Subs » Субтитры - VSRip (VobSub Ripper Wizard) 1.0.0.6

Добавить в закладки
VSRip (VobSub Ripper Wizard) 1.0.0.6

Извлекает субтитры из Dvd в VobSub (idx/sub) формат. Также переводит субтитры из закрытого формата «Closed Captions» (CC) в обычный текстовый формат Srt.
Если вы желаете быстро выдернуть из Dvd субтитры в формате Closed Captions (CC) в текстовый формат (srt), воспользуйтесь этой программой. Программа имеет простой интерфейс и очень легка в использовании. Она также может извлекать обычные субтитры из DVD в VobSub (idx/sub) формат.

Screenshots:

Download Mirrors:

Mirror 1: sourceforge.net
Mirror 2: subs.com.ru

Additional info:

При возникновении проблем (синхронизация, и др.), читайте:

1. extracted with VSrip VobSub is scrambled.
2. Closed Caption sync problem.

Download / Загрузить файл: VSRip_20030530.zip
Размер файла: 204KB, загружено 3166 раз

----------------------------------------------------------------------------
21.10.2006 13:28 | Автор: | Добавил (а): Antar

Похожие страницы:
# | Название | Добавил | Категория | Затребовано | Дата
1. | Ripper | Капитан | Русские субтитры к фильмам | 268 (→) | 10.05.2009
2. | VobSub 2.23 | Antar | Титровальня | 49126 (→) | 12.03.2004
3. | VSFilter 2.39 (Vobsub 2.39, textsub.vdf) | Antar | Титровальня | 20748 (→) | 30.07.2008
4. | VobSub - подключаем или накладываем субтитры на фильм | Antar | Справочник | 9704 (→) | 18.01.2004
5. | The Wizard | Капитан | English subtitles | 278 (→) | 18.05.2009
6. | The Wizard of Oz | Капитан | Русские субтитры к фильмам | 476 (→) | 08.11.2008
7. | The Wizard | Капитан | Русские субтитры к фильмам | 153 (→) | 28.12.2009
8. | Night Wizard | Капитан | English anime subtitles | 444 (→) | 24.11.2008
9. | MKVE Wizard 1.2 | Antar | Титровальня | 5417 (→) | 29.01.2008
10. | Night Wizard The Animation | Капитан | Русские аниме субтитры | 1777 (→) | 22.08.2008

Комментарии:
1. janatas 09.12.2007 13:22
Спасибо большое за эту волшебную программу. Невозможно было включить субтитры никак, но зато их удалось быстро выдрать и сейчас фильм переводят )
2. Antar 09.12.2007 16:06
А они были «CC» ?
3. janatas 12.12.2007 00:41
они были трудно подключаемые, спецы по переводу так и не смогли их включить, только один плейер из всех WMP10 их распознал и показал, они как раз эти самые вшитые намертво Subtitles........: English Closed Captioning
Но проблема вот в чем, сейчас я их только смотрю, не распознались слова песен, заключенные в символы нотки, сами нотки прочлись, а вот что между ними нет, слова песен крайне важны для понимания сути происходящего и глубины подтекста каждой сцены.. Не знаю, как быть теперь. Попробую в sub их сначала вытащить, а не в srt сразу. А остальные слова ровно, проблем с рассинхроном нет совсем, иногда только бывает конец фразы попадает в начало предложения. Но это я исправила быстро вручную Речь вот про это фильм http://www.imdb.com/title/tt0076263/ и двд к нему очень хитро сделан, но субы я все равно для людей сделаю, там сложный язык с акцентом и неправильным англ. Мало кто понимает, кто в США не живет. Работу нужно сделать, фильм хороший. :-)
| English subtitles | English subtitles for russian films | English anime subtitles | English subtitles for russian cartoons |
© 2004-2010 «SUBS.COM.RU» | Powered by Seditio | Hosted by Dreamsee | Oнлайн: 0 пользователь(ей), 38 гость(ей)