Subs » Субтитры - VSFilter 2.39 (Vobsub 2.39, textsub.vdf)

Добавить в закладки
VSFilter 2.39 (Vobsub 2.39, textsub.vdf)

Следующая версия программы Vobsub - лучшей программы для просмотра фильмов с внешними субтитрами.
Итак, мощный пакет программ, некогда известный как VobSub теперь именуется VSFilter.

Отличительная особенность программы в ее универсальности:
с ее помощью можно цеплять субтитры к фильму в любом видеоплеере, субтитры правильно показываются практически на любом языке, и с ее же помощью (+ VirtualDub) можно вшить постоянные субтитры в фильм. Не плохо, да?
В программе есть еще куча мелких настроек, делающих нашу жизнь проще и приятнее. К примеру, можно быстро выбрать шрифт, размер и цвет для ваших субтитров. Можно также быстренько сдвинуть субтитры на некоторое время назад или вперед.

Краткая инструкция по установке:
Переписываем VSFilter.dll в папку Windows\System32, затем жмем Start, Run и запускаем вот такую комманду: "regsvr32 VSfilter.dll" (без кавычек). После этого фильтр DirectVobSub будет стартовать как обычно.
Роль "DirectVobSub Configure" выполняет теперь комманда "rundll32 VSFilter,DirectVobSub"

А если переименовать VSFilter.dll в textsub.vdf , то файл можно использовать как плагин для накладывания субтитров на видео в VirualDub'e, причем титры могут использоваться в форматax srt, ssa, psb, smi, ssa или ass. Но об этом читайте в другой статье.

Последнюю версию программы всегда можно найти на ее домашней странице:
http://sourceforge.net/projects/guliverkli/

Download / Загрузить файл: VSFilter_2.39.rar
Размер файла: 800KB, загружено 20748 раз

----------------------------------------------------------------------------
30.07.2008 12:00 | Автор: | Добавил (а): Antar

Похожие страницы:
# | Название | Добавил | Категория | Затребовано | Дата
1. | TextSub.vdf (v2.39) | Antar | Титровальня | 55448 (→) | 30.07.2008
2. | VobSub 2.23 | Antar | Титровальня | 49126 (→) | 12.03.2004
3. | VSRip (VobSub Ripper Wizard) 1.0.0.6 | Antar | Титровальня | 3166 (→) | 21.10.2006
4. | VobSub - подключаем или накладываем субтитры на фильм | Antar | Справочник | 9704 (→) | 18.01.2004

Комментарии:
1. slaydemon 27.08.2010 00:23
У меня виста, нормально установил программу Subtitle Workshop. Но когда в ней пытаюсь загрузить субтитры, прога закрывается и появляется сообщение типа что ошибка в VSFilter...Здесь скачал, скопировал файл в папку Windows\System32. При запуске команды regsvr32 VSfilter.dll вылетает ококо с ошибкой типа Модуль regsvr32 VSfilter.dll загружен, но не удалось выполнить вызов DllRegisterServer...Что делать?
| English subtitles | English subtitles for russian films | English anime subtitles | English subtitles for russian cartoons |
© 2004-2010 «SUBS.COM.RU» | Powered by Seditio | Hosted by Dreamsee | Oнлайн: 0 пользователь(ей), 34 гость(ей)