Bienvenido

Top Next

Bienvenido a la versión 1.0 de Vitascene:

Efectos y transiciones por medio de desenfoques intencionados, correcciones del color aplicadas ingeniosamente o efectos de luminosidad elegantes que lograrán las sensaciones visuales más exigentes en sus películas. Glamour, ingenio, encanto y dramatismo pueden expresarse a la perfección, de ahí que hoy día en las producciones profesionales sea casi imposible no contar con dichos efectos:

Vitascene pone todos estos medios estilísticos al alcance de manera simple y gracias a la tecnología GPU más reciente a una velocidad vertiginosa.

Esperamos que disfrute con Vitascene 1.0 y que obtenga resultados llenos de efectos.

(c) proDAD GmbH

Autor: Uwe Wenz


Copyright y Notas Legales

Previous Top Next

Copyright proDAD GmbH. Todos los derechos reservados.

Condiciones de la licencia de utilización:

Antes de la instalación lea atentamente las siguientes condiciones de la licencia de utilización.

Contrato de licencia:

Durante la instalación se muestra un contrato de licencia que ha de leer detenidamente. Con la instalación del software acepta las condiciones de la licencia de utilización, el contrato de licencia y el proceso de obtención de la licencia.

Garantía de la licencia:

proDAD GmbH autoriza el uso de este producto conforme al empleo previsto. Dicho producto sólo se podrá utilizar en un único puesto de trabajo. proDAD autoriza con este fin la creación gratuita de una licencia. Para utilizar el software en varios puestos de trabajo es necesaria la solicitud de una licencia múltiple de pago. Ni el software ni el manual se podrán reproducir íntegra o parcialmente, a no ser que proDAD GmbH lo haya autorizado por escrito. Una vez instalado el software funcionará como versión completa y de manera provisional durante 30 días. Durante este tiempo el usuario tendrá que solicitar una licencia ilimitada. Por lo general, dicha licencia se envía por correo electrónico en un intervalo de 8 días laborables y de forma gratuita. Los envíos en disquete sólo se realizan a cargo del cliente. Con la instalación del producto el usuario acepta el procedimiento de registro.

Marcas registradas:

Todas los productos y las marcas mencionadas en este producto son marcas registradas de los correspondientes fabricantes. Todas las marcas han sido utilizadas sin que se garantice su uso libre y puede que sean marcas registradas.

Alcance de la garantía:

El alcance de la garantía se limita exclusivamente al derecho a la sustitución del producto. Esto rige para proDAD GmbH, el titular de la licencia y, en su caso, para el distribuidor. Sólo se tiene derecho a la garantía si la devolución del software se lleva a cabo indicando el número de devolución del producto previamente acordado con proDAD GmbH. También se tendrá que adjuntar la factura de compra. El derecho a garantía queda anulado en caso de que el mal funcionamiento del software se deba a una aplicación errónea, al uso indebido, a un accidente o al manejo negligente. proDAD GmbH, sus socios distribuidores y el titular no son responsables de los daños directos e indirectos que puedan ocasionarse con motivo de una utilización no prevista del software. En cualquier caso el importe de la garantía no excederá nunca el precio de compra del producto.

Documentación:

La producción y la traducción de los manuales se ha realizado con el mayor esmero. Aun así, no se pueden excluir errores. proDAD GmbH no se hace responsable o no concede ningún tipo de garantía en el caso de que algunos datos o información sean erróneos o no se mencionen. proDAD se reserva el derecho a realizar modificaciones técnicas y de diseño. Cualquier sugerencia será siempre bienvenida.

Derechos de autor :

El software, así como los componentes individuales de este producto son propiedad de proDAD GmbH. Con la instalación del software el titular de la licencia acepta el evitar el duplicado ilegal y la utilización no autorizada.

proDAD GmbH no se hace responsable de la aplicación de este software y la publicación de contenidos y datos que hayan sido creados con el mismo.

proDAD GmbH * Gauertstr. 2 * 78194 Immendingen * Deutschland * HRB 1077


Más información

MÁS INFORMACIÓN RELATIVA A VITASCENE

Talleres y preguntas frecuentes (FAQs): www.prodad.com

30th-century (Uwe Wenz) es socio instructor oficial de proDAD Vitascene. Si está interesado en seminarios más avanzados obtendrá más información en www.30th-century.de .


Filosofía

Vitascene es un software moderno basado en una arquitectura innovadora. Frente a otros productos similares, tiene la ventaja de haberse despojado de todos los antiguos conceptos de desarrollo de los software. Al mismo tiempo, esta circunstancia favorable ofrece siempre la posibilidad de integrar nuevos conceptos, que en un primer momento pueden parecer complejos, pero una vez asimilados son o se convierten en una ventaja.

•

Interfaz de usuario ampliamente visible en una sola pantalla: Prácticamente todos los elementos relacionados pueden visualizarse en la pantalla

•

Interactividad total: Todas las modificaciones que se realizan se visualizan inmediatamente sin tener que confirmarlas constantemente

•

Vista previa en tiempo real: La vista previa es interactiva y puede adaptarse al rendimiento del PC, facilitando el trabajo experimental sin que se tenga que confirmar cada modificación.

•

Guía del usuario basada en los sistemas Windows para facilitar su comprensión

•

Menús contextuales (tecla derecha del ratón) disponibles en todas las aplicaciones para agilizar el trabajo

•

Funciones idénticas o similares en los diversos contextos para que pueda actuar según sus preferencias

•

Ayudas breves (pop ups) al pasar con el ratón por los menús y funciones que aportan consejos prácticos durante el trabajo

•

Las diferentes funciones se presentan en forma de menú o de vista de árbol. Las opciones de las diferentes funciones disponibles se muestran en una ventana en el centro de la pantalla de forma estructurada, facilitando así la navegación y permitiendo la ampliación

•

Una interfaz gráfica de usuario (GUI) dinámica que permite el acceso directo a las rutinas de cada usuario de forma breve y con pocos pasos

•

Una interfaz de diseño ilimitada para mayor libertad de acción a la hora de editar créditos y gráficos de gran tamaño, etc.

•

Características de formateo innovadoras para la orientación, escalación, etc., interactivas

•

Características de diseño orientadas a los objetos que fomentan la creatividad y la diversidad

•

Motor de efectos orientado a los objetos para lograr la máxima escalación de los efectos, combinando cada uno de sus ajustes y recursos posibles

•

Funciones de vista previa específicas para cada aplicación, fieles al resultado final (en vez de plantillas cuadriculadas), interactivas y de calidad configurable

•

Múltiples funciones de exportación para ampliar las posibilidades de utilización

•

Métodos de cálculo (renderización) orientados a futuras aplicaciones, diseñados para hardware estándar pero utilizables en hardware de mayor rendimiento y optimizables incrementando la potencia del hardware

•

Estructura de plugin moderna para las aplicaciones de hospedaje NLE

•

Estructura de plugin moderna como aplicación de hospedaje para otros plugins y fabricantes

•

Estructura interna del programa orientada a los objetos ultraescalables y flexible a futuras modificaciones

Por todo ello, con la adquisición de este producto no sólo ha hecho una buena elección ahora, sino que ha realizado una inversión de futuro con una aplicación adaptable al entorno en cuestión, que gracias a su estructura expansible gana constantemente en rendimiento y perfección.

Una ventaja que no se ha de infravalorar antes, durante y sobre todo después de adquirir un software innovador.


Talleres y cursos de Vitascene

Nota para los usuarios experimentados y noveles de Vitascene:

En breve aparecerá un DVD didáctico con lecciones sobre la aplicación y modificación de los numerosos efectos de Vitascene en inglés. Además, se están preparando varios paquetes de talleres muy completos de Vitascene.

30th-century (Uwe Wenz) es socio instructor oficial de proDAD Vitascene. Si está interesado en seminarios más avanzados obtendrá más información en www.30th-century.de .

Digital Video Training-Center


Instalación, Ayuda, registro de la licencia, Tecnologia y Requisitos del Sistema

Ejecute el fichero .exe que ha descargado del sitio Web o el fichero Setup del CD.

El resto de los pasos se explican y ejecutan automáticamente en las pantallas de cada uno de los Setup.

Asegúrese de que también se instala su plugin durante la instalación:

Si durante la instalación se muestra algún mensaje de error, puede enviar un e-mail al servicio de asistencia directamente desde el proceso de instalación. Éste analizará el error en cuestión. Utilice este servicio sólo en caso de error. Una vez completa la instalación puede iniciar Vitascene directamente.

En el siguiente paso accederá al Registro de la licencia del programa.


Ayuda

Vitascene no es sólo un software de gran calidad para la titulación de vídeo, también es la herramienta ideal para crear animaciones Web complejas, trailers multimedia para Internet y para la producción de vídeo y DVD. Su campo de aplicación es universal y sus interfaces multifuncionales.

La multifuncionalidad implica siempre un gran número de requisitos. Tanto a la calidad del software como a las facultades del usuario. El manejo del software ha sido diseñado para que resulte intuitivo, no obstante en los programas multimedia siempre es necesaria una fase de familiarización. Por ello, recomendamos encarecidamente la lectura previa de este manual para adquirir una primera impresión general, así como la consulta de los tutoriales. Los ejemplos que en ellos se describen han sido elaborados especialmente para el aprendizaje de las funciones del software y la compresión de su estructura. Sólo después de consultarlos adquirirá las nociones necesarias para descubrir todos los recursos, que en muchos casos sólo se aprecian combinando varias de las prestaciones del software. Una vez adquiridas las nociones básicas siguiendo los tutoriales, con el paso del tiempo logrará excelentes resultados. También dispone de la ayuda integrada en el software, que ofrece un resumen de las numerosas configuraciones y opciones posibles.

Ayuda

En todos los software surgen dudas durante la utilización. En el caso de Vitascene obtendrá de forma breve y sencilla una respuesta a todas ellas. Consulte la ayuda del menú "?", ésta le guiará directamente a la solución de forma breve y sencilla.

La ayuda dispone de un índice electrónico moderno para la búsqueda rápida de los que desee consultar.

El manual adjunto (no en las versiones OEM y de demostración, o en las versiones de descarga o CD de este producto) es sólo una especie de introducción al programa. La ayuda, la guía práctica y la sinopsis completa del software se incluyen en la ayuda en línea del programa.

Este manual procura una introducción en el software e información sistemática diversa. Encontrará información más detallada en la ayuda en línea mencionada anteriormente.

Más información:

Podrá consultar más información en los sitios Web www.prodad.com .

En ellos encontrará :

•

Talleres

•

Instrucciones complementarias

•

Tutoriales

•

Información sobre nuevos plugins (que hayan sido creados después de la redacción de este manual)

•

Más información acerca de proDAD

Nota para los usuarios experimentados y noveles de Vitascene:

30th-century (Uwe Wenz) es socio instructor oficial de proDAD Vitascene. Si está interesado en seminarios más avanzados obtendrá más información en www.30th-century.de .


Registro

Registro y solicitud de la licencia:

Atención: La función de registro sólo se incluye en las versiones completas adquiridas y no en las versiones de demostración.

Al iniciar el programa por primera vez obtiene el código PID, que le da derecho a adquirir la licencia gratuitamente. La licencia ilimitada debe solicitarse antes de que transcurran 30 días. Se aconseja enviar el código PID a proDAD inmediatamente.

Introduzca sus datos en la ventana que aparece a continuación. El número de registro requerido figura en el manual adjunto (en la segunda página). Si ha adquirido el producto en la tienda en linea proDAD en el e-mail de confirmación.

Haga clic en Siguiente para seleccionar como desea transferir sus datos.

La forma más rápida y sencilla es el envío por e-mail. Si no dispone de una cuenta de e-mail:

Imprima sus datos y envíelos. No envíe cartas o faxes escritos a mano.

Al recibir la licencia:

Por lo general, enviamos un e-mail con un enlace para que descargue la licencia. Descargue el fichero y guárdelo en un lugar accesible en su PC. A continuación, haga dobleclic sobre dicho fichero .exe para ejecutarlo. Con ello se activa la licencia en Vitascene y se podrá utilizar sin restricciones de tiempo.

Si realiza cambios en su sistema puede que sea necesario volver a solicitar una licencia a proDAD. Utilice uno de los medios mencionados anteriormente y envíe su nuevo PID a proDAD. No obstante, en la versión 2 se ha reducido considerablemente esta necesidad.

El código PID no contiene ningún tipo de información sobre su sistema. La licencia es una mera medida de protección técnica contra la utilización ilegal del software. Esta medida evita que se produzcan pérdidas económicas ocasionadas por la copia ilegal y ello repercute en los precios de las actualizaciones. De esta protección se benefician tanto los usuarios autorizados que han pagado por la utilización legítima, como los distribuidores y el fabricante.


Soporte técnico

Soporte técnico proDAD

El equipo de proDAD está a su entera disposición para cualquier consulta relativa al programa.

Póngase en contacto con nosotros:

• por e-mail en support@prodad.com

• por teléfono: ++49 (0)7462 9459 0

• por fax: ++49 (0)7462 9459 79

• por correo: proDAD GmbH, Gauertstr. 2, 78194 Immendingen, Alemania

Al hacerlo tenga a mano la siguiente información:

• Fecha y número de versión del programa (consulte el menú Ayuda/Acerca de Vitascene)

• El sistema operativo instalado

• Si es el caso, el nombre y el número de versión del programa de edición de vídeo que utiliza

• Si es el caso, que actualización del programa se ha instalado

Lo más práctico sería que nos enviase su consulta utilizando la opción del menú Ayuda, Envíe un e-mail al servicio de asistencia ....

De este modo recibiremos automáticamente el protocolo de instalación y de aplicación de forma comprimida.

Usted no tendrá que hacer nada más. Los datos que se envían no contienen ningún tipo de información privada.

Nota:

En el menú Ayuda de Vitascene encontrará la opción Servicio de actualización, que le remitirá a la página de asistencia del sitio www.prodad.com para que descargue las actualizaciones (Service Packs) del software. Después de instalar la versión actualizada de Vitascene, tendrá a disposición todas las novedades y las soluciones a los posibles problemas existentes en la versión anterior.


Tecnologia y Requisitos del sistema

Pasamos ahora a los detalles básicos de la tecnología de Vitascene (proDAD). Es muy importante que su PC cumpla con los requisitos mencionados para evitar cualquier tipo de limitaciones en la utilización.

¿Qué significa GPU ?

Las tarjetas gráficas modernas disponen de una gran capacidad de procesamiento, que incluso supera a la de la propia CPU del PC. Dicha capacidad se aprovecha al máximo en Vitascene para el procesamiento de sus efectos. La tarjeta gráfica realiza los cálculos y acelera las operaciones considerablemente.

Tecnología de última generación - 50 veces más rápido que el procesamiento actual - ¡GPU acelera!

Ventajas del cálculo GPU:

  • Hasta 50 veces más rápido que el procesamiento con la CPU
  • Gran calidad con cálculo de precisión IEEE de 16 y 32 bits para una calidad y detalles excelentes

¿Dispone su PC de cálculo GPU?

Pulsando el enlace siguiente lo podrá averiguar: Test GPU

Requisitos del sistema:

  • Tarjeta gráfica DirectX 9 con Shader 2.0
  • Tarjeta gráfica con al menos 128 MB

Pueden surgir limitaciones en la capacidad de rendimiento :

  • si el controlador de la tarjeta gráfica no está actualizado
  • si la versión de DirectX no está actualizada

Nota:

Procure que el controlador de su tarjeta gráfica y la versión de DirectX estén siempre actualizados. También le aconsejamos realizar el test GPU para averiguar la capacidad de rendimiento de su tarjeta gráfica.


Iniciar el programa y los plugins

En los siguientes capítulos encontrará información acerca de la utilización de Vitascene como software independiente

  • Inicie el programa en la versión autónoma

y como plugin en varias aplicaciones de edición de vídeo :

  • Adobe Premiere Elements
  • Adobe Premiere Pro
  • Avid Liquid
  • Avid Xpress
  • Canopus Edius
  • Sony Vegas
  • Ulead Media Studio
  • Pinnacle Studio

Las descripciones de los plugins que siguen son a título informativo y para completar todos los plugins teóricamente adquiribles. Es posible que la utilización de un PLUGIN ESPECÍFICO NO ESTÉ A DISPOSICIÓN en la licencia que ha adquirido y por ello no sea posible.

Asimismo la descripción de la utilización de la versión autónoma no significa obligatoriamente que ésta esté incluida en la licencia adquirida.


Inicie el programa en la versión autónoma

Inicie el programa en la versión autónoma:

Desde el escritorio haciendo dobleclic sobre el icono de Vitascene

o haciendo clic en el menú de inicio de Windows, proDAD, Vitascene.


Adobe Premiere Elements

La integración de Vitascene tiene lugar como efecto de vídeo y como transición .


Plugin como efecto de vídeo

Inicie Adobe Premiere e introduzca un videoclip en la línea de tiempo y pase seguidamente en Medium a la opción Video Effects. Después de seleccionarla aparecerá la carpeta proDAD. En dicha carpeta se encuentra el filtro Vitascene.

Tire del filtro Vitascene con la tecla izquierda del ratón pulsada hacia el clip de la línea de tiempo. Se iniciará Vitascene automáticamente y seguidamente podrá seleccionar en las plantillas de filtro el efecto de vídeo que desee (por ejemplo, Destello / 127). La reproducción del videoclip se muestra con el efecto de vídeo que haya seleccionado en la previa de Vitascene. Naturalmente y si así lo desea, podrá modificar el efecto seleccionado en Vitascene.

Una vez se haya editado y terminado el proyecto en Vitascene, puede volver a Premiere Elements con la tecla F12 o haciendo clic en el símbolo [image] . Esta operación también guarda automáticamente el proyecto Vitascene.

Nota:

Si desea volver a abrir el filtro Vitascene, marque el videoclip (que contiene el efecto Vitascene) en la línea de tiempo y pase al diálogo Properties (se muestra a la derecha, junto a la previa de Adobe Premiere). Haga clic aquí en el botón [image] (Setup...) situado junto al enunciado Filtro Vitascene, y Vitascene se volverá a abrir.


Plugin como transición

Inicie Adobe Premiere, introduzca dos videoclips en la línea de tiempo y superpóngalos (es decir, sitúe ambos clips superpuestos en la línea de tiempo). Vaya ahora en Medium a la opción Video Transitions. Después de seleccionarla aparecerá la carpeta proDAD. En esta carpeta se encuentra la transición Vitascene.

Tire de la transición Vitascene con la tecla izquierda del ratón pulsada y sitúela entre los clips de la línea de tiempo.

Vitascene no se iniciará automáticamente. Marque la transición en la línea de tiempo haciendo clic con el ratón y pase al diálogo Properties (se muestra a la derecha junto a la previa en Adobe Premiere).

Haga clic aquí en el botón Custom... y se abrirá Vitascene. Seleccione en las plantillas de transición aquella que se ajuste a sus preferencias (por ejemplo, Radial + máscara #14). La reproducción se muestra con la transición que haya seleccionado en la previa de Vitascene. Naturalmente y si así lo desea, podrá modificar la transición en Vitascene.

Una vez se haya editado y terminado el proyecto en Vitascene, puede volver a Premiere Elements con la tecla F12 o haciendo clic en el símbolo [image] . Esta operación también guarda automáticamente el proyecto Vitascene.


Adobe Premiere Pro

La integración de Vitascene tiene lugar como efecto de vídeo y como transición .


Plugin como efecto de vídeo

Inicie Adobe Premiere e introduzca un videoclip en la línea de tiempo y pase seguidamente a la pestaña Efectos. Después de abrir la carpeta Efectos de vídeo aparecerá la carpeta proDAD. En dicha carpeta se encuentra el filtro Vitascene.

Tire del filtro Vitascene con la tecla izquierda del ratón pulsada hacia el clip de la línea de tiempo. Se iniciará Vitascene automáticamente y seguidamente podrá seleccionar en las plantillas de filtro el efecto de vídeo que desee (por ejemplo, Destello / 127). La reproducción del videoclip se muestra con el efecto de vídeo que haya seleccionado en la previa de Vitascene. Naturalmente y si así lo desea, podrá modificar el efecto seleccionado en Vitascene.

Una vez se haya editado y terminado el proyecto en Vitascene, puede volver a Premiere Pro con la tecla F12 o haciendo clic en el símbolo [image] . Esta operación también guarda automáticamente el proyecto Vitascene.

Nota:

Si desea volver a abrir el filtro Vitascene, marque el videoclip (que contiene el efecto Vitascene) en la línea de tiempo y pase al diálogo Controles de efectos (se muestra a la izquierda, junto a la previa de Adobe Premiere). Haga clic aquí en el botón [image] (Setup...) situado junto al enunciado Filtro Vitascene, y Vitascene se volverá a abrir.


Plugin como transición

Inicie Adobe Premiere, introduzca dos videoclips en la línea de tiempo, superpóngalos (es decir, sitúe ambos clips superpuestos en la línea de tiempo). Pase a la pestaña Efectos. Después de abrir la carpeta Transiciones de vídeo aparecerá la carpeta proDAD. En esta carpeta se encuentra la transición Vitascene.

Tire de la transición Vitascene con la tecla izquierda del ratón pulsada y sitúela entre los clips de la línea de tiempo.

Vitascene no se iniciará automáticamente. Marque la transición en la línea de tiempo haciendo clic con el ratón y pase al diálogo Controles de efectos (se muestra a la izquierda junto a la previa en Adobe Premiere).

Haga clic aquí en el botón Personalizar... y se abrirá Vitascene. Seleccione en las plantillas de transición la que se ajuste a sus preferencias (por ejemplo, Radial + máscara #14). La reproducción se muestra con la transición que haya seleccionado en la previa de Vitascene. Naturalmente y si así lo desea, podrá modificar la transición en Vitascene.

Una vez se haya editado y terminado el proyecto en Vitascene, puede volver a Premiere Pro con la tecla F12 o haciendo clic en el símbolo [image] . Esta operación también guarda automáticamente el proyecto Vitascene.


Avid Liquid

La integración de Vitascene tiene lugar como efecto de vídeo y como transición .


Plugin como efecto de vídeo

Inicie Avid Liquid e introduzca un videoclip en la línea de tiempo y pase seguidamente a la Biblioteca de efectos. Después de abrir la carpeta proDAD encontrará el filtro Vitascene. Tire del filtro con la tecla izquierda del ratón pulsada hacia el clip de la línea de tiempo de Avid Liquid.

El filtro Vitascene se representa en el clip con el símbolo de una estrella o con una línea de color violeta sobre el clip. Haga doble clic, por ejemplo, sobre el símbolo de la estrella (representado en verde en el clip de la línea de tiempo) y Vitascene se iniciará. Aquí podrá seguir editando el clip o añadirle un efecto.

Una vez se haya editado y terminado el proyecto en Vitascene, puede volver a Avid Liquid con la tecla F12 o haciendo clic en el símbolo [image] . Esta operación también guarda automáticamente el proyecto Vitascene.


Plugin como transición

Inicie Avid Liquid e introduzca dos videoclips en la línea de tiempo y superpóngalos (es decir, sitúe ambos clips superpuestos en la línea de tiempo).

Pase seguidamente a la Biblioteca de efectos. Después de abrir la carpeta proDAD encontrará la transición Vitascene. Tire de la transición con la tecla izquierda del ratón pulsada y sitúela entre ambos clips en la línea de tiempo de Avid Liquid.

Haga doble clic ahora en la Transición Vitascene en la línea de tiempo (representada en gris entre los clips) y Vitascene se iniciará.

Seleccione en las plantillas de transición la que se ajuste a sus preferencias (por ejemplo, Radial + máscara #14). La reproducción se visualiza inmediatamente con la transición que haya seleccionado en la previa de Vitascene. Naturalmente y si así lo desea, podrá modificar la transición en Vitascene.

Una vez se haya editado y terminado el proyecto en Vitascene, puede volver a Avid Liquid con la tecla F12 o haciendo clic en el símbolo [image] . Esta operación también guarda automáticamente el proyecto Vitascene.


Avid Xpress

La integración de Vitascene tiene lugar como efecto de vídeo y como transición .


Plugin como efecto de vídeo

Inicie Avid Xpress. Una vez instalado el plugin de Vitascene para Avid Xpress, aparecerá Vitascene en el diálogo de efectos (editor de efectos) de Avid Xpress.

Tire del Filtro Vitascene por medio de la función arrastrar y soltar hacia la línea de tiempo y haga clic en la opción Editar efecto. Se inicia Vitascene. La reproducción del videoclip se muestra con el efecto de vídeo que haya seleccionado en la previa de Vitascene. Naturalmente y si así lo desea, podrá modificar el efecto seleccionado en Vitascene.

Una vez se haya editado y terminado el proyecto en Vitascene, puede volver a Avid Xpress con la tecla F12 o haciendo clic en el símbolo [image] . Esta operación también guarda automáticamente el proyecto Vitascene.


Plugin como transición

Inicie Avid Xpress. Una vez instalado el plugin de Vitascene para Avid Xpress, aparecerá Vitascene en el diálogo de efectos (editor de efectos) de Avid Xpress.

Tire de la Transición Vitascene por medio de la función arrastrar y soltar hacia la línea de tiempo y haga clic en la opción Editar efecto. Se inicia Vitascene. La reproducción se visualiza inmediatamente con la transición que haya seleccionado en la previa de Vitascene. Naturalmente y si así lo desea, podrá modificar la transición en Vitascene.

Una vez se haya editado y terminado el proyecto en Vitascene, puede volver a Avid Xpress con la tecla F12 o haciendo clic en el símbolo [image] . Esta operación también guarda automáticamente el proyecto Vitascene.


Canopus Edius

La integración de Vitascene tiene lugar como efecto de vídeo y como transición .


Plugin como efecto de vídeo

Nota: El plugin requiere al menos la versión 4 de Edius o superior.

Se aplica un efecto de vídeo (filtro) en un clip en Edius por medio de la función arrastrar y soltar. En la carpeta Filtro de vídeo encontrará una carpeta proDAD en la que entre otras cosas se encuentra el Filtro Vitascene listo para su utilización.

Tire del filtro Vitascene por medio de arrastrar y soltar hacia un clip de la línea de tiempo. Vitascene no se iniciará aún. Una vez seleccionado el clip en la línea de tiempo, Edius mostrará el efecto de este clip como una propiedad por medio del nombre. Haciendo doble clic en el nombre se abre el diálogo Control Vitascene.

Aquí encontrará las siguientes opciones :

1. Reducir la calidad para aumentar la velocidad

Con ella se intentará mantener la previa inmediata, incluso para los efectos complejos, aumentando la velocidad del cálculo.

2. Zona de colores ampliada

Esta opción aprovecha al máximo el espacio cromático YUV. Con ello se logran niveles máximos de hasta 1,0 voltios, todo un criterio de calidad en el campo de la transmisión.

Haga clic en el botón Editar para iniciar Vitascene.

Una vez se haya editado y terminado el proyecto en Vitascene, puede volver a Edius con la tecla F12 o haciendo clic en el símbolo [image] . Esta operación también guarda automáticamente el proyecto Vitascene.


Plugin como transición

Inicie Canopus Edius e introduzca dos videoclips en la línea de tiempo. En la carpeta Transición encontrará una carpeta proDAD en la que, entre otras cosas, se encuentra la Transición Vitascene lista para su utilización.

Tire de la transición Vitascene por medio de arrastrar y soltar, y sitúela entre ambos clips en la línea de tiempo. Vitascene no se iniciará aún.

Una vez seleccionada la transición en la línea de tiempo, Edius mostrará el efecto de este clip como una propiedad por medio del nombre. Haciendo doble clic en el nombre se abre el diálogo Control Vitascene.

Aquí encontrará las siguientes opciones :

1. Reducir la calidad para aumentar la velocidad

Con ella se intentará mantener la previa por medio del nombre incluso para los efectos complejos aumentando la velocidad del cálculo.

2. Zona de colores ampliada

Esta aprovecha al máximo el espacio cromático YUV. Con ello se logran niveles máximos de hasta 1,0 voltios, todo un criterio de calidad en el campo de la transmisión.

Haga clic en el botón Editar para iniciar Vitascene.

Una vez se haya editado y terminado el proyecto en Vitascene, puede volver a Edius con la tecla F12 o haciendo clic en el símbolo [image] . Esta operación también guarda automáticamente el proyecto Vitascene.

Con la ayuda del inspector de Canopus podrá consultar más información acerca de la transición Vitascene (por ejemplo, la posición de inicio, la final y la duración de la transición en la línea de tiempo).


Sony Vegas

Sony Vegas (a partir de la versión 5)

Previous Top Next

La integración de Vitascene tiene lugar como efecto de vídeo y como transición .

Información relevante sobre Sony Vegas en combinación con proDAD :

Si desea aplicar o modificar un efecto de vídeo Vitascene (filtro) o una transición Vitascene, tendrá que seleccionar antes el objeto en la línea de tiempo (clip o transición), de lo contrario Vitascene no podrá calcular la imagen de vídeo para la previa.


Plugin como efecto de vídeo

Inicie Sony Vegas, introduzca un videoclip en la línea de tiempo y seguidamente selecciónelo para calcular la imagen de vídeo de la previa en Vitascene.

Vaya a continuación a la pestaña VídeoFX. En ella encontrará el filtro Vitascene de proDAD.

Tire ahora de la entrada Default con la tecla izquierda del ratón pulsada hacia el clip de la línea de tiempo. Se abre el diálogo Vídeo TrackFX.

Haga clic ahora en el botón Edit.

Nota:

Las imágenes sólo se podrán representar correctamente en la previa de Vitascene, si el elemento (por ejemplo, el clip en la línea de tiempo de Vegas) se seleccionó con anterioridad. Vitascene esperará un máximo de 3 segundos una reacción de Vegas. Transcurrido este tiempo, por ejemplo, sin haber seleccionado un clip, Vitascene utilizará las imágenes por defecto para la previa.

Se iniciará Vitascene y seguidamente podrá seleccionar en las plantillas de filtro el efecto de vídeo que desee (por ejemplo, Destello / 127). La reproducción del videoclip se muestra con el efecto de vídeo que haya seleccionado en la previa de Vitascene. Naturalmente y si así lo desea, podrá modificar el efecto seleccionado en Vitascene.

Una vez se haya editado y terminado el proyecto en Vitascene, puede volver a Sony Vegas con la tecla F12 o haciendo clic en el símbolo [image] . Esta operación también guarda automáticamente el proyecto Vitascene. El efecto Vitascene se representa como sigue en Sony Vegas :

Nota:

Si desea volver a abrir el filtro Vitascene, haga clic en el videoclip (que contiene el efecto Vitascene) en la línea de tiempo sobre el botón Event FX (resaltado en verde).

Por medio del diálogo Vídeo TrackFX puede volver a abrir Vitascene.


Plugin como transición

Inicie Sony Vegas, introduzca dos videoclips en la línea de tiempo y superpóngalos (es decir, sitúe ambos clips superpuestos en la línea de tiempo).

Pase ahora a la pestaña Transición. En ella encontrará la transición Vitascene de proDAD.

Tire de la transición Default con la tecla izquierda del ratón pulsada y sitúela entre los clips de la línea de tiempo.

Se abre el diálogo Vídeo Event FX.

Haga clic ahora en el botón Edit.

Nota:

Las imágenes sólo se podrán representar correctamente en la previa de Vitascene, si el elemento (por ejemplo, una transición en la línea de tiempo de Vegas) se seleccionó con anterioridad. Vitascene esperará un máximo de 3 segundos una reacción de Vegas. Transcurrido este tiempo, por ejemplo, sin haber seleccionado una transición, Vitascene utilizará las imágenes por defecto para la previa.

Se inicia Vitascene, ahora podrá seleccionar en las plantillas de transición la que se ajuste a sus preferencias (por ejemplo, Radial + máscara #14). La reproducción se muestra con la transición que haya seleccionado en la previa de Vitascene. Naturalmente y si así lo desea, podrá modificar la transición en Vitascene.

Una vez se haya editado y terminado el proyecto en Vitascene, puede volver a Sony Vegas con la tecla F12 o haciendo clic en el símbolo [image] . Esta operación también guarda automáticamente el proyecto Vitascene.


Ulead Media Studio

La integración de Vitascene en Ulead Media Studio (a partir de la versión 7) tiene lugar como Transición .


Plugin como transición

Inicie Media Studio, introduzca dos videoclips en la línea de tiempo y superpóngalos (es decir, sitúe ambos clips superpuestos en la línea de tiempo).

Pase ahora al Production Library. Aquí encontrará la carpeta Efecto de transición / proDAD con la transición Vitascene .

Tire de la transición con la tecla izquierda del ratón pulsada y sitúela entre ambos clips en la línea de tiempo de Media Studio.

Haga doble clic ahora en la Transición Vitascene en la línea de tiempo y se abrirá la ventana Vitascene.

Haga clic aquí en el botón Options... y se abrirá Vitascene.

Seleccione en las plantillas de transición la que se ajuste a sus preferencias (por ejemplo, Radial + máscara #14). La reproducción se muestra con la transición que haya seleccionado en la previa de Vitascene. Naturalmente y si así lo desea, podrá modificar la transición en Vitascene.

Una vez se haya editado y terminado el proyecto en Vitascene, puede volver a Media Studio con la tecla F12 o haciendo clic en el símbolo [image] . Esta operación también guarda automáticamente el proyecto Vitascene.


Pinnacle Studio

La integración de Vitascene tiene lugar como efecto de vídeo y como transición .

Nota:

Independientemente de si ya tiene una versión de Vitascene en otros software de edición o si ya utiliza la versión completa (o la versión autónoma) tendrá que solicitar a Pinnacle (en el caso de Pinnacle Studio) una habilitación de pago por separado.


Plugin como efecto de vídeo

Inicie Pinnacle Studio e introduzca un videoclip en la línea de tiempo y pase seguidamente a la pestaña Efectos. En la lista de los efectos de vídeo haga clic en proDAD, en el apartado categoría y en el lado derecho (apartado efecto) haga dobleclic en Vitascene Filter.

Nota:

Es posible que se muestre el símbolo de un candado delante del nombre del plugin, lo que indica que no está habilitado (no ha sido aún adquirido), de ahí que se marquen las renderizaciones en una especie de modo de prueba con un logotipo. La habilitación se realiza en línea haciendo clic en:

De esta manera el plugin se asigna a la escena, quedando visible en la línea de tiempo en el objeto de la escena, como sigue a continuación.

Vitascene se inicia haciendo clic en Editar Vitascene Filter.

Vitascene se inicia.

Una vez realizados todos los ajustes en Vitascene, podrá volver a Studio con la tecla F12 del teclado.

El proyecto de Vitascene se añade a la línea de tiempo de Studio.


Plugin como transición

Inicie Pinnacle Studio, introduzca dos videoclips en la línea de tiempo. Pase ahora a la pestaña Transición. En ella encontrará la transición Vitascene de proDAD.

Nota:

Es posible que se muestre el símbolo de un candado delante del nombre del plugin, lo que indica que no está habilitado (no ha sido aún adquirido), de ahí que se marquen las renderizaciones en una especie de modo de prueba con un logotipo. La habilitación se realiza en línea haciendo clic en:

Después de la activación:

Tire de la transición Vitascene con la tecla izquierda del ratón pulsada y sitúela entre los clips de la línea de tiempo.

Vitascene no se iniciará automáticamente. Marque la transición en la línea de tiempo haciendo doble clic con el ratón y pase al diálogo Vitascene Transition.

Haga clic aquí en el botón Editar... y se abrirá Vitascene. Seleccione en las plantillas de transición la que se ajuste a sus preferencias (por ejemplo, Radial + máscara #14). La reproducción se muestra con la transición que haya seleccionado en la previa de Vitascene. Naturalmente y si así lo desea, podrá modificar la transición en Vitascene.

Una vez se haya editado y terminado el proyecto en Vitascene, puede volver a Pinnacle Studio con la tecla F12 o haciendo clic en el símbolo [image] . Esta operación también guarda automáticamente el proyecto Vitascene.


Talleres para familiarizarse con el programa

Se dispone de los siguientes talleres:

1. Crear un texto con el filtro Rayo y fotogramas clave (título creado en Heroglyph con el canal alfa 1. en la línea de tiempo de un software de edición de vídeo 2. importado directamente en Vitascene)

2. Aplicar el filtro Destello a una imagen utilizando fotogramas clave

3. Aplicación del efecto de transición cortinillas de forma con el efecto Destello integrado (utilizar Vitascene como plugin en un software de edición de vídeo)

Encontrará todos los Filtros y sus efectos en el siguiente enlace .

En breve aparecerá un DVD didáctico con lecciones sobre la aplicación y modificación de los numerosos efectos de Vitascene en inglés. Además, se están preparando varios paquetes de talleres muy completos de Vitascene.

30th-century (Uwe Wenz) es socio instructor oficial de proDAD Vitascene. Si está interesado en seminarios más avanzados obtendrá más información en www.30th-century.de .


Texto con el filtro Rayo y fotogramas

Se ha creado un título con numerosos efectos de colores (incluido el texto) anteriormente con Heroglyph utilizando la clave alfa (guardado como archivo *.tif).

Utilice los siguientes ajustes para exportar imágenes una a una a Heroglyph.

1. Utilización como plugin:

Seguidamente se podrá importar el título creado en la línea de tiempo de un software de edición de vídeo (por ejemplo, Adobe Premiere Pro), a continuación vaya a la pestaña Efectos de Adobe Premiere. Después de abrir la carpeta Efectos de vídeo aparecerá la carpeta proDAD. En dicha carpeta se encuentra el filtro Vitascene.

Tire del filtro Vitascene con la tecla izquierda del ratón pulsada hacia el clip de la línea de tiempo. Se iniciará Vitascene automáticamente y seguidamente podrá seleccionar en las plantillas de filtro el efecto de vídeo que desee (por ejemplo, Rayo / #390). La reproducción del videoclip se muestra con el efecto de vídeo que haya seleccionado en la previa de Vitascene.

Una vez se haya editado y terminado el proyecto en Vitascene, puede volver a Premiere con la tecla F12o haciendo clic en el símbolo [image] . Esta operación también guarda automáticamente el proyecto Vitascene.

2. Utilización como software independiente:

O bien importe el título directamente en Vitascene, para crearlo allí con el filtro Rayo o bien para modificar el título con reflejos luminosos en movimiento utilizando fotogramas clave.

Inicie primero Vitascene y a continuación pase a las plantillas de filtros y seleccione el filtro Rayo (por ejemplo, el efecto #390) haciendo doble clic en la previa de Vitascene. El efecto se aplica en el título (creado en Heroglyph). En la previa ya se podrán visualizar los reflejos luminosos.

Después de haber aplicado el efecto no se podrá visualizar aún el fondo que se haya seleccionado (imagen o clip) en la previa. Para importar la imagen que hemos creado anteriormente, pase en el menú Navegación a Fuente. Haga clic aquí en la opción Vídeo A.

Se abre el diálogo Vídeo A. Haga clic en Fuente en la opción Tipo de relleno, se abre un menú desplegable, en él podrá seleccionar la opción Gráfico / Animación. Seguidamente para seleccionar, por ejemplo, nuestro archivo de imagen, haga clic en el botón de la carpeta, a la derecha, junto al menú desplegable Gráfico e importe el archivo mediante la opción Imagen. En los detalles del gráfico que se ha de utilizar se muestra el formato 720x576 Pixel RGB + Alfa.

El archivo de imagen aparece inmediatamente en la previa (con el filtro Rayo ya integrado) de Vitascene.

También encontrará en el diálogo Vídeo A otros ajustes posibles de la imagen (o clip) importada para las opciones Aspecto pixel , Atributos y Geometría .

En este taller utilizaremos sólo la imagen original sin utilizar otros ajustes.

Ahora pase en el menú Navegación a Parámetros y haga clic en la opción Filtro.

Se abre el diálogo Filtro con diversos ajustes para el filtro activo, Rayo.

Aquí se modificarán las propiedades del filtro Rayo, pero vaya antes a la previa y compruebe si la opción Fotogramas clave (puntos clave en el progreso de la animación, que disponen de diferentes propiedades para los momentos que se hayan definido) está activa.

Si no se activa la opción Fotogramas clave no se mostrarán las modificaciones en el efecto, referidas a la progresión de la animación. Los ajustes regirán entonces para cada momento de la animación.

Modifique ahora el ajuste de la opción Expansión, seleccione aquí, por ejemplo, el valor 24%, y sitúe el cursor desplazable Reducir parpadeo en 35%.

Seleccione ahora en el menú desplegable Detección el ajuste Luminancia borde.

También ha de situar el cursor deslizable Umbral a 20%, en el menú desplegable Método seleccione el ajuste Motion Beam (haz de luz en movimiento).

Sitúe el cursor deslizable Progresión en 4,50, y el cursor Zoom en 1%.

En la previa aparece la siguiente representación del filtro Rayo en la imagen utilizada. En el interior del texto Vitascene pueden verse los reflejos luminosos, que van desde el centro de la imagen hasta los bordes del texto.

Modifique ahora el efecto Rayo situando los cursores deslizables

Composición en 0%

Escena-intensidad en 100%

y Resplandor-intensidad en 55%.

La opción Aclarar color se dejará en blanco, la opción Aclarar intensidad en 25%.

Seleccione ahora la Tonalidad color Rojo (referida a los rayos de luz), la Tonalidad intensidad se pondrá en 200% y la Tonalidad progresión en el valor 1,15.

En la previa aparece la siguiente representación del filtro Rayo en la imagen utilizada. En el interior del texto Vitascene se podrán ver los reflejos luminosos con mayor nitidez, así como la coloración hacia Rojo.

Modifique ahora la posición del salto de la radiación en sentido vertical y horizontal, utilice para ello fotogramas clave (al inicio y al final de la animación).

Primero sitúe el cursor (posición en el eje temporal bajo la previa) en el inicio de la animación.

A continuación sitúe el cursor deslizable Horizontal en el valor -57% y el cursor Vertical en 46%.

La previa se representa como sigue.

Sitúe ahora el cursor (posición en el eje temporal bajo la previa) en el final de la animación.

A continuación sitúe el cursor deslizable Horizontal en el valor 57% y el cursor Vertical en 46%.

La previa se representa como sigue.

Inicie ahora una animación en la previa pulsando el botón de reproducción. Podrá ver que los reflejos luminosos se mueven durante la progresión de la animación. El movimiento se ha logrado introduciendo un fotograma clave inicial y otro final. También se podrán añadir otros fotogramas en la progresión de la animación. Para ello es necesario situar el cursor en la posición que se desee y modificar más tarde las propiedades del efecto con el cursor deslizable. Esto se repetirá más tarde para cada fotograma clave de la animación.

Nota:

Naturalmente se podrán desplazar los fotogramas en la barra de tiempo, para ello mueva el ratón sobre un fotograma clave, mantenga la tecla izquierda pulsada y desplácelo hacia la nueva posición de la barra de tiempo. También podrá eliminar fotogramas clave en la progresión de la animación, para ello mueva el cursor sobre el fotograma en cuestión y pulse la tecla Supr de su teclado.

Por último, haga clic en el menú Navegación en la opción Corrección del color.

Se abre el diálogo Corrección del color, en él se podrán realizar los siguientes ajustes en las imágenes o vídeos empleados.

Consulte los detalles de la opción Corrección del color en este enlace .

Con esto finaliza la aplicación del filtro Rayo.

Consulte más información relativa al filtro Rayo aqui .


Aplicar el filtro Destello a una imagen

Aplicar el filtro Destello a una imagen (utilizando fotogramas clave, entre otras cosas)

Previous Top Next

En esta lección se describe la aplicación y la configuración de un filtro Destello sobre una imagen (o clip) seleccionada en Vitascene. Aquí también nos remitimos a la aplicación de fotogramas clave. Con ellos, por ejemplo, se representan en la imagen de fondo los destellos de los rayos animados (en movimiento).

Inicie primero Vitascene y a continuación pase a las plantillas de filtros y seleccione el filtro Destello (por ejemplo, el efecto #131) haciendo doble clic en la previa de Vitascene.

Si se está utilizando Vitascene como software independiente, después de aplicar el efecto no se verá aún el fondo requerido en la previa (sólo una imagen ejemplo). Para importar la imagen en cuestión, pase en el menú Navegación a Fuente. Haga clic aquí en la opción Vídeo A.

Se abre el diálogo Vídeo A. Haga clic en Fuente en la opción Tipo de relleno, se abre un menú desplegable, en él podrá seleccionar la opción Gráfico / Animación.

Seguidamente para seleccionar, por ejemplo, nuestro archivo de imagen haga clic en el botón de la carpeta, a la derecha, junto al menú desplegable Gráfico e importe el archivo mediante la opción Imagen. El archivo de imagen aparece inmediatamente en la previa (con el filtro Destello ya integrado) de Vitascene.

También encontrará en el diálogo Vídeo A otros ajustes posibles de la imagen (o clip) importada para las opciones Aspecto pixel , Atributos y Geometría .

En este taller utilizaremos sólo la imagen original sin utilizar otros ajustes.

Pase ahora al menú Navegación y haga clic en la opción Plantillas de filtros.

Se abre el diálogo Plantillas de filtros con diversos plantillas y ajustes para el filtro activo, Destello.

Ahora pase en el menú Navegación a Parámetros y haga clic en la opción Filtros.

Se abre el diálogo Filtro con diferentes ajustes para el filtro Destello activo (sin plantillas de filtros, ya que acabamos de utilizar una plantilla en la previa).

Aquí se modificarán las propiedades del filtro Destello, pero vaya antes a la previa y compruebe si la opción Fotogramas clave (puntos clave en el progreso de la animación, que disponen de diferentes propiedades para los momentos que se hayan definido) está activa.

Si no se activa la opción Fotogramas clave no se mostrarán las modificaciones en el efecto, referidas a la progresión de la animación. Los ajustes regirán entonces para cada momento de la animación.

Detenga ahora la reproducción haciendo clic en Stop. No modifique los ajustes del fotograma clave inicial (véase previa o posición actual del cursor deslizable). Seguidamente mueva el cursor hacia una posición nueva de la progresión de la animación. No se introducirá aún el fotograma clave nuevo, sólo después de haber realizado el primer ajuste en el diálogo Destello, referido a la posición en la barra de tiempo.

Modifique ahora los siguientes ajustes por medio del cursor deslizable :

Resplandor-intensidad = 70%

Punto-intensidad = 0%

Orientación = 60%

y Reducir parpadeo = 54%

Con ello se crea la siguiente previa para el segundo fotograma clave. Inicie ahora la reproducción para visualizar el efecto, pulsando el botón de reproducción.

Detenga ahora la reproducción haciendo clic en Stop. Seguidamente mueva el cursor hacia una posición nueva de la progresión de la animación. No se introducirá aún el fotograma clave nuevo, sólo después de haber realizado el primer ajuste en el diálogo Destello, referido a la posición actual en la barra de tiempo.

Modifique ahora los siguientes ajustes por medio del cursor deslizable :

Expansión = 25

Ajustar umbral = 91%

Resplandor-intensidad = 70%

Punto-intensidad = 0%

Orientación = 80%

y Reducir parpadeo = 30%

Con ello se crea la siguiente previa para el tercer fotograma clave. Inicie ahora la reproducción para visualizar el efecto pulsando el botón de reproducción.

Detenga ahora la reproducción haciendo clic en Stop. Seguidamente mueva el cursor hacia la posición final de la progresión de la animación.

Modifique ahora los siguientes ajustes por medio del cursor deslizable :

Expansión = 20

Destacar umbral = 20%

Ajustar umbral = 13%

Resplandor-intensidad = 30%

Punto-intensidad = 0%

Orientación = 90%

y Reducir parpadeo = 20%

Con ello se crea la siguiente previa para el fotograma clave final. Inicie ahora la reproducción para visualizar el efecto pulsando el botón de reproducción.

Detenga ahora la reproducción haciendo clic en Stop.

Ahora podrá renderizar la animación en la previa como un videoclip por medio de Exportar .

Nota:

Naturalmente se podrán desplazar los fotogramas en la barra de tiempo, para ello mueva el ratón sobre un fotograma clave, mantenga la tecla izquierda pulsada y desplácelo hacia la nueva posición de la barra de tiempo. También podrá eliminar fotogramas clave en la progresión de la animación, para ello mueva el cursor sobre el fotograma en cuestión y pulse la tecla Supr de su teclado.

Con esto hemos finalizado la aplicación del filtro Destello en combinación con la utilización de fotogramas clave en la barra de tiempo.

Consulte más información relativa al filtro Destello aqui .


Efecto de transición cortinillas de forma

Efecto de transición cortinillas de forma (con el efecto Destello integrado)

Previous Top Next

El tema principal de esta lección es la aplicación de un efecto de transición de la Galería cortinilla de forma. Con Vitascene como plugin en un software de edición de vídeo (por ejemplo, Avid Liquid).

Haga doble clic en la transición Vitascene en la línea de tiempo (representada en gris entre los clips), se iniciará Vitascene y en la previa se muestra el material de vídeo del software de edición de vídeo.

Seleccione en las plantillas de filtros aquella que se ajuste a sus preferencias (por ejemplo, Cortinillas destello circular #46). La reproducción se visualiza inmediatamente con la transición que haya seleccionado en la previa de Vitascene. Tiene lugar una transición del vídeo A al vídeo B. Naturalmente y si así lo desea, podrá modificar la transición en Vitascene.

Vaya ahora a la barra de tiempo situada bajo la previa, detenga la reproducción y sitúe el cursor en la posición que desee.

Los ajustes originales del fotograma clave inicial no se modificarán, ya que la transición no se visualiza aún en la previa y la progresión ha de iniciar de cero (centrada).

Vaya ahora a la parte inferior del diálogo Plantillas, aquí encontrará 3 pestañas (Impresión, Posición y Filtro).

Seleccione los siguientes ajustes en la pestaña Impresión para los fotogramas clave introducidos en la progresión de la animación :

Nitidez A/B = 150%

Opacidad = 30%

En la pestaña Posición no se modificará ningún ajuste, ya que la posición del círculo ha de mantenerse centrada.

En la pestaña Filtros seleccione los siguientes ajustes para el efecto Destello.

Expansión = 10

Destacar umbral = 60%

Ajustar umbral = 30%

y Orientación = 30%

Con ello se crea la siguiente previa para el segundo fotograma clave. Inicie ahora la reproducción para visualizar el efecto pulsando el botón de reproducción.

Se visualizan otros rayos (destello) paralelos al círculo (máscara).

Detenga ahora la reproducción haciendo clic en Stop. Seguidamente mueva el cursor hacia una posición nueva de la progresión de la animación. No se introducirá aún el fotograma clave nuevo, sólo después de haber realizado el primer ajuste en una de las pestañas Impresión, Posición o Filtro, para la posición actual en la barra de tiempo.

Seleccione los siguientes ajustes en la pestaña Impresión para los fotogramas clave introducidos en la progresión de la animación :

Nitidez A/B = 160%

Opacidad = 40%

En la pestaña Posición no se modificará ningún ajuste, ya que la posición del círculo ha de mantenerse centrada.

En la pestaña Filtros seleccione los siguientes ajustes para el efecto Destello.

Expansión = 10

Destacar umbral = 80%

Ajustar umbral = 30%

Resplandor-intensidad = 100%

Orientación = 60%

y Reducir parpadeo = 70%

Con ello se crea la siguiente previa para el tercer fotograma clave. Inicie ahora la reproducción para visualizar el efecto pulsando el botón de reproducción.

Se visualizan más rayos (destello) y con mayor intensidad paralelos al círculo aumentado (aumentado en progresión desde el segundo fotograma clave).

Detenga ahora la reproducción haciendo clic en Stop.

El fotograma clave final no se seguirá modificando al dejar de estar visible (llegado este punto el círculo ha abandonado la zona visible de la previa).

Con esto hemos finalizado el ajuste del efecto de transición Cortinilla de forma (utilizado como base para la cortinilla de destello circular #46). Vuelva a Avid Liquid pulsando la tecla 12 o haciendo clic en el símbolo [image] . Esta operación también guarda automáticamente el proyecto Vitascene.

En el menú Navegación encontrará muchas más posibilidades para ajustar este efecto.

1. Plantillas de máscaras

También es posible cambiar la máscara (en este caso un círculo) en el proyecto. Esto se lleva a cabo en el diálogo Plantillas de máscaras. Consulte más detalles en este enlace .

2. Adaptar efecto

Aquí podrá configurar los ajustes de Transición, Distorsión, Acentuación, Geometría y Control del Iris.

Consulte más detalles en este enlace .

3. Adaptar máscara

Aquí podrá configurar los ajustes de Fuente, Difuminado, Aspecto pixel, Atributos y Geometría.

Consulte más detalles en este enlace .

4. Color bordes

Aquí podrá configurar los ajustes de Fuente y Geometría. Consulte más detalles en este enlace .

5. Filtros

Estos ajustes ya están configurados (aplicación del efecto Destello).


Interfaz de usuario/Introducción

En este capítulo se describe la estructura de la interfaz de usuario de Vitascene.

Aquí encontrará toda la información necesaria para la aplicación de los numerosos efectos y de sus posibles modificaciones y combinaciones.

Consulte más detalles relativos a la aplicación de plantillas en este enlace .


Página de inicio

En ella se muestran los menús y opciones más importantes para iniciar el trabajo con el programa:

1. Inicio

2. Últimos proyectos

Para crear un proyecto nuevo haga clic en la opción Nuevo proyecto bajo el enunciado Editar proyectos:

Con la opción Abrir podrá abrir los proyectos existentes (guardados).

La barra de navegación de Vitascene tiene dos formatos, puede trabajar con el formato Menú o con el formato Vista de árbol, adapte la interfaz de usuario de Vitascene a sus necesidades. El botón para cambiar de un formato a otro se encuentra en la parte inferior del menú de navegación.

La visualización de la barra de navegación de Vitascene (Menú) puede seleccionarse en la parte inferior del menú Navegación.

La visualización de la barra de navegación de Vitascene (Vista de árbol) puede seleccionarse en la parte inferior del menú Navegación.

Consulte más detalles relativos a la aplicación de plantillas en este enlace .


Navegación

En el menú Navegación haga clic en la opción Sinopsis

La ventana Página de inicio / Sinopsis de la navegación se muestra como sigue:

•

Grupos de trabajo

•

Plantillas de filtro

•

Editar

•

Ver

•

Formato de vídeo

• | Duración del efecto
• | Exportar

•

Fondo / Márgenes

•

Vista previa

•

Ajustes

•

Vídeos alternativos

•

Adaptar especialización

•

Ayudas

•

Manual

•

Nuevo proyecto

La barra de navegación de Vitascene muestra las siguientes opciones:


Plantillas de filtros

En el diálogo Plantillas de filtros se encuentran dos grupos clasificados por filtros y transiciones en la carpeta Root.

En el grupo de filtros se encuentran otras carpetas en las que se dispone de numerosas plantillas de efectos.

En el grupo de transiciones se encuentran otras carpetas en las que se dispone de numerosas plantillas de efectos.

Para seleccionar una plantilla de filtro, abra una de las carpetas de plantillas (por ejemplo, Grupo de filtros / Destello). Se le mostrarán las plantillas de efectos. Haciendo doble clic en el efecto que prefiera se mostrará en la vista previa.


Vista previa

Para mostrar el estado del proyecto actual en la vista previa renderizada:

Pongamos que ha creado un diseño y quiere visualizar su estado actual en una animación renderizada en la vista previa. Con esta función puede hacerlo cómodamente:

Crear como:

Animación = Renderización de un fichero de animación con reproducción inmediata en la vista previa

Control:

Visualización del estado actual en la vista previa en tiempo real

Botón Reproducir:

Visualización de la zona de la línea de tiempo ajustada

en la vista previa animada en tiempo real

Haga clic en Crear como en:

Se abre el diálogo Animación como previa.

En ella podrá ajustar el intervalo temporal, la frecuencia, la calidad, la escalación, el tipo de imagen, la renderización, el codec, el controlador, los fotogramas clave y seleccionar el fichero (temporal).


Exportar

Seleccione aquí el tipo de exportación:

Exportar animación = Fichero de animación (por ejemplo, AVI, MPG, WAV, etc.)

Exportar una sola imagen = Exportar a una carpeta una imagen o una secuencia de imágenes (por ejemplo, JPEG, PNG, PPM, SGI, TARGA, TIFF)


Exportar animación

Los siguientes configuradores permiten la reproducción de una animación (Véase los ajustes a continuación).

Intervalo temporal

En esta opción se pueden ajustar por medio del teclado los datos temporales del clip activo.

Frecuencia

En esta opción se ajustan las imágenes por segundo. La configuración estándar para PAL y NTSC está disponible por defecto.

Calidad

En esta opción se puede ajustar el grado de calidad:

•

Baja : La más rápida, pero la peor en cuanto a la calidad de representación mientras se trabaja, es decir en la vista previa. Ideal para PCs de poco rendimiento o en caso de utilizar animaciones voluminosas en los objetos.

•

Media : Representación mejorada con respecto a la anterior.

•

Buena : La mejor representación de los glifos, pero sólo ofrece una representación vasta de gráficos y animaciones.

•

Alta : La mejor calidad en la vista previa, glifos suaves y texturas nítidas. En los contornos de menor tamaño se añade un supresor de interferencias.

Este ajuste necesita, especialmente si se utilizan animaciones, el mayor tiempo de renderización.

Escalación

Este configurador sirve para la división rápida de los valores ajustados en Formato. Ideal también para renderizar una animación a la mayor calidad, pero también por reducir el tiempo de renderización.

Tipo de imagen

En esta opción se realizan los ajustes de imágenes completas o imágenes divididas.

Si se ha de exportar un resultado y, ya sea la configuración del proyecto del software de edición o la del hardware de vídeo, requieren una modificación de la secuencia de las imágenes divididas, podrá adaptarse fácilmente por medio de esta función.

Las imágenes completas se utilizan, por lo general, para las animaciones Web o para los resultados que se utilizan fuera de la aplicación de vídeo.

Si en el resultado renderizado detecta un efecto peine, seguramente se habrá seleccionado un tipo de pantalla dividida incorrecto. Si en el resultado renderizado se detectan pequeñas sacudidas, quizás se tendrá que cambiar el ajuste imágenes completas a imágenes divididas.

En algunos configuradores de otros productos de edición de vídeo las imágenes divididas reciben otro nombre:

•

Primero superior = Even (par)

•

Primero inferior = Odd (impar)

Optimizar para vídeo

Este filtro ha de estar activo si el resultado final está pensado para vídeo. Ventaja: Menos interferencias en la imagen, espectro de colores optimizado.

Si se desactiva este filtro se consigue aprox. un 20% más de velocidad en el renderizado, pero calidad mínima para vídeo.

Renderización

Aquí se fija el formato de la animación (AVI) y cómo se ejecuta la regulación del canal alfa

•

Renderización RGB+Alfa (en una imagen): Los datos de color de 24 Bit RGB y 8 Bit canal alfa se almacenan en un fichero. Estos datos pueden abrirse por separado y no están renderizados.

•

RGB con Alfa renderizado : Los datos de color de 24 Bit RGB y 8 Bit canal alfa se almacenan en un fichero ya renderizado.

Exportar Stream RGB como

En esta opción se fija el formato de salida de las animaciones (AVI).

Archivo

En esta opción se seleccionan la ruta y la carpeta donde se envía la secuencia de una sola imagen.

Codec

Los codecs disponibles se incorporan con la selección del controlador. Motivo: Algunos codecs tienen problemas de compatibilidad con el sistema. Si se inicia el proceso de exportación aparece un mensaje de error en el sistema, que hace suponer que Heroglyph no puede exportar este codec. Pero el verdadero motivo es que, por lo general, el codec no se acopla correctamente al sistema o que está redirigido a otros medios (por ejemplo, periféricos especiales o similares). Si en la comprobación del error se detecta cualquier incidencia, se muestra en la ventana de información del codec (El codec no soporta este formato o similar).

Importante: Ya que algunos codecs muestran un código de error estándar en estos casos, no será posible descubrir la causa del error. El error en la exportación podría tratarse incluso de haber seleccionado una ruta incorrecta del fichero. Por ello, aconsejamos comprobar siempre que la ruta del fichero de exportación sea correcta (sobre todo si se utilizan disquetes, sticks o cualquier otro tipo de memorias de almacenamiento volátiles).

Nota importante:

Formato crudo (raw): Ideal para ficheros de animación no comprimidos (AV) para la utilización en Studio sin los plugins disponibles. Compatible con RGB-A (incl. canal alfa)

El botón

Haciendo clic en este botón se inicia el renderizado de la animación.

•

Para la exportación se ofrecen siempre los codecs disponibles en el sistema, que permiten la escritura de datos.

•

El formato de animaciones es (sin la opción de escalación utilizada) siempre el formato que figura en Exportar/Formato

•

Las animaciones AVI no pueden contener un canal alfa y por ello, si es posible el keying por el canal alfa en la aplicación final, desaconsejamos su utilización. En este caso se puede exportar por TIFF o TGA 32 en secuencia de una imagen.


Exportar GFX

En esta opción se configuran los ajustes para las secuencias de una sola imagen renderizadas que se han de exportar. Puede realizar los siguientes ajustes:

Intervalo temporal

En esta opción se pueden ajustar por medio del teclado los datos temporales del clip activo.

Frecuencia

En esta opción se ajustan las imágenes por segundo. La configuración estándar para PAL y NTSC está disponible por defecto.

Calidad

En esta opción se puede ajustar el grado de calidad:

•

Baja : La más rápida, pero la peor en cuanto a la calidad de representación mientras se trabaja, es decir en la vista previa. Ideal para PCs de poco rendimiento o en caso de utilizar animaciones voluminosas en los objetos.

•

Media : Representación mejorada con respecto a la anterior.

•

Buena : La mejor representación de los glifos, pero sólo ofrece una representación vasta de gráficos y animaciones.

•

Alta : La mejor calidad en la vista previa, glifos suaves y texturas nítidas. En los contornos de menor tamaño se añade un supresor de interferencias.

Escalación

Este configurador sirve para la división rápida de los valores ajustados en Formato.

Ideal también para renderizar una animación a la mayor calidad, pero también por reducir el tiempo de renderización.

Tipo de imagen

En esta opción se realizan los ajustes de imágenes completas o imágenes divididas.

Si se ha de exportar un resultado y, ya sea la configuración del proyecto del software de edición o la del hardware de vídeo, requieren una modificación de la secuencia de las imágenes divididas, podrá adaptarse fácilmente por medio de esta función.

Las imágenes completas se utilizan, por lo general, para las animaciones Web o para los resultados que se utilizan fuera de la aplicación de vídeo.

Si en el resultado renderizado detecta un efecto peine, seguramente se habrá seleccionado un tipo de pantalla dividida incorrecto. Si en el resultado renderizado se detectan pequeñas sacudidas, quizás se tendrá que cambiar el ajuste imágenes completas a imágenes divididas.

En algunos configuradores de otros productos de edición de vídeo las imágenes divididas reciben otro nombre:

•

Primero superior = Even (par)

•

Primero inferior = Odd (impar)

Optimizar para vídeo

Este filtro ha de estar activo si el resultado final está pensado para vídeo. Ventaja: Menos interferencias en la imagen, espectro de colores optimizado.

Si se desactiva este filtro se consigue aprox. un 20% más de velocidad en el renderizado, pero calidad mínima para vídeo.

Renderización

Aquí se fija el formato de la secuencia de una sola imagen (TIF, JPG, PNG, TGA, PPM, SGI) y cómo se ejecuta la regulación del canal alfa

•

Renderización RGB+Alfa (en una imagen): Los datos de color de 24 Bit RGB y 8 Bit canal alfa se almacenan en un fichero. Los datos pueden abrirse por separado y no están renderizados.

•

RGB+Alfa (en imágenes separadas): Los datos de color de 24 Bit RGB y 8 Bit canal alfa se almacenan en dos ficheros por separado.

•

RGB con Alfa renderizado : Los datos de color de 24 Bit RGB y 8 Bit canal alfa se almacenan en un fichero ya renderizado.

•

Sólo RGB (ignorar alfa) : Se almacenan los datos de color 24 Bit RGB.

•

Sólo Alfa (ignorar RGB) : Se almacenan los datos del canal alfa de 8 Bit.

Exportar RGB como

En esta opción se fija el formato de salida de una sola imagen. Se dispone de los siguientes formatos: tiff, jpg, tga, png, ppm, sgi

Carpeta

En esta opción se seleccionan la ruta y la carpeta donde se envía la secuencia de una sola imagen.

Haga clic en este botón [image] para iniciar la exportación.


Ajustes

General :

Ruta de búsqueda de gráficos/animaciones

Vídeos alternativos

Adaptar especialización

Visualización :

Formato de vídeo

Fondo / Márgenes

Duración del efecto

Idioma de la interfaz de usuario

Proyecto :

Deshacer

Guardar


Ruta de búsqueda de gráficos/animaciones

En esta opción se fijan rutas de búsqueda globales, en las que se buscan los componentes correspondientes, como pueden ser gráficos o animaciones al cargar un proyecto.

Normalmente estos componentes no están integrados en el fichero de proyecto. La ventaja es que de esta manera los componentes se pueden agrupar de forma compacta.

Pero tiene una desventaja, y es que los gráficos que se carguen han de estar siempre en el lugar que indica la ruta. Si se envía o transmite un proyecto, se complica la compatibilidad del mismo. De otro modo con este configurador:

Si se carga un proyecto en otro PC con otras unidades de disco, los componentes tendrán que estar en la ruta que se ha seleccionado aquí, para que pueda volver a encontrarlos.

Haciendo clic en Nuevo se puede añadir una ruta de búsqueda.

Atención: No se busca en el interior de las subcarpetas.


Vídeos alternativos

Fuentes de Vídeo alternativas

En este diálogo se fija la fuente de vídeo A y la fuente de vídeo B.

Aquí podrá importar los siguientes formatos en Vitascene , para ello haga clic en la opción Adaptar :

Nota:

En el modo plugin no es posible seleccionar las fuentes, ya que el filtro Vitascene se empleará directamente, por ejemplo, en un clip (vídeo host) del software de edición de vídeo. Esto también rige para la aplicación de Vitascene como transición.


Adaptar especialización

En este diálogo se configuran todos los ajustes posibles para crear un efecto.

Para seleccionar un efecto haga clic en el botón Nuevo, aparecerá el diálogo

Vuelva a hacer clic en el botón Nuevo y se abrirá una selección de efectos.

Seleccione el efecto Filtro de vídeo / Adaptar color.

Este pasa al diálogo Editar página y se representa como sigue:

En Categoría encontrará las siguientes posibilidades de selección:

Seleccione, por ejemplo, la opción Vídeo A y se añadirá como Categoría.

En la parte inferior verá los Elementos disponibles y los Elementos actuales del efecto en cuestión. Haciendo doble clic sobre un elemento (por ejemplo, Inverse) en Elementos disponibles puede disponer del mismo en Elementos actuales. Seguidamente tendrá a disposición la opción Inverse, para comprobarlo haga clic en el botón Test. Se abre el diálogo Test con la opción Inverse integrada, pudiéndose utilizar a partir de ahora.

De esta manera puede integrar y mostrar numerosas funciones de efectos en la lista de las plantillas como Especialización.


Formato de vídeo

Fije en esta opción el formato de vídeo en el que más tarde se dará salida bien a través de la interfaz plugin o bien a través de las funciones de exportación.

Ajuste el ancho y la altura, así como la limitación de la eliminación de bordes (overscan) y también la frecuencia de las imágenes y la proporción X/Y en píxeles.

Utilice las configuraciones estándar para HDV, HDTV, 16:9, Cineon, PAL, NTSC, etc. o utilice cualquier formato para manejar el medio de destino con Vitascene.

Eliminación de bordes, Ancho y Altura

Esta configuración representa el área máxima útil (la resolución).

Con este valor también se realiza la exportación de datos y la vista previa.

Eliminación de bordes del texto, el entorno seguro para los títulos

Este valor, siempre que se utilice, ha de ser, por lo general, menor al de la eliminación de los bordes.

Si, en contra de una eliminación de bordes de 720 de ancho y 576 de altura, se seleccionan 700 * 556 píxeles, se crea un Área reserva que no se debería tocar.

Dentro de este área no se deberían llevar a cabo otras medidas de diseño, ya que los objetos que sobresalen, podrían cortarse o no se visualizarían en aparatos de televisión con ajustes críticos.

Consejo:

Heroglyph también puede utilizarse para la animación de gráficos, por ejemplo, en banners de Internet. Para ello, en la eliminación de los bordes se ha de ajustar el ancho y la altura reales de los banners, para renderizar áreas sobrantes en la vista previa y para ahorrarse a posteriori el corte para ajustar el tamaño final.

Los formatos más pequeños se muestran siempre partiendo de la coordinada cero y el ángulo izquierdo superior.


Fondo / Márgenes

En esta opción se podrá ajustar el diseño de la interfaz de usuario según las preferencias del usuario y el tipo de monitor.

Se puede seleccionar entre 3 configuraciones estándar y una configuración libre:

•

Automáticamente: Entorno de trabajo neutral con límites y márgenes externos ligeramente oscurecidos.

•

Configuración libre: Con esta opción se podrán llevar a cabo los ajustes de color que se prefieran.

•

Negro: Entorno de trabajo oscuro con límites y márgenes externos claros.

•

Blanco: Entorno de trabajo claro con límites y márgenes externos oscuros.

Aclaración de cada elemento:

•

Fondo visible: Corresponde a la eliminación de los bordes negros menos la eliminación de los bordes del texto.

•

Superficie no visible: Es la superficie que limita con el fondo visible.


Duración del efecto

En este diálogo podrá configurar la duración del efecto aplicado.

Nota:

El ajuste de la duración no se puede modificar trabajando con Vitascene como plugin (es decir, utilizando Vitascene integrado en un software de edición de vídeo).


Idioma de la interfaz de usuario

Seleccione el idioma de la interfaz de usuario. El idioma seleccionado se carga inmediatamente, no es necesario volver a iniciar el software.


Deshacer

En esta opción puede ajustar el número de pasos de la función deshacer que se ha de guardar automáticamente.

Teóricamente el número es ilimitado, pero cada operación guardada supone un consumo de memoria, por lo que no se aconseja que el valor ajustado sea muy alto.


Guardar

En esta opción se ajusta tanto el número como el intervalo de las copias de seguridad del fichero del proyecto durante las sesiones de Vitascene.


Manual

Haciendo clic en la opción Manual se abre el manual de Vitascene.


Elementos de mando

A continuación encontrará una lista de los diferentes elementos de mando de Vitascene y además:

1. Vista previa / línea de tiempo / fotogramas clave

2. Aclaraciones relativas a los menús

3. Accesos directos (short cuts)


Vista previa / línea de tiempo / fotogramas clave

En la parte superior de la vista previa se encuentra el botón Anular efecto, manteniéndolo pulsado con la tecla izquierda del ratón desaparece el efecto de la previa.

Pulsando el botón [image] situado en la parte inferior de la previa se muestra automáticamente una previa del vídeo.

La línea de tiempo es la central de mando de Vitascene: Para más información y detalles, tenga en cuenta las ayudas que se muestran al pasar el ratón por los menús y opciones.

Detalles de la barra de reproducción:

Atrás

Reproducir

Adelante

Detener reproducción

posición actual y duración de la animación

Detalles de la línea de tiempo (barra de tiempo) :

La línea de tiempo con la posición actual (cursor, barra vertical) así como la duración total del proyecto, definido por la línea azul.

Fotogramas clave en la línea de tiempo :

Los fotogramas clave son puntos prefijados por el usuario en la progresión de una animación, que contienen las diferentes propiedades del efecto seleccionado. Se podrán crear cuantos fotogramas clave se crean necesarios en el proyecto. Antes se tendrá que activar la opción Fotogramas clave en la parte inferior de la línea de tiempo.

Desplace el cursor en la línea de tiempo hacia la posición que desee, pase a continuación al efecto y modifique por medio de los cursores deslizables las propiedades referidas a este fotograma (o a la posición en la progresión de la animación). Seguidamente vuelva a desplazar el cursor en la línea de tiempo a otra posición de su elección y vuelva a realizar los ajustes del efecto, referidos a la posición actual.

De esta manera añadirá tantos fotogramas al proyecto como crea conveniente y podrá crear su propia animación. También podrá eliminar fotogramas clave en la progresión de la animación, para ello mueva el cursor sobre el fotograma en cuestión y pulse la tecla Supr de su teclado.


Aclaraciones relativas a los menús

Menús contextuales desplegados y sus funciones:

Fichero

Nuevo

Nuevo proyecto : Crear un proyecto vacío (nuevo)

Abrir... : Abrir un proyecto de Vitascene

Últimos proyectos: Lista de los últimos proyectos editados

Cerrar : Cerrar el proyecto y volver a la pantalla inicial del programa

Guardar : Guardar los cambios efectuados en el proyecto

Guardar como... : Guardar el proyecto con otro nombre

Importar

Agregar proyecto... : Añadir otro proyecto al proyecto actual cronológicamente

Cargar gráfico... : Cargar un fichero de gráfico como un objeto gráfico acabado

Exportar

Animación : Crear y guardar un fichero de animación

Imagen a imagen : Guardar una secuencia de imágenes sucesivas

Salir : Salir del programa

Edición

Deshacer : Deshacer la última acción (undo)

Restablecer : Restablecer la última acción (redo)

Efectos

Reproducir : Reproducir el efecto de entrada, permanente o de salida actual

Intervalo temporal : Programar la duración del efecto

Ver

Valores en % : Aumentar o reducir la visualización del diseño (-> teclas +/-)

Baja : La calidad más baja, pero la representación más rápida

Media : Mejor calidad y representación rápida

Buena : Alta calidad, renderización compleja y representación lenta

Alta : La mayor calidad y complejidad de renderización y la representación más lenta

Opciones : Se abre la ventana Visualización con otros ajustes posibles del formato de vídeo y del fondo/márgenes

Herramientas

Inicio : Volver a la sinopsis (Inicio / Sinopsis de la navegación)

Atrás : Cambiar la vista de Vitascene (atrás)

Siguiente : Cambiar la vista de Vitascene (siguiente)

Vista previa : Crear una vista previa renderizada

Últimos proyectos : Lista de los últimos proyectos editados

Ajustes : Abrir el diálogo de ajustes de Vitascene

Ayuda

Acerca de Vitascene : Información relativa a la versión del programa y a los datos de la licencia

Manual : Muestra la ayuda (manual) del programa (también pulsando la tecla F1)

Cargar fichero de licencia : Cargar un fichero de licencia *.mtkey manualmente

Registrar : Sólo está visible después de descargar la versión de demostración e instalarla, después del registro desaparecerá

Envíe un email al servicio de asistencia : Sólo se ha de utilizar en caso de problemas, para consultar al servicio de asistencia.

Abrir el sitio Web de Vitascene : www.podad.com con las consultas más frecuentes (FAQ), consejos e información.

Servicio de actualización : Descargar e instalar la versión más actual del programa

Productos complementarios online

Otros productos


Accesos directos (short cuts)

A continuación relacionamos algunas combinaciones de teclas que le facilitarán el trabajo, siempre y cuando prefiera trabajar con el teclado:

Abrir un proyecto de Vitascene : Strg-0

Guardar : Strg-S

Salir : Strg-Q

Deshacer : Strg-Z

Manual : F1


Utilizar plantillas

Aquí se encuentra el máximo de entre las posibilidades de diseño.

En la memoria se encuentran las plantillas clasificadas por grupos de filtros y de transiciones.

Consulte más detalles relativos a las Plantillas de filtros en este enlace .

En el capítulo Grupo de filtros/ Destello encontrará información sobre la aplicación de un filtro (por ejemplo, Destello). En el capítulo Grupo de transiciones/ Cortinillas de resplandor encontrará información sobre la aplicación de una transición (por ejemplo, Glow Centre Sweep).


Plantillas del usuario

También se pueden crear y guardar plantillas propias:

Haciendo clic en [image] tiene dos menús a disposición:

1. Plantillas

- Crear grupo: Crea un grupo para las plantillas del usuario

- Renombrar: Cambia el nombre de un grupo de plantillas

- Borrar: Borra un grupo de plantillas

2. Visualización

- Lista: Visualización en forma de lista

- Tabla: Visualización de las plantillas en forma de tabla

- Símbolos pequeños: Visualización en tamaño mínimo (haciendo clic = previa)

- Símbolos: Visualización en tamaño intermedio (haciendo clic = previa)

- Símbolos grandes: Visualización en tamaño máximo (haciendo clic = previa)


Grupo de filtros / Destello

En este capítulo se describen los detalles de la aplicación de un efecto del Grupo de filtros partiendo de un efecto Destello como ejemplo. Los efectos Destello se encuentran en las plantillas de filtro Destello.

Aplique con doble clic el Efecto #131 en la previa de Vitascene.

El menú de navegación de Vitascene se visualizará como sigue.

En el menú de navegación aparece la opción Parámetros, aquí podrá realizar los ajustes del Filtro y de la Corrección del color.

Encontrará más detalles acerca de los posible ajustes del Filtro Destello así como representaciones gráficas en este enlace .


Filtro

Haga clic ahora en el menú Navegación / Parámetros en la opción Filtro.

Aparece el diálogo Filtro, aquí encontrará numerosos cursores deslizables con los que podrá modificar el efecto Destello, por ejemplo.

Por medio de los cursores deslizables que se muestran puede modificar las propiedades del efecto Destello.

Encontrará más detalles acerca de los posible ajustes del Filtro Destello, así como representaciones gráficas en este enlace .

Cualquier modificación en una de las propiedades se muestra inmediatamente en la vista previa.

Nota:

En el menú desplegable Filtro podrá seleccionar cualquier otro efecto, los diálogos de los efectos difieren entre sí ya que cada uno de ellos posee diferentes posibilidades de configuración. La utilización del cursor deslizable es común en todos los diálogos, para poder controlar las modificaciones se muestran inmediatamente en la vista previa.

Encontrará todos los Filtros y sus efectos en el siguiente enlace .


Corrección del color

Otra opción del menú Navegación / Parámetros es la Corrección del color.

Después de hacer clic en la opción Corrección del color aparece el diálogo Corrección del color. Por medio de los cursores deslizables que se muestran puede modificar las propiedades de la imagen o del material de vídeo utilizados.

Encontrará más detalles acerca de los posible ajustes de la Corrección del color así como representaciones gráficas en este enlace .

Cualquier modificación en una de las propiedades se muestra inmediatamente en la vista previa.


Fuente / Vídeo A

En el diálogo Vídeo A podrá ajustar qué material de vídeo o imágenes va a utilizar. Hasta ahora las imágenes se habían seleccionado automáticamente en la previa.

Si hace clic en el menú Navegación en la opción Vídeo A aparecerá el diálogo Vídeo A.

1. Seleccionar fuente :

En Fuente seleccione el material de vídeo o las imágenes, para ello haga clic en el menú desplegable Tipo de relleno en la opción Gráfico / Animación y vaya seguidamente por medio del botón de la carpeta al directorio donde se encuentren sus archivos de imagen o vídeos.

También puede seleccionar la opción Vídeo A o B y a continuación importar el material de vídeo o las imágenes que desee. Haga clic para ello en el botón Configurar.

2. Aspecto pixel :

En Aspecto pixel se puede reducir o aumentar el material de vídeo o las imágenes y no se puede modificar. La relación de pixel también se puede modificar. Encontrará más detalles acerca de los posible ajustes del Aspecto pixel así como representaciones gráficas en este enlace .

3. Atributos :

En Atributos tiene a disposición las opciones Reflejar en sentido horizontal, vertical o diagonal, también se podrá seleccionar la opción Sin modificar , en este caso no se aplicará la inversión en el material de vídeo o en las imágenes utilizados.

También se puede aplicar el efecto Invertir, éste invierte los valores de los colores de las imágenes, los videoclips o las máscaras utilizados.

Encontrará más detalles acerca de los posible ajustes de la Atributos así como representaciones gráficas en este enlace .

4. Geometría :

Los ajustes de geometría afectan al tamaño de las imágenes, a la posición de la imagen en sentido horizontal o vertical, así como a la rotación de una imagen, un videoclip o una máscara.

Encontrará más detalles acerca de los posible ajustes de la Geometría así como representaciones gráficas en este enlace .

Cualquier modificación en una de las propiedades se muestra inmediatamente en la vista previa.


Grupo de transiciones / Cortinillas de resplandor

En este capítulo se describen los detalles de la aplicación de un efecto del Grupo de transiciones partiendo de un efecto de cortinilla de resplandor como ejemplo.

Aplique con doble clic el Glow Centre Sweep #04 en la previa de Vitascene.

Todos los detalles relativos a los parámetros mostrados así como las representaciones gráficas para la visualización los encontrará en este enlace .

También se dispone de los siguientes ajustes para el efecto seleccionado.

1. Impresión :

Encontrará todos los detalles de los parámetros Nitidez A/B, Opacidad y Cambio de dirección, así como representaciones gráficas para la visualización, en este enlace .

2. Posición :

Todos los detalles relativos a los parámetros mostrados, así como las representaciones gráficas para la visualización, los encontrará en este enlace .

3. Distorsionar :

Todos los detalles relativos a los parámetros mostrados así como las representaciones gráficas para la visualización los encontrará en este enlace .

Cualquier modificación en una de las propiedades se muestra inmediatamente en la vista previa.


Plantillas de máscaras

Haga clic ahora en el menú Navegación / Cortinilla alfa en la opción Plantillas de máscaras.

Aparece el diálogo Plantillas de máscaras, aquí encontrará numerosas máscaras (por ejemplo, la máscara circular), que puede añadir a la previa haciendo doble clic.

También se dispone de los siguientes ajustes para el ajuste seleccionado.

1. Impresión :

Encontrará todos los detalles de los parámetros Nitidez A/B, Opacidad y Cambio de dirección, así como representaciones gráficas para la visualización, en este enlace .

2. Posición :

Todos los detalles relativos a los parámetros mostrados así como las representaciones gráficas para la visualización los encontrará en este enlace .

3. Distorsionar :

Todos los detalles relativos a los parámetros mostrados así como las representaciones gráficas para la visualización los encontrará en este enlace .

Cualquier modificación en una de las propiedades se muestra inmediatamente en la vista previa.


Adaptar efecto

Haga clic ahora en el menú Navegación / Cortinilla alfa en la opción Adaptar efecto.

Se abre la ventana Adaptar efecto. Aquí encontrará numerosas opciones (Transiciones, Distorsión, Acentuación, Geometría y Control del Iris), con la que puede modificar la máscara seleccionada.

1. Transición :

Todos los detalles relativos a los parámetros mostrados así como las representaciones gráficas para la visualización los encontrará en este enlace .

2. Distorsión :

Todos los detalles relativos a los parámetros mostrados así como las representaciones gráficas para la visualización los encontrará en este enlace .

3. Acentuación :

Todos los detalles relativos a los parámetros mostrados así como las representaciones gráficas para la visualización los encontrará en este enlace .

4. Geometriá :

Todos los detalles relativos a los parámetros mostrados así como las representaciones gráficas para la visualización los encontrará en este enlace .

5. Control del iris :

Todos los detalles relativos a los parámetros mostrados así como las representaciones gráficas para la visualización los encontrará en este enlace .

Cualquier modificación en una de las propiedades se muestra inmediatamente en la vista previa.


Adaptar máscara

Haga clic ahora en el menú Navegación / Parámetros en la opción Adaptar máscara.

Aparece el diálogo Adaptar máscara, aquí podrá importar máscaras (por ejemplo, una máscara circular) en la previa. Por medio del botón de la carpeta abrirá un directorio en el que se encuentran las máscaras preinstaladas.

1. Seleccionar fuente :

En Fuente seleccione la forma de la máscara que prefiera, para ello haga clic en el menú desplegable Tipo de relleno en la opción Gráfico / Animación y vaya seguidamente por medio del botón de la carpeta al directorio donde se encuentren las máscaras que desee.

2. Seleccionar el filtro Difuminado :

En Difuminado (desenfoque) puede añadir un efecto en el menú desplegable.

Todos los detalles relativos a los filtros de Difuminado mostrados así como las representaciones gráficas para la visualización los encontrará en este enlace .

3. Aspecto pixel :

En Aspecto pixel se puede reducir o aumentar el material de vídeo o las imágenes y no se puede modificar. La relación de pixel también se puede modificar. Encontrará más detalles acerca de los posibles ajustes del Aspecto pixel así como representaciones gráficas en este enlace .

4. Atributos :

En Atributos tiene a disposición las opciones Reflejar en sentido horizontal, vertical o diagonal, también se podrá seleccionar la opción Sin modificar , en este caso no se aplicará la inversión en el material de vídeo o en las imágenes utilizados.

También se puede aplicar el efecto Invertir, éste invierte los valores de los colores de las imágenes, los videoclips o las máscaras utilizados.

Encontrará más detalles acerca de los posibles ajustes de la Atributos así como representaciones gráficas en este enlace .

5. Geometría :

Los ajustes de geometría afectan al tamaño de las imágenes, a la posición de la imagen en sentido horizontal o vertical, así como a la rotación de una imagen, un videoclip o una máscara.

Encontrará más detalles acerca de los posible ajustes de la Geometría así como representaciones gráficas en este enlace .

Cualquier modificación en una de las propiedades se muestra inmediatamente en la vista previa.


Color bordes

Color bordes (Textura)

Previous Top Next

Haga clic ahora en el menú Navegación / Parámetros en la opción Color bordes.

Se abre el diálogo Color bordes.

1. Fuente - Seleccionar color como Color bordes :

Aquí puede asignar, por ejemplo, un color en Fuente (uni-color) a la máscara en la previa. Haga clic en la opción Color, se abre el diálogo Color. Seleccione aquí el color que prefiera.

Seguidamente se mostrará en la previa el color seleccionado (por ejemplo, el rojo) para la máscara. También se podrá seleccionar un gráfico o una animación como textura.

2. Fuente - Seleccionar gráfico / animación, vídeo A o vídeo B como Color bordes :

O bien seleccione en Fuente el material de vídeo o las imágenes, para ello haga clic en el menú desplegable Tipo de relleno en la opción Gráfico / Animación y vaya seguidamente por medio del botón de la carpeta al directorio donde se encuentren sus archivos de imagen o vídeos.

3. Geometría :

Todos los detalles relativos a los parámetros mostrados así como las representaciones gráficas para la visualización los encontrará en este enlace .

Cualquier modificación en una de las propiedades se muestra inmediatamente en la vista previa.


Filtro

Haga clic ahora en el menú Navegación / Parámetros en la opción Filtro.

Aparece el diálogo Filtro, aquí encontrará numerosos filtros, seleccione, por ejemplo, el efecto Efluvio.

Encontrará más detalles acerca de los posibles ajustes del Filtro Efluvio, así como representaciones gráficas, en este enlace .

Cualquier modificación en una de las propiedades se muestra inmediatamente en la vista previa.

Nota:

En el menú desplegable Filtro podrá seleccionar cualquier otro efecto, los diálogos de los efectos difieren entre sí ya que cada uno de ellos posee diferentes posibilidades de configuración. La utilización del cursor deslizable es común en todos los diálogos, para poder controlar las modificaciones, se muestran inmediatamente en la vista previa.

Encontrará todos los Filtros y sus efectos en el siguiente enlace .


Fuente / Vídeo A

Haga clic ahora en el menú Navegación / Fuente en la opción Vídeo A.

En el diálogo Vídeo A podrá ajustar qué material de vídeo o imágenes va a utilizar. Hasta ahora las imágenes se habían seleccionado automáticamente en la previa.

1. Seleccionar fuente :

En Fuente seleccione el material de vídeo o las imágenes (como vídeo A), para ello haga clic en el menú desplegable Tipo de relleno, por ejemplo, en la opción Gráfico / Animación o Vídeo A y vaya seguidamente por medio del botón de la carpeta al directorio donde se encuentren sus archivos de imagen o vídeos.

2. Seleccionar filtro :

En Filtro asigne el material de vídeo o las imágenes a un filtro. Para ello abra el menú desplegable.

Encontrará todos los Filtros y sus efectos en el siguiente enlace .

3. Corrección del color :

Por medio de los cursores deslizables que se muestran puede modificar las propiedades de la imagen o del material de vídeo utilizado.

Encontrará más detalles acerca de los posible ajustes de la Corrección del color así como representaciones gráficas en este enlace .

4. Seleccionar el efecto Difuminado :

En Difuminado (desenfoque) puede añadir un efecto en el menú desplegable.

Todos los detalles relativos a los filtros de Difuminado mostrados así como las representaciones gráficas para la visualización los encontrará en este enlace .

5. Aspecto pixel :

En Aspecto pixel se puede reducir o aumentar el material de vídeo o las imágenes o no modificarlos. La relación de pixel también se puede modificar. Encontrará más detalles acerca de los posible ajustes del Aspecto pixel así como representaciones gráficas en este enlace .

6. Atributos :

En Atributos tiene a disposición las opciones Reflejar en sentido horizontal, vertical o diagonal, también se podrá seleccionar la opción Sin modificar , en este caso no se aplicará el efecto espejo en el material de vídeo o en las imágenes utilizados.

También se puede aplicar el efecto Invertir, éste invierte los valores de los colores de las imágenes, los videoclips o las máscaras utilizados.

Encontrará más detalles acerca de los posible ajustes de la Atributos así como representaciones gráficas en este enlace .

7. Geometría :

Los ajustes de geometría afectan al tamaño de las imágenes, a la posición de la imagen en sentido horizontal o vertical, así como a la rotación de una imagen, un videoclip o una máscara.

Encontrará más detalles acerca de los posible ajustes de la Geometría así como representaciones gráficas en este enlace .

Cualquier modificación en una de las propiedades se muestra inmediatamente en la vista previa.


Fuente / Vídeo B

En el diálogo Vídeo B podrá ajustar qué material de vídeo o imágenes va a utilizar. Hasta ahora las imágenes se habían seleccionado automáticamente en la previa.

1. Seleccionar fuente :

En Fuente seleccione el material de vídeo o las imágenes (como vídeo A), para ello haga clic en el menú desplegable Tipo de relleno, por ejemplo, en la opción Gráfico / Animación o Vídeo B y vaya seguidamente por medio del botón de la carpeta al directorio donde se encuentren sus archivos de imagen o vídeos.

2. Seleccionar filtro :

En Filtro asigne el material de vídeo o las imágenes a un filtro. Para ello abra el menú desplegable.

Encontrará todos los Filtros y sus efectos en el siguiente enlace .

3. Corrección del color :

Por medio de los cursores deslizables que se muestran puede modificar las propiedades de la imagen o del material de vídeo utilizado.

Encontrará más detalles acerca de los posible ajustes de la Corrección del color así como representaciones gráficas en este enlace .

4. Seleccionar el efecto Difuminado :

En Difuminado (desenfoque) puede añadir un efecto en el menú desplegable.

Todos los detalles relativos a los filtros de Difuminado mostrados así como las representaciones gráficas para la visualización los encontrará en este enlace .

5. Aspecto pixel :

En Aspecto pixel se puede reducir o aumentar el material de vídeo o las imágenes o no modificarlos. La relación de pixel también se puede modificar. Encontrará más detalles acerca de los posible ajustes del Aspecto pixel así como representaciones gráficas en este enlace .

6. Atributos :

En Atributos tiene a disposición las opciones Reflejar en sentido horizontal, vertical o diagonal, también se podrá seleccionar la opción Sin modificar , en este caso no se aplicará el efecto espejo en el material de vídeo o en las imágenes utilizados.

También se puede aplicar el efecto Invertir, éste invierte los valores de los colores de las imágenes, los videoclips o las máscaras utilizados.

Encontrará más detalles acerca de los posible ajustes de la Atributos así como representaciones gráficas en este enlace .

7. Geometría :

Los ajustes de geometría afectan al tamaño de las imágenes, a la posición de la imagen en sentido horizontal o vertical, así como a la rotación de una imagen, un videoclip o una máscara.

Encontrará más detalles acerca de los posible ajustes de la Geometría así como representaciones gráficas en este enlace .

Cualquier modificación en una de las propiedades se muestra inmediatamente en la vista previa.


Véase también

Independientemente de lo que esté llevando a cabo en la edición de una ruta o de efectos, en este submenú se le mostrarán otras funciones que le pueden ser de gran ayuda.

Vitascene trata simplemente de poner siempre a su disposición las funciones más interesantes en el momento oportuno y ofrecer una ayuda complementaria.


Editar

Haciendo clic en Editar en el diálogo Inicio / Sinopsis de la navegación (Grupos de trabajo)

abre el diálogo Editar.

En el diálogo Editar dispone de 2 opciones.

1. Adaptar efecto :

Aquí entrará por medio de la opción Adaptar efecto en el diálogo Plantillas de filtro.

En la carpeta Root encontrará numerosas plantillas de efectos (tanto filtros como transiciones).

La aplicación de las plantillas de filtro se describirá más adelante.

2. Nuevo proyecto :

Haga clic en la opción Nuevo proyecto , se abrirá el diálogo Plantillas de filtro, aquí encontrará numerosas plantillas de filtro (tanto filtros como transiciones) que usted puede utilizar y modificar.


Operadores

En operadores se engloban diferentes ajustes (parámetros) y posibles efectos.

Se distingue por :

1. Geometría

  • Rotación
  • Escala
  • Posición horizontal
  • Posición vertical
  • Evitar márgenes, aumentando

2. Aspecto pixel

  • Adaptar con
  • Relación de pixel

3. Atributos

  • Reflejar
  • Invertir

4. Corrección del color

  • Brillo
  • Contraste
  • Saturación
  • Color
  • Gamma

5. Difuminado (desenfoque)

  • Difuminado (3x3, 7x7, 9x9 und 11x11)
  • Difuminado de gauss
  • Difuminado de Gauss horizontal
  • Difuminado de gauss vertical
  • Difuminado centrado
  • Difuminado zoom
  • Difuminado de disco
  • Difuminado transversal
  • Difuminado anular
  • Difuminado en cruz
  • Difuminado + expandir blanco
  • Difuminado + expandir negro
  • Difuminado de frecuencia
  • Difuminado de frecuencia cíclica

6. Filtro

  • Bright Bloom
  • Bright Bloom transversal
  • Bright Bloom cruzado
  • Saturation Bloom
  • Saturation Bloom transversal
  • Desenfocado
  • Desenfocado + bokeh
  • Noche Hollywood
  • Difuminado en color
  • Destello
  • Efluvio
  • Starburst
  • Rayos
  • Polvo
  • Polvo en movimiento
  • Polvo zoom
  • Polvo en cruz
  • Composición de colores

7. Parámetros de los efectos

  • Nitidez A/B
  • Tonalidad A/B
  • Fundido-punto
  • Ejes X / Y para la distorsión
  • Desplazamiento de la distorsión horizontal o vertical
  • Opacidad
  • Cubrir luminancia
  • Cantidad
  • Ondulación
  • Rotación
  • Iris
  • Cambiar dirección


Geometría

Los ajustes de geometría afectan al tamaño de las imágenes, a la posición de la imagen en sentido horizontal o vertical, así como a la rotación de una imagen, un videoclip o una máscara.

Para modificar los ajustes de geometría utilice los cursores deslizables disponibles.

  • Rotación
  • Escala
  • Posición horizontal
  • Posición vertical
  • Evitar márgenes, aumentando

En la vista previa se muestra la modificación inmediatamente.


Rotación

La opción Rotación provoca el giro de una imagen, de un videoclip o de una máscara.

sin Rotación : | con Rotación :


Escala

La opción Escala provoca la reducción o el aumento de una imagen, de un videoclip o de una máscara.

sin escalación :

con escalación (aumento) :

con escalación (reducción) :


Posición horizontal

La opción Posición horizontal provoca el desplazamiento de la posición de la imagen, de un videoclip o de una máscara en sentido horizontal.

sin desplazamiento horizontal : | con desplazamiento horizontal :


Posición vertical

La opción Posición vertical provoca el desplazamiento de la posición de la imagen, de un videoclip o de una máscara en sentido vertical.

sin desplazamiento vertical : | con desplazamiento vertical :


Evitar márgenes, aumentando

Activando esta opción se logrará la siguiente modificación en una imagen, videoclip o máscara.

sin Evitar márgenes, aumentando : | con Evitar márgenes, aumentando :


Aspecto pixel

En Aspecto pixel se puede reducir o aumentar una imagen, videoclip o máscara o no modificarlos. Entre otras cosas, se podrá modificar una imagen de 4x3, un videoclip o una máscara a 16x9.

En Aspecto pixel se podrán realizar los siguientes ajustes :

  • Adaptar con
  • Relación de pixel


Adaptar con

Aquí dispone de 3 posibilidades de modificación :

1. Adaptar con Sin modificar, mantener el tamaño original de una imagen, un videoclip o una máscara

Adaptar con Sin modificar :

2. Adaptar con Aumentar, se aumenta el tamaño original de una imagen, un videoclip o una máscara

Adaptar con Aumentar :

3. Adaptar con Reducir, se reduce el tamaño original de una imagen, un videoclip o una máscara

Adaptar con Reducir :


Relación de pixel

Aquí se podrá modificar la relación de pixel de una imagen, de un videoclip o de una máscara.

Relación de pixel 1.0000 : | Relación de pixel 2.0000 :


Atributos

En Atributos tiene a disposición las opciones Reflejar en sentido horizontal, vertical o diagonal, también se podrá seleccionar la opción Sin modificar , en este caso no se aplicará el efecto espejo en la imagen, el videoclip o la máscara utilizados.

En Atributos se podrán realizar los siguientes ajustes :

  • Reflejar
  • Invertir


Reflejar

1. Reflejar Sin modificar, se mantiene la imagen, el videoclip o la máscara original

Reflejar Sin modificar :

2. Reflejar en horizontal, se reflejará en horizontal la imagen, el videoclip o la máscara

Reflejar en horizontal :

3. Reflejar en vertical, se reflejará en vertical la imagen, el videoclip o la máscara

Reflejar en vertical :

4. Reflejar en diagonal, se reflejará en diagonal la imagen, el videoclip o la máscara

Reflejar en diagonal :


Invertir

También se puede aplicar el efecto Invertir, éste invierte los valores de los colores de las imágenes, los videoclips o las máscaras.

Invertir :


Corrección del color

En Corrección del color puede modificar las propiedades de los colores de una imagen, un videoclip o una máscara. En Corrección del color se podrán realizar los siguientes ajustes :

  • Brillo
  • Contraste
  • Saturación
  • Color
  • Gamma


Brillo

La opción Brillo provoca la modificación del brillo de una imagen, de un videoclip o de una máscara.

Brillo normal : | Brillo ajustado :


Contraste

La opción Contraste provoca la modificación de una imagen, de un videoclip o de una máscara, como sigue.

Contraste normal : | Contraste ajustado :


Saturación

La opción Saturación provoca la modificación de una imagen, de un videoclip o de una máscara, como sigue.

Saturación normal : | Saturación ajustado :


Color

La opción Color provoca la modificación del equilibrio del color en una imagen, un videoclip o una máscara, como sigue.

Color neutral : | Color ajustado :


Gamma

La opción Gamma (modificación irregular del brillo) provoca la modificación de una imagen, un videoclip o una máscara, como sigue.

Gamma neutral : | Gamma ajustado :


Difuminado

Difuminado (desenfoque)

Previous Top Next

En Difuminado dispone de diferentes ajustes de dicho efecto (desenfoque). Las diferencias de cada uno de los efectos de difuminado se detallan aquí de forma gráfica. Por difuminado se entiende la falta de nitidez o la imagen borrosa.

En Difuminado se podrán realizar los siguientes ajustes :

  • Difuminado (3x3, 7x7, 9x9 und 11x11)
  • Difuminado de gauss
  • Difuminado de Gauss horizontal
  • Difuminado de gauss vertical
  • Difuminado centrado
  • Difuminado zoom
  • Difuminado de disco
  • Difuminado transversal
  • Difuminado anular
  • Difuminado en cruz
  • Difuminado + expandir blanco
  • Difuminado + expandir negro
  • Difuminado de frecuencia
  • Difuminado de frecuencia cíclica


Difuminado (3x3...11x11)

Difuminado (3x3, 7x7, 9x9 und 11x11)

Previous Top Next

El desenfoque se acentúa de la siguiente forma :

Difuminado 3x3 | Difuminado 7x7
Difuminado 9x9 | Difuminado 11x11


Difuminado de gauss

Por medio de la opción Intensidad se puede acentuar el efecto difuminado (desenfoque) manualmente.


Difuminado de gauss horizontal

Por medio de la opción Intensidad se puede acentuar el efecto difuminado en horizontal.


Difuminado de gauss vertical

Por medio de la opción Intensidad se puede acentuar el efecto difuminado en vertical.


Difuminado centrado

Por medio de la opción Intensidad se puede acentuar el efecto difuminado partiendo del centro de la imagen.

Con la opción Zoom, aumente hacia la imagen desde la imagen. Las opciones Horizontal y Vertical desplazan la posición del efecto de difuminado centrado en horizontal y vertical.

Encontrará más información acerca del efecto Difuminado zoom en este enlace .


Difuminado zoom

Por medio de la opción Intensidad se puede aumentar (zoom) el efecto difuminado partiendo del centro de la imagen.

Con la opción Zoom, aumente hacia la imagen desde la imagen. Los cursores Horizontal y Vertical desplazan la posición del efecto de difuminado zoom en horizontal y vertical.

Encontrará más información acerca del efecto Difuminado centrado en este enlace .


Difuminado de disco

Por medio de la opción Intensidad se puede acentuar el efecto difuminado manualmente.


Difuminado transversal

Por medio de la opción Intensidad se puede acentuar el efecto difuminado (por ejemplo, en horizontal) manualmente.

Por medio de la opción Orientación se puede modificar el efecto difuminado transversal en otra dirección.


Difuminado anular

Por medio de la opción Intensidad se puede acentuar el efecto difuminado (cursor deslizable, distancia = 20%).

Desplace el cursor Distancia (por ejemplo, aprox. 70%) y se representará el efecto difuminado anular como sigue.


Difuminado en cruz

Por medio de la opción Intensidad se puede acentuar el efecto difuminado.

Por medio de la opción Orientación se puede modificar el efecto difuminado en cruz en otra dirección.


Difuminado + expandir blanco

Por medio de la opción Intensidad se puede acentuar el efecto difuminado (de los valores del blanco).


Difuminado + expandir negro

Por medio de la opción Intensidad se puede acentuar el efecto difuminado (de los valores del negro).


Difuminado de frecuencia

Por medio de la opción Intensidad se puede acentuar el efecto difuminado, en este caso se modifican los contornos de la imagen (cursor deslizable, frecuencia = 100%).

Desplace el cursor Frecuencia (por ejemplo, aprox. 50%) y se representará el efecto difuminado de frecuencia como sigue.


Difuminado de frecuencia cíclica

Por medio de la opción Intensidad se puede acentuar el efecto difuminado, en este caso se modifican el color de los contornos de la imagen.

Desplace el cursor Frecuencia (por ejemplo, aprox. 100%) y se representará el efecto difuminado de frecuencia cíclica como sigue.


Filtro

En Filtro dispone de diversos tipos de Filtros. Las diferencias de cada uno de los filtros se detallan aquí de forma gráfica.

En Vitascene podrá seleccionar y modificar los siguientes Filtros :

  • Bright Bloom
  • Bright Bloom transversal
  • Bright Bloom cruzado
  • Saturation Bloom
  • Saturation Bloom transversal
  • Desenfocado
  • Desenfocado + bokeh
  • Noche Hollywood
  • Difuminado en color
  • Destello
  • Efluvio
  • Starburst
  • Rayos
  • Polvo
  • Polvo en movimiento
  • Polvo zoom
  • Polvo en cruz
  • Composición de colores


Bright Bloom

El efecto Bright Bloom hace posible la sobreexposición parcial y con ello la expansión de las superficies claras en las imágenes o en el material de vídeo utilizados. A menudo se pueden reconocer los efectos bloom por el resplandor que aporta a las superficies claras.

sin Bright Bloom | con Bright Bloom

•

Expansión

Con esta opción se aumentan las superficies claras de las imágenes o del material de vídeo utilizados.

•

Destacar umbral

Con esta opción podrá ajustar el grado de brillo a partir del cual ha de intervenir el efecto, así se podrá aplicar el efecto de manera selectiva sólo en las luces o sobre las partes claras de la imagen.

•

Escena-intensidad

Con esta opción podrá influir sobre la intensidad del brillo de la imagen original.

•

Resplandor-intensidad

Con esta opción pueden acentuarse las propiedades del resplandor de las superficies claras aumentadas (por ejemplo, luces).

•

Aclarar-intensidad

Este ajuste provoca una aclaración adicional de las superficies claras de la imagen.

Encontrará más información acerca del efecto Bright bloom transversal en este enlace .

Encontrará más información acerca del efecto Saturation bloom en este enlace .


Bright Bloom transversal

El efecto Bright bloom transversal simula reflejos en la imagen aplicando una luz difusa, muy evidente en los rayos de luz claros o en fuentes de luz, como por ejemplo, la luz solar.

sin Bright Bloom transversal | con Bright Bloom transversal

•

Expansión

Con esta opción se ajusta la longitud de los rayos de luz.

•

Destacar umbral

Con esta opción se ajusta el umbral de brillo a partir del cual ha de iniciar el efecto.

•

Escena-intensidad

La intensidad de la imagen original se utiliza para el oscurecimiento y para la acentuación del efecto.

•

Resplandor-intensidad

Los rayos de luz creados pueden acentuarse por medio del resplandor.

•

Aclarar-intensidad

Los rayos de luz creados se pueden aclarar (se añade blanco) o acentuar.

•

Orientación

Aquí se podrán orientar los rayos de luz.

•

Reducir parpadeo

Con esta opción se reduce la oscilación del brillo de los rayos de luz en una secuencia.

Encontrará más información acerca del efecto Bright bloom cruzado en este enlace .


Bright Bloom cruzado

El efecto Bright Bloom cruzado simula reflejos en la imagen por medio de una luz difusa, muy evidente en los rayos de luz claros o en fuentes de luz, como por ejemplo, la luz solar.

Se diferencia del efecto Bright Bloom transversal en la expansión cruzada (en cruz) de los rayos de luz.

sin Bright Bloom cruzado | con Bright Bloom cruzado

•

Expansión

Con esta opción se ajusta la longitud de los rayos de luz.

•

Destacar umbral

Con esta opción se ajusta el umbral de brillo a partir del cual ha de iniciar el efecto.

•

Escena-intensidad

La intensidad de la imagen original se utiliza para el oscurecimiento y para la acentuación del efecto.

•

Resplandor-intensidad

Los rayos de luz creados pueden acentuarse por medio del resplandor.

•

Aclarar-intensidad

Los rayos de luz creados se pueden aclarar (se añade blanco) o acentuar.

•

Orientación

Aquí se podrán orientar los rayos de luz.

•

Reducir parpadeo

Con esta opción se reduce la oscilación del brillo de los rayos de luz en una secuencia.

Encontrará más información acerca del efecto Bright Bloom transversal en este enlace .


Saturation Bloom

El efecto Saturation Bloom acentúa las superficies de color de las imágenes. De esta manera los colores se podrán representar con mayor brillo, e incluso acentuarlos hasta lograr el resplandor.

sin Saturation Bloom | con Saturation Bloom

•

Expansión

Con esta opción se aumentan las superficies de color de las imágenes o del material de vídeo utilizados.

•

Umbral

Con esta opción se ajusta el umbral del color a partir del cual ha de iniciar el efecto.

•

Gamma

Esta opción del efecto controla la incidencia sobre las superficies claras y oscuras.

•

Escena-intensidad

La intensidad de la imagen original se utiliza para el oscurecimiento y para la acentuación del efecto.

•

Opacidad

Ajuste aquí la intensidad de expresión del efecto.

•

Saturación

Ajuste aquí la intensidad de los colores en la imagen.

•

Color

Modifique con esta opción la tonalidad del color de la imagen.

Encontrará más información acerca del efecto Bright bloom en este enlace .


Saturation Bloom transversal

El efecto Saturation bloom transversal acentúa las superficies de color de las imágenes. Este efecto también simula reflejos en la imagen mediante la dispersión de la luz.

sin Saturation Bloom transversal | con Saturation Bloom transversal

•

Expansión

Con esta opción podrá aumentar las superficies de color y ajustar la longitud de las reflexiones en las imágenes o vídeos.

•

Umbral

Con esta opción se ajusta el umbral del color a partir del cual ha de iniciar el efecto.

•

Escena-intensidad

La intensidad de la imagen original se utiliza para el oscurecimiento y para la acentuación del efecto.

•

Opacidad

Ajuste aquí la intensidad de expresión del efecto.

•

Saturación

Ajuste aquí la intensidad de los colores en la imagen.

•

Color

Modifique con esta opción la tonalidad del color de la imagen.

•

Orientación

Aquí se podrán orientar los rayos de luz.

•

Reducir parpadeo

Con esta opción se reduce la oscilación del brillo de los rayos de luz en una secuencia.


Desenfocado

El efecto Desenfocado simula un desenfoque óptico. Con él no se verán los puntos luminosos, de ahí que este efecto pueda realizarse con mayor rapidez.

sin Desenfocado | con Desenfocado

•

Enfocado

Con esta opción se regula la nitidez de la imagen original hasta el desenfocado total.

Para mostrar los puntos luminosos o destacarlos utilice el efecto Desenfocado + bokeh .


Desenfocado + bokeh

El efecto Desenfocado + bokeh no sólo simula la nitidez óptica sino que crea bokehs (puntos de luz) a partir de las partes claras de la imagen (superficies).

Este efecto trabaja, al contrario que el efecto Desenfocado, con mayor calidad y toma como referencia la óptica de la cámara.

sin Desenfocado + bokeh | con Desenfocado + bokeh

•

Enfocado

Con esta opción se regula la nitidez de la imagen original hasta el desenfocado total.

•

Gamma y Brillo

Estos parámetros favorecen la creación y el brillo de los puntos luminosos (bokeh).

El efecto Desenfocado , por el contrario, trabaja sin puntos luminosos.


Noche Hollywood

Aplicando este efecto se transforma una toma diurna en una nocturna.

El ojo humano no puede distinguir los colores de noche y tiene limitada la percepción de los contrastes. Esta circunstancia se contempla mediante el método escotópico.

sin Noche Hollywood | con Noche Hollywood

•

Brillo

Con esta opción se modifica el brillo de la imagen aplicando el efecto Noche Hollywood. La regulación del brillo tiene lugar en el interior del efecto y no se podrá volver a la imagen original.

•

Contraste

Con este parámetro podrá influir en el contraste de la imagen. La regulación del contraste tiene lugar en el interior de la imagen y no se podrá volver a la imagen original.


Difuminado en color

El color y el brillo de la imagen o del material de vídeo en cuestión se podrán modificar con ayuda del efecto Difuminado en color y del parámetro Longitud.

sin Difuminado en color (Longitud = 0) | con Difuminado en color (Longitud = 10)

•

Umbral

Con esta opción ajusta el grado de saturación con el que ha de iniciar el efecto.

•

Nitidez

Con este parámetro se ajusta la suavidad de la transición del color.


Destello

El efecto Destello simula los efectos lumínicos en la imagen, este efecto puede aplicarse perfectamente en las superficies claras de las imágenes.

•

Expansión

Con esta opción se ajusta el tamaño del destello (efectos lumínicos).

•

Destacar umbral

Con este parámetro se podrá ajustar el grado de brillo a partir del cual ha de iniciar el efecto.

•

Ajustar umbral

Con esta opción se ajusta el número de los destellos que se han de crear. La opción Reducir parpadeo también influye en la creación de nuevos destellos.

•

Resplandor-intensidad

Esta opción regula la intensidad del efecto resplandor en los destellos.

•

Aclarar intensidad

Con esta opción se define el brillo (aclaración) de los destellos.

•

Punto-intensidad

Esta opción influye en la intensidad de la expansión del punto.

•

Punto-tamaño

Con esta opción se ajusta el tamaño del punto.

•

Orientación

Esta opción ajusta la dirección y la rotación del destello, si se selecciona el método Punto la orientación no tiene ninguna incidencia.

•

Reducir parpadeo

Con esta opción se reduce la oscilación del brillo de los destellos en una secuencia.


Efluvio

El efecto Efluvio simula superficies incandescentes en la imagen, como se puede apreciar en la imagen siguiente.

•

Destacar umbral

Con este parámetro se podrá ajustar el grado de brillo a partir del cual ha de iniciar el efecto.

•

Nivelar umbral

Con esta opción se ajusta el número de las superficies incandescentes que se han de crear. La opción Reducir parpadeo también influye en la creación de nuevas superficies incandescentes.

•

Resplandor-intensidad

Esta opción regula la intensidad del efecto resplandor en las superficies incandescentes.

•

Aclarar intensidad

Con esta opción se define el brillo (aclaración) de las superficies incandescentes.

•

Punto-tamaño

Con esta opción se ajusta el tamaño de las superficies incandescentes.

•

Reducir parpadeo

Con esta opción se reduce la oscilación del brillo de las superficies incandescentes en una secuencia.


Starburst

La imagen siguiente muestra la aplicación del efecto Starburst, en ella se perciben con claridad los efectos luminosos.

•

Expansión

Con esta opción se ajusta la longitud de los rayos de luz.

•

Reducir parpadeo

Con esta opción reduce las interferencias y con ello el salto de los reflejos (rayos).

•

Modelo A

Por medio de un documento se puede percibir, que con la opción Modelo A se puede variar la representación de las superficies de los textos.

•

Modelo B

Por medio de un documento se puede percibir, que mediante la opción Modelo B se puede variar la representación de las superficies de los textos. Esta representación es mayor.

•

Tablero A

Por medio de un modelo se puede percibir, que con la opción Tablero A se puede variar la detección del tamaño de las superficies. La detección se puede modular por medio de este modelo.

•

Tablero B

Por medio de un modelo se puede percibir, que con la opción Tablero A se puede variar la detección del tamaño de las superficies. La detección se puede modular por medio de este modelo. Esta representación es mayor.

•

Radial A

Por medio de un modelo se puede percibir, que con la opción Radial A se puede variar la detección del tamaño de las superficies. La detección se puede modular por medio de este modelo.

•

Radial B

Por medio de un modelo se puede percibir, que con la opción Radial B se puede variar la detección del tamaño de las superficies. La detección se puede modular por medio de este modelo. Esta representación es mayor.

Dispone de otros ajustes en Detección :

•

Luminancia

Esta opción modifica la representación del efecto Starburst en función del brillo.

•

Luminancia borde

Se calcula el brillo de los bordes, a los que se ha de remitir el efecto.

•

Alfa

Aquí se utiliza el canal alfa, si no hay ninguno disponible, el efecto se aplicará a toda la imagen.

•

Alfa borde

Aquí se utiliza el canal alfa, si no hay ninguno disponible, el efecto se aplicará a toda la imagen. Se calculan los bordes a los que se ha de remitir el efecto.

•

Luminancia negativa

Este método modifica la representación del efecto Starburst en función del brillo. Aunque sólo se utilizarán las zonas oscuras de la imagen.

•

Borde claro

Se calcula el brillo de los bordes (sólo los bordes claros), a los que se ha de remitir el efecto.

•

Saturación

Con este ajuste sólo se modifican las superficies con alto grado de saturación de color.

•

Máximo

Aquí se utilizan las superficies con el nivel máximo de los colores, teniendo el blanco completo el mismo efecto que rojo, verde, azul, magenta, amarillo o cyan completos.

Otras opciones para el diseño de los efectos :

•

Umbral

Esta opción determina en función del método utilizado cuándo ha de incidir el efecto.

•

Método

Aquí dispone de varias posibilidades para seleccionar el número de rayos y la representación de efectos :

12 Reflejos

6+ Reflejos

6 Reflejos

4 Reflejos

2 Reflejos

Punto

Se diferencian en su representación.

•

Orientación

Esta opción podrá ajustar la dirección y la rotación de los rayos, si selecciona el método Punto la orientación no tiene ninguna incidencia.

•

Escena-intensidad

Con esta opción podrá influir sobre la intensidad del brillo de la imagen original.

•

Opacidad

Esta opción acentúa la opacidad del efecto.

•

Saturación

Aquí podrá acentuar o reducir el color del efecto de los rayos.

•

Color

Con esta opción podrá modificar la tonalidad del color del efecto de los rayos.

•

Aclarar color

Aquí podrá decantarse por un color para aclarar el efecto de los rayos.

•

Aclarar intensidad

En esta opción puede ajustar la intensidad de la opción Aclarar-color seleccionada.

•

Tonalidad color

Seleccione aquí el color con el que se ha de aplicar a los rayos.

•

Tonalidad-intensidad

En esta opción puede ajustar la intensidad de la opción Tonalidad-color seleccionada.

•

Tonalidad-progresión

Aquí podrá ajustar el tipo de incidencia de la tonalidad.


Rayos

Los Rayos forman reflejos de luz en la imagen con perspectiva, como se puede apreciar en la ilustración siguiente.

•

Expansión

Con esta opción se ajusta la longitud de los rayos de luz. También se podrá influir en la longitud (visible) de los rayos mediante Método y Progresión.

•

Reducir parpadeo

Con esta opción reduce las interferencias y con ello el salto de los reflejos (rayos).

•

Modelo A

Por medio de un documento se puede percibir, que con la opción Modelo A se puede variar la representación de las superficies de los textos.

•

Modelo B

Por medio de un documento se puede percibir, que con la opción Modelo B se puede variar la representación de las superficies de los textos. Esta representación es mayor.

•

Tablero A

Por medio de un modelo se puede percibir, que con la opción Tablero A se puede variar la detección del tamaño de las superficies. La detección se puede modular por medio de este modelo.

•

Tablero B

Por medio de un modelo se puede percibir, que con la opción Tablero A se puede variar la detección del tamaño de las superficies. La detección se puede modular por medio de este modelo. Esta representación es mayor.

•

Radial A

Por medio de un modelo se puede percibir, que con la opción Radial A se puede variar la detección del tamaño de las superficies. La detección se puede modular por medio de este modelo.

•

Radial B

Por medio de un modelo se puede percibir, que con la opción Radial B se puede variar la detección del tamaño de las superficies. La detección se puede modular por medio de este modelo. Esta representación es mayor.

Dispone de otros ajustes en Detección :

•

Luminancia

Esta opción modifica la representación del efecto Rayos en función del brillo.

•

Luminancia borde

Se calcula el brillo de los bordes, a los que se ha de remitir el efecto.

•

Alfa

Aquí se utiliza el canal alfa, si no hay ninguno disponible, el efecto se aplicará a toda la imagen.

•

Alfa borde

Aquí se utiliza el canal alfa, si no hay ninguno disponible, el efecto se aplicará a toda la imagen. Se calculan los bordes a los que se ha de remitir el efecto.

•

Luminancia negativa

Este método modifica la representación del efecto Rayos en función del brillo. Aunque sólo se utilizarán las zonas oscuras de la imagen.

•

Borde claro

Se calcula el brillo de los bordes (sólo los bordes claros), a los que se ha de remitir el efecto.

•

Saturación

Con este ajuste sólo se modifican las superficies con alto grado de saturación de color.

•

Máximo

Aquí se utilizan las superficies con el nivel máximo de los colores, teniendo el blanco completo el mismo efecto que rojo, verde, azul, magenta, amarillo o cyan completos.

Otras opciones para el diseño de los efectos :

•

Umbral

Esta opción determina en función del método utilizado cuándo ha de incidir el efecto.

Dispone de otros ajustes de los efectos en Método :

•

Luz desde el borde

La progresión del brillo tiene su origen en el borde de partida y no en el punto de fuga. El brillo cambia conforme se aleja del borde de partida.

•

Luz plana

La progresión del brillo tiene su origen en el borde de partida y no en el punto de fuga. El brillo cambia conforme se aleja del punto de fuga.

•

Luz suave

La progresión del brillo se orienta iniciando en el borde de partida en ambas direcciones, tanto hacia el punto de fuga como al contrario.

•

Haz de luz en movimiento (motion beam)

Esta opción realiza el siguiente efecto.

•

Haz de luz plano (flat beam)

Esta opción realiza el siguiente efecto.

•

Haz de luz puntual (spot beam)

Esta opción realiza el siguiente efecto.

•

Haz de luz posterior (back beam)

Esta opción realiza el siguiente efecto.

•

Punto 3D

Los rayos se aplican como sobre una superficie esférica entorno al objeto. Esta impresión sólo se podrá visualizar en la animación.

Otras opciones para el diseño de los efectos :

•

Progresión

En función del método se ajusta el nivel del brillo de los rayos desde el origen hasta la longitud máxima.

•

Zoom

Con esta opción puede desplazar los rayos en dirección al punto de fuga.

•

Composición

Es un tipo de combinación del efecto de los rayos y del fondo.

En función de la Detección se crea la composición en dirección positiva o negativa del cursor deslizable por medio de la luminancia o de los valores alfa. Para tener siempre a disposición ambas posibilidades, puede desplazarse el cursor en dirección negativa en la segunda posibilidad.

Composite 0% | Composite 100%

•

Escena-intensidad

Con esta opción podrá influir sobre la intensidad del brillo de la imagen original.

•

Resplandor-intensidad

Los rayos de luz creados pueden acentuarse por medio del resplandor.

•

Aclarar color

Aquí podrá decantarse por un color para aclarar el efecto de los rayos.

•

Aclarar-intensidad

En esta opción puede ajustar la intensidad de la opción Aclarar-color seleccionada.

•

Tonalidad-color

Seleccione aquí el color con el que se ha de aplicar a los rayos.

•

Tonalidad-intensidad

En esta opción puede ajustar la intensidad de la opción Tonalidad-color seleccionada.

•

Tonalidad-progresión

Aquí podrá ajustar el tipo de incidencia de la tonalidad.

•

Horizontal

Con esta opción podrá desplazar el punto de fuga horizontalmente.

•

Vertical

Con esta opción podrá desplazar el punto de fuga verticalmente.


Polvo

El efecto Polvo crea un efecto de difusión o neblina con el que las superficies claras se representan desenfocadas e irradian superficies oscuras en la imagen.

sin Polvo | con Polvo

•

Método

Aquí podrá ajustar el tipo de cálculo.

•

Expansión

Con esta opción se ajusta la intensidad de desenfocado en la imagen.

•

Polvo-intensidad

Ajuste aquí la intensidad del efecto polvo (formación de neblina o difusión).

•

Gamma

Esta opción del efecto controla la incidencia sobre las superficies claras y oscuras en la imagen.

•

Resplandor-intensidad

La imagen se aclara añadiendo un efecto de resplandor a las superficies claras.

•

Aclarar-intensidad

Con este ajuste se aclaran u oscurecen las partes claras de la imagen.


Polvo en movimiento

El efecto Polvo en movimiento crea un efecto de difusión o neblina con el que las superficies claras se representan desenfocadas e irradian superficies oscuras en la imagen. Además aparece en la imagen el efecto de una toma panorámica fugaz (o reflexión).

sin Polvo en movimiento | con Polvo en movimiento

•

Expansión

Con esta opción se ajusta la intensidad de desenfocado así como la expansión de la reflexión en la imagen.

•

Polvo-intensidad

Ajuste aquí la intensidad del efecto polvo (formación de neblina o difusión).

•

Gamma

Esta opción del efecto controla la incidencia sobre las superficies claras y oscuras en la imagen.

•

Resplandor-intensidad

La imagen se aclara añadiendo un efecto de resplandor a las superficies claras.

•

Aclarar-intensidad

Con este ajuste se aclaran u oscurecen las partes claras de la imagen.

•

Orientación

Aquí se podrá orientar la reflexión (o la toma panorámica) en la imagen.


Polvo zoom

El efecto Polvo zoom crea un efecto de neblina o difusión y simula reflexiones con perspectiva en la imagen (por ejemplo, zoom en el centro de la imagen).

sin Polvo zoom | con Polvo zoom

•

Expansión

Con esta opción se ajusta la intensidad de desenfocado así como la intensidad de la reflexión en la imagen.

•

Polvo-intensidad

Ajuste aquí la intensidad del efecto polvo (formación de neblina o difusión).

•

Gamma

Esta opción del efecto controla la incidencia sobre las superficies claras y oscuras en la imagen.

•

Resplandor-intensidad

La imagen se aclara añadiendo un efecto de resplandor a las superficies claras.

•

Aclarar-intensidad

Con este ajuste se aclaran u oscurecen las partes claras de la imagen.

•

Horizontal

Con esta opción conseguirá modificar la posición horizontal del punto de fuga (posición más profunda de la reflexión). El valor (0%) corresponde al centro en sentido horizontal.

•

Vertical

Con esta opción conseguirá modificar la posición vertical del punto de fuga (posición más profunda de la reflexión). El valor (0%) corresponde al centro en sentido vertical.


Polvo en cruz

El efecto Polvo en cruz crea un efecto de difusión o neblina y simula reflexiones cruzadas en la imagen.

sin Polvo en cruz | con Polvo en cruz

•

Expansión

Con esta opción se ajusta la intensidad de desenfocado así como la intensidad de la reflexión cruzada en la imagen.

•

Polvo-intensidad

Ajuste aquí la intensidad del efecto polvo (formación de neblina o difusión).

•

Gamma

Esta opción del efecto controla la incidencia sobre las superficies claras y oscuras en la imagen.

•

Resplandor-intensidad

La imagen se aclara añadiendo un efecto de resplandor a las superficies claras.

•

Aclarar-intensidad

Con este ajuste se aclaran u oscurecen las partes claras de la imagen.

•

Orientación

Aquí se podrán orientar las reflexiones.


Composición de colores

El efecto Composición de colores permite realizar modificaciones del color en las imágenes que se utilicen.

La imagen original sin el efecto Composición de colores.

Las imágenes ejemplo con el efecto Composición de colores aplicado se realizaron con los siguientes ajustes:

Opacidad = 70%

Rojo= 20%

Verde= 20%

Azul= 80%

Rellenar como superficie

En Composición se dispone de diferentes métodos:

•

Pantalla

Aquí se multiplica el color por el brillo invertido de la imagen.

•

Superposición

Este método superpone la imagen con color, a excepción de las superficies claras y oscuras que permanecen protegidas.

•

Blanquear

Con este ajuste se representa el color más claro en la imagen.

•

Ennegrecer

El color de la imagen se acentúa y se oscurece a la vez.

•

Bordes rígidos

En base al brillo de la imagen se calculan los colores según el método Pantalla o Superposición.

•

Bordes suaves

En base al brillo de la imagen se calculan los colores según el método Pantalla o Superposición, pero se reduce el contraste.

•

Extraer color

Con este ajuste se extrae el color de la imagen.

•

Mezclar color

Con este ajuste se acentúa el color en la imagen.

•

Substracción

Con este ajuste se substrae color de la imagen.

En Rellenar como sigue estando la opción

•

Rellenar como : gradiente a disposición

Esta opción facilita, por ejemplo, el colorar por separado del cielo y el suelo.

La representación que se ha utilizado como ejemplo se creo con los siguientes ajustes:

Opacidad=70%, Composición=Superposición

Rellenar como : Progresión: color superior

Rojo=80%, Verde=50%, Azul=0%

Rellenar como : Progresión: color inferior

Rojo=33%, Verde=15%, Azul=60%


Parámetros de los efectos

En Parámetros de los efectos dispone de diversas posibilidades de ajuste de los efectos utilizados. A continuación detallaremos los diferentes ajustes posibles de cada uno de los parámetros de forma gráfica.

  • Nitidez A/B
  • Tonalidad A/B
  • Fundido-punto
  • Ejes X / Y para la distorsión
  • Desplazamiento de la distorsión en horizontal o vertical
  • Opacidad
  • Cubrir luminancia
  • Cantidad
  • Ondulación
  • Rotación
  • Iris
  • Cambiar dirección


Nitidez A/B

Por medio del parámetro Nitidez A/B se puede ajustar el contorno de los bordes de la máscara a suave / medio o rígido.

Nitidez A/B (rígido) | Nitidez A/B (suave)


Tonalidad A/B

El parámetro Tonalidad A/B modifica el color de la máscara como sigue.

Tonalidad A/B (30%) | Tonalidad A/B (200%)


Fundido-punto

El parámetro Fundido-punto modifica el modo de la transición de la máscara como sigue.

Fundido-punto (0%) | Fundido-punto (500%)


Ejes X / Y para la distorsión

El parámetro Eje X para la distorsión modifica la posición de la máscara hacia la derecha o hacia la izquierda y provoca una distorsión de la imagen o del vídeo en cuestión.

Desplazamiento en dirección X (-100%) | Desplazamiento en dirección X (+100%)

El parámetro Eje Y para la distorsión modifica la posición de la máscara hacia arriba o hacia abajo y provoca una distorsión de la imagen o del vídeo en cuestión.

Desplazamiento en dirección Y (-100%) | Desplazamiento en dirección Y (+100%)

Encontrará más información acerca del parámetro Rotación en este enlace .

Encontrará más información acerca del parámetro para el desplazamiento horizontalo vertical de la distorsión en este enlace .


Desplazamiento de la distorsión horizontal o vertical

El parámetro para el desplazamiento horizontal de la distorsión modifica la máscara y las imágenes como sigue.

desplazamiento horizontal (-100%) | desplazamiento horizontal (+100%)

El parámetro para el desplazamiento vertical de la distorsión distorsiona la máscara y las imágenes como sigue.

desplazamiento vertical (-100%) | desplazamiento vertical (+100%)

Encontrará más información acerca del parámetro Eje X/Y para la distorsión en este enlace .

Encontrará más información acerca del parámetro Rotación en este enlace .


Opacidad

El parámetro Opacidad modifica la Intensidad de la máscara.

con Opacidad (70%) | con Opacidad (100%)

Encontrará más información acerca del parámetro Cubrir luminancia en este enlace .


Cubrir luminancia

Con el parámetro Cubrir luminancia se acentúa el brillo de la máscara considerablemente.

sin Cubrir luminancia (con Opacidad 100%) | con Cubrir luminancia (con Opacidad 100%)

Encontrará más información acerca del parámetro Opacidad en este enlace .


Cantidad

Con el parámetro Cantidad se modifica la cantidad de las ondas disponibles (por ejemplo, de 1 a 3 ondas) en la previa.

Encontrará más información acerca del parámetro Ondulación en este enlace .


Ondulación

El parámetro Ondulación modifica las ondas como sigue (seleccione antes una opacidad de 100%).

con 3 ondas (cantidad) y ondulado (200%) | con 3 ondas (cantidad) y ondulado (100%)

con 5 ondas (cantidad) y ondulado (75%)

Encontrará más información acerca del parámetro Cantidad de las ondas en este enlace .


Rotación

El parámetro Rotación retuerce la máscara e incide sólo sobre la transición de la máscara.

Encontrará más información acerca del parámetro Eje X/Y para la distorsión en este enlace .

Encontrará más información acerca del parámetro para el desplazamiento horizontal o ertical de la distorsión en este enlace .


Iris

Aquí podrá modificar la representación de la máscara en una posición.

Iris (20%) | Iris (60%)


Cambiar dirección

Previous Top

Con el parámetro Cambiar dirección puede invertir la progresión del efecto (por ejemplo, véase el efecto #47).

El efecto transcurre con el parámetro activado, por ejemplo, como aplicar zoom (en dirección de pantalla a cero, centrado) o con el parámetro desactivado, por ejemplo, como, quitar zoom (en dirección de cero a pantalla completa, centrado). El fondo de la imagen cambia correspondientemente en ambos casos.