ようこそ

トップページへ 次へ

Vitascene Version 1.0 へようこそ !

意図的なぼかし、巧みな色あわせ、控えめなライト使いを使用したエフェクトやトランジションは、フィルムに洗練された視覚的雰囲気を作り出し、魅力的で直感的、チャーミングでドラマチックな作品にします。このようなエフェクトなしに、プロ品質の作品を作ることなど考えられません。
Vitascene は、誰にでも使える質の高いスタイリスティックなデバイスです。使いやすいだけでなく、最新の GPU テクノロジーにより、処理はたいへん高速です。

Vitascene を使って、さまざまなエフェクトを使った作品づくりを存分にお楽しみください。

(c) proDAD GmbH

起草者:Uwe Wenz


著作権/法的情報

前へ トップページへ 次へ

Copyright proDAD GmbH.All rights reserved.

ライセンス条件
ソフトウェアをインストールする前に、このライセンス条件をよくお読みください。

使用許諾契約
セットアップが開始すると、使用許諾契約が表示されますので、よくお読みください。
ソフトウェアをインストールすると、著作権情報、使用許諾契約、使用許諾手続きに同意したものとみなします。

ライセンス保証
proDAD GmbH はユーザーがこの製品を正しい許可された目的に使用することを認めます。現製品は 1 台のコンピュータにのみインストールできます。proDAD は無料でライセンス キーを 1 つ提供することを保証します。ソフトウェアを複数のコンピュータにインストールする必要がある場合、複数のライセンス キーを購入することが必要です。ソフトウェアや説明をコピーすることは、全体または一部分にかかわらず、proDAD GmbH の書面による許可がある場合を除き、禁止されています。
このプログラムは、インストール完了後 30 日間、完全バージョン モードで実行できます。この期間は、制限なしのライセンス キーを適用するために使用する目的で設けられています。キーは通常 8 営業日以内に、電子的手段により無料で送付されます。フロッピー ディスクによるハードコピーが必要な場合、荷造手数料および郵送料を申し受けます。製品のインストールにより、ユーザーは登録手続きに同意します。

商標
この製品に関連して表示されるすべての製品と商標は、それぞれの所有者に帰属します。すべての商標は、自由に使用できるものであるか、登録商標であるかにかかわらず、使用されています。

責任の制限
損害賠償請求 1 件あたりの賠償責任の上限は、当該製品の交換とします。これは、proDAD GmbH、すべてのライセンス取得者、および小売店に適用されます。損害賠償請求は、ソフトウェアが適切な手順で、proDAD GmbH との事前合意に基づく返品番号と共に返品された場合にのみ受け付けます。製品には購入証明の添付が必要です。この保証は、製品の不調が不適切な使用、酷使、事故、不適切な取り扱いに起因する場合、無効となります。proDAD GmbH、販売店、およびライセンス供与者は、本製品の無理な使用に起因する損害および後発損害に対する責任を負いません。責任範囲はいかなる場合も製品の購入価格を上限とします。

ドキュメント
ハンドブックの作成と翻訳には万全を期しています。しかし、誤りを完全に排除することはできません。proDAD GmbH は、ドキュメントや翻訳の記載内容や情報の誤りによって生じた損害について、責任を負いません。技術的かつ視覚的な修正の対象となります。誤記に関する情報はいつでもお寄せください。

著作権
本ソフトウェアおよび本製品の各コンポーネントは proDAD GmbH が所有します。本製品をインストールすることにより、使用者は不正使用や不正なコピーを行わないことに同意したものとします。

proDAD GmbH は本プログラム、コンテンツを使用した発行物、および本プログラム作成したデータの使用による責任は一切負いません。

proDAD GmbH * Gauertstr.2 * 78194 Immendingen * Deutschland * HRB 1077


その他の情報

VITASCENE に関するその他の情報

ワークショップとよくある質問 : www.prodad.com

トレーニングと学習製品 :

30th-century/Uwe Wenz 社は proDAD Vitasceneの公式なトレーニング パートナーです。上級セミナーに関する詳細な情報を希望する方は、 www.30th-century.de を参照してください。

Vitascene ソフトウェアのさまざまなエフェクト オプションの適用や変更についてのチュートリアルを収録したトレーニング DVD は、英語版で間もなくリリースされます。

また、Vitascene ソフトウェアの詳細なワークショップ パッケージは現在作成中です。


理念

Vitascene は近代的なソフトウェアで、革新的なアーキテクチャに基づいています。類似の製品とは異なり、旧来の開発コンセプトにとらわていません。これにより、一見独特ではありますが、優れた新しいコンセプトを組み込むことが可能となりました。

•

アプリケーションのさまざまな機能を大幅に簡略化し、ユーザー インターフェイスを可能な限り同時に表示できるようにしました。ほぼすべての要素をまとめて、相互の関連性と共に見ることができます。

•

完全に対話的です。入力したパラメータはすぐに表示され、わずらわしい確認画面などは現れません。

•

リアルタイムにプレビューできます。プレビューは対話的で、使用しているコンピュータの性能に合わせて調整可能です。これにより、テスト時や、確認作業が不要なエントリについて、処理を簡略化できます。

•

現代的な Windows システムに基づいたユーザー ナビゲーションにより、すばやく理解できます。

•

ショートカット メニュー（マウスの右ボタン）が可能な限り用意されており、迅速な操作を実現します。

•

アプリケーションのさまざまな場所で同じか類似の機能が使用できるようになっており、アプリケーションをユーザーが思い通りに操作できます。

•

マウスを使用した短いヘルプにより、作業中に簡単なヒントが提供されます。

•

ツリー状、あるいは階層状のメニュー ナビゲーションが提供されています。オプションはそれぞれが属するウィンドウに表示され、図式的で整然としたユーザー ナビゲーションと優れた拡張性を実現します。

•

動的な GUI システムにより、ユーザーの傾向をまとめ、わずかな操作で機能にアクセスできるようにします。

•

無限のレイアウト領域により、ローラー タイトルや多次元的なグラフィックの編集などに限りない可能性をもたらします。

•

革新的なレイアウト機能により、インタラクティブな配置や拡大縮小などを実現します。

•

オブジェクト指向のレイアウト機能により、無限の構造と多様性を実現します。

•

オブジェクト指向のエフェクト エンジンにより、個別のエフェクト設定を組み合わせて、作品に最大限のスケーラビリティを生み出します。

•

ユーザー指向のプレビュー機能により、印象的で実際的（ワイヤーフレーム モデルではない）なプレビューを実現し、インタラクティブで質の高い調整を行えます。

•

多様なエクスポート機能により、ユーザーの可能性が広がります。

•

未来指向のレンダリング方法は、標準化されたシステムで使用できるように設計されています。これにより、将来ハードウェアの追加使用が可能となり、ハードウェア性能の向上にあわせて常に最適化してゆくことができます。

•

NLE ホスト アプリケーションに合わせた現代的なプラグイン構造となっています。

•

他社製品やプラグインのホスト アプリケーションとして、現代的なプラグイン構造となっています。

•

内部的なオブジェクト指向のプログラム構造により、非常にスケーラブルで将来性に富んでいます。

この製品を購入することは、現在使用できる最上のツールを入手するということのみでなく、将来にわたって常に使用環境に合った、向上し続ける高性能で完璧なツールを得ることになるのです。

この利点は、革新的なソフトウェアの取得時、そして取得後において、たいへん大きなものです。


Vitascene のワークショップとトレーニング

Vitascene の初心者や上級ユーザーへの情報 :

Vitascene ソフトウェアのさまざまなエフェクト オプションの適用や変更についてのチュートリアルを収録したトレーニング DVD は、英語版で間もなくリリースされます。また、Vitascene ソフトウェアの詳細なワークショップ パッケージは現在作成中です。

30th-century/Uwe Wenz 社は proDAD Vitasceneの公式なトレーニング パートナーです。上級セミナーに関する詳細な情報を希望する方は、 www.30th-century.de (proDAD 提供) を参照してください。

Digital Video Trainings-Center


インストール、ヘルプ、登録、技術、およびシステムの要件

ダウンロードの .exe ファイルまたは CD のセットアップ ファイルを起動します。

残りの手順は、それぞれのセットアップ画面に表示されます。

インストールの際、プラグインも必ずインストールしてください。

インストール中に予期しないエラーが発生した場合、インストール操作から直接電子メールで当社のサポート チームに連絡して、エラーの分析を依頼できます。このオプションは、エラーが発生した場合にのみ利用してください。

セットアップ処理が終了したら、Vitascene を直接起動できます。続いて、 登録 処理に進みます。


ヘルプ

Vitascene ではスタイリッシュなトランジション エフェクトやフィルタをお楽しみいただけます。GPU 処理能力をフル活用し、完全にインタラクティブ。
短時間で最高の品質の実現をめざすプロにぴったりのツールです。

もちろん、多機能であることは、質においても、またユーザーに対しても、求めるものが多くなります。Heroglyph の操作は直観的に行えるように設計されていますが、高性能マルチメディア プログラムには常にある程度の習熟が必要です。このため、このプログラムを使用する前にこのマニュアルを一読して、概要を把握しておくことをお勧めします。チュートリアルはぜひお試しください。説明されている作業の例は、プログラムの使用方法を学び、しくみを理解するために、特に用意されたものです。さまざまな機能を組み合わせることでのみ実現できる隠れた可能性を実感するには、ぜひともチュートリアルを完了していただきたいと思います。チュートリアルで基本的なしくみを把握したら、複雑で難しい作品を作成できるようになるまでほんの一息です。詳細な情報はいつでもプログラムのヘルプで参照できます。多岐にわたるパラメータやオプションの概要が提供されています。

Help
プログラムで作業をしていると、疑問にぶつかるでしょう。Vitascene では、答えを素早く簡単に得ることができます。プログラムで提供されるヘルプを使用すると、どんなときも簡単に素早く答えが見つかります。ヘルプを見るには、[Help] メニューを開きます。

ここでは、目的の情報を素早く見つけるための目次も用意されています。

このプログラムに添付されているマニュアルは、プログラムを紹介する目的で作成されています（OEM 版、デモ版、ダウンロード版、CD 版にはマニュアルはついていません）。ソフトウェアに関する情報や支援、詳しい概要は、主にオンライン ヘルプで提供されます。
このマニュアルではソフトウェアの使用方法を説明し、さまざまな体系的情報を提供します。詳細な情報については、オンライン ヘルプを参照してください。

その他の情報 :

このプログラムに関する詳細な情報を参照するには、 Web サイト www.prodad.com を参照してください。

次の情報が記載されています :

•

ワークショップ

•

補足説明

•

チュートリアル

•

新しいプラグインの情報（このマニュアル作成後に作られたもの）

•

proDAD に関するその他の情報

Vitascene の初心者や上級ユーザーへの情報 :

Vitascene ソフトウェアのさまざまなエフェクト オプションの適用や変更についてのチュートリアルを収録したトレーニング DVD は、英語版で間もなくリリースされます。

30th-century/Uwe Wenz 社は proDAD Vitasceneの公式なトレーニング パートナーです。上級セミナーに関する詳細な情報を希望する方は、www.30th-century.de (proDAD 提供) を参照してください。


登録

登録 / キーの要求

注意: デモ版には登録機能がありません。

プログラムの初回起動時には、ライセンス キーを無料で取得するための PID コードが提供されます。この処理は 30 日以内に行ってください。できれば、PID コードはそのまますぐに proDAD に送信してください。[Registration] をクリックします。

次のウィンドウに示すように、お客様の個人情報を入力してください。登録番号の入力を求められますが、これはマニュアルの 2 番目の表紙にあります。製品を proDAD-Online-Shop で購入した場合、購入確認メールに記載されています。

[Next] をクリックして、使用するデータ送付方法選択します。

最も簡単で早い方法は、電子メールです。電子メールを使用できない場合は、次のようにします。
データを印刷して送付する。手書きのデータを郵送するかファクスする。

キーを受け取ったら:
通常、キーを取得するためのリンクが電子メールで送られます。ファイルをダウンロードして、コンピュータの適切な場所に保存します。この .exe ファイルをダブルクリックして実行します。キーが Vitascene で有効化され、期間の制限なしに Vitascene を使用できるようになります。

システムを変更する際には、再度ライセンス キーを適用することが必要となる場合があります。前述の方法の 1 つを使用して新しい PID コードを proDAD に送ってください。

PID にはご使用のシステムの情報は一切含まれません。ライセンス キーは単なる技術的なデバイスで、ソフトウェアの不正利用を防ぐために使用されています。このデバイスにより不正使用によって生じる損失を低減することができ、将来アップグレードする際の費用に還元することができます。この保護デバイスを使用できるのは、このソフトウェアを対価を支払って使用するユーザーおよび販売業者と製造業者です。


テクニカル サポート - サポート

proDAD サポート

proDAD のサポートチームは、製品に関するご質問にお答えいたします。

次のいずれかにご連絡ください。
· 電子メール： support@prodad.com
· 電話： +49 (0)7462 9459 0
· ファックス: +49 (0)7462 9459 79
· 郵便: proDAD GmbH, Gauertstr.2, 78194 Immendingen, Germany

次の情報を提供してください:
· プログラムのバージョン番号と日付 ([Help] メニュー)
· 使用しているオペレーティング システム
· 使用しているビデオ編集プログラムのバージョン番号 (該当する場合)
· インストール済みのプログラム アップデート (該当する場合)

質問は次のメニュー項目を使用して送信すると簡単です：[Help] - [in case of problems send an email....]
設定とユーザー プロトコルも自動的に圧縮ファイル (zip) として送信されます。
ほかには何もする必要はありません。送信されるデータには、個人情報は一切含まれておりません。

注:

Vitascene のヘルプメニューには [Service Update] オプションがあり、 www.prodad.com ページにジャンプしてソフトウェアの Service Updates (Service Pack) をダウンロードできます。インストールすると、Vitascene の最新版の持つ機能強化が反映され、問題が解決する場合があります。


テクノロジーとシステム要件

proDAD Vitascene のテクノロジーに関する基本的な情報を提供します。正しくご利用いただくためには、使用するコンピュータが要件に準拠していることが重要です。

GPU（Graphics Processing Unit）とは

現在のグラフィック カードは非常に高レベルの演算能力を備えており、コンピュータの CPU を凌駕するほどです。Vitascene では、この能力を使用してエフェクトを作成します。デジタル処理はグラフィック カードで行われ、プロシージャ全体を大幅に高速化します。

加速した GPU による最新のテクノロジー – 旧来比 50 倍速–

GPU 処理の利点は次のとおりです:

  • CPU による処理より 50 倍の速度
  • 16 ビットおよび 32 ビット IEEE を使用した高度な品質
  • 品質の向上と鮮明なディテールを実現するより正確な処理

使用しているコンピュータの GPU 処理に対する適性

確認するには、ここをクリックします： GPU テスト

システム要件:

  • Shader 2.0 を持つ DirectX 9 グラフィック カード
  • 128MB 以上のグラフィック カード

パフォーマンスが制限される可能性:

  • 古いグラフィック ハードウェア ドライバ
  • 古いバージョンの DirectX

ヒント:

グラフィック カードのドライバ ソフトウェアと DirectX のバージョンが常に最新の状態となるように、使用するコンピュータ システムを更新してください。また、GPU テストを実行して、使用しているグラフィック カードの処理能力を確認することをお勧めします。


プログラムの起動とプラグイン

次の各章には、proDAD Vitascene をスタンドアローン バージョンおよび、下記のさまざまなビデオ編集アプリケーションのプラグインとして使用するための情報が記載されています。

  • スタンドアローン Vitascene

  • Adobe Premiere Elements
  • Adobe Premiere Pro
  • Avid Liquid
  • Avid Xpress
  • Canopus Edius
  • Sony Vegas
  • Ulead Media Studio
  • Pinnacle Studio


スタンドアローン Vitascene

スタンドアローン Vitascene (単独バージョン)

前へ トップページへ 次へ

単独バージョンのプログラムを起動するには、次のようにします。

デスクトップにあるVitascene アイコンをダブルクリックします。

あるいは、Windows の[スタート] メニューから、プログラム / proDAD / Vitascene 1.0 を選択します。


Adobe Premiere Elements

この場合、Vitascene は ビデオ エフェクト や トランジション に使用されます。


ビデオ エフェクトとしてのプラグイン

Adobe Premiere を起動し、ビデオ クリップをタイムラインに配置して、[Medium] フィールドで [Video Effects] メニューに移動します。開くと、proDAD フォルダが表示されます。このフォルダには [Vitascene] フィルタが格納されています。

[Vitascene] フィルタを、マウスの左ボタンを押してタイムラインのビデオ クリップにドラッグします。Vitascene が自動的に起動します。Filter Template から適切なビデオ エフェクト (Sparkle / 127 など) を選択します。Vitascene のプレビュー ウィンドウに現在のビデオ クリップが選択したビデオ エフェクト付きで再生されます。選択したビデオ エフェクトは Vitascene で変更することができます。

Vitascene でプロジェクトの編集を完了したら、F12 キーを押すか [image] マークをクリックして、Premiere Elements に戻ります。

これにより、Vitascene プロジェクトが自動的に保存されます。

ヒント:

Vitascene フィルタを再度開くには、ビデオ クリップ (Vitascene エフェクトが付加されているもの) をタイムラインでハイライトし、[Properties] ダイアログ ボックスに移動します。ダイアログ ボックスは右側、Adobe Premiere プレビューウィンドウの隣に表示されます。[Vitascene Filter] アイコンの並びにある(Setup...) ボタン [image] をクリックすると、Vitascene が再起動します。


ビデオ トランジションとしてのプラグイン

Adobe Premiere を起動し、2 つのビデオ クリップを Timeline に置いて、重ね合わせます。[Medium] フィールドの [Video cross fade] メニューに移動します。開くと、proDAD フォルダが表示されます。このフォルダには [Vitascene] トランジションが格納されています。

[Vitascene Transition] を、マウスの左ボタンを押して Timeline のビデオ クリップの間にドラッグします。

Vitascene は自動的には起動しません。Timeline でクリックしてトランジションをハイライトし、[Properties] ダイアログ ボックスに移動します。ダイアログ ボックスは右側、Adobe Premiere プレビューウィンドウの隣に表示されます。

[User defined...] ボタンをクリックすると Vitascene が起動します。Transition Template から適切なトランジション (Radial+Mask #14 など) を選択します。Vitascene のプレビュー ウィンドウに選択したビデオ エフェクトが再生されます。選択したビデオ エフェクトは Vitascene で変更することができます。

Vitascene でプロジェクトの編集を完了したら、F12 キーを押すか [image] マークをクリックして、Premiere Elements に戻ります。

これにより、Vitascene プロジェクトが自動的に保存されます。


Adobe Premiere Pro

この場合、Vitascene は ビデオ エフェクト や トランジション に使用されます。


ビデオ エフェクトとしてのプラグイン

Adobe Premiere を起動し、ビデオ クリップをタイムラインに配置して、[Effects] フォルダに移動します。[Video effects] フォルダが開いたら、[proDAD] フォルダが表示されます。このフォルダには [Vitascene] フィルタが格納されています。

[Vitascene] フィルタを、マウスの左ボタンを押してタイムラインのビデオ クリップにドラッグします。Vitascene が自動的に起動します。Filter Template から適切なビデオ エフェクト (Sparkle / 127 など) を選択します。Vitascene のプレビュー ウィンドウに現在のビデオ クリップが選択したビデオ エフェクト付きで再生されます。選択したビデオ エフェクトは Vitascene で変更することができます。

Vitascene でプロジェクトの編集を完了したら、F12 キーを押すか [image] マークをクリックして、Adobe Premiere Pro に戻ります。

これにより、Vitascene プロジェクトが自動的に保存されます。

ヒント:

Vitascene フィルタを再度開くには、ビデオ クリップ (Vitascene エフェクトが付加されているもの) をタイムラインでハイライトし、[Effect settings] ダイアログ ボックスに移動します。ダイアログ ボックスは左側、Adobe Premiere プレビューウィンドウの隣に表示されます。[Vitascene Filter] アイコンの並びにある(Setup...) ボタン [image] をクリックすると、 Vitascene が再起動します。


ビデオ トランジションとしてのプラグイン

Adobe Premiere を起動し、2 つのビデオ クリップを Timeline に置いて、重ね合わせます。Effects フォルダに移動します。Video cross fade フォルダが開いたら、proDAD フォルダが表示されます。このフォルダには [Vitascene Transition] が格納されています。

[Vitascene Transition] を、マウスの左ボタンを押して Timeline のビデオ クリップの間にドラッグします。

Vitascene は自動的には起動しません。Timeline でクリックしてトランジションをハイライトし、[Effect settings] ダイアログ ボックスに移動します。ダイアログ ボックスは左側、Adobe Premiere プレビューウィンドウの隣に表示されます。

[User defined...] ボタンをクリックすると Vitascene が起動します。Transition Template から適切なトランジション (Radial+Mask #14 など) を選択します。Vitascene のプレビュー ウィンドウに選択したビデオ エフェクトが再生されます。選択したビデオ エフェクトは Vitascene で変更することができます。

Vitascene でプロジェクトの編集を完了したら、F12 キーを押すか [image] マークをクリックして、Adobe Premiere Pro に戻ります。

これにより、Vitascene プロジェクトが自動的に保存されます。


Avid Liquid

この場合、Vitascene は ビデオ エフェクト や トランジション に使用されます。


ビデオ エフェクトとしてのプラグイン

Avid Liquid を起動し、ビデオ クリップを Timeline に配置して、エフェクト ライブラリに移動します。proDAD フォルダが開いたら、Vitascene Filter が表示されます。マウスの左ボタンを押して Vitascene Filter を Avid Liquid Timeline のビデオ クリップにドラッグします。

Vitascene フィルタは、クリップ中の星印か、クリップ上の紫の線で表されます。星印 (Timeline のクリップに緑で表示されます) をダブルクリックすると、Vitascene が起動します。これで、クリップの編集やエフェクトの追加を行えます。

Vitascene でプロジェクトの編集を完了したら、F12 キーを押すか [image] マークをクリックして、Avid Liquid に戻ります。

これにより、Vitascene プロジェクトが自動的に保存されます。


ビデオ トランジションとしてのプラグイン

Avid Liquid を起動し、2 つのビデオ クリップを Timeline に置いて、重ね合わせます。

[Effects library] に移動します。proDAD フォルダが開いたら、Vitascene Transition が表示されます。このトランジションを、マウスの左ボタンを押して Avid Liquid Timeline のビデオ クリップの間にドラッグします。

Timeline で [Vitascene Transition] (クリップの間にグレーで表示されます) をダブルクリックすると、Vitascene が起動します。

Transition Template から適切なトランジション (Radial+Mask #14 など) を選択します。Vitascene のプレビュー ウィンドウに選択したビデオ エフェクトがリアルタイムで再生されます。選択したビデオ エフェクトは Vitascene で変更することができます。

Vitascene でプロジェクトの編集を完了したら、F12 キーを押すか [image] マークをクリックして、Avid Liquid に戻ります。

これにより、Vitascene プロジェクトが自動的に保存されます。


Avid Xpress

この場合、Vitascene は ビデオ エフェクト や トランジション に使用されます。


ビデオ エフェクトとしてのプラグイン

Avid Xpress を起動します。Vitascene - Avid Xpress プラグインを正しくインストールしたら、Avid Xpress Effects ダイアログ ボックス (Effects Editor) から Vitascene を使用できます。

Vitascene Filter を Timeline にドラッグしてドロップし、[Edit Effect] オプションをクリックします。これにより、Vitascene が起動します。Vitascene のプレビュー ウィンドウに現在のビデオ クリップが選択したビデオ エフェクト付きで再生されます。選択したビデオ エフェクトは Vitascene で変更することができます。

Vitascene でプロジェクトの編集を完了したら、F12 キーを押すか [image] マークをクリックして、Avid Xpress に戻ります。

これにより、Vitascene プロジェクトが自動的に保存されます。


ビデオ トランジションとしてのプラグイン

Avid Xpress を起動します。Vitascene - Avid Xpress プラグインを正しくインストールしたら、Avid Xpress Effects ダイアログ ボックス (Effects Editor) から Vitascene を使用できます。

Vitascene Filter を Timeline にドラッグしてドロップし、[Edit Effect] オプションをクリックします。これにより、Vitascene が起動します。Vitascene のプレビュー ウィンドウに選択したビデオ エフェクトがリアルタイムで再生されます。選択したビデオ エフェクトは Vitascene で変更することができます。

Vitascene でプロジェクトの編集を完了したら、F12 キーを押すか [image] マークをクリックして、Avid Xpress に戻ります。

これにより、Vitascene プロジェクトが自動的に保存されます。


Canopus Edius

この場合、Vitascene は ビデオ エフェクト や トランジション に使用されます。

ヒント: プラグイン操作には [Edius Version 4] が必要です。


ビデオ エフェクトとしてのプラグイン

ビデオ エフェクト (フィルタ) は Edius でのドラッグ アンド ドロップによって適用します。Video Filter フォルダには proDAD ディレクトリがあり、すぐに使用できる Vitascene Filter が用意されています。

Vitascene Filter を Timeline のクリップにドラッグしてドロップします。Vitascene ソフトウェアは起動しません。Timeline でクリップを選択すると、このクリップのエフェクトの名前が Edius で (プロパティとして) 表示されます。名前をダブルクリックすると、[Vitascene-Control] ダイアログ ボックスが開きます。

ここでは、次のオプションが表示されます。

1. Reduce quality to increase speed

複雑なエフェクトがある場合でも、高速処理によりリアルタイムでのプレビューを試行します。

2. Expanded color palette

YUV 色空間を最大限に活用できるようにします。最大で、放送用の標準画質である 1.0 ボルトを実現します。

[Edit] ボタンをクリックすると Vitascene ソフトウェアが起動します。

Vitascene でプロジェクトの編集を完了したら、F12 キーを押すか [image] マークをクリックして、Canopus Edius に戻ります。

これにより、Vitascene プロジェクトが自動的に保存されます。


ビデオ トランジションとしてのプラグイン

Canopus Edius を起動し、2 つのビデオ クリップを Timeline に置きます。Transition フォルダには proDAD ディレクトリがあり、すぐに使用できる Vitascene Transition が用意されています。

Vitascene Transition を Timeline のクリップの間にドラッグしてドロップします。Vitascene ソフトウェアは起動しません。

Timeline でトランジションを選択すると、このクリップのエフェクトの名前が Edius で (プロパティとして) 表示されます。名前をダブルクリックすると、[Vitascene-Control] ダイアログ ボックスが開きます。

ここでは、次のオプションが表示されます。

1. Reduce quality to increase speed

複雑なエフェクトがある場合でも、高速処理によりリアルタイムでのプレビューを試行します。

2. Expanded color palette

YUV 色空間を最大限に活用できるようにします。最大で、放送用の標準画質である 1.0 ボルトを実現します。

[Edit] ボタンをクリックすると Vitascene ソフトウェアが起動します。

Vitascene でプロジェクトの編集を完了したら、F12 キーを押すか [image] マークをクリックして、Canopus Edius に戻ります。

これにより、Vitascene プロジェクトが自動的に保存されます。

Canopus-Inspector を使用すると、Vitascene のトランジションのさらに詳しい情報（Timeline にあるトランジションの開始位置、終了位置、長さなど）を取得できます。


Sony Vegas

この場合、Vitascene は ビデオ エフェクト や トランジション に使用されます。

ヒント: プラグイン操作には [Sony Vegas 5] が必要です。

proDAD と共に Vegas を使用する場合の重要な情報:

Vitascene ビデオ エフェクト (フィルタ) や Vitascene トランジションを適用したり変更したりするには、Timeline のオブジェクト (クリップまたはトランジション) を事前に選択しておく必要があります。選択してない場合、プレビューするビデオ画像が Vitascene で認識されません。


ビデオ エフェクトとしてのプラグイン

Sony Vegas を起動してビデオ クリップを Timeline に置き、そのビデオ クリップ選択してビデオ画像を Vitascene でプレビューするために識別します。

VideoFX フォルダに移動すると、[proDAD Vitascene Filter] があります。

[Default] アイコンを、マウスの左ボタンを押してタイムラインのビデオ クリップにドラッグします。[Video TrackFX] ダイアログ ボックスが開きます。

[Edit] ボタンをクリックします。

注:

Vitascene のプレビュー画像が正しく表示されるのは、Vegas Timeline のクリップなどのイベントが事前に選択されている場合のみです。Vitascene では、Vegas からの操作を最大 3 秒待機します。待機時間が終了すると、選択されているクリップがない場合、Vitascene により既定のビデオ画像がプレビューに使用されます。

Vitascene が起動します。Filter Template から適切なビデオ エフェクト (Sparkle / 127 など) を選択します。Vitascene のプレビュー ウィンドウに現在のビデオ クリップが選択したビデオ エフェクト付きで再生されます。選択したビデオ エフェクトは Vitascene で変更することができます。

Vitascene でプロジェクトの編集を完了したら、F12 キーを押すか [image] マークをクリックして、Sony Vegas に戻ります。

これにより、Vitascene プロジェクトが自動的に保存されます。 Vitascene エフェクトは Sony Vegas に次のように表示されます。

注:

Vitascene フィルタを再度開くには、タイムラインのビデオ クリップ (Vitascene エフェクトが付加されているもの) にある [Event FX] ボタン（緑のボタン）をクリックします。

[Video TrackFX] ダイアログ ボックスを使用して Vitascene を再起動できます。


ビデオ トランジションとしてのプラグイン

Sony Vegas を起動し、2 つのビデオ クリップを Timeline に置いて、重ね合わせます。

Transition フォルダに移動すると、[proDAD Vitascene Transition] があります。

[Default Transition] を、マウスの左ボタンを押して Timeline のビデオ クリップの間にドラッグします。

この操作により [Video Event FX] ダイアログ ボックスが開きます。

[Edit] ボタンをクリックします。

注:

Vitascene のプレビュー画像が正しく表示されるのは、Vegas Timeline のトランジションが事前に選択されている場合のみです。Vitascene では、Vegas からの操作を最大 3 秒待機します。待機時間が終了すると、選択されているトランジションがない場合、Vitascene により既定のビデオ画像がプレビューに使用されます。

Vitascene が起動し、Transition Template から適切なトランジション (Radial+Mask #14 など) を選択します。Vitascene のプレビュー ウィンドウに選択したビデオ エフェクトが再生されます。ビデオ エフェクトは Vitascene で変更することができます。

Vitascene でプロジェクトの編集を完了したら、F12 キーを押すか [image] マークをクリックして、Sony Vegas に戻ります。

これにより、Vitascene プロジェクトが自動的に保存されます。


Ulead Media Studio

Ulead Media Studio (Version 7 以降) Vitascene を トランジション に使用する場合。


ビデオ トランジションとしてのプラグイン

Media Studio を起動し、2 つのビデオ クリップを Timeline に置いて、重ね合わせます。

Production archive に移動すると、Transition effects / proDAD フォルダに [Vitascene Transition] があります。

このトランジションを、マウスの左ボタンを押して Media Studio Timeline のビデオ クリップの間にドラッグします。

Timeline で [Vitascene Transition] をダブルクリックすると、[Vitascene] ダイアログ ボックスが起動します。

[Options...] ボタンをクリックします。Vitascene が起動します。

Transition Template から適切なトランジション (Radial+Mask #14 など) を選択します。Vitascene のプレビュー ウィンドウに選択したビデオ エフェクトが再生されます。ビデオ エフェクトは Vitascene で変更することができます。

Vitascene でプロジェクトの編集を完了したら、F12 キーを押すか [image] マークをクリックして、Ulead Media Studio に戻ります。

これにより、Vitascene プロジェクトが自動的に保存されます。


Pinnacle Studio

この場合、Vitascene は ビデオ エフェクト や トランジション に使用されます。

注:

Vitascene が別の編集プログラムでフル バージョン (あるいはスタンドアローン バージョン) として実行されている場合、Pinnacle を通じて個別に有償アクティベーションを行う必要があります。


ビデオ エフェクトとしてのプラグイン

Pinnacle Studio を起動し、ビデオ クリップを Timeline に配置して、エフェクト ライブラリに移動します。ビデオ エフェクトの一覧で [proDAD] カテゴリをクリックし、右側（[Effects] の下）で [Vitascene Filter] をダブルクリックします。

プラグイン名の前に表示される薄い錠前マークは、そのプラグインが無効である（購入されていない）ことを表します。計算はロゴによるテストモードで表示されます。

次をクリックすると、オンラインによる有効化処理が行われます。

プラグインはタイムラインのクリップに適用されます。

Vitascene を起動するには、[Edit Vitascene Filter] ボタンをクリックします。

Vitascene が起動します。

Vitascene の設定が完了したら、 キーボードの F12 キーを使用して Pinnacle Studio に戻ります。Vitascene プロジェクトが Studio Timeline に挿入されます。


ビデオ トランジションとしてのプラグイン

Pinnacle Studio を起動し、2 つのビデオ クリップを Timeline に置きます。トランジション ライブラリに移動すると、proDAD フォルダに [Vitascene Transition] があります。

プラグイン名の前に表示される薄い錠前マークは、そのプラグインが無効である（購入されていない）ことを表します。計算はロゴによるテストモードで表示されます。

次をクリックすると、オンラインによる有効化処理が行われます。

有効化すると、次のようになります。

このトランジションを、マウスの左ボタンを押して Pinnacle Studio Timeline のビデオ クリップの間にドラッグします。

Vitascene は自動的には起動しません。Timeline でマウスをダブルクリックしてトランジションをハイライトし、[Vitascene Transition] ダイアログ ボックスに移動します。

[Edit] ボタンをクリックすると Vitascene が起動します。Transition Template から適切なトランジション (Radial+Mask #14 など) を選択します。Vitascene のプレビュー ウィンドウに選択したビデオ エフェクトが再生されます。選択したビデオ エフェクトは Vitascene で変更することができます。

Vitascene でプロジェクトの編集を完了したら、F12 キーを押すか [image] マークをクリックして、Pinnacle Studio に戻ります。これにより、Vitascene プロジェクトが自動的に保存されます。


トレーニング ワークショップ

ここでは、応用例が手順を追って解説されています。
例題の実行にはおよそ 30 分かかります。終了すると、Vitascene を使用してプロジェクトを進める方法がよくわかり、オリジナルのアイデアもうかぶでしょう。例題を実行しておけば、あとでしくみや応用方法を検討する際に、時間を節約できることでしょう。

提供されているワークショップは次のとおりです：

1. Ray フィルタと Key frame を使用した文字 (アルファ チャンネルを持つ proDAD Heroglyph のタイトル、および 1. Timeline のビデオ編集ソフトウェアと 2. Vitascene への直接インポート)

2. 画像への Sparkle フィルタの適用（Key frame の使用を含む）

3. Shape Wipe トランジション エフェクトの適用 (組み込みの Sparkle エフェクトと共に) (Vitascene をビデオ編集ソフトウェアのプラグインとして使用)

すべてのフィルタとそのエフェクトを見るには、 ここ をクリックします。

プログラムの探求をお楽しみください。

Vitascene ソフトウェアを使用したビデオ ワークショップを多数収録したトレーニング DVD もご用意しています。

30th-century/Uwe Wenz 社は proDAD Heroglyphの公式なトレーニング パートナーです。上級セミナーに関する詳細な情報を希望する方は、 www.30th-century.de を参照してください。


Ray フィルタと Key frame を使用した文字

さまざまなエフェクトをかけたカラフルなタイトルが、Alpha Key を使用して proDAD Heroglyph で作成されています。ファイルは *.tif 形式で保存されています。

Heroglyph での単一フレームのエクスポートには、次の設定を使用します。

1. プラグインとしての使用

作成したタイトルは、Adobe Premiere Pro などのビデオ編集ソフトウェアのタイムラインなどにインポートすることができます。この場合、Adobe Premiere Effects フォルダに移動します。Video effects フォルダが開いたら、proDAD フォルダが表示されます。ここには Vitascene フィルタが格納されています。

[Vitascene] フィルタを、マウスの左ボタンを押してタイムラインのビデオ クリップにドラッグします。Vitascene が自動的に起動します。Filter Template から適切なビデオ エフェクト (Ray #390 など) を選択します。Vitascene のプレビュー ウィンドウに現在のビデオ クリップが選択したビデオ エフェクト付きで再生されます。

Vitascene でプロジェクトの編集を完了したら、F12 キーを押すか [image] マークをクリックして、Adobe Premiere Pro に戻ります。

これにより、Vitascene プロジェクトが自動的に保存されます。

2. スタンドアローンでの使用:

タイトルを直接 Vitascene にインポートして、Ray フィルタを適用したり、Key frame を使用して漂うような反射光を加えたりできます。

まず Vitascene を起動し、[Filter-Presets] に移動してRay フィルタ (#390 など) を Vitascene のプレビュー ウィンドウでダブルクリックして選択します。エフェクトが proDAD Heroglyph で作成されたタイトルに適用され、反射光をプレビュー ウィンドウで見ることができます。

エフェクトを保存すると、背景 (画像やクリップ) はプレビュー ウィンドウに表示されなくなります。以前に作成した画像をインポートするには、[Source] フィールドの [Navigation] メニューで [Video A] オプションをクリックします。

この操作により [Video A] ダイアログ ボックスが開きます。[Source] フィールドで [Type of fill] オプションをクリックすると、ドロップダウン メニューが開きます。ここで、[Image / animation] オプションを選択します。次に [Image] ドロップダウン メニュー右隣にある [Folder] ボタンをクリックして対象の画像ファイルを選択し、[Image] オプションを使用してインポートします。使用するグラフィックの詳細として、「720x576 Pixel RGB + Alpha」と表示されます。

画像ファイルが、Ray フィルタが既に適用された状態ですぐに Vitascene プレビュー ウィンドウに表示されます。

[Video A] ダイアログ ボックスにはインポートした画像やクリップの [Pixel-aspect] 、 [Attributes] 、 [Geometry] 設定オプションもあります。

このワークショップでは、追加設定なしのオリジナル画像を使用してください。

[Navigation] メニューの [Parameter] フィールドで [Filter] オプションをクリックします。

[Filter] ダイアログ ボックスが開き、アクティブな Ray フィルタのさまざまな設定が表示されます。

ここで Ray フィルタの設定を変更できますが、まずプレビューウィンドウで [Keyframes] （指定した時間にさまざまなプロパティを指定した、アニメーション実行中のキーポイント） オプションがアクティブになっているかどうか確認します。

[Keyframes] オプションがアクティブになっていないと、アニメーションを実行してもエフェクトの変化を見ることができません。この場合、設定はアニメーションにおけるすべてのポイントに適用されます。

[Length] オプションを 24% などに変更し、[reduce flicker] コントローラを 35% などにセットします。

[Bright Edge] を [Scan Mode] ドロップダウン メニューで選択します。

また、[Threshold] コントローラを 20% にセットし、[Method] ドロップダウン メニューで [Motion Beam] 設定を選択します。

[Exposure] コントローラを 4.50 にセットし、[Zoom] コントローラを 1% にセットします。

プレビュー ウィンドウに Ray フィルタ エフェクトを適用した画像が次のように表示されます。Vitascene という文字内にはクリアな反射光が表示され、画像の中央から文字の輪郭に向かって広がっています。

ここで、Ray エフェクトを次のコントローラを使用して変更します。

Composite = 0%

Scene-Intensity = 100%

Glow-Intensity = 55%

[Highlight Color] オプションは白のままとし、[Highlight -Intensity] を 25% にセットします。

[Tint-Color] に赤 (光線との関係において) を選択し、[Tint-Intensity] を 200% に、[Exposure Tint] を 1.15 にセットします。

プレビュー ウィンドウに Ray フィルタ エフェクトを適用した画像が次のように表示されます。クリアな反射光と赤い色への変化が Vitascene という文字の内部に表示されます。

最後に、光線の発生位置を縦横に動かします。この操作には Key frame を使用します（アニメーションの最初と最後）。

まずスライダ（プレビュー下の時間軸の位置）をアニメーションの最初に置きます。

次に [Horizontal] コントローラを -57% にセットし、[Vertical] コントローラを 46% にセットします。

プレビュー画像は次のようになります。

ここで、スライダ（プレビュー下の時間軸の位置）をアニメーションの最後に置きます。

次に [Horizontal] コントローラを 57% にセットし、[Vertical] コントローラを 46% にセットします。

プレビュー画像は次のようになります。

Play ボタンを使用して、プレビュー ウィンドウでアニメーションを再生します。反射光が、アニメーションの進行につれて移動するのがわかります。この移動は、最初の Key frame と最後の Key frame への設定によって作成されたものです。もちろん、アニメーションの途中にもっと Key frame を挿入することができます。実行するには、スライダを希望する位置にセットし、コントローラでエフェクトのプロパティを変更します。この操作をアニメーションに挿入する Key frame それぞれに対して繰り返します。

注:

Timeline の Key frame は移動することができます。移動するには Key frame にマウスをおいて左ボタンをクリックし、Timeline 内の別の場所にドラッグします。また、アニメーション内の Key frame を削除することもできます。削除するには、スライダを対象の Key frame に置き、キーボードの Delete キーを押します。

仕上げに、[Color Adjustment] オプションを [Navigation] メニューでクリックします。

[Color Adjustment] ダイアログ ボックスが開き、使用している画像やビデオの設定が表示されます。

すべての [Color Adjustment] の詳細を見るには、 ここ をクリックします。

これで、Ray フィルタの適用処理が完了しました。

Ray フィルタの詳細を見るには、 ここ をクリックします。


画像への Sparkle フィルタの適用

画像への Sparkle フィルタの適用（Key frame の使用を含む）

前へ トップページへ 次へ

このチュートリアルでは、アプリケーションおよび Sparkle フィルタの調整に関する情報を、Vitascene で選択した画像（またはクリップ）との関係を踏まえて説明します。また Key frame の使用方法についても触れます。このために、例として Sparkle エフェクトが背景画像にアニメーションとして表示されます。

まず Vitascene を起動し、[Filter Templates] に移動してSparkle フィルタ (#131 など) を Vitascene のプレビュー ウィンドウでダブルクリックして選択します。

Vitascene をスタンドアローンで実行している場合、エフェクトを保存すると、背景画像がプレビュー ウィンドウに表示されなくなり、サンプル画像が表示されます。画像をインポートするには、[Source] フィールドの [Navigation] メニューで [Video A] オプションをクリックします。

この操作により [Video A] ダイアログ ボックスが開きます。[Source] フィールドで [Type of fill] オプションをクリックすると、ドロップダウン メニューが開きます。ここで、[Image / animation] オプションを選択します。

次に [Image] ドロップダウン メニュー右隣にある [Folder] ボタンをクリックして対象の画像ファイルを選択し、[Image] オプションを使用してインポートします。画像ファイルが、Sparkle フィルタが既に適用された状態ですぐに Vitascene プレビュー ウィンドウに表示されます。

[Video A] ダイアログ ボックスにはインポートした画像やクリップの [Pixel-aspect] 、 [Attributes] 、 [Geometry] 設定オプションもあります。

このワークショップでは、追加設定なしのオリジナル画像を使用してください。

[Navigation] メニューに移動し、[Filter-Presets] オプションをクリックします。

[Filter-Presets] ダイアログ ボックスが開き、アクティブな Sparkle フィルタのさまざまな設定が表示されます。

[Navigation] メニューの [Parameter] フィールドで [Filter] オプションをクリックします。

[Filter] ダイアログ ボックスが開き、アクティブな Sparkle フィルタのさまざまな設定が表示されます。テンプレートがプレビュー ウィンドウで既に適用されているため、フィルタ テンプレートは使用されません。

ここで Sparkle フィルタの設定を変更できますが、まずプレビューウィンドウで [Keyframes] （指定した時間にさまざまなプロパティを指定した、アニメーション実行中のキーポイント） オプションがアクティブになっているかどうか確認します。

[Keyframes] オプションがアクティブになっていないと、アニメーションを実行してもエフェクトの変化を見ることができません。この場合、設定はアニメーションにおけるすべてのポイントに適用されます。

[stop] をクリックしてプレビューを停止します。最初の Key frame の設定をそのままにしておきます（プレビューまたは現在のコントローラの位置を参照してください）。次に、アニメーションの途中の新しい位置にスライダを移動します。[Sparkle] ダイアログ ボックスに最初の設定を行わない限り、Timeline の現在の位置に関連する新しい Keyframe は設定されません。

ここで、コントローラを使用して次の設定を変更します。

Glow-Intensity = 70%

Spot-Intensity = 0%

Orientation = 60%

reduce flicker = 54%

これにより、2 番目の Keyframe について、次のようなプレビューが作成されます。[Play] ボタンを使用してプレビューを開始し、エフェクトを確認します。

[stop] をクリックしてプレビューを停止します。ここで、アニメーションの途中の新しい位置にスライダを移動します。[Sparkle] ダイアログ ボックスに最初の設定を行わない限り、Timeline の現在の位置に関連する新しい Keyframe は設定されません。

ここで、コントローラを使用して次の設定を変更します。

Length = 25

Erosion-Threshold = 91%

Glow-Intensity = 70%

Spot-Intensity = 0%

Orientation = 80%

reduce flicker = 30%

これにより、3. Keyframe について、次のようなプレビューが作成されます。[Play] ボタンを使用してプレビューを開始し、エフェクトを確認します。

[stop] をクリックしてプレビューを停止します。 ここで、アニメーションの最後にスライダを移動します。

ここで、コントローラを使用して次の設定を変更します。

Length = 20

Highlight-Threshold = 20%

Erosion-Threshold = 13%

Glow-Intensity = 30%

Spot-Intensity = 0%

Orientation = 90%

reduce flicker = 20%

これにより、End-Key frame について、次のようなプレビューが作成されます。 [Play] ボタンを使用してプレビューを開始し、エフェクトを確認します。

[stop] をクリックしてプレビューを停止します。

これで、 Export を使用して、アニメーションをプレビューウィンドウでビデオ クリップとして処理できます。

注:

Timeline の Key frame は移動することができます。移動するには Key frame にマウスをおいて左ボタンをクリックし、Timeline 内の別の場所にドラッグします。また、アニメーション内の Key frame を削除することもできます。削除するには、スライダを対象の Key frame に置き、キーボードの Delete キーを押します。

これで、Timeline の Key frame を使用した Sparkle フィルタの適用が完了しました。

Sparkle フィルタの詳細を見るには、 ここ をクリックします。


Shape Wipe トランジション エフェクトの適用

Shape Wipe トランジション エフェクトの適用 (組み込みの Sparkle エフェクトと共に)

前へ トップページへ 次へ

このチュートリアルでは、Shape Wipe Gallery のトランジション エフェクトの使用について学びます。Vitascene は Avid Liquid などのビデオ編集ソフトウェアのプラグインとして使用します。

Timeline で [Vitascene Transition] (クリップの間にグレーで表示されます) をダブルクリックすると、Vitascene が起動し、ビデオ編集ソフトウェアのビデオ素材がプレビュー ウィンドウに表示されます。

Filter Template から適切なトランジション (Sparkle Circle Wipe #46 など) を選択します。選択したトランジションを適用した再生画像が、Vitascene のプレビュー ウィンドウにリアルタイムで表示されます。ビデオ A がビデオ B にフェードインします。Vitascene のトランジションは、好みに合わせて変更できます。

プレビュー ウィンドウ下の Timeline に移動し、再生を停止して、スライダを好みの位置にセットします。

フェードアウトはプレビュー ウィンドウで表示されなくなり、処理はゼロ (中央) から開始するため、[Beginning Key frame] は元の設定のままとします。

[Templates] ダイアログ ボックスの下部に移動します。ここには、Impression、Location 、 Filter という 3 つのフォルダがあります。

Impression フォルダで、アニメーションの過程における Keyframe の位置に関して、次のような設定を行います。

A/B Sharpness = 150%

Opacity = 30%

円の位置は中心のままにしておくため、Location フォルダでは何も設定しません。

Filter で、Sparkle エフェクトについて次のような設定を行います。

Length = 10

Highlight-Threshold = 60%

Erosion-Threshold = 30%

Orientation = 30%

これにより、2 番目の Keyframe について、次のようなプレビューが作成されます。[Play] ボタンを使用してプレビューを開始し、エフェクトを確認します。

円 (テンプレート) に平行して、輝き (Sparkle) が付加されていることがわかります。

Impression、Location 、 Filter フォルダのいずれかに最初の設定を行わない限り、Timeline の現在の位置に関連する新しい Keyframe は設定されません。

Impression フォルダで、アニメーションの過程における Keyframe の位置に関して、次のような設定を行います。

A/B Sharpness = 160%

Opacity = 40%

円の位置は中心のままにしておくため、Location フォルダでは何も設定しません。

Filter で、Sparkle エフェクトについて次のような設定を行います。

Length = 10

Highlight-Threshold = 80%

Erosion-Threshold = 30%

Glow-Intensity = 100%

Orientation = 60%

reduce flicker = 70%

これにより、3. Keyframe について、次のようなプレビューが作成されます。[Play] ボタンを使用してプレビューを開始し、エフェクトを確認します。

拡大した円 (2 番目の Keyframe から時間の経過にしたがって大きくなった) に平行して、より多く、より強い輝き (Sparkle) が表示されます。

[End-Key frame] は、もう表示されないため (これ以降は円がプレビュー ウィンドウの表示範囲外に出てしまうため)、これ以上変更しません。

これで、Shape Wipe トランジション エフェクト (Sparkle Circle Wipe #46 を基準としたもの) の作成が完了しました。F12 キーを押すか、次のマークをクリックして、 Avid Liquid に戻ります。 これにより、Vitascene プロジェクトが自動的に保存されます。

[Navigation] メニュー にはさらに追加のエフェクト オプションが用意されています。

1. Template-Presets

プロジェクトのテンプレート (ここでは円) は [Template-Presets] ダイアログ ボックスを使用して変更できます。詳細については、 ここ をクリックしてください。

2. Customize effect

ここでは、Crossing、Wrap、Emphasis、Geometry、Iris Control の設定を変更できます。

詳細については、 ここ をクリックしてください。

3. Customize mask

ここでは、Source、Blur、Pixel-Aspect、Attributes、Geometry の設定を変更できます。

詳細については、 ここ をクリックしてください。

4. Texture

ここでは、Source と Geometry の設定を変更できます。詳細については、 ここ をクリックしてください。

5. Filter

この設定は既に入力されています (Sparkle エフェクト適用の際)


ユーザー インターフェイス/紹介

この章では、Heroglyph ユーザー インターフェイスに関する重要な情報を紹介します。

また、さまざまなエフェクトやオプションの適用について、変更したり組み合わせたりするための情報も提供します。

テンプレートの適用に関する詳細については、 ここ をクリックしてください。


Start ページ

プログラムの起動時に使用すると便利なオプションが表示されます。

1. Start

2. Most recently opened projects

新しいプロジェクトを作成するには、[Edit projects] の [New Project] オプションをクリックします。

[Open] オプションを使用すると、作成して保存してあるプロジェクトを開くことができます。

proDAD Vitascene のナビゲーション バーは変更可能です。Structure 画面か Segmentation 画面を使用でき、ユーザーの作業方法にあわせてソフトウェアのインターフェイスを調整できます。変更は、ナビゲーション メニューの下部で行えます。

Vitascene のナビゲーション バー (画面 / Structure) は、ナビゲーション メニューの下部で Structure または Segmentation に切り替えられます。

Vitascene のナビゲーション バー (画面 / Segmentation) は、ナビゲーション メニューの下部で Structure または Segmentation に切り替えられます。

テンプレートの適用に関する詳細については、 ここ をクリックしてください。


Navigation

[Navigation] メニューで [Overview] オプションをクリックします。

[Start page / Navigation overview] ダイアログ ボックスが次のように表示されます。

•

Work groups

•

Filter-Presets

•

Edit

•

View

•

Video format

• | Duration
• | Export

•

Background / borders

•

Preview

•

Settings

•

Alternative video sources

•

Specialization customization

•

Support

•

Manual...

•

New project

Vitascene の [Navigation] メニューでは、さらに次のオプションが用意されています。


Filter-Presets

[Filter Templates] ダイアログ ボックスの Root フォルダには、Filter group と Transition group の 2 つのグループがあります。

Filter group にはさらにフォルダがあり、すぐに使用できるさまざまなエフェクト テンプレートが格納されています。

Transition group にはさらにフォルダがあり、すぐに使用できるさまざまなエフェクト テンプレートが格納されています。

フィルタ テンプレートを選択するには、Template フォルダのひとつ (Filter group / Sparkle など) を開き、エフェクト テンプレートを表示します。好みのエフェクトをダブルクリックすると、エフェクトがプレビュー ウィンドウに移送されます。


Preview

短時間、プロジェクトの現在のステータスをプレビューとしてレンダリングします。

たとえば、Sparkle エフェクトを作成して、現在のステータスをプレビュー アニメーションとしてレンダリングする操作は、簡単に行えます。

Create as

Animation as preview = アニメーション ファイルをただちにレンダリングします。

Control

現在のステータスをリアルタイム プレビューとして表示します。

Playback
現在作成しているタイムライン領域をアニメーションのリアルタイム プレビューとして表示します。

クリック：Create as

この操作により [Animation as preview]ダイアログ ボックスが開きます。

プレビュー設定:

Period、Rate、Quality、Scale、Frame type、Rendering、Codec、Driver、Key frames、file directory


Export

ここでは、使用するエクスポートのタイプを選択できます。

Animation = アニメーション ファイル (AVI、MPG、WAV など)

Single frames = 単一の画像のインデックスまたは連続する画像シーケンスにエクスポート


Export - Animation - AVI

次のパラメータを使用すると、アニメーションを個別に表示できます。設定は下記を参照してください。

Time period
ここでは、アクティブなタイムライン オブジェクトの一時的なデータを、キーボードを使用して調整できます。

Rate
ここでは、秒ごとのフレーム数を変更できます。PAL と NTSC には既定値が用意されており、簡単にアクセスできます。

Quality
ここでは、画質を選択します。

•

low:高速ではあるが画質は低いものを作成します。作業途中でのプレビュー、性能の低いコンピュータを使用する場合、オブジェクトで複雑なアニメーションを使用している場合などに使用すると良いでしょう。

•

medium:low よりもソフトな仕上がりになります。

•

good:文字の表示には最適ですが、画像やアニメーションは未加工となります。

•

premium:最高のプレビュー品質で、ソフトな文字と明瞭なテクスチャを実現します。輪郭の小さいものに対しては、干渉軽減デバイスも使用されます。

この設定はレンダリングに最も時間がかかります (特に、アニメーションを使用している場合)。

Scale
このパラメータを使用すると、設定した形式の値をすばやく半減できます。また、最高画質でのアニメーションのレンダリング時間を算出し、画質を落としながらレンダリング時間を短くしてゆく操作に使用しても便利です。

Frame type
ここでは、ハーフ フレームまたはフル フレームのパラメータを設定できます。

結果をエクスポートする際、編集ソフトウェアのプロジェクト設定かビデオ ハードウェアのいずれかでハーフ フレームの変更が必要な場合、簡単に調整できます。
"Full frames" は特に Web アニメーションに求められ、またビデオ アプリケーション以外で使用するものを作成します。

Comb エフェクトがレンダリングの際に現れる場合、選択したハーフ フレームのタイプが適切ではない可能性があります。また、画像の動きがややぎこちない場合、設定をフル フレームからハーフ フレームに変更する必要があるかもしれません。

別の編集製品では、パラメータの一部でこれらのハーフ フレーム設定に別の名前が使用されている場合があります。

•

Upper first = 偶数

•

Lower first = 奇数

Optimizing for video
このフィルタは、最終的な作品をビデオ出力用に作成している場合は常に有効にしておいてください。利点として、画像への干渉が低減され、色のスペクトルが最適化されます。
フィルタを無効にすると、およそ 20% 程度速度が向上しますが、ビデオとして使用する際に画質が低下します。

Rendering

ここでは、アニメーションに使用する形式 (AVI) とアルファ チャンネルの調整方法を指定します。

•

RGB+Alpha computation (in a graphic):24 ビット RGB カラー データと 8 ビット アルファ チャンネル データをファイルに格納します。データは個別に呼び出すことができ、未補正です。

•

RGB offset with alpha:24 ビット RGB カラー データと 8 ビット アルファ チャンネル データをファイルに格納します。補正済みです。

Export RGB-Stream as

ここでは、アニメーションの出力形式 (AVI) を決定します。

File

ここでは、個別の画像シーケンスが発行される、出力フォルダを持つパスを指定します。

Codec
使用できるコーデックはすでに選択されています。これは、コーデックにはシステムで正しく登録できないものがあるためです。エクスポート処理を開始すると、Heroglyph をこのコーデックではエクスポートできないというようなシステム エラーが表示されることがあります。これは実際には、コーデックがシステムに正しく組み込まれていないことが原因である場合がよくあります。もちろん、別のメディア (特別なメディア プレイヤーなど) に対する異なる設定が原因であることもあります。エラー チェックの結果はコーデックの情報ウィンドウに表示されます (コーデックでサポートされていない形式、など)。
重要: コーデックによっては異なるエラー コードを送信するため、エラーの本当の原因が常に正しく判断されるとは限りません。データのパスが正しくないためにエクスポート処理が失敗することもあります。このため、エクスポートのパスが有効なものであるかどうか、必ず確認してください。特に、RAM ディスクなどのリムーバブル メディアを指定している場合は、気をつけてください。

重要:
Raw format : 未圧縮のアニメーション ファイル (AV) をプラグインなしでスタジオで使う場合に適しています。RGB-A をサポートします (アルファ チャンネルを含む)。

ボタン

このボタンをクリックすると、アニメーションのレンダリングが開始します。

•

データ書き込みのためにシステムに登録されているコーデックを常にエクスポートに使用できます。

•

Scale オプションを適用しない場合、アニメーションの形式は常にエクスポート/形式と同じになります。

•

AVI アニメーションにはアルファ チャンネルを含めることはできないため、使用できません。最終処理では、アルファ チャンネルごとの Keying が可能です。TIFF または TGA 32 を使用した単一フレーム シーケンスのエクスポートの可能性はここで適用できます。


Export - Single frames

ここでは、レンダリングした単一のフレームをエクスポートする際の設定を行います。

使用できるオプションは次のとおりです。

Time period
ここでは、アクティブなタイムライン オブジェクトの一時的なデータを、キーボードを使用して調整できます。

Rate
ここでは、秒ごとのフレーム数を変更できます。PAL と NTSC には既定値が用意されており、簡単にアクセスできます。

Quality
ここでは、画質を選択します。

•

low:高速ではあるが画質は低いものを作成します。作業途中でのプレビュー、性能の低いコンピュータを使用する場合、オブジェクトで複雑なアニメーションを使用している場合などに使用すると良いでしょう。

•

medium:low よりもソフトな仕上がりになります。

•

good:文字の表示には最適ですが、画像やアニメーションは未加工となります。

•

premium:最高のプレビュー品質で、ソフトな文字と明瞭なテクスチャを実現します。輪郭の小さいものに対しては、干渉軽減デバイスも使用されます。

この設定はレンダリングに最も時間がかかります (特に、アニメーションを使用している場合)。

Scale
このパラメータを使用すると、設定した形式の値をすばやく半減できます。

また、最高画質でのアニメーションのレンダリング時間を算出し、画質を落としながらレンダリング時間を短くしてゆく操作に使用しても便利です。

Frame type
ここでは、ハーフ フレームまたはフル フレームのパラメータを設定できます。

結果をエクスポートする際、編集ソフトウェアのプロジェクト設定かビデオ ハードウェアのいずれかでハーフ フレームの変更が必要な場合、簡単に調整できます。
"Full frames" は特に Web アニメーションに求められ、またビデオ アプリケーション以外で使用するものを作成します。

Comb エフェクトがレンダリングの際に現れる場合、選択したハーフ フレームのタイプが適切ではない可能性があります。また、画像の動きがややぎこちない場合、設定をフル フレームからハーフ フレームに変更する必要があるかもしれません。

別の編集製品では、パラメータの一部でこれらのハーフ フレーム設定に別の名前が使用されている場合があります。

•

Upper first = 偶数

•

Lower first = 奇数

Optimizing for video
このフィルタは、最終的な作品をビデオ出力するために作成している場合は常に有効にしておいてください。
利点として、画像への干渉が低減され、色のスペクトルが最適化されます。
このフィルタを無効化するとレンダリング速度がおよそ 20% 向上しますが、作成したものをビデオ作品として使用すると画質が低下します。

Rendering

単一フレーム シーケンスに使用する形式 (TIF、JPG、PNG、TGA、PPM、SGI) とアルファ チャンネルの調整方法を指定します。

•

Calculation RGB+alpha (in one graphic) :24 ビット RGB カラー データと 8 ビット アルファ チャンネル データをファイルに保存します。データは個別に開くことができ、レンダリングされません。

•

RGB + alpha (as two images):24 ビット RGB カラー データと 8 ビット アルファ チャンネル データを 2 つのファイルに格納します。

•

RGB rendered with alpha:レンダリングした 24 ビット RGB カラー データと 8 ビット アルファ チャンネル データを単一のファイルに格納します。

•

only RGB (ignore alpha):24 ビット RGB カラー データを格納します。

•

only alpha (ignore RGB):8 ビット アルファ チャンネル データを保存します。

Export RGB as
単一フレームの表示形式を指定します。使用できる形式は次のとおりです：tiff、jpg、tga、png、ppm、sgi

Folder
単一フレーム シーケンスを配布するパスとターゲット フォルダを指定します。

このボタン [image] をクリックすると、エクスポート処理が開始します。


Settings

Search path for images/animations 、 Alternative video sources 、 Specialization customization の全般設定

Display:

Video format 、 Background / borders 、 Duration 、 Language - User interface

ここには、プロジェクト テンプレートの設定があります。

Undo および Save


Search path for images/animations

グローバルな検索パスはここで定義します。プロジェクトをロードすると、画像やアニメーションなど、対応するコンポーネントが検索されます。原則として、このようなコンポーネントはプロジェクト ファイルには埋め込まれていません。このようにすることで、プロジェクト ファイルのサイズを小さく押さえることができます。

そのかわり、アップロードした画像を常に指定した場所に保存しておくことが必要となります。この要件は、たとえば別のコンピュータにプロジェクトを移動する場合などに、問題となることがあります。しかし、このパラメータを使用すれば、解決します。

異なるドライブ環境を持つ別のコンピュータでプロジェクトを開く際、コンポーネントは次に指定した検索パスのいずれかに存在するということになります。

[New] をクリックすると、新しいパスを作成できます。

注: サブフォルダは検索されません。


Alternative video sources

この設定ダイアログ ボックスは、ビデオ ソース A やビデオ ソース B を確定するために使用します。

Vitascene には次の形式をインポートできます。実行するには、[customize] オプションをクリックします:

注:

プラグインの操作でソースを選択することはできません。たとえば、Vitascene フィルタは、ビデオ編集ソフトからクリップ (ホスト ビデオ) に直接適用されるためです。同様のことが、Vitascene をトランジションとして使用する場合にも当てはまります。


Specialization customization

このダイアログ ボックスを使用して、エフェクトの設定オプションを編集します。

エフェクトを選択するには、ダイアログ ボックスにある [New] ボタンをクリックします。

[New] ボタンを再度クリックするとエフェクトの一覧が表示されます。

ここで、[Video Filter / Color Adjust] エフェクトを選択します。

[Edit page] ダイアログ ボックスが次に示すように開きます。

[Category] に次のオプションが表示されます。

たとえば、[Video A] オプションを選択します。これが [Category] として設定されます。

下部にエフェクトの [Available elements] と [Current elements] が表示されています。[Available elements] ウィンドウで要素（Inverse など）をダブルクリックすると、[Current elements] ウィンドウにこの要素を移送できます。[Inverse] オプションが表示されます。確認するには [Test] ボタンをクリックします。[Test] ダイアログ ボックスに [Inverse] オプションが組み込まれ、使用できるようになっています。

このようにすると、テンプレートの一覧にあるエフェクトならどれでも、[Specializations] として取り込んで表示することができます。


Video format

ここでは、プラグイン インターフェイスやエクスポート機能を使ってあとでファイルを移送するために、ビデオ形式を指定できます。

幅や高さの設定、オーバースキャンの上限、フレームレート、ピクセルアスペクト比をセットします。

あらかじめ用意されている設定（HDV、HDTV、16:9、Cineon、PAL、NTSC 用など）を使用することも、ターゲットの媒体を Vitascene で使用するための適切な設定を指定することもできます。

使用できる形式：

Video overscan、width および height
ここでは全体（最大使用領域、解像度）を設定します。
データのエクスポートとアニメーションのプレビューはこの値で実行されます。

Text overscan、タイトル保存領域
指定する場合、一般に [Video overscan] よりも小さい値にします。
たとえば、幅 720、高さ 576 の Video overscan に対して 700 * 556 ピクセルを指定すると、
確保される領域が内部に納まります。
この領域にはレイアウト設定は行いません。この領域にかかるオブジェクトは切れてしまうか、テレビ機器の設定によっては完全に消えてしまいまう場合もあります。

ヒント:
Heroglyph は、インターネットのバナーの最終的なアプリケーションなど、グラフィック アニメーションにも使用できます。この場合、最終的なバナーの幅と高さはビデオスキャンで入力する必要があります。これは、プレビューの不要な部分がレンダリングされないようにし、また最終的なサイズにカットする処理を省くためです。

小さいフォーマットは常にゼロ座標（上部左）から表示されます。


Background / borders

ここでは、ユーザー インターフェイスのデザインを、好みや使用しているモニタのタイプにあわせて自由に調整できます。

ユーザーは既定の 3 つのパターンと 1 つの自由設定から選択することができます。

•

Automatic:編集領域は中間色で、境界線と外部領域はやや暗いものとなります。

•

freely configurable:好みに合わせて自由に色を設定できます。

•

black:編集領域は暗い色で、境界線と外部領域はやや明るいものとなります。

•

white:編集領域は明るい色で、境界線と外部領域はやや暗いものとなります。

異なる要素の意味は次のとおりです。

•

visible background:ビデオのオーバースキャンからテキストのオーバースキャンを引いたものに対応

•

invisible area:visible background を区切る領域


Duration

このダイアログ ボックスを使用して、適用するエフェクトの長さを指定します。

注:

エフェクトの長さはプラグイン操作中 (たとえばビデオ編集ソフトウェアから Vitascene を操作中) は変更できません。


Language - User interface

ここでは、ユーザー インターフェイスの言語を定義できます。

選択した言語が、プログラムの実行時に使用されます。ソフトウェアを再起動する必要はありません。


Undo

ここでは、動的に保存されるやりなおし処理の回数を設定します。

理論的には、やりなおし処理の回数に制限はありません。しかし、保存されるやりなおし処理はメモリを消費します。そのため、ここでは不必要に多くの回数を指定するべきではありません。


Save

ここでは、Vitascene 使用時のファイルの自動保存について、数と間隔を指定できます。


Manual

[Manual] オプションをクリックすると、Vitascene サービス マニュアルが表示されます。


コントロール要素

Vitasene で使用できるコントロール要素には、次のようなものがあります。

1. Preview area / Timeline / Keyframes

2. メニュー

3. ショートカット


Preview area / Timeline / Keyframes

プレビュー ウィンドウの上には [Suspend effect] ボタンがあります。マウスの左ボタンをクリックして押すと、エフェクトがプレビュー ウィンドウから消去されます。

プレビュー ウィンドウの下にある [image] ボタンをクリックすると、ビデオのプレビューが自動的に表示されます。

Timeline は Vitascene の時間コントロール センターです。詳細およびアクセス ポイントについては、作業時にカーソル横に表示される情報を注意してご覧ください。

プレーヤの詳細:

巻き戻し

再生

早送り

停止

現在の位置とアニメーションの長さ

Timeline 詳細 (Timeline):

Timeline は、現在の位置 (スライダ、縦の線) およびプロジェクトの全長を表し、青い線で示されます。

Timeline の Keyframe:

Keyframe はアニメーションの過程であらかじめ設定されるポイントで、選択したエフェクトのさまざまなプロパティが保存されます。必要に応じて、1 つのプロジェクトにたくさんの Keyframe を作成することができます。その場合、Timeline の下にある [Keyframes] オプションをあらかじめ有効化しておくことが必要です。

次に、Timeline のスライダを好みの位置に動かし、エフェクト ウィンドウに移動して、さまざまなコントローラでこの Keyframe (あるいはアニメーションの過程における位置) に対するエフェクトのプロパティを変更します。続いて、Timeline のスライダを別の位置に動かし、現在の位置に対するエフェクトの設定を再度指定します。このような操作を行うと、1 つのプロジェクトにいくつもの Keyframe を作成して、オリジナルのアニメーションを作ることができます。


メニューの説明

メニューを開いた際のステータスと役割

File
New
new project :空のプロジェクトを作成します

Open...: Vitascene プロジェクトを開きます

Recently opened projects :前回編集したプロジェクトの一覧です

Close :プロジェクトを終了して、プログラム起動時の状態に戻ります
Save :プロジェクトを同名で保存します
Save as...: プロジェクトを別名で保存します

Import
Append project ...: 現在のプロジェクトに別のプロジェクトを一時的に付加します

Graphic...: グラフィック ファイルを完全なグラフィック オブジェクトとしてロードします

Export
Animation :アニメーション ファイルを作成して保存します
Single frames :単一フレームのシーケンスを保存します

Exit :プログラムを終了します

Edit
Undo :元に戻します
Restore :やり直します

Key frames :Key frame 機能を有効化します

Effects

Playback:現在のエフェクトを実行します

Period of time (Duration):エフェクトの長さを決定します

View
% values :レイアウト表示を拡大/縮小します (-> +/- キー)
low :低品質で高速の表示を行います
middle :より良い品質で高速の表示を行います
good :高品質で高度なレンダリングを低速で行います
premium :最高の画質とレンダリングを低速で実現します

Options :[Video format] および [Background / borders] を表示します

Extras

Start page :[Overview] ([Start page / Navigation overview])に戻ります

Back:Vitascene 画面を変更します (戻す)

Next:Vitascene 画面を変更します (次へ)

Preview:編集結果のプレビューを作成します

Recently opened projects :前回編集したプロジェクトの一覧です

Settings:Vitascene の設定ダイアログ ボックスを開きます

Help

About Vitascene :プログラムのバージョンやライセンス データの情報を表示します

Manual :オンライン マニュアルを起動します

Import license file :ライセンス ファイル *.mtkey を手作業でロードします

Register

Incase of problems, send us an email...: 問題が発生した場合にのみ使用します。サポートが必要な際に選択します。

Open Vitascene homepage :よくある質問、ヒント、情報などが記載されている www.prodad.com を開きます

Service update :最新バージョンのプログラムをダウンロード/インストールします

Add-on products

Other products


ショートカット...

ここでは、作業をより簡単にする方法を紹介します。ひと目見ただけではわかりにくいかもしれませんが、Vitascene を使用する上でとても役に立ち、キーボードでの作業を楽しくします。

開く...: Strg-0

保存 :Strg-S

終了 :Strg-Q

元に戻す :Strg-Z

マニュアル :F1


テンプレートの適用

ここには、デザイン オプションが一式用意されています。

このメモリには、Filter group と Transition group にまとめられたテンプレートがあります。

Filter Templates に関する詳細については、 ここ をクリックしてください。

Filter Group / Sparkle の章には、フィルタ (Sparkle など) の適用に関する情報が記載されてます。 Transition Group / Glow Wipes の章には、トランジション (Glow Centre Sweep など) の適用に関する情報が記載されてます。


オリジナルのテンプレート

オリジナルのテンプレートを作成して保存できます。

をクリックすると、2 つのメニューが表示されます。

1. メニュー Templates :

•

Create group:オリジナル テンプレート用のグループを作成します

•

Rename:テンプレート グループの名前を変更します

•

Delete:テンプレート グループを削除します

2. メニュー Display :

•

List:一覧表示します

•

Table:テンプレートを表形式で表示します

•

Small Icons:シンボル表示のうち最も小さいものです (マウスのシングルクリック = アニメーション)

•

Symbols:シンボル表示のうち中くらいのものです (マウスのシングルクリック = アニメーション)

•

Big Icons:シンボル表示のうち最も大きいものです (マウスのシングルクリック = アニメーション)


Filter group / Sparkle

この章では Filter Group にあるエフェクトの適用について、Sparkle エフェクトを例にとって詳しく説明します。Sparkle エフェクトは Sparkle フィルタ テンプレートにあります。

エフェクト #131 をダブルクリックして Vitascene プレビュー ウィンドウに移送します。

この時点で、Vitascene のナビゲーション メニューはこのようになっているはずです。

ナビゲーション メニューには [Parameter] メニュー ポイントがあり、[Filter] 設定および [Colour adjustment] 設定を変更できます。

Sparkle フィルタの設定オプションの詳細と画像は、 ここ をクリックして参照してください。


Filter

[Filter] オプションを [Navigation] メニューの [Parameter] でクリックします。

[Filter] ダイアログ ボックスが開きます。ここには、さまざまなコントローラが用意されています。たとえば、Sparkle エフェクトを変更するとします。

表示されるコントローラを使用すると、Sparkle エフェクトのプロパティを変更できます。

Sparkle フィルタ の設定オプションの詳細と画像は、 ここ をクリックして参照してください。

プロパティに加えた変更は、プレビュー ウィンドウにリアルタイムで表示されます。

ヒント:

[Filter] ドロップダウン メニューで別のエフェクトを選択することもできますが、ダイアログ ボックスはそれぞれ異なります。これは、各エフェクトにセットされる設定オプションが異なるためです。コントローラの使用方法は同じです。プロパティに加えた変更は、確認のためプレビュー ウィンドウにリアルタイムで表示されます。

すべてのフィルタとそのエフェクトを見るには、 ここ をクリックします。


Color Adjustment

[Navigation] メニューの [Parameter] にあるその他のオプションは、[Color Adjustment] です。

[color adjustment] オプションをクリックすると、[Color Adjustment] ダイアログ ボックスが開きます。表示されるコントローラを使用すると、使用する画像やビデオ素材の表示プロパティを変更できます。

[Color Adjustment] 設定オプションの詳細と画像は、 ここ をクリックして参照してください。

プロパティに加えた変更は、プレビュー ウィンドウにリアルタイムで表示されます。


Source / Video A

[Video A] ダイアログ ボックスで、使用する画像やビデオ素材を選択します。選択するまでは、プレビュー ウィンドウの画像素材は自動的に選択されます。

[Video A] オプションを [Navigation] メニューの [Source] でクリックします。[Video A] ダイアログ ボックスが開きます。

1. ソースの選択:

[Source] ウィンドウで好みの画像やビデオ素材を選択します。選択するには、[Image / animation] オプションを [Type of fill] ドロップダウン メニューでクリックし、[Folder] ボタンを押して、対象の画像やビデオ素材が保存されているフォルダに移動します。

[Video A] または [Video B] オプションを選択してから、使用する画像やビデオ素材をインポートしてもかまいません。これを行うには、[Config] ボタンをクリックします。

2. Pixel aspect :

[Pixel-Aspect] メニューでは、画像やビデオ素材に対し、変更しない、縮小する、拡大するという操作を行えます。また、アスペクト比も変更できます。

Pixel-Aspect 設定オプションの詳細と画像は、 ここ をクリックして参照してください。

3. Attributes :

[Attributes] フィールドには水平方向、垂直方向、斜め方向の [Flip] オプションがあります。使用する画像やビデオ素材に Flip エフェクトを適用しない [unchanged] オプションを選択することもできます。

また、Invert エフェクトを適用することで、画像、ビデオ クリップ、テンプレートの色値を反転することもできます。

Attributes 設定オプションの詳細と画像は、 ここ をクリックして参照してください。

4. Geometry :

Geometry 設定では、画像、ビデオ クリップ、テンプレートのサイズ、水平方向および垂直方向の位置、回転角度を指定します。

Geometry 設定オプションの詳細と画像は、 ここ をクリックして参照してください。

プロパティに加えた変更は、プレビュー ウィンドウにリアルタイムで表示されます。


Transition group / Glow Wipes

この章では Transition Group にあるエフェクトの適用について、Glow Wipe エフェクトを例にとって詳しく説明します。

Glow Centre Sweep #04 をダブルクリックして Vitascene プレビュー ウィンドウに移送します。

表示されるパラメータの詳細および画像は、 ここ をクリックして参照してください。

また、選択したエフェクトには次のような設定を行えます。

1. Impressions :

A/B Sharpness、Opacity、swap direction パラメータの詳細および画像は、 ここ をクリックして参照してください。

2. Location :

表示されるパラメータの詳細および画像は、 ここ をクリックして参照してください。

3. Wrap :

表示されるパラメータの詳細および画像は、 ここ をクリックして参照してください。

プロパティに加えた変更は、プレビュー ウィンドウにリアルタイムで表示されます。


Mask-Presets

Mask-Presets (テンプレート)

前へ トップページへ 次へ

[Mask-Presets] オプションを [Navigation] メニューの [Alpha Wipe] でクリックします。

[Mask-Presets] ダイアログ ボックスが開きます。 ここにはさまざまなテンプレート (円形のテンプレートなど) が用意されており、ダブルクリックするとプレビュー ウィンドウに移送できます。

また、選択したエフェクトには次のような設定を行えます。

1. Impression :

A/B Sharpness、Opacity、swap direction パラメータの詳細および画像は、 ここ をクリックして参照してください。

2. Location :

表示されるパラメータの詳細および画像は、 ここ をクリックして参照してください。

3. Wrap :

表示されるパラメータの詳細および画像は、 ここ をクリックして参照してください。

プロパティに加えた変更は、プレビュー ウィンドウにリアルタイムで表示されます。


Customize effect

[Customize effect] オプションを [Navigation] メニューの [Alpha Wipe] でクリックします。

[Customize effect] ダイアログ ボックスが開きます。 ここには、選択したテンプレートを変更するためのさまざまなオプション (Crossing、Wrap、Emphasis、Geometry、Iris Control) が用意されています。

1. Crossing

表示されるパラメータの詳細および画像は、 ここ をクリックして参照してください。

2. Wrap :

表示されるパラメータの詳細および画像は、 ここ をクリックして参照してください。

3. Emphasis :

表示されるパラメータの詳細および画像は、 ここ をクリックして参照してください。

4. Geometry :

表示されるパラメータの詳細および画像は、 ここ をクリックして参照してください。

5. Iris Control :

表示されるパラメータの詳細および画像は、 ここ をクリックして参照してください。

プロパティに加えた変更は、プレビュー ウィンドウにリアルタイムで表示されます。


Customize mask

[Customize mask (template)] オプションを [Navigation] メニューの [Parameter] でクリックします。

[Customize mask] ダイアログ ボックスが開きます。ここで、テンプレート (円形のテンプレートなど) をプレビュー ウィンドウにインポートできます。[Folder] ボタンを使用すると、すぐに使用できるインストール済みのテンプレートが保存されているフォルダにアクセスできます。

1. ソースの選択:

[Source] フィールドで好みのテンプレート フォームを選択します。選択するには、[Image/Animation] オプションを [Type of fill] ドロップダウン メニューでクリックし、[Folder] ボタンを押して、対象のテンプレートが保存されているフォルダに移動します。

2. Blur フィルタの選択:

[Blur] フィールド (不明瞭さを規定する) で、ドロップダウン メニューを使用して再度エフェクトを追加できます。

表示される Blur フィルタの詳細および画像は、 ここ をクリックして参照してください。

3. Pixel aspect:

[Pixel-Aspect] メニューでは、画像やビデオ素材に対し、変更しない、縮小する、拡大するという操作を行えます。また、アスペクト比も変更できます。

Pixel-Aspect 設定オプションの詳細と画像は、 ここ をクリックして参照してください。

4. Attributes :

[Attributes] フィールドには水平方向、垂直方向、斜め方向の [Flip] オプションがあります。使用する画像やビデオ素材に Flip エフェクトを適用しない [unchanged] オプションを選択することもできます。

また、Invert エフェクトを適用することで、画像、ビデオ クリップ、テンプレートの色値を反転することもできます。

Attributes 設定オプションの詳細と画像は、 ここ をクリックして参照してください。

5. Geometry :

Geometry 設定では、画像、ビデオ クリップ、テンプレートのサイズ、水平方向および垂直方向の位置、回転角度を指定します。

Geometry 設定オプションの詳細と画像は、 ここ をクリックして参照してください。

プロパティに加えた変更は、プレビュー ウィンドウにリアルタイムで表示されます。


Texture

[Texture] オプションを [Navigation] メニューの [Parameter] でクリックします。

[Texture] ダイアログ ボックスが開きます。

1. ソース – 色をテクスチャとして選択:

[Source] フィールド (single-color) で色をプレビュー ウィンドウのテンプレートに適用します。[Color] オプションをクリックすると[Color] ダイアログ ボックスが開き、好みの色を選択できます。

選択した色（たとえば赤）がプレビュー ウィンドウのテンプレートに表示されます。グラフィックやアニメーションをテクスチャとして選択することもできます。

2. ソース - 画像 / アニメーション、Video A または Video B をテクスチャとして選択:

[Source] フィールドで好みの画像やビデオ素材を選択します。選択するには、[Image/Animation] オプションを [Type of fill] ドロップダウン メニューでクリックし、[Folder] ボタンを押して、対象の画像やビデオ素材が保存されているフォルダに移動します。

3. Geometry :

Geometry 設定オプションの詳細と画像は、 ここ をクリックして参照してください。

プロパティに加えた変更は、プレビュー ウィンドウにリアルタイムで表示されます。


Filter

[Filter] オプションを [Navigation] メニューの [Parameter] でクリックします。

[Filter] ダイアログ ボックスが開きます。ここには、さまざまなフィルタが用意されています。たとえば、Glim エフェクトを選択してみます。

Glim フィルタ の設定オプションの詳細と画像は、 ここ をクリックして参照してください。

プロパティに加えた変更は、プレビュー ウィンドウにリアルタイムで表示されます。

ヒント:

[Filter] ドロップダウン メニューで別のエフェクトを選択することもできますが、ダイアログ ボックスはそれぞれ異なります。これは、各エフェクトにセットされる設定オプションが異なるためです。コントローラの使用方法は同じです。プロパティに加えた変更は、確認のためプレビュー ウィンドウにリアルタイムで表示されます。

すべてのフィルタとそのエフェクトを見るには、 ここ をクリックします。


Source / Video A

[Video A] オプションを [Navigation] メニューの [Source] でクリックします。

[Video A] ダイアログ ボックスで、使用する画像やビデオ素材を選択します。選択するまでは、プレビュー ウィンドウの画像素材は自動的に選択されます。

1. ソースの選択:

[Source] フィールドで好みの画像やビデオ素材を Video A として選択します。選択するには、[Image/Animation] オプションまたは [Video A] オプションを [Type of fill] ドロップダウン メニューでクリックし、[Folder] ボタンを押して、対象の画像やビデオ素材が保存されているフォルダに移動します。

2. フィルタの選択:

[Filter] フィールドで、選択した画像やビデオ素材にフィルタを適用します。この処理を行うには、ドロップダウン メニューを開きます。

すべてのフィルタとそのエフェクトを見るには、 ここ をクリックします。

3. Color Adjustment:

表示されるコントローラを使用すると、使用する画像やビデオ素材の画像プロパティを変更できます。

[Color Adjustment] 設定オプションの詳細と画像は、 ここ をクリックして参照してください。

4. Blur エフェクトの選択:

[Blur] フィールド (不明瞭さを規定する) で、ドロップダウン メニューを使用して再度エフェクトを追加できます。

表示される Blur フィルタの詳細および画像は、 ここ をクリックして参照してください。

5. Pixel aspect :

[Pixel-Aspect] メニューでは、画像やビデオ素材に対し、変更しない、縮小する、拡大するという操作を行えます。また、アスペクト比も変更できます。

Pixel-Aspect 設定オプションの詳細と画像は、 ここ をクリックして参照してください。

6. Attributes :

[Attributes] フィールドには水平方向、垂直方向、斜め方向の [Flip] オプションがあります。使用する画像やビデオ素材に Flip エフェクトを適用しない [unchanged] オプションを選択することもできます。

また、Invert エフェクトを適用することで、画像、ビデオ クリップ、テンプレートの色値を反転することもできます。

Attributes 設定オプションの詳細と画像は、 ここ をクリックして参照してください。

7. Geometry :

Geometry 設定では、画像、ビデオ クリップ、テンプレートのサイズ、水平方向および垂直方向の位置、回転角度を指定します。

Geometry 設定オプションの詳細と画像は、 ここ をクリックして参照してください。

プロパティに加えた変更は、プレビュー ウィンドウにリアルタイムで表示されます。


Source / Video B

[Video B] オプションを [Navigation] メニューの [Source] でクリックします。

[Video B] ダイアログ ボックスで、使用する画像やビデオ素材を選択します。選択するまでは、プレビュー ウィンドウの画像素材は自動的に選択されます。

1. ソースの選択:

[Source] フィールドで好みの画像やビデオ素材を Video B として選択します。選択するには、[Image/Animation] オプションまたは [Video B] オプションを [Type of fill] ドロップダウン メニューでクリックし、[Folder] ボタンを押して、対象の画像やビデオ素材が保存されているフォルダに移動します。

2. フィルタの選択:

[Filter] フィールドで、選択した画像やビデオ素材にフィルタを適用します。この処理を行うには、ドロップダウン メニューを開きます。

すべてのフィルタとそのエフェクトを見るには、 ここ をクリックします。

3. Color Adjustment:

表示されるコントローラを使用すると、使用する画像やビデオ素材の画像プロパティを変更できます。

[Color Adjustment] 設定オプションの詳細と画像は、 ここ をクリックして参照してください。

4. Blur エフェクトの選択:

[Blur] フィールド (不明瞭さを規定する) で、ドロップダウン メニューを使用して再度エフェクトを追加できます。

表示される Blur フィルタの詳細および画像は、 ここ をクリックして参照してください。

5. Pixel aspect :

[Pixel-Aspect] メニューでは、画像やビデオ素材に対し、変更しない、縮小する、拡大するという操作を行えます。また、アスペクト比も変更できます。

Pixel-Aspect 設定オプションの詳細と画像は、 ここ をクリックして参照してください。

6. Attributes :

[Attributes] フィールドには水平方向、垂直方向、斜め方向の [Flip] オプションがあります。使用する画像やビデオ素材に Flip エフェクトを適用しない [unchanged] オプションを選択することもできます。

また、Invert エフェクトを適用することで、画像、ビデオ クリップ、テンプレートの色値を反転することもできます。

Attributes 設定オプションの詳細と画像は、 ここ をクリックして参照してください。

7. Geometry :

Geometry 設定では、画像、ビデオ クリップ、テンプレートのサイズ、水平方向および垂直方向の位置、回転角度を指定します。

Geometry 設定オプションの詳細と画像は、 ここ をクリックして参照してください。

プロパティに加えた変更は、プレビュー ウィンドウにリアルタイムで表示されます。


See also

入力やデザインを行う際、その時点で使用すると便利な継続する操作はここからアクセスできます。

Vitascene により、それぞれの時点における面白い操作が表示され、さらに作業をすすめることができます。


Edit

[Edit] を [Start page / Navigation] Overview ダイアログ ボックス (Work groups) でクリックします。

[Edit] ダイアログ ボックスが開きます。

[Edit] ダイアログ ボックスには 2 つのオプションがあります。

1. Customize effect:

ここから、Customize effect オプションを経由して [Filter-Presets] ダイアログ ボックスにアクセスできます。

Root フォルダにはたくさんのエフェクト テンプレート (フィルタやトランジション) が格納されています。

Filter-Presets のアプリケーションについては、後ほどチュートリアルで説明します。

2. New project :

[New project] オプションをクリックすると [Filter-Presets] ダイアログ ボックスが開きます。 ここにはたくさんのエフェクト テンプレート (フィルタやトランジション) が格納されており、使用したり変更したりできます。


オペレータ

オペレータはさまざまな設定（パラメータ）やエフェクト オプションで構成されています。

次のように区分されています。

1. Geometry

  • Rotation
  • Scale
  • Horizontal
  • Vertical
  • Avoid edges, through may enlarge

2. Pixel-Aspect

  • Adjust by
  • Aspect Ratio

3. Attributes

  • Flip
  • Invert

4. Color Adjustment

  • Brightness
  • Contrast
  • Saturation
  • Hue
  • Gamma

5. Blur

  • Gauss Blur (3x3、7x7、9x9、11x11)
  • Gauss Blur
  • Horizontal Gauss Blur
  • Vertical Gauss Blur
  • Center Blur
  • Zoom Blur
  • Disc Blur
  • Direction Blur
  • Annulus Blur
  • Cross Blur
  • Blur + Expand white
  • Blur + Expand black
  • Frequence Blur
  • Cycle Frequence Blur

6. Filter

  • Bright Bloom
  • Bright Direction Bloom
  • Bright Cross Bloom
  • Saturation Bloom
  • Saturation Direction Bloom
  • Defocus
  • Defocus + Bokeh
  • Hollywood Night
  • Color Blur
  • Sparkle
  • Glim
  • Starburst
  • Rays
  • Dust
  • Motion Dust
  • Zoom Dust
  • Cross Dust
  • Color Composite

7. Effect-Parameter

  • A/B Sharpness
  • A/B Tint
  • Fade-Point
  • X / Y-axis for Wrap
  • Hor./ Vert. displacement for Wrap
  • Opacity
  • blend luminance
  • Loops
  • Waveform
  • Rotation
  • Iris
  • swap direction


Geometry

Geometry 設定では、画像、ビデオ クリップ、テンプレートのサイズ、水平方向および垂直方向の位置、回転角度を指定します。

Geometry 設定の変更には、用意されているコントローラを使用します。

  • Rotation
  • Scale
  • Position horizontal
  • Position vertical
  • Avoid edges, through may enlarge

変更は、すぐにプレビュー ウィンドウに表示されます。


Rotation

[Rotation] を使用すると、画像、ビデオ クリップ、テンプレート (マスク) を回転できます。

Rotation なし： | Rotation あり :


Scale

[Scale] を使用すると、画像、ビデオ クリップ、テンプレート (マスク) の拡大や縮小を行えます。

拡大縮小なし：

拡大：

縮小：


Position horizontal

[Horizontal position] オプションを使用すると、画像、ビデオ クリップ、テンプレートの位置を水平方向に移動できます。

水平移動なし : | 水平移動あり :


Position vertical

[Vertical position] オプションを使用すると、画像、ビデオ クリップ、テンプレートの位置を垂直方向に移動できます。

垂直移動なし : | 垂直移動あり :


Avoid edges, through may enlarge

このオプションを有効化すると、次の変更が画像、ビデオ クリップ、テンプレート (マスク) に行われます。

無効 "Avoid edges, through may enlarge" : | 有効 "Avoid edges, through may enlarge" :


Pixel-Aspect

[Pixel-Aspect] フィールドでは、画像、ビデオ クリップ、テンプレートに対し、変更しない、縮小する、拡大するという操作を行えます。たとえば、4x3 の画像、ビデオ クリップ、テンプレートを 16x9 に変更できます。

次の Pixel-Aspect 設定を Vitascene を使用して変更できます。

  • Adjust by
  • Aspect Ratio


Adjust by

3 つの変更オプションが用意されています。

1. Adjust by unchanged では、画像、ビデオ クリップ、テンプレートのオリジナルのサイズが維持されます。

unchanged :

2. Adjust by enlarge では、画像、ビデオ クリップ、テンプレートが拡大されます。

enlarge :

3. Adjust by reduce では、画像、ビデオ クリップ、テンプレートが縮小されます。

reduce :


Aspect Ratio

ここで、画像、ビデオ クリップ、テンプレートのアスペクト比を変更できます。

Aspect Ratio 1.0000 : | Aspect Ratio 2.0000 :


Attributes

[Attributes] フィールドには水平方向、垂直方向、斜め方向の [Flip] オプションがあります。使用する画像、ビデオ クリップ、テンプレートに Flip オプションを適用しない [unchanged] オプションを選択することもできます。

次の Attribute 設定を Vitascene を使用して変更できます。

  • Flip
  • Invert


Flip

1. Flip unchanged： 画像、ビデオ クリップ、テンプレートはそのまま維持されます。

Flip unchanged :

2. Flip horizontal： 画像、ビデオ クリップ、テンプレートは水平方向に反転されます。

Flip horizontal :

3. Flip vertical：画像、ビデオ クリップ、テンプレートは垂直方向に反転されます。

Flip vertical :

4. Flip diagonal：画像、ビデオ クリップ、テンプレートは対角方向に反転されます。

Flip diagonal :


Invert

Invert エフェクトを適用することで、画像、ビデオ クリップ、テンプレートの色値を反転することもできます。

Invert :


Color Adjustment

[Color Adjustment] フィールドを使用すると、画像、ビデオ クリップ、テンプレートの色のプロパティを次のように変更できます。

次の Color Adjustment 設定を変更できます。

  • Brightness
  • Contrast
  • Saturation
  • Hue
  • Gamma


Brightness

[Brightness] オプションを使用すると、画像、ビデオ クリップ、テンプレートを変更できます。

標準の輝度 : | 調整した輝度 :


Contrast

[Contrast] オプションを使用すると、画像、ビデオ クリップ、テンプレートを次のように変更できます。

標準のコントラスト: | 調整したコントラスト :


Saturation

[Saturation] オプションを使用すると、画像、ビデオ クリップ、テンプレートを次のように変更できます。

標準の色 : | 調整した色 :


Hue

[Hue] オプションを使用すると、画像、ビデオ クリップ、テンプレートのカラー バランスを次のように変更できます。

自然な色合い : | 調整した色合い :


Gamma

[Gamma] オプション (非リニア輝度調整) を使用すると、画像、ビデオ クリップ、テンプレートを次のように変更できます。

自然なガンマ: | 調整したガンマ :


Blur

Blur (不明瞭さ)

前へ トップページへ 次へ

[Blur] フィールドでは、さまざまな Blur エフェクト オプション (不明瞭さ) が提供されています。それぞれの Blur エフェクトの違いは、こちらでより視覚的に説明します。Blur とは、不明瞭さ、あるいはソフトフォーカスのことです。

次のBlur 設定を Vitascene で使用できます。

  • Gauss Blur (3x3、7x7、9x9、11x11)
  • Gauss Blur
  • Horizontal Gauss Blur
  • Vertical Gauss Blur
  • Center Blur
  • Zoom Blur
  • Disc Blur
  • Direction Blur
  • Annulus Blur
  • Cross Blur
  • Blur + Expand white
  • Blur + Expand black
  • Frequence Blur
  • Cycle Frequence Blur


Gauss Blur (3x3...11x11)

Gauss Blur (3x3、7x7、9x9、11x11)

前へ トップページへ 次へ

この Blur エフェクトは次のように強調されます。

Gauss Blur 3x3 | Gauss Blur 7x7
Gauss Blur 9x9 | Gauss Blur 11x11


Gauss Blur

[Intensity] オプションを使用すると、Blur エフェクト (不明瞭さ) を手作業で強調できます。


Horizontal Gauss Blur

[Intensity] オプションを使用すると、Blur エフェクトを水平方向へ強調できます。


Vertical Gauss Blur

[Intensity] オプションを使用すると、Blur エフェクトを垂直方向へ強調できます。


Center Blur

[Intensity] オプションを使用すると、Blur エフェクトが画像の中心から強調されます。

[Zoom] オプションを使用すると、画像へのズームイン/ズームアウトを行えます。[Horizontal] および [Vertical] オプションを使用すると、Center Blur エフェクトの位置を水平または垂直方向に変えることができます。

Zoom Blur エフェクトの詳細については、 ここ をクリックしてください。


Zoom Blur

[Intensity] オプションを使用すると、Blur エフェクトが画像の中心からズームされます。

[Zoom] オプションを使用すると、画像へのズームイン/ズームアウトを行えます。[Horizontal] および [Vertical] コントローラを使用すると、Zoom Blur エフェクトの位置を水平または垂直方向に変えることができます。

Center Blur エフェクトの詳細については、 ここ をクリックしてください。


Disc Blur

[Intensity] オプションを使用すると、Blur エフェクトを手作業で強調できます。


Direction Blur

[Intensity] オプションを使用すると、Blur エフェクトを手作業で強調 (たとえば水平方向へ) できます。

[Orientation] オプションを使用すると、Direction Blur エフェクトの方向を変えられます。


Annulus Blur

[Intensity] オプションを使用すると、Blur エフェクトが強調されます (コントローラ間隔 = 20%)。

[Spacing] コントローラを動かすと (たとえばおよそ 70%)、Annulus Blur エフェクトが次のように現れます。


Cross Blur

[Intensity] オプションを使用すると、Blur エフェクトを強調できます。

[Orientation] オプションを使用すると、Cross Blur エフェクトの方向を変えられます。


Blur + Expand white

[Intensity] オプションを使用すると、Blur エフェクトが強調されます (白の値)。


Blur + Expand black

[Intensity] オプションを使用すると、Blur エフェクトが強調されます (黒の値)。


Frequence Blur

[Intensity] オプションを使用すると、Blur エフェクトが強調され、画像の輪郭が変わります (Frequency コントローラ = 100%)。

[Frequency] コントローラを動かすと (たとえばおよそ 50%)、Frequency Blur エフェクトが次のように現れます。


Cycle Frequence Blur

[Intensity] オプションを使用すると、Blur エフェクトが強調され、画像の輪郭の色が変わります。

[Frequency] コントローラを動かすと (たとえばおよそ 100%)、Cycle Frequency Blur エフェクトが次のように現れます。


Filter

[Filter] フィールドでは、さまざまな種類のフィルタが提供されています。それぞれのフィルタの違いは、こちらでより視覚的に説明します。

次のフィルタを Vitascene で選択または変更できます。

  • Bright Bloom
  • Bright Direction Bloom
  • Bright Cross Bloom
  • Saturation Bloom
  • Saturation Direction Bloom
  • Defocus
  • Defocus + Bokeh
  • Hollywood Night
  • Color Blur
  • Sparkle
  • Glim
  • Starburst
  • Rays
  • Dust
  • Motion Dust
  • Zoom Dust
  • Cross Dust
  • Color Composite


Bright Bloom

Bright Bloom エフェクトを使用すると、部分的に露光過多にするなど、使用する画像やビデオ素材の明るい部分を拡張できます。Bloom エフェクトは、明るい部分が輝きに包まれていることでわかります。

Bright Bloom なし | Bright Bloom あり

•

Length

ここで、画像やビデオ素材の明るい部分を増加します。

•

Highlight Threshold

ここで、エフェクトが始まる部分の明るさを調整できます。また、ライトまたは画像の明るい部分など、エフェクトを適用する対象を選択できます。

•

Scene-Intensity

ここでは、オリジナル画像の輝度の強さを調整できます。

•

Glow-Intensity

画像の拡張された明るい部分 (ライトなど) の輝きのプロパティをさらに強くできます。

•

Highlight-Intensity

この設定オプションを使用すると、画像の明るい部分をさらに明るくできます。

Bright Direction Bloom エフェクトの詳細については、 ここ をクリックしてください。

Saturation Bloom エフェクトの詳細については、 ここ をクリックしてください。


Bright Direction Bloom

Bright Direction Bloom エフェクトを使用すると、 散光で画像に反射光を作り出します。この光は明るい光線や太陽のような光源で、非常に目立ちます。

Bright Bloom Direction なし | Bright Bloom Direction あり

•

Length

光線の長さを調整できます。

•

Highlight Threshold

エフェクトの開始時点での輝度のしきい値を決めます。

•

Scene-Intensity

オリジナル画像の強さは、オプションとしてエフェクトを弱くしたり強くしたりするために使用します。

•

Glow-Intensity

作成した光線を輝きでハイライトできます。

•

Highlight-Intensity

作成した光線を明るく (白色を追加) したり、ハイライトします。

•

Orientation

画像における光線の方向を変更します。

•

reduce flicker

シーケンスの光線の輝きに見られるゆらぎを軽減します。

Bright Cross Bloom エフェクトの詳細については、 ここ をクリックしてください。


Bright Cross Bloom

Bright Cross Bloom エフェクトを使用すると、 散光で画像に反射光を作り出します。この光は明るい光線や太陽のような光源で、非常に目立ちます。

このエフェクトは、光線が交差状に分散している点で、Bright Direction Bloom と異なります。

Bright Cross Bloom なし | Bright Cross Bloom あり

•

Length

光線の長さを調整できます。

•

Highlight Threshold

エフェクトの開始時点での輝度のしきい値を決めます。

•

Scene-Intensity

オリジナル画像の強さは、オプションとしてエフェクトを弱くしたり強くしたりするために使用します。

•

Glow-Intensity

作成した光線を輝きでハイライトできます。

•

Highlight-Intensity

作成した光線を明るく (白色を追加) したり、ハイライトします。

•

Orientation

画像における光線の方向を変更します。

•

reduce flicker

シーケンスの光線の輝きに見られるゆらぎを軽減します。

Bright Direction Bloom エフェクトの詳細については、 ここ をクリックしてください。


Saturation Bloom

Saturation Bloom エフェクトは画像の色のついた部分を強調します。 これにより、色が明るくなります。輝くような色になるまで強調することもできます。

Saturation Bloom なし | Saturation Bloom あり

•

Length

画像やビデオ素材の色のついた部分を強調します。

•

Threshold

エフェクトの開始時点での色のしきい値を決めます。

•

Gamma

明るい部分や暗い部分に対するエフェクトを調整します。

•

Scene-Intensity

オリジナル画像の強さは、オプションとしてエフェクトを弱くしたり強くしたりするために使用します。

•

Opacity

エフェクトの表示強度を制御します。

•

Saturation

画像の色の強度を制御します。

•

Hue

画像の色の濃さを変更できます。

Bright Bloom エフェクトの詳細については、 ここ をクリックしてください。


Saturation Direction Bloom

Saturation Direction Bloom エフェクトは画像素材の色のついた部分を強調します。また、散光を使用して画像に反射を作り出します。

Saturation Direction Bloom なし | Saturation Direction Bloom あり

•

Length

画像やビデオ素材の色のついた部分を強調し、反射光の長さを決定します。

•

Threshold

エフェクトの開始時点での色のしきい値を決めます。

•

Scene-Intensity

オリジナル画像の強さは、オプションとしてエフェクトを弱くしたり強くしたりするために使用します。

•

Opacity

エフェクトの表示強度を制御します。

•

Saturation

画像の色の強度を制御します。

•

Hue

画像の色の濃さを変更できます。

•

Orientation

画像における光線の方向を変更します。

•

reduce flicker

シーケンスの光線の輝きに見られるゆらぎを軽減します。


Defocus

[Defocus] エフェクトは、光点を表示しない光学的なぼかしを作り出します。 これにより、エフェクトがすばやく作成できます。

Defocus なし： | Defocus あり：

•

Focus

オリジナルのフォーカスをコントロールします (完全なぼかしまで)。

光点を表示またはハイライトする場合は、 Defocus + Bokeh エフェクトを使用します。


Defocus + Bokeh

[Defocus + Bokeh] エフェクトは単に光学的なぼかしを作り出すのみでなく、画像の明るい部分から Bokeh (光点) を作成します。

Defocus エフェクトとは異なり、こちらはカメラのレンズによって決まるより高品質なエフェクトです。

Defocus + Bokeh なし | Defocus + Bokeh あり

•

Focus

オリジナルのフォーカスをコントロールします (完全なぼかしまで)。

•

Gamma および Brightness

これらのパラメータは光点 (Bokeh) の発生と明るさを左右します。

光点が表示されない Defocus エフェクトとは異なります。


Hollywood Night

このエフェクトを適用すると、日中の画像を夜景に変換できます。

夜間には、人の目は色を識別しにくくなり、コントラストも認識しづらくなります。このエフェクトは、このような性質に基づき、暗所視を考慮に入れて、作り出しています。

Hollywood Night なし | Hollywood Night あり

•

Brightness

Hollywood Night エフェクトの適用後、このオプションを使用して画像の輝度を変更できます。輝度はエフェクト内で調整され、元の画像に戻すことはできません。

•

Contrast

このパラメータを使用すると、画像のコントラストを調整できます。コントラストはエフェクト内で調整され、元の画像に戻すことはできません。


Color Blur

[Color Blur] エフェクトと [Length] パラメータを使用すると、画像やビデオ素材の色とシャープネスを変更できます。

Color Blur なし (Length = 0) | Color Blur あり (Length = 10)

•

Threshold

このオプションを使用して、エフェクトの開始レベルを決めます。

•

Sharpness

このパラメータを使用すると、色のトランジションの度合いを決められます。


Sparkle

Sparkle エフェクトは画像にライト効果を作り出します。画像の明るい部分に適用すると効果的です。

•

Length

輝きの大きさを決定します。

•

Highlight Threshold

エフェクトの開始時点での輝度を決めます。

•

Erosion Threshold

作成する輝きの数を設定します。[reduce flicker] オプションも、輝きの新規作成に影響します。

•

Glow-Intensity

輝きのエフェクトの強度を制御します。

•

Highlight Intensity

輝きの輝度を設定します。

•

Spot-Intensity

スポットの分散強度を制御します。

•

Spot-Size

スポットのサイズを決めます。

•

Orientation

輝きの方向や回転角度を指定します。Spot を指定している場合、方向の指定は無効となります。

•

reduce flicker

シーケンスの輝きに見られるゆらぎを軽減します。


Glim

Glim エフェクトは、次の写真にあるように、画像に輝く部分を作り出します。

•

Highlight Threshold

エフェクトの開始時点での輝度を決めます。

•

Erosion Threshold

作成する輝く領域の数を設定します。[reduce flicker] オプションも、輝く領域の新規作成に影響します。

•

Glow-Intensity

輝く領域のエフェクトの強度を制御します。

•

Highlight Intensity

輝く領域の輝度を設定します。

•

Spot-Size

輝く領域のサイズを調整できます。

•

reduce flicker

シーケンスの輝く領域の輝きに見られるゆらぎを軽減します。


Starburst

次の画像はStarburst エフェクトを適用した様子をしています。光のエフェクトがはっきりと表示されています。

•

Length

光の光線の長さを決めます。

•

reduce flicker

ノイズを軽減して、光の筋をつくりだします。

•

Pattern A

文書を使用すると、[Pattern A] オプションの使用によって文字部分の見え方が変わることがわかります。

•

Pattern B

文書を使用すると、[Pattern B] オプションの使用によって文字部分の見え方が変わることがわかります。 ただし、この表示はあまり精密ではありません。

•

Checker A

サンプルを使用すると、[Checker A] オプションの使用によってサイズと領域の識別が変わることがわかります。識別はこのサンプルを使用して調節します。

•

Checker B

サンプルを使用すると、[Checker B] オプションの使用によってサイズと領域の識別が変わることがわかります。識別はこのサンプルを使用して調節します。ただし、この表示はあまり精密ではありません。

•

Radial A

サンプルを使用すると、[Radial A] オプションの使用によってサイズと領域の識別が変わることがわかります。識別はこのサンプルを使用して調節します。

•

Radial B

サンプルを使用すると、[Radial B] オプションの使用によってサイズと領域の識別が変わることがわかります。識別はこのサンプルを使用して調節します。ただし、この表示はあまり精密ではありません。

そのほかの設定が [Scan Mode] フィールドで提供されています。

•

Luminosity

Starburst エフェクトの表示を輝度によって変更します。

•

Luminosity edge

輪郭は輝度によって決まり、その上でエフェクトが影響を及ぼします。

•

Alpha

アルファチャンネルがここで使用されます。ない場合、エフェクトは画像全体に適用されます。

•

Alpha Edge

アルファチャンネルがここで使用されます。ない場合、エフェクトは画像全体に適用されます。輪郭が決まり、その上でエフェクトが影響を及ぼします。

•

negative Luminosity

Starburst エフェクトの表示を輝度によって変更します。ただし、画像の暗い部分のみが使用されます。

•

Bright Edge

輪郭は輝度によって決まり（明るい輪郭のトレースのみ）、その上でエフェクトが影響を及ぼします。

•

Saturation

色の濃い領域に変更を加えます。

•

Maximum

最大レベルの色を使用する領域です。100 % の白は、100 % の赤、緑、青、マゼンダ、黄、シアンと同じ効果を持ちます。

エフェクト作成用の追加オプションは次のとおりです。

•

Threshold

使用する Method によって、エフェクトがいつ開始するかを決定します。

•

Method

光線の数や外見について、次のようなオプションがあります。

12 本

6+ 本

6 本

4 本

2 本

点

外見は自由に決められます。

•

Orientation

輝きの方向や回転角度を指定します。Spot を指定している場合、方向の指定は無効となります。

•

Scene-Intensity

ここでは、オリジナル画像の輝度の強さを調整できます。

•

Opacity

このオプションで、エフェクトの不透明度（カバー力）を調整できます。

•

Saturation

Ray エフェクトに使用する色の強さを増減します。

•

Hue

Ray エフェクトの影を変更できます。

•

Highlight Color

Ray エフェクトに使用する色を選択します。

•

Highlight Intensity

選択した色の強さを設定できます。

•

Tint Color

Ray エフェクトに淡彩をほどこすための色を選択します。

•

Tint-Intensity

選択した淡彩色の強さを設定できます。

•

Exposure Tint

淡彩がどのように機能するかを決定します。


Rays

Ray は、次の写真にあるように、画像に貫通するような光の反射を作り出します。

•

Length

光線の長さを調整できます。光線の長さ（可視部分）は [Method] および [Progress] によっても変わります。

•

reduce flicker

ノイズを軽減して、光の筋をつくりだします。

•

Pattern A

文書を使用すると、[Pattern A] オプションの使用によって文字部分の見え方が変わることがわかります。

•

Pattern B

文書を使用すると、[Pattern B] オプションの使用によって文字部分の見え方が変わることがわかります。 ただし、この表示はあまり精密ではありません。

•

Checker A

サンプルを使用すると、[Checker A] オプションの使用によってサイズと領域の識別が変わることがわかります。識別はこのサンプルを使用して調節します。

•

Checker B

サンプルを使用すると、[Checker B] オプションの使用によってサイズと領域の識別が変わることがわかります。識別はこのサンプルを使用して調節します。ただし、この表示はあまり精密ではありません。

•

Radial A

サンプルを使用すると、[Radial A] オプションの使用によってサイズと領域の識別が変わることがわかります。識別はこのサンプルを使用して調節します。

•

Radial B

サンプルを使用すると、[Radial B] オプションの使用によってサイズと領域の識別が変わることがわかります。識別はこのサンプルを使用して調節します。ただし、この表示はあまり精密ではありません。

そのほかの設定が [Scan Mode] フィールドで提供されています。

•

Luminosity

Rays エフェクトの表示を輝度によって変更します。

•

Luminosity edge

輪郭は輝度によって決まり、その上でエフェクトが影響を及ぼします。

•

Alpha

アルファチャンネルがここで使用されます。ない場合、エフェクトは画像全体に適用されます。

•

Alpha Edge

アルファチャンネルがここで使用されます。ない場合、エフェクトは画像全体に適用されます。輪郭が決まり、その上でエフェクトが影響を及ぼします。

•

negative Luminosity

Starburst エフェクトの表示を輝度によって変更します。ただし、画像の暗い部分のみが使用されます。

•

Bright Edge

輪郭は輝度によって決まり（明るい輪郭のトレースのみ）、その上でエフェクトが影響を及ぼします。

•

Saturation

色の濃い領域に変更を加えます。

•

Maximum

最大レベルの色を使用する領域です。100 % の白は、100 % の赤、緑、青、マゼンダ、黄、シアンと同じ効果を持ちます。

エフェクト作成用の追加オプションは次のとおりです。

•

Threshold

使用する Method によって、エフェクトがいつ開始するかを決定します。

そのほかのエフェクト設定が [Method] フィールドで提供されています。

•

Edge Light

光は、消失点ではなく光源の端から伸びます。輝度は始点からの距離によって変わります。

•

Flat Light

光は、消失点ではなく光源の端から伸びます。輝度は消失点からの距離によって変わります。

•

Soft Light

光は、光源から、消失点とその反対側へ双方向に伸びます。

•

Motion Beam

このエフェクト オプションは次のように機能します。

•

Flat Beam

このエフェクト オプションは次のように機能します。

•

Spot Beam

このエフェクト オプションは次のように機能します。

•

Back Beam

このエフェクト オプションは次のように機能します。

•

3D Spot

光線はオブジェクトの周りに、球状に配置されます。このエフェクトはアニメーションでのみ表示できます。

エフェクト作成用の追加オプションは次のとおりです。

•

Exposure

Method によっては、光線の輝度レベルは光源から最大長までコントロールされます。

•

Zoom

光線を消失点に向かって動かせます。

•

Composite

背景と Ray エフェクトの組み合わせタイプの 1 つです。

その性質によっては、Luminance や Alpha の値を使用して、Composite をスライダのプラス方向にもマイナス方向にも作成できます。いずれのオプションも常に使用できるようにするため、2 つ目のオプションのスライダはマイナス方向に動かせるようになっています。

Composite 0% | Composite 100%

•

Scene-Intensity

ここでは、オリジナル画像の輝度の強さを調整できます。

•

Glow-Intensity

作成した光線を輝きでハイライトできます。

•

Highlight Color

Ray エフェクトに使用する色を選択します。

•

Highlight Intensity

選択した色の強さを設定できます。

•

Tint Color

Ray エフェクトに淡彩をほどこすための色を選択します。

•

Tint-Intensity

選択した淡彩色の強さを設定できます。

•

Exposure Tint

淡彩がどのように機能するかを決定します。

•

Horizontal

消失点を水平方向に移動できます。

•

Vertical

消失点を垂直方向に移動できます。


Dust

Dust エフェクトはかすんだ、霧がかかったような効果を作り出します。明るい部分はぼやけたようになり、暗い部分が明るくなります。

Dust なし | Dust あり

•

Method

編集タイプを設定できます。

•

Length

画像のぼかしの度合いを決められます。

•

Haziness

Dust エフェクト (かすんだ、霧がかかったような効果) の強さを指定します。

•

Gamma

画像の明るい部分や暗い部分に対するエフェクトを調整します。

•

Glow-Intensity

明るい部分の輝きを強くして、画像の明るさを増します。

•

Highlight-Intensity

画像の明るい部分をさらに明るくしたり、暗くしたりできます。


Motion Dust

Motion Dust エフェクトはかすんだ、霧がかかったような効果を作り出します。明るい部分はぼやけたようになり、暗い部分が明るくなります。また、カメラのすばやいパン (または反射) のような効果が画像に表示されます。

Motion Dust なし | Motion Dust あり

•

Length

画像のぼかしと反射光の広がりを指定します。

•

Haziness

Dust エフェクト (かすんだ、霧がかかったような効果) の強さを指定します。

•

Gamma

画像の明るい部分や暗い部分に対するエフェクトを調整します。

•

Glow-Intensity

明るい部分の輝きを強くして、画像の明るさを増します。

•

Highlight-Intensity

画像の明るい部分をさらに明るくしたり、暗くしたりできます。

•

Orientation

画像における反射光の方向 (回転効果) を変更します。


Zoom Dust

Zoom Dust エフェクトはかすんだ、霧がかかったような効果を作り出します。また、画像に貫入するような反射を作り出します。

Zoom Dust なし | Zoom Dust あり

•

Length

画像のぼかしと反射光の強さを指定します。

•

Haziness

Dust エフェクト (かすんだ、霧がかかったような効果) の強さを指定します。

•

Gamma

画像の明るい部分や暗い部分に対するエフェクトを調整します。

•

Glow-Intensity

明るい部分の輝きを強くして、画像の明るさを増します。

•

Highlight-Intensity

画像の明るい部分をさらに明るくしたり、暗くしたりできます。

•

Horizontal

消失点 (反射の最も低い位置) の水平方向における位置を変更できます。値 (0%) は水平方向における中心地点を意味します。

•

Vertical

消失点 (反射の最も低い位置) の垂直方向における位置を変更できます。値 (0%) は垂直方向における中心地点を意味します。


Cross Dust

Cross Dust エフェクトはかすんだ、霧がかかったような効果を作り出します。また、画像に交差したような反射を作り出します。

Cross Dust なし | Cross Dust あり

•

Length

画像のぼかしと交差する反射光の強さを指定します。

•

Haziness

Dust エフェクト (かすんだ、霧がかかったような効果) の強さを指定します。

•

Gamma

画像の明るい部分や暗い部分に対するエフェクトを調整します。

•

Glow-Intensity

明るい部分の輝きを強くして、画像の明るさを増します。

•

Highlight-Intensity

画像の明るい部分をさらに明るくしたり、暗くしたりできます。

•

Orientation

画像における反射光の方向を変更します。


Color Composite

Color Composite エフェクトを使用すると、画像素材の色を変えることができます。

Color Composite エフェクトなしの オリジナル画像

Color Composite エフェクトを適用した例は、次の設定を使用して作成しています。

Opacity=70%、

Red=20%、

Green=20%、

Blue=80%

Fill as Plane

さまざまな方法が [Composite] フィールドで提供されています。

•

Screen

画像の輝度の反転により色が倍増します。

•

Overlay

画像に色をかぶせます。色の明るい部分と暗い部分は保護されます。

•

Dodge

このオプションでは、画像の色が明るく表示されます。

•

Burn

このオプションでは、画像の色が濃くなります。

•

Hard light

画像の輝度を使用し、Screen または Dodge を使用して色を付けます。

•

Soft light

画像の輝度を使用し、Screen または Dodge を使用して色を付けます。コントラストは下がります。

•

Grain extract

画像を減色します。

•

Grain merge

画像の色を強くします。

•

Difference

画像の色を除去します。

[Fill as] フィールドにもオプションがあります。

•

Fill as:Gradient

たとえば、空と陸の色を分けることができます。

例は、次の設定を使用して作成しています。

Opacity=70%、Composite=Overlay

Fill as Gradient:upper color

Red=80%、Green=50%、Blue=0%

Fill as Gradient:lower color

Red=33%、Green=15%、Blue=60%


Effect Parameter

Effect Parameter には、使用するエフェクトに適用できるさまざまな設定オプションが用意されています。各パラメータの設定の違いは、こちらでより視覚的に説明します。

  • A/B Sharpness
  • A/B Tint
  • Fade Point
  • X / Y-axis for Wrap
  • Hor./ Vert. displacement for Wrap
  • Opacity
  • blend luminance
  • Loops
  • Waveform
  • Rotation
  • Iris
  • swap direction


A/B Sharpness

[A/B Sharpness] パラメータを使用すると、テンプレートの輪郭を [soft]、[medium] または [hard] に設定できます。

A/B Sharpness (hard) | A/B Sharpness (soft)


A/B Tint

[A/B Tint] パラメータにより、テンプレートのカラー スキームが次のよう変わります。

A/B Tint (30%) | A/B Tint (200%)


Fade Point

[Fade Point] パラメータにより、テンプレートの Cross Fade の動作が次のよう変わります。

Fade Point (0%) | Fade Point (500%)


X / Y-axis for Wrap

[X-axis for Wrap] パラメータを使用すると、テンプレートの位置を左右に移動し、画像やビデオ素材に歪曲効果を作り出します。

X 軸方向への移動 (-100%) | X 軸方向への移動 (+100%)

[Y-axis for Wrap] パラメータを使用すると、テンプレートの位置を上下に移動し、画像やビデオ素材に歪曲効果を作り出します。

Y 軸方向への移動 (-100%) | Y 軸方向への移動 (+100%)

[Rotation] パラメータの詳細については、 ここ をクリックしてください。

[Hor. / Vert. displacement for Wrap] パラメータの詳細については、 ここ をクリックしてください。


Hor./ Vert. displacement for Wrap

[Horizontal displacement for Wrap] パラメータを使用すると、テンプレートや画像素材に次のような歪曲を作り出せます。

水平方向 (-100%) | 水平方向 (+100%)

[Vertical displacement for Wrap] パラメータを使用すると、テンプレートや画像素材に次のような歪曲を作り出せます。

垂直方向 (-100%) | 垂直方向 (+100%)

[X / Y – Axis for Wrap] パラメータの詳細については、 ここ をクリックしてください。

[Rotation] パラメータの詳細については、 ここ をクリックしてください。


Opacity

[Opacity] パラメータにより、テンプレートの強調度が次のよう変わります。

Opacity あり : (70%) | Opacity あり : (100%)

cross fade luminance パラメータの詳細については、 ここ をクリックしてください。


blend luminance

[blend luminance] パラメータを使用すると、テンプレートの輝度を大幅に誇張できます。

blend luminance あり (Opacity 100%) | blend luminance あり (Opacity 100%)

[Opacity] パラメータの詳細については、 ここ をクリックしてください。


Loops

[Loops] パラメータを使用すると、プレビュー ウィンドウで使用できる波の数 (たとえば 1 から 3) を変更できます。

[Waveform] パラメータの詳細については、 ここ をクリックしてください。


Waveform

[Waveform] パラメータにより、波が次のよう変わります (最初に選択する Opacity は 100%)。

3 つの波 (Loops) と Waveform (200%) | 3 つの波 (Loops) と Waveform (100%)

5 つの波 (Loops) と Waveform (75%)

波の [Loops] パラメータの詳細については、 ここ をクリックしてください。


Rotation

[Rotation] パラメータを使用するとテンプレートを回転できます。影響するのは、トランジション テンプレートのみです。

[X / Y - axis for Wrap] パラメータの詳細については、 ここ をクリックしてください。

[Hor. / Vert. displacement for Wrap] パラメータの詳細については、 ここ をクリックしてください。


Iris

位置という観点からテンプレートの様子を変更できます。

Iris (20%) | Iris (60%)


swap direction

前へ トップページへ

[swap direction] パラメータを使用すると、エフェクトの進行方向を逆転できます (たとえば Effect #47 で見られます)。

このエフェクトは、たとえば Zoom In（完全な画像からゼロへ、中心に向かう）といったアクティブなパラメータと共に進行するか、Zoom Out（ゼロから画像へ、中心から）といった非アクティブなパラメータと共に進行します。背景画像は毎回入れ替わります。