Ввод ключа продукта

Введите или скопируйте 25-значный ключ продукта.

Дополнительные сведения об активации см. в статье Активация программ Microsoft Office.

Важно. Не теряйте ключ продукта. Сохраните упаковку или запишите номер и сохраните его в надежном месте. В случае утери ключа продукта см. статью базы знаний Майкрософт Как получить новый ключ продукта для установки программ Office.

Если появится сообщение об ошибке или возникнут неполадки, посетите Центр ресурсов по установке Microsoft Office 2010, где содержатся сведения по устранению неполадок и контактные данные службы технической поддержки корпорации Майкрософт.

Расположение ключа продукта зависит от способа приобретения пакета Microsoft Office 2010.

Где размещается ключ продукта?
  • Диск с пакетом Office, приобретенный у розничного распространителя
  • Приобретенная карточка с ключом продукта Office
  • Пакет Office, приобретенный и загруженный через Интернет
  • Новый компьютер с установленной системой Office
  • Система Office, установленная на компьютер администратором организации

Диск с пакетом Office, приобретенный у розничного распространителя

Ключ продукта должен быть указан внутри упаковки на наклейке, которая находится на карточке напротив держателя диска с левой стороны корпуса.

Ключ продукта внутри упаковки на наклейке, которая находится на карточке напротив держателя диска с левой стороны корпуса

К началу страницы

Приобретенная карточка с ключом продукта Office

Ключ продукта должен быть указан внутри упаковки на наклейке с левой стороны корпуса.

Ключ продукта внутри упаковки на наклейке с левой стороны корпуса.

Если ключ продукта отсутствует внутри упаковки, ознакомьтесь с содержащимися в ней инструкциями. Возможно, ключ продукта необходимо будет получить на веб-сайте Office.com/getkey.

К началу страницы

Пакет Office, приобретенный и загруженный через Интернет

Ключ продукта должен быть указан на странице подтверждения и (или) в сообщении электронной почты, отправленном пользователю при загрузке продукта. Если сообщение с подтверждением не было получено, посетите сайт Office.com.

К началу страницы

Новый компьютер с установленной системой Office

Изготовитель компьютера вкладывает в упаковку компьютера носитель или карту-идентификатор продукта Майкрософт с ключом. Ключ продукта указан на сертификате подлинности и должен выглядеть примерно так:

Сертификат подлинности и ключ продукта, полученные от изготовителя компьютера

К началу страницы

Система Office, установленная на компьютер администратором организации

Если система Office уже была установлена на компьютере, предоставленном организацией, обратитесь к администратору.

К началу страницы


Программе установки не удается получить доступ к нужному файлу

Программе установки не удается получить доступ к файлу, необходимому для выполнения установки программного обеспечения.

Это могло произойти по следующим причинам.

  • Компакт-диск или DVD-диск загрязнен. На поверхности диска могли остаться пыль, пятна или отпечатки пальцев. Такие загрязнения обычно можно устранить с помощью любого специального чистящего средства. Следуйте рекомендациям производителя диска. Мягкой безворсовой тканью осторожно протрите диск по направлению от центра к внешнему краю. Всегда держите диск только за края, избегая прикосновений к его блестящей поверхности.
  • Компакт-диск или DVD-диск поврежден. На поверхности диска могут быть царапины или другие механические повреждения. В этом случае необходимо либо восстановить диск, либо заказать новый диск в службе поддержки продуктов корпорации Майкрософт.

    Царапины на блестящей поверхности мешают лазеру считывать данные — сам раздел данных не поврежден. Поверхность диска можно восстановить, заполнив царапины прозрачным материалом или удалив их путем полировки. В любом случае следуйте рекомендациям изготовителя. В настоящее время выпускается множество средств, предназначенных для удаления с диска грязи и царапин.

  • Дисковод компакт-дисков или DVD-дисков не работает. Возможно, повреждено оборудование или необходима установка обновленного драйвера. Рекомендуется периодически загружать последние обновления программного обеспечения как с сайта производителя компьютера, так и из Центра обновления Майкрософт.

Проверка исправности диска и дисковода

Чтобы выяснить, что является причиной неполадки, диск или дисковод, выполните следующие действия.

  1. Вставьте диск в соответствующий дисковод.
  2. В меню Пуск в поле Начать поиск введите Выполнить.
  3. В разделе Программы щелкните элемент Выполнить.
  4. В поле Выполнить введите cmd и нажмите кнопку ОК.
  5. В окне командной строки измените букву дисковода (обычно это буква E).

    Для этого введите букву диска и двоеточие (например, для дисковода E введите e:), затем нажмите клавишу ВВОД.

  6. Введите dir /s (не забудьте оставить пробел перед косой чертой), а затем нажмите клавишу ВВОД.

    Эта команда служит для отображения файлов в указанном каталоге и во всех его подкаталогах.

Если появляется сообщение об ошибке, значит диск поврежден либо дисковод не может прочитать его.

Если появится сообщение об ошибке или возникнут неполадки, посетите Центр ресурсов по установке Microsoft Office 2010, где содержатся сведения по устранению неполадок и контактные данные службы технической поддержки корпорации Майкрософт.


Активация Microsoft Office 2010. Заявление о конфиденциальности

Активация Microsoft Office

Последнее обновление: март 2010 г.

Активация направлена на борьбу с пиратством в области программного обеспечения, а также на то, чтобы гарантировать клиентам корпорации Майкрософт получение программного обеспечения такого качества, на которое они рассчитывают. Активация означает, что определенный ключ продукта связывается с оборудованием, на которое устанавливается продукт. Условия лицензионного соглашения на использование программного обеспечения корпорации Майкрософт для Microsoft Office 2010 определяют, сколько раз ключ продукта может быть использован для активации. После использования ключа продукта указанное количество раз на одном или нескольких компьютерах этот ключ продукта больше не может быть использован для активации продукта на других компьютерах. Активация не требует предоставления персональных данных.

Активация обязательна. После истечения льготного периода необходимо активировать программное обеспечение, чтобы продолжать им пользоваться.

В ходе активации в корпорацию Майкрософт пересылаются идентификационный код продукта и неуникальные данные об оборудовании. Идентификационный код продукта создается из ключа продукта, используемого при установке программного обеспечения, и общего кода, определяющего язык и версию активируемого пакета Office. Неуникальные данные оборудования описывают конфигурацию компьютера на момент активации. Данные об оборудовании не содержат персональные данные или информацию о других программах или данных, которые могут присутствовать на компьютере. Они не могут использоваться для определения конкретного производителя или модели компьютера. Идентификация оборудования используется исключительно в целях активации. Установленная копия Office может обнаруживать и принимать изменения конфигурации компьютера, на котором она установлена. При незначительных изменениях конфигурации повторная активация не требуется. При удалении Microsoft Office 2010 может потребоваться повторная активация продукта.

Никакие собираемые сведения не используются для установления личности пользователя и не передаются партнерам корпорации Майкрософт. Эти сведения используются только для подтверждения того, что пользователь владеет лицензионной копией программного обеспечения.

Дополнительные сведения об активации см. в статье Активация программ Microsoft Office.


Настройка режима запуска программ Microsoft Office

  1. Выберите нужные параметры выборочной установки.

    Примечания

    • Для просмотра списка дополнительных компонентов щелкните значок "плюс" (+).
    • Символ, находящийся рядом с компонентом, обозначает применяемый по умолчанию способ установки данного компонента. Чтобы изменить способ установки компонента, щелкните этот символ, а затем выберите в отобразившемся списке символ, соответствующий необходимому способу установки. Символы имеют следующие значения.

      Запускать с моего компьютера Запускать с моего компьютера Компонент устанавливается и после завершения установки хранится на жестком диске. Подкомпоненты не устанавливаются и не хранятся на жестком диске.

      Запускать с моего компьютера Запускать все с моего компьютера Компонент и все его подкомпоненты устанавливаются и после завершения установки хранятся на жестком диске.

      Устанавливать при первом вызове Устанавливать при первом вызове Компонент устанавливается на жесткий диск при первом использовании. При этом может потребоваться доступ к компакт-диску или серверу, с которого производилась первоначальная установка. Для некоторых компонентов этот параметр может быть недоступен.

      Недоступно Недоступно Компонент не устанавливается, поскольку он недоступен.

    • Если компонент содержит подкомпоненты, символ на белом фоне означает, что компонент и все его подкомпоненты устанавливаются одним и тем же способом; символ на сером фоне означает, что компонент и его подкомпоненты устанавливаются различными способами.
    • Для просмотра компонентов и изменения параметров установки можно также использовать клавиатуру. Для выбора компонентов используйте клавиши СТРЕЛКА ВВЕРХ и СТРЕЛКА ВНИЗ. Чтобы развернуть компонент, содержащий подкомпоненты, нажмите клавишу СТРЕЛКА ВПРАВО. Чтобы свернуть развернутый компонент, нажмите клавишу СТРЕЛКА ВЛЕВО. Выбрав компонент, который нужно изменить, нажмите клавишу ПРОБЕЛ для отображения меню вариантов установки. Для выбора необходимого параметра установки используйте клавиши СТРЕЛКА ВВЕРХ и СТРЕЛКА ВНИЗ, а затем нажмите клавишу ВВОД.
    • Надпись «Пробная версия» означает, что эта программа в ходе первоначальной установки предлагается в ознакомительном режиме. Пользователь может работать с программой в течение ограниченного времени, а затем приобрести ее для дальнейшего использования. Такие программы также могут предоставляться в составе других продуктов, а эти сведения приводятся только в качестве руководства при первоначальной установке. Для получения сведений об имеющихся лицензиях и возможностях обновления используемой версии Microsoft Office откройте любое приложение Microsoft Office, перейдите на вкладку Файл и нажмите кнопку Справка.
  2. Завершив выбор необходимых параметров выборочной установки, выполните одно из следующих действий:
    • Нажмите кнопку Обновить. Эта кнопка отображается, если установка обнаруживает на компьютере более раннюю версию того же приложения Office.
    • Нажмите кнопку Установить сейчас. Эта кнопка отображается, если установка не обнаруживает на компьютере более раннюю версию того же приложения Office.


Выбор 32- или 64-разрядной версии Microsoft Office

По умолчанию при установке Microsoft Office 2010 устанавливается 32-разрядная версия Office 2010, даже если на компьютере установлен 64-разрядный выпуск операционной системы Windows.

Примечание. Если на компьютере с 64-разрядной операционной системой установлена 64-разрядная версия пакета Office, по умолчанию устанавливается 64-разрядная версия Office.

Office 2010 обеспечивает поддержку 32-разрядных версий программ Office 2010, выполняемых в 64-разрядной операционной системе, с помощью WOW64, среды совместимости, предоставляемой операционной системой, которая поддерживает работу 32-разрядных приложений в 64-разрядной системе Windows. Использование 32-разрядной версии Office 2010 позволяет продолжать работать с существующими надстройками Office сторонних производителей, которые основаны на 32-разрядной архитектуре.

Для большинства пользователей использование 32-разрядной версии Office 2010 является предпочтительным, так как оно позволяет предотвратить возможные проблемы совместимости с другими 32-разрядными приложениями, например с надстройками сторонних поставщиков, которые выпускаются только для 32-разрядных операционных систем.

Подробные сведения о 64-разрядной версии Office
  • Возможности 32-разрядной версии Office, отсутствующие в 64-разрядной версии
  • Совместимость с существующими файлами и решениями Office
  • Операционные системы, необходимые для работы с 64-разрядной версией Office
  • Установка 64-разрядной версии Office

Возможности 32-разрядной версии Office, отсутствующие в 64-разрядной версии

  • Библиотека элементов ActiveX, ComCtl. Эта библиотека содержит элементы ActiveX, используемые для создания решений. Чаще всего она используется в программах Access, Excel и Word.
  • Элемент управления «список» SharePoint. Компонент списка, используемый в технологии SharePoint, недоступен пользователям 64-разрядной версии пакета Office.
  • Объемные представления сводных диаграмм в Excel. Трехмерные (объемные) представления сводных диаграмм в Excel недоступны в 64-разрядной версии пакета Office. Двумерные (плоские) диаграммы доступны.

К началу страницы

Совместимость с существующими файлами и решениями Office

Примечание. 64-разрядная версия Office 2010 несовместима с другими 32-разрядными приложениями Office. Таким образом, перед установкой 64-разрядной версии Office 2010 нужно удалить 32-разрядные приложения Office. Диск с Office 2010 содержит как 32-, так и 64-разрядную версию Office 2010. Чтобы установить 64-разрядную версию Office 2010, нужно запустить программу Setup.exe из папки x64. Дополнительные сведения см. в разделе Установка 64-разрядной версии Office.

  • Библиотека элементов ActiveX, ComCtl. Любые решения, в которых используются эти элементы, не работают. Для некоторых из этих компонентов не существует подходящей замены.
  • Элементы ActiveX и надстройки независимых производителей. Все такие компоненты не работают в 64-разрядной версии Office.

    Примечание. Не существует 64-разрядной версии Visual Basic 6. Это означает, что многие соответствующие объекты необходимо перенести и переписать.

  • Visual Basic для приложений. Единственный способ заставить работать код Microsoft Visual Basic для приложений (VBA), содержащий конструкцию Declare, в 64-разрядной версии пакета Office — это вручную внести изменения в него.
  • Скомпилированные базы данных Access. MDE- и ACCDE-файлы, используемые разработчиками приложений Access для распространения решений и защиты интеллектуальной собственности, не работают в 64-разрядной версии Office. При необходимости обратитесь к поставщику с просьбой повторно скомпилировать, проверить и распространить 64-разрядную версию решения.
  • Вызовы MAPI. После установки 64-разрядной версии Office теряется интеграция с приложением Microsoft Office Communicator, поскольку оно не является 64-разрядным, а трансляция вызовов MAPI между 32- и 64-разрядными программами невозможна. Это же относится и к приложениям, интегрируемым с Microsoft Outlook.

К началу страницы

Операционные системы, необходимые для работы с 64-разрядной версией Office

На компьютере должна быть установлена как минимум 64-разрядная версия системы Windows Vista или Windows Server 2008.

К началу страницы

Установка

Установка 64-разрядной версии Office

Пользователям, которые хотят установить 64-разрядную версию программ Office 2010 на компьютере с 64-разрядным выпуском операционной системы Windows Vista или Windows Server 2008, следует выполнить приведенные ниже инструкции. Все надстройки, которые требуется запускать в среде Office, также должны быть 64-разрядными.

Важно. Если на компьютере с 64-разрядной операционной системой уже установлена 64-разрядная версия пакета Office, запуск программы установки из корневой папки приведет к установке 64-разрядной версии Office.

  1. Если программ установки Office 2010 была запущена из корневой папки и вы нажимали кнопку Настройка, нажмите кнопку Закрыть, чтобы выйти из программы установки.
  2. При появлении запроса нажмите кнопку Да, чтобы отменить установку, затем щелкните Закрыть.
  3. Перейдите к папке x64 на диске Office 2010 и дважды щелкните файл Setup.exe, чтобы запустить 64-разрядную версию программы установки.

К началу страницы


Лицензионное соглашение на использование программного обеспечения корпорации Майкрософт

Лицензионное соглашение на использование программного обеспечения корпорации Майкрософт определяет правовые условия применения программного обеспечения. В окне программы установки установите флажок Я принимаю условия этого соглашения, чтобы активировать кнопку Продолжить.

Просмотр условий лицензионного соглашения Майкрософт после установки продукта

  1. Откройте вкладку Файл.
  2. В меню Справка в разделе О программе Microsoft Office выберите пункт Условия лицензионного соглашения на использование программного обеспечения корпорации Майкрософт.


Выбор расположения файла

Путь установки указывает папку, в которую будет установлена система Microsoft Office 2010.

Чтобы установить Office в другую папку, нажмите кнопку Обзор и выберите нужное расположение. Обычно в качестве другого расположения указывается другой раздел жесткого диска, на котором имеется больше свободного пространства.


Внесение изменений в установку Microsoft Office

Добавить или удалить компоненты Этот вариант позволяет устанавливать или удалять программы и компоненты, а также настраивать режим запуска установленных программ.

Восстановить Этот вариант позволяет переустанавливать программы. Эту функцию можно использовать в случае повреждения файлов установленной программы.

Удалить Этот вариант позволяет удалить программы с компьютера.

Преобразовать Этот вариант позволяет преобразовать пробную версию программы в соответствующую полную версию. Преобразование пробной версии в полную удаляет ограничения использования. Настройки или данные программы при этом не затрагиваются.


Выбор нужного варианта установки

Установить Этот вариант отображается, если в системе не обнаружена предыдущая версия Microsoft Office. Он позволяет выполнить полную установку, за исключением нескольких специализированных файлов.

Обновить Этот вариант отображается, если в системе установлена предыдущая версия Microsoft Office. Он позволяет выполнить полную установку, за исключением нескольких специализированных файлов. Предыдущая версия Microsoft Office, обнаруженная на компьютере, автоматически удаляется.

Настроить Этот вариант позволяет выбрать конкретные параметры установки, в том числе установку определенных программ и расположение установки. Например, можно установить только одну программу, а не все предлагаемые приложения.


Интерактивные службы на сайте Office.com

Чтобы зарегистрироваться для использования указанных ниже служб на сайте Office.com, щелкните элемент Продолжить в Интернете.

Примечание. Если на момент завершения установки пакета Microsoft Office 2010 подключение к Интернету отсутствует, впоследствии можно будет в любой момент загрузить сайт Office.com, зарегистрироваться для использования этих служб и получить доступ к дополнительным возможностям Office 2010.

Станьте пользователем интерактивных служб и получите доступ к дополнительным возможностям пакета Office

  • Сохраняйте документы Office в Интернете и работайте с ними практически из любого места.
  • Обменивайтесь документами Office с другими людьми.
  • Загружайте бесплатные обновления продуктов.
  • Совершенствуйте свои навыки с помощью справочных и учебных материалов по пакету Microsoft Office 2010.

Примечание. Дополнительные сведения о правах на соблюдение конфиденциальности см. в заявлении о конфиденциальности на веб-сайте Office.com.


Обновление предыдущих версий

При удалении более ранней версии Microsoft Office никакие личные сведения, например созданные файлы или пользовательские настройки, не удаляются.

Примечание. Если устанавливаемый выпуск Office не включает некоторые приложения, которые были установлены в предыдущей версии Office, то, возможно, эти старые программы не будут удалены автоматически.

За исключением Microsoft Outlook 2010 и Microsoft SharePoint Workspace 2010, все приложения Microsoft Office 2010 могут сосуществовать с более ранними версиями тех же программ.

Outlook

Приложение Outlook 2010 не может быть установлено совместно с предыдущими версиями Outlook. В случае конфликта между параметрами, выбранными на вкладке Обновление, и параметрами, выбранными на вкладке Параметры установки, устанавливается Outlook 2010. Например, если на вкладке Параметры установки выбрать Outlook 2010, а на вкладке Обновление — предыдущую версию Outlook, параметры, указанные на вкладке Обновление, будут проигнорированы, предыдущая версия Outlook будет удалена, а вместо нее будет установлено приложение Outlook 2010.

SharePoint Workspace

Приложение Microsoft SharePoint Workspace 2010 не может быть установлено совместно с предыдущими версиями Microsoft Groove. В случае конфликта между параметрами, выбранными на вкладке Обновление, и параметрами, выбранными на вкладке Параметры установки, устанавливается SharePoint Workspace 2010. Например, если на вкладке Параметры установки выбрать SharePoint Workspace 2010, а на вкладке Обновление — предыдущую версию Groove, параметры, указанные на вкладке Обновление, будут проигнорированы, предыдущая версия Groove будет удалена, а вместо нее будет установлено приложение SharePoint Workspace 2010.


Выбор языков

Программа установки автоматически определяет язык, используемый по умолчанию, на основе параметров настройки компонента панели управления Язык и региональные стандарты.

Установите флажок для каждого необходимого дополнительного языка.


Преобразование в полную версию Microsoft Office

Чтобы преобразовать пробную версию Microsoft Office или версию с подпиской в соответствующую полную версию продукта, необходимо ввести ключ продукта, полученный из полной версии продукта того же выпуска системы Office. Например, если используется пробная версия Microsoft Office профессиональный 2010, то при преобразовании в полную версию нужно ввести ключ продукта для Microsoft Office профессиональный 2010, а не для Microsoft Office стандартный 2010, к примеру. Преобразование пробной версии или версии с подпиской в полную устраняет ограничения использования программного обеспечения. Преобразование не влияет на параметры и данные приложений.

Введите ключ продукта. Выберите этот вариант, если вы уже приобрели полную версию продукта через Интернет или у розничного продавца. Обычно ключ продукта указывается на коробке компакт-диска или на другой упаковке либо содержится в сообщении электронной почты с подтверждением (при покупке в интернет-магазине).

Приобрести ключ продукта через Интернет. Выберите этот вариант, если вы еще не приобрели полную версию и хотите приобрести ключ продукта через Интернет. Браузер откроет веб-сайт, на котором можно приобрести и получить ключ продукта для вашей копии полнофункциональной версии. (Возможность приобретения ключа продукта через Интернет доступна не во всех странах.)


Не удается обновить Microsoft Office 2003

Если не удается обновить Microsoft Office 2003 до Microsoft Office 2010, возможно, установленная копия Office 2003 повреждена.

Восстановите установленную копию Office 2003

В системе Windows Vista

  1. На панели управления выберите элемент Программы, а затем пункт Программы и компоненты.

    Примечание. Если используется классический вид, дважды щелкните элемент Программы и компоненты.

  2. Выберите пункт Microsoft Office 2003 и нажмите кнопку Изменить.
  3. Нажмите кнопку Восстановить .
  4. После завершения восстановления снова попробуйте установить Office 2010.

В системе Windows XP

  1. На панели управления выберите элемент Установка и удаление программ и нажмите кнопку Изменение или удаление программ.

    2. Примечание. Если используется классический вид, дважды щелкните элемент Установка и удаление программ.

  2. Выберите пункт Microsoft Office 2003 и нажмите кнопку Изменить.
  3. Нажмите кнопку Восстановить .
  4. После завершения восстановления снова попробуйте установить Office 2010.

Если решить проблему не удалось, возможно, следует удалить Office 2003 с компьютера. При этом могут потребоваться оригинальные установочные диски Office 2003.


Ввод сведений о пользователе

Полное имя, инициалы и название организации пользователя используются некоторыми компонентами Microsoft Office, чтобы отслеживать авторство документов и идентифицировать пользователя как лицо, вносящее изменения или добавляющее примечания. Ввод сведений о пользователе не является обязательным. Введенные здесь сведения не передаются в корпорацию Майкрософт.