Краткое руководство по однопользовательской установке

Подготовка к установке
Краткое руководство по однопользовательской установке

В этом разделе приведены пошаговые инструкции по установке AutoCAD на компьютере. При наличии вопросов, не рассмотренных в этом разделе с краткой инструкцией, следует прочесть все Руководство по однопользовательской установке.

Об установке версий программы с сетевым или многопользовательским лицензированием см. "Руководство сетевого администратора".

Темы в этом разделе

  • Подготовка к установке
  • Установка и запуск AutoCAD
  • Установка и запуск "Диспетчера Интернет-компонентов"
Отправьте ваши комментарии по поводу этой страницы


Подготовка к установке

Краткое руководство по однопользовательской установке
Краткое руководство по однопользовательской установке
Проверка системных требований
Краткое руководство по однопользовательской установке >
Подготовка к установке

Перед установкой AutoCAD необходимо просмотреть требования к системе, изучить требования к полномочиям администратора, найти серийный номер AutoCAD 2009 и закрыть все работающие приложения. После того как все это выполнено, можно переходить к установке AutoCAD.

Темы в этом разделе

  • Проверка системных требований
  • Обеспечение прав доступа к папкам
  • Процедура установки нескольких программ или комплекта программ
  • Определение серийного номера AutoCAD 2009
  • Защита данных во избежание их потери в процессе установки
  • Процедура переноса пользовательских настроек из более ранних версий


Проверка системных требований

Подготовка к установке
Подготовка к установке
Обеспечение прав доступа к папкам
Краткое руководство по однопользовательской установке > Подготовка к установке >
Проверка системных требований

Необходимо убедиться, что компьютер, на который устанавливается AutoCAD, удовлетворяет системным требованиям. Если это не так, возможно появление различного рода затруднений как на уровне AutoCAD, так и на уровне операционной системы.

О системных требованиях речь идет в разделе Системные требования.


Обеспечение прав доступа к папкам

Проверка системных требований
Подготовка к установке
Процедура установки нескольких программ или комплекта программ
Краткое руководство по однопользовательской установке > Подготовка к установке >
Обеспечение прав доступа к папкам

Для установки AutoCAD необходимо обладать правами администратора. Иметь права администратора домена при этом не обязательно. За более полной информацией следует обратиться к системному администратору.

Для запуска AutoCAD не требуются полномочия администратора. Продукт могут запускать даже пользователи с ограниченными правами.


Процедура установки нескольких программ или комплекта программ

Обеспечение прав доступа к папкам
Подготовка к установке
Определение серийного номера AutoCAD 2009
Краткое руководство по однопользовательской установке > Подготовка к установке >
Процедура установки нескольких программ или комплекта программ

Некоторые пакеты Autodesk состоят из нескольких программ или входят в состав комплектов программ.

Запустив мастер установки, можно из пакетов, содержащих несколько программных продуктов, выбрать программы для установки. В процессе установки отображаются уведомления о том, установлена ли на компьютере копия данной программы; если же система не удовлетворяет минимальным требованиям для данной программы, отображается соответствующее предупреждение. Наименование каждого программного продукта отображается на отдельной вкладке, что дает возможность настраивать эти программные продукты по отдельности.

Если приобретенный пакет представляет собой комплект программ (к таким пакетам относятся, например, образовательные пакеты и пакеты для учреждений), он может включать в себя несколько отдельных программ Autodesk. Для таких комплектов пакетов программ предусмотрен установочный диск, содержащий сведения обо всех программных продуктах пакета. Установочный диск предназначен для установки всех программных продуктов.


Определение серийного номера AutoCAD 2009

Процедура установки нескольких программ или комплекта программ
Подготовка к установке
Защита данных во избежание их потери в процессе установки
Краткое руководство по однопользовательской установке > Подготовка к установке >
Определение серийного номера AutoCAD 2009

В процессе активации AutoCAD отображается запрос на ввод серийного номера. Серийный номер продукта можно найти на его упаковке. Во избежание прерывания процесса установки убедитесь в наличии этого номера до начала активации программы.


Защита данных во избежание их потери в процессе установки

Определение серийного номера AutoCAD 2009
Подготовка к установке
Процедура переноса пользовательских настроек из более ранних версий
Краткое руководство по однопользовательской установке > Подготовка к установке >
Защита данных во избежание их потери в процессе установки

Работа некоторых приложений (например, Microsoft® Outlook® и антивирусных программ) может привести к прерыванию процесса установки AutoCAD. Чтобы избежать потери данных, все другие приложения при установке должны быть закрыты.


Процедура переноса пользовательских настроек из более ранних версий

Защита данных во избежание их потери в процессе установки
Подготовка к установке
Установка и запуск AutoCAD
Краткое руководство по однопользовательской установке > Подготовка к установке >
Процедура переноса пользовательских настроек из более ранних версий

Имеется возможность переносить пользовательские настройки и файлы из более ранних версий AutoCAD (от AutoCAD 2000 до AutoCAD 2009) в AutoCAD 2009. Рекомендуется выполнить перенос из предыдущей версии при первом же запуске AutoCAD 2009 или вскоре после этого. Чем быстрее будет произведен перенос, тем меньше вероятность утери полезных старых файлов. Кроме того, в уже перенесенные настройки и файлы удобнее добавлять новые модификации.

Подробнее о переносе см. Перенос настроек и файлов из прежних версий продукта


Установка и запуск AutoCAD

Процедура переноса пользовательских настроек из более ранних версий
Краткое руководство по однопользовательской установке
Установка AutoCAD
Краткое руководство по однопользовательской установке >
Установка и запуск AutoCAD

Для работы с программным продуктом необходимо его установить, зарегистрировать, активировать, а затем запустить.

Темы в этом разделе

  • Установка AutoCAD
  • Регистрация и активация AutoCAD
  • Запуск AutoCAD 2009


Установка AutoCAD

Установка и запуск AutoCAD
Установка и запуск AutoCAD
Регистрация и активация AutoCAD
Краткое руководство по однопользовательской установке > Установка и запуск AutoCAD >
Установка AutoCAD

AutoCAD поставляется на одном DVD-диске или на трех компакт-дисках. Мастер установки позволяет упростить процесс установки.

  1. Установите AutoCAD DVD-диск или первый компакт-диск в дисковод компьютера.
  2. В мастере установки выберите "Установить программы".
  3. Следуйте указаниям на каждой странице мастера установки.

    Если установка производится с компакт-дисков, то для завершения установки необходимо устанавливать оставшиеся компакт диски &PRODNAME при отображении соответствующего запроса.

    Примечание При выборе варианта "Install without making any changes" (Установить без изменений) мастер установки выведет запрос о подтверждении необходимости продолжить установку программ в стандартной конфигурации. При нажатии "Yes" (Да) выполняется типовая установка. Для получения дополнительной информации см. раздел Установка AutoCAD


Регистрация и активация AutoCAD

Установка AutoCAD
Установка и запуск AutoCAD
Запуск AutoCAD 2009
Краткое руководство по однопользовательской установке > Установка и запуск AutoCAD >
Регистрация и активация AutoCAD

После установки AutoCAD можно инициировать процесс регистрации путем запуска программы. При запуске AutoCAD появляется "Мастер активации продукта". Для того чтобы зарегистрировать продукт, следуйте указаниям мастера активации.

Убедитесь, что вам известен серийный номер продукта. Без этого невозможно зарегистрировать и активировать AutoCAD.

ПримечаниеВ случае обновления более ранней версии AutoCAD следует использовать новый серийный для регистрации и активации новой версии .

Подробнее о регистрации AutoCAD см. "Регистрация и активация AutoCAD".


Запуск AutoCAD 2009

Регистрация и активация AutoCAD
Установка и запуск AutoCAD
Установка и запуск "Диспетчера Интернет-компонентов"
Краткое руководство по однопользовательской установке > Установка и запуск AutoCAD >
Запуск AutoCAD 2009

После выполнения всех шагов, описанных выше в этом разделе "Краткое руководство", можно запустить &PRODNAME и получить доступ к новым и обновленным функциям данной версии. Более подробная информация о новых функциях будет представлена после запуска программы в "Семинаре по новым возможностям".

Запустить AutoCAD можно одним из следующих способов:

  • Значок на рабочем столе. После установки AutoCAD на рабочем столе размещается значок AutoCAD 2009, если эта возможность не была отключена в процессе установки. Для запуска AutoCAD 2009 следует произвести двойное нажатие кнопкой мыши ярлыка AutoCAD.
  • Меню "Пуск". В меню "Пуск" Windows выбрать "Все программы" (или "Программы") [image] Autodesk [image] AutoCAD 2009 [image] AutoCAD 2009.
  • Папка, в которой установлена программа AutoCAD. Пользователь с полномочиями администратора может запустить программу AutoCAD в том местоположении, в котором она установлена. Пользователь с ограниченными правами должен запускать AutoCAD из меню "Пуск" или с помощью ярлыка на рабочем столе. Перед тем как создавать пользовательский ярлык, нужно удостовериться, что пользователь имеет право на запись в рабочую папку, указанную в ярлыке.


Установка и запуск "Диспетчера Интернет-компонентов"

Запуск AutoCAD 2009
Краткое руководство по однопользовательской установке
Переход к AutoCAD 2009 от более ранней или той же версии
Краткое руководство по однопользовательской установке >
Установка и запуск "Диспетчера Интернет-компонентов"

"Диспетчер Интернет-компонентов" позволяет администраторам систем автоматизированного проектирования (САПР) избирательно предоставлять пользователям доступ к информации в сети Интернет, а также к информации "Интернет-модуля Центра управления", "Коммуникационного центра" и "Центра подписки". Администраторы САПР могут также определять, будут ли пользователи получать уведомление об исправлении имевшихся ошибок.

Установка "Диспетчера Интернет-компонентов"

  1. Установите DVD-диск или первый компакт-диск программы в дисковод компьютера.
  2. В мастере установки выберите "Install Tools and Utilities" (Установка инструментов и утилит).
  3. На странице "Select the Products to Install" (Выберите устанавливаемые программы) выберите "Autodesk CAD Manager Tools" и нажмите "Next" (Далее).
  4. Прочитайте лицензионный договор на использование программных средств Autodesk для вашей страны или области. Для продолжения установки необходимо принять условия договора. Выберите страну или регион, щелкните на варианте "I Accept" (Принимаю) и нажмите "Next" (Далее).
    ПримечаниеВ случае несогласия с условиями договора и необходимости прервать установку нажмите "Cancel" (Отмена).
  5. При согласии с принятием местоположения установки по умолчанию, на странице "Review - Configure - Install" (Обзор - Настройка - Установка) выберите "Install" (Установить).

    При выборе варианта "Установить без изменений" мастер установки выведет запрос о повторном подтверждении необходимости продолжить установку программ в стандартной конфигурации.

    Если при установке утилиты требуется использовать другой путь установки, выберите "Configure" (Настройка), задайте путь, нажмите "Configuration Complete" (Настройка завершена) и затем "Install" (Установить).

  6. После вывода на экран страницы "Installation Complete" (Установка завершена) нажмите "Finish" (Готово).

Запуск Диспетчера Интернет-компонентов

  1. В меню "Пуск" ОС Windows выберите "Все программы" (или "Программы") [image] "Autodesk" [image] "Инструменты диспетчера САПР" [image] ""Диспетчер Интернет-компонентов"".
  2. Выберите программу, которую требуется изменить. Нажмите "ОК".


Переход к AutoCAD 2009 от более ранней или той же версии

Установка и запуск "Диспетчера Интернет-компонентов"
Перенос настроек и файлов из прежних версий продукта
Переход к AutoCAD 2009 от более ранней или той же версии

Если на компьютере установлена более ранняя версия AutoCAD, можно установить AutoCAD 2009, сохранив при этом другие версии программы. Это называется параллельной установкой продуктов. Если приобретена версия обновления программы AutoCAD, необходимо удалить предыдущую версию не позднее 120 дней с момента установки AutoCAD 2009. Дополнительную информацию см. в лицензионном соглашении.

В этом разделе приведены сведения о переносе из более ранних версий, о применении файлов адаптации из более ранних версий и о размещении файлов адаптации.

Темы в этом разделе

  • Перенос настроек и файлов из прежних версий продукта
  • Экспорт и импорт пользовательских настроек в пределах одной версии
  • Поиск файлов адаптации


Перенос настроек и файлов из прежних версий продукта

Переход к AutoCAD 2009 от более ранней или той же версии
Переход к AutoCAD 2009 от более ранней или той же версии
Перенос пользовательских настроек
Переход к AutoCAD 2009 от более ранней или той же версии >
Перенос настроек и файлов из прежних версий продукта

Пользовательские настройки и файлы из более ранних версий AutoCAD (от AutoCAD 2000 до AutoCAD) можно переносить в AutoCAD 2009. Рекомендуется выполнить перенос из предыдущей версии при первом же запуске AutoCAD 2009 или вскоре после этого. Чем быстрее будет произведен перенос, тем меньше вероятность утери полезных старых файлов. Кроме того, в уже перенесенные настройки и файлы удобнее добавлять новые модификации.

Для переноса настроек и файлов служат следующие средства:

  • Диалоговое окно "Перенос пользовательских настроек". Служит для переноса профилей пользователей, файлов НПИ, файлов типов линий (встроенных в AutoCAD и пользовательских), образцов штриховки (встроенных в AutoCAD и пользовательских) и файла acad.pgp(файла, в котором хранятся определения и псевдонимы команд). Диалоговое окно "Перенос пользовательских настроек" автоматически открывается при самом первом запуске AutoCAD. Перенести настройки в новую версию можно и позже, воспользовавшись меню "Пуск" Windows.
  • Диалоговое окно "Настройка интерфейса пользователя". С помощью этого окна можно преобразовать старые файлы меню (MNU и MNS) в формат НПИ. При этом исходные файлы MNU или MNS не изменяются. С помощью этого диалогового окна упрощаются процедуры переноса и адаптации элементов интерфейса пользователя, а также передачи данных между адаптированными файлами. Дополнительную информацию о формате НПИ и упрощении переноса файлов меню см. в "Настройка интерфейса пользователя" Руководства по адаптации.
  • Инструменты переноса. Способствуют переносу значений параметров или файлов, которые невозможно перенести автоматически (например, файлов AutoLISP® и сопутствующих файлов MNL), или когда требуется определить конкретные файлы для переноса (например, при переносе отдельных файлов из набора файлов чертежей). Их можно найти на сайте www.autodesk.com, воспользовавшись поиском по строке "Migration Tools".
ПримечаниеОб адаптации файлов и настройках см. "Руководство по настройке", которое можно найти с помощью ссылки "Documentation " (Документация) (в мастере установки AutoCAD 2009) или справочной системы.

Темы в этом разделе

  • Перенос пользовательских настроек
  • Утилиты переноса


Перенос пользовательских настроек

Перенос настроек и файлов из прежних версий продукта
Перенос настроек и файлов из прежних версий продукта
Просмотр файла журнала переноса
Переход к AutoCAD 2009 от более ранней или той же версии > Перенос настроек и файлов из прежних версий продукта >
Перенос пользовательских настроек

При установке AutoCAD 2009 на компьютере, где имеется более ранняя версия AutoCAD (от AutoCAD 2000 до AutoCAD), можно перенести в AutoCAD 2009 некоторые пользовательские настройки из более ранней версии.

Перенос профиля пользователя. Этот файл содержит такие настройки среды чертежа, как цвет экрана, размер курсора, шрифт в окне командной строки и словарь, выбираемый пользователем для проверки орфографии. В файле профиля также хранятся данные о папках, в которых AutoCAD ищет файлы поддержки и адаптации, драйверы и т.п. Если адаптируемые файлы расположены по путям, отличным от стандартных для AutoCAD, эти пути переносятся в новую версию. Сами файлы не переносятся.

Перенос типов линий, образцов штриховки и псевдонимов команд, созданных пользователем. Информация из этих файлов добавляется в пользовательские разделы соответствующих файлов AutoCAD 2009; благодаря этому упрощается ее поиск и (в перспективе) перенос в будущие версии продукта. С помощью диалогового окна "Перенос пользовательских настроек" невозможно перенести команды оболочки и комментарии, добавленные к файлу acad.pgp.

ПримечаниеЕсли пользователем были внесены изменения в файлы частичной настройки плоттеров (PC3), находящиеся в пользовательской папке, эти файлы переносятся в папку AutoCAD 2009 PC3, которая вложена в пользовательскую папку PC3. PC3-файлы помещаются в специальную папку для того, чтобы обеспечить обратную совместимость с прежними версиями AutoCAD.

Файлы, перенос которых возможен с помощью диалогового окна "Перенос пользовательских настроек", перечислены в следующей таблице. Изучив информацию в столбцах "Пояснение к файлу" и "Подробности" для каждого из них, пользователь может принять решение, переносить или нет данный файл в текущую версию продукта.

Файлы, переносимые с помощью диалогового окна "Перенос пользовательских настроек"

Имя файла

Пояснение к файлу

Подробности

*.arg

Используется для восстановления информации профиля пользователя из системного реестра. Файл ARG не переносится. Настройки реестра переносятся.

Изменения, внесенные в пользовательский профиль, сохраняются в системном реестре и переносятся в новую версию.

*.lin

Предназначен для сохранения задаваемых пользователем типов линий.

Пользовательские типы линий переносятся.

acad.lin

Содержит описания стандартных типов линий (файл библиотеки AutoCAD).

Собственно файл не переносится; однако все типы линий, созданные в этом файле, переносятся в файл AutoCAD 2009 acad.lin (в раздел "Пользовательские типы линий" этого файла).

acadiso.lin

Содержит описания метрических типов линий (библиотечный файл AutoCAD).

Собственно файл не переносится; однако все типы линий, созданные в этом файле, переносятся в файл AutoCAD 2009 acadiso.lin (в раздел "Пользовательские типы линий" этого файла).

*.pat

Файлы пользовательских образцов штриховки.

Пользовательские образцы штриховки переносятся.

acad.pat

Содержит описания стандартных образцов штриховки (библиотечный файл AutoCAD).

Собственно файл не переносится; однако все образцы штриховки, созданные в этом файле, копируются в файл AutoCAD 2009 acad.pat (в раздел "Пользовательские образцы штриховки" этого файла).

acadiso.pat

Содержит описания метрических образцов штриховки (файл библиотеки AutoCAD).

Собственно файл не переносится; однако все образцы штриховки в метрических единицах, созданные в этом файле, копируются в файл AutoCAD 2009 acadiso.pat (в раздел "Пользовательские образцы штриховки" этого файла).

acad.pgp

Содержит описания внешних команд и псевдоимен команд (в формате ASCII). Еще называется файлом параметров программ.

Собственно файл не переносится; однако все псевдонимы команд, созданные в этом файле, копируются в файл AutoCAD 2009 acad.pgp.

*.mnu

Содержит адаптацию меню с версии AutoCAD, более ранней, чем AutoCAD 2006.

Сам файл не переносится, однако, создается копия файла, которая затем преобразуется в файл НПИ с тем же именем. Новый файл НПИ помещается в ту же папку, что и основной файл НПИ. Файл MNU преобразуется, если не обнаружен файл MNS с тем же именем.

*.mns

Содержит адаптацию меню с версии AutoCAD, более ранней, чем AutoCAD 2006.

Сам файл не переносится, однако, создается копия файла, которая затем преобразуется в файл НПИ с тем же именем. Новый файл НПИ помещается в ту же папку, что и основной файл НПИ. Файл MNS преобразуется, независимо от того, существует файл MNU с тем же именем или нет.

*.cui

Содержит адаптации с версии AutoCAD, начиная с версии AutoCAD 2006.

Если файл НПИ поставлен компанией Autodesk, изменения, внесенные пользователем в файл, переносятся в более новую версию файла НПИ.

Если файл НПИ не поставляется компанией Autodesk, то файл переносится и копируется в то же место, где находится основной НПИ файл, за исключением случая, когда НПИ файл находится в сети. В этом случае файл переносится, но не копируется в место расположения основного НПИ файла.

Корпоративные файлы НПИ не переносятся автоматически. Их следует переносить вручную.

Перед переносом файлов MNU, MNS и НПИ резервная копия каждого файла сохраняется в следующем каталоге:

\Documents and Settings\<профиль пользователя>\Application Data\Autodesk\<версия продукта>\<номер версии>\<язык>\Файлы адаптации предыдущих версий

ПримечаниеДругие пользовательские настройки и файлы могут быть перенесены с помощью специальных утилит (Autodesk Migration Tools). Подробнее об утилитах переноса см. Утилиты переноса.

Для переноса пользовательских настроек при первом запуске AutoCAD 2009

  1. Запустить AutoCAD 2009.
  2. В диалоговом окне "Перенос пользовательских настроек" выбрать из списка "Перенос профилей из" версию AutoCAD, из которой переносятся настройки.
  3. В списке "Настройки и файлы для переноса" выбрать файлы, которые требуется перенести.
  4. Нажать "OK".
  5. В окне сообщения "Перенос пользовательских настроек" нажать "OK" для просмотра файла журнала, или "Нет", если просматривать журнал не требуется.
    ПримечаниеС файлом журнала можно ознакомиться и потом. Подробнее о доступе к файлу журнала позднее см. раздел Просмотр файла журнала переноса.

При каждом обращении к диалоговому окну "Перенос пользовательских настроек" в AutoCAD происходит сброс программно установленного значения по умолчанию файла НПИ из папки UserDataCache, а затем - перенос в текущую версию информации об адаптации, выполненной в более ранней версии.

Для переноса пользовательских настроек с помощью меню "Пуск" (Windows)

  1. В ОС Windows выберите "Пуск" [image] "Все программы" (или "Программы") [image] Autodesk" [image] "AutoCAD 2009" [image] "Перенос пользовательских настроек" [image] "Перенос из предыдущей версии".
  2. В диалоговом окне "Перенос пользовательских настроек" выбрать из списка "Перенос профилей из" версию AutoCAD, из которой переносятся настройки.
  3. В списке "Настройки и файлы для переноса" выбрать файлы, которые требуется перенести.
  4. Нажать "OK".
  5. В окне сообщения "Перенос пользовательских настроек" нажать "OK" для просмотра файла журнала, или "Нет", если просматривать журнал не требуется.
ПримечаниеДля обеспечения доступа к меню, перенесенным из файла MNU/MNS в файл НПИ, эти меню следует добавить в рабочее пространство.

Темы в этом разделе

  • Просмотр файла журнала переноса
  • Восстановление профилей AutoCAD 2009 после переноса файлов из предыдущей версии


Просмотр файла журнала переноса

Перенос пользовательских настроек
Перенос пользовательских настроек
Восстановление профилей AutoCAD 2009 после переноса файлов из предыдущей версии
Переход к AutoCAD 2009 от более ранней или той же версии > Перенос настроек и файлов из прежних версий продукта > Перенос пользовательских настроек >
Просмотр файла журнала переноса

Файл журнала переноса (migration.xml) предоставляет специальную информацию о любых настройках или файлах, которые не были успешно перенесены в AutoCAD 2009. Файл журнала содержит все файлы, которые были успешно скопированы из предыдущей версии в AutoCAD 2009. Он также содержит информацию о файлах, которые не были успешно перенесены. С помощью файла журнала можно, например, вскрыть причины появления нежелательных элементов в пользовательском профиле AutoCAD 2009.

После того как с помощью диалогового окна "Перенос пользовательских настроек" произведен перенос настроек и файлов, на экране появляется окно сообщения, из которого можно напрямую открыть файл журнала. В это время можно просмотреть файл журнала переноса. Также можно определить местоположение файла, если предполагается просматривать сведения из него впоследствии.

Для поиска и просмотра файла журнала

  1. В Проводнике Windows перейти в папку:

    \Documents and Settings\<профиль пользователя>\Application Data\Autodesk\<версия продукта>\<номер версии>\<язык>\Migration.

  2. Дважды нажать migration.xml, чтобы открыть файл и просмотреть информацию о переносе.


Восстановление профилей AutoCAD 2009 после переноса файлов из предыдущей версии

Просмотр файла журнала переноса
Перенос пользовательских настроек
Утилиты переноса
Переход к AutoCAD 2009 от более ранней или той же версии > Перенос настроек и файлов из прежних версий продукта > Перенос пользовательских настроек >
Восстановление профилей AutoCAD 2009 после переноса файлов из предыдущей версии

После того как выполнен перенос профилей из предыдущей версии AutoCAD, может потребоваться вернуться к настройкам профиля AutoCAD 2009 по умолчанию.

Восстановление профилей AutoCAD 2009 по умолчанию

  1. В меню "Сервис" нажать [image] "Параметры".
  2. В диалоговом окне "Параметры" на вкладке "Профили" выбрать профиль, который требуется восстановить, а затем нажать "Сброс".
  3. Нажать "Да". Профиль возвращается к стандартным для AutoCAD 2009 настройкам.


Утилиты переноса

Восстановление профилей AutoCAD 2009 после переноса файлов из предыдущей версии
Перенос настроек и файлов из прежних версий продукта
Экспорт и импорт пользовательских настроек в пределах одной версии
Переход к AutoCAD 2009 от более ранней или той же версии > Перенос настроек и файлов из прежних версий продукта >
Утилиты переноса

Основное назначение инструментов миграции - помочь пользователю сохранить свои наработки и наработки коллектива, произведенные в прежних версиях и сохраненные в адаптируемых файлах. С помощью этих инструментов можно обеспечить доступ к чертежам при переходе на новую версию AutoCAD. Набор утилит на различных языках можно найти на веб-узле компании Autodesk.

ПримечаниеПоддержка утилит переноса предоставляется только на уровне групп пользователей Autodesk.

В число утилит переноса входят:

  • DWG TrueView 2009. Позволяет осуществлять просмотр и печать любых файлов чертежей AutoCAD и файлов чертежей на основе AutoCAD, а также преобразование таких файлов с целью обеспечения совместимости со следующими форматами файлов чертежей: AutoCAD версии 14, AutoCAD 2000, AutoCAD 2004 и AutoCAD 2007.
  • ScriptPro. Упрощает работу со сценариями в AutoCAD. С помощью ScriptPro можно выполнить одну и ту же последовательность команд в нескольких чертежах: для этого надо просто указать файл сценария и набор чертежей.
  • Анализ совместимости AutoLISP (AutoLISP Compatibility Analyzer). Предоставляет подробную информацию о совместимости текста программы AutoCAD 2009 в файлах AutoLISP и сопутствующих файлах меню (MNL). При обнаружении несовместимого участка текста программы утилита выдает пояснение несовместимости и предложения по ее исправлению.


Экспорт и импорт пользовательских настроек в пределах одной версии

Утилиты переноса
Переход к AutoCAD 2009 от более ранней или той же версии
Экспорт пользовательских настроек
Переход к AutoCAD 2009 от более ранней или той же версии >
Экспорт и импорт пользовательских настроек в пределах одной версии

Пользовательские настройки можно экспортировать в другие системы, использующими одинаковую версию AutoCAD.Эти настройки можно экспортировать с их последующим импортированием на тот же компьютер (при повторной установке AutoCAD). В процессе экспорта пользовательских настроек создается пакет переноса, содержащий файл XML. В этом файле указаны пользовательские настройки и содержится список используемых в AutoCAD пользовательских файлов, расположенных на локальном компьютере, а также (по желанию) список пользовательских файлов в сетевой конфигурации.

Пакет переноса представляет собой архив в виде файла ZIP, поэтому имя этого файла имеет расширение ZIP. В процессе импорта нужно выбрать архивный файл ZIP, содержащий экспортированные пользовательские настройки, которые требуется объединить со значениями параметров на данном компьютере.

В следующей таблице представлены типы файлов, которые наиболее часто включаются в пакет переноса, создаваемый в диалоговом окне "Экспорт пользовательских настроек".

Наиболее распространенные типы файлов, включаемых в пакет переноса
Имя файла | Пояснение к файлу
*.xml | Информация о профилях пользователя в программе и исходном размещении файлов в экспортном пакете.
*.lin | Описания типов линий.
*.pat | Описания образцов штриховки.
*.pgp | Описания команд оболочки и псевдонимов команд.
*.pc3 | Информация о конфигурации плоттера или принтера.
*.pmp | Параметры калибровки и формата листа, используемые в файле PC3.
*.ini | Настройки конфигурации для некоторых функций.
*.shx | Информация о текстовых символах или формах, используемых при описании типов линий.
*.mln | Описания стилей мультилиний.
*.ctb | Настройки используются для определения внешнего вида объектов при печати; эти настройки организованы в соответствии с цветами системы "Индекс цветов AutoCAD" (ACI).
*.stb | Настройки используются для определения внешнего вида объектов при печати; эти настройки сгруппированы по именам, которые можно назначить слою или объекту.
*.cui | Информация для команд и элементов пользовательского интерфейса.
*.mnl | Команды и процедуры AutoLISP, от которых зависит файл адаптации; Имя этого файла должно совпадать с именем файла адаптации для загрузки этого файла в программу.
*.fmp | Информация о сопоставлении шрифтов True Type в режиме оперативного редакторе.
*.cus | Записи пользовательского словаря.
*.psf | Информация о замене шрифтов при экспорте в файл Postscript.
*.bmp | Изображение, назначенное команде в файле адаптации
*.atc | Инструменты, определенные в палитре инструментов и в каталоге палитры инструментов. Этот файл не переносится из одной версии в другую, но его можно перенести на другой компьютер с помощью пакета переноса.
*.aws | Порядок отображения инструментов на палитре инструментов и другие локальные параметры. Этот файл не переносится из одной версии в другую, но его можно перенести на другой компьютер с помощью пакета переноса.

В следующей таблице представлены типы файлов, которые не включаются в пакет переноса, создаваемый в диалоговом окне "Экспорт пользовательских настроек".

Некоторые типы файлов, не включаемых в пакет переноса
Имя файла | Пояснение к файлу
*.udl | Настройки соединения с базами данных, используемые при выполнении команды БДСВЯЗЬ.
*.fdc | Описания полей; изменения не допускаются.
*.dcl | Описания пользовательских диалоговых окон, применяемых в приложениях AutoLISP, ADS или ObjectARX.
*.lli | Библиотека ландшафтов; этот тип файлов не поддерживается в текущей версии в связи с изъятием команды ЛАНДШАФТ.
*.mli | Библиотека материалов для тонирования; в текущей версии файлы этого типа не поддерживаются в связи с изменением команды МАТЕРИАЛЫ.
*.mnr | Изображения ресурсов для файла адаптации; для загрузки этого файла в программу его имя должно совпадать с именем файла адаптации. Этот файл не включается в пакет переноса, так как при его отсутствии он автоматически формируется программой.
*.unt | Описания единиц измерения, используемые при преобразовании значения из одной системы единиц в другую.
ПримечаниеОб адаптации файлов и значений параметров см. "Руководство по настройке", которое можно открыть с помощью ссылки "Документация" в мастере установки AutoCAD 2009 или в справочной системе.

Темы в этом разделе

  • Экспорт пользовательских настроек
  • Импорт пользовательских настроек


Экспорт пользовательских настроек

Экспорт и импорт пользовательских настроек в пределах одной версии
Экспорт и импорт пользовательских настроек в пределах одной версии
Импорт пользовательских настроек
Переход к AutoCAD 2009 от более ранней или той же версии > Экспорт и импорт пользовательских настроек в пределах одной версии >
Экспорт пользовательских настроек

При экспорте пользовательских настроек пользовательские файлы, хранящиеся на локальном компьютере, и все профили пользователя экспортируются в пакет переноса. Имеется возможность включения в пакет переноса пользовательских файлов, хранящихся в сетевых ресурсах. В процессе создания пакета переноса пользователь не может указывать, какие типы файлов включаются в пакет переноса.

В диалоговом окне "Экспорт пользовательских настроек" создается пакет переноса, после чего его можно импортировать на тот же самый или другой компьютер, на котором работает та же версия программы.

ПримечаниеДля экспорта пользовательских настроек в пакет переноса необходимо запустить AutoCAD хотя бы один раз.

Процедура экспорта пользовательских настроек

  1. В ОС Windows выберите "Пуск" [image] "Все программы" (или "Программы") [image] Autodesk" [image] "AutoCAD 2009" [image] "Перенос пользовательских настроек" [image] "Экспорт настроек AutoCAD 2009".
  2. Если в созданный пакет переноса нужно включить файлы из сетевых ресурсов, выберите опцию "Включить пользовательские файлы из сетевых ресурсов" в диалоговом окне "Экспорт пользовательских настроек".

  3. Нажмите "Экспорт".
  4. В диалоговом окне навигации файлов "Экспорт пользовательских настроек" введите имя и укажите местоположение пакета переноса. Нажмите "Открыть".

    Создается новый файл ZIP.

  5. В окне запроса на подтверждение нажмите "OK".


Импорт пользовательских настроек

Экспорт пользовательских настроек
Экспорт и импорт пользовательских настроек в пределах одной версии
Поиск файлов адаптации
Переход к AutoCAD 2009 от более ранней или той же версии > Экспорт и импорт пользовательских настроек в пределах одной версии >
Импорт пользовательских настроек

Импорт пакета переноса позволяет настраивать AutoCAD аналогичным образом и на других компьютерах, использующих ту же версию программы. После успешного завершения импорта пакета переноса отображается окно сообщения, дающее возможность просмотра созданного протокола переноса. Все ошибки, обнаруженные в процессе импорта, регистрируются в протоколе переноса.

Если при создании пакета переноса к нему были добавлены файлы из сетевого местоположения, эти файлы копируются в другое местоположение только в том случае, если во время импорта файла переноса исходные сетевые ресурсы не доступны. Если файлы из сетевого местоположения обнаруживаются в том же местоположении в сети, эти файлы не копируются в сетевое местоположение и игнорируются в процессе импорта.

Если на момент импорта существует профиль пользователя <<Профиль без имени>>, перед импортом пакета переноса создается резервная копия этого профиля пользователя. Локальные пути, входящие в состав профиля пользователя в пакете переноса, автоматически создаются в процессе импорта; однако пути, начинающиеся с обозначения сетевого диска или съемного накопителя, не создаются автоматически.

ПримечаниеДля импорта пакета переноса необходимо сначала запустить AutoCAD хотя бы один раз.

Процедура импорта пользовательских настроек с компьютера, использующего ту же версию AutoCAD

  1. В ОС Windows выберите "Пуск" [image] "Все программы" (или "Программы") [image] Autodesk" [image] "AutoCAD 2009" [image] "Перенос пользовательских настроек" [image] "Импорт настроек AutoCAD 2009".
  2. В диалоговом окне навигации файлов "Импорт пользовательских настроек" выберите файл ZIP, содержащий экспортированные пользовательские настройки. Нажмите "Открыть".
  3. В окне сообщений AutoCAD 2009 нажмите "OK".

    При желании отобразить файл протокола, созданный в процессе импорта пакета переноса, нужно выбрать параметр "После закрытия этого диалогового окна показать файл протокола" (перед нажатием "OK").

Процедура просмотра протокола переноса после импорта пользовательских настроек

  1. В Проводнике Windows перейти в папку:

    \Documents and Settings\<профиль пользователя>\Application Data\Autodesk\<версия продукта>\<номер версии>\<язык>\Migration.

  2. Дважды щелкните на файле migration.xml для открытия этого файла и просмотра сведений о переносе.


Поиск файлов адаптации

Импорт пользовательских настроек
Переход к AutoCAD 2009 от более ранней или той же версии
Поиск файлов связи с данными
Переход к AutoCAD 2009 от более ранней или той же версии >
Поиск файлов адаптации

Для некоторых файлов адаптации, начиная с версии AutoCAD 2004, изменено их местоположение. Это объясняется следующими причинами:

  • Ограниченные права пользователей на рабочих станциях. Запускать AutoCAD могут и пользователи с ограниченными правами. Другими словами, после установки программы AutoCAD для ее запуска не требуются полномочия привилегированного пользователя или администратора.
  • Перемещаемые профили. Перемещаемые профили позволяют работать на любом компьютере в локальной сети с сохранением настроек пользователя. К некоторым файлам, например, личным настройкам и документам, можно получить доступ на любом компьютере, в то время как другие файлы, например, шаблоны (в том числе шаблоны публикаций Web) и текстуры, хранятся только на одном компьютере.

    Если в сети разрешено использование перемещаемых профилей, то “перемещаемые” файлы будут находиться в папке \Application Data\Autodesk\<Версия продукта>, а “ неперемещаемые” файлы будут находиться в папке \Local Settings\Application Data\Autodesk\<Версия продукта>.

ПримечаниеВ некоторых операционных системах папки, находящиеся в профиле пользователя, по умолчанию являются скрытыми. Для просмотра этих файлов может потребоваться изменение параметров отображения. В меню "Пуск" выбрать "Панель управления" [image] "Свойства папки". На вкладке "Вид" диалогового окна "Свойства папки" установить флажок "Показывать скрытые файлы и папки".

Темы в этом разделе

  • Поиск файлов связи с данными
  • Поиск файлов стилей печати
  • Поиск файлов параметров плоттеров
  • Поиск PMP-файла
  • Поиск вспомогательных файлов
  • Поиск файлов шаблонов чертежей
  • Поиск файлов текстур


Поиск файлов связи с данными

Поиск файлов адаптации
Поиск файлов адаптации
Поиск файлов стилей печати
Переход к AutoCAD 2009 от более ранней или той же версии > Поиск файлов адаптации >
Поиск файлов связи с данными

Для некоторых служебных файлов связей с данными, начиная с версии AutoCAD 2004, изменено их местоположение по умолчанию. Подробнее о стандартном расположении этих файлов см. Поиск файлов адаптации.

ПримечаниеВ некоторых операционных системах папки, находящиеся в профиле пользователя, по умолчанию являются скрытыми. Для просмотра этих файлов может потребоваться изменение параметров отображения. В меню "Пуск" выбрать "Панель управления" [image] "Свойства папки". На вкладке "Вид" диалогового окна "Свойства папки" установить флажок "Показывать скрытые файлы и папки".

Для поиска файлов связи с данными

  1. Выбрать меню "Пуск" (Windows) [image] "Все программы" (или "Программы") [image] Autodesk [image] AutoCAD 2009 [image] AutoCAD 2009.
  2. Выбрать меню "Сервис" [image] "Параметры".
  3. В диалоговом окне "Параметры" на вкладке "Файлы" нажать на значок "+" слева от надписи "Положение источников данных".
  4. Становится виден путь, по которому хранятся файлы связи с данными.
    ПримечаниеПроизведенные изменения вступают в силу только после перезапуска программы.


Поиск файлов стилей печати

Поиск файлов связи с данными
Поиск файлов адаптации
Поиск файлов параметров плоттеров
Переход к AutoCAD 2009 от более ранней или той же версии > Поиск файлов адаптации >
Поиск файлов стилей печати

Для файлов стилей печати, начиная с версии AutoCAD 2004, изменено их местоположение по умолчанию. Подробнее о стандартном расположении этих файлов см. Поиск файлов адаптации.

ПримечаниеВ некоторых операционных системах папки, находящиеся в профиле пользователя, по умолчанию являются скрытыми. Для просмотра этих файлов может потребоваться изменение параметров отображения. В меню "Пуск" выбрать "Панель управления" [image] "Свойства папки". На вкладке "Вид" диалогового окна "Свойства папки" установить флажок "Показывать скрытые файлы и папки".

Определение местонахождения пользовательских файлов стиля печати

  1. Выбрать меню "Пуск" (Windows) [image] "Все программы" (или "Программы") [image] Autodesk [image] AutoCAD 2009 [image] AutoCAD 2009.
  2. Выбрать меню "Сервис" [image] "Параметры".
  3. В диалоговом окне "Параметры" на вкладке "Файлы" нажать на значок "+" слева от надписи "Путь к вспомогательным файлам печати".
  4. Нажать на значок "+" слева от надписи "Путь поиска таблиц стилей печати".
  5. Становится виден путь, по которому хранятся файлы стилей печати.
ПримечаниеНайти файлы стилей печати можно также, введя команду диспстиль в командной строке AutoCAD.


Поиск файлов параметров плоттеров

Поиск файлов стилей печати
Поиск файлов адаптации
Поиск PMP-файла
Переход к AutoCAD 2009 от более ранней или той же версии > Поиск файлов адаптации >
Поиск файлов параметров плоттеров

Для файлов плоттера начиная с версии AutoCAD 2004, изменено их местоположение по умолчанию. Подробнее о стандартном расположении этих файлов см. Поиск файлов адаптации.

ПримечаниеВ некоторых операционных системах папки, находящиеся в профиле пользователя, по умолчанию являются скрытыми. Для просмотра этих файлов может потребоваться изменение параметров отображения. В меню "Пуск" выбрать "Панель управления" [image] "Свойства папки". На вкладке "Вид" диалогового окна "Свойства папки" установить флажок "Показывать скрытые файлы и папки".

Для поиска файлов параметров плоттеров

  1. Выбрать меню "Пуск" (Windows) [image] "Все программы" (или "Программы") [image] Autodesk [image] AutoCAD 2009 [image] AutoCAD 2009.
  2. Выбрать меню "Сервис" [image] "Параметры".
  3. В диалоговом окне "Параметры" на вкладке "Файлы" нажать на значок "+" слева от надписи "Путь к вспомогательным файлам печати".
  4. Нажмите на значок "+" слева от надписи "Путь поиска конфигураций печати".
  5. Становится виден путь, по которому находятся файлы параметров плоттеров.
ПримечаниеНайти файлы параметров плоттеров можно также, введя команду дисппеч в командной строке AutoCAD.


Поиск PMP-файла

Поиск файлов параметров плоттеров
Поиск файлов адаптации
Поиск вспомогательных файлов
Переход к AutoCAD 2009 от более ранней или той же версии > Поиск файлов адаптации >
Поиск PMP-файла

Для файла PMP, начиная с версии AutoCAD 2004, изменено его местоположение по умолчанию. Подробнее о стандартном расположении этого файла см. Поиск файлов адаптации.

ПримечаниеВ некоторых операционных системах папки, находящиеся в профиле пользователя, по умолчанию являются скрытыми. Для просмотра этих файлов может потребоваться изменение параметров отображения. В меню "Пуск" выбрать "Панель управления" [image] "Свойства папки". На вкладке "Вид" диалогового окна "Свойства папки" установить флажок "Показывать скрытые файлы и папки".

Для поиска PMP-файла

  1. Выбрать меню "Пуск" (Windows) [image] "Все программы" (или "Программы") [image] Autodesk [image] AutoCAD 2009 [image] AutoCAD 2009.
  2. Выбрать меню "Сервис" [image] "Параметры".
  3. В диалоговом окне "Параметры" на вкладке "Файлы" нажать на значок "+" слева от надписи "Путь к вспомогательным файлам печати".
  4. В разделе "Путь поиска файлов описания принтеров" выбрать имя пути для просмотра местоположения файлов PMP.


Поиск вспомогательных файлов

Поиск PMP-файла
Поиск файлов адаптации
Поиск файлов шаблонов чертежей
Переход к AutoCAD 2009 от более ранней или той же версии > Поиск файлов адаптации >
Поиск вспомогательных файлов

Для некоторых служебных файлов, начиная с версии AutoCAD 2004, изменено их местоположение по умолчанию. Подробнее о стандартном расположении этих файлов см. Поиск файлов адаптации.

К вспомогательным файлам относятся следующие:

  • Файл конфигурации (acad2009.cfg)
  • Файл настройки (acad.cui)
  • Файлы пользовательских значков
  • Файлы справочной системы и др.
  • Файл описания подстановки шрифта (acad.fmp)
  • Файл альтернативного шрифта (simplex.shx)
  • Прочие вспомогательные файлы (acad.dcl, acad.lin, acad.mnl, acad.pat, acad.pgp, acad.psf, acad.unt, acadiso.lin, acadiso.pat, ase.dcl, base.dcl, dbcon.cui, doshelp.dcl, и gdt.shx)
ПримечаниеВ некоторых операционных системах папки, находящиеся в профиле пользователя, по умолчанию являются скрытыми. Для просмотра этих файлов может потребоваться изменение параметров отображения. В меню "Пуск" выбрать "Панель управления" [image] "Свойства папки". На вкладке "Вид" диалогового окна "Свойства папки" установить флажок "Показывать скрытые файлы и папки".

Для поиска файла конфигурации

  1. Выбрать меню "Пуск" (Windows) [image] "Все программы" (или "Программы") [image] Autodesk [image] AutoCAD 2009 [image] AutoCAD 2009.
  2. Выбрать меню "Сервис" [image] "Параметры".
  3. В диалоговом окне "Параметры" на вкладке "Файлы" нажать на значок "+" слева от надписи "Имена файлов справки и других файлов".
  4. Нажать на значок "+" слева от надписи "Файл настройки".
  5. Становится виден путь, по которому хранится файл настройки.

Поиск местоположения по умолчанию файлов адаптации

  1. Выбрать меню "Пуск" (Windows) [image] "Все программы" (или "Программы") [image] Autodesk [image] AutoCAD 2009 [image] AutoCAD 2009.
  2. Выбрать меню "Сервис" [image] "Параметры".
  3. В диалоговом окне "Параметры" на вкладке "Файлы" нажать на значок "+" слева от надписи "Файлы адаптации".
  4. Нажать на значок "+" слева от надписи "Основной файл адаптации".
  5. В группе "Основной файл адаптации" выбрать путь для просмотра местоположения основного файла адаптации.
  6. Нажать на значок "+" слева от надписи "Файл адаптации предприятия".
  7. В группе "Файл адаптации предприятия" выбрать путь для просмотра местоположения основного файла адаптации предприятия.
    ПримечаниеПо умолчанию поле пути для файла адаптации предприятия остается пустым до указания файла. Дополнительную информацию об определении файла адаптации см. в “Настройка интерфейса пользователя” Руководства по адаптации.

Для поиска местоположения по умолчанию файлов пользовательских значков

  1. Выбрать меню "Пуск" (Windows) [image] "Все программы" (или "Программы") [image] Autodesk [image] AutoCAD 2009 [image] AutoCAD 2009.
  2. Выбрать меню "Сервис" [image] "Параметры".
  3. В диалоговом окне "Параметры" на вкладке "Файлы" нажать на значок "+" слева от надписи "Файлы адаптации".
  4. В группе "Папка для пользовательских значков" выберите имя пути для просмотра пользовательских файлов изображения кнопок, используемых с файлами адаптации.

Для поиска местоположения справочной системы и других файлов по умолчанию

  1. Выбрать меню "Пуск" (Windows) [image] "Все программы" (или "Программы") [image] Autodesk [image] AutoCAD 2009 [image] AutoCAD 2009.
  2. Выбрать меню "Сервис" [image] "Параметры".
  3. В диалоговом окне "Параметры" на вкладке "Файлы" нажать на значок "+" слева от надписи "Имена файлов справки и других файлов", чтобы развернуть список.
  4. Нажать на значок "+" слева от файла, который требуется найти, а затем выбрать путь для просмотра местоположения файлов.

Для поиска местоположения файла соответствия шрифтов по умолчанию

  1. Выбрать меню "Пуск" (Windows) [image] "Все программы" (или "Программы") [image] Autodesk [image] AutoCAD 2009 [image] AutoCAD 2009.
  2. Выбрать меню "Сервис" [image] "Параметры".
  3. В диалоговом окне "Параметры" на вкладке "Файлы" нажать на значок "+" слева от надписи "Имена файлов текстового редактора, словаря и шрифтов".
  4. Нажать на значок "+" слева от надписи "Файл соответствия шрифтов".
  5. Становится виден путь, по которому хранится файл соответствия шрифтов.

Для поиска местоположения файла альтернативного шрифта по умолчанию

  1. Выбрать меню "Пуск" (Windows) [image] "Все программы" (или "Программы") [image] Autodesk [image] AutoCAD 2009 [image] AutoCAD 2009.
  2. Выбрать меню "Сервис" [image] "Параметры".
  3. В диалоговом окне "Параметры" на вкладке "Файлы" нажать на значок "+" слева от надписи "Имена файлов текстового редактора, словаря и шрифтов".
  4. Нажать на значок "+" слева от надписи "Файл альтернативного шрифта".
  5. Становится виден путь, по которому хранится файл альтернативного шрифта.

Для поиска путей к прочим вспомогательным файлам

  1. Выбрать меню "Пуск" (Windows) [image] "Все программы" (или "Программы") [image] Autodesk [image] AutoCAD 2009 [image] AutoCAD 2009.
  2. Выбрать меню "Сервис" [image] "Параметры".
  3. В диалоговом окне "Параметры" на вкладке "Файлы" нажать на значок "+" слева от надписи "Путь доступа к вспомогательным файлам".
  4. Становятся видны пути, по которым программа ищет прочие вспомогательные файлы.


Поиск файлов шаблонов чертежей

Поиск вспомогательных файлов
Поиск файлов адаптации
Поиск файлов текстур
Переход к AutoCAD 2009 от более ранней или той же версии > Поиск файлов адаптации >
Поиск файлов шаблонов чертежей

Для файлов шаблонов чертежа, начиная с версии AutoCAD 2004, изменено их местоположение по умолчанию. Подробнее о стандартном расположении этих файлов см. Поиск файлов адаптации.

ПримечаниеВ некоторых операционных системах папки, находящиеся в профиле пользователя, по умолчанию являются скрытыми. Для просмотра этих файлов может потребоваться изменение параметров отображения. В меню "Пуск" выбрать "Панель управления" [image] "Свойства папки". На вкладке "Вид" диалогового окна "Свойства папки" установить флажок "Показывать скрытые файлы и папки".

Для поиска файлов шаблонов чертежей

  1. Выбрать меню "Пуск" (Windows) [image] "Все программы" (или "Программы") [image] Autodesk [image] AutoCAD 2009 [image] AutoCAD 2009.
  2. Выбрать меню "Сервис" [image] "Параметры".
  3. В диалоговом окне "Параметры" на вкладке "Файлы" нажать на значок "+" слева от надписи "Параметры шаблонов".
  4. В группе "Параметры шаблонов" нажать на значок "плюс" (+) слева от надписи "Папка для шаблона чертежа".
  5. Становится виден путь, по которому хранятся файлы шаблонов чертежей.


Поиск файлов текстур

Поиск файлов шаблонов чертежей
Поиск файлов адаптации
Установка программ Autodesk для отдельного пользователя
Переход к AutoCAD 2009 от более ранней или той же версии > Поиск файлов адаптации >
Поиск файлов текстур

Для файлов текстур, начиная с версии AutoCAD 2004, изменено их местоположение по умолчанию. Подробнее о стандартном расположении этих файлов см. Поиск файлов адаптации.

ПримечаниеВ некоторых операционных системах папки, находящиеся в профиле пользователя, по умолчанию являются скрытыми. Для просмотра этих файлов может потребоваться изменение параметров отображения. В меню "Пуск" выбрать "Панель управления" [image] "Свойства папки". На вкладке "Вид" диалогового окна "Свойства папки" установить флажок "Показывать скрытые файлы и папки".

Для поиска файлов текстур

  1. Выбрать меню "Пуск" (Windows) [image] "Все программы" (или "Программы") [image] Autodesk [image] AutoCAD 2009 [image] AutoCAD 2009.
  2. Выбрать меню "Сервис" [image] "Параметры".
  3. В диалоговом окне "Параметры" на вкладке "Файлы" нажать на значок "+" слева от надписи "Папка для поиска текстур".
  4. В группе "Папка для поиска текстур" выбрать путь для просмотра местоположения файлов текстур.


Установка программ Autodesk для отдельного пользователя

Поиск файлов текстур
Мастер установки AutoCAD 2009
Установка программ Autodesk для отдельного пользователя

В этом разделе приведены инструкции по установке и активации одной или нескольких программ Autodesk на автономном компьютере для отдельного пользователя. Об установке версий программы с сетевым или многопользовательским лицензированием см. "Руководство сетевого администратора", которое можно найти с помощью вкладки "Documentation" (Документация) (в мастере установки) или справочной системы.

Темы в этом разделе

  • Мастер установки AutoCAD 2009
  • Системные требования
  • Установка AutoCAD
  • Регистрация и активация AutoCAD
  • Добавление и удаление компонентов
  • Повторная установка или восстановление AutoCAD
  • Удаление AutoCAD
  • Функции, для которых требуется программа Design Review


Мастер установки AutoCAD 2009

Установка программ Autodesk для отдельного пользователя
Установка программ Autodesk для отдельного пользователя
Системные требования
Установка программ Autodesk для отдельного пользователя >
Мастер установки AutoCAD 2009

В мастере установки AutoCAD объединены все ресурсы, связанные с установкой. С помощью мастера установки можно получить доступ к пользовательской документации, установить программу и вспомогательные инструменты, просмотреть информацию о технической поддержки и получить сведения об использовании программы в сети.

ПримечаниеВ зависимости от конкретного региона программа AutoCAD поставляется на одном DVD-диске или на трех компакт-дисках. Для запуска процесса установки установите DVD-диск или 1-й компакт-диск AutoCAD 2009. Для завершения установки следуйте указаниям на экране. После установки DVD-диска или 1-го компакт-диска в дисковод возможен доступ к документации по соответствующей ссылке.
  • Перед установкой рекомендуется просмотреть документацию по установке. Перед началом установки программы доступны для ознакомления следующие документы: требования к системе, руководство по однопользовательской установке AutoCAD и файл Readme.chm. Щелкните на ссылке "Read the Documentation" (Просмотр документации) и выберите документ, который требуется просмотреть.
    ПримечаниеДля просмотра или печати любых файлов с расширением .pdf необходимо установить на компьютере программу Adobe® Reader. Если программа Adobe Reader на данном компьютере не установлена, ее последнюю версию можно загрузить с веб-узла www.adobe.com.
  • Установка AutoCAD. В мастере установки выберите "Install Products" (Установить программы). Для завершения установки выполняйте указания, которые появляются на экране компьютера.


Системные требования

Мастер установки AutoCAD 2009
Установка программ Autodesk для отдельного пользователя
Установка AutoCAD
Установка программ Autodesk для отдельного пользователя >
Системные требования

Перед установкой программы на автономном компьютере убедитесь в том, что компьютер соответствует минимальным требованиям к системе.

При установке AutoCAD автоматически определяется версия операционной системы Windows: 32-битовая или 64-битовая. В зависимости от этого Будет установлена соответствующая версия AutoCAD. 32-битовую версию AutoCAD невозможно установить на платформе 64-битовой версии Windows.

Предъявляемые к системе требования изложены в следующей таблице.

Требования к аппаратному и программному обеспечению

Элемент

Требования

Замечания

Операционная система

32-разрядная версия

Windows Vista Enterprise

Windows Vista Business

Windows Vista Ultimate

Windows Vista Home Premium

Windows XP Professional с пакетом обновления SP2

Windows XP Home с пакетом обновления SP2

64-разрядная версия

Windows Vista Enterprise

Windows Vista Business

Windows Vista Ultimate

Windows Vista Home Premium

WIndows XP Professional

Рекомендуется устанавливать локализованные версии AutoCAD на операционные системы, язык интерфейса которых совпадает по кодовой странице с языком AutoCAD. Кодовая страница обеспечивает поддержку наборов символов, используемых в различных языках.

Web-браузер

32-разрядная версия

Internet Explorer 6.0 SP1 или более поздняя версия

64-разрядный

Internet Explorer 7.0 или более поздняя версия

Невозможно установить AutoCAD, если на рабочей станции не установлен обозреватель Microsoft Internet Explorer 6.0 с пакетом обновления 1 (или более поздней версии). Загрузить программу Internet Explorer можно с веб-узла корпорации Microsoft по адресу: http://www.microsoft.com/downloads/

Процессор

32-разрядный

процессор Intel® Pentium® 4 или AMD® Athlon, 2,2 ГГц или более мощный

или

процессор Intel или AMD Dual Core, 1,6 ГГц или более мощный

64-разрядный

AMD 64 или Intel EM64T

ОЗУ

32-разрядный

1 Гб (Windows XP SP2)

2 Гб или большего объема (Windows Vista)

64-разрядный

2 Гб

Плата графического адаптера

Видеоадаптер 1280 x 1024 с цветовым разрешением 32 бита (True Color) с памятью 128 Мб или большего объема, плата графического адаптера для рабочих станций с возможностями OpenGL® или Direct3D®.

Для операционной системы Windows Vista требуется плата графического адаптера для рабочих станций с возможностями Direct3D, с памятью 128 Мб или большего объема, 1024 x 768 VGA с цветовой палитрой True Color (минимум)

  • Видеоадаптер должен поддерживаться системой Windows.
  • Для графических адаптеров, поддерживающих аппаратное ускорение, следует установить DirectX 9.0c или более позднюю версию.
  • Установка из файла ACAD.msi не предусматривает установку пакета DirectX версии 9.0c или выше. В этом случае для настройки аппаратного ускорения необходимо установить DirectX вручную.

Жесткий диск

750 Мб для установки (Windows XP SP2)

2 Гб свободного пространства, не включая объема, требуемого для установки (Windows Vista)

Устройство указания

Мышь, трекбол или иное устройство

Устройство для чтения DVD/CD-дисков

Любой (только для установки программы)

32-разрядный

Загрузка (ESD) и установка с помощью устройства для чтения CD- или DVD-дисков

64-разрядный

Загрузка или DVD

Дополнительное оборудование

Принтер или плоттер

Дигитайзер

Модем или подключение к Интернету через локальную сеть

Сетевой адаптер

Дополнительные рекомендации по использованию 3D среды

Элемент

Требования

Замечания

Операционная система

32-разрядная версия

Windows Vista Enterprise

Windows Vista Business

Windows Vista Ultimate

Windows Vista Home Premium

Windows XP Professional с пакетом обновления SP2

Windows XP Home с пакетом обновления SP2

64-разрядная версия

Windows Vista Enterprise

Windows Vista Business

Windows Vista Ultimate

Windows Vista Home Premium

WIndows XP Professional

Рекомендуется устанавливать локализованные версии AutoCAD на операционные системы, язык интерфейса которых совпадает по кодовой странице с языком AutoCAD. Кодовая страница обеспечивает поддержку наборов символов, используемых в различных языках.

При установке AutoCAD автоматически определяется версия операционной системы Windows: 32-битовая или 64-битовая. В зависимости от этого Будет установлена соответствующая версия AutoCAD. Если Windows представляет собой 64-разрядную версию, 32-разрядная версия AutoCAD установлена быть не может.

Процессор

процессор Intel® Pentium® 4 или AMD® Athlon, 2,2 ГГц или более мощный

или

процессор Intel или AMD Dual Core, 1,6 ГГц или более мощный

ОЗУ

2 Гбайт (или более)

Плата графического адаптера

Видеоадаптер 1280 x 1024 с цветовым разрешением 32 бита (True Color) с памятью 128 Мб или большего объема, плата графического адаптера для рабочих станций с возможностями OpenGL® или Direct3D®.

Для операционной системы Windows Vista требуется плата графического адаптера для рабочих станций с возможностями Direct3D, с памятью 128 Мб или большего объема, 1024 x 768 VGA с цветовой палитрой True Color (минимум)

  • Для графических адаптеров, поддерживающих аппаратное ускорение, следует установить DirectX 9.0c или более позднюю версию.
  • Установка из файла ACAD.msi не предусматривает установку пакета DirectX версии 9.0c или выше. Для конфигурации, предусматривающей аппаратное ускорение, требуется установка DirectX вручную.

Дополнительную информацию о проверенных и сертифицированных графических платах см. на веб-узле http://www.autodesk.com/autocad-graphicscard-rus

Жесткий диск

2 Гб (в дополнение к требуемому для установки 1 Гб или выше)

ПримечаниеAdobe Flash Player больше не входит в набор стандартной установки. При отсутствии подходящей версии Flash, установленной на данном компьютере, будет выведено сообщение с запросом о загрузке этой программы с веб-узла Adobe. При отсутствии доступа к сети Интернет установить Flash можно также с носителя программных продуктов AutoCAD.


Установка AutoCAD

Системные требования
Установка программ Autodesk для отдельного пользователя
Регистрация и активация AutoCAD
Установка программ Autodesk для отдельного пользователя >
Установка AutoCAD

В этом разделе представлена информация об установке AutoCAD на автономном компьютере. Для установки AutoCAD необходимо обладать правами администратора.

Для установки AutoCAD требуется DVD-диск или компакт-диски. Для запуска процесса установки установите DVD-диск или 1-й компакт-диск AutoCAD 2009. Для завершения установки следуйте инструкциям на экране.

Процедура установки AutoCAD на автономный компьютер с применением значений по умолчанию

Это наиболее быстрый способ установки AutoCAD на такой компьютер. Здесь используются только значения по умолчанию, что делает установку типовой. При этом программа размещается по адресу: C:\Program Files\AutoCAD 2009. Включены также значения по умолчанию для текстовых редакторов - Windows NotePad и Express Tools.

  1. Установите DVD-диск или 1-й компакт-диск AutoCAD 2009 в дисковод компьютера.
  2. В мастере установки выберите "Install Products" (Установить программы).
  3. Затем выберите одну или несколько программ для установки и нажмите "Next" (Далее).
    ПримечаниеAutoCAD Design Review 2009 не устанавливается по умолчанию при установке AutoCAD. Для правильного выполнения некоторых функций AutoCAD требуется установка программы Design Review. Программа Design Review - это программа просмотра, являющаяся заменой программы DWF Viewer. Подробные сведения о функциях, на которые оказывает влияние эта программа, см. в Функции, для которых требуется программа Design Review.
  4. Прочитайте лицензионный договор на использование программных средств Autodesk для вашей страны или области. Для продолжения установки необходимо принять условия договора. Выберите страну или область, нажмите "I Accept" (Принимаю) и нажмите "Next" (Далее).
    ПримечаниеВ случае несогласия с условиями договора и необходимости прервать установку нажмите "Cancel" (Отмена).
  5. На странице "Products and User Information" (Информация о программе и сведения о пользователе) введите серийный номер и сведения о пользователе и нажмите "Next" (Далее).
    ВниманиеВведенные сведения не могут быть изменены в дальнейшем. Просмотреть их можно в окне AutoCAD, которое вызывается с помощью Обозревателя меню [image] "Справка" [image] "О программе". Так как изменить эту информацию можно только путем переустановки программы, необходимо сразу же удостовериться, что вводимые данные верны.
  6. Если вносить изменения в настройки на странице "Обзор - Настройка - Установка" не требуется, нажмите "Install" (Установить). Затем нажмите "Yes" (Да) для продолжения процесса установки с принятыми по умолчанию настройками.

    Мастер выполняет следующее

    • Выбирается типовая установка, в ходе которой устанавливаются наиболее часто используемые прикладные функции (компоненты). О функциях, включенных в типовую установку, см. "Установленные типовые функции".
    • Устанавливается библиотека инструментов повышения производительности Express Tools для расширения возможностей AutoCAD.
    • По умолчанию программный файл AutoCAD размещается (при установке) по адресу: C:\Program Files\AutoCAD 2009.
  7. Нажмите "Install" (Установить).

Процедура установки AutoCAD на автономный компьютер с применением настроенных значений

Этот способ установки обеспечивает возможность точной настройки набора устанавливаемых компонентов с помощью параметра "Configure" (Настройка). Можно изменить тип установки, папку для установки, тип лицензии и принимаемый по умолчанию текстовый редактор. Можно также выбрать установку библиотек материалов.

  1. Установите DVD-диск или 1-й компакт-диск AutoCAD 2009 в дисковод компьютера.
  2. В мастере установки выберите "Install Products" (Установить программы).
  3. Затем выберите одну или несколько программ для установки и нажмите "Next" (Далее).
  4. Прочитайте лицензионный договор на использование программных средств Autodesk для вашей страны или области. Для продолжения установки необходимо принять условия договора. Выберите страну или область, нажмите "I Accept" (Принимаю) и нажмите "Next" (Далее).
    ПримечаниеВ случае несогласия с условиями договора и необходимости прервать установку нажмите "Cancel" (Отмена).
  5. На странице "Products and User Information" (Информация о программе и сведения о пользователе) введите сведения о пользователе и нажмите "Next" (Далее).
    ВниманиеВведенные сведения не могут быть изменены в дальнейшем. Просмотреть их можно в окне AutoCAD, которое вызывается с помощью Обозревателя меню [image] "Справка" [image] "О программе". Так как изменить эту информацию можно только путем переустановки программы, необходимо сразу же удостовериться, что вводимые данные верны.
  6. Для внесения изменений в конфигурацию (изменение типа установки, установка дополнительных файлов, изменение пути установки) выберите "Configure" (Настройка) на странице "Review - Configure - Install" (Обзор·- Настройка - Установка).
  7. На странице "Select the Products to Install" (Выберите устанавливаемые программы) можно выбрать вариант лицензии: "Stand-alone" (Однопользовательская) или "Network" (Сетевая). Нажмите "Next" (Далее).
  8. На странице "Select the Installation Type" (Выбор типа установки) можно выбрать следующие изменения конфигурации:
    • Типовая - устанавливаются общеупотребительные компоненты приложения.
    • Выборочная - Устанавливает только прикладные компоненты, которые выбираются из списка "Select Features To Install" (Выбор компонентов для установки):
      Стандарты оформления | Содержит средства проверки графических файлов на соответствие заданным стандартам.
      Database | Содержит средства доступа к базам данных.
      Dictionaries | Содержит многоязычные словари.
      Шифрование чертежей | Используется для защиты чертежа паролем в диалоговом окне "Параметры безопасности".
      Дополнительные утилиты Express Tools | Содержит инструменты и утилиты поддержки AutoCAD (не поддерживаемые Autodesk).
      Fonts | Содержит шрифты AutoCAD и шрифты TrueType.
      Панель инструментов Autodesk Impression | Панель инструментов Impression позволяет быстро экспортировать в Autodesk Impression любой вид для придания линиям дополнительных эффектов.
      Библиотека материалов | Библиотека материалов содержит свыше 300 профессионально созданных материалов, которые можно применить к модели.
      Семинар по новым возможностям | Содержит видеоролики, практические упражнения и файлы примеров, предназначенные для изучения пользователями новых возможностей.
      Утилита перемещения лицензий | Содержит инструменты управления перемещением лицензий.
      Перенос пользовательских настроек | Осуществляет перенос пользовательских настроек и файлов из прежних версий установленной на данном компьютере программы в нынешнюю версию. См. раздел Перенос пользовательских настроек.
      Диспетчер ссылок | Позволяет просматривать и редактировать пути к внешним файлам ссылок, связанных с чертежом.
      Примеры | Содержатся файлы с примерами для различных функций.
      Tutorials | Содержит учебные пособия.
      Поддержка VBA | Содержит вспомогательные файлы Microsoft Visual Basic for Applications.
      ПримечаниеПриложение Autodesk Impression доступно не во всех странах. Зайдите на веб-узел местного представительства компании Autodesk и узнайте, распространяется ли приложение Impression в Вашей стране.
    • Product Install Path (Путь установки программы) - задает диск и папку, где будет установлена программа AutoCAD.
    • Create a Desktop Shortcut (Создание ярлыка на рабочем столе) - указание необходимости размещения ярлыка AutoCAD на рабочем столе. По умолчанию ярлык создается. Если не требуется отображать значок ярлыка, удалите соответствующий флажок.
  9. Перейдите на вкладку другой программы для ее настройки или нажмите "Next" (Далее) и затем "Configuration Complete" (Настройка завершена) для возврата на страницу "Review - Configure - Install" (Обзор - Настройка - Установка). Затем нажмите "Install" (Установить).
    ПримечаниеЕсли необходимо создать печатную копию параметров настройки, нажмите кнопку "Print" (Печать).
  10. На странице "Установка завершена" при необходимости выберите следующие операции.

    Просмотр файла журнала установки

    При необходимости просмотра файла журнала установки на экране отображается его местоположение.

    Просмотр ознакомительных сведений (Readme) по AutoCAD

    Открыть файл ознакомительных сведений Readme можно с этой страницы, нажав на кнопку "Finish" (Готово). Этот файл содержит сведения, отсутствовавшие во время подготовки документации AutoCAD 2009. Чтобы файл Readme не открывался, следует снять соответствующий флажок.

    ПримечаниеФайл Readme можно просмотреть в любой момент после установки AutoCAD.
  11. Нажать "Finish" (Готово).

Установка AutoCAD успешно завершена. Теперь можно зарегистрировать программу и начинать работу. Чтобы зарегистрировать программу, нужно запустить AutoCAD и следовать дальнейшим инструкциям.

ПримечаниеКомпания Autodesk не рекомендует применять и не поддерживает распространение продукта Autodesk, использующего программное обеспечение для работы с изображениями. Если все же предполагается применять этот способ распространения, просмотрите инструкции в разделе "Распространение программы с использованием программного обеспечения обработки изображений" руководства сетевого администратора.


Регистрация и активация AutoCAD

Установка AutoCAD
Установка программ Autodesk для отдельного пользователя
Добавление и удаление компонентов
Установка программ Autodesk для отдельного пользователя >
Регистрация и активация AutoCAD

Во время первого запуска AutoCAD появляется Мастер активации продукта. Активировать AutoCAD можно сразу же, либо запустить AutoCAD и активировать его позже. До регистрации программы AutoCAD и ввода допустимого кода для ее активации эта программа работает в ознакомительном режиме; в течение 30 дней после первого запуска программы отображается мастер активации программы. Если в течение 30 дней работы AutoCAD в ознакомительном режиме эта программа не зарегистрирована или не введен допустимый код для ее активации, предоставляется только один вариант выбора - регистрация и активация AutoCAD. Продолжение работы в ознакомительном режиме по истечении 30 дней невозможно. После регистрации и активации AutoCAD мастер активации программы не отображается.

Самый быстрый и надежный способ регистрации и активации продукта - через Интернет. Нужно просто ввести регистрационные сведения и отправить их в Autodesk по Интернету. После того как информация отослана, практически сразу же происходит регистрация и активация.

Для регистрации и активации AutoCAD

  1. Выбрать меню "Пуск" (Windows) [image] "Все программы" (или "Программы") [image] Autodesk [image] AutoCAD 2009 [image] AutoCAD 2009.
  2. В мастере активации AutoCAD 2009 выбрать "Активировать продукт", а затем нажать кнопку "Далее".

    Начинается процесс регистрации.

  3. Выбрать "Регистрация и включение (Получение кода включения)".
  4. Нажать кнопку "Далее" и следовать дальнейшим инструкциям.

    При отсутствии доступа к сети Интернет (или если необходимо использовать другой способ регистрации) можно осуществить регистрацию и активацию AutoCAD одним из указанных ниже способов:

    Электронная почта

    Создайте сообщение электронной почты с информацией, необходимой для регистрации, и передайте ее в корпорацию Autodesk по электронной почте.

    Факсимильная связь или обычная почта

    Введите информацию, необходимую для регистрации, и передайте ее в корпорацию Autodesk по факсимильной связи или почте.


Добавление и удаление компонентов

Регистрация и активация AutoCAD
Установка программ Autodesk для отдельного пользователя
Повторная установка или восстановление AutoCAD
Установка программ Autodesk для отдельного пользователя >
Добавление и удаление компонентов

Компоненты AutoCAD можно добавить или удалить в любой момент. Например, во время первой установки AutoCAD, возможно, был выбран параметр "Выборочная установка", однако теперь требуется добавить те элементы, которые не были установлены раньше. Или же использование всех ранее установленных компонентов может не потребоваться. В диалоговом окне "Установка и удаление программ" можно добавлять или удалять компоненты.

Для добавления и удаления компонентов

  1. На "Панели управления" Windows произвести двойное нажатие элемента "Установка или удаление программ".
  2. В окне "Установка и удаление программ" выберите "AutoCAD 2009", затем нажмите "Заменить/Удалить".

    Мастер установки AutoCAD вновь открывается в режиме служебных операций.

  3. Выберите "Добавление и удаление компонентов".
  4. На странице "Добавление/удаление компонентов" выберите компонент для установки или удаления. Значки слева от выбранных компонентов указывают операцию, которая будет выполнена.

    Указывается компонент, который первоначально установлен не был.

    Указывается текущий установленный компонент или компонент, который необходимо добавить.

    Указывается первоначально установленный компонент, выбранный для удаления.

    ПримечаниеДля возврата к набору компонентов AutoCAD, выбранному в процессе первоначальной установке, нажмите "Отмена".

    Нажмите "Далее".

  5. На странице "Обновление установки AutoCAD 2009" нажмите "Далее".
  6. На странице "Обновление завершено" отображается уведомление о выполнении обновления. Нажать "Finish" (Готово).


Повторная установка или восстановление AutoCAD

Добавление и удаление компонентов
Установка программ Autodesk для отдельного пользователя
Удаление AutoCAD
Установка программ Autodesk для отдельного пользователя >
Повторная установка или восстановление AutoCAD

При случайном уничтожении или изменении файлов, необходимых для работы AutoCAD, AutoCAD может работать некорректно, выдавая сообщения об ошибках при попытке выполнить команду или найти файл. Эту проблему можно устранить, переустановив или восстановив AutoCAD. При повторной установке и восстановлении используются те же компоненты, которые были выбраны при первоначальной установке программы.

Для повторной установки или восстановления AutoCAD

  1. На "Панели управления" Windows произвести двойное нажатие элемента "Установка или удаление программ".
  2. В окне "Установка и удаление программ" выберите "AutoCAD 2009", затем нажмите "Заменить/Удалить".

    Мастер установки AutoCAD вновь открывается в режиме служебных операций.

  3. Выберите "Исправить AutoCAD 2009".
  4. На странице "Выбор исправления или повторной установки" выберите один из указанных ниже вариантов, затем нажмите "Далее".
    • Исправить установку AutoCAD 2009. При выборе этого варианта заменяются все записи реестра, созданные при первоначальной установке AutoCAD, и восстанавливается состояние AutoCAD 2009 по умолчанию. Эту опцию следует использовать, если обнаружено отсутствие на диске некоторых файлов AutoCAD.
    • Установить AutoCAD 2009 заново. Эта опция осуществляет восстановление реестра и переустановку всех файлов, выбранных при первоначальной установке программы. Этот вариант следует выбрать в том случае, если после выбора варианта "Исправить установку AutoCAD 2009" неполадка не устранена.
  5. На странице "Исправить AutoCAD 2009" нажмите "Далее" для запуска процесса.
  6. На странице "Исправление завершено" отображается уведомление о выполнении исправления. Нажать "Finish" (Готово).


Удаление AutoCAD

Повторная установка или восстановление AutoCAD
Установка программ Autodesk для отдельного пользователя
Функции, для которых требуется программа Design Review
Установка программ Autodesk для отдельного пользователя >
Удаление AutoCAD

При удалении AutoCAD с диска стираются все компоненты. Это происходит даже в том случае, если при предыдущем вызове программы установки производилось добавление или удаление компонентов, переустановка или восстановление AutoCAD. При удалении программы все установленные файлы AutoCAD удаляются из системы.

Для удаления AutoCAD

  1. В Панели управления Windows выбрать "Установка или удаление программ".
  2. В окне "Установка и удаление программ" выберите "AutoCAD 2009", затем нажмите "Заменить/Удалить".
  3. Нажмите "Удаление".
  4. На странице "Удаление AutoCAD 2009" нажмите "Далее" для удаления AutoCAD из системы.
  5. После отображения сообщения об успешном удалении программы нажмите "Готово".
ПримечаниеДаже после удаления AutoCAD из системы лицензия на программное обеспечение сохраняется. При последующей повторной установке AutoCAD регистрация и повторная активация программы не потребуется.


Функции, для которых требуется программа Design Review

Удаление AutoCAD
Установка программ Autodesk для отдельного пользователя
Устранение неполадок при установке
Установка программ Autodesk для отдельного пользователя >
Функции, для которых требуется программа Design Review

Программа Design Review является инструментом, предназначенным для просмотра и работы с файлами DWF. Файлы DWF - это файлы чертежей, преобразованные для передачи через Интернет и последующего совместного использования. Для работы с файлами DWF необходимо установить программу Design Review.

Чтобы использовать при работе с файлом DWF любую из приведенных ниже команд или функций, необходимо установить программу Design Review.

  • ПУБЛ
  • ПЕЧАТЬ
  • 3DDWF
  • ПУБЛИКАЦИЯ В ИНТЕРНЕТЕ
  • ЭКСПОРТ
  • ПМТНАБОР
  • DWFUNDERLAY
  • АВТОПУБЛ
  • ДП


Устранение неполадок при установке

Функции, для которых требуется программа Design Review
Общие проблемы установки
Устранение неполадок при установке

В этой главе даются рекомендации по решению проблем установки и содержатся ответы на часто задаваемые вопросы, возникающие в процессе установки программ.

Темы в этом разделе

  • Общие проблемы установки
  • Проблемы, связанные с развертыванием (размещением программы)
  • Проблемы, связанные с лицензированием
  • Проблемы, связанные с работой в сети
  • Проблемы, связанные с удалением и техническим сопровождением программ


Общие проблемы установки

Устранение неполадок при установке
Устранение неполадок при установке
Как узнать, например, требуется ли обновление драйвера графического адаптера.
Устранение неполадок при установке >
Общие проблемы установки

В этом разделе очерчиваются общие проблемы, которые могут возникать при обычной установке программ, а также способы их решения.

Темы в этом разделе

  • Как узнать, например, требуется ли обновление драйвера графического адаптера.
  • Для чего служит текстовый редактор?
  • Какие компоненты устанавливаются при выборе типовой установки?
  • Для чего устанавливается библиотека материалов?
  • Где хранятся руководства по работе с программой?


Как узнать, например, требуется ли обновление драйвера графического адаптера.

Общие проблемы установки
Общие проблемы установки
Для чего служит текстовый редактор?
Устранение неполадок при установке > Общие проблемы установки >
Как узнать, например, требуется ли обновление драйвера графического адаптера.

Для оптимизации работы программы рекомендуется регулярно проверять и обновлять драйвер графического адаптера. Для получения информации о текущем драйвере графического адаптера выполните приведенную ниже процедуру.

Определение статуса драйвера графического адаптера

  1. Запустите AutoCAD.
  2. В командной строке введите 3dconfig.
  3. В диалоговом окне "Адаптивное ухудшение и оптимизация параметров" выберите "Просмотр протокола оптимизации".
  4. Просмотрите информацию о драйвере графического адаптера в системе и о версии драйвера в разделе "Устройство 3D графики".
СоветДля многих современных графических адаптеров предусмотрены страницы с вкладками, на которых представлены более точные сведения о конкретном графическом адаптере. При наличии таких страниц информацию следует просматривать не на вкладке "Адаптер", а на этих страницах.


Для чего служит текстовый редактор?

Как узнать, например, требуется ли обновление драйвера графического адаптера.
Общие проблемы установки
Какие компоненты устанавливаются при выборе типовой установки?
Устранение неполадок при установке > Общие проблемы установки >
Для чего служит текстовый редактор?

Текстовый редактор, назначенный пользователем в процессе установки, используется для редактирования текстовых файлов (таких, как файлы словарей PGP и CUS) во время работы программы.


Какие компоненты устанавливаются при выборе типовой установки?

Для чего служит текстовый редактор?
Общие проблемы установки
Для чего устанавливается библиотека материалов?
Устранение неполадок при установке > Общие проблемы установки >
Какие компоненты устанавливаются при выборе типовой установки?

Типовая установка включает в себя следующие компоненты (функции).

Стандарты оформления | Содержит средства проверки графических файлов на соответствие заданным стандартам.
Database | Содержит средства доступа к базам данных.
Dictionaries | Содержатся многоязычные словари.
Шифрование чертежей | Имеется возможность парольной защиты данных чертежа с помощью диалогового окна "Параметры безопасности".
Дополнительные утилиты Express Tools | Содержит средства поддержки и утилиты для AutoCAD.
Шрифты | Содержит используемые в программе шрифты. (Шрифты True Type устанавливаются автоматически вместе с программой.)
Панель инструментов Autodesk Impression | Панель инструментов Impression позволяет экспортировать любой вид для придания линиям дополнительных эффектов.
Семинар по новым возможностям | Содержится инструкции с мультипликацией, упражнения и файлы с примерами для изучения новых функций пользователями.
Утилита перемещения лицензий | Содержится инструмент для перемещения однопользовательской лицензии между компьютерами.
Перенос пользовательских настроек | Обеспечивается перенос пользовательских настроек и файлов из предыдущих версий. Более подробную информацию см. в Перенос пользовательских настроек.
Диспетчер ссылок | Обеспечивается просмотр и редактирование путей к файлам, связанных с чертежом посредством внешних ссылок.
Примеры | Содержатся файлы с примерами для различных функций.
Поддержка VBA | Содержит вспомогательные файлы Microsoft Visual Basic for Applications.
ПримечаниеПриложение Autodesk Impression доступно не во всех странах. Зайдите на веб-узел местного представительства компании Autodesk и узнайте, распространяется ли приложение Impression в Вашей стране.


Для чего устанавливается библиотека материалов?

Какие компоненты устанавливаются при выборе типовой установки?
Общие проблемы установки
Где хранятся руководства по работе с программой?
Устранение неполадок при установке > Общие проблемы установки >
Для чего устанавливается библиотека материалов?

В библиотеке материалов содержится более 300 разработанных на профессиональном уровне материалов, которые можно непосредственно применить к объектам в модели. Они могут также служить основой при создании пользовательских материалов.

Подробнее о материалах см. "Материалы и текстуры".


Где хранятся руководства по работе с программой?

Для чего устанавливается библиотека материалов?
Общие проблемы установки
Проблемы, связанные с развертыванием (размещением программы)
Устранение неполадок при установке > Общие проблемы установки >
Где хранятся руководства по работе с программой?

Вся документация по программам Autodesk разработана с использованием двух файловых форматов: PDF и CHM.

  • Файлы PDF доступны в процессе установки; для их получения щелкните на ссылке "Документация" в программе установки.
  • Файлы CHM становятся доступными после установки программы; их можно открыть из справочной системы программы.

Просмотреть содержимое файлов PDF полностью можно с помощью справочной системы установленной программы.

Файлы устанавливаются также в папку\AutoCAD\Help.


Проблемы, связанные с развертыванием (размещением программы)

Где хранятся руководства по работе с программой?
Устранение неполадок при установке
Имеется ли справочник, к которому можно обращаться за помощью при выполнении развертывания?
Устранение неполадок при установке >
Проблемы, связанные с развертыванием (размещением программы)

В этом разделе очерчиваются общие проблемы, связанные с развертыванием программного обеспечения, а также способы их устранения.

Темы в этом разделе

  • Имеется ли справочник, к которому можно обращаться за помощью при выполнении развертывания?
  • Где следует хранить развертывания?
  • Что представляют собой значения по умолчанию для путей поиска и местоположения файлов?
  • Можно ли, помимо задания путей поиска и местоположения файлов, добавлять файлы?
  • Где можно проверить наличие пакетов обновлений для программного обеспечения?
  • Как извлечь файл MSP?
  • Можно ли изменить настройки интерактивных ресурсов после установки?
  • Где можно узнать об "Инфоцентре"?
  • Что такое информационные каналы?
  • В чем заключаются выгода от использования каналов диспетчера САПР?
  • Что такое каналы RSS и в чем их польза для установленной программы?
  • Где можно узнать об областях поиска в "Инфоцентре"?
  • Как задать или настроить области поиска?


Имеется ли справочник, к которому можно обращаться за помощью при выполнении развертывания?

Проблемы, связанные с развертыванием (размещением программы)
Проблемы, связанные с развертыванием (размещением программы)
Где следует хранить развертывания?
Устранение неполадок при установке > Проблемы, связанные с развертыванием (размещением программы) >
Имеется ли справочник, к которому можно обращаться за помощью при выполнении развертывания?

Один из разделов руководства сетевого администратора полностью посвящен описанию подготовительных операций и процесса развертывания в целом. См. "Задачи подготовки к сетевому развертыванию".


Где следует хранить развертывания?

Имеется ли справочник, к которому можно обращаться за помощью при выполнении развертывания?
Проблемы, связанные с развертыванием (размещением программы)
Что представляют собой значения по умолчанию для путей поиска и местоположения файлов?
Устранение неполадок при установке > Проблемы, связанные с развертыванием (размещением программы) >
Где следует хранить развертывания?

Для установки программ с сетевым и с многопользовательским лицензированием необходимы совместно используемые папки. Совместно используемая папка (совместно используемый сетевой ресурс), в котором хранятся развертывания программы, создается перед запуском мастера установки.

Совместно используемой сетевой папке (на рабочем столе системы), в которой требуется хранить развертывания, рекомендуется присвоить имя "Развертывания". После этого можно добавлять в совместно используемую папку "Развертывания" вложенные папки, имена которых соответствуют именам развертываемых программ. Например:

Все папки, вложенные в совместно используемую папку, автоматически становятся совместно используемыми.

СоветДля создания образов развертывания необходимы полномочия на выполнение любых операций с совместно используемой папкой. Для доступа к совместно используемому сетевому ресурсу необходимы полномочия на чтение, а также полномочия администратора на той рабочей станции, на которой развернута программа.


Что представляют собой значения по умолчанию для путей поиска и местоположения файлов?

Где следует хранить развертывания?
Проблемы, связанные с развертыванием (размещением программы)
Можно ли, помимо задания путей поиска и местоположения файлов, добавлять файлы?
Устранение неполадок при установке > Проблемы, связанные с развертыванием (размещением программы) >
Что представляют собой значения по умолчанию для путей поиска и местоположения файлов?

Местоположение служебных файлов задается автоматически в процессе установки. К служебным файлам относятся драйверы, меню и дополнительные пользовательские компоненты (такие, как файлы словаря и адаптации). Для служебных файлов указаны заранее заданные пути.

Путь доступа к вспомогательным файлам

Указываются папки, в которых программой выполняется поиск шрифтов текста, файлов настройки, подключаемых модулей, чертежей для вставки, типов линий и образцов штриховки при отсутствии этих объектов в текущей папке.

Файлы настройки

Указываются имена и местоположение файлов различных типов.

Основной файл настройки:

Указывается местоположение по умолчанию основного файла настройки (acad.cui).

Корпоративный файл настройки:

Указывает местоположение по умолчанию корпоративного файла настройки.

Папка для пользовательских значков:

Указывает местоположение пользовательских значков, используемых в файлах настройки.

Файлы словарей и шрифтов

Указываются значения некоторых дополнительных параметров.

Файл вспомогательного словаря:

Указывается, какой пользовательский словарь нужно применять (при наличии хотя бы одного такого словаря).

Файл альтернативного шрифта:

Указывается местоположение файла шрифта для применения - в том случае, если исходный шрифт не размещался, а в файле соответствия шрифтов не указан альтернативный шрифт.

Файл соответствия шрифтов:

Указывается местоположение файла, в котором заданы параметры преобразования отсутствующих шрифтов.

Путь к служебным файлам печати

Указываются параметры пути поиска служебных файлов принтера.

Путь поиска конфигураций печати:

Указывается путь к файлам конфигурации принтера (файлы PC3).

Путь поиска файлов описания принтеров:

Указывается путь к файлам с расширением .pmp или к файлам описания устройств печати.

Путь поиска таблиц стилей печати:

Указывается путь к файлам с расширением .stb или .ctb или к файлам таблиц стилей печати (как к таблицам именованных стилей печати, так и к таблицам цветозависимых стилей).

Папка для файла автосохранения

Указывается путь к файлу, созданному при выборе опции "Автосохранение" на вкладке "Открытие/Сохранение".

Папки для альбомов цветов

Указывается путь к файлам альбомов цветов, с помощью которых можно задавать цвета в диалоговом окне "Выбор цвета". Для каждого из указанных путей можно задать несколько папок. Значение этого параметра сохраняется в профиле пользователя.

Папка с источниками данных

Указывается путь к исходных файлам базы данных. Изменение этого значения вступает в силу только после завершения работы программы и ее последующего запуска.

Параметры шаблонов

Указываются параметры шаблонов чертежа.

Папка для шаблона чертежа:

Указывается путь к файлам шаблонов чертежа, используемым при работе с мастером запуска или с диалоговым окном "Создание файла".

Папка для файла шаблона подшивки:

Указывается путь к файлам шаблонов подшивки, используемым при работе с мастером создания подшивок.

Шаблон по умолчанию для команды БСОЗДАТЬ:

Указывается шаблон чертежа по умолчанию, используемый командой БСОЗДАТЬ.

Шаблон по умолчанию для создания листов и переопределения наборов параметров:

Указывается файл шаблона по умолчанию, используемый для создания новых листов и для хранения переопределений параметров страницы, которые можно применить при выполнении операций публикации из "Диспетчера подшивок".

Папка с файлами палитры инструментов

Указывается путь к служебным файлам палитры инструментов.

Папка для файла протокола (журнала)

Указывается путь к файлу протокола (журналу), который создается в том случае, если на вкладке "Открытие/Сохранение" выбран параметр "Вести журнал".

Папка для файла журнала печати/публикации

Указывается путь к файлу протокола (журналу), который создается в том случае, если при выполнении команды НАСТРОЙКА на вкладке "Печать/Публикация" выбрана опция "Вести журнал автоматически".

Папка для временных файлов

Указывается папка для хранения временных файлов. В процессе работы программы создаются временные файлы, которые удаляются при завершении ее работы. Если предполагается запустить программу из папки, защищенной от записи (например, при работе в сети или при открытии файлов с компакт-диска), необходимо указать другую папку для временных файлов. Такая папка не должна быть защищена от записи.

Папка для временных файлов внешних ссылок

Указывается местоположение файлов внешних ссылок. Внешние ссылки копируются в эту папку в том случае, если на вкладке "Открытие/Сохранение" в списке "Подгрузка внешних ссылок" выбрано значение "Разрешена с копированием".

Папка для поиска текстур

Указываются папки, в которых выполняется поиск текстур для тонирования.

Папка для связанных файлов точек загрузки

Определяется местоположение файлов данных, связанных с точками загрузки. Если это местоположение не указано, применяется местоположение файла текущего чертежа.


Можно ли, помимо задания путей поиска и местоположения файлов, добавлять файлы?

Что представляют собой значения по умолчанию для путей поиска и местоположения файлов?
Проблемы, связанные с развертыванием (размещением программы)
Где можно проверить наличие пакетов обновлений для программного обеспечения?
Устранение неполадок при установке > Проблемы, связанные с развертыванием (размещением программы) >
Можно ли, помимо задания путей поиска и местоположения файлов, добавлять файлы?

С помощью кнопки "Добавить" можно задавать пути к папкам, в которых хранятся файлы. Добавление конкретных файлов невозможно.


Где можно проверить наличие пакетов обновлений для программного обеспечения?

Можно ли, помимо задания путей поиска и местоположения файлов, добавлять файлы?
Проблемы, связанные с развертыванием (размещением программы)
Как извлечь файл MSP?
Устранение неполадок при установке > Проблемы, связанные с развертыванием (размещением программы) >
Где можно проверить наличие пакетов обновлений для программного обеспечения?

Для проверки наличия исправлений или пакета обновлений для конкретной программы перейдите на страницу технической поддержки пользователей программ Autodesk по адресу http://www.autodesk.com/support-rus


Как извлечь файл MSP?

Где можно проверить наличие пакетов обновлений для программного обеспечения?
Проблемы, связанные с развертыванием (размещением программы)
Можно ли изменить настройки интерактивных ресурсов после установки?
Устранение неполадок при установке > Проблемы, связанные с развертыванием (размещением программы) >
Как извлечь файл MSP?

Файл Microsoft Patch (MSP) обычно содержится в выполняемом пакете обновлений, загружаемом с веб-узла технической поддержки Autodesk. Для извлечения файла MSP из этого пакета запустите программу исправлений в командной строке Windows с использованием переключателя /e.

Обратите внимание на то, в какую папку извлекаются файлы. Подробнее об использовании файла обновления см. в файле Readme для этого обновления.


Можно ли изменить настройки интерактивных ресурсов после установки?

Как извлечь файл MSP?
Проблемы, связанные с развертыванием (размещением программы)
Где можно узнать об "Инфоцентре"?
Устранение неполадок при установке > Проблемы, связанные с развертыванием (размещением программы) >
Можно ли изменить настройки интерактивных ресурсов после установки?

Да. После установки программы можно изменить состояние интерактивных ресурсов с помощью "Диспетчера Интернет-компонентов". Диспетчер Интернет-компонентов устанавливается отдельно от AutoCAD.

В мастере установки выберите "Install Tools and Utilities" (Установка инструментов и утилит), затем "CAD Manager Control utility" (Диспетчер Интернет-компонентов). После завершения установки можно запустить эту утилиту с помощью меню ОС Windows "Пуск". Выберите "Все программы" (или "Программы") [image] "Autodesk" [image] "Инструменты диспетчера САПР" [image] "Диспетчер Интернет-компонентов".


Где можно узнать об "Инфоцентре"?

Можно ли изменить настройки интерактивных ресурсов после установки?
Проблемы, связанные с развертыванием (размещением программы)
Что такое информационные каналы?
Устранение неполадок при установке > Проблемы, связанные с развертыванием (размещением программы) >
Где можно узнать об "Инфоцентре"?

В "Инфоцентре" можно ввести вопрос для получения справочной информации, открыть панель "Коммуникационный центр" для просмотра обновлений программ и уведомлений, открыть панель "Избранное" для доступа к сохраненным тематическим разделам. Подробнее см. "Поиск и получение информации".


Что такое информационные каналы?

Где можно узнать об "Инфоцентре"?
Проблемы, связанные с развертыванием (размещением программы)
В чем заключаются выгода от использования каналов диспетчера САПР?
Устранение неполадок при установке > Проблемы, связанные с развертыванием (размещением программы) >
Что такое информационные каналы?

"Коммуникационный центр", входящий в состав "Инфоцентра", обеспечивает прием уведомлений по различным информационным каналам. По информационным каналам можно получать следующие данные.

  • Информацию службы технической поддержки, включая уведомления об исправлениях программ в рамках технического обслуживания.
  • Уведомления "Центра подписки" и новости программы подписки, а также ссылки на учебные задания в системе электронного обучения (для подписчиков Autodesk).
  • Уведомления о новых статьях и рекомендациях, размещенных на веб-узлах корпорации Autodesk.


В чем заключаются выгода от использования каналов диспетчера САПР?

Что такое информационные каналы?
Проблемы, связанные с развертыванием (размещением программы)
Что такое каналы RSS и в чем их польза для установленной программы?
Устранение неполадок при установке > Проблемы, связанные с развертыванием (размещением программы) >
В чем заключаются выгода от использования каналов диспетчера САПР?

"Каналы диспетчера САПР" обеспечивают доступ к содержимому веб-узлов и поступление информации из заданного местоположения.


Что такое каналы RSS и в чем их польза для установленной программы?

В чем заключаются выгода от использования каналов диспетчера САПР?
Проблемы, связанные с развертыванием (размещением программы)
Где можно узнать об областях поиска в "Инфоцентре"?
Устранение неполадок при установке > Проблемы, связанные с развертыванием (размещением программы) >
Что такое каналы RSS и в чем их польза для установленной программы?

Канал RSS представляет собой активную ссылку, которая инициализируется пользователем при оформлении подписки на каком-либо веб-узле. Основным преимуществом является постоянно обновляемый (после оформления подписки) поток данных, поступающий в систему в виде резюме статей, дискуссий на телеконференциях, записей дневников и т.п. Аббревиатура RSS означает "полная сводка по сайту" (или "действительно простое распространение").


Где можно узнать об областях поиска в "Инфоцентре"?

Что такое каналы RSS и в чем их польза для установленной программы?
Проблемы, связанные с развертыванием (размещением программы)
Как задать или настроить области поиска?
Устранение неполадок при установке > Проблемы, связанные с развертыванием (размещением программы) >
Где можно узнать об областях поиска в "Инфоцентре"?

В "Инфоцентре" можно указать в качестве области поиска несколько источников одновременно (например, справочную систему или заданные файлы) либо один файл или папку.

Подробнее см. "Поиск информации".


Как задать или настроить области поиска?

Где можно узнать об областях поиска в "Инфоцентре"?
Проблемы, связанные с развертыванием (размещением программы)
Проблемы, связанные с лицензированием
Устранение неполадок при установке > Проблемы, связанные с развертыванием (размещением программы) >
Как задать или настроить области поиска?

Параметры поиска в "Инфоцентре" и настройки "Коммуникационного центра" можно задать в диалоговом окне "Параметры инфоцентра" или с помощью "Диспетчера Интернет-компонентов". Параметры каналов диспетчера САПР можно задать только с помощью "Диспетчер Интернет-компонентов".

Подробнее о настраиваемых параметрах см. "Задание параметров информационного центра".


Проблемы, связанные с лицензированием

Как задать или настроить области поиска?
Устранение неполадок при установке
Чем отличается однопользовательская лицензия от сетевой лицензии?
Устранение неполадок при установке >
Проблемы, связанные с лицензированием

В этом разделе очерчиваются общие проблемы, связанные с лицензиями на программное обеспечение и лицензированием программ, а также способы их решения.

Темы в этом разделе

  • Чем отличается однопользовательская лицензия от сетевой лицензии?
  • В чем заключаются преимущества версии программного обеспечения с сетевым лицензированием?
  • Для чего служит программа Internet Explorer?


Чем отличается однопользовательская лицензия от сетевой лицензии?

Проблемы, связанные с лицензированием
Проблемы, связанные с лицензированием
В чем заключаются преимущества версии программного обеспечения с сетевым лицензированием?
Устранение неполадок при установке > Проблемы, связанные с лицензированием >
Чем отличается однопользовательская лицензия от сетевой лицензии?

Программы с однопользовательской лицензией регистрируются и активируются для отдельной рабочей станции. Программное обеспечение можно установить на нескольких компьютерах (системах) предприятия, однако лицензией разрешается использование программы только на одном компьютере. С помощью утилиты перемещения лицензий можно перенести лицензию в другую систему (на другой компьютер). Если нужно использовать программное обеспечение для нескольких систем (компьютеров), необходимо приобрести дополнительные экземпляры программы с однопользовательскими лицензиями или перейти на вариант с сетевой лицензией.

Для программ с сетевыми лицензиями контроль лицензирования осуществляется с помощью "Диспетчера сетевых лицензий". Программное обеспечение может быть установлено и запущено в нескольких системах, количество которых не превышает количества приобретенных лицензий. С помощью "Диспетчера сетевых лицензий" осуществляется "выдача" лицензий до тех пор, пока все они не используются. Если используются все лицензии, запустить программу в новой системе можно только после "возврата" одной из лицензий. Если требуется увеличить количество систем, в которых работает программа, необходимо приобрести дополнительные лицензии, которые будут обслуживаться "Диспетчером сетевых лицензий".


В чем заключаются преимущества версии программного обеспечения с сетевым лицензированием?

Чем отличается однопользовательская лицензия от сетевой лицензии?
Проблемы, связанные с лицензированием
Для чего служит программа Internet Explorer?
Устранение неполадок при установке > Проблемы, связанные с лицензированием >
В чем заключаются преимущества версии программного обеспечения с сетевым лицензированием?

Программы с сетевым лицензированием рекомендуются для чертежных и проектных бюро, учебных аудиторий и лабораторий. Основное преимущество заключается в том, что количество систем, на которых установлены программы, может превышать количество приобретенных лицензий (например, можно приобрести 25 лицензий и установить программу на 40 рабочих станциях). Максимальное количество систем, в которых программа может работать одновременно, равно количеству приобретенных лицензий. Таким образом, лицензия является плавающей. Если требуется работа программного обеспечения в большем количестве систем, необходимо приобрести дополнительные лицензии.

Регистрация и активация выполняются только один раз, а управление лицензиями осуществляется в помощью "Диспетчера сетевых лицензий".


Для чего служит программа Internet Explorer?

В чем заключаются преимущества версии программного обеспечения с сетевым лицензированием?
Проблемы, связанные с лицензированием
Проблемы, связанные с работой в сети
Устранение неполадок при установке > Проблемы, связанные с лицензированием >
Для чего служит программа Internet Explorer?

После установки программы в течение определенного количества дней можно работать с ней в ознакомительном режиме. При каждом запуске программы отображается запрос на активацию программного обеспечения. Internet Explorer позволяет значительно ускорить процесс активации программного обеспечения. После ввода данных для регистрации и их передачи в корпорацию Autodesk пользователь получает код активации; при последующих запусках программы запрос на активацию не отображается.


Проблемы, связанные с работой в сети

Для чего служит программа Internet Explorer?
Устранение неполадок при установке
Какие инструменты и утилиты следует установить в случае установки с многопользовательским лицензированием?
Устранение неполадок при установке >
Проблемы, связанные с работой в сети

В этом разделе очерчиваются общие проблемы, связанные с выполнением сетевой установки и настройкой сервера сетевых лицензий, а также способы их устранения.

Темы в этом разделе

  • Какие инструменты и утилиты следует установить в случае установки с многопользовательским лицензированием?
  • Какие инструменты и утилиты следует установить в случае установки с однопользовательским лицензированием?
  • Как узнать имя сервера?
  • Какого рода информация содержится в файле протокола, если он создан?
  • При задании параметров рабочей станции пользователя отображается запрос на задание профиля. Что такое профили?
  • Можно ли создавать пользовательские ярлыки на рабочем столе?
  • Чем отличаются операции добавления и объединения применительно к пакетам обновлений?
  • Что такое файл административного образа (MSI)?
  • Какое влияние может оказать выбор всех программных продуктов для включения в установочный образ?


Какие инструменты и утилиты следует установить в случае установки с многопользовательским лицензированием?

Проблемы, связанные с работой в сети
Проблемы, связанные с работой в сети
Какие инструменты и утилиты следует установить в случае установки с однопользовательским лицензированием?
Устранение неполадок при установке > Проблемы, связанные с работой в сети >
Какие инструменты и утилиты следует установить в случае установки с многопользовательским лицензированием?

Поскольку для программ с многопользовательским лицензированием управление лицензиями и их активация осуществляются без применения сервера лицензий, единственным полезным инструментом в этом случае является "Диспетчер САПР" Autodesk.

Инструмент "Диспетчер САПР" необходим для внесения изменений в "Каналы диспетчера САПР".


Какие инструменты и утилиты следует установить в случае установки с однопользовательским лицензированием?

Какие инструменты и утилиты следует установить в случае установки с многопользовательским лицензированием?
Проблемы, связанные с работой в сети
Как узнать имя сервера?
Устранение неполадок при установке > Проблемы, связанные с работой в сети >
Какие инструменты и утилиты следует установить в случае установки с однопользовательским лицензированием?

Для программы с однопользовательским лицензированием единственным полезным инструментом является "Диспетчер САПР" Autodesk. Этот инструмент необходим для внесения изменений в "Каналы диспетчера САПР".


Как узнать имя сервера?

Какие инструменты и утилиты следует установить в случае установки с однопользовательским лицензированием?
Проблемы, связанные с работой в сети
Какого рода информация содержится в файле протокола, если он создан?
Устранение неполадок при установке > Проблемы, связанные с работой в сети >
Как узнать имя сервера?

При установке программы с сетевым лицензированием необходимо указать имя сервера, на котором будет работать "Диспетчер сетевых лицензий". Если имя сервера неизвестно, его можно быстро определить, открыв в системе командную строку Windows, которая будет выполнять функции "Диспетчера сетевых лицензий". В командной строке введите ipconfig /all и просмотрите запись "Host Name".


Какого рода информация содержится в файле протокола, если он создан?

Как узнать имя сервера?
Проблемы, связанные с работой в сети
При задании параметров рабочей станции пользователя отображается запрос на задание профиля. Что такое профили?
Устранение неполадок при установке > Проблемы, связанные с работой в сети >
Какого рода информация содержится в файле протокола, если он создан?

Предусмотрена возможность формирования файлов протокола двух типов; эти файлы предназначены для отслеживания информации о развертываниях и установках.

В файле сетевого протокола содержатся записи обо всех рабочих станциях, на которых работает развертывание. В журнале содержатся имена пользователей, имена рабочих станций и сведения о состоянии установки. В этом файле можно просмотреть информацию о состоянии установки и сведения о возможных проблемах, имевших место у пользователей в процессе установки.

В файле клиентского протокола содержатся подробные сведения об установке для каждой рабочей станции. Эта информация может быть полезна для диагностики ошибок установки. Клиентский протокол хранится к папке \Temp на каждой рабочей станции.


При задании параметров рабочей станции пользователя отображается запрос на задание профиля. Что такое профили?

Какого рода информация содержится в файле протокола, если он создан?
Проблемы, связанные с работой в сети
Можно ли создавать пользовательские ярлыки на рабочем столе?
Устранение неполадок при установке > Проблемы, связанные с работой в сети >
При задании параметров рабочей станции пользователя отображается запрос на задание профиля. Что такое профили?

Профили создаются на вкладке "Профили" диалогового окна "Настройка". Профили могут содержать практически любые параметры конфигурации, кроме системных переменных на основе чертежей. Например, профиль может содержать служебные пути, параметры ручек и параметры печати.

Если в процессе развертывания задать профиль на странице "Указание пользовательских настроек", все рабочие станции, на которых программа устанавливается с применением этого же развертывания, будут настроены таким же образом.


Можно ли создавать пользовательские ярлыки на рабочем столе?

При задании параметров рабочей станции пользователя отображается запрос на задание профиля. Что такое профили?
Проблемы, связанные с работой в сети
Чем отличаются операции добавления и объединения применительно к пакетам обновлений?
Устранение неполадок при установке > Проблемы, связанные с работой в сети >
Можно ли создавать пользовательские ярлыки на рабочем столе?

Можно выбрать создание на рабочем столе пользовательских ярлыков, используя аргументы командной строки, которые позволяют задать несколько параметров при запуске программы. Например, с помощью аргументов командной строки можно задать выполнение сценария в процессе запуска программы, создание чертежа на основе шаблона или макета чертежа, восстановление указанного рабочего пространства при запуске.

Подробнее см. "Настройка запуска".


Чем отличаются операции добавления и объединения применительно к пакетам обновлений?

Можно ли создавать пользовательские ярлыки на рабочем столе?
Проблемы, связанные с работой в сети
Что такое файл административного образа (MSI)?
Устранение неполадок при установке > Проблемы, связанные с работой в сети >
Чем отличаются операции добавления и объединения применительно к пакетам обновлений?

Если применить к пакету добавлений операцию добавления, этот пакет обновлений применяется только к текущему развертыванию. К развертыванию можно добавить несколько пакетов обновлений. Файл пакета обновлений включается в развертывание. Сам пакет можно использовать после развертывания программы.

Если применить к пакету добавлений операцию слияния, этот пакет обновлений объединяется с административным образом. Из главного установочного образа после объединения пакет обновления удалить нельзя. В единственный главный установочный образ можно включить несколько пакетов.

На странице "Включение пакетов обновлений" при создании развертывания можно выбрать применительно к пакетам обновлений операцию добавления или объединения.


Что такое файл административного образа (MSI)?

Чем отличаются операции добавления и объединения применительно к пакетам обновлений?
Проблемы, связанные с работой в сети
Какое влияние может оказать выбор всех программных продуктов для включения в установочный образ?
Устранение неполадок при установке > Проблемы, связанные с работой в сети >
Что такое файл административного образа (MSI)?

Административный образ - это набор ресурсов, которые представляют собой совместно используемые файлы, создаваемые в процессе развертывания и используемые при установке программ на сетевых рабочих станциях. При создании развертывания можно применить к административному образу пакеты обновления (исправления). Файл с расширением .msi является файлом программы Microsoft Installer.


Какое влияние может оказать выбор всех программных продуктов для включения в установочный образ?

Что такое файл административного образа (MSI)?
Проблемы, связанные с работой в сети
Проблемы, связанные с удалением и техническим сопровождением программ
Устранение неполадок при установке > Проблемы, связанные с работой в сети >
Какое влияние может оказать выбор всех программных продуктов для включения в установочный образ?

При включении всех программных продуктов в развертывание установочный образ будет больше. Выбирать все продукты следует только в том случае, когда из этого образа создается несколько развертываний и при этом использование установочного диска является нецелесообразным. При наличии программ, которые используются редко или вообще не используются, и если при этом не планируется создавать дополнительные развертывания, следует выбрать только группу программ.

Позднее можно создать дополнительное развертывание, в которое можно добавить дополнительные программы, но при этом потребуется создание нового установочного образа. Это выполняется с помощью установочных носителей.


Проблемы, связанные с удалением и техническим сопровождением программ

Какое влияние может оказать выбор всех программных продуктов для включения в установочный образ?
Устранение неполадок при установке
Как при добавлении или удалении компонентов узнать, какие компоненты установлены по умолчанию?
Устранение неполадок при установке >
Проблемы, связанные с удалением и техническим сопровождением программ

В этом разделе очерчиваются общие проблемы, связанные с добавлением и удалением компонентов программы, исправлением установки, повторной установкой и удалением программ, а также способы их устранения.

Темы в этом разделе

  • Как при добавлении или удалении компонентов узнать, какие компоненты установлены по умолчанию?
  • Можно ли изменить папку для установки при добавлении или удалении компонентов?
  • В каких случаях вместо исправления установки необходимо повторно установить программу?
  • Требуется ли исходный диск для повторной установки программного обеспечения?
  • Можно ли восстановить пользовательские настройки после исправления установки?
  • Какие файлы остаются в системе при удалении программного обеспечения?


Как при добавлении или удалении компонентов узнать, какие компоненты установлены по умолчанию?

Проблемы, связанные с удалением и техническим сопровождением программ
Проблемы, связанные с удалением и техническим сопровождением программ
Можно ли изменить папку для установки при добавлении или удалении компонентов?
Устранение неполадок при установке > Проблемы, связанные с удалением и техническим сопровождением программ >
Как при добавлении или удалении компонентов узнать, какие компоненты установлены по умолчанию?

Для быстрого просмотра компонентов, устанавливаемых по умолчанию в процессе типовой установки, нажмите кнопку "Восстановить значения по умолчанию" на странице "Добавление/удаление компонентов".

Стандарты оформления | Содержит средства проверки графических файлов на соответствие заданным стандартам.
Database | Содержит средства доступа к базам данных.
Dictionaries | Содержатся многоязычные словари.
Шифрование чертежей | Обеспечивает защиту чертежа паролем с помощью диалогового окна "Параметры безопасности".
Дополнительные утилиты Express Tools | Содержит средства поддержки и утилиты для AutoCAD.
Шрифты | Содержит используемые в программе шрифты. (Шрифты True Type устанавливаются автоматически вместе с программой.)
Панель инструментов Autodesk Impression | Панель инструментов Impression позволяет экспортировать любой вид для придания линиям дополнительных эффектов.
Библиотека материалов | Содержит свыше 300 профессионально созданных материалов, которые можно применить к модели.
Семинар по новым возможностям | Содержатся инструкции с мультипликацией, упражнения и файлы с примерами для изучения новых функций пользователями.
Утилита перемещения лицензий | Содержится инструмент для перемещения однопользовательской лицензии между компьютерами.
Перенос пользовательских настроек | Обеспечивается перенос пользовательских настроек и файлов из предыдущих версий. Более подробную информацию см. в Перенос пользовательских настроек.
Диспетчер ссылок | Обеспечивается просмотр и редактирование путей к файлам, связанных с чертежом посредством внешних ссылок.
Примеры | Содержатся файлы с примерами для различных функций.
Учебные пособия | Содержит уроки по продуктам.
Поддержка VBA | Содержатся служебные файлы Microsoft Visual Basic для приложений.


Можно ли изменить папку для установки при добавлении или удалении компонентов?

Как при добавлении или удалении компонентов узнать, какие компоненты установлены по умолчанию?
Проблемы, связанные с удалением и техническим сопровождением программ
В каких случаях вместо исправления установки необходимо повторно установить программу?
Устранение неполадок при установке > Проблемы, связанные с удалением и техническим сопровождением программ >
Можно ли изменить папку для установки при добавлении или удалении компонентов?

После установки программы изменить путь ее установки на странице "Добавление/удаление компонентов" невозможно. Изменение пути при добавлении компонентов привело бы к повреждению программы, поэтому такая возможность не предусмотрена.


В каких случаях вместо исправления установки необходимо повторно установить программу?

Можно ли изменить папку для установки при добавлении или удалении компонентов?
Проблемы, связанные с удалением и техническим сопровождением программ
Требуется ли исходный диск для повторной установки программного обеспечения?
Устранение неполадок при установке > Проблемы, связанные с удалением и техническим сопровождением программ >
В каких случаях вместо исправления установки необходимо повторно установить программу?

Программу следует установить повторно при случайном удалении или изменении файлов, необходимых для ее работы. Отсутствие таких файлов или наличие в них изменений оказывает негативное воздействие на эффективность работы программы и может приводить к появлению сообщений об ошибках при попытке выполнения команды или поиска файла.

При неудачной попытке скорректировать установку рекомендуется установить программу повторно.


Требуется ли исходный диск для повторной установки программного обеспечения?

В каких случаях вместо исправления установки необходимо повторно установить программу?
Проблемы, связанные с удалением и техническим сопровождением программ
Можно ли восстановить пользовательские настройки после исправления установки?
Устранение неполадок при установке > Проблемы, связанные с удалением и техническим сопровождением программ >
Требуется ли исходный диск для повторной установки программного обеспечения?

Для повторной установки программы исходный DVD-диск или компакт-диск не требуется. В процессе повторной установки используются данные установки, сохраненные в кэш-памяти на локальном диске.


Можно ли восстановить пользовательские настройки после исправления установки?

Требуется ли исходный диск для повторной установки программного обеспечения?
Проблемы, связанные с удалением и техническим сопровождением программ
Какие файлы остаются в системе при удалении программного обеспечения?
Устранение неполадок при установке > Проблемы, связанные с удалением и техническим сопровождением программ >
Можно ли восстановить пользовательские настройки после исправления установки?

При необходимости исправления установки программы можно экспортировать пользовательские настройки, а затем импортировать их в ту же систему.

Подробнее об экспорте и импорте пользовательских настроек см. Экспорт и импорт пользовательских значений в пределах одной версии.


Какие файлы остаются в системе при удалении программного обеспечения?

Можно ли восстановить пользовательские настройки после исправления установки?
Проблемы, связанные с удалением и техническим сопровождением программ
Устранение неполадок при установке > Проблемы, связанные с удалением и техническим сопровождением программ >
Какие файлы остаются в системе при удалении программного обеспечения?

После удаления программы в системе остаются, в частности, файлы, созданные или отредактированные пользователем (например, чертежи или пользовательские меню).

Файл лицензии также остается на рабочей станции после удаления программы. При повторной установке программы на той же рабочей станции лицензия по-прежнему является действительной, и повторная активация программы не требуется.


Комментарии пользователя

Данная форма предназначена для ввода замечаний и предложений, которые будут отправлены в группу технической документации компании Autodesk.

Заголовок и расположение раздела (не изменять):
Имя и фамилия (не обязательно):
         E-mail (не обязательно):
Текст комментария:

Замечание: Форма не может служить средством получения советов или технической поддержки. Информация из нее будет использована для улучшения документации по продукту. Благодарим Вас!