.:: Все для The Bat! - Как правильно взломать программу The Bat! ::.

Шаг 1
Распакуйте Crack в папку, куда вы устанавливали программу The Bat! Обычно, этот путь выглядит так: C:\Program Files\The Bat!\. Он запустится автоматически.

Screen 1

Шаг 2
Теперь английскими буквами, без пробелов, enter'ов и всего прочего наберите thebat.exe, ПОСЛЕ набора нажмите enter.
p.s. Можно ничего не набирать и нажать ENTER сразу.

Screen 2

Шаг 3
Появится строчка "Enter your name". В этой строчке пишите свое имя. Как напишите жмите enter.

Screen 3

Шаг 4
Теперь осталось выбрать тип лиценции. Тут уж по вашему желанию... выбирайте и подтверждайте свой выбор клавишей от 0 до 3. Enter.

Screen 4

Шаг 5
Взлом программы практически закончен. Теперь только осталось сгенерировать коды активации и ввести их в программу. Для этого нажмите Crack 2

Screen 5

Шаг 6
Запустите The Bat! Зайдите в меню: ? -> регистрация и подставтьте данные из Crack 2 в регистрационную форму. Нажмите ОК.

Screen 6

Шаг 7
Все! программа зарегистрирована!!!

Screen 7