Вас приветствует FlashGet!

Получивший звание - лучший менеджер загрузки для Windows 95, Windows 98, Windows Me, Windows NT 4.0, Windows 2000 и Windows XP.

FlashGet был разработан с интуитивным и дружественным интерфейсом по возможности. Данный файл руководства пользователя позволит вам легко найти необходимую информацию.

Выполните щелчок в заинтересовавшую вас область.

Последнюю версию руководства пользователя, а также новые версии языков вы можете найти в Интернете

Последнее обновление 22 февраля. 2004.

Обзор
Что такое FlashGet?
Возможности FlashGet

Установка
Установка FlashGet
Обновление FlashGet
Удаление FlashGet

Быстрый запуск
Быстрый запуск FlashGet

Управление загрузкой
Управление заданиями загрузки FlashGet

Значки
Что скрывается за этими странными значками?

Меню
Объясненные пунктов меню FlashGet

Управление файлами
Распределение файлов загрузки по категориям

Параметры интерфейса
Настройка параметров интерфейса FlashGet для удобства работы

Настройки
Сервис > Настройки. Объяснение всех опций! Это - сердце FlashGet

Обозреватель сайта
Просмотр Ftp и Http сайтов

FAQ
Часто задаваемые вопросы

Благодарности
Список всех кто принимал участие в разработке


Что такое FlashGet?

FlashGet был специально разработан для решения двух проблем при загрузке файлов: самое слабое место загрузки это скорость, вторая проблема - управление файлами после загрузки.

Разбивая файлы на части и загружая их (части) одновременно, скорость загрузки увеличивается от 100% до 500%. Мощные и простые методы управления как никогда хорошо позволят вам организовать работу с файлами.

Скорость
FlashGet может автоматически разбивать файлы на части, и загружать каждую часть одновременно. Для каждой части файла открывается отдельное соединение и как результат - более эффективная эксплуатация канала. При любом соединении, FlashGet удостоверится, что пропускная способность вашего канала используется на все 100%. Труднодоступные, с плохим качеством связи сервера теперь будут обрабатываться с легкостью. А загрузка файлов при этом значительно ускорится.
Управление
FlashGet позволяет создавать неограниченное количество категорий для ваших файлов, где для облегчения доступа могут располагаться задания на загрузку. Мощные и легкие в использовании возможности управления в FlashGet помогут Вам легко контролировать ваши загрузки.

Основные возможности
Скорость. Разбивает файлы максимум на 10 частей, к тому же допускает выполнение 8 заданий одновременно. FlashGet может оказаться самым быстрым из всех приложений для загрузки файлов!
Управления. Распределение файлов по категориям, мощные средства управления. Управление файлами еще до загрузки!
Поиск зеркал. Возможность зеркального поиска, нахождение зеркал через FTP-поиск и загрузка с самых быстрых и доступных серверов.
Дозвон. Автодозвон, автоматическое подключение и автоматическое отключение.
Расписание. Загрузка по расписанию.
Интеграция FlashGet функции закачки с обозревателем. Поддерживает Internet Explorer, Netscape и Opera* Интернет обозреватели. *при наличии дополнительного Палагина.
Специальная организация очередности загрузки.
Ограничение скорости, что исключает разрыв соединения и замедление нормальной загрузки web-страниц в обозревателе!
Настраиваемость. Настраиваемая панель инструментов и столбцов.
Поддержка прокси серверов для загрузки.
Многоязычность. Автоматический выбор пользовательского языка (+20 доступных языков).
Обновление. Возможность проверки файлов на обновление FlashGet.
Отслеживание прогресса загрузки, сообщений и состояния сервера.

+ многое, многое другое!

 Обзор
Что такое FlashGet?
Возможности FlashGet

Установка
Установка FlashGet
Обновление FlashGet
Удаление FlashGet

Быстрый запуск
Быстрый запуск FlashGet

Управление загрузкой
Управление заданиями загрузки FlashGet

Значки
Что скрывается за этими странными значками?

Меню
Объясненные пунктов меню FlashGet

Управление файлами
Распределение файлов загрузки по категориям

Параметры интерфейса
Настройка параметров интерфейса FlashGet для удобства работы

Настройки
Сервис > Настройки. Объяснение всех опций! Это - сердце FlashGet

Обозреватель сайта


Установка FlashGet
Загрузите пакет установки FlashGet. Извлеките все файлы из пакета во временную папку, используя Ваш архиватор, например, WinZip. В систему Windows NT и Windows 2000 войдите с привилегиями Администратора. ЗАКРОЙТЕ ВСЕ ВЫПОЛНЯЕМЫЕ ПРОГРАММЫ. Запустите файл SETUP.EXE и следуйте дальнейшим инструкциям. Теперь можно удалить установочные файлы. Вы можете сохранить zip-архив на случай, если в дальнейшем понадобится переустановка FlashGet.

Обновление FlashGet
При обновлении FlashGet, не удаляйте файлы предшествующей версии, особенно default.jcd. Этот файл содержит всю информацию о текущих заданиях загрузки. Если его удалить, задания не смогут быть завершены. Если FlashGet устанавливается в другую папку, используйте самую последнюю базу данных (обычно в папках более старых версий программы это default.jcd). Не используйте две разных версии FlashGet одновременно, поскольку при каждом обновлении программы база данных корректируется. Иначе она может быть повреждена более старой версией.

Удаление FlashGet
Дважды щелкните по значку Установка и удаление программ, на Панели управления Windows. В списке программ выберите FlashGet и нажмите Добавить/Удалить. Далее следуйте инструкциям. Если Вы некорректно удалили файлы FlashGet, используйте файл UNREG.INF, чтобы удалить из реестра ключи, отвечающие за интеграцию с браузером. Вы можете найти этот файл в дистрибутивном пакете или загрузить отсюда: http://www.amazesoft.com/unreg.inf. В Проводнике щелкните правой кнопкой по файлу UNREG.INF и выберите Установить.

Чтобы удалить функции «Закачать все при помощи FlashGet» и «Закачать при помощи FlashGet» из контекстного меню IE, удалите в реестре следующий ключ:

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\MenuExt

 Обзор
Что такое FlashGet?
Возможности FlashGet

Установка
Установка FlashGet
Обновление FlashGet
Удаление FlashGet

Быстрый запуск
Быстрый запуск FlashGet

Управление загрузкой
Управление заданиями загрузки FlashGet

Значки
Что скрывается за этими странными значками?

Меню
Объясненные пунктов меню FlashGet

Управление файлами
Распределение файлов загрузки по категориям

Параметры интерфейса
Настройка параметров интерфейса FlashGet для удобства работы

Настройки


Быстрый запуск
После завершения установки FlashGet будет запускаться автоматически всякий раз, когда будет предпринята попытка закачать файл через браузер. Для запуска загрузки нажмите OK в появляющемся окне свойств загрузки.

Если файлы не загружаются, обратитесь к Слежение или Добавление задания

После добавления и настройки вашего прокси-сервера, вам необходимо будет выбрать его в списке прокси-серверов и в окне свойств загрузки (Сервис > Настройки... в меню FlashGet).

log.gif (11789 bytes)

Обзор
Что такое FlashGet?
Возможности FlashGet

Установка
Установка FlashGet
Обновление FlashGet
Удаление FlashGet

Быстрый запуск
Быстрый запуск FlashGet

Управление загрузкой
Управление заданиями загрузки FlashGet

Значки
Что скрывается за этими странными значками?

Меню
Объясненные пунктов меню FlashGet

Управление файлами
Распределение файлов загрузки по категориям

Параметры интерфейса
Настройка параметров интерфейса FlashGet для удобства работы


Управление загрузкой

Управление заданиями загрузки

FlashGet может начать загрузку, используя один из методов, описанных ниже.

Добавление задания

Слежение за браузером
FlashGet перехватывает все щелчки, производимые в окне браузера. Когда нажата ссылка URL, FlashGet проверяет соответствует ли расширение загружаемого файла тем, которые Вы установили в настройках. Если да, то URL будет добавлен в список заданий. Для удобства Вы можете настроить FlashGet так, чтобы программа перехватывала щелчки только тогда, когда нажата клавиша ALT.

Расширение контекстного меню IE (Поддерживается только IE)

menuext.gif (2836 bytes) FlashGet автоматически добавляет в контекстное меню IE опции:
Загрузить все при помощи FlashGet
Дает возможность загрузить все ссылки в пределах выбранного URL.
Загрузить при помощи FlashGet
Дает возможность загрузить одну выбранную ссылку в пределах страницы.

Слежение за буфером обмена
При копировании ссылки URL в буфер, она автоматически будет добавляться к списку заданий. Но это только в том случае, если расширение загружаемого файла, соответствует указанным в настройках.

Drag & Drop
Перетащите любой URL из окна просмотра браузера в Корзинку или основное окно FlashGet. Программа поддерживает также перетаскивание сразу нескольких ссылок из окна IE.

Ввод URL вручную
Выберите пункт меню Задания, затем Новое задание...

Свойства задания

Сделайте правый щелчок по неактивному заданию в основном окне FlashGet и выберите Свойства для изменения свойств этой загрузки. Или просто нажмите значок Свойства в панели инструментов FlashGet, чтобы открыть диалоговое окно Свойства. Опции описаны ниже.

URL
Полный URL адрес файла.

Найти альтернативный URL через файл списка зеркал или FTP Поиск
Снятие этого флажка отключает список зеркал и FTP Поиск.

Ссылка
Некоторые серверы требуют указания этого пункта для того, чтобы запускать загрузку. Оставьте его пустым, FlashGet автоматически введет правильный URL за вас.

Категория
Когда задание будет завершено, файл автоматически переместится в выбранную категорию. По умолчанию это категория "Принятые", подробнее см. Управление файлами.

Сохранить
Загрузка файла в определенную папку (директорию), мы не рекомендуем вам изменять эту опцию.

Переименовать
Сохранение загружаемого файла под другим именем.

Http и FTP proxy
FlashGet имеет настраиваемый список proxy-серверов, вы можете решить какой сервер использовать. (Сервис, Настройки... , Proxy)

Разбить на
Разбивает файл на 1-10 частей. Это значительно увеличивает скорость загрузки. Некоторые пользователи с целью еще больше увеличить скорость загрузки предлагают разбивать файл более чем на 10 частей. Однако это может привести к тому, что скорость сильно уменьшится, либо сервер разорвет соединение. Для того, чтобы предотвратить разрывы соединения мы не рекомендуем разбивать файлы на 10 частей. В большинстве случаев достаточно 3-5.

FlashGet также поддерживает загрузку по расписанию, закачивая файлы в часы, когда не такая большая перегруженность канала либо дешевле тариф. Это сохраняет ваше время и деньги. Теперь у нас есть еще и зеркальная характеристика, которая еще больше ускорит вашу загрузку.

Вход на сервер
Некоторые серверы требуют идентификации пользователя. Введите в эти поля ваше имя пользователя и пароль.
Имя Ваше имя пользователя для входа
Пароль Ваш пароль

Старт
Решите, как запускать загрузку.
Вручную только добавляет URL к списку загрузки, но не начинает загрузку.
Немедленно сразу начинает загрузку.
По расписанию начинает загрузку в запланированное время. Вы можете переключаться между тремя опциями в любой момент, когда это будет нужно.

Подсказка: При слишком низкой скорости вы можете остановить загрузку и переключиться на загрузку по расписанию.

Сохранить по умолчанию
Сохранение выбранных опций для использования по умолчанию в других заданиях на загрузку.

Подсказка: Настройки могут быть изменены в любой момент в меню Свойства выбрав Параметры закачки по умолчанию...

Описание
По прошествии некоторого времени вы можете забыть что за файл загрузили. Чтобы этого не произошло можете поместить здесь свои комментарии.

Удаленные
Все удаленные задания будут перемещены в папку Удаленные. Полностью удалить задание можно, удалив его снова уже в папки. Удаление работает по принципу Корзины (Windows).

Подсказка: Можно удалить задание, минуя папку Удаленные, если в это время удерживать клавишу Shift и нажав клавишу Delete.

Обзор
Что такое FlashGet?
Возможности FlashGet

Установка
Установка FlashGet
Обновление FlashGet
Удаление FlashGet

Быстрый запуск
Быстрый запуск FlashGet

Управление загрузкой
Управление заданиями загрузки FlashGet

Значки
Что скрывается за этими странными значками?

Меню
Объясненные пунктов меню FlashGet

Управление файлами
Распределение файлов загрузки по категориям

Параметры интерфейса
Настройка параметров интерфейса FlashGet для удобства работы


Значки FlashGet

Значки

Сервер поддерживает докачку и многопоточность (разбитие)

Сервер не поддерживает докачку, невозможно использование многопоточности

Ожидание завершения другого задания

Загрузка

Успешно загруженное задание

Загрузка потерпела неудачу

Пауза загрузки

Задание установлено в режим по расписанию

Ожидание завершения другого задания, чтобы провести проверку на обновление

Проверка обновлений

Неудачная проверка

Пауза режима проверки

Запланировано для проверки

Обзор
Что такое FlashGet?
Возможности FlashGet

Установка
Установка FlashGet
Обновление FlashGet
Удаление FlashGet

Быстрый запуск
Быстрый запуск FlashGet

Управление загрузкой
Управление заданиями загрузки FlashGet

Значки
Что скрывается за этими странными значками?

Меню
Объясненные пунктов меню FlashGet

Управление файлами
Распределение файлов загрузки по категориям

Параметры интерфейса
Настройка параметров интерфейса FlashGet для удобства работы


Меню FlashGet

Меню - ключ, для выполнения расширенных возможностей FlashGet. Ниже описаны пункты для каждого элемента меню и объяснения к ним.

Главное меню
Контекстное меню Задания
Контекстное меню Информации
Контекстное меню Ссылки
Контекстное меню Корзинки

Главное меню
Файл
Новый Создать новую базу данных загрузки.
Открыть... Открыть существующую базу данных загрузки.
Сохранить Сохранить текущие данные в файл.
Сохранить Как... Сохранить текущие данные в файл с новым именем.
Импортировать предыдущий файл Добавить предыдущий завершенный/незавершенный файл загрузки к списку заданий.
Импортировать предыдущий пакетный файл Добавить пакетные задания, которые не были загружены и/или распределены FlashGet по категориям. FlashGet категории согласно папкам на диске.
Экспортировать информацию... Экспорт текущей базы данных в файл протокола или HTML-файл. Файл протокола сохраняется в загружаемой папке и имеет расширение *.log. Файл HTML может быть перемещен по желанию пользователя. Просматривайте Normal.jcs, table.jcs и создавайте HTML-файл, как вам нравится.

Подсказка: Не изменяйте содержимое Normal.jcs и Table.jcs, сохраняйте файлы используя другие имена, расширение должно быть jcs.

Экспорт... Экспорт загруженных файлов и загрузочной информации. Вы можете обмениваться файлами между FlashGet(ами) и добавлять файлы из одного в другой. Например, файлы и загрузочная информация могут быть скопированы с компьютера a на компьютер b.
Импорт недокачанных файлов... Используйте эту опцию если Вы начали загрузку другой программой (например броузером) и хотите, чтобы FlashGet закончил загрузку файла. Для начала необходимо выбрать файл на вашей локальной машине, который был не полностью загружен. Затем ввести URL откуда файл должен быть загружен. FlashGet затем добавит этот файл в список заданий. Остается лишь нажать кнопку Старт.
Выход Выход из программы FlashGet.

 К началу

Категория
Новая Категория... Создать новую категорию.
Переместить в... Перемещение выбранной категории/категорий в другую категорию.
Удалить Удаление выбранной категории/категорий. Пожалуйста, обратите внимание, что удалив категорию, вы удалите все содержащиеся в ней задания.
Свойства... Изменение свойств категорий.

Правка
Вставить URL Используйте URL из буфера для создания нового задания загрузки.
Выделить Все Выделение всех заданий в этой категории.
Инвертировать выделение Заменить выделенное на невыделенное и наоборот.
Найти Найти задание загрузки по Имени, URL или Описанию.
Найти далее Найти следующее задание, согласно свойств которые вы использовали в Найти.

Вид
Подробно Спрятать или показать окно подробностей.
Корзинка Спрятать или показать Корзинку.
Панель инструментов > Отображать подписи к кнопкам Спрятать или показать подписи.
Панель инструментов/Кнопки... параметров кнопок.
Столбцы... Установка параметров столбцов. Подробнее см. Внешний вид.
Language Выбор языка. FlashGet поддерживает более 40 языков.

Задания
Новое задание Создать новое задание.
Добавить пакетное задание Добавление пакетной загрузки, если нужно загрузить много файлов с одинаковыми шаблонами. Например: file01.zip - file10.zip., или новые версии, поддерживающие алфавитный список от file a.zip по file z.zip.
Если вы хотите загрузить http://www.sitename.com/file01.zip по file10.zip
URL: http://www.sitename.com/file(*).zip
Начиная с 1 по 10, WildChar - 2.

Старт Начать загрузку.
Приостановить Остановка загрузки.
Стартовать все Запустить все задания.
Приостановить все Остановить все задания загрузки.
Расписание Установить загрузку(и) по расписанию.
Переместить в... Перемещение выбранного задания в другую категорию.
Удалить Удалить выбранное задание загрузки.
Переместить вверх Перемещение выбранного задания на одну позицию вверх. Чем выше положение, тем раньше загрузится задание.
Переместить вниз Перемещение выбранного задания на одну позицию вниз. Чем ниже положение в списке, тем позже загрузится задание.
Проверить на Обновление Проверить, был обновлен загруженный файл или нет.
Загрузить снова Начать загрузку задания заново.

Сервис

Дозвон Подключиться или отключиться.
Обозреватель сайта Обзор сайта с помощью Обозревателя сайта.
Отключить питание по завершении заданий Отключить питание компьютера по завершении заданий.
Разорвать соединение по завершении Разорвать соединение по завершении.
Дозваниваться при обрыве Повторить соединение при обрыве.

Режим использования трафика
В то время как FlashGet использует все каналы соединений, другим Интернет программами, как например обозревателю, трудно работать, когда работает FlashGet. Этот режим установит скорость использования трафика, таким образом, что при загрузке файлов с помощью FlashGet можно будет, безболезненно, использовать ваш Интернет обозреватель.

  • Неограниченный: Без ограничений по скорости.
  • Ручной: Установка скорости вручную.
  • Автоматический: Установка скорости автоматически.

Сохранить по умолчанию Сохранить текущие установки как установки по умолчанию.
Настройки... Изменить настройки программы.

К началу

Контекстное меню Задания

Копировать URL в буфер обмена Копировать все выделенные задания в буфер обмена.
Описание... Изменить комментарий к заданию.
Просмотр ссылок Открыть страницу ссылки в Интернет обозревателе.
Проверить целостность Zip файла Автоматически проверить. загружаемые архивы на целостность.

К началу

Контекстное меню Информации

info.gif (5592 bytes)

Копировать Копировать все выделенное содержимое в буфер обмена.
Выделить Все Выделить все содержимое.
Сохранить в файл... Сохранить содержимое окна в текстовый документ (*.txt).

К началу

Контекстное меню Ссылки

link.gif (9106 bytes)
Добавить в список заданий Добавить выбранный URL в список заданий.
Открыть в браузере Открыть выбранный URL в браузере.
Выбрать... Выбрать URL на Сайтах и расширение файла.
Сортировать по Сортировать по Заголовку, Названию и URL.

К началу

Контекстное меню Корзинки

Слежение за буфером обмена Любой URL, который вы копируете в буфер обмена автоматически добавляется в очередь для загрузки.
Отключить слежение за браузером Отключить слежение за кликами в браузере.

К началу

 Обзор
Что такое FlashGet?
Возможности FlashGet

Установка
Установка FlashGet
Обновление FlashGet
Удаление FlashGet

Быстрый запуск
Быстрый запуск FlashGet

Управление загрузкой
Управление заданиями загрузки FlashGet

Значки
Что скрывается за этими странными значками?

Меню
Объясненные пунктов меню FlashGet

Управление файлами
Распределение файлов загрузки по категориям

Параметры интерфейса
Настройка параметров интерфейса FlashGet для удобства работы


Менеджер файлов

Управление файлами - одна из наиболее важных характеристик FlashGet. Программа распределяет файлы по категориям. Вы можете определить папку для каждой категории, тогда каждый загружаемый файл, соответствующий определенной категории, будет перемещаться в заданное место на жестком диске.

Например:
Каждое задание, отнесенное к категории MP3, будет перемещаться на c:\download\mp3. В пределах каждой категории можно сделать подкатегории.

По умолчанию имеются три категории FlashGet: Задания, Принятые и Удаленные. Все незаконченные задания хранятся в категории Задания, все удаленные задания хранятся в категории Удаленные. Единственный путь окончательно избавиться от какого-либо задания загрузки это удалить его уже в категории Удаленные (принцип Корзины Windows).

Создание подкатегории в пределах категории
Например:
В качестве подкатегорий MP3 можно сделать Disk1 и Disk2. FlashGet позволяет вам создавать неограниченное количество категорий и подкатегорий. Загружаемые файлы могут быть отнесены к другой категории в любой момент, причем фактический файл перемещается вместе с заданием на загрузку. Задание в другую категорию можно просто перетащить мышкой.

Создание категории
Если вы загружаете много разных файлов, удобнее будет создать дополнительные категории. Делается это так. Открываем меню Категория, или правый клавишей мышки выполняем щелчок по дереву категорий в окне FlashGet. Контекстное меню содержит Новая категория..., Удалить , Переместить в... и Свойства....

Настройка параметров для Категорий и заданий
 Есть разные варианты перемещения и удаления заданий. Откройте меню Сервис, Настройки... а затем выберите закладку Менеджер файлов. Здесь вы сможете выбрать выполняемую роль FlashGet при перемещении заданий в другие категории, а также как он должен вести себя, если конечный файл уже существует.

Перемещение закачанных файлов в другую категорию
Если вы хотите переместить загружаемые файлы на другой накопитель. Рекомендуется делать это при помощи FlashGet, иначе могут возникнуть проблемы с базой данных загрузки. Ниже приведены инструкции, как это делать:

  1. Создайте временную категорию в FlashGet
  2. Переместите туда все файлы
  3. Для исходной категории измените папку по умолчанию на путь к другому накопителю (например, D:\download)
  4. Переместите файлы назад в исходную категорию.

    Подсказка: Когда будет выдан запрос: Переместить загруженные файлы?, обязательно нажмите Да.

Небольшая хитрость: Можно не указывать категорию при загрузке. Просто позже можно будет перетащить в необходимую категорию уже готовое задание.

Обзор
Что такое FlashGet?
Возможности FlashGet

Установка
Установка FlashGet
Обновление FlashGet
Удаление FlashGet

Быстрый запуск
Быстрый запуск FlashGet

Управление загрузкой
Управление заданиями загрузки FlashGet

Значки
Что скрывается за этими странными значками?

Меню
Объясненные пунктов меню FlashGet

Управление файлами
Распределение файлов загрузки по категориям

Параметры интерфейса
Настройка параметров интерфейса FlashGet для удобства работы


Внешний вид

Параметры интерфейса
FlashGet предоставляет Вам возможность настроить панель инструментов и список заданий загрузки "под себя". FlashGet позволяет получать пользователю подробную информацию о каждом задании загрузки. Сюда входят следующие параметры: Состояние, Докачка, Имя файла, Размер, Загружено, Проценты, Прошло, Осталось, Скорость, Частей, Попытка, URL, Описание, Создан, Принят.

Перейдя к меню Вид, затем выбрав Столбцы, вы можете выбрать и перестроить столбцы так, как вам больше нравится. Столбцы настраиваются только в категории Задания.

Настройка панели инструментов
Перейдя к меню Вид затем Панель инструментов и Отображать подписи к кнопкам, вы можете выбрать к каким кнопкам должен быть отображены подписи в панели инструментов.
Перейдя к меню Вид затем Панель инструментов и выбрав Кнопки..., вы можете выбрать какие кнопки должны быть видны, а также настроить их порядок и количество.

Подсказка: Цвет графика и протокола могут быть изменены пользователем по вашему выбору, для этого необходимо открыть: Сервис > Настройки... > График/Лог.

 Обзор
Что такое FlashGet?
Возможности FlashGet

Установка
Установка FlashGet
Обновление FlashGet
Удаление FlashGet

Быстрый запуск
Быстрый запуск FlashGet

Управление загрузкой
Управление заданиями загрузки FlashGet

Значки
Что скрывается за этими странными значками?

Меню
Объясненные пунктов меню FlashGet

Управление файлами
Распределение файлов загрузки по категориям

Параметры интерфейса
Настройка параметров интерфейса FlashGet для удобства работы


Настройки

Настройки FlashGet

Настроить опции FlashGet можно, выбрав в меню Сервис пункт Настройки. Изменяйте настройки во вкладках, описанных ниже.

Общие
Proxy
Соединение
Протокол
Слежение
Зеркала
График/Лог
Менеджер файлов
Дозвон
Расписание
Звуки
Менеджер сайта
Прочие

Общие
Минимизировать окно FlashGet при запуске
Прячет при запуске основное окно программы и показывает иконку загрузки.

Продолжать закачку если сервер не поддерживает докачку
FlashGet начинает загружать файл даже в том случае, если сервер не поддерживает докачку и соответственно разбивку на части. Уберите галочку в этой опции, чтобы FlashGet не загружал файлы с серверов, которые не поддерживают докачку.

При ошибке отменить закачку
Если вы все же решили использовать предыдущую опцию, данная установка прекращает загрузку файла, когда FlashGet обнаруживает ошибку.

Автосохранение списка каждые ____ мин
Чтобы уменьшить потери данных в результате неожиданного сбоя или зависания, FlashGet по умолчанию сохраняет список загрузки каждые 10 минут. Если произойдет сбой, вы потеряете только несохраненные данные.

Получать дату и время создания файла с сервера
По окончании загрузки указывать дату и время создания файла как на сервере.

Стартовать закачку при запуске FlashGet
Начинается загрузка файлов, которые загружались в момент, когда вы последний раз закрыли FlashGet.

Использовать расширение '.jc!' для временных файлов
До окончания загрузки временный файл будет иметь расширение .jc . После окончания загрузки его расширение будет изменено на оригинальное.

Создавать резервную копию базы данных закачанных файлов ежедневно
Вся информация о закачиваемых файлах содержится в файле Default.jcd, который называется базой данных загрузки. Если он будет поврежден или потерян, вся предшествующая информация о заданиях будет потеряна, и завершить загрузку будет невозможно. Учитывая значение этого файла, FlashGet каждый день создает его копию вида default.bk1, default.bk2, и default.bk3. Если база данных загрузки повреждена или потеряна, используйте эти файлы, чтобы заменить поврежденный.

Создавать отдельный *.log файл для каждого закачанного файла
После завершения загрузки вся информация о файле будет добавлена в соответствующий ему LOG-файл (имя загруженного файла плюс расширение "log"). Либо в меню "Файл" Вы можете использовать команду "Экспортировать информацию" для создания log-файла в любой момент.

Минимальный размер сегмента (части)
FlashGet будет использовать многопоточность только в том случае, если размер одной из загружаемых частей файла после разбивки будет больше обозначенного здесь.

 К началу

 Proxy

В списке, вы можете выбрать любой сервер, который хотели бы использовать. С целью увеличения скорости можно изменить установку FlashGet на использование другого proxy-сервера для других заданий.

HTTP по умолчанию
Выберите ваш HTTP сервер по умолчанию.

FTP по умолчанию
Выберите ваш FTP сервер по умолчанию.

Заголовок
Имя proxy-сервера.

Откат на
Когда вы используете для загрузки HTTP proxy-сервер, любая ошибка добавляется в файл, что в последствии неисправимо. Используйте эту опцию, чтобы устранить такой дефект.

Добавить
Добавляет новый proxy-сервер к списку.

Правка
Редактирование установочных параметров сервера.

Удалить
Удаляет выбранный сервер из списка.

Все задания используют Proxy по умолчанию
Выберите эту опцию, чтобы проигнорировать установки proxy для всех заданий и использовать параметры по умолчанию. Эта установка призвана помочь пользователям портативных компьютеров. На новом месте они могут использовать другой proxy для всех заданий.

&Мульти-прокси (Использовать разные прокси при множественном соединении)
 Некоторое Ftp сайты разрешают только одно соединение, используя разные прокси при множественном соединении FlashGet создаст множество соединений для таких сайтов. О других установочных параметрах узнаете в разделе Менеджер сайта.

Настройки Proxy
Заголовок
Полное имя сервера.

Сервер и Порт
Фактический адрес и порт сервера.

Тип
Прямое подключение
Используйте прямое подключение там, где возможно если ваше ISP не требует, чтобы вы использовали proxy. Единственное исключение, если вы хотите использовать специфический маршрут как описано выше.

HTTP <GET>
Стандартный тип HTTP proxy. Может также быть использован для загрузки с FTP, но большинство proxy этого типа не поддерживают перезапуск с FTP.

HTTP <CONNECT>
Большинство HTTP proxy (как например WinGate 2.1d), поддерживают команду CONNECT. Попробуйте использовать этот способ для соединений с FTP, если ваш HTTP proxy не поддерживает перезапуск с FTP, или если у вас возникли проблемы с кэшированием proxy.

FTP <USER user@host:port>
FTP <USER user@host port>
FTP <OPEN host>
FTP <SITE host>
FTP <SITE User@host>
Чаще всего поддерживают перезапуск с FTP proxy. Попробуйте использовать FTP proxy для FTP загрузок, если вам не удается соединиться с помощью прямого подключения. Эти пять типов proxy обеспечивают те же назначения, но используют разные схемы для входа на proxy. Спросите вашего администратор сети, какую из схем вам лучше использовать.

Socks V4 и V5
Это предпочтительный путь прослеживания брандмауэров. Вы никогда не будете беспокоиться о поддержке перезапуска при использовании этого типа proxy.

Стандартный, для HTTP <Get> или <Connect> порт 80 или 8080, для Socks порт 1080, для Ftp порт 21.

Режим No-Cache
Некоторые proxy-серверы при запросе выдают данные из своего "кэша", а не из настоящего их месторасположения. Выберите эту опцию, чтобы FlashGet загружал файлы, минуя кэш.

Пассивный режим
Если вы используете proxy-сервер, мы рекомендуем использовать эту установку. Заполните поля Аутентификации, если требуется персонализированный доступ.

К началу

 Соединение
Таймаут/Соединение
Если не произошло соединение в течение указанного времени, оно считается неудавшимся.

Таймаут/Данные
Если в течение указанного времени с сервера не поступают данные, FlashGet прекращает загрузку.

Таймаут/Задержка
FlashGet ожидает указанное количество секунд прежде, чем начать новую попытку докачки.

Мaкс. количество заданий
Если количество загружаемых файлов больше, чем допустимое число, некоторые из них становятся в очередь и будет ожидать завершения загрузки загружаемых файлов, после завершения заданий которых они запустятся.

Количество повторов:
Вы можете установить количество попыток присоединений к серверу.

Прекратить закачку если после 99 попыток не принято никаких данных:
Чаще всего, если не удается получить данные после 99 попыток, это не означает что вы потеряли возможность получить этот файл навсегда.

Тип/Скорость соединения:
 FlashGet оптимизируется для различных типов соединений. Выберите подходящий тип соединения.

Ограничение трафика в ручном режиме(б/с)
Настройте ограничение трафика (в б/с) FlashGet в ручном режиме. Это значение зависит от типа соединения.

Ограничение трафика в автоматическом режиме для каждого соединения (б/с)
FlashGet проверяет активность соединений и ограничение трафика для каждого соединения. Это очень удобно, если вы не хотите, чтобы FlashGet не мешал просматривать Интернет, во время выполнения загрузки.

К началу

Протокол
Использовать режим ASCII для файлов типа
FTP располагает двумя способами передачи данных: ASCII и двоичный код. Для всех файлов, расширения которых Вы здесь укажете, будет использован ASCII-метод.

Строка User-Agent
Некоторые Web-сайты разрешают загрузку только при использовании браузера определенного типа. Используя эту опцию, Вы даете указание FlashGet имитировать IE или Netscape Navigator.

Строка пользователя
Если в предыдущей опции был выбран пункт Определяется пользователем, тогда здесь вы должны ввести название своего браузера.

 Отправить Ссылку
Отмените эту опцию, тогда FlashGet не будет отправлять Ссылки.

К началу

Слежение
Буфер обмена
При копировании URL, FlashGet проверяет загружаемый это тип файла или нет. Если да, URL добавляется к списку загрузки.

Подтверждать
Пользователю сообщается об обнаружении в буфере загружаемого URL.

Netscape Navigator
Слежение за кликами в Netscape Navigator.

Internet Explorer
Слежение за кликами в IE. Из-за большого объема модуля программы, которая следит за буфером, иногда функция не работает. Чаще всего это не обнаружение щелчков в окне браузера. FlashGet имеет два метода слежения за IE. Это гарантирует эффективность слежения. После переключения между методами закройте все окна браузера или перезапустите компьютер (рекомендуется).

Метод 1, Метод 2
Использование различных механизмов слежения за кликами. Выберите метод, который работает, то есть не конфликтует с другими программами. Включите другой метод если первый не работает. После выполнения этого действия рекомендуется перезагрузить компьютер. Рекомендуемый для использования Метод 2

Подбор по маске
FlashGet будет захватывать такое URL-адреса, которые включают в себя "?", но обратите внимание: иногда эти URL-адреса не указывают фактические файлы, пользовали могут найти фактический URL-адрес файла для загрузки в "Ссылке" (Link).

Использовать клавишу ALT
Удерживать ALT при щелчке на загружаемом URL.

Подтверждать
Уведомление пользователя о щелчке по загружаемой ссылке.

Слежение за файлами с типом
Ссылки или URL с указанными здесь расширениями будут определяться как загружаемый URL. Если ссылка будет указывать на не загружаемый тип, она не будет добавлена в список заданий.

Открывать URL в браузере при отказе
После перехвата щелчка в окне браузера FlashGet ожидает подтверждения от пользователя на загрузку. Если пользователь отменяет загрузку, URL открывается в браузере.

Заполнить описание закачки из клипборда
FlashGet автоматически заполняет Описание файла, копируя ссылку URL перед загрузкой в буфер. Примечание: это относится только к кликам в браузере.

Другой браузер
 FlashGet также поддерживает другое браузеры, такие как Opera или NetCaptor, нажмите эту кнопку чтобы посетить наш Web-сайт и найти ответы на многие вопросы.

Панель FlashGet IE
Щелкните правой кнопкой на панели инструментов обозревателя IE, выберите "FlashGet Bar" из контекстного меню, тем самым вы откроете панель FlashGet IE, которая поможет вам управлять загрузками FlashGet непосредственно из IE браузера.

К началу

Зеркала

FlashGet способен найти другие адреса URL, откуда можно загрузить файл. FlashGet найдет самый быстрый сервер, что увеличит скорость загрузки. Если один сервер занят и FlashGet не в состоянии повторно соединиться, он автоматически переключается на альтернативный URL файла.

Использовать зеркала
Не отмечайте эту опцию, чтобы выключить использование зеркал.

Код страны
Код страны для Интернет адресов в вашей стране. Например, "us"=Соединенные Штаты Америки, "jp"=Япония, "ru"=Российская Федерация. Когда FlashGet определяет список альтернативных серверов, приоритет отдается серверам в вашей стране список кодов всех стран.

Список стран
Список других стран. Он должен включать страны, близкие к вашей. Они будут иметь приоритет второго уровня при определении списка альтернативных серверов. Коды стран должны разделяться запятой. Список кодов всех стран.

Автоматически определить и добавить альтернативный URL
Если вы начинаете загрузку с одного из самых используемых зеркал или с таких как SimTel.Net или TUCOWS, FlashGet может автоматически определять список альтернативных адресов. FlashGet также использует MIRRORS.LST и MYMIRROR.LST, расположенные в директории, куда он был установлен для определения альтернативных адресов. Не отмечайте эту опцию, если не хотите использовать данную функцию.

Сервер
Поисковый FTP-сервер

Автоматический поиск зеркала сайта при старте загрузки
Файлы, загружаемые через Интернет, обычно имеют несколько зеркал. FTP-поиск позволяет найти и загрузить файл с самого доступного и быстрого зеркала.

Мин. размер для автоматического поиска зеркала сайта
Небольшие файлы - это обычно HTML или графические файлы. В большинстве случаев они не имеют зеркал. Не используйте FTP-поиск для таких файлов, т.к. это увеличивает время загрузки.

Максимально зеркал
Максимальное число FTP-зеркал для отображения.

Автоматически выбирать лучшее зеркало сайта для загрузки
FlashGet может пинговать, чтобы определить скорость загрузки каждого зеркала. Эта функция не будет работать, если для подключения к Интернету, используется proxy-соединение. В таком случае не выбирайте данную опцию. Тем не менее, есть возможность, что FlashGet найдет самое быстрое из зеркал (зависит от скорости соединения и загрузки).

 Общие URL (http://www.shareurl.com)
Файл зеркал FlashGet - анонимный URL-адрес, коллективная служба для пользователей FlashGet. Если другой пользователь FlashGet загружал тот же файл что и вы, но обнаружил другое зеркало для файл и распространил эту информацию, это позволит вам найти зеркало, которое использовал он. И если вы распространите информацию о найденном зеркале для загружаемого файла, другим пользователям. И чем больше людей загружают этот файл, тем больше зеркал вы можете найти.

Совместно используемый URL содержит множество сайтов со списком перечисления обнаруженных ссылок, где вы можете загрузить файлы (иногда скрытые внутри страниц) с специфическими именами и размерами. Это позволяет всем находить как можно больше зеркал для загрузки файлов!

Использование служб Общих URL необязательно. Но чем больше людей, которые распространяют используемые ими ссылки, тем полнее база данных и больше зеркал для загрузки.

FlashGet использует эту службу только для EXE или архивов типа--EXE, ZIP, RAR, и т.п.. Кроме картинок, Web-страниц, и т.п..
FlashGet использует эту службу только для загрузки, которая не требует имя пользователя/пароль.
FlashGet использует только для файлов с размером не менее 100 Кб.
Если в URL-адресе содержится "personal", "private", "members" или "secret", как например http://your.server.com/private/file.exe - то такие адреса не будут использованы.

КОНФИДЕНЦИАЛЬНОСТЬ: При поиске с помощью этой службы, FlashGet сообщит только Имя файла и Размер. Вы также можете дополнительно включить URL для добавления его к базе данных зеркал FlashGet, чем облегчите поиск этого же файла другим. При подключении к Интернету, ваш адрес IP будет доступен для сервера с которым вы соединяетесь, но никакой другой личной информации не будет отправлено. Если вы не хотите использовать эту службу, убедитесь что отключили эту опцию.

К началу

 График/Лог
Гистограмма/Масштаб В зависимости от вашего соединения установите максимальную скорость загрузки для отображения.
Цвет Цвет графика.
Фон Цвет фона графика.
Окно лога Выбор цветов для различных сообщений.
Прозрачная корзинка Поддерживает только Windows 2000 и Windows XP

К началу

 Менеджер файлов
Перемещение закачанных файлов в другую категорию
При перемещении заданий в другую категорию, связанные файлы по умолчанию также переместятся в папку, соответствующую этой категории. Есть три варианта для перемещения заданий: Переместить, Не перемещать и Подтверждать.

Если файл уже существует
При загрузке может случиться, что у вас будут два разных файла с одинаковыми именами. Варианты: Перезаписать, Переименовать или Стоп задание.

Проверять принятые файлы на наличие вирусов
Выберите эту опцию, чтобы сканировать загружаемые файлы антивирусом.

Определите антивирусный сканер и ключи.
Например: McAfee AntiVirus C:\Program Files\McAfee\VirusScan95\scan95, ключи /autoscan /nosplash
Norton AntiVirus C:\Program Files\Norton Antivirus\navw32.exe, ключи (пустые)

Подсказка: Теперь для проверки антивирусом щелкните правой кнопкой мыши по загружаемому файлу в окне программы. Выберите Проверить на вирусы.

Перемещать на переносные запоминающие устройства Zip, MO
Используется, если загруженный файл перемещен на внешний накопитель, например, CD-R, MO или ZIP. Если FlashGet не сможет найти файл в его исходном положении, будет предпринята попытка найти его на внешних накопителях. Для того, чтобы эта функция работала, убедитесь, пожалуйста, что пути к исходной директории и к директории на накопителе совпадают. Например, исходное положение файла: c:\downloads\software, тогда на накопителе должно быть f:\downloads\software. Эта функция работает также при перемещении базы данных загрузки и загруженных в то же время файлов.

К началу

 Дозвон
Разорвать по завершении
После окончания заданий загрузки FlashGet разрывает все соединения.

Соединение, Имя пользователя и Пароль
То же, что и в Windows (Удаленный доступ).

Повторить соединение при обрыве
FlashGet автоматически начнет набирать номер, если произошло разъединение.

Повторить соединение при обрыве
Если установить 0, количество попыток будет неограниченно.

Соединение разорвалось, Выводить сообщение
Это название окна, которое появляется, когда Удаленный доступ Windows разорван (например, если отключить телефонную розетку от сети). Название должно быть набрано правильно, чтобы FlashGet мог закрыть это окно и освободить модем. В противном случае, когда FlashGet вновь попытается набрать номер, будет выдано сообщение "Устройство уже используется".

К началу

 Расписание
Запустить закачку в
Установите здесь время для автоматической загрузки (когда высокая скорость соединения и низкий тариф).

Остановить закачку в
Время остановки.
Примечание: Если загрузка не была завершена, FlashGet не отключит компьютер даже когда опция Разорвать по завершении выбрана. Загрузка будет продолжаться для всех заданий по расписанию. Если Вы хотите, чтобы FlashGet отключался в таких случаях, добавьте, пожалуйста, в реестр следующий ключ: HKEY_CURRENT_USER\Software\JetCar\JetCar\General\AlwaysShutDown=1

 К началу

 Звуки
Включить звук
Активация звука.

Событие
FlashGet может озвучить события Добавить новое задание, Закачан Успешно, Неудачная Закачка и Закачано Все.

Проба
Проиграть выбранный файл.

Нет
Не озвучивать событие.

Обзор
Выбрать звуковой файл.

К началу

 Менеджер сайта

Здесь вы можете настроить доступ для каждого сайта отдельною.

Если вы беспокоитесь о безопасности, то лучше не вводить Имя пользователя и Пароли в этом поле.

Вход на сервер по Имени и Паролю
Некоторые серверы требуют имя пользователя и пароль для того, чтобы загружать файлы. Вы можете записать сюда все имена и пароли один раз, и вам не придется набирать их всякий раз при новой загрузке.

Количество одновременных соединений для этого сайта
Если вы установили слишком много параллельных соединений для сайта, скорость передачи может значительно уменьшиться. Ограничьте количество соединений используя эту опцию (помните, эта установка является личной для каждого сайт!).

Создать только одно соединение для каждого файла с этого сайта
FlashGet разбивает файлы на части для одновременной загрузки, но некоторые сайты не поддерживают такие установки, так что загружаемый файл может быть поврежден. Используйте эту опцию, чтобы избежать проблемы.

К началу

 Прочие
Выберите, какие действия присваиваются двойному щелчку.

Выберите возможность отображать подкатегории в алфавитном порядке (необходимо перезапустить FlashGet).

Отображать размер файла в байтах
По умолчанию в основном окно FlashGet Размер, Загружено и Скорость трафика измеряется в килобайтах. Включите эту опцию чтобы начать измерение в байтах.

К началу

 Обзор
Что такое FlashGet?
Возможности FlashGet

Установка
Установка FlashGet
Обновление FlashGet
Удаление FlashGet

Быстрый запуск
Быстрый запуск FlashGet

Управление загрузкой
Управление заданиями загрузки FlashGet

Значки
Что скрывается за этими странными значками?

Меню
Объясненные пунктов меню FlashGet

Управление файлами
Распределение файлов загрузки по категориям

Параметры интерфейса
Настройка параметров интерфейса FlashGet для удобства работы


Обозреватель сайта

Обозреватель сайта позволяет просматривать FTP или HTTP серверы, как в проводнике Windows.

Краткая информация:

  • Для начала просмотра занесите URL-адрес в адресную строку!
  • Для начала загрузки (или открытия) любого файла, дважды щелкните, по директории, левой клавишей мыши.

siteexp.gif (87775 bytes)

Обзор
Что такое FlashGet?
Возможности FlashGet

Установка
Установка FlashGet
Обновление FlashGet
Удаление FlashGet

Быстрый запуск
Быстрый запуск FlashGet

Управление загрузкой
Управление заданиями загрузки FlashGet

Значки
Что скрывается за этими странными значками?

Меню
Объясненные пунктов меню FlashGet

Управление файлами
Распределение файлов загрузки по категориям

Параметры интерфейса
Настройка параметров интерфейса FlashGet для удобства работы


Часто задаваемые вопросы

Часто задаваемые вопросы в Интернете (на английском языке)

  • Как мне сообщить о дефектах в программе?
  • Как выключить слежение FlashGet за браузером?
  • Что делать, если какое-либо из окон не отображает информацию (например, окно списка заданий)?
  • Как закачать из freedrive.com?
  • Функции "Закачать все при помощи FlashGet" и "Закачать при помощи FlashGet" не работает.
  • Совсем не работает слежение за щелчками в IE.
  • В IE5.5 при использовании слежения за браузером после щелчка по ссылке выдается сообщение об ошибке.
  • В чем отличия в Метод 1 и Метод 2?
  • Выдается "Ошибка сокета 1006x"?
  • Невозможно создать или открыть файл.
  • Почему щелчок по значку Х сворачивает, а не закрывает программу?
  • Почему порядок загрузки у FlashGet отличается от других программ для закачивания файлов?
  • Почему некоторые файлы можно загрузить ТОЛЬКО через браузер?
  • Я пользуюсь прокси-сервером Mircosoft. Не смотря на то, что имя пользователя и пароль введены правильно, загрузка не запускается.
  • Как настроить JetCar? Как правильно использовать прокси-сервер?
  • Как сделать, чтобы программа автоматически проверяла загружаемые файлы на наличие вирусов?
  • Почему скорость падает, когда 99% файла уже загружено?
  • "Требуется DLL" или "Устройство не работает" (особенно в Windows95).
  • "Не могу создать пустой документ" выдается во время работы FlashGet.
  • Как управлять файлами? Как установить папку для загрузки по умолчанию?
  • Я загружаю файл через прокси с сервера, поддерживающего разбиение на части, но FlashGet упорно начинет загрузку сначала. Почему?
  • Что такое Пассивный режим (PASV)?
  • Я не могу извлечь файл с FTP-сервера. Что мне надо сделать?
  • "Поврежден advert.dll"?
  • Как загрузить файлы по одиночке?

Как мне сообщить о дефектах в программе?
Если вы столкнулись с ошибкой, напишите, пожалуйста, письмо автору. В вашем сообщении необходимо указать следующие данные:
* URL, который вы пытались загрузить.
* Какую операционную систему вы используете.
* Копию протокола для этой загрузки.
* Какая версия FlashGet.
* Как проявлялась ошибка.

Если произошла "недопустимая операция", пришлите, пожалуйста поврежденный (конфликтующий) модуль.

К началу

Как выключить слежение FlashGet за браузером?
Щелкните правой кнопкой мыши по Корзинке или значку в панели задач, в контекстном меню пометьте Отключить слежение за браузером.

К началу

Что делать, если какое-либо из окон не отображает информацию (например, окно списка заданий)?
Удалите из реестра (Пуск, Выполнить: regedit) следующий ключ:
HKEY_CURRENT_USER\Software\JetCar\JetCar\Main Frame

К началу

Как закачать из freedrive.com?
FreeDrive.com может быть настроен для загрузки используя FlashGet, но для этого необходимо выполнить следующее.
(Перед выполнением этих шагов, вам необходимо зарегистрироваться на FreeDrive.com)
Выполните вход в FreeDrive.

Выбирайте пункт "Edit My Profile" (Изменить мой профиль).
Отмените пункт "Auto Download" (Авто загрузка).
Подтвердите внесенные вами изменения.
Теперь вы можете использовать FlashGet для загрузки файлов".

К началу

Функции "Закачать все при помощи FlashGet" и "Закачать при помощи FlashGet" не работает
Переустановите и снова запустите FlashGet, не забудьте также перезапустить ваш браузер. Убедитесь, что FlashGet установлен в директорию, название которой записано латинскими буквами.

К началу

Совсем не работает слежение за щелчками в IE
Убедитесь, что функции Закачать все при помощи FlashGet и Закачать при помощи FlashGet не заблокированы. См предыдущий вопрос. Из-за большого объема той части программы, которая следит за браузером, возможны конфликты. Чаще всего, это необнаружение щелчков в браузере. FlashGet располагает двумя методами слежения за IE, что гарантирует работу этой функции. Переключитесь на другой метод, если текущий не работает. Мы рекомендуем Вам перезапустить компьютер после переключения между двумя методами. Если необнаруживается только часть щелчков, то это потому что IE не копирует URL в буфер. В следующих версиях мы улучшим метод передачи URL.

К началу

В IE5.5 при использовании слежения за браузером после щелчка по ссылке выдается сообщение об ошибке
Метод 1 не работает с IE5.5? Очень хорошо. Переключитесь, пожалуйста на метод 2.

К началу

В чем отличия в Метод 1 и Метод 2?
Из-за использования различных программных обеспечений, которые контролируют ваше окно Интернет обозревателя, часто происходят конфликты. FlashGet использует два метода проверки IЕ. Переключите на другой метод, если первый не работает. Рекомендуется перезагрузить компьютер после выполнения этого действия.

К началу

Выдается "Ошибка сокета 1006x"?
Убедитесь, что вы все еще соединены с Internet (если используется proxy, проверьте правильность установок). Вероятнее всего, проблема в большом количестве потоков при загрузке. Не пытайтесь загрузить слишком много файлов одновременно. Если ошибка возникает только на некоторых серверах, то наверняка проблема в перегрузке сервера. Попробуйте загрузить соответствующие файлы в другое время.

К началу

Невозможно создать или открыть файл
Убедитесь, что директория существует и не повреждена. Для проверки и устранения проблем с вичестером используйте ScanDisk.

К началу

Почему щелчок по значку Х сворачивает, а не закрывает программу?
Так было задумано с самого начала. Цель - помешать пользователю случайно закрыть программу во время загрузки. Чтобы установить "привычный" режим, добавьте в реестр следующий ключ:
HKEY_CURRENT_USER\Software\JetCar\JetCar\General\Scexit=1

К началу

Почему порядок загрузки у FlashGet отличается от других программ для закачивания файлов?
Действительно, система загрузки FlashGet не такая как у других пограмм. При загрузке FlashGet отдает предпочтение заданию, которое находится выше. Нам кажется, что такой способ нагляднее. Вы можете менять порядок выполнения заданий, перемещая их при помощи стрелок (находятся на панели инструментов) вверх или вниз. Удерживая Ctrl, задание можно сразу переместить в самое начало или в самый конец списка.

К началу

Почему некоторые файлы можно загрузить ТОЛЬКО через браузер?
Некоторые серверы позволяют закачивать файлы только при помощи браузеров. В таком случае используйте, Опции... , Протокол и установите User-Agent (для HTTP) как Internet Explorer 5.x;. Это даст возможность FlashGet имитировать IE5.x. Другие серверы требуют использоать ссылки на страницы. Необходимо вписать адрес ссылки в окне "Свойств" задания. Например: ссылка на FlashGet - http://www.amazesoft.com/download.htm. значит в поле "Ссылка" указываем http://www.amazesoft.com/download.htm

К началу

Я пользуюсь прокси-сервером Mircosoft. Не смотря на то, что имя пользователя и пароль введены правильно, загрузка не запускается.
FlashGet поддерживает ТОЛЬКО основную аутентификацию. Для того, чтобы успешно использовать FlashGetGet с proxy-сервером MircoSoft, вы можете:
Включить основную аутентификацию на прокси-сервере MS (если у вас привилегии администратора). Установите на ваш локальный компьютер Клиент МS Proxy Winsock, который входит в прокси-сервер MS, тогда Вы сможете использовать FlashGet (обычно, файл установки находится вот там: \\proxy-server-name\mspclnt\setup.exe)

К началу

Как настроить JetCar? Как правильно использовать прокси-сервер?
Перейдите в Сервис, выберите Настройки... , затем Proxy. Установите HTTP и FTP по умолчанию для прямого соединения или добавьте адрес собственного прокси-сервера (спросите эту информацию у своего системного администратора). Это все, что нужно сделать. Теперь вы можете использовать FlashGet для загрузки файлов. Чтобы добавить задание к списку, см Руководство Пользователя. Если вы добавили задания нажали "Старт", а FlashGet отказывается что-либо загружать, спросите у администратора сети адрес и номер порта proxy-сервера.

К началу

Как сделать, чтобы программа автоматически проверяла загружаемые файлы на наличие вирусов?
Перейдите в Сервис, выберите Настройки... , затем Менеджер файлов. Выберите опцию Сканировать принятые файлы антивирусной программой укажите путь к антивирусу и укажите соотв. ключи, если это необходимо. Например:
McAfee AntiVirus C:\Program Files\McAfee\VirusScan95\scan95. Ключи: /autoscan /nosplash
Norton AntiVirus C:\Program Files\Norton Antivirus\navw32.exe. Ключи (пустые).
Теперь для проверки антивирусом щелкните правой кнопкой мыши по загружаемому файлу в окне программы. Выберите "Проверить на вирусы".

К началу

Почему скорость падает, когда 99% файла уже загружено?
Когда загрузка завершается, остается незагруженными несколько байт/килобайт и FlashGet использует один-два потока. К тому же если у этих потоков плохое соединение, FlashGet будет пересоединяться только после окончания времени таймаута. В более ранних версиях оно составляет 300 сек. Измените его на 90 сек.

К началу

"Требуется DLL" или "Устройство не работает" (особенно в Windows95)
Это происходит потому, что некоторые DLL, запрашиваемые FlashGet отсутствуют или имеют неправильную версию. Установите DCOM98 для Windows98 или DCOM95 для Windows95.

К началу

"Не могу создать пустой документ" выдается во время работы FlashGet
1. Установите новую версию Microsoft Common Control
2. Установите DCOM98 для Windows98 или DCOM95 для Windows95.

К началу

Как управлять файлами? Как установить папку для загрузки по умолчанию?
FlashGet может распределять загружаемые файлы и устанавливать их в определенных папках. Каждая категория имеет свою директорию. Категория MP3, например, по умолчанию имеет адрес на жестком диске С:\download\mp3. При установки файла в "MP3" фактический файл будет загружаться в С:\download\mp3. Задания могут быть перемещены в любую категорию, фактические файлы также будут перемещаться в связанные папки. Принятые - директория по умолчанию. Вы можете изменить ее положение по умолчанию на жестком диске. Мы не рекомендуем вам изменять исходные настройки категорий.

К началу

Я загружаю файл через прокси с сервера, поддерживающего разбиение на части, но FlashGet упорно начинет загрузку сначала. Почему?
Вероятно, прокси не поддерживает разбиение файла на части (подобно прокси-серверу MS). Если это так, можно попробовать использовать прямое соединение или Winsock-клиент.

К началу

Что такое Пассивный режим (PASV)?
Обычно при поиске файлов на FTP используются два потока: для команд и для данных. Поток команд управляется клиентом, поток данных - сервером. В некоторых случаях (например, при использовании firewall) оба потока должны управляться клиентом. Сервер переходит в пассивный режим, когда получает команду "PASV" от клиента.

К началу

Я не могу извлечь файл с FTP-сервера. Что мне надо сделать?
Если вы подключены к Интернету через firewall/proxy-сервер, установите FTP "Пассивный режим" в Сервис > Настройки... > Proxy.

К началу

"Поврежден advert.dll"?
Удалите advert.dll в папке \Windows\System, затем переустановите FlashGet.

К началу

Как загрузить файлы по одиночке?
Установите "Макс. количество заданий" - 1 в "Опции/Соединение", запустите все файлы для загрузки, файлы загрузятся по одиночке.

К началу

 Обзор
Что такое FlashGet?
Возможности FlashGet

Установка
Установка FlashGet
Обновление FlashGet
Удаление FlashGet

Быстрый запуск
Быстрый запуск FlashGet

Управление загрузкой
Управление заданиями загрузки FlashGet

Значки
Что скрывается за этими странными значками?

Меню
Объясненные пунктов меню FlashGet

Управление файлами
Распределение файлов загрузки по категориям

Параметры интерфейса
Настройка параметров интерфейса FlashGet для удобства работы


Дополнения

Программою FlashGet можно управлять через DDE или COM интерфейс. Visual C++ и Visual Basic примеры доступны на Web-странице FlashGet:

http://www.amazesoft.com/addon.htm

Для администраторов сети, FlashGet также обеспечивает интерфейс защиты их сайтов от блокирования большим количеством одновременных соединений FlashGet.

Для ограния параллельных соединений от каждого потребителя, добавьте следующую строку:

FlashGet: MaxConnection=value
в Ответе или Приветствии сервера. Где значение (value) является количеством параллельных соединений разрешенных одному пользователю.

Оформление

Больше FlashGet оформлений, можно загрузить из http://www.amazesoft.com/skin.htm. Отправьте созданное вами оформление по адресу kevinhou@163.net

Панель FlashGet IE

iebar.gif (25174 bytes)

  • Нажатие первой кнопки откроет основное окно FlashGet.

  • Нажатие кнопки Опции откроет меню опции FlashGet.

  • Встроенный в FlashGet Поиск файлов(shareurl.com) поможет вам легко и быстро найти файлы для загрузки: Введите имя файла для писка. Нажмите значек Найти для запуска поиска.

  • Цель загрузки FlashGet: когда вы сталкиваетесь с файлом, расширения которого нет в списке расширений FlashGet, вы все равно сможет загрузить его с помощью FlashGet. Просто перетащите ссылку на файл в цель и FlashGet начнет загрузку.

  • Нажатие кнопки Обозреватель сайта откроет окно обозревателя сайта FlashGet.

  • Закачать все при помощи FlashGet: вы хотите загрузить все файлы в директории, котором находитесь? Просто нажмите кнопку Закачать все при помощи FlashGet, чтобы открыть диалоговое окно Выбор URL, где все определенные расширения автоматически будут проверены.

  • Значок Открыть Веб страницу FlashGet – открывает домашнюю страницу FlashGet. Нажмите его и вы перейдете на домашнюю страницу, где сможете получить самое последнее обновление FlashGet.

  • Отображение текущей информации о загрузке.

 Обзор
Что такое FlashGet?
Возможности FlashGet

Установка
Установка FlashGet
Обновление FlashGet
Удаление FlashGet

Быстрый запуск
Быстрый запуск FlashGet

Управление загрузкой
Управление заданиями загрузки FlashGet

Значки
Что скрывается за этими странными значками?

Меню
Объясненные пунктов меню FlashGet

Управление файлами
Распределение файлов загрузки по категориям

Параметры интерфейса
Настройка параметров интерфейса FlashGet для удобства работы


Ordering Information

Начиная с версии 1.2, FlashGet условно бесплатная программа, Теперь FlashGet не содержит баннерную рекламу. Вам необходимо заплатить US$29.95 для получения регистрационного кода.

Что дает регистрация:

  • Регистрационный код, высылаемый вам по электронной почте.

  • Ваш код избавит вас от окна напоминания о необходимости регистрации FlashGet.

  • БОНУС: Все обновления FlashGet будут БЕСПЛАТНЫ для зарегистрированных пользователей.

  • Неограниченная бесплатная поддержка по электронной почте.

  • Вы поддержите разработчиков программного обеспечения и создаете стимул для дальнейшего улучшения программы FlashGet.

    • 1.On-line по кредитной карточке:

    American Заказ в RegNow.com
    American Заказ в Kagi.com
    Japanese Заказ в Kagi.com
    Russian Заказ в Kagi.com
    English Заказ в ShareIt!
    German Заказ в ShareIt!
    Italian Заказ в ShareIt!
    French Заказ в ShareIt!
    Spanish Заказ в ShareIt!
    Portugese Заказ в ShareIt!

    2.Регистрация по телефону или факсу
    Пожалуйста обратите внимание, что регистрация делается используя RegNow, который выполняет процесс вашего запроса и передает его нам.

    Регистрация по телефону
    Номер телефона:
    Бесплатный тариф: 877-353-7297
    Обычный (международный): 425-392-2294
    Вы должны указывать название продукта - FlashGet, и этот код ID - 2903-1

    Регистрация по факсу
    Номер факса:
    Бесплатный тариф: 888-353-7276
    Обычный (международный): 425-392-0223

    Ваш факс должен содержать следующее:
    Название продукта - FlashGet, и этот код ID - 2903-1
    Личные сведения
    Имя:
    Фамилия:
    Компания:
    Адрес:
    Город:
    Область/Район:
    Индекс/Почтовый код:
    Страна:
    Телефон:
    Адрес эл.почты: (ТРЕБУЕТСЯ - если у вас нет адреса эл.почты, используйте одну из общественных услуг как например Бесплатная почта hotmail чтобы создать ее )

    Информация для заказа
    Количество:
    Цена: ($29.95 x Количество, если вам нужна только одна регистрация, укажите здесь $29.95 )

    Информация для оплаты
    Имя на карте:
    Тип кредитной карточки:
    Номер карты:
    Дата истечения срока: (Месяц, Год (4 цифры) )

    3.Регистрация по почте
    Для международных переводов, мы предпочитаем, чтобы оплата производилась в долларах США. Но при необходимости мы примем оплату, соответствующей эквиваленту установленной суммы, в валюте вашей страны.

    Вы должны заполнить и отправить следующие формы с вложенным чеком:
    Личные сведения
    Имя:
    Фамилия:
    Компания:
    Адрес:
    Город:
    Область/Район:
    Индекс/Почтовый код:
    Страна:
    Телефон:
    Адрес эл.почты: (ТРЕБУЕТСЯ - если у вас нет адреса эл.почты, используйте одну из общественных услуг как например Бесплатная почта hotmail чтобы создать ее )

    Информация для заказа
    Количество:
    Цена: ($29.95 x Количество, если вам нужна только одна регистрация, укажите здесь $29.95)

    Информация для оплаты
    Имя на карте:
    Тип кредитной карточки:
    Номер карты:
    Дата истечения срока: (Месяц, Год (4 цифры) )

    Отправка почтой:
    Register Now!
    Dept# 2903-1
    PO Box 1816
    Issaquah, WA 98027
    United States of America

             Обзор
    Что такое FlashGet?
    Возможности FlashGet

    Установка
    Установка FlashGet
    Обновление FlashGet
    Удаление FlashGet

    Быстрый запуск
    Быстрый запуск FlashGet

    Управление загрузкой
    Управление заданиями загрузки FlashGet

    Значки
    Что скрывается за этими странными значками?

    Меню
    Объясненные пунктов меню FlashGet

    Управление файлами
    Распределение файлов загрузки по категориям

    Параметры интерфейса
    Настройка параметров интерфейса FlashGet для удобства работы


Благодарю Вас

Благодарности
Благодарю всех, кто сообщал об ошибках в программе, а также вносил предложения по улучшению ее характеристик и интерфейса. Особую благодарность выражаю своим друзьям, которые помогли мне с размещением в сети, писали, переводили файлы помощи и т.п. Спасибо вам:

Budimir Roncevic
Rookie Dai
Jan
etake
China stamp collection on line
Shan-shu (Mountain-water)
Russian translation & Compiled: Igor Botvin (bootwin@purpe.ru)

 Обзор
Что такое FlashGet?
Возможности FlashGet

Установка
Установка FlashGet
Обновление FlashGet
Удаление FlashGet

Быстрый запуск
Быстрый запуск FlashGet

Управление загрузкой
Управление заданиями загрузки FlashGet

Значки
Что скрывается за этими странными значками?

Меню
Объясненные пунктов меню FlashGet

Управление файлами
Распределение файлов загрузки по категориям

Параметры интерфейса
Настройка параметров интерфейса FlashGet для удобства работы


ISO 3166 Codes (Countries)

Коды стран ISO 3166

Обновлено RIPE Network Coordination Centre, по согласованию с ISO 3166 Maintenance Agency, Берлин.
Страна                                                                                       A 2       A 3     Номер
---------------------------------------------------------------------------------------------------------------------------------
AFGHANISTAN                                                                           AF        AFG      004
ALBANIA                                                                                    AL        ALB       008
ALGERIA                                                                                    DZ        DZA      012
AMERICAN SAMOA                                                                    AS        ASM     016
ANDORRA                                                                                  AD        AND     020
ANGOLA                                                                                    AO        AGO     024
ANGUILLA                                                                                  AI         AIA       660
ANTARCTICA                                                                              AQ       ATA       010
ANTIGUA AND BARBUDA                                                           AG        ATG      028
ARGENTINA                                                                               AR        ARG      032
ARMENIA                                                                                   AM       ARM      051
ARUBA                                                                                      AW       ABW     533
AUSTRALIA                                                                                AU        AUS      036
AUSTRIA                                                                                    AT        AUT       040
AZERBAIJAN                                                                              AZ        AZE       031
BAHAMAS                                                                                 BS        BHS      044
BAHRAIN                                                                                   BH        BHR      048
BANGLADESH                                                                           BD        BGD      050
BARBADOS                                                                               BB        BRB      052
BELARUS                                                                                  BY        BLR       112
BELGIUM                                                                                   BE        BEL       056
BELIZE                                                                                       BZ        BLZ       084
BENIN                                                                                        BJ         BEN      204
BERMUDA                                                                                 BM        BMU     060
BHUTAN                                                                                     BT        BTN       064
BOLIVIA                                                                                     BO        BOL      068
BOSNIA AND HERZEGOWINA                                                    BA        BIH        070
BOTSWANA                                                                               BW       BWA     072
BOUVET ISLAND                                                                        BV        BVT       074
BRAZIL                                                                                      BR        BRA       076
BRITISH INDIAN OCEAN TERRITORY                                          IO          IOT        086
BRUNEI DARUSSALAM                                                              BN        BRN      096
BULGARIA                                                                                 BG        BGR      100
BURKINA FASO                                                                         BF         BFA      854
BURUNDI                                             			 BI          BDI       108
CAMBODIA                                         			 KH         KHM     116
CAMEROON                                        			 CM        CMR     120
CANADA                                            			 CA        CAN      124
CAPE VERDE                                     			 CV        CPV      132
CAYMAN ISLANDS                               			 KY        CYM     136
CENTRAL AFRICAN REPUBLIC            			 CF        CAF      140
CHAD                                                  			  TD        TCD      148
CHILE                                                   			 CL         CHL      152
CHINA                                                 			 CN        CHN      156
CHRISTMAS ISLAND                             			 CX         CXR      162
COCOS (KEELING) ISLANDS                 			 CC        CCK      166
COLOMBIA                                          			 CO        COL      170
COMOROS                                         			  KM       COM     174
CONGO                                                			 CG        COG     178
COOK ISLANDS                                    			 CK        COK      184
COSTA RICA                                        			 CR        CRI        188
COTE D'IVOIRE                                    			 CI          CIV       384
CROATIA (local name Hrvatska)             			 HR        HRV      191
CUBA                                                  			 CU        CUB      192
CYPRUS                                             			 CY        CYP      196
CZECH REPUBLIC                               			 CZ         CZE      203
DENMARK                                          			 DK        DNK      208
DJIBOUTI                                              			 DJ         DJI        262
DOMINICA                                           			 DM        DMA     212
DOMINICAN REPUBLIC                         			 DO        DOM     214
EAST TIMOR                                        			  TP        TMP      626
ECUADOR                                           			 EC        ECU      218
EGYPT                                               			 EG        EGY      818
EL SALVADOR                                     			 SV        SLV       222
EQUATORIAL GUINEA                          			 GQ        GNQ     226
ERITREA                                             			 ER        ERI        232
ESTONIA                                              			 EE        EST       233
ETHIOPIA                                            			 ET         ETH      231
FALKLAND ISLANDS (MALVINAS)         			 FK         FLK      238
FAROE ISLANDS                                 			 FO        FRO      234
FIJI                                                      			 FJ         FJI         242
FINLAND                                             			 FI          FIN        246
FRANCE                                              			 FR         FRA      250
FRANCE, METROPOLITAN                    			 FX         FXX       249
FRENCH GUIANA                                  			 GF        GUF      254
FRENCH POLYNESIA                            			 PF        PYF       258
FRENCH SOUTHERN TERRITORIES      			  TF        ATF       260
GABON                                                 			 GA        GAB      266
GAMBIA                                               			 GM       GMB      270
GEORGIA                                              			 GE        GEO     268
GERMANY                                          			 DE        DEU      276
GHANA                                                			 GH        GHA      288
GIBRALTAR                                           			 GI          GIB       292
GREECE                                               			 GR        GRC      300
GREENLAND                                          			 GL        GRL       304
GRENADA                                             			 GD        GRD      308
GUADELOUPE                                      			 GP        GLP      312
GUAM                                                   			 GU        GUM     316
GUATEMALA                                        			 GT         GTM     320
GUINEA                                                			 GN        GIN       324
GUINEA-BISSAU                                    			 GW       GNB      624
GUYANA                                               			 GY        GUY      328
HAITI                                                      			 HT         HTI        332
HEARD AND MC DONALD ISLANDS       			 HM        HMD     334
HONDURAS                                            			 HN        HND      340
HONG KONG                                         			 HK        HKG      344
HUNGARY                                            			 HU        HUN      348
ICELAND                                               			 IS          ISL        352
INDIA                                                      			 IN          IND       356
INDONESIA                                            			 ID          IDN       360
IRAN (ISLAMIC REPUBLIC OF)                			 IR          IRN       364
IRAQ                                                      			 IQ          IRQ       368
IRELAND                                                 			 IE          IRL        372
ISRAEL                                                  			 IL          ISR        376
ITALY                                                     			 IT          ITA        380
JAMAICA                                                			 JM         JAM      388
JAPAN                                                  			 JP         JPN       392
JORDAN                                               			 JO         JOR      400
KAZAKHSTAN                                      			 KZ         KAZ      398
KENYA                                                 			 KE        KEN      404
KIRIBATI                                                			 KI          KIR       296
KOREA, DEMOCRATIC PEOPLE'S REPUBLIC OF          	 KP        PRK      408
KOREA, REPUBLIC OF                       			 KR        KOR      410
KUWAIT                                                 			 KW       KWT      414
KYRGYZSTAN                                     			 KG        KGZ      417
LAO PEOPLE'S DEMOCRATIC REPUBLIC               		 LA         LAO      418
LATVIA                                                			 LV         LVA      428
LEBANON                                           			 LB         LBN      422
LESOTHO                                            			 LS         LSO      426
LIBERIA                                              			 LR         LBR      430
LIBYAN ARAB JAMAHIRIYA                                                       LY         LBY       434
LIECHTENSTEIN                                                                        LI           LIE        438
LITHUANIA                                                                                 LT         LTU       440
LUXEMBOURG                                                                           LU        LUX       442
MACAU                                                                                      MO       MAC     446
MACEDONIA, THE FORMER YUGOSLAV REPUBLIC OF             MK       MKD      807
MADAGASCAR                                   			 MG        MDG     450
MALAWI                                               			 MW       MWI     454
MALAYSIA                                            			 MY        MYS     458
MALDIVES                                            			 MV        MDV     462
MALI                                                     			 ML        MLI        466
MALTA                                                  			 MT        MLT       470
MARSHALL ISLANDS                            			 MH        MHL      584
MARTINIQUE                                          			 MQ        MTQ     474
MAURITANIA                                         			 MR        MRT      478
MAURITIUS                                           			 MU        MUS     480
MAYOTTE                                             			 YT         MYT      175
MEXICO                                                 			 MX        MEX      484
MICRONESIA, FEDERATED STATES OF                		 FM        FSM      583
MOLDOVA, REPUBLIC OF                     			 MD        MDA     498
MONACO                                             			 MC        MCO     492
MONGOLIA                                          			 MN        MNG     496
MONTSERRAT                                   			 MS        MSR     500
MOROCCO                                         			 MA        MAR     504
MOZAMBIQUE                                      			 MZ        MOZ      508
MYANMAR                                         			 MM       MMR     104
NAMIBIA                                              			 NA        NAM      516
NAURU                                                			 NR        NRU       520
NEPAL                                                 			 NP        NPL       524
NETHERLANDS                                   			 NL         NLD       528
NETHERLANDS ANTILLES                     			 AN         ANT      530
NEW CALEDONIA                               			 NC        NCL       540
NEW ZEALAND                                     			 NZ         NZL       554
NICARAGUA                                         			 NI          NIC       558
NIGER                                                   			 NE        NER      562
NIGERIA                                                			 NG        NGA      566
NIUE                                                     			 NU        NIU        570
NORFOLK ISLAND                                 			 NF        NFK       574
NORTHERN MARIANA ISLANDS              			 MP        MNP     580
NORWAY                                               			 NO        NOR      578
OMAN                                                   			 OM       OMN      512
PAKISTAN                                            			 PK        PAK      586
PALAU                                                 			 PW       PLW      585
PANAMA                                              			 PA        PAN      591
PAPUA NEW GUINEA                            			 PG        PNG      598
PARAGUAY                                          			 PY        PRY      600
PERU                                                   			 PE        PER      604
PHILIPPINES                                         			 PH        PHL       608
PITCAIRN                                              			 PN        PCN      612
POLAND                                               			 PL         POL      616
PORTUGAL                                           			 PT         PRT      620
PUERTO RICO                                     			 PR        PRI        630
QATAR                                                			 QA        QAT      634
REUNION                                             			 RE        REU      638
ROMANIA                                             			 RO        ROM     642
RUSSIAN FEDERATION                      			 RU        RUS      643
RWANDA                                             			 RW       RWA     646
SAINT KITTS AND NEVIS                   			 KN        KNA      659
SAINT LUCIA                                          			 LC         LCA      662
SAINT VINCENT AND THE GRENADINES              		  VC        VCT      670
SAMOA                                                  			 WS        WSM    882
SAN MARINO                                        			 SM        SMR     674
SAO TOME AND PRINCIPE                    			 ST         STP      678
SAUDI ARABIA                                      			 SA        SAU      682
SENEGAL                                             			 SN        SEN      686
SEYCHELLES                                        			 SC        SYC      690
SIERRA LEONE                                    			 SL         SLE      694
SINGAPORE                                        			 SG        SGP      702
SLOVAKIA (Slovak Republic)                  			 SK        SVK      703
SLOVENIA                                           			 SI          SVN      705
SOLOMON ISLANDS                           			 SB        SLB       090
SOMALIA                                              			 SO        SOM     706
SOUTH AFRICA                                     			 ZA         ZAF       710
SOUTH GEORGIA AND THE SOUTH SANDWICH ISLANDS   	 GS        SGS      239
SPAIN                                                   			 ES        ESP      724
SRI LANKA                                           			 LK         LKA      144
ST. HELENA                                          			 SH        SHN      654
ST. PIERRE AND MIQUELON                			 PM        SPM     666
SUDAN                                                 			 SD        SDN      736
SURINAME                                            			 SR        SUR      740
SVALBARD AND JAN MAYEN ISLANDS                 		 SJ         SJM      744
SWAZILAND                                          			 SZ         SWZ     748
SWEDEN                                             			 SE        SWE     752
SWITZERLAND                                   			 CH        CHE      756
SYRIAN ARAB REPUBLIC                    			 SY        SYR      760
TAIWAN, PROVINCE OF CHINA          			  TW       TWN     158
TAJIKISTAN                                          			  TJ         TJK       762
TANZANIA, UNITED REPUBLIC OF        			  TZ         TZA      834
THAILAND                                           			  TH        THA      764
TOGO                                                  			  TG        TGO     768
TOKELAU                                             			  TK        TKL       772
TONGA                                                 			  TO        TON      776
TRINIDAD AND TOBAGO                      			  TT         TTO      780
TUNISIA                                                			  TN        TUN      788
TURKEY                                               			  TR        TUR      792
TURKMENISTAN                                  			  TM        TKM     795
TURKS AND CAICOS ISLANDS             			  TC        TCA      796
TUVALU                                              			  TV        TUV      798
UGANDA                                              			 UG        UGA      800
UKRAINE                                              			 UA        UKR      804
UNITED ARAB EMIRATES                     			  AE        ARE     784
UNITED KINGDOM                                 			 GB        GBR      826
UNITED STATES                                   			 US        USA      840
UNITED STATES MINOR OUTLYING ISLANDS           		 UM        UMI       581
URUGUAY                                            			 UY        URY      858
UZBEKISTAN                                       			 UZ         UZB      860
VANUATU                                             			  VU        VUT      548
VATICAN CITY STATE (HOLY SEE)         			  VA        VAT      336
VENEZUELA                                         			  VE        VEN     862
VIET NAM                                              			  VN        VNM     704
VIRGIN ISLANDS (BRITISH)                    			  VG        VGB     092
VIRGIN ISLANDS (U.S.)                          			  VI         VIR       850
WALLIS AND FUTUNA ISLANDS             			  WF       WLF     876
WESTERN SAHARA                              			 EH        ESH      732
YEMEN                                                			  YE       YEM      887
YUGOSLAVIA                                        			  YU       YUG      891
ZAIRE                                                  			  ZR        ZAR      180
ZAMBIA                                               			  ZM        ZMB     894
ZIMBABWE                                        			  ZW       ZWE     716