Руководство пользователя FlashGet(JetCar)

Назад Начало Вперед

Руководство пользователя FlashGet
Последняя версия руководства (chm формат) может быть загружена по адресу http://www.amazesoft.com.
Последнее обновление 04.08.2000.

Общие сведения
Установка программы
Быстрый запуск
Управление заданиями загрузки
Значки
Меню
Управление файлами
Внешний вид
Опции FlashGet
Часто задаваемые вопросы
Благодарности

Назад Начало Вперед


Общие сведения

Назад Начало Вперед Руководство пользователя FlashGet

Общие сведения

Самое слабое место загрузки это скорость, вторая проблема - управление файлами после загрузки. FlashGet был специально разработан для решения этих двух проблем. Разбивая файлы на части и загружая их (части) одновременно, он увеличивает скорость загрузки со 100% до 500%. FlashGet позволяет создавать неограниченное количество категорий, где для облегчения поиска могут располагаться задания на загрузку. Мощные и простые методы управления как никогда хорошо позволят Вам организовать работу с файлами.

Основные возможности
  1. Разбивает файлы на 10 частей, к тому же допускает выполнение 8 заданий одновременно. FlashGet может оказаться самым быстрым из всех приложений для загрузки файлов!
  2. Возможность зеркального поиска, нахождение зеркал через FTP-поиск и загрузка с самых быстрых и доступных серверов.
  3. Распределение файлов по категориям, мощные средства управления
  4. Управление файлами еще до загрузки
  5. Возможность проверки файлов на обновление
  6. Автодозвон, автоподключение и автоотключение
  7. Поддержка proxy
  8. Настраиваемая панель инструментов и столбцы
  9. Специальная организация очередности загрузки
  10. Автовыбор пользовательского языка (+20 доступных языков )
  11. Загрузка по расписанию
  12. Интеграция функции закачки с браузером. Поддерживает IE, Netscape и Opera*. (* - при наличии дополнительного плагина, загрузка бесплатная.)
  13. Ограничение скорости, что исключает разрыв соединения и замедление нормальной загрузки web-страниц в браузере.

* и многое, многое другое!

Назад Начало Вперед Руководство пользователя FlashGet


Установка программы

Установка программы

  • Загрузите пакет установки FlashGet.
  • Извлеките все файлы из пакета во временную папку, используя Ваш архиватор, например, WinZip.
  • В систему Windows NT войдите с привилегиями Администратора.
  • ЗАКРОЙТЕ ВСЕ ВЫПОЛНЯЕМЫЕ ПРОГРАММЫ.
  • Запустите файл SETUP.EXE и следуйте дальнейшим инструкциям.
  • Теперь можно удалить установочные файлы. Вы можете сохранить zip-архив на случай, если в дальнейшем понадобится переустановка FlashGet.
Обновление

При обновлении FlashGet, не удаляйте файлы предшествующей версии, особенно default.jcd. Этот файл содержит всю информацию о текущих заданиях загрузки. Если его удалить, задания не смогут быть завершены. Если FlashGet устанавливается в другую папку, используйте самую последнюю базу данных (обычно в папках более старых версий программы это default.jcd). Не используйте две разных версии FlashGet одновременно, поскольку при каждом обновлении программы база данных корректируется. Иначе она может быть повреждена более старой версией.
Удаление программы с компьютера
  • Дважды щелкните по значку "Установка и удаление программ" на Панели Управления Windows.
  • В списке программ выберите FlashGet и нажмите "Добавить/Удалить". Далее следуйте инструкциям.
  • Если Вы некорректно удалили файлы FlashGet, используйте файл UNREG.INF, чтобы удалить из реестра ключи, отвечающие за интеграцию с браузером. Вы можете найти этот файл в дистрибутивном пакете или загрузить отсюда: http://www.amazesoft.com/unreg.inf.
    В Проводнике щелкните правой кнопкой по файлу UNREG.INF и выберите "Установить".


Быстрый запуск

Быстрый запуск

После завершения установки FlashGet будет запускаться автоматически всякий раз, когда будет предпринята попытка закачать файл через браузер. Для запуска загрузки нажмите OK в появляющемся окне свойств загрузки. Если файлы не загружаются, обратитесь к основному окну программы, для дополнительной настройки. Обычно причина заключается в том, что FlashGet не настроен на Ваш proxy-сервер. Подробнее см Опции FlashGet. После добавления и настройки Вашего proxy-сервера, Вам необходимо будет выбрать его в списке proxy-серверов и в окне свойств загрузки.


Управление заданиями загрузки

Управление заданиями загрузки

FlashGet может начать загрузку, используя один из методов, описанных ниже...

Добавление задания: Top
  1. Слежение за браузером
    FlashGet перехватывет все щелчки, производимые в окне броузера. Когда нажата ссылка URL, FlashGet проверяет соответствует ли расширение загружаемого файла тем, которые Вы установили в настройках. Если да, то URL будет добавлен в список заданий. Для удобства Вы можете настроить FlashGet так, чтобы программа перехватывала щелчки только тогда, когда нажата клавиша ALT.
  2. Расширение контекстного меню IE
    FlashGet автоматически добавляет в контекстное меню IE опции "Загрузить Все при помощи FlashGet" и "Загрузить при помощи FlashGet". Это дает возможность либо загрузить все ссылки в пределах страницы, либо одну выбранную.
  3. Слежение за буфером обмена
    При копировании ссылки URL в буфер, она автоматически будет добавляться к списку заданий. Но это только в том случае, если расширение загружаемого файла, соответствует указанным в настройках.
  4. Drag & Drop
    Перетащите любой URL из окна просмотра броузера в Корзинку или основное окно FlashGet. Программа поддерживает также перетаскивание сразу нескольких ссылок из окна IE.
  5. Ввод URL вручную
    Выберите пункт меню "Задания", затем "Новое задание".
Свойства Задания: Top
  • URL: Полный URL адрес файла
  • Найти альтернативный URL через файл списка зеркал или FTP Поиск: Снятие этого флажка отключает список зеркал и FTP Поиск.
  • Ссылка: Некоторые серверы требуют указания этого пункта для того, чтобы запускать загрузку. Оставьте его пустым, FlashGet автоматически введет правильный URL за Вас.
  • Категория: Когда задание будет завершено, файл автоматически переместится в выбранную категорию. По умолчанию это категория "Принятые", подробнее см "Управление файлами".
  • Сохранить: Загрузка файла в определенную папку (директорию), мы не рекомендуем Вам изменять эту опцию.
  • Переименовать: Сохранение загружаемого файла под другим именем.
  • Http и FTP proxy: FlashGet имеет настраиваемый список proxy-серверов, Вы можете решить какой сервер использовать.
  • Разбить на: Разбивает файл на 1-10 частей. Это значительно увеличивает скорость загрузки. Некоторые пользователи с целью еще больше увеличить скорость загрузки предлагают разбивать файл более чем на 10 частей. Однако это может привести к тому, что скорость сильно уменьшится, либо сервер разорвет соединение. Для того, чтобы предотвратить разрывы соединения мы не рекомендуем разбивать файлы на 10 частей. В большинстве случаев достаточно 3-5. FlashGet также поддерживает загрузку по расписанию, закачивая файлы в часы, когда не такая большая перегруженность канала либо дешевле тариф. Это сохраняет Ваше время и деньги. Теперь у нас есть еще и зеркальная характеристика, которая еще больше ускорит Вашу загрузку.
  • Вход на сервер по Имени и Паролю: Некоторые серверы требуют идентификации пользователя. Введите в эти поля Ваш логин и пароль.
  • Старт: Включает опции: "Вручную", "Немедленно", "По расписанию". Опция "Вручную" только добавляет URL к списку загрузки, но не начинает загрузку, опция "Немедленно" сразу начинает загрузку, опция "По расписанию" начинает загрузку в запланированное время. Вы можете переключаться между тремя опциями в любой момент, когда это будет нужно. Например, при слишком низкой скорости Вы можете остановить загрузку и переключиться на загрузку по расписанию.
  • Описание: По прошествии некоторого времени Вы можете забыть что за файл загрузили. Чтобы этого не произошло можете поместить здесь свои комментарии.
  • Сохранить по умолчанию: Сохранение выбранных опций для использования по умолчанию в других заданиях на загрузку.
Карта/лог Top
Показывает визуальную карту загрузки, подробности установления связи с сервером, сообщения об ошибках и другие события. С помощью контекстного меню Вы можете остановить - "Стоп", запустить - "Старт", перезапустить - "Рестарт" загрузку каждой части (Jet) в отдельности.
Удаленные: Top
Все удаленные задания будут перемещены в папку "Удаленные". Полностью удалить задание можно, удалив его снова уже в папке "Удаленные". Можно удалить задание, минуя папку "Удаленные", если в это время удерживать клавишу SHIFT.


Значки

Значки
Сервер поддерживает докачку и многопоточность
Сервер не поддерживает докачку, НЕВОЗМОЖНО использование многопоточности
Ожидание завершения другого задания
Загрузка
Успешно загруженное задание
Загрузка потерпела неудачу
Пауза загрузки
Задание установлено в режим по расписанию
Ожидание завершения другого задания, чтобы провести проверку на обновление
Проверка обновлений
Неудачная проверка
Пауза режима проверки
Запланировано для проверки


Меню

Меню
Файл Top
  • Новый: Создать новую базу данных загрузки
  • Открыть...: Открыть существующую базу данных загрузки
  • Сохранить: Сохранить текущие данные в файл
  • Сохранить Как: Сохранить текущие данные в файл с новым именем
  • Импортировать предыдущий файл: Добавить предыдущий завершенный/незавершенный файл загрузки к списку заданий
  • Импортировать предыдущий Batch файл: Добавить пакетные задания, которые не были загружены и/или распределены FlashGet по категориям. FlashGet создаст категории согласно папкам на диске. См. также.
  • Экспортировать информацию...: Экспорт текущей базы данных в файл протокола или HTML-файл. Файл протокола сохраняется в загружаемой папке и имеет расширение ".log". Файл HTML может быть перемещен по желанию пользователя. Просматривайте Normal.jcs, table.jcs и создавайте HTML-файл, как Вам нравится. Примечание: не изменяйте содержимое Normal.jcs и Table.jcs, сохраняйте файлы используя другие имена, расширение должно быть jcs.
  • Экспорт...: Экспорт загруженных файлов и загрузочной информации. Вы можете обмениваться файлами между FlashGet-ами и добавлять файлы из одного в другой. Например, файлы и загрузочная информация могут быть скопированы с компьютера a на компьютер b.
  • Импорт недокачанных файлов...: Используйте эту опцию если Вы начали загрузку другой программой (например броузером) и хотите, чтобы FlashGet закончил загрузку файла. Для начала необходимо выбрать файл на вашей локальной машине, который был не полностью загружен. Затем ввести URL откуда файл должен быть загружен. FlashGet затем добавит этот файл в список заданий. Остается лишь нажать кнопку Старт.
  • Последний закачанный файл: Используйте этот пункт, чтобы легче было найти файлы, перемещенные в различные категории, если Вы не помните из расположение.
  • Выход: Выход из FlashGet
Категория Top
  • Новая Категория...: Создать новую категорию
  • Переместить в: Перемещение выбранной категории/категорий в другую категорию
  • Удалить: Удаление выбранной категории/категорий. Пожалуйста, обратите внимание, что удалив категорию, Вы удалите все содержащиеся в ней задания
  • Свойства: Изменение свойств категорий
Правка Top
  • Вставить URL: Используйте URL из буфера для создания нового задания загрузки
  • Выделить Все: Выделение всех заданий в этой категории
  • Инвертировать выделение: Заменить выделенное на невыделенное и наоборот.
  • Найти: Найти задание загрузки
  • Найти далее: Найдите следующее задание
Вид Top
  • Подробно: Спрятать или показать окно подробностей
  • Корзинка: Спрятать или показать Корзинку
  • Панель инструментов/Отображать подписи к кнопкам: Спрятать или показать подписи
  • Панель инструментов/Кнопки...: Установка параметров кнопок
  • Столбцы...: Установка параметров столбцов. Подробнее см Внешний вид
  • Язык: FlashGet поддерживает более десяти языков
Задания Top
  • Новое задание: Создать новое задание
  • Добавить Batch задание: Добавление пакетной загрузки, если нужно загрузить много файлов с одинаковыми шаблонами. Например: file01.zip - file10.zip, или новые версии, поддерживающие алфавитный список от filea.zip до filez.zip
  • Старт: Начать загрузку
  • Приостановить: Остановка загрузки
  • Запустить все: Запустить все задания
  • Приостановить все: Остановить все задания загрузки
  • Расписание: Установить загрузку по расписанию
  • Переместить в...: Перемещение выбранного задания в другую категорию
  • Удалить: Удалить выбранное задание загрузки
  • Переместить вверх: Перемещение выбранного задания на одну позицию вверх. Чем выше положение, тем раньше загрузится задание.
  • Переместить вниз: Перемещение выбранного задания на одну позицию вниз. Чем ниже положение в списке, тем позже загрузится задание.
  • Прверить на Обновление: Проверить, был обновлен загруженный файл или нет
  • Загрузить снова: Начать загрузку задания заново


Управление файлами

Управление файлами

Помимо высокой скорости FlashGet дает возможность легко управлять файлами. Загружаемый файл, отнесенный к определенной категории, будет сохранен на диске в соответствующее этой категории место...

Управление файлами - одна из наиболее важных характеристик FlashGet. Программа распределяет файлы по категориям. Вы можете определить папку для каждой категории, тогда каждый загружаемый файл, соответствующий определенной категории, будет перемещаться в заданное место на жестком диске. Например: каждое задание, отнесенное к категории "MP3", будет перемещаться на c:\download\mp3. В пределах каждой категории можно сделать подкатегории. Например: в качестве подкатегорий "MP3" можно сделать Disk1 и Disk2. FlashGet позволяет Вам создавать неограниченное количество категорий и подкатегорий. Загружаемые файлы могут быть отнесены к другой категории в любой момент, причем фактический файл перемещается вместе с заданием на загрузку. Задание в другую категорию можно просто перетащить мышкой.

По умолчанию имеются три категории FlashGet: "Задания", "Принятые", "Удаленные". Все незаконченные задания хранятся в категории "Задания". Завершенные задания - в "Принятые". Удаленные задания хранятся в категории "Удаленные". Единственный путь окончательно избавиться от какого-либо задания загрузки это удалить его уже в категории "Удаленные" (принцип Корзины Windows).

Если Вы загружаете много разных файлов, удобнее будет создать дополнительные категории. Делается это так. Открываем меню Категория/Новая категория... или правый щелчок по дереву категорий в окне FlashGet. Контекстное меню включает следующие опции: "Новая категория...", "Удалить", "Переместить в...", "Свойства...".

Есть разные варианты перемещения и удаления заданий. Откройте Опции/Файл для более подробного ознакомления.

По различным причинам (например, переполнение винчестера) может понадобиться перемещать загружаемые файлы на другой накопитель. Рекомендуется делать это при помощи FlashGet, иначе могут возникнуть проблемы с базой данных загрузки. Ниже приведены инструкции, как это делать.
1. Создайте временную категорию.
2. Переместите туда все файлы.
3. Для исходной категории измените папку по умолчанию на путь к другому накопителю (например, D:\download).
4. Переместите файлы назад в исходную категорию.
Примечание: Когда будет выдан запрос "Переместить загруженные файлы?", обязательно нажмите "Да".

Небольшая хитрость:
Можно не указывать категорию при загрузке. Посто позже можно будет перетащить в необходимую категорию уже готовое задание.


Опции FlashGet

Опции FlashGet

Настроить опции FlashGet можно, выбрав в меню "Сервис" пункт "Настройки". Изменяйте настройки во вкладках, описанных ниже...

Общие: Top
  • Минимизировать окно FlashGet при запуске: Прячет при запуске основное окно программы и показывает иконку загрузки
  • Подтверждать при перетаскивание: При перетаскивании URL на Корзинку (маленькое квадратное окошко) или основное окно программы появляется окно свойств закачки, и пользователь может изменить настройки, либо можно использовать установки по умолчанию. URL сразу будет добавлен к списку загрузки.
  • Продолжать закачку если сервер не поддерживает докачку: FlashGet начинает загружать файл даже в том случае, если сервер не поддерживает докачку и соответственно разбивку на части. Уберите галочку в этой опции, чтобы FlashGet не загружал файлы с серверов, которые не поддерживают докачку.
  • При ошибке отменить закачку: Если Вы все же решили использовать предыдущую опцию, данная установка прекращает загрузку файла, когда FlashGet обнаруживает ошибку.
  • Автосохранение списка каждые ____ мин: Чтобы уменьшить потери данных в результате неожиданного сбоя или зависания, FlashGet по умолчанию сохраняет список загрузки каждые 10 минут. Если произойдет сбой, Вы потеряете только несохраненные данные.
  • Получать дату и время создания файла с сервера: По окончании загрузки указывать дату и время создания файла как на сервере.
  • Стартовать закачку при запуске FlashGet: Начинается загрузка файлов, которые загружались в момент, когда Вы последний раз закрыли FlashGet.
  • Использовать расширение ".jc!" для временных файлов: До окончания загрузки временный файл будет иметь рсаширение ".jc!". После окончания загрузки его расширение будет изменено на оригинальное.
  • Размер файла в байтах: По умолчанию размер файла, загруженная часть и скорость отображаются в Килобайтах. Эта опция устанавливает по умолчанию отображение в байтах.
  • Создавать копию базы закачанных файлов ежедневно: Вся информация о закачиваемых файлах содержится в файле Default.jcd, который называется базой данных загрузки. Если он будет поврежден или потерян, вся предшествующая информация о заданиях будет потеряна, и завершить загрузку будет невозможно. Учитывая значение этого файла, FlashGet каждый день создает его копию вида default.bk1, default.bk2, и default.bk3. Если база данных загрузки повреждена или потеряна, используйте эти файлы, чтобы заменить поврежденный.
  • Создавать отдельный *.log файл для каждого закачанного файла: После завершения загрузки вся информация о файле будет добавлена в соответствующий ему LOG-файл (имя загруженного файла плюс расширение "log"). Либо в меню "Файл" Вы можете использовать команду "Экспортировать информацию" для создания log-файла в любой момент.
  • Минимальный размер сегмента (части): FlashGet будет использовать многопоточность только в том случае, если размер одной из загружаемых частей файла после разбивки будет больше обозначенного здесь.
Proxy: Top

В списке, Вы можете выбрать любой сервер, который хотели бы использовать. С целью увеличения скорости можно изменить установку FlashGet на использование другого proxy-сервера для других заданий.

  • HTTP по умолчанию: Выберите ваш HTTP сервер по умолчанию.
  • FTP по умолчанию: Выберите ваш FTP сервер по умолчанию.
  • Заголовок: Имя proxy-сервера.
  • Откат на: Когда Вы используете для загрузки HTTP proxy-сервер, любая ошибка добавляется в файл, что в последствии неисправимо. Используйте эту опцию, чтобы устранить такой дефект.
  • Добавить: Добавляет новый proxy-сервер к списку.
  • Правка: Редактирование установочных параметров сервера.
  • Удалить: Удаляет выбранный сервер из списка.
  • Все задания используют Proxy по умолчанию: Выберите эту опцию, чтобы проигнорировать установки proxy для всех заданий и использовать параметры по умолчанию. Эта установка призвана помочь пользователям портативных компьютеров. На новом месте они могут использовать другой proxy для всех заданий.
Настройки Proxy: Top
  • Заголовок: Полное имя сервера.
  • Сервер и Порт: Фактический адрес и порт сервера.
  • Тип: Тип сервера.
  • Режим No-Cache: Некоторые proxy-серверы при запросе выдают данные из своего "кэша", а не из настоящего их месторасположения. Выберите эту опцию, чтобы FlashGet загружал файлы, минуя кэш.
  • Пассивный режим: Если Вы используете proxy-сервер, мы рекомендуем Вам использовать эту установку.
  • Аутентификация: Заполните эти поля, если требуется персонализированный доступ.
Соединение: Top
  • Таймаут/Соединение: Если не произошло соединение в течение указанного времени, оно считается неудавшимся.
  • Таймаут/Данные: Если в течение указанного времени с сервера не поступают данные, FlashGet прекращает загрузку.
  • Таймаут/Задержка: FlashGet ожидает указанное количество секунд прежде, чем начать новую попытку докачки.
Протокол: Top
  • Использовать режим ASCII для файлов типа: FTP располагает двумя способами передачи данных: ASCII и двоичный код. Для всех файлов, расширения которых Вы здесь укажете, будет ипользован ASCII-метод.
  • User-Agent: Некоторые Web-сайты разрешают загрузку только при использовании браузера определенного типа. Используя эту опцию, Вы даете указание FlashGet имитировать IE или Netscape Navigator.
  • User define: Если в предыдущей опции был выбран пункт "Определяется пользователем", тогда здесь вы должны ввести название своего браузера.
Слежение: Top
  • Буфер обмена: При копировании URL, FlashGet проверяет загружаемый это тип файла или нет. Если да, URL добавляется к списку загрузки.
  • Подтверждать: Пользователю сообщается об обнаружении в буфере загружаемого URL.
  • Netscape Navigator: Слежение за кликами в Netscape Navigator.
  • Internet Explorer: Слежение за кликами в IE. Из-за большого объема модуля программы, которая следит за буфером, иногда функция не работает. Чаще всего это необнаружение щелчков в окне браузера. FlashGet имеет два метода слежения за IE. Это гарантирует эффективность слежения. После переключения между методами закройте все окна браузера или перезапустите компьютер (рекомендуется).
  • Использовать клавишу ALT: Удерживать ALT при щелчке на загружаемом URL.
  • Подтверждать: Уведомление пользователя о щелчке по загружаемой ссылке.
  • Слежение за файлами с типом: Ссылки или URL с указанными здесь расширениями будут определяться как загружаемый URL. Если ссылка будет указывать на незагружаемый тип, она не будет добавлена в список заданий.
  • Открывать URL в браузере при отказе: После перехвата щелчка в окне браузера FlashGet ожидает подтверждения от пользователя на загрузку. Если пользователь отменяет загрузку, URL открывается в браузере.
  • Заполнить описание содержимым клипборда: FlashGet автоматически заполняет Описание файла, копируя ссылку URL перед загрузкой в буфер. Примечание: это относится только к кликам в браузере.
Зеркала: Top

FlashGet способен найти другие адреса URL, откуда можно загрузить файл. FlashGet найдет самый быстрый сервер, что увеличит скорость загрузки. Если один сервер занят и FlashGet не в состоянии переподсоединиться, он автоматически переключается на альтернативный URL файла.

  • Использовать зеркала: Не отмечайте эту опцию, чтобы выключить использование зеркал.
  • Код Страны: Код страны для адресов Internet в вашей стране. Например, "us"=United States of America, "jp"=Japan, "be"=Belgium. Когда FlashGet определяет список альтернативных серверов, приоритет отдается серверам в Вашей стране. Список кодов Всех стран.
  • Список Стран: Список других стран. Он должен включать страны, близкие к Вашей. Они будут иметь приоритет второго уровня при определении списка альтернативных серверов. Коды стран должны разделяться запятой. Список кодов Всех стран.
  • Автоматически определить и добавить альтернативный URL: Если Вы начинаете загрузку с одного из самых используемых зеркал или с таких как SimTel.Net или TUCOWS, FlashGet может автоматически определять список альтернативных адресов. FlashGet также использует MIRRORS.LST и MYMIRROR.LST, расположенные в директории, куда он был установлен для определения альтернативных адресов. Не отмечайте эту опцию, если не хотите использовать данную функцию.
  • Сервер: Поисковый FTP-сервер
  • Автоматический поиск зеркала сайта при старте загрузки: Файлы, загружаемые через Internet, обычно имеют несколько зеркал. FTP-поиск позволяет найти и загрузить файл с самого доступного и быстрого зеркала.
  • Мин. размер для автоматического поиска зеркала сайта: Небольшие файлы - это обычно HTML или графические файлы. В большинстве случаев они не имеют зеркал. Не используйте FTP-поиск для таких файлов, т.к. это увеличивает время загрузки.
  • Максимально зеркал: максимальное число FTP-зеркал для отображения.
  • Автоматически выбирать лучшее зеркало сайта для загрузки: FlashGet может пинговать, чтобы определить скорость загрузки каждого зеркала. Эта функция не будет работать, если для подключения к Internet используется proxy-соединение. В таком случае не выбирайте данную опцию. Тем не менее, есть возможность, что FlashGet найдет самое быстрое из зеркал (зависит от скорости соединения и загрузки).
Индикация: Top
  • Гистограмма/Масштаб: В зависимости от Вашего соединения установите максимальную скорость загрузки для отображения.
  • Цвет: Цвет графика.
  • Фон: Цвет фона графика.
  • Окно лога: Выбор цветов для различных сообщений.
  • Показывать график на корзинке: Отображает максимальную скорость загрузки на корзинке.
  • Размер блока : В зависимости от Вашего соединения установите максимальную скорость загрузки для отображения на корзинке.
Файл: Top
  • Перемещение закачанных файлов в другую категорию: При перемещении заданий в другую категорию, связанные файлы по умолчанию также переместятся в папку, соответствующую этой категории. Есть три варианта для перемещения заданий: Переместить, Не перемещать, Подтверждать.
  • Если файл уже существует: При загрузке может случиться, что у Вас будут два разных файла с одинаковыми именами. Варианты: Перезаписать, Переименовать, Стоп.
  • Проверять принятые файлы на наличие вирусов: Выберите эту опцию, чтобы сканировать загружаемые файлы антивирусом.
  • Определите антивирусный сканер и ключи. Например:
    AntiViral Toolkit Pro: C:\Program Files\AntiViral Toolkit Pro\avp32.exe. Ключи: /S/Q
    McAfee AntiVirus: C:\Program Files\McAfee\VirusScan95\scan95.exe. Ключи: /autoscan /nosplash.
    Norton AntiVirus: C:\Program Files\Norton Antivirus\navw32.exe. Ключи: (пустые).
    Теперь для проверки антивирусом щелкните правой кнопкой мыши по загружаемому файлу в окне программы. Выберите "Проверить на вирусы".
  • Перемещать на переносные запоминающие устройства Zip, MO: Используется, если загруженный файл перемещен на внешний накопитель, например, CD-R, MO или ZIP. Если FlashGet не сможет найти файл в его исходном положении, будет предпринята попытка найти его на внешних накопителях. Для того, чтобы эта функция работала, убедитесь, пожалуйста, что пути к исходной директории и к директории на накопителе совпадают. Например, исходное положение файла c:\downloads\software, тогда на накопителе должно быть f:\downloads\software. Эта функция работает также при перемещении базы данных загрузки и загруженных в то же время файлов.
Дозвон: Top
  • Разорвать по завершении: После окончания заданий загрузки FlashGet разрывает все соединения.
  • Соединение, Имя Пользователя и Пароль: То же, что и в Windows (Удаленный доступ).
  • Повторить соединение при обрыве: FlashGet автоматически начнет набирать номер, если произошло разъединение.
  • Повторить соединение при обрыве: Если установить 0, количество попыток будет неограничено.
  • Соединение разорвалось, Выводить сообщение: Это название окна, которое появляется, когда Удаленный доступ Windows разорван (например, если отключить телефонную розетку от сети). Название должно быть набрано правильно, чтобы FlashGet мог закрыть это окно и освободить модем. В противном случае, когда FlashGet вновь попытается набрать номер, будет выдано сообщение "Устройство уже используется".
Расписание: Top
  • Запустить закачку в: Установите здесь время для автоматической загрузки (когда высокая скорость соединения и низкий тариф).
  • Остановить закачку в: Время остановки.
    Примечание: Если загрузка не была завершена, FlashGet не отключит компьютер даже когда опция "Разорвать по завершении" выбрана. Загрузка будет продолжаться для всех заданий по расписанию. Если Вы хотите, чтобы FlashGet отключался в таких случаях, добавьте, пожалуйста, в реестр следующий ключ:
    HKEY_CURRENT_USER\Software\JetCar\JetCar\FTP Proxy\General\AlwaysShutDown=1
Звуки: Top
  • Включить звук: Активация звука.
  • Событие: FlashGet может озвучить события "Добавить новое задание", Закачан Успешно", "Неудачная Закачка", "Закачано Все".
  • Проба: Проиграть выбранный файл.
  • Нет: Не озвучивать событие.
  • Обзор: Выбрать звуковой файл.
Login: Top
Некоторые серверы требуют имя пользователя и пароль для того, чтобы загружать файлы. Вы можете записать сюда все имена и пароли один раз, и Вам не придется набирать их всякий раз при новой загрузке.
Примечание: Если Вы беспокоитесь о безопасности, то лучше не вводить пароли в этом поле.
Прочие: Top
  • Выберите, какие действия присваиваются двойному щелчку.
  • Выберите возможность отображать подкатегории в алфавитном порядке (необходимо перезапустить FlashGet).


Коды стран ISO 3166

Обновлено RIPE Network Coordination Centre, по согласованию с ISO 3166 Maintenance Agency, Берлин.

Страна                                         A 2      A 3    Номер
----------------------------------------------------------------------
AFGHANISTAN                                     AF      AFG     004
ALBANIA                                         AL      ALB     008
ALGERIA                                         DZ      DZA     012
AMERICAN SAMOA                                  AS      ASM     016
ANDORRA                                         AD      AND     020
ANGOLA                                          AO      AGO     024
ANGUILLA                                        AI      AIA     660
ANTARCTICA                                      AQ      ATA     010
ANTIGUA AND BARBUDA                             AG      ATG     028
ARGENTINA                                       AR      ARG     032
ARMENIA                                         AM      ARM     051
ARUBA                                           AW      ABW     533
AUSTRALIA                                       AU      AUS     036
AUSTRIA                                         AT      AUT     040
AZERBAIJAN                                      AZ      AZE     031
BAHAMAS                                         BS      BHS     044
BAHRAIN                                         BH      BHR     048
BANGLADESH                                      BD      BGD     050
BARBADOS                                        BB      BRB     052
BELARUS                                         BY      BLR     112
BELGIUM                                         BE      BEL     056
BELIZE                                          BZ      BLZ     084
BENIN                                           BJ      BEN     204
BERMUDA                                         BM      BMU     060
BHUTAN                                          BT      BTN     064
BOLIVIA                                         BO      BOL     068
BOSNIA AND HERZEGOWINA                          BA      BIH     070
BOTSWANA                                        BW      BWA     072
BOUVET ISLAND                                   BV      BVT     074
BRAZIL                                          BR      BRA     076
BRITISH INDIAN OCEAN TERRITORY                  IO      IOT     086
BRUNEI DARUSSALAM                               BN      BRN     096
BULGARIA                                        BG      BGR     100
BURKINA FASO                                    BF      BFA     854
BURUNDI                                         BI      BDI     108
CAMBODIA                                        KH      KHM     116
CAMEROON                                        CM      CMR     120
CANADA                                          CA      CAN     124
CAPE VERDE                                      CV      CPV     132
CAYMAN ISLANDS                                  KY      CYM     136
CENTRAL AFRICAN REPUBLIC                        CF      CAF     140
CHAD                                            TD      TCD     148
CHILE                                           CL      CHL     152
CHINA                                           CN      CHN     156
CHRISTMAS ISLAND                                CX      CXR     162
COCOS (KEELING) ISLANDS                         CC      CCK     166
COLOMBIA                                        CO      COL     170
COMOROS                                         KM      COM     174
CONGO                                           CG      COG     178
COOK ISLANDS                                    CK      COK     184
COSTA RICA                                      CR      CRI     188
COTE D'IVOIRE                                   CI      CIV     384
CROATIA (local name: Hrvatska)                  HR      HRV     191
CUBA                                            CU      CUB     192
CYPRUS                                          CY      CYP     196
CZECH REPUBLIC                                  CZ      CZE     203
DENMARK                                         DK      DNK     208
DJIBOUTI                                        DJ      DJI     262
DOMINICA                                        DM      DMA     212
DOMINICAN REPUBLIC                              DO      DOM     214
EAST TIMOR                                      TP      TMP     626
ECUADOR                                         EC      ECU     218
EGYPT                                           EG      EGY     818
EL SALVADOR                                     SV      SLV     222
EQUATORIAL GUINEA                               GQ      GNQ     226
ERITREA                                         ER      ERI     232
ESTONIA                                         EE      EST     233
ETHIOPIA                                        ET      ETH     231
FALKLAND ISLANDS (MALVINAS)                     FK      FLK     238
FAROE ISLANDS                                   FO      FRO     234
FIJI                                            FJ      FJI     242
FINLAND                                         FI      FIN     246
FRANCE                                          FR      FRA     250
FRANCE, METROPOLITAN                            FX      FXX     249
FRENCH GUIANA                                   GF      GUF     254
FRENCH POLYNESIA                                PF      PYF     258
FRENCH SOUTHERN TERRITORIES                     TF      ATF     260
GABON                                           GA      GAB     266
GAMBIA                                          GM      GMB     270
GEORGIA                                         GE      GEO     268
GERMANY                                         DE      DEU     276
GHANA                                           GH      GHA     288
GIBRALTAR                                       GI      GIB     292
GREECE                                          GR      GRC     300
GREENLAND                                       GL      GRL     304
GRENADA                                         GD      GRD     308
GUADELOUPE                                      GP      GLP     312
GUAM                                            GU      GUM     316
GUATEMALA                                       GT      GTM     320
GUINEA                                          GN      GIN     324
GUINEA-BISSAU                                   GW      GNB     624
GUYANA                                          GY      GUY     328
HAITI                                           HT      HTI     332
HEARD AND MC DONALD ISLANDS                     HM      HMD     334
HONDURAS                                        HN      HND     340
HONG KONG                                       HK      HKG     344
HUNGARY                                         HU      HUN     348
ICELAND                                         IS      ISL     352
INDIA                                           IN      IND     356
INDONESIA                                       ID      IDN     360
IRAN (ISLAMIC REPUBLIC OF)                      IR      IRN     364
IRAQ                                            IQ      IRQ     368
IRELAND                                         IE      IRL     372
ISRAEL                                          IL      ISR     376
ITALY                                           IT      ITA     380
JAMAICA                                         JM      JAM     388
JAPAN                                           JP      JPN     392
JORDAN                                          JO      JOR     400
KAZAKHSTAN                                      KZ      KAZ     398
KENYA                                           KE      KEN     404
KIRIBATI                                        KI      KIR     296
KOREA, DEMOCRATIC PEOPLE'S REPUBLIC OF          KP      PRK     408
KOREA, REPUBLIC OF                              KR      KOR     410
KUWAIT                                          KW      KWT     414
KYRGYZSTAN                                      KG      KGZ     417
LAO PEOPLE'S DEMOCRATIC REPUBLIC                LA      LAO     418
LATVIA                                          LV      LVA     428
LEBANON                                         LB      LBN     422
LESOTHO                                         LS      LSO     426
LIBERIA                                         LR      LBR     430
LIBYAN ARAB JAMAHIRIYA                          LY      LBY     434
LIECHTENSTEIN                                   LI      LIE     438
LITHUANIA                                       LT      LTU     440
LUXEMBOURG                                      LU      LUX     442
MACAU                                           MO      MAC     446
MACEDONIA, THE FORMER YUGOSLAV REPUBLIC OF      MK      MKD     807
MADAGASCAR                                      MG      MDG     450
MALAWI                                          MW      MWI     454
MALAYSIA                                        MY      MYS     458
MALDIVES                                        MV      MDV     462
MALI                                            ML      MLI     466
MALTA                                           MT      MLT     470
MARSHALL ISLANDS                                MH      MHL     584
MARTINIQUE                                      MQ      MTQ     474
MAURITANIA                                      MR      MRT     478
MAURITIUS                                       MU      MUS     480
MAYOTTE                                         YT      MYT     175
MEXICO                                          MX      MEX     484
MICRONESIA, FEDERATED STATES OF                 FM      FSM     583
MOLDOVA, REPUBLIC OF                            MD      MDA     498
MONACO                                          MC      MCO     492
MONGOLIA                                        MN      MNG     496
MONTSERRAT                                      MS      MSR     500
MOROCCO                                         MA      MAR     504
MOZAMBIQUE                                      MZ      MOZ     508
MYANMAR                                         MM      MMR     104
NAMIBIA                                         NA      NAM     516
NAURU                                           NR      NRU     520
NEPAL                                           NP      NPL     524
NETHERLANDS                                     NL      NLD     528
NETHERLANDS ANTILLES                            AN      ANT     530
NEW CALEDONIA                                   NC      NCL     540
NEW ZEALAND                                     NZ      NZL     554
NICARAGUA                                       NI      NIC     558
NIGER                                           NE      NER     562
NIGERIA                                         NG      NGA     566
NIUE                                            NU      NIU     570
NORFOLK ISLAND                                  NF      NFK     574
NORTHERN MARIANA ISLANDS                        MP      MNP     580
NORWAY                                          NO      NOR     578
OMAN                                            OM      OMN     512
PAKISTAN                                        PK      PAK     586
PALAU                                           PW      PLW     585
PANAMA                                          PA      PAN     591
PAPUA NEW GUINEA                                PG      PNG     598
PARAGUAY                                        PY      PRY     600
PERU                                            PE      PER     604
PHILIPPINES                                     PH      PHL     608
PITCAIRN                                        PN      PCN     612
POLAND                                          PL      POL     616
PORTUGAL                                        PT      PRT     620
PUERTO RICO                                     PR      PRI     630
QATAR                                           QA      QAT     634
REUNION                                         RE      REU     638
ROMANIA                                         RO      ROM     642
RUSSIAN FEDERATION                              RU      RUS     643
RWANDA                                          RW      RWA     646
SAINT KITTS AND NEVIS                           KN      KNA     659
SAINT LUCIA                                     LC      LCA     662
SAINT VINCENT AND THE GRENADINES                VC      VCT     670
SAMOA                                           WS      WSM     882
SAN MARINO                                      SM      SMR     674
SAO TOME AND PRINCIPE                           ST      STP     678
SAUDI ARABIA                                    SA      SAU     682
SENEGAL                                         SN      SEN     686
SEYCHELLES                                      SC      SYC     690
SIERRA LEONE                                    SL      SLE     694
SINGAPORE                                       SG      SGP     702
SLOVAKIA (Slovak Republic)                      SK      SVK     703
SLOVENIA                                        SI      SVN     705
SOLOMON ISLANDS                                 SB      SLB     090
SOMALIA                                         SO      SOM     706
SOUTH AFRICA                                    ZA      ZAF     710
SOUTH GEORGIA AND THE SOUTH SANDWICH ISLANDS    GS      SGS     239
SPAIN                                           ES      ESP     724
SRI LANKA                                       LK      LKA     144
ST. HELENA                                      SH      SHN     654
ST. PIERRE AND MIQUELON                         PM      SPM     666
SUDAN                                           SD      SDN     736
SURINAME                                        SR      SUR     740
SVALBARD AND JAN MAYEN ISLANDS                  SJ      SJM     744
SWAZILAND                                       SZ      SWZ     748
SWEDEN                                          SE      SWE     752
SWITZERLAND                                     CH      CHE     756
SYRIAN ARAB REPUBLIC                            SY      SYR     760
TAIWAN, PROVINCE OF CHINA                       TW      TWN     158
TAJIKISTAN                                      TJ      TJK     762
TANZANIA, UNITED REPUBLIC OF                    TZ      TZA     834
THAILAND                                        TH      THA     764
TOGO                                            TG      TGO     768
TOKELAU                                         TK      TKL     772
TONGA                                           TO      TON     776
TRINIDAD AND TOBAGO                             TT      TTO     780
TUNISIA                                         TN      TUN     788
TURKEY                                          TR      TUR     792
TURKMENISTAN                                    TM      TKM     795
TURKS AND CAICOS ISLANDS                        TC      TCA     796
TUVALU                                          TV      TUV     798
UGANDA                                          UG      UGA     800
UKRAINE                                         UA      UKR     804
UNITED ARAB EMIRATES                            AE      ARE     784
UNITED KINGDOM                                  GB      GBR     826
UNITED STATES                                   US      USA     840
UNITED STATES MINOR OUTLYING ISLANDS            UM      UMI     581
URUGUAY                                         UY      URY     858
UZBEKISTAN                                      UZ      UZB     860
VANUATU                                         VU      VUT     548
VATICAN CITY STATE (HOLY SEE)                   VA      VAT     336
VENEZUELA                                       VE      VEN     862
VIET NAM                                        VN      VNM     704
VIRGIN ISLANDS (BRITISH)                        VG      VGB     092
VIRGIN ISLANDS (U.S.)                           VI      VIR     850
WALLIS AND FUTUNA ISLANDS                       WF      WLF     876
WESTERN SAHARA                                  EH      ESH     732
YEMEN                                           YE      YEM     887
YUGOSLAVIA                                      YU      YUG     891
ZAIRE                                           ZR      ZAR     180
ZAMBIA                                          ZM      ZMB     894
ZIMBABWE                                        ZW      ZWE     716


Часто Задаваемые Вопросы

Часто Задаваемые Вопросы
ВОПРОС. Как мне сообщить о дефектах в программе?
ОТВЕТ. Если Вы столкнулись с ошибкой, напишите, пожалуйста, письмо автору. В Вашем сообщении необходимо указать следующие данные:
- URL, который Вы пытались загрузить;
- какую операционную систему Вы используете;
- копию протокола для этой загрузки;
- версию FlashGet;
- как проявлялась ошибка.
Если произошла "недопустимая операция", пришлите, пожалуйста поврежденный (конфликтующий) модуль.

ВОПРОС. Как выключить слежение FlashGet за браузером?
ОТВЕТ. Щелкните правой кнопкой мыши по Корзинке или значку в панели задач, в контекстном меню пометьте "Отключить слежение за браузером".

ВОПРОС. Что делать, если какое-либо из окон не отображает информацию (например, окно списка заданий)?
ОТВЕТ. Удалите из реестра (Пуск, Выполнить: regedit) следующий ключ:
HKEY_CURRENT_USER\Software\JetCar\JetCar\Main Frame

ВОПРОС. Функции "Закачать все при помощи FlashGet" и "Закачать при помощи FlashGet" не работает.
ОТВЕТ. Переустановите и снова запустите FlashGet, не забудьте также перезапустить Ваш браузер. Убедитесь, что FlashGet установлен в директорию, название которой записано латинскими буквами.

ВОПРОС. Совсем не работает слежение за щелчками в IE.
ОТВЕТ. Убедитесь, что функции "Закачать все при помощи FlashGet" и "Закачать при помощи FlashGet" не заблокированы. См предыдущий вопрос. Из-за большого объема той части программы, которая следит за браузером, возможны конфликты. Чаще всего, это необнаружение щелчков в браузере. FlashGet располагает двумя методами слежения за IE, что гарантирует работу этой функции. Переключитесь на другой метод, если текущий не работает. Мы рекомендуем Вам перезапустить компьютер после переключения между двумя методами. Если необнаруживается только часть щелчков, то это потому что IE не копирует URL в буфер. В следующих версиях мы улучшим метод передачи URL.

ВОПРОС. В IE5.5 при использовании слежения за браузером после щелчка по ссылке выдается сообщение об ошибке.
ОТВЕТ. Метод 1 не работает с IE5.5? Очень хорошо. Переключитесь, пожалуйста на метод 2.

ВОПРОС. Выдается "Ошибка сокета 1006x"?
ОТВЕТ. Убедитесь, что Вы все еще соединены с Internet (если используется proxy, проверьте правильность установок). Вероятнее всего, проблема в большом количестве потоков при загрузке. Не пытайтесь загрузить слишком много файлов одновременно. Если ошибка возникает только на некоторых серверах, то наверняка проблема в перегрузке сервера. Попробуйте загрузить соответствующие файлы в другое время.

ВОПРОС. Невозможно создать или открыть файл.
ОТВЕТ. Убедитесь, что директория существует и не повреждена. Для проверки и устранения проблем с вичестером используйте ScanDisk.

ВОПРОС. Почему щелчок по значку Х сворачивает, а не закрывает программу?
ОТВЕТ. Так было задумано с самого начала. Цель - помешать пользователю случайно закрыть программу во время загрузки. Чтобы установить "привычный" режим, добавьте в реестр следующий ключ:
HKEY_CURRENT_USER\Software\JetCar\JetCar\General\Scexit=1

ВОПРОС. Почему порядок загрузки у FlashGet отличается от других программ для закачивания файлов?
ОТВЕТ. Действительно, система загрузки FlashGet не такая как у других пограмм. При загрузке FlashGet отдает предпочтение заданию, которое находится выше. Нам кажется, что такой способ нагляднее. Вы можете менять порядок выполнения заданий, перемещая их при помощи стрелок (находятся на панели инструментов) вверх или вниз. Удерживая CTRL, задание можно сразу переместить в самое начало или в самый конец списка.

ВОПРОС. Почему некоторые файлы можно загрузить ТОЛЬКО через браузер?
ОТВЕТ. Некоторые серверы позволяют закачивать файлы только при помощи браузеров. В таком случае используйте "Опции" => "Протокол" и установите "User-Agent" (для HTTP) как "Internet Explorer 5.x". Это даст возможность FlashGet имитировать IE5.x. Другие серверы требуют использоать ссылки на страницы. Необходимо вписать адрес ссылки в окне "Свойств" задания. Например: ссылка на FlashGet - http://www.amazesoft.com/download.htm, значит в поле "Ссылка" указываем http://www.amazesoft.com/download.htm.

ВОПРОС. Я пользуюсь proxy-сервером MircoSoft. Не смотря на то, что имя пользователя и пароль введены правильно, загрузка не запускается.
ОТВЕТ. FlashGet поддерживает ТОЛЬКО основную аутентификацию. Для того, чтобы успешно использовать FlashGetGet с proxy-сервером MircoSoft, Вы можете:

  1. Включить основную аутентификацию на proxy-сервере MS (если у вас привилегии администратора).
  2. Установите на ваш локальный компьютер Клиент МS Proxy Winsock, который входит в proxy-сервер MS, тогда Вы сможете использовать FlashGet (обычно, файл установки находится вот там: \\proxy-server-name\mspclnt\setup.exe).

ВОПРОС. Как настроить JetCar? Как правильно использовать proxy-сервер?
ОТВЕТ. Перейдите в "Сервис" => "Настройки..." => "Proxy". Установите HTTP и FTP по умолчанию для прямого соединения или добавьте адрес собственного proxy-сервера (спросите эту информацию у своего системного администратора). Это все, что нужно сделать. Теперь Вы можете использовать FlashGet для загрузки файлов. Чтобы добавить задание к списку, см Руководство Пользователя. Если Вы добавили задания, нажали "Старт", а FlashGet отказывается что-либо загружать, спросите у администратора сети адрес и номер порта proxy-сервера.

ВОПРОС. "Поврежден advert.dll"?
ОТВЕТ. Удалите advert.dll в папке \Windows\System, затем переустановите FlashGet.

ВОПРОС. Как сделать, чтобы программа автоматически проверяла загружаемые файлы на наличие вирусов?
ОТВЕТ. Выберите опцию "Проверять принятые файлы на наличие вирусов" (Опции\Файл), укажите путь к антивирусу и укажите соотв. ключи, если это необходимо. Например:
AntiViral Toolkit Pro: C:\Program Files\AntiViral Toolkit Pro\avp32.exe. Ключи: /S/Q
McAfee AntiVirus: C:\Program Files\McAfee\VirusScan95\scan95. Ключи: /autoscan /nosplash.
Norton AntiVirus: C:\Program Files\Norton Antivirus\navw32.exe. Ключи (пустые).
Теперь для проверки антивирусом щелкните правой кнопкой мыши по загружаемому файлу в окне программы. Выберите "Проверить на вирусы".

ВОПРОС. Почему скорость падает, когда 99% файла уже загружено?
ОТВЕТ. Когда загрузка завершается, остается незагруженными несколько байт/килобайт и FlashGet использует один-два потока. К тому же если у этих потоков плохое соединение, FlashGet будет пересоединяться только после окончания времени таймаута. В более ранних версиях оно составляет 300 сек. Измените его на 90 сек.

ВОПРОС. "Требуется DLL" или "Устройство не работает" (особенно в Windows95).
ОТВЕТ. Это происходит потому, что некоторые DLL, запрашиваемые FlashGet отсутствуют или имеют неправильную версию. Установите DCOM98 для Windows98 или DCOM95 для Windows95.

ВОПРОС. "Не могу создать пустой документ" выдается во время работы FlashGet.
ОТВЕТ. Пожалуйста, установите Microsoft's Common Control:
http://www.microsoft.com/msdownload/ieplatform/ie/comctrlx86.asp или DCOM98 для Windows98 или DCOM95 для Windows95.

ВОПРОС. Как управлять файлами? Как установить папку для загрузки по умолчанию?
ОТВЕТ. FlashGet может распределять загружаемые файлы и устанавливать их в определенных папках. Каждая категория имеет свою директорию. Категория MP3, например, по умолчанию имеет адрес на жестком диске c:\download\mp3. При установки файла в "MP3" фактический файл будет загружаться в c:\download\mp3. Задания могут быть перемещены в любую категорию, фактические файлы также будут перемещаться в связанные папки. "Принятые" - директория по умолчанию. Вы можете изменить ее положение по умолчанию на жестком диске. Мы не рекомендуем Вам изменять исходные настройки категорий.

ВОПРОС. Я загружаю файл через proxy с сервера, поддерживающего разбиение на части, но FlashGet упорно начинет загрузку сначала. Почему?
ОТВЕТ. Вероятно, proxy не поддерживает разбиение файла на части (подобно proxy-серверу MS). Если это так, можно попробовать использовать прямое соединение или Winsock-клиент.

ВОПРОС. Что такое Пассивный режим (PASV)?
ОТВЕТ. Обычно при поиске файлов на FTP используются два потока: для команд и для данных. Поток команд управляется клиентом, поток данных - сервером. В некоторых случаях (например, при использовании firewall) оба потока должны управляться клиентом. Сервер переходит в пассивный режим, когда получает команду "PASV" от клиента.

ВОПРОС. Я не могу извлечь файл с FTP-сервера. Что мне надо сделать?
ОТВЕТ. Если Вы подключены к Internet через firewall/proxy-сервер, установите в настройках FTP "Пассивный режим".


Внешний вид

Внешний вид

FlashGet предоставляет Вам возможность настроить панель инструментов и список заданий загрузки "под себя".

FlashGet позволяет получать пользователю подробную информацию о каждом задании загрузки. Сюда входят следующие параметры: "Состояние", "Докачка", "Имя файла", "Размер", "Загружено", "Проценты", "Прошло", "Осталось", "Скорость", "Частей", "Попытка", "URL", "Описание", "Создан", "Принят". Перейдя к меню Вид/Столбцы, Вы можете выбрать и перестроить столбцы так, как Вам больше нравится. Столбцы настраиваются только в категории "Задания".

Перейдя к меню Вид / Панель инструментов / Кнопки..., Вы можете выбрать какие кнопки должны быть видны, а также настроить их порядок и количество.


Благодарности

Благодарности

Благодарю всех, кто сообщал об ошибках в программе, а также вносил предложения по улучшению ее характеристик и интерфейса. Особую благодарность выражаю своим друзьям, которые помогли мне с размещением в сети, писали, переводили файлы помощи и т.п.
Это:

  • Budimir Roncevic
  • Rookie Dai
  • Jan
  • etake
  • China stamp collection on line
  • Shan-shu (Mountain-water)
Перевод на русский: Григорий Монастырский monast2000@mail.ru
Russian translation: Gregory Monastirsky monast2000@mail.ru
Compiled: Ulinici Vitalie lfsa@phys.asm.md