Microsoft Virtual PC 2007

Один из передовых продуктов Microsoft — программа, эмулирующая среду для запуска операционной системы внутри другой ОС, — Microsoft Virtual PC, наконец, обновилась. Причем не так давно Virtual PC обрела бесплатный статус, и новая версия распространяется абсолютно бесплатно.

Все бы хорошо, но чем не может похвастаться Virtual PC, по сравнению с той же VMware — это совместимостью с устанавливаемыми на виртуальную машину операционными системами отличными от Windows.

В Virtual PC 2007 сохранен прежний пользовательский интерфейс, но расширена функциональность, так что пользователям предыдущей версии можно не раздумывая обновлять программу.