Введение

[ Домой ] [ На сайт к разработчикам ] [ Письмо разработчикам ] [ Последние ЧаВО у разработчиков ]
Введение

Перед Вами файл помощи к программе "Бизнес Пак". Внимательно ознакомившись с ним, Вы сможете быстро и эффективно работать с программой и значительно сократить время, которое обычно тратите на выписку документов.

Условные обозначения

В данном руководстве используются следующие выделения текста:

  • [Добавить] - квадратными скобками выделены названия кнопок в программе и клавиш на клавиатуре;
  • "Счет-фактура" - в двойные кавычки заключены названия отчетов и названия разделов помощи;
  • Вид отчета - курсивом выделены названия полей, окон, закладок, справочников, пунктов меню;
  • Сервис - синим цветом с подчеркиванием выделены разделы помощи, в которые можно сразу перейти по клику мышкой;
  • Настройка - темно-синим цветом выделены ссылки на те разделы помощи, которые Вы уже открывали.

Разделы помощи

Помощь состоит из следующих разделов:

  • О нас. Информация о фирме-разработчике данного программного продукта (деятельность, координаты).
  • О программе. Если Вы еще не знакомы с программой "Бизнес Пак", то начните своё знакомство с этого раздела.
  • Основные положения. В этом разделе подробно описаны основные моменты работы с программой: создание, редактирование и печать документов, экспорт и импорт данных и многое другое.
  • Работа с документами. В "Бизнес Пак" можно формировать и печатать ряд документов, о каждом из которых подробно рассказано в этом разделе.
  • Справочники. В программе ведутся все необходимые справочники, каждый из них описан в этом разделе.
  • Элементы управления. В "Бизнес Пак" для удобства работы встроены несколько элементов управления, без знакомства с которыми Вам будет сложнее разобраться в программе.
  • Настройка. В программе есть ряд настроек для документов, шрифта в отчетах и самой программы. В этом разделе мы подробно о них расскажем.
  • Сервис. В "Бизнес Пак" есть дополнительные сервисные возможности, о которых можно узнать из этой главы.
  • Часто задаваемые вопросы. Раздел с наиболее частыми вопросами по программе и нашими ответами на них. Вы найдете здесь много интересной и полезной информации.
  • Что нового? Из этого раздела Вы сможете узнать обо всех изменениях, которые произошли в программе, начиная с версии 6.00 beta 1.

Поиск

Для того чтобы быстро найти интересующую информацию, можете использовать поиск по ключевым словам. В окне помощи перейдите на закладку Поиск (Search), введите в поле ключевое слово или фразу и нажмите кнопку [Разделы] (List Topics). В окне будут отображены все разделы, в которых есть искомое слово или комбинация слов. Перейти в нужный раздел можно по двойному клику мышкой на названии или нажав кнопку [Показать] (Display). Найденные слова будут выделены в тексте синим цветом фона.

Перед началом работы советуем прочитать:
О нас, О программе, Основные положения.


О нас

Помощь > О нас

Компания Professional Vision была основана в 1994 году. Главной целью компании является разработка и реализация высококлассных программных решений для любых направлений современного бизнеса.

Деятельность компании

Направления деятельности нашей компании очень разнообразны, т.к. мы можем выполнять практически любые задачи в сфере разработки программного обеспечения - от связи с нестандартными устройствами до создания электронных магазинов в сети. Накоплен огромный опыт автоматизации различных предприятий, включая торговые. Есть наработки в области интернет-технологий, разработки и дизайна интерфейсной части для сторонних фирм, а также в области формирования презентационных, мультимедийных пакетов и созданию сетевых АPI и API баз данных.

Вы можете заказать индивидуальную разработку программы. Пишите на dev@pvision.ru

Контакты

Связаться с нами можно в любое время по электронной почте all@pvision.ru.

Центральный офис в Екатеринбурге находится по адресу ул.Малышева, 101 - 327. Приём посетителей в рабочие дни с 8 до 16 часов московского времени.

Телефон и факс (343) 375-66-56 доступен с 8 до 18 часов московского времени.

Посетите наш официальный web-сайт www.pvision.ru

Перед началом работы советуем прочитать:
Введение, О программе, Основные положения, Работа с документами.


О программе

Помощь > О программе

Программа "Бизнес Пак" является свободно распространяемым продуктом, и его несанкционированное распространение не только не преследуется, но и приветствуется. Если Вас это смущает, или Вы много слышали про "сыр в мышеловке", поясним, почему так получилось. Просто мы решили грамотно вложить деньги не в малоэффективную рекламную кампанию по телевидению, радио, не в расстановку рекламных щитов и т.д., а в разработку полнофункционального, свободно распространяемого программного продукта, оставляющего далеко позади все программы-конкуренты.

Надеемся, что после ознакомления с нашей продукцией при выборе программного обеспечения в первую очередь Вы будете руководствоваться качеством исполнения, удобством и функциональностью уже знакомой Вам программы.

Бизнес Пак

Основные функции программы:

  • Формирование, учет и печать документов: платёжные поручения, платежные требования, счета-фактуры, книга продаж, счета, накладные, в том числе формы Торг-12 и М-15, товарные чеки, приходные и расходные кассовые ордера, авансовые отчеты, прайс-листы, доверенности, ценники, объявления на взнос наличными, формы ПД (налог) и ПД-4сб (налог), акты выполненных работ. Все документы соответствуют последним утвержденным образцам.
  • Экспорт платежных поручений в файл ЭПД и в файл для системы "Клиент-Сбербанк".
  • Возможность вывода документов в формате MS Office.
  • Ведение журналов соответствующих документов.
  • Возможность контроля оплаты документов.
  • Ведение справочников реквизитов, плательщиков, получателей, товаров, единиц измерения и прочих.
  • Возможность работы с валютой.
  • Возможность создавать собственные отчеты и редактировать уже имеющиеся документы, используя встроенный дизайнер отчетов.
  • Возможность работы в сети.
  • Шифрование данных и возможность ограничивать доступ к программе.
  • Отличный сервис. Удобный интерфейс. Программа предельно проста в использовании и освоении, и к тому же абсолютно бесплатна.

Минимальные технические требования: Pentium 100 и 16 Mб оперативной памяти. «Бизнес Пак» работает на следующих операционных системах: Windows 95, 98, 2000, ХР, NT, ME. В принципе, вы можете работать и на операционной системе Linux, используя эмуляторы Windows.

Исчерпывающая помощь поможет Вам быстро и без усилий ознакомиться с общими концепциями интерфейса и принципами работы программы.

Программа "Бизнес Пак" представлена практически во всех каталогах программного обеспечения Рунета и получила самые высокие оценки.

Мы постоянно обновляем и дорабатываем "Бизнес Пак", но кроме этого всегда готовы рассмотреть возможность индивидуальной доработки в соответствии с Вашими пожеланиями.

Что касается таких функций, как контроль над движением товаров, ведение склада, отслеживание оплаты документов, подсчет прибыли, расчеты с поставщиками, то в "Бизнес Пак" их нет. Все эти возможности и многие другие есть в другом нашем программном продукте "Товар-Деньги-Товар", который подходит для оптовых, розничных, оптово-розничных и других торгующих фирм и автоматизирует ВСЁ, кроме налогов.

Для того чтобы получать информацию обо всех изменениях в программе и выходах новых версий, введите адрес своей электронной почты в это поле:

Товар-Деньги-Товар

Вы можете скачать на нашем сайте по адресу: http://www.pvision.ru/tdt.htm демонстрационную версию программы "Товар-Деньги-Товар". Ограничение в демо-версии стоит только на объем вводимых данных. Это позволит Вам поработать некоторое время на программе, ознакомиться со всеми её функциями. Можете скачать по адресу: http://www.pvision.ru/tdt_ruk.htm документацию по "ТДТ" - подробное руководство пользователя, которое поможет Вам быстрее разобраться с программой. Вы можете задавать нам свои вопросы по электронной почте: tdt@pvision.ru, и мы обязательно на них ответим.

Со всеми вопросами по приобретению программы обращайтесь на sale@pvision.ru

Демонстрационную версию можно взять на нашем web-сайте

Советуем прочитать:
Введение, О нас, Создание документа, Архив документов, Печать документов и отчетов.


Основные положения

Помощь > Основные положения

В этом разделе подробно рассказано об основах работы с программой "Бизнес Пак". Вы узнаете, как создать или изменить документ, как распечатать отчеты и можно ли редактировать их перед печатью, как сохранять базу данных и как удалять ненужную информацию, как производить экспорт и импорт данных и еще много интересного. Подробнее...


Создание документа

Помощь > Основные положения > Создание документа

Вы первый раз открыли программу и хотите поскорее создать и распечатать нужный Вам документ? Выбирайте закладку с соответствующим названием документа, наводите на неё курсор мышки и нажимайте левую кнопку.

Первый способ

Перед Вами форма документа, в которой нужно заполнить ряд полей. Описание полей для каждого вида документов читайте в главе "Работа с документами". После того, как Вы заполнили все необходимые поля, нажмите на кнопку [Сохранить] (рис. 1). Созданный документ автоматически поместится в "Архив документов".

В случае, когда Вы хотите сразу просмотреть и/или распечатать созданный документ, нажмите на кнопку [ОК и печать] (рис. 2). Если документ еще не сохранен, программа предложит Вам создать новый документ, не сохранять или отменить действие.

Если Вы выберите пункт Создать новый документ, то программа сформирует документ, предложит Вам просмотреть и/или распечатать его. Готовый документ автоматически поместится в архив документов.

Если Вы выберете Не сохранять, то сможете просмотреть и/или распечатать сформированный документ, но в архиве этот документ сохранен не будет, и в последствии Вы не сможете его использовать.

При выборе пункта Отмена Вы вернетесь к заполнению формы.

Обратите внимание: если кнопка [Сохранить] не активна, значит, документ уже сохранен.
Кнопка "Сохранить"
Рис. 1. Сохранение документа

Кнопка "ОК и печать"
Рис. 2. Сохранение и печать документа

Смотрите также раздел Работа с документами

Второй способ

Есть другой способ создания документа. Он применим, если Вы уже успели поработать в программе и создать несколько документов другого вида. В этом случае Вы можете сформировать документ, перенеся в него все реквизиты и товарное наполнение из другого документа. Для этого нажмите на кнопку [Заполнить по] (рис.3) или правую кнопку мыши на форме (для документов с товарным наполнением) и выберите в появившемся меню нужный вид документов. Например, можно заполнить счет-фактуру по накладной или счету и наоборот.

В открывшемся архиве документов отметьте с помощью клавиатуры или мышки нужный документ и нажмите на кнопку [ОК] (можно просто кликнуть по нему два раза левой кнопкой мышки). При этом все реквизиты выбранного документа заполнят соответствующие поля рабочей формы. Как сохранить документ, описано выше.

Кнопка "Заполнить по"
Рис. 3. Заполнение по другому документу

Смотрите также раздел Основные положения > Архив документов

Кроме того, нужно знать, что...

При входе в программу на экране всегда отображается последний открытый Вами документ. Для того чтобы создать новый документ, нужно изменить данные в полях рабочей формы.

Обратите внимание: перед вводом новых товаров сетку товарного наполнения можно очистить, нажав в её области правую клавишу мыши и выбрав пункт Удалить все.

Если в архиве имеется похожий документ, то Вы можете его открыть, изменить и сохранить как новый документ.

Созданный документ можно просмотреть, распечатать, отредактировать.

Смотрите также раздел Основные положения > Архив документов

Советуем прочитать:
Архив документов, Печать документов и отчетов, Элементы управления, Работа с документами


Вставка товаров

Помощь > Основные положения > Вставка товара в документ

Для того чтобы сформировать товарное наполнение документа (счета, счета-фактуры, накладной и др.), перейдите в сетку товарного наполнения (см. раздел "Элементы управления" / "Сетки") и нажмите на белом поле правую клавишу мыши. Откроется контекстное меню. Выберите пункт Вставить. Откроется окно Ввод нового товара, в котором следует заполнить следующие поля:

Группа товаров

Нажмите на кнопку со стрелкой вниз и в открывшемся списке выберите группу, к которой относится товар. Если нужной группы нет в списке, то можете сразу добавить её в справочник групп товаров. Как это сделать, читайте в разделе "Элемент работы со справочником".

По умолчанию в поле установлено "Все наименования". Это значит, что при выборе наименования товара, программа выдаст весь список имеющихся товаров. При выборе конкретной группы товаров в этом поле в списке наименований товаров останутся только товары, относящиеся к выбранной группе.
Поле "выбора группы товаров"
Рис. 1. Выбор группы товаров

Смотрите также раздел Элементы управления > Элемент работы со справочником

Наименование

В этом поле Вы выбираете наименование товара, который хотите вставить в документ. Если у Вас выбрана группа товаров, то в списке наименований отображаются только товары, относящиеся к выбранной группе.

Для того чтобы быстрее найти нужный товар, используйте инкрементальный поиск. Установите курсор в поле Наименование и начинайте набирать на клавиатуре наименование. Если такой товар есть в списке, то курсор автоматически перейдет на него. В противном случае, читайте в разделе "Элемент работы со справочником", как внести товар в список наименований товаров.

Смотрите также раздел Справочники > Товары

Страна-производитель

В этом поле Вы выбираете название страны-производителя данного товара. Заполняется так же, как и предыдущие поля.

№ таможен. декларации

В это поле Вы вводите номер ГТД.

Обратите внимание: для России номер ГТД не указывается. Поэтому, если страной-производителем указана Россия, то поле № таможен. декларации не активно.

Единица измерения

В этом поле указывается единица измерения товара.
Поле "выбора единицы измерения"
Рис. 2. Выбор единицы измерения

Количество

В этом поле укажите количество товара. По умолчанию количество товара равно единице.

Цена

В это поле автоматически вставляется цена, указанная для выбранного наименования товара при формировании справочника. Вы можете изменить эту цену, в документе будет измененная цена.

Для того чтобы изменить цену раз и навсегда для данного товара, перейдите в справочник товаров и внесите изменения там.

Валюта

Это поле (рис. 3) появляется в том случае, если Вы ввели дополнительную валюту в справочнике Валюта. В окне указывается курс дополнительной валюты по отношению к рублю. Справа от поля расположены две кнопки: на первой обозначение рубля, на второй - дополнительно введенной валюты, причем именно той, которая в данный момент выбрана в рабочей форме документа. Вы можете пересчитывать цену товара в заданной валюте, переключая эти кнопки.

Поле "выбора валюты"
Рис. 3. Выбор валюты

Смотрите также раздел Справочники > Валюта

Ставка НДС (%)

Если Вам нужно учитывать налог на добавленную стоимость, поставьте отметку в окошко слева (рис. 4). Затем установите курсор в поле справа и укажите ставку налога в процентах. НДС можно выделить из цены товара или начислить. Для этого установите отметку в соответствующее поле Выделить или Начислить (рис. 5).
"Галочка"
Рис. 4. Включение расчета налога

Поле "выбора способа расчета налога"
Рис. 5. Выбор способа расчета налога

НСП

Если товар облагается налогом с продаж, поставьте галочку в окошко. Ставка НСП и способ его расчета (выделить или начислить) указываются в рабочей форме при составлении документа.

Итого

В нижней части окна автоматически будут рассчитаны и выведены: цена без налогов, сумма без налогов, сумма НДС, сумма налога с продаж, полная сумма. Все числа округляются до двух знаков после запятой по правилам округления. В столбце слева показаны промежуточные вычисления, в столбце справа - окончательные округленные значения.

Советуем прочитать:
Создание документа, Работа с документами, Элементы управления.


Изменение документа

Помощь > Основные положения > Изменение документа

Вам нужно изменить информацию в документе? Нет проблем. Вы можете отредактировать, как только что сформированный документ, так и любой ранее созданный документ.

Итак...

Выберите из архива документ, который хотите изменить. При этом все реквизиты выбранного документа заполнят соответствующие поля рабочей формы.

После внесения всех необходимых изменений в форму нажмите на кнопку [Сохранить] или кнопку [ОК и печать]. Программа предложит Вам:

  • Изменить существующий документ;
  • Создать новый документ;
  • Не сохранять;
  • Отменить действие и вернуться к заполнению формы.

Если Вы выбрали пункт Изменить существующий документ, то в архив вместо прежнего документа запишется измененный Вами документ.

При выборе пункта Создать новый документ этот документ добавится к списку документов в архиве.

Этот документ затем можно просмотреть и/или распечатать.

Смотрите также раздел Основные положения > Создание документа

Советуем прочитать:
Создание документа, Работа с документами.


Архив

Помощь > Основные положения > Архив документов

Все созданные Вами и сохраненные документы автоматически попадают в архив. Эти документы можно просмотреть, распечатать, отредактировать, экспортировать. В этом разделе описаны возможности работы с архивом.

Переходим в архив документов...

Для того чтобы попасть в архив документов, нажмите на кнопку [Архив] (рис. 1). Если до этого Вы работали с формой документа (составляли или редактировали документ), то программа предложит Вам:

  • Изменить существующий документ;
  • Создать новый документ;
  • Не сохранять;
  • Отменить действие и вернуться к заполнению формы.

Выберите нужный пункт и затем попадете в архив документов.
Кнопка "Архив"
Рис. 1. Переход в архив документов

Смотрите также разделы Основные положения > Создание документа, Изменение документа

Документы в архиве

На закладке Документы в сетке архива отображаются все созданные Вами документы, отсортированные по номеру в порядке возрастания и затем по дате.

В верхней части окна располагаются фильтры:

  • по дате документов (рис. 2). Позволяет отфильтровать документы по указанной в них дате и вывести на экран только документы, соответствующие условию фильтра. В поле "с" введите дату начала периода, в поле "по" - конец периода.
  • по наименованию фирмы. Выберите наименование фирмы-плательщика (продавца) в списке, который откроется при нажатии кнопки со стрелкой вниз (рис. 3). После того, как Вы выберите фирму, на экране останутся только относящиеся к этой фирме документы.
  • по наименованию фирмы-партнера. Выберите наименование фирмы-партнера (она же получатель, покупатель), и в сетке архива будут отображены только документы, относящиеся к этой фирме.
  • по оплате документов (рис. 4). Вы можете вывести на экран оплаченные, неоплаченные, частично оплаченные документы или и те и другие. Подробнее об этом читайте в разделе "Оплата документов".

Установленный фильтр распространяет своё действие на распечатку реестра документов. Для отмены фильтра нажмите кнопку с крестиком (рис. 5).
Фильтр "по дате"
Рис. 2. Фильтр по дате

Фильтр "по наименованию фирмы"
Рис. 3. Фильтр по наименованию фирмы

Фильтр "по оплате документов"
Рис. 4. Фильтр по оплате

Кнопка "Отмена фильтра"
Рис. 5. Отмена фильтра

Смотрите также раздел Основные положения > Оплата документов

Операции с документами в архиве

Вы можете вывести на экран и распечатать документы в соответствии с заданными условиями фильтра: за заданный временной период; по конкретной фирме; в зависимости от факта оплаты. Любой документ из архива можно просмотреть и распечатать, при желании его можно отредактировать и(или) создать на основании его новый документ. Ненужные данные из архива можно удалять.

Перед распечаткой реестра документов Вы можете отметить документы, которые не нужно включать в отчет. Для этого в колонке с принтером напротив каждого такого документа щелкните левой клавишей мыши, чтобы исчезла отметка "принтер" (рис. 6). Установить знак принтера для всех документов можно, щелкнув мышкой по принтеру в заголовке колонки.

Можно посмотреть содержимое товарного наполнения документа, отметив интересующий документ в сетке и переключившись на закладку Товары.

Оплата документов заносится на закладке Оплаты. Подробнее об этом читайте в разделе "Оплата документов".

Для работы с конкретным документом отметьте с помощью клавиатуры или мышки нужный документ и нажмите кнопку [ОК] (можно просто кликнуть по нему два раза левой кнопкой мышки). При этом все реквизиты этого документа заполнят соответствующие поля рабочей формы.

Кроме вышеперечисленных операций, можно сохранять отдельные документы из архива Для того чтобы их можно было открыть потом в "Бизнес Паке", установленном на другом компьютере. Платежные поручения из архива можно экспортировать (рис. 7) в файл ЭПД и в файл для системы "Клиент-Сбербанк" (см. главу "Экспорт и импорт данных").

При импорте документов из другого "Бизнес Пака" все импортированные документы будут находиться на закладке Входящие. При необходимости их можно переместить на закладку Документы, добавив к общему списку. Для этого нажмите правую клавишу мыши и в появившемся меню выберите пункт Переместить в Документы.

Из архивов, как уже упоминалось, можно распечатывать отчеты (реестры документов). Документы в этих отчетах отсортированы по полному наименованию фирмы, затем по порядковому номеру и по дате составления. При желании эту сортировку и внешний вид отчета можно изменить в дизайнере отчетов (см. главу "Редактирование документов и отчетов").
Выбор документов
Рис. 6. Выбор документов

Кнопка "Экспорт"
Рис. 7. Экспорт

Смотрите также раздел Основные положения > Создание документа

Советуем прочитать:
Создание документа, Печать документов и отчетов, Работа с документами.


Печать документов и отчетов

Помощь > Основные положения > Печать документов и отчетов

Вы заполнили рабочую форму, создали документ и теперь хотите посмотреть, что же у Вас получилось? Вы можете просмотреть отчет перед печатью или сразу распечатать документ.

Окно "Печать документа"

После нажатия кнопки "ОК и печать" (рис. 1) Вы попадаете в окно Печать документа. Из этого окна Вы можете:

  1. Задать нужное количество копий для печати;
  2. В окне Вид отчета выбрать подходящий вид отчета;
  3. Настроить принтер, нажав на кнопку [Принтер];
  4. Настроить шрифт документа, нажав на кнопку [Шрифт];
  5. Перейти в редактор отчетов;
  6. Вызвать документ на предварительный просмотр, нажав на кнопку [Просмотр];
  7. Распечатать документ. Отправить документ на печать можно из окна Печать документа, нажав на кнопку [Печать], или из режима предварительного просмотра, нажав на кнопку с изображением принтера в панели быстрого доступа.

Кроме документов, Вы можете распечатать отчеты по архивам (реестры документов), некоторые из этих отчетов тоже являются документами, например, "Книга продаж".

Имеется возможность печати отчета с информацией по фирмам и их реквизитам из справочника "Фирмы".

В "Бизнес Пак" встроен редактор отчетов, который позволяет изменять сами шаблоны документов (отчетов) и конкретные документы перед печатью. Более подробно эта возможность описана в главе "Редактирование отчетов".
Кнопка "ОК и печать"
Рис. 1. Кнопка "ОК и печать"

Смотрите также раздел Работа с документами

Советуем прочитать:
Создание документа, Архив документов, Печать документов и отчетов, Редактирование отчетов.


Оплата документов

Помощь > Основные положения > Оплата документов

В "Бизнес Пак" возможно отслеживать оплату документов: счетов, накладных, счетов-фактур, актов выполненных работ. При этом Вы можете формировать отчеты по оплаченным, частично оплаченным и неоплаченным документам.

Занесение оплаты

Оплата документов заносится в архиве на закладке Оплаты. Документ для занесения факта оплаты можно выбрать в списке поля Документ. Другой вариант - выбрать документ на закладке Документы, нажатием правой кнопки мыши вызвать всплывающее меню и выбрать в нем пункт "Оплатить документ".

Нажмите на таблице правую кнопку мыши и выберите в появившемся меню пункт Вставить. Откроется окно Вставка оплаты, в котором надо указать дату оплаты, сумму оплаты и описание. Если в справочнике валют вы вводили дополнительную валюту, то появится поле для выбора валюты оплаты.

При вводе описания вы можете воспользоваться кнопкой [Оплатить по]. При нажатии на эту кнопку программа предложит Вам выбрать из архивов "Бизнес Пак" для оплаты платежный документ: платежное поручение, приходный или расходный кассовый ордер.

Оплаченные документы

На закладке Документы в архиве Вы можете задать условия фильтра (рис. 1) и вывести на экран только оплаченные или неоплаченные документы. Если в фильтре по оплате Вы выберите пункт Прочие, то сможете вывести на экран частично оплаченные документы или и те и другие.

Оплаченные документы в архиве будут отмечены зеленой галочкой (рис. 2), частично оплаченные - красной галочкой (рис. 3). В колонке под заголовком Оплачено Вы увидите, на какую сумму оплачен документ.

Если в архиве установлен фильтр, в частности по оплате, то на печать выведутся только документы, соответствующие заданному условию фильтра.
Фильтр "по оплате документов"
Рис. 1. Фильтр по оплате

Оплаченные документы
Рис. 2. Оплаченные документы

Кнопка "Частично оплаченные документы"
Рис. 2. Частично оплаченные документы

Смотрите также раздел Основные положения > Архив документов

Советуем прочитать:
Создание документа, Печать документов и отчетов, Работа с документами, Архив документов.


Редактирование отчетов

Помощь > Основные положения > Редактирование отчетов

Вы посмотрели получившийся отчет… Вроде всё правильно, по стандартному образцу, но всё таки что-то Вас не устраивает, что-то Вам хотелось бы изменить в отчете. В "Бизнес Пак" встроен дизайнер отчетов FastReport, который позволяет самостоятельно редактировать отчеты, как единичные документы, так и сами шаблоны.

Редактирование шаблонов отчетов

Перейти в режим редактирования шаблона документа можно из окна Печать документа, нажав на кнопку [Редактор] (рис. 1). В шаблоне отчета Вы можете изменять шрифт и размер текста, удалять, добавлять и менять местами поля.

Для изменения шрифта надо выделить поле мышкой и в верхней панели кнопок быстрого доступа выбрать подходящий размер, название и начертание шрифта.

Для изменения размеров поля надо выделить его мышкой и растянуть в нужную сторону на желаемое расстояние.

Для редактирования текста кликните по нему дважды мышкой, в открывшемся окне Редактор текста внесите необходимые изменения и нажмите на кнопку с галочкой - [ОК].

Вы можете полностью переделать дизайн отчета, можете вставить в отчет свой логотип и фирменные знаки. Для вставки полей, рисунков используйте вертикальное меню слева.

Обратите внимание: автоматически поля будут заполняться только в том случае, если ввод данных для этих полей предусмотрен в форме документа. Названия полей можно посмотреть в меню "Файл" / "Словарь данных".

При выходе из редактора программа спросит Вас "Сохранить изменения в отчете?", выберите соответственно "Да" или "Нет". При обновлении программы все виды отчетов со стандартными названиями заменяются на новые. Поэтому рекомендуем сохранять измененный отчет через главное меню "Файл"/"Сохранить как…" под другим именем, отличным от стандартного rххххххх.frf. Созданный таким образом новый отчет можно будет выбрать в списке видов отчетов в окне Печать документа.

Подробная помощь по редактору отчетов находится в файле fruser.hlp, который поставляется с установочным комплектом программы. Кроме того, посмотрите раздел Часто задаваемые вопросы, возможно, Вы найдете в нем ответ на свой вопрос. Самую последнюю версию документации по дизайнеру отчетов можно скачать по адресу: www.fast-report.com/ru/download/download.php?BID=10.

Кнопка "Редактор"
Рис. 1. Переход в редактор отчетов

Смотрите также раздел Работа с документами

Редактирование документов перед печатью

Нередко встречаются ситуации, когда Вы сформировали документ, вывели его на предварительный просмотр и теперь хотите его отредактировать перед печатью, может быть исправить какой-то текст или сумму.

Для этого щелкните на документе два раза левой кнопкой мышки или нажмите правую кнопку и в появившемся меню выберите пункт Редактировать. Вы перейдете в режим редактирования этого документа. Внесите в документ необходимые изменения и при выходе из редактора ответьте утвердительно на вопрос "Сохранить изменения?". На печать отправится уже измененный документ, но в архиве этих изменений не будет.

Измененный таким образом документ можно сохранить в файл. Для этого после внесения изменений нажмите на кнопку с дискетой в верхней панели. В открывшемся окне Сохранить как укажите имя файла, формат и папку для сохранения. Описание возможных форматов приведено в разделе "Экспорт и импорт данных".

Смотрите также раздел Основные положения > Печать документов и отчетов

Советуем прочитать:
Создание документа, Печать документов и отчетов, Работа с документами, Часто задаваемые вопросы.


Экспорт и импорт данных

Помощь > Основные положения > Экспорт и импорт данных

В "Бизнес Пак" есть следующие возможности экспорта и импорта документов и данных:

  • импорт справочников товаров из MS Excel в "Бизнес Пак";
  • возможность переносить отдельные документы из одного "Бизнес Пака" в другой;
  • экспорт документов в MS Word и Excel;
  • экспорт платежных поручений в файл электронных образов платежных документов (ЭПД);
  • экспорт платежных поручений в файл для системы "Клиент-Сбербанк";
  • экспорт платежных поручений в файл формата 1C;
  • экспорт платежных поручений в файл формата "R-Maket" для системы iBank1.8/iBank2;
  • экспорт любых отчетов в растровые форматы: *.bmp, *.jpg, *.png.

Импорт справочника товаров из MS Excel

Существует возможность импорта списка товаров из MS Excel в "Бизнес Пак". Для этого нажмите на кнопку [Сервис] (рис. 1) и в открывшемся меню выберите пункт Импорт товаров. Откроется окно Импорт справочника товаров из Excel. В этом окне выберите нужный файл, предварительно проверив, чтобы все поля в нем соответствовали шаблону. В поле Валюта выберите вид валюты, в которой указаны цены на товары. Нажмите на кнопку [ОК]. Товарные позиции появятся в справочнике товаров.

Обратите внимание, если при импорте данных НДС нужно выделить из цены товара, то в исходном файле ставка НДС должна быть указана со знаком "минус", в противном случае НДС будет начислен.
Кнопка "Сервис"
Рис. 1. Сервис

Смотрите также разделы Сервис, Справочники > Товары

Экспорт документов в "Бизнес Пак" из "Бизнес Пак"

В "Бизнес Пак" есть возможность сохранять отдельные документы Для того чтобы их можно было перенести в "Бизнес Пак", установленном на другом компьютере. Для этого зайдите в архив, выделите нужный документ и нажмите на кнопку [Экспорт] (рис. 2). В открывшемся окне Экспорт документов выберите пункт Файлы обмена данными и нажмите на кнопку [Далее]. Затем укажите, куда Вы хотите поместить файл с документом, и нажмите на кнопку [Готово].

Для того чтобы потом открыть этот документ в другом "Бизнес Пак", нажмите на кнопку [Сервис], в открывшемся меню выберите пункт Импорт документов. Найдите файл с нужным документом и нажмите на кнопку [Открыть] (Open). Импортированный документ будет находиться в архиве документов на закладке Входящие.
Кнопка "Экспорт"
Рис. 2. Экспорт из "Бизнес Пак"

Смотрите также разделы Сервис, Основные положения > Архив документов

Экспорт документов в MS Office

Все отчеты можно экспортировать из режима предварительного просмотра в формат MS Excel. Для этого вызовите отчет на просмотр из окна Печать документа. В верхней панели кнопок быстрого доступа нажмите на кнопку с дискетой - [Сохранить отчет в файл] (рис. 3). В открывшемся окне Сохранить как (Save as) дайте имя файлу и укажите, куда Вы хотите его сохранить. В поле Сохранить как тип (Save as type) выберите формат "Книга Excel (*.xls)". Нажмите кнопку [ОК]. В "Настройке/...документа" можно изменить настройки экспорта данных в формат MS Excel. Подробнее об этом можно прочитать в разделе "Настройка".

Счета, накладные и счета-фактуры можно экспортировать в формат MS Word. Кроме того для этих документов и прайс-листа есть другой способ экспорта из "Бизнес Пак"в MS Excel.

Для экспорта счета, счета-фактуры или накладной сформируйте документ и нажмите на кнопку [ОК и печать]. В окне Печать документа выберите вид отчета "Название отчета (Word)" или "Название отчета (Excel)" и нажмите на кнопку [Экспорт].

Экспорт прайс-листа отличается от приведенной выше инструкции. Сформируйте в "Бизнес Пак" прайс-лист, затем на рабочей форме документа нажмите правую клавишу мыши и в появившемся меню выберите пункт Копировать. Для того чтобы перенести этот прайс в MS Excel или Word, останется только нажать там на кнопку [Вставить].
Кнопка "Экспорт"
Рис. 3. Сохранение отчета в файл

Смотрите также раздел Настройка

Экспорт в файл ЭПД

Данные можно экспортировать в файл электронных образов платежных документов (ЭПД). Для этого зайдите в архив платежных поручений и задайте в условиях фильтра фирму-плательщика. Нажмите на кнопку [Экспорт]. Откроется окно Экспорт данных. Выберите пункт Файл ЭПД (федеральный) и нажмите на кнопку [Далее]. В открывшемся окне укажите, куда Вы хотите поместить файл с данными, и нажмите на кнопку [Готово].

Для экспорта в федеральный формат на закладке Платежное поручение имеется кнопка, с помощью которой формируются строки платежного поручения по бюджетной классификации.

Вы можете задать определенные условия фильтра в архиве и экспортировать в файл только соответствующие этому условию данные (см. главу "Архив документов").

ОФК по Свердловской области может принимать другой формат ЭПД. В этом случае для экспорта платежных документов в файл ЭПД выберите в окне Экспорт данных пункт "Файл ЭПД". Нажмите на кнопку [Далее]. В открывшемся окне укажите, куда Вы хотите поместить файл с данными, номер рейса, код ОФК и дату формирования. Нажмите кнопку [Готово].

К файлу ЭПД формируется реестр электронных платежей. Этот отчет можно распечатать сразу при экспорте данных в файл ЭПД, поставив галочку в окошко Распечатать реестр. Можно просмотреть и/или распечатать этот отчет, выбрав в окне Печать документа вид отчета "Отчет ЭПД".

Смотрите также разделы Основные положения > Архив документов, Работа с документами > Платежное поручение

Экспорт в файл для системы "Клиент-Сбербанк"

Для экспорта платежных поручений в файл для системы "Клиент-Сбербанк" зайдите в архив платежных поручений и задайте в условиях фильтра фирму-плательщика. Нажмите на кнопку [Экспорт]. В открывшемся окне Экспорт данных выберите пункт Файл системы "Клиент-Сбербанк" и нажмите на кнопку [Далее]. В следующем окне укажите, куда Вы хотите поместить файл с данными, и нажмите на кнопку [Готово].

Обратите внимание: в архиве можно задать определенные условия фильтра и экспортировать в файл только соответствующие этому условию данные.

Смотрите также раздел Основные положения > Архив документов

Экспорт в файл формата 1С

Платежные поручения можно выгружать в файл 1C_to_KL.txt, формат которого совпадает с форматом файла, получаемого из программы 1С.

Для экспорта платежных поручений в файл 1C_to_KL.txt в архиве платежных поручений нажмите на кнопку [Экспорт]. В открывшемся окне Экспорт данных выберите Файл формата 1С и нажмите на кнопку [Далее]. В следующем окне укажите, куда Вы хотите поместить файл с данными, и нажмите на кнопку [Готово].

Экспорт в файл формата "R-Maket" для системы iBank1.8/iBank2

Для экспорта платежных поручений в файл для системы электронного банкинга iBank версий 1.8-2 зайдите в архив платежных поручений и задайте в условиях фильтра фирму-плательщика. Нажмите на кнопку [Экспорт]. В открывшемся окне Экспорт данных выберите пункт R-Maket и нажмите на кнопку [Далее]. В следующем окне укажите, куда Вы хотите поместить файл с данными, и нажмите на кнопку [Готово].

Смотрите также раздел Основные положения > Архив документов

Экспорт отчетов в растровые форматы: *.bmp, *.jpg, *.png

Любые отчеты в "Бизнес Пак" можно сохранять в файлы растровых форматов. Для открытия этих файлов не требуется установка на компьютере программы "Бизнес Пак" или иных специальных программ. Таким образом Вы сможете пересылать отчеты по электронной почте; сохранять на дискеты Для того чтобы распечатать с другого компьютера и прочее.

Для того чтобы сохранить отчет в файл, вызовите его на предварительный просмотр из окна Печать документа. В верхней панели кнопок быстрого доступа нажмите на кнопку с дискетой - [Сохранить отчет в файл] (рис. 3). В открывшемся окне Сохранить как (Save as) дайте имя файлу и укажите, куда Вы хотите его сохранить. В поле Сохранить как тип (Save as type) выберите нужный формат: *.bmp, *.jpg, *.png. Нажмите кнопку [ОК].

Для просмотра такого файла достаточно будет просто нажать на нем клавишу [Enter] или кликнуть дважды мышкой.

Обратите внимание: если Вы сохраните отчет как файл *.frp, то посмотреть его сможете только из "Бизнес Пак".

Смотрите также раздел Основные положения > Печать документов и отчетов

Обязательно к прочтению:
Создание документа, Работа с документами, Печать документов и отчетов, Сервис


Сохранение базы данных

Помощь > Основные положения > Сохранение базы данных

Ничто и никто не застрахован от неприятных случайностей, вызванных так называемыми форс-мажорными обстоятельствами. И хоть очень редко, но иногда может случиться, что перепад напряжения в сети и непреднамеренное отключение компьютера может привести к сбою в базе данных. Что делать в такой ситуации?

Во-первых...

В программе есть функция автоматического сохранения базы данных. Для того чтобы установить параметры автосохранения, нажмите на кнопку [Настройка] и перейдите в режим настройки программы. Если произошел сбой в базе данных, Вы можете открыть сохраненную ранее копию базы и продолжать работать с ней. Все архивные копии Вашей базы будут храниться в папке BACKUP.

Кроме того, есть возможность сохранять архивную копию базы данных в любую выбранную папку. Для этого нажмите на кнопку [Сервис] и выберите в появившемся меню пункт Архивация данных.

Для того чтобы открыть архивную копию базы данных, нажмите на кнопку [Сервис] и выберите в меню пункт Разархивация данных. Если Вы открываете в своей программе "чужую" базу, то убедитесь вначале, что Ваша собственная база сохранена.

Смотрите также разделы
Сервис, Настройка

Во-вторых...

Если вдруг произошел сбой в базе данных, то вместо сообщения об ошибке программа выдаст окно, в котором Вам будет предложены варианты дальнейших действий:

  • открыть последнюю архивную копию, созданную в режиме автоматического сохранения;
  • открыть выбранную архивную копию;
  • попытаться восстановить базу данных;
  • написать письмо разработчикам, т.е. нам;
  • перейти на наш сайт.

Смотрите также раздел Сервис

В-третьих...

Вы можете попробовать самостоятельно восстановить базу данных. Для этого скачайте по адресу: http://www.pvision.ru/products/bp/bp_fix6.exe программу, с помощью которой легко восстановить данные. Скаченный файл bp_fix6.exe следует записать в папку, где у Вас установлен "Бизнес Пак", по умолчанию bp6, и затем запустить его.

Что еще нужно знать...

В программе "Бизнес Пак" есть возможность шифровать данные. Шифрация производится с Вашими индивидуальными и уникальными ключами, формируемыми случайным образом при добавлении первого пользователя. Такие меры безопасности встречаются только в "тяжелых" банковских системах. Никто кроме Вас не сможет прочесть Ваши записи.

Вы сможете определять пользователей и устанавливать пароли на вход. Для того чтобы ввести пользователей и установить им права, нажмите на кнопку [Сервис] и выберите в меню пункт Пользователи. Обратите внимание: если Вы забудете свой пароль, то не сможете войти в систему без потери всех данных.

При шифровании данных в первый раз не забудьте, что архивные копии базы данных, созданные ранее (автоматически или вручную), остаются незашифрованными. Если Вы не хотите, чтобы этими данными кто-то мог воспользоваться, Вам лучше всего удалить эти архивы. По умолчанию архивные копии базы данных хранятся в папке С:\bp6\BACKUP.

Вы можете не вводить пользователей и оставить свободным доступ к программе, данные при этом не шифруются.

Смотрите также раздел Сервис

Советуем прочитать:
Сервис, Настройка.


Очистка данных

Помощь > Основные положения > Очистка данных

У Вас скопилось много ненужной и неиспользуемой информации в справочниках и архивах документов? Эти данные можно удалить. Только убедитесь сперва, что у Вас есть копия базы данных и в случае удаления чего-то нужного, Вы сможете вернуть эту информацию (см. раздел "Сохранение базы данных").

Первый способ

Зайдите в справочник или архив документов, вызовите нажатием правой клавиши мыши на документе контекстное меню. Если Вы хотите полностью очистить весь архив или справочник, то выберите пункт меню Удалить всё. Если Вы хотите удалить конкретную запись, то выделите её и выберите пункт меню Удалить. Можно использовать горячие клавиши [Ctrl] + [Del].

Случается, что при попытке удалить запись из справочника, программа выдает окно Невозможно удалить. В этом окне программа предупреждает, что данная запись не может быть удалена, т.к. используется в документах, и перечисляет эти самые документы. В этом случае Вам придется вначале удалить документы, в которых используются эти данные, а затем удалить данные из справочника.

Обратите внимание: в архиве документов может быть установлен фильтр. Если Вы выберите в контекстном меню пункт Удалить всё, то из архива удаляться только те документы, которые отображены на экране в соответствии с заданными условиями фильтра. Чтобы полностью очистить архив, нажмите кнопку с крестиком для отмены фильтра и затем выберите в меню пункт Удалить всё.

Смотрите также разделы Основные положения > Архив документов

Второй способ

Можно удалить данные другим способом. Нажмите кнопку [Сервис] (рис.1), в появившемся меню выберите пункт Очистка данных. На экране появится окно Очистка данных, в котором будут перечислены все справочники и архивы документов. Отметьте галочками те компоненты, которые хотите очистить и нажмите на кнопку [ОК].

Кнопка "Сервис"
Рис. 1. Сервис

Смотрите также раздел Основные положения > Сервис

Советуем прочитать:
Создание документа, Архив документов, Сервис.


Работа в сети

Помощь > Основные положения > Работа в сети

Можно организовать работу сотрудников в программе «Бизнес Пак» с общей базой данных на соединенных локальной сетью компьютерах.

Настройка

  1. Установите «Бизнес Пак» на все компьютеры, на которых будет вестись работа.
  2. Разместите каталог Database (база данных) на одном из компьютеров, доступных по сети.
  3. На остальных компьютерах зайдите в Настройку / …программы и в поле Расположение базы данных укажите путь к базе данных по сети.

Кроме базы данных можно указать путь к папке с шаблонами документов (reports), а также каталог для сохранения резервных копий базы данных.

Смотрите также раздел Настройка

Рекомендации

Для повышения производительности при работе программ по сети следуйте некоторым рекомендациям:

  • Разместите базу данных на компьютере с операционной системой Windows 2000, XP или NT.
  • Выполняйте периодически регенерацию индексов и оптимизацию. В результате этих операций размер базы данных становится значительно меньше.
  • Более стабильная работа при сетевой работе с «Бизнес Пак» прослеживается в сетях 5-й категории (100 мегабит).

Смотрите также раздел Сервис

Советуем прочитать:
Создание документа, Вставка товара, Элементы управления.


Работа с документами

Помощь > Работа с документами

С помощью программы "Бизнес Пак" Вы можете формировать следующие документы:

  • платежное поручение, подробнее...
  • платежное требование, подробнее...
  • счет, подробнее...
  • счет-фактуру, подробнее...
  • книгу продаж, подробнее...
  • накладную (стандартную, форму М-15, форму Торг-12), подробнее...
  • товарный чек, подробнее...
  • акт выполненных работ, подробнее...
  • приходный кассовый ордер, подробнее...
  • расходный кассовый ордер, подробнее...
  • авансовый отчет, подробнее...
  • доверенность, подробнее...
  • договор, подробнее...
  • объявление на взнос наличными, подробнее...
  • формы ПД (налог) и ПД-4сб (налог), подробнее...
  • прайс-лист, подробнее...
  • ценники, подробнее...

Каждому документу посвещена в этом разделе отдельная глава, подробнее...


Платежное поручение

Помощь > Работа с документами > Платежное поручение

Отчет "Платежное поручение" соответствует последнему утвержденному образцу. Вы можете изменить некоторые параметры вывода данных в отчете (см. главу "Настройка").

Созданные в "Бизнес Пак" платежные поручения можно экспортировать в файл электронных образов платежных документов (ЭПД) и в файл для системы "Клиент-Сбербанк". Эти файлы и реестр электронных платежей, прилагаемый к файлу ЭПД, формируются на основании архива платежных поручений (см. главу "Экспорт и импорт данных").

Для того чтобы сформировать платежное поручение, щелкните левой клавишей мыши на закладке Платежное поручение, расположенной в верхней части экрана. Откроется экранная форма, в которой нужно заполнить следующие поля:

Платежное поручение №

Поле предназначено для ввода номера документа (рис. 1). Номер расходного ордера можете ввести с клавиатуры. Если Вы нажмете на кнопку в этом поле, то номер документа увеличится на единицу. Это очень удобно при составлении нового документа.
Поле "ввода номера"
Рис. 1. Ввод номера

Дата

Поле для ввода даты документа (рис. 2). Дату составления документа можете ввести с клавиатуры, поставив курсор в окно и набрав нужную дату, например, 01.02.2005. Можете установить текущую дату, нажав на кнопку с изображением сегодняшнего числа. Есть возможность воспользоваться календарем и выбрать из него нужную дату.
Поле "ввода даты"
Рис. 2. Ввод даты

Смотрите также раздел Элементы управления > Календарь

Вид платежа

Чтобы установить вид платежа, нажмите на кнопку со стрелкой вниз (рис. 3). Откроется список видов платежа (почтой, телеграфом, электронно, срочный, по договору, клиринг), в котором выберите нужное наименование.

Если Вы хотите указать вид платежа, которого нет в списке, то поставьте в это поле курсор и введите с клавиатуры нужное наименование.

Если Вам не требуется указывать вид платежа, то оставьте это поле не заполненным или просто удалите выбранное в поле наименование.
Поле "ввода вида платежа"
Рис. 3. Выбор вида платежа

Валюта

Это поле (рис. 4) появляется в том случае, если Вы ввели дополнительную валюту в справочнике Валюта. Вы можете нажать на кнопку со стрелкой вниз и выбрать нужную валюту в списке.
Поле "выбора валюты"
Рис. 4. Выбор валюты

Код статуса налогоплательщика

На рабочей форме справа, под полем Вид платежа есть небольшое окошко. Оно предназначено для ввода с клавиатуры статуса лица, оформившего расчетный документ - налогоплательщика.

Плательщик

Вы можете выбрать искомое название фирмы-плательщика в списке, который откроется при нажатии кнопки со стрелкой вниз (рис. 5). Более быстрый способ - начать набирать на клавиатуре нужное наименование. Если такое наименование уже есть в списке, то курсор автоматически перейдет на него. Если такой фирмы не обнаружилось, то читайте в разделе "Элемент работы со справочником", как внести её в список плательщиков.
Поле "ввода плательщика"
Рис. 5. Ввод названия фирмы

Смотрите также раздел Справочники > Фирмы

Получатель

В этом поле указывается получатель платежа. Поле Получатель заполняется так же, как поле Плательщик.

Сумма

Поле для ввода суммы платежа. Поставьте курсор в поле и введите с клавиатуры нужное число. Расшифровка суммы прописью выведется в отчете автоматически.

Вид оп.

Поставьте курсор в поле ввода и введите с клавиатуры вид операции.

Срок плат.

Поле Срок платежа заполняется аналогично полю Дата (рис. 2). Если Вам не требуется указывать срок платежа, то оставьте это поле не заполненным.

Очер. плат.

Поставьте курсор в поле ввода и установите очередность платежа.

Код

Для ввода кода установите курсор в поле ввода и наберите число с клавиатуры.

Назначение платежа

Вы можете ввести информацию о назначении платежа вручную. Кнопка [Формирование налоговых кодов] (рис. 6). значительно облегчит заполнение этих полей в соответствии с Приказом № БГ-3-10/373/961/80н. После нажатия на эту кнопку откроется окно Формирование налоговых кодов, в котором последовательно введите нужную информацию согласно приведенным там же инструкциям. Переход к заполнению следующего поля осуществляется по кнопке [Далее]. По окончанию нажмите кнопку [Готово]. Введенная Вами информация заполнит соответствующие поля в форме.

При указании иной дополнительной информации, необходимой для идентификации назначения платежа, удобно создать несколько шаблонов и при составлении документа выбирать из них подходящий вариант. Для создания шаблонов используйте кнопку [Шаблон] (рис. 7).

Если Вы собираетесь в последствии передавать файл с электронными образами платежных документов в казначейство, то для формирования строк платежного поручения по бюджетной классификации используйте специальную кнопку, изображенную на рисунке 8. В открывшемся окне в верхней части располагаются поля для ввода кодов по бюджетной классификации. В соответствии с приведенным ниже форматом по мере заполнения этих полей будут формироваться строки. Для добавления новой строки нажмите кнопку [Новый], для удаления строки - кнопку [Удалить]. Подробнее про экспорт в файл ЭПД можно прочитать в разделе "Экспорт и импорт данных".
Кнопка "Формирование налоговых кодов"
Рис. 6. Формирование налоговых кодов

Кнопка "Шаблон"
Рис. 7. Использование шаблонов

Формирование строк по бюджетной классификации для эпд
Рис. 8. Формирование строк по бюджетной классификации для ЭПД

Смотрите также разделы Элементы управления > Шаблоны, Основные положения > Экспорт и импорт документов

в т.ч. НДС

Поставьте курсор в поле ввода и наберите размер НДС в процентах. В окне справа будет автоматически отображена строка расшифровки НДС, которую при желании можно отредактировать.

Если налог не выделяется с суммы платежа, то поставьте ставку НДС "0%", а в окне справа введите текст: "Без НДС".

Советуем прочитать:
Создание документа, Архив документов, Печать документов и отчетов, Элементы управления.


Платежное требование

Помощь > Работа с документами > Платежное требование

Отчет "Платежное требование" соответствует последнему утвержденному образцу. Вы можете изменить некоторые параметры вывода данных в отчете (см. главу "Настройка").

Для того чтобы сформировать платежное требование, щелкните левой клавишей мыши на закладке Платежное требование, расположенной в верхней части экрана. Откроется экранная форма, в которой нужно заполнить следующие поля:

Платежное требование №

Поле предназначено для ввода номера документа (рис. 1). Номер платежного требования можете ввести с клавиатуры. Если Вы нажмете на кнопку в этом поле, то номер документа увеличится на единицу. Это очень удобно при составлении нового документа.
Поле "ввода номера"
Рис. 1. Ввод номера

Дата

Поле для ввода даты составления платежного требования (рис. 2). Дату можете ввести с клавиатуры, поставив курсор в окно и набрав нужную дату, например, 01.02.2005. Можете установить текущую дату, нажав на кнопку с изображением сегодняшнего числа. Есть возможность воспользоваться календарем и выбрать из него нужную дату.
Поле "ввода даты"
Рис. 2. Ввод даты

Смотрите также раздел Элементы управления > Календарь

Вид платежа

Чтобы установить вид платежа, нажмите на кнопку со стрелкой вниз (рис. 3). Откроется список видов платежа (почтой, телеграфом, электронно, срочный, по договору, клиринг), в котором выберите нужное наименование.

Если Вы хотите указать вид платежа, которого нет в списке, то поставьте в это поле курсор и введите с клавиатуры нужное наименование.

Если Вам не требуется указывать вид платежа, то оставьте это поле не заполненным или просто удалите выбранное в поле наименование.
Поле "ввода вида платежа"
Рис. 3. Выбор вида платежа

Условие оплаты

Поле предназначено для занесения условия оплаты.

Срок для акцепта

В поле проставляется количество дней для акцепта, установленного договором.

Валюта

Это поле (рис. 4) появляется в том случае, если Вы ввели дополнительную валюту в справочнике Валюта. Вы можете нажать на кнопку со стрелкой вниз и выбрать нужную валюту в списке.
Поле "выбора валюты"
Рис. 4. Выбор валюты

Плательщик

Указывается наименование плательщика средств. Вы можете выбрать искомое название фирмы в списке, который откроется при нажатии кнопки со стрелкой вниз (рис. 5). Более быстрый способ - начать набирать на клавиатуре нужное наименование. Если такое наименование уже есть в списке, то курсор автоматически перейдет на него. Если такой фирмы не обнаружилось, то читайте в разделе "Элемент работы со справочником", как внести её в список плательщиков.
Поле "ввода плательщика"
Рис. 5. Ввод названия фирмы

Смотрите также раздел Справочники > Фирмы

Получатель

В этом поле указывается наименование получателя средств. Поле Получатель заполняется так же, как поле Плательщик.

Сумма

Указывается сумма платежа цифрами. Формат вывода суммы цифрами в документе можно изменить, нажав на кнопку [Настройка] и выбрав в открывшемся меню пункт ...документа.

Расшифровка суммы прописью выведется в отчете автоматически.

Смотрите также раздел Настройка

Вид оп.

Поставьте курсор в поле ввода и введите с клавиатуры шифр вида операции.

Очер. плат.

Поставьте курсор в поле ввода и проставьте очередность платежа.

Код

Поле предназначено для ввода кода.

Дата отсылки

Проставляется дата отсылки (вручения) плательщику предусмотренных договором документов. Поле Дата отсылки заполняется так же, как поле Дата (рис. 2).

Назначение платежа

Вы можете ввести информацию о назначении платежа вручную или воспользоваться кнопкой [Шаблоны] (рис. 6).

Кнопка "Шаблоны"
Рис. 6. Шаблоны

Смотрите также раздел Элементы управления > Шаблоны

в т.ч. НДС

Поставьте курсор в поле ввода и наберите размер НДС в процентах. В окне справа будет автоматически отображена строка расшифровки НДС, которую при желании можно отредактировать.

Если налог не выделяется с суммы платежа, то поставьте ставку НДС "0%", а в окне справа введите текст: "Без НДС".

Советуем прочитать:
Создание документа, Архив документов, Печать документов и отчетов, Элементы управления.


Приходный кассовый ордер

Помощь > Работа с документами > Приходный кассовый ордер

Для того чтобы сформировать приходный кассовый ордер, активизируйте закладку Приходный ордер и заполните следующие поля:

Предприятие, организация

Поле содержит реквизиты фирмы, которая получает деньги (обычно - Ваше предприятие) (рис. 1). Вы можете выбрать название организации в списке, который откроется при нажатии кнопки со стрелкой вниз. Более быстрый способ - начать набирать на клавиатуре нужное наименование. Если такое наименование уже есть в списке, то курсор автоматически перейдет на него. Если эта фирма не обнаружилась, то читайте в разделе "Элемент работы со справочником", как внести её в список организаций.
Поле "ввода организации"
Рис. 1. Ввод названия фирмы

Смотрите также раздел Справочники > Фирмы

Номер документа

Можете ввести номер приходного ордера с клавиатуры или, нажав на кнопку [Поменять на следующий], увеличить номер документа на единицу (рис. 2).
Поле "ввода номера"
Рис. 2. Ввод номера

Дата составления

Поле для ввода даты документа (рис. 3). Дату составления документа можете ввести с клавиатуры, поставив курсор в окно и набрав нужную дату, например, 01.02.2005. Можете установить текущую дату, нажав на кнопку с изображением сегодняшнего числа. Есть возможность воспользоваться календарем и выбрать из него нужную дату.
Поле "ввода даты"
Рис. 3. Ввод даты

Смотрите также раздел Элементы управления > Календарь

дебет, код структурого подразделения, корреспондирующий счет, код аналитического учета, код целевого назначения

Эти поля заполняются при необходимости путем ввода данных с клавиатуры.

Сумма

Поставьте курсор в поле и введите с клавиатуры нужную сумму.

В окне справа (рис. 4) указывается валюта. Вы можете нажать на кнопку со стрелкой вниз и выбрать нужную валюту в списке. Если нужная Вам валюта в списке отсутствует, то обратитесь к разделу "Справочники" / "Валюта". По умолчанию в расчетах используется валюта "рубль".

Ниже Вы можете посмотреть сумму без налогов, НДС, налог с продаж и полную сумму. В столбце слева показаны расчеты, произведенные программой. В столбце справа - окончательный результат, полученный с использованием правила округления, который будет виден в документе при просмотре и печати. Расшифровка суммы прописью автоматически пишется под полем Основание.

Поле "выбора валюты"
Рис. 4. Выбор валюты

Смотрите также раздел Справочники > Валюта

Ставка НДС (%)

Установите курсор в поле и укажите ставку налога на добавленную стоимость в процентах. НДС можно выделить из суммы приходного ордера или начислить на сумму. Для этого установите отметку в соответствующее поле Выделить или Начислить (рис. 5).
Поле "выбора способа расчета НДС"
Рис. 5. Выбор способа расчета НДС

Ставка НСП (%)

Если Вам нужно учитывать налог с продаж, поставьте отметку в окошко слева (рис. 6). Затем укажите ставку налога с продаж в процентах. НСП можно выделить из суммы приходного ордера или начислить на сумму. Для этого установите отметку в соответствующее поле Выделить или Начислить.
Поле "ввода НСП"
Рис. 6. Ввод НСП

Принято от:

В этом поле указывается, от кого принята сумма. Заполняется так же, как поле Предприятие, организация.

Основание

В это поле заносится информация о документе, на основании которого составляется данный приходный кассовый ордер. Вы можете заполнить это поле вручную или воспользоваться кнопкой [Шаблоны] (рис. 7).

Поле "ввода основания"
Рис. 7. Ввод основания

Смотрите также раздел Элементы управления > Шаблоны

В том числе

В этом поле автоматически указывается процент и сумма налогов, входящих в сумму документа. При желании Вы можете подредактировать эти данные. Установите курсор в это поле и с клавиатуры внесите изменения.

Приложение

Если Вам требуется указать дополнительную информацию, то можете заполнить это поле вручную с клавиатуры или воспользоваться кнопкой "Шаблоны" (рис. 7).

Обратите внимание: при заполнении приходного кассового ордера по другому документу программа выдаст диалоговое окно. В этом окне Вы сможете установить, на сколько разбивать сумму, начальный номер серии документов, дату и основание (см. главу "Создание документа"). Если в результате разбивки образовалось несколько документов, то экран выведется самый последний, остальные приходники поместятся в архив документов, откуда Вы их можете взять.

Советуем прочитать:
Создание документа, Архив документов, Печать документов и отчетов, Элементы управления.


Расходный кассовый ордер

Помощь > Работа с документами > Расходный кассовый ордер

Для того чтобы сформировать расходный кассовый ордер, активизируйте закладку Расходный ордер и заполните следующие поля:

Расходный ордер №

Поле предназначено для ввода номера документа (рис. 1). Номер расходного ордера можете ввести с клавиатуры. Если Вы нажмете на кнопку в этом поле, то номер документа увеличится на единицу. Это очень удобно при составлении нового документа.
Поле "ввода номера"
Рис. 1. Ввод номера

от

Поле для ввода даты документа (рис. 2). Дату составления документа можете ввести с клавиатуры, поставив курсор в окно и набрав нужную дату, например, 01.02.2005. Можете установить текущую дату, нажав на кнопку с изображением сегодняшнего числа. Есть возможность воспользоваться календарем и выбрать из него нужную дату.

Поле "ввода даты"
Рис. 2. Ввод даты

Смотрите также раздел Элементы управления > Календарь

Организация

Поле Организация (рис. 3) содержит реквизиты фирмы, которая выдает деньги (обычно - Ваше предприятие). Для того чтобы выбрать нужное наименование фирмы, начните набирать на клавиатуре нужное наименование фирмы, и курсор автоматически найдет это название в списке. Если список организаций не очень длинный, то можете вызвать весь список нажатием кнопки со стрелкой вниз и найти искомую фирму в списке. Если такой фирмы не обнаружилось, то читайте в разделе "Элемент работы со справочником", как внести её в список организаций.
Поле "ввода организации"
Рис. 3. Ввод названия фирмы

Смотрите также раздел Справочники > Фирмы

Получил

В этом поле указывается, кто принял сумму (рис. 4). Заполняется так же, как и поле Организация.
Поле "ввода получателя"
Рис. 4. Ввод получателя

Смотрите также раздел Справочники
> Представители

код структурого подразделения, корреспондирующий счет, код аналитического учета, кредит, код целевого назначения

Эти поля заполняются при необходимости путем ввода данных с клавиатуры.

Сумма

Поставьте курсор в поле и введите с клавиатуры сумму расходного кассового ордера.

В окне справа (рис. 5) указывается валюта. Вы можете нажать на кнопку со стрелкой вниз и выбрать нужную валюту в списке. Если нужная Вам валюта в списке отсутствует, то обратитесь к разделу "Справочники" / "Валюта". По умолчанию в расчетах используется валюта "рубль".
Поле "выбора валюты"
Рис. 5. Выбор валюты

Смотрите также раздел Справочники > Валюта

Основание

В это поле заносится информация о документе, на основании которого составляется данный расходный кассовый ордер. Вы можете заполнить это поле вручную или воспользоваться кнопкой [Шаблоны] (рис. 6).

Поле "ввода основания"
Рис. 6. Ввод основания

Смотрите также раздел Элементы управления > Шаблоны

Приложение

Если Вам требуется указать дополнительную информацию, то можете заполнить это поле вручную с клавиатуры или воспользоваться кнопкой [Шаблоны] (рис. 6).

По документу

В этом поле указывается наименование, номер, дата, и место выдачи документа, удостоверяющего личность получателя. заполняется так же, как поля Основание, Дополнение.

Советуем прочитать:
Создание документа, Архив документов, Печать документов и отчетов, Элементы управления.


Счет

Помощь > Работа с документами > Счет

Вы можете распечатать счет в формате встроенного в "Бизнес Пак" редактора отчетов FastReport или в формате MS Office. Нужный вид счета можно выбрать в окне Вид отчета перед просмотром/печатью документа (см. главу "Печать документов и отчетов"). Можно создать свою форму счета, используя встроенный дизайнер отчетов.

Вы можете изменить некоторые параметры настройки для отчета (см. главу "Настройка").

Для того чтобы сформировать счет, щелкните правой клавишей мыши на закладке Счет и заполните следующие поля:

Продавец

Поле содержит информацию о том, кто выписывает счёт на предоплату (обычно - Ваше предприятие). Вы можете выбрать название организации в списке, который откроется при нажатии кнопки со стрелкой вниз (рис. 1). Более быстрый способ - начать набирать на клавиатуре нужное наименование. Если такое наименование уже есть в списке, то курсор автоматически перейдет на него. Если эта фирма не обнаружилась, то читайте в разделе "Элемент работы со справочником", как внести её в список организаций.

С полем Продавец связана область ввода, расположенная ниже (рис. 2). При выборе плательщика область ввода заполняется данными из справочника автоматически. Вы можете добавить недостающие реквизиты в область ввода, нажав на кнопку [Выбор реквизитов] в этом поле или на правую клавишу мыши и отметив галочками в появившемся списке необходимые данные. Выбранные Вами названия реквизитов будут отображаться на экране зеленым цветом. Данные реквизитов Вы можете изменять, удалять, корректировать. На печать пойдет исправленный вариант, но в справочнике эти изменения не сохранятся.
Поле "ввода организации"
Рис. 1. Ввод названия фирмы

Поле "вывода реквизитов"
Рис. 2. Вывод реквизитов

Смотрите также раздел Справочники > Фирмы

Покупатель

Содержит информацию о том, кто оплачивает счёт. Заполняется так же, как и поле Продавец.

Счет №

Установите курсор в окно и наберите с клавиатуры номер счета. Если Вы нажмете на кнопку в этом поле (рис. 3), то номер последнего документа увеличится на единицу.
Поле "ввода номера"
Рис. 3. Ввод номера

от

Поле для ввода даты документа (рис. 4). Дату составления документа можете ввести с клавиатуры, поставив курсор в окно и набрав нужную дату, например, 01.02.2005. Можете установить текущую дату, нажав на кнопку с изображением сегодняшнего числа. Есть возможность воспользоваться календарем и выбрать из него нужную дату.
Поле "ввода даты"
Рис. 4. Ввод даты

Смотрите также раздел Элементы управления > Календарь

НСП

Если Вам нужно учитывать налог с продаж, поставьте галочку в окошко слева (рис. 5). Затем укажите ставку налога с продаж в процентах, для этого можете воспользоваться кнопками со стрелками вверх, вниз. НСП можно выделить из суммы счета или начислить на сумму. Для этого установите отметку в соответствующее поле Выделить или Начислить (рис. 6).
Поле "ввода значения НСП"
Рис. 5. Ввод значения НСП

Поле "выбора способа расчета НСП"
Рис. 6. Выбор способа расчета НСП

Примечание

Если Вам требуется указать дополнительную информацию, то можете заполнить это поле (рис. 7) вручную с клавиатуры или воспользоваться кнопкой [Шаблоны].

Поле "ввода примечания"
Рис. 7. Использование шаблонов

Смотрите также раздел Элементы управления > Шаблоны

Валюта

Это поле (рис. 8) появляется в том случае, если Вы ввели дополнительную валюту в справочнике Валюта. В окне указывается курс дополнительной валюты по отношению к рублю. Справа от поля расположены две кнопки: на первой кнопке обозначен рубль, на второй - краткое обозначение дополнительно введенной валюты. Вы можете пересчитывать цены в документе в нужной валюте, переключая эти кнопки.

Если Вы ввели несколько дополнительных валют, то выбрать нужную валюту можно в списке, нажав кнопку со стрелкой вниз. Если нужная Вам валюта в списке отсутствует, то обратитесь к разделу "Справочники" / "Валюта".

Поле "выбора валюты"
Рис. 8. Выбор валюты

Смотрите также раздел Справочники > Валюта

Сетка товарного наполнения

Сетка товарного наполнения (рис. 9) предназначена для ввода информации о товарах. Для того чтобы ввести название товара, вызовите нажатием правой клавиши мыши в области сетки всплывающее меню и выберите в нем пункт Вставить. Другой способ вызвать окно вставки товара - это нажать комбинацию клавиш [Ctrl] + [Ins].

Подробное описание окна вставки товаров, читайте в разделе "Основные положения" / "Вставка товара".

Если Вам нужно изменить параметры уже вставленной товарной позиции, то выберите в контекстном меню пункт Изменить.

Пункт Удалить в контекстном меню позволяет удалить выделенную товарную позицию. Можете очистить сетку товарного наполнения и удалить в ней все товарные позиции. Для этого выберите в контекстном меню пункт Удалить всё.

Вы можете выбирать, какую информацию о товаре выводить в таблице на рабочей форме: наименование, количество, единица измерения, цена, цена с НДС, НДС, сумма, группа товаров. Для этого нажмите на шапке таблицы правую кнопку мыши и в появившемся меню отметьте галочками нужные показатели.

Стоит отметить, что при заполнении документа по прайс-листу, на форме счета появится вторая сетка товарного наполнения. В верхней сетке будут отображены все товарные позиции выбранного прайс-листа, в нижней сетке - товарное наполнение создаваемого документа. Для того чтобы заполнить нижнюю сетку, отметьте галочками нужные товарные позиции в верхней сетке.

Итоговая сумма счета будет отображена под сеткой товарного наполнения.

"Сетка товарного наполнения"
Рис. 9. Сетка товарного наполнения

Смотрите также раздел раздел Элементы управления > Сетки

Советуем прочитать:
Создание документа, Вставка товара, Архив документов, Печать документов и отчетов, Элементы управления.


Счет-фактура

Помощь > Работа с документами > Счет-фактура

Отчет "Счет-фактура" соответствует самому последнему утвержденному образцу документа. Кроме стандартной формы документа Вы можете выбрать другие виды счета-фактуры в окне Вид отчета перед просмотром/печатью документа.

Для того чтобы сформировать счет-фактуру, заполните следующие поля формы:

Продавец

Поле содержит информацию о том, кто выписывает счёт на предоплату (обычно - Ваше предприятие) (рис. 1). Вы можете выбрать название организации в списке, который откроется при нажатии кнопки со стрелкой вниз. Более быстрый способ - начать набирать на клавиатуре нужное наименование. Если такое наименование уже есть в списке, то курсор автоматически перейдет на него. Если эта фирма не обнаружилась, то читайте в разделе "Элемент работы со справочником", как сформировать список предприятий.

С полем Продавец связана область ввода, расположенная ниже (рис. 2). При выборе плательщика область ввода заполняется данными из справочника автоматически. Вы можете вставить недостающие реквизиты, нажав на кнопку [Выбор реквизитов] в этом поле или правую клавишу мыши и установив галочку у нужного Вам наименования в появившемся списке. Выбранные Вами названия реквизитов будут отображаться на экране зеленым цветом, данные реквизитов можете изменять, удалять, корректировать. На печать пойдет исправленный вариант, но в справочнике эти изменения не сохранятся.

Поле "ввода организации"
Рис. 1. Ввод названия фирмы

Поле "вывода реквизитов"
Рис. 2. Вывод реквизитов

Смотрите также раздел Справочники > Фирмы

Покупатель

Содержит информацию о том, кто оплачивает счёт. Заполняется так же, как и поле Продавец.

К плат.-рас. док. №

В этом поле указывается вид и номер платежно-расчетного документа.

от

Поле для ввода даты платежного документа (рис. 3). Дату составления документа можете ввести с клавиатуры, поставив курсор в окно и набрав нужную дату, например, 01.02.2005. Можете установить текущую дату, нажав на кнопку с изображением сегодняшнего числа. Есть возможность воспользоваться календарем и выбрать из него нужную дату.

При формировании книги продаж эта дата будет выводиться в графе "Дата оплаты счета-фактуры продавца".

Поле "ввода даты"
Рис. 3. Ввод даты

Смотрите также раздел Элементы управления > Календарь

Дополнение

Если Вам требуется указать дополнительную информацию, то можете заполнить это поле вручную с клавиатуры или воспользоваться кнопкой [Шаблоны] (рис. 4). Поле Дополнение отображается только в счете-фактуре "Форма от 15.03.2001 в две колонки". Можете добавить это поле в стандартный отчет. Для этого в дизайнере отчетов вставьте в шаблон отчета текстовое поле [Дополнение]. Подробнее о работе с дизайнером отчетов читайте в разделе "Основные положения" / "Редактирование отчетов".

При заполнении счета-фактуры по другому документу (см. "Основные положения" / "Создание документа") в поле Дополнение могут автоматически заноситься данные этого документа. Как настроить автоматическое заполнение поля Дополнение, читайте в разделе "Настройка".

Поле "ввода дополнения"
Рис. 4. Ввод дополнения

Смотрите также раздел Элементы управления > Шаблоны

Валюта

Это поле (рис. 5) появляется в том случае, если Вы ввели дополнительную валюту в справочнике Валюта. В окне указывается курс дополнительной валюты по отношению к рублю. Справа от поля расположены две кнопки: на первой кнопке обозначен рубль, на второй - краткое обозначение дополнительно введенной валюты. Вы можете пересчитывать цены в документе в нужной валюте, переключая эти кнопки.

Если Вы ввели несколько дополнительных валют, то выбрать нужную валюту можно в списке, нажав кнопку со стрелкой вниз. Если нужная Вам валюта в списке отсутствует, то обратитесь к разделу "Справочники" / "Валюта".

Поле "выбора валюты"
Рис. 5. Выбор валюты

Смотрите также раздел Справочники > Валюта

Счет-фактура №

Поле предназначено для ввода номера документа (рис. 6). Установите курсор в окно и наберите с клавиатуры порядковый номер счета-фактуры. Если Вы нажмете на кнопку в этом поле, то номер последнего документа увеличится на единицу. Это очень удобно при составлении нового документа.
Поле "ввода номера"
Рис. 6. Ввод номера

от

Здесь Вы указываете дату выписки счёта-фактуры.

НСП

Если Вам нужно учитывать налог с продаж, поставьте отметку в окошко слева (рис. 7). Затем укажите ставку налога с продаж в процентах, для этого можете воспользоваться кнопками со стрелками вверх, вниз. НСП можно выделить из суммы счета-фактуры или начислить на сумму. Для этого установите отметку в соответствующее поле Выделить или Начислить (рис. 8).
Поле "ввода значения НСП"
Рис. 7. Ввод значения НСП

Поле "выбора способа расчета НСП"
Рис. 8. Выбор способа расчета НСП

Сетка товарного наполнения

Сетка товарного наполнения (рис. 9) предназначена для ввода информации о товарах. Для того чтобы ввести название товара, вызовите нажатием правой клавиши мыши в области сетки всплывающее меню и выберите в нем пункт Вставить. Другой способ вызвать окно вставки товара - это нажать комбинацию клавиш [Ctrl] + [Ins].

Подробное описание окна вставки товаров, читайте в разделе "Основные положения" / "Вставка товара".

Если Вам нужно изменить параметры уже вставленной товарной позиции, то выберите в контекстном меню пункт Изменить.

Пункт Удалить в контекстном меню позволяет удалить выделенную товарную позицию. Можете очистить сетку товарного наполнения и удалить в ней все товарные позиции. Для этого выберите в контекстном меню пункт Удалить всё.

Вы можете выбирать, какую информацию о товаре выводить в таблице на рабочей форме: наименование, количество, единица измерения, цена, цена с НДС, НДС, сумма, группа товаров. Для этого нажмите на шапке таблицы правую кнопку мыши и в появившемся меню отметьте галочками нужные показатели.

Стоит отметить, что при заполнении документа по прайс-листу, на форме счета-фактуры появится вторая сетка товарного наполнения. В верхней сетке будут отображены все товарные позиции выбранного прайс-листа, в нижней сетке - товарное наполнение создаваемого документа. Для того чтобы заполнить нижнюю сетку, отметьте галочками нужные товарные позиции в верхней сетке.

Итоговая сумма счета-фактуры будет отображена под сеткой товарного наполнения.

"Сетка товарного наполнения"
Рис. 9. Сетка товарного наполнения

Смотрите также раздел Справочники и раздел Элементы управления > Сетки

Советуем прочитать:
Создание документа, Вставка товара, Архив документов, Печать документов и отчетов, Элементы управления.


Накладная

Помощь > Работа с документами > Накладная

Заполнив форму накладной, Вы можете сформировать три отчета:

  • стандартная накладная;
  • товарная накладная (типовая форма Торг-12);
  • накладная на отпуск материалов на сторону (типовая форма М-15).

Вы можете вывести стандартную накладную в формате MS Word или MS Excel.
Нужный вид накладной можно выбрать в окне Вид отчета перед просмотром/печатью документа.
Для того чтобы создать накладную, заполните следующие поля формы:

Отправитель

Поле содержит информацию о том, кто отпускает товар (обычно - Ваше предприятие) (рис. 1). Для того чтобы выбрать нужное наименование фирмы, начните набирать на клавиатуре нужное наименование фирмы, и курсор автоматически найдет это название в списке. Если список фирм не очень длинный, то можете вызвать весь список нажатием кнопки со стрелкой вниз и найти искомую фирму в списке. Если такой фирмы не обнаружилось, то читайте в разделе "Элемент работы со справочником", как внести её в список организаций.
Поле "ввода организации"
Рис. 1. Ввод организации

Смотрите также раздел Справочники > Фирмы

Получатель

Поле содержит информацию о том, кто получает товар. Заполняется так же, как и поле Отправитель.

Через кого

Поле содержит информацию о представителе получателя (ФИО и т.д.). У каждого получателя может быть несколько представителей, поэтому здесь предусмотрены те же функциональные элементы, что и в предыдущих полях.

Основание

В это поле заносится информация о документе, на основании которого составляется данная накладная. Вы можете заполнить это поле вручную или воспользоваться кнопкой [Шаблоны] (рис. 2). При заполнении накладной по другому документу (см. "Основные положения" / "Создание документа") в поле Основание может автоматически заноситься данные того документа. Как настроить автоматическое заполнение поля Основание, читайте в разделе "Настройка".

Поле "ввода основания"
Рис. 2. Ввод основания

Смотрите также раздел Элементы управления > Шаблоны

по доверенности

Поля для указания номера и даты выписки доверенности для получения товара по накладной. Занесенные здесь данные будут выводиться в отчете "Торг-12".

Дату составления документа можете ввести с клавиатуры, поставив курсор в окно и набрав нужную дату, например, 01.02.2005. Можете установить текущую дату, нажав на кнопку с изображением сегодняшнего числа (рис. 3). Есть возможность воспользоваться календарем и выбрать из него нужную дату.

Номер доверенности можно ввести с клавиатуры или использовать кнопку, которая автоматически увеличит номер на единицу.
Поле "ввода даты"
Рис. 3. Ввод даты

Смотрите также раздел Элементы управления > Календарь

Накладная

В этом поле можно указать назначение накладной, например, "на списание". В отчете "Стандартный" будет напечатано: "Накладная на списание".

№

Установите курсор в окно и наберите с клавиатуры номер накладной. Если Вы нажмете на кнопку в этом поле (рис. 4), то номер увеличится на единицу.
Поле "ввода номера"
Рис. 4. Ввод номера накладной

от

Поле для ввода даты документа. Заполняется аналогично полю даты выписки доверенности (рис. 3).

НСП

Если Вам нужно учитывать налог с продаж, поставьте отметку в окошко слева (рис. 5). Затем укажите ставку налога с продаж в процентах, для этого можете воспользоваться кнопками со стрелками вверх, вниз. НСП можно выделить из суммы накладной или начислить на сумму. Для этого установите отметку в соответствующее поле Выделить или Начислить (рис. 6).
Поле "ввода значения НСП"
Рис. 5. Ввод значения НСП

Поле "выбора способа расчета НСП"
Рис. 6. Выбор способа расчета НСП

Валюта

Это поле (рис. 7) появляется в том случае, если Вы ввели дополнительную валюту в справочнике Валюта. В окне указывается курс дополнительной валюты по отношению к рублю. Справа от поля расположены две кнопки: на первой кнопке обозначен рубль, на второй - краткое обозначение дополнительно введенной валюты. Вы можете пересчитывать цены в документе в нужной валюте, переключая эти кнопки.

Если Вы ввели несколько дополнительных валют, то выбрать нужную валюту можно в списке, нажав кнопку со стрелкой вниз. Если нужная Вам валюта в списке отсутствует, то обратитесь к разделу "Справочники" / "Валюта".

Поле "выбора валюты"
Рис. 7. Выбор валюты

Смотрите также раздел Справочники > Валюта

Сетка товарного наполнения

Сетка товарного наполнения (рис. 8) предназначена для ввода информации о товарах. Для того чтобы ввести название товара, вызовите нажатием правой клавиши мыши в области сетки всплывающее меню и выберите в нем пункт Вставить. Другой способ вызвать окно вставки товара - это нажать комбинацию клавиш [Ctrl] + [Ins].

Подробное описание окна вставки товаров, читайте в разделе "Основные положения" / "Вставка товара".

Вы можете изменять сортировку наименований товаров в документе. Щелкните левой клавишей мыши на поле Наименование, и все товары отсортируются в алфавитном порядке. Также можно отсортировать товары по группам, для этого щелкните левой клавишей мыши на поле Группа.

Если Вам нужно изменить параметры уже вставленной товарной позиции, то выберите в контекстном меню пункт Изменить.

Пункт Удалить в контекстном меню позволяет удалить выделенную товарную позицию. Можете очистить сетку товарного наполнения и удалить в ней все товарные позиции. Для этого выберите в контекстном меню пункт Удалить всё.

Вы можете выбирать, какую информацию о товаре выводить в таблице на рабочей форме: наименование, количество, единица измерения, цена, цена с НДС, НДС, сумма, группа товаров. Для этого нажмите на шапке таблицы правую кнопку мыши и в появившемся меню отметьте галочками нужные показатели.

Стоит отметить, что при заполнении документа по прайс-листу, на форме накладной появится вторая сетка товарного наполнения. В верхней сетке будут отображены все товарные позиции выбранного прайс-листа, в нижней сетке - товарное наполнение создаваемого документа. Для того чтобы заполнить нижнюю сетку, отметьте галочками нужные товарные позиции в верхней сетке.

Итоговая сумма накладной будет отображена под сеткой товарного наполнения.

"Сетка товарного наполнения"
Рис. 8. Сетка товарного наполнения

Смотрите также разделы Справочники > Товары, Элементы
управления > Сетки

Советуем прочитать:
Создание документа, Вставка товара, Архив документов, Печать документов и отчетов, Элементы управления.


Товарный чек

Помощь > Работа с документами > Товарный чек

Для того чтобы сформировать товарный чек, щелкните левой клавишей мыши на закладке Товарный чек, расположенной в верхней части экрана. Откроется экранная форма, в которой нужно заполнить следующие поля:

Товарный чек №

В этом поле указывается порядковый номер товарного чека (рис. 1). Номер чека можете ввести с клавиатуры. Если Вы нажмете на кнопку в этом поле, то номер документа увеличится на единицу. Это очень удобно при составлении нового документа.
Поле "ввода номера"
Рис. 1. Ввод номера

от

Поле для ввода даты документа (рис. 2). Дату выписки чека можете ввести с клавиатуры, поставив курсор в окно и набрав нужную дату, например, 01.02.2005. Можете установить текущую дату, нажав на кнопку с изображением сегодняшнего числа. Есть возможность воспользоваться календарем и выбрать из него нужную дату.
Поле "ввода даты"
Рис. 2. Ввод даты

Смотрите также раздел Элементы управления > Календарь

Отправитель

Поле содержит информацию о том, кто отпускает товар (обычно - Ваше предприятие) (рис. 3). Для того чтобы выбрать нужное наименование фирмы, начните набирать на клавиатуре нужное наименование фирмы, и курсор автоматически найдет это название в списке. Если список фирм не очень длинный, то можете вызвать весь список нажатием кнопки со стрелкой вниз и найти искомую фирму в списке. Если такой фирмы не нашлось, то читайте в разделе "Элемент работы со справочником", как внести её в список организаций.
Поле "ввода организации"
Рис. 3. Ввод организации

Смотрите также раздел Справочники > Фирмы

Примечание

В это поле заносится дополнительная информация. Вы можете заполнить это поле вручную или воспользоваться кнопкой [Шаблоны] (рис. 4).

Поле "ввода примечания"
Рис. 4. Ввод примечания

Смотрите также раздел Элементы управления > Шаблоны

НСП

Зарезервированный налог, который можно использовать как налог на рекламу и др. Для того чтобы учитывать этот дополнительный налог, поставьте отметку в окошко слева (рис. 5). Затем укажите ставку налога в процентах, для этого можете воспользоваться кнопками со стрелками вверх, вниз. Налог можно выделить из суммы чека или начислить на сумму. Для этого установите отметку в соответствующее поле Выделить или Начислить (рис. 6).
Поле "ввода значения дополнительного налога"
Рис. 5. Ввод значения дополнительного налога

Поле "выбора способа расчета НСП"
Рис. 6. Выбор способа расчета дополнительного налога

Валюта

Это поле (рис. 7) появляется в том случае, если Вы ввели дополнительную валюту в справочнике Валюта. В окне указывается курс дополнительной валюты по отношению к рублю. Справа от поля расположены две кнопки: на первой кнопке обозначен рубль, на второй - краткое обозначение дополнительно введенной валюты. Вы можете пересчитывать цены в документе в нужной валюте, переключая эти кнопки.

Если Вы ввели несколько дополнительных валют, то выбрать нужную валюту можно в списке, нажав кнопку со стрелкой вниз. Если нужная Вам валюта в списке отсутствует, то обратитесь к разделу "Справочники" / "Валюта".

Поле "выбора валюты"
Рис. 7. Выбор валюты

Смотрите также раздел Справочники > Валюта

Сетка товарного наполнения

Сетка товарного наполнения (рис. 8) предназначена для ввода записей о проданных товарах. Для того чтобы ввести название товара, вызовите нажатием правой клавиши мыши в области сетки всплывающее меню и выберите в нем пункт Вставить. Другой способ вызвать окно вставки товара - это нажать комбинацию клавиш [Ctrl] + [Ins].

Подробное описание окна вставки товаров, читайте в разделе "Основные положения" / "Вставка товара".

Вы можете изменять сортировку наименований товаров в документе. Щелкните левой клавишей мыши на поле Наименование, и все товары отсортируются в алфавитном порядке. Также можно отсортировать товары по группам, для этого щелкните левой клавишей мыши на поле Группа.

Если Вам нужно изменить параметры уже вставленной товарной позиции, то выберите в контекстном меню пункт Изменить.

Пункт Удалить в контекстном меню позволяет удалить выделенную товарную позицию. Можете очистить сетку товарного наполнения и удалить в ней все товарные позиции. Для этого выберите в контекстном меню пункт Удалить всё.

Вы можете выбирать, какую информацию о товаре выводить в таблице на рабочей форме: наименование, количество, единица измерения, цена, цена с НДС, НДС, сумма, группа товаров. Для этого нажмите на шапке таблицы правую кнопку мыши и в появившемся меню отметьте галочками нужные показатели.

Стоит отметить, что при заполнении документа по прайс-листу, на форме товарного чека появится вторая сетка товарного наполнения. В верхней сетке будут отображены все товарные позиции выбранного прайс-листа, в нижней сетке - товарное наполнение создаваемого документа. Для того чтобы заполнить нижнюю сетку, отметьте галочками нужные товарные позиции в верхней сетке.

Итоговая сумма товарного чека будет отображена под сеткой товарного наполнения.

"Сетка товарного наполнения"
Рис. 8. Сетка товарного наполнения

Смотрите также разделы Справочники > Товары, Элементы
управления > Сетки

Советуем прочитать:
Создание документа, Вставка товара, Архив документов, Печать документов и отчетов, Элементы управления.


Книга продаж

Помощь > Работа с документами > Книга продаж

Книга продаж формируется на основании архива счетов-фактур, поэтому этот документ не вынесен отдельной закладкой в программе.

Отчет "Книга продаж"

Для того чтобы просмотреть/распечатать книгу продаж, активизируйте закладку Счет-фактура и нажмите на кнопку [Архив]. Вы перейдете в архив счетов-фактур. Затем, находясь в архиве, нажмите на кнопку [Печать] и в окне Вид отчета выберите отчет "Книга продаж".

Смотрите также раздел Работа с документами > Счет-фактура

Советуем прочитать:
Создание документа, Архив документов, Печать документов и отчетов.


Акт выполненных работ

Помощь > Работа с документами > Акт выполненных работ

Мы сформировали два основных вида отчета. При желании Вы можете на их основе создать собственную форму документа, удовлетворяющую всем Вашим требованиям. Как это сделать, читайте в разделе "Редактирование отчетов".

Вы можете вывести отчет "Акт выполненных работ" в формате MS Word или MS Excel.

Выбрать наиболее подходящий вид отчета можно в окне Вид отчета перед просмотром/печатью документа.

Для того чтобы сформировать акт выполненных работ, заполните следующие поля формы:

Продавец

Поле содержит информацию об исполнителе работ (обычно - Ваше предприятие) (рис. 1). Вы можете выбрать название организации в списке, который откроется при нажатии кнопки со стрелкой вниз. Более быстрый способ - начать набирать на клавиатуре нужное наименование. Если такое наименование уже есть в списке, то курсор автоматически перейдет на него. Если эта фирма не обнаружилась, то читайте в разделе "Элемент работы со справочником", как сформировать список предприятий.

С полем Продавец связана область ввода, расположенная ниже (рис. 2). При выборе плательщика область ввода заполняется данными из справочника автоматически. Вы можете вставить недостающие реквизиты, нажав на кнопку [Выбор реквизитов] в этом поле или правую клавишу мыши и установив галочку у нужного Вам наименования в появившемся списке. Выбранные Вами названия реквизитов будут отображаться на экране зеленым цветом, данные реквизитов можете изменять, удалять, корректировать. На печать пойдет исправленный вариант, но в справочнике эти изменения не сохранятся.

Поле "ввода организации"
Рис. 1. Ввод названия фирмы

Поле "вывода реквизитов"
Рис. 2. Вывод реквизитов

Смотрите также раздел Справочники > Фирмы

Покупатель

Содержит информацию о заказчике. Заполняется так же, как и поле Продавец.

Акт №

Поле предназначено для ввода номера документа (рис. 3). Установите курсор в окно и наберите с клавиатуры порядковый номер акта выполненных работ. Если Вы нажмете на кнопку в этом поле, то номер последнего документа увеличится на единицу.
Поле "ввода номера"
Рис. 3. Ввод номера

от

Поле для ввода даты документа (рис. 4). Дату составления документа можете ввести с клавиатуры, поставив курсор в окно и набрав нужную дату, например, 01.02.2005. Можете установить текущую дату, нажав на кнопку с изображением сегодняшнего числа. Есть возможность воспользоваться календарем и выбрать из него нужную дату.

Поле "ввода даты"
Рис. 4. Ввод даты

Смотрите также раздел Элементы управления > Календарь

Основание

В это поле заносится информация о документе, на основании которого составляется данный акт выполненных работ. Вы можете заполнить это поле вручную или воспользоваться кнопкой [Шаблоны] (рис. 5). При заполнении акта выполненных работ по другому документу (см. "Основные положения" / "Создание документа") в поле Основание могут автоматически заноситься данные этого документа. Как настроить автоматическое заполнение поля Основание, читайте в разделе "Настройка".

Поле "ввода основания"
Рис. 5. Ввод основания документа

Смотрите также раздел Элементы управления > Шаблоны

Валюта

Это поле (рис. 6) появляется в том случае, если Вы ввели дополнительную валюту в справочнике Валюта. В окне указывается курс дополнительной валюты по отношению к рублю. Справа от поля расположены две кнопки: на первой кнопке обозначен рубль, на второй - краткое обозначение дополнительно введенной валюты. Вы можете пересчитывать цены в документе в нужной валюте, переключая эти кнопки.

Если Вы ввели несколько дополнительных валют, то выбрать нужную валюту можно в списке, нажав кнопку со стрелкой вниз. Если нужная Вам валюта в списке отсутствует, то обратитесь к разделу "Справочники" / "Валюта".

Поле "выбора валюты"
Рис. 6. Выбор валюты

Смотрите также раздел Справочники > Валюта

НСП

Если Вам нужно учитывать налог с продаж, поставьте отметку в окошко слева (рис. 7). Затем укажите ставку налога с продаж в процентах, для этого можете воспользоваться кнопками со стрелками вверх, вниз. НСП можно выделить из суммы акта выполненных работ или начислить на сумму. Для этого установите отметку в соответствующее поле Выделить или Начислить (рис. 8).
Поле "ввода значения НСП"
Рис. 7. Ввод значения НСП

Поле "выбора способа расчета НСП"
Рис. 8. Выбор способа расчета НСП

Сетка товарного наполнения

Сетка товарного наполнения (рис. 9) предназначена для ввода информации о выполненных работах. Для того чтобы вставить определенный вид работы или услуги, вызовите нажатием правой клавиши мыши в области сетки всплывающее меню и выберите в нем пункт Вставить. Другой способ вызвать окно вставки товара (работы, услуги) - это нажать комбинацию клавиш [Ctrl] + [Ins].

Подробное описание окна вставки товаров читайте в разделе "Основные положения" / "Вставка товара".

Если Вам нужно изменить параметры уже вставленной позиции, то выберите в контекстном меню пункт Изменить.

Пункт Удалить в контекстном меню позволяет удалить выделенную позицию. Можете очистить сетку товарного наполнения и удалить в ней все наименования работ или услуг. Для этого выберите в контекстном меню пункт Удалить всё.

Вы можете выбирать, какую информацию о товаре выводить в таблице на рабочей форме: наименование, количество, единица измерения, цена, цена с НДС, НДС, сумма, группа товаров. Для этого нажмите на шапке таблицы правую кнопку мыши и в появившемся меню отметьте галочками нужные показатели.

Стоит отметить, что при заполнении документа по прайс-листу, на форме акта появится вторая сетка товарного наполнения. В верхней сетке будут отображены все товарные позиции выбранного прайс-листа, в нижней сетке - товарное наполнение создаваемого документа. Для того чтобы заполнить нижнюю сетку, отметьте галочками нужные товарные позиции в верхней сетке.

Итоговая сумма акта выполненных работ будет отображена под сеткой товарного наполнения.

"Сетка товарного наполнения"
Рис. 9. Сетка товарного наполнения

Смотрите также раздел Элементы управления > Сетки

Советуем прочитать:
Создание документа, Вставка товара, Архив документов, Печать документов и отчетов, Элемент работы со справочником , Настройка.


Доверенность

Помощь > Работа с документами > Доверенность

Для того чтобы сформировать доверенность, активизируйте закладку Доверенность и заполните следующие поля:

Доверенность №

В этом поле указывается порядковый номер доверенности (рис. 1). Номер доверенности можете ввести с клавиатуры. Если Вы нажмете на кнопку в этом поле, то номер документа увеличится на единицу. Это очень удобно при составлении нового документа.
Поле "ввода номера"
Рис. 1. Ввод номера

от

Поле для ввода даты документа (рис. 2). Дату составления документа можете ввести с клавиатуры, поставив курсор в окно и набрав нужную дату, например, 01.02.2005. Можете установить текущую дату, нажав на кнопку с изображением сегодняшнего числа. Есть возможность воспользоваться календарем и выбрать из него нужную дату.

Поле "ввода даты"
Рис. 2. Ввод даты

Смотрите также раздел Элементы управления > Календарь

Доверенность действительна по

В этом поле укажите, до какой даты действительна выписываемая доверенность.

Организация

Поле содержит реквизиты фирмы-потребителя, которая выписывает доверенность (обычно - Ваше предприятие) (рис. 3). Для того чтобы выбрать нужное наименование фирмы, начните набирать на клавиатуре нужное наименование фирмы, и курсор автоматически найдет это название в списке. Если список получателей не очень длинный, то можете вызвать весь список нажатием кнопки со стрелкой вниз и найти искомую фирму в списке. Если такой фирмы не обнаружилось, то читайте в разделе "Элемент работы со справочником", как внести её в список организаций.
Поле "ввода организации"
Рис. 3. Ввод организации

Смотрите также раздел Справочники > Фирмы

Доверенность выдана

В этом поле указываются данные представителя фирмы, на которого выписывается доверенность (рис. 4). Заполняется так же, как и поле Организация.
Поле "ввода представителя"
Рис. 4. Ввод представителя

Смотрите также раздел Справочники > Представители

На получение от

В этом поле указывается реквизиты поставщика. Заполняется так же, как и поле Организация.

Прим.

Если Вам требуется указать дополнительную информацию, то можете заполнить это поле (рис. 5) вручную с клавиатуры или воспользоваться кнопкой [Шаблоны].

Поле "ввода примечания"
Рис. 5. Ввод примечания

Смотрите также раздел Элементы управления > Шаблоны

Сетка товарного наполнения

Здесь (рис. 6) Вы указываете перечень товарно-материальных ценностей, подлежащих получению. Для того чтобы ввести название товара, вызовите нажатием правой клавиши мыши в области сетки всплывающее меню и выберите в нем пункт Вставить. Другой способ вызвать окно вставки товара - это нажать комбинацию клавиш [Ctrl] + [Ins].

Подробное описание окна вставки товаров, читайте в разделе "Основные положения" / "Вставка товара".

Если Вам нужно изменить параметры уже вставленной товарной позиции, то выберите в контекстном меню пункт Изменить.

Пункт Удалить в контекстном меню позволяет удалить выделенную товарную позицию. Можете очистить сетку товарного наполнения и удалить в ней все товарные позиции. Для этого выберите в контекстном меню пункт Удалить всё.

Стоит отметить, что при заполнении документа по прайс-листу, на форме доверенности появится вторая сетка товарного наполнения. В верхней сетке будут отображены все товарные позиции выбранного прайс-листа, в нижней сетке - товарное наполнение создаваемого документа. Для того чтобы заполнить нижнюю сетку, отметьте галочками нужные товарные позиции в верхней сетке.
"Сетка товарного наполнения"
Рис. 6. Сетка товарного наполнения

Смотрите также раздел Элементы управления > Сетки

Советуем прочитать:
Создание документа, Вставка товара, Архив документов, Печать документов и отчетов, Элементы управления.


Договор

Помощь > Работа с документами > Договор

В стандартной поставке "Бизнес Пак" представлены несколько типовых шаблонов договоров в форматах Word и FastReport. Вы можете изменить текст в шаблоне или на основании имеющихся документов создать несколько типов договоров для своей организации.

Для того чтобы сформировать договор, активизируйте закладку Договор и заполните следующие поля:

Номер

Поле предназначено для ввода номера документа (рис. 1). Номер договора можете ввести с клавиатуры. Если Вы нажмете на кнопку в этом поле, то номер документа увеличится на единицу. Это очень удобно при составлении нового документа.
Поле "ввода номера"
Рис. 1. Ввод номера

Дата

Поле для ввода даты документа (рис. 2). Дату составления документа можете ввести с клавиатуры, поставив курсор в окно и набрав нужную дату, например, 01.02.2005. Можете установить текущую дату, нажав на кнопку с изображением сегодняшнего числа. Есть возможность воспользоваться календарем и выбрать из него нужную дату.

Поле "ввода даты"
Рис. 2. Ввод даты

Смотрите также раздел Элементы управления > Календарь

Сторона 1

Поле для выбора реквизитов Вашей организации, являющейся исполнителем договора. Для того чтобы выбрать нужное наименование фирмы, начните набирать на клавиатуре нужное наименование фирмы, и курсор автоматически найдет это название в списке. Если список организаций не очень длинный, то можете вызвать весь список нажатием кнопки со стрелкой вниз и найти искомую фирму в списке. Если такой фирмы не обнаружилось, то читайте в разделе "Элемент работы со справочником", как внести её в список организаций.
Поле "ввода организации"
Рис. 3. Выбор организации

Смотрите также раздел Справочники > Фирмы

В лице

Указывается представитель организации, выбранной в поле Сторона 1, от лица которого заключается договор. Для правильного заполнения договора в справочнике должна быть занесена необходимая информация о человеке: фамилия, имя, отчество, должность.
Поле "ввода получателя"
Рис. 4. Выбор представителя

Смотрите также раздел Справочники
> Представители

на основании

В этом поле указывается документ, на основании которого действует организация. Вы можете заполнить это поле вручную или воспользоваться кнопкой [Шаблоны] (рис. 5).

Поле "ввода основания"
Рис. 5. Поле с кнопкой выбора шаблона

Смотрите также раздел Элементы управления > Шаблоны

Сторона 2

Выбирается название фирмы заказчика. Заполняется так же, как и поле Сторона 1.

В лице

Указывается представитель организации, выбранной в поле Сторона 2.

на основании

Указывается документ, на основании которого действует организация, выбранная в поле Сторона 2.

Сумма

Поставьте курсор в поле и введите с клавиатуры сумму по договору.

НДС

Установите курсор в поле и укажите ставку налога на добавленную стоимость в процентах. НДС можно выделить из суммы договора или начислить. Для этого установите отметку в соответствующее поле Выделить или Начислить (рис. 6).
Поле "выбора способа расчета НДС"
Рис. 6. Выбор способа расчета НДС

Предмет договора

В этом поле указывается предмет договора. Вы можете заполнить это поле вручную или воспользоваться кнопкой [Шаблоны].

Примечание

Указывается любая информация, для внесения которой можно использовать шаблоны. Полю Примечание соответствует переменная [NOTE1], которую надо вставить в шаблон договора для вывода данных.

Советуем прочитать:
Создание документа, Архив документов, Печать документов и отчетов, Элементы управления.


Авансовый отчет

Помощь > Работа с документами > Авансовый отчет

Форма первичной учетной документации "Авансовый отчет" № АО-1 применяется для учета денежных средств, выданных подотчетным лицам на административно-хозяйственные расходы. Отчет соответствует последнему утвержденному образцу.

Для того чтобы заполнить авансовый отчет, щелкните левой клавишей мыши на закладке Авансовый отчет, расположенной в верхней части экрана. Откроется экранная форма, в которой нужно заполнить следующие поля:

Номер

Поле предназначено для ввода номера документа (рис. 1). Номер расходного ордера можете ввести с клавиатуры. Если Вы нажмете на кнопку в этом поле, то номер документа увеличится на единицу. Это очень удобно при составлении нового документа.
Поле "ввода номера"
Рис. 1. Ввод номера

Дата

Поле для ввода даты заполнения работником авансового отчета (рис. 2). Дату составления документа можете ввести с клавиатуры, поставив курсор в окно и набрав нужную дату, например, 12.02.2004. Можете установить текущую дату, нажав на кнопку с изображением сегодняшнего числа. Есть возможность воспользоваться календарем и выбрать из него нужную дату.
Поле "ввода даты"
Рис. 2. Ввод даты

Смотрите также раздел Элементы управления > Календарь

Остаток

Если по выданному ранее авансу были израсходованы не все деньги, выданные под отчет, то укажите в этом поле сумму остатка.

Перерасход

Если по выданному ранее авансу был перерасход, введите сумму в это поле.

Получено (руб)

Поле для ввода суммы аванса, полученной в рублях. Общая сумма полученных авансов будет рассчитана программой автоматически и выведена в отчете.

В валюте

Поле заполняется лишь в случае выдачи подотчетному лицу денежных средств в иностранной валюте Поля для ввода сумм авансов 1,2, полученных в валюте, появятся только, если в справочнике валют занесена дополнительная валюта.

Рекомендуем ознакомиться с разделом Справочники > Дополнительные валюты

(руб)

В этом поле автоматически выводится сумма, полученная в результате перерасчета суммы, введенной в валюте, в рубли по указанному курсу.

Курс

Это поле (рис. 3) появляется в том случае, если Вы ввели дополнительную валюту в справочнике Дополнительные валюты. Нажмите на кнопку со стрелкой вниз и выберите нужную валюту в списке. В поле слева будет указан взятый из справочника курс выбранной валюты по отношению к рублю. Этот курс можно изменять.
Поле "выбора валюты"
Рис. 3. Выбор валюты

Организация

Поле Организация (рис. 4) содержит реквизиты фирмы, которая выдает деньги (обычно - Ваше предприятие). Для того чтобы выбрать нужное наименование фирмы, начните набирать на клавиатуре нужное наименование фирмы, и курсор автоматически найдет это название в списке. Если список не очень длинный, то можете вызвать весь список нажатием кнопки со стрелкой вниз и найти искомую фирму в списке. Если такой фирмы не обнаружилось, то читайте в разделе "Элемент работы со справочником", как внести её в список организаций.
Поле "ввода организации"
Рис. 4. Ввод названия фирмы

Смотрите также раздел Справочники > Фирмы

Стр. подразделение

Указывается наименование структурного подразделения организации, в котором работает подотчетное лицо. Здесь можно воспользоваться шаблоном (рис. 5). То есть один раз занести наименования структурных подразделений в шаблон, а затем выбирать соответствующее подразделение из шаблона.

Поле "ввода подразделения"
Рис. 5. Ввод подразделения

Смотрите также раздел Элементы управления > Шаблоны

Код

При проверке авансового отчета в бухгалтерии указывается код структурного подразделения, разработанный в организации. Если такая система кодирования в организации не предусмотрена, то данное поле не заполняется.

Подотчетное лицо

В этом поле указываются фамилия работника, составляющего авансовый отчет. Заполняется так же, как и поле Организация (рис. 6). При вводе данных о работнике в справочник заносятся: фамилия, инициалы, должность или профессия, табельный номер (если таковые используются в организации).

Поле "ввода подотчетного лица"
Рис. 6. Ввод подотчетного лица

Смотрите также раздел Справочники
> Представители

Назначение аванса

Указывается целевое назначение денежных средств, выданных работнику под отчет. Можете заполнить это поле вручную с клавиатуры или воспользоваться кнопкой [Шаблоны] (рис. 7).
Поле "ввода назначения аванса"
Рис. 7. Ввод назначения аванса

По кассовому ордеру № __ Дата __

Данные документа, подтверждающего внесение остатка неиспользованного аванса в кассу или выдачу суммы перерасхода, выявленной по авансовому отчету. Поля заполняются при оформлении авансового отчета в бухгалтерии.

Приложение __ документов на __ листах

Указывается количество приложенных к отчету документов, подтверждающих произведенные подотчетным лицом расходы, перечисленных в таблице на оборотной стороне формы, а также общее количество листов в этих документах.

Сетка для занесения документов, подтверждающих произведенные расходы

Сетка (рис. 8) предназначена для ввода работником перечня документов, подтверждающих произведенные расходы (командировочное удостоверение, квитанции, транспортные документы, чеки ККМ, товарные чеки и другие оправдательные документы), и суммы затрат по ним. Эти данные будут выведены в соответствующих графах на оборотной стороне форме.

Для заполнения сетки вызовите нажатием правой клавиши мыши в области сетки всплывающее меню и выберите в нем пункт Вставить. Другой способ вызвать окно вставки - это нажать комбинацию клавиш [Ctrl] + [Ins].

В открывшемся окне Документ заносятся следующие данные:

  1. Дата выписки документа, подтверждающего произведенные расходы.
  2. Номер документа.
  3. Наименование документа (товарный чек, чек ККМ, квитанция и пр.)
  4. Сумма затрат по документу.
  5. Сумма расходов, принятых к учету. Обычно заполняется при оформлении авансового отчета в бухгалтерии. Счета (субсчета), которые дебетуются на суммы расходов, можно изменить.

Если Вам нужно изменить данные уже вставленного документа, то выберите в контекстном меню пункт Изменить.

Пункт Удалить в контекстном меню позволяет удалить выделенную запись о документе. Можете полностью очистить сетку и удалить в ней все введенные документы, подтверждающие произведенные расходы. Для этого выберите в контекстном меню пункт Удалить всё.
"Сетка для занесения документов, подтверждающих произведенные расходы"
Рис. 8. Сетка заполнения отчета

Смотрите также раздел Справочники и раздел Элементы управления > Сетки

Советуем прочитать:
Создание документа, Архив документов, Печать документов и отчетов, Элементы управления.


Объявление на взнос наличными

Помощь > Работа с документами > Объявление на взнос наличными

Для того чтобы сформировать объявление на взнос наличными, активизируйте закладку Объявление на взнос наличными и заполните следующие поля:

Объявление №

В этом поле указывается порядковый номер документа (рис. 1). Номер объявления можете ввести с клавиатуры. Если Вы нажмете на кнопку в этом поле, то номер документа увеличится на единицу. Это очень удобно при составлении нового документа.
Поле "ввода номера"
Рис. 1. Ввод номера

от

Поле для ввода даты документа (рис. 2). Дату составления документа можете ввести с клавиатуры, поставив курсор в окно и набрав нужную дату, например, 01.02.2005. Можете установить текущую дату, нажав на кнопку с изображением сегодняшнего числа. Есть возможность воспользоваться календарем и выбрать из него нужную дату.

Поле "ввода даты"
Рис. 2. Ввод даты

Смотрите также раздел Элементы управления > Календарь

От кого

Для того чтобы выбрать нужное наименование фирмы-плательщика, начните набирать на клавиатуре нужное наименование фирмы, и курсор автоматически найдет это название в списке. Если список получателей не очень длинный, то можете вызвать весь список нажатием кнопки со стрелкой вниз и найти искомую фирму в списке. Если такой фирмы не обнаружилось, то читайте в разделе "Элемент работы со справочником", как внести её в список организаций.
Поле "ввода организации"
Рис. 3. Ввод организации

Смотрите также раздел Справочники > Фирмы

Сумма

Поставьте курсор в поле и введите с клавиатуры сумму объявления на взнос наличными.

В Настройке документа Вы можете изменить формат вывода суммы.

Смотрите также раздел Настройка

Получатель

В этом поле указывается получатель суммы. Заполняется так же, как и поле От кого.

Источник взноса

Вы можете заполнить это поле вручную или воспользоваться кнопкой [Шаблоны] (рис. 4).

Поле "ввода источника взноса"
Рис. 4. Ввод источника взноса

Смотрите также раздел Элементы управления > Шаблоны

Советуем прочитать:
Создание документа, Архив документов, Печать документов и отчетов, Элементы управления.


Форма СБ РФ ПД-4

Помощь > Работа с документами > Форма СБ РФ ПД-4

Для того чтобы сформировать бланк платежного документа "Форма ПД-4", который используется для осуществления наличных платежей через Сбербанк России, перейдите на закладку Форма СБ РФ ПД-4 и заполните поля рабочей формы.

Перед просмотром/печатью документа (см. главу "Печать документов и отчетов") Вы можете выбрать в окне Вид отчета нужный бланк документа:

  • Стандартный;
  • ПД (налог) (действует с 1.05.2005 г.);
  • ПД-4 (две страницы);
  • ПД-4 (налог);
  • ПД-4сб (налог).

Индекс документа

Указывается индивидуальный номер платежного документа (рис. 1).
Поле "ввода назначения платежа"
Рис. 1. Поле с кнопкой выбора шаблона

Статус

Указывается статус физического лица .

Плательщик

Выбирается фирма-плательщик (рис. 2). Для того чтобы выбрать плательщика, начните набирать на клавиатуре нужное наименование фирмы, и курсор автоматически найдет это название в списке. Если список не очень длинный, то можете вызвать весь список нажатием кнопки со стрелкой вниз и найти искомую фирму в списке. Если такой фирмы не обнаружилось, то читайте в разделе "Элемент работы со справочником", как внести её в список организаций.
Поле "ввода организации"
Рис. 2. Ввод названия фирмы

Смотрите также раздел Справочники > Фирмы

Получатель

Указывается наименование органа федерального казначейства Минфина России или соответствующего финансового органа согласно действующему законодательству. Поле Получатель заполняется так же, как поле Плательщик.

Сокращенное наименование налогового органа можно указать в справочнике фирмы в поле Дополнительное поле 1. Это наименование будет выведено в соответствующей строке формы "ПД-4сб (налог)". Также его можно вывести в форме "ПД-4 (налог)", как это сделать, описано в разделе "Фирмы".

КБК

Коды бюджетной классификации можно внести в справочник и затем выбирать нужный из списка, который открывается нажатием кнопки со стрелкой вниз (рис. 3). Справа от поля выводится расшифровка кода, указанная в поле Примечание при заполнении справочника.
Поле "ввода кода бюджетной классификации"
Рис. 3. Ввод кода бюджетной классификации

Смотрите также раздел Элементы управления > Элемент работы со справочником

ОКАТО

Значение кода ОКАТО муниципального образования можно ввести вручную или воспользоваться шаблонами.

Налоговый период

В этом поле указывается налоговый период, за который уплачивается налог (сбор), или конкретная дата уплаты налога (сбора) - "число.месяц.год".

Дата

Поле для ввода даты документа (рис. 4). Дату составления документа можете ввести с клавиатуры, поставив курсор в окно и набрав нужную дату, например, 01.02.2005. Можете установить текущую дату, нажав на кнопку с изображением сегодняшнего числа. Есть возможность воспользоваться календарем и выбрать из него нужную дату.
Поле "ввода даты"
Рис. 4. Ввод даты

Смотрите также раздел Элементы управления > Календарь

Сумма

В это поле введите с клавиатуры сумму платежа.

Пеня(%)

Введите с клавиатуры процент пени. Программа автоматически рассчитает сумму пени и выведет её в окне справа.

Штраф

В этом поле проставляется сумма штрафа.

Итого

Итоговая сумма документа рассчитывается автоматически с учетом начисленных пени и штрафа.

Основание платежа

Поле Основание платежа можно заполнять вручную. Удобнее создать несколько шаблонов и при составлении документа выбирать из них подходящий вариант. Для создания шаблонов используйте кнопку [Шаблон].

Смотрите также раздел Элементы управления > Шаблоны

Тип платежа

Тип платежа можно ввести вручную или воспользоваться шаблонами.

Лицевой счет плательщика

Для вывода в документах "ПД-4 (две страницы)", "ПД-4 (налог)" и "ПД-4сб (налог)" лицевого счета плательщика необходимо в справочнике фирм, нажав на кнопку [ОФК], заполнить поле Лицевой счет клиента в ОФК.

Советуем прочитать:
Создание документа, Архив документов, Печать документов и отчетов, Элементы управления.


Прайс-лист

Помощь > Работа с документами > Прайс-лист

Для того чтобы сформировать прайс-лист, Вам нужно заполнить следующие поля формы:

Примечание

В этом поле (рис. 1) указывается любая дополнительная информация. Поле заполняется вручную с клавиатуры и при распечатке прайса будет отображено в верхней части документа.
Поле "ввода примечания"
Рис. 1. Ввод примечания

Название

Название прайса вводится вручную с клавиатуры. Это поле аналогично полю Номер документа в других разделах программы. Манипулируя названием, Вы можете дублировать документ и создавать новые.

дата

Поле для ввода даты документа (рис. 2). Дату составления документа можете ввести с клавиатуры, поставив курсор в окно и набрав нужную дату, например, 01.02.2005. Можете установить текущую дату, нажав на кнопку с изображением сегодняшнего числа. Есть возможность воспользоваться календарем и выбрать из него нужную дату.

Поле "ввода даты"
Рис. 2. Ввод даты

Смотрите также раздел Элементы управления > Календарь

Валюта

Это поле (рис. 3) появляется в том случае, если Вы ввели дополнительную валюту в справочнике Валюта. В окне указывается курс дополнительной валюты по отношению к рублю. Справа от поля расположены две кнопки: на первой кнопке обозначен рубль, на второй - краткое обозначение дополнительно введенной валюты. Вы можете пересчитывать цены товаров в документе в нужной валюте, переключая эти кнопки.

Если Вы ввели несколько дополнительных валют, то выбрать нужную валюту можно в списке, нажав кнопку со стрелкой вниз.
Поле "выбора валюты"
Рис. 3. Выбор валюты

Смотрите также раздел Справочники и раздел Элементы управления > Валюта

Номенклатурные сетки

Основу рабочего окна прайс-листа составляют две связанные сетки. Верхняя сетка (рис. 4) представляет собой номенклатурное наполнение прайса, а нижняя сетка (рис. 5) является списком всей номенклатуры, доступной системе.

Для того чтобы сформировать прайс-лист, Вам нужно заполнить верхнюю сетку наименованиями товаров (услуг). Заполнение верхней сетки происходит путём переноса позиций из нижней сетки. Это можно делать несколькими способами:

  1. Отметьте галочкой нужные позиции в нижней сетке нажатием левой клавиши мышки на позиции или клавишами [вверх/вниз] + [F6] на клавиатуре;
  2. Можно использовать контекстное меню нижней сетки, которое вызывается нажатием правой клавиши мыши. В этом меню выберите пункт Переместить, и выделенная в данный момент позиция появится в верхней сетке.
  3. Можно переносить сразу целые группы позиций. Для этого вызовите контекстное меню и выберите пункт Переместить группу [ группа активной строки ];
  4. При выборе пункта Переместить все товары в контекстном меню вся номенклатура из нижней сетки появится в верхней сетке.

Те же пункты контекстного меню действуют и в верхней сетке.

С прайс-листом можно проделывать различные операции. Можно изменять сортировку наименований товаров в документе. Щелкните левой клавишей мыши на заголовке колонки Наименование, и все товары отсортируются в алфавитном порядке. Также можно отсортировать товары по группам, для этого кликните мышкой по заголовку Группа.

В прайс-листе есть возможность установить фильтры, используя пункты меню Показывать только не введённые товары и Показывать только группу [ группа активной строки ]. При этом под сеткой, у которой установится фильтр, появится соответствующая панель и кнопка для быстрого снятия фильтра.

Используя контекстное меню, можно удалить конкретную позицию из документа, полностью очистить сетку или удалить позиции, относящиеся к определенной группе.

Если Вам нужно изменить цены у всех товаров или товаров какой-то определенной группы, выберите пункт Установка цен. Откроется окно Установка цен. Выберите группу товаров, цены на которые хотите изменить, и укажите коэффициент изменения цены.
"Верхняя сетка"
Рис. 4. Верхняя сетка

"Нижняя сетка"
Рис. 5. Нижняя сетка

Смотрите также разделы Справочники, Элементы управления > Сетки

Советуем прочитать:
Создание документа, Вставка товара, Архив документов, Печать документов и отчетов, Элементы управления.


Ценник

Помощь > Работа с документами > Ценник

Для того чтобы сформировать ценники, заполните следующие поля формы:

Организация

Поле содержит информацию о том, кто отпускает товар (обычно - Ваше предприятие) (рис. 1). Для того чтобы выбрать нужное наименование фирмы, начните набирать на клавиатуре нужное наименование фирмы, и курсор автоматически найдет это название в списке. Если список получателей не очень длинный, то можете вызвать весь список нажатием кнопки со стрелкой вниз и найти искомую фирму в списке. Если такой фирмы не обнаружилось, то читайте в разделе "Элемент работы со справочником", как внести её в список организаций.
Поле "ввода организации"
Рис. 1. Ввод организации

Смотрите также раздел Справочники > Фирмы

Название

В это поле введите с клавиатуры название или номер отчета с ценниками, под которым он будет храниться в архиве документов. Это поле аналогично полю Номер документа в других разделах программы.

Дата

Поле для ввода даты документа (рис. 2). Дату составления документа можете ввести с клавиатуры, поставив курсор в окно и набрав нужную дату, например, 01.02.2005. Можете установить текущую дату, нажав на кнопку с изображением сегодняшнего числа. Есть возможность воспользоваться календарем и выбрать из него нужную дату.
Поле "ввода даты"
Рис. 2. Ввод даты

Смотрите также раздел Элементы управления > Календарь

Валюта

Это поле (рис. 3) появляется в том случае, если Вы ввели дополнительную валюту в справочнике Валюта. В окне указывается курс дополнительной валюты по отношению к рублю. Справа от поля расположены две кнопки: на первой кнопке обозначен рубль, на второй - краткое обозначение дополнительно введенной валюты. Вы можете пересчитывать цены товаров в нужной валюте, переключая эти кнопки.

Если Вы ввели несколько дополнительных валют, то выбрать нужную валюту можно в списке, нажав кнопку со стрелкой вниз. Если нужная Вам валюта в списке отсутствует, то обратитесь к разделу "Справочники" / "Валюта".

Поле "выбора валюты"
Рис. 3. Выбор валюты

Смотрите также раздел Справочники > Валюта

Сетка товарного наполнения

Сетка товарного наполнения (рис. 4) предназначена для ввода информации о товарах. Для того чтобы вставить название товара, вызовите нажатием правой клавиши мыши в области сетки всплывающее меню и выберите в нем пункт Вставить. Другой способ вызвать окно вставки товара - это нажать комбинацию клавиш [Ctrl] + [Ins].

Подробное описание окна вставки товаров, читайте в разделе "Основные положения" / "Вставка товара". Вы можете вставлять в сетку товарного наполнения любое количество позиций товаров. В отчете на каждую позицию товара будет сформирован отдельный ценник.

Если Вам нужно изменить параметры уже вставленной товарной позиции, то выберите в контекстном меню пункт Изменить.

Пункт Удалить в контекстном меню позволяет удалить выделенную товарную позицию.

Можете очистить сетку товарного наполнения и удалить в ней все товарные позиции. Для этого выберите в контекстном меню пункт Удалить всё.
"Сетка товарного наполнения"
Рис. 4. Сетка товарного наполнения

Смотрите также раздел Элементы управления > Сетки

Советуем прочитать:
Создание документа, Вставка товара, Архив документов, Печать документов и отчетов, Элементы управления.


Справочники

Помощь > Справочники

При работе в программе "Бизнес Пак" формируются следующие справочники:

  • фирм-партнеров со всеми реквизитами, подробнее...
  • сотрудников фирм, подробнее...
  • должностей сотрудников, подробнее...
  • валют, подробнее...
  • товаров, подробнее...
  • групп товаров, подробнее...
  • стран-производителей товаров, подробнее...
  • единиц измерения, подробнее...

Каждому справочнику посвещена в этом разделе отдельная глава, подробнее...


Справочник фирм

Помощь > Справочники > Фирмы

Справочник всех предприятий и организаций, доступный системе. Информация о фирме заносится в окне Ввод информации о фирме.

Если Вы находитесь на закладке Справочники / Фирмы, то для вызова окна Ввод информации о фирме нажмите на белом поле правую клавишу мыши в открывшемся контекстном меню выберите пункт Вставить. Можно перейти в режим заполнения справочника организаций прямо из рабочей формы документа. Это подробно описано в разделе "Основные положения" / "Элемент работы со справочником".

Справочную информацию по фирмам можно распечатать, нажав на кнопку [ОК и печать].

Фирма-партнер

Поле Фирма-партнер предназначено для ввода краткого названия фирмы. Это нужно Для того чтобы Вам легче было найти данную фирму в списке при заполнении формы документа. При печати/просмотре краткое название фирмы не отображается

Плательщик (поставщик)

Галочка в окошке Плательщик (Поставщик) (рис. 1) определяет, в какую группу организаций будет отнесена данная фирма: к плательщикам (продавцам) или к получателям (покупателям). Установленная галочка означает, что фирма попадет и в список плательщиков, и в список получателей. Если галочка снята, то фирма попадет только в список получателей (покупателей).
"Галочка"
Рис. 1. Отнести фирму к плательщикам (поставщикам)

Смотрите также раздел Работа с документами

Вторая подпись не предусмотрена

Если Вы поставите галочку в окошко Вторая подпись не предусмотрена, то в платежном поручении в строке, отведенной для второй подписи, будет отмечено "Вторая подпись не предусмотрена".

Без печати

Если Вы поставите галочку в окошко Без печати, то в платежном поручении вместо отметки "МП" (место для печати) будет стоять "Без печати".

Полное название фирмы

В это поле вводится полное наименование предприятия. Именно это наименование будет выводиться во всех отчетах.

Реквизиты предприятия

Поля: Адрес и телефон, Грузоотправитель и его адрес, ИНН, КПП, Код по ОКВЭД, Код по ОКПО, Расчетный счет, Банк, Кор. счет, БИК предназначены для ввода реквизитов предприятия.

Правильность ввода ИНН, расчетного и корреспондентского счетов автоматически проверяется программой. При вводе цифры отображаются красным цветом. Как только номер будет введен правильно, красный цвет шрифта заменится на обычный черный. Обратите внимание, проверка расчетного и корреспондентского счетов осуществляется только при введенном БИК.

В программе есть возможность использовать справочник БИК банков РФ. При вводе банковских реквизитов достаточно ввести информацию в одно из следующих полей: Банк, Кор. счет, БИК, и нажать на кнопку [Заполнить] (рис. 2). Программа автоматически произведет поиск нужного банка по начальной информации и заполнит поля его реквизитами. Можно не вводить начальную информацию, а перейти по кнопке [Заполнить] в справочник банков и производить поиск по первым цифрам или буквам в любой колонке. Про обновление справочника можно прочитать в разделе "Сервис".

Стоит отметить, что по умолчанию длина полей Расчетный счет и Кор. счет 20 символов, но это количество можно изменить в Настройке программы.
Кнопка "Заполнить"
Рис. 2. Заполнить по справочнику банков

Смотрите также разделы Настройка, Сервис

Дополнительные поля 1, 2

Дополнительные поля предназначены для занесения реквизитов организации, для которых нет специальных полей. Данные из дополнительных полей можно вывести в любом документе. Для этого вызовите шаблон отчета на редактирование и вставьте соответствующую переменную: для вывода данных Вашей фирмы (плательщика, продавца) — [Фирма.Дополнительное_поле_1],
[Фирма.Дополнительное_поле_2];
для вывода данных фирмы-партнера (получателя, покупателя) — [Партнер.Дополнительное_поле_1],
[Партнер.Дополнительное_поле_2].

Смотрите раздел Основные положения > Редактирование отчетов

ОФК

Если Вы собираетесь передавать данные в федеральное казначейство, то нажмите на кнопку [ОФК] (рис. 3).

Данные из полей Организация ОФК, Лицевой счет клиента в ОФК, Код ОФК, Инн ОФК, Отделение Сбербанка используются для экспорта в файл электронных образов платежных документов.

Данные из поля Лицевой счет клиента в ОФК также используются при формировании отчетов "ПД-4 (две страницы)", "ПД-4 (налог)" и "ПД-4сб (налог)".
Кнопка "ОФК"
Рис. 3. Заполнить данные для ОФК

Смотрите также раздел Работа с документами

Сотрудники

Кнопка [Сотрудники] (рис. 4) в нижней части окна предназначена для ввода должностей и личных данных представителей фирмы. Нажав на эту кнопку, Вы попадете в окно Сотрудники, в котором можете указать должности лиц, чьи подписи будут на документе, и фамилию, имя, отчество для расшифровки подписей.
Кнопка "Сотрудники"
Рис. 4. Ввод данных сотрудников

Смотрите также раздел Справочники
> Представители

Советуем прочитать:
Работа с документами, Элементы управления.


Справочник представителей

Помощь > Справочники > Представители

Справочник данных о сотрудниках организаций, доступных системе. Информация о сотрудниках заносится в окне Ввод нового представителя. Если Вы находитесь на закладке Справочники / Представители, то для вызова окна Ввод нового представителя нажмите на белом поле правую клавишу мыши и в открывшемся контекстном меню выберите пункт Вставить. Можно перейти в режим заполнения справочника представителей из окна Сотрудники при вводе данных о предприятии.

Фирма

Выберите в основном окне фирму, для которой будете заносить информацию о сотрудниках. Установите в поле курсор и начните набирать на клавиатуре нужное наименование фирмы. Курсор автоматически найдет это название в списке. Если список не очень длинный, то можете вызвать его нажатием кнопки со стрелкой вниз и найти в нем искомую фирму.
Поле "выбора фирмы"
Рис. 1. Выбор фирмы

Смотрите также раздел Справочники > Фирмы

Фамилия, Имя, Отчество

В эти поля Вы заносите соответственно фамилию, имя, отчество сотрудника.

Должность

Выберите из списка должность сотрудника. Если искомой должности нет в списке, то можете дополнить справочник должностей, не выходя из диалога ввода данных о представителе.

Смотрите также раздел Элементы управления > Элемент работы со справочником

Серия, Номер, Выдан

В эти поля Вы заносите паспортные данные сотрудника: серию паспорта, номер и кем выдан.

Дата выдачи

Дату выдачи паспорта можете ввести с клавиатуры, поставив курсор в окно и набрав нужную дату, например, 01.02.2005. Можете установить текущую дату, нажав на кнопку с изображением сегодняшнего числа. Есть возможность воспользоваться календарем и выбрать из него нужную дату.

Поле "ввода даты"
Рис. 2. Ввод даты

Смотрите также раздел Элементы управления > Календарь

Советуем прочитать:
Создание документа, Вставка товара, Справочник фирм, Элементы управления.


Справочник должностей

Помощь > Справочники > Должности

Справочник должностей. Используется при расшифровке подписей в документах.

Перейдите на закладку Справочники / Должности, вызовите нажатием правой клавиши мыши контекстное меню и выберите в нем пункт Вставить. Откроется окошко, в котором нужно заполнить единственное поле:

Наименование должности

Введите наименование должности.

Список должностей можно сформировать из окна Ввод нового представителя. Как это сделать, читайте в разделе "Элемент работы со справочником".

Смотрите также раздел Справочники > Представители

Советуем прочитать:
Создание документа, Архив документов, Печать документов и отчетов, Элементы управления.


Справочник товаров

Помощь > Справочники > Товары

Справочник номенклатуры товаров, доступных системе, можно сформировать, не выходя из режима составления документа. Для этого нажмите правую клавишу мыши в Сетке товарного наполнения и выберите в появившемся меню пункт Вставить. Другой способ ввести список товаров в систему - перейти на закладку Справочники, вызвать описанным выше действием контекстное меню и также выбрать в нем пункт Вставить. Откроется окно Ввод нового товара, в котором следует заполнить следующие поля:

Наименование

Введите наименование товара.

Страна-производитель

В этом поле Вы выбираете название страны-производителя данного товара. Если нужной страны нет в списке, то можете сразу добавить её в справочник стран. Как это сделать, читайте в разделе "Элемент работы со справочником".

№ таможен. декларации

В этом поле Вы вводите номер ГТД. Обратите внимание: для России номер ГТД не указывается. Поэтому, если страной-производителем указана Россия, то поле № таможен. декларации не активно.

Единица измерения

Выберите в списке обозначение единицы измерения для данного товара.

Цена

В это поле указывается цена товара.

Валюта

Это поле появляется в том случае, если Вы ввели дополнительную валюту в справочнике "Валюта". Выберите в списке обозначение валюты, в которой указывается цена товара.

Смотрите также раздел Справочники > Валюта

НДС (%)

Если Вам нужно учитывать налог на добавленную стоимость, поставьте отметку в окошко слева (рис. 1). Затем установите курсор в поле справа и укажите ставку налога в процентах. НДС можно выделить из цены товара или начислить. Для этого установите отметку в соответствующее поле "Выделить" или "Начислить" (рис. 2).

В программе предусмотрена возможность автоматического изменения ставки НДС для всех товаров или выбранных групп товаров. Для этого надо вызвать нажатием правой кнопки мыши всплывающее меню и выбрать пункт Изменить НДС. В открывшемся окне Изменение НДС укажите:

  1. Новое значение ставки НДС;
  2. Какую ставку НДС надо заменить. Если стоит галочка в окне Все значения изменить, то заменятся все значения НДС;
  3. Для товаров каких групп надо изменить ставку налога. Если стоит галочка в окне Все группы товаров, то изменения коснутся товаров во всех группах.

Нажмите кнопку [ОК]. Ставка НДС для товаров изменится.
"Галочка"
Рис. 1. Включение расчета налога

Поле "выбора способа расчета налога"
Рис. 2. Выбор способа расчета налога

Облагается НСП

Если товар облагается налогом с продаж, поставьте галочку в окошко. Ставка НСП и способ его расчета (выделить или начислить) указываются в рабочей форме при составлении документа.

Группа товаров

Выберите группу, к которой будет относиться этот товар. Определение товара в конкретную группу облегчает выбор нужного товара при составлении документа. Если Вы не укажите группу для товара, то при составлении документа этот товар будет находиться в общем списке.

Смотрите также раздел Справочники > Группа товаров

Примечание 1, Примечание 2

Эти поля можно использовать для ввода дополнительной информации о товаре. Поля с примечанием выводятся только в ценниках. Можно выводить примечания для каждого наименования товара и в других документах. Для этого в Дизайнере вставьте в шаблон отчета переменную [MASTER.NOTE1] и/или [MASTER.NOTE2]. Можно вставить оба этих поля. Подробнее о работе с "Дизайнером" читайте в разделе Редактирование отчетов.

Смотрите также раздел Основные положения > Редактирование отчетов

Советуем прочитать:
Создание документа, Вставка товара, Работа с документами, Элементы управления.


Справочник групп товаров

Помощь > Справочники > Группы товаров

Справочник групп товаров, доступных системе.

Список групп товаров можно сформировать из окна Ввод нового товара при вставке товара в документ. Как это сделать, читайте в разделе "Элемент работы со справочником". Другой способ ввести список групп товаров в систему - перейти на закладку Справочники / Группы товаров, вызвать нажатием правой клавиши мыши контекстное меню и выбрать в нем пункт Вставить. Откроется маленькое окошко, в котором нужно заполнить одно поле:

Ввод названия группы товаров

Введите название группы товара. Определение товара в конкретную группу облегчает выбор нужного товара при составлении документа. Если Вы не укажите группу для товара, то при составлении документа этот товар будет находиться в общем списке. При выборе конкретной группы товаров в списке наименований товаров останутся только товары, относящиеся к выбранной группе.

Смотрите также раздел Основные положения > Вставка товара

Советуем прочитать:
Создание документа, Вставка товара, Элементы управления.


Справочник валют

Помощь > Справочники > Дополнительные валюты

В "Бизнес Пак" есть возможность работать с валютой, отличной от рубля. Для этого нужно ввести в справочник валют дополнительную валюту. Перейдите на закладку Справочники, нажмите на белом поле правую клавишу мыши и выберите в появившемся меню пункт Вставить. Откроется окно Ввод новой валюты, в котором следует заполнить следующие поля:

Обозначение валюты

В этом поле введите условное обозначение валюты, например, $, евро и т.п. После того, как Вы введете дополнительную валюту в справочник, на рабочих формах документов появится поле, в котором можно выбирать нужную валюту и пересчитывать в ней цены. Это условное обозначение в отчетах не выводится.

Смотрите также раздел Работа с документами

Курс

В этом поле укажите курс дополнительной валюты по отношению к рублю.

Обозначения прописью

Для того чтобы для дополнительно введенной валюты в отчетах расшифровывалась сумма прописью, нужно заполнить эти поля. Справа на примере рубля и копейки показано, в каких падежах вписывать обозначения. Например, доллар, долларов, доллара.

Советуем прочитать:
Создание документа, Работа с документами.


Справочник единиц измерения

Помощь > Справочники > Единицы измерения

Справочник единиц измерения для товаров, доступных системе.

Ввести новую единицу измерения можно из окна Ввод нового товара при вставке товара в документ. Как это сделать, читайте в разделе "Элемент работы со справочником". Другой способ сформировать список единиц измерения товаров - перейти на закладку Справочники / Единицы измерения, вызвать нажатием правой клавиши мыши контекстное меню и выбрать в нем пункт Вставить.

Ввод единицы измерения

В поле Единица измерения введите название единицы измерения товара, например: кг, шт, рулон.

Если Вам нужно использовать сложные единицы измерения, например, количество упаковок=100, количество мест в одной упаковке=50, то Вам стоит посмотреть другой наш программный продукт "Товар-Деньги-Товар", предназначенный для учета товара и автоматизации торговли.

В поле Код по ОКЕИ укажите код единицы измерения по Общероссийскому классификатору единиц измерения. Этот код будет указываться в накладной по форме "Торг-12".

Смотрите также раздел Основные положения > Вставка товара

Советуем прочитать:
Создание документа, Вставка товара, Элементы управления.


Справочник стран

Помощь > Справочники > Страна-производитель

Справочник стран-изготовителей товаров, доступных системе. Перейдите на закладку Справочники / Страна-производитель, нажатием правой клавиши мыши вызовите контекстное меню и выберите в нем пункт Вставить. Откроется маленькое окошко, в котором нужно заполнить одно поле:

Ввод страны-производителя

Введите название страны-производителя. Список стран, производящих товары, можно сформировать из окна Ввод нового товара при вставке товара в документ. Как это сделать, читайте в разделе "Элемент работы со справочником".

Смотрите также раздел Основные положения > Вставка товара

Советуем прочитать:
Создание документа, Вставка товара, Архив документов, Печать документов и отчетов.


Элементы управления

Помощь > Элементы управления

В программу "Бизнес Пак" для удобства работы встроены несколько элементов управления, без знакомства с которыми Вам будет сложнее разобраться в программе, если Вы новичок. Вот эти элементы:

  • элемент работы со справочником , подробнее...
  • сетки, подробнее...
  • шаблоны, подробнее...
  • календарь, подробнее...

Каждому из этих элементов посвещена отдельная глава, подробнее...


Элемент работы со справочником

Помощь > Элементы управления > Элемент работы со справочником

Элемент работы со справочником позволяет выбирать, добавлять, изменять и удалять данные из справочника, не выходя из рабочей формы документа.

Переходим в элемент работы со справочником

На всех формах документов Вам встречалось поле, у которого есть кнопочка со стрелкой вправо (рис. 1), нажмите на нее... Откроется элемент работы со справочником. Другой способ перейти в этот элемент - нажать комбинацию клавиш [Alt] + [стрелочка вправо].

Верхняя область открывшегося окна предназначена для отображения списка данных (наименований фирм, представителей, товаров, стран-производителей и пр.) в зависимости от названия поля, из которого Вы перешли в элемент управления. Элементы этого списка расположены в алфавитном порядке, сортировка производится автоматически. Если Вы только начали работать с программой и еще не заполняли справочники, то эта область у Вас пуста.

В нижней части окна расположены шесть кнопок, с помощью которых можно ввести данные в Систему, отредактировать эту информацию, выбрать нужную позицию и вставить её в рабочую форму, сдублировать позицию или удалить её из справочника. Переключение между кнопками производится клавишами "вправо-влево" на клавиатуре или с помощью мышки, при этом вокруг активизированной кнопки появляется красная рамочка (рис. 2).
Поле "ввода организации"
Рис. 1. Ввод организации

Смотрите также раздел Работа с документами

Выбрать

Кнопка [Выбрать] (рис. 2) производит выбор нужной позиции из справочника и делает найденное наименование активным для данного окна программы. Например, поставьте курсор в поле "Плательщик" и начните набирать на клавиатуре нужное наименование фирмы, и курсор автоматически найдет это название в списке. Теперь нажмите клавишу [Enter], [Тab] или просто кнопку [Выбрать] курсором мышки. Выбранное наименование фирмы-плательщика появится в поле Плательщик в рабочей форме документа.
Кнопка "Выбрать"
Рис. 2. Выбор записи

Добавить

Кнопка [Добавить] (рис. 3) позволяет добавить позицию (организацию, товар, группу товаров и пр.) в соответствующий справочник.

Для того чтобы добавить информацию в справочник, нажмите кнопку со стрелкой вправо, активизируйте элемент управления и нажмите на кнопку [Добавить]. Другой способ, на наш взгляд более удобный, установите курсор в поле и вводите с клавиатуры нужный текст, затем нажмите на клавишу [Enter] или кнопку [Добавить] в активизировавшемся элементе управления. Откроется окно для ввода информации в определенный справочник (Ввод нового товара, Ввод информации о фирме и т.д.). Заполните все необходимые поля в этом окне и нажмите на кнопку [ОК]. Вы увидите, что в списке элемента управления появился новый элемент.

Другой способ добавить нужную информацию - это перейти на закладку Справочники и вносить данные непосредственно в справочник.
Кнопка "Добавить"
Рис. 3. Добавление записи

Смотрите также раздел Справочники

Изменить

Кнопка [Изменить] (рис. 4) позволяет изменять информацию в справочниках. Для этого выберите позицию, данные о которой хотите изменить, и нажмите на кнопку [Изменить]. Если Вам удобнее не прибегать к помощи мышки, то, выбрав нужную позицию, нажмите два раза клавишу со стрелкой вправо на клавиатуре и затем клавишу [Enter]. Вы перейдете в окно редактирования справочника, в котором можно внести все необходимые изменения.
Кнопка "Изменить"
Рис. 4. Редактирование записи

Дублировать

Кнопка [Дублировать] (рис. 5) предназначена для создания копии выбранной позиции в справочнике. Если Вам нужно добавить в справочник позицию с характеристиками, аналогичными уже имеющимся, то возможность дублирования позиций значительно облегчит Ваш труд, и Вам не придется несколько раз вводить одну и ту же информацию. Выберите нужное наименование и нажмите на кнопку [Дублировать]. Откроется окно редактирования справочника с копией всей информации о выбранной позиции. Внесите необходимые изменения и нажмите на кнопку [ОК].

Кнопка "Дублировать"
Рис. 5. Дублирование записи

Удалить

Кнопка [Удалить] (рис. 6) позволяет удалять данные из справочника. Для этого выберите позицию, которую хотите удалить, нажмите левой клавишей мыши кнопку [Удалить] или перейдите с помощью клавиатуры на эту кнопку и нажмите клавишу [Enter].

Кнопка "Удалить"
Рис. 6. Удаление записи

Смотрите также раздел Основные положения > Очистка данных

Отменить

Кнопка [Отмена] (рис. 7) закрывает правую часть элемента управления. Активизируется нажатием клавиши [Esc] или мышкой.
Кнопка "Отмена"
Рис. 7. Закрытие справочника

Советуем прочитать:
Создание документа, Вставка товара, Справочники.


Сетки

Помощь > Элементы управления > Сетки

Сеткой называется табличный элемент управления в программе. Например, сетка товарного наполнения для вставки товаров в рабочую форму при составлении документа; в архиве все документы отображаются в сетке; в справочниках вся информация тоже расположена в сетке.

Так вот, с этой сеткой можно делать следующие операции:

Активизация строки

Для того чтобы активизировать нужную строку в сетке, нажмите на ней левую клавишу мыши. Активная строка будет выделена синим цветом.
"Сетка товарного наполнения"
Рис. 1. Сетка товарного наполнения

Контекстное меню

Контекстное меню, как правило, содержит все доступные действия для активной строки, группы строк или всей сетки. Вызвать его, нажав в области сетки правую кнопку мыши или комбинацию клавиш [Ctrl] + [Ins].

В качестве примера можете посмотреть описание сетки товарного наполнения в разделе Работа с документами > Накладная

Сортировка

Позиции в сетке расположены в том порядке, в котором Вы их вставляли. Для того чтобы отсортировать позиции в алфавитном порядке, щелкните мышкой по заголовку колонки. Таким образом можно вывести наименования товара или названия групп товаров, отсортированные по алфавиту.

Редактирование

Для редактирования данных в сетке выделите интересующую позицию, вызовите контекстное меню и выберите в нем пункт Изменить. Также перейти в режим редактирования данных можно, используя клавиши [Ctrl] + [e] на клавиатуре. Еще более простой способ - это два раза шелкнуть левой клавишей мышки по выбранной позиции. Количество товара можно изменять, не выходя из сетки товарного наполнения. Перейдите с помощью клавиатуры или мышки в клетку с количеством и вносите изменение.

Поиск

Очень удобной и полезной функцией наших сеток является инкрементальный поиск. Он используется для быстрого поиска нужной информации в содержимом сеток. Осуществить поиск достаточно просто. Активизируйте любую клетку в выбранной Вами для поиска колонке, нажав на клетке левую кнопку мыши. Выбранная клетка будет выделена синим цветом. Теперь наберите с клавиатуры часть искомой строки либо строку полностью. Курсор автоматически переместится на найденную позицию, и эта строка станет активной. Чтобы найти следующее соответствие, применяйте комбинацию клавиш [Ctrl] + [стрелка вверх], а на предыдущее - [Ctrl] + [стрелка вниз].

Полоса прокрутки

Полоса прокрутки используется для перемещения области видимости колонок.

Изменение ширины колонки

Для изменения ширины колонки нужно навести стрелочку мышки на границу между заголовками колонок, нажать левую клавишу мыши и, не отпуская клавишу, передвинуть границу вправо или влево на требуемое расстояние.

Порядок следования колонок

Для того чтобы променять порядок следования колонок, необходимо поместить курсор мыши на заголовок интересующей колонки и переместить колонку на новое место расположения, удерживая левую кнопку мыши.

Советуем прочитать:
Создание документа, Вставка товара, Работа с документами.


Шаблоны

Помощь > Элементы управления > Шаблоны

На рабочих формах документов около полей Основание, Дополнение, Приложение, Назначение платежа имеется кнопка [Шаблоны]. Вы можете заполнять такие поля вручную с клавиатуры. Удобнее создать несколько шаблонов и при составлении документа выбирать из них подходящий вариант.

Работа с шаблонами

Итак, нажмите на эту кнопку (рис. 1) и вызовите окно Шаблоны. В этом окне две рабочие области: верхняя и нижняя. В верхней области будут отображаться все варианты шаблонов. Нажмите кнопку [Добавить], программа предложит создать новый шаблон. В нижней области напишите нужный текст и нажмите клавишу [Tab] или кнопку [Добавить]. Набранный Вами текст появится в верхней области. Нажмите клавишу [Enter] или кнопку [Добавить] и можно создавать новый шаблон.

Для того чтобы вставить текст шаблона в поле рабочей формы, выберите в верхней области окна Шаблоны подходящий текст и нажмите клавишу [Enter] или кнопку [ОК]. Этот текст заполнит соответствующее поле в рабочей форме документа. При необходимости текст можно подкорректировать.

Неиспользуемые шаблоны можно удалять из списка кнопкой [Удалить] или клавишами [Ctrl] + [Delete].
Кнопка "Шаблоны"
Рис. 1. Шаблоны

Смотрите также раздел Работа с документами

Советуем прочитать:
Создание документа, Работа с документами.


Календарь

Помощь > Элементы управления > Календарь

При заполнении поля даты в рабочей форме можно использовать встроенный в программу календарь и выбирать из него нужную дату.

Активизируем календарь

Для того чтобы запустить календарь, нажмите на кнопку (рис. 1) в поле для ввода даты. Откроется окно календарь, в котором можно выбрать интересующую дату и вставить её в документ.
Кнопка "Календарь"
Рис. 1. Календарь

Смотрите также раздел Работа с документами

Работа с календарем

В верхней части окна размещены кнопки, позволяющие перелистывать в убывающем или возрастающем порядке: а) месяцы (рис. 2); б) года (рис. 3). В средней части перечислены дни недели и соответствующие им числа месяца. Выбранное число будет выделено синим цветом. Для вставки выбранной даты в документ нажмите на кнопку [ОК].
Кнопка "Следующий месяц"
Рис. 2. Следующий месяц

Кнопка "Следующий год"
Рис. 3. Предыдущий месяц

Советуем прочитать:
Создание документа, Архив документов, Работа с документами.


Сервис

Помощь > Сервис

В "Бизнес Пак" есть дополнительные сервисные возможности, такие как создание архивной копии базы данных, импорт справочника товаров, очистка данных, ограничение доступа к программе и шифрация данных. В этом разделе описаны эти возможности.

Заходим в сервис...

Для использования сервисных возможностей программы нажмите на кнопку [Сервис] (рис. 1). Откроется меню, в котором можно выбрать любой из следующих пунктов:
Кнопка "Сервис"
Рис. 1. Сервис

Импорт документов

Позволяет переносить отдельные документы из одного "Бизнес Пака" в другой. В окне Импорт документов выберите файл с нужным документом и нажмите на кнопку [Открыть] (Open). Импортированный документ будет находиться в архиве документов на закладке Входящие. Более подробно, читайте в разделе "Основные положения" / "Экспорт и импорт данных".

Можно ознакомиться с разделом Основные положения > Архив документов

Импорт товаров

Позволяет импортировать список товаров из MS Excel в "Бизнес Пак". В окне Импорт справочника товаров из Excel выберите нужный файл, предварительно проверьте, чтобы все поля в нем соответствовали шаблону и нажмите на кнопку [ОК].

Смотрите также раздел Основные положения > Экспорт и импорт данных

Архивация данных

Позволяет создавать архивную копию базы данных и "прятать её в надежное место". Укажите в окне Создание файла архива имя файла и папку, куда хотите его записать, затем нажмите на кнопку [Сохранить] (Save). Вы можете перенести архив с базой данных в "Бизнес Пак", установленный на другом компьютере, и работать с этими данными.

Нелишним будет почитать раздел Основные положения > Сохранение базы данных

Разархивация данных

Позволяет раскрыть сохраненный куда-либо архив базы данных. В окне Открытие файла архива найдите нужный файл с архивом данных и нажмите на кнопку [Открыть] (Open). Справочники и архивы заполнятся данными из разархивированного файла. Если Вы открываете в своей программе "чужую" базу, то убедитесь вначале, что Ваша собственная база сохранена.

Регенерация индексов

Производит обновление индексов в базе данных.

Оптимизация

Производит физическое удаление удаленных данных.
Регенерация индексов и оптимизация позволяют уменьшить объем базы данных и увеличить скорость доступа к данным.

Очистка данных

Предназначено для удаления ненужной информации. В окне Очистка данных перечислены все справочники и архивы документов. Отметьте галочками те компоненты, которые хотите очистить, и нажмите на кнопку [ОК].

Смотрите также раздел Основные положения > Очистка данных

Пользователи

Позволяет определить пользователей, которым будет разрешен доступ к программе. Для того чтобы добавить нового пользователя, находясь в окне Пользователи, нажмите на кнопку [Добавить] или клавишу [Enter]. Вы перейдете в окно Добавление пользователя. Введите в соответствующие поля имя пользователя, пароль, подтверждение пароля. Отметьте галочками допустимые права пользователя.

Право Изменение данных позволяет добавлять, изменять, удалять данные, работать с документами и т.д.

Право Управление пользователями разрешает добавлять, изменять и удалять пользователей.

Если не одно из прав не отмечено, то пользователю разрешен только вход в программу, просмотр и печать всех данных.

Изменить информацию о пользователе можно, нажав на кнопку [Изменить]. Удаление неугодных пользователей происходит по кнопке [Удалить].

Смотрите также раздел Основные положения > Сохранение базы данных

Поиск документов

Вы можете быстро найти любой документ в базе данных программы, воспользовавшись поиском.

Документ можно искать по любому из следующих параметров: тип документа (выбирается из списка), номер, временной интервал, сумма, фирма (выбирается из списка), представитель (выбирается из списка), расчетный счет, товар (выбирается из списка), группа товаров (выбирается из списка), единица измерения (выбирается из списка), страна (выбирается из списка).

После задания известного параметра(-ов) нажмите на кнопку [Найти] (рис.2) для начала поиска.

Записи о найденных документах появятся в таблице. Вы можете сразу перейти к найденному документу, нажав на кнопку [Перейти] (рис.3).
Кнопка "Найти"
Рис. 2. Поиск документа

Кнопка "Перейти"
Рис. 3. Переход к документу

Импорт справочника банков

При установке "Бизнес Пак" также устанавливается всероссийский справочник банков. Этот справочник регулярно обновляется.

Для того чтобы обновить справочник банков в программе, скачайте с нашего сайта файл с обновлением. Выберите этот пункт меню. В открывшемся окне Открытие архива выберите скаченный файл и нажмите на кнопку [Открыть] (Open).

Смотрите также раздел Справочники > Фирмы

Советуем прочитать:
Создание документа, Архив документов, Экспорт и импорт данных, Сохранение базы данных.


Настройка

Помощь > Настройка

В "Бизнес Пак" есть ряд настроек для документов, шрифта в отчетах и самой программы. В этом разделе мы подробно о них расскажем.

Заходим в настройки...

Переход к настройкам системы осуществляется нажатием кнопки [Настройка] (рис. 1). Вы можете выбрать настройку документа, шрифта или программы. Обратите внимание: для каждого типа документа свои параметры настройки.
Кнопка "Настройка"
Рис. 1. Настройка

Смотрите также раздел Работа с документами

Настройка документа

Если Вы перейдете в диалог настройки документа, находясь на закладке Платежное поручение или Платежное требование, то сможете настроить следующие параметры:

  1. Формат даты. Нажмите на кнопку со стрелочкой вниз и выберите подходящий формат даты в списке.
  2. Формат даты срока платежа;
  3. Формат суммы без копеек. В платежном поручении используются два формата для вывода суммы: 100= и 100-00. Выберите нужный формат из списка.
  4. Формат суммы без рублей;
  5. Формат указателя отсутствия второй подписи, например, "Вторая подпись не предусмотрена";
  6. Формат указателя отсутствия НДС, например, "Без НДС";
  7. Если в конце суммы прописью нужна точка, то поставьте галочку в соответствующее окошко.

Если Вы перейдете в диалог настройки документа, находясь на закладке Приходный ордер или Расходный ордер, то сможете указать, расшифровывать или нет подписи в документе. Для этого поставьте галочку в соответствующее окошко.

Если Вы перейдете в диалог настройки документа, находясь на закладке Объявление на взнос наличными, то сможете настроить следующие параметры:

  1. Расшифровку подписей;
  2. Формат суммы без копеек;
  3. Формат суммы без рублей.

Если Вы перейдете в диалог настройки документа, находясь на закладках Счет, Счет-фактура, Акт выполненных работ, Накладная, Товарный чек, то сможете настроить следующие параметры:

  1. Указать, расшифровывать или нет подписи в документе. Для этого поставьте галочку в соответствующее окошко.
  2. Указать, нужна или нет нумерация в документах;
  3. Выбрать способ расчета налогов: от единицы товара или от суммы. Для этого поставьте галочку в соответствующее окошко. Возможно, Вам не подходит способ расчета налогов, установленный по умолчанию, и это сказывается на точности расчетов. В этом случае выберите другой способ расчета налогов.

Настройка шрифта

Позволяет установить вид и размер шрифта. Настройка шрифта распространяется не на все документы. Поэтому, если Вы изменили шрифт в настройке, а в документе всё осталось без изменений, зайдите в дизайнер отчетов, выделите документ и установите другой шрифт. При выходе из режима редактирования изменения сохраните.

Смотрите также раздел Основные положения > Редактирование отчетов

Настройка программы

В окне Настройка программы Вы можете настроить следующие параметры:

  1. Количество символов в расчетном счете, по умолчанию установлено 20 символов;
  2. Автоматическое заполнение полей при составлении документа:
    • при автозаполнении по другому документу очищать поле Основание; не изменять его; заполнять автоматически данными исходного документа (название, номер, дата);
    • заполнять поле Номер - указывать номер документа, по которому заполняете форму;
    • заполнять поле Дата - указывать дату исходного документа.
  3. Параметры автоматического архивирования базы данных при выходе из программы: частота архивации и количество хранимых копий архива;
  4. Указать расположение базы данных, с которой хотите работать. Это используется для работы в "Бизнес Пак" по сети с общей (для нескольких пользователей) базой данных.
  5. Выбрать папку, в которую будут сохраняться архивные копии базы данных. По умолчанию, архивные копии сохраняются в каталог Backup в папке bp6.

Смотрите также раздел Основные положения > Сохранение
базы данных

Экспорт

В этом диалоге Вы можете изменить настройки экспорта отчета в формат MS Excel.

Точность - определение точности передачи координат объектов (колонок, столбцов и пр.) при экспорте данных в Excel. Точность меняется от 1/8 до 1. Если Вы выставляете значение = 1, то отчет будет соответствовать отчету, сформированному при просмотре/печати из "Бизнес Пак".

Масштаб столбцов - изменение масштаба отчета по ширине, от узкого (50) к широкому (200). Например, Вы можете растянуть отчет по ширине, подгоняя под заданный формат страницы в Excel.

Масштаб строк - изменение масштаба отчета по высоте, от 50 до 200.

Масштаб шрифта - изменение размера шрифта в масштабе. Например, при выборе значения = 200, размер шрифта увеличиться в два раза по сравнению с 14-м размером, то есть вместо 14 получиться 28.

Изменение размера шрифта - изменение размера шрифта с шагом, равным одному пункту. По умолчанию установлено значение = -1. При значении = 0, размер шрифта в полученном отчете формата Excel будет соответствовать размеру шрифта в отчете формата "Бизнес Пак". При выборе значения = 2, Вы получите при экспорте 16-й размер шрифта.

Преобразование чисел. Поставленная в окошке галочка означает, что при экспорте числа будут преобразованы в числа. Снятая галочка определяет, что при экспорте числовые значения будут преобразованы в строковые переменные.

Смотрите также раздел Основные положения > Экспорт и импорт данных

Советуем прочитать:
Создание документа, Работа с документами, Печать документов и отчетов.


Часто задаваемые вопросы

Помощь > Часто задаваемые вопросы

Наша служба технической поддержки получает много писем от пользователей программы "Бизнес Пак". И мы решили создать раздел с наиболее часто задаваемыми вопросами и ответами на них.

Как перенести данные в "Бизнес Пак" 6.00 из "Бизнес Пак" 5.22?

Конвертация данных в шестую версию "Бизнес Пак" возможна, начиная с версии 4.0. Для этого Вам нужно:

  1. Скачать и установить последнюю шестую версию "Бизнес Пак". По умолчанию, программа установится в другую папку - bp6.
  2. Запустить "Конвертер данных" в шестую версию "Бизнес Пак", который установится вместе с программой.

Если у Вас установлена версия программы 3.0, то вначале нужно будет установить "Бизнес Пак" 5.22, а затем шестую версию "Бизнес Пак".

На нашем web-сайте www.pvision.ru Вы всегда можете скачать новую версию "Бизнес Пак".

Как перенести данные из более ранней шестой версии "Бизнес Пак" в последнюю версию?

Если более ранняя версия "Бизнес Пак" установлена на диске C:\bp6, то новая версия при установке (по умолчанию) установится туда же и просто обновит предыдущую. Все данные сохранятся.

Если при установке нового "Бизнес Пак" у Вас на компьютере получилось две версии программы, то для переноса данных выполните следующее. В той версии, где находятся все Ваши данные, нажмите кнопку [Сервис]. В открывшемся меню выберите пункт Архивация данных и сохраните архивную копию базы данных в файл. Затем в новой версии нажмите кнопку [Сервис], выберите в открывшемся меню пункт Разархивация данных и откройте этот файл с данными.

Смотрите также раздел Сервис

Можно ли работать в программе "Бизнес Пак" по сети?

Для сетевой работы нажмите кнопку [Настройка], выберите в меню пункт ...программы и в поле База данных укажите расположение базы данных.

Смотрите также раздел Настройка

Как в документах "счет", "накладная", "счет-фактура", "прайс-лист" завести новый товар?

На поле ввода реквизитов товара нажмите правую клавишу мыши и в появившемся меню выберите пункт Вставить. Другой способ - нажать комбинацию клавиш [Ctrl] + [Ins] на клавиатуре.

Смотрите раздел Основные положения > Вставка товара

При большом количестве наименований в справочнике товаров сложно найти нужный товар, просматривая весь список. Как можно оптимизировать этот процесс?

Используйте инкрементальный поиск по любой из колонок, т.е. начинайте набирать на клавиатуре нужное Вам наименование товара (фирмы и т.д.), программа автоматически спозиционирует курсор на этот товар (фирму, страну, представителя и т.д.).

Смотрите раздел Основные положения > Вставка товара

Как отсортировать товары в документе в алфавитном порядке?

На рабочей форме при составлении документа щелкните мышкой по заголовку шапки "Наименование", все позиции отсортируются в алфавитном порядке. Аналогичным образом можно отсортировать товары по группам в алфавитном порядке.

Смотрите также раздел Основные положения > Редактирование отчетов

Как вставить в счет нужные нам реквизиты продавца или покупателя, например, КПП?

Для этого необходимо на окне ввода реквизитов поставщика или покупателя (соответственно в счете или счете-фактуре) нажать специальную кнопку [Выбор реквизитов] или правую клавишу мыши. Появится список, в котором остается выбрать нужные Вам реквизиты.

Смотрите раздел Работа с документами > Счет

В поле Фирма-партнер не помещается всё наименование предприятия, что делать?

Поле Фирма-партнер предназначено для ввода сокращенного названия предприятия. Это нужно Для того чтобы Вам легче было найти данную фирму в списке при заполнении формы документа. При печати/просмотре документов (отчетов) краткое название фирмы не отображается, а выводится её полное наименование. Длина поля Полное название фирмы 240 символов.

Смотрите также раздел Справочники > Фирмы

Как в платежном поручении настроить вывод сумм без копеек?

Находясь на закладке Платежное поручение, нажмите кнопку [Настройка], выберите в меню пункт ...документа, в окне Настройка документа в поле Формат суммы без копеек установите формат "100=".

Смотрите также раздел Настройка

Как в платежном поручении сделать поле Вид платежа не заполненным?

Когда вам надо оставить поле "Вид платежа" пустым, просто поставьте в него курсор и удалите выбранный вид платежа. В отчете это поле будет не заполненным.

Существует возможность экспортировать созданные платежные поручения в файл электронных образов платежных документов (файл ЭПД)?

Да, существует. Файл ЭПД и формируемый к нему "Реестр электронных платежей" распечатываются на основании архива платежных поручений. В архиве нажмите кнопку [Печать] и выберите в окне Вид отчета "Файл ЭПД". Нажмите кнопку [Экспорт].

Файл ЭПД представляет собой текстовый файл определенной соответствующим макетом структуры. При экспорте данных в этот файл нужно указать в окне Параметры экспорта номер рейса, код ОФК и дату формирования.

Смотрите также раздел Архив документов

Как сделать так, чтобы нумерация в платёжках начиналась с нового года с единицы?

Если Вы хотите, чтобы у Вас остались документы за прошедший год, а нумерация документов с нового года начиналась с единицы, Вам необходимо создать новую фирму, т.е. создаете фирму с другим кратким названием, а полное название и остальные реквизиты вводите те, которые должны быть в документах. Нумерация для этой новой фирмы будет индивидуальная.

При распечатке платежного поручения не пропечатывается номер документа?

Виноват в этом матричный принтер. Вызовите отчет на редактирование и отмените жирное начертание поля Платежное поручение №. При выходе из Редактора изменения сохраните.

Смотрите также раздел Основные положения > Редактирование отчетов

Что-то можно сделать для более точного подсчета налогов?

Видимо, Вам не подходит способ расчета налогов, установленный по умолчанию. Для того чтобы установить другой способ расчета налогов, нажмите кнопку [Настройка], выберите в меню пункт ...документа и в окне Настройка документа поменяйте способ расчета налогов (или от единицы товара или от суммы).

Смотрите также раздел Настройка

Можно ли изменить существующие отчеты и создать новые?

Можно. На закладке того документа, который хотите изменить, нажмите кнопку [Печать], затем [Редактор], у Вас откроется Дизайнер отчетов, в котором Вы можете внести желаемые изменения в шаблон отчета. Видоизмененный отчет сохраняйте под другим именем через меню "Файл"->"Сохранить как". Справка по дизайнеру отчетов находится в файле fruser.hlp.

Смотрите также раздел Основные положения > Редактирование отчетов

Как редатировать шаблоны отчетов "Бизнес Пак" в Word?

Выберите интересующий шаблон отчета, например, счет (word), и нажмите кнопку [Редактор]. Выделите все поля шаблона нажатием клавиш [Ctrl] + [A]. Затем нажмите [Shift] + [F9] и увидите названия всех полей. Эти поля можно менять местами, удалять, изменять текст, выделять другим шрифтом и т.д.

Вопрос по "Форме № ПД (налог)" "Индекс документа:" - данный реквизит в шаблоне есть, а на печать он не выводится. Как его подключить и где его заполнять?

Для того чтобы сделать в отчете видимым поле Индекс документа, зайдите в дизайнер отчетов (кнопка [Редактор]), выделите в шаблоне это поле и нажмите клавишу [F11]. Откроется окно Инспектор. Найдите в нем свойство "Visible" и поставьте для него значение "True".
Индекс документа (индекс платежного документа формы № ПД (налог)) формируется и заполняется только налоговым органом.

Как в форме счетов (накладных, счетов-фактур, актов) изменить настройку, чтобы на одну страницу помещалось более 10 строк с наименованиями товара?

Зайдите в дизайнер отчетов, встаньте в строку Master data и клавишей [F11] вызовите окно Инспектор. Найдите событие OnBeforePrint, вызовите нажатием кнопки [...] окно Редактор текста и удалите весь текст, который там есть. Затем нажмите на кнопку [ОК] и при выходе из редактора сохраните изменения.

Смотрите также раздел Основные положения > Редактирование отчетов

Как установить в документе формат даты чч.мм.гггг для дат с 1 по 9 число, например, 08 марта 2002г.?

Вы можете самостоятельно изменить формат даты. Для этого зайдите в редактор", двойным нажатием левой клавиши мыши на поле с выражением даты вызовите окно Редактор текста. Для вывода даты используется выражение [WinDateToStr('d MMMM yyyy г.', Дата)]. Добавьте в него вторую "d", чтобы получилось выражение [WinDateToStr('dd MMMM yyyy г.', Дата)].

Смотрите также раздел Основные положения > Редактирование отчетов

Возможно ли распечатать архив плат.поручений, т.е. "Отчет по проплатам", сортируя документы не по алфавиту получателей, а просто по порядку номеров?

Сортировка документов в отчете по проплатам идет вначале по полному названию фирмы-плательщика, потом по полному названию фирмы-получателя, затем по дате и по номеру документа. Вы можете самостоятельно изменить сортировку и выводить все документы по порядку, используя встроенный редактор отчетов.

Для этого зайдите в Редактор, на 1-й странице двойным щелчком мыши вызовите окно Редактор текста, найдите в тексте строку: SetParam('SORTFIELDS', 'FIRM_FULLNAME; FIRM; PARTNER_FULLNAME; PARTNER; FDATE; STRNUM; INTNUM');
Удалите в ней часть параметров и оставьте только:
SetParam('SORTFIELDS', 'STRNUM;INTNUM');
Изменения не забудьте сохранить.

Смотрите также раздел Основные положения > Архив документов

Меняю в редакторе шрифт у отдельно взятых полей в нестандартном отчете. Вызываю отчет на просмотр, шрифт не изменился. Что делать?

Для того чтобы шрифт можно было изменять, выполните следующее. В редакторе щелкните мышкой на пустом месте страницы, нажмите клавишу [F11], Откроется "Инспектор". Найдите в Инспекторе событие OnBeforePrint, вызовите нажатием кнопки [...] окно "Редактор текста". В этом окне после строки {$REPORTNAME...} добавьте две строки:
{$FONTSIZEFIXED ON}
{$FONTNAMEFIXED ON}
Пример можете посмотреть в отчете "Объявление на взнос наличными".

Смотрите также раздел Основные положения > Редактирование отчетов

Как отправить документ по электронной почте?

  1. Если у получателя письма с документом установлен "Бизнес Пак", то для отправки документов по электронной почте Вам необходимо выполнить следующую последовательность действий: зайдите в архив счетов, выберите нужный документ, нажмите кнопку [Экспорт] или правую клавишу мыши и выберите Экспорт документов. В окне Экспорт документов укажите, куда Вы хотите поместить файл с документом. Потом при отправке электронной почты просто прикрепите этот файл к письму.
  2. Для того чтобы отправленные документы можно было открывать сразу в MS Office, Вам следует выполнить следующее: выберите нужный документ (счет, счет-фактура, накладная), нажмите кнопку [Печать], в окне Печать документа выберите вид отчета Название отчета (Word) или Название отчета (Excel) и нажмите кнопку [Экспорт]. Открывшийся документ сохраните и при отправке электронной почты прикрепите этот файл к письму.

Смотрите также раздел Основные положения > Экспорт и импорт данных

Могу я увеличить или уменьшить на определенный процент цену на все товары, и чтобы при этом мне не пришлось менять цену у каждого наименования из справочника товаров?

В программе предусмотрена возможность корректировать цену товаров на определенный процент. Для этого в прайс-листе нажмите правую клавишу мыши и в появившемся меню выберите пункт Установка цен. В появившемся окне выберите группу товаров и введите процент, на который хотите увеличить/уменьшить цену товаров. Если Вам нужно уменьшить цену, то процент вводите со знаком "-".

Смотрите также раздел Работа с документами > Прайс-лист

В бланке расходного ордера хотелось бы ввести автоматическое заполнение строки "По..." паспортными данными из базы (как в доверенности, например).

В отчет "Расходный кассовый ордер" в строку "По____" данные вставляются из поля По документу, которое заполняется при составлении документа. Вы можете зайти в дизайнер, удалить из строки "По___" поле [По_документу] и вставить туда поля с паспортными данными. Названия полей посмотрите в доверенности, также вызвав её на редактирование.

Смотрите также раздел Основные положения > Редактирование отчетов

Не помещаются все закладки с названиями документов на экран, что можно сделать?

Вы можете с помощью мыши переместить закладки с неиспользуемыми Вами документами в конец списка. Также Вы можете переименовать закладки, сделав, например, их названия более короткими. Для этого на закладке нажмите правую клавишу мыши и выполните Переименовать.

Возможно ли в "Бизнес Пак" выводить в прайс-листе несколько цен, причем со скидками?

Работа со скидками в "Бизнес Пак" не предусмотрена. Вам подойдет программа "Товар-Деньги-Товар".

В "Бизнес Пак" эту проблему можно решить на уровне отчетов. Вы можете добавить в отчет нужное количество колонок, цена в которых автоматически будет выводиться со скидкой. Для этого в дизайнере создайте еще несколько колонок, в одной колонке будут выводиться цена товара из справочника, во второй, например, цена со скидкой 10%, в третьей, допустим, 20%. В окне Редактор текста для первой колонки будет указано выражение: [Цена], для второй - [Цена*0,9], для третьей - [Цена*0,8]. Имененный отчет лучше всего сохранить под другим именем через меню "Файл" / "Сохранить как...".

Смотрите также раздел Основные положения > Редактирование отчетов

При распечатке документов (счета-фактуры, накладной) шрифт местами повернут на 90 градусов. Принтер лазерный Canon 810, другие программы распечатывают все нормально. Что посоветуете?

Данная проблема возникает на компьютерах под управлением Windows 98/98SE/Me с принтерами Canon LBP-800/810. Для решения проблемы выполните следующие действия:

  1. Закройте программу "Бизнес Пак".
  2. С компакт-диска, прилагаемого к Вашему принтеру, запустите программу \RUSSIAN\WIN9X\CAPAFE.EXE.
  3. В выпадающем меню "Application" найдите EXE-файл, запускающий программу "Бизнес Пак" (Bp.exe). Если его нет в списке, добавьте файл самостоятельно с помощью Edit/New application/Browse. В открывшемся диалоговом окне перейдите к папке с программой "Бизнес Пак" (обычно C:\bp6\) и выделите её мышью. Нажмите [ОК].
  4. В поле "Flags" поставьте флажок номер 46.
  5. В меню "File" выберите "Save" и нажмите [ОК].
  6. Перезагрузите компьютер.

При печати/просмотре документа программа стала выдавать ошибку "Не определена переменная ..." или "Формируется страница 1" и после этого зависать . Что делать?

Если на Вашем компьютере установлена операционная система Windows NT, 2000 или XP, проверьте, какой язык является основным ( Настройка / Панель управления / Язык и стандарты ), должен быть установлен русский язык.

Если у Вас операционная система Windows 95/98/ME, то переустановите "Бизнес Пак".

Советуем прочитать:
Создание документа, Вставка товара, Архив документов, Редактирование отчетов.


Что нового?

Помощь > Что нового?

Этот раздел посвящен изменениям и дополнениям, которые произошли в новых версиях "Бизнес Пак".

Версия 6.35

  1. Изменена форма счета-фактуры в соответствии с Постановлением Правительства РФ от 11 мая 2006 г. № 283.

Версия 6.34

  1. Добавлены новые форматы выгрузки платежных поручений в файлы: формат txt, аналогичный формату выгрузки из программы 1С, и формат dbf (вариант 2), применяемый некоторыми банками.

Версия 6.33

  1. Добавлены новые версии формата "ЭПД (федеральный)" 2005.12 и 2006.01 в соответствии с Приложением к письму Федерального казначейства от 12.12.2005 г. № 42-10.1-15/1576. Добавлены новые поля в окно заполнения строк платежного поручения по бюджетной классификации, а также поля в окно ввода реквизитов ОФК.

Версия 6.32

  1. Внесены изменения в формат "ЭПД (федеральный)" в соответствии с Приложением к письму Федерального казначейства от 20 июля 2005г. № 42-7.1-01/10.3-194. Добавлены новые поля в окно составления строк платежного поручения по бюджетной классификации.
  2. Появилась возможность при заполнении одного документа по другому с использованием кнопки [Заполнить по] автоматически вставлять данные в поля Дата и Номер.

Смотрите также раздел Основные положения > Настройка

Версия 6.31

  1. Внесены изменения в формат "ЭПД (федеральный)" для передачи данных казначейству. Появилась возможность при создании файла выбирать номер версии: 2005.06, 2005.02, 2005.01.

Смотрите также раздел Основные положения > Экспорт и импорт документов

Версия 6.30

  1. Добавлена форма для составления договоров и типовые виды документа: договоры аренды, поставки, оказания информационных услуг и купли-продажи.
  2. Внесены изменения в форму "ПД-4" в связи с введением новых бланков Письмом Федеральной налоговой службы и Сбербанка России от 18.02.2005 № ММ-6-10/143/07-125В. Настоящие изменения вступают в силу с 1 мая 2005 года. Новой форме соответствует вид отчета "ПД (налог)".

Смотрите также разделы Работа с документами > Договор, Форма СБ РФ ПД-4

Версия 6.29

  1. Добавлены поля для занесения дополнительной информации о фирме в справочнике: Дополнительное поле 1, Дополнительное поле 2. Данные из этих полей можно вывести в любом отчете, вставив в шаблоны соответствующие переменные.
  2. В окне Реквизиты ОФК, которое вызывается из справочника фирмы, добавлено поле Отделение Сбербанка. Занесенные в этом поле данные указываются в файле ЭПД.
  3. Внесены изменения в отчет "Форма ПД-4сб РФ".
  4. Увеличены поля для КБК до 20 символов в форматах "Клиент-Сбербанк" и "R-Maket".

Смотрите также раздел Справочники > Фирмы

Версия 6.28

  1. Платежное поручение соответствует последним требованиям законодательства.
  2. Добавлена унифицированная форма "Платежное требование".
  3. Появилась возможность распечатки реквизитов фирм из справочника.
  4. Добавлена форма "Товарный чек".
  5. Внесены изменения в отчет "Торг-12". Для вывода в отчете кода по ОКЕИ в справочник единиц измерения добавлено новое поле для указания кода.
  6. Внесены изменения в формат файла ЭПД для передачи в ОФК.
  7. Появилась возможность при импорте товаров из Excel выбирать вид валюты.
  8. Исправлена ошибка установки фильтра при заполнении документа по прайс-листу.

Смотрите также разделы Работа с документами > Платежное требование, Товарный чек

Версия 6.27

  1. В соответствии с Приказом Минфина России от 22.01.2004 г. № 9н внесены изменения в формат файла электронных образов платежных документов для передачи казначейству.

Версия 6.26

  1. Внесены изменения в формы счета-фактуры и книги продаж в соответствии с Постановлением Правительства РФ от 16 февраля 2004 г. № 84.

Версия 6.25

  1. Добавлена форма первичной учетной документации "Авансовый отчет" № АО-1.
  2. Исправлены мелкие недочеты в программе.

Смотрите также раздел Работа с документами > Авансовый отчет

Версия 6.24

  1. Добавлена возможность изменять ставку НДС автоматически для всех товаров в базе данных. Для этого в справочнике товаров вызовите нажатием правой кнопки мыши всплывающее меню и выберите в нем пункт Изменить НДС.
  2. Появилась возможность экспортировать любые отчеты из режима предварительного просмотра в файл формата MS Excel.

Смотрите также разделы Справочники > Товары; Настройка; Основные положения > Экспорт и импорт документов

Версия 6.23

  1. Обновлен справочник БИК банков РФ.
  2. Появилась возможность сохранять любые отчеты из режима предварительного просмотра в файлы форматов *.bmp, *.jpg, *.png. Сохраненные таким образом отчеты затем можно открывать на компьютерах, на которых не установлен "Бизнес Пак".
  3. Добавлена возможность экспорта платежных поручений в файл формата "R-Maket" для системы электронного банкинга iBank.
  4. К отчетам по архивам документов добавлен отчет, отображающий товары в документах.
  5. Появилась возможность для документов с товарным наполнением (счет, накладная и др.) выбирать, какую информацию о товаре отображать на рабочей форме: наименование, цена, цена с НДС, НДС и прочее. Для этого нажмите на шапке таблице правую кнопку мыши и в появившемся меню отметьте галочками нужные показатели.

Смотрите также раздел Основные положения > Экспорт и импорт документов

Версия 6.22

  1. Появилась возможность обновлять справочник банков из архивного файла.
  2. Исправлены мелкие недочеты в программе и отчетах.

Обновленный справочник банков можно скачать на нашем сервере

Версия 6.21

  1. Появилась возможность отслеживать оплату документов и формировать соответствующие отчеты.
  2. Добавлен экспорт платежных поручений в федеральный формат ЭПД.
  3. Подключен справочник банков РФ для автоматического заполнения банковских реквизитов.
  4. Встроена проверка правильности ввода ИНН, расчетного и корреспондентского счетов.
  5. Добавлена возможность поиска документов по всей базе данных.

Смотрите также разделы Основные положения > Оплата документов, Экспорт и импорт документов; Справочники > Фирмы; Сервис

Версия 6.20

  1. Приведен в соответствие новым требованиям экспорт платежных поручений в формат ЭПД.
  2. Устранена неточность в начислении НДС в платежном поручении.

Версия 6.19

  1. Изменена форма платежного поручения в соответствии с Указанием Банка России от 03.03.2003 № 1256-У. Данная форма документа вводится с 01.06.2003.
    Предыдущей форме платежного поручения в "Бизнес Пак" соотвествует отчет "Форма от 01.11.2000".

Версия 6.18

  1. В платежное поручение добавлена новая возможность - автоматическое заполнение поля Назначение платежа в соответствии с Приказом № БГ-3-10/373/961/80н Министерства РФ по налогам и сборам, Государственного таможенного комитета РФ, Министерства финансов РФ.
  2. В окне заполнения платежного поручении появилось поле для выбора валюты. Для вывода расшифровки суммы прописью для валюты, отличной от рубля, не забудьте ввести необходимые обозначения в справочник.
  3. В ценниках появилась возможность пересчитывать цены товаров в выбранной валюте по введенному ранее курсу.

Смотрите также разделы Работа с документами > Платежное поручение, Ценник

Версия 6.17

  1. В архивах документов появилась возможность сортировать документы по дате и номеру.
  2. При заполнении справочника товаров сохраняются настройки (НДС, НСП, Страна, Ед. изм., Группа товара) предыдущего товара.
  3. По желанию клиента автоматически заполняется основание приходника. Настройка этой функции вынесена в настройки программы.
  4. При импорте справочников из электронных таблиц Excel добавлена возможность выделять/начислять НДС импортируемого товара.
  5. Исправлены мелкие недочеты в программе и отчетах.

Версия 6.16

  1. Исправлены мелкие недочеты, и версия приобретает статус релиза.

Версия 6.00 beta 15

  1. Появилась возможность выводить "прайс-лист" в формате MS Word и MS Excel.
  2. Добавлен отчет "Счет с колонкой НДС".
  3. В расходный кассовый ордер добавлена возможность указывать сумму в валюте, отличной от рубля.
  4. В прайс-листе появилась возможность пересчитывать цены товаров в любой валюте.

Смотрите также разделы Работа с документами > Прайс-лист, Расходный кассовый ордер

Версия 6.00 beta 14

  1. Экспорт в файлы ЭПД, "Клиент-Сбербанк" и файлы формата bpx вынесен в отдельное окно.
  2. Исправлена ошибка, ограничивающая количество копий документа при печати.

Смотрите также раздел Основные положения > Экспорт и импорт документов

Версия 6.00 beta 13

  1. Появилась возможность экспортировать созданные платежные поручения в файл электронных образов платежных документов (файл ЭПД) и в файл для системы "Клиент-Сбербанк". Эти файлы и реестр электронных платежей, прилагаемый к файлу ЭПД, формируются на основании архива платежных поручений.
  2. Перед распечаткой реестра документов из архива Вы теперь сможете отметить документы, которые не нужно включать в отчет. Как это сделать, читайте в помощи к программе.
  3. Доработана система помощи к шестой версии "Бизнес Пак". Помощь вызывается соответственно кнопкой [Помощь] или клавишей [F1] из любого окна программы.

Смотрите также разделы Основные положения > Архив документов, Экспорт и импорт документов

Версия 6.00 beta 12

  1. Появилась возможность шифровать данные в программе "Бизнес Пак".
  2. Добавлены новые отчеты: "Форма ПД (налог)" и "Форма ПД-4сб (налог)".
  3. Появилась расшифровка суммы прописью для валюты, отличной от рубля.
  4. Добавлена кнопка [Сохранить] для быстрого сохранения документа.
  5. В элемент работы со справочником добавлена кнопка [Дублировать] для копирования записи и всех её реквизитов в справочнике.
  6. В справочниках при попытке удалить запись, которая используется в документах, программа кроме предупреждения, что данная запись используется в других документах и не может быть удалена, выведет теперь список документов, в которых встречается данная запись.
  7. Добавлен отчет "Список актов выполненных работ", который распечатывается на основании документов в архиве.
  8. В список видов платежа добавлен "клиринг".

Версия 6.00 beta 11

  1. Добавлен новый документ "Акт выполненных работ".
  2. Вынесена в "Настройки" возможность включения/отключения автоматического заполнения поля Основание.
  3. Исправлена ошибка вывода БИК в бланке платежного документа "Форма ПД-4".

Версия 6.00 beta 10

  1. Появилась возможность выводить данные в формате MS Word и MS Excel. Это реализовано для документов "Счет", "Счет-фактура", "Накладная".
  2. Добавлен бланк платежного документа "Форма ПД-4", который используется для осуществления наличных платежей через Сбербанк России.
  3. Если в результате некорректных действий (например, отключение электричества и, как следствие, неправильное завершение работы с программой) была повреждена база данных, Вы сможете продолжить работу с "Бизнес Пак". Вместо сообщения об ошибке программа выдаст окно, в котором Вам будет предложены варианты дальнейших действий:
    • открыть последнюю архивную копию, созданную в режиме автоматического сохранения;
    • открыть выбранную архивную копию;
    • попытаться восстановить базу данных;
    • написать письмо разработчикам, т.е. нам;
    • перейти на наш сайт.
  4. Добавлено сохранение заданных условий отображения документов в архиве.

Версия 6.00 beta 9

  1. Добавлена возможность корректировать цену товаров на определенный процент. Для этого в прайс-листе нажмите правую клавишу мыши и в появившемся меню выберите пункт "Установка цен". В появившемся окне выберите группу товаров и введите процент, на который хотите увеличить/уменьшить цену товаров.
  2. Исправлена ошибка, приводящая к неточности в отчете по проплатам организации за конкретный заданный период.
  3. Исправлена ошибка, приводящая к неверному отображению итоговой суммы в списке объявлений на взнос наличными, отфильтрованных по заданному периоду.

Версия 6.00 beta 8

  1. Исправлен фильтр документов по дате и по фирме в архиве.
  2. Добавлена кнопка [Выбор реквизитов] для вставки недостающих реквизитов в документ.
  3. Добавлена кнопка [Экспорт] в архиве для экспорта документов.
  4. Добавлена возможность очистки архивов документов и справочников товаров (см. раздел "Очистка данных").
  5. Появилась функция автоматической архивации Вашей базы данных (включена по умолчанию) при запуске программы. Изменить настройки архивации можно в окне "Настройка программы", которое вызывается нажатием кнопки "Настройка/...программы".
  6. Добавлена возможность при вставке товара в документ выбирать товар в пределах одной группы. Это удобно при большом перечне наименований товаров в справочнике.

Версия 6.00 beta 7

  1. Реализован импорт справочника товаров из MS Excel в "Бизнес Пак".
  2. Добавлена возможность переноса отдельных созданных документов из одного "Бизнес Пака" в другой.
  3. Увеличена длина поля Наименование товара до 241 символа.
  4. Изменена сортировка документов в "Книге продаж". Теперь документы сортируются по номеру, по дате и затем по названию документа.
  5. Исправлена ошибка, непозволяющая отключать нумерацию страниц и расшифровку подписей.
  6. Откорректирован список реквизитов по умолчанию в счете.
  7. Исправлена ошибка, непозволяющая вводить дробное число в поле НСП.
  8. При открытии "Бизнес Пак" теперь открывается не последний документ из архива, а последний документ, с которым работали.
  9. Исправлена системная ошибка, выдающая сообщение "Cannot perform this operation on an empty dataset" при попытке удалить документ из пустого архива.

Версия 6.00 beta 6

  1. Исправлена ошибка, приводящая к зависанию программы при удалении документов из архива.
  2. В форме накладной "Торг-12" в графе "Количество" снято ограничение на 2 знака после запятой.
  3. Устранена ошибка, не позволяющая распечатывать Книгу продаж, если не указан бухгалтер фирмы.
  4. Откорректирован вывод суммы прописью в объявлении на взнос наличными при значении менее одного рубля.
  5. Модифицирован элемент установки сегодняшней даты, который теперь показывает текущее число.

Версия 6.00 beta 5

  1. Приведен в соответствии со стандартной формой отчет "Платежное поручение".
  2. Откорректирован вывод суммы прописью в отчетах приходного кассового ордера, счета и накладной "Торг-12".
  3. Исправлена ошибка, возникающая при вставке товаров в прайс-лист.
  4. В документе "Платежное поручение" исправлена ошибка отображения суммы прописью после конвертации из предыдущих версий "Бизнес Пак".
  5. Исправлена форма накладной "М-15".
  6. Отлажена работа элементов управления выбора фирм в документах.
  7. Исправлена ошибка, возникающая при сохранении поля Представитель в накладной.
  8. Добавлен отчет "Книга продаж".
  9. Добавлен документ "Объявление на взнос наличными".

Версия 6.00 beta 3

  1. Исправлена ошибка, непозволяющая распечатывать документ без его предварительного сохранения.
  2. Откорректирована работа с экранным шрифтом отличным от стандартного.
  3. Добавлена помощь по редактору отчётов.
  4. Откорректирован вывод суммы в документах.
  5. Локализована ошибка, возникающая при печати отчёта "Прайс-лист", разделённого по группам товаров.
  6. Устранена ошибка заполнения накладной, счёт-фактуры по счёту и счёт-фактуры по накладной при переносе полей Получатель, Основание, НСП, Дата.
  7. Исправлены ошибки, возникающие при архивации и регенерации индексов.
  8. Решен вопрос с несоответствием поля Количество введённому значению в сетке товарного наполнения.
  9. Откорректирован вывод НДС в документах.
  10. Исправлена ошибка, приводящая к обнулению цен после работы конвертера.
  11. Реализована сортировка записей в справочниках в алфавитном порядке.
  12. Добавлена горячая клавиша для переноса товарного наполнения "прайс-листа" в другие документы.
  13. Конвертер теперь поддерживает все версии "Бизнес Пак" старше 3.27.
  14. Устранена ошибка, которая выдавалась при доступе по горячим клавишам к редактированию справочника.
  15. Удалены лишние поля в форме заполнения доверености.

Версия 6.00 beta 2

  1. Локализована ошибка "установщика Бизнес Пак", которая приводила к возникновению ошибки "List Index out of Bounds (-1)" при попытке печати и просмотра документов.

Версия 6.00 beta 1

  1. Полностью заменён привод баз данных Borland Database Engine на CodeBase.
  2. Модифицирован редактор отчётов и способ доступа к нему.
  3. В комплект поставки включён конвертер баз данных предыдущих версий.

  4. Добавлен "Расходный кассовый ордер".
  5. Добавлена "Доверенность".
  6. Добавлены "Ценники".

  7. Добавлена возможность использования любого количества валют.
  8. Появилась возможность заполнять товарное наполнение используя ранее сформированный прайс-лист.
  9. Добавлена возможность, автоматически, создавать архивную копию базы данных формата zip.
  10. Добавлена возможность восстановления базы данных из архива.
  11. Добавлена функция оптимизации базы данных, что при длительной работе позволит уменьшать размер базы данных и соответственно ускорять её обработку.
  12. Добавлена настройка программы, которая позволяет "на ходу" изменять расположение системы на диске.

  13. Изменён интерфейсный элемент установки даты.
  14. Изменён интерфейсный элемент управления номерами документов.
  15. Изменён механизм сортировки в архиве, что позволило избежать нарушений при сортировке замеченных в предыдущих версиях.
  16. Изменена установка поля Вид платежа теперь можно устанавливать не только фиксированные значения, но и устанавливать собственные.
  17. Добавлена возможность формирования расшифровок подписей для использования в документах.
  18. Изменён интерфейсный элемент управления шаблонами.
  19. В "приходном ордере" появилась возможность заполнять поля дебет, код структурного подразделения, корреспондирующий счёт, код аналитического учёта и код целевого назначения.
  20. Возможность менять порядок следования закладок активации документов.
  21. Возможность изменять наименование закладок активации документов.
  22. Изменён механизм печати платёжного поручения теперь эту печатную форму можно изменять, как и все остальные документы.
  23. Добавлена возможность модификации отчёта "Реестр документов".
  24. Доступ к редактору печатных форм и отчётов теперь можно осуществлять напрямую из окна Печать документа.
  25. В редакторе печатных форм все названия полей использующиеся в отчётах и печатных формах приведены к русскому языку.
  26. Добавлена возможность создавать собственные отчёты и подключать отчёты сторонних разработчиков.
  27. Появилась возможность распечатать архив любых документов в том числе и используя выборку.

Перед началом работы советуем прочитать:
Введение, О нас, О программе.