Nero DriveSpeed v. 1.10

Краткий обзор утилиты Nero DriveSpeed 1.10

Общие сведения

Nero DriveSpeed — бесплатная утилита фирмы Ahead Software, известной своим ПО для записи компакт-дисков. DriveSpeed предназначена для ручной регулировки скорости привода компакт-дисков.

Установка и удаление

DriveSpeed не требует установки.
При первом запуске она создает в реестре ключ
HKEY_LOCAL_MACHINE\SOFTWARE\ahead\Nero Toolkit\DriveSpeed,
в котором записывает свои настройки. После простого удаления программы с компьютера этот ключ можно удалить с помощью редактора реестра.

Главное окно программы

Раскрывающийся список вверху — здесь перечислены установленные на компьютере приводы компакт-дисков. Программа управляет параметрами того, который активен в данный момент, т. е., отображен в поле списка.
Скорость чтения — раскрывающийся список, в котором можно выбрать ту скорость привода, которую вы считаете подходящей.
Время остановки при отсутствии обращений — время, прошедшее с момента последнего обращения к компакт-диску, в течение которого он продолжает вращаться. Если выбрать в списке Нет, диск никогда не остановится.
Автозапуск при старте системы — установка этого флажка заставит программу автоматически запускаться каждый раз при загрузке компьютера.
Устанавливать скорость при запуске — если установлен этот флажок, то при запуске программы привод будет установлен на ту скорость, которая была в момент ее последнего закрытия.
Сворачивать при запуске — если установлен, то после старта программы она свернется в значок, расположенный в трее на панели задач [image].
Кнопка [image] открывает лоток привода компакт-дисков.
Настройки >> — эта кнопка вызывает диалог, в котором устанавливается набор разрешенных скоростей для выбранного привода.
Закрыть — кнопка закрывает основное окно программы, но оставляет дежурный значок в системном трее.

Диалог настройки

Нередактируемое текстовое поле в левой части показывает список всех скоростей, которые будут доступны в раскрывающемся списке Скорость чтения основного окна программы.
Поле со счетчиком справа вверху предназначено для выбора вновь добавляемой скорости.
Добавить — нажатие этой кнопки добавляет скорость из поля со счетчиком в общий список допустимых скоростей. (Примечание: если привод не поддерживает добавленную скорость, то при выборе этой скорости в основном окне программы будет включаться ближайшая поддерживаемая.)
Удалить — нажатие этой кнопки удаляет скорость, выделенную в левом поле.
Авто — нажатие этой кнопки автоматически добавляет в левое поле все скорости, поддерживаемые приводом.
OK — закрытие диалога и запись сделанных изменений в реестр.
Отмена — закрытие диалога без записи изменений.

Первый запуск и настройка программы

При первом запуске нужно настроить список скоростей. Выберите из верхнего списка нужный привод (если их больше одного) и нажмите кнопку Настройка >>. Откроется диалог Настройки Nero DriveSpeed. В диалоге настроек выберите нажмите кнопку Авто. Программа протестирует привод и внесет в список все поддерживаемые скорости. Если их слишком много (например, у привода CD-ROM Asus 45x), то можно удалить ненужные, выделяя их в списке слева и нажимая кнопку Удалить.
Закончив выбор скоростей, нажмите кнопку ОК. Диалог настроек закроется. Выберите из списка следующий привод (если он есть) и повторите настройку для него.
Установите желаемые флажки (см. описание основного окна программы). Я рекомендую установить все три. Тогда при загрузке компьютера программа автоматически загрузится, настроит привод CD-ROM на Вашу любимую скорость и свернется в системный трей (см. описание флажка Сворачивать при запуске).

Регулировка скорости и времени остановки с помощью DriveSpeed

Запустите программу, если она еще не загружена.
Если программа загружена в свернутом виде, сделайте двойной щелчок левой кнопкой мыши по значку. Можно также щелкнуть его правой кнопкой и выбрать в открывшемся меню Запустить DriveSpeed.
В открывшемся основном окне программы выберите из раскрывающихся списков нужные скорость и/или время работы до остановки вращения. Изменения вступают в силу немедленно.

Закрытие программы

DriveSpeed сделана таким образом, что нажатие кнопки Закрыть не завершает работу программы, а сворачивает ее в трей. Чтобы полностью выгрузить DriveSpeed, щелкните ее значок в трее правой кнопкой мыши и в открывшемся меню выберите Выход.