Красноярский Государственный Технический Университет

[Лекционный материал] [Лабораторные работы] [Контрольная работа1] [Контрольная работа2]
[Методические пособия] [Литература] [Программа курса]
Дисциплина "Электропитание устройств и системы связи" изучается студентами с целью закрепления ими знаний фундаментальных законов электротехники. Курс необходим студентам для получения определенных знаний и навыков при построении математических моделей устройств силовой преобразовательной техники, а также для изучения основ теории и эксплуатации систем электропитания предприятий связи. Программа дисциплины построена таким образом, чтобы студенты в процессе обучения смогли овладеть принципами системо- и схемотехнического проектирования устройств силовой преобразовательной техники, методами качественного и количественного анализа процессов, протекающих как в существующих, так и в разрабатываемых устройствах и системах электропитания. Изучение дисциплины базируется на знаниях, полученных студентами в процессе фундаментальной и общетехнической подготовки по курсам: физики, высшей математики, электронных приборов, теории электрических цепей, ВТ и программирования.