СТАБИЛИЗАТОРЫ НАПРЯЖЕНИЯ НА ИНТЕГРАЛЬНЫХ МИКРОСХЕМАХ

1. ИНТЕГРАЛЬНЫЕ МИКРОСХЕМЫ СТАБИЛИЗАТОРОВ НАПРЯЖЕНИЯ С НЕПРЕРЫВНЫМ РЕГУЛИРОВАНИЕМ.

Первые интегральные микросхемы компенсационных стабилизаторов напряжения с непрерывным регулированием появились в 1967 году. В

настоящее время в нашей стране и за рубежом выпускаются и применяются интегральные микросхемы стабилизаторов напряжения (ИСМ) на различные выходные напряжения и токи. Эти микросхемы можно разделить на следующие группы:

  1. трехвыводные стабилизаторы фиксированного напряжения;
  2. стабилизаторы фиксированного напряжения с малым падением напряжения
  3. на на регулирующем элементе (low drop);
  4. стабилизаторы регулируемого выходного напряжения;
  5. двуполярные стабилизаторы.

Стабилизаторы фиксированного выходного напряжения выполнены по функциональной схеме, приведенной на рис. 1.1. С источника опорного напряжения ИОН стабильное напряжение Uon поступает на вход усилителя постоянного тока УПТ, выполненного на операционном усилителе. На другой вход УПТ поступает напряжение UвыхR2/(R1+R2), снимаемое с делителя напряжения. Регулирующий элемент РЭ построен на транзисторе VT по схеме эмиттерного повторителя. Коэффициент передачи такого регулирующего элемента близок к единице. Уравнение компенсационного стабилизатора:

где K0-коэффициент усиления УПТ;

Кд= R2 /(R1+R2) – коэффициент передачи делителя напряжения.

Решая это уравнение относительно Uвых и учитывая, что К0Кд>>1, получаем:

Поскольку выходное напряжение зависит от нестабильности источника опорного напряжения Uоn , оно не может быть стабильнее последнего. Более высокая стабильность Uon ИОН по сравнению с Uвых нагруженного параметрического стабилизатора, выполненного по такой же схеме, что и ИОН, объясняется тем, что ИОН подключен к

высокоомному входу УПТ.

Недостатком этих стабилизаторов является сравнительно большое ( до 2,5 B) падение напряжения на регулирующем элементе.

Стабилизаторы с малым падением напряжения (low drop)

выполнены на РЭ с коллекторным выходом. Падение напряжения на РЭ снижено в несколько раз. Структурная схема такого стабилизатора приведена на рис. 1.2. Регулирующий транзистор имеет два коллектора, один из которых является выходным, а другой- датчиком тока для схемы защиты от перегрузки по току. Кроме того, в схеме имеются еще две защиты: от перегрева и от повышенного входного напряжения.

Типовая схема включения ИСН рассмотренных стабилизаторов приведена на рис. 1.3. Выходной конденсатор С2 ( не менее 1мкФ для танталовых и не менее 10мкФ для алюминиевых оксидных конденсаторов) обеспечивает устойчивость при импульсном изменении тока нагрузки, снижает уровень пульсации. Входной конденсатор С1 (не менее 2,2мкФ для танталовых и не менее 10мкФ для алюминиевых оксидных конденсаторов) необходимо включить для устранения генерации при скачкообразном включении входного напряжения. Эта генерация возникает в стабилизаторе из-за влияния паразитных индуктивности и емкости соединительных проводов, образующих контур ударного возбуждения. В отсутствии С1 амплитуда паразитных колебаний может превысить максимально допустимое входное напряжение, что приведет к пробою перехода коллектор - эмиттер регулирующего транзистора. В тех случаях, когда емкость С2>20мкФ, случайные замыкания входной цепи могут представлять опасность для микросхемы, поскольку импульсы разрядного тока выходных конденсаторов будут создавать на ней импульсы обратного напряжения значительной амплитуды. Для защиты микросхемы от подобных перегрузок необходимо включить диод VD1 (КД510А), шунтирующий ее при замыкании входной цепи.

Регулируемые стабилизаторы напряжения имеют дополнительный вывод, предназначенный для подключения делителя выходного напряжения (четырехвыводные стабилизаторы). С его помощью можно изменять или подстраивать выходное напряжение (рис. 1.4.)

.

Структурная схема DA такая же, как у трехвыводного стабилизатора. На практике регулируемые стабилизаторы могут иметь дополнительные выводы: для подключения умощняющих транзисторов к силовой цепи; для подачи внешнего сигнала, отключающего ИМС; для подключения конденсаторов , корректирующих переходные процессы. Регулируемое выходное напряжение можно получить и с помощью трехвыводного стабилизатора (рис. 1.5.).

Выходное напряжение:

Uвых=Uвыхном+(Iп+Iд)R2 , (1.1)

где Uвыхном – выходное напряжение микросхемы; IП – ток, потребляемый стабилизатором, Iд – ток делителя R1,R2.

На рис. 1.6. приведена принципиальная схема стабилизатора с

регулированием выходного напряжения на ИМС К142ЕН1, К142ЕН2.

Микросхема выполнена на кристалле 1,7Х1,7 мм. Регулируемый элемент – составной транзистор VT6, VT7. Применение составного транзистора позволяет существенно увеличить коэффициент передачи тока и уменьшить влияние неуправляемого коллекторного тока. Источник опорного напряжения служит для формирования опорного (эталонного) напряжения, с которым сравнивается часть выходного напряжения. Выделенный в результате сравнения сигнал рассогласования обеспечивает процесс автоматического регулирования выходного напряжения стабилизатора. Источник опорного напряжения в интегральном стабилизаторе представляет собой параметрический стабилизатор. В качестве стабилитрона VD1 используется эмиттер – базовый переход транзистора, смещенный в обратном направлении и имеющий характеристику лавинного пробоя. Для улучшения качества эталонного напряжения ток стабилитрона стабилизируется. В качестве стабилизатора тока используется МОП транзистор VT1, у которого закорочены выводы истока и затвора. Для уменьшения выходного сопротивления параметрического стабилизатора на его выход включают эмиттерный повторитель, выполненный на транзисторе VT3, резисторах R1,R2 и диоде VD2. Основным фактором, влияющим на качество опорного напряжения, является нестабильность, вызванная изменением температурных условий интегральной схемы.Для температурной компенсации опорного напряжения в схему параметрического стабилизатора вводят диод VD2.Делитель напряжения (резисторы R1,R2 ) позволяет получать опорное напряжение меньшее, чем напряжение стабилизатора VD1. Усилитель постоянного тока выполнен по дифференциальной схеме и состоит из транзисторов VT4, VT5. МОП транзистор VT2 включен как стабилизатор тока и является коллекторной нагрузкой транзистора VT5. Применение стабилизатора тока в качестве коллекторной нагрузки позволяет увеличить коэффициент усиления каскада.

Для нормальной работы интегрального стабилизатора напряжения, а также для получения заданного значения выходного напряжения к микросхеме подключают дополнительные дискретные элементы: резисторы и конденсаторы. Делитель напряжения, выполненный на резисторах R8,R9, являетсяделителем обратной связи. Необходимую величину выходного напряжения устанавливают при помощи переменного резистора R8.При помощи резисторов R5, R6, R7 обеспечивается работа схемы защиты при заданных перегрузках по току.В данной схеме источник опорного напряжения и усилитель постоянного тока питаются от входного напряжения. При изменении входного напряжения Uвх ( например, увеличении ) в первый момент возрастает выходное напряжение Uвых. Это вызывает повышение напряжений на резисторах делителя R8,R9. Напряжение на нижнем плече делителя UR8,9 сравнивается с напряжением на резисторе R3, которое равно опорному напряжению Uon. Увеличение напряжения UR8,9 приводит к возрастанию токов базы и коллектора транзистора VT5. Ток стока МОП транзистора VT2 IC2 величина постоянная, равная сумме токов IK5+Iб7.При повышении тока IK5 ток базы транзистора Iб7 уменьшается, так как IC2=const. Уменьшение тока Iб7 приводит к уменьшению тока базы транзистора VT6 Iб6 и к увеличению напряжения коллектор – эмиттер. В результате напряжение Uвых уменьшается до своего первоначального значения с определенной степенью точности. При изменении тока нагрузки Iн ( например, понижении ) в первый момент уменьшаются падение напряжения на регулирующем транзисторе VT6 и падение напряжения на внутреннем сопротивлении источника, питающего стабилизатор. Увеличивается выходное напряжение Uвых , что приводит к возрастанию напряжения на нижнем плече делителя UR8,9. В дальнейшем схема работает так, как было показано выше. В стабилизаторе предусмотрена защита от перегрузок по току и от короткого замыкания. Эту функцию в интегральном стабилизаторе выполняет транзистор VT9, который работает совместно с дополнительными внешними резисторами R5, R6, R7.

Напряжение база - эмиттер транзистора VT9: Uбэ9=UR6-Uбэ6-UR5. При нормальной работе транзистора, когда ток нагрузки не превышает заданное максимальное значение, напряжение UR5 мало и напряжение UR6>(UR5+Uбэ6).

В этом случае на базу транзистора VT9 относительно его эмиттера подается отрицательное смещение и он заперт. При перегрузке по току или коротком замыкании на выходе схемы напряжение UR5 возрастает и становится больше напряжения (Uбэ6-UR6). Транзистор VT9 открывается, и на базу составного регулирующего транзистора (VT6, VT7 ) подается отрицательный потенциал с резистора R5. Регулирующий транзистор запирается и ограничивает величину тока нагрузки. При устранении перегрузки схема возвращается в исходное состояние. Изменяя величину сопротивления резистора R5, можно регулировать величину тока, при котором срабатывает защита.

В интегральном стабилизаторе предусмотрена возможность запирать составной регулирующий транзистор внешним сигналом. Если на базу транзистора VT8 интегральной схемы ( вывод 9) от внешнего источника подать положительный сигнал, то транзистор открывается. При этом на базу составного регулирующего транзистора VT6, VT7 подается отрицательный потенциал через открытый транзистор VT8. Составной транзистор запирается. Выходное напряжение стабилизатора падает до нуля.

В двуполярных стабилизаторах плюс и минус выходного напряжения поступают на нагрузку относительно общей ( нулевой или корпусной ) шины. Структурная схема такого стабилизатора приведена на рис. 1.7.

Стабилизатор, включенный в минусовую шину питания, является ведущем,

его выходное напряжение устанавливается делителем R3,R4, а источник опорного напряжения ИОН используется как для стабилизатора отрицательного, так и положительного напряжений. Связь обоих стабилизаторов осуществляется через общий делитель R5, R6. Оба стабилизатора имеют раздельные узлы токовой защиты Т31 и Т32 со своими резисторами токовой защиты R1 и R2. Узел тепловой защиты ТПЗ – общий для обоих стабилизаторов. Подобную структурную схему имеют стабилизаторы К142ЕН6 и КР142ЕН15.

2. ПАРАМЕТРЫ ИНТЕГРАЛЬНЫХ МИКРОСХЕМ

СТАБИЛИЗАТОРОВ НАПРЯЖЕНИЯ.

Качество работы ИСН оценивается следующими параметрами. Нестабильность выходного напряжения при заданном изменении входного напряжения:

, [image] [%/B] (2.1)

Коэффициент стабилизации – отношение относительных нестабильностей входного и выходного напряжений:

(2.2)

Нестабильность по току при заданном сбросе тока нагрузки:

, [%/A] (2.3)

где Iвыхном – номинальный ток нагрузки.

Внутреннее сопротивление:

[Ом]. (2.4)

Коэффициент сглаживания пульсации – отношение переменой составляющей входного напряжения к переменной составляющей выходного напряжения.

[дБ]. (2.5)

Если Ксг не приведено, можно считать Ксг@ 20lg Кст.

Относительный температурный коэффициент нестабильности напряжения:

[%/oC], (2.6)

где Uвых0 – значение Uвых при нормальной температуре, а Uвых1 и Uвых2 – при температурах t1 и t2 соответственно;

t1 и t2 – крайние значения температурного интервала ( для большинства

ИСН t2=125оС, t1=-60оС ).

Падение напряжения на ИСН – Uпд, В.

Ток, потребляемый ИСН – IП, мА.

Температурный коэффициент напряжения:

[B/oC] (2.7)

Допустимая мощность, рассеиваемая в ИСН, определяется в основном потерями на регулирующем элементе Ррасс.. Для увеличения рассеиваемой мощности микросхему устанавливают на теплоотвод.В таблице 2.1 приведены параметры интегральных микросхем стабилизаторов напряжения.

Таблица 2.1

Тип микросхемы | Uвх, B (min…max) | Uвых, B (min…max) | Ku, %/B Не более | Ki, %/A Не более | Kcг, дБ На 1кГц Не более | %/оС, не более | Iвыхmax, A | Ppacc,Вт без с тепло тепло отв. отв. | Iп, мА | Uпд , B Не более | Схема Включения (номер рисунка)
К142ЕН1А | 9…20 | 3…12 | 0,5 | 0,5 | - | 0,01 | 0,15 | 0,7/0,8 | 4 | 4 | 1.6, 3.3
К142ЕН1Б | 9…20 | 3…12 | 0,2 | 0,2 | - | 0,01 | 0,15 | 0,7/0,8 | 4 | 4 | 
К142ЕН1В | 9…20 | 3…12 | 0,8 | 2,0 | - | 0,05 | 0,15 | 0,7/0,8 | 4 | 4 | 
К142ЕН1Г | 9…20 | 3…12 | 0,8 | 1,0 | - | 0,05 | 0,15 | 0,7/0,8 | 4 | 4 | 
К142ЕН2А | 20…40 | 12…30 | 0,5 | 0,5 | - | 0,01 | 0,15 | 0,7/0,8 | 4 | 4 | 
К142ЕН2Б | 20…40 | 12…30 | 0,2 | 0,2 | - | 0,01 | 0,15 | 0,7/0,8 | 4 | 4 | 
К142ЕН2В | 20…40 | 12…30 | 0,8 | 2,0 | - | 0,05 | 0,15 | 0,7/0,8 | 4 | 4 | 
К142ЕН2Г | 20…40 | 12…30 | 0,8 | 1,0 | - | 0,05 | 0,15 | 0,7/0,8 | 4 | 4 | 
К142ЕН3 | 9…45 | 3…30 | 0,05 | 0,25 | - | 0,01 | 1 | 1,4/4 | 10 | 3 | 3.4
К142ЕН4 | 9…45 | 3…30 | 0,05 | 0,25 | - | 0,01 | 1 | 1,4/4 | 10 | 4 | 
К142ЕН5А | 7,5…15 | 4,9…5,1 | 0,05 | 1 | 70 | 0,02 | 3 | 1,2/10 | 10 | 2,5 | 
К142ЕН5Б | 8,5…15 | 5,88…6,12 | 0,05 | 1 | 70 | 0,02 | 3 | 1,2/10 | 10 | 2,5 | 1.3,1.5 (+Вход17, Выход 2, общий8)
К142ЕН5В | 7,5…15 | 4,9…5,1 | 0,05 | 1 | 70 | 0,02 | 2 | 1,2/10 | 10 | 2,5 | 
К142ЕН5Г | 8,5…15 | 5,88…6,12 | 0,05 | 1 | 70 | 0,02 | 2 | 1,2/10 | 10 | 2,5 | 
КР142ЕН5А | 7,5…15 | 4,9…5,1 | 0,05 | 2 | 60 | 0,03 | 3 | 1,2/10 | 10 | 2,5 | 
КР142ЕН5Б | 8,5…15 | 5,88…6,12 | 0,05 | 2 | 60 | 0,03 | 3 | 1,2/10 | 10 | 2,5 | 
КР142ЕН5В | 7,5…15 | 4,82…5,18 | 0,05 | 2 | 60 | 0,03 | 2 | 1,2/10 | 10 | 2,5 | 
КР142ЕН5Г | 8,5…15 | 5,8…6,2 | 0,05 | 2 | 60 | 0,03 | 2 | 1,2/10 | 10 | 2,5 | 
КР142ЕН6А | -…40 | 14,7…15,3 | 0,0015 | 0,3 | 30 | 0,02 | 0,2 | 1,4/5 | 7,5 | 2,5 | Рис.3.5,3.6,3.7
КР142ЕН6Б | -…40 | 14,7…15,3 | 0,005 | 0,3 | 30 | 0,02 | 0,2 | 1,4/5 | 7,5 | 2,5 | Рис.3.5,3.6,3.7
К142ЕН6В | -…40 | 14,7…15,3 | 0,0025 | 0,3 | 30 | 0,02 | 0,2 | 1,4/5 | 7,5 | 2,5 | 
К142ЕН6Г | -…40 | 14,7…15,3 | 0,0075 | 0,3 | 30 | 0,02 | 0,2 | 1,4/5 | 7,5 | 2,5 | 
142ЕН8А | 11,5…35 | 8,73…9,27 | 0,05 | 0,67 | 40 | 0,02 | 1,5 | -/9 | 10 | 2,5 | Рис.1.3,1.5(+вход17, выход –2, общий8)
142ЕН8Б | 14,5…35 | 11,64…12,36 | 0,05 | 0,67 | 40 | 0,02 | 1,5 | -/9 | 10 | 2,5 | 
142ЕН8В | 17,5…35 | 14,55…15,45 | 0,05 | 0,67 | 40 | 0,02 | 1,5 | -/9 | 10 | 2,5 | 
К142ЕН8А КР142ЕН8А | 11,5…35 | 8,73…9,27 | 0,05 | 1 | 30 | 0,03 | 1,5 | -/9 | 10 | 2,5 | 
К142ЕН8Б КР142ЕН8Б | 14,5…35 | 11,64…12,36 | 0,05 | 1 | 30 | 0,03 | 1,5 | -/9 | 10 | 2,5 | 
К142ЕН8В КР142ЕН8В | 17,5…35 | 14,55…15,45 | 0,05 | 1 | 30 | 0,03 | 1,5 | -/9 | 10 | 2,5 | 
К142ЕН8Г КР142ЕН8Г | 11,5…35 | 8,64…9,36 | 0,1 | 1,5 | 30 | 0,04 | 1,5 | -/9 | 10 | 2,5 | 
К142ЕН8Д КР142ЕН8Д | 14,5…35 | 11,52…12,48 | 0,1 | 1.5 | 30 | 0,04 | 1,5 | -/9 | 10 | 2,5 | 
К142ЕН8Е КР142ЕН8Е | 17,5…35 | 14,4…15,6 | 0,1 | 1,5 | 30 | 0,04 | 1,5 | -/9 | 10 | 2,5 | 
142ЕН9А | 23…45 | 19,6…20,4 | 0,05 | 0,67 | 30 | 0.02 | 1,5 |  | 10 | 2,5 | 
142ЕН9Б | 27…45 | 23,52..24,48 | 0,05 | 0,67 | 30 | 0,02 | 1,5 |  | 10 | 2,5 | 
142ЕН9В | 30…45 | 26,46..27,54 | 0,05 | 0,67 | 30 | 0,02 | 1,5 |  | 10 | 2,5 | 
К142ЕН9А | 23…45 | 19,6…20,4 | 0,05 | 1 | 30 | 0,03 | 1,5 |  | 10 | 2,5 | 
К142ЕН9Б | 27…45 | 23,52..24,48 | 0,05 | 1 | 30 | 0,03 | 1,5 |  | 10 | 2,5 | 
К142ЕН9В | 30…45 | 26,46..27,54 | 0,05 | 1 | 30 | 0,03 | 1,5 |  | 10 | 2,5 | 
К142ЕН9Г | 23…45 | 19,4…20,6 | 0,01 | 1,5 | 30 | 0,04 | 1,5 |  | 10 | 2,5 | 
К142ЕН9Д | 27…45 | 23,28..24,72 | 0,01 | 1,5 | 30 | 0,04 | 1,5 |  | 10 | 2,5 | Рис.1.3,1.5(+вход17, выход –2, общий8)
К142ЕН9Е | 30…45 | 26,19..27,81 | 0,01 | 1,5 | 30 | 0,04 | 1,5 |  | 10 | 2,5 | 
142ЕН10 | 9…40 | 3…30 | 0,05 | 1 | 40 | 0,01 | 1 | -/5 | 7 | 2,5 | Рис. 1.4(-вход8, выход13, общ2,рег4)
142EH11 | 5…45 | 1,2…37 | 0,02 | 0,33 | 50 | 0,02 | 1,5 | -/8 | 7 | 3,5 | Рис. 1.5(-вход8, выход17 соед. с рег.11; общ.2)
KP142EH12A | 5..45 | 1,3…37 | 0,01 | 0,2 | 70 | 0,02 | 1 | 1/10 | 7 | 3,5 | Рис.1.5(+вход17, выход2, общ.8)
KP142EH12Б | 5…45 | 1,3…37 | 0,03 | 0,2 | 70 | 0,02 | 1 | 1/10 | 7 | 3,5 | 
K142EH14 | 9,5…40 | 2…37 | 0,018 | 4 |  | 0,01 | 0,15 | 0,8/- | 4 | 2,5 | Рис. 3.12…3.18
KP142EH15A | 10…30 | 14,5…15,5 | 0,01 | 0,4 | 70 | 0,01 | 0,1 | 0,8/- | 5 | 3 | Рис. 3.8, 3.9, 3.10
KP142EH15Б | 10…30 | 14,5…15,5 | 0,01 | 0,4 | 70 | 0,01 | 0,2 | 0,8/- | 5 | 3,5 | 
КР142ЕН17А | 5…25 | 4,3…4,7 | 0,03 | 20 | 80 | 0,03 | 0,04 | 0,25/- | 2 | 0,3 | Рис.1.3,1.5
КР142ЕН17Б | 5…25 | 4,75…5,25 | 0,1 | 20 | 80 | 0,03 | 0,04 | 0,25/- | 2 | 0,3 | 
КР142ЕН18А | 5…30 | 1,2…26,5 | 0,03 | 0,03 | 60 | 0,02 | 1 | 1/8 |  | 3,5 | Рис.1.5( -вход8, выход2,общ17)
КР142ЕН18Б | 5…30 | 1,2…26,5 | 0,03 | 0,03 | 60 | 0,02 | 1,5 | 1/8 |  | 3,5 | 
КР11575А | 7…35 | 4,9…5,1 | 0,05 | 0,01 |  | 0,02 | 0,1 | 0,6/1,3 | 5 | 2 | Рис.1.3,1.5(+вход17, вых.2,общ.8)
КР11575Б | 7…35 | 4,8…5,2 | 0,05 | 0,01 |  | 0,02 | 0,1 | 0,6/1,3 | 5 | 2 | 
КР11575В | 7,5…30 | 4,9…5,1 | 0,05 | 0,04 |  | 0,02 | 0,25 | 0,6/3 | 5 | 2,5 | 
КР11575Г | 7,5…30 | 4,8…5,2 | 0,05 | 0,04 |  | 0,02 | 0,25 | 0,6/3 | 5 | 2,5 | 
КР11579А | 11…35 | 8,88…9,18 | 0,05 | 0,01 |  | 0,02 | 0,1 | 0,6/1,3 | 5 | 2 | 
КР11579Б | 11…35 | 8,64…9,36 | 0,05 | 0,01 |  | 0,02 | 0,1 | 0,6/1,3 | 5 | 2 | 
КР11579В | 11,5…30 | 8,88…9,18 | 0,05 | 0,04 |  | 0,02 | 0,25 | 0,6/3 | 5 | 2,5 | 
КР11579Г | 11,5…30 | 8,64…9,36 | 0,05 | 0,04 |  | 0,02 | 0,25 | 0,6/3 | 5 | 2,5 | Рис.1.3,1.5(+вход17, вых.2,общ.8)
КР115712А | 14…35 | 11,76…12,24 | 0,05 | 0,01 |  | 0,02 | 0,1 | 0,6/1,3 | 5 | 2 | 
КР115712Б | 14…35 | 11,52…12,48 | 0,05 | 0,01 |  | 0,02 | 0,1 | 0,6/1,3 | 5 | 2 | 
КР115712В | 14,5…30 | 11,76…12,24 | 0,05 | 0,04 |  | 0,02 | 0,25 | 0,6/3 | 5 | 2,5 | 
КР115712Г | 14,5…30 | 11,52…12,48 | 0,05 | 0,04 |  | 0,02 | 0,25 | 0,6/3 | 5 | 2,5 | 
КР115715А | 17…35 | 14,7…15,3 | 0,05 | 0,01 |  | 0,02 | 0,1 | 0,6/1,3 | 5 | 2 | 
КР115715Б | 17…35 | 14,4…15,6 | 0,05 | 0,01 |  | 0,02 | 0,1 | 0,6/1,3 | 5 | 2 | 
КР115715В | 17,5…35 | 14,7…15,3 | 0,05 | 0,04 |  | 0,02 | 0,25 | 0,6/3 | 5 | 2,5 | 
КР115715Г | 17,5…35 | 14,4…15,6 | 0,05 | 0,04 |  | 0,02 | 0,25 | 0,6/3 | 5 | 2,5 | 
КР115718А | 20…40 | 17,64…18,36 | 0,05 | 0,01 |  | 0,02 | 0,1 | 0,6/1,3 | 5 | 2 | 
КР115718Б | 20…40 | 17,28…17,72 | 0,05 | 0,01 |  | 0,02 | 0,1 | 0,6/1,3 | 5 | 2 | 
КР115718В | 20,5…35 | 17,64…18,36 | 0,05 | 0,04 |  | 0,02 | 0,25 | 0,6/3 | 5 | 2,5 | 
КР115718Г | 20,5…35 | 17,28…17,72 | 0,05 | 0,04 |  | 0,02 | 0,25 | 0,6/3 | 5 | 2,5 | 
КР115724А | 26…40 | 23,52…24,48 | 0,05 | 0,01 |  | 0,02 | 0,1 | 0,6/1,3 | 5 | 2 | 
КР115724Б | 26…40 | 23,04…24,96 | 0,05 | 0,01 |  | 0,02 | 0,1 | 0,6/1,3 | 5 | 2 | 
КР115724В | 26,5…40 | 23,52…24,48 | 0,05 | 0,04 |  | 0,02 | 0,25 | 0,6/3 | 5 | 2,5 | 
КР115724Г | 26,5…40 | 23,04…24,96 | 0,05 | 0,04 |  | 0,02 | 0,25 | 0,6/3 | 5 | 2,5 | 
КР1162ЕН5А | 7,5…35 | 4,9…5,1 | 0,11 | 1,3 |  | 0,02 | 1,5 | 1,5/10 | 8 | 2,5 | Рис.1.3,1.5(-вход8, вых2,общ17)
КР1162ЕН5Б | 7,5…35 | 4,8…5,2 | 0,11 | 1,3 |  | 0,02 | 1,5 | 1,5/10 | 8 | 2,5 | 
КР1162ЕН6А | 8,5…35 | 5,88…6,12 | 0,11 | 1,3 |  | 0,02 | 1,5 | 1,5/10 | 8 | 2,5 | 
КР1162ЕН6Б | 8,5…35 | 5,76…6,24 | 0,11 | 1,3 |  | 0,02 | 1,5 | 1,5/10 | 8 | 2,5 | 
КР1162ЕН9А | 11,5…35 | 8,88…9,12 | 0,11 | 1,3 |  | 0,02 | 1,5 | 1,5/10 | 8 | 2,5 | 
КР1162ЕН9Б | 11,5…35 | 8,64…9,36 | 0,11 | 1,3 |  | 0,02 | 1,5 | 1,5/10 | 8 | 2,5 | 
КР1162ЕН12А | 14,5…35 | 11,76…12,24 | 0,11 | 1,3 |  | 0,02 | 1,5 | 1,5/10 | 8 | 2,5 | 
КР1162ЕН12Б | 14,5…35 | 11,52…12,48 | 0,11 | 1,3 |  | 0,02 | 1,5 | 1,5/10 | 8 | 2,5 | Рис.1.3,1.5(-вход8, вых2,общ17)
КР1162ЕН15А | 17,5…35 | 14,7…15,3 | 0,11 | 1,3 |  | 0,02 | 1,5 | 1,5/10 | 8 | 2,5 | 
КР1162ЕН15Б | 17,5…35 | 14,4…15,6 | 0,11 | 1,3 |  | 0,02 | 1,5 | 1,5/10 | 8 | 2,5 | 
КР1162ЕН18А | 20,5…35 | 17,64…18,36 | 0,11 | 1,3 |  | 0,02 | 1,5 | 1,5/10 | 8 | 2,5 | 
КР1162ЕН18Б | 20,5…35 | 17,28…18,72 | 0,11 | 1,3 |  | 0,02 | 1,5 | 1,5/10 | 8 | 2,5 | 
КР1162ЕН24А | 26,5…40 | 23,52…24,48 | 0,11 | 1,3 |  | 0,02 | 1,5 | 1,5/10 | 8 | 2,5 | 
КР1162ЕН24Б | 26,5…40 | 23,04…24,96 | 0,11 | 1,3 |  | 0,02 | 1,5 | 1,5/10 | 8 | 2,5 | 
КР1162ЕН27А | 29,5…40 | 26,46…27,54 | 0,11 | 1,3 |  | 0,02 | 1,5 | 1,5/10 | 8 | 2,5 | 
КР1162ЕН27Б | 29,5…40 | 25,92…28,08 | 0,11 | 1,3 |  | 0,02 | 1,5 | 1,5/10 | 8 | 2,5 | 

Для двуполярных стабилизаторов К142ЕН6А, К142ЕН6Б, К142ЕН6В, К142ЕН6Г, КР142ЕН15А, КР142ЕН15Б все параметры указаны для одного из плеч.

3. ПОСТРОЕНИЕ И РАСЧЕТ СТАБИЛИЗАТОРОВ

НАПРЯЖЕНИЯ НА ИНТЕГРАЛЬНЫХ МИКРОСХЕМАХ.

Исходные данные, необходимые для расчета: номинальное значение выходного напряжения Uвых; пределы регулирования выходного напряжения Uвыхmin, Uвыхmax; максимальный и минимальный токи нагрузки Iнmax, Iнmin; нестабильность входного напряжения [image] ; нестабильность выходного напряжения Ku=D Uвых/Uвых или коэффициент пульсаций выходного напряжения Кп; коэффициент стабилизации напряжения KCT=a /Ku; внутреннее сопротивление стабилизатора Rвн; температурный коэффициент [image].

Выбор ИМС производится по заданным Uвых, Iвых max, Кст (2.2), [image] (2.7),Rвн (2.4). При этом следует отдавать предпочтение тем ИМС, которые работают с меньшим количеством внешних элементов.При этом должны быть выполнены условия : Uвых имс≥Uвых; Iвых max имс≥ Iн max; Кст имс>Кст.Независимо от типа выбранной микросхемы определяют минимальное, номинальное и максимальное напряжения на входе стабилизатора:

Uвх min=Uвых max+Uпд; [image] Uвх max=Uвх (1+ [image] (+)),

где [image] (+) , [image] (-) –наибольшие положительные и отрицательные относительные изменения входного напряжения соответственно.

Возможные пределы изменения КПД:

(предполагается, что ток, потребляемый стабилизатором, мал, т.е. Iвых≈ Iвх)

Элементы принципиальной схемы стабилизатора на ИМС К142ЕН1,

К142ЕН2 (рис.3.1) рассчитываются следующим образом: делитель выходного напряжения R4,R5 выбирается из условия, чтобы через него протекал ток Iд не менее 1,5 мА. Сопротивление резистора R5 определяется уровнем опорного напряжения и составляет обычно 1,2 кОм.

Емкость выходного кондесатора С2, повышающего устойчивость стабилизатора и снижающего уровень пульсации выходного напряжения, выбирается из условия С2≥2,2 мкФ. Для повышения устойчивости включаестя также конденсатор С1≈0,1 мкФ.

Ток через делитель R2,R3 выбирается равным Iд =0,3 мА, а R2=2 кОм. Напряжение Uбэ9 транзистора защиты составляет 0,7 В, поэтому сопротивление, кОм,

Зависимость выходного напряжения стабилизатора от тока нагрузки при действии схемы защиты показана на рис 3.2.

Напряжение на резисторе защиты R1 открывает транзистор защиты VT9 только при токе Iпор, при этом Iпор≤Iнmax, а сопротивление резистора R1=0,7/Iпор.

Включение последовательно в выходную цепь ИСН резистора R1 ухудшает его внутреннее сопротивление, поэтому R1 выбирают минимально возможным.Схема стабилизатора (рис.3.3) может работать на повышенном токе нагрузки благодаря включению составного транзистора VT1,VT2.

Расчет стабилизатора производится в следующем порядке.

Ток через транзистор VT1

Ik1max=Iн max+Iп ,

где Iп- ток, потребляемый стабилизатором.

Максимальное напряжение на входе стабилизатора с учетом падения напряжения на внутреннем сопротивлении выпрямителя r0

Uвхmm=Uвхmax+(Iнmax-Iнmin)r0.

Величину r0 можно принять равной (0,050,1)Uвх/Iн.

Максимальное напряжение между коллектором и эмиттером

транзистора VT1

Uкэ1max=Uвхmm-Uн

Максимальная мощность, рассеиваемая на регулируемом

транзисторе VT1

Pк1=(Uвхmax-Uн)Iк1max.

По данным Uкэ1max, Ik1max, Pk1 выбирают тип регулируемого транзистора.

При этом необходимо учесть, что расчетные величины должны быть меньше предельных величин, указанных в справочнике.

Максимальный ток базы транзистора VT1

Iб1max=Ik1max/h21max.

Если Iб1max меньше номинального тока нагрузки Iном ИМС, то транзистор VT2 вводить в схему не нужно. Вывод I3 ИМС следует соединить с базой VT1, а резистор R1 убрать. Транзистор VT1 является третьим в составном регулируемом транзисторе стабилизатора. Если Iб1max>Iном, включают еще один транзистор VT2, предварительно определив следующие параметры.

Ток через резисторы R2, R3

IR2,3=(1..1,5)Iko2max,

где Iko2max- наибольший обратный ток коллектора транзистора VT2. Если VT2 отсутствует, Ir2,3=1мА.

Сопротивление резисторов R2, R3

(R2+R3)=Uн/Ir2,3.

Максимальное значение тока эмиттера транзистора VT2

Iэ2 max=(Iб1 max + Ir2,3) [image] Ik2 max

Максимальное напряжение Uкэ2max транзистора VT2

Uкэ2max [image] Uкэ1max.

Максимальная мощность, рассеиваемая транзистором VT2,

Рк2=Ik2max∙ Uкэ2max.

По велечинам Ik2max,Uкэmax, Рк2 выбирают транзистор VT2.

Сопротивление R1=Uн/1mA

Наибольший ток базы транзистора VT2

Iб2=Ik2max/h21э2max

Необходимо проверить соблюдение условия Iб2max [image] Iвыхmaxимс

Защита от перегрузки и короткого замыкания осуществляется напряжением, подаваемым с резистора R4 на базу транзистора защиты по току в ИМС.

Сопротивление резистора защиты:

R4=UR4/Iпор,

Отношение R2/R3 следует выбирать таким, чтобы при нормальном токе нагрузки напряжение между выводами 10 и11 ИМС , между базой и эмиттером транзистора защиты по току, было близким к нулю:

U10-11=UR4+Uбэ1-UR2 [image] 0.

Из этого условия определяют сопротивление:

Мощность, рассеиваемая на резисторах:

PR=IR2R.

Интегральные стабилизаторы типов К142ЕН3, К142ЕН4 выполнены на кристалле размером 2,2Х2,2 мм. Принципиальная электрическая схема значительно усложнена по сравнению со схемой стабилизаторов К142ЕН1, К142ЕН2 за счет введения двухкаскадного дифференциального УПТ с токостабилизирующими двухполюсниками, что существенно повысило стабильность по напряжению ,а наличие мощного регулирующего транзистора обеспечило ток нагрузки ИМС до 1А.

Типовая схема включения стабилизаторов К142ЕН3, К142ЕН4 приведена на рис 3.4. Назначение элементов: R1-ограничительный резистор выключения микросхем внешним сигналом; R2 - ограничительный резистор для регулирования порога срабатывания тепловой защиты в диапазоне температур корпуса микросхемы Тк от +650 до +1450С; R3 резистор защиты от перегрузки по току или короткого замыкания; Ск - корректирующий конденсатор; совместно с выходным конденсатором Сн он обеспечивает устойчивую работу стабилизатора (обычно Ск=0,01 мкФ, Сн [image] 2,2 мкФ).

Резистор R2, кОм, выбирают из условия:

Сопротивление ограничительного резистора, кОм,

,

где Uy- амплитуда управляющего импульса включения.

При управлении от микросхемы с ТТЛ- выходом Uy составляет около 5В.

Сопротивление резистора защиты:

.

Ток, протекающий через выходной делитель R4,R5 Iд>1,5 мА.

Общееделителя сопротивление

.

Напряжение на резисторе R5 должно быть равно образцовому:

Uобр=2,5 В+10%. Тогда [image] R4=R4,5-R5.

Фиксированное выходное напряжение можно получить в стабилизаторах на ИМС К142ЕН5, К142ЕН8, КР142ЕН8, К142ЕН9, КР142ЕН17, КР1157, КР1162 ( рис. 1.3). Номер входного, выходного и общего выводов указан в таблице 2.1. В зависимости от того, включен ли регулирующий транзистор в плюсовой или минусовой провод, в таблице приводится соответствующее обозначение (+вход) или (- вход). Эти же ИМС, а также КР142ЕН12, КР142ЕН18 могут использоваться в схемах стабилизаторов с регулированием выходного напряжения (рис. 1.5).

Ток делителя R1,R2 Iд>3Iп.

R1=Uвых ном/Iд (3.1)

Используя формулу (1.1) и заменяя Iд из (3.1), получаем:

, (3.2)

Если в таблице 2.1 не указан Iп, Iд принимают равным 5 мА.Рассчитывая делитель в стабилизаторе на ИМС КР142ЕН12, КР142ЕН18, Uвыхном нужно заменить на Uвыхmin. Кроме того,для снижения уровня фона при выходном напряжении, близком к минимальному, рекомендуется в измерительный элемент стабилизатора на ИМС КР142ЕН12, КР142ЕН18 включать сглаживающий конденсатор С3=(2…10)мкФ. При Uвых >25В,если возможно замыкание входной цепи стабилизатора, следует при наличии конденсатора С3 включить диод VD2 (КД521А), защищающий вход управления микросхемы.

Микросхемы 142ЕН10 и 142ЕН11 –четырехвыводные регулируемые стабилизаторы. ИМС 142ЕН10 включается по схеме рис. 1.4 , а для ИМС 142ЕН11 выводы 3 и 4 соединяются и схема включения преобразуется в рис. 1.5. Ток делителя R1,R2 Iд>3Iп.

(3.3)

где Uос – напряжение обратной связи; в К142ЕН10 Uос [image] 2,3 В, а в К142ЕН11 Uос [image] 1,25В. Сопротивления R1 и R2 находят из (3.3).

В двуполярных источниках электропитания применяют интегральные двуполярные стабилизаторы напряжения на ИМС К142ЕН6 и 142ЕН15. На рис. 3.5 приведена схема включения микросхемы К142ЕН6А (К142ЕН6Б).

Емкость входных конденсаторов С1 и С2 не менее 2,2мкФ для танталовых и не менее 10мкФ для алюминиевых оксидных конденсаторов, а емкость выходных конденсаторов не менее 1мкФ для танталовых и 10мкф для алюминиевых оксидных конденсаторов. С3=С4=(0,001…0,2)мкФ.

Двуполярные стабилизаторы напряжения можно сделать регулируемыми. На рис. 3.6 приведена схема стабилизатора на тех же ИМС К142ЕН6 на выходные напряжения от (4,5 …5)В до (12…15)В, а на рис. 3.7 – на выходные напряжения от (15…18)В до (25…27,5)В. Емкости конденсаторов выбирают также, как и для нерегулируемого двуполярного стабилизатора.

Типовая схема включения стабилизатора КР142ЕН15А (КР142ЕН15Б), обеспечивающая фиксированное выходное напряжение 2х15В,показана на рис.3.8.

Для получения регулируемого выходного напряжения применяют схему включения, представленную на рис. 3.9. Переменным резистором R4 изменяют напряжение обоих плеч одновременно, а регулятором R3 – корректируют, если необходимо, выходное напряжение только минусового плеча.

Входные конденсаторы выбираются также, как и в других стабилизаторах, рассмотренных выше. Резисторы R1 и R2 ( рис. 3.8 и 3.9) – датчики тока нагрузки системы защиты от перегрузки и аварийного замыкания выходной цепи. Для температуры кристалла 25оС

(3.4)

где Iпор(+) и Iпор(-) -вы ходные токи плюсового и минусового плеч соответственно, при которых должна сработать система защиты. Обычно Iпор(+) = Iпор(-).

При повышении рабочей температуры кристалла числитель в формулах (3.4) должен быть уменьшен на 0,02В на каждые 10оС.

Емкость конденсаторов С3=С4 следует выбирать равной или большей 0,01мкф, а С5=С6 -равной или большей 1мкФ. Сопротивления резисторов R3 и R4 =33кОм.

Микросхемы КР142ЕН15А и КР142ЕН15Б могут работать совместно с внешними умощняющими транзисторами (рис.3.10). Для этого стабилизатора подойдут транзисторы КТ818А и КТ819А или другие комплементарные пары мощных транзисторов. Сопротивления базовых резисторов R3=R4=75Ом.

Двуполярные стабилизаторы напряжения можно построить на двух различных микросхемах, имеющих близкие параметры, но различные знаки выходного напряжения. Так, у микросхемных стабилизаторов КР142ЕН18 много общего с КР142ЕН12. Поэтому их можно использовать совместно в двуполярном стабилизаторе с регулируемым выходным напряжением. Схема такого стабилизатора приведена на рис. 3.11.

Микросхемы КР142ЕН14 – улучшенный аналог стабилизаторов К142ЕН1 и К142ЕН2. Типовая схема включения ИМС для выходного напряжения 2…7В показана на рис. 3.12, а для выходного напряжения 7…37В - на рис. 3.13. Поскольку выводы 11 и 12 соединены, все узлы микросхемы питаются от общего источника нестабилизированного напряжения (совместное питание).

На рис. 3.14 представлена схема стабилизатора с раздельным питанием микросхемы от отдельного стабилизированного источника. Напряжение на выводе 11 не должно быть более напряжения на выводе 12.

Выходное напряжение в схеме рис 3.12:

(3.5)

а в схеме 3.13

, (3.6)

В таблице 3.1 приведены расчетные значения сопротивления резисторов R1 и R2 для некоторых типовых значений выходного напряжения. Если необходимо плавно регулировать выходное напряжение, резистор R1 выбирают переменным.

Таблица 3.1.

Uвых | 2,4 | 3 | 4 | 5 | 6 | 9 | 12 | 15 | 24 | 27 | 30
R1,кОм | 4,75 | 4,12 | 3,12 | 2,15 | 1,15 | 1,87 | 4,87 | 7,87 | 16,19 | 19,8 | 22,9
R2,кОм | 2,4 | 3,01 | 4,02 | 4,99 | 6,04 | 7,15 | 7,15 | 7,15 | 7,15 | 7,15 | 7,15

Если замыкание выходной цепи маловероятно, резистор системы защиты определяют по пороговому току нагрузки: R3=0,65/Iпор.

Резистор R4 служит для уменьшения температурного коэффициента выходного напряжения и подавления паразитной генерации.

Этот резистор может быть исключен из схемы (R4=0).

Если замыкания цепи нагрузки вероятны и их длительность может быть значительной, используют другую схему включения (рис.3.15).

Резистор схемы защиты:

,

где Iз – остаточный выходной ток замыкания, Iпор –порог срабатывания системы защиты. Резисторы R1 и R2 образуют делитель напряжения измерительного элемента стабилизатора, а резисторы R4 и R5-базовый делитель напряжения транзистора системы защиты:

R4=(I3R3/0,65-1)R5 ; R5=(Uвых+0,65)/Iд ,

где Iд - ток делителя R4, R5 (рекомендуется выбрать Iд ≈ 0,001А).

Стабилизатор может быть умощнен дополнительным транзистором( рис 3.16) . Сопротивление базового резистора:

R5=Uвых/0,001 (Ом)

Если необходимо обеспечить минимальные потери напряжения на регулирующем транзисторе, можно применить схему, показанную на рис. 3.17.

Сопротивление базового резистора R5 выбирают в пределах 100…200Ом.

При работе стабилизаторов с умощняющими транзисторами (рис.3.16, 3.17) необходимо выполнение условий:

IпорUвх [image] Pрасс.max; (Iпор/h21э+Iп)Uвх [image] Pрасс.max ,

где h21Э – минимальное значение коэффициента передачи транзистора VT1.

Для стабилизаторов по рис 3.16, 3.17 подойдут мощные транзисторы, рассчитанные на ток коллектора 5А и более. При выборе транзисторов необходимо учитывать, что подойдут лишь те экземпляры, у которых h21>50…70.

Во всех схемах стабилизаторов на КР142ЕН14 С1>1мкФ, С2≥100пФ, С3>0,01мкФ (конденсаторы С1и С3 устанавливают при необходимости).

Если необходим стабилизатор с включением регулирующего транзистора в минусовой проводов источника напряжения, применяют схему, представленную на рис. 3.18.

Здесь сопротивления делителей R1, R2 источника образцового напряжения можно выбрать по таблице 3.1, а резисторов R4,R5 делителя измерительного элемента  из соотношений:

R5=1,5(2A+1) (кОм),

где A=Uвых/Uобр = Uвых/7,15, при этом Uвых=(9…40)В.

Сопротивление базового резистора:

.

В стабилизаторе (рис. 3.18) можно использовать транзисторы КТ816В, КТ932Б.

Литература.

1. Иванов-Цыганов А.И. Электропреобразовательные устройства РЭС. М., Высш. шк., 1991.

2. Источники электропитания радиоэлектронной аппаратуры: Справочник под ред. Г.С. Найвельта. М., Радио и связь, 1986.

3. В.Е. Китаев, А.А. Бокуняев, М.Ф. Колканов. Расчет источников электропитания устройств связи. М., Радио и связь., 1993.

4. В.А. Прянишников. Электроника: курс лекций. Корона принт, 1998.

5. Ю. Игнатьев. Микросхемы К142ЕН3 и К142ЕН4. “Радио”, 1986, №5, с.59; №6, с.61.

6.А. Щербина, С. Благий. Микросхемные стабилизаторы серий 142, К142, КР142. “Радио”, 1990, №8, с.89; №9, с.73; №10, с.89; №11, с.71; №12 с.81.

7. А. Щербина, С. Благий, В. Иванов. Применение микросхемных стабилизаторов серий 142, К142, КР142. “Радио”, 1991, №3, с.47; №5, с.68.

8. А. Нефедов, В.Головина. Микросхема КР142ЕН12. “Радио”, 1993, №8, с.41; 1994, №1, с.45.

9. А. Нефедов, В.Головина. Микросхема КР142ЕН14. “Радио”, 1993, №10, с.42; 1994, №1, с.41; №2, с.43.

10. А. Нефедов, В. Головина. Микросхемы КР142ЕН15А, КР142ЕН15Б. “Радио”, 1994, №2, с.43.

11. А. Нефедов. Микросхемы серии КР142ЕН17 – стабилизаторы напряжения. “Радио”, 1998, №6, с.65.

12. А. Нефедов, В.Головина. Микросхемы КР142ЕН18А, КР142ЕН18Б. “Радио”, 1994, №3, с.41.

13. К. Зиновьев, В. Пантуев. Микросхемные стабилизаторы серии КР1157. “Радио”, 1995, №1, с.44; №2, с.43.

14. А. Нефедов. Микросхемные стабилизаторы серии КР1162. “Радио”, 1995, №3, с.59.