﻿ СМАЙЛ - АРЕНА
Главная
Общение
Игры
Полезное
Файл-обмен
Помощь

Настройка DC++

DcPlusPlus.0.68.exe
Руссификатор программы

Шаг 1.

Шаг 2.
Шаг 3.
Шаг 4.
Шаг 5.
Шаг 6.
Шаг 7.
Шаг 8.
Шаг 9.
Шаг 10.
Шаг 11.

DC++ FAQ

Когда я пробую разгрузить файл, появляется сообщение "No free slots". Что делать?
Остается только ждать или искать нужный файл у других пользователей т.к. все слоты у данного пользователя заняты.

При попытке скачать данные, появляется сообщение "File is not available". Что делать?
Пользователь, у которого вы хотите скачать данные, убрал их из "share",ищите другого пользователя с нужным файлом.

Что означает синяя иконка возле ника?
Пользователь с которого уже скачан файл лист.

Что означает иконка с изображением ключа возле ника?
Это оператор хаба который следит за порядком и соблюдением правил на хабе.

Что означает иконка с кирпичами?
Пользователь находится в "Passive Mode"

В каком случае меня могут забанить (выкинуть)?
За несоблюдение правил на хабе так что читайте правила хаба на котором находитесь .

Какая разница между Active и Passive Mode?
Пользователи в "Passive Mode" не могут соединяться с другими пользователями, кто находятся в "Passive Mode",это так же касается поиска.

Какими командами можно пользоваться на хабах?
На каждом хабе разные команды ,это зависит от скриптов установленных на хабе. Есть так же встроенные в DC команды которыми вы можете пользоваться на любом хабе независимо от установленных скриптов на хабе.
/join ...............присоединение к хабу
/ts.............................проставляет время каждого сообщения, повторная команда отключает показ времени
/showjoins................показывает пришедших и уходящих в основном окне, повторная команда отключает показ
/search (x)...............поиск x
/clear.......................очищает основное окно
/away (message)....отправляет сообщение в авто-ответ
/back.......................выключает команду /away
/slots (x)..................изменяет количество слотов на x
/grant.....................открытие grants a slot пользователю с которым вы приват чате
/close......................закрытие активного окна
/refresh..................обновление общих файлов
/help.......................встроенные в DC команды
/dc++.....................информация о DC и ссылка где можно скачать DC
/fav /favorite.........добавляет активный хаб в "избраное"

Странные значки в скобках возле ников, что это?
<++ V:x,M:x,H:x/y/z,S:x[,O:x]>
V - версия используемой программы
M - статус пользователя, А - актив, Р - пассив (за firewall)
H - количество хабов на которых находится пользователь
x - количество хабов на которых вы не зарегистрированый пользователь
y - количество хабов на которых вы зарегистрированый пользователь
z - количество хабов на которых вы оператор хаба
S - количество слотов для скачивания
O - если общий upload - ниже этого значения DC , откроет другой слот

Как расшарить сетевые диски?
В DC++ начиная с версии 0.404 и выше добавляем как обычный локальный диск File -> Settings -> Sharing -> Add Folder
В версиях с 0.304 и более ранних нужно подключить сетевой диск (мой компьютер ->подключить сетевой диск) например под буквой Z: и расшарить его в DC.
В версиях с 0.305 по 0.403 есть два варианта: 1.как для версии 0.304 и более ранних; 2.открыть файл DCPlusPlus.xml в каком нибуть редакторе и добавить нечто \\somecomputer\share.

Ничего не могу скачать и поиск не дает никаких результатов.
Если вы в Active Mode попробуите перейти в Passive Mode и если все заработало и вы попрежнему хотите быть в Active Mode настройте ваш файрвол или роутер. Есть еще одна причина которая встречается чаще, при работе в Active Mode справа от надписи Active есть окно, там должен быть ваш IP. Впринципе после старта DC IP в этом окне должен обновиться, если этого не произошло впишите ваш новый IP и проблема должна исчезнуть.

Connection refused by target machine ?
Если вы видите эту надпись при попытке зайти на хаб то это значит, что хаб не работает или на хаб большая нагрузка, в этом случае попробуйте перезайти.

При попытке взять список файлов пишет Connection Timeout.
Такое может быть, если файерволл блокирует DC. Проверьте встроенный в XP файерволл, или другой (Kerio, Norton Personal Firewall, Zone Alarm, Sygate, и т.д.) или попробуйте перейти в Passive Mode / Active Mode.

Я хочу отказаться от загрузки файла, а он продолжает загружаться снова ...
Для отмены загрузки файла не достаточно простого нажатия в нижнем окне и выборе в меню Close connection (Закрыть соединение). Надо открыть окно Download Queue (Очередь на скачивание), открыть можно через меню File -> Download Queue (Файл -> Очередь на скачивание) и удалить желаемый файл.

Your nick was already taken, please change to something else!
Перевод: Ваш псевдоним уже используется, выберите другой! В этом случае вы остаетесь зарегистрированными на сервере... и при попытке реконекта возникает это сообщение

Ссылки вида dchub://
При нажатии на такую ссылку открывается DC и вы попадаете на хаб указанный в ссылке.
Flash-игры
Игровой сервер
Патчи
Чат
Форум
Анкета
Знакомства
Правила

Flash-приколы
Что такое Peer-to-peеr (p2p) и DC++? Как настроить программу читайте здесь.
© 1992 - 2006 г. ОАО "Башинформсвязь"