﻿ Закачка
Регистрация
Зарегистрироваться
Имя
Пароль
Забыли пароль?
Total users: 118
Total share: 3998 Gb
Подробнее
О проекте Настройки FAQ Скачать Форум Поддержка
Закачка

Теперь когда вы расшарили файлы и подключились к хабу вы готовы, чтобы начинать закачки. Существует два способа поставить файл в очередь на закачку.
Первый способ это просмотр списка файлов конкретного пользователя. Он полезен когда вы не знаете конкретное имя файла, или хотите скачать большое количество файлов с конкретного пользователя.
Второй способ заключается в использовании функции поиска. Он полезен когда вы точно знаете какой файл хотите скачать.

1. Просмотр Списка Файлов (file list)

Чтобы просмотреть список файлов пользователя, выберите пользователя в списке хабов, нажмите правой кнопкой по его имени и выберите: "Получить список пользователя" (Get file list). Список начнет закачиватся. Обычно настройки DC++ позволяют получить список файлов также по двойному щелчку на пользвале. После того как закачка завершена, список автоматически откроется на новом окне со вкладкой внизу экрана с именем пользователя. Окно разделено на две части как стандартное навигационное окно. Вы можете просматривать древо директорий содержащих файлы и поддиректории. Чтобы поставить файл на очередь дважды кликните по файлу, или нажмите по нему правой кнопкой и выберите "Скачать" (Download).Несколько файлов могут быть добавлены таким же образом.Чтобы скачать директорию нажмите по ней правой кнопкой и выберите "Скачать" (Download). (помните что в таком случае все поддиректории будут также добавлены в очередь)

2. Использование функции поиска.
Нажатие на кнопку "Поиск" [image] или Ctrl+S
(Альтернативный путь - "Вид - Поиск" (View - Search)) Введите имя файла который вы хотите скачать. Вы также можете установить критерии поиска такие как: размер файла, тип файла и наличии свободных слотов у пользователя. Когда вы нажмете кнопку "Поиск" в окне появятся результаты поиска файла. Выберите один или несколько файлов которые хотите скачать, нажмите по ним правой кнопкой и выберите скачать. Помните что если окно будет продолжать оставаться открытым поиск будет продолжаться и будут отображаться новые результаты (например если подключится новый пользователь). в любом случае вы должны увидеть в нижнем разделе окна DC++ состояние скачивающихся файлов.

3. Остановка закачки
Для остановки закачки нажмите кнопку [image] или Ctrl+D
("Вид - Очередь закачки" (View - Download Queue) . Выделите нужную закачку (папку/файл), нажмите по ней правой кнопкой и выберите "Отменить" ("Remove").

© Copyright 2005 Ufanet. Created by Oleg V. Kuznetsov [shark]