Авторизация на сайтах с помощью Keeper Classic

Предположим, мы зашли на сайт сервиса WebMoney Cards. Чтобы заказать банковскую карту, сначала нужно авторизоваться. Жмем ссылку Войти:

Попадаем на WebMoney Login. Выбираем в закладках слева эмблему Classic (желтого муравья). Видим перед собой большие цифры. Нажимаем кнопку Войти. Открывается окошко Keeper'а (Keeper Classic должен быть в этот момент запущен). Вводим в это окно цифры с картинки (отодвиньте окно в сторону, если оно заслоняет цифры и мешает их увидеть, либо можете использовать колесико мыши, чтобы менять прозрачность окошка). Жмем в окне Да.

Некоторые браузеры, например, Mozilla или Opera, перед тем как отобразить окошко для ввода цифр, могут запросить Ваше разрешение на это. Смело нажимайте "Да", "Согласен", "Продолжить" и т.п.:

Возвращаемся на cards.webmoney.ru уже авторизованными. Иными словами, сайт уже знает, кто Вы, знает Ваш WMID.

Кстати, чтобы авторизация Кипером сработала, нужно, чтобы эмблема желтого муравья в системном лотке возле часов была четкой и яркой. Если же она полупрозрачная, сделайте правый клик на ней и установите галочку напротив пункта Входить на сайты как WMID...:

Источник: owebmoney.ru


WM-чат в Keeper Classic

Внешне окно WM-чата в Keeper Classic похоже на диалог ICQ и других IM-программ: в нижнем поле Вы вводите текст сообщения, в верхнем видите историю переписки.

Чтобы отправить сообщение владельцу произвольного WMID, нажмите Меню -> Сообщения -> Отправить и введите WMID собеседника. Чтобы отправить сообщение тому, кто уже находится в списке Ваших корреспондентов, найдите его на вкладке Корреспонденты и дважды кликните по нему мышью.

Кстати, в одном окне чата может быть открыто сразу несколько диалогов с разными людьми. Переключаться между ними можно с помощью вкладок. Каждая вкладка содержит 2 панели инструментов, верхнюю и нижнюю. В них есть много функций, главные из которых - возможность выделять текст жирным, курсивом, подчеркиванием. Для этих целей служат первые слева кнопки в нижней панели.

Кроме того, можно выделить текст и пометить его как цитату - с помощью пятой слева кнопки в нижней панели.

Еще одна интересная функция скрывается под вторая справа кнопкой в верхней панели. Она вызывает меню, в котором есть пункт Загрузить историю в окно чата... (см. скриншот выше). Этот пункт позволяет отобразить прямо в окне чата прошлые диалоги. Так просматривать историю переписки очень удобно!

Когда Вы получаете от кого-то сообщение, Вы обнаруживаете его в виде события на вкладке Входящие. Клик на событии открывает окошко чата.


Вход в Keeper Classic. Как использовать несколько WMID одновременно.

Для подключения к Вашему WMID в Keeper Classic Вы можете использовать один из двух способов.

В любом случае, сначала Вам нужно запустить саму программу. Для этого найдите такую иконку с желтым муравьем на рабочем столе или в меню "Пуск":

Вход при помощи пароля

В стартовом окне программы выберите Место хранения ключей доступа - Этот компьютер. Укажите WMID или выберите его из списка по стрелочке справа от поля "WMID" (показана на скриншоте красным кружком). Укажите пароль на вход:

Плюсы этого способа: удобство, тратится мало времени.
Минусы этого способа: нужно сначала сохранить файл ключей, а также "предъявить" файл ключей при первом подключении к WMID на данном компьютере. Как это делать, мы уже описывали. Опишем еще раз.

При первом подключении к WMID на компьютере (но только при ПЕРВОМ!) после ввода WMID и пароля Вы увидите такое окно:

Выберите пункт Это первая попытка входа в программу с этим WMID на данном компьютере. А потом - У меня есть файл ключей и пароль от этого файла.

Затем нужно указать путь к сохраненному файлу ключей и ввести код доступа:

Вход при помощи SMS и пароля

В стартовом окне программы выберите Место хранения ключей доступа - E-num Storage. Укажите email. Получите в SMS одноразовый код. Введите его в окне программы.

Система найдет WMID, который соответствует Вашему email, и укажет его. Вам останется только ввести пароль на вход:

Плюсы этого способа: можно подключаться к WMID на любом компьютере даже не имея под рукой файла ключей.
Минусы этого способа: во-первых, на SMS-вход тратится больше времени, во-вторых, телефон должен быть при Вас.

Подключение к нескольким WMID одновременно

Если так случится, что Вы зарегистрируете себе 2 (или больше) разных WMID в Keeper Classic, и Вам нужно будет использовать их все одновременно на одном компьютере, то знайте: это очень просто.

Сначала запустите Keeper Classic и войдите в первый WMID. Потом запустите Keeper Classic еще раз и войдите во второй WMID и т.д. Иными словами, Вы можете запускать столько копий программы, сколько нужно. Все копии программы, каждая со своим WMID, будут доступны в виде эмблемы желтых муравьев в трее возле часов. На этом примере мы подключены одновременно к 2м WMID:

Подведя мышку, на подсказке мы видим, какой именно WMID обслуживается данной копией программы.

Яркое изображение муравья говорит о том, что авторизация на сайтах будет производиться именно этим WMID. Полупрозрачное изображение муравья говорит о том, что в данный момент нельзя пройти авторизацию с помощью этого WMID. Чтобы включить возможность авторизации, сделайте правый клик и нажмите Входить на сайты как WMID.... В каждый момент времени авторизация может быть произведена только с помощью какого-то одного WMID, поэтому только 1 муравей будет ярким, а остальные будут прозрачными.


Знакомство с интерфейсом Keeper Classic

Интерфейс программы, что называется, интуитивно понятен. А также несколько необычен и приятен для глаза:

Вверху горизонтально расположены четыре вкладки:

Корреспонденты – аналог адресной книги. Изначально в этом списке у Вас может присутствовать несколько служебных WMID, принадлежащих различным сервисам системы (аналогично тому, как при покупке новой SIM-карты в ней уже имеется несколько сервисных номеров мобильного оператора).

Кошельки - самая важная вкладка. В ней можно посмотреть список своих кошельков, а также текущие остатки на них.

Входящие - информация о входящих событиях, а именно: полученных переводах, счетах, сообщениях WM-чата.

Мои WebMoney - эта вкладка содержит полезные ссылки. Будет желание – пройдитесь по ним и познакомьтесь с WebMoney поближе.

В каждой вкладке есть панель инструментов - строка с пиктограммами, выполняющими определенные действия. Те же самые действия можно вызвать из контекстного меню по правому клику мыши (например, кликнув на нужном кошельке или корреспонденте).

Также у Кипера есть верхнее меню, состоящее из трех пунктов: Меню, Инструменты, Помощь. Пункт Помощь в пояснениях не нуждается. Инструменты дают доступ к настройкам программы. Меню открывает список возможностей, большая часть которых дублируется в панелях инструментов внутри вкладок и в контекстных меню.

Когда Keeper Classic запущен, его эмблема (желтый муравей) находится в системном трее возле часов. На месте муравья могут быть и другие анимированные пиктограммы. Подробнее о том, какие пиктограммы бывают и что именно они означают, читайте здесь.


Выписка и оплата счетов в Keeper Classic

Для выставления счета другому пользователю нажмите Меню -> Выписать счет... и заполните: Кому, Для кошелька, Сумма, Примечание. Если Ваш контрагент подтвердит полученный счет, указанная в нем сумма будет снята с его кошелька и перечислена на Ваш.

Обратите внимание! Счет выставляется не на конкретный кошелёк контрагента, а на его WMID. Валюта счета и, следовательно, валюта будущего платежа определяется типом кошелька, который выбран в списке Для кошелька. Контрагент сможет оплатить Ваш счет с любого своего кошелька того же типа. В примере выше Вы требуете оплатить 0.40 WMZ за музыкальный трек.

Теперь давайте научимся оплачивать входящие счета, т.е. счета, выставленные нам другими пользователями. Новый счет появится на вкладке Входящие. Кликните по нему правой кнопкой и выберите Оплатить счет. Откроется окно оплаты, похожее на окно нового перевода, с той лишь разницей, что все поля в нем будут уже заполнены и недоступны для редактирования:

В данном примере нам выставили счет на сумму 0.80 WMZ за электронную книгу. Для того, чтобы узнать подробнее о пользователе, от которого получен счет, кликните по пиктограмме "Кто это?" (на скриншоте обозначена красным кружком).

Если Вы согласны со счетом и объявленной в нем суммой, нажмите кнопку Далее и следуйте инструкциям. Деньги ушли предъявителю счета! Это обычный перевод с кошелька на кошелек, следовательно, Вы теряете комиссию WebMoney 0.8% от переводимой суммы.

Если же Вы не согласны с условиями выставленного счета или вообще не понимаете, от кого и по какому поводу он к Вам пришел, найдите счет во Входящих, кликните правой кнопкой и выберите Отказаться от оплаты счета.

Вообще, счет пропадет с вкладки Входящие только после того, как Вы на него отреагируете каким-либо образом - оплатите или откажетесь от оплаты.

История полученных счетов доступна здесь: Меню -> Входящие счета -> Просмотреть все, а история выставленных Вами счетов здесь: Меню -> Исходящие счета -> Просмотреть все.


Оплата через WM Merchant с помощью Keeper Classic

Перейдя для оплаты на сайт WM Merchant, необходимо авторизоваться Кипером, в результате чего система WebMoney опознает Вас как своего пользователя. Для этого на сайте WM Merchant выберите блок "WebMoney Keeper", а потом - Keeper Classic.

Пройдите авторизацию подобно тому, как мы описывали в этой статье.

Подтвердите оплату на следующем шаге (кнопка Платеж подтверждаю). Деньги спишутся с Вашего кошелька на кошелёк интернет-магазина. Вы вернетесь обратно на его сайт, с которого пришли.

Кстати, чтобы авторизация Кипером сработала, нужно, чтобы эмблема желтого муравья в системном лотке возле часов была четкой и яркой. Если же она полупрозрачная, сделайте правый клик на ней и установите галочку напротив пункта Входить на сайты как WMID...:


Создание кошелька в Keeper Classic

После регистрации у Вас нет ни одного кошелька. Для создания нового кошелька нужно на вкладке Кошельки щелкнуть кнопочку Создать. Короткий мастер поможет создать кошелек: выбираем тип кошелька, назначаем кошельку произвольное название, принимаем пользовательское соглашение.

Новый кошелёк будет создан и появится на вкладке Кошельки. Там же видно его номер. Номер кошелька понадобятся нам, когда мы, например, захотим получить деньги от другого пользователя WebMoney.

Таким образом Вы можете создавать любое количество кошельков любого типа. Вновь созданные кошельки, конечно, имеют нулевой баланс.

Однако помните, что кошелек удалить нельзя, поэтому не создавайте кошельки без надобности, чтобы потом лишние и пустые кошельки не мозолили Вам глаза.

Названия кошельков Вы можете изменять по своему усмотрению. Для этого сделайте правый клик на кошельке, выберите Свойства, введите новое название и нажмите OK.


Регистрация в Keeper Classic. Активация оборудования по email.

Вам не надо читать эту статью, если Вы совершенно новый пользователь WebMoney и никогда раньше не были зарегистрированы в системе: заиметь Keeper Classic прямо сейчас Вы не сможете. Регистрируйтесь сначала в Keeper Mini.

Вам не надо читать эту статью, если у Вас уже есть аккаунт (WMID) в Keeper Mini, и Вы просто хотите подключить к нему Classic, чтобы управлять ТЕМИ ЖЕ кошельками через Classic одновременно с Mini. Если это Ваш случай, то читать Вам нужно вот эту статью.

Здесь же речь пойдет о том, как, уже имея аккаунт (WMID) в системе WebMoney, зарегистрировать совершенно НОВЫЙ аккаунт (WMID) в Keeper Classic, чтобы впоследствии создать в нем совершенно НОВЫЕ кошельки. Если это Ваш случай, то двигаемся дальше.

В процессе регистрации Вам нужно будет "предъявить" старый WMID. Если доступа к нему нет (утерян пароль и т.п.), то прийдется сначала его восстановить. Если же доступ к старому WMID есть, то следуйте инструкциям.

1. Идите на start.webmoney.ru, справа жмите ссылку войдите им на сайт.

2. Выберите тип Кипера и авторизуйтесь существующим (старым) WMID.

3. Если у Вас не было формального аттестата, Вам предложат его получить на сайте passport.webmoney.ru. Для этого нужно пока отложить регистрацию и дозаполнить там анкету с Вашими паспортными данными. Делать это желательно в новом окне браузера.

4. После того, как анкета заполнена и формальный аттестат получен, возвращайтесь к окну браузера, в котором начинали регистрацию, и обновите страницу. Либо выполните пункты 1-2 сначала.

5. Выберите Classic:

6. Вы попадете на страницу, внизу которой увидите длинный регистрационный код. Окно браузера не закрывайте!

7. Скачайте программу Keeper Classic с сайта webmoney.ru и установите ее на компьютер, если Вы не делали этого раньше.

8. Запустите программу на компьютере. В стартовом окне нажмите ссылку Регистрация:

9. Скопируйте со страницы в браузере, где начинали регистрацию, регистрационный код. Вставьте его в окно программы Кипера. Сохранять или запоминать этот код не нужно, он больше не пригодится.

10. Назначьте пароль для доступа к новому WMID, который Вы сейчас регистрируете. Запомните или запишите пароль!

11. На следующем шаге программа предложит подвигать мышку - таким способом будет сгенерирована Ваша электронная подпись в системе.

12. Затем некоторое время (обычно 20-30 секунд) программа будет передавать данные на сервер.

13. После того, как этот процесс завершится, Вам будет присвоен новый WMID. Обязательно запишите WMID! Впрочем, Вам прийдет SMS с Вашим новым WMID.

14. После нажатия на кнопку Готово Кипер Classic будет запущен.

15. Поскольку это первое подключение к WMID на данном компьютере, требуется т.н. активация. Появится окошко (см. скриншот ниже).

В тот же момент на email будет отправлен код активации. На какой именно email? На email, указанный в аттестате. Если Вы не помните, что там указано, войдите в свой аттестат тем старым WMID, к которому у Вас есть доступ. Если обнаружится, что email там неактуальный, обязательно измените его. Как это делать, объяснено в этой подсказке.

Кликните по ссылке в окошке:

16. Откроется страница браузера. Введите код активации (скопируйте из письма), а также число с картинки.

Запоминать или записывать код активации не нужно.

17. Вернитесь в Кипер, закройте окошко и нажмите F5. Подождите немного, пока в нижнем левом углу окна Кипера не появится надпись "Online", как на скриншоте ниже. На этом регистрация завершена.

Активация оборудования требуется только при ПЕРВОМ входе в WMID с помощью Keeper Classic на новом компьютере. Иными словами, Вы будете сталкиваться с активацией только когда захотите войти в свой WMID с другого компьютера, после смены какой-нибудь запчасти на компьютере, либо после переустановки ОС.

Перед тем, как начать активно использовать Кипер Classic, ОБЯЗАТЕЛЬНО прочтите, как его настроить.


Безопасность в Keeper Classic

1. Без файла ключей .kwm злоумышленник не сможет получить доступ к вашему WMID. Храните файл в надежном месте (желательно на сменном носителе).

2. Файл .kwm дополнительно защищен кодом доступа. Не сообщайте его никому.

3. При первом входе в WMID на новом компьютере срабатывает активация. При этом владельцу WMID на email или телефон отправляется специальный код активации, и пока он не будет введен, совершать исходящие переводы с кошельков будет невозможно. Опция неотключаема. Поэтому помните, что в Вашей персональной информации всегда должен быть указан актуальный почтовый ящик и номер телефона.

4. Учитывая, что публичный почтовый ящик на бесплатном сервисе очень уязвим, рекомендуем включать отправку кода активации на телефон.

5. Пароль на вход в Кипер и код доступа к файлу ключей должны отличаться. Кроме того, оба они не должны совпадать с паролем от почтового ящика.

6. Включите подтверждение транзакций по SMS. После этого любой перевод или оплату нужно будет подтвержать с помощью SMS. Это не очень удобно, а на маленьких суммах даже связано с дополнительными расходами (минимальная комиссия на транзакцию, подтвержденную по SMS, составляет не 0.01 WMZ, а 0.05 WMZ). Однако, это на 100% гарантирует сохранность Ваших денег.

7. Можно также установить блокировку по IP-адресу. Подключение с IP, не внесенного в список разрешенных, будет невозможно (чтобы понять, с каких IP Вы подключались к Киперу, смотрите журнал). При попытке подключения с неразрешенного IP-адреса на email или телефон отправляется сигнал об этом и ссылка для отключения блокировки.


Первичная настройка Keeper Classic. Файлы ключей и кошельков.

Отключаем SMS-подтверждение транзакций, если нужно.

По умолчанию после регистрации в Keeper Classic (независимо от того, как именно Вы регистрировались - делали "чистую регистрацию" или же подключали Classic к Mini) у Вас включено подтверждение транзакций по SMS. Работает оно так: при любом переводе вебманек или оплате вебманьками в интернет-магазинах для подтверждения операции Вам высылают по SMS одноразовый код, который Вы должны ввести в программе или на сайте. Это дополнительная мера безопасности, которая позволяет избежать хищения денег с кошельков.

Однако, у перевода, который был подтвержден по SMS, минимальная комиссия - не 0.01 WMZ, а 0.05 WMZ (и эквиваленты в других валютах). Иными словами, на микропереводах до нескольких WMZ - подтверждение по SMS можно считать платной услугой. Кроме того, подтверждать операцию по SMS - это дополнительное время. Опять же, нужно иметь под рукой мобильный телефон.

Поэтому Вы МОЖЕТЕ ЗАХОТЕТЬ отключить SMS-подтверждение. А можете и не захотеть - всё будет определяться балансом удобства и безопасности в Вашем конкретном случае. Если всё-таки захотите отключить, то пройдите на страницу https://security.webmoney.ru/asp/transconfirm.asp, авторизуйтесь Вашим Кипером Classic, нажмите кнопку Отключить напротив пункта "SMS-подтверждение":

Следуйте инструкции. Подтвердите Ваше желание с помощью SMS-кода.

Обязательно сохраняем файл ключей

Что такое файл ключей?

В файле ключей содержится Ваша электронная подпись в системе WebMoney. В ежедневной работе этот файл Вам не понадобится, Keeper Classic будет запрашивать его только при ПЕРВОМ входе в данный WMID на данном компьютере, например, когда Вы захотите подключиться к своему WMID с нового компьютера, либо в первый раз после переустановки Windows.

ОБЯЗАТЕЛЬНО сохраните файл ключей. Чтобы сделать это, в Кипере нажимаем Инструменты -> Параметры программы -> Безопасность -> Сохранить ключи в файл. Следуйте инструкциям. На одном из этапов в окошке нужно указать путь для сохранения файла (заодно замечаем, что файл ключей имеет расширение .kwm), а также назначить код доступа к файлу ключей.

Рекомендации:
  • Запомните или запишите код доступа! Следует отличать код доступа и пароль на вход в Кипер. Это не одно и то же! Код доступа - это как бы пароль на файл ключей. Использование файла ключей без кода доступа будет невозможно!
  • Перепишите файл ключей на какой-нибудь надежный и недоступный для посторонних носитель, который Вы не потеряете и не испортите, например, на CD или флешку. Лучше не сохранять файл ключей на винчестере, потому что когда-нибудь Вы обязательно забудете скопировать файл ключей перед форматированием винчестера.
  • Лучше иметь несколько копий файла ключей на разных надежных носителях.

    Далее, если Вы подключали Classic к Mini, то Вам необходимо сейчас "предъявить" компьютеру свой файл ключей, который Вы только что сохранили. Для этого закройте Keeper Classic и запустите его снова. В стартовом окне программы выберите Место хранения ключей доступа - Этот компьютер, введите Ваш WMID и пароль на вход:

    Теперь выберите пункт Это первая попытка входа в программу с этим WMID на данном компьютере. А потом - У меня есть файл ключей и пароль от этого файла:

    Теперь нужно указать путь к сохраненному файлу ключей и ввести код доступа:

    Всё, Кипер будет запущен. Напомним, что такую процедуру нужно производить только при первом подключении к WMID на данном компьютере. Отныне - и до того момента, пока Вы не захотите подключиться к своему WMID на другом компьютере или не переустановите Windows - чтобы войти, в стартовом окне программы Вам нужно будет просто указать WMID (а точнее, просто выбрать его из списка) и пароль на вход. Всё! Это очень удобно.

    Меняем путь к файлу кошельков, если нужно

    История переводов, счетов, сообщений, а также список Ваших контактов хранится на сервере WebMoney. Но для более быстрой работы Keeper Classic эти данные дублируются в файле кошельков (он имеет расширение .pwm), который хранится локально на Вашем компьютере, CD или флешке.

    Когда Вы подключаетесь к WMID на другом компьютере, Ваш Keeper Classic восстанавливает с сервера события, которых нет в "местном" файле кошельков. Как Вы понимаете, утеря файла кошельков не влечет никаких катастрофических последствий. Однако, из-за такой синхронизации с сервером на каждом новом компьютере Вы будете заново видеть переводы, счета и сообщения, которые Вы уже получали и просматривали раньше на другом компьютере. Это вынуждает заниматься повторным пересмотром событий и разбираться, какие из них Вы уже видели\читали, а какие еще нет. Это напрягает.

    Итак, если Вы используете один и тот же WMID на нескольких компьютерах (на работе, дома и т.д.), то удобно иметь ОДИН файл кошельков и переносить его, например, на флешке. Сейчас мы научимся это делать.

    Кипер автоматически помещает файл кошельков в какую-то системную папку на локальном диске, например, C:\Documents and Settings\user\Application Data\WebMoney\, где user - Ваше имя пользователя на компьютере. Посмотреть точный путь можно в Инструменты -> Параметры программы -> Безопасность:

    Нажмите кнопку [...] в этом окошке и сохраните файл куда-нибудь на флешку. Теперь, когда при первом подключении к WMID на новом компьютере Кипер предложит Вам указать путь к файлу кошельков, сделайте это. Вставьте флешку и укажите, где на ней лежит Ваш файл .pwm:


Получение и отправка переводов в Keeper Classic. История переводов.

Чтобы получить деньги от другого пользователя системы, нужно сообщить ему номер своего кошелька. Номера кошельков можно посмотреть на вкладке Кошельки. Чтобы скопировать номер кошелька в буфер обмена, кликните по нему правой кнопкой и выберите соответствующий пункт:

Когда перевод поступит, Вы увидите иконку с монеткой в системном лотке возле часов, а остаток на Вашем кошельке увеличится. Кроме того, этот перевод появится в закладке Входящие. Вот как выглядит перевод 1 WMZ, полученный от другого пользователя:

Когда, наоборот, Вам нужно расплатиться с кем-нибудь по WebMoney, сделайте правый клик на том кошельке, с которого собираетесь тратить, и выберете Передать WM -> В кошелёк WebMoney. В появившемся окне нужно заполнить поля: Куда, Сумма, Примечание:

Как уже отмечалось, переводы в WebMoney происходят с использованием однотипных кошельков. То есть со своего Z-кошелька Вы можете перевести деньги только на Z-кошелёк получателя, с R-кошелька – только на R-кошелёк и т.д. В поле Куда введите номер кошелька получателя. Указание ключевых букв "Z", "R", "U", "Е" и т.д. в начале этого номера обязательно.

Валюта перевода определяется типом кошелька-донора, который выбран в списке Откуда.

В поле Сумма введите передаваемую сумму в выбранной валюте. Конечно, чтобы указанная сумма была переведена, она должна иметься на Вашем кошельке. Если у Вас ее нет, то и перевести Вы ее, естественно, не сможете. Если, например, на Вашем балансе есть 1 WMZ и 3.02 WMU, и Вам нужно перевести кому-нибудь 1.1 WMZ, то ничего не получится: Вы имеете только 1 WMZ, а наличие 3.02 WMU роли не сыграет. Сначала обменяйте WMU на WMZ на wm.exchanger.ru.

Учтите при этом, что c каждого перевода WebMoney снимает комиссию с отправителя в размере 0.8% от переводимой суммы, но не менее 0,01. Эта комиссия - заработок системы. Комиссия будет снята с Вашего кошелька ДОПОЛНИТЕЛЬНО, а получателю будет переведена в точности указанная сумма. К примеру, Вы оплачиваете по WebMoney какую-то услугу. Пусть, стоимость этой услуги 10.8 WMZ (см. скриншот выше). Вы вписываете в поле Сумма 10.8. С Вашего кошелька в результате такой операции будет снято 10.8 + 0.008*10.8 = 10.89 WMZ. Поэтому чтобы заплатить 10.8 WMZ, нужно иметь на кошельке чуть больше - 10.89 WMZ.

Кстати, перевод между собственными кошельками одного и того же типа комиссией не облагается. Это можно использовать, например, чтобы "собрать" деньги на одном кошельке для последующего платежа. Скажем, у Вас есть 2 Z-кошелька, на одном 10 WMZ, на другом 20 WMZ. Вы хотите перевести кому-то 25 WMZ. Сделать это прямо сейчас Вы не сможете: ни там, ни там баланса недостаточно. Сначала перебросьте WMZ с первого кошелька на второй, а потом переводите со второго.

Наконец, любой перевод обязательно нужно сопровождать коротким комментарием (поле Примечание).

Перевод может быть совершен с кодом протекции. Код протекции используется, в основном, для того чтобы обезопасить себя и получателя денег. Может случиться так, что в поле Куда Вы введете неверный номер кошелька. Ну, просто ошибетесь. В этом случае деньги уйдут постороннему человеку, и вернуть их будет невозможно. Для того, чтобы перестраховаться, как раз и применяется код протекции: Вы делаете платеж с кодом протекции, сообщаете получателю этот код, а тот при получении денег вводит его и тем самым снимает протекцию. Если протекция не будет снята получателем в течение указанного Вами количества дней, то деньги автоматически вернутся обратно на Ваш кошелёк.

Также Вы можете применять протекцию по времени. При её использовании деньги становятся доступными получателю по истечении установленного срока.

Чтобы перевести деньги с протекцией по коду или по времени, установите галочку с протекцией сделки, а на следующем шаге выберите нужный вариант протекции. Следуйте инструкциям.

Совершить перевод Вам поможет мастер. Состоит он всего из нескольких шагов. На одном из шагов Вам нужно подтвердить транзакцию с помощью SMS-кода (если SMS-подтверждение не было отключено), либо просто ввести цифры с картинки (если SMS-подтверждение Вы всё же отключили):

Деньги ушли!

В заключение научимся смотреть историю переводов. Это просто. Кликните правой кнопкой по кошельку и выберите История -> Операции. Открывшийся список переводов можно сортировать по любому столбцу, можно выгружать в Excel (правый клик -> пункт Экспорт списка), можно производить поиск по параметрам (кнопка Поиск внизу).


Пиктограммы Keeper Classic

  • Вы подключены к серверу WebMoney (Online) –
  • Вы не подключены к серверу (Offline) –
  • В данный момент происходит подключение –
  • Пришли деньги! –
  • Пришел счет –
  • Ваш счет не оплатили –
  • Пришло сообщение WM-чата –

    Первые три значка обозначают режимы работы, остальные сигнализируют о входящих событиях. Режим Online (первая иконка) означает, что Ваш Кипер подключен к серверу, режим Offline (вторая иконка) - что Кипер не подключен. Учтите, что многие манипуляции с Кипером можно производить только находясь Online.

    В случае, когда Keeper "отвалился" в Offline, можно принудительно заставить программу переподключиться. Для этого нажмите пункт Меню - Обновить соединение...


Авторизация на сайтах с помощью Keeper Light

Предположим, мы зашли на сайт сервиса WebMoney Cards. Чтобы заказать банковскую карту, сначала нужно авторизоваться. Жмем ссылку Войти:

Попадаем на WebMoney Login. Выбираем в закладках слева эмблему Light (голубого муравья). Видим перед собой большие цифры, вводим их в поле. Нажимаем кнопку Войти. Открывается окошко с выбором сертификатов. Отмечаем сертификат с нужным WMID, жмем ОК.

Данное окошко в разных браузерах выглядит по-разному. Но суть везде одна и та же: Вам нужно согласиться с выбором сертификата из хранилища браузера.

Возвращаемся на cards.webmoney.ru уже авторизованными. Иными словами, сайт уже знает, кто Вы, знает Ваш WMID.


WM-чат в Keeper Light

В Keeper Light есть сразу две службы обмена сообщениями. Вернее, служба-то одна, но в двух обличиях. Первое обличие - простая форма для отправки месседжа на произвольный WMID. Чтобы вызвать ее, нажмите Меню -> Сообщения -> Отправить.

Если же собеседник уже есть в Вашем списке корреспондентов, то найдите его там и нажмите предпоследнюю пиктограмму (в виде человечка) в строке напротив этого корреспондента. Откроется отдельная страница, на которой можно вести переписку со всеми удобствами: Вы пишите в нижней половине окна, а все Ваши реплики и реплики собеседника отображаются в верхней. Точь-в-точь как в ICQ. Вот как это выглядит:

Для выделения текста жирным или курсивом можно пользоваться соответствующими кнопками.

А еще Вы можете зайти в Настройки -> Настройки программы -> Web и установить там галочку открывать входящие сообщения в чате. Тогда все новые полученные сообщения (их можно обнаружить на вкладке Входящие) будут открываться в окне чата. Если же галочка не установлена, то сообщения будут открываться в обычной форме.


Вход в Keeper Light

Вход по сертификату

Чтобы войти с помощью сертификата, он должен быть предварительно установлен (импортирован) в браузер. Как это делать, мы рассказывали здесь.

Зайдите на light.webmoney.ru, выберите Метод авторизации - Сертификат X.509. Нажмите кнопку. Появится окошко с выбором сертификатов.

У Вас в списке - один единственный сертификат, который Вы получили при регистрации. Если Вы сделаете в Light вторую регистрацию, то получите второй сертификат, и в этом окне их у Вас станет два (как на примере ниже). Сертификаты легко отличить - они называются так же, как и WMID.

Отмечаем сертификат с нужным WMID, в который хотим войти, и жмем ОК:

Данное окошко в разных браузерах выглядит по-разному. Но суть везде одна и та же: Вам нужно согласиться с выбором сертификата из хранилища браузера.

Плюсы этого способа: удобство, тратится мало времени.
Минусы этого способа: нужно сначала импортировать сертификат в браузер, а следовательно, при подключении к Light на новом компьютере нужно иметь "под рукой" файл с сертификатом .pfx.

Вход по SMS

В некоторых случаях вход с помощью SMS является более удобным.

Если Вы подключали Light к Mini, у Вас уже включен вход по SMS. Если же Вы производили "чистую регистрацию", то Вам нужно кое-что донастроить.

Войдите сначала по сертификату. Затем в Настройки -> Настройки программы -> Безопасность поставьте галочку Использовать для входа - Enum-авторизацию и нажмите Сохранить:

Введите email, выберите SMS и следуйте инструкциям. Подтвердите операцию SMS-кодом. Всё, теперь Вы можете входить в свой WMID с помощью SMS.

Как это делать?

Зайдите на light.webmoney.ru, выберите Метод авторизации - Enum-авторизация. Нажмите кнопку.

На следующем шаге укажите email, с которым Вы регистрировались в системе (либо email, который Вы только что включали в настройках). В качестве способа подтверждения выберите SMS.

На следующей странице нажмите кнопку Отправить SMS. Получите по SMS код и введите его на странице.

Плюсы этого способа: можно подключаться к WMID на любом компьютере даже не имея под рукой сертификата.
Минусы этого способа: во-первых, на SMS-вход тратится больше времени, во-вторых, телефон должен быть при Вас.


Знакомство с интерфейсом Keeper Light

Интерфейс Keeper Light удобен и интуитивно понятен:

Вверху горизонтально расположены четыре вкладки:

Корреспонденты – аналог адресной книги. Изначально в этом списке у Вас может присутствовать несколько служебных WMID, принадлежащих различным сервисам системы (аналогично тому, как при покупке новой SIM-карты в ней уже имеется несколько сервисных номеров мобильного оператора).

Кошельки - самая важная вкладка. В ней можно посмотреть список своих кошельков, а также текущие остатки на них.

Входящие - информация о входящих событиях, а именно: полученных переводах, счетах, сообщениях WM-чата.

Информация - эта вкладка содержит полезные ссылки. Будет желание – пройдитесь по ним и познакомьтесь с WebMoney поближе.

В каждой вкладке есть панель инструментов - строка с пиктограммами. Они выполняют действия, относящиеся ко всей вкладке в целом (например, функция поиска корреспондентов, функция создания нового кошелька и т.д.). Действия над конкретным объектом (кошельком, корреспондентом) могут быть выполнены благодаря контекстным пиктограммам или контекстному меню.

Также в Вашем распоряжении есть верхнее меню, состоящее из трех распахивающихся пунктов: Меню, Настройки, Помощь. Пункт Помощь в пояснениях не нуждается. Настройки дает доступ к настройкам программы. Меню открывает список возможностей, большая часть которых дублируется в панелях инструментов внутри вкладок и в контекстных меню.

В верхнем правом углу окна Вы видите примерно следующее:

Здесь отображаются иконки входящих событий, Ваш WMID и ссылка "Выйти" для завершения сеанса работы с Kepper Light. Кроме того, здесь есть иконка специальной программки TrayNotifier, которая сворачивается в трей возле часов и сигнализирует о событиях в Вашем WMID, а также позволяет быстро вызвать окно Keeper Light. Поэкспериментируйте с этой программкой на досуге!


Выписка и оплата счетов в Keeper Light

Для выставления счета другому пользователю нажмите Меню -> Выписать счет... и введите минимально необходимую информацию: Кому, Сумма, Описание покупки, Для кошелька. Введите цифры с картинки и нажмите Передать. Если Ваш контрагент подтвердит полученный счет, указанная в нем сумма будет снята с его кошелька и перечислена на Ваш.

Обратите внимание! Счет выставляется не на конкретный кошелёк контрагента, а на его WMID. Валюта счета и, следовательно, валюта будущего платежа определяется типом кошелька, который выбран в списке Для кошелька. Контрагент сможет оплатить Ваш счет с любого своего кошелька того же типа. В примере выше Вы требуете оплатить 0.40 WMZ за музыкальный трек.

Теперь давайте научимся оплачивать входящие счета, т.е. счета, выставленные нам другими пользователями. Новый счет появится на вкладке Входящие:

Кликните по нему, а затем на открывшейся странице - по кнопке Оплатить. Откроется страница, похожая на страницу нового перевода, с той лишь разницей, что все поля на ней будут уже заполнены и недоступны для редактирования:

В данном примере нам выставили счет на сумму 0.80 WMZ за электронную книгу. Для того, чтобы узнать подробнее о пользователе, от которого получен счет, кликните по пиктограмме рядом с его кошельком (на скриншоте обозначена красным кружком).

Если Вы согласны со счетом и объявленной в нем суммой, нажмите кнопку Отправить и следуйте инструкциям. Деньги ушли предъявителю счета! Это обычный перевод с кошелька на кошелек, следовательно, Вы теряете комиссию WebMoney 0.8% от переводимой суммы.

Если же Вы не согласны с условиями выставленного счета или вообще не понимаете, от кого и по какому поводу он к Вам пришел, вернитесь на шаг назад к странице с деталями счета и нажмите там Отказаться.

История полученных счетов доступна здесь: Меню -> Входящие счета -> Просмотреть все, а история выставленных Вами счетов здесь: Меню -> Исходящие счета -> Просмотреть все.


Оплата через WM Merchant с помощью Keeper Light

Перейдя для оплаты на сайт WM Merchant, необходимо авторизоваться Кипером, в результате чего система WebMoney опознает Вас как своего пользователя. Для этого на сайте WM Merchant выберите блок "WebMoney Keeper", а потом - Keeper Light.

Пройдите авторизацию подобно тому, как мы описывали в этой статье.

Подтвердите оплату на следующем шаге (кнопка Платеж подтверждаю). Деньги спишутся с Вашего кошелька на кошелёк интернет-магазина. Вы вернетесь обратно на его сайт, с которого пришли.


Создание кошелька в Keeper Light

После регистрации у Вас нет ни одного кошелька. Это видно на вкладке Кошельки. Там же нам предлагается создать первый кошелёк. Но мы выберем другой способ сделать это, чтобы продемонстировать, что одно и то же действие в Кипере можно выполнить несколькими разными способами из разных мест интерфейса.

Для создания нового кошелька выберите пункт Меню -> Кошельки -> Создать новый, либо перейдите на вкладку Кошельки и нажмите там пиктограмму с кошелечком. Далее выбираем тип кошелька, назначаем ему произвольное название и нажимаем Создать:

После акцепта пользовательского Соглашения новый кошелёк будет создан и появится на вкладке Кошельки. Там же видно его номер. Номер кошелька понадобится нам, когда мы, например, захотим получить деньги от другого пользователя системы.

Таким образом Вы можете создавать любое количество кошельков любого типа. Вновь созданные кошельки, конечно, имеют нулевой баланс.

Однако помните, что кошелек удалить нельзя, поэтому не создавайте кошельки без надобности, чтобы потом лишние и пустые кошельки не мозолили Вам глаза.

Названия кошельков Вы можете изменять по своему усмотрению. Для этого нажмите на "карандаше" напротив кошелька, впишите новое название и нажмите "зеленую галочку".


Регистрация в Keeper Light

Вам не надо читать эту статью, если Вы совершенно новый пользователь WebMoney и никогда раньше не были зарегистрированы в системе: заиметь Keeper Light прямо сейчас Вы не сможете. Регистрируйтесь сначала в Keeper Mini.

Вам не надо читать эту статью, если у Вас уже есть аккаунт (WMID) в Keeper Mini, и Вы просто хотите подключить к нему Light, чтобы управлять ТЕМИ ЖЕ кошельками через Light одновременно с Mini. Если это Ваш случай, то читать Вам нужно вот эту статью.

Здесь же речь пойдет о том, как, уже имея аккаунт (WMID) в системе WebMoney, зарегистрировать совершенно НОВЫЙ аккаунт (WMID) в Keeper Light, чтобы впоследствии создать в нем совершенно НОВЫЕ кошельки. Если это Ваш случай, то двигаемся дальше.

В процессе регистрации Вам нужно будет "предъявить" старый WMID. Если доступа к нему нет (утерян пароль и т.п.), то прийдется сначала его восстановить. Если же доступ к старому WMID есть, то следуйте инструкциям.

1. Идите на start.webmoney.ru, справа жмите ссылку войдите им на сайт.

2. Выберите тип Кипера и авторизуйтесь существующим (старым) WMID.

3. Если у Вас не было формального аттестата, Вам предложат его получить на сайте passport.webmoney.ru. Для этого нужно пока отложить регистрацию и дозаполнить там анкету с Вашими паспортными данными. Делать это желательно в новом окне браузера.

4. После того, как анкета заполнена и формальный аттестат получен, возвращайтесь к окну браузера, в котором начинали регистрацию, и обновите страницу. Либо выполните пункты 1-2 сначала.

5. Выберите Light:

6. Выберите Регистрация WebMoney Keeper Light с помощью цифрового сертификата.

7. Откроется новое окно, где введите email и назначьте пароль. Этот пароль, как ни странно, можно не запоминать. Нажмите кнопку Зарегистрироваться:

8. Вы увидите несколько предупредительных окон, одно за другим. Во всех нажмите Да:

9. Через несколько секунд увидите страницу с кнопкой Запуск внизу. На этой же странице будет такая надпись: "WM id" и 12 цифр после нее:

Обязательно запишите WMID! Впрочем, Вам прийдет SMS с Вашим новым WMID.

Вот и всё, регистрация завершена.

Теперь разберемся, что вообще происходило во время регистрации. WebMoney сгенерировала и установила в Ваш браузер сертификат. В нем содержится Ваша электронная подпись. С помощью сертификата Вы будете получать доступ к своему WMID и авторизовываться на сайтах.

Перед тем, как начать активно использовать Кипер Light, ОБЯЗАТЕЛЬНО прочтите, как его настроить.


Безопасность в Keeper Light

1. Удаляйте сертификат из браузера по окончании работы, если компьютером пользуетесь не только Вы, но и посторонние люди.

2. Храните файл .pfx в надежном месте (желательно на сменном носителе).

3. При импорте сертификата в браузер включайте режим "усиленной защиты закрытого ключа". Тогда при любом обращении к сертификату будет запрошен пароль.

4. Сертификат, который Вы получили при регистрации, выдан на 2 года. По истечении этого времени Вам нужно будет его продлить. Вы получите на email напоминание о необходимости продления, а также инструкции, как это сделать. Отсюда вывод: в Вашей персональной информации всегда должен быть указан актуальный почтовый ящик.

5. А вообще, вместо входа по сертификату лучше использовать вход по SMS, а сертификат в браузер вообще не импортировать (пусть на всякий случай где-нибудь хранится в pfx-файле). Как включить доступ по SMS и как его использовать, было описано здесь.

6. Включите подтверждение транзакций по SMS. После этого любой перевод или оплату нужно будет подтвержать с помощью SMS. Это не очень удобно, а на маленьких суммах даже связано с дополнительными расходами (минимальная комиссия на транзакцию, подтвержденную по SMS, составляет не 0.01 WMZ, а 0.05 WMZ). Однако, это на 100% гарантирует сохранность Ваших денег.

7. Можно также установить блокировку по IP-адресу. Подключение с IP, не внесенного в список разрешенных, будет невозможно (чтобы понять, с каких IP Вы подключались к Киперу, смотрите журнал). При попытке подключения с неразрешенного IP-адреса на email или телефон отправляется сигнал об этом и ссылка для отключения блокировки.


Первичная настройка Keeper Light. Экспорт сертификата.

Отключаем SMS-подтверждение транзакций, если нужно.

По умолчанию после регистрации в Keeper Light (независимо от того, как именно Вы регистрировались - делали "чистую регистрацию" или же подключали Light к Mini) у Вас включено подтверждение транзакций по SMS. Работает оно так: при любом переводе вебманек или оплате вебманьками в интернет-магазинах для подтверждения операции Вам высылают по SMS одноразовый код, который Вы должны ввести в программе или на сайте. Это дополнительная мера безопасности, которая позволяет избежать хищения денег с кошельков.

Однако, у перевода, который был подтвержден по SMS, минимальная комиссия - не 0.01 WMZ, а 0.05 WMZ (и эквиваленты в других валютах). Иными словами, на микропереводах до нескольких WMZ - подтверждение по SMS можно считать платной услугой. Кроме того, подтверждать операцию по SMS - это дополнительное время. Опять же, нужно иметь под рукой мобильный телефон.

Поэтому Вы МОЖЕТЕ ЗАХОТЕТЬ отключить SMS-подтверждение. А можете и не захотеть - всё будет определяться балансом удобства и безопасности в Вашем конкретном случае. Если всё-таки захотите отключить, то пройдите на страницу https://security.webmoney.ru/asp/transconfirm.asp, авторизуйтесь Вашим Кипером Light, нажмите кнопку Отключить напротив пункта "SMS-подтверждение":

Следуйте инструкции. Подтвердите Ваше желание с помощью SMS-кода.

Обязательно экспортируем сертификат

Что такое сертификат?

Это специальный файл, который содержит Вашу электронную подпись в WebMoney. Он был сгенерирован при регистрации\подключении Keeper Light и установлен в хранилище Вашего браузера. С помощью сертификата Вы будете получать доступ к своему WMID и авторизоваться на сайтах.

Увидеть сертификат можно так:
  • в Internet Explorer: Сервис -> Свойства обозревателя -> Содержание -> Сертификаты -> вкладка Личные (см. рисунок ниже)
  • в Opera: Меню -> Настройки -> Общие настройки -> Расширенные -> Безопасность -> Управление сертификатами -> вкладка Личные
  • в Mozilla: Инструменты -> Настройки -> Дополнительные -> Шифрование -> Просмотр сертификатов -> вкладка Ваши сертификаты.

    Сейчас необходимо экспортировать сертификат, то есть сохранить его в файл. Инструкция по экспорту сертификата для Internet Explorer следующая.

    Открываем окно, которое показано на скриншоте выше (в Internet Explorer: Сервис -> Свойства обозревателя -> Содержание -> Сертификаты -> вкладка Личные), выделяем сертификат, нажимаем Экспорт. Следуем указаниям.

    Обязательно выберите пункт "Да, экспортировать закрытый ключ":

    В следующем окне оставьте включенной только одну галочку, которая была включена по умолчанию:

    Назначьте пароль доступа к сертификату. Запишите или запомните этот пароль!

    Укажите путь, куда будет сохранен файл, с помощью кнопки Обзор.

    Для других браузеров процедура аналогичная.

    После этих нехитрых действий сертификат будет сохранен в файл с расширением .pfx. Перепишите файл на флешку или CD и держите в сохранности. Утеряв файл с сертификатом, Вы не сможете больше получить доступ к WMID.

    Но зачем мы вообще сохраняли сертификат в файл .pfx? Дело в том, что если Вы переустановите операционку на компьютере, то сертификат из браузера исчезнет. А значит, Вы не сможете войти в свой WMID. Аналогично, если Вы захотите подключиться к своему WMID на другом компьютере, то не сможете этого сделать, так как Вашего сертификата там не будет. Для того, чтобы сертификат снова появился в браузере, его нужно установить (импортировать) туда из файла. Как это делать?

    Запустите файл .pfx (двойной клик), следуйте инструкциям. На определенном этапе Вас попросят ввести пароль к сертификату, который Вы назначили при экспорте. В том же окне галочки оставляем выключенными:

    В Mozilla импорт можно сделать так: Инструменты -> Настройки -> Дополнительные -> Шифрование -> Просмотр сертификатов -> вкладка Ваши сертификаты -> Импортировать. Укажите путь к файлу, потом введите пароль.

    В Opera импорт можно сделать так: Меню -> Настройки -> Общие настройки -> Расширенные -> Безопасность -> Управление сертификатами -> вкладка Личные -> Импорт. Выберите Тип файлов - Все файлы и укажите путь к файлу, потом введите пароль.

    Если Вы работаете в интернет-кафе или в любом другом публичном месте, и Вашим компьютером могут свободно воспользоваться посторонние люди, обязательно удаляйте сертификат из браузера по окончании работы с WebMoney! Для этого откройте уже знакомое окно со списком сертификатов в браузере, выделите сертификат и нажмите кнопку Удалить. Тогда, перед новым сеансом работы с Keeper Light снова импортируйте сертификат в браузер.

    Если же речь идет о домашнем компьютере, к которому имеете доступ только Вы и Ваши близкие, то можно не удалять сертификат всякий раз после окончания работы.

    Наконец, еще одно важное замечание. Ваш сертификат будет действовать 2 года. За 2 недели до окончания этого срока на email Вам прийдет ссылка, по которой нужно будет получить новый сертификат. Отсюда вывод: поддерживайте email всегда в актуальном состоянии, чтобы не пропустить это важное письмо. Править почтовый ящик можно на сайте passport.webmoney.ru.


Получение и отправка переводов в Keeper Light. История переводов.

Чтобы получить деньги от другого пользователя системы, нужно сообщить ему номер своего кошелька. Номера кошельков можно посмотреть на вкладке Кошельки.

Когда перевод поступит, Вы увидите иконку в виде монеты в правом верхнем углу окна, а остаток на Вашем кошельке увеличится. Кроме того, этот перевод появится в закладке Входящие. Вот как выглядит перевод 1 WMZ, полученный от другого пользователя:

Теперь рассмотрим обратную ситуацию, когда Вам нужно расплатиться с кем-нибудь по WebMoney, то есть совершить исходящий перевод. На вкладке Кошельки кликайте по названию кошелька, с которого хотите передать средства. На открывшейся странице нужно заполнить поля: Сумма, Кошелек (Куда), Примечание:

Как уже отмечалось, переводы в WebMoney происходят с использованием однотипных кошельков. То есть со своего Z-кошелька Вы можете перевести деньги только на Z-кошелёк получателя, с R-кошелька – только на R-кошелёк и т.д. В поле Кошелек введите номер кошелька получателя. Указание ключевых букв "Z", "R", "U", "Е" и т.д. в начале этого номера обязательно.

Валюта перевода определяется типом кошелька-донора, который выбран в списке Откуда.

В поле Сумма введите передаваемую сумму в выбранной валюте. Конечно, чтобы указанная сумма была переведена, она должна иметься на Вашем кошельке. Если у Вас ее нет, то и перевести Вы ее, естественно, не сможете. Если, например, на Вашем балансе есть 1 WMZ и 3.02 WMU, и Вам нужно перевести кому-нибудь 1.1 WMZ, то ничего не получится: Вы имеете только 1 WMZ, а наличие 3.02 WMU роли не сыграет. Сначала обменяйте WMU на WMZ на wm.exchanger.ru.

Учтите при этом, что c каждого перевода WebMoney снимает комиссию с отправителя в размере 0.8% от переводимой суммы, но не менее 0,01. Эта комиссия - заработок системы. Комиссия будет снята с Вашего кошелька ДОПОЛНИТЕЛЬНО, а получателю будет переведена в точности указанная сумма. К примеру, Вы оплачиваете по WebMoney какую-то услугу. Пусть, стоимость этой услуги 10.8 WMZ (см. скриншот выше). Вы вписываете в поле Сумма 10.8. С Вашего кошелька в результате такой операции будет снято 10.8 + 0.008*10.8 = 10.89 WMZ. Поэтому чтобы заплатить 10.8 WMZ, нужно иметь на кошельке чуть больше - 10.89 WMZ.

Кстати, перевод между собственными кошельками одного и того же типа комиссией не облагается. Это можно использовать, например, чтобы "собрать" деньги на одном кошельке для последующего платежа. Скажем, у Вас есть 2 Z-кошелька, на одном 10 WMZ, на другом 20 WMZ. Вы хотите перевести кому-то 25 WMZ. Сделать это прямо сейчас Вы не сможете: ни там, ни там баланса недостаточно. Сначала перебросьте WMZ с первого кошелька на второй, а потом переводите со второго.

Наконец, любой перевод обязательно нужно сопровождать коротким комментарием (поле Примечание).

Кстати, перевод может быть совершен с кодом протекции. Код протекции используется, в основном, для того чтобы обезопасить себя и получателя денег. Может случиться так, что в поле Кошелек Вы введете неверный номер кошелька. Ну, просто ошибетесь. В этом случае деньги уйдут постороннему человеку, и вернуть их будет невозможно. Для того, чтобы перестраховаться, как раз и применяется код протекции: Вы делаете платеж с кодом протекции, сообщаете получателю этот код, а тот при получении денег вводит его и тем самым снимает протекцию. Если протекция не будет снята получателем в течение указанного Вами количества дней, то деньги автоматически вернутся обратно на Ваш кошелёк.

Также Вы можете применять протекцию по времени. При её использовании средства становятся доступными получателю автоматически по истечении установленного срока.

Чтобы перевести деньги с протекцией, установите галочку с протекцией сделки. Если хотите перевести с кодом протекции - в поле Код задайте код протекции - последовательность из нескольких цифр или английских букв. Установите также количество дней, на протяжение которых код будет действовать, в поле Период. Если код не будет введен за указанное время, деньги вернутся на Ваш кошелёк.

Если хотите перевести с протекцией по времени, отметьте галочку по времени и задайте количество дней, через которое Ваш контрагент сможет воспользоваться полученными деньгами.

После всего этого нажмите кнопку Отправить. На следущем шаге Вам нужно подтвердить транзакцию с помощью SMS-кода (если SMS-подтверждение не было отключено), либо просто ввести цифры с картинки (если SMS-подтверждение Вы всё же отключили):

Деньги ушли!

В заключение научимся смотреть историю переводов. Это просто. В закладке Кошельки нажмите на иконку контекстного меню справа от нужного кошелька, затем История -> Операций. Открывшийся список переводов можно сортировать по любому столбцу, можно выгружать в Excel.


Курс обучения WebMoney: регистрация и использование Keeper и кошельков

Курс обучения /

Курс обучения WebMoney

Дата последнего обновления курса: 20.07.2011
Источник: www.owebmoney.ru

Засекайте время! Вам понадобится всего пара часов, чтобы стать уверенным пользователем WebMoney.

Здесь можно скачать этот курс в zip-архиве.

  1. WebMoney Keeper
  2. Что такое WMID и аттестат
  3. Регистрация в WebMoney
  4. Авторизация на сайтах
  5. Кошельки. Создание кошельков
  6. Подключение Classic и Light к Mini
  7. Первичные настройки Кипера
  8. Вход в Кипер
  9. Знакомство с интерфейсом Кипера
  10. Ввод средств (пополнение кошельков)
  11. Получение и отправка переводов
  12. Выписка и оплата счетов
  13. WM-чат
  14. Оплата на сайтах
  15. Безопасность

WebMoney Keeper

Для использования системы WebMoney служит специальное программное обеспечение WM Keeper (в дальнейшем будем называть его также упрощенно - "Кипер"). Оно бывает трёх видов:

  • WM Keeper Mini
  • WM Keeper Classic
  • WM Keeper Light

Есть также версия Кипера, адаптированная для мобильных телефонов и КПК - Keeper Mobile. Но рассматривать её в этом курсе обучения мы не будем. Вы можете самостоятельно познакомиться с ней позже на сайте mobile.webmoney.ru.

Сравним характеристики трёх видов Кипера:

 | Keeper Mini | Keeper Classic | Keeper Light
Для кого? | Для новичков. | Для продвинутых. | Для продвинутых (название Light в данном случае обманчиво!).
Какая функциональность? | Базовые функции. | Все функции. | Почти все функции.
Как работает? | Через браузер (сайт my.webmoney.ru). | Программа под Windows, нужно скачать и установить. | Через браузер (сайт light.webmoney.ru).
На каких ОС работает? | Любая ОС (везде, где есть даже примитивный браузер). | Только Windows. | Почти любая ОС (везде, где есть браузер с поддержкой Javascript и сертификатов).
Можно ли пользоваться на разных компьютерах? | Да | Да | Да
Есть ли ограничения по оборотам и остаткам на кошельках? | Да | Нет | Нет

Что такое WMID и аттестат

Прежде чем двигаться дальше, Вам нужно усвоить 2 важных понятия.

WMID - это уникальный номер учетной записи пользователя в системе WebMoney. WMID есть у каждого пользователя. Он состоит из 12 цифр. WMID выдается пользователю при регистрации.

Любой пользователь WebMoney, если захочет, может иметь не 1 WMID, а 2, 3, 4... Чтобы завести новый WMID, нужно пройти новую регистрацию. Однако, все WMID одного пользователя объединяются в один аттестат. Аттестат - это набор паспортных данных и другой личной информации пользователя. При регистрации первого WMID для Вас создаётся аттестат. Последующие зарегистрированные WMID присоединяются к аттестату.

Если Вы введете WMID любого пользователя в верхнем правом углу страницы passport.webmoney.ru, то сможете посмотреть: а) информацию о его аттестате; б) какие еще WMID у него есть, т.е. присоединены к тому же аттестату.

Регистрация в WebMoney

Регистрация проходит на странице start.webmoney.ru. Каждого СОВЕРШЕННО НОВОГО пользователя отправляют регистрироваться в Keeper Mini. Выбора нет.

Однако, прежде всего Вас просят ввести номер телефона. И вот если обнаруживается, что Вы раньше регистрировали WMID с таким телефоном, и в системе уже есть аттестат с таким номером телефона - то Вас попросят сначала "предъявить" старую регистрацию. В этом случае Вы сможете зарегистрировать новый WMID в Classic или Light. Новая регистрация будет присоединена к Вашему существующему аттестату.

Таким образом, регистрация в Mini будет предложена только СОВЕРШЕННО НОВЫМ пользователям. А регистрацию в Classic или Light смогут выбрать те, кто ранее уже был зарегистрирован (т.е. имел хотя бы 1 WMID и пришел регистрироваться снова с тем же самым номером телефона).

Регистрация в Keeper Mini
Регистрация в Keeper Classic. Активация оборудования по email.
Регистрация в Keeper Light

Авторизация на сайтах

У WebMoney около 100 всевозможных сервисов и служб: центр аттестации, обменная биржа, кредитование, Арбитраж, файлообмен, Банкинг и т.д. В процессе своей работы с системой Вы столкнетесь, как минимум, с несколькими из них. Любой из этих сервисов требует авторизации: Вы должны авторизоваться на его сайте с помощью своего Кипера, чтобы система "опознала" Вас как своего пользователя.

Такая авторизация обеспечивается специальным единым сервисом WebMoney Login. Работает он следующим образом. WebMoney-сайт перенаправляет Вас на сайт WebMoney Login (https://login.wmtransfer.com), там Вы авторизуетесь, после чего WebMoney Login возвращает Вас обратно на сайт, с которого Вы пришли. Одновременно WebMoney Login сообщает сайту информацию о Вас (в частности, WMID). Давайте посмотрим, как это происходит в каждой из версий Кипера.

Авторизация на сайтах с помощью Keeper Mini
Авторизация на сайтах с помощью Keeper Classic
Авторизация на сайтах с помощью Keeper Light

Кошельки. Создание кошельков.

Что такое кошельки?

Кошелек WebMoney напоминает обычный кошелёк в реальной жизни – в нем тоже (дай Бог!) хранятся деньги. Только, конечно, не бумажные, а те самые, электронные...

На сегодня в системе WebMoney существует 7 типов кошельков:

  • Z-кошелёк, или кошелёк типа Z. Хранящиеся в нем деньги (их принято для удобства называть WMZ) эквивалентны долларам США. Таким образом, 1 WMZ = $1. Номер Z-кошелька состоит из буквы "Z" и следующих за ней 12 цифр. Когда Вы захотите получить деньги на Z-кошелёк, просто сообщите Вашему контрагенту номер своего Z-кошелька. При этом указание буквы "Z" перед номером обязательно. Пример номера Z-кошелька: Z324039475235. Запись 324039475235 (без "Z") будет неверной.
  • R-кошелёк, или кошелёк типа R. Хранящиеся в нем деньги (WMR) эквивалентны российским рублям: 1 WMR = 1 RUR. Аналогично долларовому кошельку, номер рублевого состоит из 12 цифр. С той лишь разницей, что предваряются они буквой "R" (например, R903598739239).
  • U-кошелёк, или кошелёк типа U. Хранящиеся в нем деньги (WMU) эквивалентны украинским гривнам. Номер U-кошелька состоит из буквы "U" и 12 цифр.
  • B-кошелёк, или кошелёк типа B. Хранящиеся в нем деньги (WMB) эквивалентны белорусским рублям. Номер B-кошелька состоит из буквы "B" и 12 цифр.
  • E-кошелёк, или кошелёк типа E. Хранящиеся в нем деньги (WME) эквивалентны евро. Номер Е-кошелька состоит из буквы "Е" и 12 цифр.
  • G-кошелёк, или кошелёк типа G. Хранящиеся в нем деньги (WMG) обеспечены золотом, то есть 1 WMG эквивалентен 1 грамму золота. Номер G-кошелька состоит из буквы "G" и 12 цифр.
  • C-кошелёк и D-кошелёк - это специальные кошельки, которые служат для выдачи и получения кредитов. На них мы останавливаться не будем, детально с этими кошелькам Вы можете познакомиться в статье О кредитовании и кредитной бирже.

И еще один важный момент. WMID и номер кошелька – разные вещи! WMID используется для входа в Кипер, идентификации, авторизации, является как бы регистрационным номером пользователя, его логином. Номер кошелька служит для получения и отправки переводов внутри системы, а также аккумулирования Ваших денег.

Внутри своего WMID Вы можете создавать любое количество кошельков любого из указанных типов. Исключение составляет Keeper Mini - там можно создать лишь по одному кошельку каждого типа. Также исключением являются кредитные кошельки С и D: в Classic и Light их у Вас может быть только по одному, а Mini эти кошельки вообще не поддерживает.

Существование нескольких кошельков одного типа в пределах Вашего WMID может быть оправданным в том случае, если Вам нужно принимать оплату за разные товары или услуги, либо производить операции, связанные с различными интернет-проектами и т.д. Своеобразное разделение денежных потоков и упрощение личной бухгалтерии.

Удалить кошелек после создания - невозможно!

Продемонстрируем, как создавать кошельки в разных версиях Кипера.

Создание кошелька в Keeper Mini
Создание кошелька в Keeper Classic
Создание кошелька в Keeper Light

Подключение Keeper Classic и Light к Mini

Если Вы регистрировались в Keeper Mini, тогда в данный момент управлять Вашим WMID Вы можете только с помощью Mini. Однако, для пользователей Mini существуют финансовые ограничения на переводы в системе. Если Вам от них "тесно", либо Вы в какой-то момент почувствовали, что функционала Mini Вам не хватает, то можете перейти на использование Classic или Light.

После подключения Classic\Light к Mini Вы сможете входить в Ваш WMID и пользоваться кошельками в Mini и Classic\Light одновременно! Однако, Вы должны знать: как только Вы подключите Classic\Light, Вы тут же потеряете возможность авторизовываться на сайтах с помощью Mini по логину и паролю, что может вызывать затруднения. Поэтому, если Вы НЕ УВЕРЕНЫ, что Вам это действительно нужно, то лучше НЕ ПОДКЛЮЧАЙТЕ Classic\Light к Mini!

Подключить к Mini одновременно и Classic, и Light - нельзя.

Подключение Classic к Mini. Активация оборудования по телефону.
Подключение Light к Mini. Генерация сертификата.

Первичные настройки Кипера

После того, как Вы зарегистрировались в Mini, Classic или Light (либо начали использовать Classic или Light, подключив их к Mini), желательно произвести кое-какие первичные настройки Кипера, которые позволят Вам удобно работать и избежать проблем в будущем.

Первичная настройка Keeper Mini.
Первичная настройка Keeper Classic. Файлы ключей и кошельков.
Первичная настройка Keeper Light. Экспорт сертификата.

Вход в Keeper

Ниже мы опишем, как входить в Кипер.

Вход в Keeper Mini
Вход в Keeper Classic. Как использовать несколько WMID одновременно.
Вход в Keeper Light

Знакомство с интерфейсом Кипера

Теперь давайте познакомимся с WebMoney Keeper поближе.

Знакомство с интерфейсом Keeper Mini
Знакомство с интерфейсом Keeper Classic
Знакомство с интерфейсом Keeper Light

Ввод средств (пополнение кошельков)

Мы подошли к важному вопросу: как сделать так, чтобы на кошельке появились деньги? Иначе говоря, как его пополнить?

В целом, есть 2 ответа на этот вопрос.

  1. Вы можете получить перевод на свой кошелёк внутри системы от другого пользователя.
  2. Вы можете пополнить свой кошелёк "из реального мира", расчитавшись наличными или безналичными деньгами.

Для новичков, конечно, самым актуальным является 2-й способ. Рассмотрим его подробнее.

Способы пополнения "из реального мира" для разных типов кошельков - отличаются. Найти описание этих способов и тарифы для каждого типа кошелька можно на сайте соответствующей компании, которая их обслуживает. Ниже мы приводим ссылки на эти страницы и названия компаний. Практически на все способы пополнения кошельков установлена комиссия, она колеблется от 0.5% до 7% от суммы пополнения.

А чтобы не бродить по сайтам, Вы можете воспользоваться нашим Гидом. Мы постарались собрать в нем все способы пополнения разных валют в разных странах. Выберите там из списка "Что именно" нужный Вам способ пополнения.

Тип кошелька | Обслуживающая компания | Страница со способами и тарифами | Перечень основных способов
Z | Amstar Holdings Limited, S.A. | здесь | банковский перевод, предоплаченные карты, наличными через систему CONTACT, системы интернет-банкинга в разных странах мира, обменные пункты, exchanger.ru
E | NorthForce Ltd | здесь | банковский перевод, предоплаченные карты, ukash, наличными через систему CONTACT, системы интернет-банкинга в разных странах мира, обменные пункты, exchanger.ru
R | ООО "Агентство Гарантий" | здесь | банковский перевод, предоплаченные карты, платежные терминалы в России, кассы и банкоматы рос. банков, интернет-банкинг рос. банков, Почта РФ, российские системы денежных переводов (CONTACT и др.), обменные пункты, exchanger.ru
U | ООО "Украинское Гарантийное Агентство" | здесь | банковский перевод, предоплаченные карты, платежные терминалы в Украине, кассы укр. банков, интернет-банкинг укр. банков, Visa\Mastercard\НСМЭП, обменные пункты, exchanger.ru
B | ОАО "Технобанк" | здесь | банковский перевод, предоплаченные карты, платежные терминалы Qiwi в РБ, Почта РБ, кассы и банкоматы белорусских банков, обменные пункты, exchanger.ru
G | WM Metals FZE. | здесь | банковский перевод, обменные пункты, exchanger.ru

Ниже мы рассмотрим кратко, что представляют собой некоторые из способов пополнения, которые встречаются в таблице.

  1. Банковский перевод.
    Как правило, кошелёк можно пополнить банковским переводом со своего расчетного счета. Для R, U, B есть также возможность внести наличные средства в кассах банков России, Украины, Беларуси соответственно. При этом, в некоторых банках при внесении наличных пополнение кошелька произойдет моментально. Если же Вы собираетесь делать банковский перевод, то сначала нужно оформить заявку (получить банковские реквизиты) на сайте обслуживающей компании.
  2. Платежные терминалы.
    Это устройства, оснащенные купюроприемниками. Крупнейшие терминальные сети - насчитывают тысячи терминалов, установленных в людных местах больших и маленьких городов России, Украины, Беларуси. Пополнение через терминалы, как правило, происходит моментально. Вы вносите наличные деньги в терминал, и через несколько минут видите поступление WM в кошелёк.
  3. Почта.
    R- и B-кошельки можно пополнить почтовым переводом в отделениях Почты России и Беларуси соответственно.
  4. Обменные пункты.
    Обменные пункты WebMoney - это такие частные бизнесы, которые занимаются обменом наличных\безналичных денег на WebMoney и обратно. Обменные пункты сегодня есть уже во всех крупных городах СНГ и многих городах Европы. Для того чтобы перевести наличные деньги в кошелёк WebMoney, Вы сначала должны подать заявку на сайте обменника. Затем Вы должны прийти в офис обменного пункта и рассчитаться налом. После этого обменный пункт переведет WM на Ваш кошелек.
    Большинство обменных пунктов, впрочем, работают на всей территории страны и осуществляют обмен не только наличными в офисе, но и, например, банковским переводом, либо другими способами. Как происходит пополнение кошелька в конкретном обменном пункте - обязательно нужно читать на его сайте. Также на своих сайтах обменные пункты публикуют текущие комиссии за пополнение. Сайты обменных пунктов из Вашего региона нужно искать на geo.webmoney.ru.
    За услуги по вводу и выводу WebMoney обменные пункты берут комиссию, она составляет примерно 2-4%.
  5. exchanger.ru.
    Это обменный сервис "без посредников", работает по биржевому принципу, сама система WebMoney в его работе участвует только лишь в роли Гаранта. Пользователь выставляет заявку на покупку или продажу WM и ожидает, когда ею заинтересуются другие посетители сервиса - такие же пользователи WebMoney, как и он. Другой вариант - выбрать подходящую заявку из уже существующего списка. Таким образом, на Exchanger.Ru пользователи, желающие произвести обмен в разных направлениях, "находят" друг друга. Как правило, используя Exchanger.Ru, можно ввести и вывести WM намного выгоднее любого другого способа. Там же, в секции wm.exchanger.ru можно произвести конвертацию одного типа WM в другой.
  6. Предоплаченные WM-карты.
    Эти карты подобны скретч-картам мобильных операторов. Пополнение кошелька с их помощью - пожалуй, самый удобный способ. И, к тому же, моментальный. Но, увы, купить WM-карты можно с наценкой не менее 5-7%. Обратите внимание, что для пополнения разных типов кошельков служат разные WM-карты. Долларовые кошельки пополняются WMZ-картами, рублевые - WMR-картами, гривневые - WMU-картами и т.д. Продаются карты в розничных сетях, киосках и магазинах. Погасить карту на кошелёк можно здесь.

Напоследок приведем еще одну очень полезную ссылку. Найти ближайший к Вам обменный пункт, точку продажи WM-карт, платежный терминал, отделение банка или Почты можно на сайте Геосервиса WebMoney.

Получение и отправка переводов

Все переводы (транзакции) в системе WebMoney происходят за доли секунды. Только Вы отправили деньги, как Ваш контрагент уже видит их в своём кошельке. Собственно, получение и отправка переводов - это самое главное, для чего Вам может понадобится WebMoney.

Переводить деньги можно между кошельками одного типа. То есть Вы можете перевести деньги со своего Z-кошелька на Z-кошелёк другого пользователя WebMoney. Но не можете перевести деньги с Z-кошелька на R-кошелёк и т.д. Для конвертации используйте биржу обмена http://wm.exchanger.ru.

Получение и отправка переводов в Keeper Mini. История переводов.
Получение и отправка переводов в Keeper Classic. История переводов.
Получение и отправка переводов в Keeper Light. История переводов.

Выписка и оплата счетов

Другой способ получить деньги - это выставить платежное требование, которое в WebMoney называется счетом.

Выписка и оплата счетов в Keeper Mini
Выписка и оплата счетов в Keeper Classic
Выписка и оплата счетов в Keeper Light

WM-чат

Для общения пользователей WebMoney между собой в системе функционирует WM-чат. Любые переговоры с контрагентами о предстоящих сделках или покупках лучше вести именно в WM-чате, а не по ICQ или email. Во-первых, так Вы точно будете знать, с кем общаетесь. Во-вторых, все сообщения WM-чата передаются через Интернет в зашифрованном виде, перехватить их невозможно.

Если собеседник находится online, он получит Ваш месседж сразу же. В противном случае сообщение будет доставлено ему как только он выйдет в Интернет и запустит свой Кипер.

WM-чат в Keeper Mini
WM-чат в Keeper Classic
WM-чат в Keeper Light

Оплата на сайтах

Чтобы оплачивать по WebMoney товары и услуги на сайтах, есть два основных способа, но выбор зависит не от Вас, а от владельца конкретного сайта, то есть продавца.

Первый способ - просто перевести WM на кошелёк владельца сайта прямым переводом, если, конечно, известны его номера кошельков. Такой способ мы уже, в общем-то, освоили в разделе Получение и отправка переводов.

Второй, более правильный и удобный вариант, заключается в использовании сервиса WM Merchant. Этот сервис системы WebMoney позволяет сайту автоматизировать прием платежей от покупателей. Автоматизация заключается в том, что Ваша оплата будет "распознана" сайтом автоматически, без человеческого участия, в любое время дня и ночи. Поэтому если Вы покупаете цифровой товар, он, как правило, будет выслан\предоставлен Вам сразу же после оплаты. А если Вы пополняете свой мобильный телефон, то пополнение происходит без промедлений. Весь процесс занимает считанные секунды.

Для того чтобы оплатить этим способом, сайт, на котором Вы собираетесь совершить покупку, должен быть подключен к WM Merchant. C точки зрения покупателя процесс оплаты через WM Merchant выглядит так: Вы формируете на сайте свой заказ, после чего Вас перенаправляют на https://merchant.webmoney.ru, где Вы авторизуетесь Кипером и подтверждаете свое желание оплатить указанную сумму в пользу указанного продавца. Продемонстрируем, как это выглядит в разных версиях Кипера.

Оплата через WM Merchant с помощью Keeper Mini
Оплата через WM Merchant с помощью Keeper Classic
Оплата через WM Merchant с помощью Keeper Light

Если продавец хочет получить за свой товар\услугу один тип WM валюты, а у Вас есть другой, то во время оплаты произойдет конвертация. Например, продавец хочет WMZ, а у Вас нет WMZ в достаточном количестве, но есть WMR. В таком случае WM Merchant предложит Вам обменять WMR на WMZ. Курс, по которому произойдет конвертация, также будет отображен. Если Вы согласитесь, то произойдет обмен WMR на WMZ и последующая оплата WMZ продавцу. Процесс происходит моментально, но при этом подконтролен Вам, т.е. Вы можете согласиться на обмен или отказаться, если курс Вас не устроил.

Оплата через WM Merchant - это тоже внутренний перевод с кошелька на кошелек. Поэтому оплата облагается стандартной комиссией 0.8%. Таким образом, купить товар, который стоит 10 WMZ, Вы сможете только если имеете в кошельке как минимум 10.08 WMZ (конечно, при условии отсутствия денег на кошельках других типов и соответственно отсутствия возможности "добыть" недостающую сумму за счет ковертации).

Обратим здесь Ваше внимание, что в системе WebMoney есть ряд собственных "торгующих" сервисов. Например, на Plati.Ru можно купить цифровые (электронные) товары: коды пополнения, софт, графику, платные доступы, электронные книги и т.д. Другой сервис - Telepay - позволяет пополнять за WM мобильные телефоны, оплачивать интернет, ТВ, ЖКУ в России, СНГ и по всему миру.

Безопасность

Популярность WebMoney не дает покоя мошенникам и хакерам. Однако, напрямую взломать сервер WebMoney или перехватить данные во время транзакций невозможно. Сам Кипер устойчив к попыткам несанкционированного доступа. Приведем ниже инструментарий защиты и безопасности, который имеет в своих руках пользователь каждой из версий Кипера.

Безопасность в Keeper Mini
Безопасность в Keeper Classic
Безопасность в Keeper Light

Таким образом, пользователь WebMoney может быть уверен в сохранности средств на своих кошельках... Если только он сам не клюнет на уловки злоумышленника. Как правило, любой взлом пользователя или потеря им денежных средств связаны с ловушками социальной инжинерии. Расскажем о классических способах обмана.

1) Очень часто мошенники распространяют "чудо-программы", которые якобы используют уязвимость в системе WebMoney и генерируют WM на кошельках "из ничего". Под видом таких программ распространяются вирусы, которые воруют пароли и другие средства доступа к Киперу.

2) Еще один известный способ мошенничества получил название "волшебных кошельков". Мошенник под видом обычного пользователя, который обнаружил "дыру" в системе, бескорыстно распространяет на форумах информацию о том, что существуют кошельки, при переводе на которые в ответ возвращается вдвое большая сумма. Многие верят, переводят WM на такой волшебный кошелёк - и, конечно, не получают обратно ни копейки. Как Вы уже догадались, такие "волшебные кошельки" принадлежат тем, кто их рекламирует.

3) Щедрый работодатель предлагает дистанционную высокооплачиваемую работу (особенно распространено мошенничество, когда предлагается работа оператором денежных переводов). Однако, для того чтобы начать работать, Вас просят заплатить вступительный взнос (как правило, небольшая сумма 5-15 долларов) - "за оформление документов", "за аттестат WebMoney" и т.д. После уплаты взноса работодателя Вы больше не увидите. Помните: нормальный работодатель ничего не просит вперёд!

Остальные рекомендации по безопасной работе с WebMoney вполне традиционны: пользуйтесь антивирусными программами, не посещайте сомнительные сайты, не скачивайте и не запускайте сомнительные программы, не открывайте подозрительные вложения в письмах, регулярно устанавливайте обновления и "заплатки" к Windows.


Подключение Classic к Mini. Активация оборудования по телефону.

Когда функционала Keeper Mini не хватает, либо мешают финансовые ограничения, возникает необходимость перейти на Keeper Classic. После подключения Classic к Mini Вы сможете входить в один и тот же WMID не только с помощью Mini, но и с помощью Classic. И управлять своими кошельками сможете не только в Mini, но и в Classic одновременно.

Внимание! После того, как Вы подключите Classic, нигде на сайтах Вы не сможете авторизоваться с помощью Mini, а только с помощью Classic. Чем это грозит? Прежде всего, некоторым неудобством.

Дело в том, что авторизация на сайтах с помощью Mini очень проста: достаточно помнить email и пароль. Напротив, авторизация с помощью Classic требует, чтобы Classic в этот момент был запущен. Следовательно, нужно чтобы программа была установлена на данном компьютере, а также нужно помнить WMID и пароль, а при запуске Кипера на новом компьютере - еще и иметь при себе файл ключей, код доступа к нему и доступ к своему email.

Так что прежде чем подключать Классик, хорошо подумайте, а нужно ли Вам это. Тем более, что вернуть как было не получится: "отключить" Classic от WMID Вы уже не сможете!

Внимание! Если Вы регистрировались в WebMoney с телефоном, доступ к которому утерян, то ДАЖЕ НЕ НАЧИНАЙТЕ процедуру подключения: у Вас ничего не получится, а обнаружите Вы это на том этапе, когда дороги назад уже не будет.

Итак, подключаем Classic к Mini.

1. Зайдите в Mini, страница Меню и отыщите там блок "Способы управления аккаунтом".

2. Нажмите включить напротив Classic. Подтвердите свое решение:

3. Скачайте последнюю версию Keeper Classic с сайта и установите её на компьютер.

4. Запустите программу, выбрерите пункт E-num Storage, а в качестве способа авторизации - SMS. Укажите email, с которым Вы регистрировались в системе (он служит логином в Mini):

5. Получите по SMS код и введите его в окне программы. Запоминать или записывать код не нужно, он одноразовый:

6. Укажите пароль, который Вы задали при регистрации в системе (тот же пароль, с которым Вы входите в Mini).

7. На запрос файла кошельков укажите, что хотите создать новый:

8. Кипер Classic будет запущен.

9. Поскольку это первое подключение к WMID в Keeper Classic на данном компьютере, требуется т.н. активация. Появится окошко (см. скриншот ниже).

В тот же момент на Ваш телефон будет отправлен код активации.

Кликните по ссылке в окошке:

10. Откроется страница браузера. Введите код активации из SMS, а также число с картинки.

Запоминать или записывать код активации не нужно.

17. Вернитесь в Кипер, закройте окошко и нажмите F5. Подождите немного, пока в нижнем левом углу окна Кипера не появится надпись "Online", как на скриншоте ниже. На этом регистрация завершена.

Активация оборудования требуется только при ПЕРВОМ входе в WMID с помощью Keeper Classic на новом компьютере. Иными словами, Вы будете сталкиваться с активацией только когда захотите войти в свой WMID с другого компьютера, после смены какой-нибудь запчасти на компьютере, либо после переустановки ОС.

Код активации будет высылаться на Ваш телефон, поэтому поддерживайте его в актуальном состоянии. Чтобы поменять номер телефона, войдите в свой аттестат. Как менять телефон, описывается в этой подсказке.

Но что произошло с кошельками после подключения Классика? Давайте разберемся. Откройте вкладку Кошельки. Вы увидите, что Ваши кошельки, созданные ранее в Mini, успешно "подхвачены" Классиком. Теперь управлять ими можно и через Mini, и через Classic.

При осуществлении переводов и платежей через Classic - никаких лимитов нет. А вот на переводы, совершенные через Mini, будут продолжать действовать финансовые ограничения. Однако, теперь уже Вы можете самостоятельно их корректировать! Для этого нужно зайти на страницу управления доверенностями (авторизоваться нужно Вашим свеженьким Классиком), найти там доверенность для сервиса "mini.WM.ru" и отредактировать её.

Перед тем, как начать активно использовать Кипер Classic, ОБЯЗАТЕЛЬНО прочтите, как его настроить.


Подключение Light к Mini. Генерация сертификата.

Когда функционала Keeper Mini не хватает, либо мешают финансовые ограничения, возникает необходимость перейти на Keeper Light. После подключения Light к Mini Вы сможете входить в один и тот же WMID не только с помощью Mini, но и с помощью Light. И управлять своими кошельками сможете не только в Mini, но и в Light одновременно.

Внимание! После того, как Вы подключите Light, нигде на сайтах Вы не сможете авторизоваться с помощью Mini, а только с помощью Light. Чем это грозит? Прежде всего, некоторым неудобством.

Дело в том, что авторизация на сайтах с помощью Mini очень проста: достаточно помнить email и пароль. Напротив, авторизация с помощью Light требует наличия сертификата в браузере (следовательно, для доступа в Light на новом компьютере Вам нужно "иметь на руках" сертификат в файле и предварительно импортировать его в браузер).

Так что прежде чем подключать Light, хорошо подумайте, а нужно ли Вам это. Тем более, что вернуть как было не получится: "отключить" Light от WMID Вы уже не сможете!

Внимание! Если Вы регистрировались в WebMoney с телефоном, доступ к которому утерян, то ДАЖЕ НЕ НАЧИНАЙТЕ процедуру подключения: у Вас ничего не получится, а обнаружите Вы это на том этапе, когда дороги назад уже не будет.

Итак, подключаем Light к Mini.

1. Зайдите в Mini, страница Меню и отыщите там блок "Способы управления аккаунтом".

2. Нажмите включить напротив Light. Подтвердите свое решение:

3. Идите на сайт light.webmoney.ru, выберите там Метод авторизации - Enum-авторизация.

4. Укажите email, с которым Вы регистрировались в системе (он служит логином в Mini). В качестве способа подтверждения выберите SMS:

5. На следующей странице нажмите кнопку Отправить SMS.

6. Получите по SMS код и введите его на странице. Запоминать или записывать код не нужно, он одноразовый:

7. Вы попали в Ваш свеженький Keeper Light. Однако, это ещё не всё. Вам нужно получить сертификат для регулярного доступа в Keeper Light в будущем.

8. Откройте Настройки -> Настройки программы -> Безопасность. Нажмите кнопку Запросить сертификат:

9. Проверьте почтовый ящик. Туда поступило 2 письма. В одном - ссылка, в другом - пароль. Пройдите по ссылке в первом письме.

10. На странице, где Вы очутились, введите пароль из второго письма и нажмите кнопку Восстановить.

11. Введите любой свой актуальный email и нажмите кнопку Продлить регистрацию:

8. Вы увидите несколько предупредительных окон, одно за другим. Во всех нажмите Да:

9. Через несколько секунд увидите страницу с кнопкой Запуск внизу.

Вот и всё, подключение Keeper Light завершено.

Теперь разберемся, что вообще происходило. WebMoney сгенерировала и установила в Ваш браузер сертификат. В нем содержится Ваша электронная подпись. С помощью сертификата Вы будете получать доступ к своему WMID и авторизовываться в сервисах WebMoney.

Но что произошло с кошельками после подключения Light? Давайте разберемся. На light.webmoney.ru откройте вкладку Кошельки. Вы увидите, что Ваши кошельки, созданные ранее в Mini, успешно "подхвачены" Лайтом. Теперь управлять ими можно и через Mini, и через Light.

При осуществлении переводов и платежей через Light - никаких лимитов нет. А вот на переводы, совершенные через Mini, будут продолжать действовать финансовые ограничения. Однако, теперь уже Вы можете самостоятельно их корректировать! Для этого нужно зайти на страницу управления доверенностями (авторизоваться нужно Вашим свеженьким Лайтом), найти там доверенность для сервиса "mini.WM.ru" и отредактировать её.

Перед тем, как начать активно использовать Кипер Light, ОБЯЗАТЕЛЬНО прочтите, как его настроить.


Авторизация на сайтах с помощью Keeper Mini

Предположим, мы зашли на сайт сервиса WebMoney Cards. Чтобы заказать банковскую карту, сначала нужно авторизоваться. Жмем ссылку Войти:

Попадаем на WebMoney Login. Выбираем в закладках слева эмблему Mini (белого муравья). Вводим логин (email или WMID) и пароль. Также вводим большие цифры, которые показаны на картинке. Нажимаем кнопку Войти.

Возвращаемся на cards.webmoney.ru уже авторизованными. Иными словами, сайт уже знает, кто Вы, знает Ваш WMID.


WM-чат в Keeper Mini

WM-чат в Mini выглядит очень примитивно по сравнению с его аналогом в Classic и Light. Когда кто-либо написал Вам сообщение, Вы обнаруживаете это на странице Главная. Там в строке Посмотреть буквально так и обозначено: "Х сообщений".

Такая напоминалка о том, что есть новые сообщения, будет болтаться на Главной до тех пор, пока Вы сами не переместите эти сообщения в историю.

Как написать сообщение?

Во-первых, Вы можете ответить на входящее сообщение, полученное от кого бы то ни было. Кликните по нему, как показано на скриншоте выше, и нажмите кнопку Ответить.

Во-вторых, Вы можете первыми инициировать переписку. Однако, для этого нужно, чтобы собеседник был предварительно добавлен в список контактов. Делается это, как несложно догадаться, на странице Контакты. После добавления нужно нажать на контакте и выбрать в списке действий пункт Отправить сообщение:


Вход в Keeper Mini

Это проще простого. Зайдите на сайт my.webmoney.ru. Далее есть 2 варианта.

Вход по обычному паролю

Выберите При помощи - Логина и пароля, в поле Логин укажите email или WMID, а в поле Пароль, естественно, пароль на вход (он был назначен при регистрации). Введите цифры с картинки.

Вход по SMS

Входить в Keeper Mini по SMS - это удобно и, что самое главное, намного более безопасно. Чтобы входить с помощью SMS, нужно сначала включить этот тип доступа в настройках. Для этого на странице Меню нажмите стрелочку возле Способы входа. Потом нажмите стрелочку возле пункта SMS-пароль:

Нажмите Отправить, получите код по SMS и введите его на странице, нажмите ОК.

Теперь Вы сможете входить в свой Mini не только с помощью логина\пароля, но и просто путем получения в телефон СМСки с кодом.

Как это делать?

На стартовой странице my.webmoney.ru выберите При помощи - SMS-пароля, в поле Логин укажите email или WMID. Нажмите кнопку Отправить. Теперь в поле SMS-пароль введите код, который Вы получили по SMS.

Нажмите кнопку Войти.

Вход по SMS намного безопаснее, чем вход по обычному паролю, поскольку в случае ввода пароля его могут "перехватить" вирусы, которые, возможно, есть на Вашем компьютере. Перехват же SMS-кода, который Вы вводите, не принесет хакеру никакой пользы: SMS-код ведь ОДНОРАЗОВЫЙ!


Знакомство с интерфейсом Keeper Mini

Интерфейс Keeper Mini очень прост. Там есть всего 3 основных страницы: Главная, Контакты, Меню.

Главная – здесь сосредоточены основные функции: управление кошельками, просмотр денежных остатков, осуществление переводов, оплата и выставление счетов, оплата услуг и цифровых товаров, пополнение кошельков.

Контакты - адресная книга, как в мобильном телефоне. Можно добавлять сюда людей, с которыми у Вас часто бывают взаиморасчеты, и совершать некоторые действия с этими контрагентами намного быстрее, не вспоминая всякий раз их email или WMID.

Меню - здесь персональная информация, настройки безопасности, смена языков, скинов, пароля.

Выход из Mini осуществляется с помощью кнопки Выход.

Mini не только прост, но и адаптирован для мобильных устройств с небольшими экранами (КПК, коммуникаторов, телефонов). Вы можете подключаться к Mini не только на компьютере или ноутбуке, но и вообще на любом устройстве, где есть web-браузер и интернет. Чтобы удобнее использовать Mini на мобильном устройстве, выберите на странице Меню в разделе Тема пункт "Mobile".


Выписка и оплата счетов в Keeper Mini

Для выставления счета другому пользователю нажмите ссылку выписать счет на странице Главная. Заполните поля: Кому, Сумма, Примечание и выберите валюту будущего платежа. Нажмите ОК. Если Ваш контрагент подтвердит полученный счет, указанная в нем сумма будет снята с его кошелька и перечислена на Ваш.

В поле Кому можно ввести либо WMID получателя счета, либо его email. Но помните, что в WebMoney есть не только Keeper Mini, но и Keeper Classic/Light, в которых идентификация происходит только по WMID. Для выставления счета пользователям Classic и Light нужно указывать WMID.

Теперь давайте научимся оплачивать входящие счета, т.е. счета, выставленные нам другими пользователями. О том, что пришел счет, будет сигнализировать запись в строке Оплатить на странице Главная: "Оплатить: 1 счёт". Кликнув на цифре, попадаем на страницу оплаты счета. Посмотрите детали счета:

В данном примере нам выставили счет на сумму 6.81 WMU за электронную книгу. Для того, чтобы узнать подробнее о пользователе, от которого пришел счет, кликните по его WMID.

Если Вы согласны со счетом и объявленной в нем суммой, нажмите кнопку Оплатить. Кнопка будет погашена, если денег недостаточно (скажем, в примере выше у нас нет 6.81 WMU, и хотя, возможно, есть в наличии запас других валют, однако это роли не играет). Всё, деньги ушли предъявителю счета! Это обычный перевод с кошелька на кошелек, следовательно, Вы теряете комиссию WebMoney 0.8% от переводимой суммы.

Если же Вы не согласны с условиями выставленного счета или вообще не понимаете, от кого и по какому поводу он к Вам пришел, нажмите Отказаться.


Оплата через WM Merchant с помощью Keeper Mini

Перейдя для оплаты на сайт WM Merchant, необходимо авторизоваться Кипером, в результате чего система WebMoney опознает Вас как своего пользователя. Для этого на сайте WM Merchant выберите блок "WebMoney Keeper", а потом - Keeper Mini.

Введите Ваш логин в Mini (email или WMID), пароль и цифры с картинки. Нажмите Далее.

Подтвердите оплату на следующем шаге (кнопка Платеж подтверждаю). Деньги спишутся с Вашего кошелька на кошелёк интернет-магазина. Вы вернетесь обратно на его сайт, с которого пришли.


Создание кошелька в Keeper Mini

После регистрации у Вас нет ни одного кошелька. Для создания нового кошелька нужно нажать ссылку можно создать в строке Кошельки на странице Главная. Выбираем тип кошелька (валюты), принимаем пользовательское соглашение, нажимаем Создать.

Напомним, что в Keeper Mini Вы можете создать лишь по одному кошельку каждого типа. Вновь созданные кошельки, конечно, имеют нулевой баланс. Балансы каждой валюты отображаются на странице Главная. При клике на балансе видим номер кошелька соответствующего типа. Эти номера понадобятся нам, когда мы, например, захотим получить деньги от другого пользователя системы.

Для создания кошелька другого типа кликните на [+]:

Однако помните, что кошелек удалить нельзя, поэтому создавайте кошельки только в тех валютах, с которыми Вы действительно собираетесь работать. Чтобы лищние нули понапрасну не мозолили Вам глаза :)


Регистрация в Keeper Mini

Регистрация в Keeper Mini предлагается Вам по умолчанию, если ранее Вы не были зарегистрированы в системе WebMoney с Вашим номером телефона, т.е. являетесь СОВЕРШЕННЫМ НОВИЧКОМ в WebMoney.

1. Идите на start.webmoney.ru, вводите номер телефона в международном формате.

2. Заполните формуляр. Жирные поля обязательны к заполнению.
Информацию о себе (особенно ФИО) укажите правильно и честно, это позволит избежать трудностей в будущем, если, например, Вы потеряете контроль над своим WMID и будете его восстанавливать. Опасаться не стоит: Ваша информация не будет видна другим пользователям системы. В любом случае, email указывайте правильно, так как на следующем этапе он будет верифицироваться, и вообще, email будет служить логином для доступа к Вашему Keeper Mini.
Также тщательно выберите и запомните контрольный вопрос-ответ. Это тоже может пригодиться в будущем.

3. На следующем шаге Вас могут попросить дозаполнить некоторые поля личных данных. А могут и не попросить.

4. Подтвердите правильность Ваших данных.

5. Не закрывайте окно, в котором находитесь, и проверьте ящик В СОСЕДНЕМ ОКНЕ (если Вы делаете это через браузер). Обнаруживаем там email с длинным регистрационным кодом. Скопируйте его и вставьте в поле на странице, нажмите Продолжить. Запоминать, записывать, сохранять регистрационный код не нужно, он Вам больше не понадобится.

6. По SMS на телефон, указанный на первом шаге, прийдет другой код. Введите его на странице и нажмите Продолжить. Этот код также не нужно записывать или запоминать, он нужен только раз.

7. В данный момент Вы практически завершили регистрацию и попали на сайт Keeper Mini - my.webmoney.ru. Теперь остается задать пароль и ввести цифры с картинки.
Запомните или запишите пароль!

Всё, регистрация завершена. Как видите, всё очень просто. После регистрации Вы сразу попали в свой аккаунт в системе WebMoney. Вход в Кипер Mini осуществляется с помощью email (служит логином) и пароля.

Вместе с тем, Вам как и любому пользователю WebMoney, выдан WMID. Посмотреть его можно так. Нажмите пункт Меню вверху. Видите там строку "WMID" и 12 цифр следом? WMID служит логином для входа в аккаунт наравне с email.

Итак, на данный момент у Вас есть:

  • email для входа (является логином);
  • WMID (является логином);
  • пароль на вход в Keeper Mini для доступа к Вашему WMID.


Безопасность в Keeper Mini

1. Не передавайте никому пароль.

2. Не используйте для Mini такой же пароль, как для почтового ящика.

3. Включите в настройках вход по SMS и старайтесь входить в свой Keeper Mini именно с помощью SMS, а обычный пароль используйте как можно реже.

4. Включите подтверждение транзакций по SMS. После этого любой перевод или оплату нужно будет подтвержать с помощью SMS. Это не очень удобно, а на маленьких суммах даже связано с дополнительными расходами (минимальная комиссия на транзакцию, подтвержденную по SMS, составляет не 0.01 WMZ, а 0.05 WMZ). Однако, это на 100% гарантирует сохранность Ваших денег.


Первичная настройка Keeper Mini

Отключаем SMS-подтверждение транзакций, если нужно

По умолчанию после регистрации в Keeper Mini у Вас включено подтверждение транзакций по SMS. Работает оно так: при любом переводе вебманек или оплате вебманьками в интернет-магазинах для подтверждения операции Вам высылают по SMS одноразовый код, который Вы должны ввести в программе или на сайте. Это дополнительная мера безопасности, которая позволяет избежать хищения денег с кошельков.

Однако, у перевода, который был подтвержден по SMS, минимальная комиссия - не 0.01 WMZ, а 0.05 WMZ (и эквиваленты в других валютах). Иными словами, на микропереводах до нескольких WMZ - подтверждение по SMS можно считать платной услугой. Кроме того, подтверждать операцию по SMS - это дополнительное время. Опять же, нужно иметь под рукой мобильный телефон.

Поэтому Вы МОЖЕТЕ ЗАХОТЕТЬ отключить SMS-подтверждение. А можете и не захотеть - всё будет определяться балансом удобства и безопасности в Вашем конкретном случае. Если всё-таки захотите отключить, то пройдите на страницу https://security.webmoney.ru/asp/transconfirm.asp, авторизуйтесь Вашим Кипером Mini, нажмите кнопку Отключить напротив пункта "SMS-подтверждение":

Следуйте инструкции. Подтвердите Ваше желание с помощью SMS-кода.


Получение и отправка переводов в Keeper Mini. История переводов.

Чтобы получить деньги от другого пользователя системы, нужно сообщить ему номер своего кошелька. Номера кошельков можно посмотреть, кликая по балансам на странице Главная:

Когда перевод поступит, баланс соответствующего типа WM увеличится, а Вы увидите это на странице Главная. На скриншоте видно наличие на балансе 1 WMZ и 3,02 WMU:

Когда, наоборот, Вам нужно расплатиться с кем-нибудь по WebMoney, жмите ссылку передать WM. На открывшейся странице заполните поля: Кому, Сумма, Примечание, выберите валюту перевода и введите цифры с картинки:

Как уже отмечалось, переводы в WebMoney происходят с использованием однотипных кошельков. То есть со своего Z-кошелька Вы можете перевести деньги только на Z-кошелёк получателя, с R-кошелька – только на R-кошелёк и т.д. В поле Кому введите номер кошелька получателя. Указание ключевых букв "Z", "R", "U", "Е" и т.д. в начале этого номера обязательно.

В поле Сумма введите передаваемую сумму в выбранной валюте. Конечно, чтобы указанная сумма была переведена, она должна иметься на Вашем кошельке. Если у Вас ее нет, то и перевести Вы ее, естественно, не сможете. Если, например, на Вашем балансе есть 1 WMZ и 3.02 WMU, и Вам нужно перевести кому-нибудь 1.1 WMZ, то ничего не получится: Вы имеете только 1 WMZ, а наличие 3.02 WMU роли не сыграет. Сначала обменяйте WMU на WMZ на wm.exchanger.ru.

Учтите при этом, что c каждого перевода WebMoney снимает комиссию с отправителя в размере 0.8% от переводимой суммы, но не менее 0,01. Эта комиссия - заработок системы. Комиссия будет снята с Вашего кошелька ДОПОЛНИТЕЛЬНО, а получателю будет переведена в точности указанная сумма. К примеру, Вы оплачиваете по WebMoney какую-то услугу. Пусть, стоимость этой услуги 10.8 WMZ. Вы вписываете в поле Сумма 10.8. С Вашего кошелька в результате такой операции будет снято 10.8 + 0.008*10.8 = 10.89 WMZ. Поэтому чтобы заплатить 10.8 WMZ, нужно иметь на кошельке чуть больше - 10.89 WMZ.

Наконец, любой перевод денег обязательно нужно сопровождать коротким комментарием (поле Примечание).

После всего этого нажмите кнопку OK. Деньги ушли!

В заключение научимся смотреть историю переводов. Это просто. На странице Меню в строке Операции нажмите на "новые" или "все". В открывшемся списке переводов можно кликать по тексту примечания, тогда будет отображена расширенная информация о транзакции, в частности, номера кошельков отправителя и получателя, а также размер удержанной комиссии. Исходящие переводы в списке отмечены красным цветом со знаком "-". Входящие - зеленым цветом со знаком "+".

Внимание! У кошельков Keeper Mini есть ограничения на максимальную сумму остатка и максимальный дневной, недельный, месячный расход. Подробнее.