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Chapter 7
Worksheet Management

This chapter describes how to manipulate and format Mathcad 
worksheets and templates, rearrange and lay out regions in a works
lock areas in a worksheet, create hyperlinks between worksheets, 
print and send a worksheet by electronic mail. 

The following sections make up this chapter:

Worksheets and templates
How to use worksheets and templates. How to save worksheets in vario
formats.

Rearranging your worksheet
How to align, change the spacing between, and highlight regions.

Layout
How to adjust margins, insert page breaks, and create headers and foo

Safeguarding an area of the worksheet
How to write-protect and hide selected areas of your worksheet.

Hyperlinks
How to make Mathcad jump to another worksheet, open a pop-up wind
or launch another application when you double-click a region.

Printing and mailing
How to print all or part of a worksheet, including previewing printed outp
How to Email a Mathcad worksheet.
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Worksheets and templates 

As you use Mathcad and save your work for later use, you typically create a worksheet 
that contains unique text, math, and graphic regions. You usually create a separ
worksheet, or group of worksheets, for each of your different calculation procedu
or projects. Mathcad uses .MCD as the default file extension for worksheets.

When you create a new worksheet in Mathcad, you can start with the equivalent
blank piece of paper with Mathcad’s default choices for formats and layout, or you
use a template that contains customized information for laying out and formatting t
worksheet. When you create a worksheet based on a template, all of the formatt
information and any text, math, and graphic regions from the template are copied
the new worksheet. The new worksheet therefore inherits the appearance and fo
ting instructions of the template, allowing you to maintain consistency in the appear
of your work.

Mathcad comes with a variety of predefined templates for you to use as you create
Mathcad worksheets. You extend the collection of templates by saving any of yo
Mathcad worksheets as a template. Mathcad uses .MCT as the default file extension for
templates.

Other saving options are available in Mathcad. You can save a worksheet in rich
format (RTF), so that many word processors can open it, or in Hypertext Mark-up
Language (HTML ), so that you can use a Web browser to view the file. You can a
save a worksheet in a format that can be read by earlier versions of Mathcad. 

Creating a new worksheet 

When you open Mathcad or click  on the Standard toolbar, you see an empt
worksheet based on the blank worksheet template. You can enter and format equations
graphs, text, and graphics in this space, and you can modify worksheet attributes
as the page margins, numerical format, headers and footers, and text and math 
The blank worksheet template is only one of the templates Mathcad provides. O
built-in templates are specific to types of worksheets you’ll be creating. For exam
there is a template for homework assignments, one for engineering reports, and s

To create a new worksheet based on a template:

■ Choose New from the File menu. Mathcad 
displays a list of available worksheet tem-
plates. The exact templates available differ 
depending on your version of Mathcad.

 

■ Choose a template other than “Blank Work-
sheet.” By default Mathcad displays work-
sheet templates saved in the TEMPLATE 
100  Chapter 7  Worksheet Management
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folder of whatever directory you used to install Mathcad. Click “Browse” to find
template in another directory or on another drive.

■ Click “OK.”

■ Create and edit the necessary equations, text, and other regions for your work

Saving your worksheet

When you want to save the worksheet, choose either Save or Save As from the File 
menu and enter a file name with the extension .MCD under which to save the worksheet
After the first time you save the worksheet, simply choose Save from the File menu or 

click  on the Standard toolbar to update the saved copy of the worksheet.

Tip To work on a worksheet you saved before, choose Open from the File menu or click  on 
the Standard toolbar. Mathcad prompts you for a name by displaying the Open dialog box
can locate and open a Mathcad worksheet from other directories or drives just as you wo
any other Windows application. At the bottom of the File menu, Mathcad maintains a list of the
most recently opened worksheets, which you can choose directly if you wish.

Saving your worksheet in RTF format    

To save a worksheet so that a word processor capable of reading an RTF file with 
embedded graphics can open it:

■ Scroll to the bottom of your worksheet to update all calculated results.

■ Choose Save As from the File menu.

■ In the Save As dialog box, choose “Rich Text Format File” from the “Save as ty
drop-down list. 

■ Enter a file name and then click “Save.”

When you open an RTF file with a word processor such as Microsoft Word, you’ll fin
all the Mathcad regions lined up one above the other at the left edge of the docu
Once the Mathcad regions saved in an RTF file have been loaded in to a word proc
you will be able to edit the text exported from the Mathcad worksheet. However, yo
no longer be able to edit math regions and graphs, which appear instead as emb
graphics in your word processor. To embed Mathcad worksheets or regions in a 
processing document in a form that allows you to continue to edit the original Math
worksheets, see “Inserting objects” on page 95.
Worksheets and templates 101



 
rams 
ard 

 

e 
pear 
stem 

nt 

r 7 

ions 
ps.

:

ad 

only 

Mathcad Users Guide.book  Page 102  Sunday, August 9, 1998  2:59 PM
Tip Mathcad’s text is formatted using Microsoft’s “Rich Text Format” (RTF) specification. This
means you can easily export text from Mathcad text regions to most word processing prog
via the Clipboard. Simply select text in a Mathcad text regions, copy the text to the Clipbo

by choosing Copy from the Edit  menu or clicking  on the Standard toolbar, and choose 
Paste from the Edit  menu in your word processing application. 

Saving your worksheet in HTML format    

To save a worksheet so that a Web browser can open it:

■ Scroll to the bottom of your worksheet to update all calculated results.

■ Choose Save As from the File menu.

■ In the Save As dialog box, choose “HTML File” from the “Save as type” drop-down
list. 

■ Enter a file name and then click “Save.”

Note When you save an HTML file in Mathcad, all the Mathcad regions are converted into in-lin
graphic images. When you open the HTML file in a Web browser, these in-line graphics ap
one above the other at the left edge of the page. If you copy the HTML file to another file sy
or a Web server, be sure to copy these additional graphics files.

Saving your worksheet in Mathcad 7 or Mathcad 6 format

In general, worksheets created in an earlier version of Mathcad open in the curre
version, but files created in the current version of Mathcad do not open in earlier 
versions. Mathcad 8, however, allows you to save a worksheet as a Mathcad 6 o
worksheet.

Note Features in your worksheet available only in Mathcad 8 will not be recognized in earlier vers
of Mathcad. Regions or features that won’t work in Mathcad 6 or 7 are rendered as bitma

To save a worksheet in a form that can be read by an earlier version of Mathcad

■ Choose Save or Save As from the File menu.

■ In the “Save as type” drop-down list, select “Mathcad 7 Worksheet” or “Mathc
6 Worksheet” and provide a file name.

■ Click “Save.” A message appears warning you that certain features available 
in Mathcad 8 will not work in earlier versions. 
102  Chapter 7  Worksheet Management
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Creating a new template

You can extend the collection of templates by creating your own. A template you cr
can have equations, text, and graphics in places you determine, as well as custo
information in the headers and footers (see “Layout” on page 107). The template
specifies:

■ Definitions of all math styles (Chapter 4).

■ Definitions of all text styles (Chapter 5).

■ Margins for printing (see “Layout” on page 107).

■ Numerical result formats and values for Mathcad’s built-in variables (Chapter

■ Names of Mathcad’s basic units and the default unit system (Chapter 8).

■ The default calculation mode (Chapter 8).

To create a new template, first create a new worksheet having the options listed a
set the way you want. The worksheet can also contain any equations, text, and gra
that you want in the template. The next step is to save this worksheet as a templa
do so:

■ Choose Save As from the File menu.

■ Double-click the TEMPLATE folder in the Save As dialog.

■ In the “Save as type” drop-down list, select “Mathcad Template.”

■ Type a name for the template in the “File name” box.

■ Click “Save.” 

Your template is now added to the list of templates available in the dialog box th
appears when you choose New from the File menu. To make a new worksheet base
on a template you’ve created, simply choose New from the File menu and select your 
template from the list; if you did not save your template to the TEMPLATE folder, you 
need to browse to find the template. 

Modifying a template

To modify an existing worksheet template:

■ Choose Open from the File menu or click  on the Standard toolbar.

■ In the “Files of type” drop-down list, select “All Files.”

■ Type the name of the template in the “File name” box, or browse to locate it in
dialog box. Worksheet templates are saved by default in the TEMPLATE folder.

■ Click “Open.” The template opens in the Mathcad window.

You may now edit the template as you would modify any Mathcad worksheet. To 
your changes under the current template name, choose Save from the File menu or click 
Worksheets and templates 103
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 on the Standard toolbar. If you want to give a new name to the modified temp
choose Save As from the File menu and enter a new name for the template.

Tip To modify the default template for a blank worksheet, modify the template file NORMAL.MC

Note When you modify a template, your changes affect only new files created from the modifie
template. The changes do not affect any worksheets created with the template before the
template was modified.

Rearranging your worksheet 

This section describes how to rearrange math, graphics, and text in your worksh
See the section “Regions” on page 18 for the basics on selecting, copying, moving
deleting regions.

Note You can get an overall view of how your worksheet looks by choosing Zoom from the View 
menu and choosing a magnification from the Zoom dialog box. Choose a magnification less
100% to zoom out of the worksheet, or use a magnification greater than 100% to zoom in
Alternatively, use the Print Preview command as described under “Print preview” on page 1
 

Aligning Regions

Once regions are selected, you can align them either horizontally or vertically by
choosing Align Regions from the Format menu. This is a pull-right menu. Drag the
mouse to the right to display two additional choices: Across and Down. You can also 

choose these commands by clicking  and  on the Standard toolbar.

When you choose Align Regions⇒Down from the pull-right menu or click  on 
the Standard toolbar, Mathcad does the following:

■ Mathcad draws an invisible vertical line halfway between the right edge of the ri
most selected region and the left edge of the left-most selected region.

■ All selected regions to the right of this line are moved left until their left edges 
aligned with this line.

■ All selected regions to the left of this line are moved right until their left edges
aligned with this line.
104  Chapter 7  Worksheet Management
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Choosing Align Regions⇒Across or clicking  on the Standard toolbar works in
much the same way. Mathcad draws an invisible horizontal line halfway between
top edge of the uppermost region and the bottom edge of the lowest region. Sele
regions below and above this line are moved up and down respectively until the 
midpoints of their left edges are on this line.

Note Aligning regions may inadvertently cause regions to overlap. Mathcad warns you when this
occur, but you can separate overlapping regions as described in “Separating regions” bel

Inserting or deleting blank lines 

You can easily insert one or more blank lines into your worksheet: 

■ Click on the blank line below which you want to insert one or more blank line
Make sure the cursor looks like a crosshair.

■ Press [Enter ] to insert a blank line and move the cursor to the left margin. Do t
as many times as you want to insert lines.

To delete one or more blank lines from your worksheet:

■ Click above the blank lines you want to delete. Make sure the cursor looks lik
crosshair and that there are no regions to the right or left of the cursor.

■ Press [Delete ] as many times as there are lines you want to delete. Mathcad de
blank lines below your cursor.

■ Press [BkSp] as many times as there are lines you want to delete. Mathcad de
blank lines above your cursor.

If you press either [Delete ] or [BkSp] and nothing seems to be happening, check 
make sure that the cursor is on a line all by itself. If any region in your worksheet ext
into the line you are trying to delete, Mathcad won’t be able to delete that line.

Tip To insert or delete a specific number of lines from your worksheet, click in a blank part of the
worksheet with the right mouse button, choose Insert Lines or Delete Lines from the pop-up 
menu, and enter the number of lines in the dialog box.

Separating regions 

As you move and edit the regions in a Mathcad worksheet, they may end up overlap
one another. Overlapping regions don’t interfere with each other’s calculations, b
they may make worksheets hard to read.
Rearranging your worksheet 105
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A good way to determine whether regions 
overlap is to choose Regions from the View 
menu. As shown at right, Mathcad displays 
blank space in gray and leaves the regions 
in your default background color. To turn 
the blank space back into the default back-
ground color, choose Regions from the 
View menu again.

To separate all overlapping regions, choose 
Separate Regions from the Format menu. 
Wherever regions overlap, this command 
moves the regions in such a way as to avoid 
overlaps while preserving the order of the 
calculations, as shown at right.

Note Be careful with the Separate Regions menu command since not only can it have far-reachin
effects, it also cannot be undone. As an alternative, you can drag regions individually, add
by pressing [Enter ], or cut and paste the regions so they don’t overlap.

Highlighting regions

Mathcad allows you to highlight regions so that they stand out from the rest of th
equations and text in your worksheet:

To apply a background highlight color to a region:

■ Click in the region you want to highlight.

■ Choose Properties from the Format menu.

■ Click the Display tab.

■ Check “Highlight Region.” Click “Choose Color” to choose a highlight color oth
than the default choice.

■ Click “OK.”

Mathcad fills a box around the equation with either the default background highli
color or the color you chose. This is a purely cosmetic change with no effect on 
equation other than making it more conspicuous.
106  Chapter 7  Worksheet Management
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Note The appearance of a highlighted region on printing depends very much on the capabilitie
your printer and the choice of highlight color. Some black and white printers render a colo
black, obscuring the equation in the process. Others render the exact same color as just th
gray to highlight the equation without obscuring it.

To change the default background color of a highlighted region, do the following

■ Choose Color from the Format menu.

■ Pull right and choose Highlight to bring up a dialog box containing a palette of 
colors. Click the appropriate color.

Layout

Before printing a worksheet, you may need to adjust the margins, paper options,
breaks, and headers and footers so that pages of the worksheet are printed approp

Setting margins, paper size, source, and orientation 

Mathcad worksheets have user-specifi-
able margins at the left, right, top, and 
bottom of the worksheet. To set these 
margins, choose Page Setup from the 
File menu.

Use the four text boxes in the lower right 
of the Page Setup to specify the distances 
from the margin to the corresponding 
edge of the actual sheet of paper on 
which you are printing. 

You can also use settings in the Page 
Setup dialog box to change the size, 
source, or orientation of the paper on 
which you print your worksheet. See 
“Printing and mailing” on page 114 for 
more about printing your Mathcad work-
sheets.

Tip If you want the margin and other page setup settings in the current worksheet to be used in
worksheets, save the worksheet as a template as described in “Creating a new template” o
103.
Layout 107
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Page breaks

Mathcad provides two kinds of page breaks:

■ Soft page breaks: Mathcad uses your default printer settings and your top and
bottom margins to insert these page breaks automatically. These show up as d
horizontal lines, and you see them as you scroll down in your worksheet. You ca
add or remove soft page breaks.

■ Hard page breaks: You can insert a hard page break by placing the cursor at 
appropriate place in your worksheet and choosing Page Break from the Insert 
menu. Hard pagebreaks display as solid horizontal lines in your worksheets.

When Mathcad prints your worksheet, it begins printing on a new page wheneve
encounters either a soft or a hard page break. 

To delete a hard page break:

■ Drag-select the hard page break as you would select any other region in you
Mathcad worksheet. A dashed selection box appears around the page break.

■ Choose Cut from the Edit  menu or click  on the Standard toolbar. 

Tip Because Mathcad is a WYSIWYG environment, any region that overlaps a soft or hard pa
break prints by default in pieces on successive pages. To separate a region from a hard p
break, choose Separate Regions from the Format menu. However, this command does not 
separate regions from any overlapping soft page breaks. Choose Repaginate Now from the 
Format menu to force Mathcad to insert a soft page break above any region that otherwis
would print in pieces on successive pages.

Headers and footers

You can add sophisticated headers and footers to your Mathcad worksheets to a
you in documenting work flow, quality assurance, and other tasks. Headers and fo
can include text, graphic images, and file, data, and time information.

To add a header or a footer to every printed page, to create a different header or 
for the first page of a worksheet, or to modify an existing header or footer, choos
Header/Footer from the Format  menu. The Header/Footer dialog box appears:
108  Chapter 7  Worksheet Management
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To add or edit a header or footer:

■ Click the Header or Footer tab to modify the header or footer for the workshee
create a different header or footer for the first page of your worksheet, check
“Different header and footer on first page” option and click the Header–Page 
Footer–Page 1 tab.

■ Type the header or footer information into one or more of the text boxes. What
you type into the Left, Center, and Right text boxes will appear left-justified, 
centered, and right-justified on the page, respectively. Click “Format” in the To
group to change the header or footer font, font style, or size.

■ Click one or more of the buttons in the Tools group to insert the file name, pa
number, current date, or time automatically wherever the insertion point is. To in
an image, click “Image” in the Tools group and browse to locate a bitmap (.BMP 
format) file.

Tip Mathcad by default begins numbering at page 1. You can set a different starting page num
the Options group in the Header/Footer dialog box.

Safeguarding an area of the worksheet

The ease with which you can alter a Mathcad worksheet can present a problem. I
too easy to alter a worksheet and to change things which are not meant to be cha
For example, if you’ve developed and thoroughly tested a set of equations, you 
want to prevent readers of your worksheet from tampering with them. To avoid 
unintended edits to your worksheet, you can safeguard an area of your workshe
locking it such that you can still edit it even though nobody else can. 
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Pro You can use Mathcad Professional to lock an area of your worksheet. To do so:

■ You create an area in your worksheet to contain the regions to be protected.

■ You place the regions that you want to safeguard into that area.

■ You lock the area. Optionally you can password protect and collapse the are

Once a region is safely inside a locked area, nobody can edit it. Any math regions i
a locked area continue, however, to affect other equations in the document. For 
example, if you define a function inside a locked area, you can still use that func
anywhere below and to the right of its definition. You cannot, however, change t
function’s definition itself unless you unlock the area first.

Inserting an area

To insert a lockable area into your worksheet:

■ Choose Area from the Insert menu. 
Mathcad inserts a pair of lines into the 
worksheet. These mark the boundaries of 
the lockable area.

■ Select either of these boundary lines just as you’d select any region: by drag
the mouse across the line or by clicking the line itself.

■ Once you’ve selected the boundary line, drag it just as you’d drag any other re
to move it. 

You should position the boundaries so that there’s enough space between them
whatever regions you want to lock. You can have any number of lockable areas in
worksheet. The only restriction is that you cannot have one lockable area inside an

Tip To name an area in your worksheet, click on an area boundary, choose Properties from the 
Format menu, and enter a name on the Area tab. The Area tab also lets you modify other d
attributes of an area, such as whether a border or icon appears.

Locking and collapsing an area    

Once you’ve placed whatever regions you want inside an area, you can lock the 
You can choose to lock an area with a password to prevent unauthorized editing o
regions in it. You can also collapse the area, either with or without locking it, so t
the regions are hidden from view. 
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To lock an area:

■ Click in the area.

■ Choose Area⇒Lock  from the Format 
menu.

■ In the Lock Area dialog box, enter a pass-
word if you want to lock the area with a 
password. Type any combination of let-
ters and numbers. You must re-enter the 
password to confirm it.

■ Check “Collapse when locked” to hide the locked regions from view. Check “Sh
lock timestamp” to display the date and time the area was last locked above 
below the boundary lines.

■ Click “OK.”

The area is now locked and by default shows 
padlocks on the boundaries and a timestamp.

Note If you choose to password protect an area, make sure you remember your password. If you
it, you will find yourself permanently locked out of that area. Keep in mind also that the 
password is case sensitive.

To collapse an area without locking it first:

■ Click in the area.

■ Choose Area⇒Collapse from the Format menu.

A collapsed area appears by default as a single line in your worksheet.

Unlocking and expanding an area    

If you want to make changes to a region inside a locked area, you have to unlock
the area is collapsed, you must also expand it.

To unlock a locked area:

■ Click in the area you want to unlock. 

■ Choose Area⇒Unlock from the Format menu.

■ If a password is required, you are prompted for the password. 

To expand a collapsed area:

■ Click on the boundary line.

■ Choose Area⇒Expand from the Format menu.
Safeguarding an area of the worksheet 111
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Once an area is unlocked and expanded, you can make whatever changes you w
just as freely as you would elsewhere in your worksheet.

Tip When you lock an area without a password, anyone can unlock it by simply choosing 
Area⇒Unlock from the Format menu. 

Deleting an area

You can delete a lockable area just as you would any other region. To do so: 

■ Make sure the area is unlocked. You cannot delete a locked area.

■ Select either of the two lines indicating the extent of the locked area by dragg
the mouse across it.

■ Choose Cut from the Edit  menu or click  on the Standard toolbar.

Hyperlinks

Mathcad allows you to set up hyperlinks between Mathcad worksheets—that is, to 
create “hotspots” in your Mathcad worksheets that, when you double-click them, o
other Mathcad worksheets. You can also create simple hyperlinks in Mathcad w
sheets to view arbitrary file types, such as word processing documents, help file
animation files, thus 

creating sophisticated compound documents.

Creating hyperlinks between worksheets

You can create a hyperlink from any Mathcad region, such as a text region or a gr
element, to any Mathcad worksheet. When you double-click the hyperlink, Mathc
opens the Mathcad worksheet designated by the hyperlink. In this way you can co
groups of related worksheets into a form similar to Mathcad’s Electronic Books, 
simply cross-reference a related Mathcad worksheet from within the current works

You have two options for the appearance of the linked worksheet when you dou
click the hyperlink:

■ The hyperlinked worksheet can open in a complete Mathcad worksheet wind
that overlays the current worksheet window and that allows you to edit its cont

■ The hyperlinked worksheet can open in a small pop-up window that simply displays 
the contents of the worksheet, but does not allow you to edit its contents.
112  Chapter 7  Worksheet Management
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Mathcad can follow a hyperlink to any worksheet, whether it is stored on a local d
a network file system, or the World Wide Web. 

To create a hyperlink, first specify the hyperlink by:

■ Selecting a piece of text, or 

■ Clicking anywhere in an equation or graphics region, or

■ Placing the insertion point anywhere within an entire text region.

Tip In general, either selected text or an embedded graphic works best as a hyperlink to anot
worksheet.

The next step is to specify the target. To do so:

■ Choose Hyperlink  
from the Insert menu. 
Mathcad opens the In-
sert Hyperlink dialog 
box.

■ Click “Browse” to lo-
cate and select the tar-
get worksheet. 
Alternatively, enter 
the complete path to a 
worksheet in the empty text box at the top of the dialog box, or enter an Inter
address (URL) to create a hyperlink to a file on the World Wide Web. 

■ Click “Use relative path for hyperlink” to store the location of the target worksh
relative to the Mathcad worksheet containing the hyperlink. This allows the hy
link to be valid even if you move the target file and the worksheet containing 
hyperlink, but keep the relative directory structure between the two the same

■ Check “Display as pop-up document” if you want the target worksheet to ope
a small pop-up window.

■ If you want a message to appear on the status line at the bottom of the window 
the mouse hovers over the hyperlink, type the message in the text box at the b
of the dialog box.

■ Click “OK.” 

When you double-click a hyperlink, Mathcad opens the target worksheet in the kin
window (either pop-up or full) you specified. Close a pop-up window by clicking o
the close box in the upper right corner. 
Hyperlinks 113
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To change any aspects of a hyperlink—for example, if you move the target works
and still want the hyperlink to work—click the hyperlink and choose Hyperlink  from 
the Insert menu. Make any changes you wish in the Edit Hyperlink dialog box.

To remove a hyperlink, click the hyperlink and choose Hyperlink  from the Insert 
menu. Click “Remove Link” in the dialog box. Mathcad removes all traces of the l

Note If you launch a hyperlink from selected text, Mathcad underlines the text and makes it bo
indicate the existence of a hyperlink. Mathcad changes the mouse pointer to a “hand” cur
when you hover over any hyperlink, and any message you specified appears on the status
the bottom of the window when the cursor is over the hyperlink.

Creating hyperlinks to other files

The methods described in the previous section can create a hyperlink not only from
Mathcad worksheet to another, but also from a Mathcad worksheet to any other 
type, either on a local or network file system or on the World Wide Web. Use this
feature to create more full-featured “Electronic Books” or compound documents 
contain not only Mathcad worksheets but word processing files, animation files—
file type that you want. 

Note When you double-click a hyperlink to a file other than a Mathcad worksheet, you launch e
the application that created the file or an application associated with a file of that type in t
Windows Registry. You cannot display such hyperlinked files within a pop-up window.

Printing and mailing 

To print a Mathcad worksheet, 
choose Print  from the File 
menu. The Print dialog box lets 
you control whether to print the 
entire worksheet, selected pag-
es, or selected regions; what 
printer to print on; and the num-
ber of copies to print. The par-
ticular dialog box you see 
depends on the printer you’ve 
selected. A typical dialog box is 
shown at right.
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Printing wide worksheets

Mathcad worksheets can be wider than a sheet of paper, since you can scroll as
the right as you like in a Mathcad worksheet and place equations, text, and grap
wherever you like. As you scroll horizontally, however, you see dashed vertical li
appearing to indicate the right margins of successive “pages” corresponding to th
settings for your printer. The sections of the worksheet separated by the dashed v
lines print on separate sheets of paper, yet the page number at the bottom of the M
window does not change as you scroll to the right.

You can think of the 
worksheet as being 
divided into vertical 
strips. Mathcad be-
gins printing at the 
top of each strip and 
continues until it 
reaches the last re-
gion in this strip. It 
prints successive 
strips left to right. 
Note that certain lay-
outs will produce one 
or more blank pages. 

Tip You can control whether a wide worksheet is printed in its entirety or in a single page width
do so, choose Page Setup from the File menu to open the Page Setup dialog box. Then, to 
suppress printing of anything to the right of the right margin, check “Print single page wid

You can ask Mathcad to print a range of pages in the worksheet by using the Print d
box. The page numbers in the dialog box refer only to horizontal divisions. For exam
if your worksheet looks like that shown above, and you ask Mathcad to print pag
you will see two sheets of paper corresponding to the lower-left and lower-right 
quadrants.

Print preview

To check your worksheet’s layout before printing, choose Print Preview from the File 

menu or click  on the Standard toolbar. The Mathcad window shows the curr
section of your worksheet in miniature, as it will appear when printed, with a strip
buttons across the top of the window: 
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To print your worksheet from this screen, click “Print.” Click “Close” to go back to t
main worksheet screen. The remaining buttons give you more control over the pre

Tip Although you can use the “Zoom In” and “Zoom Out” buttons to magnify the worksheet, y
can also magnify the worksheet by moving the cursor onto the previewed page so that the 
changes to a magnifying glass. Then click the mouse. Click again to magnify your worksh
even more. Once you’re at the maximum magnification, clicking on the page de-magnifie

Note You cannot edit the current page or change its format in the Print Preview screen. To edi
page or change its format, return to the normal worksheet view by clicking “Close.” 

Mailing

If you’re connected to a mail system that’s compatible with Microsoft’s Mail API 
(MAPI), you can use Mathcad to direct that system to send an electronic mail mes
and your current Mathcad worksheet. When you use Mathcad to send a workshe
electronic mail, the recipient receives the worksheet as a file attached to an ordin
mail message, provided that the recipient’s mail system uses the same encoding
technique as yours.

Tip The settings in your mail system determine how Mathcad worksheets are attached to or en
in the mail message. We recommend that you use an encoding method such as MIME or
UUENCODE, if available, to attach Mathcad worksheets to mail messages.

To send a Mathcad worksheet by electronic mail:

■ Open the worksheet you want to send.

■ Choose Send from the File menu.

Once you do so, your mail system launches and creates a new message with yo
worksheet as an attachment. You should then enter the text of your mail messag
address of the recipient, and any other information allowed by your mail system.
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