25 Years of Golden Hits

'25 Years of Golden Hits' title graphic '25 Years of Golden Hits' CD cover
Catalogue Number: DED 2033-4
Release Year: 2002
Label: Rock
Country: Taiwan
Status: Deleted

'25 Years Of Golden Hits' is a special 2 CD compilation set to celebrate 25 years of Richard Clayderman's greatest hits. CD1 features a collection of Richard's classic recordings from around the world, with the second CD comprising many of Richard's most successful Asian Hits.

Album highlights include:
'Ballade Pour Adeline', 'Music Box Dancer', 'Titanic Symphony', 'Friends', 'Place de Sun Airport' and 'Mariage d'Amour'.
Track Listings
 | CD 1 (HITS FROM RICHARD)
1. | Ballade pour Adeline (Paul de Senneville)
2. | Mariage d'amour (Paul de Senneville)
3. | Lettre a ma Mere (Paul de Senneville)
4. | Souvenirs d'enfance (Paul de Senneville)
5. | A Comme Amour Paul de Senneville / Olivier Toussaint)
6. | Eleana (Paul de Senneville)
7. | Music Box Dancer (Frank Mills)
8. | Pour Elise (Beethoven)
9. | Nocturne Opus 9, N° 2 in E Flat Major (Chopin)
10. | Czardas (Monti)
11. | Rondo Pour Un Tout Petit Enfant (Paul de Senneville)
12. | Les Premiers Sourires de Vanessa (Paul de Senneville / Olivier Toussaint)
13. | Dont' Cry for me Argentina (1989 Version) (Webber / Rice)
14. | Can You Feel The Love Tonight (John / Rice)
15. | Time to Say Goodbye (Con te Partiro) (Satori / Quarantotto)
16. | Titanic Symphony (Horner)
17. | La Response de l'Ange - Piano Solo (Paul de Senneville)
18. | Adeline a Grandi (Paul de Senneville)
Track Listings
 | CD 2 (HITS FROM ASIA)
1. | Friends
2. | Flower Heart (Shokichi)
3. | Love follow us
4. | Place de Sun Airport / Listen to the Sea
5. | Sea of Tears
6. | A Tale of Two Cities (Hisung Lee)
7. | Lemon tree (Haler / Hinkel)
8. | Dango Sankyodai (Uchino / Horie / Sato)
9. | Always (Han Jon Woo / Anh Jeun Hun)
10. | Loving You More And More (Tamashiro / Cheng Sing)
11. | Kampai (Nagabuchi)
12. | Promise
13. | Chasing (The Search of My Life) (Lee)
14. | The Butterfly Lovers
15. | New Dream of Lovers
16. | Love is Like a Tide
17. | Mariage d'Amour (with vocals by Ja-Chain Haung) (Paul de Senneville)
 | Produit par Paul de Senneville et Olivier Toussaint

HOMEPAGE
Official Biography | Questions and Answers | New Releases | Clayderman Collection (Album listings)
Compilation Set | Clayderman Gold | Media Lounge | World Tour Update | Sheet Music
Shopping On-line | Olivier Toussaint Biography | The Delphine team | Fan web-sites | Credits


30 Anos de records

En 30 años, Richard Clayderman ha presentado más de 1.800 conciertos alrededor del mundo. El primer concierto de Richard se realizó en Viena en 1979.

En 30 años, Richard Clayderman ha presentado más de 700 conciertos en Japón.

En los mismos 30 años, Richard Clayderman debió permancer en total más de 2 años en Japón, sumados los diferentes viajes.

En 30 años, Richard Clayderman ha recibido en el escenario durante sus presentaciones más de 50.000 ramos de flores.

En 30 años, Richard Clayderman entregó entre el público asistente a sus conciertos más de 3.000 rosas.

Las dos más memorables presentaciones de Richard Clayderman tuvieron lugar en el Estadio de Béisbol Korakuen de Tokyo y en el Estadio de Fútbol Kunming de China, cuando reunió más de 40.000 espectadores en cada uno de los conciertos.

En 30 años, Richard Clayderman ha grabado más de 1.200 temas musicales.

En 30 años, Richard Clayderman ha vendido más de 65 millones de unidades de sus álbumes.

En 30 años, Richard Clayderman ha recibido por sus ventas más de 340 Discos de Oro y Platino.

En 30 años, se calcula que se vendieron de forma ilegal más de 30 millones de copias piratas de los álbumes de Richard Clayderman.

En 30 años, durante sus viajes alrededor del mundo Richard Clayderman debió recorrer en avión más de 3 millones de kilómetros.

En 30 años, los viajes de Richard Clayderman significan más de 70 veces la vuelta alrededor del mundo.

En 30 años, Richard Clayderman utilizó en sus viajes más de 5.000 diferentes aeronaves.

En 30 años, Richard Clayderman utilizó en sus giras más de 30.000 diferentes automóviles.

En 30 años, durante sus giras, Richard Clayderman ha abordado menos de 10 diferentes buques.

En 30 años, durante sus giras Richard Clayderman ha viajado en menos de 4 diferentes helicópteros.

En 30 años, Richard Clayderman ha viajado en más de 400 diferentes trenes.

En 30 años, Richard Clayderman ha viajado a Japón más de 45 veces.

En 30 años, Richard Clayderman ha viajado a Sur América más de 50 veces.

En 30 años, Richard Clayderman ha viajado a China más de 25 veces.

En 30 años, Richard Clayderman ha viajado a Australia más de 10 veces.

En 30 años, Richard Clayderman ha viajado a Estados Unidos más de 20 veces.

En 30 años, Richard Clayderman ha tocado en más de 4.000 pianos diferentes.

En 30 años, Richard Clayderman ha sido invitado a más de 700 presentaciones de televisión.

En 30 años, Richard Clayderman ha sido hospedado en más de 5.000 diferentes hoteles.

En 30 años, Richard Clayderman se ha presentado ante más de 5 millones de espectadores.

En 30 años, Richard Claydeman ha actuado en 5 ocasiones con una orquesta sinfónica:

- The Hong Kong Symphony Orchestra.
- The New Zealand Symphony Orchestra.
- The Queensland Symphony Orchestra of Australia.
- The Beijing Radio Symphony Orchestra.
- The London Royal Philharmonic Symphony Orchestra.

En 30 años, Richard Clayderman ha firmado más de 50 autógrafos.

En 30 años, Richard Clyaderman ha permanecido fuera de su residencia durante más de 20 años.

En 30 años, Richard Clayderman ha interpretado en el piano ‘Balada para Adelina’ más de 8.000 veces.


30 ans - chemin de la gloire

'30 Ans-Le chemin de la gloire' CD Cover
'30 Ans - Le chemin de la gloire' CD cover
Click Here to Buy

Catalogue Number: VICP-64118-9
Release Year: 2008
Label: Victor
Country: Japan
Status: AVAILABLE

2 CD compilation album celebrating 30 years of
Richard Clayderman as a recording artist. The album contains 40 tracks, featuring some of the best recordings from the last three decades.

Tracks include: 'Ballade pour Adeline', 'Let the sunshine in', 'Night birds', 'Music box dancer' and 'A thousand winds'.
Track Listings
 |  | CD1
1. |  | Tabitatu Hi (Akimoto / Inoue)
2. |  | Nada sousou (Moriyama / Begin
3. | REAL Audio file available - click the link | A thousand winds (Traditional)
4. | REAL Audio file available - click the link | Okina Furudokei (Arr Toussaint / Salesses)
5. | REAL Audio file available - click the link | Music box dancer (Mills)
6. |  | Volevo un gatto nero (Paganno / Soricillo / Maresca)
7. |  | Night birds (Sharpe / Odel)
8. | REAL Audio file available - click the link | Let the sunshine in (Rado / McDermot)
9. | REAL Audio file available - click the link | I will survive (Fekaris / Perren)
10. |  | Chariots of fire (2007) (Vangelis)
11. |  | Merry Christmas, Mr. Lawrence (Sakamoto)
12. |  | Medley Cinema: New cinema Paradise (Morricone) Shine (Hirschfelder)
13. | REAL Audio file available - click the link | Con te partiro (Sartori / Quarantotto)
14. | REAL Audio file available - click the link | Harry Potter Melody (Williams)
15. |  | Historia de un amor (Almaran)
16. |  | Ave Maria (Caccini / Minier)
17. |  | Jesus que me joie demeure (Bach / Arr Toussaint / Salesses)
18. |  | Root beer rag (2007) (Joel)
19. | REAL Audio file available - click the link | Couleur tendresse (Paul de Senneviille / Olivier Toussaint)
20. | REAL Audio file available - click the link | Dolannes Melodie (1979) (Paul de Senneville)
 |  | CD2
1. | REAL Audio file available - click the link | Ballade pour Adeline (Paul de Senneville)
2. | REAL Audio file available - click the link | Souvenirs d'enfance (Paul de Sennneville)
3. |  | Lyphard melody (2007) (Paul de Senneville / Olivier Toussaint)
4. |  | Triste coeur (Paul de Senneville)
5. | REAL Audio file available - click the link | A comme amour (Paul de Senneville / Olivier Toussaint)
6. |  | Ping pong sous les arbres (Paul de Senneville / Olivier Toussaint)
7. | REAL Audio file available - click the link | Concerto pour une jeune fille nommée"je t'aime" (Paul de Senneville)
8. |  | Bilitis (Lai)
9. |  | Reve d'amour (Liszt)
10. | REAL Audio file available - click the link | Serenade de l'etoile (Coup de coeur) (Paul de Senneville)
11. | REAL Audio file available - click the link | Lettre à ma Mère (Paul de Senneville)
12. |  | Gymnopedie 1 (Satie)
13. | REAL Audio file available - click the link | Lady Di (Paul de Senneville / Jean Baudlot)
14. |  | Un homme et un femme (Barouh / Keller / Lai)
15. |  | Nostalgy (2007) (Olivier Toussaint)
16. | REAL Audio file available - click the link | Voyage a Venice (Toussaint)
17. |  | Parlez-moi d'amour (Le Noir)
18. |  | Love is blue (Popp / Cour / Blackbrun)
19. |  | Cavatina (Myers)
20. |  | A bout de souffle (Blue rondo a la turk) (Brubeck)
 |  | Produced by Paul de Senneville and Olivier Toussaint


30 Ans de records

En 30 ans Richard Clayderman a donné plus de 1 800 concerts dans le monde.

Le premier concert de Richard Clayderman fut à Vienne en 1979.

En 30 ans Richard Clayderman a donné plus de 700 concerts au Japon.

En 30 ans, Richard Clayderman a passé plus de 2 ans au Japon.

En 30 ans Richard Clayderman a reçu, sur scène, plus de 50 000 bouquets de fleurs.

En 30 ans Richard Clayderman a offert à son public plus de 3 000 roses.

C’est au Korakuen Baseball stadium de Tokyo et au stade de football de Kunming en Chine qu’il a réuni le plus de spectateurs : plus de 40 000 spectateurs à chaque concert.

En 30 ans, Richard Clayderman a enregistré plus de 1 200 titres.

En 30 ans Richard Clayderman a vendu plus de 85 millions d’albums.

En 30 ans Richard Clayderman a reçu plus de 340 disques d’or et de platine.

En 30 ans les disques piratés de Richard Clayderman ont probablement dépassés les 30 million d’exemplaires.

En 30 ans Richard Clayderman a parcouru plus de 3 million de kilomètres en avion soit plus de 70 fois le tour du monde.

En 30 ans Richard Clayderman est monté à bord de plus de 5 000 avions différents.

En 30 ans Richard Clayderman est monté à bord de plus de 30 000 voitures différentes.

En 30 ans Richard Clayderman est monté à bord de plus de 400 trains.

En 30 ans Richard Clayderman est monté à bord de moins de 10 bateaux différents.

En 30 ans Richard Clayderman est monté à bord de moins de 4 hélicoptères différents.

En 30 ans Richard Clayderman est allé plus de 50 fois en Amérique du Sud.

En 30 ans Richard Clayderman est allé plus de 45 fois au Japon.

En 30 ans Richard Claydeman est allé plus de 25 fois en Chine.

En 30 ans Richrard Clayderman plus de 20 fois en Amérique du Nord.

En 30 ans Richard Clayderman plus de 10 fois en Australie.

En 30 ans Richard Clayderman a joué sur plus de 4 000 pianos différents.

En 30 ans Richard Clayderman a participé à plus de 700 shows de télévision.

En 30 ans Richard Clayderman est descendu dans plus de 5 000 hôtels différents.

En 30 ans Richard Clayderman a joué devant plus de 5 millions de spectateurs.

En 30 ans Richard Clayderman a joué en concert 6 fois avec un Orchestre Symphonique :

- Avec l’Orchestre Symphonique de Hong kong.
- Avec l’Orchestre Symphonique de New Zeland.
- Avec le Queensland Symphonic Orchestra d’Australie.
 - Avec l’Orchestre Symphonique de la Radio de Pékin.
 - Avec l’Orchestre Symphonique de Tokyo.
 - Avec le London Royal Philharmonique Orchestra.

En 30 ans Richard Clayderman a signé plus de 50 000 autographes.

En 30 ans Richard Clayderman a passé plus de 20 ans de sa vie à l’étranger.

En 30 ans Richard Clayderman a joué plus de 8 000 fois la « Ballade pour Adeline ».


30 Jahre Karriere auf der Bühne

In den letzten 30 Jahren hat Richard Clayderman mehr als 1.800 Konzerte gegeben. Richards erstes Konzert fand 1979 in Wien statt.

In den letzten 30 Jahren hat Richard Clayderman mehr als 700 Konzerte in Japan gegeben.

In den letzten 30 Jahren hat Richard Clayderman mehr als zwei Jahre in Japan verbracht.

In den letzten 30 Jahren hat Richard Clayderman auf der Bühne mehr als 50.000 Blumensträuße überreicht bekommen.

In den letzten 30 Jahren hat Richard Clayderman seinem Publikum mehr als 1.000 Rosen geschenkt.

Während Richard Claydermans Konzerten im Korakuen Baseball Stadium in Tokio und im Kuming Football Stadium in China sahen jeweils über 40.000 Zuschauer die Auftritte.

In den letzten 30 Jahren hat Richard Clayderman mehr als 340 Schallplatten in Gold und Platin bekommen.

In den letzten 30 Jahren hat Richard Clayderman mehr als 1.200 Titel aufgenommen.

In den letzten 30 Jahren ist Richard Clayderman mehr als 3 Millionen Kilometer geflogen.

In den letzten 30 Jahren ist Richard Clayderman mehr als 70 Mal um den Globus geflogen.

In den letzten 30 Jahren ist Richard Clayderman in mehr als 5.000 Flugzeugen geflogen.

In den letzten 30 Jahren ist Richard Clayderman in mehr als 30.000 Autos gereist.

In den letzten 30 Jahren ist Richard Clayderman in nicht weniger als 10 Schiffen an Bord gewesen.

In den letzten 30 Jahren ist Richard Clayderman in nicht weniger als 4 Helikoptern geflogen.

In den letzten 30 Jahren ist Richard Clayderman in mehr als 250 Zügen gefahren.

In den letzten 30 Jahren hat Richard Clayderman Japan mehr als 45 Mal bereist.

In den letzten 30 Jahren ist Richard Clayderman mehr als 50 Mal in Südamerika gewesen.

In den letzten 30 Jahren hat Richard Clayderman China mehr als 25 Mal besucht.

In den letzten 30 Jahren ist Richard Clayderman mehr als 10 Mal nach Australien gereist.

In den letzten 30 Jahren ist Richard Clayderman mehr als 20 Mal nach Nord Amerika gereist.

In den letzten 30 Jahren hat Richard Clayderman auf mehr als 4.000 verschiedenen Flügeln gespielt.

In den letzten 30 Jahren hatte Richard Clayderman mehr als 7000 Fernsehauftritte.

In den letzten 30 Jahren hat Richard Clayderman in mehr als 5.000 Hotels übernachtet.

In den letzten 30 Jahren hat Richard Clayderman mehr als 85 Millionen Alben verkauft.

In den letzten 30 Jahren wurden geschätzte 30 Millionen Alben von Richard Clayderman illegal verkauft.

In den letzten 30 Jahren ist Richard Clayderman während seiner Konzerte vor mehr als 5 Millionen Zuschauern aufgetreten.

In den letzten 30 Jahren ist Richard Clayderman 5 Mal mit einem Symphony Orchester aufgetreten:

- The Hong Kong Symphony Orchestra.
- The New Zealand Symphony Orchestra.
- The Queensland Symphony Orchestra of Australia.
- The Beijing Radio Symphony Orchestra.
- The London Royal Philharmonic Symphony Orchestra.

In den letzten 30 Jahren hat Richard Clayderman mehr als 50.000 Autogramme gegeben.

In den letzten 30 Jahren war Richard Clayderman insgesamt 20 Jahre im Ausland.

In den letzten 30 Jahren hat Richard Clayderman mehr als 8.000 Mal „Ballade pour Adeline“ gespielt.

Sein erstes Konzert gab Richard Clayderman 1979 in Wien.


30th Anniversary

In 30 years, Richard Clayderman has performed more than 1,800 concerts around the world. Richard's first concert was in Vienna.

In 30 years, Richard Clayderman has performed more than 700 concerts in Japan.

In 30 years, Richard Clayderman has spent more than 2 years in Japan.

In 30 years, Richard Clayderman has been offered, on stage, more than 50,000 bunches of flowers.

In 30 years, Richard Clayderman has been offered more than 1,000 roses to members of his audience.

During Richard Clayderman's concerts held at the Korakuen Baseball stadium of Tokyo and in the Kuming football stadium of China, more than 40,000 spectators gathered at each concert!

In 30 years, Richard Clayderman has won 340 gold and platinum records.

In 30 years, Richard Clayderman has recorded more than 1,200 titles.

In 30 years, Richard Clayderman has sold more than 85 million albums.

In 30 years, Richard Clayderman has flown more than 3 million kilometres - that is 70 times around the globe!

In 30 years, Richard Clayderman has flown on more than 5,000 planes.

In 30 years, Richard Clayderman has travelled in more than 30,000 different cars.

In 30 years, Richard Clayderman has boarded less than than 10 ships!

In 30 years, Richard Clayderman has boarded only 4 helicopters!

In 30 years, Richard Clayderman has boarded more than 250 trains.

In 30 years, Richard has travelled to Japan more than 45 times.

In 30 years, Richard Clayderman has travelled more than 50 times to South America.

In 30 years, Richard Clayderman has travelled to China more than 25 times.

In 30 years, Richard Clayderman has travelled to Australia more than 10 times.

In 30 years, Richard Clayderman has travelled to North America more than 20 times.

In 30 years, Richard Clayderman has played more than 4,000 different pianos.

In 30 years, Richard Clayderman has made more than 700 TV guest appearances.

In 30 years, Richard Clayderman has stayed in more than 5,000 different hotels.

In 30 years, it is estimated that more than 30 million pirated Richard Clayderman albums have been illegally sold.

In 30 years, Richard Clayderman has performed 5 times with symphony orchestras:

- The Hong Kong Symphony Orchestra.
- The New Zealand Symphony Orchestra.
- The Queensland Symphony Orchestra of Australia.
- The Beijing Radio Symphony Orchestra
- The London Royal Philharmonic Symphony Orchestra.

In 30 years, Richard Clayderman has signed more than 50,000 autographs.

In 30 years, Richard Clayderman has stayed abroad more than 20 years in total.

In 30 years, Richard Clayderman has performed «Ballade pour Adeline» more than 8,000 times.


50 Exitos Romanticos
(Lo mejor de Richard Clayderman)
Catalogue number: Divucsa 33-106
Release: 2001 Label: Divucsa Country: Spain Status: Deleted

3 CD collection of mostly early Richard Clayderman work.

CD1 : Éxitos Romanticos

50 Exitos Romanticos Cover 1. A comme amour
(Paul de Senneville / Olivier Toussaint)
2. Puente sobre aguas turbulentas (Simon)
3. Cuando vuelva a tu lado (Graver)
4. Sonata al Claro de Luna (Beethoven)
5. Vaya con dios (Russell / Pepper)
6. Yesterday once more (Carpenter / Bettis)
7. Love story (Lai)
8. La vie en rose (Piaf)
9. Memory (Webber / Nunn / Elliot)
10. Tristesse (Chopin)
11. Barcarolle (Offenbach)
12. Tema de Lara(Jarre)
13. Un honbre y una mujer (Barouh / Lai)
14. Solitaire (Sedaka / Cody)
15. El dia que me queras (Gardel)
16. Concierto de Varsovia (Addinsell)

CD2: Balada para Adelina y otros Exitos Románticos

1. Balada para Adelina (Paul de Senneville)
2. Woman of love (Gibb / Gibb)
3. La mer (Trenet)
4. Para Elisa (Beethoven)
5. Dolannes Melodie (Paul de Senneville)
6. El sonido del silencio (Simon)
7. Les hojas muertas (Cosma / Mercier / Prévert)
8. Feelings (Albert)
9. El fantasma de la opera (Webber / Hart / Stilgoe)
10. Yesterday (Lennon / McCartney)
11. Ava Maria (Gounod)
12. Sueño de amor (Liszt)
13. Esta tarde vi llover (Manzanero)
14. Carros de fuego (Vangelis)
15. Summertime (Gershwin)
16. Don't cry for me Argentina (Rice / Webber)

CD3: Piano Romántico

1. Love is blue (Blackburn / Popp / Cour)
2. Plasir d'amour (Martini)
3. Up where we belong (Jennings / Saint Marie / Nitzsche)
4. My way (Anka / Revaux / François / Thibaut)
5. Lo que el viento se llevo (Steiner)
6. Strangers in the night (Singleton / Snyder / Kaempfert)
7. Romeo y Julieta (Rota)
8. Only you (Clarke)
9. Couleur tendresse (Paul de Senneville / Olivier Toussaint)
10. Moon river (Mancini)
11. El reloj (Cantoral)
12. Blue eyes (John / Taupin)
13. Close to you (David / Bacharach)
14. The music of the night (Webber / Hart / Stilgoe)
15. Let it be (Lennon / McCartney)
16. La chica de Ipanema (Rice / Webber)
15. Please Mr. Postman (Gershwin)
16. Himno a la alegria (Beethoven)

Produced by Paul de Senneville and Olivier Toussaint


100 Melodies d'Or - Richard Clayderman

100 Mélodies d'Or
Catalogue number: 0 0947 3361 722 3
Release: 2005 Label: EMI Delphine Country: France Status: Available

100 track compilation presented on 4 CDs and featuring some of Richards favourite recordings.
Track highlights include: 'The long and winding road' and 'Get back'.

Album available at http://www.hmv.co.jp

CD1 Tracks:

100 Melodies d'Or 1. Ballade pour Adeline
2. Harmony (Coup de Coeur)
3. Les rendez-vous du hasard
4. Coeur Fragile
5. Eden is a magic world
6. A comme amour
7. Alexandra dream
8. Mariage d'Amour
9. Sylviana ne Viendra plus
10. Eléana
11. Souvenirs d'enfance
12. Concerto pour une jeune fille nommée"je t'aime"
13. Dolannes Melodie
14. Lettre à ma Mère
15. Rondo pour un tout petit enfant
16. Couleur tendresse
17. Smiling Joey
18. L'océan
19. Les derniers jours d'Anastasia
20. Les fleurs sauvages
21. La vrai musiques de l'amour
22. Triste coeur
23. Dimanche et fêtes
24. Le résponse de l'ange
25. Desperado

CD2 Tracks

1. I will survive
2. Il était une fois dans l'ouest
3. Maria
4. Tonight
5. America
6. Un homme et une femme
7. Arrivederci Roma
8. Don't cry for me Argentina (1989 version)
9. I'm not in love
10. We are the world
11. Belle (Notre Dame de Paris)
12. Gelsomina (La Strada)
13. Gimme! Gimme! Gimme! (A man after midnight)
14. All by myself
15. Exodus
16-19. *Medley:
Yesterday / Hey Jude / Get back / The long and winding road
20. Danse Hongroise Nº6
21. Hymne a l'amour
22. Czardas
23. Can you feel the love tonight
24. Blue eyes
25. Love story
26. Le concerto de Warsovie (Warsaw concerto)

CD 3 Tracks

1. Con te Partiro
2. Elvira Madigan (Piano Concerto Nº21 in C Major)
3. When a man loves a woman (1994 Delphine version)
4. Just the way you are
5. Rêves d'amour
6. My heart will go on
7. Memory
8. Hora staccato
9. Feelings
10. Something stupid
11. Hello
12. Pour Elise
13. Yesterday once more
14. Chariots of fire
15. Candle in the wind
16. Brazil
17. Bridge over troubled water
18. Harry Potter Melody
19. What a wonderful world
20. Bilitis
21. Flashdance
22. Sonate au Clair de lune
23. My sweet Lord
24. Chinese Garden

CD 4 Tracks

1. Comme d'Habitude (My Way) (1980 version)
2. Unchained melody (1991 Delphine version)
3. You are the sunshine of my life
4. I just called to say I love you
5. Tara's theme
6. Strangers in the night
7. Kalinka
8. Here's to you
9. The girl from Ipanema
10. Sing
11. Le professionnel
12. Nocturne (Opus 9 N°2 in E flat major)
13. Poetic sonatina
14. Danse Hongroise Nº5
15. River of no return
16. I go to Rio
17. Arabesque
18. Woman in love
19. Waltz in A flat
20. La chanson de Lara
21. Historia de un amor
22. Danse du sabre
23. Ti amo
24. L'amour est bleu (Love is blue)
25. Concerto in a minor Opus 16

*New medley of classic Beatles songs - taking 4 tracks of the CD

Produced by Paul de Senneville and Olivier Toussaint


101 Solistes Tziganes

'101 solistes tziganes' album title graphic
'101 Solistes Tziganes' CD Cover

French version
Other Titles: 101 gypsy soloists / Danse! Danse! Danse!
Catalogue Number: Various
Release Year: 2000
Label: Delphine / Polygram / Rock / Victor / Various
Country: Various
Status: Deleted

"I wished for a long time to record with a big gypsy orchestra and my dream has come true" says Richard.

This incredible Richard Clayderman album brings together 12 gypsy style recordings from composers such as Brahms and Liszt.

Album highlights include:
'Kalinka', 'Danse Hongroise N° 1', 'Danse Hongroise N° 6' and
'Czardas'.
Track Listings
1. |  | Danse Hongroise N° 6 (Brahms)
2. | Track available as a REAL AUDIO file | Czardas (Monti)
3. |  | Danse du Sabre (Katchaturyan)
4. |  | Ivouchki (Traditionnel)
5. | Track available as a REAL AUDIO file | Kalinka (Traditionnel)
6. | Track available as a REAL AUDIO file | Danse Hongroise N° 1 (Brahms)
7. |  | Bohemian Melody (Liszt)
8. |  | Les Grelots du traîneau (Traditionnel)
9. |  | Rhapsodie Hongroise N°2 (Liszt)
10. |  | Hora Staccato (Dinicu)
11. |  | Danse Hongroise N°5 (Brahms)
12. |  | Bohemian Melody (Liszt)
 |  | Violin Solo: Alain Kouznetzoff (Violon solo de l'opéra de Paris) Arrangements: Gérald Salesses and Olivier Toussaint (1, 5, 6, 9, 10 and 11) Hervé Roy and Olivier Toussaint (4, 7 and 12) Marc Minier (2 and 3) Bruno Ribera and Olivier Toussaint (8) Produced by: Paul de Senneville and Olivier Toussaint


A Little Romance

'A little romance' title graphic

'A little romance' CD Cover

Catalogue Number: QALCD-6710
Release Year: 1994
Label: Quality / Delphine
Country: USA
Status: DELETED

'A little romance' was a compilation CD for the American market mainly featuring tracks from the 'A little night music' and 'Romantic America' albums.
Track highlights include:
'I Just Called To Say I Love You', 'Without You' and
'Nothings Gonna Change My Love For You'.
Track Listings
1. |  | I just called to say I love you (Stevie Wonder)
2. | Track available as a REAL AUDIO file | Yesterday (Lennon / McCartney)
3. |  | Nothing's gonna change my love for you (Masser / Goffin)
4. |  | Just the way you are (Billy Joel)
5. |  | Bridge over troubled water (Paul Simon)
6. |  | Sometimes when we touch (Hill / Mann)
7. |  | Yesterday once more - 1988 version (Carpenter / Bettis)
8. |  | I want to know what love is (Jones)
9. |  | When a man loves a woman (Lewis / Wright)
10. |  | Medley: For all we know / We've only just begun (Williams / Nichols)
11. |  | Mandy (Kerr / English)
12. | Track available as a REAL AUDIO file | Without you (Ham / Evans)
 |  | Arranged by: Olivier Toussaint, Gérald Salesses (Tracks 1-5, 8-12) Hervé Roy (Tracks 6 and 7) Produced by Paul de Senneville and Olivier Toussaint


A Comme Amour / Les Fleurs Sauvages (Richard Clayderman)

'A Comme Amour' title graphic
Catalogue Number: VICP-60179 (Japanese CD Version)
Original Release: 1978
Label: Delphine / Various
Country: Various
Status: Deleted

'A Comme Amour' 33T Cover | 'A Comme Amour' Japanese CD Cover
Original French album cover, Delphine | 'A Comme Amour' (Japanese Version)

Following the success of Richard's debut album and with 'Ballade pour Adeline' becoming ever more popular around the world, a second album was conceived for 1978 release.

'A Comme Amour / Les Fleurs Sauvages' was again composed entirely by Paul de Senneville and Olivier Toussaint and featured the use of a much larger orchestra than the debut album. Many of the tracks, including the title tracks, are now established Clayderman classics and can be enjoyed on many current compilation albums around the world.

This is the only studio album to feature two arrangers providing different versions of the same piece - 'Le Fragile Parfum Des Roses'.

If you are interested in purchasing this album, it can occasionally be found on eBay.

Album highlights include:
'A Comme Amour', 'Bianconi Melodie', 'Le Fragile Parfum Des Roses' and 'Les Fleurs Savages'.
Track Listings
1. | Real Audio track - click link | A comme amour(piano and orchestra) (Paul de Senneville / Olivier Toussaint)
2. |  | A L'ombres des glycines (Paul de Senneville / Olivier Toussaint)
3. |  | Le fraglile parfum des roses (1) (Paul de Senneville / Olivier Toussaint)
4. | Real Audio track - click link | Les petits animaux de la foret (Paul de Senneville / Olivier Toussaint)
5. | Real Audio track - click link | Bianconi melody (Paul de Senneville / Olivier Toussaint)
6. |  | Promenade dans les bios (Paul de Senneville / Olivier Toussaint)
7. |  | *Les fleurs sauvages (Paul de Senneville / Olivier Toussaint)
8. |  | Au bord de la riviere (Paul de Senneville / Olivier Toussaint)
9. |  | Ping pong sous les arbres (Paul de Senneville / Olivier Toussaint)
10. |  | Le fragile parfum des roses (2) (Paul de Senneville / Olivier Toussaint)
11. |  | A comme amour (piano solo) (Paul de Senneville / Olivier Toussaint)
12. |  | Les fleurs sauvages (Paul de Senneville / Olivier Toussaint)
 |  | * With the voice of Geraldine Saint Jerome Arrangements: Hervé Roy (Tracks 1,2,7,10,11,12) Jean Bouchety (Tracks 3 and 5) Gérald Salesses (Track 4) Charles Gordanne (Tracks 8 and 9) Produced by Paul de Senneville and Olivier Toussaint Delphine Logo


A Little Night Music

'A little night music' title graphic

'A little night music' album cover

Catalogue Number:
828 125-1 (Record) and 550 133-2 (CD)
Release Year: 1988
Label: Decca Delphine / Spectrum
Country: United Kingdom
Status: DELETED

Studio album containing 12 classic love songs.
Music is truly an International language, otherwise how would I have been allowed into your homes, when, just six years ago I couldn't speak a word of English? Since my first British debut album in 1982 I have been honoured with five more chart albums, one each year. I am happy to say that my English is improving every year which has enabled me to meet and talk with many of you who have attended my concerts.

For this years album, I have selected classic love songs which have proved popular with the British audience, recently and in the not too distant past, plus one new composition from my friends Olivier Toussaint and Paul de Senneville. I do hope you enjoy this selection.

Richard Clayderman, 1988
Track Listings
1. |  | I just called to say I love you (Stevie Wonder)
2. |  | I'm not in love (Stewart / Gouldman)
3. |  | Sailing (Gavin Sutherland)
4. |  | Medley: For all we know / We've only just begun (Williams / Nichols)
5. | Track available as a REAL AUDIO file | Without you (Ham / Evans)
6. |  | Nights in white satin (Justin Hayward)
7. | Track available as a REAL AUDIO file | Careless whisper (George Michael / Andrew Ridgeley)
8. |  | The power of love (De Rouge / Mende / Rush / Applegate)
9. | Track available as a REAL AUDIO file | Whiter shade of pale (Reid / Brooker)
10. |  | Nothing's gonna change my love for you (Masser / Goffin)
11. |  | Just the way you are (Billy Joel)
12. |  | Princess of the night (Olivier Toussaint)
 |  | Arranged by Olivier Toussaint and Gérald Salesses Produced by Paul de Senneville and Olivier Toussaint


All By Myself
Catalogue Number: SMDCD378
Release: 2002

Label: Snapper

 Country: UK Status: Deleted

Excellent 2-disc compilation featuring a collection of popular love songs, together with the three most popular Richard Clayderman tracks ever recorded: "Ballade pour Adeline", "L for love" (A comme amour) and "Yesterday".

Tracks:

1. All by myself (Varmen)
2. Blue eyes (John / Taupin)
3. Bridge over troubled water (Simon)
4. Candle in the wind (John / Taupin)
5. Don't cry for me Argentina (Webber / Rice)
6. Every time you go away (Hall)
7. Have I told you lately (Morrison)
8. Hello (Ritchie)
9. Hey Jude (Lennon / McCartney)
10. I just called to say I love you (Wonder)
11. Let it be (Lennon / McCartney)
12. Mandy (Manilow)
13. Make it with you (Gates)
14. Nikita (John / Taupin)
15. Only you (Clark)

1. Ballad for Adeline (Paul de Senneville)
2. L for Love (A comme amour) (Paul de Senneville)
3. Stuck on you (Richie)
4. Summertime (Gershwin)
5. Lady Di (Paul de Senneville / Jean Baudlot)
6. The sound of silence (Simon)
7. The way we were (Hamlish / Bergman / Bergman)
8. The power of love (Rouge / Mende / Rush / Applegate)
9. Yesterday (Lennon / McCartney)
10. A whiter shade of pale (Reid / Brooker)
11. Greensleeves (Traditional)
12. Without you (Ham / Evans)
13. We are the world (Richie / Jackson)
14. Medley: Lady in red / Take my breath away (Moroder / Whitlock) / (de Burgh)
15. Close to you (They Long To Be) (David / Bacharach)

Produced by Paul de Senneville and Olivier Toussaint


Always
Catalogue Number: DED 2027
Release: 1999 Label: Delphine/Rock Country: Taiwan Status: Deleted
Compilation album featuring 13 tracks from recent albums including 'Chinese Garden' and 'Les nouvelles ballades romantiques' as well as a number of new recordings especially for this Taiwan release.

Tracks:

1. Always (Ahn Jeung Hun)
2. Sundays and Holidays
(Paul de Senneville)
3. Music box dancer (Mills)
4. Adeline has grown up (Adeline a Grandi) (Paul de Senneville)
5. Comme ils sont loin les souvernirs (Paul de Senneville)
6. Con te partiro (Sartoli/Quarantotto)
7. Titanic Symphony (Horner)
8. Invisible love (Shin Seung Hun)
9. I don't want to miss a thing (Warren)
10. Like rain, like music (Kim Hyun Silk)
11. Paridiso beach (Uskadar) (Trad)
12. Dango Sankyodai (Uchino/Horie)
13. Black bird flies (Volevo un gatto nero) (Pagano/Soricillo/Maresca)

Arranged by Hervé Roy and Gérald Salesses
Produced by Paul de Senneville and Olivier Toussaint


America Latina mon amour

'América Latina mon amour' title graphic
'América Latina mon amour' Cd Cover
Catalogue Number: DEL 7054
Original Release: 1992
Label: Delphine
Country: Central America
Status: Deleted
'América Latina mon amour' was a studio album featuring 12 Latin American titles. many of the tracks have since been released on Latin themed compilations.

Album highlights include: 'Querida', 'El reloj', 'Gracias a la vida' and 'La chica de Ipanema'.
Track Listings
1. | Real Audio track - click the link | Querida (Gabriel)
2. |  | La uncondicional (Calderón)
3. |  | Esta tarde vi llover (Manzanero)
4. |  | Gracias a la vida (Sandoval)
5. | Real Audio track - click the link | El reloj (Cantoral)
6. |  | Besame mucho (Velázquez)
7. |  | Volver, volver (Maldonado)
8. |  | El rey (Jiménez)
9. |  | Cuando vuelva a tu lado (Grever)
10. |  | Eldia que me Quieras (Gerdel)
11. |  | La nave del olvido (Ramos)
12. | Real Audio track - click the link | La chica de Ipanema (Jobim)
 |  | Realizacion y orquestacion de Olivier Toussaint Arreglos musicales Gérald Salesses Supervision musical Magic Sigwalt y Marc Minier Producido por Paul de Senneville y Olivier Toussaint Delphine logo


Amour

'Amour' title graphic

'Amour' CD cover

Catalogue Number: VICP-60201
Original Release: 1988
Label: Victor
Country: Japan
Status: Deleted

'Amour' is a 1984 compilation album, released for the Japanese market featuring 14 tracks of both original and established titles.

Album highlights include:
'Cœur Fragile', 'The Way I Loved You', 'Io che non vivo' and
'Begin The Beguine'.
Track Listings
1. | Real Audio track - click the link | Cœur fragile (Paul de Senneville / Jean Baudlot)
2. |  | L'anno che verra (De Gregori)
3. |  | The way I loved you (Olivier Toussaint)
4. |  | Begin the Beguine (Porter)
5. |  | Comme un rayon de lune (Paul de Senneville)
6. |  | Io che amo solo te (Endrigo)
7. |  | Io che non vivo (Pallavicini / Donaggio)
8. |  | Io me ne Andrei (Bagliono / Coggio)
9. |  | Quand les enfants s'aiment (Paul de Senneville)
10. |  | Tes yeux dans mes yeux (Paul de Sennevile / Jean Baudlot)
11. |  | Stranger in paradise (Wright / Forest)
12. | Real Audio track - click the link | Harmony (Coup de cœur) (Paul de Senneville)
13. |  | Anonimo Veneziano (Cipriani / Beretta)
14. |  | Une si jolie petite valse (Paul de Senneville / Olivier Toussaint)
 |  | Arrangements: Hervé Roy, Gérald Salesses and Olivier Toussaint Produced by Paul de Senneville, Olivier Toussaint and Jean Baudlot


Amour pour amour

'Amour pour amour' title graphic
'Amour pour amour' Cd cover

Rock Taiwan CD Cover
This version: DED1008
Original release: 1989
Label: Delphine / Rock / Various
Country: Various
Status: DELETED

'Amour Pour Amour' is a studio album containing 11 tracks composed by Paul de Senneville featuring duet performances of Richard Clayderman with The Netherlands' most famous flautist - Berdien Stenberg.

Album highlights include:
'Danseurs De Lune', 'Quelques Notes Pour Anna' and
'Bram Bogart Mélodie'.
In 1989, the Netherlands' most famous flautist and France's best selling pianist teamed up to record a collection of contemporary mellow compositions. The resulting album by Berdien Stenberg and Richard Clayderman, Amour pour amour, highlights the artists respective brilliance and stands as one of the most thrilling flute and piano recordings ever.

Stenberg's sometimes breathy, sometimes crystalline performance both carries the melody and sets the varied emotional tones of the music, whilst Clayderman's percussive yet subtle mastery of the piano lends force, texture and verve. Separately, these two musicians have sold 80 million albums [1989 figures]. Together, they redefine the relationship between their chosen instruments, creating a lasting document of musical beauty and truth.
Track Listings
1. |  | Il y avait aussi des étoiles (Paul de Senneville)
2. |  | Bram Bogart mélodie (Paul de Senneville)
3. | Track available as a REAL AUDIO file | Amour pour amour (Paul de Senneville)
4. |  | Les ombres de la nuit (Paul de Senneville / Jean Baudlot)
5. |  | Les oiseaux tristes du Zuiderzee (Paul de Senneville)
6. |  | Les orages de l'été (Paul de Senneville)
7. |  | Le soleil des magiciens (Paul de Senneville)
8. | Track available as a REAL AUDIO file | Quelques notes pour Anna (Paul de Senneville)
9. |  | Les neiges du printemps (Paul de Senneville)
10. | Track available as a REAL AUDIO file | Danseurs de lune (Paul de Senneville)
11. |  | L'enfant qui parlait aux oiseaux (Paul de Senneville)
 |  | Concept and Orchestration Olivier Toussaint Arrangements: Hervé Roy (Tracks 1, 3, 4, 5, 8 and 11) Bruno Ribera (Tracks 2, 6, 7, 9 and 10) Produced by Paul de Senneville and Olivier Toussaint


Anemos

'Anemos' title graphic
'Anemos' Cd Cover
Catalogue Number: VICP-14
Release Year: 1989
Label: Victor
Country: Japan
Status: Deleted

'Anemos' was a studio album containing 11 classic Japanese love songs. Album highlights include: 'Fall in love', 'Eki', 'Kampai' and 'Okuru Kotoba'.

Some of the tracks on this album were released on the VICTOR compilation CD 'Best friend'.
Track Listings
1. | Kawano Nagareno Youni (Akimoto / Mitake)
2. | Okuru Kotoba (Takeda / Chiba)
3. | Eki (Takeuchi)
4. | Medley from Yuzo Kayama: Kimito Itsumademo (Iwatani / Dan) Tabibitoyo (Iwatani / Dan) Yozarao Aoide (Iwatani / Dan)
5. | Kampai (Nagabuchi)
6. | Tokinonagareni mio Makese (Araki / Miki)
7. | Namidao Fuite (Kan / Suzuki)
8. | Fall in Love (Yukawa / Kobayash)
9. | Gobangaino Marie E (Aku / Tokura)
10. | Ningyouno ie (Nakanishi / Kawaguchi)
11. | Kattsai (Yoshida / Nakamura)
 | Conceived and orchestrated by Olivier Toussaint Produced by Paul de Senneville and Olivier Toussaint


Anniversary Collection

'The Anniversary Collection' title graphic 'The Anniversary Collection' CD Cover
Catalogue Number: RDCD3203
Release Year: 2001
Label: Readers Digest
Country: UK
Status: Deleted

'The Anniversary Collection' was a special 5 disc CD set released by Readers Digest featuring more than 100 of Richard Clayderman's most popular recordings from
1977-2001.

Album highlights include:
'Ballade Pour Adeline', 'Belle (Notre Dame De Paris)',
'Time To Say Goodbye', 'The Carnival Is Over',
'A Comme Amour' and 'Cavalleria Rusticana'.
Richard Clayderman is, quite simply, a musical phenomenon. Since his first recording in 1977 - Ballade Pour Adeline - the artist has become the most commercially successful pianist in the world, with 63 platinum and an incredible 263 gold discs to his credit.

His musical versatility, coupled with a clean cut, unassuming personality has led Richard to international stardom. After 25 years, 63 albums, more than 900 recorded titles, 1,500 concert performances and sales approaching 70 million albums, Richard Clayderman's music remains as inspirational and diverse as his millions of fans worldwide...

Gary McCartney, 2001
Track Listings
CD1 |  | Greatest hits and more piano classics / Master of mood and romance
1. | Real Audio track available | Ballade pour Adeline (Paul de Senneville)
2. | Real Audio track available | A comme amour (Paul de Senneville / Olivier Toussaint)
3. | Real Audio track available | Lady Di (Paul de Senneville / Jean Baudlot)
4. |  | Autumn leaves (Kosma / Mercer / Prévert)
5. |  | Sleepy shores (Pearson)
6. | Real Audio track available | Music box dancer (Mills)
7. |  | Love story (Lai)
8. |  | Moon river (Mancini)
9. |  | Bewitched (Rogers / Hart)
10. |  | Bilitis (Lai)
11. |  | From a distance (Gold)
12. |  | As time goes by (Hupfield)
13. |  | Plasir d'amour (Bozi / Martini)
14. |  | La vie en rose (Piaf / Louiguy)
15. |  | Only love (Cosma / Gimbel)
16. |  | All I ask of you (Lloyd Webber / Hart/Stilgoe)
17. |  | Ebony and ivory (McCartney)
18. | Real Audio track available | Careless whisper (Michael / Ridgeley)
19. |  | Blue eyes (John/Taupin)
20. |  | The music of the night (Lloyd Webber / Hart / Stilgoe)
21. |  | Belle (Notre Dame de Paris) (Plamondon / Cocciante)
22. |  | Speak to me of love (Lenoir / Sievier)
23. |  | Beyond the sea (Trenet / Lasry)
24. |  | If you go away (Brel / McKuen)
Track Listings
CD2 |  | Melodies that will last forever / Today's most beautiful melodies
1. |  | Strangers in the night (Kaempfert / Singleton / Snyder)
2. | Real Audio track available | Smoke gets in your eyes (Harbach / Kern)
3. |  | My way (Revaux / François / Thibaut / Anka)
4. |  | Night and day (Porter)
5. |  | The shadow of your smile (Mandel / Webster)
6. |  | Unchained melody (North / Zaret)
7. |  | Begin the beguine (Porter)
8. |  | Love is blue (Cour / Popp)
9. |  | Stardust (Carmichael / Parish)
10. |  | Only you (Ram / Rand)
11. |  | The winner takes it all (Andersson / Ulvaeus)
12. |  | Let it be (Lennon / McCartney)
13. |  | Candle in the wind (John / Taupin)
14. |  | (Everything I do) I do it for you (Kamen / Adams / Lange)
15. |  | I don't want to miss a thing (Warren)
16. | Real Audio track available | Angels (Williams / Chambers)
17. | Real Audio track available | No matter what (Lloyd Webber / Steinman)
18. |  | Another day in Paradise (Collins)
19. | Real Audio track available | Can you feel the love tonight (John / Rice)
20. |  | My heart will go on (Horner / Jennings
21. |  | The power of love (de Rouge / Mende / Rush / Applegate)
22. | Real Audio track available | Time to say goodbye (Con te Partiro) (Sartori / Quarantotto)
Track Listings
CD3 |  | The most beautiful romantic songs / A world of beautiful melodies
1. |  | And I love you so (McLean)
2. |  | I want to know what love is (Jones)
3. |  | Solitaire (Sedaka / Cody)
4. | Real Audio track available | Yesterday once more (Carpenter / Bettis)
5. |  | Could it be magic (Manilow / Anderson)
6. |  | Woman in love (Gibb / Gibb)
7. |  | All the things you are (Kern / Hammerstein)
8. |  | I won't last a day without you (Williams / Nichols)
9. |  | I love you, I honestly love you (Allen / Barry)
10. |  | If you love me, really love me (Piaf / Monnot)
11. | Real Audio track available | Don't cry for me Argentina (Lloyd Webber / Rice)
12. |  | I love Paris (Porter)
13. | Real Audio track available | The carnival is over (Springfield)
14. |  | Embraceable you (G. & I. Gershwin)
15. |  | Stranger on the shore (Bilk / Mellin)
16. |  | Guantanamera (Fernandez / Marti / Angulo / Seeger)
17. | Real Audio track available | City of New Orleans (Goodman)
18. | Real Audio track available | The girl from Ipanema (Jobim / De Moraes)
19. |  | Feelings (Albert / Gaste)
20. |  | You're my world (Sommerville / Coles)
21. |  | Brazil (Barroso / Russell)
22. |  | Arrivederci Roma (Rascel / Giovannini / Garinei / Sigman)
23. |  | Vaya con dios (Russell / James / Pepper)
Track Listings
CD4 |  | Easy listening favourites / Music for tender moments
1. |  | This guy's in love with you (Bacharach / David)
2. | Real Audio track available | There's a kind of hush (all over the world) (Stephens / Reed)
3. |  | Fernando (Andersson / Anderson / Ulvaeus)
4. |  | Elizabethan Serenade (Binge)
5. | Real Audio track available | Any dream will do (Lloyd Webber / Rice)
6. | Real Audio track available | I know him so well (Andersson / Ulvaeus / Rice)
7. | Real Audio track available | A whiter shade of pale (Reid / Brooker)
8. | Real Audio track available | Chariots of fire (Vangelis)
9. | Real Audio track available | Up where we belong (Jennings / Sainte-Marie / Nitzsche)
10. |  | Wind beneath my wings (Henley / Silbar)
11. |  | Sound of silence (Simon)
12. |  | Love me tender (Presley / Matson)
13. |  | A time for us (Rota)
14. |  | Ti amo (Bagazzi / Tozzi)
15. |  | (They long to be) close to you (Bacharach / David)
16. |  | All by myself (Rachmaninov / Carmen)
17. |  | How deep is your love (Gibb / Gibb / Gibb)
18. |  | Promise me (Craven)
19. | Real Audio track available | True love (Porter)
20. |  | Bright eyes (Batt)
21. |  | Sometimes when we touch (Hill / Mann)
22. |  | Without you (Ham / Evans)
23. |  | All the love in the world (Gibb / Gibb / Gibb)
Track Listings
CD5 |  | Classics by candlelight / With The Royal Philharmonic Orchestra
1. |  | Moonlight sonata (Beethoven)
2. | Real Audio track available | Liebestraum waltz (Liszt)
3. |  | Nocturne (Borodin)
4. |  | Pastorale from Symphony Nº 6 (Beethoven)
5. |  | Rêveries (Schumann)
6. |  | Romance (Beethoven)
7. |  | Serenade (Schubert)
8. | Real Audio track available | Ave Maria (Gounod)
9. |  | The swan (Saint-Saens)
10. |  | Nocturne (Chopin)
11. |  | Für Elise (1985 version) (Beethoven)
12. |  | Aria (Bach)
13. |  | Waltz in A flat (Brahms)
14. | Real Audio track available | Cavalleria Rusticana (Mascagni)
15. |  | Pathétique (Beethoven)
16. |  | Italian Symphony (Mendelssohn)
17. |  | Gymnopédie N°1 (Satie)
18. | Real Audio track available | Piano Concerto N°1 (Tchaikovsky)
19. |  | Piano Concerto N°2 (Rachmaninov)
 |  | Concept (Readers Digest) Henri Heymans Sleeve Book Gary McCartney Produced by Paul de Senneville and Olivier Toussaint


Antique Pianos

CLICK HERE TO BUY
Catalogue Number: VICP-62377
Release Year: 2003
Label: Victor
Country: Japan
Status: AVAILABLE

Studio album for 2003 featuring Richard Clayderman performing mostly Japanese titles on Antique pianos made between 1793 and 1840.

Richard went to Japan with Patrick Sigwalt to record with the antique pianos - the orchestra was recorded in Paris.

Strohm 1793 (Rome) | Anton Walter 1795 (Vienna) | Johann Fritz 1800 (Vienna) | Carl Stein 1840 (Vienna)
Tracklisting
1. | Track available as a REAL AUDIo file | Okina Furudokei
2. |  | I love you
3. | Track available as a REAL AUDIo file | Stars on the earth
4. |  | Tsunami
5. |  | Shounen Jidai
6. |  | Fall in love
7. |  | Pride
8. |  | Christmas eve
9. |  | Yozoranomukou
10. |  | Sakurazaka
11. |  | Sotsugyou Shashin
12. |  | Everything
13. |  | Best friend
14. |  | Heartbreak pacific
15. |  | Singers applause
 |  | Produced by Paul de Senneville and Olivier Toussaint Tracks 1 and 3 can be played in their entirety on REAL PLAYER.


Arabesque

'Arabesque' title graphic

'Arabesque' CD Cover

Order from IMUSIC

Order from HMV
Catalogue Number: SI905799
Original Release: 2008
Label: Disky
Country: Holland
Status: Available

'Arabesque' is the Holland version of the album 'A thousand winds' where Richard Clayderman performs new versions of many of his favourite melodies from the last 30 years.

Track highlights include: 'Scotland', Give a little time to your love', 'Wild flowers in the ocean' and 'Root beer rag'
Track Listings
1. | Historia de un amor
2. | Wild flowers in the ocean
3. | Kohdo kohgen
4. | Nostalgy
5. | Lyphard Melody
6. | L for love
7. | Arabesque
8. | Letter to my mother
9. | Root beer rag
10. | Give a little time to your love
11. | Wild flowers in the gardens of Spain
12. | Ave Maria
13. | Healing Medley: Dolannes Melodie Don't cry for me Argentina Love Story
14. | Ballade pour Adeline
15. | Scotland
 | Produced by Olivier Toussaint


A Touch of Latino

'A touch of Latino' title graphic

'A touch of Latino' CD Cover

Catalogue Number: CCD4 - (Part of a 4 disc boxed set)
Original release: 1997
Label: Crimson / Delphine
Country: UK
Status: Deleted

'A touch Of Latino' was a compilation album containing 16 Latin titles, taken mainly from three Brazilian albums. This CD was part of a 4CD set released by Crimson.

Many of the tracks featured have been released in more recent Latin-themed Richard Clayderman compilations.
Track Listings
1. |  | Cuando vuelva a tu lado (Grevor)
2. | Track available as a REAL AUDIO file | Chica de Ipanema (Jobim /De Moraes)
3. |  | Besame mucho (Velaquez)
4. | Track available as a REAL AUDIO file | Querida (Jobim)
5. |  | Travessia (Nascimento / Grant)
6. |  | Como una onda (Santos)
7. | Track available as a REAL AUDIO file | Outra vez (Jobim)
8. |  | Comecaria tudo outra vez (Gonzaguinha)
9. |  | Casa no campo (Rodrix / Tavito)
10. |  | Conceicao (Veloso / Monteiro)
11. |  | Primavera (via chuva)
12. |  | So loucho (Caymni)
13. |  | Adios pampa mia (Lanaro / Pelay / Moras)
14. | Track available as a REAL AUDIO file | La Cumbarsita (Rodriguez)
15. |  | Mi Buenos Aires querido (Gardel / La Pera)
16. |  | El dia que me quieras (Gardel / La Pera)
 |  | Arranged by Gérald Salesses, Hervé Roy, Olivier Toussaint and Bruno Ribera Produced by Paul de Senneville, Olivier Toussaint and Jean Baudlot


Autographs

Image of French flag (Tricolor) | Afin de recevoir une photo dédicacée de Richard Clayderman, vous pouvez envoyer une enveloppe timbrée (tarif lettre pour l'Union Européenne et coupon international pour le reste du monde) à vos nom et adresse à : Delphine Productions 9-11 avenue Michelet 93400 Saint-Ouen France
Image of Great British flag (Union Jack) | If you would like a signed picture of Richard Clayderman, please send a stamped, self-addressed envelope or an international addressed reply coupon to: Delphine Productions 9-11 avenue Michelet 93400 Saint-Ouen France Richard will send you a picture as soon as he can.


Ballade pour Adeline (BR Music)

'Ballade pour Adeline' title graphic 'Ballade pour Adeline' album cover
Catalogue Number: BRLP 32 (LP) / BRCD 32 (CD)
Original release: 1985
Label: BR Music
Country: Benelux
Status: Deleted

This BR Music album entitled 'Ballade pour Adeline' was a compilation of Richard's early work with tracks taken from two studio albums: 'Richard Clayderman' (1977) and 'Rêveries' (1979)
Track Listings
1. | Track available as a REAL AUDIO file | Ballade pour Adeline (Paul de Senneville)
2. | Track available as a REAL AUDIO file | Secret of my love - One (Paul de Senneville / Olivier Toussaint)
3. |  | L'enfant et la mer (Paul de Senneville / Olivier Toussaint)
4. |  | Moon river (Mancini)
5. |  | Black deal (Paul de Senneville / Olivier Toussaint)
6. | Track available as a REAL AUDIO file | Lyphard melodie (Paul de Senneville / Olivier Toussaint)
7. | Track available as a REAL AUDIO file | Für Elise (Beethoven - Arrangement: Toussaint / Salesses)
8. |  | Romantica serenade (Paul de Senneville / Olivier Toussaint)
9. |  | Don't cry for me Argentina (Rice / Lloyd-Webber)
10. |  | Bridge over troubled water (Simon)
11. | Track available as a REAL AUDIO file | Yesterday (Lennon / McCartney)
12. |  | Exodus (Gold)
13. |  | Theme from 'Love Story' (Lai)
14. |  | La Milliere (Paul de Senneville / Olivier Toussaint)
15. |  | Lys river (Paul de Senneville / Olivier Toussaint)
16. |  | Secret of my love - Two (Paul de Senneville / Olivier Toussaint)
 |  | Tracks 1,3,5,6,8,14-16 taken from 'Richard Clayderman' (1977) Tracks 4,7,9-13 taken from the album 'Reveries' (1979) Produced by Paul de Senneville and Olivier Toussaint


Ballade pour Adeline (2)

'Ballade pour Adeline' title graphic
'Ballade pour Adeline' CD Cover

Original album cover, 1985
Catalogue Number: Vol. 2 - DEL 27061-2
Original Release: 1985
Label: Delphine
Country: Europe
Status: Deleted

Compilation album containing the 21 tracks featured in the 'Salle Pleyel' concerts, Paris. The titles are composed by Paul de Senneville, Olivier Toussaint and Jean Baudlot.

Album highlights include:
'Ballade pour Adeline', 'A comme amour', 'Les chagrins oubliés'
and 'L'ocean'.

français
Lorsqu'il interpréta pour la première fois 'Ballade pour Adeline', qui aurait pu croire qu'une musique aussi tendre et intimiste, aussi peu conçue pour être un succès, bouleverserait la vie de Richard Clayderman et en ferait le seul artiste Français réellement international?

25 millions d'albums vendus dans le monde avec ce seul titre ont amené Richard à parcourir l'Europe, l'Asie, l'Océanie, l'Afrique et les Amériques. Pas un pays de ces cinq continents n'ignore aujourd'hui l'existence du jeune prodige.

Pour Richard, la consécration, ce fut pourtant ses 17 concerts consécutifs qu'il donna à Paris, salle PLEYEL, à guichet fermé. Richard, à l'issue de ce triomphe était enfin rassuré: on pouvait aussi être prophète en son pays...

De cet événement est né disque Compact qui comporte 21 pièces pour piano et orchestre plébiscité par un public enthousiaste. 'Ballade pour Adeline', 'Couleur Tendresse', 'Concerto pour une jeune fille nommée je t'aime', 'A comme amour'....bref, une heure de musique vraiment romantique.
English
Who would have thought that when Richard Clayderman performed 'Ballade pour Adeline' for the first time, this romantic melody in a style which was not popular at that time, would change Richard's life beyond recognition and bring him global acclaim.

Richard achieves equal recognition in Europe, Asia, Africa and the Americas followed by demands for him to give concerts in the four corners of the globe resulting in the world-wide sale of 25 million albums featuring 'Ballade pour Adeline'.

However, for any artiste (and Richard Clayderman is no exception) to achieve recognition in his own country is very important and this came stunningly with 17 consecutive nights at the prestigious 'Salle pleyel' in Paris - all concerts totally sold out.

This album features the 21 pieces performed by Richard at those sensational 'Salle Pleyel' concerts before a wildly enthusiastic audience. You can share those magical evenings and listen to titles like 'A comme amour', 'Couleur tendresse', 'Concerto pour un jeune fille nommée "je t'aime"' and of course 'Ballade pour Adeline'.
Track Listings
1. | Real Audio track - click the link | Ballade pour Adeline (Paul de Senneville)
2. | Real Audio track - click the link | Couleur tendresse (Paul de Senneville / Olivier Toussaint)
3. |  | Les larmes de joie (Olivier Toussaint)
4. |  | Pour avoir trop rêvé (Paul de Senneville)
5. |  | Au-delà des souvenirs (Paul de Senneville / Jean Baudlot)
6. | Real Audio track - click the link | Le premier chagrin d'Elsa (Paul de Senneville / Jean Baudlot)
7. |  | La tendresse (Paul de Senneville / Jean Baudlot)
8. |  | Ma solitude (Paul de Senneville / Jean Baudlot)
9. |  | Avec le coeur (Paul de Senneville / Jean Baudlot)
10. |  | L'illusion perdue (Olivier Toussaint)
11. |  | L'ombre d'un visage (Paul de Senneville / Jean Baudlot)
12. | Real Audio track - click the link | Les rêves du matin (Paul de Senneville / Jean Baudlot)
13. | Real Audio track - click the link | Concerto pour un jeune fille nommée "Je t'aime" (Paul de Senneville)
14. | Real Audio track - click the link | Les chagrins oubliés (Paul de Senneville)
15. | Real Audio track - click the link | L'ocean (Olivier Toussaint)
16. | Real Audio track - click the link | Les derniers jours d'Anastasia Kemsky (Paul de Senneville / Jean Baudlot)
17. |  | Les fleurs sauvages (Paul de Senneville / Olivier Toussaint)
18. |  | Le deuxième slow (Paul de Senneville / Jean Baudlot)
19. |  | Promenade dans les bois (Paul de Senneville / Olivier Toussaint)
20. |  | Le coeur dans les Étoiles (Paul de Senneville / Jean Baudlot)
21. | Real Audio track - click the link | A comme amour (Paul de Senneville / Olivier Toussaint)
 |  | From 'Richard Clayderman' (1977) Track 1 From 'A comme amour' (1978) Tracks 17,19, 21 From 'Rondo pour un tout petit enfant' (1981) Tracks 13, 14 and 15 From 'Couleur tendresse' (1982) Tracks 2, 3, 4, 5, 8, 9 and 10 From 'Rêveries N°2' (1982) Tracks 16, 18 From 'Le premier chagrin d'Elsa' (1983) Tracks 6, 7, 11, 12 and 20 Arranged by Hervé Roy and Gérald Salesses Produced by Paul de Senneville, Olivier Toussaint and Jean Baudlot


Ballade pour Adeline and other love stories

'Ballade pour Adeline and other love stories' title graphic 'Ballade pour Adeline and other love stories' CD Cover
Catalogue Number: PA 709-2
Original Release: 1990
Label: Paradiso
Country: Benelux / UK / Holand
Status: Deleted

'Ballade Pour Adeline And Other Love Stories' was a compilation CD containing 16 tracks from the early years (1979-1989).

 Album highlights include:
'Ballade Pour Adeline', 'Plasir d'Amour', 'Up Where We Belong' and
'La Mer (Beyond The Sea)'.
Track Listings
1. | Real Audio track - click the link | Ballade pour Adeline (Paul de Senneville)
2. |  | Woman in love (Gibb / Gibb / Gibb)
3. |  | Aline (Christophe)
4. |  | Plasir d'amour (Martini)
5. |  | Lara's theme (Jarre)
6. |  | Vaya con dios (Russell / James / Pepper)
7. |  | Strangers in the night (Singleton / Kaempfert)
8. |  | I don't know how to love him (Lloyd Webber / Rice)
9. | Real Audio track - click the link | Don't cry for me Argentina - 1989 version (Lloyd Webber / Rice)
10. | Real Audio track - click the link | Up where we belong (Jennings / Sainte Marie / Nitzshe)
11. |  | Parlez-moi d'amour (Lenoir)
12. |  | Mandy (Manilow)
13. |  | Love in blue (Blackburn)
14. |  | La mer (Trenet)
15. | Real Audio track - click the link | Careless whisper (Michael / Ridgeley)
16. |  | Theme from 'Love Story' (Lai)
 |  | Arranged by: Olivier Toussaint and Gérald Salesses (Tracks 2-8, 10-16) Hervé Roy (Track 9) Produced by Paul de Senneville and Olivier Toussaint


Best 100 (italy)

'The Best 100' (Italy) title graphic
'The Best 100' (Italy) CD Cover

Click Here to buy
Catalogue Number: 984 3974
Release Year: 2007
Label: Universal
Country: Italy
Status: Available

'The Best 100' (Italy) is a 100 track compilation of the best Richard Clayderman recordings featured here in edited form on a 2 CD set.

Tracks include: 'Ballade pour Adeline', 'Lyphard Melodie', 'Cavalleria Rusticana' and 'Senza una donna'.

 Please note: The REAL AUDIO tracks featured below are the
FULL recordings. The tracks featured on this album are edited versions.
Track Listings
 |  | CD 1
1. | Real Audio track available | Ballade pour Adeline (Paul de Senneville)
2. | Real Audio track available | Lady Di (Paul de Senneville / Jean Baudlot)
3. |  | Unchained melody (Varet / Mitchell / North)
4. |  | Love story (Lai)
5. |  | Only you (Ram / Rand)
6. |  | Tara's Theme from 'Gone With The Wind' (Steiner)
7. | Real Audio track available | Souvenirs d'enfance (Paul de Senneville)
8. |  | Romance (Beethoven)
9. |  | Triste coeur (Paul de Senneville)
10. | Real Audio track available | Eléana (Paul de Senneville)
11. | Real Audio track available | Concerto pour une jeune fille nommée "je t'aime" (Paul de Senneville)
12. | Real Audio track available | Lyphard melodie Paul de Senneville / Olivier Toussaint)
13. | Real Audio track available | Coup de coeur (Serenade de l'etoile) (Paul de Senneville)
14. | Real Audio track available | Coeur fragile (Paul de Senneville)
15. |  | Prince of the rising sun (Paul de Senneville)
16. | Real Audio track available | Voyage a Venice (Olivier Toussaint)
17. | Real Audio track available | Dolannes Melodie (Paul de Senneville)
18. |  | Barcarolle (Offenbach)
19. |  | Rondo pour un tout petit enfant (Paul de Senneville)
20. | Real Audio track available | Lettre à ma Mère (Paul de Senneville)
21. | Real Audio track available | Nostalgy (Olivier Toussaint)
22. | Real Audio track available | Les premiers sourires de Vanessa (Paul de Senneville / Olivier Toussaint)
23. |  | Les feuilles mortes (Prevert)
24. |  | Love is blue (Popp / Cour / Blackburn)
25. |  | My way (Anka / Revaux / François / Thibaut)
26. |  | Ne me quitte pas (Brel)
27. |  | Io che non vivo (Senza Te) (Donaggio / Pallavicini)
28. |  | Volare (Modungo / Migliacci)
29. |  | The winner takes it all (Andersson / Ulvaeus)
30. |  | Greensleeves (Traditional)
31. |  | Bésame mucho (Valazquez)
32. |  | Brazil (Barroso)
33. | Real Audio track available | The girl from Ipanema (Jobim / Moraes)
34. |  | A media luz (Donato / Lenzi)
35. |  | Unchained melody (Zaret / Mitchell / North)
36 |  | Begin the beguine (Porter)
37. |  | Stranger in paradise (Wright / Forrest)
38. |  | Till (Danvers / Sigman)
39. | Real Audio track available | Top of the world (Bettis / Carpenter)
40. |  | Les larmes de joie (Olivier Toussaint)
41. |  | Love is a many splendored thing (Fain / Webster)
42. |  | Moon river (Mercer / Mancini)
43. |  | The shadow of your smile (Mandel / Webster)
44. |  | The way you were (Hamlisch / Bergman / Bergman)
45. |  | Cavatina (Myers)
46. |  | Un homme et un femme (Barouth / Keller / Lai)
47. | Real Audio track available | Up where we belong (Nitzche / Jennings / Saint Marie)
48. |  | La ballata di Sacco e Vanzetti (Baez / Morricone)
49. |  | May it be (Il signore degli Anelli) (Enya / Ryan)
50. | Real Audio track available | Chariots of fire (Vangelis)
Track Listings
 |  | CD 2
1. |  | Blue eyes (John / Taupin)
2. | Real Audio track available | Yesterday once more (Carpenter / Bettis)
3. |  | What a wonderful world (Weiss / Thiele)
4. |  | Anonimo Veneziano (Cipriani)
5. | Real Audio track available | I will survive (Fekaris / Perrin)
6. | Real Audio track available | Can't take my eyes off you (Valli)
7. |  | Chiquitita (Andersson / Ulvaeus)
8. |  | Waterloo (Andersson / Anderson / Ulvaeus)
9. |  | How deep is your love (Gibb / Gibb / Gibb)
10. |  | Cinema Paradiso (Morricone)
11. |  | Merry Christmas, Mr Lawrence (Sakamoto)
12. | Real Audio track available | Bilitis (Lai)
13. | Real Audio track available | Don't cry for me Argentina (Rice / Webber)
14. |  | Memory (Webber / Nunn / Eliott)
15. | Real Audio track available | Il y a toujours du soleil au-dessus des nuages (Paul de Senneville)
16. |  | Sacrifice (John/ Taupin)
17. | Real Audio track available | Music box dancer (Mills)
18. |  | Aliscia (Paul de Senneville / Olivier Toussaint)
19. | Real Audio track available | Quelques notes pour Anna (Paul de Senneville)
20. | Real Audio track available | Cavalleria Rusticana (Mascagni)
21. |  | Sleep shores (Pearson)
22. |  | Clair de lune (Debussy)
23. |  | Gymnopedie (Satie)
24. | Real Audio track available | Danse Hongroise N°1 (Brahms)
25. |  | Danze delle spade (Khachaturian)
26. |  | E panso a te (Mogol)
27. |  | Waltzing Matilda (Traditional)
28. |  | Night birds (Sharp / Odell)
29. | Real Audio track available | Ave Maria (Gounoud)
30. | Real Audio track available | Couleur tendresse (Paul de Senneville / Olivier Toussaint)
31. |  | Corcovado (Jobim)
32. | Real Audio track available | Tristesse (Beethoven)
33. |  | Elvira Madigan (Mozart)
34. |  | We've only just begun (Williams / Nichols)
35. | Real Audio track available | A comme amour (Paul de Senneville / Olivier Toussaint)
36. |  | Sing (Raposo)
37. | Real Audio track available | Dancing Queen (Andresson / Anderson / Ulvaeus)
38. |  | Nikita (John / Taupin)
39. |  | S.O.S. (Andersson / Anderson / Ulvaeus)
40. |  | Patetica (Beethoven)
41. |  | Senza una donna (Zucchero / Musker)
42. |  | Strangers in the night (Singleton / Snyder / Kaemfert)
43. |  | Summertime (Heyward / Gershwin)
44. |  | Berceuse (Olivier Toussaint)
45. |  | The sound of silence (Simon)
46. |  | The five angels of the new Millennium (Olivier Toussaint)
47. | Real Audio track available | Águas de Março (Jobim)
48. |  | Let it be (Lennon / McCartney)
49. |  | Bridge over troubled water (Simon)
50. | Real Audio track available | Con te partiro (Sartoni / Quaranmoto)
 |  | Produced by Paul de Senneville and Olivier Toussaint


Best Friend

'Best friend title graphic

'Best friend' CD Cover

Catalogue Number: VICP-61821
Original Release: 2002
Label: Victor
Country: Japan
Status: Deleted

17 track compilation album featuring popular Japanese recordings from 'Japan mon amour', 'Chinese hits forever', 'Anemos' as well as two tracks from the special recording for NHK-TV Drama.
Track Listings
1. |  | Best Friend (C.Tamaki)
2. | Real Audio track - click the link | Love Theme from Tyura-san (K.Maruyama)
3. |  | Dango Sankyodai (Uchino / Horie)
4. | Real Audio track - click the link | Loving you more & more (C.Tamaki)
5. |  | A tale of two cities (Y.Arai)
6. |  | Heartbreak Pacific (M.Nakajjima)
7. |  | Kawano Nagareno Youni (Akimoto / Mitake)
8. |  | Okuru Kotoba (Takeda / Chiba)
9. |  | Eki (Takeuchi)
10. |  | Volevo un gatto nero (Pagano / Soricillo / Maresca)
11. | Real Audio track - click the link | Music box dancer (Mills)
12. | Real Audio track - click the link | Hana (S.Kina)
13. |  | Aobazyou Koi Uta (S.Hoshima / M.Sato)
14. |  | Natuno Omoide (A.Ema / Y.Nakada)
15. |  | Sousyunnfu (K.Yosimasa / A.Nakada)
16. |  | Kojonotuki (B.Doi / R .Taki)
17. |  | Tokinonagareni mio Makese (Araki / Miki)
 |  | Taken from: Recording for NHK-TV Drama (Tracks 1 and 2) 'Chinese hits forever' (Tracks 4, 5 and 6) 'Anemos' (Tracks 7, 8, 9 and 17) 'Japon mon amour' with Raymond Levefre (Tracks 12, 13, 14, 15 and 16) Produced by Paul de Senneville and Olivier Toussaint


Best of Richard Clayderman

The Best of Richard Clayderman
Catalogue Number: DTVCD700
Release: 1997

Label: Delphine

 Country: UK Status: Deleted

Compilation album containing 40 classic songs of love - featuring many of Richard Clayderman's finest recordings.

Tracks: CD 1

1. Ballade pour Adeline (Paul de Senneville)
2. Feelings (Albert/Gaste)
3. I don't know how to love him
(Lloyd Webber / Rice)
4. Love story (Lai)
5. Lara's theme (Jarre)
6. Begin the beguine (Porter)
7. As time goes by (Hutfield)
8. I only have eyes for you (Warren / Dubin)
9. Love is a many splendid thing
(Fain / Webster)
10. Unchained melody (North / Zaret)
11. And I love you so (McLean)
12. Evergreen (Streisand / Williams)
13. The way we were
(Hamlisch / A. Bergman / M. Bergman)
14. This guy's in love with you (Bachrach / David)
15. For all we know/We've only just begun (Karlin / Wilson / James)
16. When a mans in love with you (Lewis / Wright)
17. All by myself (Rachmaninoff)
18. Let it be (Lennon / McCartney)
19. Bridge over troubled water (Simon)
20. Yesterday (Lennon / McCartney)

Tracks: CD 2

1. Candle in the wind - non James Last version (John / Taupin)
2. Do you know where you're going to (Masser / Goffin)
3. All the love in the world (Gibb / Gibb / Gibb)
4. Groovy kind of love (Sager / Wine)
5. Have I told you lately (Morrison)
6. Sometimes when we touch (Hill / Mann)
7. (They long to be) close to you (Bachrach / David)
8. Mandy (Manilow)
9. Woman in love (Gibb / Gibb / Gibb)
10. Hello (Richie)
11. I want to know what love is (Jones)
12. When you tell me that you love me (Hammond / Bettis)
13. I just called to say I love you (Wonder)
14. Lady in red / Take my breath away (de Burgh - Moroder / Whitlock)
15. Up where we belong (Nitzsche / Sainte-Marie / Jennings)
16. Everytime you go away - non James last version (Hall)
17. All I ask of you (Lloyd Webber / Hart / Stilgoe)
18. From a distance - non James Last version (Gold)
19. Blue eyes (John / Osbourne)
20. Save the best for last (Lind / Waldman / Galdstone)

Produced by Paul de Senneville and Olivier Toussaint


Biography

BIOGRAPHIE
BIOGRAFIA

Richard Clayderman has done what virtually no other French act has ever done..... established a truly international career as a best selling recording artist and concert performer.

Born Philippe Pagès on December 28th, 1953, he encountered the piano early in his life. His father, a piano teacher, laid the foundation for his son's later success and began teaching him how to play at a very young age. It is said that, at the age of six, Richard Clayderman could read music more adeptly than his native French.

Early success

When he was twelve years old he was accepted at the Conservatoire of Music where, at sixteen, he won first prize. He was predicted a promising career as a classical pianist. However, shortly after this, and much to everyone's surprise, he cast aside his classical training and turned to contemporary music.

"I wanted to do something different", Clayderman says, "So, with some friends, I created a rock group ; it was a tough time..... a hard tine..... and the little money we could make was devoted to buying equipment. In fact, I used to feed myself so badly - mainly on sandwiches - that I had to have an operation for an ulcer when I was only seventeen".

Accompanist

At that time his father was becoming seriously ill and was unable to support his son financially. So, in order to earn a living, Clayderman found work as an accompanist and session musician.

"I enjoyed it", he says, "and it paid well at the same time. That is how I drew away from classical music, although it gave me a strong basis for what I do now".

His talent did not go unnoticed and he soon became much in demand as an accompanist to such major French stars as Michel Sardou, Thierry LeLuron and Johnny Halliday. But, when asked about his ambitions at that time, he says, "! really did not want to be a star, I was happy to be an accompanist and to play in groups".

Delphine

Nevertheless, his life changed dramatically in 1976 when he received a telephone call from Olivier Toussaint, a well-known French record producer, who, with his partner, Paul de Senneville, was looking for a pianist to record a gentle piano ballad. Paul had composed this ballad as a tribute to his new born daughter “Adeline”. The 23 year old Philippe Pagès was auditioned along with 20 other hopefuls and, to his amazement, he got the job.

"We liked him immediately", says Paul de Senneville, "His very special and soft touch on the keyboards combined with his reserved personality and good looks very much impressed Olivier Toussaint and I. We made our decision very quickly".

Ballade pour Adeline

Philippe Pagès' name was changed to Richard Clayderman (he adopted his great-grandmother's last name to avoid mispronunciation of his real name outside France), and the single took off, selling an astonishing 22 million copies in 38 countries. It was called "Ballade pour Adeline".

"When I signed him", says Olivier Toussaint, "I told him that if we sell 10,000 singles it will be marvellous, because it was disco at that time and we could not bet on such a ballad being a winner..... We could not imagine that it would be so big".

Prolific artist
It was the start of what has become an outstanding success story, and since that time, Richard Clayderman's distinctive piano style has earned him superstar status all over the world. Today he has recorded over 1, 200 melodies and, in the words of a German journalist, "he has arguably done more to popularise the piano around the world than anyone since Beethoven".

Richard Clayderman has created a "New Romantic" style through a repertoire which combines his 'trademark' originals with classics and pop standards. He has clocked up massive worldwide record sales of approximately 90 million, at the last count, and an incredible 267 Gold and 70 Platinum discs to his credit.

However, "The Prince of Romance" (as he was dubbed by Nancy Reagan) is not simply a recording artist. In fact, despite his natural shyness and reserve, he is completely in his element on stage ; a Richard Clayderman concert is a real 'Spectacular'.

Tours

"I love performing live on stage", he says, "because I have direct contact with my audience. In concert, with my 10 musicians or a symphony orchestra, I like to mix different tempos, rhythms and styles to evoke all kinds of emotion".

Clayderman's international success has resulted in a punishing itinerary which, in the past, has seen him play as many as 200 concerts in just 250 days spent outside France. In spite of this, he remains very much a family man.

Family

"My family is extremely important to me", he often says, "my mother, my wife Christine, my daughter, Maud, and my son, Peter....they are what keep me going - my reason for living, apart from my music, of course".

The biggest price Richard Clayderman feels he has to pay for his international stardom is the time he spends away from his family - a sacrifice he acknowledges they all suffer but accept as part of his duty to his millions of fans.


Biography French

Richard CLAYDERMAN a accompli ce qu’aucun Artiste Français n’a réalisé à ce jour. Les quelques chiffres qui suivent reflètent cette réalité :

Plus de 100 millions d’albums vendus dans le monde.
Plus de 1 300 titres enregistrés.
Plus de 350 disques d’or et de platine.
Plus de 2 000 concerts interprétés sur les 5 continents.

Richard CLAYDERMAN, de son vrai nom Philippe PAGES, est né à Paris. Il a passé toute son enfance dans une banlieue difficile, dans un HLM de Romainville dont sa mère était la gardienne.
A l’âge de 6 ans il lisait mieux les notes de musique que ses cahiers d’écolier. Son père, professeur de piano dans cette banlieue, l’initie très jeune à la musique et au piano. A l’âge de 12 ans il entre au Conservatoire de Musique et ses dispositions pour le piano confortent ses professeurs dans leur certitude que l’enfant fera une carrière classique.

Richard CLAYDERMAN change de cap

A l’âge de 17 ans Richard CLAYDERMAN change de cap.
“Je voulais faire quelque chose de différent ” nous confie-t-il “Avec des amis j’ai créé un groupe de Rock : la vie n’était pas facile... Les temps étaient durs... mais j’aimais jouer avec mes copains...”.
Ses talents de musicien sont vite remarqués. Il devient accompagnateur de chanteurs connus et musicien de studio renommé.

“J’aimais cette vie intense ” nous dit-il “ et je rends grâce à mes études classiques qui m’ont donné des bases essentielles sans lesquelles je n’aurais pas pu exercer ce métier d’accompagnateur ni affronter ma carrière actuelle...”

Richard CLAYDERMAN : Un destin

En 1976, le destin de Richard CLAYDERMAN bascule. En effet, à cette époque, Paul de SENNEVILLE et Olivier TOUSSAINT, deux compositeurs et producteurs de disques recherchent un pianiste pour interpréter une ballade très romantique composée par Paul de Sennevile. Ils téléphonent à Richard pour une audition : et parmi la vingtaine de pianistes auditionnés, c’est lui qui est choisi. Le jeune pianiste enregistre la Ballade qui deviendra “ Ballade pour Adeline ”.
“J’ai immédiatement aimé sa manière de jouer très subtile et très spéciale ” nous dit Paul de SENNEVILLE.

“Quand nous avons enregistré la Ballade ” nous confie Olivier TOUSSAINT “ J’ai dit à Richard que si 10 000 exemplaires en étaient vendus : ce serait merveilleux car à cette époque on ne parlait que de disco et parier sur une Ballade romantique était une folie”.
La “Ballade pour Adeline” a été enregistrée sur un coup de cœur. Elle a, depuis, fait le tour du monde et vendue plus de 25 millions d’exemplaires et figure au programme de presque tous les conservatoires du monde.

Richard CLAYDERMAN : Les débuts du succès

En 1978 un disc-jockey d’une station de radio de Madrid visite Paris. Il entre dans un magasin de disques et par hasard achète le single de “Ballade pour Adeline” qu’il utilise immédiatement comme indicatif de son émission de radio à Madrid. En quelques semaines le disque démarre et décroche la première place aux hit-parades des ventes et des radios espagnoles.
A 25 ans Richard CLAYDERMAN, encore inconnu en France, devient superstar en Espagne. Des milliers de fans l’attendent aux aéroports de Madrid ou de Barcelone..., la police le protège quand il sort des studios de télévision...

L’Autriche sera le deuxième pays après l’Espagne où la “Ballade pour Adeline” connaîtra le succès... suivie de l’Allemagne, de la Suisse, de l’Argentine, du Chili et enfin de la France.
D’autres pays viendront plus tard : le Japon, le Venezuela, le Mexique en 1980, l’Australie en 1981, l’Angleterre en 1982, le sud-est Asiatique en 1983...
Il s’agit d’une extraordinaire aventure pour un petit pianiste fils de la gardienne d’un HLM cité Gagarine à Romainville qui obtient en quelques années le statut de superstar et le consacre : “Le pianiste le plus connu dans le monde”.
Un critique Allemand écrivait : “Depuis Beethoven : Richard CLAYDERMAN est celui qui a le plus contribué à populariser le piano dans le monde entier”.

Ses ventes de disques sont si impressionnantes en 1980-1981 et 1982 qu’il est cité dans le livre Guinness des Records.

Richard CLAYDERMAN : Une carrière discographique exceptionnelle

Richard CLAYDERMAN a créé un “nouveau style” au piano. Avec un répertoire de plus de 1300 titres enregistrés en 30 ans il cumule des interprétations de thèmes originaux, de reprises de grands thèmes classiques ou de variété: l’ensemble ayant vendu plus de 100 millions d’albums.

Richard CLAYDERMAN : Une carrière de scène mondiale

Richard CLAYDERMAN sillonne le monde : de Stockholm à Sydney, de San Francisco à Buenos Aires de Paris à New-york, de Pékin à New Délhi, de Johannesburg en Afrique du Sud à Reykjavik en Islande.

En 25 ans il a fait de nombreuses fois le tour du monde pour y donner plus de 2 000 concerts dans 60 pays différents, sur les scènes les plus prestigieuses (Carnegie Hall, Royal Albert Hall, l’Opéra de Vienne, de Sydney...), dans des stades de football (Chine, Argentine, Colombie...) et dans le fameux Korakuen Baseball stadium de Tokyo (40 000 personnes) là où Michael Jackson, les Stones et Madonna sont passés.

Richard CLAYDERMAN : “ Prince of Romance ”

En 1985, Madame Nancy REAGAN, alors première dame des Etats-Unis, l’invite au Waldorf Astoria de New York pour y jouer en faveur de l’enfance défavorisée. Enthousiasmée par la prestation, Mme Reagan le baptise “ The Prince of Romance ”.

Richard CLAYDERMAN : Plus de 2 ans au Japon

En 2006, Richard CLAYDERMAN réalise sa 28e tournée de concerts au Japon. “J’ai passé plus de 2 ans de ma vie au Japon ” nous dit-il “Chaque tournée consiste en une trentaine de concerts : faites le compte vous-même...!”

Richard CLAYDERMAN... Un style, une manière

A l’écoute d’un disque de piano, on sait très vite s’il s’agit d’un enregistrement de CLAYDERMAN ou pas. En effet le style de Richard CLAYDERMAN est élégant, aisé, naturel. Pas d’effets gratuits mais une recherche de pureté dans la note, dans l’accord, dans le son général des enregistrements.

Richard CLAYDERMAN... Homme marié

Richard CLAYDERMAN s’est marié deux fois. De son premier mariage est née Maud, mariée et mère de deux enfants : Mathias et Jonathan qui font de Richard Clayderman un très jeune grand-père à 39 ans. Il épouse Christine en 1980 et Peter, 24 ans, leur fils est un passionné de basket-ball et d’informatique.

Richard CLAYDERMAN... Sur la Côte d’Azur

“Au début des années 80 je travaillais tellement et je voyageais si souvent que lorsque je rentrais à Paris, chez moi, je ne trouvais ni le repos ni le calme qui m’étaient devenus essentiels : ma femme et moi avons décidé d’aller habiter dans le Sud de la France à quelques kilomètres de la Méditerranée, derrière Antibes. Le climat y est divin, la végétation superbe et c’est là que j’aime me retrouver, en famille, pour récupérer et ne penser à rien”.

Richard CLAYDERMAN... Sportif

Comme tout sportif Richard CLAYDERMAN prend soin de son alimentation : peu de viande, beaucoup de fruits, de légumes, de yaourt... Sa seule faiblesse serait d’un peu trop aimer les pâtisseries : ce pour quoi nous ne le critiquerons pas d’autant plus qu’il ne fume pas et ne boit ni alcool, ni café.


Biography Spanish

La historia de Richard Clayderman comenzó en 1956 en París, donde nació Phillippe Pages, hijo de un maestro de piano. Desde temprana edad vivían en un pequeño apartamento parisino con sus padres y hermana. Durante ésa época el joven consiguió educación musical únicamente al escuchar a su padre cuando éste enseñaba a sus alumnos.

A la edad de 8 años, Richard recibió un viejo piano que su padre le obsequió, y comenzó a aprender a leer música. Aprendió rápidamente y dos años después participó y ganó en las competencias locales. A los 12 años fue aceptado en el conservatorio de música en París, y a los 16 años gano el Primer Premio en la competencia de piano de esa institución. Así comenzó su carrera como pianista clásico y concertista, cuyo trayecto y futuro parecían inevitables. Sin embargo después decidió dejarlo todo.

Dice Clayderman: “no quería ser pianista clásico, quería ser algo diferente, así que con unos amigos forme un grupo de rock. Era una época difícil y el poco dinero que obtuvimos lo gastamos en comprar equipo”. "Me alimentaba tan mal que tuve que ser operado de una úlcera a los 17 años". Mas tarde su padre enfermo gravemente y fue imposible que continuara financiándolo, por lo que Richard trabajó como empleado de un banco durante el día, y en la noche era acompañante de varios grupos musicales.

Un año mas tarde llego a ser un músico de estudio y acompañaba a Michel Sardou, Thierry LeLuron y Johnny Halliday. “Realmente no quería ser una estrella” comenta. “Estaba feliz de acompañar en grupos, de ser músico de estudio y nunca soñé con ser un solista”

Sin embargo, su vida cambió sustancialmente en 1978, cuando fue escuchado por Olivier Toussaint y Paul de Senneville, quienes son dueños del sello Delphine, casa a la que siempre ha pertenecido Clayderman desde su inicio. Estos exitosos productores por aquella época necesitaban un pianista que interpretara una melodía escrita por Paul para su hija Adeline. El tema llevaba por título simplemente “Ballade Pour Adeline”. Buscaban un pianista especial y Richard Clayderman, entonces de 23 años, fue elegido dentro de otros 30 aspirantes.

Olivier Toussaint sostiene: ”Nos gustó inmediatamente. Es muy especial pues tiene un toque suave, combinando su reservada personalidad y su gran juicio al matizar las teclas". La decisión se hizo en el acto.

Por esta temporada, Richard era aún conocido por su verdadero nombre Phillippe Pages. “Mis productores estaban un poco indecisos con mi nombre, pues era pronunciado diferente en cada país, así que para evitar la confusión en cada idioma decidimos usar el apellido de mi abuela, Clayderman. Ella estuvo viviendo en Suecia y quizá esto explica sobre mi cabello rubio y los ojos azules.

“Ballade Pour Adeline” llegó a ser un sobresaliente éxito en Francia y más allá. Fue éxito en España, seguido de Alemania, Italia, América del Sur, Japón, Australia, y el Reino Unido vendiendo 22 millones de copias en 38 países. Olivier Touissaint dice: “Al principio pensamos que si vendía 10,000 sencillos estaría bien, ya que el genero disco estaba muy fuerte en aquel tiempo". Sin embargo obtuvieron un hit en tan poco tiempo y en todo el mundo como nunca lo hubieran imaginado.

Desde 1978 Clayderman ha viajado por todo el mundo con bastante frecuencia, llevando su estilo musical propio por muchos rincones de los 5 continentes. Es uno de los artistas que más continuamente viaja presentando conciertos, logrando un récord de 200 actuaciones en un año, siempre pensando en satisfacer la enorme demanda creada por su género.

En 1987 tuvo lugar su primer concierto en China, el que fue transmitido por la cadena Asiavision y contó con una audiencia de mas de 600 millones de espectadores. Durante los 15 meses siguientes, extendió su popularidad por Asia del Sur, realizando viajes por
Tailandia, Malasia, Singapur, Corea, y Taiwan, y desde entonces su agenda siempre incluye diferentes conciertos multitudinarios en ésta parte del mundo. A finales de los años noventa, cuando China comenzaba a coquetear con el capitalismo, Richard ya era una figura predominante en ese país, posición que ha solidificado a plenitud en el tercer milenio.

Sus giras de conciertos incluyen países como Escandinavia, Grecia, Sri Lanka, Malta, Alemania, Hong Kong, México, Turquía, República Dominicana, Reino Unido, Francia, Brasil, Indonesia, y la antigua Unión Soviética, en donde presentó dos conciertos memorables en el Kremlin de Moscú. También actuó incluso en La Ciudad Prohibida de Peking.

Richard Clayderman ha recorrido el planeta como “El Pianista más Popular” y es hoy una de las estrellas más exitosas y que ha logrado mantenerse desde su aparición en el mundo de la música. Es aclamado y vitoreado por millones de personas en el todo el orbe y muestra de ello es la cantidad de copias vendidas (más de 87 millones) y el sinnúmero de trabajos discográficos realizados, pues ha grabado más de 1200 títulos.

Clayderman ha sido nombrado también como ”El Príncipe del Romance” título conferido por Nancy Reagan, quien le conociera en un Concierto de Gala celebrado en el Waldorf de New York. La música de Richard Clayderman es sencillamente lenguaje universal que lo hace ser querido por millones de personas en el mundo.

Clayderman no es un simple artista de estudio de grabación; tiene un brillo natural que se complementa con su puesta en escena, por lo que un concierto de Richard es sumamente espectacular.

Richard es un hombre sencillo que realmente ama a su familia: su esposa Cristine, su hija Maud y su hijo Peter son su mayor razón para vivir aparte de su música por supuesto, y piensa además cada vez se prolonga la separación de su familia por las continuas giras de conciertos que debe aceptar con resignación. Pero siente tener también una deuda de gratitud hacia sus millones de fans.


Brazilian Passion

'Brazilian Passion' title graphic 'Brazilian Passion' CD Cover
Catalogue Number: 314 559 164-2
Original release: 1998
Label: Delphine
Country: USA
Status: Deleted

'Brazilian Passion' was a compilation album containing 12 tracks of Richard Clayderman's finest recordings of Brazilian music.
Album highlights include: 'Cafe da manha', 'Detalhes', 'Outra vez' and 'Aquarella'.

CD 10 from the 'Passion' series.
Track Listings
1. |  | Cafe da manha (Carlos / Carlos)
2. |  | No rancho fundo (Barroso / Babo)
3. |  | Detalhes (Carlos / Carlos)
4. |  | Caronhoso (Pixinguinha / de Barro)
5. | Track available as a REAL AUDIO file | Outra vez (Jobim)
6. |  | Un dia de dominga (Sullivan / Massadas)
7. |  | Como vai voce (Marcos / Marcos)
8. | Track available as a REAL AUDIO file | Aquarela (Toquinho / de Moraes / Morra / Fabrizio)
9. |  | Se todos fossem iquais a voca (Jobim / de Moraes)
10. |  | Eu sei que vou te amar (Jobim /de Moraes)
11. |  | Emoções (Carlos / Carlos)
12. |  | Brasil (Barroso)
 |  | Arranged by Gérald Salesses, Hervé Roy and Olivier Toussaint Produced by Paul de Senneville and Olivier Toussaint


Carpenters Collection

'The Carpenters collection' title graphic
'The Carpenters collection' CD cover

Decca Delphine album cover, 1995
Catalogue Number: DEL 27087-2
Release Year: 1995
Label: Delphine / Various
Country: World-wide
Status: AVAILABLE

'The Carpenters Collection' is a studio album featuring 14 of the finest songs by The Carpenters.

Album highlights include: 'Yesterday once more',
'There's a kind of hush' and 'Please Mr Postman'.
Track Listings
1. | Track available as a REAL AUDIO file | Yesterday once more (Carpenter / Bettis)
2. | Track available as a REAL AUDIO file | There's a kind of hush (all over the world) (Reed / Stevens)
3. |  | We've only just begun (Williams / Nichols)
4. |  | Superstar (Russell / Bramlett)
5. | Track available as a REAL AUDIO file | Top of the world (Bettis /Carpenter)
6. |  | Rainy days and Mondays (Williams / Nichols)
7. |  | (They long to be) close to you (David / Bacharach)
8. |  | Only yesterday (Battis / Carpenter)
9. |  | For all we know (Wilson / Griffin / Karlin)
10. | Track available as a REAL AUDIO file | Please Mr. Postman (Garrett / Holland / Gorman/ Dobbins / Bateman)
11. |  | I won't last a day without you (Williams / Nichols)
12. |  | Solitaire (Sedaka / Cody)
13. |  | A special medley (For all we know / We've only just begun) (Wilson / Griffin / Karlin / P. Williams /R. Williams)
14. |  | Sing (Raposo)
 |  | Conceived and Orchestrated by Olivier Toussaint Arranged by: Marc Minier (Tracks 1, 2, 5, 6, 7, 8, 9 and 10) Hervé Roy (Tracks 3, 12 and 14) Gérald Salesses (4 and 11) Olivier Toussaint and Gérald Salesses (Track 13) Produced by Paul de Senneville and Olivier Toussaint


Chansons d'amour

'Chansons d'Amour' title graphic
'Chansons d'Amour' album cover (Danubius version)

Danubius version, Yugoslavia
Catalogue Number: Various
Original Release: 1987
Label: Various
Country: Europe
Status: Deleted

'Chansons d'Amour' was a compilation album containing many of Richard's best recordings from the first 10 years.

Album highlights include:
'Ballade Pour Adeline', 'Ebony And Ivory', 'Chariots Of Fire' and
'Eléana'.
Track Listings
1. | Real Audio track - click the link | Ballade pour Adeline (Paul de Senneville)
2. |  | Ebony and ivory (McCartney)
3. |  | Woman in love (Gibb / Gibb / Gibb)
4. |  | Memory (Lloyd Webber / Nunn / Elliot)
5. |  | Thorn birds (Mancini)
6. |  | Bright eyes (Batt)
7. |  | How deep is your love (Gibb)
8. |  | Quand les enfants s'aiment (Paul de Senneville / Jean Baudlot)
9. |  | Blue eyes (John / Taupin)
10. | Real Audio track - click the link | Chariots of fire (Vangelis)
11. | Real Audio track - click the link | Eléana (Paul de Senneville)
12. |  | Mandy (Manilow)
13. |  | I have a dream (Andersson / Ulvaeus)
14. | Real Audio track - click the link | Coeur Fragile (Paul de Senneville / Jean Baudlot)
15. |  | Bridge over troubled water (Simon)
16. | Real Audio track - click the link | Only you (Clarke)
17. | Real Audio track - click the link | Up where we belong (Jennings / Sainte Marie / Nitzshe)
18. |  | Hello (Richie)
19. |  | Les nauges (Olivier Toussaint)
20. |  | L'Italienne (Paul de Senneville / Olivier Toussaint)
 |  | Produced by Paul de Senneville, Olivier Toussaint and Jean Baudlot


Chinese Garden

'Chinese Garden' album title graphic

Chinese Garden CD Cover

Catalogue Number: DEL 27087-2
Release Year: 1998
Label: Delphine
Country: France
Status: DELETED

Studio album with Richard Clayderman performing three duets with the young Chinese pianist Shao Rong. Richard also performs many classic melodies including a medley of the film score from 'Titanic'.

The full videos of 'Chinese Garden' and 'Poetic Sonatina' can be viewed on the VIDEOS page.
Track Listings
1. | Track available as a REAL AUDIO file | Chinese Garden (Paul de Senneville)
2. |  | Poetic Sonatina (Paul de Senneville)
3. |  | Savoir Aimer (Pascal Obispo)
4. |  | Tell Him (Afanasieff)
5. |  | Lucie (Pascal Obispo)
6. |  | Belle - Notre-Dame de Paris (Cocciante)
7. | Track available as a REAL AUDIO file | Titanic Symphony (Horner)
8. |  | Je t'aime (Allison)
9. | Track available as a REAL AUDIO file | Valse N° 2 (Chostakovitch)
10. | Track available as a REAL AUDIO file | Con te Partiro (Quarantotto)
11. | Track available as a REAL AUDIO file | Angels (Chambers)
12. |  | Poetic Sonatina - Piano Duet (Paul de Senneville)
 |  | Richard Clayderman performing with Shao Rong (Tracks 1,2 and 12) Arrangements: Hervé Roy (Tracks 2,3,4,5,6,7,9,10 and 11) Marc Minier, Patrick Sigwalt and Hervé Roy (Track 1) Gérald Salesses (Track 8) Produced by Paul de Senneville and Olivier Toussaint


Chinese Evergreen - Richard Clayderman

'Chinese Evergreen' title graphic

'Chinese Evergreen' CD Cover

Catalogue Number: RSDINT3021
Release Year: 2001
Label: Rock / Delphine
Country: Taiwan
Status: Deleted

'Chinese Evergreen' is a studio album featuring a selection of Chinese love songs.

Album highlights include:
'When are you returning', 'Childhood days', 'Loving you more & More' and 'Heartbreak Pacific'.
Track Listings
1. | Promise
2. | Heartbreak Pacific
3. | Olive tree
4. | Chasing (the search of my life)
5. | A tale of two cities
6. | Childhood days
7. | I can't feel you
8. | Loving you more & more
9. | The moon tells my heart
10. | A singer's applause
11. | The butterfly lovers
12. | When are you returning
 | Arranged by Gérald Salesses and Olivier Toussaint Produced by Paul de Senneville and Olivier Toussaint


Chinese Garden 2

Chinese Garden / Cherished Moments
(CD+Video CD)
 Catalogue Number: DED 2026-4
Release: 1998 Label: Rock / Delphine Country: Taiwan Status: Deleted

Compilation album featuring 14 of the best Paul de Senneville compositions from 1997 and 1998. This releases also contains a bonus Video CD and features 12 titles spanning Richard's musical career from the very first recording - "Ballade pour Adeline" to one of the artists most recent tracks -
"Chinese Garden".

Tracks:

Richard Clayderman & Shao Rong
 1. * Chinese Garden (Paul de Senneville)
2. **Poetic Sonatica (Paul de Senneville)

Richard Clayderman
3. Les rendez-vous du hasard
(Paul de Senneville)
4. Notre histoire (Paul de Senneville)
5. La nuit des adieux (Paul de Senneville)
6. Ultime amour (Paul de Senneville)
7. Le départ de belle (Paul de Senneville)
8. Anna Fidelia (Paul de Senneville)
9. Hungarian Sonata (Paul de Senneville)
10. Changer de vie (Paul de Senneville)
11. L'enfance retrouvée (Paul de Senneville)
12. Season (Paul de Senneville)
13. Hungarian Sonata - Version Concert (Paul de Senneville)
14. Ultime amour - Version Concert (Paul de Senneville)

All tracks Arranged by Eric Couëffé and Marc Minier except
 *Arranged by Marc Minier, Patrick Sigwalt and Hervé Roy
** Arranged by Hervé Roy

Cherished Moments - Video CD

Richard Clayderman & Shao Rong
1.Chinese Garden (Paul de Senneville)
2. Poetic Sonatica (Paul de Senneville)

Richard Clayderman
3. Ballade Pour Adeline (Paul de Senneville)
4. Eléana (Paul de Senneville)
5. Amore caro amore ballo
6. E Penso a te (Mogol - Battisti)
7. A comme amour
(Paul de Senneville / Olivier Toussaint)
8. Murmurs (Paul de Senneville)
9. Premiers sourires de Vanessa
(Paul de Senneville / Olivier Toussaint)
10. Rondo pour un tout petit enfant - Live version (Paul de Senneville)
11. La tendresse (Paul de Senneville)
12. Diva (with Nicolas de Angelis) (Paul de Senneville)

Produced by Paul de Senneville and Olivier Toussaint


Christmas Album
Catalogue Number: PWKS 4085 P (Pickwick) .

Release: 1989
(1982 recordings) 		Label: Various Country: Various Status: Available

Studio album released in over 20 formats since the original recording in 1982, featuring a collection of seasonal Christmas tracks.
Click here to buy METRO CD from HMV Japan

Metro 'Christmas Collection' (2003) | Disky 'White Christmas' 2003

 Typical Track Listing:
 (The listing below is from the METRO Label CD)
1. Santa Claus is coming to town (Gillespie / Coots)
2. Silver bells (Livingston / Evans)
3. White Christmas (Berlin)
4. O Tannenbaum medley (arr. Toussaint / Salesses)
5. Silent night, holy night (arr. Toussaint / Salesses)
6. Ave Maria (Bach / Gounod)
 7. Jesu, joy of man's desiring (Bach)
 8. Romance (Beethoven)
 9. Little drummer boy (Simone / Onorati / Davis)
10. Moonlight sonata (Beethoven)
 11. Jingle bells (arr. Toussaint / Salesses)
12. Softly falls the snow (arr. Toussaint / Salesses)
13. Handel's largo (Handel)
 14. Rudolph the red nosed reindeer (Marks)
15. O Christmas Tree (arr. Toussaint / Salesses)
16. Candles twinke on the Christmas tree (arr. Toussaint / Salesses)
17. Christmas concerto (Corelli)
18. Ave Maria (Schubert)

Produced by Paul de Senneville, Olivier Toussaint and Jean Baudlot


Christmas

'Christmas' title graphic
'Christmas' LP Cover

Decca cover, UK
Catalogue Number: Various
Original Release: 1982
Label: Delphine / Various
Country: United Kingdom
Status: Deleted

'Richard Clayderman - Christmas' was a studio album featuring a mix of seasonal songs and classical titles. Originally recorded in 1982, this album has been released in over 20 formats around the world.

This vinyl version features a rare jazz version of
'Jingle bells'.
Track Listings
1. | White Christmas (Berlin)
2. | Rudolph the red nosed reindeer (Marks)
3. | O'Tannenbaum medley (Traditional - Arrangement: Toussaint / Salesses)
4. | The little drummer boy (Simeone / Onorati / Davis)
5. | Santa Claus is coming to town (Soots / Gillespie)
6. | Jingle bells (Jazz version) (Traditional - Arrangement: Toussaint / Salesses)
7. | Silent night-holy night (Traditional - Arrangement: Toussaint / Salesses)
8. | Ave Maria (Schubert - Arrangement: Toussaint / Salesses)
9. | Christmas concerto (Corelli - Arrangement: Toussaint / Salesses)
10. | Handel's largo (Handel - Arrangement: Toussaint / Salesses)
11. | Jesu, joy of man's desiring (Bach - Arrangement: Toussaint / Salesses)
12. | On Christmas nights the lights are burning (Traditional - Arrangement: Toussaint / Salesses)
13. | Silver bells (Livingston / Evans)
14. | Jingle bells (Traditional - Arrangement: Toussaint / Salesses)
 | Arranged by Olivier Toussaint and Gérald Salesses Produced by Paul de Senneville, Olivier Toussaint and Jean Baudlot


Classic Clayderman

The Classic Clayderman
 Catalogue Number: BRLP 85 / BRCD 85
Release: 1989

Label: BR Music

 Country: Belgium / Holland Status: Deleted

Compilation album featuring 16 early tracks that made Richard Clayderman famous.

Tracks:

 1. Hymn of Joy (Beethoven)
2. Love is blue (Blackburn / Popp / Cour)
3. Love is a many splendored thing
(Welster / Fain)
4. Chariots of fire (Vangelis)
5. Moonlight sonata (Beethoven)
6. The most beautiful girl
(Sherrill / Wilson / Bourke)
7. Leibestraum (Liszt)
8. Rhapsody in blue (Gershwin)
9. Only you (Ram)
10. Woman in love (Gibb/Gibb)
11. Concerto in A minor op. 16 (Grieg)
12. Handel'sLargo (Handel)
13. Romeo and Juliet (Rota)
14. Medley: West side story - 'Maria', 'Tonight', 'America' (Bernstein / Sondheim)
15. Rondo pour un tout petit enfant (Paul de Senneville)
16. Vaya con dios (Russell / James / Pepper)

Produced by Paul de Senneville and Olivier Toussaint


The Classics

'The Classics' title graphic 'The Classics' CD Cover
Catalogue Number: AMC 55.109
Release Year: 1997
Label: Delphine / Silver Star
Country: UK
Status: Deleted

'The Classics' was a compilation album featuring the early tracks that made Richard Clayderman famous.

 Album highlights include:
'Ballade Pour Adeline', 'La mer', 'Lettre à ma Mère' and
'Don't cry from me Argentina (1979 version)
Track Listings
1. | Liebestraum (Lizst)
2. | Barcerolle (Offenbach)
3. | Lettre à ma Mère (Paul de Senneville)
4. | Pour Elise (Beethoven)
5. | Feelings (Jordan)
6. | Ballade pour Adeline (Paul de Senneville)
7. | Don't cry for me Argentina - 1979 version (Rice / Lloyd-Webber)
8. | Elisabethen Serenade (Binge)
9. | My way (Anka / Revaux / François / Thibaut)
10. | Hymne à la joie (Beethoven)
11. | Le mer (Trenet)
12. | Romeo and Julia (Rota)
13. | Blue eyes (John / Taupin)
14. | Woman in love (Gibb/Gibb)
 | Arranged by Gérald Salesses and Hervé Roy Produced by: Paul de Senneville and Olivier Toussaint


The Classic Touch / Concerto

'The Classic Touch' title graphic 'The Classic Touch' CD Cover

Original album cover, 1985
Catalogue Number: 820 299-1 (DECCA)
Original Release: 1985
Label: Decca / Sony / Various
Country: Europe
Status: Deleted

Studio album featuring 16 classical titles featuring
Richard Clayderman supported by the prestigious
Royal Philharmonic Orchestra.

In October 1976, together with my partner Paul de Senneville, we were searching for a talented young pianist and were overwhelmed to discover Richard Clayderman's exceptional musical talent matched by a pleasing personality; very much reflected in his appearance. Very soon we were to learn that the public shared our enthusiasm and justified our conviction. Demand for Richard's albums and concert appearances spread from France, to the rest of Europe, Australia, New Zealand, Japan, South Africa and South America.

In September 1982 the British public were introduced to Richard Clayderman through a two minute TV commercial and in less than a year they responded by buying over one million of his albums. His early concert appearances at the Royal Albert Hall and an extensive British tour were all totally sold out and at each appearance Richard was accorded a rapturous reception. Last year [1984] Richard was introduced to the American public and to one on his most ardent fans, Nancy Reagan.

In January 1985 Richard embarked on this, his most ambitious musical project to date; an album of the world's most popular classical piano pieces, introducing several modern works made popular through British films including, The Warsaw Concerto, Cornish Rhapsody and The Dream of Olwen. We were honoured that the Royal Philharmonic Orchestra accepted Richard's invitation to take part in the recordings. Richard's father had been a music teacher and had brought Richard up with a classical music background so Richard was well equipped to give these recordings his own distinctive approach. Concert performances and TV appearances were kept to a minimum to allow Richard to concentrate on producing what we believe to be his most important recording to date. I hope you agree and that this album gives you many years of enjoyment.

Olivier Toussaint
Producer and Personal Manager to Richard Clayderman
Track Listings
1. | Real Audio track - click the link | Concerto No. 1 in B flat minor, opus 23 (Tchaikovsky)
2. |  | Piano concerto No. 21 in C major (Mozart)
3. | Real Audio track - click the link | The dream of Olwen (Williams)
4. |  | 18th variation on a theme of Paginini (Rachmaninov)
5. |  | Pathetique (Beethoven)
6. |  | Liebestraum (Lizst)
7. |  | Warsaw concerto (Addinsell)
8. |  | Concerto in A minor, opus. 16 (Grieg)
9. |  | Cornish Rhapsody (Bath)
10. |  | Piano concerto No. 2, opus. 18 (Rachmaninov)
11. |  | Rhapsody in blue (Gershwin)
12. |  | Clair de Lune (Debussy)
13. | Real Audio track - click the link | Arabesque (Debussy)
14. |  | Moonlight sonata (Beethoven)
15. |  | Gymnopedie 1 (Satie)
16. | Real Audio track - click the link | Badinerie - from the suite in B minor (Bach)
 |  | Arranged by: Gérald Salesses and Olivier Toussaint except, Règis du Prè (Track 16) Produced by Paul de Senneville and Olivier Toussaint


Clayderman 2000

'Clayderman 2000' title graphic

'Clayderman 2000' CD cover

Catalogue Number: CD 543 195-2
Release Year: 1999
Label: Polydor
Country: Germany
Status: Deleted

Clayderman 2000 is the German version of
Joue-Moi Tes Rêves (Play Me Your Dreams) and is a studio album featuring 10 new compositions by Paul de Senneville.

This release includes 3 bonus tracks from other recent
Richard Clayderman albums: 'No Matter What', 'Venezuela' and
'I Don't Want To Miss A Thing'.
Track Listings
1. | Track available as a REAL AUDIO file | Jumping Joey (Paul de Senneville)
2. |  | Past Melody (Paul de Senneville)
3. |  | Where do clouds come from (Paul de Senneville)
4. |  | Rose Angela Brass (Paul de Senneville)
5. |  | Enigmatic Lady (Paul de Senneville)
6. |  | No matter what - with Nicolas de Angelis (Guitar) (Lloyd-Webber / Steinman)
7. |  | On the other side of heaven (Paul de Senneville)
8. | Track available as a REAL AUDIO file | A little techno in the moonlight (Paul de Senneville)
9. | Track available as a REAL AUDIO file | Princess of the desert (Paul de Senneville)
10. |  | Les poissons d'argent (Paul de Senneville)
11. | Track available as a REAL AUDIO file | Venezuela (Herrero / Armentos)
12. |  | I don't want to miss a thing (Warren)
13. |  | On se Reverra (Paul de Senneville)
 |  | Produced by Paul de Senneville and Olivier Toussaint


Clayderman and La Gona

Richard Clayderman with Marco La Gona (1998)


Clayderman at piano 6

Richard Clayderman at piano (2001)


Clayderman at piano 7

Richard Clayderman at piano 7


Richard with dog

Richard Clayderman with his dog


Clayderman Gold

Clayderman Gold graphic

Clayderman Gold is a specially constructed page featuring your favorite Richard Clayderman recordings.

Clayderman Gold is a specially constructed page, featuring the very best recordings from the past 30 years. Richard's musical diversity has never been in question, but these 36 tracks give the audience a true taster of the artist's mastery.

This selection features the finest melodies of Paul de Senneville and Olivier Toussaint, Andrew Lloyd Webber, Ennio Morricone, Mascagni, ABBA, Elton John... Naturally, you could not miss out the track that started it all - 'Ballade pour Adeline'. This has been featured on many albums around the world, but it's appeal will never diminish. In a little over two and half minutes, the listener is hooked by the simple yet captivating melody line, exceptional arrangement and masterful performance. A true instrumental classic - described by Olivier Toussaint as "t he miracle of music".

Gary McCartney, 2008

         'Clayderman Gold' Cover

Track Listings
1. | Titanic Symphony from 'Chinese Garden'
2. | El Choclo from 'Tango'
3. | Bianconi melodie from 'A comme amour'
4. | Don't cry for me Argentina from 'The Love songs of Andrew Lloyd Webber'
5. | There's a kind of hush (all over the world) from 'The Carpenters Collection'
6. | J'aime les gens qui s'aiment from 'Mysterious eternity'
7. | It must have been love from 'My Scandinavian Collection'
8. | Lion/Leo from 'Zodiacal Symphony'
9. | Medley: (a) Chi Mai (b) Intermezzo (c) Here's to you from 'The Fantastic movie story of Ennio Morricone'
10. | Can you feel the love tonight from 'Stage and Screen'
11. | Comme ils sont loin les souvenirs from 'Les Nouvelles Ballades Romantiques'
12. | Can't take my eyes off you from 'Forever my way' / 'From this moment on'
13. | Nostalgy (Original Version) from 'Lettre à ma Mère'
14. | Angels from 'Chinese Garden'
15. | Seninle bir Dakika from 'Turquie...mon amour'
16. | A comme amour from 'A comme amour'
17. | The dream of Olwen from 'The Classic Touch'
18. | Hungarian Sonata from 'Les rendez-vous du hasard'
19. | Super Trouper from 'Abba-The Hits'
20. | Lyphard Melodie from 'Piano et orchestre'
21. | Kalinka from '101 solistes tziganes' (101 gypsy soloists)
22. | Concerto pour une jeune fille nommée "je t'aime" from 'Rondo pour un tout petit enfant'
23. | Cavalleria Rusticana from 'My classic collection'
24. | Friends from 'Friends France'
25. | Princesse du désert from 'Joue-moi tes rêves'
26. | Any dream will do from 'Together at Last'
27. | Let the sunshine in from '30 Ans - Le chemin de gloire'
28. | Pour tout l'amour de monde from 'New'
29. | Eloise from 'Everybody loves someone sometime'
30. | Eléana from 'Eléana'
31. | At l'on n'y peut rien from 'A thousand winds'
32. | Do you know where you're going to from 'My classic collection'
33. | Old fashion (Olivier Toussaint)
34. | Beatles Medley [Yesterday / Hey Jude / Get Back / Long and winding road] from '100 Mélodies d'Or'
35. | Con te partiro from 'Chinese garden'
36. | Ballade pour Adeline from 'Richard Clayderman'
 | Arrangements: Hervé Roy (Tracks 1, 4, 10, 11, 13, 14, 16, 22, 25, 30 and 35) Marc Minier (Tracks 2, 5, 27 and 28) Jean Bouchety (Track 3) Laurent Compignie and Gérald Salesses (Track 6) Per Gessle (Track 7) Bruno Ribera (Track 8) Olivier Toussaint (Track 9 and 31) Gérald Salesses (Tracks 12, 19, 23, 24, 29 and 32) Erkan Özerman and Olivier Toussaint (Track 15) Gérald Salesses and Olivier Toussaint (Tracks 17, 21 and 34) Marc Minier and Eric Couëffé (Track 18) Paul de Senneville and Olivier Toussaint (Tracks 20, 33 and 36) Bruno Ribera and James Last (Track 26) Produced by: Paul de Senneville and Olivier Toussaint


Richard with Shao Rong

Richard Clayderman with Shao Rong
Photo shoot for the album 'Chinese Garden' (1998)


Richard with fan

Richard Clayderman with fan
Pearson Television, London (September 1999)


Clayderman with fan 3

Richard Clayderman with fan 3


Richard with Gary

Richard Clayderman with Gary McCartney
Pearson Television, London (September 1999)


Coeur fragile CD

'Coeur fragile' title graphic

Coeur fragile

Original French CD Cover
Catalogue Number: 1740532
Original release: 1984
Label: Delphine
Country: France / Europe
Status: Deleted

'Coeur fragile' was a studio album containing original titles by Paul de Senneville, Jean Baudlot and Olivier Toussaint with orchestration by Hervé Roy.

This CD version featured 6 extra tracks including:
'Eden is magic world', 'Près du coeur' and 'Jogging'.

Re-released as Volume 5: DEL 27064-2
Track Listings
1. | Track available as a REAL AUDIO file | Coeur fragile (Paul de Senneville / Jean Baudlot)
2. |  | Quand les enfants s'aiment (Paul de Senneville / Jean Baudlot)
3. |  | Les nauges (Olivier Toussaint)
4. |  | L'Italienne (Paul de Senneville / Jean Baudlot)
5. |  | Solitude (Paul de Senneville / Jean Baudlot)
6. |  | Vivre sans toi (Paul de Senneville / Jean Baudlot)
7. |  | L'amour tendresse (Paul de Senneville)
8. |  | Tes yeux dans mes yeux (Paul de Senneville / Jean Baudlot)
9. |  | Une si jolie petite valse (Paul de Senneville / Olivier Toussaint)
10. |  | Souviens toi de moi (Olivier Toussaint)
11. |  | Comme un rayon de lune (Paul de Senneville)
12. |  | Dis dame (Paul de Senneville)
13. | Track available as a REAL AUDIO file | L'Asiatique (Paul de Senneville / Jean Baudlot)
14. | Track available as a REAL AUDIO file | Eden is a magic world (Paul de Senneville / Olivier Toussaint)
15. |  | Près du coeur (Paul de Senneville / Jean Baudlot)
16. |  | Concerto la Madrague (Paul de Senneville / Jean Baudlot)
17. |  | Jogging (Olivier Toussaint)
18. |  | L'amour exile (Olivier Toussaint)
19. |  | Vivre ailleurs (Paul de Senneville / Olivier Toussaint)
 |  | Arranged by Hervé Roy except Tracks 3, 17 and 18 - Arranged by Gérald Salesses Produced by Paul de Senneville, Olivier Toussaint and Jean Baudlot Delphine Logo


Coeur Fragile (LP)

'Coeur fragile LP' title graphic

'Coeur fragile' LP Cover

Original French album cover (LP)
Catalogue Number: 822517-1
Release Year: 1984
Label: Delphine
Country: France / Europe
Status: Deleted

'Coeur fragile' was a studio album containing original titles by Paul de Senneville, Jean Baudlot and Olivier Toussaint with orchestration by Hervé Roy.

 This album was released in many countries as
'From the heart'.

A CD version featuring additional tracks was originally released in the mid 1980's
Track Listings
1. | Track available as a REAL AUDIO file | Coeur fragile (Paul de Senneville / Jean Baudlot)
2. |  | Quand les enfants s'aiment (Paul de Senneville / Jean Baudlot)
3. |  | Les nauges (Olivier Toussaint)
4. |  | L'Italienne (Paul de Senneville / Jean Baudlot)
5. |  | Solitude (Paul de Senneville / Jean Baudlot)
6. |  | Vivre sans toi (Paul de Senneville / Jean Baudlot)
7. |  | L'amour tendresse (Paul de Senneville)
8. |  | Tes yeux dans mes yeux (Paul de Senneville / Jean Baudlot)
9. |  | Une si jolie petite valse (Paul de Senneville / Olivier Toussaint)
10. |  | Souviens toi de moi (Olivier Toussaint)
11. |  | Comme un rayon de lune (Paul de Senneville)
12. |  | Dis dame (Paul de Senneville)
13. | Track available as a REAL AUDIO file | L'Asiatique (Paul de Senneville / Jean Baudlot)
 |  | Strings: Hervé Roy except 'Les nauges': Gérald Salesses Produced by Paul de Senneville, Olivier Toussaint and Jean Baudlot


Collection

The Collection
Catalogue number: CM 97012
Release: 1997 Label: Chryslie Country: UK Status: Deleted

Compilation album featuring 18 tracks from the early Richard Clayderman albums.

Tracks:

1. Ballade pour Adeline (Paul de Senneville)
2. Yesterday (Lennon / McCartney)
3. Moon river (Mancini)
4. Don't cry for me Agrentina
(Lloyd Webber / Rice)
5. Souvenirs d'enfance (Paul de Senneville)
6. Love is blue (Blackburn)
7. Für Elise (Beethoven)
8. Only you (Clarke)
9. Exodus (Gold)
10. Rondo pour un tout petit enfant
(Paul de Senneville)
11. Moonlight sonata (Beethoven)
12. Bridge over troubled water (Simon)
13. Händel's Largo (Händel)
14. Lettre à ma Mère (Paul de Senneville)
15. Woman in love (Gibb/Gibb)
16. Lady Di (Paul de Senneville)
17. Liebestraum (Liszt)
18. Romeo and Julia (Rota)

Produced by Paul de Senneville and Olivier Toussaint


Collections / Volume Sets - Richard Clayderman

Although many of Richard Clayderman's original studio album releases have long been deleted, many tracks have been reissued in single compilation albums, or as collection/volume sets such as those listed below. Some of the sets have been deleted, but can still available from Internet Suppliers.

Recent compilations include a 10 set collection for Spain and another set for Canada.

Click the titles for full details.

1. The Essential Richard Clayderman (4 CD Volume Set / Crimson)

2. 'Coffret 2 CD Inedits' [Featuring Fantastic Movie Story of Ennio Morricone / Plays ABBA - The Hits]

3. Richard Clayderman Collection (France - 12 CD Set / Delphine)

4. Richard Clayderman 'Passion' Collection (16 CD Volume Set / Delphine)

5. Millenium Collection (6 CD Volume Set / Rock Records)

6. Ecos de... Collection (10 CD Volume Set / Divusca)

7. St Clair Collection (8 CD Compilation Set / Canada)
All albums Produced by Paul de Senneville and Olivier Toussaint


Richard Clayderman

For Concert tours, International Promotions, TV & Licensing contact:
Tracey Hanks
email:
 t.hanks@delphine.fr or
t.hanks@wanadoo.fr
For General Comments, Website Questions, contact:
Gary McCartney
email:
 Click Here


Couleur Tendresse

'Couleur tendresse' title graphic
'Couleur tendresse' album cover
Catalogue Number: DEL 2/700061
Release Year: 1982
Label: Delphine
Country: France / Spain
Status: Deleted

Following on from 'Richard Clayderman' (1977), 'A comme amour' (1978), 'Lettre à ma Mère' (1979), and 'Rondo pour un tout petit enfant' (1981), 'Couleur tendresse' was the fifth studio album to feature only original titles. Many of the tracks have become Clayderman standards and are available on various compilation albums.
Track Listings
1. | REAL Audio file available - click the link | Couleur tendresse (Paul de Senneville / Olivier Toussaint)
2. |  | Les larmes de joie (Olivier Toussaint)
3. |  | Pour avoir trop rêvé (Paul de Senneville)
4. |  | Au delà des souvenirs (Paul de Senneville / Jean Baudlot)
5. |  | Les roses de sable (Paul de Senneville / Jean Baudlot)
6. |  | Le coeur en fête (Paul de Senneville / Jean Baudlot)
7. |  | Ma solitude (Paul de Senneville / Jean Baudlot)
8. |  | Ne dis rien je t'aime (Paul de Senneville / Jean Baudlot)
9. |  | Avec le coeur (Paul de Senneville / Jean Baudlot)
10. |  | L'illusion perdue (Olivier Toussaint)
11. |  | L'amour exile (Olivier Toussaint)
12. |  | La fiancée imaginaire (Paul de Senneville)
 |  | Arrangements: Hervé Roy (1-9 and 11) Gérald Salesses (10 and 12) Produced by Paul de Senneville, Olivier Toussaint and Jean Baudlot


Credits

Richard Clayderman - The site
The Credits

This web-site has been created and produced by Gary McCartney.

I would like to convey my sincere thanks to the following people for their continued help and enthusiasm...

Richard Clayderman
Olivier Toussaint
 Vanessa Toussaint du Wast
Marie-Pierre Meyrignac
Tracey Hanks, Lori Christensen,
and Mustapha Baba-Aissa
Mark Healey (Kingston Internet)

And finally to
 Richard Clayderman, Olivier Toussaint, Paul de Senneville, Hervé Roy,
Gérald Salesses, Bruno Ribera, Jean Baudlot, Serge Malik Hapulat, Patrick 'Magic' Sigwalt and Marc Minier - For the music.

Web-site Produced by Gary McCartney

 All information relating to Richard Clayderman and Delphine Productions is
© Delphine Productions, France.
 Real Audio and Real Video recordings featured with prior permission from
Delphine Productions.
All streamed media is © 1977-2008 Delphine Productions, France.

Original website content © 1999-2008 Gary McCartney

Please feel free to link to www.clayderman.co.uk , but no element of this website must be copied or linked to in any way without prior permission.


Richard Clayderman

Richard Clayderman - The site featuring the music, the albums, the tours and the history with 160 REAL Audio titles.

Richard Clayderman Title Image 760pixels
Richard Clayderman - The Site
Only available online!
AFTER MORE THAN 25 YEARS AS THE WORLD'S MOST POPULAR INSTRUMENTAL RECORDING ARTIST, RICHARD CLAYDERMAN TALKS ABOUT HIS LIFE AND SUCCESSES IN AN EXCLUSIVE INTERVIEW RECORDED IN AUSTRALIA.
RC Hexagon

enter

CONTACT Last update: Sunday February 08, 2009 WEBSITE BY GARY McCARTNEY


Richard Clayderman

News and Updates
07 February 2009
Added:
World Tour Information 2008
 See 'Media Lounge' page

* * * * * * * *

02 February 2009
Added:
European Tour Details added
03/2009
 See 'Tour Information' page

* * * * * * * *

27 January 2009
Added
New Mexico Tour Date
19th February: Merida
 See 'Tour Information' page

* * * * * * * *

22 December 2008
Added
China TV Special
plus new concert in
Changsha Grand Theater
 See 'Tour Information' page

* * * * * * * *

19 December 2008
Added
Mexico Concerts
12-17 February 2009
See 'Tour Information' page

* * * * * * * *

4 December 2008
Added
Switzerland Concerts
17-20 January 2009
See 'Tour Information' page

* * * * * * * *

1 December 2008
Added
'A Thousand Winds Piano Solo'
(Music Book - Yamaha)
See 'Music Folios' page

* * * * * * * *

30 November 2008
Added 'Grandes Exitos'
(Spanish 2CD+DVD set)
See 'Album Collection' page

* * * * * * * *

18 November 2008
Japan 2009 Concerts added
See 'Tour Page'

* * * * * * * *

17 November 2008
China 2008 / 2009 Concerts added
See 'Tour Page'

* * * * * * * *

12 October 2008
Switzerland Concerts Added
See 'Tour Page'

* * * * * * * *

10 October 2008
Added REAL AUDIO track
'Give A Little Time To Your Love'
See albums 'Arabesque' and
'A Thousand Winds'

* * * * * * * *

24 September 2008
Added information on how to obtain a Richard Clayderman autograph
See Autograph Page

* * * * * * * *

24 September 2008
Added 'The Ultimate Collection'
3CD Compilation set
See Album Collection

* * * * * * * *

19 September 2008
Concert Tours Added:
Mexico, Bulgaria, Equador
See Tour Page

* * * * * * * *

5 September 2008
Concert Tours Added:
Chile
See Tour Page

* * * * * * * *

24 August 2008
Concert Tours Added:
Israel, Brazil, Bombay, Germany
See Tour Page

* * * * * * * *

23 August 2008
Added:
'Arabesque'
New studio album for Holland
* * * * * * * *

21 June 2008
Added:
30 Ans (Le chemin de la gloire)
 See Album Collection Page
* * * * * * * *

15 June 2008
Added:
5 Clayderman Videos
Ballade pour Adeline
Les Premiers Sourires de Vanessa
Chinese Garden
Poetic Sonatina
 Piano Concerto No1 (Tchaikovsky)
 See NEW Video Page
* * * * * * * *

22 March 2008
Added:
En Concert
(33T Double album)
See Album Page

* * * * * * * *

17 February 2008

* * * * * * * *

4 February 2008
Added:
World Tour Information
for 2007
 See Media Lounge

* * * * * * * *

22 November 2007
Added "30 Años de records"
 Spanish version of the 30 Years of Records Information
 See Main Page

* * * * * * * *

* * * * * * * *

20 September 2007
Improved hyperlinks to the "30 Years of Records" pages created in August.
 Available in English / French and German
 See Media Lounge page

* * * * * * * *

12 September 2007
Added new Richard Clayderman and friends pictures
 See Media Lounge page

* * * * * * * *

4 September 2007
Added "Les premiers chagrin d'Elsa" 33T / vinyl
 See Clayderman Collection page

* * * * * * * *

16 August 2007
Created link to 30th Anniversary Records
 See Homepage

* * * * * * * *

6 August 2007
"Richard Clayderman - 30 Years of Records"
pages added

* * * * * * * *

 27 July 2007
Added 3 Real Audio Tracks to "A Thousand Winds"
New Studio Album

* * * * * * * *

27 July 2007
Added 3 Real Audio Tracks to
"A Thousand Winds"
New studio album

* * * * * * * *

20 June 2007
Added "A Thousand Winds"
New studio album
See new releases

* * * * * * * *

Click here to enter main homepage


Deluxe

'Deluxe' title graphic
'Deluxe' CD Cover
Catalogue Number: VICP 41045-46
Release Year: 1998
Label: Victor
Country: Japan
Status: Deleted

2 x CD compilation featuring 40 titles, most of which are original compositions by Paul de Senneville and Olivier Toussaint.

 Album highlights include:
'Lyphard Melodie', 'Melodie des souvenirs' and a piano & orchestra version of 'Sonate No.1 "Diva"'
Track Listings
 | DISC 1
1. | Ballade pour Adeline (Paul de Senneville)
2. | Souvenirs d'enfance (Paul de Senneville)
3. | A comme amour (Paul de Senneville / Olivier Toussaint)
4. | Nostalgy (Piano & Strings version) (Olivier Toussaint)
5. | Triste cœur (Paul de Senneville)
6. | Concerto pour une jeune fille nommee "je t'aime" (Paul de Senneville)
7. | Liebestraum (Liszt)
8. | Couleur tendresse (Paul de Senneville / Olivier Toussaint)
9. | Lady Di (Paul de Senneville / Jean Baudlot)
10. | Cœur fragile (Paul de Senneville / Jean Baudlot)
11. | Serenade de l'etoile (Paul de Senneville)
12. | Sonate No. 2 "Mon pere" (Paul de Senneville / Jean Baudlot)
13. | Au bord de la riviere (Paul de Senneville)
14. | Un blanc jour d'un chaton (Stolz)
15. | Rhapsody in blue (Gershwin)
16. | Eléana (Paul de Senneville)
17. | 1er Mouvement: Gemeaux (Paul de Senneville / Jean Baudlot)
18. | Warsaw Concerto (Addinsell)
19. | Amour pour amour (Paul de Senneville)
Track Listings
 | DISC 2
1. | Prince of the rising sun (Paul de Senneville)
2. | Il y a toujours de soleil au-dessus des nuages (Paul de Senneville)
3. | Une folle envie d'aimer (Paul de Senneville)
4. | Ballerina (Ron Last)
5. | Il y avait des etoiles et des etoiles (Paul de Senneville)
6. | Les ombres de la nuit (Paul de Senneville / Jean Baudlot)
7. | Quelques notes pour Anna (Paul de Senneville)
8. | Les neiges de printemps (Paul de Senneville)
9. | Sonate No.1 "Diva" (Piano & orchestra version) (Paul de Senneville)
10. | Melodie des souvenirs (Paul de Senneville / Olivier Toussaint)
11. | Secret of my love (1) (Paul de Senneville / Olivier Toussaint)
12. | Voyage a Venise (Olivier Toussaint)
13. | Dolannes melodie (Paul de Senneville)
14. | Les derniers jours d'Anastasia Kemsky (Paul de Senneville / Jean Baudlot)
15. | Les premiers sourires de Vanessa (Paul de Senneville / Olivier Toussaint)
16. | Lettre à ma Mère (Paul de Senneville)
17. | Rondo pour un tout petit enfant (Paul de Senneville)
18. | Dimanche et fêtes (Paul de Senneville)
19. | Lyphard melody (Paul de Senneville / Olivier Toussaint)
20. | Ping pong sous les arbres (Olivier Toussaint)
21. | Cavatina (Myers / Simon)
 | Produced by: Paul de Senneville, Olivier Toussaint and Jean Baudlot


Desperado

'Desperado' title graphic
'Desperado' CD Cover

American CD Cover, 1993
Catalogue number: CDL-19136-2
Original release: 1993
Label: Quality / Various
Country: America predominantly
Status: Deleted

'Desperado' is a studio album featuring 10 compositions by
Paul de Senneville.

Album highlights include:
'Magic Night', 'Desperado', 'Prince Of The Rising Sun' and
'Desperado'.
Richard Clayderman and his colorful recording 'Desperado' offers to the listener one more beautiful opportunity to revel in the ever changing contours of the world famous Clayderman sound.
Desperado not only takes Clayderman to new heights musically, it also features the first U.S. recording in which he is accompanied by vocals.

During the album's title track, American artist Gay Marshall adds sweet, whimsical tones to this engaging piece. Marshall, who performed on Broadway and in Paris with CATS, is most noted for her show stopping performances of the play's standard, "Memory."

Clayderman - a true Parisian - was born in 1953, the son of a piano teacher. Although trained classically, Clayderman was determined to take his art beyond traditional boundaries. To expand his talents, he formed a rock band, accompanied leading French entertainers when in Paris, and later became a session musician recording with major world artists...

Desperado - a musical adventure one will want to embark on over and over again.
Enjoy the ride.
Tracklisting
1. | Track available as a REAL AUDIO file | Desperado - featuring Gay Marshall (Paul de Senneville)
2. |  | Indigo Bay (Paul de Senneville)
3. |  | Un hotel au bout du monde (Paul de Senneville)
4. |  | Super dreaming day (Paul de Senneville)
5. |  | Flamingo road (Paul de Senneville)
6. |  | Today's colors (Paul de Senneville)
7. |  | Music for nothing (Paul de Senneville)
8. |  | Prince of the rising sun (Paul de Senneville)
9. |  | Magic Night (Paul de Senneville)
10. |  | The ultimate - piano solo (Paul de Senneville)
 |  | Production team: OLIVIER TOUSSAINT 'MAGIC' SIGWALT MARC MINIER, SERGE EYMARD HERVE ROY BRUNO RIBERA PAUL de SENNEVILLE


Deutsche Volkslieder

'Deutsche Volkslieder' title graphic

'Deutsche Volkslieder' CD Cover

Catalogue number: DED1013 (Taiwan release)
Original release: 1988
Label: Rock / Delphine
Country: Germany / Europe / Taiwan
Status: Deleted

Studio album featuring 14 Traditional songs, 10 of which include Richard Clayderman performing with a school choir -
Schönberger Sängerknaben.
Track Listings
1. |  | Horch, was kommt von draußen rein (Volksw / Trad)
2. | Track available as a REAL AUDIO file | Muß i denn, muß i denn (Volksw / Trad)
3. |  | Rose Marie (Jode / Lons)
4. |  | Wenn alle Brunnlein fließen (Volksw / Trad)
5. |  | In einem kuhlen Grunde (Gluck / Eichendorff)
6. |  | Ach, wie ist's moglish dann* (Kuchen / Chezy)
7. |  | Medley: a) Guten Abend, gut' Nacht (Brahms) b) Du, du liegst mir im Herzen (Volksw / Trad) c) Es waren zwei Konigskinder (Volksw / Trad)
8. |  | Ein Jager aus Kurpflaz (Volksw / Trad)
9. |  | Nun ade, du mein lieb Heimatland (Volksw / Trad)
10. |  | Medley: a) Kommt ein Vogel geflogen (Muller / Bauerle) b) Annchen von Tharau (Silcher / Albert)
11. |  | Am Brunnen vor dem Tore (Wilhelm)
12. |  | Komm, lieber Mai und mache* (Mozart)
13. |  | Medley: a) Kein schoner Land (Zuccalmaglio) b) Sah ein Knab' ein Röslein stehn (Werner / Goethe)
14. |  | Schlafe mein Prinzchen (Flies / Gotter)
 |  | Arranged by Olivier Toussaint and Gérald Salesses Produced by Paul de Senneville and Olivier Toussaint


Digital Concerto

'Digital Concerto' title graphic
'Digital Concerto' CD Cover
Catalogue Number: PA 7080-2
Original Release: 1990
Label: Paradiso
Country: Belgium
Status: Deleted

'Digital Concerto' was a compilation album featuring 16 of Richard's classical recordings.
Track highlights include: 'Hymn of joy', 'Arabesque', 'Piano Concerto N°1'' and 'Rhapsody in blue'.
Track Listings
1. |  | Elisabethan serenade (Binge)
2. |  | Barcarolle (Offenbach)
3. | Real Audio track - click the link | Badinerie (Bach)
4. | Real Audio track - click the link | Hyme a la joie (Beethoven)
5. | Real Audio track - click the link | Für Elise (Beethoven)
6. |  | Liebestraum (Liszt)
7. | Real Audio track - click the link | Piano concerto No.1 (Tchaikovsky)
8. | Real Audio track - click the link | Arabesque (Debussy)
9. |  | Concerto No. 2, opus 18 (Rachmaninov)
10. |  | Rhapsody in blue (Gershwin)
11. | Real Audio track - click the link | Ave Maria (Gounod)
12. |  | Elvira Madigan (Mozart)
13. |  | Romance (Beethoven)
14. |  | Le Cygne (St. Saens)
15. | Real Audio track - click the link | Tristesse (Chopin)
16. |  | Serenade (Schubert)
 |  | Arranged by Gérald Salesses and Olivier Toussaint Produced by Paul de Sennevill and Olivier Toussaint


Dimanche et fetes

Dimanche et fêtes
Catalogue number: DEL 2723.1
Release: 1994 Label: Delphine Country: France Status: Promotional

Promotional CD single for the 1994 album
" Les nouvelles ballades romantiques "

1. Dimanche et fêtes
(Paul de Senneville)

2. Dimanche et fêtes (Version Concertina)
(Paul de Senneville)

Produced by Paul de Senneville and Olivier Toussaint


DVD_Ballade

Ballade pour Adeline (Paul de Senneville)
© 1977 Delphine Productions


DVD_Chinese

Chinese Garden (Paul de Senneville)
© 1998 Delphine Productions


DVD_Concerto

Piano concerto No.1 in B flat Minor Opus.23
(Tchaikovsky)
© 1985 Delphine Productions


DVD_Picture-Anastasia

Les derniers jours d'Anastasia Kemsky
(Paul de Senneville / Jean Baudlot)
© 1982 Delphine Productions


DVD Picture-Bohemian

Bohemian Rhapsody (Liszt)
© 2000 Delphine Productions


DVD Picture-Christmas

Christmas Concerto (Corelli)
© 1982 Delphine Productions


DVD_Picture-Desperado

Desperado (Paul de Senneville)
© 1991 Delphine Productions


DVD_Picture-Eleana

Eléana (Paul de Senneville)
© 1987 Delphine Productions


DVD_Picture-Give

Give a little time to your love (Beethoven/Mozart)
© 1979 Delphine Productions


DVD_Picture-Hungarian6

Hungarian Dance No 6 (Brahms)
© 2000 Delphine Productions


DVD_Picture-Joey1

 Smiling Joey (Paul de Senneville)
© 1999 Delphine Productions


DVD_Picture-Joey2

Smiling Joey (Paul de Senneville)
© 1999 Delphine Productions


DVD_Picture-Ladydi

Lady Di (Paul de Senneville / Jean Baudlot)
© 1982 Delphine Productions


DVD_Picture-toujours1

Il y a toujours du soleil au-dessus des nuages
(Paul de Senneville)
© 1990 Delphine Productions


DVD_Picture-toujours2

Il y a toujours du soleil au-dessus des nuages
(Paul de Senneville)
© 1990 Delphine Productions


Ecos de Collection

Catalogue Number:
Release Year: 2001
Label: Divusca Delphine
Country: Spain
Status: Deleted

'Ecos de...' Collection CD Covers

'The Ecos de...' Collection was a 10 CD compilation set featuring a selection of the most successful Richard Clayderman recordings - categorised into countries.

Each CD was individually designed, contained 12 tracks and was available to buy separately.

Details of all discs is listed below:

Tracks:
'La Mer' - 'Les Feullies Mortes' - 'Parlez-Moi D'Amour' - 'Ne Me Quitte Pas' - 'Plasir D'Amour' - 'L'Amour Est Bleu' - 'Comme D'Habitude' - 'Amour Pour Amour' - 'Coeur Fragile' -
'Ecoute O Mon Amour' - 'L'Heure Des Adieux'

Tracks:
'Corcovado' - 'Desafinado' - 'La Chica De Ipanema' - 'Agua De Beber' - 'O Barquinho' -
'A Filicidade' - 'Samba De Una Sola Nota' - 'Aguas De Março' - 'Meditation' - 'Summer Samba' - 'How Sensitive' - 'Jet Samba'

Tracks:
'Strangers In The Night' - 'Rhapsody In Blue' - 'The Streets Of Philidelphia' -
'The Sound Of Silence' - 'Yesterday Once More' - 'Feelings' - 'Only You' - 'City Of New Orleans' - 'Sometimes When We Touch' - 'Close To You' - 'When A Man Loves A Woman' -
'Romantic America' (Lettre à ma Mère)

Tracks:
'El Rey' - 'Maria Bonita' - 'Volver Volver' - 'Un Viejo Amor' - 'Ella' - 'Amorcito Corzadon' -
'Vaya Con Dios' - 'Historia De Un Amor' - 'Sabras Que Te Quiero' - 'Mi Forma Se Sentir' -
'Siempre En Mi Mente' - 'Un Mondo Raro'

Tracks:
'Con Te Partiro' - 'Mamma Mia' - 'Senza Una Donna' - 'Barcarolle' - 'L'Italiennne' - 'Viaje A Venice' - 'I'Innamorerai' - 'Le Ragazze' - 'Cinque Giorni' - 'Una Lunga Storia D'Amore' - 'In Amore' - 'Belle'

Tracks:
'Café De Manha' - 'A Noite Do Meu Bem' - 'Carinhoso' - 'Aquarela' - 'Romaria' - 'Detalhes' -
'Como Uma Onda' - 'Eu Sei Que Vou Te Amar' - 'Começaria Tudo Outra Vez' - 'Começar De Novo' - 'Universo No Teu Corpo' - 'Matriz Ou Filial'

Tracks:
'El Reloj' - 'Esta Tarde Vi Llover' - 'Cuando Vuelva A Tu Lado' - 'Bésame Mucho' -
'El Dia Que Me Quieras' - 'Sabor A Mi' - 'La Nave Del Olvido' - 'Gracias A La Vida' - 'Querida' -
'El Amor No Se Puede Olvidar' - 'No Se Tú' - 'Venezuala'

Tracks:
'La Cumbarsita' - 'Mano A Mano' - 'A Media Luz' - 'Adios Pampa Mia' - 'El Choclo' - 'Caminito' -
'Sus Ojos Se Cerraron' - 'Volver' - 'Tomo Y Obligo' - 'El Dia Que Me Quieras' -
'Mi Buenos Aires Querido'

Tracks:
'Up Where We Belong' - 'Love Story' - 'Chariots Of Fire' - 'Exodus' - 'Moon River' -
'Unchained Melody' - 'Summertime' - 'Tema De Lara' - 'Tema De Tara' - 'Rio Sin Retorno' -
'A Man And A Woman' - 'Once Upon A Time In The West'

Tracks:
'Memory' - 'Don't Cry For Me Argentina' - 'The Phantom Of The Opera' - 'All I Ask Of You' -
'The Music Of The Night' - 'Love Changes Everything' - 'High Flying Adored' - 'Tell Me On Sunday' -
'I Don't Know How To Love Him' - 'Seeing Is Believing' - 'Another Suitcase In Another Hall' -
'Take That Look Of Your Face'
All albums Produced by Paul de Senneville and Olivier Toussaint


Ecos de Sudamerica

Ecos de Sudamérica
Catalogue number: 33-071
Release: 2001 Label: Divucsa Country: Spain Status: Deleted

Compilation album featuring 12 recent recordings of the best
Latin American titles

Tracks:

1. El Reloj (Cantoral)
2. Esta tarde vi llover (Manzanero)
3. Cuando vuelva a tu lado (Grever)
4. Bésame mucho (Velázquez)
5. El dia que me quieras (Gardel)
6. Sabor a mi (Carrillo)
7. La nave del olivido (Ramos)
8. Gracias a la vida (Parra)
9. Querida (Gabriel)
10. El amor no se puede olvidar
(Gal / Galán)
11. No se tú (Manzanero)
12. Venezuela (Armenteros)

This album is one of a 10-CD compilation set from Spain. All albums are available individually

Arranged by Gérald Salesses, Hervé Roy and Olivier Toussaint
Produced by Paul de Senneville and Olivier Toussaint


Eiffel Tower

Richard Clayderman at the Eiffel Tower, Paris


Ein Traum von Liebe

'Ein traume von liebe' LP cover
Ein traum e von liebe' LP cover

Catalogue Number: 700 080
Release Year: 1983
Label: Delphine
Country: Germany / France
Status: DELETED

Richard Clayderman spielt die romantischsten Melodien von Robert Stolz.

Studio album containing 16 titles by the Austrian composer, pianist and conductor - Robert Stolz, who wrote over 100 film scores and more than 1,500 songs. Here, Richard Clayderman performs some of his romantic melodies.

Album highlights include:
'Du sollst der Kaiser meiner Seele sein' and
'Du, du,du, schließ deine Augen zu'
Bei meinen ausgedehnten Reisen durch Deutschland und Österreich habe ich die Musik von Robert Stolz entdeckt und lieben gelernt. Ich kannte zwar schon einige seiner Kompositionen, hatte aber keine Vorstellung davon, wie viele wunderschöne Melodien er komponiert hat. Beeindruckt von der Brillanz und großen musikalischen Vielfalt seiner Werke entschloß ich mich, ihm ein ganzes Album zu widmen.

Die Vielzahl seinen Lieder machte eine Auswahl schwer, doch ich bin überzeugt, mit diesem Album eine ideale Zusammenstellung getroffen zu haben, die ganz nach Ihrem Geschmack sein wird. Ich hoffe, daß Sie beim Hören dieser Langspielplatte genau so veil Freude haben werden wie ich beim Spielen der melodien. Herzlichst Ihr

Richard Clayderman, 1983
Track Listings
1. | Du sollst der Kaiser meiner Seele sein (Stolz / Grünbaum / Sterk)
2. | Im Prater blühn wieder die Bäume (Stolz / Robitschek)
3. | Wenn die kleinen Veilchen blühen (Stolz / Hardt-Warden)
4. | Verliebte muß man gar nicht erst in Stimmung bringen (Stolz / Weys / Gilbert)
5. | Himmelblaue Träume (Stolz / Gilbert / Robinson)
6. | Salome (Stolz / Rebner)
7. | Frag nicht, warum ich gehe (Das Lied ist aus) (Stolz / Reisch / Robinson)
8. | Ungeküßt sollst du nicht schlafen gehn (Stolz / Gilbert)
9. | Wien wird bei nacht erst schön (Stolz / Sterk)
10. | Auch du wirst mich einmal betrügen (Stolz / Reisch / Robinson)
11. | Behalt mich lieb, Chérie (Stolz / Morenau)
12. | Du, du,du, schließ deine Augen zu (Stolz / Hardt-Warden / Robinson)
13. | Tattoo for lovers (Das signal erklingt, lebe wohl) (Stolz / Rothenburg)
14. | Komm in den park von Sanssouci (Stolz / Rillo)
15. | Die ganze welt ist himmelblau (Stolz / Gilbert)
16. | Walzertäume Medley: Mein liebeslied muß ein walzer sein (Stolz / Gilbert) Ich möcht einmal wieder verliebt sein (Stolz / Gilbert / Robinson) Zwei herzen im dreivierteltakt (Stolz / Reisch / Robinson)
 | Arranged by Olivier Toussaint and Gérald Salesses Produced by Paul de Senneville and Olivier Toussaint


Eléana - Richard Clayderman

'Eleana' title graphic
Catalogue Number: 27069-2 (1994 re-release)
Original Release: 1987
Label: Delphine
Country: Europe
Status: Deleted, although can be found on http://www.ebay.fr and http://www.ebay.es
'Eleana' original CD cover | 'Eleana' re-release CD cover
Original French album cover, Delphine | Eléana - Volume 10 CD (1994)

'Eléana' was a popular studio album featuring 16 original titles composed by
Paul de Senneville, Olivier Toussaint and Jean Baudlot.

Many of the tracks have since become Richard Clayderman classics and have been included on many compilation around the world.

 Album highlights include:
'Eléana', 'Colin Maillard' (Blind Mans Buff)', 'Les Colombes Du Ténére' and 'Revivre Sa Vie' and
'Blue Concerto'.
Track Listings
1. | Real Audio track - click link | Eléana (Paul de Senneville)
2. |  | La Sorellina (Paul de Senneville / Jean Baudlot)
3. |  | Blue Concerto (Paul de Senneville)
4. |  | Boulevard des solitudes (Paul de Senneville / Jean Baudlot)
5. | Real Audio track - click link | Colin Maillard (Paul de Senneville / Jean Baudlot)
6. |  | Les yeux saphir (Paul de Senneville / Jean Baudlot)
7. |  | Dolly (Paul de Senneville / Jean Baudlot)
8. |  | Finlandia (Olivier Toussaint)
9. |  | Eroica (Paul de Senneville / Jean Baudlot)
10. |  | Les poissons lune (Paul de Senneville / Jean Baudlot)
11. | Real Audio track - click link | Les colombes du Ténére (Olivier Toussaint)
12. |  | Dernier printemps (Paul de Senneville)
13. |  | Revivre sa vie (Paul de Senneville / Jean Baudlot)
14. |  | Roses pastel (Paul de Senneville / Jean Baudlot)
15. |  | Eléana (piano seul) (Paul de Senneville)
16. | Real Audio track - click link | L'heure des adieux (Olivier Toussaint)
 |  | Arrangements: Hervé Roy (Tracks 1-7, 9,10, 12-14) Gérald Salesses (Tracks 8, 11 and 16) Produced by Paul de Senneville, Olivier Toussaint and Jean Baudlot Delphine Logo


En concert

'En concert' title graphic
'En concert' LP cover
Catalogue Number:
DEL 5 700054/055 (33T)
DEL 3 C 700054 / 055 (Cassette)
Release Year: 1981
Label: Delphine
Country: France / Europe
Status: Deleted

Recorded live in 1981, this double album featured performances of Richard's most popular titles from his first six studio albums. Although deleted for more than two decades, this album occasionally appears on eBay.
Track Listings
1. | Coup de cœur (Paul de Senneville)
2. | Rêve d'amour (Lizst - Arr: Toussaint / Salesses)
3. | A comme amour (Paul de Senneville)
4. | Rhapsody in blue (George Gershwin)
5. | Triste cœur (Paul de Senneville)
6. | Les premiers sourires de Vanessa (Paul de Senneville / Olivier Toussaint)
7. | MEDLEY 1: (Moon river - Love story - La vie en rose) (Mancini - Lay - Piaf / Louiguy)
8. | Love me tender (Presley / Matson)
9. | Mélodie des souvenirs (Paul de Senneville / Olivier Toussaint)
10. | Rondo pour un tout petit enfant (Paul de Senneville)
11. | Don't cry for me Argentina (Webber / Rice)
12. | Tristesse (Chopin)
13. | Help (Olivier Toussaint)
14. | MEDLEY 2: (La mer - Yesterday - Till) (Trénet - Lennon / McCartney -Sigman)
15. | Aline (Christophe)
16. | Lettre à ma Mère (Paul de Senneville)
17. | Souvenirs d'enfance (Paul de Senneville)
18. | Nostalgy (Olivier Toussaint)
19. | Bach Gammon (Bach - Tchaikovsky - Brahms - Paul de Senneville )
20. | Lara's theme from Doctor Zhivago (Jarre - Arr: Salesses)
21. | Ballade pour Adeline (Paul de Senneville)
22. | Pour Elise (Beethoven - Arr: Toussaint / Salesses)
23. | Give a little time to your love (Beethoven - Mozart - Paul de Senneville - Slade)
24. | Voyage a Venice (Olivier Toussaint)
25. | Murmures (Paul de Senneville)
26. | Coup de cœur (Bis) (Paul de Senneville)
 | Orchestre dirigé par: Regis Dupré Réalisation: Paul de Senneville, Olivier Toussaint et Jean Baudlot


En Venezuela
Catalogue Number: CD2122/14.993
Release: 1999

Label: Palacio / Delphine

 Country: Venezuela Status: Deleted

Compilation album featuring 18 of the best tracks from the albums "Chinese Garden" and "Titanic Symphony" with a special bonus track entitled "Venezuela".

Tracks:

1. Por ti Volare/Con te Partiro
(Sartori / Quarantotto)
2. Valse No. 2 (Chostakovitch)
3. Tell him (Thomson/Afanasieff)
4. Algo sobre la forma como te ves esta noche/ Something about the way you look tonight (John/Taupin)
5. Titanic Symphonie (Horner)
6. How do I live (Warren)
7. Chinese Garden (Paul de Senneville)
8. Candle in the wind (John / Taupin)
9. Angels (Williams / Chambers)
10. Un-break my heart (Warren)
11. Belle/Beautiful (Cocciante / Plamondon)
12. The child in the silent morning (Paul de Senneville)
13. Je t'aime (Fabian / Allison)
14. Make it with you (Gates)
15. Savoir aimer/Learn how to love (Florence / Obispo)
16. Lucie (Florance / Obispo)
17. The child in the silent morning (Piano Solo) (Paul de Senneville)
18. Venezuela (Herrero / Armenteros)

Participación de Nicolas de Angelis (4, 10 y 14)
Participación de Shao Rong (7, 12 y 17)
Arreglos de Hervé Roy
con exceptión de las obras números 4/6/10/13 y 14 arranglos de Gérald Salesses
Producido por: Paul de Senneville y Olivier Toussaint


Encore

'Encore! title graphic

'Encore! CD cover

Catalogue Number: VICP-60665
Release Year: 1998
Label: Victor
Country: Japan
Status: Deleted
Studio album featuring solo performances of 20 of the most popular Richard Clayderman recordings.

Track highlights include: 'Ballade pour Adeline',
'A comme amour' and 'Eléana'.
Track Listing graphic
1. | REAL AUDIO file available | Ballade pour Adeline (Paul de Senneville)
2. |  | Souvenirs d'enfance (Paul de Senneville)
3. |  | Triste Coeur (Paul de Senneville)
4. |  | Nostalgy (Olivier Toussaint)
5. |  | A comme amour (Paul de Senneville / Olivier Toussaint)
6. |  | Lettre à ma Mère (Paul de Senneville)
7. |  | La vraie musiques de l'amour (Paul de Senneville)
8. |  | Couleur tendresse (Paul de Senneville / Olivier Toussaint)
9. |  | Les rêves du matin (Paul de Senneville / Jean Baudlot)
10. |  | Coeur Fragile (New arrangement) (Paul de Senneville / Jean Baudlot)
11. | REAL AUDIO file available | J'ycrois (Matsukawa)
12. |  | Rondo pour un tout petit enfant (Paul de Senneville)
13. |  | Eléana (Paul de Senneville)
14. |  | Clair de Lune (Debussy)
15. |  | Romance (Beethoven)
16. |  | Le cygne (Saint-Saens)
17. |  | Rêveries (Schubert)
18. |  | Ave Maria (Gounod)
19. |  | Nocturne No. 2 (Chopin)
20. | REAL AUDIO file available | Arabesque (Debussy)
 |  | Produced by Paul de Senneville, Olivier Toussaint and Jean Baudlot


English sleeve notes for Turquie mon amour

Richard Clayderman

Erkan Özerman, a Turkish friend of mine who is the originator of this album, the instigator, the initiator. Now, please allow me to introduce him and let me tell you how and why I recorded this album featuring 12 Turkish titles.

A powerful personality: Erkan Özerman is a voluble man with a great sense of humour. His perfect French, spoken with a certain Oriental accent, gives him an irresistible charm. He is also a music lover with a passion for the stage and the artists. He holds the positions of a "master" in the world of songs and stage in this country.

We have met in the office of Olivier Toussaint, one of my two producers, about one year ago.
"Richard" he asked me, "Do you remember the chat we had in your dressing room at the Salle Pleyel, in 1992?" In fact, I remembered him from the period I was giving a series of concerts in Paris, but I had forgotten what we talked about. "I have told you that one day I would want you to record an album for Turkey... It is time now!" he added.

"To celebrate the 75th anniversary of my country and my 40th anniversary in the music business, I want you to record an album of Turkish music". So I listened to thousands of CDs and cassettes to select the most appropriate songs both for my heart and for my piano.

For us, the French, Turkey is like a bridge between two worlds. Thinking of Istanbul still reminds us of Constantinople and Byzantine. We remember the Ottoman Empire whose boundaries used to extend from North Africa through Egypt and Arabia to the far northern corners of the Black Sea. The history of the Empire has considerably influenced the universe of music, dance traditions and use of musical instruments.

It has not been easy to select 12 titles from the mass of works. My choices may please some and displease others but will be justified for it is done with special care and passion.

I am grateful to Erkan Özerman for opening the doors of the unknown musical universe of his country, Turkey to me.

Erkan Özerman

In this album Richard Clayderman interprets 12 selected pieces representative of our Turkish musical heritage. I have prepared this album in celebration of my 40th year in the music business and dedicate it to the 75th anniversary of our Republic. This album offers us selected Turkish compositions dating from 1850 to today featuring popular Turkish and folk music. We have renamed the "10th Year Anthem" as "Turkey...My beloved" because we consider this masterpiece as one of the most beautiful jewels of our 75 year old Republic.

During the marvelous concert given by Franz Liszt in Istanbul celebrating the opening of the Dolmabahçe palace, the Sultan Abdülmecit, Emperor at that time, said "what I have heard ...is the quintessence of music". His pride wounded or perhaps stimulated by such high competition, the palace composer Hamamizade Dede Efendi at once created his unforgettable composition "Yine Bir Gülnihal".

We have also selected the title "Kiyamam" by the songwriter Sehrazat, also the daughter of the great Jazz performer Sevinç Tevs who herself is a descendant of Dede Efendi.

For "Seyh Samil" the memorable melody of the folkloric Caucasus, we have used the original arrangements of Durul Gence who conveys to us the noble feelings of his ancestors.

"Yanus Emre" is dedicated to the author and work of art. Yanus Emre was elected the "First Humanistic Poet of the world" by UNESCO at the beginning of the 70s. Inspired by an ancient religious hymn, Dr. Cemil Demirsipahi adapted one of his poems using the master of ney, Kudsi Erguner, as the interpreter.

"Üsküdar" is an adaptation of the composer Mazaffer Özpinar and is the first Turkish song to achieve world-wide fame, performed by Eartha Kitt.

"Allah Allah" is a perfect example of Arabesque music. It is composed by the superstar Ibrahim Tatlises. Saz, a traditional Anatolian stringed instrument, is played by Erdal Erzincanli.

"Bir Ömrün Sarkisi (The song of life) is a joint composition by Atilla Sereftug, the only Turk to have won First Prize in the Eurovision song contest and the celebrated French composer Jean Clauderic.

In 1992, this song has been performed at the Dolmabahçe Palace in commemoration of the 500th year of the Turkish Jewish society.

In testimony of the 70s we have chosen "Güller ve Dudaklar". As a testimony of the year 1998 we have selected the two compositions "Yaz Askim" and "Divane" by the pop idols Ege and Yasar.

The last work of the album belongs to a farther Hikmet Münir Ebcioglu and his son Kemal Ebcioglu. It was through this song "Seninle Bir Dakika" (One minute with you), which is one of the most beautiful examples of popular Turkish music, that Turkey participated in the Eurovision contest for the first time.

This album "Turkey ..My Beloved" brings together the fame and popularity of Richard Clayderman throughout the world and offers our Turkish music an unmatched opportunity to be discovered or better known and in any event to be appreciated over the 5 continents.

I would like to thank and heartily congratulate Richard Clayderman for his brilliant and sensitive performances as well as Olivier Toussaint Du Wast for supervising this project. I would like to extend my gratefulness to Yesil Giresunlu, my friend of more than 30 years and the record company Balet Plak for their work in the distribution and promotion of this album "Turkey ... My Beloved".


Fantastic Movie Story of Ennio Morricone

'The fantastic movie story of Ennio Morricone' title graphic
'The fantastic movie story of Ennio Morricone' album cover

French CD Cover, 1990
Catalogue Number:
174380-2 (French version) / VICP -168 (JAPAN)
Release Year: 1990
Label: Delphine / Various
Country: Various
Status: DELETED

'The Fantastic Movie Story Of Ennio Morricone' was a studio album featuring many of Ennio Morricone's best compositions.

Album highlights include:
'Gabriel's Oboe', 'Once Upon A Time In The West' and
'For A Few Dollars More'.
Ennio Morricone fait partie des grands compositeurs de la 2ème moitié du XXème siècle. Ses oeuvres, certes, marquent une époque, un film et pourtant elles ont su traverser les décennies.
Ennio Morricone a la maîtrise que lui ont conféré ses études classiques associées à une puissante créativité dans la mélodie, l'harmonie, le son, l'ambiance...

Devant un tel phénomène mon challenge était grand et l'adaptation pour piano et orchestre délicate mais passionnante.
Autour de la trame mélodique à la foit subtile et accessible j'ai donc choisi la récréation en souhaitant qu'intervienne la difference dans les systèmes rythmiques, les tempi, les sons... et lien entendu dans l'écriture du piano qu'Ennio Morricone a, d'ailleurs, peu utilisé dans ses enregistrements.

Les quelques mois passés à la réalisation et à l'enregistrement de cet album n'ont fair qu'accroître mon admiration pour Ennio Morricone qui par ailleurs était déja immense.
J'espère qu'il en sera de même pour vous à l'écoute de cet album.

Richard Clayderman, 1990
Track Listings
1. |  | A fistful of dynamite (Morricone)
2. |  | Once upon a time in the west (Morricone)
3. |  | MEDLEY: (a) Lontano (b) I clan dei Siciliana (c) My name is nobody (Morricone)
4. | Track available as a REAL AUDIO file | MEDLEY: (a) Chi mai (Morricone) (b) Intermezzo (Olivier Toussaint) (c) Here's to you (Baez / Morricone)
5. |  | MEDLEY: (a) L'aventuriero (Morricone) (b) Cosi come sei (Morricone)
6. |  | La ballata di Sacco e Vanzetti (Baez / Morricone)
7. |  | Tema di mose (Morricone / Seltzer)
8. | Track available as a REAL AUDIO file | MEDLEY from the film "For a few dollars more" (Morricone)
9. |  | MEDLEY: (a) Metello (Morricone) (b) Il Maestro e Margherita (Morricone)
10. |  | MEDLEY: (a) Gabriel's oboe (Morricone) (b) Saharan dreams (Ganne / Morricone)
 |  | Concieved and Orchestrated by Olivier Toussaint Arranged by: Gérald Salesses (Tracks: 1,5, 6 and 9) Hervé Roy (Tracks 3, 4, 7 and 8) Bruno Ribera (Tracks 2 and 10) Produced by Paul de Senneville and Olivier Toussaint


Essential

'Essential' title graphic
'Essential' CD Set Cover
Catalogue Number: RSDINT 3071
Release Year: 2004
Label: Rock
Country: Singapore
Status: Deleted

'Essential' is a compilation 3 CD set featuring collections of Richards best Original, Classical and Broadway recordings.

Album highlights include: Eléana, Aria, You'll Never Walk Alone and Spring from 'The Four Seasons'.
Track Listings
 | CD1: Original Titles
1. | Ballade pour Adeline (Paul de Senneville)
2. | A comme amour (Paul de Senneville / Olivier Toussaint)
3. | Lettre à ma Mère (Paul de Senneville)
4. | Mariage d'Amour (Paul de Senneville)
5. | Nostalgy (Paul de Senneville)
6. | Souvenirs d'enfance (Paul de Senneville)
7. | Concerto pour une jeune fille nommée"je t'aime" (Paul de Senneville)
8. | Rondo pour un tout petit enfant (Paul de Senneville)
9. | Coup de coeur (Paul de Senneville)
10. | Triste coeur (Paul de Senneville)
11. | La tendresses (Paul de Senneville / Jean Baudlot)
12. | Coeur fragile (Paul de Senneville / Jean Baudlot)
13. | Couleur tendresses (Paul de Senneville / Olivier Toussaint)
14. | Eléana (Paul de Senneville)
15. | Chinese garden (Paul de Senneville)
Track Listings
 | CD2: Classical Titles
1. | Barcarolle (Offenbach)
2. | Für Elise (Beethoven)
3. | Liebestraum Waltz (Liszt)
4. | Moonlight sonata (Beethoven)
5. | Romance (Beethoven)
6. | Serenade (Schubert)
7. | Ave Maria (Gounod)
8. | Badinerie (Bach)
9. | Coup de coeur (Paul de Senneville)
10. | Piano Concerto N° 1 in B-flat minor - Opus 23 (Tchaikovsky)
11. | Aria (Bach)
12. | Spring from Four Seasons (Vivaldi)
13. | Nocturne opus 27, N° 2 in D-flat major (Chopin)
14. | Nocturne opus 27, N° 2 in D-flat major (Chopin)
15 | The swan (Saint Saens)
Track Listings
 | CD3: Broadway Titles
1. | Memory (Webber / Nunn)
2. | Shadow of your smile (Mandel / Francis / Webster)
3. | All the things you are are mine (Kern / Hammerstein)
4. | Bewitched (Rogers / Hart)
5. | Embraceable you (G. Gershwin / I. Gershwin)
6. | If I loved you (Rogers / Hammerstein)
7. | I've grown accustomed to your face (Lerner / Loewe)
8. | Long ago and far away (Kern / Gershwin)
9. | Night & day (Porter)
10. | People (Styne / Merrill)
11. | You'll never walk alone (Rogers / Hammerstein)
12. | All I ask of you (Webber / Stilgoe / Hart)
13. | The way you look tonight (Kern / Fields)
14. | Don't cry for me Argentina (Webber / Rice)
15 | I don't know how to love him (Webber / Rice)
 | Produced by Paul de Senneville and Olivier Toussaint


Essential Classics

'The Essential Classics' title graphic 'The Essential Classics' CD Cover
Catalogue Number: CCD3 - (Part of a 4 disc boxed set)
Release Year: 1997
Label: Delphine / Crimson
Country: UK
Status: Deleted

'The Essential Classics' was a compilation album featuring 16 Classical titles from composers such as Vivaldi, Mozart, Liszt and Debussy. Disk 3 from the 4 CD Crimson Box set.

Album highlights include:
Cavalleria Rusticana, Medley of 'The four seasons', Arabesque' and 'Moonlight sonata'.
Track Listings
1. | Medley of 'The four seasons' (Vivaldi)
2. | Cavalleria Rusticana (Mascagni)
3. | Barcarolle (Offenbach)
4. | Piano concerto no. 21 in C major: Elvira Madigan (Mozart)
5. | Liebestraum (Liszt)
6. | Piano concerto no. 2, opus 18 (Rachmaninov)
7. | Pathetique (Beethoven)
8. | Für Elise (Beethoven)
9. | Arabesque (Debussy)
10. | Moonlight sonata (Beethoven)
11. | Clair de lune (Debussy)
12. | Nocturne, opus 9, no 2 in D flat major (Chopin)
13. | 18th variation on a Paganini theme, opus 43 (Rachmaninov)
14. | Gymnopedie (Satie)
15. | Rhapsody in blue (Gershwin)
16. | Ballade pour Adeline (Paul de Senneville)
 | * Real Audio Title is "Four Seasons: Spring"
 | Arranged by Oliver Toussaint and Gérald Salesses Produced by: Paul de Senneville and Olivier Toussaint


Everybody loves somebody sometime

'Everybody loves someone sometime' title graphic
'Everybody loves someone sometime' CD cover
Click Here to Buy
Catalogue Number: CTX176CD (Australian)
Release Year: 2002
Label: Various
Country: World-wide
Status: Available

Studio album featuring "a few splashes from the 60s", "a dash of trendy titles from the 70s", some recent movie themes and stirred with tributes to some of today's very finest artists such as Kylie Minogue.

Since his debut title 'Ballade pour Adeline', Richard Clayderman has recorded more than 1,000 melodies. The 14 titles in this new album are just the ingredients his impressive repertoire was missing. A few splashes from the Sixties (e.g. 'MacArthur Park' and 'Eloise'), mixed with some movie themes from yesterday ’s success 'Merry Christmas, Mr. Lawrence' to the new Millennium ’s 'Harry Potter' and 'The Lord of the Rings', a dash of trendy titles from the Seventies such as 'Something Stupid' and 'My Sweet Lord', stirred with a tribute to four female singers whom Richard Clayderman particularly admires; Celine Dion, Dido, Diane Kitten and Kylie Minogue. The album is finally garnished with two evergreens : one created for Dean Martin, the other for Louis Armstrong.

The 'Everybody loves someone sometime' album spreads 50 years of music and is always refreshing to our ears and close to our hearts. Almost an hour of Richard Clayderman at his marvellous piano surrounded by his grand orchestra, all playing for you...
Track Listings
1. | REAL Audio file available - click the link | Here with me (D.Armstrong / P.Statham / P.Gabriel)
2. |  | A new day has come (Aldo Nova / Stephan Moccio)
3. |  | Something stupid (C. Carson Parks)
4. | REAL Audio file available - click the link | MacArthur Park (Jimmy Webb)
5. |  | May it be (The Lord of the Rings) (Enya / Roma Ryan)
6. |  | You are the sunshine of my life (Stevie Wonder)
7. |  | Merry Christmas Mr. Lawrence' theme (Ryuichi Sakamoto)
8. |  | Everybody loves somebody sometime (Taylor / Lane)
9. | REAL Audio file available - click the link | Harry Potter Melody (John Williams)
10. |  | What a wonderful world (Theme from the film 'Good morning Vietnam') (George David Weiss / Bob Thiele)
11. | REAL Audio file available - click the link | Can't get you out of my head (Cathy Dennis / Rob Davis)
12. |  | My sweet Lord (George Harrison)
13. | REAL Audio file available - click the link | Eloise (Paul Ryan)
14. |  | Eternal flame (Billy Steinberg / Tom Kelly / Susannah Hoffs)
 |  | Arranged by: Hervé Roy (Tracks 1, 5, 7 and 12) Gérald Salesses (Tracks 2-4, 6, 8-11, 13 and 14) Produced by Paul de Senneville and Olivier Toussaint


Fan Page

Review Form Now live: Click Here

There are many fan based Richard Clayderman personal web pages around the world that contain various articles, music information and music. As Richard Clayderman performs up to 100 concerts every year as well as releasing between 2 and 4 studio albums (from country to country) it can be difficult to keep track of where Richard Clayderman is and what he has been releasing. However, dedicated enthusiasts below are always on the trail! Here are a few selected sites:

1. Christiane's Prince of Romance Homepage / El Principe del Romance / La págine de Christiane

Website created by a German fan, featuring albums, midi arrangements, biography and is written in four languages.

2. Fan Site by Hidenao Ono

Website featuring Richard Clayderman album track lists and an excellent English noticeboard.

3. Spanish / English Richard Clayderman Website

This new website features many album listings, pictures plus much more.

4. Ritter Promotion / Cologne

A German Web page with many new information, pictures and memories.

5. Christiane Helbach Article

This is a resume of Richard Clayderman and his work - written in German. Type: http://www.hithaus.de then click 'Künstler', followed by 'C' at the top and then finally, choose 'Clayderman, Richard'.

6. The Prince of Romance

The web-site contains extensive album listings with highlighted releases. This site also contains encoded material.

7. Artist Biography

Accurate artist biography.


The first album

'Richard Clayderman' (1977)
Catalogue Number: 7000 16


The first sheet music

'Ballade pour Adeline' (1976)
Catalogue Number: 64028


Forever My Way

'Forever...My way' title graphic
'Forever...My way' CD Cover

Click here to buy
Catalogue Number: VICP-63406
Original Release: 1995
Label: Polydor
Country: Germany
Status: Deleted

'Forever My way' is a new studio album featuring a collection of the popular songs, with the recent James Blunt hit, 'Your Beautiful' and the classic theme from the James Bond film, 'Goldfinger'.

 Richard Clayderman recorded his first version of 'My way' in 1979 for his hugely successful album 'Les musiques de l'amour'. This album features a new version with Darbooka and Bongo percussion.
Track Listings
1. |  | My way 2006 (Thibaut / Revaux / François / Anka)
2. |  | Lujon (Mancini)
3. |  | Don't know why (Jones)
4. |  | From this moment on (Twain)
5. | Real Audio track - click the link | Can't take my eyes off you (Valli)
6. |  | The windmills of your mind (Bergman)
7. |  | White flag (Armstrong)
8. | Real Audio track - click the link | Nine million bicycles (Batt)
9. |  | Goldfinger (Barry)
10. |  | The five Angels of the new millennium (Olivier Toussaint)
11. |  | I started a joke (Gibb / Gibb / Gibb)
12. |  | Cinema Europa (Paul de Senneville)
13. |  | Un jour tu verras (Mouloudji)
14. | Real Audio track - click the link | You're beautiful (Blunt)
15. |  | Et maintenant (Delanoë)
16. |  | My way 2006 (long version) (Thibaut / Revaux / François / Anka)
 |  | Arranged by Gérald Salesses (Tracks 1, 4-12, 14 and 16) Hervé Roy (Tracks 2, 3 and 13) L. Raponi (Track 15) Produced by Paul de Senneville and Olivier Toussaint


France mon amour

'France mon amour' title graphic

'France mon amour' CD cover

Catalogue Number: DEL 27017-2
Release Year: 1987
Label: Delphine
Country: France
Status: DELETED

Ces 14 mélodies ont fait le tour du Monde: elles sont françaises.

Compilation album containing many of the popular early Richard Clayderman recordings.

Most of the tracks are taken from two earlier Richard Clayderman studio albums: 'Rêveries' and 'Les musiques de l'amour'.
Track Listings
1. |  | La mer (Trenet)
2. | Track available as a REAL AUDIO file | Ballade pour Adeline (Paul de Senneville)
3. |  | Les feuilles mortes (Prévert / Cosma)
4. |  | Comme d'habitude (Anka / Revaux / François / Thibaut)
5. |  | Parlez-moi d'amour (Lenoir)
6. | Track available as a REAL AUDIO file | A comme amour (Paul de Senneville / Olivier Toussaint)
7. | Track available as a REAL AUDIO file | Dolannes melodie (Paul de Senneville)
8. |  | Plasir d'amour (Martini)
9. |  | Ne me quitte pas (Brel)
10. |  | L'amour est bleu (Blackburn / Popp / Cour)
11. |  | La chanson de Lara (Jarre)
12. |  | La vie en rose (Piaf / Louiguy)
13. |  | Un homme et une femme (Barouh / Keller / Lai)
14. |  | Une histoire d'amour (Lai)
 |  | Tracks taken from: Rêveries (1,2,7 and 12) Les musiques de l'amour CD (4,5,8,10, 11, 13) Rêveries No 2 (3, 9) Produced by Paul de Senneville, Olivier Toussaint and Jean Baudlot


French sleeve notes for Turquie mon amour

Richard Clayderman

C'est un de mes amis Turcs, Erkan Özerman, qui est à l'origine de cet enregistrement: il en a été l'instigateur, l'initiateur. Permettez moi de vous le presénter et de vous raconter comment et pourquoi j'ai enregistré les 12 thèmes qui figurent sue cet album.

Doté d'une forte personnalité: Erkan Özerman est volubile, plein d'humour et d'esprit. Sa parfaite connaissance du Français associée à une légère pointe d'accent orientale lui ajoutent un charme auquel nul n'est insensible. C'est aussi un amoureux de la musique, passionné de la scène et des artistes. Il occupe dans son pays une position "phare" dans le monde de la chanson et du spectacle.

Il y a presque un an je le rencontre dans le bureau d'Olivier Toussaint, un de mes deux producteurs. "Richard" me dit-il "te souviens-tu de la conversation que nous avons eue en 1992 dans ta loge à la Salle Pleyel?" Je me souvenais, en effet, que j'avais fait sa connaissance pendant cette série de concerts que je donnais à Paris à cette époque mais j'avais oublié le contenu précis de notre conversation. "Je t'avais dit" ajoute-t-il "qu'un jour je voudrais que tu enregistres un album en hommage à la Turquie... Ce jour est arrive!!!"

"Pour célébrer le 75e anniversaire de mon pays et mes 40 ans carrière dans ce métier je voudrais que tu enregistres un album de musiques Turques".

C'est ainsi que j'ai écouté des dizaines et des dizaines de CD, et de cassettes pour sélectionner ça qui résonnait à mon coeur et serait le mieux susceptible de convenir à mon piano. Pour nous, Français, la Turquie est comme un pont entre deux mondes. On pense encore à Constantinople ou à Bysance en évoquant Istanbul... on se souvient de l'Empire Ottoman qui avait étendu ses limites du confins de l'Afrique du Nord jusqu'aux territoires au nord de la Mer Noire en passant par l'Egypte et l'Arabie. L'histoire de L'Empire a considérablement influencé son univers musicale, ses traditions de danse et son utilisation d'instruments de musique.

Choisir 12 thèmes parmi cette masse de création n'était pas facile. Mon choix plaira à certains et déplaira à d'autres mais il aura eu le mérite d'avoir été fait avec soin et passion. Je remercie Erkan Özerman pour m'avoir ouvert la porte sur un univers qui m'était inconnu: celui de la musique de son pays: la Turquie.

Erkan Özerman

Richard Clayderman interprète, dans cet album, 12 de nos oeuvres choisies dans le patrimoine musical de la Turquie.

J'ai préparé cet album pour mon 40ème anniversaire professionnel et je le dédie également à la célébration du 75ème anniversaire de notre République. Cet album nous offre un éventail de créations qui sont une sélection de compositions Turques de 1850 à nos jours (il s'agit de musiques populaires Turques et folkloriques).

Nous avons rebaptisé la marche du 10ème anniversaire en lui donnant le titre de "Turquie.. Mon Amour" parce que nous considérons cette oeuvre comme étant l'un des plus beaux joyaux pour notre République de 75 ans.

Lors du merveilleux concert donné par Franz LISZT à Istanbul pour la célébration de l'ouverture de palais de Dolmabahçe l'Empereur de l'époque le Sultan Abdülmecid avait dit "Ce que j'ai entendu... est la quintessence de la musique". Blessé dans son amour propre ou peut être stimulé par une telle concurrence le compositeur du palais: Hamamizade Dede Efendi avait, sur le champs, créé son inoubliable composition: "Yine Bir Gülnihal".

Nous avons aussi sélectionné "KIyamam" de Sehrazat auteur-compositeur: elle-même fille de la grande interprète de Jazz Sevinç Tevs: elle même descendante de Dede Efendi.
Pour "Seyh Samil" l'inoubliable mélodie du folklore caucasien, nous utilisé l'arrangement original de Durul Gence qui nous transmet les nobles sentiments de ses racines.

"Yanus Emre" porte à la fois le nom d'un auteur et celui d'une oeuvre. Au début des années 70 l'UNESCO a donné le titre de "Premier poéte humaniste du Monde" à Yunus Emre. Un de ses poèmes adapté par Dr. Cemil Demirsipahi à partir d'une oeuvre religieuse ancienne porte son nom. L'instrument souffié: "le ney", est interprété par le maître Kutsi Ergüner.

"Uskudar" est une adaptation du compositeur Muzaffer Özpinar. Cette chanson est la Première chanson turque à avoir obtenu un succès mondail: interprétée par Eartha Kitt.
"Allah Allah" est un example type de la musique arabesque: elle est composée par la Méga Star Turque Ibrahim Tatises. Le saz (instrument d'origine Anatolienne) est joué, dans cette interprétation, par Erdal Erzincacli.

"Une Chanson Pour La Vie" est une co-composition. Elle fait intervenir Atilla Sereftug: le seul Turc ayant obtenu le 1er prix au concours de l'Eurovision et le célèbre compositeur français Jean Clauderic. En 1992 l'oeuvre fut interprétée au palais de Dolmabahçe en commémoration du 500ème anniversaire des Juifs de Turquie.

En témoignage des années 70; nous avons choisi "Güller ve Dudaklar", Nous avons sélectionné deux pop stars de cette année qui sont eux-même compositeurs, paroliers, interprètes de leurs propres chansons: Ege et Yasar: les compositions sont "Yaz Askim" et "Divane". Grâce à ces pop stars la Turquie a retrouvé une nouvelle jeunesse.

La dernière oeuvre de l'album appartient à un père et à son fils. La chanson avec laquelle la Turquie a participé pour le première fois au concours de l'Eurovision portait les signatures de Hikmet Münir Ebcioglue et Kemal Ebcioglu. Cette chanson qui est l'un des plus beaux exemples de la musique populaire turque est bien sûr... "Seninle Bir Dakika" (Une Minute Avec Toi).

Je remercie le talentueux interprète de cet album ...mon ami Richard Clayderman et le producteur Olivier Toussaint Du Wast pour son travail de supervision.

Je transmets aussi mes remerciements à Yesil Giresunlu, mon ami de plus de 30 ans et à la compagnie Balet Plak pour leur travail dans la distribution et la promotion de cet album "Turquie... Mon Amour".


Friends - Delphine Artists

'Friends France' title graphic
Catalogue Number: DED-2021
Original Release: 1998
Label: Rock / Delphine
Country: Taiwan
Status: Deleted

'Friends France' CD Cover | 'You Are My Friends' VCD Cover
Original Taiwan Cover (Rock) | 'You Are My Friends' VCD Cover

'Friends France' was a studio album featuring 12 Asian hits performed by Richard Clayderman with Eric Couëffé (Cello), Nicolas de Angelis (Guitar), Jean-Claude Borelly (Trumpet), Diego Modena (Pipes) and Les Petits Ecoliers Chantants de Bondy (Choir).

'Friends France' also contains a bonus Video CD entitled 'You Are My Friends' featuring music from the album and interviews with the artists.

This album was the third of three special studio albums featuring Richard Clayderman performing with the Delphine artists.

Album highlights include:
'Friends', 'Place De Sun Airport / Listen To The Sea', 'Stop Saying I Love You' and 'The Fool'.

Track Listings
CD |  | Friends France
1. | Real Audio track - click the link | Friends
2. |  | Place de sun airport / Listen to the sea
3. |  | River of the blues
4. |  | The fool
5. |  | Have you changed
6. |  | Stop saying I love you
7. |  | Otala
8. |  | Listen to the sea
9. |  | Love me forever
10. |  | The childish one
11. |  | Giving all my love
12. | Real Audio track - click the link | Place de sun airport
Track Listings
VCD | You are my friends
1. | Recording of 'Friends'
2. | Interview with Olivier Toussaint
3. | Ballade pour Adeline (Featuring Richard Clayderman)
4. | Interview with Richard Clayderman
5. | Interview with Diego Modena with background music
6. | Interview with Eric Couëffé with background music
7. | Quelques notes pour Anna (Featuring Nicolas de Angelis)
8. | Interview with Nicolas de Angelis
9. | Dolannes melody (Featuring Jean-Claude Borelly)
10. | Friends (Music video)
11. | Place de sun Airport/Listen to the sea (Music video)
12. | Forgetting (Music Video)
13. | Medley: Sea of tears / Hard to decide / It's not my fault to love him (Music video)
 | FRIENDS FRANCE CD Arrangements: Gérald Salesses (Tracks 1,2,8,10-12) Hervé Roy (Tracks 3,5,6 and 9) Serge Malik Hapulat and Jean-Jacques Genevard (Track 4) Bruno Ribera (Track 7) * Choired by Bondy Children's Choir (Les Petits Ecoliers Chantants de Bondy) Produced by Paul de Senneville and Olivier Toussaint


Friends France 2

Friends France CD + VCD
Richard Clayderman & Delphine Artists
Play Asian Golden Hits
Catalogue Number: UNKNOWN
Release: 1998

Label: Delphine/Rock

 Country: Taiwan Status: Deleted

Recorded album containing 12 Asian hits performed by Richard Clayderman with Eric Couëffé (Cello), Nicolas de Angelis (Guitar),
Jean-Claude Borelly (Trumpet), Diego Modena (Pipes) and
Les Petits Ecoliers Chantants de Bondy (Choir). This version of the album also contains a 9 track Video CD featuring titles such as "Desperado", "Aquarello" and "Diva".

Tracks:

1. *Friends
2. *Place de sun airport/Listen to the sea
3. River of the blues
4. The fool
5. Have you changed
6. Stop saying I love you
7. Otala
8. Listen to the sea
9. Love me forever
10. The childish one
11. Giving all my love
12. *Place de sun airport

Video CD

1. Ballade pour Adeline (Richard Clayderman)
2. Diva (with Nicolas de Angelis)
3. Forgetting (All Delphine artists)
4. Friends (All Delphine artists)
5. Place de Sun Airport/Listen to the sea (All Delphine artists)
6. Aqarello (With Toqunho on guitar)
7. Desperado (with Gay Marshall)
8. Piano Concerto No. 1 (Tchaikovsky)
9. Memory (Live - 1989 arrangement)

FRIENDS FRANCE CD
Arranged by Gérald Salesses (Tracks 1,2,8,10-12)
Arranged by Hervé Roy (Tracks 3,5,6 and 9)
Arranged by Serge Malik Hapulat and Jean-Jacques Genevard (Track 4)
Arranged by Bruno Ribera (Track 7)
* Choired by Mondy Children's Choir (Les Petits Ecoliers Chantants de Bondy)
Produced by Paul de Senneville and Olivier Toussaint


From this moment on

'From This Moment On' title graphic
'From This Moment On' CD Cover

Click here to Buy
Catalogue Number: SI 904270
Release Year: 2006
Label: Disky / Delphine
Country: Europe
Status: Available

'From This Moment On' is a European version of the studio album 'Forever My Way', featuring 15 brand new recordings with the addition of 2 previously released tracks.

Tracks include a collection of the greatest songs, with the recent James Blunt hit, 'Your Beautiful' and the classic theme from the James Bond film, 'Goldfinger', together with Paul de Senneville's 'Poetic Sonatina' and the theme from 'Harry Potter'.
Track Listings
1. |  | My way 2006 (Thibaut / Revaux / François / Anka)
2. |  | Lujon (Mancini)
3. |  | Don't know why (Jones)
4. |  | From this moment on (Twain)
5. | REAL Audio Track | Can't take my eyes off you (Valli)
6. |  | The windmills of your mind (Bergman)
7. |  | White flag (Armstrong)
8. | REAL Audio Track | Nine million bicycles (Batt)
9. |  | Goldfinger (Barry)
10. |  | The five Angels of the new Millennium (Olivier Toussaint)
11. |  | I started a joke (Gibb / Gibb / Gibb)
12. |  | Cinema Europa (Paul de Senneville)
13. |  | One day you'll see (Mouloudji)
14. | REAL Audio Track | You're beautiful (Blunt)
15. |  | Now what my love (Delanoë)
16. | REAL Audio Track | Harry Potter Melody (Williams)
17. |  | Poetic Sonatina (Paul de Senneville)
 |  | Conceived and Orchestrated by Olivier Toussaint Arranged by: Gérald Salesses (Tracks 1, 4-12, 14 and 16) Hervé Roy (Tracks 2, 3, 13 and 17) L. Raponi (Track 15) Produced by Paul de Senneville and Olivier Toussaint


Gold Collection - Richard Clayderman

'Gold Collection' title graphic
'Gold Collection' CD Cover
Catalogue Number: ELCD-287050
Release Year: 2005
Label: Delphine
Country: Indonesia
Status: Available in Indonesia Only

'Richard Clayderman Gold Collection' is a 20 track compilation album featuring a selection of original compositions, pop songs and classical titles.

Album highlights include:
'Princesse Du Désert', 'May It Be', 'Universal Prayer' and 'La legende de Narayama'.
Track Listings
1. | De l'autre côté du ciel (Paul de Senneville)
2. | Il mio canto liberato (Mogul / Battisti)
3. | Les poissons d'Argent (Paul de Senneville)
4. | Che sara (Migliacci / Fontana / Pes)
5. | T'innamorerai (Beppe Dati / Giancarlo Bigazzi / Marco Masini)
6. | Comme un rayon de lune (Paul de Senneville)
7. | Adelina a grandi (Paul de Senneville)
8. | May it be (Theme from the "The lord of the rings") (Enya / Roma Ryan)
9. | Tell him (Thomson / Afanasieff)
10. | Les nuages (Olivier Toussaint)
11. | Princesse du désert (Paul de Senneville)
12. | Perhaps love (John Denver)
13. | La legende de Narayama (Paul de Senneville)
14. | Le reveil des oiseaux (Paul de Senneville)
15. | Plasir d'amour (Bozi / Martini)
16. | Nocturne (Borodin)
17. | Con te partiro Sartoni / Quarantotto)
18. | Spirit of romance (Coup de Coeur) (Paul de Senneville)
19. | Universal prayer (Paul de Senneville)
20. | La mer (Trenet)
 | Produced by Paul de Senneville and Olivier Toussaint


Golden Moments
Catalogue number: SL 0384-2
Release: 2001 Label: Som Livre Country: Portugal Status: Deleted

Compilation album from Portugal featuring a selection of classic songs.

Tracks:

1. All by myself (Carmen)
2. Blue eyes (John / Taupin)
3. Can you feel the love tonight
(Rice / John)
4. Careless Whisper (Michael / Ridgeley)
5. I will survive (Fekaris / Perren)
6. Lady in red / Take my breath away
(de Burgh) (Moroder / Whitlock)
7. Love changes everything
(Webber / Black / Hart)
8. My heart will go on (Horner / Jennings)
9. Time after time (Lauper / Hyman)
10. Only you (Clark)
11. Everything I do (I do it for you)
(Adams / Lange / Kamen)
12. Everytime you go away (Hall)
13. We are the world (Richie / Jackson)
14. Hello (Richie)
15. I just called to say I love you (Wonder)
16. Promise me (Adams / Lange / Kamen)
17. Smoke gets in your eyes (Kern / Harbach)
18. Stuck on you (Richie)
19. I want to know what love is (Jones)
20. The power of love (Rouge / Mende / Rush)

Produced by Paul de Senneville and Olivier Toussaint


Grandes Exitos

Catalogue Number: EW815
Release Year: 2007
Label: Warner Music / Rhino / TVE Comercial
Country: Spain
Status: AVAILABLE (SPAIN)
Web: www.droatlantic.com / www.warnermusic.es

'Grandes Exitos' is a 2007 Richard Clayderman compilation released by Warner Music Spain. It features 40 tracks on 2 CDs plus a special DVD featuring five video clips, six performances and a documentary in Spanish that was broadcast by TVE.

The DVD also includes fragments of many of the tracks from the 'América Latina Mon Amour' studio album.

Tracks include (CD): 'Bye Bye Tristesse', 'El Choclo', 'Volver', 'La Chica De Ipanema'.

The DVD Includes: 'Chinese Garden', 'A Como Amor', 'Para Elisa' and 'Dolannes Melodie'.
Track Listings
 |  | CD1
1. | REAL Audio file available - click the link | Balada para Adelina (Paul de Senneville)
2. | REAL Audio file available - click the link | Sueños de Amor (Liebestraum) (Liszt)
3. |  | Moon river (Mancini)
4. |  | A media luz (Donato / Lenzi)
5. | REAL Audio file available - click the link | Harry Potter melody (Williams)
6. |  | How deep is your love (Gibb / Gibb / Gibb)
7. | REAL Audio file available - click the link | Carta a mi madre (Lettre a ma mere) (Paul de Senneville)
8. |  | Arabesco (Arabesque) (Debussy)
9. |  | Blue eyes (John / Taupin)
10. | REAL Audio file available - click the link | La chica de Ipanema (The girl from Ipanema) (Jobim / Moraes)
11. |  | Candle in the wind (John / Taupin)
12. |  | Siempre te Amaré (I will always love you) (Parton)
13. |  | Cuando vuelva a tu lado (Grever)
14. |  | Mariage d'Amour (Paul de Senneville)
15. |  | Podría ser mágico (Could it be magic) (Manilow)
16. |  | Love story (Lai)
17. |  | Bye bye tristesse (Frederic Chopin / Paul de Senneville)
18. | REAL Audio file available - click the link | Para Elise (Für Elise) (Beethoven)
19. | REAL Audio file available - click the link | Dolannes Melodie (Paul de Senneviille)
20. |  | Rhapsody in blue (1985) (Gershwin)
Track Listings
 |  | CD2
1. | REAL Audio file available - click the link | A como amour (A comme amour) (Paul de Senneville)
2. |  | Melodia Desencadenada (Unchained melody) (Zaret / Mitchell / North)
3. |  | Bésame mucho (Velázquez)
4. | REAL Audio file available - click the link | Lady Di (Paul de Senneville / Jean Baudlot)
5. | REAL Audio file available - click the link | Careless Whisper (Michael / Ridgeway)
6. |  | Historia de un amor (Almarán)
7. |  | My heart will go on (Horner / Jennings)
8. | REAL Audio file available - click the link | Lyphard melody (original version) (Paul de Senneville / Olivier Toussaint)
9. | REAL Audio file available - click the link | El choclo (Discepolo / Villoldo / Marambio Catan)
10. | REAL Audio file available - click the link | No llores por mi Argentina (Don't cry for me Argentina) (Webber / Rice)
11. |  | Claro de Luna (Clare de Lune) (Debussy)
12. | REAL Audio file available - click the link | Nostalgia (Nostalgy) (Olivier Toussaint)
13. | REAL Audio file available - click the link | La cumbarsita (Rodrigues / Contursi / Maroni)
14. |  | Just the way your are (Joel)
15. |  | América (Bernstein / Sondheim)
16. |  | We've only just begun (Williams / Nichols)
17. | REAL Audio file available - click the link | Recuerdos de infancia (Souvenirs d'enfance) (Paul de Senneville)
18. |  | Volver (Le Pera / Gardel)
19. |  | Anónimo Veneciano (Cipriano)
20. | REAL Audio file available - click the link | Danza Húngara Nº1 (Hungarian Dance Nº1) (Brahms)
Track Listings
 |  | DVD - Video Clips
1. | REAL Audio file available - click the link | Ballade pour Adeline (Paul de Senneville)
2. | REAL Audio file available - click the link | Chinese garden (Paul de Senneville)
3. | REAL Audio file available - click the link | Concerto para piano No1 in B flat minor Opus 23 (Tchaikovsky)
4. | REAL Audio file available - click the link | Poetic sonatina (Paul de Senneville)
5. |  | Smiling joey (Paul de Senneville)
 |  | DVD - Actuaciones en TVE
1. |  | A como amor (Paul de Senneville)
2. |  | Dolannes melody (Paul de Senneville)
3. |  | Carta a mi madre (Lettre à ma mère) (Paul de Senneville)
4. |  | Recuerdos de infancia (Paul de Senneville)
5. |  | A mi manera (Revaux / François / Thibuat)
6. |  | Háblame de amor (Cassini / Ross)
 |  | DVD - Documentales Retrato en vivo (TVE)
1. |  | Popurr í (Medley): Beyond the sea (La mer) / Yesterday / Till / Beyond the sea (La mer) (Trenet / Lennon - McCartney / Danvers / Sigman)
2. |  | Recuerdos de mi infancia (Paul de Senneville)
3. |  | Carta a mi madre (Lettre à ma mère) (Paul de Senneville)
4. |  | Rondo para un niño (Paul de Senneville)
5. |  | Para Elise (Für Elise) (Beethoven)
6. |  | No Llores por mi Argentina (Don't cry for me Argentina) (Webber / Rice)
7. |  | A como amor (Paul de Senneville)
8. |  | Ballada para Adelina (Paul de Senneville)
9. |  | Dolannes melody (Paul de Senneville)
10. |  | Las primeras sonrisas de Vanessa (Le premiers sourires de Vanessa) (Paul de Senneville / Olivier Toussaint)
 |  | DVD - América Latina mon amour Entrevista y fragmentos de los temas:
1. |  | Volver volver (Maldonado)
2. |  | El rey (Jimenez)
3. |  | Querida (Gabriel)
4. |  | Esta tarde vi llover (Manzanero)
5. |  | La incondicional (Calderon)
6. |  | Gracias a la vida (Para)
7. |  | La nave del olvido (Cantoral)
8. |  | Cuando vuelva a tu lado (Grever)
 |  | Produced by Paul de Senneville and Olivier Toussaint


Hollywood and Broadway

'Hollywood and Broadway' title graphic
'Hollywood and Broadway' CD Cover

Decca release cover, UK
Catalogue Number: Various
Release Year: 1986
Label: Delphine & Various
Country: Worldwide
Status: Deleted

Hollywood and Broadway is a studio album containing 12 musical masterpieces from Hollywood and Broadway. Although this album is deleted, all of the tracks have been re-released in various Richard Clayderman compilation albums world-wide.

Track highlights include: 'Smoke gets in your eyes', You'll never walk alone', 'People' and 'The way you look tonight'.
Track Listings
1. |  | Bewitched (Rogers & Hart: "Pal Joey")
2. |  | Embraceable you (George & Ira Gershwin: "The Gershwin Story")
3. |  | Long ago & far away (Kern & Gershwin: "Cover girl")
4. |  | Night & day (Cole Porter: "The Gay Divorcée")
5. |  | The way you look tonight (Kern & Fields: "Swing time")
6. | Track available as a REAL AUDIO file | Smoke gets in your eyes (Kern & Harbach: "Roberta")
7. | Track available as a REAL AUDIO file | People (Styne & Merrill: "Funny girl")
8. |  | All the things you are, are mine (Kern & Hammerstein: "Very warm for May")
9. |  | I've grown accustomed to her face (Lerner & Loewe: "My fair lady")
10. |  | On the street where you live (Lerner & Loewe: "My fair lady")
11. |  | If I loved you (Rogers & Hammerstein: "Carousel")
12. |  | You'll never walk alone (Rogers & Hammerstein: "Carousel")
 |  | Arranged by Olivier Toussaint and Gérald Salesses Produced by Olivier Toussaint and Paul de Senneville


Il y a toujours du soleil au dessus nes nauges

'Il y a toujours du soleil au-dessus des nuages' title graphic
Catalogue Number: 1743702 / DEL 27035-2
Original Release: 1991
Label: Delphine / Polodor / Various
Country: Europe
Status: Deleted

'Il y a toujours du soleil au-dessus des nuages' CD Cover | 'Golden Hearts' CD Cover
Original French album cover (Delphine) | CNR Records release, Benelux

'Il Y A Toujours Du Soleil Au-Dessus Des Nuages' was a studio album featuring 12 original compositions by Paul de Senneville & Olivier Toussaint and James & Ron Last. This album was the first of three collaborations between Richard Clayderman and James Last.

The album was released in many formats around the world, including 'Golden Hearts' which was released in Benelux.

 Album highlights include:
'Il Y A Toujours Du Soleil Au-Dessus Des Nuages', 'Ballerina', 'La Force De L'Amour' and
'Les Mers Mortes'.
Track Listings
1. | Real Audio track - click the link | Il y a toujours du soleil au-dessus des nuages (Paul de Senneville)
2. |  | Le bonbeur d'aimer (James Last)
3. |  | Aliscia (Paul de Senneville / Olivier Toussaint)
4. |  | Les roses de l'exil (James Last)
5. |  | Quand ma mere chantait (Paul de Senneville)
6. | Real Audio track - click the link | Ballerina (Ron Last)
7. |  | Le pas des hommes libres (Paul de Senneville)
8. |  | La force de l'amour (James Last)
9. |  | Les mers mortes (Paul de Senneville)
10. |  | Fleurs de feu (Ron Last)
11. |  | Coeur d'or (Paul de Senneville)
12. |  | Les oiseaux de la mer et du soleil (James Last)
 |  | Arrangements: Hervé Roy (Track 1) James Last ( Tracks 2, 4, 6, 8, 10 and 12) Hervé Roy and James Last (Tracks 3, 5 and 11) James Last and Bruno Ribera (Tracks 7 and 9) Produced by Olivier Toussaint, Paul de Senneville, James Last and Ron Last


In amore

'In amore' title graphic
'In amore' CD Cover
Catalogue Number: ATV 7058-2
Release Year: 1998
Label: Delphine / A Tempo Verlang
Country: Italy
Status: Deleted

'In Amore' is a studio album featuring Italian compositions, together with two new compositions by Olivier Toussaint.

In 'La voce della musica', Richard is accompanied with vocals by Barbara Coles and in 'E cosi' addio', Richard is accompanied with vocals by Anonimo Italiano.
Track Listings
1. |  | La voce della musica (Duet with Barbara Coles) (Migliacci / Zambrini)
2. |  | Come Saprei (Ramazotti / Giorgia / Giuseppe)
3. |  | T'inn amorerai (Dati / Bigazzi / Masini)
4. |  | Persone silenziose (Carboni)
5. |  | Una lunga storia d'amore (Paoli)
6. |  | Cinque giorni (Vincenzo / Zarrillo)
7. |  | Le ragazze (Matione)
8. |  | In amore (Zambrini)
9. |  | Diamante (de Gregori / Fornaciari)
10. | Track available as a REAL AUDIO file | Vivere (Olivier Toussaint)
11. |  | Le lacrime d'amore (Olivier Toussaint)
12. |  | E cosi' addio (Duet with Anonimo Italiano) (Gianni / Riccardo)
 |  | Produced by Paul de Senneville and Olivier Toussaint


In Harmony

'In Harmony' title graphic
'In Harmony' CD Cover

Decca Delphine cover, UK
Catalogue number: Various
Original release: 1994
Label: Polydor / Delphine / Various
Country: EUROPE
Status: Deleted

First of two versions of the 1994 studio album, containing a selection of classical titles and love songs from around the world. In this version, Richard Clayderman is supported by the excellent James Last Orchestra.

'When a man loves a woman', the second version of the album, has a similar track listing to 'In Harmony', but Richard is supported with his own orchestra.
Tracklisting
1. |  | I will always love you (Parton)
2. | Track available as a REAL AUDIO file | Streets of Philadelphia (Springsteen)
3. | Track available as a REAL AUDIO file | Pastorale from Symphony N°68 in F major, opus 68 (Beethoven)
4. |  | Save the best for last (Galdston / Lind / Waldman)
5. |  | Capriccio Romantico from the Capriccio N°24 in A minor (Paganini)
6. |  | Have I told you lately (Van Morrison)
7. |  | Everytime you go away (Hall)
8. |  | Strangers in paradise (Borodin)
9. |  | Goodnight girl (Wet Wet Wet)
10. |  | Greensleeves (Traditional: Arrangement Hervé Roy / Olivier Toussaint)
11. |  | When a man loves a woman (Lewis / Wright)
12. |  | True love (Porter)
13. |  | Nocturno (and this is my beloved) (Borodin)
14. |  | Another day in paradise (Collins)
15. |  | Andantino Semplice from the Piano Concerto N°1 in B flat minor (Tchiakovsky)
16. |  | When you tell me that you love me (Hammond / Bettis)
17. |  | Love is all around (Presley)
 |  | Arranged by: James Last and Hervé Roy (Tracks 1, 2, 4, 6, 12) James Last and Bruno Ribera (Tracks 3, 7) James Last, Mark Minier and Olivier Toussaint (Tracks 5) James Last, Gérald Salesses and Olivier Toussaint (Tracks 8, 13, 15) James Last and Gérald Salesses (Tracks 9, 14, 16) Hervè Roy and Olivier Toussaint (Track 10) James Last and Marc Minier (Track 11) James Last (Track 17) Produced by James Last, Paul de Senneville and Olivier Toussaint


In the key of love
Catalogue number: RSDINT3068
Release: 2004

Label: Rock

 Country: Singapore Status: Deleted

2 CD compilation set featuring a fine representation of Richard Clayderman recordings spanning the artists' career to date. With 'La Vie en Rose' from Richard's best selling recorded album 'Rêveries', the classic Barry Manilow track 'Could it be magic', to some of Richards most recent recordings including 'Eternal flame' and 'No matter what', 'In The Key To Love' is a treasure trove of the best Richard Clayderman recordings.

CD ONE:

1. Promise me (Craven)
2. Woman in love (Gibb / Gibb)
3. Mandy (Manilow)
4. Only love (Cosma)
5. No matter what (Webber / Steinman)
6. Goodnight girl
(Pellow / Mitchell / Cunningham / Clark)
7. I'm not in love (Stewart / Gouldman)
8. Time after time (Lauper / Hyman)
9. Eternal flame (Steinberg / Kelly / Hoffs)
10. Heaven knows (Price / Field)
11. I want to know what love it (Jones)
12. Burn for you (Buckle / Farnham / Fraser)

CD TWO:

1. Could it be magic (Manilow)
2. I just can't stop loving you (Jackson)
3. Senza una donna (Without a woman) (Zucchero / Fornaciari / Muster)
4. Something about the way you look tonight (John / Taupin)
5. When you tell me that you love me (Hammond / Bettis)
6. Perhaps love (Denver)
7. (They long to be (close to you) (David / Bachrach)
8. Love me tender (Presley / Matson)
9. Moonlight and roses (Black / Moret)
10. La vie en rose (Piaf / Luigi)
11. Plasir d'amour (Bozi / Martini)
12. Chariots of fire (Vangelis)

Arranged by Gérald Salesses, Olivier Toussaint, Hervè Roy,
Bruno Ribera and Marc Minier
Produced by James Last, Paul de Senneville and Oliv ier Toussaint


Richard Clayderman

HOMEPAGE
Official Biography | Questions and Answers | New Releases | Clayderman Collection (Album listings)
Compilation Set | Clayderman Gold | Media Lounge | World Tour Update | Sheet Music
Shopping On-line | Olivier Toussaint Biography | The Delphine team | Fan web-sites | Credits


Hyperlink

Official Biography
English / French / Spanish

A fascinating insight into the life of Richard Clayderman

An extensive CD, DVD and Video collection with over 170 REAL AUDIO titles

New CD / DVD releases

A selection of Richard Clayderman videos

Albums sets from America, France and England

A selection of the best Clayderman recordings

Pictures and interviews of Clayderman and friends

Promotional update of the artists activities

A selection of the music sheets from around the world

The best places to shop for Clayderman CDs and DVDs

Official Olivier Toussaint biography

Exposé of the music makers at Delphine including
Paul de Senneville

Selection of Clayderman related fan sites

Details on how to obtain a signed picture of
Richard Clayderman


Clayderman Collection

A | B | C | D | E | F | G | H | I | J | L | M | N | O | P | Q | R | S | T | U | V | W | Z

25 Years of Golden Hits (2 CD - Compilation)
NEW! 30 ans - Le chemin de la gloire (2 CD - Compilation)
50 Exitos Romanticos (CD - Compilation)
NEW! 100 Mélodies d'Or (4 CD Compilation)
101 Solistes Tziganes (101 Gypsy Soloists) (CD - Studio album)

A

A Comme Amour (CD - Studio album)
A Little Night Music (CD - Studio album)
A Little Romance (CD - Compilation)
All by Myself (2 CD - Compilation)
Always (CD - Compilation)
América Latina...mon amour (CD - Studio album)
Amour (CD - Studio album)
Amour pour amour (CD - Studio album)
Anemos (CD - Studio album)
Anniversary Collection (5 CD - Compilation)
Antique Pianos (CD - Studio album)
NEW! Arabesque (CD - Studio album)
A Touch of Latino (CD - Compilation)

B
 Ballade pour Adeline (BR Music - Compilation)
Ballade pour Adeline (1985 Delphine CD - Compilation)
Ballade pour Adeline and other Love Stories (CD - Compilation)
NEW! Best 100 (Japan /2 CD Compilation / 100 TITLES)
NEW! Best 100 (Italy / 2 CD Compilation / 100 TITLES)
Best Friend (CD - Compilation
Best of Classics (2 CD SET - Compilation
Best of Richard Clayderman (CD - Compilation)
Brazilian Passion (CD - Studio album

 C
Carpenters Collection (CD - Studio album)
Chansons d'Amour (2 LP SET - Compilation)
Chinese Evergreen (CD - Studio album)
Chinese Garden (CD - Studio album)
Chinese Garden/Cherished Moments (CD + VCD)
Christmas (LP / 33T - Studio album)
Christmas Album (CD - Studio album)
Classic Clayderman (CD - Compilation)
Classic Touch (CD - Studio album)
Classics (CD - Compilation)
Clayderman 2000 (CD - Studio album)
Coeur Fragile (From the heart) (LP - Studio album)
Coeur Fragile (CD Studio album)
Collection, The (CD - Compilation)
Confluence, The (CD - Studio album)
Couleur Tendresse (LP / 33T - Studio album)

 D

Deluxe (2 CD SET - Compilation)
Desperado (CD - Studio album)
Deutsche Volkslieder (CD - Studio album)
Digital Concerto (CD - Compilation)
Dimanche et fêtes (CD Single)

E
 Ecos de sudamérica (CD - Compilation)
Ein Träum von Liebe (LP / 33T - Studio album)
Eléana (Studio album)
Encore (CD - Studio album)
En concert (2 x 33T - Live concert)
En Venezuela (CD - Studio album)
Essential (3 CD SET - Compilation)
Essential Classics (CD - Compilation)
Everybody Loves Somebody Sometime (CD - Studio album)

F
 Fantastic Movie story of Ennio Morricone (CD - Studio album)
Forever my way (CD - Studio album)
France, mon Amour (CD - Compilation)
Friends France - Original (CD + VCD - Studio album)
Friends France (CD + VCD - Studio album)
From this moment on (CD - Studio album)

 G
 Gold Collection (CD - Compilation)
Golden Hearts (CD - Studio album / Ily a toujours de soliel...)
Golden Moments (CD - Compilation)
 NEW! Grandes Exitos (2CD + 1 DVD - Compilation)

H
 Hollywood and Broadway (CD - Studio album)

I
 Il y a toujours de Soleil au dessus des Nuages (CD - Studio album)
In amore (CD - Studio album)
In Harmony (CD - Studio album)
In the key of love (2 CD SET - Compilation)
Introducing Richard Clayderman (CD - Compilation)
It's My Life (DVD)

J
 Japon mon Amour (CD - Studio album)
Joue-moi tes rêves (CD - Studio album)

L
Lettre à ma Mère (CD - Studio album)
Lettre à ma Mère (LP / 33T - Studio album)
Love, American Style CD - Compilation)
Love Collection (CD - Compilation)
Love Follow Us (CD - Studio album)
Love Follow Us 2 (CD - Studio album)
Love, French Style (CD - Compilation)
Love, Italian Style (CD - Compilation)
Love me tender (2 CD - Compilation)
Love song collection (2 CD - Compilation)
Love Songs of Andrew Lloyd Webber (CD - Studio album)

M
Magic of Brazilian Music (CD - Compilation)
Magic of Richard Clayderman (2 x LP - Compilation)
Masters of Melody (3 CD - Compilation)
Medley Concerto (LP / 33T - Studio album)
Meisterstücke (CD - Compilation)
Memories (DVD / VHS)
Millennium Gold (CD - Compilation)
Mexico con amor (CD - Studio album)
Musical Collection (2 CD - Compilation)
Music of Love (LP / 33T - Studio album)
Music of Richard Clayderman (LP / 33T - Studio album / Reveries No2)
Musiques de l'amour, Les (CD Version - Studio album)
Musiques de l'amour, Les (LP / 33T - Studio album)
My Australian Collection (CD - Studio album)
My Bossa Nova Favourites (CD - Studio album)
My Classic Collection (CD - Studio album)
My favourite Oldies (2 CD - Compilation)
Mysterious Eternity (CD - Studio album)

N
New Richard Clayderman (C D - Studio album)
New era (CD + VCD - Studio album)
Number 1 Hits (2 CD - Compilation)
Nouvelles Ballades Romantiques, Les (CD - Studio album)

O
On TV (CD - Studio album)
Omaggio (CD - Studio album)

 P
 Piano et orchestre (CD - Studio album / CD Version of the Debut Album)
Piano Man (2 CD - Compilation)
Piano moods (2 CD - Compilation)
Plays Abba (CD - Studio album)
Premier chagrin d'Elsa, Le (LP / 33T - Studio album)

Q
Quel gran genio del mio amico... (CD - Studio album)

 R
 Remembering the Movies (CD - Compilation)
Rendez-vous (Produced by COBA) (CD - Studio album)
Rendez vous du hasard, Les (CD - Studio album)
Rêveries (CD - Studio album)
Rêveries No.2 (CD - Studio album)
Richard Clayderman (1977 Debut album) (LP / 33T - Studio album)
Richard Clayderman (1982) (LP / 33T - Compilation)
Richard Clayderman in Concert - Japan (Video)
Richard Clayderman in Concert - England (Video)
Richard Clayderman Plays Abba, The Hits (CD - Studio album)
Romance and the piano of Richard Clayderman (CD - Compilation)
Romantic (CD - Studio album)
Romantic America (Canadian Release) (CD- Studio album)
Romantic Dreams (CD - Compilation)
Romantic Moments (2 CD - Compilation)
Romantic Nights (CD) One of a 10xCD compilation set from St Clair.
Rondo pour un tout petit enfant (LP/33T & CD - Studio album)

S
 Scandinavian Collection (CD - Studio album)
Seelenfeuer (Claudia Jung album with a duet performance with R. Clayderman)
Sentimental Journey (CD - Compilation)
Serenade de l'etoile (Coup de Coeur) (CD - Compilation)
Smiling Joey (CD Single)
Sonates, Les (CD - Studio album)
Songs of Love (CD - Studio album)
Souvenirs (CD - Compilation)
Stage and Screen (CD - Compilation)
Sweet Memories (Compilation)

T
 Tango (CD - Studio album)
Thailand mon Amour (CD - Studio album)
NEW! Thousand wInds, A (CD - Studio album)
Together (with Francis Goya) (CD - Studio album)
Together at Last (CD - Studio album)
Together at Last (3CD) (3CD - Collection)
Träumereien 3 (CD - Compilation)
Träummelodien (CD - Studio album / Il y a toujours de soleil...)
Treasury of love (CD - One of a 10xCD compilation set from St Clair)
Tumsa Nahin Dekha (CD - Indian Film Soundtrack)
Turquie mon amour (CD - Studio album)
Two Together (CD - Studio album)

U
Ultimate Collection (4CD - Compilation)
 NEW! Ultimate Collection (Union Square 3 Cd Set)
Uuf...! (SOUNDTRACK FROM THE INDIAN FILM "UUF...!")

V
Very best of Richard Clayderman (CD - Compilation)
Very best of Richard Clayderman (DISKY) (3CD - Compilation

W
What a wonderful World (2CD - Compilation)
When a man loves a woman (CD - Studio album)
When love songs were love songs (CD - Compilation)
With Love (1988) (LP / 33T - Compilation)
With Love (1997) (CD - Compilation)
With Love (1999) (CD - Studio album)
World Tour (CD - Compilation)

Z
Zodiacal Symphony (CD - Studio album)

Download RealPlayer Version 11

Debut album containing compositions by Paul de Senneville and
Olivier Toussaint
'Ballade pour Adeline' and
'Lyphard melodie'

The most successful Clayderman album so far featuring the tracks that made Richard famous
'Dolannes melodie', 'Yesterday' and 'Don't cry for me Argentina'

Third original album featuring many of the classic
Richard Clayderman titles
'Lettre à ma mère' and 'Nostalgy'

The first album to have purely classical titles and Richard was supported by
The Royal Philharmonic Orchestra 'The dream of Olwen' and 'Arabesque'

One of the most popular albums that features original titles by
Paul de Senneville Olivier Toussaint 'Eléana' and 'Colin Maillard'

Richard's piano, the James Last Orchestra and 14 great songs
'Candle in the wind', 'Promise me' and 'Any dream will do'

14 of the greatest Carpenters songs with Richards unmistakable piano together with rich orchestral backing 'Yesterday once more' and
'There's a kind of hush'

A collection of the finest compositions with orchestrations by Hervé Roy 'Titanic Symphonie', 'Con te partiro' and 'Chinese Garden'

Richard Clayderman performing with Nicolas de Anglelis, Eric Couëffé, Diego Modena and
Jean-Claude Borelly
'Friends' and 'Place de Sun Airport'

An outstanding representation of Turkish musical heritage
"Allah Allah" and "Seninle Bir Dakika"

New recordings of some of Richard's finest work 'Ballade pour Adeline' and 'A comme amour'

Richard Clayderman's masterpiece
'Danse Hongroise N° 6' and 'Kalinka'

10 original titles composed by Paul de Senneville, with Richard introducing a new "world music" style to his performance.
"Danse avec ta vie" and
"J'aime les gens qui s'aiment"

Studio album featuring a few splashes from the 60s and 70s, recent movie themes, and tributes to some of the most popular artists today
'Can't get you out of my head',
'Harry Potter' and 'Here with me'


Introducing Richard Clayderman

'Introducing Richard Clayderman' title graphic

'Introducing Richard Clayderman' CD Cover

Catalogue Number: 828-003-2
Original Release: 1985
Label: Decca Delphine
Country: United Kingdom
Status: Deleted

'Introducing Richard Clayderman' was the CD version of the UK debut album, featuring the very best tracks from the first 6 French albums.

The tracks featured have been re-released on many compilation albums.
Richard Clayderman is, quite simply, the most popular pianist in the world, today.

He was first inspired by his father, who was a piano teacher. And it is said that at the age of six he could read music easier than he could read words. In Richard's early teens he abandoned his academic studies and attended the French Academy of Music where he won a first prize at the age of sixteen.

The influences of more popular music soon saw him working with such major French stars as Johnny Halliday, Michel Sardou and Thierry le Luron. Later, with the help of Paul de Senneville and Olivier Toussaint (contemporaries of Michel Legrand and Francis Lai) he began his own recording career.

His first release, 'Ballade pour Adeline' brought him to international attention. In the 40 countries where his LP's have been released, Richard Clayderman has sold over 27 million records and has already received 121 Gold and 21 platinum records [1984 figures].

You only have to listen to this album to realise why.
Track Listings
1. | Real Audio track - click the link | 'L' for love (A comme amour) (Paul de Senneville / Olivier Toussaint)
2. |  | La mer (Trenet)
3. |  | My way (Anka / Francis / Revuax / Thibaut)
4. | Real Audio track - click the link | Lyphard melody (Paul de Senneville)
5. |  | Romantique serenade (Paul de Senneville / Olivier Toussaint)
6. | Real Audio track - click the link | Yesterday (Lennon / McCartney)
7. | Real Audio track - click the link | Tristesse (Chopin)
8. | Real Audio track - click the link | Rhapsody in blue - Edit (Gershwin)
9. | Real Audio track - click the link | Bach gammon (Bach /Tchiakovsky / Brahms / Paul de Senneville)
10. |  | Sentimental Medley (Rossini / Gounod / Bach / Albinoni /Paul de Senneville)
11. | Real Audio track - click the link | Ballad for Adeline (Paul de Senneville)
12. |  | Romeo and Juliet (Rota)
13. |  | Don't cry for me Argentina (Lloyd-Webber / Rice)
14. |  | Love story (Lai)
15. |  | Moon river (Mancini / Mercer)
16. |  | Bridge over troubled water (Simon)
17. | Real Audio track - click the link | Liebestraum (Liszt)
18. | Real Audio track - click the link | Für Elise (Beethoven)
19. |  | Moonlight Sonata (Beethoven)
20. | Real Audio track - click the link | Ave Maria (Gounod)
21. | Real Audio track - click the link | Murmurs (Paul de Senneville)
 |  | Arranged by Gérald Salesses, Olivier Toussaint and Hervé Roy Produced by Paul de Senneville and Olivier Toussaint


Italian Concert

Italy Concert 2002 (Borgo San Lorenzo)
Richard Clayderman performs on the longest piano in the world: The FAZIOLI 308
27 April 2002


Italian Concert Rehearsal

Richard Clayderman rehearsing prior to concert
27 April 2002


Italian Concert Rehearsal (2)

Richard Clayderman rehearsing prior to concert
27 April 2002


Italy Signing

Richard Signing Autographs after concert
27 April 2002


Its My Life DVD

'It's My Life' title graphic

Release Year: 2004
Label: Acquis / Delphine
Country: Worldwide delivery
Status: Available

After more than 25 years as the world’s most popular instrumental recording artist Richard Clayderman talks about his life, success and passions for the first time in an exclusive interview recorded in Australia.

This official record contains behind the scenes footage never seen before of Richard’s childhood and international tours. The soundtrack to this documentary contains 26 musical titles including Ballade pour Adeline, Eléana and Lady Di.

This Collectors Edition was recorded in English and now with Japanese subtitles option.

DVD EXTRAS

Concerto No 1 (Tchaikovsky)
Lady Di (P. de Senneville / J.Baudlot)
Gallery to Nostalgy (P. de Senneville / O.Toussaint)

'It's My Life' contains aged historic footage - quality may vary.

PURCHASE THROUGH ONLINE SHOP
PURCHASE BY FAX ORDER

Click here to access the ACQUIS site

 'Its my life' DVD cover

'It's My Life' Images


Japon mon Amour

'Japon mon amour' title graphic
'Japon mon amour' CD Cover
Catalogue Number: VICP-206
Release Year: 1995
Label: Victor
Country: Japan
Status: Deleted

'Japon mon amour' was a studio album featuring Richard Clayderman performing Japanese love songs together
with orchestration by Jean-Michel Lefevre and
Raymond Lefevre.

Album highlights include: 'Flower heart', 'A night in Kitagami,
'Moon from a ruined castle' and 'Early in Spring'.
Track Listings
1. | Moon from a ruined castle
2. | Melody of love on Aoba castle
3. | Memories of Summer
4. | Medley: (a) The way to myself (b) Pechika (c) The red dragonfly (d) Lullaby Japan
5. | A song of a beach
6. | A night in Kitagami
7. | My home town
8. | Lullaby Takeda
9. | Early in Spring
10. | Melody of a sakura shell
11. | Flower heart
12. | Think of a trip to Chitoko
13. | Sakura
 | Piano an rhythm tracks arranged by Gérald Salesses, Marc Minier, Hervé Roy and Olivier Toussaint Orchestra tracks arranged by Jean-Michel Lefevre Track 4 Orchestrated by Raymond lefevre Produced by Paul de Senneville, Olivier Toussaint and Raymond Lefevre


Joue-moi tes rêves

Catalogue Number: DEL 27091-9
Release Year: 1999
Label: Delphine
Country: France
Status: DELETED

Studio album containing 10 original titles composed by
Paul de Senneville. Highlights of the album include 'Smiling Joey' and 'Princesse du désert'.

A promotional single was released in conjunction with the album and featured two tracks: 'Smiling Joey' and 'Past melody'.
Track Listings
1. | Track available as a REAL AUDIO file | Smiling Joey (Paul de Senneville)
2. |  | Past Melody (Paul de Senneville)
3. |  | De l'autre côté du ciel (Paul de Senneville)
4. | Track available as a REAL AUDIO file | A little Techno in the moonlight (Paul de Senneville)
5. |  | Enigmatic Lady (Paul de Senneville)
6. |  | D'où viennent les nuages (Paul de Senneville)
7. |  | Rose Angela Brass (Paul de Senneville)
8. | Track available as a REAL AUDIO file | Princesse du désert (Paul de Senneville)
9. |  | Les poissons d'argent (Paul de Senneville)
10. |  | On se reverra (Paul de Senneville)
 |  | Produced by Paul de Senneville and Olivier Toussaint


Les musiques de l'amour

'Les musiques de l'amour' title graphic
'Les musiques de l'amour' LP cover
Click Here to Buy
Catalogue Number: DEL 700045
Release Year: 1980
Label: Delphine
Country: France / Europe
Status: AVAILABLE

Due to the success of 1979's 'Rêveries' album, 'Les musiques de l'amour' followed a similar style, with a carefully chosen mix of classical titles, popular songs and original compositions by Paul de Senneville and Olivier Toussaint.

Track highlights include: 'My Way', 'Lara's Theme',
'Voyage a Venice' and 'Ave Maria'.

Many of the tracks featured on this album have been released on various Richard Clayderman compilations CDs.
Track Listings
1. |  | My way (Anka / Revaux / François / Thibaut)
2. |  | La vraie musique de l'amour (Paul de Senneville)
3. |  | Feelings (Jourdan / Albert)
4. |  | Lara's theme from 'Doctor Zhivago' (Jarre)
5. | REAL Audio file available - click the link | Tristesse (Chopin)
6. |  | Parlez-moi d'amour (Lenoir)
7. |  | When a man loves a woman (Lewis)
8. | REAL Audio file available - click the link | Voyage a Venice (Olivier Toussaint)
9. |  | Strangers in the night (Singleton / Snyder / Kaempfert)
10. | REAL Audio file available - click the link | Ave Maria (Gounod)
11. |  | Aline (Christophe)
12. |  | Un homme et une femme (Barouh)
13. |  | Love me tender (Presley)
14. |  | Plasir d'amour (Martini)
15. |  | Michele (Lennon / McCartney)
16. | REAL Audio file available - click the link | Jardin secret (Paul de Senneville)
 |  | Produced by Paul de Senneville and Olivier Toussaint


Les Musiques de l'amour CD

'Les musiques de l'amour' title graphic

'Les musiques de l'amour' Shock Australia CD Cover

Catalogue Number: RCLAY14 (Shock)
Original Release: 1980 (LP)
Label: Delphine / Shock / Various
Country: Various
Status: Deleted

Due to the success of 1979's 'Rêveries' album, 'Les musiques de l'amour' followed a similar style, with a carefully chosen mix of Classical titles, popular songs and original titles. This CD version features a slightly different selection of titles to the Vinyl (LP) version.

Album Highlights include: My Way, Lara's theme from 'Doctor Zhivago', 'Strangers in the night' and 'Voyage a Venice'.
Track Listings
1. | Tristesse (Chopin)
2. | Plaisir d'amour (Martini)
3. | Aline (Christophe)
4. | Lara's theme from 'Doctor Zhivago' (Jarre)
5. | Feelings (Jourdan / Albert)
6. | Let it be (Lennon / McCartney)
7. | Love is blue (Blackburn)
8. | Vaya con dios (Russel / James / Pepper)
9. | Voyage a Venice (Olivier Toussaint)
10. | Ballade pour Adeline (Paul de Senneville)
11. | Strangers in the night (Singleton / Snyder / Kaempfert)
12. | When a man loves a woman (Lewis)
13. | The sound of silence (Simon)
14. | Parlez-moi d'amour (Lenoir)
15. | Jardin secret (Paul de Senneville)
16. | Ave Maria (Gounod)
17. | Summertime (Gershwin)
18. | La vraie musique de l'amour (Paul de Senneville)
19. | My way (Anka / Revaux / François / Thibaut)
20. | Wiegenlied (Brahms)
 | Arrangements: Gerald Salesses and Olivier Toussaint Produced by Paul de Senneville and Olivier Toussaint


Les Rendez-vous du hasard

'Les rendez-vous du hasard' CD Cover

Original French album cover
Catalogue Number: DEL 27079-2
Original Release: 1997
Label: Delphine
Country: France / Europe
Status: Deleted

'Les Rendez Vous Du Hasard' is a studio album featuring 12 original titles composed by Paul de Senneville. Orchestral arrangements are provided by Marc Minier and Eric Couëffé.

 Album highlights include: 'Le départ de Belle', 'Hungarian Sonata', 'L'enfance retrouvée' and 'Season'.
Tracklisting
1. | Real Audio track - click link to listen | Les rendez-vous du hasard (Paul de Senneville)
2. |  | Notre histoire (Paul de Senneville)
3. |  | La nuit des adieux (Paul de Senneville)
4. |  | Ultime amour (Paul de Senneville)
5. |  | Le départ de Belle (Paul de Senneville)
6. |  | Anna Fidelia (Paul de Senneville)
7. | Real Audio track - click link to listen | Hungarian sonata (Paul de Senneville)
8. |  | Changer de vie (Paul de Senneville)
9. |  | L'enfance retrouvée (Paul de Senneville)
10. |  | Season (Paul de Senneville)
11. |  | Ultime amour (version concert) (Paul de Senneville)
12. |  | Hungarian sonata (version concert) (Paul de Senneville)
 |  | Orchestration et supervision orchestrale Marc Minier Direction des cordes Eric Couëffé Réalisation: Paul de Senneville and Olivier Toussaint


Les sonates

'Les sonates' title graphic
'Les sonates' CD Cover

Original French CD cover
Catalogue Number: DEL 27015-2 (CD)
Original Release: 1985
Label: Delphine
Country: Europe
Status: Deleted

RICHARD CLAYDERMAN avec la participation exceptionnelle de NICOLAS de ANGELIS.

'Les Sonates' is a studio album containing 12 original titles - three of which also feature Nicolas de Angelis on guitar.

Album highlights include: 'Diva', 'Les jours heureux' and
'L'amour heureux'
Track Listings
1. | Real Audio track - click the link | Sonate No.1 "Diva" (Paul de Senneville)
2. |  | Sonate No. 2 "Mon Père" (Paul de Senneville)
3. | Real Audio track - click the link | Sonate No. 3 "Les jours heureux (Paul de Senneville)
4. |  | Sonate No. 4 "Pastorale" (Olivier Toussaint)
5. |  | Sonate No. 5 "Les premiers pas" (Olivier Toussaint / Paul de Senneville / Jean Baudlot)
6. |  | Sonate No. 6 "La fête" (Paul de Senneville / Jean Baudlot)
7. |  | Sonate No. 7 "Angelica Divina" (Paul de Senneville / Jean Baudlot)
8. | Real Audio track - click the link | Sonate No. 8 "L'amour heureux" (Paul de Senneville / Jean Baudlot)
9. |  | Sonate No. 9 "La petite étoile" (Paul de Senneville / Jean Baudlot)
10. |  | Sonate No. 10 "La mort d'un oiseau" (Paul de Senneville / Jean Baudlot)
11. |  | Sonate No. 11 "L'Offrande" (Paul de Senneville / Jean Baudlot)
12. |  | Sonate No. 12 "Les adieux" (Paul de Senneville / Jean Baudlot)
 |  | Richard Clayderman with Nicolas de Angelis (Guitar) Tracks 1, 3 and 8 Orchestration Hervé Roy Produced by Paul de Senneville, Olivier Toussaint and Jean Baudlot Delphine logo


Lettre a ma Mere LP)

Lettre a ma Mere title graphic
'Lettre a ma Mere' album cover

Click Here to Buy
Catalogue Number: ABL-17050
Release Year: 1979
Label: Delphine / ABLE
Country: Various
Status: AVAILABLE

'Lettre à ma Mère' was the third Richard Clayderman studio album that featured original titles by Paul de Senneville and Olivier Toussaint.

Many of the tracks are now regarded as classics and have been released in many compilation albums around the world. However, the LP is still available from http://www.lpnow.com

Album highlights include:
'Lettre à ma Mère', 'Nostalgy', 'Mariage d'Amour' and
'Les élans de coeur'.
Tracklisting
1. | Track available as a REAL AUDIO file | Souvenirs d'enfance (Paul de Senneville)
2. |  | Histoire d'un rêve (Paul de Senneville)
3. | Track available as a REAL AUDIO file | Lettre à ma Mère (Paul de Senneville)
4. | Track available as a REAL AUDIO file | Nostalgy (Olivier Toussaint)
5. |  | Mélodie des souvenirs (Paul de Senneville / Olivier Toussaint)
6. |  | Tendresses (Paul de Senneville / Olivier Toussaint)
7. |  | Mariage d'amour (Paul de Senneville)
8. |  | Souvenir d'enfance (Version piano et cordes) (Paul de Senneville)
9. |  | Premiers chagrins (Paul de Senneville / Olivier Toussaint)
10. | Track available as a REAL AUDIO file | Les élans du coeur (Olivier Toussaint)
11. |  | Nostalgy (Version piano et cordes) (Olivier Toussaint)
12. |  | Lettre à ma Mère (Piano seul) (Paul de Senneville)
 |  | Directions d'orchestre: Gérald Salesses (Tracks 1, 5, 7 et 9) Hervé Roy (Tracks 2, 3, 4, 6, 8, 10, 11 et 12) Realisation: Paul de Senneville and Olivier Toussaint


Lettre a ma Mere

'Lettre à ma Mère' title graphic
'Lettre à ma Mère' CD Cover

Original French CD Cover
Catalogue Number: 826 172-2 (CD) / DEL 27062-2
CD Release Year: 1985
Label: Delphine
Country: Europe
Status: Deleted

This CD version of 'Lettre a ma Mere' was a compilation album featuring many of tracks from the original 1979 'Lettre a ma Mere' LP together with selected favourites from the early years.

All the tracks in this album are original titles composed by Paul de Senneville, Olivier Toussaint and Jean Baudlot.

Album highlights include:
'Lettre à ma Mère', 'Nostalgy', 'Les élans du coeur' and
'Les premiers sourires de Vanessa'.
français
Après le succès mon mondial de son album "Rêveries", Richard Clayderman interprète 21 musiques totalement originales: "Lettre a ma Mère".
Pourquoi "Lettre a ma Mère"?
"Lettre a ma Mère" parce que, tout à coup projeté au devant de la scène musicale, éclairé par les projecteurs du succès, Richard, nullement éboui, ne veut pas oublier celle à qui il doit la vie et la gloire: Sa Mère.

Avec cette évocation tendre, c'est toute son enfance qui défile sur le clavier de son piano: "Souvenirs d'enfance", "Nostalgy", "Premers Chagrins", "Mariage d'amour" et enfin "Rondo pour un tout petit enfant" qu'il interprète pour sa femme et pour l'enfant qu'il désire déjà.
Avec cet album fait de pièces musicales inédites, il crée, entre son public et lui, un langage musical fait de pudeur et de sensibilité, un langage nouveau: le sien.

English
The original compositions on the album gives us an insight into the personality of Richard Clayderman and we find a sensitive person who best expresses some of his inmost feelings through his music.
The title 'Letter to my Mother' comes about because of Richard's wish to pay a special tribute to this Lady in his own particular way, something we can easily relate to. Richard also leads us through his recollections of childhood in emotions both happy and sad in titles such as 'Nostalgy', 'Lady Di', 'Childhood memories', and 'First Sorrows'.

'Wedding of Love' and 'Rondo for a little child' are the celebrations of both his marriage and his children.
These 21 titles forge yet another link between Richard Clayderman and the listeners through the language of a musical style created purely for the listeners pleasure.
Track Listings
1. | Souvenirs d'enfance (Paul de Sennneville)
2. | Histoire d'un rêve (Paul de Senneville)
3. | Lettre à ma Mère (Paul de Senneville)
4. | Nostalgy (Olivier Toussaint)
5. | Les rêves du matin (piano solo) (Paul de Senneville / Jean Baudlot)
6. | Mariage d'amour (Paul de Senneville)
7. | Souvenirs d'enfance (version piano et cordes) (Paul de Senneville)
8. | Le soleil et les fleurs (Paul de Senneville / Jean Baudlot)
9. | Les élans du coeur (Olivier Toussaint)
10. | Rondo pour un tout petit enfant (Paul de Senneville)
11. | Nostalgy (version piano et cordes) (Olivier Toussaint)
12. | Lettre à ma Mère (piano solo) (Paul de Senneville)
13. | Murmurs (Paul de Senneville)
14. | Les premiers sourires de Vanessa (Paul de Senneville / Olivier Toussaint)
15. | L'espoir (Olivier Toussaint)
16. | La fuite du temps (Paul de Senneville)
17. | Toujours se souvenir (Paul de Senneville / Jean Baudlot)
18. | Triste coeur (Paul de Senneville)
19. | Les regrets (Olivier Toussaint)
20. | Rondo pour un tout petit enfant (piano solo) (Paul de Senneville)
21. | Lady Di (Paul de Senneville / Jean Baudlot)
 | Tracks are taken from the following French original albums: Lettre à ma Mère (1979) - Tracks 1-7, 9,11,12 Rondo pour un tout petit enfant (1981) - Tracks 10, 13-16, 18, 20 Rêveries Nº2 (1982) - Tracks 19 and 21 Le premier chagrin d'Elsa (1983) - Tracks 8 and 17 Arranged by: Gérald Salesses (Tracks 1, 6, 7,13-16 and 18) Hérve Roy (Tracks 2-4, 8-11, 17, 19 and 21) Produced by: Paul de Senneville and Olivier Toussaint Delphine Logo


Lettre a ma Mere Folio

Lettre à ma Mère

Release: 1980 Publisher: Tremplin
Delphine 		Country: France Status: Available

Music folio featuring scores from the albums 'A comme amour', 'Medley concerto' and Lettre à ma Mère

Tracks:

 1. Lettre à ma Mère (Paul de Senneville)
2. Nostalgy (Olivier Toussaint)
3. Souvenirs d'Enfance (Paul de Senneville)
4. Mariage d'Amour (Paul de Senneville)
5. Histoire d'un Rêve (Paul de Senneville)
6. Les élans du coeur (Olivier Toussaint)
7. Mélodie des souvenirs (Olivier Toussaint)
8. Tendresses (Olivier Toussaint)
9. Premiers chagrins (Olivier Toussaint/Paul de Senneville)
10. L'Enfant et la Mer (Paul de Senneville/Olivier Toussaint)
11. La Millière (Paul de Senneville/Olivier Toussaint)
12. Old fashion (Paul de Senneville/Olivier Toussaint)
13. Ping pong sous les arbres (Paul de Senneville/ Olivier Toussaint)
14. Give a little time to your love (Beethoven / Mozart / Paul de Senneville)
15. Bach Gammon (Bach / Tchaikowsky / Brahms / Paul de Senneville)
16. Bye bye tristesse (Chopin / Paul de Senneville)


Love, American Style

'Love American Style' title graphic
'Love American Style' CD Cover
Catalogue Number: QALCD-6753
Release Year: 1996
Label: Quality
Country: America
Status: Deleted

'Love American Style' was a compilation album containing love songs that were composed in America as well as original titles by Paul de Senneville, Olivier Toussaint and Jean Baudlot.
Track Listings
1. | City of New Orleans (Goodman)
2. | Grand Canyon serenade (Paul de Senneville / Jean Baudlot)
3. | Horse and carriage in central park (Paul de Senneville)
4. | Romantic America (Paul de Senneville)
5. | The streets of Philadelphia (Springsteen)
6. | River of no return (Hunter)
7. | Radio Heart> (Davis / Morgan)
8. | 16th Avenue (Schuyler)
9. | American love story (Paul de Senneville)
10. | Blue Hawaii (Ranger / Robin)
11. | You don't know love (Foster / King)
12. | Sing (Raposo)
 | Arranged by Hervé Roy and Gérald Salesses Produced by Paul de Senneville, Olivier Toussaint and Jean Baudlot


Love, French Style

Love - French Style
From the greatest French composers
Catalogue Number: QALCD-6752
Release: 1996 Label: Quality Country: USA Status: Deleted

Compilation album featuring French compositions

Tracks:

1. La mer (Trenet)
2. Ballade pour Adeline (Paul de Senneville)
3. Autumn Leaves (Les feuilles mortes) (Prévert / Cosma)
4. My Way (Comme d'habitude)
(Anka / Rezaux / François / Thibaut)
5. Parlez-moi d'amour (Lenoir)
6. Dolannes melodie (Paul de Senneville)
7. Plasir d'amour (Martini)
8. Ne me quitte pas (Brel)
9. Love is blue (L'amour est bleu)
(Blackburn / Popp / Cour)
10. Laras Theme (La chanson de Lara) (Jarre)
11. La vie en rose (Piaf / Louiguy)
12. A man and a woman (Un homme et une femme) (Barouh / Keller / Lai)
13. Love Story (Une histoire d'amour) (Lai)

Produced by Paul de Senneville and Olivier Toussaint


Love follow us

'Love follow us' title graphic

'Love follow us' CD cover

Catalogue Number: DED 2010
Release Year: 1996
Label: Rock
Country: Taiwan
Status: Deleted

Studio album containing 12 Asian Golden Hits performed by Richard Clayderman with:

Nicolas de Angelis (Guitar),
Jean-Phillipe Audin (Cello),
Diego Modena (Pipes / Ocarina and
Jean-Claude Borelly (Trumpet)
Track Listings
1. | REAL Audio file | Forgetting
2. | REAL Audio file | Love follow us
3. |  | Scar
4. |  | Holding with love
5. | REAL Audio file | Innocent
6. |  | New endless love
7. |  | Love somebody hate somebody
8. |  | Say you love me
9. |  | Crazy for love
10. |  | Contentment
11. |  | Everlasting love
12. |  | The drumbeat
 |  | Arranged by: Marc Minier (Tracks 1, 2, 5, 6 and 7) Bruno Ribera (Tracks 3, 8, 11 and 12) Hervé Roy (Tracks 4 and 10) Gérald Salesses (Track 9) Produced by Paul de Senneville and Olivier Toussaint


Love follow us 2

'Love follow us 2' title graphic

'Love follow us 2' CD cover

Catalogue Number: DED 2015
Release Year: 1997
Label: Rock
Country: Taiwan
Status: Deleted

Following the success of 'Love follow us', this sequel was released the follow year and featured 11 Asian Golden Hits performed by Richard Clayderman with:

Nicolas de Angelis (Guitar),
Eric Coëuffé (Cello),
Diego Modena (Pipes / Ocarina and
Jean-Claude Borelly (Trumpet)
Track Listings
1. |  | Sea of tears
2. |  | Hard to decide
3. | REAL Audio file | Lemon tree
4. |  | It is not my fault to love him
5. |  | Regret
6. |  | The little paradise
7. |  | Duck
8. |  | Palm of the wood
9. |  | It is worth a look
10. |  | The former love
11. |  | I don't mean to hurt you
12. |  | Medley: Sea of tears / Hard to decide / It is not my fault to love him
 |  | Produced by Paul de Senneville and Olivier Toussaint


Love, Italian Style

'Love-Italian Style' title graphic
'Love-Italian Style' Cd Cover
Catalogue Number: RCLAY21
Original release: 1994
Label: Shock / Delphine
Country: Various
Status: Deleted

'Love Italian Style' was a compilation album containing love songs that were mostly composed by Italians. The CD was one of three 'Love Style' albums released by Quality, alongside 'Love American Style' and 'Love French Style'.

Track highlights include:
'Volare', 'Lontano lontano' and 'Io che non Vivo (Senze te)'
Track Listings
1. | Arrivederci Roma (Rascei / Bonifax / Berthier)
2. | Che Cosa C'E
3. | Il Mondo
4. | Una Lacrima Sul Viso
5. | Lontano Lontano
6. | In amore (Zambrini)
7. | Volare (Modungo / Migliacci)
8. | Che Sara (Migliacci / Fontana / Pes)
9. | Io che amo solo te (Endrigo)
10. | Io che non Vivo (Senze te) (Pallavicini / Donaggio)
11. | Don Giovanni (Panella / Battisti)
12. | Ti Amo (Bagazzi / Tozzi)
 | Arranged by Hervé Roy, Gérald Salesses and Olivier Toussaint Produced by Paul de Senneville and Olivier Toussaint


Love me tender

Buy from proxis.be

Buy from HMV.co.uk
Catalogue Number: MP 902854
Release Year: 2005
Label: Disky
Country: BeNeLux
Status: Available

'Love me tender' is a double CD compilation of mainly pop standards for release in parts of Europe.

 Album highlights include:
'Ballade Pour Adeline', One Of Us (ABBA), 'Bilitis', 'Yesterday' and
'There's A Kind Of Hush'.
Track Listings
 | DISC 1
1. | Ballade pour Adeline (Paul de Senneville)
2. | Love me tender (Presley / Marson)
3. | Sometimes when we touch (Hill / Mann)
4. | Close to you (David / Bacharach)
5. | The way you look tonight (Kern / Fields)
6. | From a distance (Gold)
7. | Yesterday (Lennon / McCartney)
8. | Without you (Ham / Evans)
9. | Feelings (Albert / Gaste)
10. | Bilitis (Lai)
11. | I won't last a day without you (Williams / Nichols)
12. | Love story (Lai)
13. | I just called to say I love you (Wonder)
14. | Just the way you are (Joel)
15. | Candle in the wind (John / Taupin)
16. | Don't cry for me Argentina (Webber / Rice)
17. | I don't know how to love him (Webber / Rice)
18. | My way (Anka / Revaux / François / Thibaut)
Track Listings
 | DISC 2
1. | Nights in white satin (Hayward)
2. | Autumn Leaves (Cosma / Mercier / Prevert)
3. | Yesterday once more (Carpenters / Bettis)
4. | Superstar (Russell / Bramlett)
5. | Sailing (Sutherland)
6. | Rainy days and mondays (Williams / Nichols)
7. | Only yesterday (Carpenter / Bettis)
8. | For all we know (Wilson / Griffin / Karlin)
9. | Top of the world (Carpenter / Bettis)
10. | Tell me on Sunday (Webber / Black)
11. | Solitaire (Sedaka / Cody)
12. | I'm not in love (Stewart / Gouldman)
13. | Money, money, money (Andersson / Ulvaeus)
14. | One of us (Andersson / Ulvaeus)
15. | The power of love (de Rouge / Mende / Rush / Applegate)
16. | Sing (Raposo)
17. | There's a kind of hush (all over the world) (Reed / Stevens)
18. | Please Mr. Postman (Garrett / Holland / Gorman / Dobbins)
 | Produced by: Paul de Senneville and Olivier Toussaint


Love Songs Collection

The Love Song Collection
Catalogue number: METRDCD546
Release: 2004 Label: Union Square Music Country: UK Status: Available

Double compilation CD featuring some of Richard's favourite pop standards.

CD1 Tracks:

 1. Have I told you lately (Morrison)
2. When a man loves a woman (Lewis / Wright)
3. Up where we belong (Jennings / Saint Marie / Nitzche)
4. (They long to be) close to you (David / Bacharach)
5. Don't dream it's over (Finn)
6. Everytime you go away (Hall)
7. I just called to say I love you (Wonder)
8. The girl from Ipanema (Jobim / de Moraes)
9. Desafinado (Jobim / Mendonca)
10. All the love in the world
(Gibb / Gibb / Gibb)
11. Make it with you (Gates)
12. Un homme et une femme (Barouth / Lai)
13. Evergreen (Streisand / Williams)
14. Wind beneath my wings (Henley / Silbar)
15. Chiquitita (Andersson / Ulvaeus)
16. I know him so well (Andresson / Ulvaeus)
17. Only you (Ram / Rand)
18. Eternal flame (Steinberg / Kelly / Hoffs)
19. The power of love (Rouge / Mende / Rush / Applegate)

CD2 Tracks:

1. Cavatina (Myers)
2. Candle in the wind (John / Taupin)
3. Time after time (Lauper / Hyman)
4. The most beautiful girl (Sherrill / Wilson / Rouke)
5. Just the way you are (Joel)
6. I have a dream (Andresson / Ulvaeus)
7. Careless whisper (Michael / Ridgeley)
8. A groovy kind of love (Sager / White)
9. I just can't stop loving you (Jackson)
10. Hello (Ritchie)
11. You are the sunshine of my life (Wonder)
12. La vie en rose (Piaf / Luigi)
13. Medley: Lady in red (de Burgh) / Take my breath away (Moroder / Whitlock)
14. Nights in white satin (Hayward)
15. Promise me (Craven)
16. How deep is your love (Gibb / Gibb / Gibb)
17. I will always love you (Parton)
18. (Everything I do) I do it for you (Kamen)
19. All by myself (Rachmaninov / Carrmen)

Produced by Paul de Senneville and Olivier Toussaint


Andrew Lloyd Webber

'The love songs of Andrew Lloyd Webber' title graphic
'The love songs of Andrew Lloyd Webber' CD Cover

Decca cover, 1989
Catalogue Number: Various
Original Release: 1989
Label: Various
Country: Worldwide
Status: Deleted

'The Love Songs of Andrew Lloyd-Webber' was a studio album featuring 12 titles from 7 Andrew Lloyd Webber musicals including 'Phantom of the Opera' and 'Evita'.

This album has been released in many formats around the world, such as 'Best of Andrew Lloyd Webber' and
'Aspects of Richard Clayderman'.
In the theatre Andrew Lloyd Webber's music takes on the epic quality of it's productions. His scores are an integral part of the whole package and all too often their individual charms get lost in the razzamatazz which inevitably surrounds the launch of each new blockbuster show.

As a critic, in the haste of an overnight review, I often find myself discussing the overall sweep of the music, the thrilling theatricality of the concept, the merits of the star's performance and all manner of other production details. Later, however, the separate, persistent melodies remain entwined in the memory. Songs which have a life of their own, above and beyond the show which spawned them.

Here, Richard Clayderman recalls some of those which take their rightful place among the enduring standards of musical theatre. From one of the earliest Lloyd Webber-Tim Rice musical hits, the bitter-sweet 'I Don't Know How To Love Him' from Jesus Christ, Superstar to 'Love Changes Everything' from his chamber-opera 'Aspects of Love', there is a tender haunting insistence underlying all the numbers on this album. Once heard, like all the finest popular music, the melody lingers on.

Jack Tinker, London Daily Mail
Track Listings
1. | Track available as a REAL AUDIO file | The phantom of the opera (Webber / Hart / Stilgoe / Batt)
2. |  | The music of the night (Webber / Hart / Stilgoe)
3. |  | Love changes everything (Webber / Black / Hart)
4. |  | High flying adored (Webber / Rice)
5. |  | Seeing is believing (Webber / Black / Hart)
6. |  | All I ask of you (Webber / Hart / Stilgoe)
7. | Track available as a REAL AUDIO file | Don't cry for me Argentina (Webber / Rice)
8. |  | Another suitcase in another hall (Webber / Rice)
9. |  | Tell me on Sunday (Webber / Black)
10. |  | I don't know how to love him (Webber / Rice)
11. |  | Memory (Webber / Nunn / Elliot)
12. | Track available as a REAL AUDIO file | Take that look off your face (Webber / Black)
 |  | Conceived and Orchestrated by Olivier Toussaint Arranged by: Hervé Roy ( Tracks 1, 6 and 7) Gérald Salesses (Tracks 2-5, 8-10 and 12) Bruno Ribera (Track 11) Produced by Paul de Senneville and Olivier Toussaint


Magic of Richard Clayderman

'The Magic Of Richard Clayderman' title graphic 'The Magic Of Richard Clayderman' album cover
Catalogue Number: Telly 19
Release Year: 1982
Label: Tellydisc
Country: UK
Status: Deleted

'The Magic Of Richard Clayderman' was a double album compilation featuring 26 titles from Richard's first six French releases.

 Album highlights include:
'Lyphard Melody', 'Give A Little Time To Your Love', 'Nostalgy' and a live performance of 'Ballade Pour Adeline'.
Richard Clayderman is, quite simply, the most popular pianist in the world today. He was first inspired by his father, who was a piano teacher. And it is said that at the age of six he could read music easier than he could read words. In Richard's early teens he abandoned his academic studies and attended the French Academy of Music where he won a first prize at the age of sixteen. The influences of more popular music soon saw him working with such major French stars as Johnny Hallyday, Michel Sardou and Thierry le Luron. Later, with the help of Paul de Senneville and Olivier Toussaint (contemporaries of Michel Legrand and Francis Lai) he began his own recording career.

His first release, 'Ballade pour Adeline' brought him to international attention. In the 40 countries where his LP's have been released, Richard Clayderman has sold over 27 million [1982 figures] records and has already received 121 Gold and 21 platinum records. You only have to listen to this album to realise why.
Track Listings
1. | 'L' for love (A comme amour) - Live version* (Paul de Senneville / Olivier Toussaint)
2. | La mer (Trenet)
3. | My way (Anka / François / Revaux / Thibaut)
4. | Lyphard melody (Paul de Senneville / Olivier Toussaint)
5. | Wild flowers (Les fleurs sauvages) (Paul de Senneville / Olivier Toussaint)
6. | Romantica Serenade (Paul de Senneville / Olivier Toussaint)
7. | Yesterday (Lennon / McCartney)
8. | Tristesse - Live version* (Chopin - Arrangements: Toussaint / Salesses)
9. | Rhapsody in blue (Gershwin - Arrangements: Salesses / Toussaint)
10. | Bach gammon (Bach / Tchaikovsky / Brahms / de Senneville - Arrangements: Toussaint / Salesses)
11. | Sentimental medley (Rossini / Gounod / Bach / Albinoni / de Senneville - Arrangements: Toussaint / Salesses)
12. | Give a little time to your love (Beethoven / Mozart / de Senneville / Slade - Arrangements: Toussaint / Salesses)
13. | Ballad for Adeline - Live version* (Paul de Senneville)
14. | Romeo & Juliet (Rota)
15. | Don't cry for me Argentina (Rice / Lloyd Webber)
16. | Exodus (Gold)
17. | Love story (Lai)
18. | Moon river (Mancini)
19. | Bridge over troubled water (Simon)
20. | Liebestraum - Live version* (Liszt - Arrangements: Toussaint / Salesses)
21. | Für Elise (Beethoven - Arrangements: Toussaint / Salesses)
22. | Moonlight sonata (Beethoven - Arrangements: Toussaint / Salesses)
23. | Ave Maria (Gounod - Arrangements: Toussaint / Salesses)
24. | Concerto for a young girl (Concerto pour une jeune fille nommée "je t'aime") (Paul de Senneville)
25. | Nostalgy (Toussaint)
26. | Murmurs - Live version* (Liebeslied) (Paul de Senneville)
 | * Real Audio tracks are studio recordings - not the live performances.
 | Arranged by Gérald Salesses, Olivier Toussaint and Hervé Roy Produced by Paul de Senneville and Olivier Toussaint


Magic of Brazilian Music

'The magic of Brazilian music' title graphic 'The magic of Brazilian Music' CD cover
Catalogue Number: RVVD-3233
Release Year: 1995
Label: Rodven / Quality
Country: Americas
Status: Deleted

'The Magic Of Brazilian Music' was a compilation album in the ONE WORLD OF MUSIC series featuring 20 popular Brazilian songs.

 Album highlights include:
'Outra Vez', 'Aquarella', 'Cafe Da Manha', 'Comecar De Novo' and
'Se Todos Fossem Iguais a Voce'.
Track Listings
1. | Cafe Da Manha (R.Carlos / E.Carlos)
2. | Se Todos Fossem Iguais a Voce (Jobim / de Moraes)
3. | No Rancho Fundo (Barroso / Babo)
4. | Viola Enluarada (M.Valle / P. Valle)
5. | Vitoriosa (Lins)
6. | Como Una Onda (Motta / Santos)
7. | Detalhes (R.Carlos / E.Carlos)
8. | Um Dia De Domingo (Sullivan / Massadas)
9. | Aquarela - Flute Version (Toquinho / Vinisius / Morra / Fabrizio)
10. | Meu Bem Querer (Djavan)
11. | Universo No Teu Corpo (Taiguara)
12. | Romaria (Teixeira)
13. | Outra Vez (Isolda)
14. | Eu Sei Qus Vou Te Amar (Jobim / De Moraes)
15. | A Niote Do Meu Bem (Duran)
16. | Carinhoso (Pixinguinha / de Barro)
17. | Carolina (De Holanda)
18. | Comecaria Tuto Outra Vez (Gonzaguinha)
19. | Comecar De Novo (Lins / Martins)
20. | Matriz Ou Filial (Cardin)
 | Arranged by Gérald Salesses and Hérve Roy Produced by: Paul de Senneville and Olivier Toussaint


Masters of melody - Richard Clayderman

'Masters Of Melody' title graphic
'Masters Of Melody' CD Cover

Readers Digest - French Version
Catalogue Number: B 98 010 BB
Release Year: 1999
Label: Readers Digest
Country: France
Status: Deleted

'Masters Of Melody' was One of many special Readers Digest Collections featuring the music of Richard Clayderman.

Spanning the musical career of the artist, from the very first track, 'Ballade pour Adeline' to some of his most recent recordings.

Album highlights include:
'Ebony And Ivory', 'Ave Maria', 'Dust In The Wind' and 'Rondo Pour Un Tout Petit Enfant'.
Depuis qu'il a percé, avec la romantique Ballade Pour Adeline, Richard Clayderman est devenu un des maîtres incontestés de la musique d'ambiance, un artiste adulé par des millions de fans sur tout les continents. Sa réputation et son prestige sont tels que, même lorsqu'il n'enregistre pas de nouveaux succés au hit-parade, ses innombrables fans continuent à s'arracher ses disques, dont les vente ne connaissent jamais de fluctuations.
Track Listings
CD1 | His Greatest Hits And More French Favourites / Romantic Piano
1. | Ballade pour Adeline (Paul de Senneville)
2. | A comme amour (Paul de Senneville / Olivier Toussaint)
3. | Ladi Di (Paul de Senneville / Jean Baudlot)
4. | Couleur tendresse (Paul de Senneville / Olivier Toussaint)
5. | Coeur fragile (Paul de Senneville / Jean Baudlot)
6. | Les premiers sourires de Vanessa (Paul de Senneville / Olivier Toussaint)
7. | La vraie musiques de l'amour (Paul de Senneville)
8. | Rondo pour un tout petit enfant (Paul de Senneville)
9. | Les feuilles mortes (Kosma / Mercer / Prévert)
10. | Plasir d'amour (Martini)
11. | Aline (Christophe)
12. | Un Homme et une Femme (Barouh)
13. | Parlez-moi d'amour (Lenoir)
14. | La mer (Trenet)
15. | Love me tender (Presley / Matson)
16. | This guy's in love with you (Bacharach / David)
17. | We've only just begun (Williams / Nichols)
18. | Ti amo (Tozzi / Bigazzi)
19. | Blue eyes (John / Taupin)
20. | Sometimes when we touch (Hill / Mann)
21. | Che Sara (Migliacci / Fontana / Pes)
22. | The sound of silence (Simon)
23. | Without you (Ham / Evans)
24. | Just the way you are (Joel)
25. | Candle in the wind (1998 version) (John / Taupin)
Track Listings
CD2 | Melodies That Will Live Forever / Today's Most Beautiful Melodies
1. | Only you (Ram / Rand)
2. | Begin the beguine (Porter)
3. | Night and day (Porter)
4. | Bewitched (Rodgers / Hart)
5. | Quelques notes pour Anna (with Berdien Stenberg) (Paul de Senneville)
6. | The way you look tonight (Kern / Fields)
7. | Perhaps love (Denver)
8. | Sleepy shores (Pearson)
9. | Fernando (Andersson / Anderson / Ulvaeus)
10. | Nights in white satin (Hayward)
11. | My way (Revaux / François / Thibaut / Anka)
12. | Don't cry for me Argentina (1979 Version) (Lloyd Webber / Rice)
13. | Nikita (John / Taupin)
14. | Ebony and Ivory (McCartney)
15. | The wind beneath my wings (Henley / Silbar)
16. | Can you feel the love tonight (Rice / John)
17. | I want to know what love is (Jones)
18. | Up where we belong (Jennings / Saint-Marie / Nitzsche)
19. | Senza Una Donna (Zucchero / Fornaciari / Muster)
20. | The winner takes it all (Andersson / Ulvaeus)
21. | Dust in the wind (Livgren)
22. | The power of love (de Rouge / Mende / Rush / Applegate)
Track Listings
CD3 | Classics By Candlelight / With The Royal Philharmonic Orchestra
1. | Liebestraum (1979 version) (Liszt)
2. | Moonlight Sonata (Beethoven)
3. | Nocturne (Borodin)
4. | Bewitched (Rodgers / Hart)
5. | Rêveries (Schumann)
6. | Romance (Beethoven)
7. | Serenade (Schubert)
8. | Ave Maria (Gounod)
9. | Le cygne (Saint-Saëns)
10. | Nocturne (Chopin)
11. | Lullaby (Brahms)
12. | Für Elise (1985 Version) (Beethoven)
13. | Aria (Bach)
14. | Waltz in A Flat (Brahms)
15. | Cavalleria Rusticana (Mascagni)
16. | Pathétique (Beethoven)
17. | Piano Concerto No. 1 (Tchaikovsky)
18. | Piano Concerto No. 2 (Rachmaninov)
19. | Italian Symphony (Mendelssohn)
20. | Badinerie (Bach)
 | Arranged by: Gérald Salesses, Hervé Roy, Bruno Ribera, Olivier Toussaint and Regis Dupre Produced by Paul de Senneville and Olivier Toussaint


Media Lounge

News / Information Releases:

02/2009: World Tour Information 2008
11/2007: Richard Clayderman - 30 Años de Records.
08/2007: Richard Clayderman - 30 Years of records.
08/2007: Richard Clayderman - 30 Ans de records.
08/2007: Richard Clayderman - 30 Jahre Karriere auf der Bühne.
04/2004: Legendary Pianist Richard Clayderman on Uuf Kya Jaadoo Mohabbat Hai...! Soundtrack

Interviews:

Open house with Gloria Hunniford (September 1st 1999)
Olivier Toussaint Interview

NEW PICTURES (Currently under construction)
Richard Clayderman at Piano 1 | Richard Clayderman at Piano 2 | Richard Clayderman at Piano 3
Richard Clayderman at Piano 4 | Richard Clayderman at Piano 5 | Richard Clayderman with Antique Piano
Richard Clayderman Joking | Richard Clayderman in Korea | Olivier Toussaint (President, Delphine)
Vanessa Toussaint (Concerts / Promotion) | Paul de Senneville with Delphine and Adeline | Paul de Senneville (Composer / Producer)
PLEASE CLICK PICTURES FOR FULL SIZE VERSION

General Photographs:

01 Richard Clayderman in Paris
02 Richard Clayderman at Pearson Television, London
03 Richard Clayderman
04 Richard Clayderman 2
05 Richard Clayderman playing piano 1
06 Richard Clayderman with piano 2
07 Richard Clayderman with piano 3
08 Richard Clayderman with piano 4
09 Richard Clayderman with piano 5
10 Richard Clayderman with piano 6
11 Richard Clayderman with piano 7
12 Richard Clayderman with his son, Peter
13 Olivier Toussaint
14 Paul de Senneville
 15 Paul de Senneville with his daughters, Delphine and Adeline
16 Nicolas de Angelis
17 Richard Clayderman with Shao Rong
18 Richard Clayderman with his dog
19 Richard Clayderman with fan
20 Richard Clayderman with fan 2 (Marco La Gona)
21 Richard Clayderman with fan 3 (Isaías Becerra)
22 Richard Clayderman in Ostende 1 (courtesy of Marie-Anne Sargent)
23 Richard Clayderman in Ostende 2 (courtesy of Marie-Anne Sargent)
24 The first Single (Ballade pour Adeline)
25 The first Album (Richard Clayderman)
 26 The first Sheet music (Ballade pour Adeline)

Concert Pictures:

ITALY CONCERT 2002 PICTURES
PLEASE CLICK PICTURES FOR FULL SIZE VERSION


Media Lounge Clayderman 2

Richard Clayderman 2


Medley Concerto

'Medley concerto' title graphic
'Medley concerto' album cover

Original album cover
Catalogue number: Delphine 700 025
Original release: 1979
Label: Delphine / Various
Country: Europe
Status: Deleted

Studio album featuring 8 titles, many of which are medleys of popular classic titles from composers such as Bach, Mozart, Gershwin and Rossini.

Many tracks from this album have since been released on various compilation CDs around the world.

The Able Records release of this album can still be found on http://www.lpnow.com .
Tracklisting
1. | Track available as a REAL AUDIO file | Rhapsody in blue - short version (Gershwin)
2. |  | Give a little time to your love (Beethoven / Mozart / Paul de Senneville)
3. |  | Bye Bye Tristesse (Chopin / Paul de Senneville)
4. |  | The bee flies at midnight (Korsakov / Debussy / Paul de Senneville)
5. | Track available as a REAL AUDIO file | Bach gammon (Bach / Tchaikovsky / Brahms / Paul de Senneville)
6. |  | Sentimental medley (Rossini / Gounod / Bach / Albinoni / Paul de Senneville)
7. |  | Rhapsody in blue - long version (Gershwin)
8. |  | *Give a little time to your love (Beethoven / Mozart / Paul de Senneville)
 |  | Arranged by Gérald Salesses and Olivier Toussaint Produced by Paul de Senneville and Olivier Toussaint


Meisterstucke

Meisterstücke
Catalogue number: 519 592-2
Release: 1992 Label: Spectrum Country: Germany Status: Deleted

Compilation album featuring tracks from early Richard Clayderman albums
(1977-1984)

Tracks:

 1. Am Ufer des Flusses
(Paul de Senneville/Olivier Toussaint)
2. Elisabeth-Serenade (Binge)
3. Ballade pour Adeline (Paul de Senneville)
4. Summertime (Rouzaud)
5. Schiwago Melodie (Jarre)
6. Rondo (Paul de Senneville)
7. Exodus (Gold)
8. Hey Jude (Lennon / McCartney)
9. Love is Blue (Blackburn / Popp / Cour)
10. Don't cry for me Argentina
(Lloyd Webber / Rice)
11. Les premiers sourires de Vanessa (Paul de Senneville)
12. Let it be (Lennon/McCartney)
13. Lady Di (Paul de Senneville)
14. Guten Abend, gute Nacht (Brahms)

Arranged by Gérald Salesses, Olivier Toussaint and Hervé Roy
Produced by Paul de Senneville and Olivier Toussaint


Memories
Catalogue number: VIBP-13 (DVD) VIVP-88 (VHS)
Release: 2002 Label: Victor Country: Japan Status: Available

Brand new compilation for 2002 of 24 live and filmed recordings of successful titles including live performances of music from the 2000 release;
"101 solistes tziganes".
IMAGES FROM THE DVD
CLICK IMAGES TO ENLARGE
NEW: Ballade pour Adeline | Bohemian Rhapsody | NEW: Chinese Garden
Christmas Concerto | Desperado | Eléana
Give a little time to your love | Hungarian Dance No. 6 | Il y a Toujours... (1)
Il y a toujours... (2) | Lady Di | Les dernier jours d'Anastasia
NEW: Piano Concerto No.1 | Smiling Joey (1) | Smiling Joey (2)

Tracks:

1. Ballade pour Adeline (Paul de Senneville)
2. Lettre à ma Mère (Paul de Senneville)
3. Give a little time to your love
(Beethoven / Mozart / Paul de Senneville)
4. A comme amour
(Paul de Senneville / Olivier Toussaint)
5. Souvenirs d'enfance (Paul de Senneville)
6. Lady Di (Paul de Senneville / Jean Baudlot)
7. Murmures (Paul de Senneville)
8. Les derniers jours d'Anastasia Kemsky
(Paul de Senneville / Jean Baudlot)
9. Les premiers sourires de Vanessa
(Paul de Senneville / Olivier Toussaint)
10. Rhapsody in blue (Gershwin)
11. Tendresses
(Paul de Senneville / Olivier Toussant)
12. Eleana (Paul de Senneville)
13. Il y a toujours du soleil au-dessus des nuages (Paul de Senneville)
14. Desperado (Paul de Senneville)
15. Smiling Joey (Paul de Senneville)
16. Chinese garden with Shao Rong (Paul de Senneville)
17. Poetic sonatina with Shao Rong (Paul de Senneville)
18. Christmas concerto (Corelli)
19. Sonate au Clair de Lune (Beethoven)
20. Piano Concerto No.1 in B flat minor Op.23 (Tchaikovsky)

A NIGHT IN BUDAPEST
21. Hongarian Dance No.6 (Brahms)
22. Bohemian Melody (Liszt)
23. Hongarian Dancee No.5 (Brahms)
24. Ballade pour Adeline (Paul de Senneville)

Produced by Paul de Senneville and Olivier Toussaint


Mexico Con Amor

'Mexico con amor' title graphic

'Mexico con amor' CD Cover

Catalogue Number: 314 531 722-2
Release Year: 1996
Label: Rodven
Country: USA
Status: Deleted

Mexico Con Amor / Mexico With Love is a studio album featuring 12 popular Mexican titles.

Album highlights include: Un Mundo Raro, Maria Bonita,
Ella and El Amor no se puede Olividar.
Track Listings
1. |  | Un Mundo Raro (Jiménez)
2. |  | Amorito Corazon (Urdimalas)
3. |  | Sabor a Mi (Carrillo)
4. |  | Ella (Jiménez)
5. |  | Historia de un Amor (Almarán)
6. |  | Sabras que te Quiro (Fregoso)
7. | Track available as a REAL AUDIO file | El amor no se puede Olividar (J.Galán / L.Galán)
8. |  | Mi forma de Sentir (del Campo)
9. |  | Un Viejo Amor (Bustamante / Oteo)
10. |  | Siempre en mi Mente (Gabriel)
11. |  | Maria Bonita (Lara)
12. |  | No se tu (Manzanero)
 |  | Arranged by: Bruno Ribera ( Tracks 1, 2 and 12) Gérald Salesses ( Tracks 3, 5 and 8) Hervé Roy (Tracks 4 and 11) Marc Minier (Tracks 6, 7, 9 and 10) Produced by Paul de Senneville and Olivier Toussaint


Millennium Gold Collection

'Millennium Gold Collection' title graphic 'Millennium Gold Collection' CD Cover
Catalogue Number: CD RPM 1698
CD Release Year: 1999
Label: Gallo / Delphine
Country: South Africa
Status: Deleted

'Millennium Gold Collection' was a 2 CD compilation set featuring 40 of the best Richard Clayderman titles. Four new tracks, taken from 'Joue-moi tes rêves' album, were included.

Album highlights include:
'Con Te Partiro', 'On The Other Side Of Heaven', 'Angels' and
'I Know Him So Well'.
Track Listings
 | CD One
1. | Con te partiro (Time to say goodbye) (Sartori / Quarantotto)
2. | How do I live (Warren)
3. | The winner takes it all (Anderson / Ulvaeus)
4. | All by myself (Carmen)
5. | Past melody (Paul de Senneville / Olivier Toussaint)
6. | Candle in the wind (1998) (John / Taupin)
7. | Everything I do (I do it for you) (Adams / Lange / Kamen)
8. | Another day in paradise (Rutherford / Collins / Banks)
9. | Cavatina (Myers / Stanley / Simon)
10. | Can you feel the love tonight (Rice / John)
11. | Ballade pour Adeline (Paul de Senneville)
12. | Lettre a Elise (Für Elise) (Beethoven)
13. | Evergreen (Streisand / Williams)
14. | Hello (Richie)
15. | Take my breath away (Moroder / Whithlock)
16. | (They long to be) close to you (David / Bachrach)
17. | Chariots of fire (Vangelis)
18. | La chanson de Lara (Jarre)
19. | Greensleeves (Traditional)
20. | The way we were (Hamlish / Bergman / Bergman)
Track Listings
 | CD Two
1. | Tell him (Thomson / Afanassief / Foster)
2. | Angels (Williams / Chambers)
3. | I know him so well (1987) (Anderson / Rice / Ulvaeus)
4. | Make it with you (Gates)
5. | Ebony and Ivory (McCartney)
6. | Princesse du désert (Paul de Senneville / Olivier Toussaint)
7. | I will always love you (Parton)
8. | Nothing's gonna change my love for you (Masser / Goffin)
9. | Clair du Lune (Debussy)
10. | All I ask of you (Webber / Stilgoe / Chart)
11. | Could it be magic (Manilow)
12. | Theme from "Mahogany" (Masser / Goffin)
13. | Elvira Madigan (Piano Concerto) (Mozart)
14. | Nocturne Opus 9, No2 in E Flat (Chopin)
15. | Where do clouds come from (Paul de Senneville / Olivier Toussaint)
16. | Theme from "The thorn birds" (Mancini)
17. | The wind beneath my wings (Henley / Silbar)
18. | Volare (Modugno / Migliacci)
19. | Dolannes melody (1979) (Paul de Senneville / Olivier Toussaint)
20. | On the other side of heaven (Paul de Senneville / Olivier Toussaint)
 | Arranged by Gérald Salesses, Olivier Toussaint, Hervé Roy and Bruno Ribera Produced by: Paul de Senneville and Olivier Toussaint


Millennium Collection (Rock Taiwan)

'The Millennium Collection' title graphic
Catalogue Number:
Release Year: 2000
Label: Rock
Country: Taiwan
Status: Deleted

'The Millennium Collection' CD Covers

'The Millennium Collection' was a 6 CD set released in Taiwan featuring many of the most popular Richard Clayderman titles. Each CD featured 16 tracks which were compiled in various themes including 'Love', 'Memory', 'Life', 'Lonely', 'Passion' and 'Dream'.

Each album was individually designed and full details of each CD is provided below:

Tracks:
'How Deep Is Your Love' - 'Woman In Love' - 'When A Man Loves A Woman' -
'A Comme Amour' (L For Love) - 'Parlez Moi D'Amour' - 'Can You Feel The Love Tonight' - 'Plaisir D'Amour' - 'Love Change Everything' - 'When You Tell Me That You Love Me' - 'L'Amour Naufrage' - 'And I Love You So' - 'Nothing's Gonna Change My Love For You' - 'Love Is Blue' - 'I Just Called To Say I Love You' - 'The Power Of Love' - 'True Love'

Tracks:
'Memory' - 'Yesterday' - 'Souviens Toi De Moi' - 'As Time Goes By' - 'The Way We Were' - 'Smoke Gets In Your Eyes' - 'When Love Fades Away' - 'Vaya Con Dios' -
'From A Distance' - 'La Fuite De Temps' - 'Souvenirs D'Enfance' - 'Lettre À Ma Mère' - 'Melodie Des Souvenirs' - 'Up Where We Belong' - 'River Of No Return' - 'Let It Be'

Tracks:
'Barcarolle' - 'Do You Know Where You're Going To' - 'Music Box Dancer' - 'Gabriel's Oboe' - 'Hey Jude' - 'Wind Beneath My Wings' - 'Evergreen' - 'Goodnight Girl' - 'La Vie En Rose' - 'Love Is A Many Splendored Thing' - 'Dimanche Et Fetes' - 'Another Day In Paradise' -
'The Flower Heart' - 'The Phantom Of The Opera' - 'The Music Of The Night' -
'Ballade Pour Adeline'

Tracks include:
'Hello' - 'Careless Whisper' - 'Sometimes When We Touch' - 'Triste Coeur' - 'Feelings' -
'All By Myself' - 'Le Premier Chargin D'Elsa' - 'Premiers Chagrins' - 'Murmures' -
'Coeur Fragile' - 'Everytime You Go Away' - 'Solitude' - 'Nostalgy' - 'La Pathetique' -
'Eleana' - 'Les Feuilles Mortes' (Autumn Leaves)

Tracks:
'Unchained Melody' - 'Besame Mucho' - 'Eden Is A Magic World' - 'Guantanamera' - 'Summertime' - 'Mariage D'Amour' - 'A Man & A Woman' - 'Medley: Lady In Red/Take My - Breath Away' - '(Everything I do) I Do It For You' - 'Just The Way You Are' -
'La Cumparsita' - 'Blue Eyes' - 'Voyage A Venise' - 'Chiquitita' - 'Bright Eyes' -
'Coup De Coeur'

Tracks:
'Over The Rainbow' - 'Rêve D'Amour' (Liebestraum) - 'Moon River' -
'Don't Dream It's Over' - 'I Have A Dream' - 'Histoire D'Un Rêve' - 'Moonlight Sonata' - 'Super Dreaming Day' - 'Any Dream Will Do' - 'Arabesque' - 'Rhapsody In Blue' -
'Romeo & Juliet' - 'Stranger In Paradise' - 'The Girl From Ipanema' -
'Strangers In The Night' - 'Nocturne'
All albums Produced by Paul de Senneville and Olivier Toussaint


ML_antiquepiano

Richard Clayderman playing Antique Piano


Richard Clayderman at the piano 1 Picture

Richard Clayderman at the piano (1)


Richard Clayderman at Piano Picture 2

Richard Clayderman
at the piano (2)


ml_atpiano3

Richard Clayderman
at the piano (3)


Richard Clayderman at Piano Picture 4

Richard Clayderman at the piano (4)


ml_atpiano5

Richard Clayderman at the piano (5)


Vanessa Toussaint du Wast

Vanessa Toussaint du Wast (Concerts and Promotions, Delphine)


Music of Love

'The Music of Love' title graphic 'The Music of Love' LP Cover
Catalogue Number: SKL5340 (Record)
Original Release: 1984
Label: Decca Delphine
Country: United Kingdom
Status: Deleted

The Music Of Love was a studio album (with additional previously released tracks) featuring 18 popular love songs.

 For a long time I have been keen to record a collection of the world's most popular love songs: The music of love is a selection of some of my favourites from the last fifty years. Most of them you will know well: which made recording them a doubly exciting experience. I hope I have done justice to some of the world's most popular composers.

It was a great honour to then be asked to film a six part television series based around these songs. The filming took place in and around some most beautiful country houses and castles in Scotland: only majestic locations could do justice to these classic songs.

This has been a very special project for me, which, I hope you will enjoy listening to as much as I have recording it.

Richard Clayderman, 1984
Track Listings
1. |  | Till (Danvers / Buisson)
2. |  | How deep is your love (Gibb / Gibb / Gibb)
3. |  | Begin the Beguine (Porter)
4. |  | Hello (Richie)
5. | Real Audio track - click the link | Only you (Clarke)
6. |  | The way we were (Hamlish / Bergman / Bergman)
7. |  | Theme from 'The thorn birds' (Mancini)
8. |  | Memory (Lloyd-Webber / Nunn / Elliot)
9. |  | Stranger in paradise (Borodin)
10. |  | And I love you so (Maclean)
11. |  | As time goes by (Herman / Hupfeld)
12. |  | Le vrai musique d'amour (Paul de Senneville)
13. | Real Audio track - click the link | Chariots of fire (Vangelis)
14. |  | Shadow of your smile (Mandell / Francis / Webster)
15. | Real Audio track - click the link | Dolannes melodie (Paul de Senneville)
16. |  | Blue eyes (John / Osbourne)
17. | Real Audio track - click the link | Yesterday (Lennon / McCartney)
18. |  | Flashdance.....what a feeling (Moroder / Forsey / Cara)
 |  | Arranged by Hervé Roy and Gérald Salesses Produced by Paul de Senneville and Olivier Toussaint


Music of Richard Clayderman

'The Music Of Richard Clayderman' title graphic 'The Music Of Richard Clayderman' LP Cover
Catalogue Number: SKL5333 (LP)
Original release: 1983
Label: Decca Delphine
Country: UK
Status: Deleted

'The Music Of Richard Clayderman' was the UK version of 'Reveries No 2'. Most of the original titles were taken from the 1982 album 'Couleur tendresse'. The album benefits from two live performances, namely
'Blue Rondo A La Turque' and 'Root Beer Rag'.

Album Highlights include: 'Lady Di', 'Medley from "West Side Story"', Cavatina' and 'Les Derniers Jours d'Anastasia'.
Track Listings
1. |  | Feelings (Albert / Jourdan)
2. |  | Les roses de sable (Paul de Senneville / Jean Baudlot)
3. |  | Cavatina (Myers / Stanley / Simon)
4. |  | Reveries (Schumann)
5. |  | L'amour exile (Olivier Toussaint)
6. |  | Greensleeves (Arrangement: Olivier Toussaint / Gérald Salesses)
7. |  | La fiancée immaginaire (Paul de Senneville)
8. |  | Le cygne (Saint-Saens)
9. |  | "West side story" medley: 'Maria', 'Tonight', 'America' (Bernstein / Sondheim)
10. | Track available as a REAL AUDIO file | Lady Di (Paul de Senneville / Jean Baudlot)
11. | Track available as a REAL AUDIO file | Couleur tendresse (Paul de Senneville / Olivier Toussaint)
12. |  | Valse des adieux (Chopin)
13. |  | Serenade (Schubert)
14. | Track available as a REAL AUDIO file | Les derniers jours d'Anastasia (Paul de Senneville / Jean Baudlot)
15. |  | Les feulles Mortes (Prevert / Casma)
16. |  | Blue Rondo a la Turque (Brubeck)
17. |  | Root beer rag (Joel)
 |  | Arranged by: Gérald Salesses and Olivier Toussaint (Tracks 1,4,6,7,8,12,13 and 15) Hervé Roy (Tracks 2,5,9,10,11 and 14) Regis du Pré (Tracks 3,16 and 17) Produced by Paul de Senneville, Olivier Toussaint and Jean Baudlot


Musical Collection

'The Musical Collection' title graphic
Catalogue Number: DEL 6523
Release Year: 2004
Label: Joan Records
Country: Benelux
Status: Deleted

'The Musical Collection' is a compilation double CD featuring Richard Clayderman's versions of songs from the very best musicals; including 'Phantom of the opera', 'The lion king', 'Jesus Christ Superstar', 'My fair lady', 'The Hunchback of Notre Dame' and the smash hit 'Mamma Mia!'.
Track Listings
 | CD 1
1. | The Phantom of the Opera from 'The Phantom of the Opera’ (Lloyd Webber / Hart / Stilgoe / Batt)
2. | Summertime from 'Porgy and Bess' (Rousaud / Heyward / Gershwin)
3. | You’ll never walk alone from 'Carousel' (Rodgers / Hammerstein)
4. | Dancing Queen from 'Mamma Mia!' (Andersson / Anderson / Ulvaeus)
5. | Any dream will do from 'Joseph and the Amazing Technicolor Dreamcoat’ (Lloyd Webber / Rice)
6. | I don't know how to love him from 'Jesus Christ Superstar' (Lloyd Webber / Rice)
7. | How deep is your love from 'Saturday Night Fever’ (Gibb / Gibb / Gibb)
8. | No matter what from 'Whistle down the wind' (Webber / Steinman)
9. | Memory from 'Cats' (Lloyd Webber / Nunn)
10. | Love changes everything from 'Aspects of Love' (Lloyd Webber / Black / Hart)
11. | Take that look off your face from 'Song and Dance' (Lloyd Webber / Black)
12. | True love from 'High society' (Porter)
13. | Tonight (Medley with Maria and America) from 'West side story' (Bernstein / Sondheim)
14. | Belle (Notre Dame de Paris) from 'The Hunchback of Notre-Dame' (Cocciante / Plamandon)
Track Listings
 | CD 2
1. | Money, Money, Money from 'Mamma Mia!’ (Andersson / Ulvaeus / Anderson)
2. | All I ask of you from 'The Phantom of the Opera’ (Lloyd Webber / Hart / Stilgoe)
3. | Can you feel the love tonight from 'The Lion King' (Rice / John)
4. | Don't cry for me Argentina from 'Evita’ (Lloyd Webber / Rice)
5. | I only have eyes for you from '42nd Street’ (Warren / Dubin
6. | I've grown accustomed to your face from 'My Fair Lady’ (Lerner / Loewe)
7. | I love Paris from 'Can can' (Porter)
8. | Tell me on Sunday from 'Song and Dance' (Lloyd Webber / Black)
9. | Flashdance from 'Flashdance' (Cara / Forsey / Moroder)
10. | If I loved you from 'Carousel' (Rodgers / Hammerstein)
11. | People from 'Funny girl' (Styne / Merrill)
12. | Another suitcase in another hall from 'Evita' (Lloyd Webber / Rice)
13. | Embraceable you from 'The Gershwin story' (Gershwin / Gershwin)
14. | Smoke gets in your eyes from 'Roberta' (Kern / Harbach)
 | Produced by Paul de Senneville and Olivier Toussaint


My Classic Collection

'My classic collection' title graphic

'My classic collection' CD Cover

Decca / Delphine release, UK
Catalogue Number: 828 228-2
Original Release: 1990
Label: Delphine / Various
Country: World-wide
Status: Deleted

My Classic Collection is a studio album album featuring 16 classical and contemporary pieces. Richard Clayderman is supported by the brilliant Royal Philharmonic Orchestra.

Album highlights include: Cavalleria Rusticana, Medley Of The Four Seasons, Do You Know Where You Are Going To and Tara's Theme from 'Gone With The Wind'.
When my record company invited me to record this album of 16 'Classic' pieces of music to celebrate the tenth anniversary of my first release in the U.K. (Song for Adeline), my producer and I needed to clarify the word 'Classic' before making our selection. To my delight, the English dictionary defines the word as 'recognised excellence' which of course allowed me to include modern composers, such as Max Steiner, Paul Williams, Harold Arlen etc, thus nearly half of this album which includes beautifully structured contemporary music featured in films and television, all of which are classics in their own right.

I saw a video recording of a TV show of Nigel Kennedy playing a rock version of Spring, from Vivaldi's Four Seasons which inspired the medley of the four seasons on the last track of this album. Transposing a work written for violin did at first pose some questions, but Antonio Vivaldi, like his contemporary J S Bach were among the first 17th and 18th century composers to introduce dynamic vitality and rhythm into their compositions, making therefore the transposition possible; I'm convinced that, had there been today's percussion instruments in their day, then Vivaldi and J S Bach most certainly would have used them!

Here then are sixteen beautiful melodies supported by the prestigious and excellent Royal Philharmonic Orchestra and I hope you will enjoy them as much as I have in recording them.

Richard Clayderman, 1990
Track Listings
1. | Real Audio track - click the link | Four Seasons (Vivaldi)
2. |  | The swan (Saint-Saens)
3. |  | Italian Symphony No. 4 Opus 90 Allegro (Mendelssohn-Bartholdy)
4. |  | Aria (Bach)
5. |  | Waltz in A flat (Brahms)
6. | Real Audio track - click the link | Cavalleria Rusticana (Mascagni)
7. |  | Barcarolle (Offenbach)
8. |  | Nocturne in D Flat major: Opus 27 No. 2 (Chopin)
9. |  | Forever green (Gowers)
10. |  | Hill street blues (Post)
11. | Real Audio track - click the link | Do you know (theme from 'Mahogany') (Goffin / Masser)
12. |  | Sleepy shores (Pearson)
13. |  | Evergreen - love theme from 'A star is born' (Steisand / Williams)
14. |  | Tara's theme - from 'Gone with the wind' (Steiner)
15. |  | Over the rainbow (Arien / Harburg)
16. |  | Medley of 'The four seasons' (Vivaldi)
 |  | Arranged by: Olivier Toussaint and Gérald Salesses (Tracks 1-3, 7-9, 15 and 16) Bruno Ribera and Olivier Toussaint (Tracks 4 and 5) Gérald Salesses (Tracks 6, 10, 11 and 14) Hervé Roy (Tracks 12 and 13) Produced by Paul de Senneville and Olivier Toussaint


My Australian Collection

'My Australian Collection' title graphic 'My Australian Collection' CD Cover

Original album cover, 1996
Catalogue Number: 0630140562
Original Release: 1996
Label: WEA
Country: Australia
Status: Deleted

My Australian Collection is a studio album featuring 14 Australian songs.

Album highlights include: The Carnival is Over, Don't Dream It's Over, Six Ribbons and I Go To Rio.

It was in 1982 when I first visited Australia, soon after my first recording of 'Ballade pour Adeline' which you loved and made a big hit for me right throughout Australia. I have since visited many times and played in Sydney, Melbourne, Adelaide, Perth and Brisbane. You have always made me feel welcome and your warmth and sincerity has made me happy to be in this great country.

So, I felt I should give you back some of your favourite requests on this new CD. You will recognise them all and I hope my interpretation will bring back happy memories of when you first heard them.

Richard Clayderman, 1996
Track Listings
1. |  | I go to Rio (Allen / Anderson)
2. | Real Audio track - click the link | Six ribbons (English)
3. |  | How deep is your love (Gibb / Gibb / Gibb)
4. |  | Heaven knows (Price / Field)
5. |  | Love is in the air (Vanda / Young)
6. |  | Burn for you (Buckle / Farnham)
7. |  | Don't dream it's over (Finn)
8. |  | I love you, I honestly love you (Allen / Barry)
9. | Real Audio track - click the link | The carnival is over (Springfield)
10. |  | Sadie (Gilmore / Madara / White)
11. | Real Audio track - click the link | Medley: i) Tie me kangaroo down, sport (Harris) ii) A pub is no beer (Parsons) iii) Up there cazaly (Brady)
12. |  | I remember you (Mercer / Schertzinger)
13. |  | Waltzing Matilda (Patterson / Cowan)
14. |  | I still call Australia home (Allen)
 |  | Arranged by Marc Minier (Tracks 1, 3, 5, 12) Bruno Ribera (Tracks 2 and 7) Gérald Salesses (Tracks 4, 8, 9, 10 ,11 and 13) Hervé Roy (Tracks 6 and 14) Produced by Paul de Senneville and Olivier Toussaint


My favourite oldies

'My Favourite Oldies' title graphic

'My Favourite Oldies' CD Cover

Catalogue Number: RDSM 1222
Original Release: 2004
Label: Rock
Country: Malaysia
Status: Deleted

'My favourite Oldies' is a 2CD Compilation set featuring an album of Western titles including 'Wind Beneath My Wings' and 'Unchained Melody'. The second CD features some of Richard's favourite Chinese recordings including 'Giving all my love' and 'When are your returning'.
Track Listings
 |  | CD 1: English
1. | Real Audio track - click the link | Yesterday (John Lennon / Paul McCartney)
2. |  | Memory (Webber / Nunn / Elliot)
3. |  | Unchained melody (Zaret / Mitchell / North)
4. |  | Wind beneath my wings (Henley / Silbar)
5. | Real Audio track - click the link | Romantic America (Paul de Senneville)
6. |  | Season (Paul de Senneville)
7. | Real Audio track - click the link | Couleur tendresse (Paul de Senneville / Olivier Toussaint)
8. |  | Sacrifice (John / Taupin)
9. | Real Audio track - click the link | Don't cry for me Argentina (Webber / Rice)
10. |  | From a distance (Gold)
11. | Real Audio track - click the link | La cumbarsita (Rodriguez / Contursi / Maroni)
12. | Real Audio track - click the link | The phantom of the opera (Webber / Hart / Stilgoe / Batt)
13. | Real Audio track - click the link | Lettre à ma Mère (Paul de Senneville)
14. |  | Careless whisper (1991 Arrangement) (Michael / Ridgeley)
15. | Real Audio track - click the link | Time to say goodbye (Satori / Quarantotto)
Track Listings
 |  | CD2: Chinese
1. |  | Olive Tree (from 'Chinese Evergreen')
2. |  | When are you returning (from 'Chinese Evergreen') (Yao Min)
3. |  | The moon tells my heart (from 'Chinese Evergreen')
4. |  | Scar (from 'Love follow us')
5. | Real Audio track - click the link | Childhood days (from 'Chinese Evergreen')
6. |  | The fool (from 'Friends France')
7. |  | The butterfly lovers (from 'Chinese Evergreen')
8. |  | The little paradise (from 'Love follow us 2')
9. |  | Kampai (from 'Anemos') (Nagabuchi)
10. |  | New endless love (from 'Chinese Evergreen')
11. |  | Giving all my love (from 'Friends France')
12. |  | A singer's applause (from 'Chinese Evergreen')
13. |  | New dream of lovers (from '25 Years of Golden Hits')
14. |  | Palm of the hand (from 'Love follow us 2')
15. | Real Audio track - click the link | Chinese Garden (Paul de Senneville)
 |  | Produced by Paul de Senneville and Olivier Toussaint


My Bossa Nova Favourites

'My Bossa Nova Favourites' title graphic
'My Bossa Nova Favorites' CD Cover
Original French album cover
Catalogue Number: Various
Original Release: 1997
Label: Delphine / Various
Country: Various
Status: Available

My Bossa Nova Favorites is a studio album featuring 12 rhymic Bossa Nova pieces.

Album highlights include: 'The girl from Ipanema',
'Jet samba' and 'Águas de Março' (Waters of March).
At the dawn of the 60's, a new musical era invaded the world: BOSSA NOVA was born. It was about, before everything, a particular rhythm which originated in the small night clubs ("boates" in Brazilian) in Copacabana and Ipanema.

A handful of artists (musicians, poets, singers) were the intsigators. With their spontaneous talent and subtle alchemy they have revolutionized the Brazilian music scene and created a new musical space. Vinícius de Moraes, Carlos Jobim, João Gilberto, Baden Powell... are all the most achieved and dynamic expression of this music.

BOSSA NOVA wasn't just a trend: it became a part of music's history like the blues, jazz, rock...
BOSSA NOVA became associated with an intellectual, cultural and social revolution: Brazil's full revival of democracy in the Sixties.

The body can't help doing a few dance steps when listening to Bossa Nova... a sensation of warm sand overcomes the feet... we dream of palm trees swaying in the gentle breeze with the sun setting in the background... like sugar melting in coffee... honey sliding down the throat... Bossa Nova is twilight... between broad daylight and the beginning of evening.. it is the sensuality in music.

Richard Clayderman lets us rediscover Bossa Nova's particular rhythms and subtle harmonies. His keyboard perfectly marries with Bossa Nova's spirit: a music which murmurs and caresses by its sensual rhythm.

Drums, light percussion, bass and of course guitar accompany Richard Clayderman. Sometimes he is surrounded by a sax, a trombone or trumpet which he lets take the lead or a short movement of improvisation. A large string section participates in a few of the recordings when the melody and arrangement calls for it like in "Jet Samba" or "How Insensitive".
Track Listings
1. | Meditation (Jobim / Mendonça)
2. | Summer Samba (Valle / Valle)
3. | Desafinado (Jobim / Mendonça)
4. | Samba de uma nota só (One note samba) (Jobim / Mendonça)
5. | Jet Samba (Jobim)
6. | The girl from Ipanema (Jobim / de Moraes)
7. | O Barquinho (Menescal / Bôscoli)
8. | A Felicidade (Jobim / de Moraes)
9. | Água de beber (Water to drink) (Jobim)
10. | Corcovado (Jobim)
11. | Águas de Março (Waters of March) (Jobim)
12. | How sensitive (Jobim / de Moraes)
13. | Medley: The girl from Ipanema (Jobim / de Moraes) Desafinado (Jobim / Mendonça) Samba de uma nota só (One note samba) (Jobim / Mendonça)
 | Arranged by Gérald Salesses (Tracks 1-4, 6, 8, 13) Bruno Ribera ( Tracks 5,7,9,11,12) Produced by Paul de Senneville and Olivier Toussaint


Mysterious Eternity

'Mysterious eternity' title graphic
'Mysterious eternity' CD Cover

French version, 2002
Catalogue Number: DEL 7063-2
Release Year: 2002
Label: Delphine / Various
Country: Various
Status: Available

"The truth is that I have grown with the years and that some very painful events having affected our world, the music which I wish to play lately reflects my questions about life which are also yours..."

'Mysterious Eternity' is a studio album featuring 10 original titles composed by Paul de Senneville, with Richard introducing a new "world music" style to his performance.
Track Listings
1. | Track available as a REAL AUDIO file | Danse avec ta vie (Paul de Senneville)
2. |  | Le chant des algues (Paul de Senneville)
3. | Track available as a REAL AUDIO file | Quelques accords pour freiner le guerre (Paul de Senneville)
4. |  | Peur de la nuit (Paul de Senneville)
5. |  | La réponse de l'ange (Paul de Senneville)
6. |  | Mysterious eternity (Paul de Senneville)
7. | Track available as a REAL AUDIO file | J'aime les gens qui s'aiment (Paul de Senneville)
8. |  | Express train of my life (Paul de Senneville)
9. |  | Universal prayer (Paul de Senneville)
10. |  | End of the game (Paul de Senneville)
 |  | Arranged by Laurent Compignie and Gérald Salesses Produced by Paul de Senneville and Laurent Compignie


New

'New' title graphic
'New' CD Cover
Click Here to Buy
Catalogue Number:0724 3 87361 6 2
Release Year: 2005
Label: Delphine / Various
Country: Various
Status: AVAILABLE

14 new recordings featuring compositions by Paul de Senneville and Lorène Devienne. This album also features Richard Clayderman performing an original Indian composition with the singer Sunidhi Chauhan: 'Uuf Kya Jaadoo'.

Richard Clayderman a voulu, comme beaucoup d'artistes, ne plus être l'unique solistes de son album et a fait appel à de grands instrumentistes:

Anne Reignier (cor anglais), Nicolas de Angelis (guitare),
Kako (trompette), Diego Modena (flûtes indiennes et ocarina).

Richard a également découvert une nouvelle chanteuse de 22 ans Vanessa Hidden qui a fait ce qu'elle a voulu sur la musique de 'Te souviens-tu?' proposée par Richard. Richard a adoré et n'est intervenu ni dans les orchestrations, ni en tant que pianiste, il s'est contenté d'un piano solo sur ce même titre.
Track Listings
1. | Uuf Kya Jaadoo (Mehboob / Shandilya)
2. | Du fond de nos coeurs brisé (Paul de Senneville)
3. | Duet with Wladzia (Paul de Senneville)
4. | Petite Ritournelle (Paul de Senneville)
5. | Comme une bouteille à la mer (Lorène Devienne)
6. | Alexandra dream (Paul de Senneville)
7. | La complainte de la Terre (Paul de Senneville)
8. | Le Poitou (Lorène Devienne)
9. | Sylviana ne viendra plus (Paul de Senneville)
10. | Te Souviens-tu? (piano solo) (Paul de Senneville)
11. | Pour tout l'amour du monde (Paul de Senneville)
12. | Little Jo in the forest (Paul de Senneville)
13. | Ma mére aimait... (Paul de Senneville)
14. | Ghost (Paul de Senneville)
 | With: Anne Regnier on Cor Anglais (English Horn) (Track 3) Lorène Devienne (Vocals) (Tracks 5 and 8) Nicolas de Angelis (Guitar) (Track 6) Kako (Trumpet) and Diego Modena (Pan flute) (Track 7) Arrangements: Marc Minier (Tracks 2, 3, 4, 6, 7, 9, 11, 12, 13 and 14) Hervé Roy (Tracks 5 and 8) Produced by Paul de Senneville and Olivier Toussaint


New Era

'New era' title graphic
China Broadcasting Chinese Orchestra title graphic
'New era' CD cover

Original Decca Cover, 2003
Catalogue number: 473 954-2
Release: 2003
Label: Decca / Universal / Rock
Country: Europe
Status: Deleted

Richard Clayderman appears as a soloist with the China Broadcasting Chinese Orchestra courtesy of Delphine Productions, Paris and Rock Records Co Ltd.

© Universal Music Limited
Tracklisting
1. | Track available as a REAL AUDIO file | Little river flows (3:31) (Traditional)
2. |  | Li Chang (6:34) (Olivier Toussaint / Gérald Salesses / Patrick Sigwalt)
3. |  | Faraway place (6:53) (Wang Luobin)
4. |  | Story of Spring (5:21) (Author: Jiang Kairu / Composer: Wang Luobin)
5. |  | The shepherdess (4:11) (Author: Wu Difan / Composer: Jin Sha)
6. | Track available as a REAL AUDIO file | Cicada (5:11) (Olivier Toussaint / Gérald Salesses / Patrick Sigwalt)
7. |  | Kangding love song (6:50) (Jiang Dingxian)
8. |  | Qin warriors (6:18) (Olivier Toussaint / Gérald Salesses / Patrick Sigwalt)
9. |  | New era (5:57) (Jiang Kairu)
10. |  | Faraway place - Chill-out mix (6:22) (Wang Luobin)
11. |  | Li Chang - Radio edit (3:24) (Olivier Toussaint / Gérald Salesses / Patrick Sigwalt)
12. |  | New era - Radio edit (3:27) (Jiang Kairu)
13. |  | Dance of the Yao people (6:38) (Liu Tieshan & Mao Yuan)
 |  | BONUS VCD (Video CD)
1. |  | Cicada (Music video)
2. |  | Li chang (Music video)
 |  | Tracks 1-12 Conceptualized and Produced by Olivier Toussaint


New Releases

A Thousand Winds | The best 100 (italy) | Grandes Exitos | Forever My Way | The Best 100 (Japan)
100 mélodies d'Or | New - Richard Clayderman
Music: Various Composers
A European version of 'A thousand winds' featuring new recordings of Richard Clayderman's classic melodies.

1. Historia de un amor
2. Wild flowers in the ocean
3. Kohdo kohgen
4. Nostalgy
5. Lyphard Melody
6. L for love
7. Arabesque
8. Letter to my mother
9. Root beer rag
10. Give a little time to your love
11. Wild flowers in the gardens of Spain
12. Ave Maria
13. Healing Medley
14. Ballade pour Adeline
15. Scotland

Click Here for full details

(The Path of Glory)
Music: Various Composers
Double compilation album released by JVC Victor to celebrate 30 glorious years of Richard Clayderman.

1. Tabitatu Hi
2. Nada sousou
3. A thousand winds
4. Okina Furudokei
5. Music box dancer
6. Volevo un gatto nero
7. Night birds
8. Let the sunshine in
9. I will survive
10. Chariots of fire (2007)
11. Merry Christmas, Mr. Lawrence
12. Medley cinema:
New cinema Paradise
Shine
13. Con te partiro
14. Harry Potter Melody
15. Historia de un amor

and many more...

Click here for album details

Music: Various Composers
Compilation set released by Warner Music Spain featuring 40 tracks on 2 CDs together with a special DVD that includes video clips, a documentary, live performances and fragments from the studio album 'América Latina mon amour'.

1. Ballada para Adelina
2. Sueños de Amor (Liebestraum)
3. Moon river
4. A media luz
5. Harry Potter melody
6. How deep is your love
7. Carta a mi madre (Lettre à ma mère)
8. Arabesco (Arabesque)
9. Blue eyes
10. La chica de Ipanema (The girl from Ipanema)
11. Candle in the wind
12. Siempre te amaré
13. Cuando vuelva a tu lado
14. Mariage d'amour
15. Podría ser mágico
16. Love story
17. Bye bye tristesse
18. Para Elise (Für Elise)
19. Dolannes melody
20. Rhapsody in blue

and many more...

Click here for album details
Music: Various Composers
New Studio Album for 2007 - 19 tracks featuring classic songs as well as new recordings of Richard's most famous melodies.

1. A thousand winds
2. Ballade pour Adeline
3. Ave Maria
4. Angry young man
5. Lettre à ma Mère
6. Healing Medley :
Dolannes Medley
Don't cry for me Argentina
Love Story
7. Medley:
Fleurs Sauvages
Dans les jardins d'Espagne
8. Lyphard Melody
9. A comme amour
10. At l'on n'y peut rien
11. Ne dis rien je t'aime
12. Give a little time to your love
13. Fleurs sauvages dans l'océan
14. A bout de souffle [Blue rondo a la Turk]
15. Nostalgy
16. Root beer rag
17. Scotland: 800 years ago
18. Arabesque
19. Chariots of fire

Click here for full details
Music: Various composers
100 track Italian compilation featuring edited versions of classic Richard Clayderman recordings.

1. Ballade pour Adeline
2. Lady Di
3. Unchained melody
4. Love story
5. Only you
6. Tara's Theme
7. Souvenirs d'enfance
8. Romance
9. Triste couer
10. Eléana
11. Concerto pour une jeune fille nommée "je t'aime"
12. Lyphard Melodie

and many more.....

Click Here for album details
Music: Various composers
New Studio Album - 16 track album featuring classic songs.

1. My way 2006 (short version)
2. Lujon
3. Don't know why
4. From this moment on
5. Can't take my eyes off you
6. The windmills of your mind
7. White flag
8. Nine million bicycles
9. Goldfinger
10. The five Angels of the new millennium
11. I started a joke
12. Cinema Europa
13. Un jour tu verras
14. You're beautiful
15. Et maintenant
16. My way 2006 (long version)

Click Here for album details
Music: Various Composers
100 track Japanese compilation featuring edited versions of classic Richard Clayderman recordings.
1. Ballade pour Adeline
2. Souvenirs d'enfance
3. Triste coeur
4. Eléana
5. Concerto pour une jeune fille nommee j'taime
6. Lyphard melodie
7. A comme amour
8. Serenade d'etoile
9. Coeur fragile
10. Prince of the rising sun
11. Lady DI
12. Voyage a Venise
13. Dolannes melodie
14. Ping pong sous les arbres
15. Smiling joey
16. Rondo pour un tout petit enfant
17. Lettre a ma Mere
18. Nostalgy
19. Les premiers sourires de Vanessa
20. Les feuilles mortes
21. L'amour est bleu
22. Comme d'Habitude
23. Ne me quitte pas
24. Io che non vivo
25. Volare

and many more...

Click Here for album details
Music: Various Composers
100 track French compilation featuring a selection of some the best Richard Clayderman recordings, including new versions of 'Yesterday' and 'Hey Jude'.

1. Ballade pour Adeline
2. Harmony (Coup de Coeur)
3. Les rendez-vous du hasard
4. Coeur Fragile
5. Eden is a magic world
6. A comme amour
7. Alexandra dream
8. Mariage d'Amour
9. Sylviana ne Viendra plus
10. Eléana
11. Souvenirs d'enfance
12. Concerto pour une jeune fille nommée"je t'aime"
13. Dolannes Melodie
14. Lettre à ma Mère
15. Rondo pour un tout petit enfant
16.Couleur tendresse
17. Smiling Joey
18. L'océan
19. Les derniers jours d'Anastasia
20. Les fleurs sauvages
21. La vrai musiques de l'amour
22. Triste coeur
23. Dimanche et fêtes
24. Le résponse de l'ange
25. Desperado

and many more...

Click Here for album details
Music: Original titles by Paul de Senneville / Lorène Devienne / Mehboob - Shandilya
New Studio Album featuring original titles with various guest artists including Nicolas de Angelis (Guitar) and Diego Modena (Pan flute).

1. Uuf Kya Jaadoo
2. Du fond de nos coeurs brisé
3. Duet with Wladzia
4. Petite Ritournelle
5. Comme une bouteille à la mer
6. Alexandra dream
7. La complainte de la Terre
8. Le Poitou
9. Sylviana ne viendra plus
10. Te Souviens-tu? (piano solo)
11. Pour tout l'amour du monde
12. Little Jo in the forest
13. Ma mére aimait...
14. Ghost

Click Here for album details

Albums Produced by Paul de Senneville and Olivier Toussaint


Nicolas de Angelis
Guitarist


Les Nouvelles Ballades Romantiques

Les nouvelles ballades romantiques album title

'Les nouvelles ballades romantiques' CD Cover

Catalogue Number: DEL 27051-2
Release Year: 1994
Label: Delphine / Polygram
Country: France / Germany
Status: DELETED
Studio album containing 10 new titles composed by
Paul de Senneville with strings by Hervé Roy. This album also features 4 (or 5) bonus tracks.

'Il renoue ici avec grande traditiona romantique et les vraies valeurs du coeur qui font son succès dans le monde entier. Il est aujourd'hui le seul artiste français à dimension mondiale présent avec albums dans 57 pays.

It a donné à ce jour, et dans 49 pays, plus de 1000 concerts auxquals ont assisté plus de 3 millions de spectateurs. Ce fait de Richard Clayderman le pianiste le plus connu dans le monde. C'est un phénomène unique dans toute l'histoire de la variété française, car aucun artiste français n'a connu autant de succès dans autant de pays et durant autant d'années...'
Track Listing graphic
1. | REAL AUDIO file available | Une folle envie d'aimer (Paul de Senneville)
2. | REAL AUDIO file available | Dimanche et Fêtes (Paul de Senneville)
3. | REAL AUDIO file available | Comme ils sont loin les souvenirs (Paul de Senneville)
4. |  | Le rêveil des oiseax (Paul de Senneville)
5. |  | La ballade de Caramandiana (Paul de Senneville)
6. |  | Le coeur émerveillé (Paul de Senneville)
7. |  | Adeline a grandi (Paul de Senneville)
8. |  | La légende de Narayama (Paul de Senneville)
9. |  | L'enfant qui rêve (Paul de Senneville)
10. |  | Impératrice des neiges (Paul de Senneville)
11. |  | Eléana (Piano Solo) (Paul de Senneville)
12. | REAL AUDIO file available | Ballade pour Adeline (Piano Solo) (Paul de Senneville)
13. |  | La vraie musique de l'amour (Piano Solo) (Paul de Senneville)
14. |  | Couleur tendresse (Piano Solo) (Paul de Senneville)
15. | REAL AUDIO file available | * Ce Soir, je t'aime mon amour (Shairer / Tielman / Herrmann / Valéry)
 |  | Arrangements Hervé Roy (Tracks 1-10) Produced by Paul de Senneville and Olivier Toussaint Produced by Adam Schairer (Track 15) * 'Ce soir, je t'aime mon amour' is a bonus track featured on the German version of this album. The REAL AUDIO file of 'Une folle envie d'aimer' is the version from the album 'ON TV'


Number 1 Hits
Catalogue number: DEL6524
Release: 2004 Label: Joan Records Country: Benelux Status:
Deleted

Compilation double CD featuring a collection of the very best hits, including classics from ABBA, The Beatles, The Carpenters, Elvis and Michael Jackson.

Tracks:

1. No Matter What (Webber / Steinman)
2. Candle in the wind (John / Taupin)
3. Con te partirò (Time to say goodbye)
(Sartori / Quarantotto)
4. Dancing Queen
(Andersson / Anderson / Ulvaeus)
5. Top of the world (Carpenter /Bettis)
6. My way (Anka / Francois / Revaus / Thibaut)
7. Love me tender (Presley / Matson)
8. How do I live (Warren)
9. Everything I do (I do it for you)
(Adams / Lange / Kamen)
10. Hello (Richie)
11. I will always love you (Parton)
12. Yesterday (Lennon / McCartney)
14. We are the world (Jackson / Richie)
14. My heart will go on (Horner/Jennings)

CD 2

1. Mamma Mia! (Andersson / Ulvaeus / Anderson)
2. Nikita (John / Taupin)
3. Eleni (Duet with Francis Goya) (Tol / Tol)
4. Mandy (Mannilow)
5. Unchained melody (North / Zaret / Mitchell)
6. I just called to say I love you (Wonder)
7. You’ll never walk alone (Rodgers / Hammerstein)
8. Careless whisper (Michael / Ridgeley)
9. Hey Jude (Lennon / McCartney)
10. I’m not in love (Stewart/Gouldman)
11. Bridge over troubled water (Simon)
12. (They long to be) close to you (.Bacharach / David)
13. Harry Potter Melody (Williams)
14. MacArthur Park (Webb)

Produced by Paul de Senneville and Olivier Toussaint


Olivier Toussaint
Composer, Producer, Singer, Personal Manager (Delphine Artists)


Olivier Toussaint Biography

It is obvious that Olivier Toussaint is a very busy man, better say he is a very busy business-man. Never ask him his job, he would be trouble to give you an answer straight away. As a matter of fact, he is at the same time a record producer, a composer, a singer, an arranger, a globe-trotter (have a look at his passport!) and he also takes care of several artists and companies management.

A family of musicians

His great-grand father, Gilbert Duprez, was a very well known Opera singer under the 2nd Empire. His Father's parents met at the Opera : they were both singers.

"My mother is an excellent pianist" says Olivier Toussaint, "She performed in big orchestras. As you can see, since I was a kid, classical music has always been part of my life: many artists used to come to my parents to play piano, violin and cello for hours. Anyhow, this classical music background didn't really fit to my expectations, I was much more carried away by Jazz, easy listening orchestras, American and British groups such as The Platters or The Shadows, solo singers such as Paul Anka and of course in 1963 I fell in love with The Beatles......."

University Studies

Olivier's mother wanted him to go to University. He successfully graduated in Sociology and Economic Science. But degrees didn't prevent him to take part as lead-singer in several groups which he set up himself.

Encounter

By chance, he met with Paul de Senneville with whom he started a partnership in 1968. "At that time Paul de Senneville was managing Michel Polnareff's career......... I was virtually nothing."

"We started to write songs together and rapidly our song-writing team got well known: our titles were recorded by major French singers such as Michel Polnareff, Mireille Matthieu, Michèle Torr, Christophe, Hervé Vilard, Dalida, Petula Clark and Claude Francois. All in all, the partnership Paul de Senneville / Olivier Toussaint as songwriters and producers totalizes around 100 million records sold internationally.

Pretty soon they also got involved in Production business: they started up the group "Pop Concerto Orchestra" with Olivier Toussaint as lead singer. then they launched a second Rock 'n' Roll group "Anarchic System." Over a period of 5 years both groups sold several millions of records.

1975 is the major breakthrough for Paul de Senneville and Olivier Toussaint with the triumph of "Dolannes Melody" which launched the trumpet player Jean-Claude Borelly.

A year later they discovered Richard Clayderman an established him as the top French record seller world-wide: more than 65 millions of LPs sold.

Delphine

Olivier Toussaint is fascinated by foreign cultures and languages: during his numerous trips abroad his favourite "hobby" is to pick up as many words as possible, this way, he is now very fluent in several European languages. "I'd rather sing in Italian or English than in French", says he.

Since 1978, Olivier Toussaint found it essential to break his artists abroad: obviously he was the right man to handle the situation. Today, 30 people work in Paul de Senneville and Olivier Toussaint's company - Delphine Records. They have 4 recording studios in the "hotel particulier" they own close to the Champs Elysées.

A come back?

In 1983 with the title "Eden is a magic world", Olivier Toussaint got No.1 in the charts in France, Switzerland and Belgium. "I've worked so much for my artists that I've completely forgotten to take care of my career. Right now what I need is a brilliant manager!" says Olivier Toussaint with a smile. "Actually, singing is what I like most."

© [image] Productions


Olivier Toussaint Interview

1
Olivier Toussaint looks like a star: the epitome of a French matinee idol. Tall, sophisticated, suave, with tremendous presence and stunning charisma. He acts like a star, too, and exudes a warm Gallic charm, an almost boyish enthusiasm for showbusiness and a gentle sense of humour.
He talks passionately about music... and indirectly he has been responsible for amassing worldwide record sales nearing 100 million. Toussaint is a flamboyant Frenchman who just happened to discover a phenomenon and went on to create a legend.

Clayderman

For the past twenty five years or so, he has meticulously guided the international career of his protégé, Richard Clayderman. He has seen him emerge from almost total obscurity as an unknown session musician in Paris, to become one of the biggest selling recording artists the world has ever seen, with an incredible 218 Gold and 60 Platinum Discs to his credit, although that figure changes virtually every day.
Toussaint was once quoted as saying "A good pianist with a bad manager, will not amount to much. A good artist alone cannot accomplish much." Quite simply Toussaint is a good manager and his delicate skills, coupled with Clayderman's talent and virtuosity as a musician, is a devastating combination and his own achievements are a true testimony to that fact.

Modest

For the man who has quietly planned and masterminded this success, Toussaint remains refreshingly modest about his contribution to Clayderman's outstanding career, preferring to heap the acclaim on Richard's own shoulders. "the fascinating thing about richard," he says, "is that he has been at his very best over the last 23 years. And we still have a long, long way to go."
It was Toussaint and his partner Paul de Senneville, both renowned producers in their own right and who successfully ran the French recording company Delphine, who in 1977, handpicked Clayderman from a bunch of young and unknown hopefuls at an audition. they were searching for a pianist to play and record a gentle ballad they had written for de Senneville's daughter, Adeline, entitled "Ballade pour Adeline". From 20 other aspiring pianists, Clayderman got the job. He stood out from the rest.

Ballade pour Adeline

"He was an interesting musician with a soft touch and good technique," says Toussaint. "And he looked good, too. But after the song was recorded, we simply could not have predicted its outstanding success. At first we didn't have a goal to aim for with richard. How could we? It was all so new. We thought the records potential sales would be around 10,000 singles, maybe 20,0000. We honestly could not have expected to be so successful the way things have happened. But it was not an overnight phenomenon. Richard Clayderman's career did not take off immediately all over the world. It came gradually, country by country, year after year.
"When we started out trying to establish Richard, we decided to take each new market as a separate identity," he says. "We learnt as we went along. Every market is different so we had to apply different rules to each territory. No two are the same."
"It's funny, but after we had a little success at the beginning and we started to build for the future, a lot of people kept telling me that I was an expert in marketing, which was an enormous compliment because I was really only learning myself.
"Things started to snowball so quickly and I was doing the very best I

2
thought possible according to my own instincts for what I thought would benefit his career. I believed passionately in Richard. But to be honest, I had no big marketing plan at all. No strategy. It all came together so easily by chance. Eleven years ago, marketing was not as important as it has become today."
So why did he choose Clayderman, and what was the attraction of a piano player?
"Instinct I suppose" he smiles. "My partner and I were also handling Jean Claude Borelly, a fantastic trumpeter who was acclaimed in many countries throughout the world. He was a big star in France, Germany, South America and Japan and had sold a lot of records. We were very pleased with his success and we basically knew the market we were aiming for."
Being a Frenchman, Toussaint was elated when Clayderman started to break through in England.

World Markets
"All the markets of the world and important," he says. "but England is special. It is unique. It is a very difficult record market to break into for a foreigner because the music scene has always been dominated by British and American artists.
"Very few French artists have become big starts in Britain in recent years, only Charles Aznavour and Sacha Distel spring to mind, and I could not imagine that it could not happen again for some time. SO I was delighted when Richard started to take off. But I firmly believe it was that winning combination of Richard's charisma and his outstanding musical ability that hone through as it has all over the world. Shortly after he established himself in Britain, he succeeded in America."
Through Richard Clayderman's undoubted success, Toussaint has not only become one of the most successful record producers in the world, but also one of the most acclaimed and accomplished personal managers. Yet he modestly shrugs his shoulders when you try to sing his own praises
"I try to do my best," he says. "I try to produce Richard's records to the best of my ability and to handle his career in exactly the same way. I am always there to iron out any problem that might arise and to take care of him professionally. I also try to ease his workload as much as possible. But, of course, I can't do it alone. I also try to surround myself with the right team to act on his behalf, people with specialist knowledge in their own fields. I have the same working pattern all over the world, and it works well.
So, what is his own specific role?
"Well, I produce and arrange Richard's records with my partner Paul de Senneville, and I help to choose the right kind of material to record, for each particular country we are playing. But I couldn't possibly do everything. I am not a Svengali character. Richard himself, a strong character, knows what he wants to do and exactly where he is going. I just help to nudge him in the right direction occasionally. We have a very good working association and trust each other. I try to look after his career with dignity.

Strategy

"It was never my strategy to say that I know everything that needs to be done at all times. How could I? I am always listening to advice and suggestions from other people. We have a healthy dialogue. I listen to what the experts say in each different area and then act accordingly.
"They give sound advice and I am delighted to back their judgment. I am French which can sometimes be a handicap in the international market place because I do not possess the mentality of an American, or an Australian, or an Englishman so I do not conduct my business in this way. I need to be guided...and I listen a lot...It's the

3
best policy.
Olivier Toussaint's own career is steeped very much in music.
"Music, music, music...it is my passion," he admits. "I always wanted a career in music, although my mother told me that it could be a dangerous ;path to follow and I must get a degree and qualifications in the professions to fall back on. So to please her, I studied Sociology at University in Paris. But as soon as I graduated, I was back making music." He worked professionally as a singer and musician, playing guitar.
After performing with several local groups and bands in the French capital, he later turned his hand to writing, producing and recording and enjoying a few hit records in his own right. At the same time he was involved in writing for television and the cinema. "I wanted to work, to do anything as long as it involved music," he admits.

Paul de Senneville

After he became more successful, he opened his own Parisian recording studio. "It was very small, little more than two tape recorders"... He met Paul de Senneville and the two formed what has become a unique partnership.
"I was looking for a producer for my material and songs when we met," he says. "Paul was recording Michel Polnareff at the time and was very successful. I played him some of my songs which he quite liked and we started writing together. When we had build up a large enough repertoire we began recording. Michel Polnareff recorded one of our songs and took it to Number One in France.

Dolannes Melody

"Then, Jean-Claude Borelly recorded another song, Dolannes Melody - which we had written for the movie, 'Un Linceul n'a Pas de Poche' and it sold over two million copies in France alone. It was very successful, although the film was a disaster." Today, Olivier and Paul run a thriving organisation in the centre of Paris which boasts no less than four major studios, and a highly successful record company.
"When I started working with Richard Clayderman, I had no intention of becoming a manager. But I had so much faith in him that I thought it would be a nice idea to look after him myself, especially the international aspects of his career. My experience in this direction was very limited, but I was determined to take a chance. I've been very lucky. Now I also look after the career of Nicolas de Angelis, who is also very popular in France and Australia."
Yet what he fails to mention is that he is very much in demand to represent a number of artists and he has been approached on many occasions.

Commitment

"You have to have a very special relationship with your artists. It's hard work and if you have too many clients how can you give each one individual attention? You have to give 100 per cent, 24 hours a day. Luckily I can combine my career as manager with record production and composing. I have the best of every world."
For the future, however, Toussaint is still passionately involved with Richard Clayderman's career. "There's no end to what Richard Clayderman might achieve," he enthuses. "And each year we set ourselves new projects to achieve in each of the many countries he has become successful - projects specifically geared to each individual territory. It might be a concert tour, a new record album, television appearances. This way the work is stimulating and exciting. We try to consolidate as much as we can and to retain Richard's identity."
With Olivier Toussaint at the helm, Richard Clayderman will never have an identity crisis.

© [image] Productions


ON TV

'On TV' title graphic
'On TV' CD Cover
Click Here to Buy
Catalogue Number: VICP-60177
Release Year: 1998
Label: Victor
Country: Japan
Status: AVAILABLE

Studio album featuring new and re-mixed versions of popular tracks including a brand new arrangement of 'Ballade pour Adeline'.

Scanning through the 20 tracks featured on this album, many of you will instantly recognise the majority (if not - all) of the titles. However, upon listening to the first few tracks, you will appreciate that ON TV is not just a re-release of early Clayderman material. This album is, in fact, something very special. 15 of the 20 tracks are either brand new recordings or remixed versions - in a style that is similar to Richard's concert performances.

All the new recordings feature piano and a soupçon of strings. The result is an album which allows us to really listen to Richard Clayderman, and fully appreciate his piano mastery.

Gary McCartney (1999)
Track Listings
1. |  | Serenade de l'etoile (Paul de Senneville)
2. |  | Ballade pour Adeline (Paul de Senneville)
3. |  | Souvenirs d'enfance (Paul de Senneville)
4. |  | Lettre à ma Mère (Paul de Senneville)
5. |  | Ladi Di (Paul de Senneville / Jean Baudlot)
6. |  | Murmurs (Paul de Senneville)
7. |  | Voyage a Venise (Olivier Toussaint)
8. |  | A comme amour (Paul de Senneville)
9. |  | Triste coeur (Paul de Senneville)
10. |  | Rondo pour un tout petit enfant (Paul de Senneville)
11. |  | Couleur Tendresse (Paul de Senneville / Olivier Toussaint)
12. | REAL Audio file available - click the link | Dolannes melody (Paul de Senneville)
13. |  | Concerto pour une jeune fille nommee "Je t'aime" (Paul de Senneville)
14. |  | Mariage d'amour (Paul de Senneville)
15. |  | Nostalgy (Olivier Toussaint)
16. | REAL Audio file available - click the link | Une folle envie d'aimer (Paul de Senneville)
17. | REAL Audio file available - click the link | Reve d'amour (Lizst / Toussaint / Salesses)
18. | REAL Audio file available - click the link | Les rendez-vous du hasard (Paul de Senneville)
19. |  | Have I told you lately (Morrison)
20. | REAL Audio file available - click the link | Chariots of fire (Vangelis)
 |  | Produced by Paul de Senneville and Olivier Toussaint


Open house with Gloria Hunniford

Channel 5 TV (September 1st 1999)

Gloria
Our next guest is a pianist who has become an international musical phenomenon. He performs for about 6 months every year, selling millions of albums on his way. He has to his credit over 300 Gold and platinum records and was once dubbed by a former 'First Lady' (Nancy Reagan) as the 'Prince of Romance' because of his evocative and distinctive sound. His hands are insured, I am told, for a cool £1 million - so will you please welcome back Richard Clayderman..........(applause)

It's just so nice to see you back here (England) - I gather you are planning a tour of the country next year (year 2000)?

Richard
I am delighted to be here and, yes, I have a concert tour in February so I will be pleased to be back in England.

Gloria
How wonderful. I wanted to talk a little bit about your background. You were born in Paris, but I gather your father was a good pianist and a music teacher - so at what stage did he teach you as a boy?

Richard
Well, I remember when I was five and was always sitting in front of the piano to play. My father was my first teacher, you know.

Gloria
Did you want to learn, or were you forced to learn?

Richard
No, No. I wanted to learn. It was always a pleasure to be on my piano and it is thanks to my father that I am here today.

Gloria
Then you went to the Conservatoire of Music when you were about 12, so was the idea then that you'd be a Classical pianist?

Richard
Well, in fact, it was very important for me to study Classical pieces. I remember when I was 14 and 15 that I wanted to do something different with the music. I wanted to play rock and roll (for example) with other musicians - pop music and I felt it was better to go in this direction.

Gloria
So what did your father say, then, when you decided to leave Classical music behind?

Richard
Well he was very happy because he knew that I was happy with the music.

Gloria
What do you think is the appeal of the type of music you play, world-wide?

Richard
Well, I must say that this music comes from my heart, and I think the audience is always delighted to listen to a nice melody even if it is on the piano or with other instruments - we need this kind of music.

Gloria
I mean, obviously because of the number of records you sell - it appeals world-wide. But in France particularly, I think you have a few people who are occasionally a little scathing about the type of music - they give you some criticism in other words?

Richard
Yes, sometimes it happens, but it is part of the game. What is more important to me is to have concerts and when I see my audience happy - it is the best thing, you know.

Gloria
Do you mind that sort of criticism or can you just rise above it?

Richard
Well, I must say that sometimes it is difficult but it is like that, you know...

Gloria
...Now you mentioned that classical music is a great benefit because it forms the basis of a lot that you do...We have some film of you playing a piece of Tchaikovsky - I think it is the first concerto...

(Audience sees Clayderman playing Concerto No.1 in B flat minor in a grand house.....)

Gloria
Nice piano (referring to the film), is that your house, too?

Richard
No, it was a very large house, but not my house.

Gloria
I like it anyway. When you go on tour is there always a bit of a worry that maybe the piano will not quite be up to standard, or are they pretty good at hiring in good pianos?

Richard
It is a constant problem as with each concert I have to play a new piano - every day. Here in England, in Germany, in Europe generally, it is OK but when I am in South America it is difficult to find a good piano or a new piano.

Gloria
Worrying?

Richard
Yes!

Gloria
Now, obviously you've made your new album (With Love) and I'm just wondering about the balance of music. What sort of music have you recorded?

Richard
Well, I wanted an album with a link with love and all the melodies and themes that are featured on this album have this link with love. The melodies, of course, fit very well for the piano so I am happy with the selection.

Gloria
I must say, I actually think in these days of competitiveness within records, it's not easy as a solo musician to make such a huge success world-wide. Congratulations for that and thank you very much indeed for joining us, Richard. (run down of tomorrows programme)

Here is Richard with his own version of the Robbie Williams hit 'Angels', please welcome back Richard Clayderman...

(Fabulous performance Richard!)


Ostende1

Richard Clayderman in Ostende 1


Ostende2

Richard Clayderman in Ostende 2


Paul de Senneville
Composer and Producer


Paul de Senneville with Delphine and Adeline

Paul de Senneville with his daughters:
Delphine and Adeline


Piano et Orchestre

'Piano et orchestre' title graphic

'Piano et orchestre' Cd cover

Catalogue Number: VICP-1089
Release Year: 1986 (CD)
Label: Victor
Country: Japan
Status: Deleted

Japanese CD version of Richard Clayderman's debut album from 1977, featuring the original 11 titles composed by Paul de Senneville and Olivier Toussaint.

Many of the tracks are now recognised as classics, including 'Ballade pour Adeline', 'Lyphard Melodie' and
'Secret of my love'.
Track Listings
1. | Track available as a REAL AUDIO file | Ballade pour Adeline (Paul de Senneville)
2. | Track available as a REAL AUDIO file | The secret of my love (1) (Paul de Senneville / Olivier Toussaint)
3. |  | L'enfant et la mer (Paul de Senneville / Olivier Toussaint)
4. |  | Lys River (Paul de Senneville / Olivier Toussaint)
5. |  | Black Deal (Paul de Senneville / Olivier Toussaint)
6. | Track available as a REAL AUDIO file | Lyphard Melodie (Paul de Senneville / Olivier Toussaint)
7. |  | La milliere (Paul de Senneville / Olivier Toussaint)
8. |  | The secret of my love (2) (Paul de Senneville / Olivier Toussaint)
9. |  | Romantica Serenade (Paul de Senneville / Olivier Toussaint)
10. | Track available as a REAL AUDIO file | Old Fashion (Olivier Toussaint)
11. | Track available as a REAL AUDIO file | Ballade pour Adeline (Piano Solo) (Paul de Senneville)
 |  | Arranged and Produced by Paul de Senneville and Olivier Toussaint


Piano Moods
Catalogue number: DEL 6522
Release: 2004 Label: Joan Records Country: Benelux Status:
 Deleted

Compilation double CD set released by Joan Records, featuring Richard's versions of classic songs. Notable tracks include 'Ballade pour Adeline' and 'Evergreen'.

Tracks:

1. We’ve only just begun
(Paul Williams / Roger Nichols)
2. Yesterday once more
(Richard Carpenter / Paul Bettis)
3. How deep is your love (Gibb / Gibb / Gibb)
4. Candle in the wind (John / Taupin)
5. All by myself (Carmen)
6. Another day in paradise
(Rutherford / Collins / Banks)
7. Bright eyes (Batt)
8. I'm not in love (Stewart / Gouldman)
9. Goodnight girl (Pellow / Mitchell / Cunningham / Clark)
10. Without you (Ham / Evans)
11. Nights in white satin (Hayward)
12. Just the way you are (Joel)
14. Careless whisper (Michael / Ridgeley)
14. The power of love (Rouge / Mendel / Rush / Applegate)

1. Ballade pour Adeline (Paul de Senneville)
2. Yesterday (Lennon / McCartney)
3. Nikita (John / Taupin)
4. Lady in red/Take my breath away (de Burgh / Moroder / Whitlock)
5. Love story (Lai)
6. West side story medley: Maria / Tonight / America (Bernstein / Sondheim)
7. Do you know where you’re going to (Goffin / Masser)
8. Evergreen (Theme from ‘A star is born’) (Streisand Williams)
9. Tara’s theme (from ‘Gone with the wind’) (Steiner)
10. Exodus (Gold)
11. Moonlight sonata (Beethoven)
12. Piano concerto no. 1 in B flat minor opus 23 (Tchaikovsky)
13. Piano concerto no. 21 in C major (Mozart)
14. Liebestraum (Liszt)

Produced by Paul de Senneville and Olivier Toussaint


Le Premier chagrin Elsa

'Les premier chagrin d'Elsa' album title graphic

Les premier chagrin d'Elsa album cover

Catalogue Number: 700 070 (33T)
Release Year: 1983
Label: Delphine
Country: France / Europe
Status: DELETED

By 1983, Richard Clayderman was recording two albums per year to meet demand from his fans, with «Le premier chagrin d'Elsa» being the sixth studio album to feature only original titles. Many of the tracks have been released on CD since the mid 1980's.

Although rarer than many of the albums that preceded, it is still possible to buy this album on vinyl (33T) or cassette formats, as it is occasionally found on e-Bay (France).

Track Listings
1. | Le premier chagrin d'Elsa (Paul de Senneville / Jean Baudlot)
2. | La tendresse (Paul de Senneville / Jean Baudlot)
3. | Le coeur dans les étoiles (Paul de Senneville / Jean Baudlot)
4. | L'ombre d'un visage (Paul de Senneville / Jean Baudlot)
5. | Toujours se souvenir (Paul de Senneville / Jean Baudlot)
6. | Les rêves du matin (Paul de Senneville / Jean Baudlot)
7. | Le soleil et les fleurs (Paul de Senneville / Jean Baudlot)
8. | Elle (Olivier Toussaint)
9. | Les rêves du matin (Piano seul) (Paul de Senneville / Jean Baudlot)
10. | Au bout du monde (DP - Arrangements Olivier Toussaint / Gérald Salesses)
11. | Un ciel de crystal (Olivier Toussaint)
12. | Le premier chagrin d'Elsa (Version concerto) (Paul de Senneville / Jean Baudlot)
 | Arrangements: Hervé Roy (1, 2, 3, 4, 5, 6, 7, 9 and 12) Gérald Salesses (8, 10 and 11) Réalisation: Paul de Senneville, Olivier Toussaint and Jean Baudlot


del mio amico...

Quel gran genio del mio amico
Richard Clayderman
interpreta Lucio Battisti
Catalogue number: PD 71908
Re-released as 'Omaggio a Lucio Battisti' (1999)
 Catalogue number: 547 685-2
Original Release: 1988
Re-release: 1999 		Label: RCA /
UNIVERSAL 		Country: Italy Status: Deleted

Studio album containing 11 tracks from the Italian composer: Lucio Battisti.

Original RCA cover | 1999 Universal re-release

1. E Penso a te
2. Amore caro, amore bello
3. Don Giovanni (with Solo flute by Valerie Schulmann)
4. Mi Ritorni in mente
5. Umanamente uomo: il sogno
6. Io vorrei...non vorrei...ma se vuoi
7. Perché no
8. Anche per te
9. Emorioni
10. Il mio canto libero
11. I giardini di marzo

Music by Mogol - Battisti except:
 "Don Giovanni" by Panella - Battisti
 Arranged and Conducted by Bruno Ribera
Produced by Paul de Senneville, Olivier Toussaint and Jean Baudlot


Questions & Answers

What's the best thing about being Richard Clayderman?
One of the best things in being Richard Clayderman is to be offered the opportunity to perform on stage again (and again) in the 5 continents of the world.

What's the worst thing about being Richard Clayderman?
In fact, there is no worst thing about being Richard Clayderman. Sometimes I wish I could be anonymous in order not to be approached by people who want to talk with me or get an autograph but that is part of being Richard Clayderman which I happily and willingly accept.

What's your worst nightmare?
I dream that I am on stage in front of an audience and I do not remember what I'm to play... I don't remember the notes. I wake up in a complete sweat and I'm relieved that it is only a dream...

How do you live in private?
I like spending time going for a walks in the forest or on the beach when there is not too many people. I also like to pick up my son from school or take him to his basketball club. He really adores basketball and he plays very well. I like going shopping... doing simple things and most of all not thinking of anything.

What makes you most happy to get up in the morning?
When I have to get up very early to catch a plane I hate getting up but when I know that I have time enough to do a little jogging along the seaside or in a beautiful park then I'm delighted.

I'm happy too when I have time to start working on a new piece of music which I have selected and when slowly I achieve the sound I want.

What are the three things about you few people know about?
1. My nickname is Phiphi and all my close friends call me Phiphi.
2. I pay a lot of attention to what I eat in order to maintain my weight but it is true that when I see a beautiful dessert kit is hard to resist... I do love pastries!!!
3. One of my deepest regrets is not to be gifted in languages. I wish I was as it would be very helpful in my international career but definitely I am not.

What's your biggest indulgence?
One of them is that I'm meticulous. I like things to be perfectly in order, organised, and clean but in a way which is quite close to being too much... I try to fight against this indulgence but it is not easy to change such...

How many pianos have you had so far? Pet lovers can't stand to put sick pets to sleep. Do you feel the same way about your old, out of tune pianos?
In the past I have had up to 3 pianos in my home at the same time. Now I just have a grand piano in the drawing room and several electric pianos in other rooms. Today electric pianos are excellent, their keyboards are very similar to acoustic pianos and the advantage is that I can practice at night or early morning as I can adjust the volume therefore I do not disturb my family or the neighbours as acoustic pianos can be very loud...

I would like to have kept my old pianos but it was a question of space as I would have had to build another house just for my favourite pianos...


Questions & Answers 2

How much of you is a pianist and how much a performer? Who are you first? Why?
I think that I was born a pianist but I have started to learn to be a performer when I have started my career 20 years ago. To perform on stage is something very special and very different if I compare it to when I was an accompanist. But now that I am a performer I must say that I really enjoy performing on stage as I have full direct contact with the audience. I feel it and I do enjoy it.

With which feelings do you play your songs on stage?
I am trying to concentrate as much as I can in order to transmit, through the piano, all my feelings. I have often been asked if I was thinking of a sunset or a beautiful landscape while playing. In fact, I'm thinking of my music, how to play it the best way.

Who do you like to play for and why? Who don't you like to play for and why?
My concert audience is very eclectic. I mean that there are parents with their young children who are piano students, teenagers who are piano lovers, grandparents who have been my fans forever... Well all generations are present. I like to perform for them as I think that they enjoy it and feel emotions in the same way as I do. of course, I would not like to perform for people who would not like what I do. That would be hateful for me and for them!!

Has music always been part of your life? When did you first know you wanted to be a pianist/performer? Is it true that you would like to be a tennis champ?
I was born with music around me. As my father was a piano teacher there was not one day without music at home. Accordingly I went to the keyboard quite naturally when I was 3 or 4. As I seemed to be interested my father showed me how to play. Then I went to music school and later on the music conservatory before I started to play as an accompanist. When I was 25 I started my own career. Therefore I can truly say that music has always been part of my life.

My dream when I was young was to be a pianist: I do not mean a solo performer but an accompanist, a session musician. I could not imagine that could be a solo performer: this would not have been realistic. Even when I did my first recording "Ballade pour Adeline", I could not imagine that it would lead to a career.

Very often I am asked what I would have dreamed to be if I was not pianist and in most cases I answer that one of my dreams would be to be a tennis champion. Actually I started playing tennis when I was about 30 and I have such tremendous admiration for the champions that I regret not to be as good as they are.

Do you have a musical dream, which you would like to realise in the future?
I wish I could one day do a recording with one of the American Jazz masters, it it's not really a dream it's more like a thought which crosses my mind sometimes. My priority is to always want to improve myself technically and in transmitting my feelings.

Do you remember the first time you heard one of your songs on radio?
No, strangely I don't remember it. When I am in China or some other distant country and I hear one of my songs on the radio, I am firstly pleased, then I try to listen carefully in order to pay attention to the way it sounds coming out of the speakers of the radio.


Remembering the Movies

'Remembering the movies' title graphic
'Remembering the movies' CD cover
Catalogue Number: CDL-19126-2
Release Year: 1992
Label: Quality Records
Country: USA
Status: Deleted

Compilation album containing Richard's interpretation of
12 well known film themes.

Track highlights include 'Chariots of fire' and
'West side story' medley.
Track Listings
1. | REAL Audio file available - click the link | Chariots of fire (Vangelis)
2. |  | (Where do I begin) Love story (Lai)
3. | REAL Audio file available - click the link | Up where we belong (Jennings / Saint Marie / Nitzche)
4. |  | How deep is your love (Gibb / Gibb / Gibb)
5. |  | Medley: West side story (Maria / Tonight / America) (Rodgers / Hammerstein / Bernstein / Sondheim)
6. |  | Flashdance...what a feeling (Moroder / Forsey / Cara)
7. |  | The way we were (Hamlish / Bergman / Bergman)
8. |  | Exodus (Gold)
9. |  | Take my breath away (Whitlock / Moroder)
10. |  | Moon river (Mancini)
11. | REAL Audio file available - click the link | People (Merrill / Styne)
12. |  | Lara's theme (Webster / Jarre)
 |  | Produced by Paul de Senneville, Olivier Toussaint and Jean Baudlot


Rendez-vous

'Rendez-vous' title graphic
'Rendez-vous' CD Cover

Click here to buy
Catalogue Number: VICP62306
Release Year: 2003
Label: Victor
Country: Japan
Status: Available

'Rendez-vous' is a studio album produced by COBA (a famous Japanese composer and producer), and features Richard Clayderman's original piano recordings with a new accompaniment of famous Japanese musicians.

Accordion (performed by COBA himself), cello, flute and a number of other instruments are included in this recording. Released in Japan, this album is available from HMV-Japan.

 Album highlights include: 'Ballade pour Adeline', 'Les Rêves du Matin' and 'Coeur fragile'.
Track Listings
1. | Real Audio track available | Ballade pour Adeline (Paul de Senneville)
2. |  | Souvenirs d'Enfance (Childhood Memories) (Paul de Senneville / Olivier Toussaint)
3. |  | Triste Coeur (Sad Hearts) (Paul de Senneville)
4. |  | Rondo (Paul de Senneville)
5. |  | Nostalgy (Olivier Toussaint)
6. |  | Couleur Tendresse (Paul de Senneville / Olivier Toussaint)
7. |  | J'y crois (Matsukawa)
8. |  | Lettre à ma mère (Letter to my Mother) (Paul de Senneville)
9. |  | Les Rêves du Matin (Paul de Senneville)
10. |  | Eléana (Paul de Senneville)
11. |  | A Comme Amour (L for love) (Paul de Senneville)
12. |  | Coeur Fragile (Paul de Senneville)
13. |  | La Vraie Musique de l'Amour (The True Music of Love) (Paul de Senneville)
14. |  | Rondo (Paul de Senneville)
15. |  | Ballade pour Adeline (Paul de Senneville)
 |  | Produced by Coba


Reveries

'Reveries' title graphic
'Reveries' album cover

Original French album cover
Catalogue Number: Various
Original Release: 1979
Label: Delphine / Various
Country: World-wide
Status: AVAILABLE

'Rêveries' is Richard's most successful album to date. This 1979 studio album features the tracks that has made Richard Clayderman a household name the world over. The album includes a carefully chosen mix of classical pieces, modern popular titles and original compositions from Paul de Senneville and Olivier Toussaint.

All the tracks on the album have since been re-released on many compilation albums, allowing Richard's newest fans to appreciate some of his finest recordings.
Tracklisting
1. | Real Audio track - click link to listen | Dolannes Melodie (Paul de Senneville)
2. | Real Audio track - click link to listen | Yesterday (Lennon / McCartney)
3. | Real Audio track - click link to listen | Lieberstaum (Liszt - Arr. Toussaint / Salesses)
4. |  | Don't cry for me Argentina (Rice / Lloyd Webber)
5. |  | La vie en rose (Piaf / Louiguy)
6. | Real Audio track - click link to listen | Hymne à la joie (Beethoven)
7. | Real Audio track - click link to listen | Pour Elise (Beethoven)
8. |  | Exodus (Gold)
9. | Real Audio track - click link to listen | Ballade pour Adeline (Paul de Senneville)
10. |  | Romeo and Julia (Rota)
11. |  | Elisabethen serenade (Binge)
12. |  | Bridge over troubled water (Simon)
13. |  | Barcarolle (Offenbach - Arr. Toussaint / Salesses)
14. |  | Love story (Lai)
15. |  | Moon river (Mancini)
16. |  | Sonate au Clair de Lune (Beethoven - Arr. Toussaint / Salesses)
17. |  | La mer (Trénet)
 |  | Produced by Paul de Senneville, Olivier Toussaint and Jean Baudlot


Reveries No.2

Reveries No 2' title graphic

'Reveries No2' CD Cover

Australian cover
Catalogue Number: 600 123-2 (Australian Version)
Original Release: 1982
Label: Delphine / Various
Country: Various
Status: Deleted

Following the success of 1979's 'Reveries' album, this sequel was released in many countries around the world.

'Reveries No. 2' features a carefully chosen mix of classical pieces from the likes of Beethoven and Saint Saens, modern love songs and original music from Paul de Senneville and Olivier Toussaint.

 Album highlights include:
Lady Di', 'Les regrets', 'West Side Story Medley' and
'Les Derniers Jours D'Anastasia Kemsky'.
Track Listings
1. | Real Audio track - click the link | Lady Di (Paul de Senneville / Jean Baudlot)
2. |  | Serenade (Schubert)
3. |  | Cavatina (Myers)
4. |  | Guantanamera (Seeger)
5. |  | Ne me quitte pas (Brel)
6. |  | Les regrets (Olivier Toussaint)
7. |  | Les feuilles mortes (Prevert / Cosma)
8. |  | West Side Story Medley: (Maria, Tonight, America) (Bernstein / Sondheim)
9. | Real Audio track - click the link | Les derniers jours d'Anastasia Kemsky (Paul de Senneville / Jean Baudlot)
10. |  | Le cygne (Saint Saens)
11. |  | Greensleeves (Traditional - Arrangement: Toussaint / Salesses)
12. |  | Romance (Beethoven)
13. |  | Vivres Ailleurs (Paul de Senneville / Jean Baudlot)
14. |  | Vals del Recuerdo (Molar)
15. |  | Love is a many splendored thing (Fain / Webster)
16. |  | Children of the wind (Koos du Plesses)
17. |  | Le deuxieme slow (Paul de Senneville / Jean Baudlot)
 |  | Arranged by Olivier Toussaint, Gérald Salesses and Hervé Roy Produced by Paul de Senneville, Olivier Toussaint and Jean Baudlot


Richard Clayderman

'Richard Clayderman' LP title graphic
'Richard Clayderman' Decca LP Cover
Catalogue Number: SKL 5329 (LP)
Release Year: 1982
Label: Decca Delphine
Country: UK
Status: Deleted

Richard Clayderman was the debut album to be launched in the UK, and became Richards first UK platinum record.

This compilation featured tracks taken from the first five French studio albums, as well as two titles from
'En Concert'.
Track Listings
1. | Track available as a REAL AUDIO file | 'L' for love (A comme amour) (Paul de Senneville / Olivier Toussaint)
2. |  | La mer (Trenet)
3. |  | My way (Anka / François / Revaux / Thibaut)
4. | Track available as a REAL AUDIO file | Lyphard melody (Paul de Senneville / Olivier Toussaint)
5. | Track available as a REAL AUDIO file | Tristesse (Chopin - Arr. Toussaint / Salesses)
6. | Track available as a REAL AUDIO file | Für Elise (Beethoven)
7. | Track available as a REAL AUDIO file | Ballad for Adeline (Paul de Senneville)
8. | Track available as a REAL AUDIO file | Rhapsody in blue (Gershwin)
9. | Track available as a REAL AUDIO file | Bach gammon (Bach / Tchaikovsky / Brahms / Paul de Senneville
10. |  | Sentimental Medley (Rossini / Gounod / Bach / Albinoni / Paul de Senneville)
11. | Track available as a REAL AUDIO file | Liebestraum (Liszt)
12. |  | Moonlight Sonata (Beethoven)
13. |  | Romeo & Juliet (Rota)
14. |  | Murmurs (Liebeslied) (Paul de Senneville)
 |  | Arranged by: Hervé Roy (Track 1) Gérald Salesses and Olivier Toussaint (Tracks 2, 3, 5, 6, 8-13) Gérald Salesses (Track 14) Paul de Senneville and Olivier Toussaint (Track 7) Produced by: Paul de Senneville, Olivier Toussaint et Jean Baudlot


Richard Clayderman

Richard Clayderman, 1993


Richard Clayderman-The Collection

'Passion Collection' title graphic
Catalogue Number: See below
Release Year: 1998
Label: Delphine
Country: USA
Status: Deleted, although sometimes available from AMAZON and EBAY

'The Passion Collection' CD Covers

'The Passion Collection' was a 16 disc volume set released in the USA with all discs sold separately. The set comprised of various studio albums as well as many compilation tracks included as themed discs including 'The Love Collections' and 'Cinema Passion'.

Details of all discs as follows:

Catalogue number: 314 559 156-2
Tracks include:
'Gimme! Gimme! Gimme!', 'Chiquitita', 'Money Money Money' and 'Mamma Mia!'

Catalogue number: 314 559 189-2
Tracks include:
'Piano Concerto No.1 in B flat Minor', 'Opus 23', 'Rhapsody In Blue' and
'The Dream Of Olwen'

Catalogue number: 314 559 158-2
Tracks include:
'Four Seasons', 'Aria', 'Waltz In A Flat', 'Sleepy Shores' and 'Cavalleria Rusticana'

Catalogue number: 314 559 576-2
Tracks include:
'La Cumbarsita', 'El Choclo', 'El Dia Que Me Quieras' and 'A Media luz'

Catalogue number: 314 559 157-2
Tracks include:
'There's A Kind Of Hush (All Over The World)', 'Yesterday Once More', 'Top Of The World' and 'Please Mr. Postman'

Catalogue number: 314 559 160-2
Tracks include:
'In Amore', 'Volare', 'Il Mondo', 'Lontano Lontano' and 'Io Che Non Vivo (Senza Te)'

Catalogue number: 314 559 161-2
Tracks include:
'Ballade pour Adeline', 'Dolannes Melodie', 'Lettre À ma Mère', 'La Mer' and
'A Comme amour'

Catalogue number: 314 559 162-2
Tracks include:
'Gracias A La Vida', 'Volver Volver', 'La Nave Del Olivido' and 'Cuando Vuelva A Tu Lado'

Catalogue number: 314 559 163-2
Tracks include:
'High Flying Adored', 'The Phantom Of The Opera', 'Tell Me On Sunday' and
'Take That Look Off Your Face'

Catalogue number: 314 559 164-2
Tracks include:
'Aquarela', 'Outra Vez', 'Se Todos Fossem Iguais A Você' and 'Brasil'

Catalogue number: 314 559 159-2
Tracks include:
'Meditation', Águas De Beber', 'The Girl From Ipanema' and 'Água De Março'

Catalogue number: 314 559 165-2
Tracks include:
'Moon River', 'People', 'How Deep Is Your Love' and 'Chariots Of Fire'

Catalogue number: 314 559 166-2
Tracks include:
'(Everything I Do) I Do It For You', 'Can You Feel The Love Tonight', 'Someday' and
'I Just Called To Say I Love You'

Catalogue number: 314 559 167-2
Tracks include:
'I Love Paris', 'Perhaps Love', 'Blue Hawaii' and 'My Way'

Catalogue number: 314 559 168-2
Tracks include:
'Sailing', 'Yesterday', 'Hello', 'I want to know what love is' and 'Careless whisper'

Catalogue number: 314 559 169-2
Tracks include:
'Do You Know (Theme From 'Mahogany')', 'Tara's Theme', 'Sacrifice' and 'Without You'
All albums Produced by Paul de Senneville and Olivier Toussaint


Plays ABBA

'Plays ABBA' title graphic
'Richard Clayderman plays ABBA' CD Cover

Polygram / Decca cover, 1993
'Richard Clayderman plays ABBA - The Hits' CD Cover

Delphine cover, 1993
Catalogue Number: Various
Original Release: 1993
Label: Delphine / Various
Country: World Wide
Status: Available

'Richard Clayderman Plays ABBA' is a studio album mixing both the incredible musical artistry of Benny Andersson and Björn Ulvaeus together with the un-mistakable piano style of Richard Clayderman.

The original songs have once again come back in fashion with the launch of MAMMA MIA! - THE MOVIE in 2008, while the musical is now one of the most successful of all time and continues to draw huge crowds around the world.

This album features Richard's versions of many of ABBA's most successful titles - many of which appear in MAMMA MIA! - THE MOVIE; including 'Dancing Queen', 'Knowing Me Knowing You', 'Super Trouper' and of course, 'Mamma Mia'.
What do ABBA have in common with George Gershwin, Richard Rogers, Cole Porter, Andrew Lloyd Webber, Paul McCartney and Elton John? The obvious answer of course is their gift of natural and melodic composition. I say "gift" because not all composers have this natural talent ; Mozart for example stood out from his contemporaries and indeed was praised by Haydn for possessing such a quality.

Since their Eurovision debut in 1974 - one year actually having earned more revenue for their country than Volvo - ABBA have remained as popular today as any time in their career as is evident by their current UK album chart reissues.

My selection of ABBA songs has been determined by how well they transcribe for the piano. I have also taken some creative license by arranging S.O.S in the style reminiscent of a Court Batsie arrangement.

I trust you will enjoy hearing this album as much as I did
recording it.

Richard Clayderman - Delphine, Paris - Summer of 1993
Track Listings
1. |  | Gimme Gimme Gimme (A man after midnight) (Andersson / Ulvaeus)
2. |  | The winner takes it all (Andersson / Ulvaeus)
3. |  | Chiquitita (Andersson / Ulvaeus)
4. |  | Fernando (Andersson / Anderson / Ulvaeus)
5. |  | Mamma Mia (Andersson / Anderson / Ulvaeus)
6. | Real Audio track - click the link | Dancing Queen (Andersson / Anderson / Ulvaeus)
7. |  | I have a dream (Andersson / Ulvaeus)
8. |  | Waterloo (Andersson / Anderson / Ulvaeus)
9. |  | The name of the game (Andersson / Anderson / Ulvaeus)
10. |  | Lay all your love on me (Andersson / Ulvaeus)
11. | Real Audio track - click the link | Knowing me, knowing you (Andersson / Anderson / Ulvaeus)
12. | Real Audio track - click the link | One of us (Anderson / Ulvaeus)
13. |  | S.O.S (Andersson / Anderson / Ulvaeus)
14. |  | Money Money Money (Andersson / Ulvaeus)
15. | Real Audio track - click the link | Super Trouper (Anderson / Ulvaeus)
 |  | Arranged by: Hervé Roy ( Tracks 1,4,6,8 and 14) Gérald Salesses ( Tracks 2,3,5,7,10,13 and 15) Aldo Frank (Track 9) Bruno Ribera (Track 11) Produced by Paul de Senneville and Olivier Toussaint


Playing Piano 1

Richard Clayderman


Playing Piano 2

Richard Clayderman


Richard at piano (4)

Richard Clayderman


Richard at the Piano (3)

Richard Clayderman at the Piano (3)


Richard Clayderman-40 partitions Inoubliables

40 Partitions Inoubliables

Release: 1984 Publisher: Delphine/Tremplin Country: France Status: Unavailable

Music Folio containing 40 of Richard Clayderman's most successful pieces including the original arrangement of 'Ballade pour Adeline'.

Titles:

 1. Ballade pour Adeline (original arrangement) (Paul de Senneville)
2. A comme amour
(Paul de Senneville/Olivier Toussaint)
3. Couleur tendresse
(Paul de Senneville/Olivier Toussaint)
4. Lady «Di» (Paul de Senneville/Jean Baudlot)
5. Lettre à ma Mère (Paul de Senneville)
6. Promenade dans les bois
(Paul de Senneville/Olivier Toussaint)
7. Lyphard Melody (Paul de Senneville/Olivier Toussaint)
8. Dolannes mélodie (Paul de Senneville)
9. Au bord de la Rivière
(Paul de Senneville/Olivier Toussaint)
10. Wiegenlied
(Brahms - Arranged by Toussaint/Salesses)
11. Rêve d'amour (Liszt - Arranged by Toussaint/Salesses)
12. Pour Élise (Beethoven - Arranged by Toussaint/Salesses)
13. L'heure bleue (Olivier Toussaint)
14. Souvenirs d'enfance (Paul de Senneville)
15. Le fragile parfum des roses (Paul de Senneville/Olivier Toussaint)
16. Voyage a Venise (Olivier Toussaint)
17. Nostalgy (Olivier Toussaint)
18. The secret of my love (Paul de Senneville/Olivier Toussaint)
19. Triste coeur (Paul de Senneville)
20. Rondo pour un tout petit enfant (Paul de Senneville)
21. Mariage d'amour (Paul de Senneville)
22. Les derniers jours d'Anastasia Kemsky (Paul de Senneville/Jean Baudlot)
23. Concerto pour une jeune fille nommée «Je t'aime» (Paul de Senneville)
24. Coup de coeur (Paul de Senneville)
25. Hyme a la joie (Beethoven - Arranged by Toussaint/Salesses)
26. La tendresse (Paul de Senneville/Jean Baudlot)
27. Jardin secret (Paul de Senneville)
28. Sonate au Clair de Lune (Beethoven - Arranged by Toussaint/Salesses)
29. Les premiers sourires de Vanessa (Paul de Senneville/Olivier Toussaint)
30. Serenade de Schubert (Schubert - Arranged by Toussaint/Salesses)
31. Plasir d'amour (Bozi/Martini - Arranged by Toussaint/Salesses)
32. Romantica Sérénade (Paul de Senneville/Olivier Toussaint)
33. Tristesse (Chopin - Arranged by Toussaint/Salesses)
34. La vraie musique de l'amour (Paul de Senneville)
35. Melodie des souvenirs (Olivier Toussaint)
36. Murmures (Paul de Senneville)
37. Le premier chagrin d'Elsa (Paul de Senneville/Jean Baudlot)
38. Barcarole (Offenbach - Arranged by Toussaint/Salesses)
39. Reverie de Shumann (Arranged by Toussaint/Salesses)
40. Les fleurs sauvages (Paul de Senneville/Olivier Toussaint)


Richard Clayderman - Live in Concert
Catalogue number: NBD2151
Release: 1990 Label: Pickwick Country: UK Status: Available**

Video recording of Richard Clayderman at the Mayflower Theatre, Southampton, England

An evening with Richard Clayderman is a very special event, and this seventy-five minute programme captures the unique brand of magic that the French pianist has made his own.

Spectacular concert footage from his 1990 British tour is intercut with location sequences featuring Richard Clayderman in St. Tropez and Paris, as well as an exclusive interview filmed at home
.
Richard Clayderman is one of the world's most successful performers - find out why in this celebration of his unique talents.

Tracks:

1. Yesterday* (Lennon/McCartney)
2. Ballade pour Adeline* (Paul de Senneville)
3. My way* (Anka/Revaux/François/Thibaut)
4. Medley:
Always There (Simon May/Leslie Osbourne/Don Black)
I know him so well (Andersson/Ulvaeous/Rice)
5. Les oiseaux tristes du Zuiderzee (Paul de Senneville)
6. West side story (Bernstein/Sonheim)
7. Veirge (Virgo) (Paul de Senneville/Olivier Toussaint)
8. Masais
9. You are my world (Sommerville/Coles)
10. People (Merril/Styne)
11. Feelings* (Jordan/Albert)
12. Le vie en rose* (Paif/Louiguy)
13.Chariots of fire (Vangelis)
14. Concerto pour un jeune fille nommee "je t'aime" (Paul de Senneville)
15. Zanur
16. Nostalgy (Olivier Toussaint)
17. Ballade pour Adeline (Paul de Senneville)
18. Root beer rag (Joel)
19. We are the world (Jackson/Richie)

*The location sequences of Richard Clayderman in St. Tropez, Paris and at home feature
the original studio recordings.
**This video has been re-released with new packaging and catalogue numbers in many countries

Conductor Règis Duprè
Produced by Flying Music
n association with Paul de Senneville and Olvier Toussaint


Coffret 2 CD Inedits - Richard Clayderman

'Fantastic Movie Story of Ennio Morricone / Richard Clayderman Plays ABBA - THe Hits' title graphic
Catalogue Number: DEL 27081-2
Release Year: 1997
Label: Delphine / Sony France
Country: France
Status: Deleted

'Fantastic Movie Story of Ennio Morricone / Richard Clayderman Plays ABBA - THe Hits' Boxed Set CD Covers

'Coffret 2 CD Inedits' contained 2 CDs featuring the studio albums:
'The Fantastic Movie Story Of Ennio Morricone' (1989) and
'Richard Clayderman Plays ABBA' (1993)

Details of each CD are provided below:

Tracks include:
MEDLEY: 'CHI MAI - INTERMEZZO - HERE'S TO YOU', 'MEDLEY: POUR QUELQUES DOLLARS DE PLUS' and 'IL ÉTAIT UNE FOIS LA RÉVOLUTION'

Click Here for full details and REAL AUDIO tracks

Tracks include:
'ONE OF US', 'SUPER TROUPER', 'KNOWING ME, KNOWING YOU' and 'MAMMA MIA'

Click Here for full details and REAL AUDIO tracks

Both albums Produced by Paul de Senneville and Olivier Toussaint


Richard Clayderman 5

Richard Clayderman (1998)


Richard Clayderman (1977)

'Richard Clayderman' title graphic
'Richard Clayderman' (Debut album) 1977

Original Delphine cover, 1977
Catalogue Number: 700016
Original Release: 1977
Label: Delphine
Country: France / Europe
Status: Deleted

Richard Clayderman's debut album features 11 titles composed by Paul de Senneville and Olivier Toussaint.

The album is notable as a number of the titles have synthesised backing tracks including 'Black Deal' and 'L'enfant et la mer'. 'Lys River' with it's heavy brass backing contrasts with the conventional arrangements for (what are now classic titles) - 'Lyphard melodie' and 'Ballade pour Adeline'.

Although most of the tracks have since been released on other formats around the world, one track remains very rare. The jazzy 'Old fashion', composed by Olivier Toussaint, is rarely seen today, but is presented on this site, in full, on REAL AUDIO.
Track Listings
1. | Real Audio track - click the link | Ballade pour Adeline (Paul de Senneville)
2. | Real Audio track - click the link | The secret of my love (1) (Paul de Senneville / Olivier Toussaint)
3. |  | L'enfant et la mer (Paul de Senneville / Olivier Toussaint)
4. |  | Lys River (Paul de Senneville / Olivier Toussaint)
5. |  | Black Deal (Paul de Senneville / Olivier Toussaint)
6. | Real Audio track - click the link | Lyphard Melodie (Paul de Senneville / Olivier Toussaint)
7. |  | La milliere (Paul de Senneville / Olivier Toussaint)
8. |  | The secret of my love (2) (Paul de Senneville / Olivier Toussaint)
9. |  | Romantica Serenade (Paul de Senneville / Olivier Toussaint)
10. | Real Audio track - click the link | Old fashion (Olivier Toussaint)
11. | Real Audio track - click the link | Ballade pour Adeline (Piano Solo) (Paul de Senneville)
 |  | Produced and Arranged by Paul de Senneville and Olivier Toussaint


Richard Clayderman in Concert
Catalogue Number: Various
Release: 1983 Label: Channel 5 Country: UK Status: Available

Video / DVD release of Richard Clayderman performing at the
Korakuen Stadium on May 17, 1983.

Tracks:

1. Introduction:
 CONCERTO DES ETOILES (Olivier Toussaint)
MORNING DEW (Regis Dupre)
2. Reve d'amour (Liszt - Arr Salesses / Toussaint)
3. A comme amour (Paul de Senneville / Olivier Toussaint)
4. Bach Gammon (Bach/Tchaikovsky/Brahms/de Senneville)
5. Eden is a magic world (Paul de Senneville/Olivier Toussaint)
6. Lettre a ma mere (Paul de Senneville/Olivier Toussaint)
7. Concerto pour un jeune fille nommee "je t'aime"
(Paul de Senneville)
8. Souvernirs d'enfance (Paul de Senneville/Olivier Toussaint)
9. Ladi Di (Paul de Senneville/Jean Baudlot)
10. Dolannes melody (Paul de Senneville/Olivier Toussaint)
11. Medley:
Triste Coeur (Paul de Senneville)
Murmures (Paul de Senneville)
Coup de coeur (Paul de Senneville)
Ma solitude (Paul de Senneville/Jean Baudlot)
12. Nostalgy (Olivier Toussaint)
13. Melodie des souvenirs (Paul de Senneville/Olivier Toussaint)
14. Gymnopedie (Satie)
15. Couleur tendresse (Paul de Senneville/Olivier Toussaint)
16. Root beer rag (Joel)
17. Ballade pour Adeline (Paul de Senneville)

* Cover image is taken from the 1986 Channel 5 Video release

Conductor Règis Duprè
Orchestrations Hervé Roy, Gérald Salesses, Olivier Toussaint and Regis Dupre
Produced by Paul de Senneville and Olivier Toussaint


Richard Clayderman Ordering On-Line

The Japanese Division of the famous music store offers Richard Clayderman fans an unrivalled selection of material - with over 120 albums from Japan, Europe, Australia and America (amongst others). Although the site initially is displayed in Mandarin, the viewer can select an "English alternative" if required.

Albums include: 'Mysterious eternity', 'Best friend', 'Memories', 'Chinese hits forever', '101 solistes tziganes', 'My Australian Collection', 'Rêveries', 'Rêveries No. 2', 'Joue-moi tes rêves', 'Clayderman 2000', 'Les musiques de l'amour', 'Lettre a ma Mere', plus over 100 more...

RECOMMENDED WEBSITE

This excellent site is available in both Chinese and English versions and features many of Richard Clayderman's finest material both old and new. All the albums are ROCK labeled releases from Taiwan.

Albums include: 'Chinese hits forever', '101 gypsy soloists', 'Les sonates', Lettre a ma mere', 'Japon mon amour', 'Love follow us', 'Love follow us 2', 'Chinese garden', 'Friends France', 'Romantic America', 'Eléana', 'Zodiacal Symphony', 'Always', 'Chinese Garden', 'Amour pour amour', 'Coeur Fragile' and many others...

RECOMMENDED WEBSITE

Excellent British site that specialises in Japanese, Australian and UK releases. Richard Clayderman is well represented with over 40 featured albums.

Albums include: 'Memories', 'Best friend', 'Myserious eternity', 'Danse danse danse', 'On TV', 'Amour', 'The world tour', 'Piano et orchestre (Debut album), 'A comme amour', 'Gentle lullaby', 'Souvenirs d'enfance' and many others...

RECOMMENDED WEBSITE

Excellent Australian site featuring many of Richards' Australian releases.

Albums include: 'A little night music', 'Play me your dreams', 'Mysterious eternity', 'Rêveries', 'Rêveries No.2', 'Prince of Romance', 'My Australian Collection', 'Lover changes everything' and many others...

RECOMMENDED WEBSITE

Japanese publisher of Richard Clayderman material, with special website dedicated to the artist and current products.

Albums include: 'Memories', 'Best friend', 'Myserious eternity', 'Danse danse danse', 'Smiling Joey' and 'New best one-standard songs'

RECOMMENDED WEBSITE

Many fans ask: "Where can we get the early Richard Clayderman albums?" This excellent website features only out of print LP's and there are many of the early albums available here including the 1977 debut album.

Albums include: 'Richard Clayderman' (debut album), 'A comme amour', 'Medley Concerto', 'Lettre a ma mere' and 'Les musiques de l'amour, 'From Paris with Love' and 'Amour'

RECOMMENDED WEBSITE

Popular International site with many divisions including amazon.fr and amazon.co.uk that offers a wide selection of Richard Clayderman material - the main site features more than 70 albums.

Albums include: 'The fantastic movie story of Ennio Morricone', 'Amor Latino', 'In harmony', 'Two together', 'Passion albums', 'World of romance', 'Concerto', 'Twin best', 'A little romance', 'Remembering the movies', plus many others...

RECOMMENDED WEBSITE

European entertainment store featuring 1.6 million titles in their catalogue. Many of Richard Clayderman's Japanese, UK, American, German and Australian albums are available through this site.

Albums include: '16 love songs, 'Christmas album', 'Eleana', 'Magic piano' and 'Les nouvelles ballades romantique', 'Encore', 'Un Blanc Jour d'on Chaton, 'A little night music', 'Tango' and many more...

RECOMMENDED WEBSITE
TOWER RECORDS (http://www.tower.com)
International site with divisions in most European countries including UK, Germany, Italy, China and Japan.

Albums include: (different selection with each country) 'Joue-moi tes rêves', 'Les sonates', 'Carpenters Collection', 'Magic piano' and 'At the movies', 'Love songs of Andrew Lloyd Webber', 'Les Nouvelles Ballades Romantiques', 'Tango' and many others...

RECOMMENDED WEBSITE

Good selection of French and European Richard Clayderman releases.
Albums include:

Albums include: 'Time to say goodbye', 'My favorite melodies', 'Descruba a magica', 'Live in Tokyo', 'Friends France', 'Love follow us', 'Les sonates', 'Autumnal prayer', 'Play me your dreams', 'Chinese evergreen', 'Passion albums' plus many more...

RECOMMENDED WEBSITE

Popular music site featuring many Richard Clayderman albums from Australia, Germany, Japan, UK, America and Holland.

Albums include: 'Best of Bossa Nova', 'Carpenters collection', 'Passion Collection', 'Best of Andrew Lloyd Webber', 'Serie Millennium 21', 'Concerto', 'Mysterious eternity'. 'Meisterstucke' plus many others...

RECOMMENDED

Another of the popular internet music sites, CDNow offers a superb selection of European and American albums.

Albums include: 'Love collection', 'Classics', 'Christmas', '14 Exitos Internacionales', 'Twin Best', 'Ballade pour Adeline' and In amore', 'ABBA-The hits' plus many more...

RECOMMENDED


Richard Clayderman Collection (French Volumes)

'Richard Clayderman Collection' title graphic
Catalogue Number: See below
Release Year: 1994
Label: Delphine
Country: France / Europe
Status: Deleted, although sometimes available from EBAY

'Richard Clayderman Collection' CD Covers (1994 Sony France / Delphine)

'The Richard Clayderman Collection' was a 12 disc volume set released in France and Europe with all discs sold separately. The set was comprised of Richard's French studio albums spanning 10 years from 'Rêveries' (1979) to 'Amour pour Amour' (1989) as well as the compilation album 'Chansons d'Amour'.

Details of all discs is listed below:

Catalogue number: DEL 27060-2
Tracks include:
'Dolannes Melodie', 'Yesterday', 'Pour Elise', 'Don't Cry For Me Argentina' and 'Moon River'

Catalogue number: DEL 27061-2
Tracks include:
'Ballade Pour Adeline', 'Couleur Tendresse', 'A Comme Amour' and
'Concerto pour une jeune fille nommée "je t'aime"'

Catalogue number: DEL 27062-2
Tracks include:
'Lettre À Ma Mère', 'Mariage d'Amour', 'Ladi Di', 'Rondo pour un tout petit enfant' and
'Les elans du coeur'

Catalogue number: DEL 27063-2
Tracks include:
'Feelings', 'Jardin Secret', 'Lara's Theme', 'My Way' and 'Strangers In The Night'

Catalogue number: DEL 27064-2
Tracks include:
'Coeur Fragile', 'Eden Is A Magic World', 'Concerto La Madrague' and 'Près Du Coeur'

Catalogue number: DEL 27065-2
Tracks include:
'Memory' (1984 version), 'Woman In Love', 'Chariots Of Fire' and 'Blue Eyes'

Catalogue number: DEL 27066-2
Tracks include:
'Diva', 'Les Jours Heureux', 'Les Premiers Pas' and 'Angelica Divina'

Catalogue number: DEL 27067-2
Tracks include:
'L'Amour Naufragé', 'Les Rivages De La Nuit' and 'La Fraîcheur Et La Danse'

Catalogue number: DEL 27068-2
Tracks include:
'La Mer', 'La Chanson De Lara' (Lara's theme), 'Un Homme Et Une Femme' and
'Les Feuilles Mortes'

Catalogue number: DEL 27069-2
Tracks include:
'Eléana', 'L'Heure Des Adieux', 'Revivre Sa Vie' and 'Eroïca'

Catalogue Number: DEL 27070-2
Tracks include:
'Gémeaux' (Gemini), 'Vierge' (Virgo), 'Balance' (Libra) and 'Lion' (Leo)

Catalogue number: DEL 27071-2
Tracks include:
'Les Orages De L'Été, 'L'Enfant Qui Parlait Aux Oiseaux' and 'Le Soleil Des Magiciens'

All albums Produced by Paul de Senneville and Olivier Toussaint


New Page 2

Richard Clayderman with his son, Peter


Romance and the Piano of Richard Clayderman

'Romance and the piano of Richard Clayderman' title graphic 'Romance and the piano of Richard Clayderman' CD Cover
Catalogue Number: BRCD 109
Original Release: 1989
Label: BR Music
Country: UK / Benelux
Status: Deleted

'Romance And The Piano Of Richard Clayderman' was a compilation CD containing 16 tracks from the early years (1979-1987).

 Album highlights include:
'Tristesse', 'Ave Maria', 'Piano Concerto N°1' and
'Theme from The Thorn Birds'.
Track Listings
1. |  | Blue Eyes (John / Osborne)
2. |  | Les regrets (Gordanne)
3. |  | Les rivages de la nuit (Paul de Senneville)
4. |  | Sonate No.12 (Les Adieux) (Paul de Senneville / Jean Baudlot)
5. |  | La Pathetique (Beethoven)
6. |  | The sound of silence (Simon)
7. | Real Audio track - click the link | Ave Maria (Gounoud)
8. |  | Summertime (Gershwin)
9. | Real Audio track - click the link | Piano Concerto No.1 (Tchaikovsky)
10. |  | Eroica (Paul de Senneville / Jean Baudlot)
11. |  | Wiegenlied (Brahms
12. |  | Let it be (Lennon / McCartney)
13. |  | Concerto 'La Madrague' (Paul de Senneville / Jean Baudlot)
14. |  | Un homme et une femme (Lai)
15. |  | Theme from 'The Thornbirds' (Mancini)
16. | Real Audio track - click the link | Tristesse (Chopin)
 |  | Arranged by: Olivier Toussaint and Gérald Salesses (Tracks 1, 5-9, 11, 12, 14 and 16) Hervé Roy (Tracks 2-4, 10 and 13) Hervé Roy and Gérald Salesses (Track 15) Produced by Paul de Senneville, Olivier Toussaint and Jean Baudlot


Romantic

'Romantic' title graphic

'Romantic' Cover

Catalogue Number: DEL 27067-2
Original release: 1986
Label: Delphine
Country: Europe
Status: DELETED

Studio album featuring 10 original titles composed by
Paul de Senneville with strings arranged by Hervé Roy.
Track Listings
1. |  | L'amour naufragé (Paul de Senneville)
2. | Track available as a REAL AUDIO file | Les fulgurances du coeur "Liszt Mélodie" (Paul de Senneville)
3. |  | Des blés sans moisson (Paul de Senneville)
4. |  | Berceuse (Paul de Senneville)
5. |  | La fraîcheur et la danse (Paul de Senneville)
6. |  | Les rivages de la nuit (Paul de Senneville)
7. |  | Ecoute ô mon amour (Paul de Senneville)
8. |  | L'espoir d'une autre rive (Paul de Senneville)
9. |  | Piano seul (Paul de Senneville)
10. |  | Les nappes mauves de la mer (Paul de Senneville)
 |  | String Arrangements Hervé Roy Produced by Paul de Senneville and Olivier Toussaint


Romantic America

'Romantic America' title graphic

'Romantic America' CD Cover

Catalogue Number: CK 44211
Release Year: 1988
Label: Columbia
Country: Canada
Status: Deleted

Studio album featuring love songs from America that was released in Canada and North America only.

Many of the tracks, however, have been issued around the world in various compilation albums.
Track Listings
1. | REAL Audio file available | Romantic America (Paul de Senneville / Olivier Toussaint)
2. |  | You don't know love (Foster /King)
3. |  | Sometimes when we touch (Hill / Mann)
4. | REAL Audio file available | City of new Orleans (Goodman)
5. |  | Sing (Raposo)
6. |  | River of no return (Tiomkin)
7. |  | Radio heart (Davis / Morgan)
8. |  | Yesterday once more (Bettis / Carpenter)
9. |  | 16th Avenue (Schuyler)
10. |  | The star spangled banner (Arr. Hervé Roy / Charles Gordanne)
 |  | Arrangements: Hervé Roy (Tracks 1-9) Charles Gordanne and Hervé Roy (Track 10) Produced by Paul de Senneville, Olivier Toussaint and Jean Baudlot


Romantic Dreams

Romantic Dreams' title graphic
'Romantic Dreams' CD Cover

Click Here to order
Catalogue Number: DC 901722
Original Release: 2004
Label: Disky
Country: Netherlands / Europe
Status: Available

Re-issue of the 1990 James Last / Richard Clayderman
'Il y a toujours du soleil au dessus des nuages' album with the addition of 5 rarer tracks, including Maracaibo and Lizzy. This album features originally composed titles.

Album highlights include: 'There Is Always Sunshine Above The Clouds', 'Pretty Ballerina' and 'The Strength Of Love'.
Track Listings
1. | Real Audio track - click the link | There is always sunshine above the clouds (Paul de Senneville)
2. |  | The happiness of loving (James Last)
3. |  | Aliscia (Paul de Senneville / Olivier Toussaint)
4. |  | Roses of exile (James Last)
5. |  | When my mother sings (Paul de Senneville)
6. | Real Audio track - click the link | Pretty Ballerina (Ron Last)
7. |  | The steps of free men (Paul de Senneville)
8. |  | The strength of love (James Last)
9. |  | The dead seas (Paul de Senneville)
10. |  | Flowers of fire (Ron Last)
11. |  | Hearts of gold (Paul de Senneville)
12. |  | The birds of sea and sun (James Last)
13. |  | Lizzie (James Last)
14. | Real Audio track - click the link | Maracaibo (James Last)
15. |  | Super Dreaming Day (Paul de Senneville)
16. | Real Audio track - click the link | Wind from the east (Paul de Senneville)
17. |  | Summer Serenade (James Last)
 |  | Arranged by: Hervé Roy (Tracks 1, 15 and 16) James Last (Tracks 2, 4, 6, 8, 10, 12, 13, 14 and 17) James Last and Hervé Roy (Tracks: 3, 5, 11) James Last and Bruno Ribera (Tracks 7 and 9) Produced by James Last, Ron Last, Paul de Senneville and Olivier Toussaint


Romantic Moments
Catalogue number: M 20030-2
Release: 2005 Label: Harlekin Country: Scandinavia Status: Available

Twin CD compilation released in Scandinavia featuring a mix of pop standards and classical titles.

CD 1 Tracks:

 1. Ballade pour Adeline (Paul de Senneville)
2. Perhaps love (John Denver)
3. Love is in the air (Vanda / Young)
4. Guantanamera (Diaz)
5. From a distance (Gold)
6. All the love in the world (Gibb / Gibb / Gibb)
7. Michelle (Lennon / McCartney)
8. One note samba (Jobin / Mendonça)
9. Could it be magic (Manilow)
10. Mandy (Buchanan / David)
11. I just can't stop loving you (Jackson)
12. I go to Rio (Allen / Anderson)
13. Music box dancer (Mills)
14. The girl from Ipanema (Jobim / Moraes)
15. Desafinado (Jobim / Mendonça)
16. Blue Hawaii (Rainger / Robin)
17. I don't want to miss a thing (Warren)
18. I love you, I honestly love you (Allen / Barry)
19. The way you look tonight (Kern / Fields)
20. Something about the way you look tonight (with Nicolas de Angelis)
(John / Taupin)

CD 2 Tracks:

1. Cavatina (The Deer Hunter) (Myers)
2. Matador (Bent Fabricius-Bjerre)
3. Elvira Madigan: Piano Concerto N°21 in C Major (Mozart)
4. All I ask of you (Webber / Stilgoe / Hart)
5. Serenade (Schubert)
6. Greensleeves (A legend of) (Arranged by Olivier Toussaint and Hervé Roy)
7. Cavalleria Rusticana (Mascagni)
8. Medley: Gabriel's oboe (Morricone) / Saharan dreams (Morricone / Gane)
 9. Exodus (Gold)
10. Largo (Handel)
11. Bilitis (Lai)
12. Valse N° 2 (Chostakovitch)
13. Concerto in A Minor Opus 16 (Grieg)
14. Medley: Cinema Paradiso (Morricone) / Shine (Hirschfelder)
15. Love is blue (Bflackburn / Popp / Cour)
16. Piano concerto Nº 2 (Rachmaninov)
17. Stranger on the shore (Bilk / Mellin)
18. Spring (from the four Seasons) (Vivaldi)
19. Elisabeth Serenade (Binge)
20. Titanic symphony (Horner - Arranged by Hervé Roy)

Produced by Paul de Senneville and Olivier Toussaint


Romantic Nights - Richard Clayderman

'Romantic Nights' title graphic

'Romantic Nights' CD Cover

Catalogue Number: RCL70122
Release Year: 2003
Label: St Clair
Country: Canada
Status: Available

'Romantic Nights' is a compilation CD and one of a set of ten albums released by St Clair in Canada. This album features some of the classic compositions by The Carpenters, Beethoven, Elvis Presley and Cole Porter.

Album highlights include:
'Close To You', 'I Only Have Eyes For You' and
'Smoke gets In Your Eyes'.
Track Listings
1. |  | Close to you (Bacharach / David)
2. |  | Only you (Ram / Rand)
3. |  | Feelings (Albert/ Gaste)
4. |  | Letter for Elise (Pour Elise) (Beethoven)
5. |  | I only have eyes for you (Warren / Dublin)
6. |  | Embraceable you (Gershwin)
7. |  | Night and day (Porter)
8. |  | Love is a many splendored thing (Welster / Fein)
9. |  | Sometimes when we touch (Hill / Mann)
10. |  | I just can't stop loving you (Jackson)
11. | Track available as a REAL AUDIO file | Smoke gets in your eyes (Kern / Harbach)
12. |  | Love me tender (Presley / Matson)
 |  | To see other albums in the set CLICK HERE
 |  | Produced by Paul de Senneville and Olivier Toussaint


Rondo pour un tour petit enfant - Richard Clayderman

'Rondo Pour Un Tout Petit Enfant' title graphic
Catalogue Number: RCLAY25 (Shock CD, Australia)
Original Release: 1981
Label: Delphine / various
Country: Worldwide
Status: Deleted

'Rondo Pour Un Tout Petit Enfant' was a popular studio album featuring 12 original titles composed by Paul de Senneville and Olivier Toussaint.

Many of the tracks have since become Richard Clayderman classics and have been included on many compilation around the world.

 Album highlights include:
'L'Ocean', 'Les Premiers Sourires De Vanessa', 'Rondo Pour Un Tout Petit Enfant' and 'Murmures'.
'Rondo Pour Un Tout Petit Enfant' original album cover | 'Rondo Pour Un Tout Petit Enfant' Shock Australia CD cover
Original French album cover, Delphine | Shock Australia CD Cover
Track Listings
1. |  | Rondo pour un tout petit enfant (Paul de Senneville)
2. | Real Audio track - click link | Murmures (Paul de Senneville)
3. | Real Audio track - click link | Les premiers sourires de Vanessa (Paul de Senneville / Olivier Toussaint)
4. |  | L'Espoir (Olivier Toussaint)
5. |  | La fuite du temps (Paul de Senneville)
6. |  | Triste coeur (Paul de Senneville)
7. | Real Audio track - click link | Concerto pour une jeune fille nommée "je t'aime" (Paul de Senneville)
8. | Real Audio track - click link | Les chagrins oubliés (Paul de Senneville)
9. | Real Audio track - click link | L'océan (Olivier Toussaint)
10. |  | L'heure bleue (Olivier Toussaint)
11. |  | Berceuse (Olivier Toussaint)
12. |  | Rondo pour un tout petit enfant (Piano solo) (Paul de Senneville)
 |  | Arrangements: Hervé Roy (Tracks 1, 7 and 8) Gérald Salesses (Tracks 2-6 and 9-12) Produced by Paul de Senneville, Olivier Toussaint and Jean Baudlot Delphine Logo


index.html	true
index.css	true
index.dat	true
index.png	true
sitemap.xml	true
sb-file2url.txt	true
sb-url2name.txt	true
netweek.gif	http://www.clayderman.co.uk/Netweek.gif
biography_1.gif	http://www.clayderman.co.uk/images/Navigation/Biography_1.gif
questionsanswers_1.gif	http://www.clayderman.co.uk/images/Navigation/QuestionsAnswers_1.gif
albumcollection_1.gif	http://www.clayderman.co.uk/images/Navigation/AlbumCollection_1.gif
new_releases_1.gif	http://www.clayderman.co.uk/images/Navigation/New_releases_1.gif
videos_1.gif	http://www.clayderman.co.uk/images/Navigation/Videos_1.gif
compilationsets_1.gif	http://www.clayderman.co.uk/images/Navigation/CompilationSets_1.gif
claydermangold_1.gif	http://www.clayderman.co.uk/images/Navigation/ClaydermanGold_1.gif
tourupdate_1.gif	http://www.clayderman.co.uk/images/Navigation/TourUpdate_1.gif
medialounge_1.gif	http://www.clayderman.co.uk/images/Navigation/MediaLounge_1.gif
musicfolios_1.gif	http://www.clayderman.co.uk/images/Navigation/MusicFolios_1.gif
shoppingonline_1.gif	http://www.clayderman.co.uk/images/Navigation/ShoppingOnline_1.gif
olivertoussaint_1.gif	http://www.clayderman.co.uk/images/Navigation/OliverToussaint_1.gif
delphineteam_1.gif	http://www.clayderman.co.uk/images/Navigation/DelphineTeam_1.gif
fanwebsites_1.gif	http://www.clayderman.co.uk/images/Navigation/FanWebsites_1.gif
autographs_1.gif	http://www.clayderman.co.uk/images/Navigation/Autographs_1.gif
websitecredits_1.gif	http://www.clayderman.co.uk/images/Navigation/WebsiteCredits_1.gif
delphine_logo.gif	http://www.clayderman.co.uk/Delphine_Logo.gif
biography.gif	http://www.clayderman.co.uk/images/Navigation/Biography.gif
pixel2.gif	http://www.clayderman.co.uk/Pixel2.gif
questionsanswers.gif	http://www.clayderman.co.uk/images/Navigation/QuestionsAnswers.gif
albumcollection.gif	http://www.clayderman.co.uk/images/Navigation/AlbumCollection.gif
newreleases.gif	http://www.clayderman.co.uk/images/Navigation/NewReleases.gif
videos.gif	http://www.clayderman.co.uk/images/Navigation/Videos.gif
neonpiano.gif	http://www.clayderman.co.uk/Neonpiano.gif
compilationsets.gif	http://www.clayderman.co.uk/images/Navigation/CompilationSets.gif
claydermangold.gif	http://www.clayderman.co.uk/images/Navigation/ClaydermanGold.gif
medialounge.gif	http://www.clayderman.co.uk/images/Navigation/MediaLounge.gif
tourupdate.gif	http://www.clayderman.co.uk/images/Navigation/TourUpdate.gif
musicfolios.gif	http://www.clayderman.co.uk/images/Navigation/MusicFolios.gif
shoppingonline.gif	http://www.clayderman.co.uk/images/Navigation/ShoppingOnline.gif
olivertoussaint.gif	http://www.clayderman.co.uk/images/Navigation/OliverToussaint.gif
delphineteam.gif	http://www.clayderman.co.uk/images/Navigation/DelphineTeam.gif
fanwebsites.gif	http://www.clayderman.co.uk/images/Navigation/FanWebsites.gif
autographs.gif	http://www.clayderman.co.uk/images/Navigation/Autographs.gif
websitecredits.gif	http://www.clayderman.co.uk/images/Navigation/WebsiteCredits.gif
background-2.gif	http://www.clayderman.co.uk/Background-2.gif
albumcollection_001.gif	http://www.clayderman.co.uk/images/Section_titles/Albumcollection.gif
box_top.gif	http://www.clayderman.co.uk/images/Albums/Box_top.gif
meilleurdeclayderman.gif	http://www.clayderman.co.uk/images/Albums/MeilleurdeClayderman.gif
real_player.gif	http://www.clayderman.co.uk/images/Real_Player.gif
richard_clayderman1977.jpg	http://www.clayderman.co.uk/images/Albums/Richard_Clayderman1977.jpg
title_rc1977.gif	http://www.clayderman.co.uk/images/Albums/Title_RC1977.gif
reveries_1979.jpg	http://www.clayderman.co.uk/images/Albums/Reveries_1979.jpg
title_reveries.gif	http://www.clayderman.co.uk/images/Albums/Title_Reveries.gif
lettre_a_ma_mere33t.jpg	http://www.clayderman.co.uk/images/Albums/Lettre_a_ma_Mere33T.jpg
title_lettre.gif	http://www.clayderman.co.uk/images/Albums/Title_Lettre.gif
classic_touch.jpg	http://www.clayderman.co.uk/images/Albums/Classic_touch.jpg
title_classictouch.gif	http://www.clayderman.co.uk/images/Albums/Title_ClassicTouch.gif
eleana33t.jpg	http://www.clayderman.co.uk/images/Albums/Eleana33T.jpg
title_eleana.gif	http://www.clayderman.co.uk/images/Albums/Title_Eleana.gif
together_at_last.jpg	http://www.clayderman.co.uk/images/Albums/Together_at_last.jpg
title_togetheratlast.gif	http://www.clayderman.co.uk/images/Albums/Title_TogetherAtLast.gif
carpenters_collection.jpg	http://www.clayderman.co.uk/images/Albums/Carpenters_collection.jpg
title_carpenters.gif	http://www.clayderman.co.uk/images/Albums/Title_Carpenters.gif
chinese_garden.jpg	http://www.clayderman.co.uk/images/Albums/Chinese_garden.jpg
title_chinese.gif	http://www.clayderman.co.uk/images/Albums/Title_Chinese.gif
friends.jpg	http://www.clayderman.co.uk/images/Albums/Friends.jpg
title_friends.gif	http://www.clayderman.co.uk/images/Albums/Title_Friends.gif
turquie.jpg	http://www.clayderman.co.uk/images/Albums/Turquie.jpg
title_turquie.gif	http://www.clayderman.co.uk/images/Albums/Title_Turquie.gif
on_tv.jpg	http://www.clayderman.co.uk/images/Albums/On_TV.jpg
title_ontv.gif	http://www.clayderman.co.uk/images/Albums/Title_ONTV.gif
101solistes_tziganes.jpg	http://www.clayderman.co.uk/images/Albums/101solistes_tziganes.jpg
title_tziganes.gif	http://www.clayderman.co.uk/images/Albums/Title_Tziganes.gif
mysterious_eternity.jpg	http://www.clayderman.co.uk/images/Albums/Mysterious_eternity.jpg
title_mysterious.gif	http://www.clayderman.co.uk/images/Albums/Title_Mysterious.gif
everybody_loves_somebody.jpg	http://www.clayderman.co.uk/images/Albums/Everybody_loves_somebody.jpg
title_everybody.gif	http://www.clayderman.co.uk/images/Albums/Title_Everybody.gif
box_bottom.gif	http://www.clayderman.co.uk/images/Albums/Box_bottom.gif
biography.html	http://www.clayderman.co.uk/biography.htm
biography.css	true
biography_001.gif	http://www.clayderman.co.uk/images/Section_titles/Biography.gif
flag_france32px.gif	http://www.clayderman.co.uk/images/Flag_France32px.gif
flag_espagne32px.gif	http://www.clayderman.co.uk/images/Flag_Espagne32px.gif
picture_for_biography2_.jpg	http://www.clayderman.co.uk/Picture_for_biography2_.jpg
picture_for_biography.jpg	http://www.clayderman.co.uk/Picture_for_biography.jpg
questions_+_answers.html	http://www.clayderman.co.uk/questions_&_answers.htm
questions_+_answers.css	true
questions+answers.gif	http://www.clayderman.co.uk/images/Section_titles/Questions&Answers.gif
richard_clayderman-picture.jpg	http://www.clayderman.co.uk/Richard_Clayderman-Picture.jpg
page1of3_pause.gif	http://www.clayderman.co.uk/images/Biography/Page1of3_pause.gif
page2of3_forward.gif	http://www.clayderman.co.uk/images/Biography/Page2of3_forward.gif
my_collection.html	http://www.clayderman.co.uk/my_collection.htm
my_collection.css	true
new_releases.html	http://www.clayderman.co.uk/new_releases.htm
new_releases.css	true
newreleases_001.gif	http://www.clayderman.co.uk/images/Section_titles/NewReleases.gif
arabesque.gif	http://www.clayderman.co.uk/images/Newreleases/Arabesque.gif
arabesque.jpg	http://www.clayderman.co.uk/images/Covers/Arabesque.jpg
30ans_le_chemin.gif	http://www.clayderman.co.uk/images/Newreleases/30Ans_Le_chemin.gif
30_ans.jpg	http://www.clayderman.co.uk/images/Covers/30_ans.jpg
grandes_exitos.gif	http://www.clayderman.co.uk/images/Newreleases/Grandes_exitos.gif
grandes_exitos.jpg	http://www.clayderman.co.uk/images/Covers/Grandes_exitos.jpg
thousand_winds.gif	http://www.clayderman.co.uk/images/Newreleases/Thousand_winds.gif
a_thousand_winds.jpg	http://www.clayderman.co.uk/images/Covers/A_Thousand_Winds.jpg
best100_italy.gif	http://www.clayderman.co.uk/images/Newreleases/Best100_Italy.gif
best100_italy.jpg	http://www.clayderman.co.uk/images/Covers/Best100_Italy.jpg
forever_my_way.gif	http://www.clayderman.co.uk/images/Newreleases/Forever_my_way.gif
forever_my_way.jpg	http://www.clayderman.co.uk/images/Covers/Forever_my_way.jpg
best100_japan.gif	http://www.clayderman.co.uk/images/Newreleases/Best100_Japan.gif
best100_japan.jpg	http://www.clayderman.co.uk/images/Covers/Best100_japan.jpg
100_melodies.gif	http://www.clayderman.co.uk/images/Newreleases/100_melodies.gif
100_melodies_d@27or.jpg	http://www.clayderman.co.uk/images/Covers/100_melodies_d%27or.jpg
new.gif	http://www.clayderman.co.uk/images/Newreleases/New.gif
new.jpg	http://www.clayderman.co.uk/images/Covers/New.jpg
videos.html	http://www.clayderman.co.uk/videos.htm
videos.css	true
videos_graphic.gif	http://www.clayderman.co.uk/images/Videos/Videos_graphic.gif
adeline_title.gif	http://www.clayderman.co.uk/images/Videos/Adeline_title.gif
adeline_videoscreen.jpg	http://www.clayderman.co.uk/images/Videos/Adeline_videoscreen.jpg
chinese_title.gif	http://www.clayderman.co.uk/images/Videos/Chinese_title.gif
chinese_videoscreen.jpg	http://www.clayderman.co.uk/images/Videos/Chinese_videoscreen.jpg
concerto_title.gif	http://www.clayderman.co.uk/images/Videos/Concerto_title.gif
concerto_videoscreen.jpg	http://www.clayderman.co.uk/images/Videos/Concerto_videoscreen.jpg
poetic_title.gif	http://www.clayderman.co.uk/images/Videos/Poetic_title.gif
poetic_videoscreen.jpg	http://www.clayderman.co.uk/images/Videos/Poetic_videoscreen.jpg
vanessa_title.gif	http://www.clayderman.co.uk/images/Videos/Vanessa_title.gif
vanessa_videoscreen.jpg	http://www.clayderman.co.uk/images/Videos/Vanessa_videoscreen.jpg
collections.html	http://www.clayderman.co.uk/collections.htm
collections.css	true
volumes.gif	http://www.clayderman.co.uk/images/Section_titles/Volumes.gif
curve_top.gif	http://www.clayderman.co.uk/images/Collections/Curve_Top.gif
curve_bottom.gif	http://www.clayderman.co.uk/images/Collections/Curve_Bottom.gif
clayderman_gold.html	http://www.clayderman.co.uk/clayderman_gold.htm
clayderman_gold.css	true
claydermangold_001.gif	http://www.clayderman.co.uk/images/Section_titles/ClaydermanGold.gif
clayderman_gold.jpg	http://www.clayderman.co.uk/images/Covers/Clayderman_gold.jpg
tracklist_gold.gif	http://www.clayderman.co.uk/images/Albums/Tracklist_Gold.gif
listen_gold.gif	http://www.clayderman.co.uk/Listen_Gold.gif
tour_information.html	http://www.clayderman.co.uk/tour_information.htm
tour_information.css	true
tourschedule.gif	http://www.clayderman.co.uk/images/Section_titles/TourSchedule.gif
mexico.gif	http://www.clayderman.co.uk/images/Tours/Mexico.gif
easterneurope.gif	http://www.clayderman.co.uk/images/Tours/EasternEurope.gif
japan.gif	http://www.clayderman.co.uk/images/Tours/Japan.gif
media_lounge.html	http://www.clayderman.co.uk/media_lounge.htm
media_lounge.css	true
medialounge_001.gif	http://www.clayderman.co.uk/images/Section_titles/MediaLounge.gif
ml_richard_piano1click.gif	http://www.clayderman.co.uk/images/ML_Richard_Piano1click.gif
ml_richard_piano2click.gif	http://www.clayderman.co.uk/images/ML_Richard_Piano2click.gif
ml_richard_piano3click.gif	http://www.clayderman.co.uk/images/ML_Richard_Piano3click.gif
images@5cml_richard_piano4click.gif	http://www.clayderman.co.uk/images%5CML_Richard_Piano4click.gif
ml_richard_piano5click.gif	http://www.clayderman.co.uk/images/ML_Richard_Piano5click.gif
ml_clayderman_antiqueclick.gif	http://www.clayderman.co.uk/images/ML_Clayderman_Antiqueclick.gif
ml_richard_joking.jpg	http://www.clayderman.co.uk/images/ML_Richard_Joking.jpg
ml_richard_jokingclick.gif	http://www.clayderman.co.uk/images/ML_Richard_Jokingclick.gif
ml_richard_korea.jpg	http://www.clayderman.co.uk/images/ML_Richard_Korea.jpg
ml_richard_koreaclick.gif	http://www.clayderman.co.uk/images/ML_Richard_Koreaclick.gif
ml_oliviertousssaint.jpg	http://www.clayderman.co.uk/images/ML_OlivierTousssaint.jpg
ml_oliviertousssaintclick.gif	http://www.clayderman.co.uk/images/ML_OlivierTousssaintclick.gif
ml_vanessatoussaintclick.gif	http://www.clayderman.co.uk/images/ML_VanessaToussaintclick.gif
ml_pdes_adeline+delphine.jpg	http://www.clayderman.co.uk/images/ML_PdeS_Adeline&Delphine.jpg
ml_pdes_adeline+delphineclick.gif	http://www.clayderman.co.uk/images/ML_PdeS_Adeline&Delphineclick.gif
ml_pdes.jpg	http://www.clayderman.co.uk/images/ML_PdeS.jpg
ml_pdesclick.gif	http://www.clayderman.co.uk/images/ML_PdeSclick.gif
italy-concert.gif	http://www.clayderman.co.uk/italy-concert.gif
italy-signing.gif	http://www.clayderman.co.uk/italy-signing.gif
italy-rehearsal.gif	http://www.clayderman.co.uk/italy-rehearsal.gif
italy-rehearsal2.gif	http://www.clayderman.co.uk/italy-rehearsal2.gif
sheet_music1.html	http://www.clayderman.co.uk/sheet_music1.htm
sheet_music1.css	true
musicfolios_001.gif	http://www.clayderman.co.uk/images/Section_titles/MusicFolios.gif
thousand_winds_small.jpg	http://www.clayderman.co.uk/images/Folios/Thousand_Winds_small.jpg
foliotitle_athousandwinds.gif	http://www.clayderman.co.uk/images/Folios/Foliotitle_Athousandwinds.gif
folio-easypiano1small.jpg	http://www.clayderman.co.uk/Folio-Easypiano1small.jpg
easypiano1.gif	http://www.clayderman.co.uk/images/Folios/EasyPiano1.gif
folio-easypiano2small.jpg	http://www.clayderman.co.uk/Folio-Easypiano2small.jpg
easypiano2.gif	http://www.clayderman.co.uk/images/Folios/EasyPiano2.gif
folio-inoubliablessmall.jpg	http://www.clayderman.co.uk/Folio-Inoubliablessmall.jpg
40partitions.gif	http://www.clayderman.co.uk/images/Folios/40Partitions.gif
folio-lettreamameresmall.jpg	http://www.clayderman.co.uk/Folio-Lettreamameresmall.jpg
lettre.gif	http://www.clayderman.co.uk/images/Folios/Lettre.gif
folio-pianosolossmall.jpg	http://www.clayderman.co.uk/Folio-Pianosolossmall.jpg
solos1.gif	http://www.clayderman.co.uk/images/Folios/Solos1.gif
folio-pianosolos2small.jpg	http://www.clayderman.co.uk/Folio-Pianosolos2small.jpg
solos2.gif	http://www.clayderman.co.uk/images/Folios/Solos2.gif
folio-pianosolos3small.jpg	http://www.clayderman.co.uk/Folio-Pianosolos3small.jpg
solos3.gif	http://www.clayderman.co.uk/images/Folios/Solos3.gif
folio-pianosolos4small.jpg	http://www.clayderman.co.uk/Folio-Pianosolos4small.jpg
solos4.gif	http://www.clayderman.co.uk/images/Folios/Solos4.gif
folio-pianosolos5small.jpg	http://www.clayderman.co.uk/Folio-Pianosolos5small.jpg
solos5.gif	http://www.clayderman.co.uk/images/Folios/Solos5.gif
folio-pianosoloschristmassmall.jpg	http://www.clayderman.co.uk/Folio-Pianosoloschristmassmall.jpg
christmas.gif	http://www.clayderman.co.uk/images/Folios/Christmas.gif
folio-songsoflovesmall.jpg	http://www.clayderman.co.uk/Folio-Songsoflovesmall.jpg
songsoflove.gif	http://www.clayderman.co.uk/images/Folios/SongsofLove.gif
richard_clayderman_ordering_on-line.html	http://www.clayderman.co.uk/richard_clayderman_ordering_on-line.htm
richard_clayderman_ordering_on-line.css	true
shopping.gif	http://www.clayderman.co.uk/images/Section_titles/Shopping.gif
supplier-hmv2.gif	http://www.clayderman.co.uk/Supplier-HMV2.gif
supplier-imarnet2.gif	http://www.clayderman.co.uk/Supplier-Imarnet2.gif
supplier-revolution.gif	http://www.clayderman.co.uk/Supplier-revolution.gif
supplier-shock.gif	http://www.clayderman.co.uk/Supplier-shock.gif
supplier-victor.gif	http://www.clayderman.co.uk/Supplier-Victor.gif
supplier-lpnow2.gif	http://www.clayderman.co.uk/Supplier-Lpnow2.gif
supplier-amazon3.gif	http://www.clayderman.co.uk/Supplier-amazon3.gif
supplier-101cd.gif	http://www.clayderman.co.uk/Supplier-101cd.gif
supplier-cdimport.gif	http://www.clayderman.co.uk/Supplier-cdimport.gif
supplier-cduniverse.gif	http://www.clayderman.co.uk/Supplier-cduniverse.gif
supplier-cdnow2.gif	http://www.clayderman.co.uk/Supplier-CDNOW2.gif
olivier_toussaint_biography.html	http://www.clayderman.co.uk/olivier_toussaint_biography.htm
olivier_toussaint_biography.css	true
olivertoussaint_001.gif	http://www.clayderman.co.uk/images/Section_titles/OliverToussaint.gif
picture-olivier_toussaint.jpg	http://www.clayderman.co.uk/Picture-Olivier_Toussaint.jpg
delphine_small.jpg	http://www.clayderman.co.uk/Delphine_Small.jpg
the_delphine_team.html	http://www.clayderman.co.uk/the_delphine_team.htm
the_delphine_team.css	true
delphineteam_001.gif	http://www.clayderman.co.uk/images/Section_titles/DelphineTeam.gif
pauldesenneville.gif	http://www.clayderman.co.uk/images/Delphine/PauldeSenneville.gif
listen.gif	http://www.clayderman.co.uk/listen.gif
geraldsalesses.gif	http://www.clayderman.co.uk/images/Delphine/GeraldSalesses.gif
herveroy.gif	http://www.clayderman.co.uk/images/Delphine/HerveRoy.gif
brunoribera.gif	http://www.clayderman.co.uk/images/Delphine/BrunoRibera.gif
regisdupre.gif	http://www.clayderman.co.uk/images/Delphine/RegisDupre.gif
marcminier.gif	http://www.clayderman.co.uk/images/Delphine/MarcMinier.gif
jeanbaudlot.gif	http://www.clayderman.co.uk/images/Delphine/JeanBaudlot.gif
fan_page.html	http://www.clayderman.co.uk/fan_page.htm
fan_page.css	true
fanpage.gif	http://www.clayderman.co.uk/images/Section_titles/FanPage.gif
autographs.html	http://www.clayderman.co.uk/autographs.htm
autographs.css	true
autographs_001.gif	http://www.clayderman.co.uk/images/Section_titles/Autographs.gif
curve_top_001.gif	http://www.clayderman.co.uk/images/Autographs/Curve_top.gif
france_flag.gif	http://www.clayderman.co.uk/images/Autographs/France_flag.gif
gb_flag.gif	http://www.clayderman.co.uk/images/Autographs/GB_flag.gif
curve_bottom_001.gif	http://www.clayderman.co.uk/images/Autographs/Curve_bottom.gif
credits.html	http://www.clayderman.co.uk/credits.htm
credits.css	true
section-credits.gif	http://www.clayderman.co.uk/Section-Credits.gif
smiling_joey.gif	http://www.clayderman.co.uk/Smiling_Joey.gif
25_years_of_golden_hits.html	http://www.clayderman.co.uk/25_years_of_golden_hits.htm
25_years_of_golden_hits.css	true
curvetop_red.gif	http://www.clayderman.co.uk/images/Albums/CurveTop_Red.gif
25years_golden.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/25Years_Golden.gif
25_years_golden_hits.jpg	http://www.clayderman.co.uk/images/Covers/25_years_golden_hits.jpg
curvebottom_red.gif	http://www.clayderman.co.uk/images/Albums/CurveBottom_Red.gif
tracklist_red.gif	http://www.clayderman.co.uk/images/Albums/Tracklist_Red.gif
listen_red.gif	http://www.clayderman.co.uk/Listen_Red.gif
30_ans_-_chemin_de_la_gloire.html	http://www.clayderman.co.uk/30_ans_-_chemin_de_la_gloire.htm
30_ans_-_chemin_de_la_gloire.css	true
chemin_gloire.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Chemin_gloire.gif
50_exitos_romanticos.html	http://www.clayderman.co.uk/50_exitos_romanticos.htm
50_exitos_romanticos.css	true
50_exitos_romanticos.jpg	http://www.clayderman.co.uk/images/Covers/50_exitos_romanticos.jpg
100_melodies_d@27or.html	http://www.clayderman.co.uk/100_melodies_d%27or.htm
100_melodies_d@27or.css	true
101_solistes_tziganes.html	http://www.clayderman.co.uk/101_solistes_tziganes.htm
101_solistes_tziganes.css	true
101solistes_tziganes.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/101Solistes_Tziganes.gif
101solistes_tziganes_001.jpg	http://www.clayderman.co.uk/images/Covers/101solistes_tziganes.jpg
acomme.html	http://www.clayderman.co.uk/acomme.htm
acomme.css	true
a_comme_amour.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/A_comme_amour.gif
a_comme_amour33t.jpg	http://www.clayderman.co.uk/images/Covers/A_comme_amour33T.jpg
a_comme_amourcd.jpg	http://www.clayderman.co.uk/images/Covers/A_comme_amourCD.jpg
alittle.html	http://www.clayderman.co.uk/alittle.htm
alittle.css	true
curvetop_grey.gif	http://www.clayderman.co.uk/images/Albums/CurveTop_Grey.gif
a_little_night_music.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/A_little_night_music.gif
a_little_night_music.jpg	http://www.clayderman.co.uk/images/Covers/A_little_night_music.jpg
curvebottom_grey.gif	http://www.clayderman.co.uk/images/Albums/CurveBottom_Grey.gif
tracklist_grey.gif	http://www.clayderman.co.uk/images/Albums/Tracklist_Grey.gif
listen_grey.gif	http://www.clayderman.co.uk/Listen_Grey.gif
a_little_romance.html	http://www.clayderman.co.uk/a_little_romance.htm
a_little_romance.css	true
a_little_romance.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/A_little_romance.gif
a_little_romance.jpg	http://www.clayderman.co.uk/images/Covers/A_little_romance.jpg
all_by_myself.html	http://www.clayderman.co.uk/all_by_myself.htm
all_by_myself.css	true
cover-allbymyself.jpg	http://www.clayderman.co.uk/Cover-allbymyself.jpg
always.html	http://www.clayderman.co.uk/always.htm
always.css	true
always.jpg	http://www.clayderman.co.uk/images/Covers/Always.jpg
america_latina_-_mon_amour.html	http://www.clayderman.co.uk/america_latina_-_mon_amour.htm
america_latina_-_mon_amour.css	true
curvetop_blue.gif	http://www.clayderman.co.uk/images/Albums/CurveTop_Blue.gif
america_latina.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/America_Latina.gif
america_latina_mon_amour.jpg	http://www.clayderman.co.uk/images/Covers/America_Latina_mon_amour.jpg
curvebottom_blue.gif	http://www.clayderman.co.uk/images/Albums/CurveBottom_Blue.gif
tracklist_blue.gif	http://www.clayderman.co.uk/images/Albums/Tracklist_Blue.gif
listen_blue.gif	http://www.clayderman.co.uk/Listen_Blue.gif
amour.html	http://www.clayderman.co.uk/amour.htm
amour.css	true
amour.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Amour.gif
amour.jpg	http://www.clayderman.co.uk/images/Covers/Amour.jpg
amour_pour_amour.html	http://www.clayderman.co.uk/amour_pour_amour.htm
amour_pour_amour.css	true
amour_pour_amour.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Amour_pour_amour.gif
amour_pour_amour.jpg	http://www.clayderman.co.uk/images/Covers/Amour_pour_amour.jpg
anemos.html	http://www.clayderman.co.uk/anemos.htm
anemos.css	true
anemos.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Anemos.gif
anemos.jpg	http://www.clayderman.co.uk/images/Covers/Anemos.jpg
anniversary_collection.html	http://www.clayderman.co.uk/anniversary_collection.htm
anniversary_collection.css	true
anniversary_collection.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Anniversary_Collection.gif
anniversary_collection.jpg	http://www.clayderman.co.uk/images/Covers/Anniversary_collection.jpg
antique_pianos.html	http://www.clayderman.co.uk/antique_pianos.htm
antique_pianos.css	true
curvetop_orange.gif	http://www.clayderman.co.uk/images/Albums/CurveTop_Orange.gif
antique_pianos.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Antique_pianos.gif
antique_pianos.jpg	http://www.clayderman.co.uk/images/Covers/Antique_pianos.jpg
picture-antiquepianostrohm.jpg	http://www.clayderman.co.uk/Picture-Antiquepianostrohm.jpg
picture-antiquepiano-antonw.jpg	http://www.clayderman.co.uk/Picture-Antiquepiano-Antonw.jpg
picture-antiquepiano-fritz.jpg	http://www.clayderman.co.uk/Picture-Antiquepiano-Fritz.jpg
picture-antiquepiano-stein.jpg	http://www.clayderman.co.uk/Picture-Antiquepiano-Stein.jpg
curvebottom_orange.gif	http://www.clayderman.co.uk/images/Albums/CurveBottom_Orange.gif
tracklist_orange.gif	http://www.clayderman.co.uk/images/Albums/Tracklist_Orange.gif
arabesque.html	http://www.clayderman.co.uk/arabesque.htm
arabesque.css	true
arabesque_001.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Arabesque.gif
atouchof.html	http://www.clayderman.co.uk/atouchof.htm
atouchof.css	true
touch_latino.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Touch_Latino.gif
a_touch_of_latino.jpg	http://www.clayderman.co.uk/images/Covers/A_touch_of_Latino.jpg
ballade.html	http://www.clayderman.co.uk/ballade.htm
ballade.css	true
ballade_adeline_brmusic.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Ballade_Adeline_BRMusic.gif
ballade_pour_adeline85lp.jpg	http://www.clayderman.co.uk/images/Covers/Ballade_pour_adeline85LP.jpg
ballade1.html	http://www.clayderman.co.uk/ballade1.htm
ballade1.css	true
ballade_adeline_cd.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Ballade_Adeline_Cd.gif
ballade_pour_adelinecd.jpg	http://www.clayderman.co.uk/images/Covers/Ballade_pour_AdelineCD.jpg
ballade2.html	http://www.clayderman.co.uk/ballade2.htm
ballade2.css	true
ballade_adeline_lovestories.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Ballade_Adeline_LoveStories.gif
bpa_love_stories.jpg	http://www.clayderman.co.uk/images/Covers/BPA_love_stories.jpg
the_best_100.html	http://www.clayderman.co.uk/the_best_100.htm
the_best_100.css	true
best100_japan_001.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Best100_Japan.gif
best_100_(italy).html	http://www.clayderman.co.uk/best_100_(italy).htm
best_100_(italy).css	true
best100_italy_001.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Best100_Italy.gif
best_friend.html	http://www.clayderman.co.uk/best_friend.htm
best_friend.css	true
best_friend.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Best_Friend.gif
best_friend.jpg	http://www.clayderman.co.uk/images/Covers/Best_friend.jpg
the_best_of_classics.html	http://www.clayderman.co.uk/the_best_of_classics.htm
the_best_of_classics.css	true
best_of_classics.jpg	http://www.clayderman.co.uk/images/Covers/Best_of_classics.jpg
bestof.html	http://www.clayderman.co.uk/bestof.htm
bestof.css	true
best_of_richard_clayderman.jpg	http://www.clayderman.co.uk/images/Covers/Best_of_Richard_Clayderman.jpg
brazilianpas.html	http://www.clayderman.co.uk/brazilianpas.htm
brazilianpas.css	true
brazilian_passion.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Brazilian_Passion.gif
brazilian_passion.jpg	http://www.clayderman.co.uk/images/Covers/Brazilian_Passion.jpg
carpenters_collection.html	http://www.clayderman.co.uk/carpenters_collection.htm
carpenters_collection.css	true
carpenters_collection.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Carpenters_Collection.gif
carpenters_collection_001.jpg	http://www.clayderman.co.uk/images/Covers/Carpenters_collection.jpg
chansons.html	http://www.clayderman.co.uk/chansons.htm
chansons.css	true
chansons_damour.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Chansons_dAmour.gif
chansons_d@27amourlp.jpg	http://www.clayderman.co.uk/images/Covers/Chansons_d%27amourLP.jpg
chinese_evergreen.html	http://www.clayderman.co.uk/chinese_evergreen.htm
chinese_evergreen.css	true
chinese_evergreen.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Chinese_Evergreen.gif
chinese_evergreen.jpg	http://www.clayderman.co.uk/images/Covers/Chinese_evergreen.jpg
listen_orange.gif	http://www.clayderman.co.uk/Listen_Orange.gif
chinese.html	http://www.clayderman.co.uk/chinese.htm
chinese.css	true
chinesegarden_cd.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/ChineseGarden_CD.gif
chinese_garden_001.jpg	http://www.clayderman.co.uk/images/Covers/Chinese_garden.jpg
chinese_garden_2.html	http://www.clayderman.co.uk/chinese_garden_2.htm
chinese_garden_2.css	true
chinese_gardencd+dvd.jpg	http://www.clayderman.co.uk/images/Covers/Chinese_gardenCD+DVD.jpg
cherished_moments.jpg	http://www.clayderman.co.uk/images/Covers/Cherished_moments.jpg
christmas.html	http://www.clayderman.co.uk/christmas.htm
christmas.css	true
christmas_001.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Christmas.gif
christmaslp.jpg	http://www.clayderman.co.uk/images/Covers/ChristmasLP.jpg
christma1.html	http://www.clayderman.co.uk/christma1.htm
christma1.css	true
christmas_cd.jpg	http://www.clayderman.co.uk/images/Covers/Christmas_CD.jpg
white_christmas.jpg	http://www.clayderman.co.uk/images/Covers/White_Christmas.jpg
classicclay.html	http://www.clayderman.co.uk/classicclay.htm
classicclay.css	true
classic_clayderman89lp.jpg	http://www.clayderman.co.uk/images/Covers/Classic_Clayderman89LP.jpg
classictouch.html	http://www.clayderman.co.uk/classictouch.htm
classictouch.css	true
classic_touch.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Classic_touch.gif
classic_touch_001.jpg	http://www.clayderman.co.uk/images/Covers/Classic_touch.jpg
classics.html	http://www.clayderman.co.uk/classics.htm
classics.css	true
classics.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Classics.gif
the_classics.jpg	http://www.clayderman.co.uk/images/Covers/The_classics.jpg
clayderman_2000.html	http://www.clayderman.co.uk/clayderman_2000.htm
clayderman_2000.css	true
clayderman2000.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Clayderman2000.gif
clayderman2000.jpg	http://www.clayderman.co.uk/images/Covers/Clayderman2000.jpg
coeurlp.html	http://www.clayderman.co.uk/coeurlp.htm
coeurlp.css	true
coeur_fragilelp.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Coeur_fragileLP.gif
coeur_fragile33t.jpg	http://www.clayderman.co.uk/images/Covers/Coeur_fragile33T.jpg
coeur_fragile_cd.html	http://www.clayderman.co.uk/coeur_fragile_cd.htm
coeur_fragile_cd.css	true
coeur_fragile.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Coeur_fragile.gif
coeur_fragilecd.jpg	http://www.clayderman.co.uk/images/Covers/Coeur_fragileCD.jpg
collection_cd.html	http://www.clayderman.co.uk/collection_cd.htm
collection_cd.css	true
the_collection.jpg	http://www.clayderman.co.uk/images/Covers/The_collection.jpg
the_confluence.html	http://www.clayderman.co.uk/the_confluence.htm
the_confluence.css	true
confluence.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Confluence.gif
confluence.jpg	http://www.clayderman.co.uk/images/Covers/Confluence.jpg
couleur_tendresse.html	http://www.clayderman.co.uk/couleur_tendresse.htm
couleur_tendresse.css	true
couleur_tendresse.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Couleur_tendresse.gif
couleur_tendresse33t.jpg	http://www.clayderman.co.uk/images/Covers/Couleur_tendresse33T.jpg
desperado.html	http://www.clayderman.co.uk/desperado.htm
desperado.css	true
desperado.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Desperado.gif
desperado.jpg	http://www.clayderman.co.uk/images/Covers/Desperado.jpg
deluxe.html	http://www.clayderman.co.uk/deluxe.htm
deluxe.css	true
curvetop_purple.gif	http://www.clayderman.co.uk/images/Albums/CurveTop_Purple.gif
deluxe.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Deluxe.gif
deluxe.jpg	http://www.clayderman.co.uk/images/Covers/Deluxe.jpg
curvebottom_purple.gif	http://www.clayderman.co.uk/images/Albums/CurveBottom_Purple.gif
tracklist_purple.gif	http://www.clayderman.co.uk/images/Albums/Tracklist_Purple.gif
listen_purple.gif	http://www.clayderman.co.uk/Listen_Purple.gif
deutsche_volkslieder.html	http://www.clayderman.co.uk/deutsche_volkslieder.htm
deutsche_volkslieder.css	true
deutsche_volkslieder.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Deutsche_Volkslieder.gif
deutsche_volkslieder_choir.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Deutsche_Volkslieder_choir.gif
deutsche_volkslieder.jpg	http://www.clayderman.co.uk/images/Covers/Deutsche_Volkslieder.jpg
digital.html	http://www.clayderman.co.uk/digital.htm
digital.css	true
digital_concerto.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Digital_Concerto.gif
digital_concerto.jpg	http://www.clayderman.co.uk/images/Covers/Digital_Concerto.jpg
dimanche_et_fetes.html	http://www.clayderman.co.uk/dimanche_et_fetes.htm
dimanche_et_fetes.css	true
dimanche_et_fetes.jpg	http://www.clayderman.co.uk/images/Covers/Dimanche_et_fetes.jpg
ecos_de_sudamerica.html	http://www.clayderman.co.uk/ecos_de_sudamerica.htm
ecos_de_sudamerica.css	true
ecos_de_sudamerica.jpg	http://www.clayderman.co.uk/images/Covers/Ecos_de_Sudamerica.jpg
eintraum.html	http://www.clayderman.co.uk/eintraum.htm
eintraum.css	true
eintraum_vonliebe.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Eintraum_vonliebe.gif
ein_traun_von_liebelp.jpg	http://www.clayderman.co.uk/images/Covers/Ein_traun_von_liebeLP.jpg
eleana.html	http://www.clayderman.co.uk/eleana.htm
eleana.css	true
eleana.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Eleana.gif
eleana33t_001.jpg	http://www.clayderman.co.uk/images/Covers/Eleana33T.jpg
eleanavol10.jpg	http://www.clayderman.co.uk/images/Covers/EleanaVol10.jpg
encore.html	http://www.clayderman.co.uk/encore.htm
encore.css	true
encore.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Encore.gif
encore.jpg	http://www.clayderman.co.uk/images/Covers/Encore.jpg
en_concert.html	http://www.clayderman.co.uk/en_concert.htm
en_concert.css	true
en_concert.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/En_concert.gif
en_concert.jpg	http://www.clayderman.co.uk/images/Covers/En_concert.jpg
en_venezuela.html	http://www.clayderman.co.uk/en_venezuela.htm
en_venezuela.css	true
en_venezuela.jpg	http://www.clayderman.co.uk/images/Covers/En_Venezuela.jpg
essential.html	http://www.clayderman.co.uk/essential.htm
essential.css	true
curvetop_green.gif	http://www.clayderman.co.uk/images/Albums/CurveTop_Green.gif
essential.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Essential.gif
essential.jpg	http://www.clayderman.co.uk/images/Covers/Essential.jpg
curvebottom_green.gif	http://www.clayderman.co.uk/images/Albums/CurveBottom_Green.gif
tracklist_green.gif	http://www.clayderman.co.uk/images/Albums/Tracklist_Green.gif
listen_green.gif	http://www.clayderman.co.uk/Listen_Green.gif
essential_extras.gif	http://www.clayderman.co.uk/images/Essential_extras.gif
essential_classics.html	http://www.clayderman.co.uk/essential_classics.htm
essential_classics.css	true
essential_classics.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Essential_Classics.gif
essential_classics.jpg	http://www.clayderman.co.uk/images/Covers/Essential_classics.jpg
everybody_loves_somebody_sometime.html	http://www.clayderman.co.uk/everybody_loves_somebody_sometime.htm
everybody_loves_somebody_sometime.css	true
everybodyloves.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Everybodyloves.gif
everybody_loves_somebody_001.jpg	http://www.clayderman.co.uk/images/Covers/Everybody_loves_somebody.jpg
ennio_morricone.html	http://www.clayderman.co.uk/ennio_morricone.htm
ennio_morricone.css	true
morricone.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Morricone.gif
fantasic_ennio_morricone.jpg	http://www.clayderman.co.uk/images/Covers/Fantasic_Ennio_Morricone.jpg
forever_my_way.html	http://www.clayderman.co.uk/forever_my_way.htm
forever_my_way.css	true
forever_myway.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Forever_myway.gif
france.html	http://www.clayderman.co.uk/france.htm
france.css	true
france_mon_amour.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/France_mon_amour.gif
france_mon_amour.jpg	http://www.clayderman.co.uk/images/Covers/France_mon_amour.jpg
friends.html	http://www.clayderman.co.uk/friends.htm
friends.css	true
friendsfrance_1.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/FriendsFrance_1.gif
friendsfrance.jpg	http://www.clayderman.co.uk/images/Covers/FriendsFrance.jpg
you_are_my_friends.jpg	http://www.clayderman.co.uk/images/Covers/You_are_my_friends.jpg
friendsfrance@202.html	http://www.clayderman.co.uk/FriendsFrance%202.htm
friendsfrance@202.css	true
friends_001.jpg	http://www.clayderman.co.uk/images/Covers/Friends.jpg
from_this_moment_on.html	http://www.clayderman.co.uk/from_this_moment_on.htm
from_this_moment_on.css	true
from_this_moment_on.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/From_this_moment_on.gif
from_this_moment_on.jpg	http://www.clayderman.co.uk/images/Covers/From_this_moment_on.jpg
gold_collection.html	http://www.clayderman.co.uk/gold_collection.htm
gold_collection.css	true
gold_collection.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Gold_Collection.gif
gold_collection.jpg	http://www.clayderman.co.uk/images/Covers/Gold_Collection.jpg
il_y_a_toujours_du_soliel.html	http://www.clayderman.co.uk/il_y_a_toujours_du_soliel.htm
il_y_a_toujours_du_soliel.css	true
ilya_toujours_soleil.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Ilya_Toujours_Soleil.gif
il_y_a_toujours_du_soleil.jpg	http://www.clayderman.co.uk/images/Covers/Il_y_a_toujours_du_soleil.jpg
golden_hearts.jpg	http://www.clayderman.co.uk/images/Covers/Golden_hearts.jpg
golden_moments.html	http://www.clayderman.co.uk/golden_moments.htm
golden_moments.css	true
golden_moments.jpg	http://www.clayderman.co.uk/images/Covers/Golden_moments.jpg
grandes_exitos.html	http://www.clayderman.co.uk/grandes_exitos.htm
grandes_exitos.css	true
grandes_exitos_warner.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Grandes_exitos_Warner.gif
hollywood_and_broadway.html	http://www.clayderman.co.uk/Hollywood_and_Broadway.htm
hollywood_and_broadway.css	true
hollywood_and_broadway.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Hollywood_and_Broadway.gif
hollywood_broadway.jpg	http://www.clayderman.co.uk/images/Covers/Hollywood_Broadway.jpg
in_amore.html	http://www.clayderman.co.uk/in_amore.htm
in_amore.css	true
in_amour.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/In_amour.gif
in_amour.jpg	http://www.clayderman.co.uk/images/Covers/In_amour.jpg
in_harmony.html	http://www.clayderman.co.uk/in_harmony.htm
in_harmony.css	true
in_harmony.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/In_harmony.gif
in_harmony.jpg	http://www.clayderman.co.uk/images/Covers/In_harmony.jpg
in_the_key_of_love.html	http://www.clayderman.co.uk/in_the_key_of_love.htm
in_the_key_of_love.css	true
in_the_key_of_love.jpg	http://www.clayderman.co.uk/images/Covers/In_the_key_of_love.jpg
introducing_richard_clayderman.html	http://www.clayderman.co.uk/introducing_richard_clayderman.htm
introducing_richard_clayderman.css	true
introducing_clayderman.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Introducing_Clayderman.gif
introducing_richard_clayder.jpg	http://www.clayderman.co.uk/images/Covers/Introducing_Richard_Clayder.jpg
its_my_life_dvd.html	http://www.clayderman.co.uk/its_my_life_dvd.htm
its_my_life_dvd.css	true
its_my_life.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Its_my_life.gif
its-my_life_intro.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Its-My_Life_intro.gif
cover_itsmylife.jpg	http://www.clayderman.co.uk/Cover_Itsmylife.jpg
itsmylife_inside.jpg	http://www.clayderman.co.uk/Itsmylife_Inside.jpg
its-my_life_credit.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Its-My_Life_credit.gif
japonmon.html	http://www.clayderman.co.uk/japonmon.htm
japonmon.css	true
japan_mon_amour.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Japan_mon_amour.gif
japon_mon_amour.jpg	http://www.clayderman.co.uk/images/Covers/Japon_mon_amour.jpg
joue-moi_tes_reves.html	http://www.clayderman.co.uk/joue-moi_tes_reves.htm
joue-moi_tes_reves.css	true
joue-moitesreves.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Joue-moitesreves.gif
joue_moi_tes_reves.jpg	http://www.clayderman.co.uk/images/Covers/Joue_moi_tes_reves.jpg
les_musiques_de_l@27amour.html	http://www.clayderman.co.uk/les_musiques_de_l%27amour.htm
les_musiques_de_l@27amour.css	true
musiques_de_lamour.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Musiques_de_lamour.gif
les_musiques_de_l@27amour.jpg	http://www.clayderman.co.uk/images/Covers/Les_musiques_de_l%27amour.jpg
lettre_a_ma_mere_cd.html	http://www.clayderman.co.uk/lettre_a_ma_mere_cd.htm
lettre_a_ma_mere_cd.css	true
lettre_a_ma_mere_cd.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Lettre_a_ma_mere_CD.gif
lettre_a_ma_merecd.jpg	http://www.clayderman.co.uk/images/Covers/Lettre_a_ma_MereCD.jpg
lettre_a_ma_mere_(lp).html	http://www.clayderman.co.uk/lettre_a_ma_mere_(lp).htm
lettre_a_ma_mere_(lp).css	true
lettre_a_ma_mere_lp.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Lettre_a_ma_mere_lp.gif
lettre_a_ma_mere33t_001.jpg	http://www.clayderman.co.uk/images/Covers/Lettre_a_ma_Mere33T.jpg
love,.html	http://www.clayderman.co.uk/love,.htm
love,.css	true
love_american.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Love_American.gif
love_american_style.jpg	http://www.clayderman.co.uk/images/Covers/Love_American_style.jpg
the_love_collection.html	http://www.clayderman.co.uk/the_love_collection.htm
the_love_collection.css	true
love_collection.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Love_Collection.gif
love_collection.jpg	http://www.clayderman.co.uk/images/Covers/Love_collection.jpg
love_follow_us.html	http://www.clayderman.co.uk/love_follow_us.htm
love_follow_us.css	true
love_follow_us.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Love_follow_us.gif
love_follow_us.jpg	http://www.clayderman.co.uk/images/Covers/Love_follow_us.jpg
love_follow_us_2.html	http://www.clayderman.co.uk/love_follow_us_2.htm
love_follow_us_2.css	true
love_follow_us2.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Love_follow_us2.gif
love_follow_us_2.jpg	http://www.clayderman.co.uk/images/Covers/Love_follow_us_2.jpg
love,1.html	http://www.clayderman.co.uk/love,1.htm
love,1.css	true
love_french_style.jpg	http://www.clayderman.co.uk/images/Covers/Love_French_style.jpg
love_italian_style.html	http://www.clayderman.co.uk/love_italian_style.htm
love_italian_style.css	true
love_italian.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Love_Italian.gif
love_italian_style.jpg	http://www.clayderman.co.uk/images/Covers/Love_italian_style.jpg
love_me_tender.html	http://www.clayderman.co.uk/love_me_tender.htm
love_me_tender.css	true
love_me_tender.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Love_me_tender.gif
love_me_tender.jpg	http://www.clayderman.co.uk/images/Covers/Love_me_tender.jpg
love_songs_collection.html	http://www.clayderman.co.uk/love_songs_collection.htm
love_songs_collection.css	true
love_song_collection.jpg	http://www.clayderman.co.uk/images/Covers/Love_song_collection.jpg
love_songs_of_andrew_lloyd_webber.html	http://www.clayderman.co.uk/Love_songs_of_Andrew_Lloyd_Webber.htm
love_songs_of_andrew_lloyd_webber.css	true
andrew_lloyd_webber.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Andrew_lloyd_webber.gif
love_songs_of_lloyd_webber.jpg	http://www.clayderman.co.uk/images/Covers/Love_songs_of_Lloyd_webber.jpg
magicof.html	http://www.clayderman.co.uk/magicof.htm
magicof.css	true
magic_brazilian.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Magic_Brazilian.gif
un_solo_mundo_musical.jpg	http://www.clayderman.co.uk/images/Covers/Un_solo_mundo_musical.jpg
magic_of_richard_clayderman.html	http://www.clayderman.co.uk/magic_of_richard_clayderman.htm
magic_of_richard_clayderman.css	true
magic_of_richardclayderman.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Magic_of_RichardClayderman.gif
magic_of_clayderman.jpg	http://www.clayderman.co.uk/images/Covers/Magic_of_Clayderman.jpg
masters_of_melody-richard_clayderman.html	http://www.clayderman.co.uk/masters_of_melody-richard_clayderman.htm
masters_of_melody-richard_clayderman.css	true
masters_of_melody.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Masters_Of_Melody.gif
masters_of_melody.jpg	http://www.clayderman.co.uk/images/Covers/Masters_of_melody.jpg
medley_concerto.html	http://www.clayderman.co.uk/medley_concerto.htm
medley_concerto.css	true
medley_concerto.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Medley_concerto.gif
medley_concerto33t.jpg	http://www.clayderman.co.uk/images/Covers/Medley_Concerto33T.jpg
meisterstucke.html	http://www.clayderman.co.uk/meisterstucke.htm
meisterstucke.css	true
meisterstucke.jpg	http://www.clayderman.co.uk/images/Covers/Meisterstucke.jpg
memories.html	http://www.clayderman.co.uk/memories.htm
memories.css	true
dvd-ballade.gif	http://www.clayderman.co.uk/DVD-Ballade.gif
dvd-bohemian.gif	http://www.clayderman.co.uk/DVD-Bohemian.gif
dvd-chinese.gif	http://www.clayderman.co.uk/DVD-Chinese.gif
dvd-christmas.gif	http://www.clayderman.co.uk/DVD-Christmas.gif
dvd-desperado.gif	http://www.clayderman.co.uk/DVD-Desperado.gif
dvd-eleana.gif	http://www.clayderman.co.uk/DVD-Eleana.gif
dvd-givealittle.gif	http://www.clayderman.co.uk/DVD-Givealittle.gif
dvd-hungarian62.gif	http://www.clayderman.co.uk/DVD-Hungarian62.gif
dvd-toujours.gif	http://www.clayderman.co.uk/DVD-Toujours.gif
dvd-toujours2.gif	http://www.clayderman.co.uk/DVD-Toujours2.gif
dvd-ladydi.gif	http://www.clayderman.co.uk/DVD-LadyDi.gif
dvd-lesderniers.gif	http://www.clayderman.co.uk/DVD-Lesderniers.gif
dvd-concerto.gif	http://www.clayderman.co.uk/DVD-Concerto.gif
dvd-smiling.gif	http://www.clayderman.co.uk/DVD-Smiling.gif
dvd-smiling2.gif	http://www.clayderman.co.uk/DVD-smiling2.gif
memories_dvd.jpg	http://www.clayderman.co.uk/images/Covers/Memories_DVD.jpg
buy_it.gif	http://www.clayderman.co.uk/Buy_It.gif
millennium_gold_collection.html	http://www.clayderman.co.uk/millennium_gold_collection.htm
millennium_gold_collection.css	true
millennium_gold.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Millennium_Gold.gif
millennium_gold_collection.jpg	http://www.clayderman.co.uk/images/Covers/Millennium_gold_collection.jpg
mexico.html	http://www.clayderman.co.uk/mexico.htm
mexico.css	true
mexico_001.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Mexico.gif
mexico_con_amor.jpg	http://www.clayderman.co.uk/images/Covers/Mexico_con_amor.jpg
musical_collection.html	http://www.clayderman.co.uk/musical_collection.htm
musical_collection.css	true
musical_collection.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Musical_Collection.gif
musical_collection.jpg	http://www.clayderman.co.uk/images/Covers/Musical_collection.jpg
music@20of@20love.html	http://www.clayderman.co.uk/music%20of%20love.htm
music@20of@20love.css	true
music_of_love.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Music_of_love.gif
music_of_lovelp.jpg	http://www.clayderman.co.uk/images/Covers/Music_of_loveLP.jpg
music@20of@20richard@20clayderman.html	http://www.clayderman.co.uk/Music%20of%20Richard%20Clayderman.htm
music@20of@20richard@20clayderman.css	true
music_of_rc.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Music_of_RC.gif
music_of_richard_clayderman.jpg	http://www.clayderman.co.uk/images/Covers/Music_of_Richard_Clayderman.jpg
les_musiques_de_l@27amour_cd.html	http://www.clayderman.co.uk/les_musiques_de_l%27amour_cd.htm
les_musiques_de_l@27amour_cd.css	true
musiques_de_lamourcd.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Musiques_de_lamourCD.gif
les_musiques_de_l@27amourcd.jpg	http://www.clayderman.co.uk/images/Covers/Les_musiques_de_l%27amourCD.jpg
my_australian_collection.html	http://www.clayderman.co.uk/my_australian_collection.htm
my_australian_collection.css	true
australian.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Australian.gif
my_australian_collection.jpg	http://www.clayderman.co.uk/images/Covers/My_Australian_collection.jpg
mybossa.html	http://www.clayderman.co.uk/mybossa.htm
mybossa.css	true
bossa_nova.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Bossa_Nova.gif
my_bossa_nova_favorites.jpg	http://www.clayderman.co.uk/images/Covers/My_bossa_nova_favorites.jpg
my@20classic@20coll.html	http://www.clayderman.co.uk/my%20classic%20coll.htm
my@20classic@20coll.css	true
myclassiccollection.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/MyClassicCollection.gif
my_classic_collection.jpg	http://www.clayderman.co.uk/images/Covers/My_classic_collection.jpg
my_favourite_oldies.html	http://www.clayderman.co.uk/my_favourite_oldies.htm
my_favourite_oldies.css	true
my_favourite_oldies.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/My_favourite_oldies.gif
my_favourite_oldies.jpg	http://www.clayderman.co.uk/images/Covers/My_favourite_oldies.jpg
mysterious_eternity.html	http://www.clayderman.co.uk/mysterious_eternity.htm
mysterious_eternity.css	true
mysterious_eternity.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Mysterious_Eternity.gif
mysterious_eternity_001.jpg	http://www.clayderman.co.uk/images/Covers/Mysterious_eternity.jpg
ontv.html	http://www.clayderman.co.uk/ontv.htm
ontv.css	true
on_tv.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/On_TV.gif
on_tv_001.jpg	http://www.clayderman.co.uk/images/Covers/On_TV.jpg
new.html	http://www.clayderman.co.uk/new.htm
new.css	true
new_001.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/New.gif
new_era.html	http://www.clayderman.co.uk/new_era.htm
new_era.css	true
new_era.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/New_era.gif
new_era_2.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/New_era_2.gif
new_era.jpg	http://www.clayderman.co.uk/images/Covers/New_era.jpg
number_1_hits.html	http://www.clayderman.co.uk/number_1_hits.htm
number_1_hits.css	true
number_1_hits.jpg	http://www.clayderman.co.uk/images/Covers/Number_1_hits.jpg
nouvelles.html	http://www.clayderman.co.uk/nouvelles.htm
nouvelles.css	true
nouvelles_ballades.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Nouvelles_Ballades.gif
nouvelles_ballades_romantiq.jpg	http://www.clayderman.co.uk/images/Covers/Nouvelles_ballades_Romantiq.jpg
quelgran.html	http://www.clayderman.co.uk/quelgran.htm
quelgran.css	true
quel_gran_genio.jpg	http://www.clayderman.co.uk/images/Covers/Quel_gran_genio.jpg
omaggio_a_lucio_battisti.jpg	http://www.clayderman.co.uk/images/Covers/Omaggio_a_Lucio_Battisti.jpg
piano_et_orchestre.html	http://www.clayderman.co.uk/piano_et_orchestre.htm
piano_et_orchestre.css	true
piano_orchestre.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Piano_orchestre.gif
piano_et_orchestre.jpg	http://www.clayderman.co.uk/images/Covers/Piano_et_orchestre.jpg
the_piano_man.html	http://www.clayderman.co.uk/the_piano_man.htm
the_piano_man.css	true
the_piano_man.jpg	http://www.clayderman.co.uk/images/Covers/The_piano_man.jpg
piano_moods.html	http://www.clayderman.co.uk/piano_moods.htm
piano_moods.css	true
piano_moods.jpg	http://www.clayderman.co.uk/images/Covers/Piano_moods.jpg
richard@20clayderman@20plays@20abba.html	http://www.clayderman.co.uk/Richard%20Clayderman%20plays%20Abba.htm
richard@20clayderman@20plays@20abba.css	true
plays_abba.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Plays_Abba.gif
plays_abba.jpg	http://www.clayderman.co.uk/images/Covers/Plays_ABBA.jpg
plays_abba_the_hits.jpg	http://www.clayderman.co.uk/images/Covers/Plays_Abba_the_hits.jpg
premiers_chagrin_elsa.html	http://www.clayderman.co.uk/premiers_chagrin_elsa.htm
premiers_chagrin_elsa.css	true
premierschagrin_elsa.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Premierschagrin_Elsa.gif
premier_chagrins_d@27elsa.jpg	http://www.clayderman.co.uk/images/Covers/Premier_chagrins_d%27Elsa.jpg
remember.html	http://www.clayderman.co.uk/remember.htm
remember.css	true
remembering_movies.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Remembering_movies.gif
remembering_the_movies.jpg	http://www.clayderman.co.uk/images/Covers/Remembering_the_movies.jpg
rendez_vous.html	http://www.clayderman.co.uk/rendez_vous.htm
rendez_vous.css	true
rendezvous.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Rendezvous.gif
rendez-vous.jpg	http://www.clayderman.co.uk/images/Covers/Rendez-vous.jpg
les_rendez_vous_du_hasard.html	http://www.clayderman.co.uk/les_rendez_vous_du_hasard.htm
les_rendez_vous_du_hasard.css	true
rendezvous_duhasard.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Rendezvous_duhasard.gif
rendez_vous_du_hasard.jpg	http://www.clayderman.co.uk/images/Covers/Rendez_vous_du_hasard.jpg
reveries.html	http://www.clayderman.co.uk/reveries.htm
reveries.css	true
reveries.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Reveries.gif
reveries_1979_001.jpg	http://www.clayderman.co.uk/images/Covers/Reveries_1979.jpg
reveries_no_2.html	http://www.clayderman.co.uk/reveries_no_2.htm
reveries_no_2.css	true
reveries2.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Reveries2.gif
reveries_no2.jpg	http://www.clayderman.co.uk/images/Covers/Reveries_no2.jpg
richard_clayderman_(1977).html	http://www.clayderman.co.uk/richard_clayderman_(1977).htm
richard_clayderman_(1977).css	true
richard_claydermandebut.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Richard_ClaydermanDebut.gif
richard_clayderman1977_001.jpg	http://www.clayderman.co.uk/images/Covers/Richard_Clayderman1977.jpg
richard.html	http://www.clayderman.co.uk/richard.htm
richard.css	true
richard_claydermanlp.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Richard_ClaydermanLP.gif
richard_clayderman1982.jpg	http://www.clayderman.co.uk/images/Covers/Richard_Clayderman1982.jpg
richard_clayderman_in_concert.html	http://www.clayderman.co.uk/richard_clayderman_in_concert.htm
richard_clayderman_in_concert.css	true
cover-richard_clayderman_in_concert.jpg	http://www.clayderman.co.uk/Cover-Richard_Clayderman_in_concert.jpg
richard_clayderman-live_in_concert.html	http://www.clayderman.co.uk/richard_clayderman-live_in_concert.htm
richard_clayderman-live_in_concert.css	true
cover-richard_clayderman_live_in_concert.jpg	http://www.clayderman.co.uk/Cover-Richard_Clayderman_Live_in_Concert.jpg
romance_and_the_piano_of_richard_clayderman.html	http://www.clayderman.co.uk/romance_and_the_piano_of_richard_clayderman.htm
romance_and_the_piano_of_richard_clayderman.css	true
romance_piano_rc.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Romance_piano_RC.gif
romance_and_the_piano.jpg	http://www.clayderman.co.uk/images/Covers/Romance_and_the_piano.jpg
romantic.html	http://www.clayderman.co.uk/romantic.htm
romantic.css	true
romantic.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Romantic.gif
romantic_cd.jpg	http://www.clayderman.co.uk/images/Covers/Romantic_CD.jpg
romantic_america.html	http://www.clayderman.co.uk/romantic_america.htm
romantic_america.css	true
romantic_america.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Romantic_America.gif
romantic_america.jpg	http://www.clayderman.co.uk/images/Covers/Romantic_America.jpg
romantic_dreams.html	http://www.clayderman.co.uk/romantic_dreams.htm
romantic_dreams.css	true
romantic_dreams.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Romantic_dreams.gif
romantic_dearms.jpg	http://www.clayderman.co.uk/images/Covers/Romantic_dearms.jpg
romantic_moments.html	http://www.clayderman.co.uk/romantic_moments.htm
romantic_moments.css	true
romantic_moments.jpg	http://www.clayderman.co.uk/images/Covers/Romantic_moments.jpg
romantic_nights.html	http://www.clayderman.co.uk/romantic_nights.htm
romantic_nights.css	true
romantic_nights.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Romantic_nights.gif
romantic_nights.jpg	http://www.clayderman.co.uk/images/Covers/Romantic_nights.jpg
rondo_pour_un_tour_petit_enfant.html	http://www.clayderman.co.uk/rondo_pour_un_tour_petit_enfant.htm
rondo_pour_un_tour_petit_enfant.css	true
rondo_enfant.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Rondo_Enfant.gif
rondo_tout_petit_enfant33t.jpg	http://www.clayderman.co.uk/images/Covers/Rondo_tout_petit_enfant33T.jpg
rondo_tout_petit_enfantcd.jpg	http://www.clayderman.co.uk/images/Covers/Rondo_tout_petit_enfantCD.jpg
songs_of_love.html	http://www.clayderman.co.uk/songs_of_love.htm
songs_of_love.css	true
songs_of_love.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Songs_of_love.gif
songs_of_love.jpg	http://www.clayderman.co.uk/images/Covers/Songs_of_love.jpg
scandinavian_collection.html	http://www.clayderman.co.uk/scandinavian_collection.htm
scandinavian_collection.css	true
scandinavian.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Scandinavian.gif
scandinavian_collection.jpg	http://www.clayderman.co.uk/images/Covers/Scandinavian_Collection.jpg
seelenfeuer.html	http://www.clayderman.co.uk/seelenfeuer.htm
seelenfeuer.css	true
seelenfeuer.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Seelenfeuer.gif
seelenfeuer.jpg	http://www.clayderman.co.uk/images/Covers/Seelenfeuer.jpg
sentimental_journey.html	http://www.clayderman.co.uk/sentimental_journey.htm
sentimental_journey.css	true
sentimental_journey.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Sentimental_journey.gif
sentimental_journey.jpg	http://www.clayderman.co.uk/images/Covers/Sentimental_journey.jpg
serenade_de_l@27etoile.html	http://www.clayderman.co.uk/serenade_de_l%27etoile.htm
serenade_de_l@27etoile.css	true
serenade_l@27etoile.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Serenade_l%27etoile.gif
serenade_de_l@27toile.jpg	http://www.clayderman.co.uk/images/Covers/Serenade_de_l%27toile.jpg
smiling_joey.html	http://www.clayderman.co.uk/smiling_joey.htm
smiling_joey.css	true
smiling_joey.jpg	http://www.clayderman.co.uk/images/Covers/Smiling_joey.jpg
les_sonates.html	http://www.clayderman.co.uk/les_sonates.htm
les_sonates.css	true
les_sonates.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Les_sonates.gif
les_sonates.jpg	http://www.clayderman.co.uk/images/Covers/Les_sonates.jpg
souvenirs.html	http://www.clayderman.co.uk/souvenirs.htm
souvenirs.css	true
souvenirs.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Souvenirs.gif
souvenirs.jpg	http://www.clayderman.co.uk/images/Covers/Souvenirs.jpg
stage_and_screen.html	http://www.clayderman.co.uk/stage_and_screen.htm
stage_and_screen.css	true
stage_screen.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Stage_Screen.gif
stage_and_screen.jpg	http://www.clayderman.co.uk/images/Covers/Stage_and_screen.jpg
sweet@20memories.html	http://www.clayderman.co.uk/sweet%20memories.htm
sweet@20memories.css	true
sweet_memories86lp.jpg	http://www.clayderman.co.uk/images/Covers/Sweet_memories86LP.jpg
tango.html	http://www.clayderman.co.uk/tango.htm
tango.css	true
tango.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Tango.gif
tango.jpg	http://www.clayderman.co.uk/images/Covers/Tango.jpg
thailand_mon_amour.html	http://www.clayderman.co.uk/thailand_mon_amour.htm
thailand_mon_amour.css	true
thailand.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Thailand.gif
cover-thailand.jpg	http://www.clayderman.co.uk/Cover-Thailand.jpg
thousand_winds.html	http://www.clayderman.co.uk/thousand_winds.htm
thousand_winds.css	true
thousandwinds.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/ThousandWinds.gif
together.html	http://www.clayderman.co.uk/together.htm
together.css	true
together.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Together.gif
together.jpg	http://www.clayderman.co.uk/images/Covers/Together.jpg
together_at_last.html	http://www.clayderman.co.uk/together_at_last.htm
together_at_last.css	true
together_at_last.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Together_at_Last.gif
together_at_last_001.jpg	http://www.clayderman.co.uk/images/Covers/Together_at_last.jpg
together_at_last_3cd.html	http://www.clayderman.co.uk/together_at_last_3cd.htm
together_at_last_3cd.css	true
together_at_last_3cd.jpg	http://www.clayderman.co.uk/images/Covers/Together_at_Last_3CD.jpg
traumereien_3.html	http://www.clayderman.co.uk/traumereien_3.htm
traumereien_3.css	true
traumereien3.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Traumereien3.gif
traeumereien3.jpg	http://www.clayderman.co.uk/images/Covers/Traeumereien3.jpg
traummelodien.html	http://www.clayderman.co.uk/traummelodien.htm
traummelodien.css	true
traummelodien_2.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Traummelodien_2.gif
traummelodien.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Traummelodien.gif
traummelodien.jpg	http://www.clayderman.co.uk/images/Covers/Traummelodien.jpg
treasury_of_love.html	http://www.clayderman.co.uk/treasury_of_love.htm
treasury_of_love.css	true
treasury_of_love.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Treasury_of_love.gif
treasury_of_love.jpg	http://www.clayderman.co.uk/images/Covers/Treasury_of_love.jpg
tumsa_nahin_dekha.html	http://www.clayderman.co.uk/tumsa_nahin_dekha.htm
tumsa_nahin_dekha.css	true
tumsa_nahin_dekha.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Tumsa_Nahin_Dekha.gif
tumsa_nahin_dekha.jpg	http://www.clayderman.co.uk/images/Covers/Tumsa_nahin_dekha.jpg
turquie_mon_amour.html	http://www.clayderman.co.uk/turquie_mon_amour.htm
turquie_mon_amour.css	true
turquie_mon_amour.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Turquie_mon_amour.gif
turquie_mon_amour.jpg	http://www.clayderman.co.uk/images/Covers/Turquie_mon_amour.jpg
two_together.html	http://www.clayderman.co.uk/two_together.htm
two_together.css	true
two_together.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Two_Together.gif
two_together.jpg	http://www.clayderman.co.uk/images/Covers/Two_together.jpg
the_ultimate_collection.html	http://www.clayderman.co.uk/the_ultimate_collection.htm
the_ultimate_collection.css	true
cover-ultimate.gif	http://www.clayderman.co.uk/Cover-Ultimate.gif
ultimate_collection_union_square.html	http://www.clayderman.co.uk/ultimate_collection_union_square.htm
ultimate_collection_union_square.css	true
ultimate_unionsquare.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Ultimate_UnionSquare.gif
ultimate_collection_usquare.jpg	http://www.clayderman.co.uk/images/Covers/Ultimate_Collection_USquare.jpg
uuf.html	http://www.clayderman.co.uk/uuf.htm
uuf.css	true
title_uuf.gif	http://www.clayderman.co.uk/images/Title_uuf.gif
uuf.jpg	http://www.clayderman.co.uk/images/Covers/Uuf.jpg
the_very_best_of_richard_clayderman.html	http://www.clayderman.co.uk/the_very_best_of_richard_clayderman.htm
the_very_best_of_richard_clayderman.css	true
very_best_of_rc.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Very_best_of_RC.gif
very_best_clayderman.jpg	http://www.clayderman.co.uk/images/Covers/Very_Best_Clayderman.jpg
the_very_best_of_richard_clayderman_3cd.html	http://www.clayderman.co.uk/the_very_best_of_richard_clayderman_3cd.htm
the_very_best_of_richard_clayderman_3cd.css	true
very_best_clayderman3cd.jpg	http://www.clayderman.co.uk/images/Covers/Very_Best_Clayderman3CD.jpg
what_a_wonderful_world.html	http://www.clayderman.co.uk/what_a_wonderful_world.htm
what_a_wonderful_world.css	true
what_a_wonderful_world.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/What_a_wonderful_world.gif
what_a_wonderful_world.jpg	http://www.clayderman.co.uk/images/Covers/What_a_wonderful_world.jpg
when_a_man_loves_a_woman.html	http://www.clayderman.co.uk/when_a_man_loves_a_woman.htm
when_a_man_loves_a_woman.css	true
whenaman.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/WhenaMan.gif
when_a_man_loves_a_woman.jpg	http://www.clayderman.co.uk/images/Covers/When_a_man_loves_a_woman.jpg
when_love_songs_were_love_songs.html	http://www.clayderman.co.uk/when_love_songs_were_love_songs.htm
when_love_songs_were_love_songs.css	true
when_love_songs.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/When_love_Songs.gif
when_love_songs_were_love_s.jpg	http://www.clayderman.co.uk/images/Covers/When_love_songs_were_love_s.jpg
with_love_(lp).html	http://www.clayderman.co.uk/with_love_(lp).htm
with_love_(lp).css	true
cover-with_love_lp.jpg	http://www.clayderman.co.uk/Cover-With_Love_LP.jpg
with_love_(1997).html	http://www.clayderman.co.uk/with_love_(1997).htm
with_love_(1997).css	true
with_love1997.jpg	http://www.clayderman.co.uk/images/Covers/With_Love1997.jpg
with_love_(1999).html	http://www.clayderman.co.uk/with_love_(1999).htm
with_love_(1999).css	true
with_love1999.jpg	http://www.clayderman.co.uk/images/Covers/With_Love1999.jpg
picture-clayderman_and_shao_rong.jpg	http://www.clayderman.co.uk/Picture-Clayderman_and_Shao_Rong.jpg
medialounge-nicolas_de_angelis.jpg	http://www.clayderman.co.uk/MediaLounge-Nicolas_de_Angelis.jpg
world_tour.html	http://www.clayderman.co.uk/world_tour.htm
world_tour.css	true
world_tour.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/World_tour.gif
world_tour.jpg	http://www.clayderman.co.uk/images/Covers/World_tour.jpg
zodiacal@20symphony.html	http://www.clayderman.co.uk/zodiacal%20symphony.htm
zodiacal@20symphony.css	true
zodiacal_symphony.gif	http://www.clayderman.co.uk/images/Albums/AlbumTitles/Zodiacal_symphony.gif
zodical_symphony220.jpg	http://www.clayderman.co.uk/images/Covers/Zodical_Symphony220.jpg
default.html	http://www.clayderman.co.uk/index.htm
default.css	true
indeximage_rc4pics760.jpg	http://www.clayderman.co.uk/images/IndexImage_RC4pics760.jpg
website-title_lightblue2.gif	http://www.clayderman.co.uk/images/Website-title_lightblue2.gif
splash_itsmylife.gif	http://www.clayderman.co.uk/images/Splash_Itsmylife.gif
rchexagon_lightblue.gif	http://www.clayderman.co.uk/images/RCHexagon_lightblue.gif
enter_blue.gif	http://www.clayderman.co.uk/images/Enter_blue.gif
biography_french.html	http://www.clayderman.co.uk/biography_french.htm
biography_french.css	true
biographie.gif	http://www.clayderman.co.uk/images/Section_titles/Biographie.gif
tick_blue.gif	http://www.clayderman.co.uk/images/Tick_blue.gif
biography_spanish.html	http://www.clayderman.co.uk/biography_spanish.htm
biography_spanish.css	true
biografia.gif	http://www.clayderman.co.uk/images/Section_titles/Biografia.gif
questions_+_answers_2.html	http://www.clayderman.co.uk/questions_&_answers_2.htm
questions_+_answers_2.css	true
richard_clayderman-picture2.jpg	http://www.clayderman.co.uk/Richard_Clayderman-Picture2.jpg
page1of3_backward.gif	http://www.clayderman.co.uk/images/Biography/Page1of3_backward.gif
page3of3_forward.gif	http://www.clayderman.co.uk/images/Biography/Page3of3_forward.gif
the_essential_richard_clayderman.html	http://www.clayderman.co.uk/the_essential_richard_clayderman.htm
the_essential_richard_clayderman.css	true
essentialrichardclayderman.gif	http://www.clayderman.co.uk/images/Collections/EssentialRichardClayderman.gif
covers_essential.jpg	http://www.clayderman.co.uk/images/Collections/Covers_Essential.jpg
essential_sas.gif	http://www.clayderman.co.uk/images/Collections/Essential_SAS.gif
essential_wl.gif	http://www.clayderman.co.uk/images/Collections/Essential_WL.gif
essential_classics_001.gif	http://www.clayderman.co.uk/images/Collections/Essential_Classics.gif
essential_atol.gif	http://www.clayderman.co.uk/images/Collections/Essential_ATOL.gif
richard_clayderman_2_box_set.html	http://www.clayderman.co.uk/richard_clayderman_2_box_set.htm
richard_clayderman_2_box_set.css	true
coffret_2cdinedits.gif	http://www.clayderman.co.uk/images/Collections/Coffret_2CDInedits.gif
covers_coffret2cdinedits.jpg	http://www.clayderman.co.uk/images/Collections/Covers_Coffret2CDInedits.jpg
coffret1_morricone.gif	http://www.clayderman.co.uk/images/Collections/Coffret1_Morricone.gif
coffret1_abba.gif	http://www.clayderman.co.uk/images/Collections/Coffret1_ABBA.gif
richard_clayderman_the_volumes.html	http://www.clayderman.co.uk/richard_clayderman_the_volumes.htm
richard_clayderman_the_volumes.css	true
claydermancollectionfrance.gif	http://www.clayderman.co.uk/images/Collections/ClaydermanCollectionFrance.gif
covers_claydermancollection.jpg	http://www.clayderman.co.uk/images/Collections/Covers_ClaydermanCollection.jpg
vol1_reveries.gif	http://www.clayderman.co.uk/images/Collections/Vol1_Reveries.gif
vol2_bpa.gif	http://www.clayderman.co.uk/images/Collections/Vol2_BPA.gif
vol3_lettremere.gif	http://www.clayderman.co.uk/images/Collections/Vol3_LettreMere.gif
vol4_musiquesamour.gif	http://www.clayderman.co.uk/images/Collections/Vol4_MusiquesAmour.gif
vol5_coeurfragile.gif	http://www.clayderman.co.uk/images/Collections/Vol5_CoeurFragile.gif
vol6_chansons.gif	http://www.clayderman.co.uk/images/Collections/Vol6_Chansons.gif
vol7_sonates.gif	http://www.clayderman.co.uk/images/Collections/Vol7_Sonates.gif
vol8_romantic.gif	http://www.clayderman.co.uk/images/Collections/Vol8_Romantic.gif
vol9_francemonamour.gif	http://www.clayderman.co.uk/images/Collections/Vol9_FranceMonAmour.gif
vol10_eleana.gif	http://www.clayderman.co.uk/images/Collections/Vol10_Eleana.gif
vol11_zodiacal.gif	http://www.clayderman.co.uk/images/Collections/Vol11_Zodiacal.gif
vol12_amouramour.gif	http://www.clayderman.co.uk/images/Collections/Vol12_AmourAmour.gif
richard@20clayderman-the@20collection.html	http://www.clayderman.co.uk/richard%20clayderman-the%20collection.htm
richard@20clayderman-the@20collection.css	true
passioncollection.gif	http://www.clayderman.co.uk/images/Collections/PassionCollection.gif
covers_passioncollection.jpg	http://www.clayderman.co.uk/images/Collections/Covers_PassionCollection.jpg
vol1_bestofabba.gif	http://www.clayderman.co.uk/images/Collections/Vol1_BestOfABBA.gif
vol2_classical1.gif	http://www.clayderman.co.uk/images/Collections/Vol2_Classical1.gif
vol3_classical2.gif	http://www.clayderman.co.uk/images/Collections/Vol3_Classical2.gif
vol4_tango.gif	http://www.clayderman.co.uk/images/Collections/Vol4_Tango.gif
vol5_carpenters.gif	http://www.clayderman.co.uk/images/Collections/Vol5_Carpenters.gif
vol6_italian-passion.gif	http://www.clayderman.co.uk/images/Collections/Vol6_Italian-Passion.gif
vol7_frenchpassion.gif	http://www.clayderman.co.uk/images/Collections/Vol7_FrenchPassion.gif
vol8_latinpassion.gif	http://www.clayderman.co.uk/images/Collections/Vol8_LatinPassion.gif
vol9_andrewlloydwebber.gif	http://www.clayderman.co.uk/images/Collections/Vol9_AndrewLloydWebber.gif
vol10_brazilianpassion.gif	http://www.clayderman.co.uk/images/Collections/Vol10_BrazilianPassion.gif
vol11_bossanovapassion.gif	http://www.clayderman.co.uk/images/Collections/Vol11_BossaNovaPassion.gif
vol12_cinemapassion1.gif	http://www.clayderman.co.uk/images/Collections/Vol12_CinemaPassion1.gif
vol13_cinemapassion2.gif	http://www.clayderman.co.uk/images/Collections/Vol13_CinemaPassion2.gif
vol14_lovesongs1.gif	http://www.clayderman.co.uk/images/Collections/Vol14_LoveSongs1.gif
vol15_lovesongs2.gif	http://www.clayderman.co.uk/images/Collections/Vol15_LoveSongs2.gif
vol16_lovesongs3.gif	http://www.clayderman.co.uk/images/Collections/Vol16_LoveSongs3.gif
millennium_volumes.html	http://www.clayderman.co.uk/millennium_volumes.htm
millennium_volumes.css	true
millennium_collection.gif	http://www.clayderman.co.uk/images/Collections/Millennium_Collection.gif
covers_millennium.jpg	http://www.clayderman.co.uk/images/Collections/Covers_Millennium.jpg
millennnium_1.gif	http://www.clayderman.co.uk/images/Collections/Millennnium_1.gif
millennnium_2.gif	http://www.clayderman.co.uk/images/Collections/Millennnium_2.gif
millennnium_3.gif	http://www.clayderman.co.uk/images/Collections/Millennnium_3.gif
millennnium_4.gif	http://www.clayderman.co.uk/images/Collections/Millennnium_4.gif
millennnium_5.gif	http://www.clayderman.co.uk/images/Collections/Millennnium_5.gif
millennnium_6.gif	http://www.clayderman.co.uk/images/Collections/Millennnium_6.gif
ecos_de_collection.html	http://www.clayderman.co.uk/ecos_de_collection.htm
ecos_de_collection.css	true
ecosde_collection.gif	http://www.clayderman.co.uk/images/Collections/Ecosde_Collection.gif
covers_ecos.jpg	http://www.clayderman.co.uk/images/Collections/Covers_Ecos.jpg
ecosde_francia.gif	http://www.clayderman.co.uk/images/Collections/Ecosde_Francia.gif
ecosde_rio.gif	http://www.clayderman.co.uk/images/Collections/Ecosde_Rio.gif
ecosde_usa.gif	http://www.clayderman.co.uk/images/Collections/Ecosde_USA.gif
ecosde_mexico.gif	http://www.clayderman.co.uk/images/Collections/Ecosde_Mexico.gif
ecosde_italia.gif	http://www.clayderman.co.uk/images/Collections/Ecosde_Italia.gif
ecosde_brasil.gif	http://www.clayderman.co.uk/images/Collections/Ecosde_Brasil.gif
ecosde_sudamerica.gif	http://www.clayderman.co.uk/images/Collections/Ecosde_Sudamerica.gif
ecosde_argentina.gif	http://www.clayderman.co.uk/images/Collections/Ecosde_Argentina.gif
ecosde_hollywood.gif	http://www.clayderman.co.uk/images/Collections/Ecosde_Hollywood.gif
ecosde_broadway.gif	http://www.clayderman.co.uk/images/Collections/Ecosde_Broadway.gif
st_clair_collection.html	http://www.clayderman.co.uk/st_clair_collection.htm
st_clair_collection.css	true
stclair.gif	http://www.clayderman.co.uk/images/Collections/StClair.gif
covers_stclair.jpg	http://www.clayderman.co.uk/images/Collections/Covers_StClair.jpg
stclair-moonlight.gif	http://www.clayderman.co.uk/images/Collections/StClair-Moonlight.gif
stclair_lovesongsmovies.gif	http://www.clayderman.co.uk/images/Collections/StClair_LoveSongsMovies.gif
stclair_international.gif	http://www.clayderman.co.uk/images/Collections/StClair_International.gif
stclair_midnight.gif	http://www.clayderman.co.uk/images/Collections/StClair_Midnight.gif
stclair_hollywood.gif	http://www.clayderman.co.uk/images/Collections/StClair_Hollywood.gif
stclair_playssongs.gif	http://www.clayderman.co.uk/images/Collections/StClair_PlaysSongs.gif
stclair_pianopassion.gif	http://www.clayderman.co.uk/images/Collections/StClair_PianoPassion.gif
stclair_latin.gif	http://www.clayderman.co.uk/images/Collections/StClair_Latin.gif
tour_update_2008.html	http://www.clayderman.co.uk/tour_update_2008.htm
tour_update_2008.css	true
news.gif	http://www.clayderman.co.uk/images/Section_titles/News.gif
worldinfo.gif	http://www.clayderman.co.uk/images/Section_titles/WorldInfo.gif
30_anos_de_records.html	http://www.clayderman.co.uk/30_anos_de_records.htm
30_anos_de_records.css	true
5anniversary_test.gif	http://www.clayderman.co.uk/5Anniversary_Test.gif
30th_anniversary.html	http://www.clayderman.co.uk/30th_anniversary.htm
30th_anniversary.css	true
30_ans_de_records.html	http://www.clayderman.co.uk/30_ans_de_records.htm
30_ans_de_records.css	true
30_jahre_karriere_auf_der_buhne.html	http://www.clayderman.co.uk/30_jahre_karriere_auf_der_buhne.htm
30_jahre_karriere_auf_der_buhne.css	true
uufkya.html	http://www.clayderman.co.uk/uufkya.htm
uufkya.css	true
uufkya-claydermanpetit.jpg	http://www.clayderman.co.uk/UufKya-claydermanpetit.jpg
uufkya-starspetit.jpg	http://www.clayderman.co.uk/UufKya-starspetit.jpg
uufkya-teampetit.jpg	http://www.clayderman.co.uk/UufKya-teampetit.jpg
open_house_with_gloria_hunniford.html	http://www.clayderman.co.uk/open_house_with_gloria_hunniford.htm
open_house_with_gloria_hunniford.css	true
open_house_title.gif	http://www.clayderman.co.uk/Open_House_Title.gif
picture_for_interview.jpg	http://www.clayderman.co.uk/Picture_for_Interview.jpg
picture_for_interview2.jpg	http://www.clayderman.co.uk/Picture_for_Interview2.jpg
olivier_toussaint_interview.html	http://www.clayderman.co.uk/olivier_toussaint_interview.htm
olivier_toussaint_interview.css	true
media_lounge-olivier_toussaint_interview.jpg	http://www.clayderman.co.uk/Media_Lounge-Olivier_Toussaint_Interview.jpg
media_lounge-olivier_toussaint_headline.jpg	http://www.clayderman.co.uk/Media_Lounge-Olivier_Toussaint_Headline.jpg
ml_atpiano1.html	http://www.clayderman.co.uk/ml_atpiano1.htm
ml_atpiano1.css	true
ml_richard_piano1.jpg	http://www.clayderman.co.uk/images/ML_Richard_Piano1.jpg
rc.gif	http://www.clayderman.co.uk/RC.gif
ml_atpiano2.html	http://www.clayderman.co.uk/ml_atpiano2.htm
ml_atpiano2.css	true
ml_richard_piano2.jpg	http://www.clayderman.co.uk/images/ML_Richard_Piano2.jpg
rc2.gif	http://www.clayderman.co.uk/RC2.gif
ml_atpiano3.html	http://www.clayderman.co.uk/ml_atpiano3.htm
ml_atpiano3.css	true
ml_richard_piano3.jpg	http://www.clayderman.co.uk/images/ML_Richard_Piano3.jpg
ml_atpiano4.html	http://www.clayderman.co.uk/ml_atpiano4.htm
ml_atpiano4.css	true
ml_richard_piano4.jpg	http://www.clayderman.co.uk/images/ML_Richard_Piano4.jpg
ml_atpiano5.html	http://www.clayderman.co.uk/ml_atpiano5.htm
ml_atpiano5.css	true
ml_richard_piano5.jpg	http://www.clayderman.co.uk/images/ML_Richard_Piano5.jpg
ml_antiquepiano.html	http://www.clayderman.co.uk/ml_antiquepiano.htm
ml_antiquepiano.css	true
ml_clayderman_antique.jpg	http://www.clayderman.co.uk/images/ML_Clayderman_Antique.jpg
ml_vanessatoussaint.html	http://www.clayderman.co.uk/ml_vanessatoussaint.htm
ml_vanessatoussaint.css	true
ml_vanessatoussaint.jpg	http://www.clayderman.co.uk/images/ML_VanessaToussaint.jpg
eiffel_tower.html	http://www.clayderman.co.uk/eiffel_tower.htm
eiffel_tower.css	true
medialounge-eiffel.jpg	http://www.clayderman.co.uk/MediaLounge-Eiffel.jpg
clayderman_with_gary.html	http://www.clayderman.co.uk/clayderman_with_Gary.htm
clayderman_with_gary.css	true
claydermangary.jpg	http://www.clayderman.co.uk/ClaydermanGary.jpg
richard@20clayderman.html	http://www.clayderman.co.uk/Richard%20Clayderman.htm
richard@20clayderman.css	true
medialounge-clayderman.jpg	http://www.clayderman.co.uk/MediaLounge-Clayderman.jpg
media_lounge_clayderman_2.html	http://www.clayderman.co.uk/media_lounge_clayderman_2.htm
media_lounge_clayderman_2.css	true
medialounge_clayderman2.jpg	http://www.clayderman.co.uk/MediaLounge_Clayderman2.jpg
richard_at_piano_1.html	http://www.clayderman.co.uk/Richard_at_piano_1.htm
richard_at_piano_1.css	true
medialounge-at_piano.jpg	http://www.clayderman.co.uk/Medialounge-At_piano.jpg
richard_at_piano_2.html	http://www.clayderman.co.uk/Richard_at_piano_2.htm
richard_at_piano_2.css	true
medialounge-at_piano2.jpg	http://www.clayderman.co.uk/Medialounge-At_piano2.jpg
richard_at_the_piano_3.html	http://www.clayderman.co.uk/richard_at_the_piano_3.htm
richard_at_the_piano_3.css	true
richard_at_piano_3.jpg	http://www.clayderman.co.uk/Richard_at_piano_3.jpg
richard_at_piano_(4).html	http://www.clayderman.co.uk/richard_at_piano_(4).htm
richard_at_piano_(4).css	true
medialounge-at_piano4.jpg	http://www.clayderman.co.uk/Medialounge-At_piano4.jpg
richard_clayderman_5.html	http://www.clayderman.co.uk/richard_clayderman_5.htm
richard_clayderman_5.css	true
medialounge-at_piano5.jpg	http://www.clayderman.co.uk/Medialounge-At_piano5.jpg
clayderman_at_piano_6.html	http://www.clayderman.co.uk/clayderman_at_piano_6.htm
clayderman_at_piano_6.css	true
medialounge-at-piano6.jpg	http://www.clayderman.co.uk/Medialounge-At-piano6.jpg
clayderman_at_piano_7.html	http://www.clayderman.co.uk/clayderman_at_piano_7.htm
clayderman_at_piano_7.css	true
medialounge-at-piano7.jpg	http://www.clayderman.co.uk/Medialounge-At-piano7.jpg
richard_with_his_son_peter.html	http://www.clayderman.co.uk/richard_with_his_son_Peter.htm
richard_with_his_son_peter.css	true
richard_clayderman_with_his_son.jpg	http://www.clayderman.co.uk/Richard_Clayderman_with_his_son.jpg
olivier_toussaint.html	http://www.clayderman.co.uk/olivier_toussaint.htm
olivier_toussaint.css	true
paul_de_senneville.html	http://www.clayderman.co.uk/paul_de_senneville.htm
paul_de_senneville.css	true
picture-paul_de_senneville.jpg	http://www.clayderman.co.uk/Picture-Paul_de_Senneville.jpg
paul_de_senneville_with_delphine_and_adeline.html	http://www.clayderman.co.uk/paul_de_senneville_with_delphine_and_adeline.htm
paul_de_senneville_with_delphine_and_adeline.css	true
media_lounge-paul_de_senneville_with_delphine_and_adeline.jpg	http://www.clayderman.co.uk/Media_Lounge-Paul_de_Senneville_with_Delphine_and_Adeline.jpg
nicolas_de_angelis.html	http://www.clayderman.co.uk/Nicolas_de_Angelis.htm
nicolas_de_angelis.css	true
picture-nicolas_de_angelis.jpg	http://www.clayderman.co.uk/Picture-Nicolas_de_Angelis.jpg
clayderman_shao.html	http://www.clayderman.co.uk/Clayderman_Shao.htm
clayderman_shao.css	true
medialounge-claydermanandrong.jpg	http://www.clayderman.co.uk/Medialounge-ClaydermanandRong.jpg
clayderman_dog.html	http://www.clayderman.co.uk/Clayderman_dog.htm
clayderman_dog.css	true
medialounge-claydermandog.jpg	http://www.clayderman.co.uk/MediaLounge-Claydermandog.jpg
clayderman_with_fan.html	http://www.clayderman.co.uk/clayderman_with_fan.htm
clayderman_with_fan.css	true
medialounge-claydermanfan.jpg	http://www.clayderman.co.uk/MediaLounge-Claydermanfan.jpg
clayderman_and_la_gona.html	http://www.clayderman.co.uk/clayderman_and_la_gona.htm
clayderman_and_la_gona.css	true
picture-claydermanlagona.jpg	http://www.clayderman.co.uk/Picture-ClaydermanLaGona.jpg
clayderman_with_fan_3.html	http://www.clayderman.co.uk/clayderman_with_fan_3.htm
clayderman_with_fan_3.css	true
claydermanisaias.jpg	http://www.clayderman.co.uk/ClaydermanIsaias.jpg
ostende1.html	http://www.clayderman.co.uk/ostende1.htm
ostende1.css	true
ostende1.jpg	http://www.clayderman.co.uk/Ostende1.jpg
ostende2.html	http://www.clayderman.co.uk/ostende2.htm
ostende2.css	true
ostende2.jpg	http://www.clayderman.co.uk/ostende2.jpg
first_single.html	http://www.clayderman.co.uk/first_single.htm
first_single.css	true
medialounge-the_first_single.jpg	http://www.clayderman.co.uk/MediaLounge-The_first_single.jpg
first_album.html	http://www.clayderman.co.uk/first_album.htm
first_album.css	true
medialounge-the_first_album.jpg	http://www.clayderman.co.uk/MediaLounge-The_first_album.jpg
sheet_music.html	http://www.clayderman.co.uk/sheet_music.htm
sheet_music.css	true
medialounge-sheet_music.jpg	http://www.clayderman.co.uk/MediaLounge-Sheet_Music.jpg
italy_concert.html	http://www.clayderman.co.uk/italy_concert.htm
italy_concert.css	true
italy-concert.jpg	http://www.clayderman.co.uk/italy-concert.jpg
italy_signing.html	http://www.clayderman.co.uk/italy_signing.htm
italy_signing.css	true
italy-signing.jpg	http://www.clayderman.co.uk/Italy-Signing.jpg
italy_rehearsal.html	http://www.clayderman.co.uk/italy_rehearsal.htm
italy_rehearsal.css	true
italy-rehearsal.jpg	http://www.clayderman.co.uk/italy-rehearsal.jpg
italy_rehearsal2.html	http://www.clayderman.co.uk/italy_rehearsal2.htm
italy_rehearsal2.css	true
italy-rehearsal2.jpg	http://www.clayderman.co.uk/italy-rehearsal2.jpg
thousand_winds_folio.html	http://www.clayderman.co.uk/thousand_winds_folio.htm
thousand_winds_folio.css	true
curve_top_002.gif	http://www.clayderman.co.uk/images/Folios/Curve_top.gif
title_a-thousand-winds.gif	http://www.clayderman.co.uk/images/Folios/Title_A-Thousand-Winds.gif
thousand_winds.jpg	http://www.clayderman.co.uk/images/Folios/Thousand_winds.jpg
curve_bottom_002.gif	http://www.clayderman.co.uk/images/Folios/Curve_bottom.gif
tracklisting.gif	http://www.clayderman.co.uk/images/Folios/TrackListing.gif
special_easy_piano_1.html	http://www.clayderman.co.uk/special_easy_piano_1.htm
special_easy_piano_1.css	true
folio-easypiano1.jpg	http://www.clayderman.co.uk/Folio-Easypiano1.jpg
special_easy_piano_2.html	http://www.clayderman.co.uk/special_easy_piano_2.htm
special_easy_piano_2.css	true
folio-easypiano2.jpg	http://www.clayderman.co.uk/Folio-Easypiano2.jpg
richard_clayderman-40_partitions_inoubliables.html	http://www.clayderman.co.uk/richard_clayderman-40_partitions_inoubliables.htm
richard_clayderman-40_partitions_inoubliables.css	true
folio-inoubliables.jpg	http://www.clayderman.co.uk/Folio-Inoubliables.jpg
lettre_a_ma_mere_folio.html	http://www.clayderman.co.uk/lettre_a_ma_mere_folio.htm
lettre_a_ma_mere_folio.css	true
folio-lettreamamere.jpg	http://www.clayderman.co.uk/Folio-Lettreamamere.jpg
the_piano_solos_of_richard_clayderman_1.html	http://www.clayderman.co.uk/the_piano_solos_of_richard_clayderman_1.htm
the_piano_solos_of_richard_clayderman_1.css	true
folio-pianosolos.jpg	http://www.clayderman.co.uk/Folio-Pianosolos.jpg
the_piano_solos_of_richard_clayderman_book_2.html	http://www.clayderman.co.uk/The_piano_solos_of_Richard_Clayderman_Book_2.htm
the_piano_solos_of_richard_clayderman_book_2.css	true
the_piano_solos_of_richard_clayderman_book3.html	http://www.clayderman.co.uk/The_piano_solos_of_Richard_Clayderman_Book3.htm
the_piano_solos_of_richard_clayderman_book3.css	true
folio-pianosolos3.jpg	http://www.clayderman.co.uk/Folio-Pianosolos3.jpg
the_piano_solos_of_richard_clayderman_book4.html	http://www.clayderman.co.uk/The_piano_solos_of_Richard_Clayderman_Book4.htm
the_piano_solos_of_richard_clayderman_book4.css	true
folio-pianosolos4.jpg	http://www.clayderman.co.uk/Folio-Pianosolos4.jpg
the_piano_solos_of_richard_clayderman_book5.html	http://www.clayderman.co.uk/the_piano_solos_of_Richard_Clayderman_Book5.htm
the_piano_solos_of_richard_clayderman_book5.css	true
folio-pianosolos5.jpg	http://www.clayderman.co.uk/Folio-Pianosolos5.jpg
the_piano_solos_of_richard_clayderman_christmas.html	http://www.clayderman.co.uk/the_piano_solos_of_Richard_Clayderman_Christmas.htm
the_piano_solos_of_richard_clayderman_christmas.css	true
folio-pianosoloschristmas.jpg	http://www.clayderman.co.uk/Folio-Pianosoloschristmas.jpg
the_piano_solos_of_richard_clayderman_-_songs_of_love.html	http://www.clayderman.co.uk/the_Piano_solos_of_Richard_Clayderman_-_Songs_of_Love.htm
the_piano_solos_of_richard_clayderman_-_songs_of_love.css	true
folio-songsoflove.jpg	http://www.clayderman.co.uk/Folio-Songsoflove.jpg
default_001.html	http://www.clayderman.co.uk/
default_001.css	true
dvd_ballade.html	http://www.clayderman.co.uk/dvd_ballade.htm
dvd_ballade.css	true
dvd-ballade.jpg	http://www.clayderman.co.uk/DVD-Ballade.jpg
dvd_picture-bohemian.html	http://www.clayderman.co.uk/dvd_picture-bohemian.htm
dvd_picture-bohemian.css	true
dvd-bohemian.jpg	http://www.clayderman.co.uk/DVD-Bohemian.jpg
dvd_chinese.html	http://www.clayderman.co.uk/dvd_chinese.htm
dvd_chinese.css	true
dvd-chinese.jpg	http://www.clayderman.co.uk/DVD-Chinese.jpg
dvd_picture-christmas.html	http://www.clayderman.co.uk/dvd_picture-christmas.htm
dvd_picture-christmas.css	true
dvd-christmas.jpg	http://www.clayderman.co.uk/DVD-Christmas.jpg
dvd_picture-desperado.html	http://www.clayderman.co.uk/dvd_picture-desperado.htm
dvd_picture-desperado.css	true
dvd-desperado.jpg	http://www.clayderman.co.uk/DVD-Desperado.jpg
dvd_picture-eleana.html	http://www.clayderman.co.uk/dvd_picture-eleana.htm
dvd_picture-eleana.css	true
dvd-eleana.jpg	http://www.clayderman.co.uk/DVD-Eleana.jpg
dvd_picture-give.html	http://www.clayderman.co.uk/dvd_picture-give.htm
dvd_picture-give.css	true
dvd-givealittle.jpg	http://www.clayderman.co.uk/DVD-Givealittle.jpg
dvd_picture-hungarian6.html	http://www.clayderman.co.uk/dvd_picture-hungarian6.htm
dvd_picture-hungarian6.css	true
dvd-hungarian62.jpg	http://www.clayderman.co.uk/DVD-Hungarian62.jpg
dvd_picture-toujours1.html	http://www.clayderman.co.uk/dvd_picture-toujours1.htm
dvd_picture-toujours1.css	true
dvd-toujours.jpg	http://www.clayderman.co.uk/DVD-Toujours.jpg
dvd_picture-toujours2.html	http://www.clayderman.co.uk/dvd_picture-toujours2.htm
dvd_picture-toujours2.css	true
dvd-toujours2.jpg	http://www.clayderman.co.uk/DVD-Toujours2.jpg
dvd_picture-ladydi.html	http://www.clayderman.co.uk/dvd_picture-ladydi.htm
dvd_picture-ladydi.css	true
dvd-ladydi.jpg	http://www.clayderman.co.uk/DVD-LadyDi.jpg
dvd_picture-anastasia.html	http://www.clayderman.co.uk/dvd_picture-anastasia.htm
dvd_picture-anastasia.css	true
dvd-lesderniers.jpg	http://www.clayderman.co.uk/DVD-Lesderniers.jpg
dvd_concerto.html	http://www.clayderman.co.uk/dvd_concerto.htm
dvd_concerto.css	true
dvd-concerto.jpg	http://www.clayderman.co.uk/DVD-Concerto.jpg
dvd_picture-joey1.html	http://www.clayderman.co.uk/dvd_picture-joey1.htm
dvd_picture-joey1.css	true
dvd-smiling.jpg	http://www.clayderman.co.uk/DVD-Smiling.jpg
dvd_picture-joey2.html	http://www.clayderman.co.uk/dvd_picture-joey2.htm
dvd_picture-joey2.css	true
dvd-smiling2.jpg	http://www.clayderman.co.uk/DVD-smiling2.jpg
french_sleeve_notes_for_turquie_mon_amour.html	http://www.clayderman.co.uk/french_sleeve_notes_for_turquie_mon_amour.htm
french_sleeve_notes_for_turquie_mon_amour.css	true
english_sleeve_notes_for_turquie_mon_amour.html	http://www.clayderman.co.uk/english_sleeve_notes_for_turquie_mon_amour.htm
english_sleeve_notes_for_turquie_mon_amour.css	true
contact.html	http://www.clayderman.co.uk/contact.htm
contact.css	true
contact.gif	http://www.clayderman.co.uk/Contact.gif


http://www.clayderman.co.uk/home_page.htm	index
http://www.clayderman.co.uk/biography.htm	biography
http://www.clayderman.co.uk/questions_&_answers.htm	questions_+_answers
http://www.clayderman.co.uk/my_collection.htm	my_collection
http://www.clayderman.co.uk/new_releases.htm	new_releases
http://www.clayderman.co.uk/videos.htm	videos
http://www.clayderman.co.uk/collections.htm	collections
http://www.clayderman.co.uk/clayderman_gold.htm	clayderman_gold
http://www.clayderman.co.uk/tour_information.htm	tour_information
http://www.clayderman.co.uk/media_lounge.htm	media_lounge
http://www.clayderman.co.uk/sheet_music1.htm	sheet_music1
http://www.clayderman.co.uk/richard_clayderman_ordering_on-line.htm	richard_clayderman_ordering_on-line
http://www.clayderman.co.uk/olivier_toussaint_biography.htm	olivier_toussaint_biography
http://www.clayderman.co.uk/the_delphine_team.htm	the_delphine_team
http://www.clayderman.co.uk/fan_page.htm	fan_page
http://www.clayderman.co.uk/autographs.htm	autographs
http://www.clayderman.co.uk/credits.htm	credits
http://www.clayderman.co.uk/25_years_of_golden_hits.htm	25_years_of_golden_hits
http://www.clayderman.co.uk/30_ans_-_chemin_de_la_gloire.htm	30_ans_-_chemin_de_la_gloire
http://www.clayderman.co.uk/50_exitos_romanticos.htm	50_exitos_romanticos
http://www.clayderman.co.uk/100_melodies_d'or.htm	100_melodies_d@27or
http://www.clayderman.co.uk/101_solistes_tziganes.htm	101_solistes_tziganes
http://www.clayderman.co.uk/acomme.htm	acomme
http://www.clayderman.co.uk/alittle.htm	alittle
http://www.clayderman.co.uk/a_little_romance.htm	a_little_romance
http://www.clayderman.co.uk/all_by_myself.htm	all_by_myself
http://www.clayderman.co.uk/always.htm	always
http://www.clayderman.co.uk/america_latina_-_mon_amour.htm	america_latina_-_mon_amour
http://www.clayderman.co.uk/amour.htm	amour
http://www.clayderman.co.uk/amour_pour_amour.htm	amour_pour_amour
http://www.clayderman.co.uk/anemos.htm	anemos
http://www.clayderman.co.uk/anniversary_collection.htm	anniversary_collection
http://www.clayderman.co.uk/antique_pianos.htm	antique_pianos
http://www.clayderman.co.uk/arabesque.htm	arabesque
http://www.clayderman.co.uk/atouchof.htm	atouchof
http://www.clayderman.co.uk/ballade.htm	ballade
http://www.clayderman.co.uk/ballade1.htm	ballade1
http://www.clayderman.co.uk/ballade2.htm	ballade2
http://www.clayderman.co.uk/the_best_100.htm	the_best_100
http://www.clayderman.co.uk/best_100_(italy).htm	best_100_(italy)
http://www.clayderman.co.uk/best_friend.htm	best_friend
http://www.clayderman.co.uk/the_best_of_classics.htm	the_best_of_classics
http://www.clayderman.co.uk/bestof.htm	bestof
http://www.clayderman.co.uk/brazilianpas.htm	brazilianpas
http://www.clayderman.co.uk/carpenters_collection.htm	carpenters_collection
http://www.clayderman.co.uk/chansons.htm	chansons
http://www.clayderman.co.uk/chinese_evergreen.htm	chinese_evergreen
http://www.clayderman.co.uk/chinese.htm	chinese
http://www.clayderman.co.uk/chinese_garden_2.htm	chinese_garden_2
http://www.clayderman.co.uk/christmas.htm	christmas
http://www.clayderman.co.uk/christma1.htm	christma1
http://www.clayderman.co.uk/classicclay.htm	classicclay
http://www.clayderman.co.uk/classictouch.htm	classictouch
http://www.clayderman.co.uk/classics.htm	classics
http://www.clayderman.co.uk/clayderman_2000.htm	clayderman_2000
http://www.clayderman.co.uk/coeurlp.htm	coeurlp
http://www.clayderman.co.uk/coeur_fragile_cd.htm	coeur_fragile_cd
http://www.clayderman.co.uk/collection_cd.htm	collection_cd
http://www.clayderman.co.uk/the_confluence.htm	the_confluence
http://www.clayderman.co.uk/couleur_tendresse.htm	couleur_tendresse
http://www.clayderman.co.uk/desperado.htm	desperado
http://www.clayderman.co.uk/deluxe.htm	deluxe
http://www.clayderman.co.uk/deutsche_volkslieder.htm	deutsche_volkslieder
http://www.clayderman.co.uk/digital.htm	digital
http://www.clayderman.co.uk/dimanche_et_fetes.htm	dimanche_et_fetes
http://www.clayderman.co.uk/ecos_de_sudamerica.htm	ecos_de_sudamerica
http://www.clayderman.co.uk/eintraum.htm	eintraum
http://www.clayderman.co.uk/eleana.htm	eleana
http://www.clayderman.co.uk/encore.htm	encore
http://www.clayderman.co.uk/en_concert.htm	en_concert
http://www.clayderman.co.uk/en_venezuela.htm	en_venezuela
http://www.clayderman.co.uk/essential.htm	essential
http://www.clayderman.co.uk/essential_classics.htm	essential_classics
http://www.clayderman.co.uk/everybody_loves_somebody_sometime.htm	everybody_loves_somebody_sometime
http://www.clayderman.co.uk/ennio_morricone.htm	ennio_morricone
http://www.clayderman.co.uk/forever_my_way.htm	forever_my_way
http://www.clayderman.co.uk/france.htm	france
http://www.clayderman.co.uk/friends.htm	friends
http://www.clayderman.co.uk/FriendsFrance 2.htm	friendsfrance@202
http://www.clayderman.co.uk/from_this_moment_on.htm	from_this_moment_on
http://www.clayderman.co.uk/gold_collection.htm	gold_collection
http://www.clayderman.co.uk/il_y_a_toujours_du_soliel.htm	il_y_a_toujours_du_soliel
http://www.clayderman.co.uk/golden_moments.htm	golden_moments
http://www.clayderman.co.uk/grandes_exitos.htm	grandes_exitos
http://www.clayderman.co.uk/Hollywood_and_Broadway.htm	hollywood_and_broadway
http://www.clayderman.co.uk/in_amore.htm	in_amore
http://www.clayderman.co.uk/in_harmony.htm	in_harmony
http://www.clayderman.co.uk/in_the_key_of_love.htm	in_the_key_of_love
http://www.clayderman.co.uk/introducing_richard_clayderman.htm	introducing_richard_clayderman
http://www.clayderman.co.uk/its_my_life_dvd.htm	its_my_life_dvd
http://www.clayderman.co.uk/japonmon.htm	japonmon
http://www.clayderman.co.uk/joue-moi_tes_reves.htm	joue-moi_tes_reves
http://www.clayderman.co.uk/les_musiques_de_l'amour.htm	les_musiques_de_l@27amour
http://www.clayderman.co.uk/lettre_a_ma_mere_cd.htm	lettre_a_ma_mere_cd
http://www.clayderman.co.uk/lettre_a_ma_mere_(lp).htm	lettre_a_ma_mere_(lp)
http://www.clayderman.co.uk/love,.htm	love,
http://www.clayderman.co.uk/the_love_collection.htm	the_love_collection
http://www.clayderman.co.uk/love_follow_us.htm	love_follow_us
http://www.clayderman.co.uk/love_follow_us_2.htm	love_follow_us_2
http://www.clayderman.co.uk/love,1.htm	love,1
http://www.clayderman.co.uk/love_italian_style.htm	love_italian_style
http://www.clayderman.co.uk/love_me_tender.htm	love_me_tender
http://www.clayderman.co.uk/love_songs_collection.htm	love_songs_collection
http://www.clayderman.co.uk/Love_songs_of_Andrew_Lloyd_Webber.htm	love_songs_of_andrew_lloyd_webber
http://www.clayderman.co.uk/magicof.htm	magicof
http://www.clayderman.co.uk/magic_of_richard_clayderman.htm	magic_of_richard_clayderman
http://www.clayderman.co.uk/masters_of_melody-richard_clayderman.htm	masters_of_melody-richard_clayderman
http://www.clayderman.co.uk/medley_concerto.htm	medley_concerto
http://www.clayderman.co.uk/meisterstucke.htm	meisterstucke
http://www.clayderman.co.uk/memories.htm	memories
http://www.clayderman.co.uk/millennium_gold_collection.htm	millennium_gold_collection
http://www.clayderman.co.uk/mexico.htm	mexico
http://www.clayderman.co.uk/musical_collection.htm	musical_collection
http://www.clayderman.co.uk/music of love.htm	music@20of@20love
http://www.clayderman.co.uk/Music of Richard Clayderman.htm	music@20of@20richard@20clayderman
http://www.clayderman.co.uk/les_musiques_de_l'amour_cd.htm	les_musiques_de_l@27amour_cd
http://www.clayderman.co.uk/my_australian_collection.htm	my_australian_collection
http://www.clayderman.co.uk/mybossa.htm	mybossa
http://www.clayderman.co.uk/my classic coll.htm	my@20classic@20coll
http://www.clayderman.co.uk/my_favourite_oldies.htm	my_favourite_oldies
http://www.clayderman.co.uk/mysterious_eternity.htm	mysterious_eternity
http://www.clayderman.co.uk/ontv.htm	ontv
http://www.clayderman.co.uk/new.htm	new
http://www.clayderman.co.uk/new_era.htm	new_era
http://www.clayderman.co.uk/number_1_hits.htm	number_1_hits
http://www.clayderman.co.uk/nouvelles.htm	nouvelles
http://www.clayderman.co.uk/quelgran.htm	quelgran
http://www.clayderman.co.uk/piano_et_orchestre.htm	piano_et_orchestre
http://www.clayderman.co.uk/the_piano_man.htm	the_piano_man
http://www.clayderman.co.uk/piano_moods.htm	piano_moods
http://www.clayderman.co.uk/Richard Clayderman plays Abba.htm	richard@20clayderman@20plays@20abba
http://www.clayderman.co.uk/premiers_chagrin_elsa.htm	premiers_chagrin_elsa
http://www.clayderman.co.uk/remember.htm	remember
http://www.clayderman.co.uk/rendez_vous.htm	rendez_vous
http://www.clayderman.co.uk/les_rendez_vous_du_hasard.htm	les_rendez_vous_du_hasard
http://www.clayderman.co.uk/reveries.htm	reveries
http://www.clayderman.co.uk/reveries_no_2.htm	reveries_no_2
http://www.clayderman.co.uk/richard_clayderman_(1977).htm	richard_clayderman_(1977)
http://www.clayderman.co.uk/richard.htm	richard
http://www.clayderman.co.uk/richard_clayderman_in_concert.htm	richard_clayderman_in_concert
http://www.clayderman.co.uk/richard_clayderman-live_in_concert.htm	richard_clayderman-live_in_concert
http://www.clayderman.co.uk/romance_and_the_piano_of_richard_clayderman.htm	romance_and_the_piano_of_richard_clayderman
http://www.clayderman.co.uk/romantic.htm	romantic
http://www.clayderman.co.uk/romantic_america.htm	romantic_america
http://www.clayderman.co.uk/romantic_dreams.htm	romantic_dreams
http://www.clayderman.co.uk/romantic_moments.htm	romantic_moments
http://www.clayderman.co.uk/romantic_nights.htm	romantic_nights
http://www.clayderman.co.uk/rondo_pour_un_tour_petit_enfant.htm	rondo_pour_un_tour_petit_enfant
http://www.clayderman.co.uk/songs_of_love.htm	songs_of_love
http://www.clayderman.co.uk/scandinavian_collection.htm	scandinavian_collection
http://www.clayderman.co.uk/seelenfeuer.htm	seelenfeuer
http://www.clayderman.co.uk/sentimental_journey.htm	sentimental_journey
http://www.clayderman.co.uk/serenade_de_l'etoile.htm	serenade_de_l@27etoile
http://www.clayderman.co.uk/smiling_joey.htm	smiling_joey
http://www.clayderman.co.uk/les_sonates.htm	les_sonates
http://www.clayderman.co.uk/souvenirs.htm	souvenirs
http://www.clayderman.co.uk/stage_and_screen.htm	stage_and_screen
http://www.clayderman.co.uk/sweet memories.htm	sweet@20memories
http://www.clayderman.co.uk/tango.htm	tango
http://www.clayderman.co.uk/thailand_mon_amour.htm	thailand_mon_amour
http://www.clayderman.co.uk/thousand_winds.htm	thousand_winds
http://www.clayderman.co.uk/together.htm	together
http://www.clayderman.co.uk/together_at_last.htm	together_at_last
http://www.clayderman.co.uk/together_at_last_3cd.htm	together_at_last_3cd
http://www.clayderman.co.uk/traumereien_3.htm	traumereien_3
http://www.clayderman.co.uk/traummelodien.htm	traummelodien
http://www.clayderman.co.uk/treasury_of_love.htm	treasury_of_love
http://www.clayderman.co.uk/tumsa_nahin_dekha.htm	tumsa_nahin_dekha
http://www.clayderman.co.uk/turquie_mon_amour.htm	turquie_mon_amour
http://www.clayderman.co.uk/two_together.htm	two_together
http://www.clayderman.co.uk/the_ultimate_collection.htm	the_ultimate_collection
http://www.clayderman.co.uk/ultimate_collection_union_square.htm	ultimate_collection_union_square
http://www.clayderman.co.uk/uuf.htm	uuf
http://www.clayderman.co.uk/the_very_best_of_richard_clayderman.htm	the_very_best_of_richard_clayderman
http://www.clayderman.co.uk/the_very_best_of_richard_clayderman_3cd.htm	the_very_best_of_richard_clayderman_3cd
http://www.clayderman.co.uk/what_a_wonderful_world.htm	what_a_wonderful_world
http://www.clayderman.co.uk/when_a_man_loves_a_woman.htm	when_a_man_loves_a_woman
http://www.clayderman.co.uk/when_love_songs_were_love_songs.htm	when_love_songs_were_love_songs
http://www.clayderman.co.uk/with_love_(lp).htm	with_love_(lp)
http://www.clayderman.co.uk/with_love_(1997).htm	with_love_(1997)
http://www.clayderman.co.uk/with_love_(1999).htm	with_love_(1999)
http://www.clayderman.co.uk/world_tour.htm	world_tour
http://www.clayderman.co.uk/zodiacal symphony.htm	zodiacal@20symphony
http://www.clayderman.co.uk/index.htm	default
http://www.clayderman.co.uk/biography_french.htm	biography_french
http://www.clayderman.co.uk/biography_spanish.htm	biography_spanish
http://www.clayderman.co.uk/questions_&_answers_2.htm	questions_+_answers_2
http://www.clayderman.co.uk/the_essential_richard_clayderman.htm	the_essential_richard_clayderman
http://www.clayderman.co.uk/richard_clayderman_2_box_set.htm	richard_clayderman_2_box_set
http://www.clayderman.co.uk/richard_clayderman_the_volumes.htm	richard_clayderman_the_volumes
http://www.clayderman.co.uk/richard clayderman-the collection.htm	richard@20clayderman-the@20collection
http://www.clayderman.co.uk/millennium_volumes.htm	millennium_volumes
http://www.clayderman.co.uk/ecos_de_collection.htm	ecos_de_collection
http://www.clayderman.co.uk/st_clair_collection.htm	st_clair_collection
http://www.clayderman.co.uk/tour_update_2008.htm	tour_update_2008
http://www.clayderman.co.uk/30_anos_de_records.htm	30_anos_de_records
http://www.clayderman.co.uk/30th_anniversary.htm	30th_anniversary
http://www.clayderman.co.uk/30_ans_de_records.htm	30_ans_de_records
http://www.clayderman.co.uk/30_jahre_karriere_auf_der_buhne.htm	30_jahre_karriere_auf_der_buhne
http://www.clayderman.co.uk/uufkya.htm	uufkya
http://www.clayderman.co.uk/open_house_with_gloria_hunniford.htm	open_house_with_gloria_hunniford
http://www.clayderman.co.uk/olivier_toussaint_interview.htm	olivier_toussaint_interview
http://www.clayderman.co.uk/ml_atpiano1.htm	ml_atpiano1
http://www.clayderman.co.uk/ml_atpiano2.htm	ml_atpiano2
http://www.clayderman.co.uk/ml_atpiano3.htm	ml_atpiano3
http://www.clayderman.co.uk/ml_atpiano4.htm	ml_atpiano4
http://www.clayderman.co.uk/ml_atpiano5.htm	ml_atpiano5
http://www.clayderman.co.uk/ml_antiquepiano.htm	ml_antiquepiano
http://www.clayderman.co.uk/ml_vanessatoussaint.htm	ml_vanessatoussaint
http://www.clayderman.co.uk/eiffel_tower.htm	eiffel_tower
http://www.clayderman.co.uk/clayderman_with_Gary.htm	clayderman_with_gary
http://www.clayderman.co.uk/Richard Clayderman.htm	richard@20clayderman
http://www.clayderman.co.uk/media_lounge_clayderman_2.htm	media_lounge_clayderman_2
http://www.clayderman.co.uk/Richard_at_piano_1.htm	richard_at_piano_1
http://www.clayderman.co.uk/Richard_at_piano_2.htm	richard_at_piano_2
http://www.clayderman.co.uk/richard_at_the_piano_3.htm	richard_at_the_piano_3
http://www.clayderman.co.uk/richard_at_piano_(4).htm	richard_at_piano_(4)
http://www.clayderman.co.uk/richard_clayderman_5.htm	richard_clayderman_5
http://www.clayderman.co.uk/clayderman_at_piano_6.htm	clayderman_at_piano_6
http://www.clayderman.co.uk/clayderman_at_piano_7.htm	clayderman_at_piano_7
http://www.clayderman.co.uk/richard_with_his_son_Peter.htm	richard_with_his_son_peter
http://www.clayderman.co.uk/olivier_toussaint.htm	olivier_toussaint
http://www.clayderman.co.uk/paul_de_senneville.htm	paul_de_senneville
http://www.clayderman.co.uk/paul_de_senneville_with_delphine_and_adeline.htm	paul_de_senneville_with_delphine_and_adeline
http://www.clayderman.co.uk/Nicolas_de_Angelis.htm	nicolas_de_angelis
http://www.clayderman.co.uk/Clayderman_Shao.htm	clayderman_shao
http://www.clayderman.co.uk/Clayderman_dog.htm	clayderman_dog
http://www.clayderman.co.uk/clayderman_with_fan.htm	clayderman_with_fan
http://www.clayderman.co.uk/clayderman_and_la_gona.htm	clayderman_and_la_gona
http://www.clayderman.co.uk/clayderman_with_fan_3.htm	clayderman_with_fan_3
http://www.clayderman.co.uk/ostende1.htm	ostende1
http://www.clayderman.co.uk/ostende2.htm	ostende2
http://www.clayderman.co.uk/first_single.htm	first_single
http://www.clayderman.co.uk/first_album.htm	first_album
http://www.clayderman.co.uk/sheet_music.htm	sheet_music
http://www.clayderman.co.uk/italy_concert.htm	italy_concert
http://www.clayderman.co.uk/italy_signing.htm	italy_signing
http://www.clayderman.co.uk/italy_rehearsal.htm	italy_rehearsal
http://www.clayderman.co.uk/italy_rehearsal2.htm	italy_rehearsal2
http://www.clayderman.co.uk/thousand_winds_folio.htm	thousand_winds_folio
http://www.clayderman.co.uk/special_easy_piano_1.htm	special_easy_piano_1
http://www.clayderman.co.uk/special_easy_piano_2.htm	special_easy_piano_2
http://www.clayderman.co.uk/richard_clayderman-40_partitions_inoubliables.htm	richard_clayderman-40_partitions_inoubliables
http://www.clayderman.co.uk/lettre_a_ma_mere_folio.htm	lettre_a_ma_mere_folio
http://www.clayderman.co.uk/the_piano_solos_of_richard_clayderman_1.htm	the_piano_solos_of_richard_clayderman_1
http://www.clayderman.co.uk/The_piano_solos_of_Richard_Clayderman_Book_2.htm	the_piano_solos_of_richard_clayderman_book_2
http://www.clayderman.co.uk/The_piano_solos_of_Richard_Clayderman_Book3.htm	the_piano_solos_of_richard_clayderman_book3
http://www.clayderman.co.uk/The_piano_solos_of_Richard_Clayderman_Book4.htm	the_piano_solos_of_richard_clayderman_book4
http://www.clayderman.co.uk/the_piano_solos_of_Richard_Clayderman_Book5.htm	the_piano_solos_of_richard_clayderman_book5
http://www.clayderman.co.uk/the_piano_solos_of_Richard_Clayderman_Christmas.htm	the_piano_solos_of_richard_clayderman_christmas
http://www.clayderman.co.uk/the_Piano_solos_of_Richard_Clayderman_-_Songs_of_Love.htm	the_piano_solos_of_richard_clayderman_-_songs_of_love
http://www.clayderman.co.uk/	default_001
http://www.clayderman.co.uk/dvd_ballade.htm	dvd_ballade
http://www.clayderman.co.uk/dvd_picture-bohemian.htm	dvd_picture-bohemian
http://www.clayderman.co.uk/dvd_chinese.htm	dvd_chinese
http://www.clayderman.co.uk/dvd_picture-christmas.htm	dvd_picture-christmas
http://www.clayderman.co.uk/dvd_picture-desperado.htm	dvd_picture-desperado
http://www.clayderman.co.uk/dvd_picture-eleana.htm	dvd_picture-eleana
http://www.clayderman.co.uk/dvd_picture-give.htm	dvd_picture-give
http://www.clayderman.co.uk/dvd_picture-hungarian6.htm	dvd_picture-hungarian6
http://www.clayderman.co.uk/dvd_picture-toujours1.htm	dvd_picture-toujours1
http://www.clayderman.co.uk/dvd_picture-toujours2.htm	dvd_picture-toujours2
http://www.clayderman.co.uk/dvd_picture-ladydi.htm	dvd_picture-ladydi
http://www.clayderman.co.uk/dvd_picture-anastasia.htm	dvd_picture-anastasia
http://www.clayderman.co.uk/dvd_concerto.htm	dvd_concerto
http://www.clayderman.co.uk/dvd_picture-joey1.htm	dvd_picture-joey1
http://www.clayderman.co.uk/dvd_picture-joey2.htm	dvd_picture-joey2
http://www.clayderman.co.uk/french_sleeve_notes_for_turquie_mon_amour.htm	french_sleeve_notes_for_turquie_mon_amour
http://www.clayderman.co.uk/english_sleeve_notes_for_turquie_mon_amour.htm	english_sleeve_notes_for_turquie_mon_amour
http://www.clayderman.co.uk/contact.htm	contact


Scandinavian Collection

'Scandinavian Collection' title graphic

'Scandinavian Collection' CD Cover

Original cover, 1997
Catalogue Number: 8230662
Release Year: 1997
Label: CMC / EMI
Country: Scandinavia only
Status: Deleted

Studio album containing 17 pieces by Scandinavian composers. Produced by Søren Bundgaard, the album features orchestra parts performed by Sønderjyllands Symfoniorkester - conducted by Vagn Egon Jørgensen.

The album benefits from the performances of many talented Scandinavian musicians including Rutger Gunnarsson (Bass) and Lasse Wellander (Guitars). Having diverse musical careers, both Rutger and Lasse are well known for playing bass and guitars respectively for Abba.
Tracklisting
1. |  | The Actor (Richer / Madsen / Lenz / Wanscher)
2. | Track available as a REAL AUDIO file | I know him so well (Andersson / Rice / Ulvaeus)
3. |  | Öppna landskap (Lundell)
4. |  | Se Ilden lyse (Fire in your heart) (Gundersen / Johannesen)
5. |  | Papirklip (Larsen)
6. |  | Tusind Stykker (Linnet)
7. |  | Lys og varme (Aleksandersen)
8. |  | Himlen runt hörnet (Scocco)
9. |  | Stille før storm (Sebastian)
10. |  | Kald det kærlighed (Lilholt / Lilholt)
11. | Track available as a REAL AUDIO file | It must have been love (Gessle)
12. |  | Vägen I Drømmeland (Kreutzfeldt / Sorensen)
13. |  | Det Vackraste (Grönvall / Grönvall / Rådsten)
14. |  | Se på mej (Another night) (Almqvist / Ljunggren / Forsman)
15. |  | Indtil dig igen (Muhl)
16. |  | Før mig til havet (Ta meg till havet) (Lundblad)
17. | Track available as a REAL AUDIO file | Matador (Fabricius-Bjerre)
 |  | Orchestrations: Søren Bundegaard (Tracks 1, 5, 8, 10, 11, 14 and 16) Peter Ljung (Tracks 2, 7 and 13) Rutger Gunnarsson (Track 3) Peder Kragerup (Track 4, 6, 9 and 17) Wolfgang Käfer (Tracks 12 and 15) Produced by Søren Bundgaard


Seelenfeuer - Claudia Jung

'Seelenfeuer' title graphic
'Seelenfeuer' Claudia Jung CD Cover
Buy from Proxis.be
Buy from CD Universe
Catalogue Number: 0677452
Release Year: 2003
Label: Kock Universal
Country: Germany
Status: Available

'Seelenfeuer' is a Claudia Jung studio album which includes a duet performance with Richard Clayderman on the title track.

Released in 2003, the album is still commercially available.
Track Listings
1. |  | Taudendmal ja
2. |  | Was ist schon ein jahr
3. | Real Audio track available | Seelenfeuer (Duett mit Richard Clayderman)
4. |  | Sag's ihm
5. |  | Schlaf mit mir
6. |  | Mittenrein ins glück
7. |  | Jeden tag lieb ich dich mehr
8. |  | Der sommer und du
9. |  | Ich vermisse dich
10. |  | Pierre
11. |  | Einmal du
12. |  | Es ist vorbei
13. |  | In meinem bett


Sentimental Journey

'Sentimental Journey' title graphic

'Sentimental Journey' CD Cover

Catalogue Number: ELCD-288505
Release Year: 2005
Label: Delphine
Country: Indonesia
Status: Available

20 track compilation album featuring a mix of original compositions and classic pop songs.

Available in Indonesia only.
Track Listings
1. |  | Dis Dame (Paul de Senneville)
2. |  | Solitude (Paul de Senneville / Jean Baudlot)
3. | Track available as a REAL AUDIO file | Querida (Gabriel)
4. |  | L'amour exile (Olivier Toussaint)
5. |  | You don't know love (Forster / King)
6. |  | I will always love you (Parton)
7. |  | "J" (Lee Sae Kun)
8. | Track available as a REAL AUDIO file | Without you (Ham / Evans)
9. |  | Mandy (Manilow)
10. |  | Lucie (Florence / Obispo)
11. | Track available as a REAL AUDIO file | Everytime you go away (Hall)
12. |  | Radio heart (Davis / Morgan)
13. |  | I don't want to miss a thing (Warren)
14. |  | How do I live (Warren)
15. |  | Have I told you lately (Morrison)
16. |  | Une si jolie petite valse (Paul de Senneville / Olivier Toussaint)
17. |  | From a distance (Gold)
18. |  | L'Italienne (Paul de Senneville / Jean Baudlot)
19. |  | Vivre sans toi (Paul de Senneville / Jean Baudlot)
20. | Track available as a REAL AUDIO file | Eden is a magic world (Paul de Senneville / Olivier Toussaint)
 |  | Produced by Paul de Senneville and Olivier Toussaint


Serenade de l'etoile

'Serenade de l'etoile' title graphic
'Serenade de l'etoile' Cd cover
Click Here to Buy
Catalogue Number: VICP-60182
Release Year: 1997
Label: Victor
Country: Japan
Status: AVAILABLE

Compilation album featuring a number of tracks taken from the 1982 album: 'Reveries No. 2'.

 Track highlights include: 'Serenade de l'etoile',
'Les derniers jours d'Anastasia' and 'Lady Di'.
Track Listings
1. | REAL Audio file available - click the link | Serenade de l'etoile (Coup de coeur) - short version (Paul de Senneville)
2. |  | Les regrets (Olivier Toussaint)
3. |  | Vivres Ailleurs (Paul de Senneville / Jean Baudlot)
4. |  | Greensleeves (Traditional Arr: Toussaint / Salesses)
5. |  | Children of the wind (Koos du Plesses)
6. |  | Vals del Recuerdo (Molar)
7. |  | Le cygne (Saint Saens)
8. | REAL Audio file available - click the link | Les derniers jours d'Anastasia Kemsky (Paul de Senneville / Jean Baudlot)
9. |  | My Serenade (Schubert)
10. | REAL Audio file available - click the link | Lady Di (Paul de Senneville / Jean Baudlot)
11. |  | Cavatina (Myers)
12. |  | Ne me quitte pas (Brel)
13. |  | Serenade de l'etoile (Coup de coeur) - long version (Paul de Senneville)
 |  | Arranged by Olivier Toussaint, Gérald Salesses and Hervé Roy Produced by Paul de Senneville, Olivier Toussaint and Jean Baudlot


The first single

Cover photograph from the first sheet music
 'Ballade pour Adeline'


Sheet Music

'A Thousand Winds Folio' | 19 pieces including: Thousand Winds, Scotland, Chariots Of Fire, Nostalgy, Root Beer Rag, Angry Young Man, Healing Medley (includes Dolannes Melodie) and Ballade Pour Adeline...
 | 15 pieces including: Eléana, A comme Amour (L for love), Tristesse, Diva (Sonate Nº 1), Voyage a Venice and Hyme a la joie...
 | 15 pieces including: Ballade pour Adeline, Lyphard Melody, L'océan, Angelica Divina (Sonate Nº 7), L'espoir and Barcarolle...
 | 40 pieces including: Ballade pour Adeline, Nostalgy, The secret of my love, Promenade dans les bois, A comme amour and Coup de coeur...
 | 16 pieces including: Lettre à ma Mère, Ping pong sous les arbres, Les élans du coeur, Tendresses, Mélodie des souvenirs and Give a little time to your love...
 | 18 pieces including: Ballade pour Adeline, Concerto pour une jeune fille nommée "je t'aime", Bach Gammon, Bye bye tristesse, Reve d'amour...
 | 14 pieces including: La fiancée imaginaire, Les derniers jours d'Anastasia, Serenade, Root beer rag and Lady Di, Blue rondo a la Turque...
 | 14 pieces including: Rondo pour un tout petit enfant, Dolannes melody, La vraie musiques de l'amour, Strangers in the night and Yesterday...
 | 10 pieces including: Murmurs, Bianconi Melodie, Le voyage dans la nuit, Concerto "La Madrague" and Les fleurs sauvages...
 | 10 pieces including: Arabesque, Piano Concerto Nº 1 in B flat minor, Piano concerto no.21 in F major, Liebestraume and Pathétique: Adagio Cantabile...
 | 10 pieces including: Jesu, joy of man's desiring, Ave Maria, Christmas Concerto, Jingle bells and The little drummer boy
 | 12 pieces including: Nikita, I know him so well, Do you know where you're going to, Always there, Colin Maillard and Eléana...


Smiling Joey
Catalogue number: DEL 2739-1
Release: 1999 Label: Delphine Country: France Status: Promotional

Promotional CD single featuring 2 tracks from the 1999 album:
" Joue-moi test rêves "

1. Smiling Joey
(Paul de Senneville)

2. Past Melody
(Paul de Senneville)

Produced by Paul de Senneville and Olivier Toussaint


Songs of love

'Songs Of Love' title graphic

'Songs Of Love' CD Cover

Catalogue Number:820 995-2 (CD)
Release Year: 1987
Label: Decca Delphine
Country: United Kingdom
Status: DELETED

'Songs of love' is a studio album featuring music from the world of stage, film and television with four original titles taken from the album 'Eléana'.

Album highlights include:
'Always there / Anyone can fall in love', 'Do you know',
'Eléana', 'You are my world' and 'I dreamed a dream'.
Love has always been, and still is, the main musical inspirational theme for composers of all form of music; classical or popular. When I decided to record modern love songs, I was delighted with the wide choice available to me; knowing what to leave off the album was therefore the most difficult of my decisions.

Looking first to the stage, I was fortunate enough to be able to draw upon three truly great current musicals, Lloyd Webber's 'Phantom of the opera', Rice, Ulvaeous and Andersson's 'Chess' and my fellow countryman Claude-Michele Schonberg's 'Les Miserables'. Elton John, Chris de burgh, the Communards and other recent chart successes allowed me to add rhythm and colour. Eric Carmen's 'All by myself' - inspired by the third movement from Rachmaninov's 2nd Piano Concerto - allowed a flavour from the concert platform. BBC Television's 'Howard's Way' and Central TV's 'The Bretts' provided two of the most beautiful themes, and 'Eastenders' for my other TV theme!

Finally my mentors, Olivier Toussaint and Paul de Senneville provided new compositions, and I thank them and all the other composers for making this album possible.

Richard Clayderman, Paris 1987
Track Listings
1. | Track available as a REAL AUDIO file | Always there / Anyone can fall in love (Simon May / Leslie Osbourne / Don Black)
2. |  | Nikita (John / Taupin)
3. |  | Do you know where you're going to (Goffin / Masser)
4. |  | Lady in red / Take my breath away (de Burgh) / (Moroder / Whitlock)
5. |  | You are my world (Somerville / Coles)
6. |  | *We are the world (Jackson / Richie)
7. |  | Theme from 'The Bretts' (Cullen / Mackay)
8. |  | I know him so well (Andersson / Ulvaeous)
9. | Track available as a REAL AUDIO file | Eléana (Paul de Senneville)
10. | Track available as a REAL AUDIO file | Colin Maillard (Paul de Senneville / Jean Baudlot)
11. |  | *Eroica (Paul de Senneville / Jean Baudlot)
12. |  | *La Sorellina (Paul de Senneville)
13. |  | All by myself (Berlin)
14. | Track available as a REAL AUDIO file | I dreamed a dream (Schönberg)
15. |  | All I ask of you (Lloyd Webber)
 |  | *Tracks featured on CD version only 'Always There / Anyone can fall in love' and 'Do you know where you're going to' feature Nicolas de Angelis on guitar. Arranged by: Gérald Salesses (Tracks 1, 2, 3, 4, 6, 8, 13, 14 and 15) Règis du Prè (Track 5) Hervé Roy (Tracks 7, 9, 10, 11 and 12) Produced by Paul de Senneville, Olivier Toussaint and Jean Baudlot


Souvenirs

'Souvenirs' title graphic

'Souvenirs' CD cover

Catalogue Number: PWKS 4030 P
Original Release: 1989
Label: Pickwick
Country: United Kingdom
Status: Deleted

Compilation album featuring 16 popular original titles composed by Paul de Senneville and Olivier Toussaint.

Two of the tracks, 'Les colombes du Ténéré' and 'Time passing' are featured here as piano solos.
Track Listings
1. | Real Audio track - click the link | Coup de coeur (Paul de Senneville)
2. | Real Audio track - click the link | Lettre à ma Mère (Paul de Senneville)
3. | Real Audio track - click the link | The ocean (Olivier Toussaint)
4. |  | Marriage of love (Paul de Senneville)
5. | Real Audio track - click the link | Sagittarius (Paul de Senneville / Jean Baudlot)
6. | Real Audio track - click the link | Sonata No.1 - 'Diva' (Paul de Senneville)
7. |  | Triste coeur (Paul de Senneville)
8. | Real Audio track - click the link | Secret garden (Paul de Senneville)
9. | Real Audio track - click the link | Journey to Venice (Olivier Toussaint)
10. |  | A dream story (Paul de Senneville)
11. |  | Sonata No.4 - 'Pastorale' (Olivier Toussaint)
12. |  | Rondo pour un tout petit enfant (Paul de Senneville)
13. |  | Les colombes du Ténéré (Piano solo) (Olivier Toussaint)
14. |  | Regrets (Olivier Toussaint)
15. |  | Souvenirs d'Enfance (Paul de Senneville)
16. |  | Time passing (Piano solo) (Paul de Senneville / Jean Baudlot)
 |  | Arrangements: Hervé Roy (Tracks 1, 2, 6, 10, 11, 12 and 14 Gérald Salesses (Tracks 3, 4, 7, 8, 9, 13 and 15) Bruno Ribera (Track 5) Produced by Paul de Senneville, Olivier Toussaint and Jean Baudlot


Special Easy Piano 1

Special Easy Piano - Volume 1

Release: 1988 Publisher: Delphine Country: France Status: Available

You are a beginner or one of those who sites in front of the piano once in a while. The goal with this collection is to let you play, in the simplest way possible, the work created and recorded by Richard Clayderman

Titles:
1. Eléana (Paul de Senneville)
2. Promenade dans les bois
(Paul de Senneville/ Olivier Toussaint)
3. Wiegenlied (Brahms: arr Toussaint/Salesses)
4. Le fragile parfum des roses
(Paul de Senneville/Olivier Toussaint)
5. Souvenirs d'enfance (Paul de Senneville)
6. Plasir d'amour
(Martini: arr Toussaint/Salesses)
7. Hymne a la joie
(Beethoven: arr Toussaint/Salesses)
8. Jardin secret (Paul de Senneville)
9. Murmures (Paul de Senneville)
10. Reve d'amour (Liszt: arr Toussaint/Salesses)
11. Voyage a Venise (Olivier Toussaint)
12. Tristesse (Chopin arr: Toussaint/Salesses)
13. A comme amour (Paul de Senneville/Olivier Toussaint)
14. Sonate N°1 (Diva) (Paul de Senneville/Jean Baudlot)
15. Coeur fragile (Paul de Senneville/Jean Baudlot)


Special Easy Piano 2

Special Easy Piano - Volume 2

Release: 1988 Publisher: Delphine Country: France Status: Available

You are a beginner or one of those who sites in front of the piano once in a while. The goal with this collection is to let you play, in the simplest way possible, the work created and recorded by Richard Clayderman

Titles:

1. Pour Elise (Beethoven)
2. Greensleeves (Traditionnel: arr Toussaint/Salesses)
3. Lyphard Melody (Paul de Senneville/Olivier Toussaint)
4. Triste Coeur (Paul de Senneville)
5. Ave Maria (Bach/Gounod arr: Toussaint/Salesses )
6. Barcarolle (Offenbach: arr Toussaint/Salesses)
7. L'ocean (Olivier Toussaint)
8. Jingle bells (Traditionnel: arr Toussaint/Salesses)
9. Nostalgy (Olivier Toussaint)
10. Couleur Tendresse
(Paul de Senneville/Olivier Toussaint)
11. Ballade pour Adeline (Paul de Senneville)
12. Sonate Nº 7 (Angelica Divina)
(Paul de Senneville/Jean Baudlot)
13. Melodie des souvenirs (Olivier Toussaint)
14. Les derniers jours d'Anastasia Kemsky (Paul de Senneville/Jean Baudlot)
15. L'Espoir (Olivier Toussaint)


St Clair Collection

'St Clair' album releases title graphic
Catalogue Number: See below
Release Year: 2004
Label: St Clair
Country: Canada, although available throughout the world
Status: Deleted, sometimes found on AMAZON, HMV and TOWER RECORDS websites

'St Clair' album releases CD covers

The 'St Clair' label album collection was a 10 disc set released in Canada, although generally available around the world through various Internet sites. The set featured compilations categorised into 8 themed CDs including 'Romantic Nights', 'Treasury Of Love' and 'Midnight Piano'.

All albums were individually designed, available separately and full details are listed below:

Catalogue number: 70202
Tracks:
'I've Grown Accustomed To Her Face' - 'Lara's Theme' - 'Gabriels' Oboe / Saharan Dream' - 'Evergreen' - 'Long Ago And Far Away' - 'The Way That We Were' - 'Lady Di' -
'Eternal Flame' - 'Greensleeves' - 'Yesterday' - 'The Swan' - 'Moonlight And Roses'

Catalogue number: 70182
Tracks:
'Everything I Do (I Do For You)' - 'I Will Always Love You' -
'Lady In Red / Take My Breath Away' - 'Love Story' - 'My Heart Will Go On' -
'The Streets Of Philadelphia' - 'Unchained Melody' - 'Up Where We Belong' - 'Bewitched' - 'Groovy Kind Of Love' - 'The Way You Look Tonight' - 'I Just Called To Say I Love You'

Catalogue number: 70172
Tracks:
'Senza Una Donna' - 'Liebestraum' (with Royal Philharmonic Orchestra) - 'Desafinado' -
'Un Homme Et Une Femme' - 'In Amore' - 'La Vie En Rose' - 'Chiquitita' -
'The Girl From Ipanema' - 'Volare' - 'Waltzing Matilda' - 'Hungarian Rhapsody No. 2' -
'La Cumparista'

Catalogue number: 70192
Tracks:
'Nocturne Opus 27' - 'Hello' - 'True Love' - 'Goodnight Girl' - 'Titanic Symphony' -
'Triste Coeur' - 'The Music Of The Night' - 'Without You' - 'Wonderland By Night' -
'Forever Green' - 'Make It With You' - 'Brahm's Lullaby'
Catalogue number: 70152
Tracks:
'Memory' - 'I Don't Know How To Love Him' - 'Chariots Of Fire' - 'From A Distance' -
'Hill Street Blues' - 'Flashdance' - 'Can You Feel The Love Tonight' - 'Tara's Theme' -
'Do You Know' (from "Mahogany") - 'Phantom Of The Opera' - 'West Side Story' -
'Over The Rainbow'

Catalogue number: 70112
Tracks:
'Have I Told You Lately' - 'Just The Way You Are' -
'Something About The Way You Look Tonight' - 'When A Man Loves A Woman' -
'Blue Eyes' - 'Un Break My Heart' - 'How Deep Is Your Love' - 'Woman In Love' -
'Candle In The Wind' - 'Power Of Love' - 'I Want To Know What Love Is' -
'Wind Beneath My Wings'

Catalogue number: 70142
Tracks:
'Bridge Over Troubled Water' - 'Sailing' - 'Sounds Of Silence' - 'Nights In White Satin' - 'Moonlight Sonata' - 'Careless Whisper' - 'Stardust' - 'Moon River' - 'Romance' -
'Love Is Blue' - 'Whiter Shade Of Pale' - 'As Time Goes By'

Catalogue number: 70172
Tracks:
'A Felicadade' - 'Maria Bonita' - 'Siempre En Mi Mente' - 'Caminito' - 'Besame Mucho' -
'El Dia Que Me Quieras' - 'Volver, Volver' - 'Corcovado' - 'Samba De Uma Nota' -
'Vaya Con Dios' - 'Agua De Beber' - 'Guantanamera'

All albums Produced by Paul de Senneville and Olivier Toussaint


Stage and Screen

'Stage & Screen' title graphic 'Stage & Screen' CD cover
Catalogue Number: CCD1
Release Year: 1997
Label: Crimson
Country: UK
Status: Deleted

'Stage and Screen' was a compilation album featuring 16 songs from some of the most successful musicals. Andrew Lloyd Webber is well presented on this CD, with nearly half of the track list featuring some of his very best songs.

This CD was part of a 4 CD set released by Crimson.
Album highlights include:
'The Music Of The Night', 'Don't Cry For Me Argentina', 'Another Suitcase In Another Hall' and 'Someday'.
Track Listings
1. |  | The music of the night (Lloyd Webber / Hart / Stilgoe)
2. |  | Love changes everything (Lloyd Webber / Black / Hart)
3. | Track available as a REAL AUDIO file | Don't cry for me Argentina (Lloyd Webber / Rice)
4. |  | I don't know how to love him (Lloyd Webber / Rice)
5. |  | Memory (Lloyd Webber / Nunn)
6. | Track available as a REAL AUDIO file | Take that look of your face (Lloyd Webber / Black)
7. |  | You'll never walk alone (Rodgers / Hammerstein)
8. |  | Another suitcase in another hall (Lloyd Webber / Black)
9. |  | Love story (Sigman / Lai)
10. |  | Tara's theme (Steiner)
11. |  | Embraceable you (Gershwin)
12. | Track available as a REAL AUDIO file | Smoke gets in your eyes (Kern)
13. | Track available as a REAL AUDIO file | Can you feel the love tonight (John / Rice)
14. |  | On the street where you live (Loewe)
15. |  | I will always love you (Parton)
16. |  | Someday (Menker / Schwartz)
 |  | Produced by Paul de Senneville and Olivier Toussaint


Sweet Memories
Catalogue: BRLP 31 (LP) BRCD31 (CD)
Release: 1986 Label: BR Music Country: Begium /Holland Status: Deleted

Compilation album containing 16 early Richard Clayderman titles

Tracks:

1. Love me tender (Presley / Matson)
2. Cavatina (Myers / Stanley / Simon)
3. When a man loves a woman (Lewis / Wright)
4. Hello (Ritchie)
5. Up where we belong (Jennings / Nizche)
6. I have a dream (Anderson / Ulvaeous)
7. My way (Revaux / François / Thibaut / Anka)
8. Feelings (Albert)
9. Lara's theme (Jarre / Webster)
10. Greensleeves
(Arranged by Olivier Toussaint / Gérald Salesses)
11. Strangers in the night
(Singleton / Snyder / Kaempfert)
12. Plasir d'amour (Martini)
13. Michelle (Lennon / McCartney)
14. Nostalgy (Olivier Toussaint)
15. Dolannes melodie (Paul de Senneville)
16. Blue eyes (John / Osborne)

Produced by Paul de Senneville and Olivier Toussaint


Tango

'Tango' title graphic
Tango CD Cover

French album cover, 1996
Catalogue Number: DEL 27058-2 (French)
Original Release: 1996
Label: Delphine / various
Country: Various
Status: Deleted

'Tango' is an 11 track studio album full of rhythm and colour. The recordings have since been released in many formats including 'Tango Passion'.

"My goal here is to introduce the tango to the uninitiated, bring back good memories to those who know it and, above all, to have my listeners enjoy tango as much as I do".

Richard Clayderman
français
Mon père était professeur de piano mais avant tout c'était un bandonéoniste. Quand j'étais enfant souvent je l'entendais répéter ses tangos. La Cumparsita était un de ses favoris.

A la maison, à l'école de musique et plus tard au Conservatoire on étudiait Mozart, Chopin, Brahms... mais vers 12-13 ans mon père me permettait quelques fois de l'accompagner au piano ou à l'orgue avec son groupe dans les bals. On jouait des séries : séries de valses, de paso doble, de boléros et bien entendu de tangos. J'aimais ça!

Chaque fois que j'entends un tango: je pense à mon père qui est mort il y a une vingtaine d'années. Je n'oublierai jamais ses doigts virevoltant sur les touches de son bandonéon. Le tango est à la fois fier, noble et sévère, mais il sait être aussi tendre, généreux et passionné. Il traduit l'ensemble des rapports sentimentaux entre hommes et femmes: c'est ce qui le rend éternel. Dans cet album; mon souhait a été d'associer mon piano à des rythmes et des sons d'aujourd'hui sans pour autant dénaturer le tango.

Ma joie serait de faire découvrir ces belles mélodies à ceux qui les ignorent et avant tout de susciter ce même bonheur que j'ai eu en les enregistrant.
English
My father was a piano teacher but above all he was a bandoneon player. When I was a kid I would often hear him at home practicing tango music. 'La Cumbarsita' was one of his favorites. At home, at music school and later on at the Conservatoire, I was studying Mozart, Chopin, Brahms....but when I was 12 or 13 years old, my father offered me several opportunities to play the piano and the organ with his group.

We used to play a series of dance themes: waltz, paso dobles, boleros, cha cha and of course, Tango. The tango took off over the world in the 1930's and although rock, dance music, techno and rap have infused the world, the tango and its sound remain as inspiring as ever. Whenever I listen to a tango it brings back memories of my father who died over 20 years ago. I can still see his fingers dancing across the keys of his bandoneon. In this recording, my wish was to associate my piano to rhythms and sounds which are those of today without distorting the essence of tango. In fact, my goal here is to introduce the tango to the uninitiated, bring back good memories to those who know it and, above all, to have my listeners enjoy tango as much as I do.

Merci to the Argentinean composers for the great heritage they have given us.
Track Listings
1. | Real Audio track - click the link | La cumbarsita (Rodriguez / Contursi / Maroni)
2. |  | Mano a mano (Rozzano / Flores / Gardel)
3. |  | A media luz (Donato / Lenzil)
4. |  | Adios pamba mia (Martinez / Mariano)
5. | Real Audio track - click the link | El choclo (Disepolo / Mores)
6. |  | Caminito (de Dios / Penaloza)
7. |  | Sus ojas se Cerraron (Le Pera / Gardel)
8. |  | Volver (Le Pera / Gardel)
9. |  | Tomo y obligo (Gardel / Le Pera)
10. |  | El dia que me quieras (Gardel / Le Pera)
11. |  | Mi Buenos Aires Querido (Le Pera / Gardel)
 |  | Conceived and orchestrated by Olivier Toussaint Arranged by: Olivier Toussaint and Marc Minier (Tracks 1-5 and 8) Olivier Toussaint and Gérald Salesses (Track 6) Olivier Toussaint and Hervé Roy (Tracks 7 and 11) Olivier Toussaint and Bruno Ribera (Tracks 9 and 10) Produced by Paul de Senneville and Olivier Toussaint Delphine Logo


Thailand mon amour

'Thailand Mon Amour' title graphic
'Thailand Mon Amour' Cd cover
Catalogue Number:
Release Year: 1988
Label: Kloster
Country: Thailand
Status: Deleted

Ten track studio album featuring Thailand Love songs.

Released only in Thailand.
Track Listings
1. | REAL Audio file available - click the link | Falling Rain (His Majesty the King)
2. |  | Magic Beams (His Majesty the King)
3. |  | Love in Spring (His Majesty the King)
4. |  | Candle Light Blue (His Majesty the King)
5. |  | Ngao Mai (Shade) (M.L. Puangroy Snitwongse)
6. |  | Bua Knaw (White Lotus) (M.L.Puangroy Snitwongse)
7. |  | Saneha (Love) (Mr. Manus Pitisan)
8. |  | Rak Mai Pen (What is Love) (M.L.Praphan Snitwongse)
9. | REAL Audio file available - click the link | Lom Huan (Shifting Wind) (M.L.Praphan Snitwongse)
10. |  | Chongrak (Just Love Me) (Mr.Chongrak Chankana)
 |  | Arranged by Gérald Salesses and Olivier Toussaint Produced by Paul de Senneville and Olivier Toussaint


The Best 100 (Japan)

'The best 100' title graphic
'The Best 100' Cd cover

Click Here to buy
Catalogue Number: VICP-63441-2
Release Year: 2006
Label: Victor
Country: Japan
Status: Available

100 track compilation of the best Richard Clayderman recordings featured here in edited form on a 2 CD set.

Tracks include: 'Ballade pour Adeline', 'Lyphard Melodie', 'Tope of the world' and 'Can't take my eyes off you'.

 Please note: The REAL AUDIO tracks featured below are the FULL recordings. The tracks featured on this album are edited versions.

 | CD 1
1. | Ballade pour Adeline (Paul de Senneville)
2. | Souvenirs d'enfance (Paul de Senneville)
3. | Triste coeur (Paul de Senneville)
4. | Eléana (Paul de Senneville)
5. | Concerto pour une jeune fille nommée "je t'aime" (Paul de Senneville)
6. | Lyphard melodie Paul de Senneville / Olivier Toussaint)
7. | A comme amour (Paul de Senneville / Olivier Toussaint)
8. | Serenade de l'etoile (Paul de Senneville)
9. | Coeur fragile (Paul de Senneville)
10. | Prince of the rising sun (Paul de Senneville)
11. | Lady Di (Paul de Senneville / Jean Baudlot)
12. | Voyage a Venise (Olivier Toussaint)
13. | Dolannes melodie (Paul de Senneville)
14. | Ping pong sous les arbres (Paul de Senneville / Olivier Toussaint)
15. | Smiling joey (Paul de Senneville)
16. | Rondo pour un tout petit enfant (Paul de Senneville)
17. | Lettre à ma Mère (Paul de Senneville)
18. | Nostalgy (Olivier Toussaint)
19. | Les premiers sourires de Vanessa (Paul de Senneville / Olivier Toussaint)
20. | Les feuilles mortes (Prevert)
21. | L'amour est bleu (Popp / Cour / Blackburn)
22. | Comme d'Habitude (Anka / Revaux / François / Thibaut)
23. | Ne me quitte pas (Brel)
24. | Io che non vivo (Pallavicini / Donaggio)
25. | Volare (Modugno / Migliacci)
26. | Greensleeves (Traditional - Arranged by Olivier Toussaint and Gérald Salesses)
27. | Besame mucho (Consuelo Velazquez)
28. | Brasil (Banaso)
29. | The girl from Ipanema (Jobim / Moraes)
30. | A media luz (Donato)
31. | La cumbarsita (Rodrigues / Contursi / Maroni)
32. | Begin the beguine (Porter)
33. | Strangers in paradise (Wright / Forest)
34. | Till (Danvers / Sigman)
35. | Unchained melody (Zaret / Mitchell / North)~
36 | Top of the world (Bettis / Carpenter)
37. | Yesterday once more (Carpenter / Bettis)
38. | Une histoire d'amour (Love story) (Lai)
39. | Tara's theme from "Gone with the wind" (Steiner)
40. | Love is a many splendored thing (Fain / Webster)
41. | Waltzing Matilda (Traditional - Arranged by Olivier Toussaint and Gérald Salesses)
42. | Moon river (Mercer / Mancini)
43. | The shadow of your smile (Mandel / Webster)
44. | The way you were (Hamlisch / Bergman / Bergman)
45. | Un homme et un femme (Lai)
46. | Cavatina (Myers)
47. | Up where we belong (Nitzche / Jennings / Saint Marie)
48. | Chariots of fire (Vangelis)
49. | La ballata di sacco e vanzetti (Baez / Morricno)
50. | May it be (Enya / Ryan)
 | CD 2
1. | Can't take my eyes off you (Valli)
2. | I will survive (Fekaris / Perrin)
3. | Night birds (Sharpe / Odel)
4. | We've only just begun (Williams / Nichols)
5. | Sing (Raposo)
6. | Dancing Queen (Andersson / Anderson / Ulvaeus)
7. | Chiquitita (Andersson / Ulvaeus)
8. | Waterloo (Andersson / Anderson / Ulvaeus)
9. | How deep is your love (Gibb / Gibb / Gibb)
10. | Cinema Paradiso (Morricone)
11. | Merry Christmas, Mr Lawrence (Sakamoto)
12. | Bilitis (Lai)
13. | Don't cry for me Argentina (Rice / Webber)
14. | Memory (Webber / Nunn / Eliott)
15. | Il y a toujours du soleil au-dessus des nuages (Paul de Senneville)
16. | Ballerina (Ron Last)
17. | Aliscia (Paul de Senneville / Olivier Toussaint)
18. | Quelques notes pour Anna (Paul de Senneville)
19. | Cavalleria Rusticana (Mascagni)
20. | Sleepy shores (Pearson)
21. | Clair de lune (Debussy)
22. | Gymnopedie (Satie)
23. | Danse Hongroise N°1 (Brahms)
24. | Danse du sabre (Khachaturian)
25. | Kalinka (Traditional - Arranged by Olivier Toussaint and Gérald Salesses)
26. | Muß i denn, muß i denn (Volksw / Trad)
27. | Shiretoko Ryojou (Morishigne)
28. | Aobajoukoiuta (Hoshima / Satch)
29. | Kitakamiyakyoku (Kituchi / Andoh)
30. | Natsuno Omoide (Ema / Nakata)
31. | Sakuragaino uta (Tsuchiya / Yasyu)
32. | Hana (Kina)
33. | Furusato (Takano / Okano)
34. | Koujouno Tsuki (Doi / Taki)
35. | Okuru Kotoba (Takeda / Chiba)
36 | Kampai (Nagabuchi)
37. | Fall in Love (Yukawa / Kobayashi)
38. | Gobangaino Marie (Aku / Tokura)
39. | Dango sankyodai (Uchino / Horie / Sato)
40. | Volevo un gatto nero (Pagano / Soricillo / Maresca)
41. | Kawano Nagareno youni (Akimoto / Mitake)
42. | Best friend (Tamashiro)
43. | Okina Furudokei (Henry Clay Work)
44. | Stars on the earth (Nakajima)
45. | Yozoranomukou (Kawamura)
46. | Tsunami (Kuwata)
47. | Everything (Matsumoto)
48. | Love song in the winter (Joon / Joon)
49. | Music box dancer (Mills)
50. | Con te partiro (Sartoni / Quaranmoto)
 | Produced by Paul de Senneville and Olivier Toussaint


The Best of Classics
Catalogue Number: DEL 2002-2
Release: 2003

Label: Joan Records

 Country: Benelux Status: Deleted

Special 2xCD compilation set featuring a selection of Classical-composed titles.

CD1

1. Moonlight Sonata (Beethoven)
2. Liebestraum Waltz (Liszt)
3. Nocturne (Borodin)
4. Pastoral from Symphony Nº 6 (Beethoven)
5. Rêveries (Schumann)
6. Romance (Beethoven)
7. Serenade (Schubert)
8. Ave Maria (Gounod)
9. *The Swan (Saint Saens)
10. *Nocturne Opus 9, Nº 2 in E Flat Major (Chopin)
11. Für Elise (Beethoven)
12. Aria (Bach)
13. Waltz in A Flat (Brahms)
14. Cavalleria Rusticana (Mascagni)

CD2

1. Hymn of Joy (Beethoven)
2. *Italian Symphony (Mendelssohn-Bartholdy)
3. *Gymnopédie Nº 1 (Satie)
4. *Rhapsody in Blue (Gershwin)
5. *Concerto in A minor, Opus 16 (Grieg)
6. Largo (Händel)
7. *Barcarolle (Offenbach)
8. Elsabethan Serenade (Binge)
9. *Badinerie (Bach)
10. *Clare de Lune (Debussy)
11. *Piano Concerto Nº 1 (Tchaikovsky)
12. *Elvira Madigan (Mozart)
13. *Pathetique (Beethoven)
14. *Piano Concerto Opus 18, Nº 2 (Rachmaninov)

* With the Royal Philharmonic Orchestra
Produced by Paul de Senneville and Olivier Toussaint


The confluence

'The confluence' title graphic
'The confluence' CD cover

CLICK HERE TO BUY
Catalogue Number: 7243 812852 2 0
Original Release: 2002
Label: Virgin / Delphine
Country: India
Status: AVAILABLE

Two musical masters, one brilliant album!

This brand new set of recordings features Richard Clayderman (Piano) and Rahul Sharma (Santoor) performing mostly Indian titles, six of which were composed by Rahul Sharma himself.
Tracklisting
1. | Real Audio track - click link to listen | Together - Piano and Santoor (Rahul Sharma)
2. |  | Jaisalmer - Piano and Santoor (Rahul Sharma)
3. |  | Yeh hai bambai meri jaan - Piano and Santoor (O. P. Nayyar / Majrooh Sultanpuri / Jannissar Akhtar / CID)
4. |  | Blues heaven - Piano and Shantoor (Rahul Sharma)
5. |  | Tere ghar ke saamne - Piano solo (Shankar Jaikishan / Harsrat Jaipuri / Asli Naqli)
6. |  | Ecstasy - Piano and Santoor (Rahul Sharma)
7. |  | Dekha ek Khwab - Piano and Santoor (Shiv Hari / Javed Akhtar / Silsila)
8. | Real Audio track - click link to listen | Norwegian wood - Piano and Santoor (Lennon / McCartney)
9. |  | Shangrila - Piano and Santoor (Rahul Sharma)
10. |  | Celebration - Santoor solo (Rahul Sharma)
 |  | Music Arranged by Kishore Desai Keyboards, Rhythm programming Prasad Sashte Bass Guitar Dominic Fernandes Guitar Jayanti Gosher Flutes Rakesh Chaurasia Dholak and Tablas Bhavani Shankar Produced by Paul de Senneville, Olivier Toussaint and Rahul Sharma


Delphine

Paul de Senneville began his career as a journalist working for big French newspapers such as "France Soir" and "Paris-Presse", then he became a TV program producer. As director of a record company, Disc AZ, he started working with his passion: music.

Success came very quickly and in 1976, Paul de Senneville set up his own record company, Delphine Productions (named after Paul's first daughter, Delphine), with Olivier Toussaint .

Delphine in one of the leading French music exporters to the world market. It is also the only company specialising in instrumental music. Nowadays, the Delphine group represent 15 companies dealing with various activities: an advertising film and clip production company, an agency for advertising and casting actors and a casting agency as well as two modelling agencies.

Paul de Senneville is a very famous French composer and has worked with the top French artists such as Mireille Mathieu, Michel Polnareff, Dalida, Claude François... He composed Richard Clayderman's first success: "Ballade pour Adeline" (named after Paul's second daughter, Adeline). Since then, by playing Paul's music, Richard Clayderman has become the French artist with the highest record sales in the world. Actually, 100 millions albums have been sold in 57 different countries, representing 290 Gold records and 90 Platinums.

Besides music, Paul's hobbies are horse racing and collecting modern paintings.

Paul's most notable Richard Clayderman compositions include:

Ballade pour Adeline (1977)
A comme amour (1978)
Lettre à ma mère (1979)
Eléana (1987)
Sagittaire (1988)
Comme ils sont loin les souvenirs (1994)
Hungarian Sonata (1997)
Chinese Garden (1998)
Princesse du désert (1999)
 J 'aime les gens qui s'aiment (2001)
 Pour tout l'amour du monde (2004)

Gérald Salesses was born in Toulouse, in the South of France. His passion for piano made him become, at a very young age, an accompanist for various French singers (Sylvie Vartan is the most well-known). Gérald Salesses quickly turned from accompanist to arranger. He started collaborating with Paul de Senneville and Olivier Toussaint in 1975. Gérald has arranged hundreds of recordings for Richard Clayderman and Jean-Claude Borelly (Trumpeter).

Gérald's most notable Richard Clayderman arrangements include:

L'ocean (1981)
Do you know where you're going to (1989)
Cavalleria Rusticana (1989)
Friends (1998)

Hervé Roy studied in the National Superior Conservatory of Music in Paris and won the 1st prize in musical theory, harmony and counterpoint. He also studied piano in the «Ecole normale de musique de Paris» (Grande école of Music of Paris).

He became an arranger and worked for a large number of French artists such as: Aznavour, Sardou, Hallyday, Polnareff, Vartan and Mathieu...

He started collaborating with Paul de Senneville and Olivier Toussaint in 1970, 30 years later he is one of the most requested arrangers for Delphine, and most of all for Richard Clayderman.

Hervé's most notable Richard Clayderman arrangements include:

B allade pour Adeline (1977)
 Nostalgy (1979)
C oncerto pour une jeunne fille nommée "je t'aime" (1981)
Dimanche et fêtes (1994)
Titanic Symphonie (1998)

Bruno Ribera is probably among the 3 best French saxophone players, and is also an arranger. Paul de Senneville and Olivier Toussaint requires his talent for various recordings.

Bruno's most notable Richard Clayderman arrangements include:

Lion (Leo) (1988)
Knowing me, knowing you (1993)
Six Ribbons (1996)

Regis became the conductor of Richard Clayderman's concerts in 1979 and kept that position until 1994. Regis has also conducted various orchestras for the French entries in the Eurovision Song Contest and has arranged numerous album tracks for Richard Clayderman.

Regis' most notable Richard Clayderman arrangements include:

Rondo a la Turque (1982)
 Badinerie (1985)
You are my world (1987)

1st prize winner in piano at the Music Conservatory of Paris, he became an expert in PRO-TOOL computing system. He has arranged numerous of Richard Clayderman recordings.

Marc's most notable Richard Clayderman arrangements include:

There's a kind of hush (All over the world) (1995)
El choclo (1996)
Hungarian Sonata (1997)

Jean Baudlot is above all a guitarist. He became A&R director of a record company in 1974. He joined Delphine Productions in 1979 as A&R director and collaborates with Paul de Senneville on several compositions for Richard Clayderman. In 1995 he set up his own recording studio and specialises in producing jingles for TV and radio commercials.

Jean's most notable composition collaborations include:

Ladi Di (1982)
Sonate No.1 "Diva" (1985)
Revivre sa vie (1987)
Sagittaire (1988)

Information updated May 2008


The Essential Richard Clayderman

'The Essential Richard Clayderman' title graphic
Catalogue Number: CDRCD001
Release Year: 1997
Label: Crimson
Country: UK
Status: Deleted

'The Essential Richard Clayderman' 4 CD Set (Crimson)

'The Essential Richard Clayderman' is a unique 64-track box set released in the UK comprised of 4 CDs or cassettes, spanning Richard Clayderman's favourite songs from the world of Stage and Screen, The Classics, Latin America and of course, Romance.

Each album is individually designed and packaged in a special box with a full colour
16-page booklet.

The set contains the following 4 CDs (please click each for more information):

Tracks include:
'THE MUSIC OF THE NIGHT' (from 'Phantom of the opera'), 'DON'T CRY FOR ME ARGENTINA'
(from 'Evita'), 'CAN YOU FEEL THE LOVE TONIGHT' (from 'The Lion King') and
'I WILL ALWAYS LOVE YOU' (from 'The bodyguard')

Tracks include:
'ALL BY MYSELF', 'WITHOUT YOU', 'HOW DEEP IS YOUR LOVE' (1996 VERSION) and
'EVERYTHING I DO I DO IT FOR YOU'

Tracks include:
'MEDLEY OF THE FOUR SEASONS', 'LIEBESTRAUM' (Edited Version), 'POUR ELISE' and
'BALLADE POUR ADELINE'

Tracks include:
'CUANDO VUELVA A TU LADO', 'OUTRA VEZ', 'ADIOS PAMPA MIA' and 'LA CUMBARSITA'
All albums Produced by Paul de Senneville and Olivier Toussaint


Love Collection

'The Love Collection' title graphic
'The Love Collection' CD cover

Click Here to buy
Catalogue Number: METRCD064
Original release: 2001
Label: Metro / Delphine
Country: UK
Status: Available

'The Love Collection' is a popular compilation album featuring 24 romantic titles from composers such as
Max Steiner, Paul de Senneville, the 'Gibb' Brothers and Cole Porter.

Album highlights include:
'The Phantom Of The Opera', 'Ballade Pour Adeline', 'Don't Cry For Me Argentina' and 'Yesterday Once More'.
Track Listings
1. |  | For all we know/We've only just begun (Wilson / Griffin / Karlin)
2. | Track available as a REAL AUDIO file | Phantom of the opera (Webber / Hart / Stilgoe / Batt)
3. |  | Memory (1984 version) (Webber / Nunn)
4. |  | How deep is your love (1984 version) (Gibb / Gibb / Gibb)
5. |  | Hello (Richie)
6. |  | The way we were (Hamlish / Bergman / Bergman)
7. |  | Ballade pour Adeline(with Francis Goya) (Paul de Senneville)
8. |  | And I love you so (McLean)
9. |  | As time goes by (Hupfeld)
10. |  | Shadow of your smile (Mandel / Francis / Webster)
11. |  | Blue eyes (John / Taupin)
12. | Track available as a REAL AUDIO file | Yesterday (Lennon / McCartney)
13. | Track available as a REAL AUDIO file | Only you (Clark)
14. |  | Night & Day (Porter)
15. | Track available as a REAL AUDIO file | Smoke gets in your eyes (Kern / Harbach)
16. |  | Stardust (Carmichael)
17. |  | The way you look tonight (Kern / Fields)
18. |  | On the street where you live (Lerner / Lowe)
19. | Track available as a REAL AUDIO file | Don't cry for me Argentina (Webber / Rice)
20. | Track available as a REAL AUDIO file | Do you know where you're going to (1989 version) (Masser / Goffin)
21. |  | Tara's Theme (Steiner)
22. |  | Somewhere over the rainbow (Arien / Harburg)
23. |  | Close to you (Bacharach / David)
24. | Track available as a REAL AUDIO file | Yesterday once more (Carpenter / Bettis)
 |  | Arranged by Gérald Salesses, Hervé Roy and Olivier Toussaint Produced by Paul de Senneville, Olivier Toussaint and Jean Baudlot


The Piano Man
Catalogue number: M 20030-2
Release: 2005 Label: CMC / MBN Country: Norway Status: Available

Twin CD compilation released in Scandinavia featuring a mix of pop standards, original titles and classical titles.

CD 1 Tracks:

1. Ballade pour Adeline (Paul de Senneville)
2. Für Elise (Beethoven)
3. Cavatina (The Deer Hunter) (Myers)
4. Dolannes Melodie (Paul de Senneville)
5. Clair de Lune (Debussy)
6. Elvira Madigan: Piano Concerto N° 21 in C Major (Mozart)
7. Serenade (Schubert)
8. Moonlight sonata (Beethoven)
9. La mer (Trenet)
10. Liebestraum (Liszt)
11. Love theme from 'The Thornbirds' (Mancini)
12. Concerto in A Minor (Grieg)
13. Titanic symphony (Horner - Arranged by Hervé Roy)

CD 2 Tracks:

1. Bilitis (Lai)
2. Je T'aime (Fabian / Allison)
3. Medley: Gabriel's oboe (Morricone) / Saharan dreams (Morricone / Gane)
4. Chariots of fire (Vangelis)
5. Medley: Cinema Paradiso (Morricone) / Shine (Hirschfelder)
6. I will always love you (Parton)
7. Romance (Beethoven)
8. La vie en rose (Piaf / Guglielmi)
9. Time to say goodbye (Sartoni / Quarantotto)
10. Wind beneath my wings (Henley / Silbar)
11. Memory (Lloyd-Webber)
12. Four seasons medley (Vivaldi)
13. Nocturne Opus 9, Nº 2 in E flat major (Chopin)

Produced by Paul de Senneville and Olivier Toussaint


The piano solos of Richard Clayderman - Book One

Piano Solos - Book 1

Release: 1983 Publisher: Wise Country: UK Status: Deleted

18 of the most popular Richard Clayderman tracks including the legendary 'Ballade pour Adeline' and 'A comme amour'

Titles:

1. The secret of my love
(Paul de Senneville/Olivier Toussaint)
2. Romantica serenade
(Paul de Senneville/Olivier Toussaint)
3. Lettre à ma Mère (Paul de Senneville)
4. Histoire d'un rêve (Paul de Senneville)
5. L'enfant et la mer
(Paul de Senneville/Olivier Toussaint)
6. Old fashion (Paul de Senneville/Olivier Toussaint)
7. Bye bye Tristesse
(Chopin - Arranged by Toussaint/Salesses)
8. Bach Gammon
(Bach/Tchaikovsky/Brahms and Paul de Senneville)
9. Jardin Secret (Paul de Senneville)
10. Ballade pour Adeline (Paul de Senneville)
11. A comme amour
(Paul de Senneville/Olivier Toussaint)
12. Reve d'amour (Liszt - Arranged by Toussaint/Salesses)
13. Triste coeur (Paul de Senneville)
14. Concerto pour une jeune fille nommée "je t'aime" (Paul de Senneville)
15. Souvenirs d'enfance (Paul de Senneville)
16. Nostalgy (Olivier Toussaint)
17. Mariage d'amour (Paul de Senneville)
18. Melodie des souvenirs (Olivier Toussaint)


The piano solos of Richard Clayderman - Songs of Love

Piano Solos - Songs of Love

Release: 1988 Publisher: Wise Country: UK Status: Deleted

All 12 titles from the vinyl release of 'Songs of Love' especially arranged by Frank Booth

Titles:

 1. Always there/Anyone can fall in love
(THEMES FROM 'HOWARDS WAY' and 'EASTENDERS')
(Simon May/Leslie Osbourne/Don Black)
2. Nikita (John/Taupin)
3. Do you know where you're going to (Goffin/Masser)
4. The lady in red/Take my breath away (de Burgh) / (Whitlock/Moroder)
5. Theme from 'The Bretts' (Cullen/MacKay)
6. I know him so well (Andersson/Rice/Ulvaeus)
7. You are my world (Sommerville/Coles)
8. Eléana (Paul de Senneville)
9. All by myself (Carmen)
10. All I ask of you (Lloyd Webber/Hart)
11. Colin Maillard (Paul de Senneville/Olivier Toussaint)
12. I dreamed a dream (Schonberg/Kretzmer)
 (FROM THE MUSICAL 'LES MISERABLES')

Arranged by Frank Booth


The piano solos of Richard Clayderman - Book 3

Piano Solos - Book 3

Release: 1985 Publisher: Wise Country: UK Status: Deleted

14 popular pieces from the early Richard Clayderman years

Titles:

 1. Rondo pour un tout petit enfant
(Paul de Senneville)
2. L'heure bleue (Olivier Toussaint)
3. Only you (Clarke)
4. Dolannes melodie (Paul de Senneville)
5. La vraie musique de l'amour (Paul de Senneville)
6. Yesterday (Lennon/McCartney)
7. L'ocean (Olivier Toussaint)
8. Voyage a Venise (Olivier Toussaint)
9. As time goes by (Hupfield)
10. Guantanamera (Marti/Angulo/Seeger)
11. Don't cry for me Argentina (Lloyd-Webber/Rice)
12. Strangers in the night (Kaempfert/Singleton/Snyder)
13. Sonate au Clair de lune
(Beethoven - Arranged by Toussaint/Salesses)
14. L'amour est blue (Love is blue) (Popp/Cour)

Arranged by: Frank Booth
Compiled by Frank Booth & Peter Evans


The piano solos of Richard Clayderman Book 4

Piano Solos - Book 4

Release: 1985 Publisher: Wise Country: UK Status: Deleted

10 original pieces composed by Paul de Senneville, Olivier Toussaint and
Jean Baudlot

Titles:

 1. Le voyage dans la nuit
(THEME FROM 'MIDNIGHT STATION')
(Olivier Toussaint)
2. Berceuse (Olivier Toussaint)
3. Les fleurs sauvages
(Paul de Senneville/Olivier Toussaint)
4. Murmurs (Paul de Senneville)
5. Au bord de la riviere
(Paul de Senneville/Olivier Toussaint)
6. Bianoni melody (Paul de Senneville/Olivier Toussaint)
7. Les larmes de joie (Olivier Toussaint)
8. Le coeur en fête (Paul de Senneville/Jean Baudlot)
9. Concerto 'La Madrague'
(Paul de Senneville/Jean Baudlot)
10. Concerto des etoiles (Olivier Toussaint)

Arranged by Frank Booth


New Page 5

Piano Solos - Book 5

Release: 1987 Publisher: Wise Country: UK Status: Deleted

10 pieces taken from Richard Clayderman's 'Classic Touch' album

Titles:

1. Piano concerto no.21 in C major
(THEME FROM "ELVIRA MADIGAN")
(Mozart)
2. Liebestraume (Liszt)
3. Pathétique: Adagio Cantabile (Beethoven)
4. Für Elise (Beethoven)
5. Piano concerto no.1 in B flat minor - opus 23 (Tchaikovsky)
6. Arabesque (Debussy)
7. Moonlight sonata (Beethoven)
8. Clair de Lune (Debussy)
9. *Badinereie (FROM THE SUITE IN B MINOR)
(Bach)
10. Nocturne - opus 9 no.2 in E flat major (Chopin)

All titles arranged by Olivier Toussaint and Gérald Salesses
except * Arranged by Regis Dupre


The piano solos of Richard Clayderman - Book 2

Piano Solos - Book 2

Release: 1984 Publisher: Wise Country: UK Status: Deleted

14 pieces from the early Richard Clayderman albums including many from
'The music of Richard Clayderman'

Titles:

1. Blue rondo a la Turque (Brubeck)
2. Le cygne
(Saint-Saens - Arranged by Toussaint/Salesses)
3. Root beer rag (Joel)
4. Greensleeves (Toussaint/Salesses)
5. La fiancée imaginaire (Paul de Senneville)
6. Reveries (Schumann - Arranged by Toussaint/Salesses)
7. Les derniers jours d'Anastasia
(Paul de Senneville/Jean Baudlot)
8. Serenade (Schubert - Arranged by Toussaint/Salesses)
9. Les roses de sable (Paul de Senneville/Jean Baudlot)
10. Lady Di (Paul de Senneville/Jean Baudlot)
11. Valse des adieux
(Chopin - Arranged by Toussaint/Salesses)
12. Couleur tendresse
(Paul de Senneville/Olivier Toussaint)
13. L'amour exile (Olivier Toussaint)
14. My way (François/Revaux)

Arranged by: Freddie Harper


The piano solos of Richard Clayderman - Christmas

Piano Solos - Christmas

Release: 1986 Publisher: Wise Country: UK Status: Deleted

10 pieces from Richard Clayderman's 'Christmas' album

Titles:

 1. Christmas concerto (Corelli)
2. Handel's Largo (Handel)
3. Jesu, joy of man's desiring (Bach)
4. On Christmas night the lights are burning (Traditional)
5. Silver bells (Livingston/Evans)
6. Jingle bells (Traditional)
7. The little drummer boy (Simone/Onorati/Davis)
8. Ave Maria (Schubert)
9. O Tannenbaum medley (Traditional)
10. Silent night - Holy night (Mohre)

All titles arranged by Olivier Toussaint and Gérald Salesses


The Ultimate Collection
4-CD Compilation Set
Release: 2002 Label: Timelife Country: UK Status: Deleted

Richard Clayderman - The Ultimate Collection is a 4 CD set containing 74 all time classic hits from the worlds most successful and best loved pianists of all time.

This exclusive collection brings together some of his finest recordings, from modern favourites to popular classics. Clayderman performs in his own unique style tracks from such legendary songwriters as Gershwin, the Gibb Brothers, Bacharach, Lennon/Mc Cartney. The set also features his interpretation of classical favourites such as Aria (Bach), Ave Maria (Gonoud) and Clair de Lune (Debussy).

Richard Clayderman is truly a master of his genre and this exclusive 'Ultimate Collection' of his most popular romantic recordings is certain to provide hours of unsurpassed listening pleasure!

CD1-Tracks

1. When a man loves a woman (Lewis, Wright)
2. All the love in the world (Gibb / Gibb / Gibb)
3. Hey Jude (Lennon / McCartney)
4. Memory (Lloyd Webber, Nunn, Elliot)
5. Blue eyes (John / Taupin)
6. Yesterday (Lennon/McCartney)
7. A groovy kind of love (Sager / Wine)
8. People (Styne, Merrill)
9. All by myself (Berlin)
10. Close to you (They Long To Be) (David, Bacharach)
11. How deep is your love (Gibb / Gibb / Gibb)
12. I'm not in love (Stewart, Gouldman)
13. Bright eyes (Batt)
14. Candle in the wind (John / Taupin)
15. The way we were (Hamlish, Bergman, Bergman)
16. Lady in red / Take my breath away (de Burgh / Moroder, Whitlock)
17. Ne me quitte pas (If You Go Away) (Brel)

CD2 - Tracks

1. Night and day (Porter)
2. Embraceable you (George & Ira Gershwin)
3. Bewitched (Rogers / Hart)
4. I love Paris (Porter)
5. Make believe
6. A Felicidade (Antonio Carlos Jobim / Vinicius de Moraes)
7. La mer (Trenet)
8. I remember you (Mercer / Schertzinger)
9. Moonlight and roses
10. Cavatina (Myers)
11. Autumn leaves (Prévert / Cosma)
12. I've grown accustomed to her face (Lerner / Loewe)
13. Moon river (Mancini)
14. All the things you are (Kern / Hammerstein)
15. Desafinado (Antonio Carlos Jobim / Newton Mendonca)
16. Long ago and far away (Kern, Gershwin)
17. My ship
18. I only have eyes for you (Warren / Dubin)
19. The way you look tonight (Fern / Fields)
20. You'll never walk alone (Rogers / Hammerstein)

CD3 - Tracks

1. I won't last a day without you (Williams / Nichols)
2. Love story (Lai)
3. Up where we belong (W Jennings, B Sainte Marie Ritschke)
4. Ballade pour Adeline (Paul de Senneville)
5. Begin the beguine (Porter)
6. Un homme et une femme (Barouth / Lai)
7. I don't know how to love him (Lloyd Webber / Rice)
8. As time goes by (Herman, Hupfeld)
9. Only you (Clark)
10. Corcovado (Antonio Carlos Jobim)
11. Love in blue (Blackburn)
12. Lara's theme (from Dr. Zhivago) (Jarre)
13. Mandy (Manilow)
14. The shadow of your smile (Mandell / Francis / Webster)
15. Feelings (Jourdan / Albert)
16. Without you (Ham / Evans)
17. How insensitive (Antonio Carlos Jobim / Vinicius de Moraes)
18. Unchained melody (North, Zarat)
19. If you love me, really love me
20. Over the rainbow (Arien / Harburg)

CD4-Tracks

1. Aria (Bach)
2. Andantino Semplice (Tchaikovsky)
3. Romance (Beethoven)
4. Liebestraum (Beethoven)
5. Gymnopedie 1 (Satie)
6. Ave Maria (Bach / Gounod)
8. Pastorale (Beethoven)
9. Clair de lune (Beethoven)
10. Nocturne No.2 (Chopin)
11. Für Elise (Beethoven)
12. Theme from 'Elvira Madigan' (Mozart)
13. Arabesque (Debussy)
14. Warsaw concerto (Addinsell)
15. Largo (Handel)
16. Moonlight sonata (Beethoven)
17. Concerto in A Minor (Grieg)
18. Lullaby

Produced by Paul de Senneville and Olivier Toussaint


The very best of Richard Clayderman

'The vesy best of Richard Clayderman' title graphic

'The very best of Richard Clayderman' CD Cover

Catalogue Number: 828 336-2 (CD)
Release Year: 1992
Label: Decca Delphine
Country: United Kingdom
Status: DELETED

A UK compilation album featuring 20 of Richard's most popular titles from the previous DECCA labelled studio albums.

The selection spans more than 10 years with tracks from:
'Rêveries' (1979), 'Richard Clayderman' (1982), 'The music of Richard Clayderman' (1983), 'The classic touch' (1985), 'Songs of love' (1987), 'The love songs of Andrew Lloyd Webber' (1989) and 'My classic collection' (1990) .
Track Listings
1. | Track available as a REAL AUDIO file | Ballade pour Adeline (Paul de Senneville)
2. | Track available as a REAL AUDIO file | Yesterday (Lennon/McCartney)
3. |  | Nikita (John/Taupin)
4. |  | Lady in red / Take my breath away (de Burgh) (Moroder/Whitlock)
5. |  | Love story (Lai)
6. |  | Medley: West side story - Maria / Tonight / America (Bernstein/Sondheim)
7. | Track available as a REAL AUDIO file | Do you know where you're going to (Goffin/Masser)
8. |  | Evergreen - Theme from 'A star is born' (Streisand/Williams)
9. |  | Tara's theme from 'Gone with the wind' (Steiner)
10. |  | Exodus (Gold)
11. |  | Moonlight sonata (Beethoven)
12. | Track available as a REAL AUDIO file | Piano Concerto N°1 in B flat minor Opus.23 (Tchaikovsky)
13. |  | Piano Concerto N°21 in C major (Mozart)
14. |  | Liebestraum (Liszt)
15. | Track available as a REAL AUDIO file | Rhapsody in blue (Gershwin)
16. | Track available as a REAL AUDIO file | Medley of 'The four seasons' (Vivaldi)
17. |  | Sentimental medley (Rossini / Gounod / Bach / Albioni / Paul de Senneville)
18. | Track available as a REAL AUDIO file | The phantom of the opera (Lloyd Webber / Hart / Stilgoe / Batt)
19. | Track available as a REAL AUDIO file | Don't cry for me Argentina (Loyd Webber / Rice)
20. |  | Memory (Lloyd Webber / Nunn / Elliot)
 |  | Arranged by Olivier Toussaint, Gérald Salesses and Hervé Roy Produced by Paul de Senneville and Olivier Toussaint


The very best of Richard Clayderman 3CD

The very best of Richard Clayderman
Catalogue number: CB 905608
Release: 2003

Label: DISKY

 Country: Europe Status: Available

This compilation set comprises 54 tracks, split into 3 CDs: 'Stage and Screen', 'Melodies of love' and 'Special requests'. Featuring the legendary debut 'Ballade pour Adeline', this release is a superb representation of more than 25 years as a recording artist. This diverse selection includes music from ABBA, The Beatles, Kylie, Andrew Lloyd Webber, George Michael, Elton John and Stevie Wonder.

Click Here to buy

CD1 From Stage and Screen

1. *Taras theme (Steiner)
2. The phantom of the opera
(Webber / Hart / Stilgoe / Batt)
3. Bilitis (Lai)
4. My heart will go on (Horner / Jennings)
5. Exodus (Gold)
6. The way we were (Hamlish / Bergman / Bergman)
7. Love story (Lai)
8. I know him so well (1987)
(Andersson / Rice / Ulvaeus)
9. Chariots of fire (Vangelis)
10. Lara's theme (Jarre)
11. The music of the night (Webber / Hart / Stilgoe)
12. *Evergreen (Streisand / Williams)
13. Memory (1989) (Webber / Nunn)
14. Moon river (Mancini)
15. *Over the rainbow (Arien / Harburg)
16. Love me tender (Presley / Matson)
17. As time goes by (Hupfeld)
18. *Do you know where your going to (1990) (Masser /Goffin)

CD2 Melodies of love

1. I just called to say I love you (Wonder)
2. Hello (Richie)
3. All by myself (Carmen)
4. The way you look tonight (Kern / Fields)
5. No matter what (Webber / Stienman)
6. MEDLEY
-Lady in red (de Burgh)
-Take my breath away (Morodor / Whitlock)
7. I remember you (Mercer / Schertzinger)
8. Love letters in the sand (Coots / Kenny / Kenny)
9. Can't get you out of my head (Dennis / Davis)
10. Make it with you (Gates)
11. This guy's in love with you (David / Bacharach)
12. Chiquitita (Andersson / Ulvaeus)
13. Feelings (Albert / Gaste)
14. Close to you (David / Bacharach)
15. Fernando (Andersson / Anderson /Ulvaeus)
16. Nights in white satin (Hayward)
17. Blue eyes (John / Taupin)
18. You are the sunshine of my life (Wonder)

CD3 Special Requests

1. Candle in the wind (1998) (John / Taupin)
2. From a distance (Gold)
3. La mer (Trenet)
4. Sailing (Sutherland)
5. Strangers on the shore (Bilk / Melin)
6. Ballade pour Adeline (Paul de Senneville)
7. *Hill street blues (Post)
8. Up where we belong (Jennings / Saint Marie / Nitzsche)
9. Yesterday (Lennon / McCartney)
10. Hey Jude (Lennon / McCartney)
11. Let it be (Lennon / McCartney)
12. Careless Whisper (1988) (Michael / Ridgeley)
13. My way (Anka / Revaux / François / Thibaut)
14. Bridge over troubled water (Simon)
15. Nikita (John / Taupin)
16. *Sleepy shores (Pearson)
17. Woman in love (Gibb / Gibb / Gibb)
18. Just the way you are (Joel)

Arranged by Gérald Salesses, Hervé Roy and Bruno Ribera
Produced by Paul de Senneville and Olivier Toussaint
* With The Royal Philharmonic Orchestra


A Thousand Winds - Richard Clayderman

Thousand Winds Title Graphic
'A thousand winds' CD Cover
Click Here to Buy
Catalogue Number: VICP-63784
Release Year: 2007
Label: Victor
Country: Japan
Status: AVAILABLE

Studio album featuring a collection of new recordings, as well as a number of re-recordings of Richard's most popular melodies including:
'Ballade pour Adeline', 'Chariots of fire', 'Give a little time to your love', 'L'océan' and 'Nostalgy'
Track Listings
1. | A thousand winds (Traditional / M. Arai)
2. | Ballade pour Adeline (Paul de Senneville)
3. | Ave Maria (Caccini / Arrangements: Marc Minier)
4. | Angry young man (Joel)
5. | Lettre à ma Mère (Paul de Senneville)
6. | Healing Medley: Dolannes Melodie (Paul de Senneville) Don't cry for me Argentina (A. L. Webber) Love Story (F. Lai)
7. | Medley: Fleurs Sauvages (Olivier Toussaint / Paul de Senneville) Dans les jardins d'Espagne (Marc Minier)
8. | Lyphard Melody (Paul de Senneville / Olivier Toussaint)
9. | A comme amour (Paul de Senneville / Olivier Toussaint)
10. | At l'on n'y peut rien (Goldman)
11. | Ne dis rien je t'aime (Almaran)
12. | Give a little time to your love (Beethoven / Mozart / Paul de Senneville / Slade) (Arrangements: Toussaint / Salesses)
13. | Fleurs sauvages dans l'océan (Paul de Senneville / Olivier Toussaint)
14. | A bout de souffle [Blue rondo a la Turk] (Brubeck)
15. | Nostalgy (Olivier Toussaint)
16. | Root beer rag (Joel)
17. | Scotland: 800 years ago (Olivier Toussaint)
18. | Arabesque (Olivier Toussaint)
19. | Chariots of fire (Vangelis)
 | Accompanied by Toulouse Strings Orchestral (Tracks 2, 5, 6 and 9) Accompanied by Paris, Louvre Strings trio (Tracks 1, 4, 10, 14 and 16) Arranged by Olivier Toussaint, Gérald Salesses and Marc Minier Produced by Olivier Toussaint


Thousand Winds Folio

'A Thousand Winds' Folio title graphic
'A Thousand Winds Piano Solo' cover
Click Here to Buy
Catalogue Number: GTP01082172
Release Year: 2007
Label: Yamaha Music Media Corporation
Country: Japan
Status: AVAILABLE
Available from: HMV Japan (English site option available)
Yamaha Music Site: http://www.ymm.co.jp

'A Thousand Winds Piano Solo' is a high quality music folio book published by Yamaha featuring piano solo versions of all the 19 tracks from the studio album .

The book includes new arrangements of classic melodies such as 'Dolannes Melody', 'Root Beer Rag', 'Lyphard Melody', 'A Comme Amour' and 'L'Ocean', together with new compositions.
Track Listing
1. | A thousand winds (Traditional / M. Arai)
2. | Ballade pour Adeline (Paul de Senneville)
3. | Ave Maria (Caccini / Arrangements: Marc Minier)
4. | Angry young man (Joel)
5. | Lettre à ma Mère (Paul de Senneville)
6. | Healing Medley: Dolannes Melodie (Paul de Senneville) Don't cry for me Argentina (A. L. Webber) Love Story (F. Lai)
7. | Medley: Fleurs Sauvages (Olivier Toussaint / Paul de Senneville) Dans les jardins d'Espagne (Marc Minier)
8. | Lyphard Melody (Paul de Senneville / Olivier Toussaint)
9. | A comme amour (Paul de Senneville / Olivier Toussaint)
10. | At l'on n'y peut rien (Goldman)
11. | Ne dis rien je t'aime [Historia de un amor] (Almaran)
12. | Give a little time to your love (Beethoven / Mozart / Paul de Senneville / Slade) (Arrangements: Toussaint / Salesses)
13. | Fleurs sauvages dans l'océan (Paul de Senneville / Olivier Toussaint)
14. | A bout de souffle [Blue rondo a la Turk] (Brubeck)
15. | Nostalgy (Olivier Toussaint)
16. | Root beer rag (Joel)
17. | Scotland: 800 years ago (Olivier Toussaint)
18. | Arabesque (Olivier Toussaint)
19. | Chariots of fire (Vangelis)


Together - Clayderman / Goya

'Together' title graphic
'Together' CD Cover

Arcade / Chryslie cover, 2000
Catalogue number: 2102866
Original release:2000
Label: Delphine / Arcade / Chryslie
Country: Benelux
Status: Deleted

Studio album featuring duet performances with orchestra of Richard Clayderman (piano) and Francis Goya (guitar) playing classic love songs from around the world.
Tracklisting
1. | Track available as a REAL AUDIO file | My heart will go on (Horner / Jennings)
2. |  | Everything I do, I do it for you (Adams / Lange / Kamen)
3. |  | Heavenly Blue (Hemelsblauw) (Tura)
4. |  | Don't cry for me Argentina (Webber / Rice)
5. |  | Nostalgia '99 (Weyer / Roucher)
6. |  | Memories (Webber / Elliot / Nunn)
7. |  | Diamante (Fornaciari / de Gregori / Vernaghi / Saggese)
8. |  | My favourite cafe on the harbour (Het kleine cafe aan de haven) (Kartner)
9. | Track available as a REAL AUDIO file | No matter what (Steinman / Webber)
10. |  | It's hard to say goodbye (Anka / White / Spiro)
11. | Track available as a REAL AUDIO file | Bilitis (Lai)
12. |  | Storie di tutti i Giorni (Dromen zijn bedrog) (Fogli / Fabrizio / Morra)
13. |  | Unbreak my heart (Warren)
14. | Track available as a REAL AUDIO file | Eleni (C.Tol / T.Tol)
15. | Track available as a REAL AUDIO file | Ballade pour Adeline '99 (Paul de Senneville)
16. |  | I'll be there (Davis / Gordy / Hutch / West)
17. |  | I will always love you (Parton)
18. |  | Only you (Cosma)
 |  | Produced by Paul de Senneville, Olivier Toussaint and Roland Vanbeneden


Together at Last

'Together at Last' title graphic
'Together at Last' CD Cover

Decca / Delphine release, UK
Catalogue Number: Various
Original Release: 1991
Label: Delphine / Polydor / Various
Country: United Kingdom & Various
Status: Deleted

'Together At Last' is a studio album featuring 14 popular tracks incorporating Richard's distinctive piano style supported by The James Last Orchestra.

A further version of this album ' Amour And More' with Richard supported by his own orchestra was also released.

Track highlights include: 'Candle In The Wind',
'From A Distance', 'Sacrifice' and 'Moonfire'.
Track Listings
1. |  | From a distance (Gold)
2. |  | (Everything I do) I do it for you (Adams / Lange / Kamen)
3. |  | Sacrifice (John / Taupin)
4. | Real Audio track - click the link | Moonfire (Paul de Senneville)
5. |  | Careless whisper (Michael / Ridgeley)
6. | Real Audio track - click the link | Pretty ballerina (Ron Last)
7. |  | Crockett's theme (from 'CHANCER') (Hammer)
8. |  | Wind beneath my wings (Henley /Silbar)
9. | Real Audio track - click the link | Any dream will do (Lloyd Webber / Rice)
10. |  | Unchained melody (North / Zaret)
11. |  | Indigo bay (Paul de Senneville)
12. |  | Promise me (Craven)
13. |  | Reflections (James Last)
14. | Real Audio track - click the link | Candle in the wind (John / Taupin)
 |  | Arranged by Gérald Salesses and James Last (Tracks 1,2,7,8,10,12 and 14) Hervé Roy and James Last (Tracks 3-5 and 11) James Last (Tracks 6 and 13) Bruno Ribera and James Last (Track 9) Produced by Paul de Senneville, Olivier Toussaint and James Last Production Assistants Thomas Eggert and Ron Last


Together at Last 3CD

Together at Last
(The very best of James Last & Richard Clayderman)
Catalogue number: CB 901905
Release: 2004 Label: Disky Country: Benelux Status: Deleted

3CD set featuring all three of the James Last & Richard Clayderman studio albums including a few rarer tracks.

CD 1: In Harmony

1. I will always love you (Parton)
2. Streets of Philadelphia (Springsteen)
3. Pastorale from Symphony No 6 in F major, opus 68 (Beethoven)
4. Save the best for last (Galdston / Lind / Waldman)
5. Capriccio Romantico from the Capriccio no. 24 in A minor (Paganini)
6. Have I told you lately (Van Morrison)
7. Everytime you go away (Hall)
8. Strangers in paradise (Borodin)
9. Goodnight girl (Wet Wet Wet)
10. Greensleeves (Trad:Arr. Hervé Roy / Olivier Toussaint)
11. When a man loves a woman (Lewis / Wright)
12. True love (Porter)
13. Nocturno (and this is my beloved) (Borodin)
14. Another day in paradise (Collins)
15. Andantino Semplice from the Piano Concerto N°1 in B flat minor (Tchaikovsky)
16. When you tell me that you love me (Hammond / Bettis)
17. Love is all around (Presley)

CD 2: Titres originaux / Original titles

1. There is always sunshine above the clouds (Paul de Senneville)
2. The happiness of loving (James Last)
3. Aliscia (Paul de Senneville / Olivier Toussaint)
4. Roses of exile (James Last)
5. When my mother sings (Paul de Senneville)
6. Pretty ballerina (Ron Last)
7. The steps of free men (Paul de Senneville)
8. The strength of love (James Last)
9. The dead seas (Paul de Senneville)
10. Flowers of fire (Ron Last)
11. Hearts of gold (Paul de Senneville)
12. The birds of sea and sun (James Last)
13. Lizzie (James Last)
14. Maracaibo (James last)
15. Super dreaming day (Paul de Senneville)
16. Wind from the east (Paul de Senneville)
17. Summer serenade (James Last)

CD 3:Together at Last

1. From a distance (Gold)
2. (Everything I do) I do it for you (Adams / Lange / Kamen)
3. Sacrifice (John / Taupin)
4. Moonfire (Paul de Senneville)
5. Careless whisper (Michael / Ridgeley)
6. Crockett's theme (from 'CHANCER') (Hammer)
7. Wind beneath my wings (Henley /Silbar)
8. Any dream will do (Lloyd Webber / Rice)
9. Unchained melody (North / Zaret)
10. Indigo bay (Paul de Senneville)
11. Promise me (Craven)
12. Reflections (James Last)
13. Candle in the wind (John / Taupin)

Arranged by James Last, Hervé Roy, Gérald Salesses, Bruno Ribera, Marc Minier, Ron Last and Olivier Toussaint
Produced by James Last, Ron Last, Paul de Senneville and Olivier Toussaint


Tour Information

Forthcoming Tours and Promotions:
Mexico (2/2009) EASTERN EUROPEAN TOUR (03/2009) and JAPAN (5/2009)
Switzerland concert
Date | City | Venue
12 February 2009 | Leon | Teato Manuel Doblado
13 February 2009 | Monterrey | Teato de la Ciudad
14 February 2009 | Mexico City | Teato Metropolitan
16 February 2009 | San Luis Potosi | Teato La Paz
17 February 2009 | Aguascalientes | Teato Aguascaientes
New !!! 18 February 2009 | Merida |
Date | City | Venue
7 March 2009 | Riga | Congreshall
8 March 2009 | Tallinn | Estonian Concerthall
10 March 2009 | Vilnius | Concert Congreshall
11 March 2009 | Minsk | Republic Palace
12 March 2009 | Moscow | International House of Music
14 March 2009 | St.Petersburg | Philharmonic Hall
15 March 2009 | Ekaterinburg | House of Youth

(Tentative Schedule - further details will be added when available)

Date | City | Venue
8 May 2009 | Chiba |
9 May 2009 | Tokyo x 2-shows |
12 May 2009 | Tokyo |
13 May 2009 | Yaizu |
14 May 2009 | Osaka |
15 May 2009 | Fukuoka |
16 May 2009 | Yokohama |
17 May 2009 | Iwaki |
18 May 2009 | Kobe |
19 May 2009 | Zama |
21 May 2009 | Okayama |
22 May 2009 | Kyoto |
24 May 2009 | Nagoya |


Tour update 2008

World Tour Information Graphic

During 2008, Richard Clayderman performed concerts in 16 countries, with a total of 98 concerts for the year. This figure is the highest number of Richard Clayderman concerts in 10 years.

Details of the concerts include:

GERMANY (37 concerts)
CHINA (20 concerts)
JAPAN (14 concerts)
TAIWAN (3 concerts)
MEXICO (4 concerts)
BRAZIL (4 concerts)
COLOMBIA (3 concerts)
ISRAEL (3 concerts)
ESTHONIA (2 concerts)
ECUADOR (2 concerts)
LATVIA (1 concert)
LITUANIA (1 concert)
CHILE (1 concert)
INDIA (1 concert)
BULGARIA (1 concert)
SWITZERLAND (1 concert)

Click Here for Current Tour Information


Traumereien 3

'Träumereien 3' title graphic
'Träumereien 3' CD Cover
Original Polydor CD cover
Catalogue Number: 517 974-2
Release Year: 1993
Label: Polydor
Country: Germany
Status: Deleted

Compilation album featuring 18 love songs and classical titles, released in Germany. This was the third, and final release of the 'Träumereien'series.

Track highlights include: 'Pathétique', 'Nocturne Nr.2',
'I know him so well' and 'I have a dream'.
Track Listings
1. |  | Wonderland by night (Neumann)
2. |  | Klavierkonzert Nr.21 C-dur KV467 (Elvira Madigan) (Mozart)
3. |  | I have a dream (Andersson / Ulvaeus)
4. |  | Memory (Webber / Nunn / Eliot)
5. |  | As time goes by (Hupfeld)
6. |  | Pathétique-Klaviersonate Nr.8c-Moll op.13-Adagio cantibile (Beethoven)
7. |  | Blue Hawaii (Rainger / Robin)
8. |  | Canadian Sunset (Heywood / Gimbell)
9. |  | First sorrow (Paul de Senneville / Olivier Toussaint)
10. | REAL Audio file available - click the link | Only you (Clarke)
11. |  | La vie en rose (Piaf / Louiguy)
12. |  | Nocturne Nr.2 Ex-Dur op. 9,2 (Chopin)
13. |  | I know him so well (Andersson / Ulvaeous)
14. |  | Thorn birds (Mancini)
15. |  | Michele (Lennon / McCartney)
16. |  | The most beautiful girl (Sherril / Wilson / Bourke)
17. |  | Die blaue Stunde (Olivier Toussaint)
18. |  | Abschiedswalzer As-dur op.69, Nr.1 (Chopin)
 |  | Produced by Paul de Senneville, Olivier Toussaint and Jean Baudlot


Traummelodien

'Traummelodien' title graphic
'Traummelodien' title graphic

'Traummelodien' CD Cover

Catalogue Number:513 388-2
Release Year: 2000
Label: Polydor
Country: Germany
Status: Deleted

German version of the studio album featuring Richard Clayderman with the James Last Orchestra.

All the tracks on this album are original titles composed by James Last / Ron Last and Paul de Senneville / Olivier Toussaint.

The French version of this album is:
'Il y a toujours du soleil au-dessus des nuages'.
Track Listings
1. | Track available as a REAL AUDIO file | Sonnenschein über den wolken (Paul de Senneville)
2. |  | Karussell der liebe (James Last)
3. |  | Aliscia (Paul de Senneville / Olivier Toussaint)
4. |  | Distant Love (James Last)
5. |  | Mauritius (Paul de Senneville)
6. | Track available as a REAL AUDIO file | Pretty ballerina (Ron Last)
7. |  | Siamois (Paul de Senneville)
8. |  | Sunrise (James Last)
9. |  | Duo solo (Paul de Senneville)
10. |  | L.A. Lights (Ron Last)
11. |  | Le Pont (Paul de Senneville)
12. |  | Lazy afternoon (James Last)
 |  | Arranged by: James Last and Hervé Roy (Tracks 1, 3, 5 and 11) James Last (Tracks 2, 4, 6, 8, 10 and 12) James Last and Bruno Ribera (Tracks 7 and 9) Produced by Paul de Senneville and Olivier Toussaint and James Last


Treasury of Love

'Treasury of love' title graphic 'Treasury of love' CD cover
Catalogue Number: RCL70162
Release Year: 2003
Label: St. Clair
Country: UK
Status: Deleted

'Treasury Of Love' is one of a set of ten compilation CDs released by St Clair in Canada.

This album features compositions by The Carpenters,
Paul de Senneville and British-TV-theme-maestro -
Simon May.
Track Listings
1. |  | How do I live (Warren)
2. | Track available as a REAL AUDIO file | Anyone can fall in love / Always there (May / Osbourne)
3. |  | The tenderness (La tendresse) (Paul de Senneville)
4. | Track available as a REAL AUDIO file | I dreamed a dream (Claude / Schonberg / Boublil / Natel)
5. |  | Juliet (Gibb / Ano)
6. |  | Strangers on the shore (Bilk / Mellin)
7. |  | Solitaire (Sedaka / Cody)
8. | Track available as a REAL AUDIO file | A comme amour (L for Love) (Paul de Senneville)
9. |  | Till (Danvers / Sigman)
10. |  | River of no return (Tiomkin)
11. |  | Burn for you (Buckle / Farnham / Fraser)
12. |  | Save the best for last (Goldstone / Lind / Waldman)
 |  | To see other albums in the set CLICK HERE
 |  | Produced by: Paul de Senneville, Olivier Toussaint et Jean Baudlot


Tumsa Nahin Dekha

'Tumsa Nahin Dekha' title graphic

'Tumsa Nahin Dekha' CD Cover

Catalogue Number: CDF 112103
Release Year: 2004
Label: Saregama India
Country: India
Status: Available

Soundtrack of Mukesh Bhatt's film 'Tumsa Nahin Dekha', with two tracks featuring Richard Clayderman.

The first version of 'Yeh Dhuan Dhuan' has Richard Clayderman performing his piano with vocals by Roop Kumar Rathod &
Shreya Ghosha. The second version features Richard Clayderman with orchestra.
Track Listings
1. | REAL Audio file | Yeh Dhuan Dhuan (Roop Kumar Rathod & Shreya Ghoshal) (Featuring Richard Clayderman)
2. |  | Bheed Mein (Udit Narayan & Shreya Ghoshal)
3. |  | Mujhe Tumse Mohabbat Hai (Shreya Ghoshal & Shaan)
4. |  | Woh Humse Rhafa Hain (Udit Narayan & Shreya Ghoshal)
5. |  | Dhanak Ka Rang (Shreya Ghoshal)
6. |  | Maine Soch Liya (Udit Narayan & Shreya Ghoshal)
7. |  | Tanhaiyan (Sonu Nigam)
8. |  | Najhe Tumse Mahabbat Hai (Shreya Ghoshal & Shaan)
9. |  | Bheed Mein (Udit Narayan & Shreya Ghoshal)
10. |  | Yeh Dhuan Dhuan (Featuring Richard Clayderman)
 |  | Music Nadheem-Shravan Lyrics: Sameer


Turquie mon amour

'Turquie mon amour' title graphic
'Turquie mon amour' CD Cover

Original album cover
Catalogue Number: 8669 2
Release Year: 1998
Label: Delphine / Balet Plak
Country: Turkey
Status: Deleted

'Turkey Mon Amour "Aşkim Türkiye"' was a special studio album featuring 12 musical masterpieces representative of Turkish heritage.

Co-produced by Olivier Toussaint and Erkan Özerman, this album was released only in Turkey and proved hugely popular.

Album highlights include:
'Dedi Efendi', 'Seninle Bir Dakika', 'Yunus Emre' and
'Divane'.
Album Sleeve Notes
français English
Track Listings
1. | Track available as a REAL AUDIO file | Turquie...mon amour (Cemal Resit Rey / Behçet Kemal Caglar / Faruk Nafiz Camlibel)
2. |  | Yas Askim (Ege)
3. | Track available as a REAL AUDIO file | Dedi Efendi - Oriental version (Adaption: Olivier Toussaint)
4. |  | Şeyh Şamil (Adaption: Durul Gence)
5. |  | Kiyamam (Schrazat)
6. | Track available as a REAL AUDIO file | Allah Allah (Ibrahim Tatlises)
7. |  | Yunus Emre (Adaption: Cemil Demirsipahi)
8. |  | Uskudar (Adaption: Mazaffer Ozpinar)
9. |  | Bir Omrun Sarkisi (Atilla Sereftug / Jean Clauderic)
10. |  | Dede Efendi - Occidental version (Hamamizade Ismail Dede Efendi) (Adaption: Olivier Toussaint)
11. |  | Guller ve Dudaklar (Bora Ayanoglu)
12. |  | Divane (Yasar)
13. | Track available as a REAL AUDIO file | Seninle Bir Dakika (Hikmet Munir Ebcioglu / Kemel Ebcioglu)
 |  | Concept by Erkan Özerman Orchestrated by Olivier Toussaint Executive Producers Erkan Özerman and Olivier Toussaint


Two Together - James Last & Richard Clayderman

'James Last & Richard Clayderman - Two Together' title graphic 'James Last & Richard Clayderman - Two Together' CD Cover
Catalogue Number: 529 287-2
Original Release: 1995
Label: Polydor
Country: Germany
Status: Deleted

'Two Together' is a German compilation with tracks taken from the three James Last / Richard Clayderman studio albums with the inclusion of 2 rarer original titles:
'Wind from the east' and 'Summer Serenade'.
Track Listings
1. |  | Have I told you lately (Morrison)
2. | Real Audio track - click the link | Candle in the wind (John / Taupin)
3. | Real Audio track - click the link | Sonnenschein über den wolken* (Paul de Senneville)
4. |  | Everytime you go away (Hall)
5. |  | Reflections (James Last)
6. |  | When a man loves a woman (Lewis / Wright)
7. | Real Audio track - click the link | Wind from the east (Paul de Senneville)
8. |  | I will always love you (Parton)
9. |  | Lazy afternoon (James Last)
10. |  | Another day in paradise (Collins)
11. |  | Distant love (James Last)
12. | Real Audio track - click the link | Streets of Philpadelphia (Springsteen)
13. |  | True love (Porter)
14. |  | L.A. Nights (Ron Last)
15. |  | Mauritius river (Paul de Senneville)
16. |  | Karussell der liebe (James Last)
17. |  | Love is all around (Presley)
18. |  | Summer serenade (James Last)
 |  | * Real Audio track is the version from 'Il y a toujours du soliel"
 |  | Arranged by James Last and Hervé Roy (Tracks 1-3, 7, 8, 12, 13 and 15) James Last (Tracks 5, 9, 11, 14, 16-18) James Last and Bruno Ribera (Track 4) James Last and Marc Minier (Track 6) Hervé Roy (Track 7) Gérald Salesses (Track 10) Produced by Paul de Senneville, Olivier Toussaint and James Last


The Ultimate Collection (Union Square Music)

'The Ultimate Collection' title graphic
'The Ultimate Collection' Cd Cover

Buy from hmv.co.uk
Catalogue Number: IntroTCD04
Original Release: 2008
Label: Union Square Music / Delphine
Country: United Kingdom
Status: Available

'The Ultimate Collection' is a compilation CD set released by Union Square Music. The set features three themed CDs including: 'Love Songs', 'Classic Songs' and 'The Entertainer - Music From Films, Shows & Musicals'.

 Track highlights include:
'Ballade Pour Adeline', Do You Know', 'Can't Take My Eyes Off You', 'Slow Boat To China' and 'Goldfinger'.
Born Philippe Pages is Paris in 1953, pianist Richard Clayderman has sold over 75 million records in his three-decade career to date. Concerts the world over ensure that his is a global success story. This sumptuous collection shows how his engaging instrumental music transcends language and cultural barriers.
Track Listings
 |  | CD1: Love Songs
1. | Real Audio track - click the link | Ballade pour Adeline (Paul de Senneville)
2. |  | Hello (Richie)
3. |  | The way we were (Hamlisch / Bergman / Bergman)
4. | Real Audio track - click the link | Angels (Williams / Chambers)
5. |  | And I love you so (McLean)
6. |  | The way you look tonight (Kern / Fields)
7. | Real Audio track - click the link | Do you know where you're going to (Masser / Goffin)
8. |  | Unbreak my heart (with Nicolas de Angelis) (Warren)
9. |  | Candle in the wind (1998) (John / Taupin)
10. |  | Je t'aime (Fabian / Allison)
11. |  | Don't know why (Harris)
12. | Real Audio track - click the link | You're beautiful (Blunt)
13. |  | How deep is your love (1984 version) (Gibb / Gibb / Gibb)
14. |  | Solitaire (Sedaka / Cody)
15. |  | How do I live (Warren)
16. |  | (They long to be) close to you (Bacharach/ David)
17. |  | Love letters in the sand (Coots / Kenny / Kenny)
18. |  | Make it with you (with Nicolas de Angelis) (Gates)
19. |  | I love Paris (Porter)
20. |  | For all we know (Wilson / James / Karlin)
Track Listings
 |  | CD2: Classic Songs
1. |  | As time goes by (Hupfield)
2. | Real Audio track - click the link | Yesterday (Lennon / McCartney)
3. | Real Audio track - click the link | Smoke gets in your eyes (Kern / Harbach)
4. | Real Audio track - click the link | Yesterday once more (Carpenter / Bettis)
5. |  | The windmills of your mind (Bergman / Bergman / Legrand)
6. | Real Audio track - click the link | Can't take my eyes off you (Valli)
7. |  | What now my love (Dalanoë / Bécaud)
8. | Real Audio track - click the link | Top of the world (Bettis /Carpenter)
9. |  | Moon river (Mancini)
10. |  | Begin the beguine (Porter)
11. |  | Slow boat to China (Loesser)
12. |  | The shadow of your smile (Mandel / Webster)
13. |  | Rainy days and Mondays (Williams / Nichols)
14. |  | Bewitched (Rodgers / Hart)
15. |  | Night and day (Porter)
16. |  | Superstar (Russell / Bramlett)
17. |  | Moonlight and roses (Russell / Bramlett)
18. |  | Autumn leaves (Kozma / Mercer / Prevert)
19. |  | You'll never walk alone (Rodgers / Hammerstein)
20. |  | My way (Thibault / Revaux, François, Anka)
Track Listings
 |  | CD3: The Entertainer - Music From Films, Shows & Musicals
1. | Real Audio track - click the link | Don't cry for me Argentina (Webber / Rice)
2. |  | Memory (Lloyd Webber / Nunn / Elliot)
3. | Real Audio track - click the link | The phantom of the opera (Webber / Hart / Stilgoe / Batt)
4. |  | I don't know how to love him (Lloyd Webber / Rice)
5. |  | Tara's Theme from 'Gone with the wind' (Steiner)
6. |  | Over the rainbow (Arlen / Barburg)
7. |  | Theme from 'The thorn birds' (Mancini)
8. |  | Strangers in paradise (Wright / Forrest)
9. |  | People (Styne / Merrill)
10. |  | Cavatina (Myers)
11. |  | Hill street blues (Post)
12. | Real Audio track - click the link | Chariots of fire (1984 version) (Vangelis)
13. |  | Goldfinger (Barry)
14. |  | Flashdance (What a feeling) (Moroder / Forsey / Cars)
15. |  | Love changes everything (Lloyd Webber / Black)
16. |  | On the street where you live (Lerner / Loewe)
17. |  | Another suitcase in another hall (Lloyd Webber / Rice)
18. | Real Audio track - click the link | Take that look off your face (Webber / Black)
19. |  | Evergreen (Love theme from 'A star is born') (Streisand / Williams)
20. |  | Sleepy shores (Pearson)
 |  | Produced by Paul de Senneville and Olivier Toussaint


Uuf

Catalogue number: 516459 2
Release: 2004 Label: Sony Music India Country: India Status: Available

Soundtrack from the Indian film "Uuf...!". Richard Clayderman performs with Sunidhi Chauhan on Track 8.
The track is available on the French release "New"

Tracks:

 1. Shehzaadi (Kunal Ganjawalla)
2. Shukriya (Kunal Ganjawalla / Runa)
3. Dost (Sunidhi Chauhan / Kunal Ganjawalla)
4. Uuf...! (Sunidhi Chauhan)
5. Tum Pe (Chithra / Sonu Nigam)
6. Jagmug (Chithra / Vinod Rathod)
7. Dekar Dil
(Vinod Rathod / KK / Sunidhi Chauhan / Runa)
8. Uuf...!
(Sunidhi Chauhan / Richard Clayderman (Piano)
9. Happy birthday (Chorus)
10. Contrast of love (Instrumental)

Produced by Sandesh Shandilya Lyrics: Mehboob


Uufkya

Legendary Pianist Richard Clayderman on Uuf Kya Jaadoo Mohabbat Hai..! Soundtrack

World-renowned French pianist Richard Clayderman will soon mesmerize Indian music lovers with his scintillating performance on the title track of Rajshri’s forthcoming film Uuf Kya Jaadoo Mohabbat Hai..! Clayderman plays the piano on the original composition of Sandesh Shandilya, performed brilliantly by singer Sunidhi Chauhan.

Says Richard Clayderman, “When I first heard the song, I instantly fell in love with it and thought I should fit my piano on the track. I deeply hope the audience will love the effort. It was a pleasure collaborating with a production house like Rajshri and a talented composer like Sandesh. I look forward to more such collaborative efforts in future”.

Composer Sandesh Shandilya, who was present in Paris when the world renowned musician recorded for the film, says, “I have always admired Clayderman since my early days. When Rajjat Barjatya informed me that Clayderman had loved my song and had consented to collaborate with us, I was thrilled. Working with him was a great learning experience and a dream come true”.

For Rajshri, this is the first collaboration with an international artiste. Says Rajjat A. Barjatya, Executive Producer of Uuf Kya Jaadoo Mohabbat Hai..!, “The soundtrack of Uuf…has tremendous international potential. We are proud to say that we have one of the worlds most talented and successful musicians, Richard Clayderman, featuring on our soundtrack. With this association, our music has reached the standard we wanted it to attain. He rehearsed for 6 weeks and recorded the song in just 30 minutes. We could not believe our ears. It was an honour collaborating with Richard, a gifted musician and also a very fine human being. We, at Rajshri, want to reach out to an international audience through our music and this is our first step in this direction. We are working towards more such international collaborations”.

The title track of Uuf… was recorded in Paris in January 2003 and will be released all over the world by Sony Music, as part of the film’s soundtrack, on April 3, 2004. The song will also be released worldwide later this year as part of Clayderman’s new album on Delphine Records, Paris. Clayderman has also consented to visit India in the near future to promote the soundtrack and shoot an exclusive music video, details of which are under finalisation.

Richard Clayderman is an internationally acclaimed French pianist popularly referred to as ‘The Prince of Romance’. His distinctive piano style has earned him the status of a superstar all over the world. In his 25 year career till date, he has recorded more than 1000 melodies, has sold over 70 million records and has an incredible 267 Gold and 70 Platinum discs to his credit.

For Further Details Please Contact:
Nitin Kalra / Jigna Shah (The Communique)
2679 6242 / 98210 91268
editor@thecommunique.net 		Sudhir Rahate
(Rajshri)
2430 7688 / sudhir@rajshri.com


Videos

Featuring Richard Clayderman
Composed by Paul de Senneville
Arranged by Paul de Senneville and Olivier Toussaint
Produced by Paul de Senneville and Olivier Toussaint
Music © 1977 Delphine Productions
         Ballade pour Adeline Video

Featuring Richard Clayderman with Shao Rong
Composed by Paul de Senneville
Arranged by Hervé Roy (strings), Marc Minier and Patrick Sigwalt
Produced by Paul de Senneville and Olivier Toussaint
Music © 1998 Delphine Productions
         Chinese Garden Video

Featuring Richard Clayderman with
The Royal Philharmonic Orchestra
Composed by Tchaikovsky
Arranged by Gérald Salesses and Olivier Toussaint
Produced by Paul de Senneville and Olivier Toussaint
Music © 1985 Delphine Productions
         Piano Concerto No 1 in B Flat Video

Featuring Richard Clayderman with Shao Rong
Composed by Paul de Senneville
Arranged by Hervé Roy
Produced by Paul de Senneville and Olivier Toussaint
Music © 1998 Delphine Productions
         Poetic Sonatina Video

Composed by Olivier Toussaint and Paul de Senneville
Arranged by Gérald Salesses
Produced by Paul de Senneville and Olivier Toussaint
Music © 1981 Delphine Productions
         Les Premiers Sourires de Vanessa Video


What a wonderful world

'What A Wonderful World' title graphic
'What a wonderful world' CD Cover
Catalogue Number: DED 2036-4
Release Year: 2004
Label: Rock
Country: Taiwan
Status: Deleted

'What A Wonderful World' was a 2 Disc CD set featuring the compilation album 'Best friend' (Rock) and the studio album 'Everybody loves someone sometime'.

Album highlights include:
'Best Friend', 'Harry potter Melody', 'Music Box Dancer' and 'MacArthur Park'.
Track Listings
CD1 | Eastern - 'Best Friend'
1. | Best Friend (C.Tamaki) from special recording for NHK-TV Drama
2. | Love Theme from Tyura-san (K.Maruyama) from special recording for NHK-TV Drama
3. | Dango Sankyodai (Uchino / Horie)
4. | Loving you more & more (C. Tamaki)
5. | A tale of two cities (Y. Arai)
6. | Heartbreak Pacific (M. Nakajjima)
7. | Kawano Nagareno Youni (Akimoto / Mitake)
8. | Okuru Kotoba (Takeda / Chiba)
9. | Eki (Takeuchi)
10. | Volevo un gatto nero (Pagano / Soricillo / Maresca)
11. | Music box dancer (Mills)
12. | Hana (S.Kina)
13. | Aobazyou Koi Uta (S.Hoshima / M.Sato)
14. | Natuno Omoide (A.Ema / Y.Nakada)
15. | Sousyunnfu (K.Yosimasa / A.Nakada)
16. | Kojonotuki (B.Doi / R.Taki)
17. | Tokinonagareni mio Makese (Araki / Miki)
Track Listings
CD2 | Western - 'Everybody Loves Someone Sometime'
1. | Here with me (Armstrong / Statham / Gabriel)
2. | A new day has come (Aldo Nova / Stephan Moccio)
3. | Something stupid (C. Carson Parks)
4. | MaArthur Park (Webb)
5. | May it be (Theme from 'The Lord of the Rings') (Enya / Ryan)
6. | You are the sunshine of my life (Wonder)
7. | 'Merry Christmas Mr. Lawrence' theme (Sakamoto)
8. | Everybody loves somebody sometime (Taylor / Lane)
9. | Harry Potter Melody (Williams)
10. | What a wonderful world (Theme from the film 'Good morning Vietnam') (Weiss / Thiele)
11. | Can't get you out of my head (Dennis / Davis)
12. | My sweet Lord (Harrison)
13. | Eloise (Ryan)
14. | Eternal flame (Steinberg / Kelly / Hoffs)
 | Produced by Paul de Senneville and Olivier Toussaint


When a man loves a woman

'When a man loves a woman' title graphic
When a man loves a woman Cd Cover
Shock Australia CD Cover
Catalogue Number: RCLAY21
Original release: 1994
Label: Shock / Delphine
Country: Various
Status: Deleted

Two versions of this 1994 studio album were released. 'When a man loves a woman', the second version, sees Richard Clayderman supported with his own orchestra.

The first version, 'In Harmony', features a near identical track list, but Richard is joined by James Last and his orchestra.
Track Listings
1. | I will always love you (Parton)
2. | When a man loves a woman (Lewis / Wright)
3. | Goodnight girl (Pellow / Mitchell / Cunningham / Park)
4. | Streets of Philadelphia (Springsteen)
5. | Save the best for last (Galdston / Lind / Waldman)
6. | Have I told you lately (Van Morrison)
7. | Another day in paradise (Collins)
8. | When you tell me that you love me (Hammond / Bettis)
9. | Everytime you go away (Hall)
10. | True love (Porter)
11. | The legend of Greensleeves (Traditional)
12. | Capriccio Romantico (Capriccio N°24 in A Minor) (Paganini)
13. | Adantino Semplice (Piano concerto No. 1 in B flat minor) (Tchiakovsky)
14. | Pastorale from Symphony no. 6 in F major, opus 68 (Beethoven)
15. | Polovetsian Dances from the "Prince Igor" (Borodin)
16. | Nocturno (and this is my beloved) (Borodin)
 | Arranged by Hervé Roy (Tracks 1, 4, 5 and 6) Marc Minier (Track 2) Gérald Salesses (Tracks 3, 7 and 8) Bruno Ribera (Track 9) Hervé Roy and Olivier Toussaint (Track 11) Marc Minier and Olivier Toussaint (Track 12) Gérald Salesses and Olivier Toussaint (Track 13, 15 and 16) Bruno Ribera and Olivier Toussaint (Tracks 14) Produced by Paul de Senneville and Olivier Toussaint


When love songs were love songs

'When Love Songs Were Love Songs' title graphic 'When Love Songs Were Love Songs' CD Cover
Catalogue Number: CDL-19127-2
Original Release: 1992
Label: Quality
Country: USA
Status: Deleted

'When Love Songs Were Love Songs' was a compilation album featuring many tracks from the 'Hollywood and Broadway' studio album.

 Album highlights include:
'Smoke Gets In Your Eyes', 'You'll Never Walk Alone' and
'The Way You Look Tonight'.
Track Listings
1. |  | Bewitched (Rodgers / Hart)
2. |  | Embraceable you (Gershwin / Gershwin)
3. |  | Stardust (Carmichael / Parish)
4. |  | Night & Day (Porter)
5. |  | The way you look tonight (Kern / Fields)
6. | Real Audio track - click the link | Smoke gets in your eyes (Kern / Harbach)
7. |  | I only have eyes for you (Warren / Dublin)
8. |  | All the things you are (Kern / Hammerstein)
9. |  | I've grown accustomed to her face (Lerner / Loewe)
10. |  | As time goes by (Hupfield)
11. |  | If I loved you (Rodgers / Hammerstein)
12. |  | You'll never walk alone (Rodgers / Hammerstein)
 |  | Produced by Paul de Senneville and Olivier Toussaint


With Love (1997)
Catalogue number: CCCD2 (Part of a 4 disc boxed set)
Release: 1992 Label: Quality Country: USA Status: Deleted

Compilation album containing Richard's interpretation of 16 popular songs from artists such as Elton John, George Michael, Paul Young...

Tracks:

With Love (1997) CD Cover

1. We've only just begun (Williams / Nicolls)
2. Yesterday once more (Carpenter / Bettis)
3. How deep is your love - 1996 version (Gibb / Gibb / Gibb)
4. Candle in the wind (John / Taupin)
5. All be myself (Carmen / Rachmaninoff)
6. Another day in paradise (Collins)
7. Bright eyes (Batt)
8. I'm not in love (Stewart / Gouldman)
9. Goodnight girl (Pellow / Mitchell)
10. Without you (Ham / Evans)
11. Night in white satin (Hayward)
12. Just the way you are (Joel)
13. Careless whisper (Michael / Ridgeley)
14. The power of love (de Rouge / Mende / Rush / Applegate)
15. Everytime you go away (Hall)
16. Everything I do I do it for you (Kamen)

Produced by Paul de Senneville, Olivier Toussaint and Jean Baudlot


With Love (1999)

With Love
Catalogue number: MCTVCD 002
Release: 1998 Label: Crimson/MCI Country: UK Status: Deleted

Compilation album featuring the finest tracks from Richard's 1998 albums: 'Chinese Garden' and 'Titanic Symphony'.

It is my pleasure to bring you this collection of new recordings, featuring a number of much loved songs which I've felt inspired to perform. Most of these have originally been performed by a vast array of artists but they have touched me, as they all have have beauty and feelings in common. A bientôt and I hope to see you in the UK soon.

Warmest regards
Richard Clayderman

Tracks:

With Love (1999) Cd Cover 1. No matter what (Lloyd Webber / Steinman)
2. How do I live (Warren)
3. Unbreak my heart (Warren)
4. Tell him (Thompson / Afansieff / Foster)
5. Savoir Aimer (Florence / Obispo)
6. Chinese Garden (Paul de Senneville)
7. Make it with you (Gates)
8. I don't want to miss a thing (Warren)
9. Angels (Williams / Chambers)
10. Candle in the wind - 1999 (John / Taupin)
11. Something about the way you look tonight (John / Taupin)
12. Con te partiro (Time to say goodbye) (Sartori / Quarantotto)
13. *The child in the silent morning (Paul de Senneville)
14. Je T'aime (Fabian / Allison)
15. Titanic Symphony (Horner)

*'The child in the silent morning' is also known as 'Poetic Sonatina'

With Nicolas de Angelis (Guitars) (Tracks 1,3,4,7 and 11)
With Shao Rong (Tracks 6 and 13)
Arranged by Gérald Salesses (Tracks 1-3,7,8,10 and 11)
Arranged by Hervé Roy (Tracks 4,5,9,12,13 and 15)
Arranged by Marc Minier, Patrick Sigwalt and Hervé Roy (Track 6)
Produced by Paul de Senneville and Olivier Toussaint


With Love (LP)

With Love (1986)
Catalogue number: BRLP 31/32
Release: 1986 Label: BR Music Country: Holland /
Belgium / UK 		Status: Deleted

Two LP set containing the albums 'Ballade pour Adeline' and 'Sweet Memories'

Tracks:

CD ONE

1. Ballade pour Adeline (Paul de Senneville)
2. Secret of my love - One
(Paul de Senneville/Olivier Toussaint)
3. L'enfant et la mer (Paul de Senneville/Olivier Toussaint)
4. Moon river (Mancini)
5. Black deal (Paul de Senneville/Olivier Toussaint)
6. Lyphard melodie
(Paul de Senneville/Olivier Toussaint)
7. Für Elise (Beethoven/arr. Toussaint/Salesses)
8. Romantica serenade
(Paul de Senneville/Olivier Toussaint)
9. Don't cry for me Argentina (Rice/Lloyd-Webber)
10. Bridge over troubled water (Simon)
11. Yesterday (Lennon/McCartney)
12. Exodus (Gold)
13. Theme from 'Love Story' (Lai)
14. La Milliere (Paul de Senneville/Olivier Toussaint)
15. Lys river (Paul de Senneville/Olivier Toussaint)
16. Secret of my love - Two (Paul de Senneville/Olivier Toussaint)

CD TWO

1. Love me tender (Presley/Matson)
2. Cavatina (Myers/Stanley/Simon)
3. When a man loves a woman (Lewis/Wright)
4. Hello (Ritchie)
5. Up where we belong (Jennings/Ritschke)
6. I have a dream (Anderson/Ulvaeous)
7. My way (Revaux/François/Thibaut/Anka)
8. Feelings (Albert)
9. Lara's theme (Jarre/Webster)
10. Greensleeves (Arranged by Olivier Toussaint/Gérald Salesses)
11. Strangers in the night (Singleton/Snyder/Kaempfert)
12. Plasir d'amour (Martini)
13. Michelle (Lennon/McCartney)
14. Nostalgy (Olivier Toussaint)
15. Dolannes melodie (Paul de Senneville)
16. Blue eyes (John/Osborne)

Produced by Paul de Senneville and Olivier Toussaint


World Tour

'The World Tour' title graphic
'The World Tour' CD Cover

Victor Japan version
Catalogue Number: VICP-197
Release Year: 1994
Label: Victor
Country: Japan
Status: Deleted

'The World Tour' is a compilation album featuring 22 popular songs from all around the world.

The compilation includes titles composed in France, England, Germany, Spain, Thailand, America, Brazil, Japan and many other countries.

Album highlights include:
'The Phantom Of The Opera', 'Ballade Pour Adeline', 'The Lady Of Spain', 'Falling Rain' and 'Children Of The Wind'.
Track Listings
1. | Track available as a REAL AUDIO file | The phantom of the opera (Lloyd Webber / Hart / Stilgoe / Batt)
2. | Track available as a REAL AUDIO file | Ballade pour Adeline (Paul de Senneville)
3. |  | Greensleeves (Arrangement: Toussaint / Salesses)
4. | Track available as a REAL AUDIO file | Lady Di (Paul de Senneville / Jean Baudlot)
5. | Track available as a REAL AUDIO file | Song of joy (Hymn a la joie) (Beethoven)
6. |  | Am brunner vor dem tore (Arrangement: Toussaint / Salesses)
7. |  | Anonimo Veneziano (Cipriani)
8. |  | Arrivederci Roma (Rascei / Bonifax / Berthier)
9. |  | Lady of Spain (Damerell / Evans / Hargreaves / Tilsey)
10. | Track available as a REAL AUDIO file | Falling Rain (His Majesty The King of Thailand)
11. |  | When are you returning again (Yao Min)
12. |  | Prince of the rising sun (Paul de Senneville)
13. |  | Kawano Nagareno Touni (Akimoto / Mitake)
14. |  | "J" (Hendrik / Van Harren / Applegate)
15. |  | Waltzing Matilda (Arrangement: Toussaint / Salesses)
16. |  | Alcholele (Arr. Toussaint / Salesses)
17. |  | Children of the wind (du Plessis)
18. |  | Brasil (Banoso)
19. |  | Cafe de Manha (Carlos / Carlos)
20. | Track available as a REAL AUDIO file | Don't cry for me Argentina (Loyd Webber / Rice)
21. |  | Besame mucho (Velazquez)
22. |  | Sing (Raposo)
 |  | Produced by Paul de Senneville and Olivier Toussaint


Zodiacal Symphony

'Zodiacal Symphony' title graphic

'Zodical Symphony' CD Cover

Original album cover, 1988
Catalogue Number: DEL 27033-2
Original Release: 1988
Label: Delphine
Country: France / Spain
Status: Deleted

Zodiacal Symphony is a studio album featuring 12 pieces inspired by the characteristics of each of the star signs.

The titles are composed by Paul de Senneville, Olivier Toussaint and Jean Baudlot.

Three versions of this album have been released: French, English and Spanish.
français
Richard Clayderman ne se pose pas en astrologue, il y a, en la matière, des spécialistes éminents qu'il respecte et grâce auxquels il a pu créer cette symphonie des signes.

En passionné qu'il est, il s'est, profondément imprégné des caractères fondamentaux propres à chacun des 12 signes du zodiaque et, dans son langage, celui de la musique, il a tenté d'aller plus loin...

Et parce que la musique va plus loin que les mots, Richard Clayderman est allé, véritablement, au coeur de la signification des signes. Agissant, comme miroir de l'âme, la musique tresse, entre elle et les natifs de chaque signe, un langage secret d'une extrême intimité.

Si la musique de ZODIACAL SYMPHONY parvenait à donner, à celui qui l'écoute, la sensation d'être compris, le projet, assez ambitieux, de Richard Clayderman serait réalisé.
English
Richard Clayderman doesn't pretend to be an astrologist. There are, in this particular field, prominent experts whom he respects and thanks to their knowledge he has been able to create this ZODIACAL SYMPHONY.

Richard Clayderman has been inspired by each sign's individual character and with his own language, the language of music, he has attempted to go even further... Because, music goes further than words Richard Clayderman has penetrated the heart of each sign's signification, like a mirror of the soul, weaving with each sign a secret and intimate language.

If all those who listen to the ZODIACAL SYMPHONY have the feeling that they have been better understood, then Richard Clayderman's rather ambitious goal will be considered an achievement.
Track Listings
1. |  | 1er Mouvement: Gemeaux / Gemini (Paul de Senneville / Jean Baudlot)
2. |  | 2e Mouvement: Vierge / Virgo (Paul de Senneville / Olivier Toussaint)
3. |  | 3e Mouvement: Balance / Libra (Paul de Senneville / Jean Baudlot)
4. |  | 4e Mouvement: Cancer / Cancer (Paul de Senneville / Olivier Toussaint)
5. |  | 5e Mouvement: Verseau / Aquarius (Paul de Senneville / Jean Baudlot)
6. |  | 6e Mouvement: Scorpion / Scorpio (Paul de Senneville / Olivier Toussaint)
7. | Real Audio track - click the link | 7e Mouvement: Poissons / Pisces (Paul de Senneville / Jean Baudlot)
8. |  | 8e Mouvement: Capricorne / Capricorn (Paul de Senneville / Jean Baudlot)
9. | Real Audio track - click the link | 9e Mouvement: Sagittaire / Sagittarius (Paul de Senneville / Jean Baudot)
10. |  | 10e Mouvement: Belier / Aries (Paul de Senneville / Jean Baudlot)
11. |  | 11e Mouvement: Taureau / Taurus (Paul de Senneville / Jean Baudlot)
12. | Real Audio track - click the link | 12e Mouvement: Lion / Leo (Paul de Senneville / Jean Baudlot)
 |  | Orchestration Bruno Ribera 'Sign characteristic' vocals by Olivier Toussaint Produced by Paul de Senneville, Olivier Toussaint and Jean Baudlot Delphine logo