Расчёт трансформатора.

Расчет трансформатора

Зная необходимое напряжение на вторичной обмотке (U2) и максимальный ток нагрузки (Iн), трансформатор рассчитывают в такой последовательности:

1. Определяют значение тока, текущего через вторичную обмотку трансформатора:

I 2 = 1,5 Iн,

  • где: I2 - ток через обмотку II трансформатора, А;
    Iн - максимальный ток нагрузки, А.

    • 2. Определяют мощность, потребляемую выпрямителем от вторичной обмотки трансформатора:

    P 2 = U2 I2,

  • где: P2 - максимальная мощность, потребляемая от вторичной обмотки, Вт;
    U2 - напряжение на вторичной обмотке, В;
    I2 - максимальный ток через вторичную обмотку трансформатора, А.

    • 3. Подсчитывают мощность трансформатора:

    P тр = 1,25 P2,

  • где: Pтр - мощность трансформатора, Вт;
    P2 - максимальная мощность, потребляемая от вторичной обмотки трансформатора, Вт.

    Если трансформатор должен иметь несколько вторичных обмоток, то сначала подсчитывают их суммарную мощность, а затем мощность самого трансформатора.

    •

    4. Определяют значение тока, текущего в первичной обмотке:

    I 1 = Pтр / U1,

  • где: I1 - ток через обмотку I, А;
    Ртр - подсчитанная мощность трансформатора, Вт;
    U1 - напряжение на первичной обмотке трансформатора (сетевое напряжение).

    • 5. Рассчитывают необходимую площадь сечения сердечника магнитопровода:

    S = 1,3 P тр,

  • где: S - сечение сердечника магнитопровода, см2;
    Ртр - мощность трансформатора, Вт.

    • 6. Определяют число витков первичной (сетевой) обмотки:

    w 1 = 50 U1 / S,

  • где: w1 - число витков обмотки;
    U1 - напряжение на первичной обмотке, В;
    S - сечение сердечника магнитопровода, см2.

    • 7. Подсчитывают число витков вторичной обмотки:

    w 2 = 55 U2 / S,

  • где: w2 - число витков вторичной обмотки;
    U2 - напряжение на вторичной обмотке, В;
    S-сечение сердечника магнитопровода, см2.

    • 8. Определяют диаметры проводов обмоток трансформатора:

    d = 0,02 I,

  • где: d-диаметр провода, мм;
    I-ток через обмотку, мА.

    • Диаметр провода обмотки можно также определить по табл. 1.

    Табл. 1

    Iобм, ma | <25 | 25 - 60 | 60 - 100 | 100 - 160 | 160 - 250 | 250 - 400 | 400 - 700 | 700 - 1000
d, мм | 0,1 | 0,15 | 0,2 | 0,25 | 0,3 | 0,4 | 0,5 | 0,6

    После этого можно приступить к подбору подходящего трансформаторного железа и провода, изготовлению каркаса и, наконец, выполнению обмоток. Но Ш-образные трансформаторные пластины имеют неодинаковую площадь окна, поэтому нужно проверить, подойдут ли выбранные пластины для трансформатора, т. е. разместится ли провод на каркасе трансформатора. Для этого достаточно подсчитанную ранее мощность трансформатора умножить на 50 - получится необходимая площадь окна, выраженная в мм2. Если в подобранных пластинах она больше или равна вычисленной, железо можно использовать для трансформатора.

    При выборе сердечника магнитопровода нужно также учитывать и то обстоятельство, что отношение ширины сердечника к толщине набора (отношение сторон сердечника) должно быть в пределах 1...2.

    В качестве трансформаторов питания радиолюбители часто используют унифицированные выходные трансформаторы кадровой развертки телевизоров (трансформаторы ТВК). Промышленность выпускает несколько видов таких трансформаторов, и каждый из них при работе с выпрямителем, выполненным по мостовой схеме, позволяет получить на нагрузке вполне определенные напряжения в зависимости от потребляемого ею тока. Эти параметры сведены в табл. 2, которая поможет в выборе трансформатора ТВК для того или иного блока питания.

    Табл. 2

    Трансформатор | Выпрямленное напряжение при токе нагрузки, А
 | 0 | 0,3 | 0,5 | 0,8 | 1,0
ТВК-70Л2 | 14 | 11,5 | 10,5 | 9 | 8
ТВК-110Л1 | 28 | 26 | 25 | 24 | 23
ТВК-110Л2, ТВК 110ЛМ | 17 | 15 | 14 | 13,5 | 12,5

    Источник: www.radioman.ru