Колонка редактора

All of Soft: Все о софте
Колонка редактора
Веб-дизайн | Графика | Программирование | Раскрутка | Заработок
Реклама
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Колонка редакторов

    Exact
    Привет всем! 15 выпуск получился действительно интересным: советую почитать интервью с админом известного форума, в определённых кругах... Ну, естесственно кучу интересных уроков и статей.

    Nikitar
    В этом выпуске советую сразу пойти сразу в раздел Юмор - Интересное в сети и опробовать Генератор Слоганов. Действительно, поразительная вещь. Новый конкурс на русфорумзе...Призы растут и крепчают. Ещё 2 урока Flash вам в копилку написал я, 4 урока фотошопа и остальное - статьи. В общем, читайте! Да ещё. У нас появился корректор Sprint2000. Правда, этот выпуск наполовину был без корректора, но следующий выпуск, скорее всего, будет без единой ошибки :)

    Наши партнёры
    RusFAQ.ru
    Ageofcomp.info
    Marss.ru

    Школа Флэша - оригинальные flash-исходники + любые вопросы по ним, исходники на заказ. Подробнее

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

Журнал WebDix | 15 Выпуск

Картинка для начала Сегодня практически полуюбилейный выпуск - 15-й. Конечно, это не круглая дата, но всё равно приятно. Ещё на третьем выпуске нам предрекали, что через месяц мы развалимся, сломаемся и перестанем выпускать. Потом тоже самое говорили на пятом, седьмом, девятом, двенадцатом. Но мы, тьфу-тьфу, всё выпускаемся. Надеюсь 20-й выпуск мы тоже будем делать для вас, читатели журнала WebDix!

Журнал WebDix проводит конкурс на сайте WebDix.ru. Конкурс называется IconMania и к нему подключиться можно в любое время до октября 2007 года. Участвуйте и выигрывайте! А вот что вы можете выиграть - читайте. Также проводится конкурс на сайте WebDix.ru. Называется Раскраска, призовой фонд 5000(!) рублей. Подробнее.

И у нас появилась ещё одна рассылка, которая называется WebDix советует... - ежедневно мы присылаем вам советы относительно Фотошопа, Флэша, веб-дизайна, раскрутки, оптимизации и других около веб-мастерских тем. Подписаться!

Содержание выпуска (кратко)

    Веб-дизайн

  • FAQ
  • Так делать НЕЛЬЗЯ!
  • Как это было у тебя?
  • Интервью с админом
  • Векторный клипарт людей
  • RSS - как много в этом слове
  • Как найти контент
  • Выбираем CMS. Часть 1
  • Выбираем CMS. Часть 2
  • Игра "верю-неверю" с посетителем
  • Не торопитесь с эскизами
  • Пустой сайт? Решение
    Раскрутка
  • Как обогнать конкурентов
  • Односторонние ссылки
  • Поисковая оптимизация
  • Как правильно крутить сайт?
  • Эффективная раскрутка HomePage
  • Счётчики рейтингов - зло ли?
    Заработок
  • Выбираем способ заработка
  • Гребём прибыль с сайта
  • Веб-журнал - как заработать
  • Как стать фрилансером?
    Программирование
  • Отправка ICQ-сообщений
  • 21 ошибка PHP программера. Часть 1
  • 21 ошибка PHP программера. Часть 2
  • 21 ошибка PHP программера. Часть 3
    Уроки Photoshop
  • Рисуем Каспера
  • Бейдж Web 2.0
  • Дырка в металле
  • Трещина
    Уроки Flash
  • Ваше имя в компьютерной кодировке
  • Неслучайный случайный вывод
  • Школа Флэша
    Софт
  • Гвоздь номера
  • Часы и будильник
  • Оформление
  • Обои
    Юмор
  • Анекдоты
  • Картинки
  • Наш президент
  • Интересное в Сети
  • Телесценаpий "Спасение 911"

База каталогов для авторегистрации в AllSubmitter 4.x

Логотип журнала Это веб-диз, детка! WebDix

Copyright © 2007 RusForumz.com. Дизайн иконок - Mormegil.
Авторы журнала: Nikitar, Exact, Psi. Корректор: Sprint2000 Общий дизайн - Nikitar
Перепечатка материалов запрещена.
По поводу использования материалов обращайтесь на e-mail


Имя в компьютерной кодировке (интерактив)
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Уроки Flash

    Имя в компьютерной кодировке

  • Неслучайный случайный вывод
  • Школа Флэша

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

Имя в компьютерной кодировке (интерактив)

Автор: Nikitar
Сайт: Rusforumz.com

Недавно натолкнулся на нашем форуме на такую причуду: каждое имя можно представить в виде компьютерной кодировки, каждой букве соответствует определённый код и чтобы высчитать ваш персональный код, нужно сложить все коды букв вашего имени. Так как коды были длинными и сложно запоминаемыми, то я решил это сделать в виде flash-ролика. Что у меня получилось, вы видите внизу этой страницы. Сегодня я опишу подробно как сделать такой же и подобные интерактивные элементы. Поняв суть, вы сможете легко сделать подобный или другой похожий сервис.

Итак, приступим. Каждой букве соответствует определённый код, например, "буква А - 000001", "буква Б - 000010" и так далее 33 буквы. Затем можно высчитать магическое число - это количество единиц во всём коде. Конечно, кому-то подобная забава покажется неправдоподобной, но именно данный пример поможет научить делать и более сложные вещи (психологические тесты, например). Прежде всего займёмся дизайном, а потом будем писать код. Прежде всего у нас должно быть 3 области. Первая - для ввода имени, вторая - с кодом всего имени, третья - с магическим числом. Как они организованы, вы видите внизу.

1. Откройте Adobe Flash. Прежде всего сделаем фон. Для фона я просто взял красивую картинку, разместил её на самом нижнем слое, выделил и сделал из неё мувиклип. Фон будет статичным, поэтому вы можете сделать его таким, каким пожелаете.

Фон для ролика

2. Теперь собственно будем делать информативную часть, которая как я уже пояснил выше, будет состоять у нас из 3-х мувиклипов, которые естественно, объединены в один. Итак, рисуем форму для ввода имени. Выглядит она так: плашка с толстой полупрозрачной линией, на неё пояснительный текст, форма для ввода имени и кнопка. После того, как всё это нарисовали у текстового поля для ввода в instance name введите name_txt. Кнопка - это мувиклип с двумя кадрами. В instance name у мувиклипа введите btn.

Поле для ввода имени

3. Теперь всё, что мы сделали, выделите и нажмите на F8. Получился мувиклип, в его instance name введите name_mc. Теперь зайдите в него. Далее зайдите в кнопку и сделайте в ней 2 кадра. В первом кадре будет то, что отображается без наведения на неё мыши, второй кадр - то, что будет, если навести курсор на кнопку. В первом кадре поставьте stop();.

4. Теперь подниметесь на уровень выше (теперь вы в мувиклипе с формой для заполнения имени) и введите в кадр следующий код.

btn.onRelease=function(){
if(name_txt.text.length>0){
_root.kod_producer();
_parent.gotoAndPlay(12)
}
}
btn.onRollOver=function(){
this.gotoAndStop(2);
}
btn.onRollOut=function(){
this.gotoAndStop(1);
}

5. Осталось сделать 2 остальных мувиклипа, в первом содержится магическое число, а во втором код имени. Внизу страницы вы видите как они выглядят. Статическое текстовое поле + димнамическое. В первую очередь делаем верхний блок (с магическим числом) - у динамического мувиклипа введите имя name_num, а у всего мувиклипа instance name будет magic_num. Последний блок находится внизу и содержит код имени. Instance name мувиклипа пусть будет kod_mc, а имя динамического текстового поля внутри мувиклипа kod_txt. Должна получиться такая же картина, как на скриншоте ниже.

6. Объедините все три мувиклипа в один мувиклип и назовите его в instance name main. Внутри мувиклипа сделайте анимацию, как на готовом варианте внизу или любую свою. Главное, анимация делится на 2 части: до нажатия кнопки и после. До 11 кадра и после, поэтому на 11 кадре поставьте stop();

7. Возвращаемся в главную сцену, в которой у нас располагается только фон и наш основной мувиклип main, содержащий три других мувиклипа, которые мы делали всю первую часть урока. В кадре пишем следующий код.

al=new Array();
al[0]="А";
al[1]="Б";
al[2]="В";
al[3]="Г";
al[4]="Д";
al[5]="Е";
al[6]="Ё";
al[7]="Ж";
al[8]="З";
al[9]="И";
al[10]="Й";
al[11]="К";
al[12]="Л";
al[13]="М";
al[14]="Н";
al[15]="О";
al[16]="П";
al[17]="Р";
al[18]="С";
al[19]="Т";
al[20]="У";
al[21]="Ф";
al[22]="Х";
al[23]="Ц";
al[24]="Ч";
al[25]="Ш";
al[26]="Щ";
al[27]="Ь";
al[28]="Ы"
al[29]="Ъ"
al[30]="Э"
al[31]="Ю"
al[32]="Я"

kod=new Array();
kod[0]="000001";
kod[1]="000011";
kod[2]="000111";
kod[3]="001111";
kod[4]="011111";
kod[5]="111111";
kod[6]="000101";
kod[7]="001101";
kod[8]="011101";
kod[9]="111101";
kod[10]="001001";
kod[11]="011001";
kod[12]="111001";
kod[13]="010001";
kod[14]="110001";
kod[15]="000000";
kod[16]="100001";
kod[17]="100010";
kod[18]="100110";
kod[19]="101110";
kod[20]="111110";
kod[21]="101010";
kod[22]="010101";
kod[23]="110011";
kod[24]="010101";
kod[25]="110111";
kod[26]="111011";
kod[27]="010010";
kod[28]="100000";
kod[29]="010000";
kod[30]="001000";
kod[31]="000100";
kod[32]="000010";

function kod_producer(){
var writen_name:String=main.name_mc.name_txt.text;
right_name=writen_name.toUpperCase();
name_cod=""
for(j=0; j<=right_name.length; j++){
for(i=0; i<=al.length-1; i++){
if(right_name.charAt(j)==al[i]){
name_cod+=kod[i];
}
}
}
main.kod_mc.kod_txt.text=name_cod;
magic_number=0
for(i=0; i<=name_cod.length-1; i++){
if(name_cod.charAt(i)=="1"){
magic_number++
}
}
main.magic_num.name_num.text=magic_number
}

8. Поясню, что же мы сделали вышенаписанным кодом. Прежде всего, создали 2 массива: первый массив с буквами (от А до Я), заметьте, что все буквы все большие - это важно. Второй массив - с кодами, которые соответствуют каждой букве. Далее создаём функцию kod_producer(). Эта функция вызывается, когда мы нажимаем на кнопку при введении имени. Присваиваем переменной writen_name значение поля ввода для имени. Переменная right_name делает все буквы, которые мы ввели в поле, заглавными. Это необходимо, так как весь массив у нас состоит из заглавных букв. После этого создаются циклы, которые отслеживают буквы в введённом имени и каждой букве присваивают код. Весь код находится в переменной name_cod. Ещё один цикл позволяет посчитать магическое число. Скрипт анализирует полученный код на наличие единиц и считает их.

9. В общем, теперь можно нажимать на ctrl+Enter и проверять то, что получилось. Должно быть что-то вроде того, что вы видите ниже.

ВНИМАНИЕ: Вы можете скачать исходник к данному уроку и самостоятельно разобраться что, куда и сколько раз. Исходники всех уроков выложены в Школе Флэша, которая располагается на портале RusForumz.com. Условия доступа в Школу Флэша

СКАЧАТЬ ИСХОДНИК

База каталогов для авторегистрации в AllSubmitter 4.x

Логотип журнала Это веб-диз, детка! WebDix

Copyright © 2007 RusForumz.com. Дизайн иконок - Mormegil.


Неслучайный случайный вывод

Неслучайный случайный вывод
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Уроки Flash

  • Имя в компьютерной кодировке

    • Неслучайный случайный вывод

  • Школа Флэша

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

Неслучайный случайный вывод или Smart Random

Автор: Nikitar
Сайт: Rusforumz.com

В flash-технологиях и в других программных языках широко применяется случайный вывод данных. В флэше это также может быть случайный вывод объектов. В этом нет ничего сложного и даже новички знают функцию random(). Но если выводить мувиклипы, например, в случайном порядке, то велика вероятность, что один может залезть на другого, а перекрывающиеся ролики - это не то, что нам надо. Сегодня мы попробуем (и наша попытка завершится успехом) сделать неслучайный случайный вывод мувиклипов. Я сделал несколько модификаций данной функции, однако тут мы рассмотрим только одну из них. Исходник этого урока и остальные варианты данного урока, вы, как всегда, сможете скачать в Школе Флэша. Приступим!

В этом уроке мы создадим вручную только один клип, который в последствии будем изменять и клонировать. Значит, задача такова. Поместить из библиотеки на сцену 50 мувиклипов со случайными координатами, изменив цвет и размеры мувиклипа, таким образом, чтобы они не соприкасались друг с другом. В качестве объектов возьмём шарики. В результате, у нас получится то, что вы видите внизу страницы. Очень похожая заставка была у рекламного тарифа Джинс (МТС).

Предлагаю ещё раз проанализировать вышепоставленную задачу и выяснить, какие функции нам понадобятся. Поместить из библиотеки на сцену 50 мувиклипов со случайными координатами, изменив цвет и размеры мувиклипа, таким образом, чтобы они не соприкасались друг с другом. В первую очередь, нужно поместить в библиотеку мувиклип, значит надо его создать и присвоить ему определённый Linkage, чтобы потом беспрепятственно вызывать на сцену с помощью кода. Следующее, вызывать из библиотеки нужно с помощью attachMovie. Чтобы задать случайные координаты используем вышеупомянутую функцию random(). Изменять цвет мувиклипа с помощью объекта Color (c ним тоже познакомимся) и размеры мувиклипа с помощью опять же функции random() и _xscale и _yscale. Ну, а самое важное - несоприкосновение - мы организуем при помощи команды hitTest(). Теперь всё ясно, что мы будем использовать, поэтому можно приступать к работе.

1. Открываем Macromedia (Adobe) Flash. У нового документа оставляем стандартную ширину и высоту (550x400), а fps сделаем 25. В принципе, он нам сегодня не понадобится, но просто хорошая привычка :)

2. Собственно, переходим к выполнению шарика. Просто напросто рисуем шарик любого размера, удаляем контур и выделяем оставшуюся заливку. Нажимаем F8. В открывшемся окне выделяем пункт Export for action script и в форму Identifier вводим коротенькое имя td. В маленьких скриптах можно использовать короткие имена для упрощения написания кода. В больших скриптах лучше использовать понятные названия. Таким образом, мы прописали у нашего шарика Linkage, то есть наш мувиклип получил в библиотеке свой собственный идентификатор (td), по которому мы его теперь с лёгкостью можем вызвать на сцену. Удалите со сцены сделанный мувиклип (он остался в библиотеке).

3. Теперь собственно начинаем писать код. Код мы будем писать в кадре (первый кадр главной сцены), пусть вас не пугает, что больше ничего на сцене нет, мы всё, что нужно вызовем из библиотеки правильно расположим программно. Код будем писать по кускам, которые я сразу же буду объяснять.

maxis=50 // сколько будет шариков всего

// Массив возможных цветов
color_array=new Array();
color_array[0]="0xE98727"
color_array[1]="0xF31D1D"
color_array[2]="0x11B8FF"
color_array[3]="0x6045CB"
color_array[4]="0x4AEF21"
color_array[5]="0xFF11E8"
color_array[6]="0xE8FF11"

Первой строчкой мы создаём переменную maxis, которая у нас равна 50. Это общее количество шариков, которые будут на сцене. После введения переменной maxis, мы создаём массив color_array, в котором, как вы наверно уже догадались из названия, содержатся коды цветов. Они нужны для пункта нашего тз: "Покрасить в разные цвета". Мы потом будем в случайном порядке вызывать различные цвета из этого массива.

4. Ниже, в том же кадре, продолжаем наш код.

function x_check(ss){
aa=0
for(i=1; i<ss; i++){
if(this["tt"+ss].hitTest(this["tt"+i])){
aa++
}
}
if(aa>0){
this["tt"+ss]._xscale=random(200)+20;
this["tt"+ss]._yscale=this["tt"+ss]._xscale
this["tt"+ss]._x=random(Stage.width-this["tt"+ss]._width);
this["tt"+ss]._y=random(Stage.height-this["tt"+ss]._height);
x_check(ss)
}
}

Мы создаём фунцию x_check(). В круглых скобках пишем имя переменной, которая будет передана, с любого другого участка кода. Эта переменная у нас означает текущее имя мувиклипа. Далее делаем цикл, в котором проверяем сталкивается ли данный мувиклип с какими-нибудь другими мувиклипами, если сталкивается, то мы ему задаём новые случайные параметры и повторяем функцию. А вот саму функцию мы будем вызывать позже.

6. Добавьте после вышенаписанных строчек кода:

for(i=1; i<=maxis; i++){
this.attachMovie("td","tt"+i,i);
ball_color=new Color(_root["tt"+i]);
ball_color.setRGB(color_array[random(color_array.length)]);
this["tt"+i]._xscale=random(200)+20;
this["tt"+i]._yscale=this["tt"+i]._xscale
this["tt"+i]._x=random(Stage.width-this["tt"+i]._width);
this["tt"+i]._y=random(Stage.height-this["tt"+i]._height);
x_check(i);
}

C помощью цикла мы получаем возможность вызвать из библиотеки столько мувиклипов, сколько у нас записано в переменной maxis (в данном случае 50). Вызываем мувиклип, присваиваем ему имя вида "tt"+i, создаём объект Color и перекрашиваем вытащенный на сцену мувиклип любым цветом из массива, который мы заполнили в самом начале кода. Затем мы меняем у мувиклипа параметр _xscale и делаем другой параметр - _yscale равным первому (для того, чтобы пропорции мувиклипа сохранились, сплющенные шары нам не нужны :)). Также задаём случайные координаты по оси X и Y. Заметьте, задаём мы их очень хитро, чтобы не оказалось так, что половина шарика за сценой. Мы делаем всё, чтобы весь шарик был на сцене. И, после всего этого, мы вызываем функцию, которую расписали выше - x_check(), задавая в качестве передаваемого параметра, текущий id мувиклипа.

7. Можно нажимать ctrl+Enter и проверять работу. Должно получиться тоже самое, что и ниже. Должен предостеречь, что чем больше число maxis на определённую площадь ролика, тем больше вероятности, что один мувиклип столкнётся с другим и функции x_check() придётся заново проверять, не возникло ли наложение одного мувиклипа на другой. Таких повторных проверок может быть не более 216 на один мувиклип, после 216 возникает ошибка и ролик может зависнуть. Поэтому вызывать в случайном порядке 100 роликов, ограничивая их размером площади 200x200 пикселей, не стоит.

ВНИМАНИЕ: Вы можете скачать исходник к данному уроку и самостоятельно разобраться что, куда и сколько раз. Исходники всех уроков выложены в Школе Флэша, которая располагается на портале RusForumz.com. Условия доступа в Школу Флэша

СКАЧАТЬ ИСХОДНИК

База каталогов для авторегистрации в AllSubmitter 4.x

Логотип журнала Это веб-диз, детка! WebDix

Copyright © 2007 RusForumz.com. Дизайн иконок - Mormegil.


Школа Флэша

Школа Флэша
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Уроки Flash

  • Имя в компьютерной кодировке
  • Неслучайный случайный вывод

    • Школа Флэша

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

Школа Флеша на RusForumz.com

Автор: Nikitar
Сайт: Rusforumz.com

На сайте RusForumz.com создана Школа Флэша. Это закрытый раздел форума, в котором публикуются исходники *.fla различных эффектов и трюков. Все исходники оригинальны, то есть не имеют копий и клонов на просторах сети, так как они сделаны мною лично. Школа активно пополняется, поэтому вы понимаете, что просто так дать открытый доступ к этому файлохранилищу мы просто не можем. Условия приёма в Школу Флэша вы можете прочитать здесь. В школе выложены различные файлы, адаптированные под 8-ю и 7-ю версию флэша.

Недавно появился новый подраздел в школе Флэша: помощь по flash-проектам. Если вы уже испробовали все исходники и чувствуете, что вам нужна помощь именно по вашему исходнику, то создавайте тему, прикладывайте исходник и мы вместе разберёмся: что, куда и почему. Ваш исходник будет в полной безопасности от большинства пользователей, так как Школа флэша отделена от обычных пользователей.

Последние выложенные файлы

Двойной клик во flash

В flash обычно используется одиночный клик по кнопке, которая по этому клику выполняет какое-то действие. Но в специфичных случаях требуется двойной клик (при желании можно сделать и тройной). Как это делается - смотрим в прилагаемом исходнике. На простом примере показано как организовать двойной клик по кнопке.

Реализован эффект постепенного ухода в прозрачность и прихода из прозрачности при наведении мыши на фотографию.

Видеолекция про кнопки во flash

Видеоурок.
Продолжительность: 45 минут
Вес: 40 Мб
Звук: есть (голосовое сопровождение, моё

Лекция посвящена кнопкам. Точнее традиционному методу создания кнопок, а также методу создания с применением принципов ООП. Также выполняется одно ОЧЕНЬ полезное задание, которое может быть полезно при разработке меню и прочих вещей, связанных с множеством кнопок. Конечно, всё попытался объяснить и рассказать.

Весит видеоурок сравнительно немного - 40 мегабайт. Очень советую всем кто имеет анлим любой скорости смотреть в инете. Качать действительно долго, а смотреть выйдет быстрее. Просто видео устроено таким образом, что оно подгружается постепенно. И если учесть, что продолжительность лекции 45 минут, то оно практически моментально начинает проигрываться. У меня лично даже без остановок.

Видеоуроки. Полный курс обучения Flash

В этой теме буду выкладывать различное видео обучение flash'у, скорее всего целыми курсами. Видео не моё, и многое даже не смотрел, поэтому за качество и за файлы не отвечаю, могут и повторяться. Скачать!

Отправка письма через flash-форму

В архиве исходник fla и php. Взаимодействие между flash'ом и php мы можем наблюдать через простой пример отправки данных на e-mail. Из flash'а данные передаются серверному скрипту и тот уже вместе с новыми данными обрабатывается. В принципе этот пример можно сильно модифицировать, заменяя php-скрипт другими скриптами.

Музыка на сайт. Через Flash

Музыку на сайт поставить достаточно просто. Но плеер не всегда хочется ставить, он занимает очень много места. А тут хочется чтобы было всего несколько песен и кнопочка включить/выключить звук. Вот из этого и будем исходить. У нас есть 3 песни, в mp3 формате, которые будут автоматом подгружаться при нажатии на одну из кнопок. Есть кнопка выключить звук, которая при выключении становится кнопкой включить звук. Ну и добавим пару эффектов - звук будет не обрывисто отрубаться, а постепенно глохнуть, также и включаться. + к этому необходимо добавить сохранение данных, чтобы человек загружая новую страницу не слышал опять включённый звук, если он его вырубил на прошлой странице.

База каталогов для авторегистрации в AllSubmitter 4.x

Логотип журнала Это веб-диз, детка! WebDix

Copyright © 2007 RusForumz.com. Дизайн иконок - Mormegil.


Юмор: Анекдоты

Юмор: Анекдоты
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Юмор

    Анекдоты

  • Картинки
  • Гарфилд
  • Интересное в Сети
  • Телесценаpий "Спасение 911"

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

Анекдоты

Автор рубрики: Exact
Сайт: Rusforumz.com

Девочка-даун поймала Золотую рыбку, смотрит на неё "тупыми" глазами, а та ей говорит:
- Девочка, отпусти меня, я исполню твои три самых сокровенных желания!
- Хотю огломный нос и штоб с бододавками.
- И появился у неё огромный нос с бородавками.
- Второе желание.
- Хотю огломные уши и штоб волосатые такие...- и появились у неё огромные волосатые уши.
- А третье твоё желание, девочка.
- А есё хотю вот такую больфую жопу и штоб она вот так колыхалась из стороны в сторону.
Всё получилось, как хотела девочка. Рыбка посмотрела на это зрелище и говорит:
- Девочка, ну скажи мне, пожалуйста, ТЫ и так ДЕБИЛЬНАЯ, СТРАШНАЯ И ТУПАЯ КАК ВАЛЕНОК, ты что, не могла заказать у меня, чтобы ты была КРАСИВОЙ, СТРОЙНОЙ, УМНОЙ, а!?
- ......а что, МОЖНО БЫЛО!!!???

Едет мужик в трамвае. К нему подходит бомж, делает пальцами "козу" и говорит:
- Уууу, Рогатик...
Мужик дома жалуется жене, что мол привязался ко мне какой-то придурок в трамвае, Рогатиком обозвал ....
На следующий день едет он в том же трамвае и опять к нему подходит тот же бомж и говорит:
- Ууууу, Рогатик, да ты еще и ябеда!

Мальчик приходит в гости и в дверях встречает огромного бульдога.
- Заходи! - приглашает хозяин.
- А он не кусается?
- Нам самим интересно, он у нас первый день живет.

Приходит маленький мальчик с мамой к врачу на осмотр. Врач его осматривает и спрашивает:
- Мальчик,мальчик, а сколько тебе лет?
- В этом году будет семь!
- Какие мы оптимисты!!!!!

Мужик идёт по лесу, тут перед ним обрыв. Видит: три мужика с него прыгают, долетают почти до земли... взлетают обратно на горку. Он к ним - как так, не может быть! Один ему объясняет: дескать, сильные восходящие потоки подымают, да ты и сам попробуй - кайф обалденный. Ну уговорил мужика, тот разбегается прыг и ... вдребезги. Два остальных первому: Михаил, ну и сволочь ты, хоть и архангел!

Сидит мужик дома, вдруг на улице грохот, гам. Выглянул из окна, видит: грузовик разбитый, а рядом водитель окровавленный ходит.
Мужик спрашивает у водителя: - Что случилось?
- Хотел в переулок заехать.
- Ну и что?
- Дык нету тут никакого переулка.

Студент сдает экзамен. И профессор ему говорит:
- Лебедь свинье не товарищь!
Студент:
- Ну тогда я полетел.
Профессор обиделся и задает вопрос:
- Если бы Вы нашли два камешка: один с умом, а другой на счастье, какой бы Вы взяли?
Студент: - На счастье!
Профессор:
- А я бы с умом.
Студент:
- А это кому чего не хватает!

- Что самое главное для программиста, собирающегося провести ночь с подругой?
- Чтобы система не повисла.
- А если все-таки повиснет?
- Ну тогда как всегда, тремя пальцами.

Сержант прибегает к прапорщику:
- Товарищ прапорщик! Солдаты в казарме трахают табуретку!!! Нужно что-то делать!
Разъярённый прапорщик врывается в казарму и всех строит.
- Ну-ка, сволочи, кто трахал табуретку - шаг вперёд!!!!
Из строя вышли все, кроме одного солдата.
- Вот молодец! - обращается прапорщик к оставшемуся, - Не смотря на трудности, связанные с отсутствием женского пола, остался настоящим солдатом! Как фамилия, сынок?
- Табуретка.

База каталогов для авторегистрации в AllSubmitter 4.x

Логотип журнала Это веб-диз, детка! WebDix

Copyright © 2007 RusForumz.com, WebDix.ru. Дизайн иконок - Mormegil.


Юмор: Смешные картинки

Юмор: Смешные картинки
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Юмор

  • Анекдоты

    • Картинки

  • Гарфилд
  • Интересное в Сети
  • Телесценаpий "Спасение 911"

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

Смешные картинки

Автор рубрики: Exact
Сайт: Rusforumz.com

База каталогов для авторегистрации в AllSubmitter 4.x


Юмор: Гарфилд

Юмор: Гарфилд
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Юмор

  • Анекдоты
  • Картинки

    Гарфилд

  • Интересное в Сети
  • Телесценаpий "Спасение 911"

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

Гарфилд

Автор рубрики: Exact
Сайт: Rusforumz.com


Юмор: Интересное в Сети

Юмор: Интересное в Сети
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Юмор

  • Анекдоты
  • Картинки
  • Гарфилд

    • Интересное в Сети

  • Телесценаpий "Спасение 911"

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

Интересное в Сети

Автор рубрики: Exact
Сайт: Rusforumz.com

Хаотичные молекулы

Вообще, здесь непонятно, это то ли мини-игра, то ли просто оригинальный flash, то ли думалка, но достаточно оригинально. Суть такая: щёлкаешь на любую из молекул, она поварачивается и задевает другую, та в свою очередь третью и т.д. Пока всё это не остановится, мой рекорд 903. Сколько получится у вас? (Просидел за этой игрушкой почти час :-0 , затягивает страшно)

Поиграться

Слоган-генератор

Вообще, сайт весьма интересный, оригинальный и полезный. Вводишь в форму название продукта, и вот тебе слоган. Вообще, поэксперимнтировал. Получилось следующее: "Красота формы. Совершенство функций. WebDix.", "Пожалуй, самый лучший RusForumz в СССР.", "AgeOfComp подходит для всей полости рта", "Exact - звучное имя в мире цифрового аудио.", "Достаточно одного залпа. Водка Nikitar.". Иногда даже прикольно получается. Но, как вы поняли, своё самолюбие я не утешил и стал играться с названием журнала:
WebDix работает за шестерых.
WebDix. С нами удобно везде.
WebDix: А я могу больше!
WebDix. Поверь своим глазам.
WebDix. Спрашивайте в аптеках.
Быстро и надолго. WebDix.
WebDix - это именно то, что вам необходимо.
Мода. Стиль. WebDix.
WebDix - это ласковое солнце в вашем доме круглый год!

Составить слоган


Телесценаpий 'Спасение 911'. Часть 4

Телесценаpий 'Спасение 911'. Часть 4
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Юмор

  • Анекдоты
  • Картинки
  • Гарфилд
  • Интересное в Сети

    • Телесценаpий "Спасение 911"

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

Телесценаpий "Спасение 911". Часть 4: "Маньяк-алкологолик"

Автор: Ростислав Кpивицкий

ВЕДУЩИЙ Это пpогpамма о смелых... Hy пyсть не очень... Hy ладно, не совсем... Hy хоpошо, совсем не смелых людях и алкоголиках. Сегодня в нашей пpогpамме вы yвидите дело манчкинского маньяка, типичного алкоголика.

МАТЬ ПОТЕРПЕВШЕЙ, алкоголичка Этим вечеpом я сидела y камина и пила великолепное фpанцyзское вино... Hy ладно, потягивала пиво... Hy чего пpивязались? Hy и что, что это была водка?.. Да! Это был самогон, но большой pазницы всё pавно нет. Hаш Манчкин - тихий гоpодок... Hy пyскай стpеляют, но зато всего pаз в один час... Hy в полчаса... Hy в четвеpть... А наш особняк стоит на окpаине. Пyсть он больше похож на люфт-клозет, мы пpедпочитаем называть его особняком. Я - алкоголичка со стажем, поэтомy не пpидала внимание томy, что в двеpь постyчали. Мы - алкоголички со стажем, обычно не пpидаём внимание стyкy в двеpь. Hо в двеpь постyчали снова и я pешила пpовеpить, на месте ли моя любимая кошка Машка. Почемy y кошки pyсское имя? Мы, стаpые алкоголички, любим Россию. Кошки не оказалось и я подyмала, что она выбpосилась из подвального окна - я ей yже два года не даю есть и пить и не выпyскаю на yлицy. Вы знаете, кошкам бывает иногда скyчно сидеть по два года без воды и пищи. Когда я откpыла двеpь, то yвидела пеpед собой маньяка-алкоголика.

МАHЬЯК-АЛКОГОЛИК Это был я, но тогда я ещё не знал, что я - маньяк-алкоголик. Я хотел совеpшить самоyбийство и искал шило. Когда мне откpыла двеpь стаpая алкоголичка, я попpосил y неё шило.

МАТЬ ПОТЕРПЕВШЕЙ, алкоголичка Я не поняла, зачем маньякy-алкоголикy нyжна моя дочь, сказала, что Шилы нет дома, и спpосила зачем она емy нyжна.

МАHЬЯК-АЛКОГОЛИК Я сказал, что я хочy совеpшить самоyбийство.

МАТЬ ПОТЕРПЕВШЕЙ, алкоголичка Я сpазy поняла, что это не обычный маньяк-алкоголик, а Джеймс Бонд. Он чего-то скpывал. Я ответила емy, чтобы он подождал, моя дочь - хоpоший психолог, и не даст емy совеpшить самоyбийство.

ДЖЕЙМС БОHД Я не имею ничего общего с маньяком-алкоголиком.

ШИЛА, потеpпевшая Я - хоpоший психолог, моя pабота состоит в том, чтобы не давать маньякам- алкоголикам, особенно Джеймсам Бондам, совешать самоyбийства.

МАHЬЯК-АЛКОГОЛИК Я не имею ничего общего с Джеймсом Бондом.

ШИЛА, потеpпевшая Когда я подходила к своемy домy, то yвидела, что мать беседyет с маньяком- алкоголиком, по видy типичным Джеймсом Бондом. Я подошла к немy и спpосила, считает ли он себя Джеймсом Бондом или Фpедди Меpкypи.

ФРЕДДИ МЕРКЮРИ Я yже был несколько лет как мёpтв.

ФРЕДДИ КРЮГЕР Я не имею никакого отношения к Фpедди Меpкypи. Я люблю детей.

МАHЬЯК-АЛКОГОЛИК Я сказал, что не знаю, кто это такие и не имею с ними ничего общего. А ещё я сказал, что я хочy совеpшить самоyбийство и засадить шило по самое сеpдце.

МАТЬ ПОТЕРПЕВШЕЙ, алкоголичка Когда он сказал, что хочет засадить Шиле по самое сеpдце, я поняла, что это очень сексyальный маньяк и pешила вызвать спасателей.

ШИЛА, потеpпевшая Я подyмала, что человек, котоpый не знает, кто такой Джеймс Бонд навеpно, очень опасный маньяк и закpичала.

МАHЬЯК-АЛКОГОЛИК Я подyмал, что я, навеpное, очень сексyальный маньяк.

ПРОХОЖИЙ Я yвидел Джеймса Бонда и испyгался.

МАHЬЯК-АЛКОГОЛИК Я yвидел, что пpохожий испyгался и подyмал, что я пpевpатился в инопланетянина и yкpал сестpy y какого-то Малдеpа. Я pешил, что мне нyжно посмотpеться в зеpкало и pешил попpосить стаpyю алкоголичкy вынести мне ещё и зеpкало.

ШИЛА, потеpпевшая Пока очень опасный маньяк дyмал, я пpошмыгнyла в двеpь и забаppикадиpовалась изнyтpи, потомy что посколькy я была внyтpи, снаpyжи забаppикадиpоваться не yдалось.

МАТЬ ПОТЕРПЕВШЕЙ, алкоголичка Я наконец дозвонилась до слyжбы спасения, а то я yже боялась, что Шила станет потеpпевшей.

ДИСПЕТЧЕРША Я жевала жвачкy и тyт внезапно pаздался звонок. От неожиданности я вдохнyла жвачкy и еле выговоpила "помогите!" в телефоннyю тpyбкy.

МАТЬ ПОТЕРПЕВШЕЙ, алкоголичка Когда я yслышала "помогите!" я подyмала что на слyжбy спасения напали Очень Сексyальные Маньяки и yже засадили диспетчеpше по самое сеpдце.

ДИСПЕТЧЕРША Ко мне подошли двое спасателей, Боб и Джон, они попpосили меня внятно сказать, что со мной такое.

БОБ И ДЖОH Мы попpосили её сказать, что с ней такое. Внятно.

ДИСПЕТЧЕРША Я не смогла сказать, что со мной такое.

БОБ И ДЖОH Мы поняли, что она хочет, чтобы ей засадили по самое сеpдце.

ДИСПЕТЧЕРША Они засадили мне по самое сеpдце и в это вpемя жвачка вылетела из дыхательного гоpла.

БОБ И ДЖОH Диспетчеpша закpичала и мы поняли, что она не хочет, чтобы ей засадили по самое сеpдце.

ДИСПЕТЧЕРША Оказалось, звонила женщина, дочеpи котоpой Очень Сексyальный Маньяк пытался засадить по самое сеpдце.

БОБ Мы немедленно выехали и понеслись как ветеp. Hестись как ветеp - наша pабота. По пyти мы сбили двyх кошек и однy собакy. Пока Джон делал им искyсственное дыхание pот в pот, я ставил им клизмы и пpименял к ним все способы пеpвой помощи, котоpые я изyчил в школе.

ДЖОH Боб хоpошо yчился в школе. А я люблю делать искyсственное дыхание pот в pот. Особенно кошкам и собакам.

КОШКИ И СОБАКИ Hам нpавится, когда нам делают дыхание pот в pот.

БОБ И ДЖОH Мы хоpошо пpовели вpемя с кошками и собаками и поехали на помощь к дочеpи стаpой алкоголички. Мы любим дочеpей стаpых алкоголичек.

МАHЬЯК-АЛКОГОЛИК Я так и не достал ни шила, ни зеpкала и пpодолжал стyчать в двеpь дома стаpой алкоголички.

БОБ И ДЖОH Когда мы подъехали к домy стаpой алкоголички, мы yвидели, что к ней в двеpь стyчится Джеймс Бонд. Мы оценили ситyацию и попpосили Джеймса Бонда помочь на выломать двеpь, посколькy мы спешим на помощь.

МАHЬЯК-АЛКОГОЛИК Я yвидел, что Чип и Дейл спешат на помощь и пpосят меня помочь им выломать двеpь. Я не стал сопpотивляться.

БОБ И ДЖОH Hе каждый день yвидишь живого Джеймса Бонда.

ШИЛА, потеpпевшая Hапоp на двеpь yвеличился в тpи pаза. Я поняла, что всё-таки станy постpадавший.

МАТЬ ПОТЕРПЕВШЕЙ, стаpая алкоголичка Я ясно осознала, что спасателей yже не бyдет.

БОБ, ДЖОH И МАHЬЯК-АЛКОГОЛИК Мы таки выломали двеpь.

ШИЛА, потеpпевшая Когда в двеpь воpвались Чип, Дейл и Джеймс Бонд, я поняла, что меня изнасилyют.

БОБ И ДЖОH Мы поняли, что это ложный вызов и никакого Очень Сексyального Маньяка нет и со злости изнасиловали дочь стаpой алкоголички.

МАHЬЯК-АЛКОГОЛИК Я пpисоединился.

БОБ Это было занимательно.

ДЖОH Да, это было занимательно.

МАHЬЯК-АЛКОГОЛИК Ммм... Это было больше чем занимательно. Я pешил отложить самоyбийство.

МАТЬ ПОТЕРПЕВШЕЙ, стаpая алкоголичка А потом мы пили чай.

ДЖЕЙМС БОHД Мне на это абсолютно наплевать.

ФРЕДДИ МЕРКЮРИ Мне очень нpавятся спасатели и Джеймс Бонд. Жаль, что я yже несколько лет как мёpтв.

ФРЕДДИ КРЮГЕР А я люблю детей.

ВЕДУЩИЙ Как видите, в очеpедной pаз эти люди, до безyмия пpеданные своей пpофессии, кошкам, собакам, а также дочеpям стаpых алкоголичек, мyжественно выполнили свой долг. СПОКОЙHОЙ HОЧИ И ПРИЯТHЫХ СHОВИДЕHИЙ!!! ХА-ХА-ХА-ХА!!!!!!

ФРЕДДИ КРЮГЕР Я тyт абсолютно не пpи чём. Я люблю детей.

Продолжение истории о знаменитой американской службе спасения 911, читайте в следующем выпуске журнала WebDix!


Новости WebDix

Новости WebDix
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Журнал

    Новости

  • Актуальные темы
  • Рассылка
  • Реклама в журнале
  • История журнала
  • Наши партнёры

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

Новости WebDix&Rusforumz

Автор рубрики: Да все...
Сайт: Rusforumz.com

Сегодня мы решили объединить новости портала RusForumz и WebDix. И, естественно, новостью номер один стала новость о новом конкурсе Раскраска.
Призовой фонд конкурса: 5000(!) рублей

Конкурс: Раскраска (призовой фонд: 5000 рублей)

Цель: раскрасить скетч, придать ему тот вид каким видите его вы, нарисовать фон.
Сроки: работы принимаются до 12:00 (полдень по Москве) 01.09.2007 . и будут выложены на форум лично мной.

Условия:
1. Вы должны быть зарегистрированным пользователям Rusforumz.
2. У вас должно быть минимум 10 сообщений на форуме.
3. Скачать файл "скетч" (вес 400Kb)
4. После создания вашей работы вам нужно прислать её на почту: shadow_cr0w@yahoo.com в формате JPEG(!разрешение исходное!), указать в письме ваш ник и номер вашего кошелька.

Призы:
первое место: ваш приз напрямую будет зависеть от количества ваших сообщений (пример: сообщений 1500 приз 1500р.)
второе место: ваш приз напротив зависит от приза участника занявшего первое место и составит ровно половину (пример: приз за 1-е место 1500р. 2-е место 750р.)
третье место: ваш приз, как и приз предыдущего, зависит от лидера и составит он треть от его выигрыша (пример: 1-е место 1500р. 3-е место 500р.)

так же:
Приз лично от Shadow crOw, может получить любая работа, которая понравится лично мне.
Приз зрительских симпатий, после выбора 4-х призеров будет организовано голосование и лидер получит вознаграждение.

Уменьшенная копия того, что предстоит раскрашивать, вы видите ниже.

Успейте до 1 сентября!

IconoMania (конкурс с сумасшедшим призом:))

А эта новость немного коммерческая, но тоже интересная. На сайте журнала WebDix.ru проводится крупномасштабный конкурс. Подключиться к нему можно в любой момент, это очень просто.

Сроки проведения: 15 июня 2007 года - 12 октября 2007 года

Подведение итогов: 15 октября 2007 года

Условия конкурса: каждый день иконка в шапке сайта webdix.ru меняется. Необходимо не забывать раз в день кликнуть на иконку, тем самым добавив её в ваше собственное хранилище иконок (выше, на скриншоте). У вас есть только 24 часа, чтобы не пропустить иконку. Из хранилища иконок любую иконку можно скачать в виде графического файла.

Участники конкурса: все читатели журнала WebDix

Как стать победителем: схема очень проста. Чем больше у вас собранных иконок, тем больше шансов, что вы станете суперпобедителем. Однако, некоторые из участников присоединятся только в середине конкурса, но это не значит, что они ничего не получат! Существуют 4 списка победителей, из каждого списка будет выбран только один человек. Каждый день (а можете и через день, но чем чаще, тем лучше) вы собираете иконки в своё хранилище иконок. Когда у вас набирается 50 иконок, то вы заполняете специальную анкету и заноситесь в список кандидатов на 3-е место в конкурсе. Вы продолжаете собирать иконки. Когда у вас набирается 75 иконок - то вы заноситесь в список кандидатов на 2-е место, вы не исключаетесь из первого списка. И наконец, вы дальше продолжаете собирать иконки, и если вы набираете 100 иконок и больше, то заноситесь в самый "золотой" список - кандидатов на первое место. Один из тех, кто соберёт 120 иконок (то есть все существующие иконки) - получает суперприз.

Приз за 1-е место: персональная статья в журнале, реклама на сайте, реклама в выпуске журнала, денежная сумма в размере 4-х знаков и одной запятой (в у.е.)

Приз за 2-е место: реклама на сайте, реклама в выпуске журнала, денежная сумма в размере 3-х знаков и одной запятой (в у.е.)

Приз за 3-е место: реклама на сайте, денежная сумма в размере 2-х знаков, без запятых, но в рублях :)

СУПЕРПРИЗ: денежная сумма в размере 3-х знаков, без запятых, и в рублях.

Утешительный приз: 1 цент - 10 кандидатам на 3-е место, 2 цента - 10 кандидатам на 2-е место, 3 цента - 10 кандидатам на 1-е место, 5 центов 10 кандидатам на суперприз.

ВНИМАНИЕ: так как конкурс основан на привязке к одному определённому компьютеру, то возникли различные проблемы. Некоторые люди пользуются несколькими компьютерами, причём не всегда в один и тот же день, и поэтому чисто физически не могут собрать все иконки в одно хранилище. Специально для этих людей было придумано разрешить скачивание иконок. Как только вы загрузите себе в хранилище иконок достаточное количество оных, скачайте их, объедините все в один архив и пришлите к нам на e-mail web-dix [зверь] yandex.ru и мы вручную вас добавим в список кандидатов на победителя!

И помните: 1 сутки = 1 иконка, 1 иконка - маленький шаг к победе в конкурсе IconMania. Найди всего 1 минуту из 1440 в день, чтобы добавить новую иконку в своё личное хранилище иконок!

Новость №3

WebDix советует... - ежедневная рассылка советов в области веб-дизайна, flash, photoshop, продвижения и оптимизации
Стань ещё ближе к журналу!


Актуальные темы
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Журнал

  • Новости

    • Актуальные темы

  • Рассылка
  • Реклама в журнале
  • История журнала
  • Наши партнёры

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

Актуальные темы

Автор рубрики: Nikitar
Сайт: Rusforumz.com

У rusforumz.com появилось своеобразное продолжение в виде форума AgeofComp.ru, поэтому сегодня мы в виде исключения пообсуждаем актуальные темы этого нового, но очень перспективного форума. Важная его деталь: там есть всё, чего не хватает на rusforumz.com и вообще он более непринуждён и свободен. Там вы можете наконец-то отвлечься от работы и развлечься.

О чем молчат мужчины в постели

Тест, который вас удивит

А я всё знаю!

Цитаты рунета без цензуры

Что компьютеры умеют делать только в кино

29 правдивых афоризмов

Гламурные фотоработы (29 фото)

Истинное проявление феминизма (фото)

Стоп-кадры (ну и рожи!)

Автоазбука (фото)

Старые советские афиши (фото)

Трансформеры (отличные фотки)

Серьёзная ошибка в газете (фото)

Мобилы 15 лет назад (фото)

Сумки из сыра и мяса

Япония. Час-пик. Оригинальная работа (видео)

Рисуем в Фотошопе Спайдермена (видеоурок)

Казахстан Superstar (видео)

Чем плох автоматический перевод

Сделай себе паспорт

Хостера не пустили в ночной клуб

Кисти для фотошопа (скачать)

Плагины для 3d Max (скачать)

Стеклянные иконки (75 штук в формате png скачать)

Пираты карибского моря (скачать бесплатно)

Шрек-3 (скачать бесплатно)

Наша Russia (скачать все серии)


Рассылки RusForumz
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Журнал

  • Новости
  • Актуальные темы

    • Рассылка

  • Реклама в журнале
  • История журнала
  • Наши партнёры

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

Рассылки RusForumz

Сайт: Rusforumz.com

Уважаемые читатели, если Вам понравился наш журнал, то Вы можете подписаться на нашу рассылку. Благодаря нашей рассылке Вы всегда сможете получать свежие новости нашего сайта и первым узнавать о выходе нового выпуска журнала.

Мечтаешь о славе Артемия Лебедева? Уроки Photoshop'а, Flash'а, web-дизайна помогут осуществить твою мечту. В каждом выпуске - до 40 самых лучших уроков, советов, статей от профессионалов. Подпишись на рассылку - получи знания и стань настоящим веб-дизайнером. Мы работаем для тебя!

Подписаться можно здесь, сервис Subscribe.ru

Рассылки Subscribe.Ru
Это веб-диз, детка!

И сервис Mail:
Рассылки@Mail.ru
Это веб-диз, детка!

WebDix советует... Каждый день электронный журнал WebDix присылает вам совет, который относится либо к веб-дизайну, либо к графическим и анимационным программам, либо к продвижению и оптимизации. Совет небольшой, но важный, и, главное, ежедневный. Мы постараемся вложить наибольшее количество смысла в наименьшую форму. Естественно, что советы будут касаться разных сфер веб-дизайна и будут посвящены как новичкам, так и профессионалам в этой области.

Рассылки Subscribe.Ru
WebDix советует...


Реклама в журнале
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Журнал

  • Новости
  • Актуальные темы
  • Рассылка

    • Реклама в журнале

  • История журнала
  • Наши партнёры

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

Реклама в журнале

Автор рубрики: Nikitar
Сайт: Rusforumz.com

Реклама в офф-лайн журналах, а в частности в журнале WebDix, очень выгодна для вас по нескольким причинам:
1. Ваша реклама будет размещена более чем на 60 страницах журнала.
2. Читатели, которые будут перечитывать журнал, будут встречать вашу рекламу снова и снова.
3. Реклама не имеет временных границ. Даже через год читатели, которые скачают выпуск с вашей рекламой, увидят её. А в условиях постоянного увеличения читательской аудитории нашего журнала это выгодное предложение.
4. Существует большое количество рекламных мест, а также возможностей для скрытой рекламы по доступным ценам.
5. Возможно БЕСПЛАТНОЕ изготовление баннера при условии покупки рекламного места в нашем журнале.
6. Возможно размещении рекламы в спецвыпусках (приложениях) и старых выпусков журнала, которые шли без рекламы. Это выгодно, потому что реклама в спецвыпуске дешевле на 20 процентов, а спецвыпуски также популярны, как и обычные выпуски журнала. Старые выпуски журнала до сих пор качают читатели, потому что заинтересовавшись журналом, не важно с какого момента, читатели стремятся скачать все выпуски журнала, а цены на рекламу в старых выпусках в 2-2,5 раза меньше, чем реклама в новом выпуске.
7. Наши цены и соотношение цена/качество приятно удивят вас.

ВНИМАНИЕ: с 1 сентября 2007 года цены на рекламу в журнале будут значительно увеличены. Заказы рекламных мест, которые были оплачены заранее, будут выполнены по старым ценам.

Реклама бывает явной и скрытой. Для явной рекламы мы решили вам представить наглядную картину, какое рекламное место сколько стоит.

Распределение рекламных мест в журнале WEbDix

Рекламные места в журнале и цена на них:

    Явная реклама

  • Баннер 468x60 вверху каждой страницы журнала - 7$/выпуск
  • Баннер 200x200 слева каждой страницы журнала - 4$/выпуск
  • Баннер 468x60 внизу каждой страницы журнала - 5$/выпуск
  • Текстовое описание сайта с ссылкой на него (все страницы) - 2$/выпуск
  • Ссылка и краткое описание сайта (3 слова) слева от горизонтального меню - 4$/выпуск
  • Текстовое описание сайта с ссылкой на него на выбранных страницах - 0.1$/1 страница в 1 выпуске
  • Написание и размещение рекламной статьи - 5$/статья
  • Размещение уже готовой рекламной статьи - 3$/статья

    • Скрытая реклама

  • Написание и размещение статьи с скрытым упоминанием вашего сайта - 5$/статья
  • Размещение уже готовой статьи с скрытым упоминанием вашего сайта - 3$/статья
  • Добавление вашего сайта в различные "сборные" статьи, в которых описываются различные сайты на определённую тематику - 2$/статья
  • Добавление вашего сайта в наши партнёры (на странице перечислены наши партнёры, ссылки на их сайты и описания сайтов (500 символов) со скриншотами) - 3$/выпуск

    • Реклама в спецвыпусках (приложениях к журналу)

  • Цены на все рекламные места ниже, чем в обычном выпуске на 20-25%
  • Скрытая реклама и рекламные статьи принимаются только те, что соответствуют тематике спецвыпуска.

    • Реклама в старых выпусках

  • Баннер 468x60 сверху страницы - 3$/выпуск
  • Баннер 468x60 внизу страницы - 2$/выпуск

    • Возможны и другие варианты рекламы, они оговариваются отдельно

По всем вопросам, связанным с рекламой, пишите нам либо с сайта WebDix.ru, либо напрямую на e-mail web-diх [@] yandex.ru. Или просто постучите мне в асю и расскажите о ваших рекламных замыслах. ICQ 47-111-один ноль семь


История журнала
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Журнал

  • Новости
  • Актуальные темы
  • Рассылка
  • Реклама в журнале

    • История журнала

  • Наши партнёры

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

История журнала

Автор рубрики: Exact
Сайт: Rusforumz.com

История журнала, именно благодоря этой рубрике вы сможете узнать, какие рубрики и разделы существовали сразу, а какие появились спустя некоторое время

Выпуск 1
- Появление журнала, первыми разделами были: веб-дизайн, Photoshop CS, flash, Форум.

Выпуск 2.
- В журнале появляется раздел от автора, в котором один из авторов пишет свои мысли относительно журнала, форума и вообще всего, донося их до читателей.
- Добавлен новый раздел раскрутка, тогда в нём была лишь одна статья.
- Появление раздела интересности, и одним подразделом «Юмор», в котором были приведены самые смешные анекдоты на компьютерную и не только тематику.

Выпуск 3.
- Переведение журнала на периодичность раз в две недели, расширение журнала, увеличение количества статей.
- Появление раздела Веб-заработок, и первые две статьи в нём – “проблемы WebMoney”, о переведении денег из электронных в реальные и “Будьте бдительны” о аферистах в Интернете.
- Впервые появляется раздел “Новости”, тогда сюда входили новости софта и игровой индустрии.
- Первая жёсткая критика сайта Дубов от Nikitar’a. Называется этот раздел «Так делать НЕЛЬЗЯ».

Выпуск 4.
- В мире Интернета так много приколов, именно их мы и выявили в 4 выпуске.

Выпуск 5.
- К моменту выхода журнала новости начинают устаревать и их уже многие знают, вследствие этого из журнала убран раздел «Новости игровой индустрии», а в разделе «Новости софта»,давались ссылки на свежий софт, и его описание.
- Огромный мир рассылок - новая рубрика, рецензия на случайную рассылку с одного из наиболее популярных сервисов рассылок: subscribe, mail.ru, mailist.
- Впервые было выпущено приложение к журналу, книга "Веб-диз, создание рассылки".
- Введение раздела в котором в каждом номере публикуется различная информация для сайта: аватары, фоны, скрипты и т.д.
- Появление отдельной статьи "История журнала". История журнала "Это веб-диз, детка" пополнялась, и пришло решение запечатлить эту самую историю в биты.
- Впервые появился окрашенный скроллинг, хм, а вроде он был всегда.

Выпуск 6.
- Впервые появился раздел "Интересное в инете", в нём мы рассказываем вам о самых интересных сайтах на територии рунета.
- Это был первый выпуск, когда в разделе новости софта стали даваться ссылка на различные скрипты.

Выпуск 7.
- Новый раздел - програмиирование, первые две статьи этого раздела - Возможности PHP, Веб-скриптинг.
- "Ещё уроков..." - такого раздела больше нет с нами, причина, наверное, такова - многим нашим читателям хотелось учиться не залезая в интернет, мы приблизили их к этой мечте.
- Герой выпуска - начиная с этого выпуска, в каждом номере журнала будет проводиться конкурс, так, к примеру, первым конкурсом было назвать все уроки Photoshopa, начиная с первого выпуска, призом таких конкурсов был небольшой сюрприз - баннер на странице "герой выпуска" и пространство страницы "Герой выпуска", победитель сможет рассказать о себе, кто он, где живёт, чем занимается.
- Как это было у тебя? - новая рубрика, в которую мы включаем рассказ от наших читателей о их приключениях и похождениях в мире сайтостроительства и web. Пришлите свою историю, от рассказа одно условие правдоподобность.
- Опрос - вместе с шестым выпуском на сайте появились опросы, именно их мы стали освещать в новой статье седьмого выпуска.
- Что будет далее... - анонс следующего выпуска, мы решили вам интересно чего ждать от нового номера "Это веб-диз, детка!"

Выпуск 8.
- Первый выигравший конкурс - Денис - получил в подарок баннерное место и сам баннер, который вы видите наверху страницы. Правда, с одним условием - при нажатии на баннер открываются 2 сайта: его и RusForumz.com.

Выпуск 9.
- Подготовка к юбилею, сверхнового не было ничего.

Выпуск 10.
Собственно юбилей журнала, теперь он называется WEB-DIX.
- Новый дизайн, дизайн изменён до неузнаваемости.
- Множество новых рубрик, увеличение количества статей. В истории журнала это первый выпуск с таким количеством статей.
- On-лайн выпуски на сайте, теперь журнал можно читать и в on-лайн режиме
- Гостевая книга на сайте, выскажите всё, что вы думайте о нашем журнале
- Раздел "Об авторах" на сайте, мы подумали, что вам будет интересно узнать о нас больше.

Выпуск 11.
Собственно юбилей журнала, теперь он называется WEB-DIX.
- Новая рубрика "Интервью с админом.
- Рубрика "Конкурс" и "Герой выпуска" была убрана из журнала в связи с непопулярностью.
- Софт теперь приобретает отдельную тематику.

Выпуск 12.
- Первый новогодний выпуск, новогодние уроки, новогоднее настроение, вышел, правда, в конце января :)

Выпуск 13.
- Закрытие рубрики "Почтовая рассылка" из-за непопулярности. Действительно, рассылки ведут в основном не вебмастеры...
- Журнал освещается в блоге Age Of Comp, блог ведёт редактор журнала Exact, поэтому вы из первых рук сможете узнать о причинах задержки выпуска или о теме следующиего СпецВыпуска.

Выпуск 14.
- Нам исполняется 1 год!
- Впервые публикуются уроки potoshop с нового информационного спонсора: marss.ru

Выпуск 15.
- Маленький своеобразный, но юбилей
- Были произведены серъёзные изменения партнёрского состава
- Новая рубрика WebDix советует..., в данной рубрике мы размещаем лучшие советы из нашей рассылки


Наши партнёры
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Журнал

  • Новости
  • Актуальные темы
  • Рассылка
  • Реклама в журнале
  • История журнала

    • Наши партнёры

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

Наши партнёры

Наш журнал, без ложной скромности замечу, набирает темп и растёт не по дням, а по месяцам. Редакционный состав журнала всеми силами раскручивал его и раскручивал, избрав тактику продвижения на форумах и блогах, и в результате этой раскрутки у нас появились постоянные партнёры. Итак, встречайте:

Marss - уроки Photoshop, кисти и плагины

Огромное количество уроков Фотошопа, кистей и плагинов, есть даже видеоуроки по работе с программой Photoshop. Подробно и простым языком описываются сногсшибательные эффекты, которые можно сделать в Photoshop'e.
Перейти на сайт Marss

Samouchka.net - чего здесь только нету!

На сайте собрано огромное количество различных материалов: электронных книг, аудиокниг, музыки, видео, анекдотов, юмористических рассказов, уроков и прочего и прочего и прочего. Но самое главное не это, самое главное, что всё это абсолютно бесплатно! На сайте регулярно устраиваются конкурсы, причём с призами, и конечно же, обсуждается наш журнал :)
Перейти на сайт Samouchka
Каталог журналов

OFF-Line от Sergik'a

Наш новый партнёр, теперь журналы будут размещаться ещё и на этом сайте, и на рассылке этого сайта. Хотите заходите и скачивайте журнал оттуда, конечно, на нашем сайте он будет появляться на несколько часов раньше, но множество других интересных журналов вы здесь точно найдёте.
Посмотреть обновления журналов

Другие распространители:
nnm.ru
wisesoft.ru
knigek.net

Если вы тоже распространяете наш журнал или хотите стать нашим партнёром - Пишите!


Уроки Photoshop: Пингвин

Уроки Photoshop: Пингвин
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Уроки Photoshop

    Пингвин

  • Фейерверк
  • Золотой текст
  • Резьба по дереву

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

Пингвин

Автор: Alisha
Сайт: Rusforumz.com

1. Открываем новый документ. Инструментом Elliptical Marquee Tool создаём выделение, как ниже

2. Заполняем выделение чёрным цветом. Внутри него создаем новое элиптическое выделение и заполняем линейным градиентом.

3. Так же поступаем и с животом, меняя цвета градиента.

4. Теперь глаза - рисуем также при помощи Elliptical Marquee Tool, но заполняем белым цветом, а внутри черным

5. Для рта снова при помощи Elliptical Marquee Tool создаем овальное выделение, заполняя его красным цветом

6. При помощи инструмента Rectangular Marquee Tool выделяем верхнюю часть рта и уменьшаем, используя трасформацию.

7. Теперь создаем контур рта. Для этого идем в Edit-stroke и делаем следующее

8. Ноги. Без них никуда... Опять же при помощи инструмента Elliptical Marquee Tool создаем два одинаковых (или один, а затем продублировав) овала и заливаем любым цветом

9. И последний штрих. При помощи лассо или без создаем крылья и заливаем черым цветом

Ну а теперь, включив фантазию, можно сделать с нашим пингвинов что душе угодно


Уроки Photoshop: Фейерверк

Уроки Photoshop: Фейерверк
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Уроки Photoshop

  • Пингвин

    • Фейерверк

  • Золотой текст
  • Резьба по дереву

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

Фейерверк

Сайт: marss.ru

Итак:

  • Photoshop > File > New

  • Размеры: 200x200px

  • Далее — Filter > Noise > Add noise, с параметрами: Amount: 5%, Distribution: Gaussian, Monochromatic

  • Идем в Images > Adjustments > Threshold

  • Параметры: Threshold Level: 235

  • Инвертируем изображение: Images > Adjustments > Invert (Ctrl + I)

  • Идем в: Filter > Stylize > Wind, выбираем Method: Wind, Direction — From the Right, жмем OK

  • Разворачиваем изображение на 90°CW (Image > Rotate Canvas > 90°CW)

  • Создаем новый слой: Layer > New > Layer, либо в панели слоев

  • Сбрасываем цвета D, заливаем слой градиентом

  • В панели слоев выставляем прозрачность (Opacity)слоя на 80%

  • Объединяем слои: Layer > Flatten Image

  • Идем в Filter > Distort > Polar Coordinates, жмем OK

    Остается самое интересное — цвет

  • Идем в Image > Adjustments > Hue/Saturation, либо жмем Ctrl + U, ставим галку на Colorize Двигая ползунки, выбираем понравившийся цвет.

  • Лично мне понравился этот. радуемся ;)

    • Логотип журнала Это веб-диз, детка! WebDix


Уроки Photoshop: Золотой текст

Уроки Photoshop: Золотой текст
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Уроки Photoshop

  • Пингвин
  • Фейерверк

    • Золотой текст

  • Резьба по дереву

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

Золотой текст

Автор: Naraka
Сайт: Rusforumz.com

1. Новый документ, черный фон, белым пишем текст. (шрифт и размер - по вкусу)

2. Нажимаем Ctrl и, удерживая его, кликаем мышкой по слою с текстом. Загрузилось выделение. Идем в select - save selection, назовите как-нить (я назвала RusForumz)
3. Идем на вкладку Каналы. Там появился новый канал. Выбираем его.

4. Filter > Blur > Gaussian Blur, радиус 2-3 пикселя.
5. Переходим обратно на RGB.. Отменяем выделение select > deselect (Ctrl+D). Выбираем слой с текстом. Далее Filter > Render > Lighting Effect (вылезет сообщение - нажмите ок). В диалоговом окне фильтра, справа внизу выбираем из выпадающего списка Texture channel имя канала, который у нас был создан и размыт (у меня он называется RusForumz)

6. Далее идем Image > Adjustments > Curves (Ctrl+M) и делаем что-то подобное:

7. Ну и придадим оттенок Image > Adjustments > Hue/Staturation (Ctrl+U) галочка colorize

Всё, готово!


Уроки Photoshop: Резьба по дереву

Уроки Photoshop: Резьба по дереву
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Уроки Photoshop

  • Пингвин
  • Фейерверк
  • Золотой текст

    • Резьба по дереву

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

Резьба по дереву

Сайт: marss.ru

Сегодня рыскал в инете в поисках приличного урока резьбы по дереву.. Вы знаете, так мало достойный уроков, оказывается..

  • Для начала забираем текстуру к себе.

  • Открываем в Photoshop

  • Сохраняем ее как текстуру (Edit > Define Pattern)

  • Добавляем изображение на текстуру, новым слоем (лого я брал тут)

  • Далее правая кнопка по слою с лого Blending Options, либо двойной клик мышкой.

  • Выбираем Inner Shadow, параметры как на картинке

  • Выбираем Bevel and Emboss, параметры как на картинке

  • Выбираем Color Overlay, параметры как на картинке

  • Выбираем Pattern Overlay (предварительно сохраненную текстуру(шаг первый)), параметры как на картинке

  • Последний шаг

  • Выбираем Stroke, параметры как на картинке

  • В итоге у вас должно получиться то же самое, что и у меня.
    Удачи! ;)

    • Логотип журнала Это веб-диз, детка! WebDix


Программирование: История создания MySQL

Программирование: История создания MySQL
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Программирование

    История MySQL

  • Борьба со спамерами
  • FAQ по PHP. Часть 1.
  • FAQ по PHP. Часть 2.

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

История создания MySQL

Источник: dmsdesign.ru

Базы данных MySQL До 1994 года на рынке были представлены главным образом базы данных, предназначенные для работы со значительными объемами данных и сложными взаимосвязями, которые обладали различными возможностями, но в тоже время требовали значительных вычислительных ресурсов.

К числу таких баз данных относятся Oracle, Informix и Sybase. СУРБД с поддержкой SQL и доступных по стоимости в это время не было.

Крупные корпорации и университеты могли себе позволить приобрести мощные вычислительные комплексы, а небольшие организации и пользователи пользовались слабыми настольными базами данных, такими, как Postgres, в которой использовалась разновидность языка QUEL (PostQUEL), но, которая, к сожалению, требовала таких же ресурсов, что и ее аналоги, но не давала преимущества использования SQL в качестве языка запросов.

Дэвид Хьюз

Давид Хьюз aka Bamby часть своей диссертации, которую он писал в Университете Бонд в Австралии, посвятил разработке системы наблюдения и контроля из одной или нескольких точек за группой систем. Главным элементом проекта, который назывался Minerva Network Management System, была база данных для хранения информации обо всех компьютерах в сети. Для решения своих задач Хьюз решил использовать Postgres. Однако коллеги предложили использовать SQL в качестве языка запросов для Minerva, поскольку SQL является наиболее распространенным языком запросов, и, используя его, Minerva могла бы стать доступной в любой точке планеты, где стоит СУРБД, поддерживающая SQL.

Хьюз нашел выход в том, что решил создать программу, в режиме реального времени транслирующую SQL в PostQUEL. Он написал такую программу и назвал ее miniSQL, или mSQL. Она перехватывала предложения SQL, посылаемые Minerva, преобразовывала их в PostQUEL и пересылала результат в Postgres.

От PostQUEL к СУРБД

Некоторое время такая ситуация устраивала Хьюза. Однако в результате дальнейшего роста Minerva стало очевидно, что на тех ограниченных ресурсах, которые ей доступны, поддерживать тот небольшой набор характеристик, который ей необходим, ни Postgres, ни какая другая большая СУРБД не смогут. Так, например, для того, чтобы реализовать возможность одновременного подключения Minerva сразу к нескольким базам данных, Postgres требовал одновременного запуска нескольких экземпляров сервера базы данных.

Для решения этих проблем Хьюз проанализировал свое отношение к Minerva и, оказалось, что для Minerva многие возможности, имеющиеся в Postgres, не нужны и снижают ее производительность. Основными запросами, генерируемыми Minerva, были: «insert», «delete» и «select». Поскольку у Хьюза уже был mSQL, осуществлявший трансляцию SQL, ему требовалось только создание сервера базы данных, удовлетворяющего его потребностям.

История MySQL

Изобретателем MySQL является Михаил Видениус aka Monty из шведской компании TcX. В 1979 году он разработал средство управления базами данных, которое называлось UNIREG. В дальнейшем UNIREG была расширена для поддержки больших баз данных и была переписана на нескольких языках. В 1994 году компания TcX стала разрабатывать приложения для www с использованием UNIREG. Однако в связи с большими накладными расходами UNIREG не могла успешно использоваться для динамической генерации Web-страниц. Поэтому Видениус решил связаться с автором mSQL, Хьюзом, чтобы предложить ему подключить mSQL к обработчику B+ ISAM в UNIREG. Однако Хьюз успешно продвинулся на пути к mSQL 2, и компания решила создать сервер баз данных под свои нужды.

В TcX взяли за основу UNIREG и использовали утилиты сторонних разработчиков для mSQL, написали API для своей системы, который изначально сильно совпадал с API для mSQL. Однако это позволяло любому пользователю mSQL, желающему перейти на сервер баз данных ТсХ, внести в свой код незначительные изменения. Исходный код новой базы данных был полностью оригинален. Таким образом, в мае 1995 года у компании имелась база данных MySQL 1.0, полностью удовлетворяющая потребностям компании.

Что касается названия, то Видениус говорит об этом так: «До конца не ясно, откуда идет название MySQL. В ТсХ базовый каталог, а также значительное число библиотек и утилит в течение десятка лет имели префикс “my„. Вместе с тем мою дочь (которая на несколько лет младше) тоже зовут My. Поэтому остается тайной, какой из двух источников дал название MySQL».

MySQL перенесена на многие ОС UNIX, под Win32 и OS/2 с момента выпуска в Интернет и представляет собой быстро развивающуюся платформу баз данных, благодаря множеству программистов, заинтересованных в ее развитии.

Популярность MySQL

В 1995 году Дэвид Оксмарк, работающий в компании Detron HB и являющийся бизнес-партнером фирмы, начал «давление» на ТсХ с тем, чтобы она начала распространять СУБД MySQL через интернет. Кроме того, Дэвид принял участие в работе над документацией. Версия 3.11.1 СУБД MySQL была выпущена в свет в 1996 году в виде бинарного дистрибутива для работы под управлением ОС Linux и Solaris. Сегодня MySQL работает на многих платформах и доступен как в двоичных кодах, так и в исходных текстах.

Одна из причин популярности MySQL среди пользователей РНР заключается в том, что поддержка этого сервера включается в поставку РНР. Благодаря хорошим характеристикам и обширному набору стандартных интерфейсных функций, очень простых в использовании, MySQL стал самым популярным средством для работы с базами данных в РНР.

Лицензионная политика MySQL отличается большей гибкостью в сравнении с другими серверами баз данных. По сути, MySQL распространяется бесплатно за исключением тех случаев, когда вы намереваетесь ее продавать или продавать услуги, создаваемые с ее помощью

MySQL обладает отличной переносимостью и может, с тем же успехом, использоваться на коммерческих операционных системах, таких как Solaris, Irix или Windows, и на любой аппаратуре вплоть до мощных серверов. Более того, так же как и ее более «дорогие соперники», она позволяет обрабатывать большие базы данных, содержащие миллионы записей.


Программирование: Борьба со спамерами средствами PHP

Программирование: Борьба со спамерами средствами PHP
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Программирование

  • История MySQL

    • Борьба со спамерами

  • FAQ по PHP. Часть 1.
  • FAQ по PHP. Часть 2.

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

Борьба со спамерами средствами PHP

Источник: webobzor.net

Спамеру - нет! Допустим, у вас есть своя гостевая книга, в которой часто появляются сообщения типа:

Hi, cool site, welcome to my homepage… и ниже список сайтов.

Как с этим бороться? Бан по IP адресу не может дать надёжной защиты, так как его можно сменить, например, у меня при каждом подключении разные IP. Можно блокировать подсеть, но при этом можете потерять много посетителей. Тем более, что спамер может воспользоваться услугами другого провайдера.

Блок по кукисам тоже не даст желаемого результата, так как Куки можно отключить. Не отчаивайтесь, выход есть. При добавлении сообщения можно его предварительно обработать и, если всё ок, добавить сообщение.

Итак, как мы видим, сообщения не очень информативные, теперь мы можем составить список таких ненужных слов. Давайте для начала создадим таблицу.

CREATE TABLE die_spamer (max_url int(2) DEFAULT '1' NOT NULL, spam_text text)

Коротко о главном

Спамера мы будем вычислять по количеству гиперссылок в сообщении и по количеству подозрительных слов.
Делаем запрос на добавление.

INSERT INTO die_spamer (max_url,spam_text) VALUES ('2','hi, hello, nice, site, good, well, job, viagra, buy, get, free, sex, website, cool, сайт, заходите, cialis, homepage ,online, welcome, generic, href')

Список слов вводим через запятую. Как это будет работать?

Очень просто, скрипт проверки сообщения, выберет все ненужные слова и кол-во ссылок на сообщение, после чего по соответствующим правилам будет проверять добавляемые сообщения, ну а после делайте с такими сообщениями что хотите.
Пример скрипта:

<?php

mysql_connect("localhost","root","password") or die (mysql_error()); // соединяемся с БД.
mysql_select_db("spamer") or die (mysql_error()); // Выбираем нашу БД.

//Ваш код
...
...
...

//начало обработки сообщения
//выбираем данные из таблы

$query=mysql_query("SELECT * FROM die_spamer") or die (mysql_error());
$config=mysql_fetch_array($query);

$antispam_array=explode(",",$config['spam_text']); // Обрабатываем массив слов.
$spam_total=count($antispam_array); // Узнаём количество слов в базе

//Обрабатываем сообщение
for ($i=1; $i<$spam_total; $i++)
{
$spam_search=substr_count($_POST['Post'], $antispam_array[$i]);
if ($spam_search != "0")
{
define (SPAMER_DETECTED,1);//Попался родной
}
}

$text_post = preg_match_all("#(^|s)((http|https|news|ftp|www)://w+[^s[]]+)#ie", $_POST['Post'], $matches);//Обрабатываем месагу.
$spam_url = count($matches[0]);//подсчитываем количество совпадений

if (defined("SPAMER_DETECTED") OR $config['max_url'] < $spam_url) {

print "Спамер??? Хе-хе!!!";

// Делаете с эти сообщением что хотите

}

//Ваш код
...
...
...

?>

Немного о функции.
$_POST['Post'] – это ваше сообщение.
Для текста. Если в сообщении попадается одно слово, которое есть в нашей базе, это ничего, два тоже, три и более- СПАМЕР ОДНОЗНАЧНО.
С УРЛ ситуация проще, в базу заносим количество допустимых УРЛ в сообщении, обрабатываем сообщение функцией preg_match_all, ищем все, что похоже на гиперссылку.
Подсчитываем количество совпадений и проверяем с максимально допустимым значением УРЛов в сообщении, если это значение больше допустимого - вы знаете, что это может означать.

Условие

if (defined("SPAMER_DETECTED") OR $config['max_url'] < $spam_url) {

print "Спамер??? Хе-хе!!!";

// Делаете с эти сообщением что хотите

}

Поможет вам расправиться со спамером.


Программирование: PHP в вопросах и ответах. Часть I.

Программирование: PHP в вопросах и ответах. Часть I.
Веб-дизайн | Графика | Программирование | Раскрутка | Заработок
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Программирование

  • История MySQL
  • Борьба со спамерами

    • FAQ по PHP. Часть 1.

  • FAQ по PHP. Часть 2.

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

PHP в вопросах и ответах. Часть I.

Автор: Дмитрий Бородин
Источник: php.spb.ru

Вопрос: Как определить версию браузера?
Ответ. Выполните эту программу и Вам все станет ясно:

<body text=white bgcolor=black>
<?php
echo "Ваш адрес (REMOTE_ADDR):
<font color=#ccccff><b><big>\n\n
".getenv("REMOTE_ADDR")."\n\n</big></b></font><br><br>";
echo "Ваша программа (HTTP_USER_AGENT): <font color=#ccccff><b>\n\n
".getenv("HTTP_USER_AGENT")."\n\n</b></font><br><br>";
echo "Предыдущая страница (HTTP_REFERER): <font color=#ccccff><b>\n\n
".getenv("HTTP_REFERER")."\n\n</b></font><br>";

?>

Соответственно делаем if (strstr(getenv("HTTP_USER_AGENT"),"MSIE")) echo "Вы используете Internet Explorer"; и другие проверки (в зависимости от того, с какой целью Вы решили разделять браузеры).

Вопрос: У меня есть веб-форма с кучей данных. Как упростить обработку кучи полей из формы?
Ответ. Используйте массивы!
Важно!< Не используйте констукцию if ($название_поля) {действия} для проверки, установлена ли переменная. Следует использовать if (isset($названия_поля)) { ... }

Чтобы работать было удобнее, делайте так:

<?php
<form ... >
Имя: <input type=text name=asd[]> <br>
Фамилия: <input type=text name=asd[]> <br>
Отчество: <input type=text name=asd[]> <br>
<input type=submit>
</form>
?>

В принимающем файле осталось только пройтись по массиву:

<?php
for ($i=0; $i<count($asd); $i++) {
echo "$asd[$i]<br>";
}
?>

Если Вам важен порядок переменных (вдруг юзер на странице не все заполнит), то делаем так:

<?php
Имя: <input type=text name=asd[name]> <br>
Фамилия: <input type=text name=asd[name2]> <br>
?>

Проверяем соответственно:

<?php
if ($asd[name]) { // в PHP пишите так: $asd['name']
echo "Ваше имя - $asd[name]";
}
?>

Если у Вас сложная структура и двухмерный массив ($asd['info']['name']), то делайте (в echo) вот так:

<?php
echo "Ваше имя - {".$asd[info][name]."}";
?>

Вопрос: Как преобразовать IP в число integer и обратно?
Ответ. Для чего нужно преобразовывать IP в число int? Чтобы он (IP адрес) занимал меньше места. IP в виде строки: "222.222.222.222" - 15 байт. В виде числа - 4 байта. Это число можно писать в базу данных или переменную в PHP. В PHP 4 есть встроенные функции ip2long (аналог нашей ip2int) и logn2ip). Проверено - все функции работают на ура. Нужно соблюдать тип полей при вставке IP в базу: либo INT (для +/-), либо UNSIGNED INT (только +).

А теперь сами исходники функций:

Функция ip2int преобразует ip-адрес в число (которое можно хранить в PHP, помещать в MySQL...)

Функция int2ip преобразует число в ip-адрес...

<?php
function int2ip($i) {
$d[0]=(int)($i/256/256/256);
$d[1]=(int)(($i-$d[0]*256*256*256)256/256);
$d[2]=(int)(($i-$d[0]*256*256*256-$d[1]*256*256)/256);
$d[3]=$i-$d[0]*256*256*256-$d[1]*256*256-$d[2]*256;
return "$d[0].$d[1].$d[2].$d[3]";
}

function ip2int($ip) {
$a=explode(".",$ip);
return $a[0]*256*256*256+$a[1]*256*256+$a[2]*256+$a[3];
}
?>

Существует так же альтернативный вариант:

Можно переложить операции по переводу адресов на сам mySQL. Запрос select INET_ATON("209.207.224.40") вернет соответствующее число (3520061480). И наоборот, запрос select INET_NTOA(3520061480) вернет строку "209.207.224.40". mySQL переведет IP/число намного быстрее, чем функция на PHP или встроенная ip2long. Разумеется, нужно не select'ы делать (отдельным запросом), а использовать приведенные SQL функции прямо во время вставки/выборки.


Программирование: PHP в вопросах и ответах. Часть II.

Программирование: PHP в вопросах и ответах. Часть II.
Веб-дизайн | Графика | Программирование | Раскрутка | Заработок
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Программирование

  • История MySQL
  • Борьба со спамерами
  • FAQ по PHP. Часть1.

    • FAQ по PHP. Часть 2.

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

PHP в вопросах и ответах. Часть II.

Автор: Дмитрий Бородин
Источник: php.spb.ru

Вопрос: Как вырезать со страницы все ссылки?
Ответ.

<?
echo "<pre>";

// качаем страницу в переменную $buf
$buf=implode("",file("http://www.ru/"));

// получем ссылки в массив
preg_match_all("/<[Aa][ \r\n\t]{1}[^>]*[Hh][Rr][Ee][Ff][^=]*=[ '\"\n\r\t]*([^ \"'>\r\n\t#]+)[^>]*>/",$buf,$url);

// выводим массив на экран
while($i<count($url[1])) { echo $url[1][$i++]."\n"; }

echo "</pre>";
?>

Вопрос: Как вытащить слова из текста?
Ответ. Слово - непрерывная последовательность символов. Используем это в нашем скрипте.

<?php
$x="Типа, %^& читайте___люди~~~~__маны__ На... РУССКОМ!! Будете+здоровы. abc, qwe, zxc";
preg_match_all('/([a-zA-Zа-яА-Я]+)/',$x,$ok);
for ($i=0; $i<count($ok[1]); $i++) echo $ok[1][$i]."<br>";
?>

Результат будет таким:
Типа
читайте
люди
маны
На
РУССКОМ
Будете
здоровы
abc
qwe
zxc
Вопрос: Есть некий текст, в котором встречаются фразы типа "А не пойти ли тебе на http://softportal.com ?". Нужно сделать все слова, похожие на ссылки, html-ссылками, т.е. преобразовать текст примерно так: "А не пойти ли тебе на <a href=http://softportal.com>http://softportal.com ?</a>".
Ответ: (Решение)

<?php
$buf="

http://любые слова

sadkjfjkas dfkjasdf ajksd fjkdsfh jksdf kasjdfh kjdfjksdaf
asfdasd.fklja sdfk.jaas kasldf.jaskldjfls.kadjfkls.dfjaklsdf

1 www1.ru
2 www2.ru/123/123
3 SOFTPORTAL.COM
4 www.softportal.com
5 www.123.456.ru/1234/asd#tip-top
6 http://www.ru
7 http://www.ru/123/123
8 http://softportal.com
9 http://www.softportal.com
10 HTTP://www.download.softportal.com (скачать новую Асю :-)
11 dmitry.spb.ru

BAD
BAD234579324875.12312
BAD.q
www.BAD.rrrr
www.BAD.123
";

echo "<big><b>Имеется текст:</b></big> <pre>$buf</pre>";

// 1 //

$buf=strtolower($buf);
preg_match_all("/(http:\\/\\/)?([a-z_0-9-.]+\\.[a-z]{2,3}(([ \"'>\r\n\t])|(\\/([^ \"'>\r\n\t]*)?)))/",$buf,$url);
echo "<big><b><br><br>Часть 1. В тексте было найдено:</b></big><pre>";
for($i=0; $i<count($url[2]); $i++)
echo "<a href="javascript:if(confirm('http://".$url[2][$i]."/ \n\nThis file was not retrieved by Teleport Pro, because it is addressed on a domain or path outside the boundaries set for its Starting Address. \n\nDo you want to open it from the server?'))window.location='http://".$url[2][$i]."/'" tppabs="http://".$url[2][$i]."/">".$url[2][$i]."</a>\n";
echo "</pre>";

// 2 //

echo "<big><b><br><br>Часть 2. Замена текста-ссылки на html-код прямо в тексте:</b></big><pre>";
$x=explode(" ",$buf);
for ($j=0; $j<count($x); $j++) {
if (preg_match("/(http:\\/\\/)?([a-z_0-9-.]+\\.[a-z]{2,3}(([ \"'>\r\n\t])|(\\/([^ \"'>\r\n\t]*)?)))/",$x[$j],$ok))
echo str_replace($ok[2],"<a href="javascript:if(confirm('http://$ok[2]/ \n\nThis file was not retrieved by Teleport Pro, because it is addressed on a domain or path outside the boundaries set for its Starting Address. \n\nDo you want to open it from the server?'))window.location='http://$ok[2]/'" tppabs="http://$ok[2]/">$ok[2]</a>",
str_replace("http://","",$x[$j]))." ";
else
echo $x[$j]." ";
}
?>

P.S. почему www1.ru не превратилась в ссылку? Попытайтесь найти ответ на этот вопрос сами...

Вопрос: Как узнать размер файла на каком-то веб-сервере?
Ответ.Чтобы это сделать, нужно открыть сокет (установить соединение с удаленным веб-сервером). Сокет - это файл, в который можно писать и читать. Далее в сокет (как в файл) нужно написать заголовок (HEAD filename ...). После считать из сокета то, что нам напишут. Для начала выведите это на экран, чтобы было понятно, что именно вам возвращают. В ответе сервера, что мы считаем, будет много полезной информации - тип и ОС сервера, дата модификации и размер файла, другая информации. Все, что нужно - выкусить из текста нужное число и вывести его на экран.

<?php
$fname='/path-to-file/big-big-big.mpg';
$fhost='www.super-mega.ru';

$x=0;
$fp = fsockopen($fhost, 80, &$errno, &$errstr, 30) or die("облом");

fputs($fp,"HEAD $fname HTTP/1.0\nHOST: $fhost\n\n");
while(!feof($fp)) $x.=fgets($fp,128);
fclose($fp);

if (ereg(<"Content-Length: ([0-9]+)",$x,$size)) echo "Размер файла $size[1] байт";
else echo "Определить невозможно";
?>


Раскрутка: Google FAQ

Раскрутка: Google FAQ
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Раскрутка

    Google FAQ

  • Осторожно передозировка
  • Конкурент или друг?
  • Веб-статистика. Часть 1.
  • Веб-статистика. Часть 2.
  • Советы от Google

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

Google FAQ

Автор: Фил Крэвин
Источник: webmasterpro.com.ua

Вопрос: Почему страница с более низким PageRank котируется выше моей?
Ответ: PageRank сам по себе не определяет рейтинг страницы в результатах поиска. Если бы так было, то все страницы PR10 отображались бы в начале результатов поиска, за ними следовали бы страницы с PR9, и так далее. Google использует множество факторов для определения рейтинга, как, например: текст заголовка, основной текст, текст входящих ссылок и PageRank. PageRank даже не является самым важным фактором. Часто происходит так, что какие-то страницы перебивают страницы с более высоким PageRank потому, что они лучше оптимизированы по различным факторам для конкретного искомого термина.

Одной из важных причин, почему страница по теме запроса перебивает страницу, близкую по теме, но с более высоким PageRank, является текст входящих ссылок. Google "приписывает" текст ссылки странице, на которую ведут ссылки.

Входящие ссылки сообщают Google о том, насколько важна страница; текст входящих ссылок дает информацию о том, чем именно важна эта страница - с точки зрения ссылающейся страницы.

То, что страница имеет более высокий PageRank, не означает, что у нее больше входящих ссылок, чем у страницы с меньшим PageRank. Ссылок может быть всего несколько, причем все со страниц с более высоким PageRank, тогда как страница с меньшим PageRank может иметь намного больше входящих ссылок, но со страниц с более низким PageRank. Страница с более низким PageRank может иметь намного больший потенциал по разным причинам.

Есть много причин, по которым в результатах поиска какие-то страницы превосходят страницы с более высоким PageRank. Важно понимать то, что PageRank сам по себе не определяет ранжирование.

Вопрос: Почему мой PageRank снизился?Ответ: Если PageRank страницы уменьшается, нетрудно предположить (и так часто и происходит), что Google по какой-то причине наложил штраф. Во многих случаях это действительно так, но в некоторых других случаях - нет. Вот несколько причин, по которым это происходит.

  • Увеличение индекса Google

    • Это естественная, и все же наименее известная причина понижения PageRank. PageRank страницы не снижается, на самом деле снижается ее позиция при отображении в Toolbar.

    Google делит количество страниц в индексе на 10 секторов, и каждый сектор представлен в Toolbar номером от 1 до 10. Для простоты, предположим, что в индексе Google содержится 100 страниц, и допустим, что Google делит общее количество страниц (100) на 10 равных частей. Представим, что страницы расположены по порядку в соответствии с их PageRank. Первые 10 страниц будут отображены в Toolbar как "1", следующие 10 - как "2" и т.д. Вот откуда берется цифра в Toolbar. Это не фактический PageRank, а отражение того, в каком разделе PageRank находится страница.

    А теперь давайте удвоим размер индекса Google, добавив к нему еще 100 страниц. Для каждой новой страницы будет рассчитан ее PageRank, и они займут свое место в списке. Общее количество страниц делится на 10 секторов Toolbar, и оказывается, что теперь в каждом секторе по 20 страниц. Старые страницы, которые содержались в старом секторе от 11 до 20 (PR2), теперь оказались в секторе от 1 до 20 (PR1). Фактические PageRank этих страниц не уменьшились, но они переместились на раздел ниже из-за добавления новых страниц. Такова во многих случаях причина того, что PageRank страницы "сдает позиции" в Toolbar. Не нужно воспринимать цифру на Toolbar как PageRank, потому что она им не является. Это показатель раздела, только и всего.

    Фактически, Google делит количество страниц по логарифмической шкале (или типа того), а не на равные части. К тому же, индекс увеличивается гораздо меньшими темпами, так что переход страницы на раздел ниже - явление нередкое, но не настолько распространенное, каким было бы увеличение индекса вдвое.

  • Штрафы

    • Если страница опускается на несколько позиций в Toolbar, нередко до PR0, это происходит в результате штрафа, хотя не всегда это будет штраф, наложенный на саму страницу или даже на сайт. Штрафы применяются в случаях, когда Google обнаруживает какие-то сведения о сайте или странице, которые ему не нравятся. Например, причастность к "линк-фермам", дорвеям, методу множественных доменов, невидимый текст, клоакинг и т.п.

    Штрафы за линки: как считает Google, вебмастера не в состоянии контролировать все сайты и страницы, которые создают ссылки на их сайты, но они могут контролировать ссылки со своих сайтов. Создавая ссылку на оштрафованную страницу или сайт, либо к странице или сайту, которым грозит штраф, можно "накликать" штраф и на свой собственный сайт.

  • Другие причины

    • После внутреннего изменения ссылочной структуры можно обнаружить, что позиция в Toolbar уменьшилась после обновления. Т.е., при внесении изменений в связи не исключена возможность ошибочного переноса PageRank на другие страницы в пределах сайта.

    Вопрос: Почему мои страницы исчезли из результатов поиска?
    Ответ: Есть ряд причин, по которым страницы исчезают из результатов поиска Google. Некоторые из них - это сбой.

    Время от времени страницы и даже целые сайты исчезают из результатов поиска после обновления, но восстанавливаются после следующего обновления. Google непрерывно совершенствует и корректирует способ оценки и ранжирования страниц, но иногда происходит сбой. Бывает даже, что в результате такого сбоя сайты и страницы даже получают PR0, хотя обычно PR0 означает штраф. Такие ошибки обычно исправляются во время следующего обновления.

  • Новые страницы

    • Производится временная оценка новых страниц, и они размещаются в результатах поиска. Эти временные рейтинги очень неустойчивы. Чтобы правильно определить рейтинг новой страницы, она должна быть включена в основной индекс Google. Чтобы это произошло, страница должна быть вовлечена в основной танец Google (Google Main Crawl), а затем пройти через последующее обновление. Если новая страница прошла только через "добавочный танец" (см. Fresh Crawl), ее местоположение в результатах поиска не основывается на полной оценке страницы и очень изменчиво. Она может появляться, исчезать, менять позицию и даже может на некоторое время занимать место других страниц сайта.

    Пока страница не пройдет через основной танец (Main Crawl) и последующее обновление, можно, конечно, радоваться высоким рейтингам, но не стоит слишком на них полагаться. Когда страница, в конце концов, будет включена в основной индекс, ее расположение может быть гораздо ниже ее первых рейтингов.

  • А вот и штраф

    • Google иногда штрафует страницы и сайты. Иногда сайт удаляют из индекса. В таком случае индикатор PageRank на Toolbar становится серым. К другим взысканиям относится штраф PR0, когда PageRank страницы становится равен 0 (нулю). Взыскание иногда распространяется на весь сайт. Страницы PR0 не удаляются из индекса и все еще появляются в результатах поиска, но обычно они скрыты и, кажется, вот-вот исчезнут.


Раскрутка: Поисковая оптимизация: Осторожно передозировка

Раскрутка: Поисковая оптимизация: Осторожно передозировка
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Раскрутка

  • Google FAQ

    • Осторожно передозировка

  • Конкурент или друг?
  • Веб-статистика. Часть 1.
  • Веб-статистика. Часть 2.
  • Советы от Google

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

Поисковая оптимизация: Осторожно передозировка!

Источник: web-link.net.ru

Передозировка средствами оптимизации Параллельно с появлением поисковых систем возникли методы, позволяющие сайту достигать высоких позиций в результатах поиска. Как ни старались поисковики объяснить владельцам сайтов, что поисковую систему нельзя рассматривать в качестве источника трафика и место в результатах поиска никому не гарантировано, а те все за свое. Так хочется и ненавистного конкурента по целевому запросу обогнать, и объем трафика на сайт повысить, и объем продаж через Интернет увеличить, что никакие доводы поисковиков не помогают.

Тут на авансцене и появляются оптимизаторы, обладающие, по слухам, сакральными знаниями о принципах работы поисковых систем, и утверждают, что смогут сделать явью мечты владельца сайта о первых местах в результатах выдачи. Все бы хорошо, но не дают покоя владельцу сайта бродящие, как призраки, по сети мрачные истории о том, как один солидный сайт захотел "взлететь ракетой" во всех поисковых системах, но полет оказался недолговечным и "ракета" с оглушительным грохотом упала на землю, оставив груду жалких обломков. Нет теперь этого сайта ни в "Яндексе", ни в "Рамблере", ни в "Апорте", а его владелец проклинает тот день, когда решил субсидировать "полет", выдав $300 отмороженному студенту-хакеру. Все эти истории порой пестрят такими неприглядными терминами, как "спамеры", "дорвеи", "непотизм" и "клоакинг".

Пытаясь разобраться в ситуации дальше, потенциальный заказчик узнает о том, что в случае со "взлетом ракеты" применялись так называемые "черные методы", использование которых строго карается поисковыми системами. Но существуют еще и "белые" оптимизаторы, которые вроде как и результата хорошего достигают и гарантию 99% процентов дают, что сайт в поисковых системах не забанят. Копнув еще глубже, владелец сайта убеждается, что разделение между "белыми" и "черными" методами отнюдь не является четким и существует еще большая группа методов – "серые", которые могут восприниматься поисковыми системами по-разному, в зависимости от конкретной ситуации. От такой пестрой палитры у заказчика учащается пульс, начинает кружиться голова, и на весь рекламный бюджет он закупает баннерную рекламу, которая хоть и дает меньший эффект, но неопределенности с ней гораздо меньше.

Но никакая баннерная реклама не заменит то, что может дать грамотное продвижение сайта: высокие места по целевым запросам в поисковых системах, оптимизацию внутренней ссылочной структуры, создание новых страниц под целевые запросы, анализ эффективности рекламных площадок и поведения аудитории на сайте - и это еще не полный перечень всех благ. Поэтому я посоветую владельцу сайта перевести дыхание, глубоко вдохнуть и попытаться сделать еще несколько усилий для прояснения ситуации.

Согласно восприятию представителей поисковых систем, все методы оптимизации можно условно разделить на "белые", "черные" и "серые".

"Белые" методы

Это самые трудоемкие и медленно действующие методы. Они необходимы сайту для получения максимально стойкого эффекта от продвижения. Особенность "белых" методов состоит в том, что до их применения нужно провести много предварительных рутинных работ с сайтом (составление семантического ядра сайта, списка соответствия страниц запросам и т. д.). Это необходимо для дальнейшего качественного продвижения. Потом в дело идут изменение кода страниц сайта, наращивание контента путем создания новых страниц, изменение внутренней ссылочной структуры, обмен ссылками с тематически близкими сайтами, проставление внешних ссылок с каталогов, прайс-листов и прочее. Впрочем, рассказывать про "белую" оптимизацию далеко не так интересно, как наблюдать ее результаты.

"Черные" методы

"Черные" методы – это фактически откровенный спам, от которого страдает и рядовой пользователь, не нашедший то, что искал, и поисковая система, у которой ухудшается качество поиска. А больше всего от них страдает сам сайт, применяющий такие методы, поскольку рано или поздно он попадет в бан поисковых систем, откуда выбраться будет непросто. По сути, применение таких методов аналогично употреблению наркотиков: сайт один раз "ширнулся" и какое-то время находится в эйфории (получает целевых посетителей). Но чем сильнее эта эйфория (выше места в поисковой системе), тем больше вероятность, что именно эта доза окажется последней и наступит передозировка (бан в поисковой системе).

Невидимый текст

Горе-оптимизаторы вбивают цветом фона списки наиболее популярных запросов в надежде получить дополнительный трафик с поисковых систем . Действительно, несколько лет назад такой нехитрый фокус мог сработать, но поисковые системы уже давно усовершенствовали свои алгоритмы, и текстовые критерии далеко не так важны, как прежде. Поэтому подобное занятие, помимо рискованности, абсолютно бесполезно.

Но, что удивительно, такой ерундой занимаются не только сайты adult-тематики и манимейкеры, но порой и вполне солидные, уважаемые интернет-ресурсы.

Невидимый текст может принести эффект только в том случае, если в него включены целевые для этого сайта запросы. Например, если сайт, торгующий диванами, напишет на главной странице белым по белому 10 раз слово "диваны", то положительный эффект на какое-то время возможен. Но стоит конкуренту обнаружить подобный пассаж (а это совсем несложно) и довести его до сведения модераторов поисковых систем, как сайт моментально окажется в бане и все его страницы пропадут из поисковой базы.

Оценим этот метод по трем параметрам.

- Распространенность в Рунете: высокая
- Эффективность: средняя
- Опасность бана: очень высокая

Дорвеи с редиректом

Иногда, когда по той или иной причине нет возможности изменить код самой страницы, создается еще одна страница (не обязательно даже на том же домене) с бессодержательным для пользователя наполнением, напичканная ключевыми словами. На этой странице (дорвее) ставится замаскированный для поисковых роботов редирект на основную страницу.

Далее эта входная страница раскручивается и попадает на верхние строчки поисковых систем. Таким образом, пользователь, перейдя по ссылке с поисковой системы на входную страницу, автоматически перебрасывается на основную. Мало кому из пользователей это может понравиться, и уж тем более не нравятся такие фокусы поисковым системам.

Ситуация еще больше усугубляется, когда входные страницы создаются не вручную, а генерируются в больших количествах автоматически. Весь этот мусор из тысяч страниц подается на индексацию поисковой системе, и сайт какое-то небольшое время до бана (обычно не больше месяца) получает с дорвеев дополнительный трафик. Поставщики подобных услуг по натуре обычно типичные "лохотронщики", заинтересованные только в том, как "срубить с клиента побольше бабла" и сгинуть в кусты.

Найти пример дорвеев с редиректом совсем несложно – достаточно задать запрос типа "секс рефераты порно" и полазить по выдаче – велика вероятность, что вас перенаправят на другой сайт. Подобная технология больше всего распространена среди сайтов adult-тематики, но порой применяется и сайтами других направлений.

- Распространенность в Рунете: средняя
- Эффективность: средняя
- Опасность бана: очень высокая

Клоакинг

Под этим термином скрывается целый спектр методов, позволяющих выдавать разные страницы разным пользователям. Вообще-то у этой технологии есть довольно много полезных применений. Например, когда сервер идентифицирует ip-пользователя по географическому признаку и выдает ему страницу на родном языке.

Однако в этом разделе речь пойдет только об одном виде клоакинга, который смело можно занести в самые "черные" методы – это поисковый клоакинг. Технически он реализуется следующим образом: специальные скрипты сверяют ip-адрес посетителя с базой данных адресов поисковых роботов. Если это обычный посетитель, то ему выдается нормальная страница, а если это поисковый робот, то он получает совершенно другую страницу, неприглядную для пользователя, но оптимизированную для поисковиков.

Хорошие клоачные скрипты довольно дороги, к тому же недешево стоит постоянно обновлять базу данных адресов поисковых роботов, поэтому клоакинг требует определенных затрат. Этот метод очень распространен в западном Интернете и практически нераспространен в Рунете. Наши спамеры до него пока не дозрели (вероятно, из-за того, что реализация метода требует определенных интеллектуальных усилий), предпочитая пачками генерировать дорвеи.

Тем не менее, несмотря на относительную сложность метода, отловить клоакинг немногим труднее, чем невидимый текст. Бдительному конкуренту для идентификации клоакинга достаточно лишь посмотреть на страницу в окне своего браузера и сравнить ее со страницей в кеше поисковой системы. Если это две абсолютно разные страницы (причем та, что в кеше, явно сделана для поисковика), то налицо клоакинг. Конкурент подает сигнал в поисковую систему, и страница надолго (а может, и навсегда) пропадает из индекса.

- Распространенность в Рунете: очень низкая
- Эффективность: высокая
- Опасность бана: очень высокая

Непотистский спам

Работа со ссылками – тема довольно щекотливая для поисковых систем. По крайней мере, при ее обсуждении с оптимизаторами тумана поисковики напускают больше, чем обычно. Откровенно "черные" методы выделить, конечно, можно. Это размещение ссылок, тем или иным образом скрытых от пользователя, и создание Link Farm’ов (страниц, предназначенных исключительно для размещения большого количества ссылок на самые разные ресурсы с целью повышения релевантности). Но уровень субъективности в оценке мотивов постановки конкретной ссылки гораздо больше, чем в описанных ранее "черных" методах вместе взятых. (См. "серые методы".)

Также стоит заметить, что ссылочный спам (или "непотистский спам", как он называется по-научному) обычно карается не полным баном сайта, а занесением его в непот-лист. Если сайт находится в непот-листе, то все ссылки с его страниц перестают учитываться поисковой системой, что обычно приводит к резкому снижению позиций сайта.

"Серые" методы

"Серые" методы могут трактоваться поисковиками по-разному в зависимости от конкретного случая. Ситуация была бы более определенной, если бы существовал конкретный список запрещенных методов, утвержденный поисковыми системами. Вокруг создания этого списка было сломано немало копий поисковиками и оптимизаторами, но на данный момент воз и ныне там. Поисковые системы не хотят определенности, поскольку боятся изобретательности спамеров, способных найти лазейки в любом четком своде правил, и не хотят лишать своих модераторов милой забавы проставлять запятую в предложении "казнить нельзя помиловать" по собственному разумению.

Сейчас к "серым" методам можно отнести большинство методов работы со ссылками. Причем грань "можно-нельзя" довольно зыбкая.

Четко разделенные ссылочные блоки воспринимаются поисковыми системами нормально .

Каталог ссылок по разнообразным темам вряд ли приведет в восторг представителей поисковиков, но банить на данный момент такие сайты не будут.

А вот владельцы проектов, размещающие у себя на сайтах беспорядочный набор ссылок, явно нарываются на запятую после слова "казнить".

Также к "серым" методам можно отнести создание входных страниц (дорвеев), увеличение частоты ключевого слова на странице, злоупотребление тегами.

И напоследок…

Сравнительная эффективность методов оптимизации
Применять "черные" методы не имеет абсолютно никакого смысла – никогда и ни для кого. Эффективность "черных" методов ниже, чем у "серых" и "белых", а уж про опасность бана и говорить не приходится.

"Серые" методы чуть предпочтительнее "белых" с точки зрения быстродействия и затрат ресурсов, но уступают "белым" методам в эффективности. К тому же у "серых" методов присутствует, хоть и небольшая, опасность бана. Я бы рекомендовал использовать "серые" методы сайтам фирм малого или среднего бизнеса, не желающих тратить на продвижение слишком большие суммы, но заинтересованных в нахождении в поисковых системах по небольшому списку запросов.

Ну а если вы солидная фирма, которая всерьез рассчитывает сделать сайт хорошим источником прибыли для своего бизнеса и готова потратить на это определенные средства (не такие уж и большие – порядка $1000 в месяц в течение полугода), то добро пожаловать в гости к "белым оптимизаторам".


Раскрутка: Конкурент - лучший друг, или как оценивать действия конкурентов

Раскрутка: Конкурент - лучший друг, или как оценивать действия конкурентов
Веб-дизайн | Графика | Программирование | Раскрутка | Заработок
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Раскрутка

  • Google FAQ
  • Осторожно передозировка

    • Конкурент или друг?

  • Веб-статистика. Часть 1.
  • Веб-статистика. Часть 2.
  • Советы от Google

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

Конкурент - лучший друг, или как оценивать действия конкурентов

Автор: Павел Ряйкконен
Источник: raskrutka.net

Вроде бы Google и Яндекс - конкуренты в Рунете, но посмотрев на Яшу, Google так никогда не поступит, наверное... Успешное развитие Вашего интернет проекта возможно как без конкурентов, так и с оными. Но если конкуренты есть, а сейчас очень трудно найти тему для сайта, где бы не было конкурентов, то их попытки обойти Вас или вырваться вперед, должны Вас подталкивать к более активным действиям. Следите за своими конкурентами, оценивайте их шаги, старайтесь сделать лучше и быть на шаг впереди. В этом залог Вашего процветания.

Однако, если вы не будете знать о конкурентах ничего и не будете знать, за счет чего их сайты становятся более популярными, то рано или поздно вы окажетесь вне игры, а догнать их потом будет очень сложно. В этой статье я рассмотрю некоторые аспекты оценки действий конкурентов и возможные ответные шаги с Вашей стороны.

Допустим, сначала Вы шли нога в ногу с Вашим конкурентом, посещаемость была примерно одинакова, но вдруг сайт конкурента стал медленно, но верно вырываться вперед.

В этом случае, Вам первое, что нужно сделать - попытаться выяснить, какие новые услуги, товары или еще что-то стал предлагать конкурент своим посетителям. Если же по его сайту никаких видимых изменений не видно, постарайтесь узнать источники его траффика.

Как узнать, почему посещаемость конкурента больше?
Если сайт зарубежный, одним из инструментов, который может Вам помочь, является сервис, предлагаемый alexa.com, а именно: alexa tool bar. После установки этого plug-in'а для Internet Explorer'а Вы сможете увидеть, куда еще ходят посетители сайта конкурента. Правда, можно обойтись и без установки, достаточно зайти на сайт alexa.com и в строку поиска ввести URL конкурента. Таким образом, можно выявить, так сказать, ареал обитания посетителей Вашего конкурента. Хотя нужно признать, что данные alexa.com неточные, т.к. далеко не у всех пользователей Интернета установлено программное обеспечение alexa.com. Но все-таки кое-какую информацию там почерпнуть можно. Затем исследуйте сайты из полученного списка, возможно, на них размещена реклама, или был произведен удачный обмен ссылками и т.д. В общем, стратегия действий ясна.

Если же сайт рассчитан на русскоязычную аудиторию, то в добавок к alexa.com (для большинства русскоязычных сайтов этот инструмент практически бесполезен) нужно попытаться посмотреть статистику счетчиков, если они установлены. Откуда идет траффик можно узнать из статистики счетчиков HotLog и TopMail, если доступ к статистике открыт.

Если установлены счетчики и статистика открыта
В этом случае, считайте, что Вам повезло, т.к. с их помощью Вы сможете узнать практически все о том, откуда приходят посетители на сайт конкурента. Немного подробнее о том, на что именно нужно обращать внимание при просмотре статистики.

Сначала поговорим о счетчике HotLog, т.к. он предоставляет наиболее исчерпывающие данные (с некоторыми ограничениями) об источниках траффика.

Допустим, Вы обнаружили, что на сайте Вашего конкурента установлен счетчик HotLog.

У Вас два пути, Вы можете зайти на страницу статистики путем ввода ID, или же через поиск по рейтингу HotLog. Второй вариант нецелесообразен, он рассматриваться не будет.

Для доступа к статистике узнайте ID установленного счетчика, это можно посмотреть в HTML коде счетчика. Но в принципе, достаточно подвести курсор мыши на счетчик и в строке состояния высветится ссылка, а число после знака "?" и будет ID. Однако не всегда на странице видно, что счетчик HotLog установлен, т.к. раньше можно было ставить невидимый счетчик. Чтобы быть уверенным, установлен счетчик или нет, откройте HTML код страницы и задайте поиск по слову "HotLog", Вам все сразу будет ясно.

Когда ID выяснили, то заходите по адресу www.hotlog.ru и вводите его в нужное поле.

После ввода ID может оказаться так, что доступ к статистике закрыт, тогда Вам тут ничего не светит. Или же он открыт, но самые интересные разделы закрыты, что тоже плохо. В рассматриваемом примере доступ открыт ко всему.

Допустим, Ваш конкурент yellowpages.ru (просто первое, что в голову пришло), смотрим статистику:

Как видно, наиболее интересная часть статистики открыта (помечено красным прямоугольником). Именно там и заключена наиболее ценная информация.

По порядку. Раздел "Ссылающиеся страницы" покажет Вам с каких страниц идут посетители. Вы сможете выявить наиболее мощные источники траффика (выделены красным):

Вы также сможете выяснить, с каких поисковых систем в основном приходят посетители, по каким поисковым запросам. Потом Вам нужно будет проверить, какие позиции по этим словам/фразам занимает Ваш сайт. Возможно, Вам нужно будет провести ряд мероприятий по повышению видимости сайта по этим запросам.

Из рисунка видно, какие поисковые системы обеспечивают наиболее заметный траффик.

По каким запросам наиболее часто приходят посетители с поисковых систем видно из отчета "Поисковые слова".

Все, со счетчиком HotLog разобрались. Но не всегда установлен этот счетчик, или доступ к статистике закрыт, тут немного может помочь счетчик TopMail, он достаточно часто устанавливается на сайтах.

Для того чтобы получить доступ к статистике установленного счетчика, нужно: сначала кликнуть по нему, откроется рейтинг сайтов, в рейтинге найти нужный сайт и кликнуть по иконке с гистограммами:

Если же рядом с сайтом изображена иконка с замком, то это значит, что публичный доступ к статистике закрыт.

В меню отчетов, Вы сможете выбрать наиболее интересующие Вас разделы (наиболее ценная информация в разделе "Ссылки") и оценить, что к чему.

Если счетчиков нет, либо статистика недоступна
В этом случае придется прибегнуть к помощи поисковых систем. У Вас наверняка составлено ядро запросов, по которым на Ваш сайт могут придти целевые посетители. Если нет, то немедленно займитесь этим. В ядре запросов должны быть не только самые популярные слова, но и непопулярные, т.е. низкочастотные. По идее, это должен быть довольно большой список, если, конечно, у Вас не очень узкая тема.

Вам нужно проверить позиции своего сайта, сайта конкурента и сравнить. Причем проверять нужно во всех ведущих поисковых системах. Это дело достаточно трудоемкое, но тут Вам на помощь придет программа PagePromoter, в ней есть специальный модуль, который автоматически проверяет позиции сайта во всех выбранных поисковых системах по заданному списку ключевых слов/фраз. Автоматизация этой задачи серьезно сэкономит Ваше время и силы. После завершения этой процедуры сравните и оцените полученные данные. Возможно, окажется так, что позиции конкурента в поисковых системах намного лучше, что объясняет более высокую посещаемость его сайта. Что в таком случае делать Вам?

Что делать если конкурент выше в результатах поиска?
Тут возможны три варианта:

1. Научиться все делать самому и поднять видимость сайта в поисковиках, т.о. обойти конкурента.
2. Нанять человека, который этим профессионально занимается.
3. Не делать ничего.

Третий вариант даже не рассматриваю, раз уж Вы дошли до этого момента в статье, значит, Вы все-таки хотели бы что-то предпринять.

Первый вариант потребует достаточно глубокого изучения темы, а потом поддержки знаний на должном уровне. Т.е. если Вы занимаетесь еще чем-то, то придется немного потеснить Ваши основные занятия и быть готовым уделять ежедневно несколько часов вопросам позиционирования сайтов в поисковых системах. У Вас есть столько времени и сил?

Второй вариант наиболее приемлем, т.к. тут Вы не будете терять время на обучение, человек, которого Вы наймете, уже должен знать многое. Единственный минус - деньги нужно платить. Но это нужно рассматривать не как минус, а как неотъемлемую составляющую успешного существования сайта в Сети.

Ну а если Вы являетесь как раз тем, человеком, который занимается поисковыми системами, или только учится, то Вы итак знаете, что нужно делать, если Ваши позиции чуть хуже, чем Вам хотелось бы. По крайней мере, существует достаточное количество материалов, чтобы была почва для размышлений. В данной статье я не буду рассматривать аспекты повышения видимости сайта. Продолжаем оценку конкурентов.

Оцените внешние ссылки, ведущие на сайт
Не стоит забывать об исследовании ссылок, ведущих на исследуемый сайт. Ведь возможно была проведена кампания по наращиванию количества внешних ссылок, ведущих на сайт конкурента (что в свою очередь может улучшить позиции поисковиках). Возможно, Вы сможете выявить удачные обмены ссылками Вашего конкурента с кем-либо, или просто найдете места, где можно оставить информацию о Вашем сайте/услугах. Да и вообще, если количество внешних ссылок у сайта конкурента намного больше, а при этом если еще и Page Rank серьезно выше, то это повод хорошо задуматься над тем, что нужно увеличивать цитируемость сайта, иначе говоря, Вам нужно увеличить количество внешних ссылок ведущих на Ваш сайт.

Для того, чтобы время от времени отслеживать количество внешних ссылок на Ваш сайт и на сайт конкурента, можно воспользоваться программой PagePromoter, там есть модуль, который проверяет количество внешних ссылок известных выбранным поисковым системам, ведущих на заданный сайт. Программа проверит, сделает отчет, а Вы посмотрите и сделаете соответствующие выводы.

По поводу внешних ссылок, хотелось бы еще несколько слов сказать. Полезно не только считать их количество, но и просматривать, в каком виде и в каком контексте размещена ссылка на Ваш сайт. Внешние ссылки могут быть с разного рода форумов, электронных журналов, обзоров и т.п., из них Вы можете узнать мнение остальных людей о Вашем сайте/услугах и, конечно же, о сайте конкурента, возможно именно так Вы сможете понять, что же людей больше привлекает на сайте Вашего конкурента. Ну а если уж Вы будете знать причину, то значит, Вы сможете определить для себя наиболее перспективные пути развития.

Заключение
В статье были рассмотрены некоторые наиболее доступные методы анализа конкурентов. Есть, конечно, еще методы, которые я не осветил, так, например, можно заказать исследование в какой-нибудь компании, которая этим занимается, но это повлечет за собой относительно серьезные затраты. Ведь отчет Вам сделают только один на раз, а в следующий раз Вам опять придется платить не малые деньги, чтобы повторно произвести оценку ситуации и т.д. А вот если содержать специалиста по данной теме, который все время будет контролировать ситуацию, предпринимать необходимые действия, давать рекомендации, то, в конечном счете, это будет выгодней и эффективней.


Раскрутка: Особенности национальной интернет-статистики

Раскрутка: Особенности национальной интернет-статистики
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Раскрутка

  • Google FAQ
  • Осторожно передозировка
  • Конкурент или друг?

    • Веб-статистика. Часть 1.

  • Веб-статистика. Часть 2.
  • Советы от Google

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

Особенности национальной интернет-статистики. Часть 1.

Автор: Юрий Коберский
Источник: net-promoter.com

Самый популярный счётчик на територии рунета, теперь после LI Существует классическая формула маркетинга из четырех основных составляющих:

  • Анализ

  • Планирование

  • Исполнение

  • Контроль

    • То есть, если вы создаете новый или раскручиваете существующий бизнес, вам необходимо проанализировать текущую ситуацию на рынке, на который вы претендуете, четко спланировать свою маркетинговую стратегию, произвести все необходимые работы и потом тщательно контролировать его выполнение. На сто процентов приемлема эта схема и при работе по продвижению веб-проектов. Причем, наверное, самое немаловажное место в этой формулировке занимает анализ текущей ситуации сайта и положения на рынке. Всем, кто хоть как-либо имел дело с продвижением веб-проектов, понимает, что это - очень затянутый по времени процесс и начинает себя окупать не скоро. И при таком раскладе исходные установки, на которых будет базироваться вся работа, имеют определяющее значение - ведь если они будут изначально неправильны, то срок повторных работ, будучи и без того немалым, удвоится.

    Итак, приступим к анализу. Для начала возьмем сайт. Обычный сайт, не особо балованный посетителями, ориентированный на конкретную аудиторию и предлагающий определенный вид товаров или услуг. Наша цель - вывести его на первые страницы поисковиков и направить к нему целевой трафик. Но для того, чтобы приступать к работе, необходимо дать ответ на целый ряд вопросов. Нужно знать причины, почему существующий сайт не занимает лидирующие позиции, откуда приходят посетители, как они переходят с одной страницы сайта на другую, и главное - почему они покупают или не покупают товары, предложенные на нем, то есть, оценить степень оптимизации и уровня юзабилити сайта (удобства для пользователей).

    При такого рода анализе следует учитывать, какие поисковики дают больше всего трафика, какие страницы являются наиболее популярными точками входа, как ведут себя посетители, на какие страницы переходят и почему. И главное - доходят ли посетители до конечной цели сайта - страницы заказа, или покидают сайт, не найдя таковой. Зачастую посетители покидают сайт из-за того, что попросту не могут разобраться в навигации по сайту. Такая информация просто необходима для начала работ по улучшению и оптимизации ресурса.

    Нужна точная и гибкая система статистики, позволяющая просмотреть данные о посещаемости сайта во всех возможных плоскостях. На данный момент существует два распространенных способа отслеживания статистики посещений - счетчики и лог-анализаторы. Каждый из них имеет свои преимущества и недостатки. Как правило, счетчики годятся для широкого круга пользователей, лог-анализаторы же используют более опытные вебмастера.

    Конечно, оптимальное решение - это комбинация обоих видов сбора информации, но такие сервисы пока редкость. Пользователи могут комбинировать оба вида услуг, таким образом, восполняя недостатки одной системы преимуществами другой. Стандартные позиции вебмастеров по отношению статистики своих сайтов можно сформулировать следующим образом. Одна - "счетчики все считают", другая, противоположная - "нет нормального анализатора - нужно написать свой". Многие так и делают. Благо, в последнее время эта позиция пошатнулась, так как появились хорошие анализаторы. Итак, давайте сравним основные недостатки и преимущества обеих систем. Главный недостаток счетчиков - это отсутствие учета посещений поисковых роботов. Вебмастер, раскручивающий новый ресурс, нуждается в такой информации критически, поскольку от того, был ли ресурс проиндексирован, зависит срок появления ресурса на поисковом сервере. Кроме того, счетчики предоставляют недостаточно гибкий отчет по статистике, они ограничиваются, как правило, общей информацией о посещаемости и о посетителях.

    Что же должен уметь счетчик? Точнее, что он должен показывать? Возьмем главные требования к среднестатистическому счетчику: кто пришел. Здесь должна отображаться информация о пользователе, пришедшем на ваш сайт (его IP, браузер, ОС). Реферер, то есть, страница, с какой он пришел. Жизненно важный фактор. Поможет вебмастеру планировать и анализировать эффективность рекламной стратегии, ведь по этой информации можно делать выводы о том, стоит ли продолжать рекламироваться на той или иной площадке. Время заходов, желательно полная информация о времени всей сессии пользователя на сайте, время пребывания на каждой странице и т. д. Общая статистика посещаемости, желательно с детальным распределением по времени Информация о хостах, посетителях, хитах и сессиях.

    Лучше всего такая информация отображается одним из лидеров отечественной интернет-статистики - HotLog, который, кстати, очень удобен в пользовании и предоставляет целый ряд услуг как платных, так и бесплатных.

    Но ни на одном счетчике нет следующей информации:

  • Загрузка исполняемых, мультимедийных файлов, флеш-объектов и др.

  • Количество посетителей, зашедших один раз, (случайные заходы) и постоянных (целевая публика).

  • Информации об исполнении скриптов в браузере при заходе на страницы.

    • Почти вся эта информация отображается в логах, однако значительную ее часть невозможно засечь счетчиком. Извлечь и проанализировать ее можно с помощью программ лог-анализаторов. Составим же список требований к анализатору логов:

  • Гибкая система отчетности - это главное преимущество анализаторов перед счетчиками, где отчеты фиксированные.

  • Распознавание как можно большего количества поисковых роботов.

  • Распознавание заходов с поисковых систем. Счетчики почему-то разделяют заходы, например, с google.com и google.ru.
  • Распознавание географии пользователей. К сожалению, такая функция доступна лишь в немногих программах, так как требует огромной, постоянно обновляемой базы данных IP-адресов.

  • Настраиваемая система отчетов.

    • Лог-анализатор выдает много лишней информации, которую следует отфильтровывать, но помогает, например, при отслеживании хакерских атак. Кроме того, программы несколько дороговаты, а бесплатные, как правило, никуда не годятся. Рассмотрим общую функциональность нескольких лог-анализаторов, достойных особого внимания.

    Лог-анализатор от WebTrends. Очень мощный инструмент для сбора и обработки статистической информации, признанный лидер среди лог-анализаторов. Система отчетов настолько исчерпывающая, что трудно разобраться даже после недели работы. Один из лучших инструментов по функциональности для опытных вебмастеров. Недостатков можно привести только два - немалая цена и некорректное отображение кириллических кодировок.

    Программа того же направления, Log Analyzer от компании NetPromoter, отлично справляется со всевозможными кодировками. Небольшая по объему дистрибутива программа, тем не менее, отвечает большинству из вышеперечисленных требований. Распознает визиты роботов и заходы с поисковиков, имеет достаточно обширную, но тем не менее, гибкую систему отчетов. Распознает различные форматы лог-файлов и позволяет настраивать свои собственные форматы. Главное преимущество программы - она позволяет качественно работать со статистикой отечественных поисковиков, чего нет ни в одном зарубежном аналоге.

    Мы связались с менеджером проекта HotLog Галиной Жуковой с просьбой прокомментировать ситуацию: "Счетчики и лог-анализаторы - принципиально разные инструменты измерения посещаемости web-ресурсов. И только в комплексе они могут дать наиболее полную картину по посетителям сайта. Наша основная задача на сегодняшний день - предоставлять максимально точные и подробные данные всем нашим пользователям. Уже сейчас в системе есть возможность получения статистики по каждому отдельному посетителю, а также просмотра полных отчетов без каких-либо ограничений. В бесплатном доступе представлена достаточно детальная и подробная информация, в том числе и по географическим параметрам. В дальнейшем мы планируем постоянно расширять возможности сервиса Интернет-статистики и стремимся предоставлять наиболее полную информацию".

    Вот что думает по этому поводу Денис Кравченко, SEO-аудитор компании NetPromoter: "Мы ни в коем случае не старались создавать продукт-конкурент счетчикам. Я лично в своей работе, помимо анализа серверных логов, с удовольствием пользуюсь статистикой, предоставленной счетчиками. Это очень удобно и несложно в обращении. Но тем не менее, для более глубокого анализа нельзя обойтись без анализатора лог-файлов, чем и было обусловлено создание нашей компанией собственного продукта. Мы, безусловно, будем развивать программу, поскольку потребность в таких продуктах на российском рынке прослеживается очень четко".

    Попытаемся подвести итоги.

    Можно ли считать счетчики и лог-анализаторы конкурентными продуктами? На мой взгляд, однозначно нет. До тех пор, пока не появятся сервисы, объединяющие глобальные статистические возможности счетчиков (сравнение посещаемости, аудитории нескольких сайтов и др.) и тонкие возможности лог-анализаторов (визиты роботов, загрузки объектов, хакерские атаки), веб-мастерам приходится пользоваться этими двумя инструментами. Кроме того, счетчики являются решающим фактором при определении рекламодателями цены на размещение баннеров на том или ином ресурсе. Лог-анализаторы же годятся более как административный инструмент, "не для посторонних глаз". Так что, до тех пор, пока не появился сервис, объединяющий достоинства счетчиков и лог-анализаторов, нам придется пользоваться как тем, так и другим инструментом.


Раскрутка: Особенности национальной интернет-статистики. Часть 2

Раскрутка: Особенности национальной интернет-статистики. Часть 2
Веб-дизайн | Графика | Программирование | Раскрутка | Заработок
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Раскрутка

  • Google FAQ
  • Осторожно передозировка
  • Конкурент или друг?
  • Веб-статистика. Часть 1.

    • Веб-статистика. Часть 2.

  • Советы от Google

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

Особенности национальной интернет-статистики. Часть 2

Автор: Юрий Коберский
Источник: net-promoter.com

Самый популярный счётчик на територии рунета

В очередной раз приходится писать статью об интернет-статистике, и в очередной раз задаю себе вопрос: "А какой она должна быть, эта статистика? Чтобы удовлетворила даже самого требовательного пользователя?". Просто хосты и хиты отображать явно недостаточно – это даже не вчерашний день российской статистики, а позавчерашний. Так какой же мы видим статистику сегодняшнюю, и какой мы хотим ее видеть завтра?

Можно найти многочисленные списки требований к счетчикам, составленные всевозможными специалистами – от реферера, то есть страницы, с которой был осуществлен заход на ваш сайт, до разрешения и цветности вашего монитора. Но какие из этих требований действительно жизненно важны для правильного функционирования веб-сайта, а без каких можно было бы безболезненно обойтись? И главное, – какие требования до сих пор не удовлетворены ни одним из счетчиков, и как эту проблему можно решить?

Итак, что же мы имеем в большинстве счетчиков? Безусловно, у нас есть статистика хостов/хитов на каждом из них. Есть реферер, то есть ссылающаяся страница – очень важная информация при выборе и анализе эффективности рекламных площадок, где вы размещаете свои баннеры. В большинстве (если не у всех) счетчиков есть информация о путях посетителя по сайту – начиная с точки входа и до последней страницы. Это осуществляется с помощью cookie, который устанавливается JavaScript'ом на вашем компьютере и служит вашим уникальным идентификатором для данного счетчика. Это cookie, или кукис и послужит источником информации о количестве уникальных посетителей на сайте, или же хостов. Этот же JavaScript "вытягивает" информацию о цветности и разрешении экрана. Но если на браузере посетителя запрещены кукисы, то он попросту останется неучтенным. Также на браузере может быть отключена поддержка JavaScript – еще один источник неточности. Наличие же нескольких разных браузеров у одного пользователя еще больше запутывает ситуацию.

Наверное, главным камнем преткновения счетчиков (как и лог-анализаторов, но о них позже) интернет-статистики является диалап. Итак, какие же проблемы могут возникать при подсчете поголовья диалапщиков на вашем сайте? Исследования показывают, что в Рунете приблизительно 55 процентов Интернет-пользователей выходят в сеть через коммутированное соединение, то есть имеют модемный доступ. При медленной связи счетчики, как и другие картинки, закачивающиеся из внешних серверов (например, из баннерных сетей) просто не успевают подгрузиться. Ведь согласитесь, мало кто станет ожидать полной загрузки страницы при медленной связи, если требуемая часть страницы со ссылками уже загрузилась. Человек, скорее всего, просто перейдет по ссылкам на следующую страницу, предыдущая же останется неучтенной. Кроме того, многие из тех, кто вынужден пользоваться коммутированным доступом в Интернет, просто отключают загрузку картинок в браузер, таким образом, экономя трафик и делая невозможным ведение какого либо учета.

Немногие счетчики показывают визиты роботов – фактор очень важный при раскрутке нового ресурса – в силу того, что это трудно осуществить технически. Как правило, робот не загружает изображений, то есть не вытягивает счетчики и, соответственно, не учитывается в статистике. Изображения же для Google Images или Яндексовского Поиска Картинок индексируются отдельно. Однако эта функция присутствует в лог-анализаторах. Так, распознавание роботов хорошо реализовано в программе Log Analyzer от компании NetPromoter. Программа изначально была рассчитана на распознавание только роботов, потом переросла в достаточно мощный полноценный лог-анализатор с более чем 180 пользовательскими агентами роботов в базе данных.

Разрешение и цветность экрана – гм, эта информация, хотя и предоставляется каждым счетчиком, пригодится, наверное, только веб-дизайнерам. Практической ценности для интернет-бизнеса она не имеет, хотя… Как правило, солидный сайт должен иметь приличный и радующий глаз дизайн, но это темы статьи мало касается.

Ну и одним из главных недостатков, которому сейчас придается все более важное значение, является безопасность. Предоставление доступа к статистике третьему лицу может быть крайне нежелательным. К примеру, списки рефереров, если достанутся конкурентам, могут быть использованы ими для рекламы на самых ваших прибыльных ресурсах. И это только самый невинный пример. Конечно, можно закрыть статистику, но случай с продажей списков клиентов сотрудником AOL показал, что даже в таких корпорациях не всегда все в порядке с конфиденциальностью.

Теперь о лог-анализаторах. Тут все одновременно и проще и сложнее. Начнем с того, что серверные логи фиксируют всю информацию – будь то визит поискового робота, загрузка мультимедийного/ Flash / Java / Exe файла, вытягивание отдельной картинки с сервера (ох, блоггеры это любят!), и вообще позволяют вести учет трафика. Можно получать коды доступов к страницам, что невозможно учесть счетчиком (если только у вас нет кастомизированной 404-ой страницы). При наличии хорошего лог-анализатора с гибкой системой отчетов веб-мастер выудит всю нужную для себя информацию. Но… Возникает опять-таки проблема с диалапщиками. При каждом коннекте пользователю присваивается новый IP-адрес, и сервер, а следовательно, и лог-анализатор будут интерпретировать его как нового уникального посетителя, а это не так. Эта проблема решена счетчиками в виде вышеупомянутых куки, но в лог-файлах куки не фиксируются никак. Далее. Как известно, в больших офисах, как правило, пользователи выходят в Интернет через прокси-сервер, который присваивает одинаковый IP-адрес всем пользователям. То есть, теоретически, даже если в корпорации работает 100 человек, и десять из них (представим себе) зайдут на ваш сайт, то сервер зафиксирует их как одного посетителя. Если вы ориентируетесь на корпоративного клиента, то погрешность получается весьма ощутимая. Кроме того, прокси-сервера, как правило, кешируют содержимое запрошенных страниц, а следовательно, все последующие пользователи, которые сидят за прокси, получают, по сути одну и туже версию страницы.

Кажется, единственным решением в данной ситуации может быть комбинация двух видов статистики. Но как этого добиться? Ведь счетчик тянется из сервера провайдера статистики, а логи лежат на сервере, где установлен сайт. Никто из провайдеров статистики пока не предлагает комбинированного подсчета. Тем не менее, сервисы, которые комбинируют два вида статистики существуют. Так, провайдеры хостинга иногда предлагают свои собственные разработки в области статистики. Как правило, они несовершенные, но могут удовлетворить базовые требования к статистике.

Давайте же представим идеальную систему подсчета. Как она должна выглядеть? Представьте себе, вы устанавливаете у себя на сайте свой собственный счетчик, который вызывается с вашего же сервера. Полученная статистика фиксируется специализированной программой. То есть, вы сами себе HotLog или SpyLOG. Но этого по условию задачи недостаточно – ведь у нас остаются незадействованными логи с их преимуществами. Эта же программа является лог-анализатором и обрабатывает как статистику со счетчика, так и информацию, зафиксированную в логах. Конечно, такую систему намного проще себе представить, если у вас есть свой собственный сервер и вы имеете полные администраторские права. Если же вы покупаете хостинг, это может повлечь за собой некоторые проблемы – так не все провайдеры предоставляют доступ к логам – но это вопрос скорее выбора провайдера. Возникает еще одна проблема – насколько будет высоко доверие рекламодателей к такой статистике, ведь известно, что данными счетчиков определяется цена рекламы на вашем сайте. Где гарантия, что вы не накручиваете свою статистику?

Тем не менее, пока, поскольку таких систем нет, приходится комбинировать два вида сбора статистики и находить середину. К сожалению, показания счетчиков и лог-анализаторов могут различаться в десятки раз. Более того, показания счетчиков могут различаться в несколько раз – так, сравните показания, скажем, HotLog и достаточно популярного британского Nedstat – на последнем, как правило, вы получаете данные посещаемости чуть ли не на порядок большие. Правда, компания заявляет, что она решила проблему с учетом кешированных страниц, но вряд ли такая разница может возникать только на этом. Определить же какая система более правдивая достаточно сложно.


Раскрутка: Советы Google оптимизаторам и вебмастерам

Раскрутка: Советы Google оптимизаторам и вебмастерам
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Раскрутка

  • Google FAQ
  • Осторожно передозировка
  • Конкурент или друг?
  • Веб-статистика. Часть 1.
  • Веб-статистика. Часть 2.

    • Советы от Google

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

Советы Google оптимизаторам и вебмастерам

Автор: seoegghead.com
Источник: crm-erp.ucoz.ru

Google в лице Мэта Катса даёт советы Советов набралось достаточно. После каждого совета дана ссылка на оригинальные посты Мэта Катса (борьца с веб спамом, сотрудника компании Гугл).

1. Мэт рекомендует использовать тире вместо подчеркивания для разделение слов в адресах страниц. 2005.
отсюда

2. Google убивает каждый отдельно взятый спам сайт, как только находит его, но постоянно работает над алгоритмизацией этого процесса. Мэт рекомендует не использовать подозрительных JavaScript редиректов, потому что они могут попасть под пристальное внимание в ближайшее время. 2005.
отсюда

3. Google постоянно обновляет свои индексы – в том числе и беклинки и PageRank. Однако публикуют они новые беклинки и ПР примерно раз в 3 месяца. Поэтому новые беклинки и ПР ни о чем не говорят – их появление никак не связано с апдейтом. 2005.
отсюда

4. Скрытый текст: делать цвет текста чуть отличным от цвета фона еще хуже, чем писать “белым по белому”. Испольщование “#EEEEEE” вместо просто белого на абсолютно белом фоне хуже, чем просто белый текст на белом фоне – очевидно же, что вы хотите что-то спрятать. 2005.
отсюда

5. Если вы продаете ссылки, то Мэт рекомендует использовать “презервативы для ссылок”. Иначе репутация вашего сайта может сильно пострадать. Видимо, имеется в виду то, что исходящие ссылки перестанут учитываться (ака непот фильтр). 2006.
отсюда

6. Googlebot может обходить только общедоступные страницы, для доступа к которым не нужно логиниться. Поэтому не забывайте выкладывать в свободный доступ необходимые страницы. Ванесса Фокс. 2006.
отсюда

7. Если вам необходимо использовать флеш на сайте, то не забудьте сделать HTML версию. А флеш версию закройте от роботов через robots.txt. Ванесса Фокс. 2006.
отсюда

8. Используйте понятные всем урлы типа “african-elephants.html”, а не бредни в стиле “343432ffsdfsdfdfasffgddddd.html”. Но не переусердствуйте — african-elephants-and-their-habitats-etc-etc-etc-etc.html. Ванесса Фокс. 2006.
отсюда

9. Задайте для каждой страницы уникальные, описывающие содержимое страницы заловки и теги TITLE. Ванесса Фокс. 2006.
отсюда

10. Количество редиректов при клике на урл сведите к минимуму. Ванесса Фокс. 2006.
отсюда

11. Количество параметров в урле сделайте минимальным – в идеале 1-2 параметра, если это возможно. Ванесса Фокс. 2006.
отсюда

12. Неиспользуйте в урлах параметр “id=” для чего бы то ни было кроме идентификатора сессий. Иначе вы рискуете не попасть в индекс Гугла. Ванесса Фокс. 2006.
отсюда

13. Гугл не одобряет покупку ссылок с целью наращивание ПР и будет с этим бороться. 2006.
отсюда

14. Черные оптимизаторы использует Google Analytics для своих сомнительных исследований, но обычных владельцев сайтов надо убеждать в пользе различных исследований сайта. 2006.
отсюда

15. Google борется с продажей и покупкой ссылок и Мэт отмечает, что они в этом преуспели – как алгоритмически, так и вручную. Сайты, продающие ссылки, могут потерять доверие в поисковых системах. 2006.
отсюда

16. В 2006 году Google уделяет особое внимение определению спама не только на английском языке, а на итальянском, испанском, китайском и других. 2006.
отсюда

17. Используйте 302-й редирект для временного перенаправления пользователей и 301-й редирект для постоянного. В общем, если сайт переехал, то 301-й, если просто надо временно кидать на другие страницы, то 302-й. 2006.
отсюда

18. Canonicalization (каноникализация?) – процесс выбора наиболее подходящего урла, обычно для отображения главной страницы, например, www.example.com или example.com или www.example.com/index.html. Потому как все эти урлы разные, то сервер может отдавать разный контент по каждому из них. Поэтому Google пытается выбрать лучший и отсечь остальные. Чтобы помочь Google, используйте везде одинаковые урлы и ставьте 301-й редирект с неправильных на правильный. 2006.
отсюда

19. Не стоит использовать “URL removal tool”, чтобы удалить урл domain.com, если вы волнуетесь о каноникализации и у вас в индексе два урла domain.com и www.domain.com. Так вы удалите весь сайт целиком! 2006.
отсюда

20. Поисковые системы могут использовать механизм каноникализации для удаления ненужных слешей на конце урла, перевода верхнего регистра в нижний, удаления идентификаторов сессий на форумах и других подобных движках. 2006.
отсюда

21. 404-я ошибка (документ удален, но может появиться) воспринимается как 410-я (удален и никогда уже не появится). Большинство веб мастеров используют 404-ю именно как 410-ю. 2006.


Софт: Гвоздь номера

Софт: Гвоздь номера
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Софт

    Гвоздь номера

  • Антивирусы
  • Безопасность в Сети
  • Доступ

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

Гвоздь номера: Kaspersky Internet Security 7.0

Автор рубрики: Exact
Сайт: Rusforumz.com

Интернет Секьюрити Kaspersky Internet Security 7.0 – это программа для комплексной защиты ПК от вирусов и всех других типов вредоносных программ, а также от хакерских атак и спама.

Преимущества

  • Интегрированная защита от всех интернет-угроз.

  • Комплексная антивирусная защита: 1) проверка по базам сигнатур, 2) эвристический анализатор, 3) поведенческий блокиратор.

  • Проверка файлов, почты и интернет-трафика в режиме реального времени

  • Персональный сетевой экран с системой IDS/IPS.

  • Предотвращение утечек конфиденциальной информации.

  • Родительский контроль.

  • Защита от спама и фишинга.

  • Автоматическое обновление баз.

    Основные функции

  • Защита от вирусов, троянских программ и червей.

  • Защита от шпионского (spyware) и рекламного (adware) ПО.

  • Защита от всех типов клавиатурных шпионов.

  • Обнаружение всех видов руткитов.

  • Защита от вирусов при работе с ICQ и другими IM-клиентами.

  • Отмена нежелательных изменений на вашем компьютере .

  • Средства создания диска аварийного восстановления системы.

  • Бесплатная техническая поддержка.

    Недостатки

  • Да, как бы не была хороша эта программка, но она ест слишком много виртуальной оперативной памяти

  • Зачастую не пропускает даже обыкновенные файлы из интернета

    Заказать

    • Логотип журнала Это веб-диз, детка! WebDix


Софт: Антивирусы

Софт: Антивирусы
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Софт

  • Гвоздь номера

    • Антивирусы

  • Безопасность в Сети
  • Доступ

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

Антивирусы

Автор рубрики: Exact
Сайт: Rusforumz.com

ADinf32 3.02
Вы куда-то записали файл и не можете его найти? Куда-то исчезло все свободное место на диске? Кто-то из Ваших коллег поработал на машине и пропал нужный файл? Вы запустили новую игру и не знаете, нет ли в ней вируса?
Наконец, Вам не повезло и Вы заразили свой компьютер новым вирусом, но ни один сканер его еще не знает. Как его обнаружить и удалить?!! Во всех этих случаях Вам поможет ADinf! Он заметит даже самые незначительные изменения в файловой системе и вовремя обнаружит самый коварный маскирующийся вирус. Он поможет Вам поддерживать порядок на дисках, справиться с вирусной атакой и не допустить распространения эпидемии на другие компьютеры.
|4.7 Mb|

AVG Free Edition 7.5
AVG Free - бесплатная антивирусная программа. Несмотря на свою бесплатность, обладает полным набором функций, свойственных платным аналогам, в том числе возможностью постоянного мониторинга системы, проверкой электронной почты и обновлением через Интернет
|20.4 Mb|

ICQure 5.7
ICQure - новый инструмент, предназначенный для защиты вашего компьютера от ICQ вирусов. ICQure проверяет все входящие файлы, и если возникает подозрение, программа автоматически удаляет подозрительный файл и уведомляет вас. ICQure имеет уникальный механизм модификации, при появлении в сети нового вируса, ICQure автоматически обновляет свою базу данных.
|1.9 Mb|

Panda ActiveScan v5.52
Бесплатный онлайн-антивирус для обнаружения вирусов, червей, троянцев, шпионов и прочих угроз. Panda ActiveScan позволяет обнаружить ранее неизвестные вредоносные программы. Уничтожает вирусы, черви, троянцы. Простой и понятный интерфейс. Сканирование компьютера и сетевых папок осуществляется по требованию. Предназначен для пользователей Internet Explorer, использует ActiveX элементы.
|1 Kb|

Panda Antivirus for Linux v7.01
Бесплатный антивирус для серверов и рабочих станций, работающих под Linux, а также под ОС Windows или DOS, но имеющих подключение к Linux-серверам. Надежная защита от вирусов. Управляется через командную строку или консоль.
|5.5 Mb|

RemoveIT Pro XT SE 29.06.2007
Программа для нахождения и удаления наиболее распространенных вирусов, интернет-червей, троянов и прочей нечисти из вашей системы. Стоит отметить высокую скорость работы, возможность обновления антивирусных баз через Интернет, бесплатность продукта.
|1.3 Mb|

Stocona Antivirus 3.2 trial
Stocona Antivirus 3.2 trial – это интеллектуальный антивирусный программный комплекс, гарантированно защищающий от макропрограммных закладок и скрипт-вирусов в документах «Microsoft Office», сообщениях электронной почты, а также на интернет-страницах при их просмотре с помощью «Internet Explorer» и «Netscape Navigator». Примененное в Stocona Antivirus ядро искусственного интеллекта принимает решение о вредоносности того или иного кода на основе просчитанного конечного результата от выполнения кода программы, обеспечивая, таким образом, следующие характеристики:
1. гарантированное обнаружение любых макровирусов, в том числе новых и неизвестных;
2. гарантированное обнаружение программных закладок (следует отметить, что на сегодняшний день этого не делает ни одна другая антивирусная программа);
3. нет необходимости в обновлении баз данных вирусов – таких баз данных для Stocona Antivirus просто не существует. Пункты 1-3 обеспечивают работу по принципу: «поставил и забыл». Помимо перечисленного Stocona Antivirus обладает еще рядом полезных свойств: избирательное лечение зараженных документов, т.е. если документ содержит несколько макросов или вложений, то будут вылечены только опасные; возможность отмены лечения и возвращение макропрограммы документа в исходное состояние; отсутствие конфликтов с другими антивирусными средствами - Stocona Antivirus изначально разрабатывался и тестировался на совместимость с антивирусами сторонних производителей; отсутствие ложных срабатываний; минимальные требования к ресурсам компьютера и программному обеспечению. Вы можете загрузить Stocona Antivirus 3.2 с бесплатной лицензией на 30 дней. По окончании 30-ти дневного срока программа продолжает работать, сохраняя всю свою функциональность, но начинает выдавать предупреждающее сообщение при каждой инициализации ядра программы.
|12.3 Mb|

Tauscan 1.6
Tauscan - мощная система для обнаружения и обезвреживания всех известных типов "троянских коней", которые могут угрожать системе пользователя.
Tauscan работает в фоновом режиме, предотвращая троянские атаки и не предъявляя высоких требований к системным ресурсам. Дружелюбный интерфейс, полезные новшества, такие как перетаскивание мышью объекта проверки в зону сканирования, Помощник, сканирование по правой кнопке были разработаны специально для новичков - они могут использовать программу наиболее эффективно, даже не обладая особыми знаниями в компьютерной области.
|1.8 Mb|


Софт: Безопасность в Сети

Софт: Безопасность в Сети
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Софт

  • Гвоздь номера
  • Антивирусы

    • Безопасность в Сети

  • Доступ

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

Безопасность в Сети

Автор рубрики: Exact
Сайт: Rusforumz.com

AVG Internet Security 7.5.433.904
AVG Internet Security - мощный пакет программ для комплексной защиты компьютера от различных интернет-угроз, включая вирусы, червей, троянов, spyware, adware, хакеров и спама. AVG Internet Security влючает в себя Anti-Virus, Anti-Spyware, Anti-Spam и Firewall.
|35.5 Mb|

Kaspersky Anti-Hacker 1.7
Программа представляет собой персональный межсетевой экран, обеспечивающий полномасштабную защиту компьютера, работающего под управлением операционной системы Windows, от несанкционированного доступа к данным, а также от сетевых атак.
|6.1 Mb|

Norton Internet Security 2008 Beta
Norton Internet Security обеспечит надежную защиту вашего компьютера от воздействия вирусов, хакеров, и других угроз, которые все чаще и чаще подстерегают пользователя глобальной сети Интернет.
|62.1 Mb|

VPNClient
Пакет программ с открытым исходным кодом для создания криптографически защищённого туннеля c использованием каналов связи общего пользования (Internet) между компьютером пользователя и сервером VPN. Пакет распространяется в соответствии с лицензией GPL. Исходные тексты представлены отдельно. Руководство по установке и настройке прилагается.
|1.2 Mb|

Privatefirewall 3.0
Программа для защиты от хакерских атак и троянских программ. Privatefirewall отслеживает все попытки соединения приложений с Интернет, и в зависимости от настроек разрешает им это соединение или блокирует его. Точно так же, то есть в зависимости от настроек, поступает Privatefirewall и с попыткой соединиться извне по любому порту компьютера. По всем вышеперечисленным действиям ведется подробная статистика и логи.
|1.6 Mb|


Софт: Доступ

Софт: Доступ
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Софт

  • Гвоздь номера
  • Антивирусы
  • Безопасность в Сети

    • Доступ

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

Доступ

Автор рубрики: Exact
Сайт: Rusforumz.com

1 Click & Lock 2.72
Click & Lock - утилита для защиты вашего компьютера от посторонних в ваше отсутствие. Достаточно щелкнуть на иконке в трее, и дальнейшая работа станет возможна только после ввода пароля. Можно установить Click & Lock в качестве заставки.
|1.1 Mb|

AbsoluteLock 1.2
Эффективная программка, защищающая жесткий диск Вашего компьютера. Каждый раз при загрузке системы программа будет требовать ввода пароля. При этом стандартные методы противодействия парольной защите не действуют.
|67 Kb|

AntiLamo v1.00
AntiLamo - программа ограничения доступа. Закрывает доступ к выбранным папкам. Если кто-то пытается войти в закрытую папку, он попадает в панель управления.
|57 kb|

Censor 2.3
Программа блокирует запуск указанных программ и окон, запрещает инсталляцию и деинсталляцию программного обеспечения. Ведет статистику запускаемых приложений и открываемых окон. Профили пользователей, автоматическое развертывание в сети.
|3 Mb|


Софт: Просмотр

Софт: Просмотр
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Софт

  • Гвоздь номера
  • 3D-редакторы
  • Иконки и Курсоры
  • Редактор анимации

    • Просмотр изображений

  • Есть такая программа

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

Просмотр

Автор рубрики: Exact
Сайт: Rusforumz.com

ABViewer v5.25
2D/3D просмотр DWG DXF HPGL TIFF CGM SVG
|2.8 Mb|

ACDSee 9.0
ACDSee - мощнейшее средство просмотра изображений, а также приложение для управления файлами мультимедиа. Поддерживает более 50 различных форматов, имеет удобную систему навигации и является одной из самых быстрых программ для просмотра графики.
|23.7 Mb|

Cool PDF Reader 1.0
Cool PDF Reader - крошечная программка для просмотра PDF документов, кроме того, позволяет преобразовывать PDF в TXT, BMP, JPG, GIF, PNG, WMF, EMF, EPS файлы.
|655 Kb|

CoffeeCup Free Viewer Plus v2.6
CoffeeCup Free Viewer Plus - быстрое, мощное и удобное средство для просмотра изображений. Помимо своих основных функций позволяет: быстро отправлять выбранные изображения по почте, загружать на ftp-сервер, запаковывать в zip-архив...
|3.8 Mb|

AhaView v3.13
Просмотрщик и конвертер графических файлов.
|1.2 Mb|

Advanced Slide Show v.1.1 - билд 1.1.18 (RUS)
Полезная утилита от известной западной компании Gold-Software Development, Inc., позволяющая просматривать набор выбранных изображений в режиме слайд-шоу (кадр за кадром) в автоматическом и ручном режимах с использованием различных эффектов анимации.
|778 Kb|


Есть такая программа

Есть такая программа
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Софт

  • Гвоздь номера
  • Часы и будильник
  • Оформление
  • Обои

    • Есть такая программа

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

Есть такая программа..

Фоторобот 1.0

Автор рубрики: Nikitar
Сайт: Rusforumz.com

Интернет такой большой, и талантливых людей в нём тоже много. Среди талантливых людей много талантливых программистов, которые делают талантливые программы, однако они не всегда популярны. В этой рубрике я буду рассказывать о хороших программах, которые почему-то пока ещё не очень популярны. Но на качество это не влияет. Сегодня я расскажу о программе Фоторобот 1.0.

Вообще, фотороботы обычно делятся на большие и громоздкие и на маленькие, но флэшовые. У больших фотороботов хоть и большая реалистичность, но слишком большой размер (у меня дома даже целый диск валяется с одной программой), у флэшовых тоже есть один большой недостаток - результат нельзя сохранить.

Тут же программа совмещает в себе всё, что можно сделать во флэше, то есть такой немного юмористический жанр (поиграться 1 раз и забыть) и в то же время можно сохранить. Советую просто так поразвлечься!

Скачать Фоторобот 1.0 (386 Kб, бесплатно)


FAQ по веб-дизайну

FAQ по веб-дизайну
Реклама
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Веб-дизайн

    FAQ

  • Так делать НЕЛЬЗЯ!
  • Как это было у тебя?
  • Интервью с админом
  • WebDix советует...
  • Векторный клипарт
  • Правильный код
  • Нужна ли сайту карта?
  • Дизайн VS. функциональность
  • Юзабилити: что это?
  • CHMOD
  • Создаём Index.html
  • Удобство пользователя

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

FAQ

Автор рубрики: Exact
Сайт: Rusforumz.com

Вопрос: У меня два счетчика с показаниями на главной странице. И почти всегда показания отличаются, иногда разница в 10-15 хостов. Но ведь оба они считают уникальные хосты - кому же верить?

Ответ: Они по-разному считают. Некоторые считают в сутки, а другие в 24 часа. А также разница в том, кого считать уникальным посетителем. Если я посетил сайт, а потом посетил через 14 часов - 2 посетителя или один?

Вопрос: А правда ли в народе говорят что цвет линии <hr> виден только в эксплорере?

Ответ: Правда. Но если написать так, то нет:

<hr style="border:1px solid red">

Вопрос: У меня зависает браузер при просмотре трех-четырех страниц сайта www.mazhor.com, не знаю даже, чем вызвано это, никогда раньше с таким не сталкивался. В чём может быть проблема?

Ответ: Советую убрать flash-баннер сверху, если не твой, то тебе нужно отключить flash на этом сайте. Всё дело в flash-ролике, который наверху, он делает слишком большую нагрузку на процессор. Потому что сделано непрофессионально.

Вопрос: Сделан сайт, но справа и внизу появляются ненужные полосы прокрутки При обновлении страницы все встает на свои места, как и должно быть. Посоветуйте, как убрать их?

Ответ: в тег <BODY> вставь параметр: style="overflow: hidden;"

<BODY .... style="overflow: hidden;">

ну или заранее в таблицах стилей пропиши

BODY { overflow: hidden }

Но по большому счёту надо ,конечно, править страницу так, чтобы какие-то элементы не заставляли появляться полосы прокрутки.

База каталогов для авторегистрации в AllSubmitter 4.x

Логотип журнала Это веб-диз, детка! WebDix

Copyright © 2007 RusForumz.com. Дизайн иконок - Mormegil.


Рецензия на сайт

Рецензия на сайт
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Веб-дизайн

  • FAQ

    • Так делать НЕЛЬЗЯ!

  • Как это было у тебя?
  • Интервью с админом
  • WebDix советует...
  • Векторный клипарт
  • Правильный код
  • Нужна ли сайту карта?
  • Дизайн VS. функциональность
  • Юзабилити: что это?
  • CHMOD
  • Создаём Index.html
  • Удобство пользователя

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

Так делать НЕЛЬЗЯ!

Автор: Nikitar
Сайт: Rusforumz.com
Макет для рассмотра: asimut.noble.ru

Сегодня первый раз будем критиковать не готовый сайт, а готовый дизайн для сайта. То есть компания заказала сайт у одной конторы, они его сделали, сверстали и вот, что из этого получилось. Просьба о рассмотрении сайта была написана на нашем форуме о веб-дизайне RusForumz.com. Сайт посвящён агентству недвижимости "Азимут". Прошлый дизайн сайта раз в 7 хуже этого, поэтому с основной задачей ("улучшить дизайн"), но до идеала ещё далеко. Итак, вот ссылка на этот готовый дизайн. Скриншот вы видите ниже.

Сайт asimut.noble.ru. Общий скриншот

--Что понравилось--

1. Сочетания цветов. Что-то в этом всё-таки есть. Белый, серый и красно-красный.
2. Устройство трёхуровнего меню. Хотя и недостатки в нём есть, но об этом позже
3. Много разделов и они по-деловому расположены
4. Давайте перейдём к недостаткам, а то и я и вы сейчас помрём от скуки, когда я буду нахваливать этот дизайн.

Теперь о недостатках.

--Что не понравилось или недочёты на сайте--

1. Зайдя на главную страницу, посмотрите, что написано в title. Правильно, "Главная страница". Теперь смотрим на саму страницу и видим самую первую строчку. "Независимый информационный портал «Все о рынке недвижимости г. Уфы и Республики Башкортостан»". Вот именно это и должно быть в титле страницы. А верхнюю строчку можно и убрать (я бы даже сказал, НУЖНО).

2. Ну, про логотип можно вообще говорить бесконечно, это "верх" совершенства. Помню такие же "логотипы" раньше публиковались на коробках шоколадных конфет ("Азарт", "Ударница").

3. Справа от логотипа свободное место. Так и просится туда что-то поставить. Однако, дизайном никакой шапки не предусмотрено. Может, охраняют место для баннеров?! Бывает и такое. Но я, лично, туда бы поставил какую-нибудь забавную шапку. Белых мест, особенно наверху страницы, должно быть как можно меньше.

4. Я не случайно сделал скриншот вместе с выпадающим меню. В фаерфоксе особенно видно как в нём сильно поехала вёрстка. А ещё, скажу вам по секрету, меню очень глючное. И сама глючность заключается в том, что неизвестно от чего оно тормозит. Однако, при перемещении от пункта к пункту оно по чуть-чуть тормозит, что не может не раздражать посетителя. Кстати, такие же выпадающие менюшки есть и слева: там где слова "Искать" и "Разместить"

5. Ещё пару слов о меню. На скриншоте не видно, поэтому я так расскажу. Кнопки меню соединены одной линией сверху. Причём так странно соединены, что часть линии выпирает справа. Линия достаточно тонкая, поэтому так и хочется, чтобы похожая была внизу меню, ну и, конечно же, ничего не выпирало.

6. Смотрим ниже. Опять же на скриншоте не видно, но если зайдёте, то увидите. Совершенно ужасные иконки. Представьте, красивые красные иконки, на белом фоне с правильной заливкой. Представили? А теперь представьте красную линию в 6 пикселей вокруг них? А? Каково? А я это видел собственными глазами :)

7. Далее, на скриншоте отлично видно, что происходит с сайтом, когда информации посередине мало или очень мало. Огромное пустое место. С этим нужно что-то делать. Кстати, это особенность большинства сайтов, которые работают на CMS и опять же С ЭТИМ НУЖНО ЧТО-ТО ДЕЛАТЬ. По существу предлагаю, перенести поиск в левую часть. Это связано с тем, что в правую часть люди редко смотрят, а поиск - жизненно необходимая функция, поэтому ей лучше красоваться слева, сразу после меню. Справа должны быть только дополнительные сведения.

8. Ну ещё парочку багов. Во второстепенных разделах (таких как на скриншоте) видно, что основная часть отступает от горизонтального меню на 20-30 пикселей, что не присутствует на главной странице. Естественно, подобная неопределённость (там есть, а тут нет) немного бесит посетителя. Ну, и ещё одно. Когда нажимаешь в верхнем горизонтальном меню на коммерческую недвижимость - она выделяется и становится красной. А вот с жилой недвижимостью такое не происходит.

--Общее впечатление--

Смутил верх, баги с меню. Дизайн сырой, вёрстка недоработана. Концепция...ну как вам сказать, таких сайтов очень много. Поэтому выглядит шаблонно. В общем ставлю, как и говорил выше 63 процентов (где 100 процентов - это такой сайт, после которого я буду очень и очень долго находиться в состоянии положительного шока).

Вот и закончился ещё один обзор сайтов. Если у вас есть сайт и вы не боитесь, чтобы мы его заценили, не боитесь критики, и хотите узнать что с ним не так, то присылайте его мне! Также можно присылать и чужие сайты, мы их тоже оценим.

Если нашли ошибку в тексте статьи, не печальтесь. Просто корректор не смог добраться до этой статьи (ещё бы двойной пароль в 35 знаков). Но в следующий раз корректор наконец-то доберётся до моего творения и вряд ли вы найдёте хоть одну ошибку. Такой он, корректор наш. Всем пока, и до встречи на сайте webdix.ru и на страницах журнала. Ваш Nikitar.


WebDix советует...
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Веб-дизайн

  • FAQ
  • Так делать НЕЛЬЗЯ!
  • Как это было у тебя?
  • Интервью с админом

    • WebDix советует...

  • Векторный клипарт
  • Правильный код
  • Нужна ли сайту карта?
  • Дизайн VS. функциональность
  • Юзабилити: что это?
  • CHMOD
  • Создаём Index.html
  • Удобство пользователя

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

WebDix советует...

Автор: Nikitar
Сайт: Rusforumz.com

С недавнего времени я стал вести бесплатную рассылку на сервисе Subscribe, в которой каждый выпуск даю вам один дельный и полезный совет (хотя это всё же решать вам), в данной рубрике журнала я буду выбирать 5-7 советов из рассылки, хотите знать всё что советует WebDix? Подписывайтесь на рассылку.

Совет 1. Текст на сайте

Никогда не забывайте оформлять текст на сайте или в любом другом электронном источнике. Помните, что хорошо оформленный текст лучше читается и легче воспринимается. Для этого соблюдайте 5 основных правил:
1. Выделяйте нужные слова жирным шрифтом. Однако не злоупотребляйте этим. На один абзац текста должно быть максимум 2 выделенных слова.
2. Делите текст на абзацы, делайте списки и, вообще, чем больше переносов строки, тем лучше. Опять же, смотрите, не переборщите.
3. Откажитесь от длинных предложений, слишком научных слов и вычурного литературного языка. Пишите просто и доступно.
4. Не забывайте про орфографию и знаки препинания. Помните, что читатели только ждут случая, чтобы вас подловить на каком-нибудь пустяке.
5. Вставляйте в текст рисунки и не делайте его слишком длинным.
Одним словом, нужно сделать так, чтобы читатель не смог не прочитать ваш текст.

Cовет 2. Информационные и развлекательные блоки

Сейчас большой проблемы с заполнением пустого места на сайте нет. Веб-мастеры вставляют во все свободные места на сайте курс валюты, прогноз погоды, часы, анекдоты, показываемые случайным образом, случайные изображения из галереи. Это основной набор, каждый элемент из которого можно найти практически на каждом сайте. Хорошо это или плохо?

Сначала такие блоки кажутся интересными и занятными, затем начинают уже надоедать, когда на каждом сайте видишь одно и то же. И, в конце концов, они раздражают. Часто заходишь на первый сайт кого-нибудь, смотришь слева или под шапкой, и вот он - случайный вывод цитат. Причём цитат всего 7, это значит, что повторяться будут они с неимоверной быстротой и быстрее начнут раздражать.

Многие ставят часы на сайт. Для чего? Ведь часы есть внизу справа, у каждого. После часов стали ставить курс валюты и прогноз погоды. Скажите, зачем курс валюты на развлекательном сайте о том, как заработать в казино? Курс валюты надо показывать только на крупных (внимание, крупных) информационных порталах и специальных сайтах для брокеров. Тоже самое о погоде. На всех не угодишь, тем более прогноз не всегда точный.

Хорошо это или плохо - судить вам, однако мне кажется, что чем больше в вашем сайте будет оригинального, того, что вы сами придумали, до чего сами догадались (пусть это даже убого, но это ваша задумка), тем больше ваш сайт будет запоминаться и отличаться от остального. Хватит придерживаться этой школьной привычке - списывать. Все списывают, копируют, заимствуют идеи. И все думают, что это незаметно - ошибаются...заметно, и ещё как. Генерируйте идеи сами, и создавайте такие развлекательные и информационные блоки, которых нет нигде. И увидите, что интерес пользователей к новому возрастёт.

Cовет 3. Картинки в тексте

Последние выпуски были достаточно пространными, поэтому вернёмся к конкретике. Любой текст содержит картинки. Однако, зачастую картинки вставляют слишком близко к окружающему тексту. Чтобы этого не происходило нужно обязательно не забывать вставлять такие атрибуты тега img как hspace и vspace, которые соответсвенно отвечают за горизонтальное и вертикальное расстояние между текстом и картинкой.

Следующий момент - расположение картинки. Тут можно воспользоваться атрибутом всё того же тега img align и соответственно задать расположение картинки. Не рекомендую размещать картинку в тексте посередине, только если того не требует специальная композиция. Чаще всего распологают по бокам, лучше чередовать. Лево-право, лево-право и так далее.

Граница картинок тоже немаловажна. Не злоупотребляйте шириной и цветом границы. Ширина лучше всего - единица, а цвет - любой нейтральный. Если светлый фон, то чёрная, если тёмный фон, то белая. Не выбирайте для границы таких цветов, как жёлтый, красный, синий, зелёный - цвет всё равно в полной мере виден не будет, и очень сложно подобрать цвет, который бы сочетался. Если подготавливаете изображение в Photoshop'e, то в этом случае можно придерживаться следующего правила. Граница должна быть на 2-3 тона темнее общего цвета картинки. Однако, всё зависит от эффекта, который вы хотите создать.

Cовет 4. Опрос на сайте

Для чего устраиваются опросы на сайтах? Прежде всего они носят интерактивную функцию. С помощью опроса автор сайта может смотреть, интересуются посетители ли тематикой сайта или нет, реагируют ли они на что-то или нет. Вторая функция - развлекательная. Если опрос составлен интересно, то есть занимательный вопрос и ответы и тема сама тоже необычная, то посетитель захочет ответить, чтобы посмотреть ответы других.

Теперь о минусах опросов на сайтах. Они уже начинают надоедать. Зайдите на 10 любых сайтов, и на шести из них (а может, и больше) вы обнаружите опросы. Причём оригинальные опросы встречаются всё реже и реже. Обычно спрашивается какая-то банальщина, типа какое у вас разрешение экрана, какая у вас связь, сколько вы пользуетесь компьютером, нравится ли вам новый дизайн и прочее. Вспомните один из предыдущих советов (про блоки на сайте). Самое главное: не стать банальным и неоригинальным. Поэтому если уж ставите опрос на сайт, то делайте оригинальными вопросы и ответы. Как вариант, вместо опроса поставить психологический тест из одного вопроса и ответа. Но не спрашивайте банальных и обыденных вещей. На такие вопросы реагируют очень немногие.

Cовет 5. Почему лучше делать внешние файлы CSS и Javascript?

Причин масса:
1. Размер страницы уменьшается. Вы можете подумать, что это ерунда, когда css-файл весит 0,3 килобайта. Но когда его вес за 10-15 килобайт, то уже становится ощутимей каждый раз его загружать в составе страницы. Про javascript я уже не говорю, бывают просто огроменные скрипты.
2. Быстрые изменения. Если у вас на сайте нет движка, зато есть 50 страниц в html, то настоятельно рекомендую использовать внешние таблицы стилей (CSS). За один раз вы измените внешний вид всех страниц.
3. Делая внешние файлы, вы автоматически оптимизируете свою страницу для поисковых роботов. Ни для никого не секрет, что чем выше информация на странице - тем больше шансов, что её заметит поисковой робот.
4. С внешними файлами вы легко сможете найти информацию о стилях или javascript'aх. Всё структурировано.
Думаю, достаточно, чтобы понять, что внешние файлы стоит использовать.

Cовет 6. Быстрый способ раскрутки

Пора бы уже и в нашей рассылке написать что-то о раскрутке. Так вот: быстрого способа раскрутки не бывает. Он всегда долгий и мучительный. Прежде всего нужно определить, что на сайте вам важнее всего: ТиЦ (тематический индекс цитирования - он важен при продаже ссылок с сайта), или количество посетителей на сайте. Поговорим о втором, потому что обычно всё-таки важно количество людей, которое посещает сайт.

Прежде всего должен быть хороший, качественный (а значит ваш личный, оригинальный) контент на сайте. Если он будет, то вся остальная раскрутка будет состоять в том, чтобы о вашем сайте как можно больше человек узнали. Если на сайте много материала (а так и должно быть), и он регулярно обновляется, то очень рекомендуется начать рекламировать свой сайт с помощью этого материала. Это значит, что нужно размещать какое-то количество информации (например, статью) и внизу ставить приписку откуда она была взята. Чем больше вы таких статей разместите - тем больше вероятность, что люди зайдут по ссылке и посмотрят на сайт.

Не советую пользоваться чёрными методами раскрутки, а также напрямую рекламировать свой сайт, так как на прямую рекламу сейчас уже практически никто не реагирует, а вот на то, что было описано выше - реакция часто положительная.

И последний вопрос - где размещать. Прежде всего, договаривайтесь с владельцами сайтов смежных тематик, тогда большая вероятность, что пользователям этих сайтов будут интересны ваши материалы. Также много ресурсов, где можно самим добавлять материалы (например, форумы, каталоги статей).

Cовет 7. Photoshop

Часто приходится уменьшать большие изображения. В программе Photoshop это делается с помощью команды Image - Image Size. Однако изображение получается достаточно размытым, поэтому не забудьте при уменьшении более чем в 1,5 раза применить фильтр Sharpen. Качество изображения станет намного лучше.


Как это было у тебя?
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Веб-дизайн

  • FAQ
  • Так делать НЕЛЬЗЯ!

    • Как это было у тебя?

  • Интервью с админом
  • WebDix советует...
  • Векторный клипарт
  • Правильный код
  • Нужна ли сайту карта?
  • Дизайн VS. функциональность
  • Юзабилити: что это?
  • CHMOD
  • Создаём Index.html
  • Удобство пользователя

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

Как это было у тебя?

Автор истории: Константин

Вступительное слово: Nikitar

Сайт: Rusforumz.com

С Костей aka Stilet мы знакомы давно, он ещё давным давно забрёл на форум, там же и остался. С самого начала показывал свой интерес к веб-дизайну, поэтому неудивительно, что постепенно я добрался до него и попросил описать, как же он дошёл до жизни такой...веб-дизайнерской. На фотках тоже он и текст, который ниже, тоже его.

Интернет – это великая вещь.

С этим утверждением согласятся наверно многие. О нем мы поговорим далее.

Костя

С компьютером я познакомился в 5 классе. Вначале я занимался на нем с осторожностью. Боясь что-либо поломать, но через месяц или два я уже чувствовал более уверенным себя у компьютера. Время шло, я еще не совсем понимал что с помощью компьютера можно творить чудеса.

И вот три года назад, я купил новый учебник по информатике. Придя домой, я начал его разглядывать и, дойдя почти до конца, я наткнулся на главу Создание Web-страниц. Меня заинтересовало, что тут написано, так как для меня это было что-то новое. В главе описывались основы html. Меня это так заинтересовала, что я решил попробовать на примерах создавать web-страницы. У меня все получалось, но, выполнив все примеры, которые были описаны, я попытался создать свою собственную страницу. Писал я ее в блокноте, на то время я не знал что есть другие способы. Когда я сделал первую страницу я не мог нарадоваться, ведь это было сделано мной. Еще с неделю я создавал различного рода странички, но со временем я понял что наверно есть что-то еще. Выпросив у учительницы учебник по html. Я принялся его изучать.

В начале февраля 2006 года мне наконец провели Интернет. С месяц я лазил по Интернету просто так, знакомился с ним. После того как я насмотрелся на различные web-сайты, мне тоже захотелось сделать свой какой ни будь полезный проект. Долго я мучался над заполнением сайта и дизайном. На то время я уже знал Photoshop на начальном уровне. В конечном результате я придумал собственную студию «Stilet Studia Multimedia». Костя2 Я думал что народ пойдет ну и тому подобное, вообщем захотелось денег. От первоначального до конечного этапа создания сайта у меня ушло месяца два. Сайт stilet-sm.narod.ru появился в Интернете. Я начал хвастаться им всем. Но посетив мой самый первый в жизни форум и оставив там сообщения со ссылкой на сайт, я был огорчен. Так как сайт раскритиковали полностью. Но бродя по просторам Интернета я случайно наткнулся на форум о web – дизайне. Там сайт тоже раскритиковали. Но почитав различные статьи на форуме я понял что можно и нужно развиваться дальше. Сайт со временем я забросил. Использую его иногда для экспериментов с кодом.

На данный момент я реже стал занимается программным кодом сайтов, так как стал увлекаться дизайнов. Я нашел себе партнера и мы решили создать собственную студию дизайна, но это пока планы, которые медленно ,но реализуются. На сегодняшний день я работаю помощником дизайнера в IT Media Service. Самые последние работы вы можете посмотреть у меня в портфолио , которое в дальнейшем я планирую регулярно заполнять, благо есть что показывать, ведь с такими компаниями как ОАО МТС или Кадровым агентством «Мегапли08» , не каждый работает.

На последок хотелось бы сказать, что учится не когда не поздно. И опыт не приходит сразу, после первого урока. Опыт накапливается со временем.

Если вас что-то заинтересовало, то прошу на RusForumz, там вы меня найдете под ником STILET. Ну или пишите e-mail: stilet20@ya.ru


Интервью с админом
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Веб-дизайн

  • FAQ
  • Так делать НЕЛЬЗЯ!
  • Как это было у тебя?

    • Интервью с админом

  • WebDix советует...
  • Векторный клипарт
  • Правильный код
  • Нужна ли сайту карта?
  • Дизайн VS. функциональность
  • Юзабилити: что это?
  • CHMOD
  • Создаём Index.html
  • Удобство пользователя

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

Интервью с админом

Автор: Exact
Админ: SMM
Проект: megaobzor.com

Итак, мы продолжаем расспрашивать, допрашивать, пытать админов о их проектах, личной жизни и... обо всём, что вы захотите, присылайте свои вопросы или проекты, админов которых вы бы хотели расспросить. Куда присылать - способов множество: e-mail, форум. Сегодня мы возьмём интервью у борца с кариозными монстрами, а по совместительству администратора глобального проекта МегаОбзор

SMM, Главный админ портала и форума

Интервью

Exact: У меня к тебе просьба, постарайся отвечать честно, развёрнуто, а не отмалчиваться короткими фразами
SMM: }{орошо

Exact: Сколько тебе лет, и сколько ты уже трудишься на просторах Рунета?
SMM: Скоро будет апдейт возраста, буквально через месяц (6 августа), прогнозируем 24 года. На просторах рунета уже лет 5, занимаюсь творчеством 4

Exact: Чем занимаешься в повседневной жизни, где работаешь?
SMM: Борьба с кариозными монстрами. Состою на службе в Стоматологических войсках. Работаю в частной клинике в Казани.

Exact: Правда? Вот уж воистину интернету покорны все возрасты и профессии. :-)
МегаОбзор - это твой первый проект?
SMM: Нет, не первый. Были на бесплатных хостингах. Самый первый - http://mastermontaga.narod.ru. Потом, как стало интерсно изучить PHP - http://softsmm.h15.ru ("сайты существуют и по сей день" прим. автора)

Exact: Я так понимаю, первый проект потихоньку превратился в знакомый нам МегаОбзор? Да и частичка второго сайта нашла применение на нынешнем МегаОбзоре.
SMM: Да не сказать, там наверно только ник остался у меня от первого проекта. Мастер Монтажа друзья звали, когда им колдовал в фотошопе. А с Softsmm.h15 .ru осталась пипка синенькая в менюшке. Удачно получилось. Когда диз начинал делать, многие просили пипку обязательно вернуть. А потом я эту пипку много еще где видел... Хотя когда делал диз сам ее делал. Создав каритнку и использовав стили Phtoshop

Та самая пипка Exact: Расскажи краткую историю портала МегаОбзор и Полезного форума. Как тебе пришла в голову идея создать такой проект? Кроме пипки, конечно.
SMM: Жаль у пипки тоже богатая история. Сначала был основной информационный проект, который регулярно обновлял, позже решил создать форум, в надежде что хоть кто- то да и напишет строчечку. Форум был на бесплатном сервисе, то есть нужно было ввести домен и сразу предоставлялся. К моему удивлению, форум очень быстро набрал коммунити, оказывается ресурс посещало довольно большое число людей, которым он был интересен. Примерно под новый год хозяин сервиса сделал подарок и отрубил весь свой сервис бесплатных форумов, и не дал даже никому бекапы баз.
После этого было решено, что пора начинать что-то более серьезное и уже не зависить от дяденек в бесплатных сервисах.
Давно в уме таились и копошились идеи по новому проекту, тогда и зарегил домен, взял хостинг на год. И понеслось. Как ни странно, посещаемость очень быстро поднялась выше уровня прежних проектов. Форум также перекочевал на новый проект.
А началось все с того что поспорил с другом что замутить проект в сети реально. И кстати выйграл

Exact: Поздравляю! А какой размер хостинга сейчас, или всё таки отдельный сервер снимаете?
SMM: Сейчас уже несколько проектов веду, идеи продолжают копошить мой мозг. Да и друзям помогаю с хостингом.
В данный момент для моих нужд работает выделенный сервер, с довольно мощной начинкой.

Exact: А какие есть идеи относительно развития портала, что бы хотел добавить на него, если не секрет?
SMM: Сейчас вот как раз за пару минут до интервью закончил писать движок социального проекта, призванного помочь найти ответы на многие вопросы всем желающим. На проект приглашены специалисты, то есть в каждой области будут отвечать компетентные люди:
http://megaobzor.com/help Никаких баннеров, кнопок, рекламы, и прочей ерунды. Действительно соцпроект. И, кстати, отлично работающий с мобильных браузеров.
Легендарная пипка присутсвует и там :-)

Exact: Да, пипка становится и вправду легендарной, я так понял, это - мини-форум типа вопрос-ответ без регистрации?
SMM: С регистрацией, иначе, добрые спамеры заставят редакторов не редактировать свои разделы, а разгребать мусор. Движок полностью уникальный, такого больше нигде не встретить

SMM Exact: Я смотрю, многое на вашем проекте уникально, и CMS это же SLAED, доработанная довольно глубоко?
SMM: От Slaed осталось очень мало, лицензия на движок выкуплена персональная, в течении полугода дописывал, дорабатывал систему. К сожалению, как и, наверно, со многими решениями, что-то готовое под свои нужды тяжело найти.
На форуме используется phpBB, в этой области уже ничего не придумаешь, да и сделанно граммотно.

Exact: С этим нельзя несогласится, именно под твои нужды трудно найти что-то готовое, нужно либо писать своё, либо дорабатывать чужое.
Ты один работаешь над поддержанием портала и форума, или всё-таки у тебя есть помощники?
SMM: Конечно, не один. Кто-то просто поддерживает начинания, кто-то просто отвлекает от рутины. И, самое главное, люди которые помогают держать форум - Freya, Noct, все модераторы, многие из которых с самого начала становления форума.

Exact: Много ли твоего личного времени занимает работа над проектом?
SMM: Все свободное от обороны города от кариозных монстров, встреч с друзьями, и прочих радостей жизни :)

Exact: Приносит ли форум и портал прибыль, затраты, в чём они выражаются?
SMM: Затраты наверно в личном свободном времени, хотя если честно, я не замечаю его, когда в процессе творчества. Прибыль позволяет окупить аренду сервера, конкурсы, и счет мобильного телефона. Баннеры, контекст не ставлю принципиально.
Этот проект для души, какое-либо обогощение пока не интересует.

Exact: Несколько месяцев на Полезном Форуме обсуждалась браузерная РПГ, c технической точки зрения что-то стало даже появляться, потом всё заглохло. Почему, что помешало дальнейшему развитию? Есть ли в планах возродить данную ветку проекта?
SMM: Да, есть. Даже нарисовано много графики, над движком потел, даже строить мир уже гастробайтеров набрали.
Пока проект заморожен до лучших времен, то бишь когда у МегаОбзорвцев, а хотя бы у большей ее части будет анлим

Exact: А как с самыми активными пользователями форума и портала поддерживаешь связь, общаешься ли, интересуешься, чего не хватает на портале, или же чётко разграничиваешь реальный и виртуальный мир?
SMM: Да конечно со многими в контактах, с некоторыми смсками переписываюсь. Плюс по возможности поддерживаю в начинаниях.

SMM Exact: А среди друзей и знакомых вас больше знают как борца с кариозными монстрами, или как творителя такого интересного и разностороннего проекта?
SMM: Скорей и то, и то. Так как большинство друзей лечится ходит. Пользуются софтом, мнение друей всегда впервую очередь.
И все считают большим успехом "Мегу", и частенько сами заходят поучаствовать в дискуссиях.

Exact: Я слышал, что ты также являешься редактором раздела в каталоге DMOZ. Какие сайты пропускаешь ты? Как нужно оформить заявку, чтобы было больше шансов попасть в каталог? Работа редактором в данном каталоге как-то помогает тебе в жизни, хотя бы виртуальной; почему ты этим занимаешься?
SMM: Иногда, честно скажу, от настроения, но всегда по соответствию к правилам каталога. Описание очень редко когда читаю, обычно всегда начинаю просмтр самого ресурса, оценка контента, наличие вареза, порно, всего, что нарушает законодательство РФ. Подбираю ресурсы которые могут быть полезны тем ,кто заходит в мои рубрики.
Занимаюсь просто потому что интересно, во-первых с новыми ресурсами знакомлюсь, нет нет да и приходится на весь тот мусор, что подают интересные ресурсы.

Exact: Ну вот по сути и всё, можете обратиться с любой речью к нашим читателям. Говорите всё, что хотите, рекламу, пожелания, в общем, что считаете нужным и полезным для нашей публики.
SMM: Всегда иметь перед собой цель, и стремится к ней. Никогда не останавливаться на достигнутом. Никогда не держать злобу и зависить, как мне кажется, это больше всего разрушает изнутри.
Творить, творить и творить...
Редакции журнала больших успехов в своем нелегком деле, побольше благодарных читателей. Чтобы журнал передавали из рук в руки, а цитаты из него цитировались.
Рунету развития еще большего, больше интересных проектов, и поменьше грязи, которая, к сожалению, имеет место быть.

Exact: Хорошо, спасибо за интересное и живое интервью
SMM: Благодарю за внимание


Векторный клипарт людей

Векторный клипарт людей
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Веб-дизайн

  • FAQ
  • Так делать НЕЛЬЗЯ!
  • Как это было у тебя?
  • Интервью с админом
  • WebDix советует...

    • Векторный клипарт

  • Правильный код
  • Нужна ли сайту карта?
  • Дизайн VS. функциональность
  • Юзабилити: что это?
  • CHMOD
  • Создаём Index.html
  • Удобство пользователя

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

Векторный клипарт людей. 32 изображения

Автор рубрики: Nikitar
Сайт: http://rusforumz.com

Сегодня вашему вниманию представляется векторный клипарт людей в формате .ai. Все изображения качественные, и на прозрачном фоне. Для тех кто не знает, векторный формат .ai импортирует в большинство векторных и растровых программ, Photoshop не исключение. На скриншоте всего лишь 1 человек, в архиве их 32: разные люди, с разным поведением.

Люди, векторный клипарт, 32 человека

Скачать в архиве Векторный клипарт. 32 штуки (3.65 Мб)


Веб-дизайн: Спецификация HTML и JavaScript для различных браузеров

Веб-дизайн: Спецификация HTML и JavaScript для различных браузеров
Веб-дизайн | Графика | Программирование | Раскрутка | Заработок
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Веб-дизайн

  • FAQ
  • Так делать НЕЛЬЗЯ!
  • Как это было у тебя?
  • Интервью с админом
  • WebDix советует...
  • Векторный клипарт

    • Правильный код

  • Нужна ли сайту карта?
  • Дизайн VS. функциональность
  • Юзабилити: что это?
  • CHMOD
  • Создаём Index.html
  • Удобство пользователя

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

Спецификация HTML и JavaScript для различных браузеров

Источник: webobzor.net

Браузеры Одним из критериев эффективности работы сайта является кроссплатформенность интерфейса, или, другими словами, одинаковое отображение сайта различными браузерами. К сожалению, начинающие веб-дизайнеры, как правило, уделяют незначительное внимание созданию качественного кода, и пишут сайты исключительно под Internet Explorer, несмотря на то, что в последнее время количество пользователей, которые используют такие браузеры как Opera, Mozilla и Netscape Navigator, значительно увеличилось.

В данной статье я попытаюсь обратить внимание на основные ошибки, с которыми сталкиваются разработчики веб сайтов, которые все таки решили создать стандарт сайта под другие браузеры, а также на способы решения данных ошибок.

1. При описании классов стилей для объекта, не ставьте знак ";" после описания.

Пример (неправильный):

<style>
.aq {color: red};
.aw {color: blue};
</style>

<div class=aq>Hello</div>
<div class=aw>Hello</div>

Internet Explorer без проблем выдаст одну надпись красным цветом, а другую синим. Другие браузеры не поймут такого описания, они будут считать, что раз после описания .aq {color: red} стоит знак ";" значит уже описаны ВСЕ стили, и следующие описания, после этого, учитываться не будут. То же самое касается описания стилей в файле css.

Пример (правильный):

<style>
.aq {color: red}
.aw {color: blue}
</style>

<div class=aq>Hello</div>
<div class=aw>Hello</div>

2. Не используйте метод document.all и схожие с ним. Расcмотрим простой пример.

Пример (неправильный):

<script language=javascript>
function godiv() {
document.all("cap").style.left=30;
};
</script>

<div id=cap style='position: absolute'>Hello</div>
<input type=button value='Go' onclick='godiv()'>

Все просто. Нажимаем на кнопку, надпись смещается вправо. Запускаем под IE, Opera, Mozilla - все замечательно. Запускаем под Nescape Navigator, надпись стоит на месте. Согласно стандартам HTML, для обращения к свойствам объекта используется метод getElementById. Правильным будет следующее использование данного метода: Пример (правильный):

<script language=javascript>
function godiv() {
document.getElementById("cap").style.left=30;
};
</script>

<div id=cap style='position: absolute'>Hello</div>
<input type=button value='Go' onclick='godiv()'>

3. Названия методов должны начинаться с прописной буквы. Нет таких методов, как All или GetElementByID, но есть all и getElementById.

4. Не используйте прямое обращение к свойствам объекта.

Пример (неправильный):

<script language=javascript>
function godiv() {
cap.style.background="#C0C0C0";
};
</script>
<div id=cap style='position: absolute'>Hello</div>
<input type=button value='Go' onclick='godiv()'>

IE, Opera и Mozilla поменяют цвет фона объекта div на серый. Netscape Navigator не сделает этого! Поэтому, будьте добры, пишите правильно с использованием ранее описанного метода getElementById:

Пример (правильный):

<script language=javascript>
function godiv() {
document.getElementById("cap").style.background="#C0C0C0";
};
</script>

<div id=cap style='position: absolute'>Hello</div>
<input type=button value='Go' onclick='godiv()'>

5. Фильтры - исключительно выдумка Internet Explorer.

Пример:

<img src=menu.jpg style='filter: gray()'>

Все остальные браузеры, за исключением IE, будут отображать ЦВЕТНУЮ картинку.

6. Одни свойства объектов, которые используются в одних браузерах, не обязательно будут поддерживаться другими браузерами.

Пример:

<div style='cursor: hand'>Hello</div>

В IE и Opera при наведении на объект div курсор будет изменяться, в Mozilla и Netscape - нет. Почему, великая загадка разработчиков :)

7. Самое главное правило. НЕ УЧИТЕ спецификацию КАЖДОГО КОНКРЕТНОГО БРАУЗЕРА в отдельности. ИЗУЧАЙТЕ ОБЩИЙ СТАНДАРТ применения языка HTML для написания веб страниц.


Статья по веб-дизайну: Нужна ли сайту карта?

Статья по веб-дизайну: Нужна ли сайту карта?
Веб-дизайн | Графика | Программирование | Раскрутка | Заработок
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Веб-дизайн

  • FAQ
  • Так делать НЕЛЬЗЯ!
  • Как это было у тебя?
  • Интервью с админом
  • WebDix советует...
  • Векторный клипарт
  • Правильный код

    • Нужна ли сайту карта?

  • Дизайн VS. функциональность
  • Юзабилити: что это?
  • CHMOD
  • Создаём Index.html
  • Удобство пользователя

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

Нужна ли сайту карта?

Источник: crm-erp.ucoz.ru

Карта Быть или не быть карте сайта? Карта сайта, как наиболее посещаемый раздел. Как создать логичную систему навигации и избежать дублирования информации?

Любая человеческая деятельность подразумевает приверженность определенным стереотипам поведения в конкретных ситуациях. Процесс планирования и разработки Интернет-проекта не является исключением из правил и сопряжен с использованием ряда функциональных возможностей, в некотором роде ставших стандартными практически для любого веб-сайта. Карта сайта - один из наиболее красноречивых тому примеров.

Вопросы целесообразности

Прежде всего, дадим формулировку понятию "карта сайта". Карта сайта - это функциональный компонент Интернет-проекта, предназначенный для четкой логической структуризации содержания веб-сайта. Другими словами, с помощью карты сайта можно значительно облегчить труд посетителя по исследованию составных документов Интернет-проекта. Возможно, вы спросите: "А как же навигационная система? Ведь именно она создается в качестве некоего путеводителя по разделам сайта." Безусловно, роль системы навигации сложно переоценить: не будь на сайте интуитивно понятной и удобной навигации, пользователь вовсе не стал бы находиться на таком ресурсе и, более того - сформировал бы в своем сознании стойкий негативный имидж проекта.

Отсюда следует первое важное заключение, многократно подтвержденное практикой: "Наличие карты сайта - следствие многоуровневой системы навигации". Поэтому в данном случае целесообразность разработки карты сайта зависит именно от того, насколько сложной структурой обладает система навигации.

Многоуровневая навигация

Мы нередко встречаем веб-сайты, использующие двух-, трех- и более уровневую вложенность навигационного меню. В большинстве случаев такой подход продиктован большим объемом информации, которую необходимо донести до потенциального клиента или пользователя, причем в простой и понятной форме. Один из вариантов - разбить конкретный информационный раздел на несколько частей, присвоив им соответствующие наименования и смысловую направленность. Это второй уровень навигации. Теперь попробуем усложнить ситуацию. Допустим, у нас есть раздел "Контакты", который включает в себя еще три подраздела: "Телефоны", "Карта проезда" и "Обратная связь". Последний, в свою очередь, содержит ссылки на почтовую форму, форум и ICQ-аккаунт менеджера-консультанта. Таким образом, получается третий уровень навигации. В ряде случаев вложенность может быть гораздо больше (например, в описании товаров и/или услуг: "Товары > Программное обеспечение > Freeware > Интернет-приложения > Почта" и т.п.), что приводит к добавлению дополнительных пунктов навигационного меню.

Все это уводит посетителя с начальной точки путешествия по сайту: уже через пару минут он может попросту "заблудиться" в закоулках Интернет-ресурса. Во избежание подобной ситуации на сайте в обязательном порядке должны присутствовать следующие вспомогательные функциональные возможности:

Навигационная "крошка"

Присутствие в верхней части окна браузера (в видимой посетителю части экрана) гипертекстовой навигационной строки, например: » Почта » Интернет-приложения » Freeware » Программное обеспечение » Товары Данный пример показывает, что посетитель находится в подразделе "Почта", но в любой момент может воспользоваться соответствующей ссылкой (на примере выделены подчеркиванием) и перейти на нужный ему уровень навигации родительского раздела (которым в нашем случае будет являться "Товары").

Дублирование верхних уровней меню и остальных разделов первого уровня

Совмещение навигационной "крошки" (возможности быстро перемещаться между уровнями навигации родительского раздела) и остальных пунктов навигационного меню первого уровня, например: » Почта » Интернет-приложения » Freeware » Программное обеспечение » Товары

ДРУГИЕ РАЗДЕЛЫ: Услуги :: Прайс-лист :: Заказ online :: Помощь :: Контакты

Запутанная навигация

Второе (не менее важное) заключение можно сделать с помощью следующего примера. Существует некий абстрактный сайт, который содержит три раздела: "Товары", "Услуги" и "Заказ online". При определенных обстоятельствах вспомогательные подразделы, входящие в состав названных разделов первого уровня, могут пересекаться и, более того - дублировать друг друга:

Раздел "Товары":

Раздел "Услуги":

Раздел "Заказ online":

» Общая информация
» Каталог товаров
» Прайс-лист
» Бланк заказа

» Общая информация
» Каталог услуг
» Прайс-лист
» Бланк заказа

» Каталог товаров и услуг
» Корзина
» Оформление заказа

При таком построении системы навигации посетитель может запутаться в предназначении тех или иных пунктов меню, схожих по смыслу, но логически относящихся к разным разделам первого уровня. Подобная запутанная структура меню, конечно, не делает чести разработчикам, однако надо признать, что в ряде случаев такое пересечение может быть вызвано различными соображениями или требованиями, обсуждение которых находится за пределами компетенции исполнителя Интернет-проекта (например, пожелание заказчика, требование инвестора и пр.).

Отсюда можно сделать второе важное заключение относительно целесообразности присутствия карты сайта: "Наличие карты сайта - следствие запутанной системы навигации". Обобщая сказанное выше, можно сделать следующий вывод: присутствие карты сайта может быть обусловлено двумя характерными особенностями структуры навигационного меню: многоуровневым строением и дублирующимися (пересекающимися) пунктами меню смежных разделов. В иных ситуациях карта сайта абсолютно не нужна и только отвлекает внимание посетителя, который ищет в разделе "Карта сайта" дополнительную функциональность.

Приведем простой практический пример, иллюстрирующий данное утверждение. Навигационное меню официального веб-сайта петербургской строительной компании "Экострой" содержит следующие разделы (в скобках указаны разделы второго уровня): "Услуги" ("Поставка комплектующих", "Экспертиза проекта", "Разработка проекта", "Строительно-монтажные работы", "Шеф-монтаж", "Оформить заявку"), "Фасады" ("Общая информация", "Вентилируемые фасады", "Мокрые" фасады"), "Мансарды", "Строительный магазин", "Полезная информация" ("Теплофизика", "Разное", "Интернет-ссылки"), "Вопросы и ответы". Как видно, структура меню достаточно простая, пересекающихся пунктов меню нет, уровень вложенности минимальный. Помимо этого, навигация построена по технологии Dynamic HTML и представляет собой открывающиеся перечни ссылок при наведении курсора на раздел первого уровня. Также предусмотрено постоянное присутствие навигационной "крошки". Все это позволяет посетителю быстро перемещаться по всем пунктам меню из любой точки сайта. Однако, несмотря на высокую функциональность и гибкость навигационного меню, на сайте есть раздел "Карта сайта", содержание которого на 95% повторяет совокупность пунктов меню всех вместе взятых разделов, доступных пользователю без перезагрузки страниц проекта (оставшиеся 5% частично компенсируют недостаточность карты сайта некими дополнениями отдельно взятых разделов). В целом, реализация карты сайта выполнена на чрезвычайно низком уровне и не может удовлетворять потребности посетителей в функциональности (согласно статистике сервера, "Карта сайта" входит в тройку наиболее посещаемых разделов).


Веб-дизайн: Дизайн vs Функциональность

Веб-дизайн: Дизайн vs Функциональность
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Веб-дизайн

  • FAQ
  • Так делать НЕЛЬЗЯ!
  • Как это было у тебя?
  • Интервью с админом
  • WebDix советует...
  • Векторный клипарт
  • Правильный код
  • Нужна ли сайту карта?

    • Дизайн VS. функциональность

  • Юзабилити: что это?
  • CHMOD
  • Создаём Index.html
  • Удобство пользователя

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

Дизайн vs Функциональность

Автор: John Buchanan
Перевод: yurazzz
Источник: list.ee

Дизайн Против Функциональности

Одна из самых распространенных ошибок начинающих вебмастеров - дизайн их сайтов. Это понятно, ведь в "офлайне" успех вашего дела во многом зависит от того, какое впечатление оно производит. И чем больше денег будет в это вложено, тем успешней пойдет дело.

К сожалению, это правило не полностью применимо к интернету. В сети существует огромная разница между красивым и приятным для глаз сайтом и сайтом функциональным и удобным, который и будет иметь больше шансов на успех.

Очень часто дизайн проекта напоминает произведение искусства. Ведь обойтись без целой кучи красивых рисунков, java скриптов, flash роликов "просто невозможно". Конечно, это прекрасные помощники в создании красивого сайта, но также и большая преграда к успеху вашего бизнеса в сети.

Вебмастер всегда должен учитывать две вещи: оптимизацию для посетителей и для поисковых систем. Если время загрузки страницы будет стремиться к бесконечности, а поисковые роботы не смогут правильно проиндексировать ваш сайт, то не имеет никакого значения, насколько он красив и содержателен. Такой сайт не поможет вам в создании успешного бизнеса в сети. А теперь давайте рассмотрим несколько важных аспектов:

Размер страницы

Несмотря на распространение высокоскоростного доступа в интернет, большинство все еще использует доступ модемный. А это значит, что средняя скорость загрузки страниц - 3-4 килобайта в секунду.

Как правило, если страница не появится в течение 8-10 секунд, то 1/3 посетителей дальше ждать не будет. Поэтому размер ее не должен превышать 30 килобайт, включая графику, текст, java и т.д.

Да, логотипы, фоны и прочее - это красиво, но, увеличивая размер страницы, они приносят больше зла, чем пользы. Большинству безразличны логотипы и фоны, люди посещают ваш сайт, чтобы узнать, что вы можете им предложить. Если использование графики необходимо, то размер ее необходимо уменьшить настолько, насколько возможно.

Различные заставки/фильмы flash

Это настоящее проклятие интернет. Любая такая страница значительно снижает ваши шансы на успех. Дизайн студии любят такие "фокусы", ведь "это так креативно!" (да и стоит недешево…).

А правда в том, что "дорвеи" (door ways - входные страницы) - одна из самых грубых ошибок. Посетители ненавидят такие страницы, потому что они слишком долго грузятся и при этом не приносят ничего полезного. Людям важна информация. Графика не может ответить на вопросы посетителей и только мешает им в поиске нужной информации. Flash ролики - примерно тоже самое. Грузятся они быстрее, но все равно не приносят пользы.

Рекомендуется также свести к минимуму количество просмотренных пользователем страниц, прежде чем он доберется до действительно необходимой информации. С каждой новой "бесполезной" страницей увеличивается шанс того, что человек "сдастся" и покинет сайт. Статистика различных сайтов, использовавших (заметьте, в прошлом) дорвеи, утверждает, что 20-30% посетителей покидали сайт сразу же, никуда и не заходя.

Еще одна причина - это проблемы с поисковыми системами, т.к. они индексируют только текст, а не графику или flash. Из-за этого рейтинг страниц будет довольно низким. Если рисунки или flash указывают на внутренние страницы сайта, то поисковые роботы в некоторых случаях могут не пойти по этим ссылкам. Поэтому сайт будет проиндексирован не полностью. Несколько важных выводов: держитесь подальше от входных страниц. Лучше напишите побольше, чтобы заинтересовать посетителей и увеличить трафик от поисковых систем.

Гиперссылки

Поисковые роботы, переходя по гиперссылкам с главной страницы, стараются проиндексировать весь сайт. Если же поисковый робот не может перейти по ссылке, то определенная часть вашего сайта не будет проиндексирована и не будет доступна ищущим информацию через поисковые системы.

Используйте только "настоящие" гиперссылки. Я видел много сайтов, использовавших в этих целях java-скрипты, и хотя в 90% браузеров сайт работоспособен, поисковые роботы не переходят по таким ссылкам.

Вот как должна выглядеть настоящая гиперссылка:

<a href="http://www.microsoft.com/billy.html">Лучший друг детей всего мира:)</a>
(самодеятельность переводчика:)

Текстовая часть

Как я уже говорил, индексируется только текст. Слишком часто вебмастера используют графику там, где она совсем не нужна. Постарайтесь избегать этого. Если ключевые слова представлены в виде графики, то это нарушает целостность текста при его анализе поисковым роботом.

Поисковые системы также учитывают и целостность всего текста. А при использовании многочисленных таблиц, фреймов и других элементов оформления страницы, она непременно нарушается, и текст разбивается на отдельные части, что негативно влияет на рейтинг в поисковиках. Если возможно, используйте поменьше таблиц, а также старайтесь не размещать части связанного текста в разных ячейках таблицы. Иначе будет нарушена его целостность, и для поисковых роботов текст будет выглядеть, как несвязанные между собой фразы.

Не забывайте, что посетители и поисковые роботы "видят" ваш сайт по-разному. В то время как для посетителей страница выглядит связанно, для поисковых систем, воспринимающих только html код, она может выглядеть как разрозненные обрывки текста. В целом, чем проще страница и, соответственно, ее html код, тем больше ее шансы получить хорошую позицию в рейтинге поисковиков.

Обобщение

Всегда помните, что очередной "наворот" может пагубно повлиять на популярность вашего сайта.

Поняв принцип работы поисковых систем, то что они ищут, что могут и что нет, вы значительно увеличите посещаемость сайта и, соответственно, шансы на успех вашего бизнеса в сети.

PS (от переводившего):
Иногда в газетах пишут: "Редакция не всегда разделяет мнение авторов". Так и у меня, хотя я и не во всем согласен с автором, но статья мне показалась довольно интересной. В ней выражены довольно "радикальные идеи".


Веб-дизайн: Юзабилити: наука или идеология?

Веб-дизайн: Юзабилити: наука или идеология?
Веб-дизайн | Графика | Программирование | Раскрутка | Заработок
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Веб-дизайн

  • FAQ
  • Так делать НЕЛЬЗЯ!
  • Как это было у тебя?
  • Интервью с админом
  • WebDix советует...
  • Векторный клипарт
  • Правильный код
  • Нужна ли сайту карта?
  • Дизайн VS. функциональность

    • Юзабилити: что это?

  • CHMOD
  • Создаём Index.html
  • Удобство пользователя

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

Юзабилити: наука или идеология?

Автор: Якоб Нильсен
Сайт: crm-erp.ucoz.ru

Юзабилити Задача юзабилити - исследовать поведение пользователя и определять, что работает на его благо, а что не работает. Юзабилити также выступает в защиту прав пользователей и борется за простоту. Оба аспекта юзабилити имеют свое право на существование, а разницу между ними следует очень хорошо понимать.

В юзабилити присутствуют две стороны. С одной стороны, это - методика контроля и обеспечения качества, которая помогает вам узнать, что в вашей системе работает на пользователя, а что - нет. С другой стороны, это -система понятий, которая призвана обеспечить власть человека над тем, что он сам же и создал.

Обе стороны юзабилити имеют право на существование, но еще более важно - уметь различать эти две стороны и знать, когда и где их применять.

Юзабилити как наука

Экономист Арноль Клинг (Arnold Kling) недавно отобразил в цифрах, как выглядит исторический рост экономики. Для этого он прибег к весьма любопытной системе измерения: мешкам с мукой. Если подсчитать, сколько вы можете приобрести мешков с мукой на свою зарплату, то окажется, что средний работник сегодня производит ценностей в 450 раз больше, чем средний работник, живший в 1500 году. (Клинг использует мешки с мукой для сравнения производительности потому, что это одна из немногих вещей, которая постоянно производилась и производится на протяжение долгого исторического периода, а ее потребительская стоимость осталась примерно той же, что была несколько столетий назад).

В общем, мнение Клинга заключается в том, что экономика - это самообучающаяся система. Это огромное увеличение в количестве производимых благ стало возможным благодаря постепенному накоплению знаний: мы шаг за шагом обучались делать то же самое еще быстрее, еще дешевле и еще эффективнее. В свою очередь, каждое следующее улучшение было основано на предыдущих, что обеспечило непрерывный рост производительности труда.

Обучение происходит двумя путями: по науке и по Дарвину. При научном методе мы придумываем гипотезу, а затем производим эксперименты, стараясь эту гипотезу опровергнуть. Если достаточное количество опытов не может опровергнуть нашу гипотезу, мы принимаем ее за теорию, а инженеры берут и изготавливают на ее основе новые товары. Бизнес же работает все больше по Дарвину. Множество предпринимателей одновременно предлагают свои услуги по решению той или иной потребности покупателя. Большая часть этих предпринимателей выходит из бизнеса, поскольку "невидимая рука" экономики отвергает их предложения.

Вне зависимости от метода процесс выглядит так: вы предлагаете решение, а затем проверяете, работает оно в реальной жизни или нет. Рабочие гипотезы становятся научными теориями; компании, сделавшие наиболее выгодное предложение покупателям, растут и развиваются.

Юзабилити в некотором роде тоже проверка на соответствие реалиям. И делается это двумя способами:

До того, как начался процесс дизайна. На этом этапе используются такие методы юзабилити, как исследования на месте, исследования конкурентов. Они дают возможность дизайнеру определить направление, в котором движется реальный мир. Эти методы ближе к научному подходу "гипотеза-опыт": вы выводите какие-то закономерности, а затем пытаетесь найти им подтверждение, наблюдая за реалиями, чтобы в дальнейшем пользоваться ими как путеводной нитью при создании наилучшего из возможных дизайнов.
После того, как закончился процесс дизайна. Здесь используются уже другие методы дизайна, такие как: тестирование, наблюдение. Точно так же как предприниматели соревнуются друг с другом в том, чья бизнесс-идея лучше для покупателя, так и специалисты по юзабилити показывают альтернативные варианты дизайна пользователям и определяют, какой из них работает лучше всего. Главное преимущество лишь в том, что тестирование бумажного прототипа вам обойдется дешевле, чем предпринимателю - основание целой компании.
Юзабилити старается объяснить поведение человека в сложных системах при весьма специфических обстоятельствах, и потому ее предсказания менее точны, чем предсказания таких полноценных наук, как физика, например. Посему юзабилити опирается в своих рекомендациях по большей части на прошлые эксперименты и опыт, чем на точные формулы.

Когда какая-то функция вызывает проблемы у множества пользователей на большом количестве сайтов, мы призываем отказаться от нее. И точно так же, если какой-то элемент дизайна срабатывает при различных обстоятельствах, мы рекомендуем пользоваться им.

Несмотря на такие различия, фундаментальный подход в юзабилити и в полноценной науке одинаков: наши выводы и рекомендации основаны на опытах и наблюдениях реального мира. Цель юзабилити - проверять дизайн в реальных условиях и - принимая во внимание человеческий фактор - определять, что работает в дизайне, а что - нет.

Юзабилити как идеология

В то же самое время юзабилити является идеологией - это система веры в определенные права человека:

В право человека быть выше технологии, которую он сам же создал. Если между технологией и человеком возникает конфликт, меняться должна технология.
Право человека на управление. Пользователи должны понимать, что происходит, и должны иметь возможность контролировать результат.
Право человека на простоту. Пользователи должны работать с компьютером без особых усилий.
Право человека на свое время. Запутанные интерфейсы впустую тратят ценное время человека.
Эти права не всегда уважались. В 60-е годы большинство пользовательских интерфейсов требовали от человека подчинения себе. То же самое происходило с веб-сайтами в эпоху моды на "крутые и навороченные" сайты.

Если дизайнеры и менеджеры проектов не считаются с идеологией юзабилити, они и не считаются и с правилами юзабилити. Согласитесь, если вы не хотите сделать что-то проще, то вы не будете и думать о том, как это сделать проще.

Чем больше вы проявляете уважения к человеческим правам, тем счастливее вы делаете людей и тем лучше становится наш мир. Впрочем, сия философия не достаточно убедительна для большинства "людей в черном", подписывающих чеки. К счастью, Веб дает замечательный стимул обратиться к юзабилити даже тем, кого интересует только итоговая строчка в годовом сводном балансе: если вашим сайтом трудно пользоваться, пользователи просто уйдут с него.

В среднем веб-сайты, улучшившие свое юзабилити, увеличивают свои продажи (или отдачу в целом) в два раза. Причина? Веб - это чрезвычайно конкурентная среда, пользователи не собираются тратить свое время и силы на борьбу с сайтом, который не уважает их право на простоту. Рядом всегда есть другой сайт, на который можно быстро перейти.

Равновесие между двумя сторонами

Как защитник прав пользователей, вы должны освоить обе стороны юзабилити: научную и идеологическую. Каждая сторона требует своего подхода в освоении.

С научной стороны, вы должны быть неуступчивым и всегда сообщать правду, какой бы неприятной она не была. Если что-то в дизайне срабатывает, сообщите об этом. Если что-то заставит пользователя покинуть сайт, так и скажите. Улучшить качество дизайна можно лишь в том случае, если решения основаны на фактах, и каждый член вашей команды должен знать об этих фактах.

В противоположность этому, если мы рассматриваем юзабилити как идеологию, вы должны быть склонны к компромиссам. Иногда приходится принимать такие решения, которые снижают качество дизайна, либо потому, что нет времени, денег, или потому, что что-то нельзя совместить с другим. Разумеется менеджер проекта может принять оправданное компромиссное решение только в том случае, если ему известны факты о том, какие элементы дизайна работают, а какие - нет. Эти факты ему даст ваш научный подход.

Всякий раз, собираясь вместе, участники проекта почему-то забывают позвать того самого бедного пользователя, которому придется работать с плодами их деятельности. Часто в комнате единственным защитником этого бедняги является специалист по юзабилити. Именно поэтому вы, со своей стороны, просто обязаны указывать на важность юзабилити, выдавать голые факты и цифры, отстаивая идеологию и права пользователей.


Веб-дизайн: Права доступа (CHMOD)

Веб-дизайн: Права доступа (CHMOD)
Веб-дизайн | Графика | Программирование | Раскрутка | Заработок
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Веб-дизайн

  • FAQ
  • Так делать НЕЛЬЗЯ!
  • Как это было у тебя?
  • Интервью с админом
  • WebDix советует...
  • Векторный клипарт
  • Правильный код
  • Нужна ли сайту карта?
  • Дизайн VS. функциональность
  • Юзабилити: что это?

    • CHMOD

  • Создаём Index.html
  • Удобство пользователя

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

Права доступа (CHMOD)

Источник : modernbill.slavhost.ru

CuteFTP - самый популярный способ изменять CHMOD Права доступа - это атрибуты файла или каталога, которые указывают серверу, кто и что может делать с соответствующим файлом или каталогом. Обычно права доступа регламентируют такие действия как: чтение, запись в файл (или каталог), исполнение.

Поскольку большинство серверов работает на базе UNIX-систем, поэтому мы рассмотрим установку прав доступа именно для них. В системах UNIX все пользователи разделяются на три группы: "user" (непосредственно владелец файла), "group" (член той же группы, к которой принадлежит владелец файла) и "world" (все остальные). Когда вы соединяетесь с сервером, он определяет, к какой группе вы относитесь. Например, подключаясь к серверу по FTP, вы входите под своим именем пользователя, соответственно сервер относит вас к группе "user". Другие пользователи, подключаясь по FTP, будет отнесены к группе "group", а когда человек попадает к вам на сайт через свой браузер, то попадает в группу "world".
После определения группы пользователь получает права на действия с объектами. Т.е. он может прочитать, записать или выполнить файл. Чтобы просмотреть каталог, он должен быть исполняемым; чтобы просмотреть его содержимое, он должен иметь атрибут чтения, а чтобы создать новый файл или каталог в существующем каталоге, необходимо иметь право на запись. Таким образом, чтобы выполнялось приложение или CGI скрипт, необходимо ставить на каталог атрибут чтения и выполнения.
Практика...
Итак, мы выяснили, что существует три группы пользователей, и три действия с объектом. Чтобы распределить права для соответствующих групп, используются цифровые обозначения:
4 = read (право на чтение)
2 = write (право на запись)
1 = execute (право на выполнение)
Первая цифра в обозначении устанавливает права для группы "user"(т.е фактически для вас), вторая для группы "group" и третья для "world". Простым сложение цифр можно добиться установления прав на совокупность действий. Например, 3(2+1) разрешает запись и выполнение файла (каталога); 5(4+1) разрешает чтение и выполнение; 6(4+2) разрешает чтение и запись; 7(4+2+1) устанавливает право чтения, записи и выполнения. Т.е всего семь вариантов:
7 = read, write & execute
6 = read & write
5 = read & execute
4 = read
3 = write & execute
2 = write
1 = execute
Для установления прав доступа используется команда CHMOD. Во всех современных FTP клиентах присутствует возможность назначения прав доступа путем простановки "галочек" в чекбоксах, либо просто введением цифрового кода в соответствующее поле.
Несмотря на это, еще никому не помешало знать чуть больше о командах UNIX. Так вот, команда "chmod" имеет два режима: Абсолютный(цифровой) и Символьный. Команда "chmod", используемая в Unix, или команда "site chmod", используемая в некоторых FTP менеджерах(напр. FTP Explorer), могут использоваться в обоих режимах.
При Абсолютном(цифровом) режиме используется описанный выше 3-х цифровой код прав доступа. Символьный режим использует буквенный формат для установки прав доступа. Здесь используются буквы "r", "w" и "x" для read, write и execute соответственно. А также "u", "g", "o" и "a" для user, group, other (world), и all(все[не используется]) соответственно.
Например: 755 = chmod u=rwx,go=rx filename; 644 = chmod u=rw,go=r filename; 600 = chmod u=rw,go= filename; 444 = chmod a=r filename.
Вот несколько наиболее часто встречающихся сочетаний, верных для большинства хостингов:
Права доступа Команда(код) Описание
U G W
r w x r - x r - x [site] chmod 755 Для директорий, CGI скриптов и других исполняемых файлов
r w - r - - r - - [site] chmod 644 Для обычных файлов
r w - - - - - - - [site] chmod 600 Скрыть файлы от всех, кроме вас и ваших скриптов
U = user; G = group; W = world r = Read; w = Write; x = Execute; - = Нет права


Веб-дизайн: Десять советов по созданию главной страницы сайта

Веб-дизайн: Десять советов по созданию главной страницы сайта
Веб-дизайн | Графика | Программирование | Раскрутка | Заработок
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Веб-дизайн

  • FAQ
  • Так делать НЕЛЬЗЯ!
  • Как это было у тебя?
  • Интервью с админом
  • WebDix советует...
  • Векторный клипарт
  • Правильный код
  • Нужна ли сайту карта?
  • Дизайн VS. функциональность
  • Юзабилити: что это?
  • CHMOD

    • Создаём Index.html

  • Удобство пользователя

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

Десять советов по созданию главной страницы сайта

Источник: crm-erp.ucoz.ru

Создаём главную страницу Главная страница - это лицо сайта и отправная точка, на которую приходится большинство визитов пользователей. Улучшение вашей заглавной (домашней) страницы увеличивает деловую значимость всего сайта, так что использование «10 лучших советов для главной страницы» - это хорошее вложение.

Главная страница сайта - наиболее ценное недвижимое имущество в мире. Ежегодно миллионы долларов компаний и частных лиц стекаются в месте, размеры которого не содержат и квадратного фута. И этому есть объяснение. Домашние страницы более чем просто меры по получению прибыли от электронной торговли: домашняя страница – это лицо вашей компании, видимое миром. Все чаще и чаще, перед тем как начать деловые отношения с Вами, потенциальные заказчики сначала будут смотреть на сайт вашей компании, - независимо от того, планируют ли они осуществлять фактические сделки интерактивно или нет.

Главная страница - наиболее важная страница на большинстве сайтов и имеет большее количество просмотров, чем любая другая страница. Конечно, потребители не всегда попадают на сайт через домашнюю страницу.

Сайт - подобно дому, в котором каждое окно является одновременно и дверью: люди могут приходить с поисковых серверов и других сайтов по ссылкам, которые ведут вглубь содержания вашего сайта. Однако одна из первых вещей, которые эти потребители делают после загрузки нового сайта - идут на главную страницу. Ссылки на внутреннее содержание очень полезны, но они не дают потребителям общего обзора сайта, предлагаемого главной страницей – если только конструкция главной страницы строго соответствует рекомендациям юзабилити (usability).

Следующие десять правил, которые Вы можете применить, чтобы увеличить юзабилити (usability) вашей главной страницы и тем самым расширить деловое значение вашего сайта.

Сделайте основную мысль сайта ясной, доступной для понимания: объясните, Вы кто вы и чем вы занимаетесь.

1. Включайте описание с одним предложением

Запускайте страницу с описанием, которое объединяет, фокусирует в себе все то, что сайт или компания делает, особенно, если Вы новичок или малоизвестны. Даже известные компании, надеющиеся привлечь новых заказчиков, должны сообщить новым посетителям цели сайта. Особенно важно иметь хорошее описание, если слоган вашей компании расплывчат и будет не в состоянии сообщить потребителям, какую они извлекут пользу от посещения сайта.

2. Пишите заголовок окна хорошо видимым в поисковых серверах и каталогах.

Начните строку TITLE с названия компании, сопровождаемым соответствующим кратким описанием сайта. Не начинайте со слов подобно "The", или "Welcome to", если только Вы не желаете находиться в алфавитном списке под "T" или "W".

3. Объедините всю корпоративную информацию в одной, хорошо видимой, области.

В редком случае пользователь ставит первоочередной задачей выяснение подробностей о компании, но иногда люди нуждаются в подробной информации о Вас. Хорошая корпоративная информация особенно важна, если сайт надеется привлекать новых клиентов, укреплять отношение инвестора или общественное мнение, но это также может помочь укрепить доверие к новой или малоизвестной компании. Раздел "О компании" - лучший способ предоставить потребителю более глубокую информацию, чем может быть представлено на домашней странице. Помогите пользователю найти то, что он ищет.

4. Выделите наиболее приоритетные темы сайта.

Ваша домашняя страница должна предложить пользователям явную отправную точку к любой из основных тем, которой они заинтересуются при посещении вашего сайта.

5. Введите систему поиска.

Поиск - важная составная часть любого большого сайта. Когда пользователи хотят что-либо найти, они обычно просматривают домашнюю страницу, ища "небольшой блок, где я могу напечатать", так что ваш Поиск должен иметь привычный вид блока. Делайте поле ввода Поиска шириной, по крайней мере, в 25 символов, чтобы оно могло вместить составные фразы без того, чтобы скрыть часть пользовательского запроса. Покажите содержание сайта

6. Выведите примеры реального содержания cайта.

Только не пишите какой-либо неправды. Точно сформулированные сообщения привлекают внимание. Покажите несколько ваших лучших или самых свежих материалов.

7. Начинайте названия ссылок с наиболее важного ключевого слова

Пользователи просматривают страницы, пытаясь найти область, которая отвечает их текущим интересам. Ссылки – активная информация на домашней странице, и когда Вы запускаете каждую ссылку с релевантного слова, Вы упрощаете ищущему взгляду выделение данной из ряда других ссылок на странице. Ошибочно, так же, когда все ссылки начинаются с названия компании, это - малоинформативно и уменьшает возможность пользователей быстро найти то, в чем они нуждаются.

8. Сделайте легкодоступными обновленные материалы домашней страницы

Пользователи будут чаще запоминать статьи, изделия, или продвигаемый товар, которые были заметно показаны на домашней странице, но они не будут знать, как найти их, как только Вы обновите или переместите материалы внутри сайта. Помогите пользователям, сохраняйте список обновлений на домашней странице, связав его ссылками с архивом всех других обновлений домашней страницы. Использование графического дизайна не определяет расширения интерактивности.

9. Не делайте содержание реагирующим на перемещения курсора мыши, наподобие карт-изображений

Вы можете подумать, что основные предметы домашней страницы требуют сложных иллюстраций, рамок, цветов. Однако потребители нередко отключают графику, приравнивая ее к рекламным баннерам, и сосредотачивают свое внимание на частях домашней страницы, которые, таким образом, выглядят более подходяще, чтобы принести пользу.

10. Используйте значимую графику, не украшайте страницу избитыми шаблонными изображениями.

Изображения - сильное содержательное средство, когда они показывают предметы, представляющие интерес для пользователя, но если они кажутся необоснованными или не относящимися к делу – могут быть неприятные последствия. Например, чаще всего, лучше показать фотографии реальных людей, имеющих непосредственное отношение к теме, чем фотографии фотомоделей. Дополнительные Рекомендации по домашней странице.


Веб-дизайн: Основы удобства пользователя на сайте

Веб-дизайн: Основы удобства пользователя на сайте
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Веб-дизайн

  • FAQ
  • Так делать НЕЛЬЗЯ!
  • Как это было у тебя?
  • Интервью с админом
  • WebDix советует...
  • Векторный клипарт
  • Правильный код
  • Нужна ли сайту карта?
  • Дизайн VS. функциональность
  • Юзабилити: что это?
  • CHMOD
  • Создаём Index.html

    • Удобство пользователя

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

Основы удобства пользователя на сайте

Автор: Иванов Константин
Источник: sayanogorsk.khakasia.ru

Удобный сайт - тот, с которым справится даже ребёнок Предисловие. Представьте себе ситуацию: человек зашел на сайт и видит, что перед ним нет никаких ссылок, кнопок, только чисто, очень красиво сделанный фон, какие-то отрывки, на которых нарисовано что-то непонятное. Не найдя, как вообще перейти с главной страницы сайта на какую-либо другую, человек уходит. А оказывается, что те самые отрывки - это и есть ссылки (замаскированные). Ну, так вот за хорошим, красивым дизайном должно быть всё понятно и ясно (куда вообще ты попал, куда нужно кликнуть, чтобы перейти в тот или иной раздел).

Перед тем, как Вы разместите свой сайт в Интернете, обязательно посмотрите, как пользователю, зашедшему на Ваш сайт, он будет отображаться. Ведь из разных браузеров разные сайты смотрятся по-разному. Так что сначала Вы должны позаботится о пользователях, заходящих к Вам.
Все пользователи любят простоту сайта. Не надо никаких наворотов, типа flash-кнопок, которые непонятно куда ведут, непонятно, что на них изображено (так как всё время что-то мигает, движется). Лучше всего не использовать фреймы, так как в разных браузерах могут происходить искажения вашего сайта. Наилучший способ - это таблицы. Даже не нужно никаких кнопок в меню, а просто текстовые ссылки, но просто, если хочется покрасивее, с какими-нибудь dhtml эффектами при нажатии или наведение курсора мышки. Обязательно простой, понятный заголовок, о чём сайт (Например, Wmaster.Dax.Ru - Портал для веб-мастера или World for Web-Master). Конечно, важно юзабилити сайта (то есть много полезной информации). За каждой ссылкой в меню должна находится та информация, которая написана на ссылке (Например, Статьи/Flash - то есть там должны находиться исключительно статьи о флеше, примеры использования). Не нужно обманывать пользователя, написав, что зайдя сюда вы получите 50$ за регистрацию, а заходя пользователь увидит, что чтобы получить эти 50$ нужно заработать ещё 50$ и тогда 100$ вам переводят на счёт. Клиентов привлекают надписи типа рекламы - цены очень низкие (только тогда они должны быть действительно низкие),это поможет увеличить посещаемость своего ресурса.

2. Всё легко…
Все пользователи привыкли к тому, что гиперссылки подчёркиваются, а если они, зайдя на сайт обнаружат много надписей, но не одной ссылки (синяя подчёркнутая), они попадут в затруднительное положение, либо вообще уйдут. Так что делайте обязательно подчёркнутые ссылки, не обязательно синие.

3. Интернет для ленивых.
Пользователь зашёл на сайт, нажал на интересующую его ссылку, попал на страницу, где написано не то, что ему нужно, а написано, что чтобы попасть, куда ему нужно, надо нажать Далее, а на следующей странице опять нажать Далее. Так пользователь и уйдёт, т.к. не смог найти нужную ему информацию (скрывающуюся за 1000 ссылок). Удобней всего для пользователей - это один, два клика, и информация найдена.

4. "Пожалуйста, подождите, идёт загрузка 10%.....12%"
Пользователи очень не любят долго ждать, некоторые - потому что не хотят сжигать много денег, другие - куда-то торопятся. В общем, страница должна быть без заставок (особенно длинных и многокилобайтных), сам сайт должен быть небольшим, на главной странице не должно быть больших картинок, которые загружаются по 5 минут. Некоторые просто отключают отображение графики в настройках браузера. Вот поэтому и нужно делать ко всем картинкам и баннерам ALT (контекстный текст), то есть когда баннер или картинка либо не загрузились, либо отключена анимация, вместо картинки появится надпись.

5. Сайты по категориям…
У каждого сайта должна быть своя тематика (веб-дизайн, спорт, погода, строительство). Бывают, конечно, и смешанные сайты, где обо всём по чуть-чуть, но лучше об одном, но много. Никогда не отклоняйтесь от своей тематики, если вы создали сайт о дизайне (веб), то не надо размещать на нём новости спорта или какую-нибудь Масяню, только то, о чём Ваш сайт.
Выбрать тематику сложно, но нужно подумать, что вы любите, чем увлекаетесь, о чём больше всего знаете. Но пишите только о том, о чём Вы действительно можете хорошо и доступно рассказать.


Веб-дизайн: HTML+Flash

Веб-дизайн: HTML+Flash
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Веб-дизайн

  • FAQ
  • Так делать НЕЛЬЗЯ!
  • Почтовые рассылки
  • Как это было у тебя?
  • Интервью с админом
  • Векторный клипарт
  • Dreamweawer vs. WebEditor
  • Стиль Карсона
  • Куда уходят дизайнеры
  • Правила хорошего тона
  • Вебсервер на дому
  • Игры в ассоциации
  • История смайликов

    • HTML+Flash

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

HTML+Flash

Автор: Мазай Алексей
Источник: http://webstudent.ru/

Данная статья ориентирована, в первую очередь, на веб-дизайнеров, которые имеют базовый опыт создания сайтов и ищут более оптимальные и удачные решения для своей работы.

На сегодняшний день существует огромное количество различных вариантов создания web страниц, которые имеют свои положительные и отрицательные качества. Обычно у каждого дизайнера имеются какие - либо предпочтения. Но объективно оценить, на сколько удачно то или иное решение можно с помощью основных критериев:

  • Скорость загрузки страницы (её вес);

  • Привлекательный внешний вид;

  • Универсальность, гибкость и адаптивность;

  • Удобство в работе и простота навигации;

  • Оптимизация страницы для поисковиков;

  • Удобство создания;

Конечно, существует значительно большее количество подобных критериев, но они являются либо более узкими, либо производными от выше приведенных.

Одним из самых оптимальных вариантов создания страницы, который бы отвечал данным критериям, является вариант с использованием flash вставок.

Рассмотрим все положительные и отрицательные стороны данного подхода на примере сайта http://www.acs-design.com.ua. Итак, разберем данную страницу по существующим критериям.

Скорость загрузки страницы:

Как мы видим, страница состоит из 3 частей:

  • Верхняя - полностью занята flash шапкой размером 22кб.
  • Средняя - вертикальным flash файлом (11 кб), выполняющим функции навигации, таблицей для информации (по центру) и таблицей для дополнительной информации (справа)
  • Нижняя часть представлена flash файлом (4кб), таблицей для ссылок и рекламных кнопок.

В чем мы выиграли, используя данную компоновку? Естественно, сократился вес страницы - следует обратить внимание, что все flash файлы выполнены без использования растровой графики, что значительно снизило их размер. Но самое главное преимущество посетители начинают замечать после того, как начнут переходить со страницы на страницу - загружаемые единожды flash файлы на каждой новой странице отрываются моментально и с сервера загружается только текстовая информация из html файла. Как Вы успели заметить, переход по страницам происходит даже несколько пугающе быстро, к тому же мы значительно экономим трафик и время посетителей.

Привлекательный внешний вид:

Можно было смело ставить данный критерий в связке с первым, поскольку далеко не все дизайнеры умеют находить ту золотую середину между весом и привлекательностью страницы. Обычно, чтобы сделать страницу привлекательной, стараются применить как можно большее количество графики, которая, естественно, непомерно грузит сайт. Оставлять страницу "голой", но быстро загружающейся - тоже не вариант.

Рассматриваемая схема компоновки является не просто золотой серединой, а самым оптимальным вариантом, поскольку применение векторной графики позволяется сделать страницу легкой и в тоже время красивой. Горизонтальная flash шапка имеет размеры 752 - 271, а если бы мы использовали растровую графику, то даже при среднем качестве подобная "красота" весила бы гораздо больше 200кб.

Еще одним плюсом применения flash является использование анимации. На данной странице она используется достаточно разумно, и то только в вертикальном навигационном файле. Лучше всего чтобы анимация была эпизодической, но не циклической и не раздражала посетителей сайта.

Универсальность, гибкость и адаптивность:

До сих пор можно часто встретить страницы фиксированного размера, созданные для пользователей компьютеров с разрешением 800-600. Хотя такой вариант порой очень даже удачен, но огромным минусом является то, что информации очень тесно в таких жестких рамках. К тому же сейчас у большого количества пользователей стоят большие разрешения экранов и подобные страницы смотрятся, как столбики посреди монитора.

Более выигрышным вариантом являет применение т.н. "резиновых" страниц, которые легко масштабируются и адоптируются к любым экранам. Реализовать это очень просто - пользоваться процентными соотношением между отдельными таблицами, а flash шапки дополнять фоном. Создать фон не сложно - стоит только импортировать flash исходник в графический файл с разрешением 72dpi, и после этого в фотошопе вырезать небольшую полоску толщиной 1 - 2 пикселя.

Удобство в работе, простота в навигации:

Flash шапка может быть не только красивой и легкой, но и содержать навигационные меню, причем не простые. Как Вы видите, ссылки представлены достаточно оригинально, что практически невозможно сделать без использования flash. При наведении на ссылку включается анимация (не сильно навязчивая) и появляется выпадающая подсказка. Некоторые ссылки могут содержать подкатегории, которые выглядят не так, как обычные выпадающие меню. Например, при нажатии на ссылку "услуги" появляется отдельная табличка с выбором раздела: создание сайтов, анимация, полиграфия и реклама.

Вертикальный flash файл служит в основном для красоты, но также через него реализуется простейшая навигация между разделами.

Оптимизация страницы:

Вот тут мы видим самые большие преимущества. Обычно при использовании выпадающих меню, выполненных с помощью Java скриптов, в результатах поиска (первые 200 символов) появляются все навигационные ссылки вместо заранее подготовленного текста. Лучше всего, в данном случае, использовать flash навигацию, особенно это касается верхней части страницы. Естественно, поисковик не индексирует ссылки из flash, точнее не показывает их в результатах поиска, а мы получаем красивое описание нашей страницы.

Удобство создания:

Естественно, каждый дизайнер должен реально взвесить свои силы перед тем, как применять данный прием, поскольку далеко не все дизайнеры являются хорошими флешерами. Тем ни менее, если Вы хорошо, а главное грамотно владеете технологией, данная схема будет для Вас оптимальной. Одним из основных плюсов является простое изменение дизайна сайта. Это может потребоваться, предоставляя несколько макетов дизайна заказчику или изменение дизайна собственного сайта.

Как Вы уже успели заметить, сайт имеет 3 раздела: раздел веб-дизайна и создания сайтов, раздел анимации, а также раздел полиграфии и рекламной продукции. У каждого раздела свой индивидуальный дизайн, который, тем ни менее, не выделяется из общей концепции. Возможно, Вы не поверите, но изменение дизайна каждого раздела не заняло более 1 часа. Как это возможно? Очень просто: во flash исходнике меняется каждый цвет на соответствующий ему оттенок другого цвета, после этого изменяются фоновые рисунки, в случае необходимости редактируются цвета ссылок и текста.

Вывод:

Использовать flash при разработке weh3 страниц не только можно, но и нужно. Использовать цельный flash можно только в редких случаях, а создавать сайты исключительно в html тоже не всегда оправдано. Схема html+flash уже доказала свои неоспоримые преимущества и, конечно же, заслуживает внимания.

Творческих Вам успехов.


Заработок: Электронная коммерция - право на жизнь в России

Заработок: Электронная коммерция - право на жизнь в России
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Заработок

    E-коммерция в России

  • Веб-деньги. E-gold
  • При утере E-gold пароля
  • Заработок в Рунете

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

Электронная коммерция - право на жизнь в России

Автор: Людмила Ладонина
Источник: expertum.ru

Электронная коммерция в России Кто и как продает через Интернет? И есть ли право на жизнь у электронной коммерции в России? В массовом сознании термин «электронная коммерция» отождествляется с двумя вещами: «интернет-магазин» и «платежи через Интернет». «Интернет-магазин – это магазин по продаже розницы. Платежи через Интернет небезопасны». Возьмем эти утверждения в кавычки, поскольку это не совсем так. Или, вернее, совсем не так.

Интернет-магазин – это способ продажи товаров с использованием интернет-технологий . Особенности продаж через Интернет таковы, что продавать можно все, что угодно, и кому угодно. Главное, чтобы было удобно и продавцам, и покупателям. Поскольку по цифровым каналам передается не сам товар, а информация о нем, для массового покупателя розницы число товаров, которые можно продавать через Интернет, не очень велико – частному покупателю хочется ощутить товар, прежде чем отдать за него деньги. Для промышленной продукции и корпоративных покупателей дело обстоит как раз наоборот. Покупка товаров заочно, по безналичному расчету для них скорее практика, чем исключение. Через Интернет им работать удобно – наглядно и быстро. Это всего лишь новая ступень в безналичной дистанционной торговле, имеющая массу преимуществ перед другими.

Что касается платежей через Интернет, то, как ни странно, это совсем не обязательный компонент электронной коммерции. Платежи – это лишь стадия в цикле продажи. Также передача самого товара или услуги необязательно производится по интернет-каналам (такая мысль почему-то в голову критикам не приходит), так и платежи могут быть электронными, а могут и не быть. Действительно, осуществление платежей через Интернет в наших условиях - наиболее проблемное место, поэтому значение термина «электронная коммерция» претерпевает некоторые изменения, по сравнению с тем значением, которое вкладывают в него на родине термина – в США. Для электронных платежей предлагается ряд альтернатив и вариантов, актуальных для нашей реальности , тогда как в США (и во всем остальном цивилизованном мире) банковская пластиковая (кредитная) карта перекочевала из традиционной коммерции в Интернет как единственно приемлемое электронное платежное средство. Причем как для частных лиц, так и для корпораций. Поскольку использование пластиковых карт для расчетов при интернет-покупках начало происходить довольно давно, то все вопросы, связанные с безопасностью передачи данных о карте через интернет-каналы более или менее успешно решены. Повторюсь, в цивилизованных странах, к чему мы, безусловно, также идем. Наша беда в том, что мы, в принципе, не имели развитой кредитной системы, а карточки как платежное средство имеют слабое хождение в России.

Кроме первых двух заблуждений существует некоторое понятие о том, что электронная коммерция – это самостоятельный, замкнутый на себе бизнес. Это тоже вызывает сомнения – насколько интернет-канал продаж, будучи в данной концепции бизнеса единственным каналом, способен приносить прибыль? Нужно разделить e-commerce на подвиды: самостоятельный бизнес, ориентирующийся на интернет-канал как единственный канал продаж, и вспомогательные сервисы при существующем, хорошо отлаженном бизнесе. Во втором случае мы говорим об электронной коммерции на службе предприятия, а также о создании комбинированных каналов продажи товаров и услуг, с элементами электронной коммерции в традиционном цикле продаж.

Что же дает внедрение систем электронной коммерции на предприятии?

1. Информация о товарах и услугах оборачивается быстрее. Фактически, вы получаете дополнительный коммуникационный канал, открытый 24/7 (оборот, вошедший в английский язык в связи с развитием электронной коммерции и обозначающий работу 24 часа в сутки, 7 дней в неделю). Вы более доступны для клиента географически и во времени, к тому же он получает новое средство поиска и работы с информацией.

2. Быстрее оборачивается внутренняя информация (документы, служебная переписка, принятие и утверждение решений и пр.). Расширенна возможность для контроля исполнения. Иначе говоря, ускоряются все бизнес-процессы за счет доступности и скорости передачи информации.

3. Интернет предлагает новые сервисы для клиентов – например, отслеживание заказа. Наличие дополнительных сервисов создает конкурентное преимущество и приводит к вам новых посетителей.

4. Поскольку Интернет является технологической оболочкой, он позволяет собирать важную информацию о ваших клиентах. Кроме того, он позволяет использовать маркетинговый инструментарий – опросы, рассылки и т.п. оперативно и без дополнительных затрат.

5. При всем при этом системы электронной коммерции помогут сэкономить на персонале.

6. А иной раз вы можете сэкономить на аренде площадей для торговых залов.

Круг вопросов, возникающих при внедрении систем электронной коммерции, можно условно разделить на три группы:

1. Идеологические вопросы. Прежде всего, нужно идентифицировать вашу потребность во внедрении электронной коммерции. Это зависит от вида бизнеса, охвата потенциальных потребителей через Интернет, ситуации на рынке и пр. Может также оказаться, что какие-то направления вашей деятельности более перспективны при продаже через Интернет, чем другие, т.е. После положительного ответа на вопрос «А стоит ли?» нужно определиться с тем, что и как именно делать. А также, в какой последовательности. Иначе говоря, нужно написать задание на проектирование (системный проект) и план внедрения (в идеале, создать рабочую группу из специалистов предприятия и внешнего консультанта и разработать такой документ совместными усилиями).

2. Технологические вопросы . К ним относится вопрос о выборе разработчика и увязанные с этим вопросы о выборе технологии веб-разработки и хостинг-провайдере.

3. Организационные вопросы. Кто будет управлять сайтом, поддерживать его, размещать на нем информацию, отвечать за его функционирование, функциональность, работоспособность? Кто будет заниматься продвижением вашего бизнеса через Интернет? Необходимо разработать регламент группы поддержки сайта, подумать о внедрении в штатное расписание новых специалистов, а также о том, не возникает ли противоречия между уже сложившимся стилем работы и новыми веяниями. А также подумать о том, как организовать систему поставки информации на сайт. Самый безболезненный путь – дополнить должностные обязанности специалистов всех отделов работой с интернет-сайтом.

Организационные вопросы – наиболее сложные. Там, где решать их эффективно не удается, идут под откос все затраты на первые два пункта. Часто дело упирается в то, что не выстроена система, нет понимания сути процессов и важности их для общего дела – бизнеса компании. Иногда есть понимание, но нет специалистов. Или есть один специалист, на которого свалено все, что касается Интернета – а это громадный круг вопросов, который решать одному человеку просто не по силам. Создается узкое место, ограничивающее пропускную способность нового канала продаж.

Самое сложное состоит в том, что для организационных вопросов стандартного решения не существует. Потому еще, наверное, к электронной коммерции предвзятое отношение в России: своего опыта мы не имеем, чужой копировать не получается (напрасный поиск стандартного решения!), на создание своего силами отдела АСУ (почему АСУ – непонятно, они тут совсем не при чем) впустую уходят годы, и жалко тратить деньги – непонятно, что получится. А конкуренты не дремлют. Выход есть: отнестись к вопросу электронной коммерции так же серьезно, как и к остальным сферам жизнедеятельности предприятия. Со всеми вытекающими последствиями.

А право на жизнь в России у электронной коммерции есть. Вопрос в том, как мы осуществляем это право.


Заработок: Описание платежной системы E-gold

Заработок: Описание платежной системы E-gold
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Заработок

  • E-коммерция в России

    • Веб-деньги. E-gold

  • При утере E-gold пароля
  • Заработок в Рунете

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

Описание платежной системы E-gold

Источник: slasant.info

E-gold E-Gold – это международная платежная система, созданная в 1996 г. компанией Gold & Silver Reserve, Inc. Денежные средства системы корреспондированы в драгоценные металлы: серебро, золото, платину и палладий.

Эта особенность делает платежную систему Е-Gold особенно эффективной для проведения международных платежей, так как счета пользователей не привязаны ни к какой национальной валюте и изменение курса той или иной валюты никак не отражается на благосостоянии владельца электронного кошелька в e-gold. Открывая счет и покупая e-gold, клиент как бы покупает выбранный им драгоценный металл по рыночной стоимости и отдает на хранение в CS&R.

Преимущества системы:
Защита средства клиентов от судебных притязаний со стороны третьих лиц. По законодательству США, а именно там находится банк, активы, находящиеся на хранении, не могут быть объектом судебных притязаний.
Интернациональность. Любой человек, живущий в любой точке мира, может открыть счет в e-gold.
Анонимность открытия счета. E-gold не проверяет данные, введенные клиентом при открытии счета.
Легкость в управлении. Все операции в e-gold осуществляются с помощью браузера, нет необходимости устанавливать дополнительное программное обеспечение.
Удобство в организации приема платежей. Для этого достаточно разместить на вашем сайте стандартизированную форму для приема платежей, изменив необходимые параметры
Низкая комиссия. За каждую транзакцию e-gold взимает 1% от суммы, но не более 50 центов.

Регистрация в системе

Предварительные замечания:
В браузере должны быть включены к показу картинки, и он должен поддерживать JavaScript и 128-битный SSL.
Всю информацию необходимо набирать латиницей.
Вводимая информация должна быть достоверной или походить на достоверную. Не стоит называть себя Джоном Смитом и при этом заходить с российским IP.
Для регистрации необходимо зайти на главную страницу сайта - E-gold.com и перейти по ссылке "Create An Account".
Сначала вам предложат ознакомиться с пользовательским соглашением, после прочтения которого, для продолжения регистрации, необходимо нажать на кнопку . Далее нужно заполнить регистрационную форму.

Если вы правильно заполнили анкету, то вы получите уникальный номер счета и пароль. Сохраните их, ибо только эти данные будут идентифицировать ваш счет в e-gold. Потеряв их, вы потеряете свой счет в e-gold навсегда.
Ваш пароль говорить никому не следует. А вот ID Вы должны будете сообщить тому, от кого хотите получить деньги.
Ввод/вывод денежных средств

Первый способ. Деньги на аккаунт можно зачислить через E-Gold банковским переводом, но здесь присутствуют ограничения на минимальный размер перевода ($1000).
Второй способ: перевод электронных денежных знаков внутри самой системы с аккаунта на аккаунт.
Третий способ, являющийся оптимальным, состоит в зачислении средств на аккаунт путем обмена на E-Gold денежных знаков одной из существующих сегодня электронных платежных систем - например, WebMoney или Rupay. В Rupay Вы можете ввести/вывести деньги напрямую, а для перевода денег в E-Gold из WebMoney Вы можете воспользоваться услугами специализированных обменных пунктов в Сети. Этот же способ наиболее оптимален и при выводе денежных знаков из системы.

Комиссия в E-gold

В e-gold существует два типа тарифов:

Комиссия за транзакцию. Взимается с получателя платежа во время перевода денежных средств с одного счета на другой. Размер комиссии зависит от суммы платежа - чем меньше переводимая сумма, тем больше получатель теряет на комиссионных:
Сумма денежного перевода, ГМ Комиссия e-gold, ГМ
0.0004 - 0.1 5% + 0.0002
0.1-0.5 1.25% + 0.00375
0.5-1 0.01
1-5 1%
> 5 0.05

Условные обозначения: ГМ - граммов металла (в котором вы храните Ваши деньги в системе). То есть комиссия взымается не в долларах, а в условных единицах, эквивалентных стоимости единицы веса металла, в котором Вы храните свои деньги. А эта стоимость, как Вы понимаете, величина непостоянная. Как видно из этой таблицы, перевод мелких сумм невыгоден получателю. Имейте это в виду, когда будете работать со спонсорами без минималки! Ведь это большой соблазн - возможность вывода денег в любой момент, в который Вы пожелаете, но за такую спешку расплачиваетесь только Вы сами, а не спонсор (ведь e-gold не берет комиссии с отправителя)!

Тариф за хранение. Составляет 1% в год за хранение металла с каждого счета. Комиссия взимается следующим образом: 1% раскидывается на 12 месяцев (в среднем, 0.08% в месяц), и взимается каждый месяц, либо в начале его, либо в конце.
Если ваши денежные средства хранятся в двух типах металла, то плата за хранение взимается с каждого металла по отдельности.
Безопасность в e-gold

1. Для защиты от клавиатурных шпионов, была придумана специальная SRK-форма. Кликните на изображение с надписью SRK (оно находиться слева от строки ввода пароля) - появиться окошко, в котором случайно расположены буквы и цифры. Кликая мышкой на необходимые знаки, введите свой пароль. Таким образом достигается полная защита от различных программ, ведущих лог нажатий на клавиатуре.
2. При входе в свой счет необходимо ввести Turing Number – это случайно сгенерированный проверочный номер. Если вы введете его неверно, то не получите доступ к счету. Так e-gold защищается от подбора паролей к счету и от перехвата паролей на сайтах-близнецах.
3. Вы можете выставить в своем аккаунте дополнительные меры защиты вашего счета, как-то: ограничение по IP, чувствительность к изменению ОС.
4. В качестве организационных мер, e-gold проводит политику частичного блокирования подозрительных счетов. Тут важно понимать, что делается это автоматически, за день в e-gold открывается порядка 600 счетов, обработать их вручную не возможно, так что вероятнее всего есть ряд объективных факторов, на которые администрация обращает пристальное внимание, например несовпадение заявленной страны проживания владельца счета и IP с которого была произведена регистрация.


Заработок: Что делать при утере или краже пароля от E-gold счёта

Заработок: Что делать при утере или краже пароля от E-gold счёта
Веб-дизайн | Графика | Программирование | Раскрутка | Заработок
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Заработок

  • E-коммерция в России
  • Веб-деньги. E-gold

    • При утере E-gold пароля

  • Заработок в Рунете

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

Что делать при утере или краже пароля от E-gold счёта

Источник: slasant.info

E-gold Такое бывает и даже часто, когда мы с ваи теряем логины, пароли. Но хуже всего, когда мы теряем пароли и логины платежных систем с огромными цифрами на балансе.... Случается так, что даже люди с феноменальной памятью что-то забывают, потому что нам свойственно забывать, а потом расстраиваться по этому поводу. Забывают всё: адреса, номера телефонов и т.п., а когда к и так огромной куче данных (замечу, важных и не очень :)) добавляются ещё и различные пароли к Интернет службам и сервисам (снова замечу, не менее важных данных), забыть что-то становится совсем просто. Одно дело забыть пароль, например, к ICQ уину, восстановить его не составит никакого труда, воспользовались службой напоминания пароля и вуаля, пароль у вас, можно болтать в аське :). Если бы и в системе E-Gold имелась подобная служба, то эта статья так и не появилась бы на свет.

Всё дело в том, что E-Gold не имеет такой системы в целях безопасности своих клиентов (представьте, что случится, если злоумышленник завладел вашим почтовым ящиком? Правильно, переведёт все деньги на другой счёт). Но я был не точен во фразе "что E-Gold не имеет такой системы", она есть, только действует по чуть-чуть другой схеме. Сейчас я расскажу о ней в двух словах. Итак, представим, что вы забыли пароль и не можете войти в свой аккуант, не паникуйте! Вам всего лишь надо написать пару писем, и ваш пароль вернётся к вам. Замечаю, письма нужно писать с того ящика который вы указали при регистрации счёта. Писать нужно на ящик service@e-gold.com

Начинаем, случай первый. Пароль забыт. Пишем письмо примерно такого содержания:

Dear Sirs,
I notify you that I have lost the passphrase of my e-gold account.
I kindly ask you to give me a new passphrase and to send it to my
email or to my postal address that was registered.

Best regards, (ваше имя и фамилия)

Хотя можно просто ограничиться двумя словами "I forgotten passphrase". Так же в заголовке письма вам необходимо указать номер своего счёта, делать это придётся в каждом письме.

В ответ на ваше письмо вам придёт ответ:

Your passphrase is the same number/letter combination passphrase you created
when you opened your account. There is no reason this passphrase shouldn't
work. Please note that our system is case sensitive, check to make sure your
caps lock key is not on. If you find you are still having trouble accessing
your account, please confirm the postal address on record so we can postal
mail you a temporary passphrase.

Thank you,
e-gold Service

В этом письме они просят подтвердить ваш почтовый адрес, который вы указали при регистрации. Письмо должно выглядеть примерно так:

My postal address is:
Name……………………………. (Фамилия, Имя латиницей)
Address…………………………. (улица, дом, квартира)
City……………………………… (город)
State/Province…………………… (область/ край)
Country/Postal Code……………. (страна/индекс)
Указываете своё Ф.И.О латинецей
Так же не плохо указать телефон, если вы его вводили.

Best regards, (ваше имя и фамилия)

Если вы указали всё правильно то вам придёт письмо, в котором будет указанно что на ваш почтовый адрес выслано письмо с паролем. Идет примерно две недели. Так что через две недели проверяйте свой почтовый ящик (не электронный, обычный :) и пользуйтесь своим счётом.

Случай второй, тяжёлый. Пароль украден.

Итак, вы хотите воспользоваться своим еголд счётом, но система вас в него не пускает и говорит, что введённый пароль не верен, хотя вы его точно помните и правильно вводите. Срочно проверяйте электронную почту! Если кто-то, воспользовавшись вашим паролем, зашёл на аккуант и изменил его, то вам придёт письмо:

** e-gold Account Information Update Notice **

e-gold account number: 1234567 (ваш счёт)
Items updated: Passphrase (изменён пароль)
Update performed from IP address: 195.239.67.109 (IP адрес изменявшего)
Time of update: 8/8/04 9:17:36 PM GMT (время)

This automatic email notice lets you know that modifications have been made to the Account Information settings for your e-gold account. The current settings for your account can be viewed and modified at the e-gold website by choosing the Account Info menu selection while accessing your account.

If you did not make a change to your account before receiving this email message, you should immediately contact e-gold using the contact instructions available at the e-gold web site.

(For your security, never click a link in an email message to get to the e-gold web site.)

Please do not reply to this automatically generated email message.

Если к вам пришло такое извещение, а вы ничего не меняли то, СРОЧНО отправляйте письмо на адрес service@e-gold.com (для этого нажмите кнопку ответ и в поле "Кому" впишете этот адрес, а письмо пишите прямо сверху). Вот примерное содержание такого письма:

Dear Sirs,

I notify you that I have not changed any data from my e-gold account.
I suppose, someone has used my passphrase and changed my data. At the moment I can't use my e-gold account. I kindly ask you to block my account and to send a new passphrase to my email or to my postal address, that is:
Name: (Фамилия, Имя латиницей)
Address: (улица, дом, квартира)
City: (город)
State/Province: (область/ край)
Country/Postal Code: (страна/индекс)
Email: (ваш емэйл)

Best regards, (ваше имя и фамилия)

В этом письме вы сообщаете что не изменяли пароль и просите немедленно заблокировать счёт, а так же выслать вам новый пароль по электронной или обычной почте. Дальше всё надо делать по описанной выше схеме, т.е. подтвердить свой почтовый адрес, и ждать письма.

Но особо не обольщайтесь по поводу это метода, чтобы вывести ваши деньги, злоумышленнику нужно не больше пары минут, и скорее всего ваш счёт уже пуст. Хотя, конечно, лучше искренне надеется ,что вы успели.

И напоследок пара советов по работе с еголд.
При переписке со службой поддержки нет смысла каждый раз писать новые письма, просто на пришедшие письма нажимайте ответить, а свой текст пишите прямо сверху. Это значительно ускорит реакцию службы.
На сайт E-Gold лучше всего заходить из закладок, так вы исключите вероятность попадания на сайт обманку, внешне он будет очень похож на официальный сайт, но будет иметь другое доменное имя. Настоящий сайт - https://www.e-gold.com/ и никак иначе.
Используйте SRK окно для ввода пароля, если вы опасаетесь клавиатурных шпионов, троянов или вирусов.
И самое главное: ни где и ни кому и сообщайте свой пароль с еголд счёту! Система никогда не рассылает писем, где требуется куда-то отправить номер счёта и пароль! Это всё уловки мошенников, желающих поживится на доверчивых пользователях.


Заработок: Способы заработка в Рунете

Заработок: Способы заработка в Рунете
Общение с авторами журнала на форуме RusForumz.com

Menu:

    Заработок

  • E-коммерция в России
  • Веб-деньги. E-gold
  • При утере E-gold пароля

    • Заработок в Рунете

Лучший интернет магазин по лучшей цене!

RusForumz.ru
Огромное количество статей по веб-дизайну, раскрутке, анимации, оптимизации и программированию. Всем читать!
Подробнее

Ageofcomp.ru
Вторая, неофициальная часть форума RusForumz.com. Если хочется отдохнуть и развлечься, приходи на этот форум. Зажжём!
Подробнее

Jinfo.ru
Информационно-развлекательный портал обо всём, что интересно
Подробнее

БЫСТРЫЙ ПЕРЕХОД

Способы заработка в Рунете

Автор: MaulNet
Сайт: manchester-united.ru
Источник: wmzar.com

Заработок в Российском сегменте интернета В большинстве из описанных способов у меня есть какой-никакой опыт, поэтому постараюсь в подобные пункты добавлять свое мнение с примерами. Статья изначально для новичков, однако и опытным людям, возможно, будет полезно что-либо вспомнить, переосмыслить. А новичкам она поможет определиться с родом деятельности, дать какие-то новые идеи.
Главное – помните, что работа в любом виде, а более того, работа на дому - не халява. Это труд. Если вы лентяй и энтузиазма нету в ваших глазах – вряд ли получится добиться чего-то значительного. Нужно работать, изучать, практиковаться и заниматься этим вплотную. И это не пустые слова. А если вы стараетесь, но ничего не получается – попробуйте другой подход, почитайте об опыте других в той сфере, которую вы для себя выбрали.

Заработки, требующие наличие веб-сайта

1) Контекстная реклама.

Контекстная реклама – это коммерческая реклама в виде объявлений. Например, на моем http://manchester-united.ru/ в блоке «О спорте» справа и после каждой статьи есть контекстная реклама от Яндекса – Яндекс.Директ. Содержимое объявлений зависит от тематики сайта, от текста, который находится на странице, например, если на новостном сайте появилась новость о том, что Дэвид Бэкхем вернулся в сборную Англии по футболу – с большой долей вероятности в отделе рекламы появится объявление типа «Футбол на "Афише"». Ну, а если это тематический сайт об автомобилях, там в основном будут объявления на тему авто. Тут важно еще посмотреть наличие рекламодателей по определенным темам, например, на тему продвижение сайта рекламодателей в Яндекс.Директе очень много, а на тему софт куда меньше. Оплата идет за клик по объявлению, цена сильно колеблется (0.01$-несколько долларов за клик) и зависит от рекламодателя (а он, в свою очередь, от тематики вашего сайта или страницы, рекламодатели по теме «бизнес» платят за клик в разы больше, чем рекламодатели по теме «приколы») + от многих других факторов.
Список главных сервисов по контекстной рекламе:
http://partners.yandex.ru/ - Яндекс.Директ. Большее количество рекламодателей относительно Бегуна.
http://www.begun.ru/ - Begun. Для меня плюс в том, что принимают развлекательные сайты, правила менее строгие, клик подороже чем в Я. Директ.
https://www.google.com/adsense/login/ru/?hl=ru – Google Adsense. Мало рекламодателей для сайтов на русском языке. WebMoney и Яндекс.Деньги не используют, оплачивают только чеками по обычной почте, из-за этого давно перестал пользоваться, однако многие буквально живут на Адсенсе, создавая разные англоязычные сайты и размещая его там.
Подробности – на самих сервисах. Все они, естественно, надежные.
Как увеличить отдачу от контекстной рекламы? Для этого читайте соответствующие статьи и блогеров, которые пишут на эту тему. Искать можно так. Установите на своем сайте по очереди каждый из сервисов, оцените эффект от каждого и выберите наиболее прибыльный, можно использовать сразу и все 3, конечно же, но сайт должен быть похож на сайт, а не на дойную корову. Если разместить рекламу около меню и оформить её так, чтобы это казалось частью сайта – эффект будет больше.
Замечу, что многие люди зарабатывают достаточно за счет одних систем контекстной рекламы. Например, данный юный предприниматель создает каталоги сайтов (каталоги статей тоже подойдут) в большом количестве, наполняет их, накачивает параметры домена, а потом, когда сайт начинает получать трафик с поисковиков по НЧ запросам, ставит на него Бегун. Также на подобные каталоги очень хорошо ставить Sape с ценой ссылки на внутренней странице в размере 0.01$. Правда, это дело достаточно рискованное, т.к. в один момент все может сгореть, если поисковики побанят каталоги, но, как правило, сразу все не банят. И если вас забанил Яндекс – не расстраивайтесь, с Рамблера по статистике идет куда более качественный коммерческий трафик.

2) Продажа ссылок с главных страниц.

Очень часто сайты, которые не могут себе найти рекламодателей на баннерные места, зарабатывают «на жизнь» прежде всего путем продажи ссылок внизу главных страниц, накачав себе тИЦ и PR. Ссылки покупают на главной странице + на внутренних, оплата идет за месяц вперед. Цена ссылки зависит от этих двух параметров, а также от количества ссылок на странице. Продают их обычно или напрямую через форумы и другие специализированные места, где водятся покупатели, или через сервисы по продаже/покупке ссылок. Список наиболее популярных сервисов по продаже ссылок с главной странице: mainlink.ru, setlinks.ru, clx, fatlink.ru. Мой выбор – это ручная продажа + mainlink для главных и sape + xap для внутренних. Где продавать напрямую? Например, здесь, заплатив за размещение объявления. Также в http://community.livejournal.com/ru_seo/profile, http://community.livejournal.com/linktrade/profile, http://mastertalk.ru/forum39.html, или же предлагая по аське/почте напрямую возможным покупателям. Например, у вашего сайта тИЦ 200 и PR 4 – такая ссылка будет стоить 5-7$ при условии, что всего их будет не больше 15. Или же у вашего сайта тИЦ 2000 и PR 5 – тогда ссылка на главной странице будет стоить 30-40$ в месяц. Если мест всего, например, 20-25, то заработок в месяц составит 600-900$, это реальные цифры. Другое дело, что до подобного размера довести параметр тИЦ и PR весьма непросто, но опять же, вполне реально за годик активной работы.
Продать ссылки возможно с любого (!) сайта, если у него тИЦ/PR более 0. Некоторые сайты порой создаются специально для того, чтобы на них покупали ссылки– они называются сателлитами.

3) Продажа ссылок/статей с внутренних страниц.

Так же, как ссылки на главных страницах, ссылки на внутренних можно продавать напрямую или через спец. сервисы. Но в данном случае напрямую продавать их достаточно глупо, т.к. цена одного линка на внутренней странице - 0.01-3$, а внутренних страниц обычно много, в итоге собирать от каждого по копейке муторно и неинтересно. Поэтому их продают в основном через спец. сервисы - xap.ru и sape.ru. Там все просто, главное – это установить код и цены на ссылки, но в случае чего, оперативная служба поддержки вам поможет.
Например, мне удается зарабатывать с сайта тИЦ 2000 и PR 4 на продаже ссылок с исключительно внутренних страниц в районе 500$, и доход ежедневно понемногу растет. При этом сейчас занято лишь процентов 5 от всех мест. Сколько я на это трачу времени? Нисколько, это не отнимает время, главное, повторюсь, поставить код и настроить параметры продажи – после этого установить авто-режим.

4) SMS-сервисы - платный доступ, голосования через SMS и т.д.

Наверное, вы неоднократно видели, допустим, по MTV что-нибудь вроде: «пошлите туда-то SMS, проголосовав за вашу любимую группу». Так вот, эта SMS всегда получается намного дороже обычной смски. Несложно предположить, что канал себе забирает большую часть от суммы, которая спишется с вашего мобильного в случае отправки. В Интернете все так же, только в роли MTV выступает ваш веб-сайт. Подобрать оптимальный сервис, который по сути явится посредником, можно таким способом.
Мне лично порекомендовали Teleclick – по запросу будет выслан прайс. http://smscoin.com/ - тоже надежные парни.
Возникает вопрос – какой же конкретно СМС-сервис установить на сайт?
Есть разные виды: СМС-голосования, доступ к закрытому контенту, СМС-чат, рассылка новостей на мобильные телефоны, викторины. Если есть какая-либо ценная или уникальная информация – доступ к закрытому контенту самое оно. Если у вас фан-сайт, где фанаты поддерживают своих любимцев – голосования как нельзя более подойдут.

5) Партнерские программы как дополнение к сайту.

Представим, что у вас есть развлекательный сайт, аудитория которого интересуются играми, приколами, видео и любыми другими развлечениями. Люди ходят по сайту, люди в нем реально заинтересованы. Что вам нужно сделать? Вам нужно из этой заинтересованности в разного рода развлечениях поиметь свою выгоду. Заинтересованы в играх? Пусть покупают! Заинтересованы в противоположном поле? Пусть знакомятся!
Допустим, если у вас, в самом деле, развлекательный сайт, то стоит установить на поддоменах, как партнерские программы, такие сервисы как: службу знакомств (лучшее - http://partner.loveplanet.ru/partner.html), онлайн игру (лучшее - http://maulnet.ru/archives/68), продажу shareware-игр (http://maulnet.ru/archives/54) и что-нибудь еще. Вы, соответственно, будете получать % от продаж игр - тех игр, которые купили ваши юзеры через ваш сайт, % от вложений игроков в онлайн-игру - вложений тех игроков, которые зарегистрировались в онлайн-игре через вас, % от трат в службе знакомств - трат тех юзеров, которые пришли туда опять же через ваш сайт!
А есть партнерские программы, которые предоставляют не сервисы в готовом виде на установку, а лишь рекламные материалы (баннер, статьи, ссылки), ведущие на их сайт. Например, партнерская программа по играм от IT Territory - http://www.1link.ru/ - вы ставите специальные ссылки и баннеры на их игры и так же получаете % от вложений игроков, которые перешли в те игры через вас.
Партнерки есть практически для любого сайта, вот неплохие каталоги - http://www.woweb.ru/board/, http://www.affiliate.ru/. Также информация на эту тему - http://affiliate.gimi.ru/blog/, http://forum.searchengines.ru/forumdisplay.php?f=35.
Добавлю лишь, что стоит остерегаться кидал и перед тем, как начать что-либо использовать – наведите справки в Интернете на тему выбранной партнерской программы.

6) Продажа rich-media/pop-upов/top-line.

«Pop-up»- это всплывающее окно. «Rich-media» - это всплывающая картинка на флеше. «Top-line» - это баннерная растяжка вверху экрана. Устанавливаете, ждете, пока вы в системе заинтересуете какого-либо рекламодателя и следите за статистикой. Сети под это дело - http://admedia.ru/ (лучший выбор), http://adv.adnet.ru/ (были длинные темы про то, что не платят), http://adbn.ru/webm/ и http://adbn.ru/webm/.

7) Продажа баннерных показов.

Все просто – находите себе баннерную сеть, которая выкупает показы сама. Выкупают, например, TBN.ru, http://www.ad24.ru/. Рекламодателя за клики и показы можно найти на CLX.ru. Или же регистрируйтесь в самой надежной и популярной баннерной сети, а потом продаете заработанные показы тут.
Допустим, у вашего проекта в день 25 тысяч хитов (не хостов), баннерная сеть выкупает показы по цене за 0.1$ - в этом случае в день вы заработаете 2.5$, а в месяц 75$.

8) Создание сайтов под последующую продажу.

Все просто – создаете сайт, накачиваете его тИЦ, PR, посещаемость, позиции по запросам, а потом через годик или раньше продаете то, что выросло. Специализированные места под продажу/покупку сайтов есть, но намного проще будет сделать это через форумы веб-мастеров и оптимизаторов. Так делает, например, http://giliotin.ru/ - смотрите первые посты в блоге. Этот человек создает игровые сайты, развивает их, а потом продает. :) Важно грамотно составить объявление о продаже, указать адекватную цену, показать, что сайт качественный и с аудиторией – тогда обязательно купят. Однако, если идет речь о проекте, цена которого более 10к $, то необходимо составить и план развития, расписать информацию о сайте и его команде максимально подробно, сделать презентацию – это большая работа. К слову, если желаете приобрести мой http://gameslife.ru/ за 80.000$ без торга или почти без торга - обращайтесь.
Так же обстоят дела и с рассылками, главные сервисы рассылок - это subscribe.ru, content.mail.ru.

9) Аренда сайта или его контактов.

Допустим, вы раскрутили проект на тему «создание сайтов» по целевым запросам в поисковиках, и на сайте имеется определенный трафик, скажем, несколько сотен по ключевым запросам – это должно быть видно через счетчик liveinternet.ru. Представим, что теперь к вам ежедневно идут эти самые потенциальные клиенты, которые очень хотели бы заказать разработку сайта, дизайна или начать продвижение, но т.к. вы этим не занимаетесь – потенциальные клиенты уходят и приходят, а выгоды с них все нет и нет… В этих случаях очень часто подобные сайты отдаются в аренду до тех пор, пока на нем есть целевой трафик. Вот пока нужный трафик есть - заинтересованное лицо платит за аренду, размещая на сайте информацию о своих услугах, о своей фирме. В итоге вы получаете денежку, а фирма, которая взяла сайт в аренду – клиентов. Какую именно денежку? Зависит от темы проекта и от количества трафика по запросам с поисковиков. Если люди идут в основном с запросов «продвижение сайтов + разработка сайта + разработка дизайна» в количестве пару-тройку сотен в день – за аренду надо просить несколько сотен в месяц. Практика нечасто применяется, но при этом она вполне действенна. Тут надо заметить еще то, что это актуально в случае, если на сайт идет действительно коммерческий траф, реальные потенциальные клиенты каких-либо услуг, а не школьники по запросу «скачать stalker».

10) Запуск платного сервиса или программы/запуск сервиса с "комиссией".

По сути, это разработка и запуск веб-сервиса, который изначально направлен на получение прибыли. Если вы новичок и у вас нет инвестора, да и просто денег на разработку – пытаться организовать подобное глупо, но примите к сведению следующую информацию. Существует масса сервисов, которые связывают определенных людей и получают за перегон денег между этими людьми свой процент. Пример сервиса – тот же CLX.ru, когда там рекламодатель что-либо покупает у вас – сервис получает свой % от платы рекламодателя, это называется комиссия системы. Т.к. таких перегонов денег совершается в день достаточно много – CLX прекрасно себе живет. Или сервис по продаже/покупке ссылок – такая же система. Или доменный аукцион. Или любое другое посредничество, тут важно подобрать нужную тему, оценив конкуренцию, или же удивить всех, придумав нечто уникальное, как, например, Сапе и Хап.
Что еще можно принести в пример? Еще можно привести в пример полуплатные сервисы, т.е. те, за которые можно не платить, но чтобы чувствовать себя хорошо – все же желательно. Это браузерные онлайн игры, коих сейчас развелось ого-го и в сфере которых я как раз кручусь.

11) Написание положительных отзывов, по сути, скрытый маркетинг.

Рассчитано, прежде всего, на Интернет, т.е. для тех, у кого есть хорошее знание английского языка. В Рунете при этом присутствует аналог - http://www.adblogs.ru/, но за его качество я не уверен. В буржунете подобный заработок дают такие сервисы, как http://www.reviewme.com/, http://payperpost.com/, http://www.creamaid.com/. Суть оного заключается в том, что вам нужно писать хвалебные рецензии об определенных товарах/сайтах так, чтобы это казалось не рекламной статьей, а искренней рекомендацией – в идеале. Причем, как я понимаю, писать их исключительно на своем сайте/блоге.
К слову, пресловутый Давыдов этим также занимается. А вот здесь можно прочесть с чего начинают в ReviewMe.

Заработки, не требующие наличие веб-сайта

1) Партнерские программы как отдельные проекты.

Смотрите пункт «Партнерские программы как дополнение к сайту». По сути это те же партнерские программы в виде отдельного сервиса, но в этом случае основной приток посетителей в них будет идти не за счет рекламы на вашем веб-сайте, а за счет рекламы в других местах. И это дело будет находиться не на поддомене/в разделе основного сайта, а на отдельном домене. Как продвигать такие партнерские сайты? По моему опыту, наиболее оптимальный вариант – это поднять ресурс по несколько сотням НЧ запросов в поисковиках с помощью XAP.ru, а заодно пульнуть кампанию в Яндекс.Директ и Бегун по 0.01$ за клик. Если через месяц-другой после всего этого вы будете в хорошем плюсе – продолжайте в том же духе, увеличивайте масштабы. Если не будете – значит, что-то неправильно делаете, или ключевики не те, или партнерская программа глючит/нечестно считает/с плохими условиями, или сейчас слишком высокая конкуренция по выбранной теме и смысла с ней дальше работать нет. Например, сейчас особого смысла не имеет работать с мобильным контентом и с сайтами знакомств по партнеркам на нулевом домене – конкуренция не позволит заработать приличные деньги.

2) Жизнь на рефералах.

Все очень просто, в разных сервисах есть возможность через реф. ссылку приглашать в этот сервис других веб-мастеров, получая % от того, что они заработают. Порой суммарные заработки с рефералов могут доходить до очень приличных объемов, как это, например, происходит у Давыдова. Где рекламировать свою реф. ссылку? В подписи на форумах, где это разрешено и где водятся веб-мастера в большом количестве. И на своем тематическом блоге. Главное, чтобы блог стал популярным, а вот умение подавать реф. ссылку так, чтобы по ней регистрировались, придет со временем. Как стимулировать пользователя регистрироваться по вашей реф. ссылке? Можно пойти по пути Ижевского «бомжа» и предоставить всем рефералам возможность, если я не ошибаюсь, проконсультироваться у него по поводу сервиса. Т.е. помощь в обмен на %, который вычитается не у того, кто регистрируется по реф. ссылке, а у самого сервиса. Если кто считает, что регистрироваться по такой ссылке это в ущерб себе – выкиньте тараканов из головы, это как минимум без разницы, а как максимум в плюс, т.к. консультации на первых порах очень помогут.

3) Продвижение сайтов клиентов белыми/серыми путями.

Т.е. SEO. Лично я главным образом именно сеошник, и у меня наибольший доход именно с этого дела, как я уже писал тут. Изучить все особенности продвижения веб-сайтов вам не удастся и за год, однако разобраться в базовых вещах можно всего за пару-тройку месяцев. Что же такое SEO? С английского языка search engine optimization (SEO) переводится как поисковая оптимизация - оптимизация HTML-кода, структуры, контента сайта и внешних факторов с целью поднятия его в выдаче поисковых систем.
Лично я занимаюсь продвижением как своих проектов, так и клиентов. Прямой доход, естественно, со второго. Клиенты - это такие компании, которые заинтересованы в том, чтобы поднять свой сайт/сайты по необходимым запросам в главных поисковиках: Яндекс, Рамблер, Гугл. Например, фирме, которая торгует игровыми приставками, нужны хорошие позиции по запросам: игровые приставки, nintendo wii, sony psp, sony playstation 3 и т.д. И я им это обеспечиваю, получая ежемесячную плату, а точнее предоплату на месяц вперед. Как я поднимаю позиции сайта по запросам? За счет внешних и внутренних факторов. Тупо говоря, внешние факторы - это ссылки на сайт с описанием продвигаемого запроса (например, игровые приставки – sony psp), а внутренние - это % ключевого слова на главной странице, наличие ключевого слова в TITLE, заголовках и т.д.
Сайт, посвященный сабжу с наиболее актуальной информацией. Ну и самый популярный форум.

4) Киберсквоттерство.

Это регистрация домена с последующей продажей. С этого часто начинают новички, но у них мало чего получается. По сути, в идеале вы регистрируйте или перехватываете/выигрываете на аукционе какой-нибудь домен, а потом продаете его дороже. В 2 раза… или в 100 раз. Но это в идеале, а на практике народ регистрирует убогий домен, пытается его продать, но ничего не получается, и через год, когда срок регистрации подходит к концу, его уже никто не продлевает. Как я уже писал в комментариях на своем блоге, регистрировать домены надо на перспективу, изучая зарождающиеся тренды и тенденции. Красивые домены “на все время” (games, casino, sport) – заняты в главных доменных зонах (.ru для рунета, а в мире .com, .net, .info), а вот те, что на перспективу, - всегда будут появляться новые. Появляется тенденция, например, в бизнесе, которая сокращенно, скажем, будет называться dprg. И вот тогда домен dprg.ru вырастет в цене в несколько раз. Это надо отследить и вовремя его взять. Что-то подобное было с mmorpg - жанр в играх, который еще лет 5 назад был не особо актуален, а сейчас весьма. Заниматься этим профессионально – дело достаточно интересное, но нужно РЕАЛЬНО СЛЕДИТЬ ЗА ТЕНДЕНЦИЯМИ. Например, относительно недавно появилась доменная зона .eu, кто успел в ней отхватить наиболее привлекательные домены – сейчас вполне могут их продать за весьма приличные суммы.
На тему: http://cybersquatting.ru/, 111 советов, связанных с доменами, размышления о киберсквоттинге.

5) Посредничество в любом виде - по продаже ссылок, созданию сайта, хостинг, баннерная реклама и т.д.

Ещё один мой способ заработка денег – посредничество по продаже ссылок. Я арендую на некоторых площадках место под текстовые ссылки для поисковиков и продаю разным покупателям эти ссылки по более высокой цене, чтобы в итоге получить сверху +20-30% от стоимости аренды блока. Или просто продаю отдельно ссылку с наценкой. Это неинтересно, но как дополнительный заработок подойдет. По сути, я в данном случае выступаю как сервис по продаже/покупке ссылок, только у меня % больше. Если вы новичок и хотите заработать свои первые деньги на пиво в Сети – рекомендую начать именно с этого. Это просто и инвестиции никакие не нужны. Надо лишь договориться об этом с владельцем какого-либо сайта, обсудив условия, цены и т.д., а потом активно заниматься поиском. Где искать покупателей? Например, здесь, заплатив за размещение объявления. Также тут - http://community.livejournal.com/ru_seo/profile, http://community.livejournal.com/linktrade/profile, http://mastertalk.ru/forum39.html, или предлагая по аське/почте напрямую возможным покупателям, контакты которых есть опять же на форуме и у других линкоброкеров.
А вот посредничество в отношении создания сайтов, дизайна – это несколько другое. Мне, как человеку видному в сети, с большим количеством контактов и знакомых, частенько предлагают заняться созданием сайта или дизайна для такого-то сайта. Т.к. я не веб-дизайнер и не программист – заказ я переадресую на моего, например, дизайнера, у которого я всегда заказываю оные услуги для своих проектов. Например, он берет за работу 100$, а заинтересованное лицо платит 200$. Получается, что 100$ я забираю себе и все, в общем-то, довольны.
Посредничество может быть совершенно любое, приветствуются и оригинальные варианты. Например, человеку нужно продать слона через Интернет. И вы продаете, получая 5% от стоимости слона.

6) Создание веб-сайтов, сателлитов/каталогов статей и ссылок.

По поводу создания сайтеллитов – можно без труда найти в интернете.
По поводу создания каталогов ссылок – все очень просто, покупаете качественный движок или берете его по бартеру, например, Plasticat с безлимитной лицензией. Устанавливайте вначале движок на разные домены, а потом на них уже сверстанные дизайны. Подобным можно заниматься как для себя, так и выполняя заказы. Выгоднее для себя, потому что на каталогах, как я уже писал в пункте «Контекстная реклама», можно неплохо зарабатывать. С каталогами статей ситуация примерно аналогичная, только движок другой потребуется.
По поводу создания веб-сайтов - смысла расписывать нет, покупайте учебники и читайте специализированные сайты, например, http://www.postroika.ru/ - для новичков максимально грамотно написано. Начать стоит с книжки про HTML, т.к. хтмл-теги – это самые азы и их должны знать даже сеошники. Замечу, что многие веб-мастера являются мастерами на все руки – и программирование с версткой знают, и дизайн сами делают, и концепцию составляют, но чтобы все это было на хорошем уровне – надо много учиться и читать. В случае если у вас имеются организационные способности, талант и вы готовы на себя брать ответственность – стоит заняться созданием собственной веб-студии, которая могла бы предлагать такие услуги, как а) создание сайтов, б) поддержка сайтов, в) продвижение сайтов в поисковиках и т.д. Такая студия может состоять из нескольких человек, которые будут работать как бы на постоянной основе, но при этом не в офисе, т.к. статья, напомню, для тех, кто работает на дому, именно поэтому я не рассматриваю такие вещи, как открытие хостинг-провайдера и т.д.

7) Написание CMS, модулей к сайту - в общем, программирование.

Веб-программированию посвящено множество сайтов и форумов. Главный форум - Винград (более миллиона сообщений – это вам не шутки), также имеются конференции php-программистов, delphi-программистов и codeby.net. Для программиста очень важно наличие качественного портфолио и положительных отзывов, вначале можно практиковаться и наполнять портфолио, выполняя заказы на бесплатной основе. Заказы находят на форумах, по рекомендациям от знакомых, по разным объявлениям и в специальных сервисах для фрилансеров - free-lance.ru, freelance.ru, weblancer.net. Здесь же можно разместить свое портфолио. Веб-дизайнеры, к слову, там тоже обитают.

8) Регистрации по каталогам, продажа баз каталогов.

Несмотря на то, что регистрация по каталогам сейчас дает куда меньший эффект, чем, например, в 2006 году – данное занятие не теряет своей актуальности и соответственно спроса. Спроса как на прогон по каталогам определенного сайта, так и на продажу баз каталогов под всеми любимый AllSubmitter. Очень часто регистраторы предлагают свои услуги опять же на форуме о поисковых системах в этом разделе, как видите, от желающих прорегистрировать свой сайт по базе отбоя нет. Главное, чтобы база была качественной. Тут можно пойти двумя путями – сделать собственную базу каталогов или же купить готовую, ну а потом предлагать свои услуги.

9) Копирайтинг, переводы/написание статей на заказ/рерайтинг.

Этот род деятельности довольно обширен. Идет речь, как о SEO-копирайтинге, так и об обычных заказных статьях для какого-либо веб-издания. SEO-копирайтинг нужен для тех сайтов, которые хотят оптимизировать у себя статьи под определенные запросы, т.е. как часть внутренней оптимизации. Расценки – от 1$ до 15$ за тысячу символов, зависит от уровня копирайтера. Для того, чтобы им стать, необходимо знание англ.яз., следует быть ответственным человеком, чтобы сдавать заказ вовремя, нужно иметь хороший стиль написания статей, ну, и, естественно, не допускать ошибок в написании. В случае, если вам интересна какая-либо определенная тема и вы на эту тему хотите писать материалы – допустим, бизнес аналитика или же рецензии на фильмы, игры – нужно подобрать подобное тематическое веб-издание, которое заинтересовано в новых кадрах, потом послать туда свое резюме и в случае положительного ответа – работать и получать свои гонорары.
Заодно стоит рассказать про так называемый рерайтинг. Что же такое рерайтинг? Все очень просто, это изложение статьи по новому или же своими словами. Т.е. фактическая сторона у статьи такая же, а написано совсем по другому. В случае, если все сделано качественно – сходства с оригиналом по стилю и изложению у переписанной копии быть не должно.

10) Другие виды фриланса - исправление юзабилити, взлом сайтов/icq/почт.

В принципе, видов фриланса очень большое количество, другое дело, что многое не востребовано в Рунете, а многое вообще неактуально. Однако есть такие виды фриланса, которые успешно существуют, хотя их услуги вроде бы и не предлагают на каждом шагу, к тому же порой занять полностью какую-либо небольшую нишу очень выгодно. Вот я более чем уверен, что с ростом Рунета все больше будет востребована услуга по исправлению/оценке/разработке юзабилити. Это очень тонкая вещь, но уже достаточно много можно подобных предложений увидеть, однако лично я весьма скептически отношусь к якобы профессионалам, которые этим занимаются. На мой взгляд, сделать максимально качественное юзабилити куда сложнее, чем тот же дизайн. А вот что-то там подправить, чтобы просто стало немножко лучше – это любой опытный веб-мастер может, но это не называется «профессиональные услуги по юзабилити».

11) Платные консультации.

Или как это еще называется – консалтинг. Занятие для тех, кто добился приличных результатов в какой-либо сфере и теперь может консультировать по данной теме за деньги начинающих фрилансеров или даже целые компании. Чтобы у вас кто-либо заказал подобную услугу, нужно быть не только опытным и знающим дело человеком, но еще и уметь правильно себя подать и распиарить. Впрочем, кто созрел для того, чтобы консультировать людей за деньги – тот сам прекрасно знает как, что, где и кого. А цены тут зависят от того, какой у вас уровень, на какую тему вы консультируете и каким способом (реал, телефон, icq), и вообще кого вы консультируйте. Например, лично я за час консультаций по icq беру ~40-50$ - это немного. Естественно, в случае личной встречи это было бы куда дороже.

12) Платный серфинг, чтение писем.

Если в Яндексе ввести запрос «заработать в Интернете», то помимо моего блога там будут в основном сайты, посвященные этому, простите, говну. Почему говну? Потому что, принимаясь за него, вы превращаетесь в раба, который занимается не просто неблагодарным, так еще и бесполезным делом в плане того, что ваш уровень развития от этого не вырастет. К тому же те жалкие копейки, которые вы будете получать за это, не окупят ухудшение зрения или хотя бы плату за интернет. Платный серфинг – это, по сути, накрутка сайтов живыми людьми, вы в данном случае выступаете в роли накрутчика и тупо ходите по заданным сайтам, увеличивая цифры на их счетчике. Голову напрягать не надо, поэтому платят за это копейки. Чтение писем – это то же самое, только нужно не по сайтам серферить, а по почте. Т.к. темой не интересуюсь – не исключаю, что подобное уже полностью изжило себя.

13) Форекс. Игра на бирже, акции…

Честно признаться, с этим делом особо не знаком, т.к. знаю одно правило – чтобы зарабатывать что-то приличное на форексе, нужно постоянно «тусоваться» в этой теме, постоянно следить за ситуацией – проще говоря, жить этим. Лично меня это не заинтересовало, но возможно, вам придется по душе, читайте подробнее - http://www.forexclub.ru/, http://www.kf-forex.ru/.

14) Разнообразные оригинальные, но не рунетные способы заработка.

Коих приличное количество. Например, http://www.cafepress.com/cp/info/sell/makemoney/. Вы придумываете дизайн для майки или кружки и высылаете его в эту компанию. Они изготовят и отправят изделие любому покупателю с вашего (!) сайта и после этого прибылью поделятся с вами. Так, не вкладывая ни копейки, вы продаете товар и получаете за него деньги. Для какого-нибудь фан-сайта с большой аудиторией идеально подходит.
Этот пункт можно пополнять и пополнять, т.к. Интернет это не Рунет, и в нем способов заработка, про которые мы толком не знаем, очень большое количество.