eHamRadio - Radio RF Units Conversion

Ham Radio - RF Units Conversion
Decibel Conversion: Power

dB = 10 log [P2/P1]

Decibels relative to Power
Decibel Conversion: Voltage

dB = 20 log [V1/V2]

Decibels relative to Voltage across same resistance
Decibel Conversion: Current

dB = 20 log [I1/I2]

Decibels relative to Current through same resistance
Decibel Conversion: Milliwatts

dBm = 10 log [Signal (mW)/1mW]

Decibels relative to one milliwatt
Decibel Conversion: Microvolts

dBmV = 20 log [Signal (mV)/1mV]

Decibels relative to one microvolt across same resistance
Decibel Conversion: Microamps

dBmA = 20 log [Signal (mA)/1mA]

Decibels relative to one microamp through same resistance
Power Conversion: dBw to dBm

dBm = dBw + 30

Conversion from dBw to dBm.
Voltage Conversion: dBv to dBmv

dBmv = dBv + 120

Conversion from dBv to dBuv.
Voltage to Power Conversion: dBmv to dBm

dBm = dBmV - 107

Where the constant 107 is as follows:
* RF systems are matched to 50W
P = V2 / R
10Log10[P] = 20Log10[V] - 10Log10[50W]
V = (PR)0.5 = 0.223 V = 223000 mV
For a resistance of 50W and a power of 1 mW:
20Log10[223000mV] = 107 dB
Power Density

dBw/M2 = 10Log10[V/M - A/M]
Decibel-Watts per square meter.

dBm/M2 = dBw/M2 + 30
Where the constant 30 is the decibel equivalent of the factor 1000 used to convert between W and mW:
10Log10[1000] = 30
Electric Field Voltage

V/M = 10{[(dBmV/M) -120]/20}

Electric Field Voltage in volts per meter
Electric Field Current

dBmA/M = dBmv/M - 51.5
Where the constant 51.5 is a conversion of the characteristic impedance of free space (120p) into decibels: 20Log10[120p] = 51.5

A/M = 10{[(dBmA/M) -120]/20}
Electric Field Current in amps per meter
Conversion Units

dB = decibels (Log10)
m = micro = 10E-6
m = milli = 10E-3
dBw = decibels relative to one watt
dBm = decibels relative to one milliwatt
dBV = decibels relative to one volt
dBmV = decibels relative to one microvolt
dBmA = decibels relative to one microamp
V = Volts
A = Amps
I = Current
R = Ohms (50)
W = Watts
P = Power
M = Meter

BACK

Copyright © 1997-2005 W5AM, eHamRadio.com. All rights reserved.