Использование Studio

Создание фильмов с помощью Studio выполняется в три этапа:

1. Захват. Введите исходный видеоматериал на жесткий диск ПК. Источниками могут служить аналоговые видеомагнитофоны (стандарт 8 мм, VHS и др.), цифровые видеомагнитофоны (DV, Digital8), а также видеосигнал в реальном времени, полученный с телекамеры, видеокамеры или веб-камеры.

Полное описание режима захвата см. в главе Захват видеоизображения.

2. Редактирование. Разместите видеоматериалы в желаемой последовательности, переупорядочив эпизоды и удалив лишнее. Добавьте визуальные эффекты, например переходы, титры и графику, а также дополнительный звук, в частности, звуковые эффекты и фоновую музыку. При записи DVD-дисков и VCD-дисков создайте интерактивные меню, позволяющие зрителям настраивать параметры просмотра.

В режиме редактирования выполняется основная часть работы в Studio. Более полные сведения см. далее в разделе Режим редактирования.

3. Вывод фильма. После того как проект будет закончен, выведите окончательную запись фильма в подходящем формате на выбранный носитель: видеокассету, VCD-диск, S-VCD-диск, DVD-диск, в файл AVI, MPEG, RealVideo или Windows Media.

Описание режима вывода фильма см. в главе Вывод фильма.

Установка режима

Выберите этап создания фильма, нажав одну из трех кнопок режима в верхней левой части окна Studio.

При переключении режимов экран программы Studio изменяется, на нем отображаются элементы управления, необходимые для нового режима.

ð Кнопки «Отмена», «Повторить» и «Помощь»

ð Настройка параметров

ð Режим редактирования


Кнопки «Отмена», «Повторить» и «Помощь»

Кнопки «Отмена», «Повторить» и «Помощь» всегда расположены в верхнем правом углу окна программы Studio, безотносительно к тому, в каком из трех режимов ведется работа.

· Кнопка Отмена позволяет отказаться от любых изменений, внесенных в проект, по одному шагу на каждое нажатие.

· Кнопка Повторить восстанавливает по одному ранее отмененные изменения.

· Кнопка Помощь запускает интерактивную справку программы Studio.

Остальные элементы управления, имеющиеся на экране программы Studio, предназначены для выполнения различных задач в текущем режиме.


Настройка параметров

Большинство параметров программы Studio настраиваются в двух диалоговых окнах с вкладками.

Первое окно позволяет управлять параметрами режимов захвата и редактирования. В нем имеется четыре вкладки.

Второе диалоговое окно позволяет управлять параметрами режима вывода фильма. В нем имеется шесть вкладок, по одной на каждый из шести способов вывода фильма.

Каждая панель обоих диалоговых окно открывается индивидуально соответствующей командой меню Настройки (например, Настройки Ø Источник). Однако если какое-либо из диалоговых окон открыто, доступ ко всем его панелям осуществляется через вкладки.

Для упрощения различные панели параметров далее, как правило, указываются независимо, например «панель Источник».

Параметры, настраиваемые в обоих диалоговых окнах, подробно описаны здесь.


Режим редактирования

Программа Studio запускается в режиме редактирования, поскольку этот режим используется чаще всего. На экране режима редактирования имеется три основных области.

В окне Альбом находятся ресурсы, предназначенные для использования в фильмах, в том числе записанные эпизоды видеосъемки.

В окне Фильм создается отредактированный фильм, для этого надо разместить в нужном порядке видео и звуковые клипы и добавить к ним переходы и спецэффекты.

В окне «Проигрыватель» выполняется воспроизведение и предварительный просмотр любых элементов, выбранных в программе Studio. Это может быть ресурс из окна «Альбом» — эпизод видеозаписи, титр или звуковой эффект — или отредактированный фильм с вставленными в него переходами, титрами, эффектами и тремя звуковыми дорожками.

ð Проигрыватель

ð Элементы управления воспроизведением

ð Другие разделы по редактированию


Проигрыватель

В проигрывателе отображается отредактированный фильм или объект, выбранный в альбоме.

Проигрыватель состоит из двух основных областей: окна предварительного просмотра и элементов управления воспроизведением. В окне предварительного просмотра выводятся видеоизображения. Элементы управления воспроизведением позволяют воспроизводить видеозапись и переходить к нужному месту в ней. Элементы управления могут иметь один из двух форматов: стандартный и DVD.

Стандартный режим

Стандартные элементы управления напоминают органы управления видеокамеры или видеомагнитофона. Они применяются для просмотра обычных видеозаписей.

Режим DVD

Элементы управления в режиме DVD имитируют органы управления проигрывателя DVD-дисков или пульта дистанционного управления. Они применяются при предварительном просмотре записанных DVD-дисков, VCD-дисков и S-VCD-дисков, включая действия с меню.

Окно предварительного просмотра

Этот элемент программы Studio используется чаще всего, особенно для предварительного просмотра фильмов. Кроме того, это окно позволяет просматривать следующие материалы.

· Любое содержимое Альбома.

· Неподвижные изображения или титры фильма.

· Изменения в реальном масштабе времени видеоэффектов в ходе настройки соответствующих элементов управления.

· Неподвижные кадры из видеоматериалов.

При просмотре неподвижных кадров предусмотрено покадровое перемещение в обоих направлениях с помощью соответствующих кнопок.

Примечание. При предварительном просмотре фильма с соотношением сторон кадра 16:9 (широкоэкранного) пропорции окна проигрывателя отличаются от показанных на рисунке, но общий его вид не изменяется.

Кнопка переключения DVD

Переключение между двумя режимами воспроизведения выполняется с помощью кнопки переключения DVD, расположенной в правом нижнем углу окна проигрывателя. Эта кнопка доступна только в том случае, когда отредактированный фильм содержит хотя бы одно меню.


Элементы управления воспроизведением

В зависимости от выбранного режима воспроизведения, в проигрывателепредставлен один из двух имеющихся наборов элементов управления.

При воспроизведении фильма в формате обычной видеозаписи используются стандартные элементы управления воспроизведением. Если в фильме используется меню для перемещения по диску, то элементы управления DVD позволяют воспроизводить его как оптический диск с интерактивным экранным меню. Both groups of controls are covered below.

Кнопка полноэкранного предварительного просмотра. Эта кнопка, расположенная непосредственно под правым нижним краем окна предварительного просмотра, позволяет переключиться в режим полноэкранного предварительного просмотра. Она доступна в обоих режимах воспроизведения. Режим полноэкранного просмотра заканчивается с окончанием фильма; кроме того, чтобы выйти из этого режима, можно дважды щелкнуть экран или нажать клавишу Esc.

Стандартные элементы управления воспроизведением

С помощью этих кнопок осуществляется управление проигрывателем.

Воспроизв. / Пауза. Кнопка Воспроизв. Запускает просмотр фильма с текущего положения. С началом просмотра кнопка Воспроизв. Превращается в кнопку Пауза. Когда воспроизведение приостановлено, эпизод в «Альбоме» или клип в окне «Фильм» остается выбранным. The [Space] key can also be used to start and stop playback.

Перем. назад, Перем. вперед. Эти кнопки позволяют предварительно просматривать фильм в любом направлении со скоростью, увеличенной в два, четыре или десять раз по сравнению с нормальной. Они применяются для поиска нужного участка фильма, с которым требуется работать. Скорость предварительного просмотра изменяется при повторных нажатиях этих кнопок.

В начало. Эта кнопка останавливает воспроизведение и осуществляет переход к первому кадру просматриваемого материала.

Кнопки покадрового перемещения. Эти парные элементы управления позволяют перемещать фильм по одному кадру вперед или назад.

Ползунок проигрывателя

Ползунок проигрывателя позволяет быстро перемещаться по видеоматериалу или редактируемому фильму в любом направлении. Положение ползунка соответствует положению текущего кадра в записанном видеофайле (не только текущему эпизоду) или в редактируемом фильме (не только текущему клипу). Таким образом, на полосе ползунка всегда представлена полная длина просматриваемого материала.

При принудительном перемещении ползунка в окне предварительного просмотра появляется текущий кадр.

Возможность предварительного просмотра в темпе перемещения ползунка зависит от быстродействия компьютера. При медленном перемещении ползунка проигрывателя изображение в окне предварительного просмотра изменяется плавно. При увеличении скорости перемещения ползунка возможен пропуск кадров при просмотре. При какой скорости перемещения это происходит, зависит от быстродействия имеющегося оборудования. Кроме того, гладкость воспроизведения при просмотре уменьшается с увеличением длины просматриваемого материала.

Счетчик

На счетчике отображается текущее положение воспроизведения в часах, минутах, секундах и в кадрах. Для точного выбора просматриваемого кадра или места начала воспроизведения предусмотрен непосредственный ввод показаний счетчика. Для этого достаточно щелкнуть число, которое требуется изменить, и ввести новое значение. After you click within the counter, you can also control it from the keyboard:

· Перемещение по этим полям осуществляется клавишами Tab, Shift+Tab, Стрелка влево, Стрелка вправо

· Увеличение и уменьшение значения поля осуществляется клавишами Стрелка вверх и Стрелка вниз. При удержании клавиши в нажатом состоянии соответствующее значение изменяется непрерывно.

Главный регулятор громкости

Этот элемент управления позволяет установить общую громкость звука во время просмотра. Он соответствует регулировке громкости звуковой платы с помощью системного регулятора громкости. Этот регулятор не влияет на установку громкости в готовом фильме, записываемом с помощью программы Studio в режиме вывода фильма.

Маленький значок с изображением громкоговорителя справа от регулятора служит кнопкой общего выключения звука во время воспроизведения.

Элементы управления воспроизведением в режиме DVD

В число этих элементов управления входят четыре обычные кнопки перемещения носителя, подробно описанные выше (Воспроизв./Пауза, Перем. назад, Перем. вперед, В начало) и Элемент управления DVD, описанный здесь.


Другие разделы по редактированию

Более подробные сведения по различным аспектам редактирования приведены в следующих главах.

ð Видеоклипы

ð Переходы

ð Неподвижные изображения

ð Меню диска

ð Редактор титров

ð Звуковые эффекты и музыка


Захват видео

Захват – это процесс импорта видео из видеоисточника, такого как видеокамера, в файл на жестком диске ПК. Клипы из этого «захваченного файла» затем могут быть использованы в Studio в качестве компонентов ваших редактируемых фильмов. Захваченные файлы могут быть открыты в АльбомеStudio в режиме редактирования.

Захват – это первый шаг при использовании вашего видеоматериала.

Studio может выполнять захват как из цифровых (DV, MicroMV), так и из аналоговых видеоисточников. Подробности настройки Studio для выполнения захвата с вашего оборудования см. в разделе Аппаратные средства захвата.

Переключение в режим Захват

При захвате первым шагом является переключение в режим Захват Studio путем нажатия кнопки Захват в верхней части экрана.

При этом появляется интерфейс режима Захват, позволяя настраивать и выполнять захват видео. Детали интерфейса определенным образом отличаются для аналоговых и для цифровых видеоисточников.

· Раздел «Интерфейс режима "Захват"» (ниже) знакомит с элементами управления и экранами как при аналоговом, так и при цифровом захвате.

· Раздел «Процесс захвата» (стр. 30) описывает настройку оборудования, содержит пошаговые инструкции для захвата рассказывает о функции автоматической разбивки на сцены.

· Разделы «Цифровой захват» (стр. 38) и «Аналоговый захват» (стр. 47) содержат подразделы, специфические для каждого из типов источников.

ð Интерфейс режима «Захват»

ð Процесс захвата

ð Цифровой захват

ð Аналоговый захват


Интерфейс режима «Захват»

Инструменты и элементы управления, видимые в режиме Захват, различны, в зависимости от того, является ли Аппаратные средства захвата цифровым или аналоговым.

Цифровой захват

Для цифрового видеоисточника экран в режиме Захват будет деть следующим образом:

выгля

Альбом, расположенный в левой верхней части экрана, содержит значки, представляющие захваченные видеосцены. Проигрыватель, расположенный в правой верхней части, позволяет видеть захватываемый видеоматериал и следить за самим процессом захвата. Показания проигрывателя сообщают точную длину захваченного видео и количество кадров, пропущенных в процессе захвата (обычно ноль).

Контроллер видеокамеры, слева внизу, содержит дисплей счетчика ленты и набор элементов управления лентопротяжным механизмом для работы с устройством воспроизведения. Наконец, Дискомер, справа внизу, показывает свободное место для захвата, оставшееся на диске. Присутствуют также кнопка Начать захват и кнопки настройки параметров захвата.

Аналоговый захват

И альбом, и проигрыватель используются как для аналоговых, так и для цифровых захватов, поэтому при захвате из аналогового источника верхняя половина экрана ничем не отличается от показанной и описанной выше для цифровых источников.

Но нижняя часть экрана выглядит совершенно по-другому. Появляется вторая версия дискомера, с двумя всплывающими панелями для настройки уровней звука и видео во время захвата.

Сравнение цифрового и аналогового захвата

Вкратце, цифровые и аналоговые настройки отражают два основных отличия возможностей:

· Цифровая панель позволяет управлять лентопротяжным механизмом видеокамеры или видеомагнитофона с помощью контроллера видеокамеры.

· Аналоговая панель позволяет во время захвата динамически изменять уровни звука и видео.

ð Дискомер

ð Контроллер видеокамеры


Дискомер

Дискомер показывает, численно и графически, объем пространства, доступного на диске захвата. Он также приблизительно показывает возможную длительность видео, которая зависит как от доступного пространства, так и настроенного качества захвата. Параметры качества захвата выбираются с помощью кнопок шаблонов, которые показываются на панели дискомера для некоторых устройств захвата, или путем ввода специализированных настроек. Дополнительные сведения о параметрах захвата см. в разделах Параметры устройства захвата и Параметры формата захвата.

Дискомер при захвате из цифрового источника (Л) и аналогового источника (П). Чтобы вывести выскальзывающие панели настройки уровней видео и звука в процессе захвата, Щелкните боковые вкладки аналогового варианта.

Кнопка Начать захват на дискомере начинает и останавливает процесс захвата. На время выполнения операции название кнопки меняется на Остановить захват.

По умолчанию захваченное видео сохраняется в следующем каталоге:

C:\My Documents\Pinnacle Studio\Captured Video

Установка каталога захвата. Чтобы сохранить захваченное видео в другой каталог, нажмите кнопку папки с файлами [image] . Появится диалоговое окно «Выберите папку и файл для видео». Заданная вами папка будет использоваться для хранения захваченного видео в течение данного и предстоящих сеансов. Во время следующего захвата введенное имя файла будет предложено в качестве имени файла по умолчанию.


Контроллер видеокамеры

Данная панель элементов управления лентопротяжным механизмом появляется в режиме «Захват», если выбран захват из цифрового видеоисточника. (Управление аналоговыми устройствами, как и передача им сигналов, должно выполняться вручную.)

Контроллер видеокамеры и элементы управления лентопротяжным механизмом крупным планом. В окне счетчика над кнопками управления показывается текущая позиция ленты источника, а также текущий режим лентопротяжного механизма видеокамеры.

Слева направо, кнопками управления лентопротяжным механизмом являются: Стоп, Перем. назад / Быстро назад, Воспроизв., Перем. вперед/ Быстро вперед и Пауза.

Кнопки Назад на кадр и Вперед на кадр (во втором ряду) позволяют точно выбрать нужный кадр. Эти две кнопки доступны, только когда устройство находится в режиме паузы.


Процесс захвата

Захват видео
Интерфейс режима «Захват»
Цифровой захват
Аппаратные средства захвата

Процесс захвата

Studio позволяет захватывать видео из цифровых и аналоговых источников самых различных типов. Выберите нужное устройство на панели параметров Источник.

Действительное выполнение захвата представляет собой прямую пошаговую процедуру. В процессе захвата Studio автоматически обнаруживает естественные разрывы в поступающем видео и разбивает материал на «сцены». Каждая обнаруженная сцена добавляется в альбом, где она представлена своим первым кадром.

Некоторые параметры захвата относятся только к цифровому или только к аналоговому захвату. Дополнительные сведения об этих параметрах см. в разделах Цифровой захват и Аналоговый захват.

ð Аппаратные средства захвата

ð Захват шаг за шагом

ð Разбивка на сцены


Аппаратные средства захвата

Studio может захватывать видео из цифровых и аналоговых источников, в зависимости от вашего оборудования:

· Видеокамера DV, MicroMV или Digital8, подключенная к OHCI-совместимому порту IEEE-1394 (FireWire).

· Видеокамера или видеомагнитофон с аналоговым выходом, подключенные к DirectShow-совместимой плате захвата или внешнему устройству.

· USB-видеокамера или веб-камера.

Pinnacle Systems предлагает законченную линейку цифровых, аналоговых и комбинированных плат и устройств захвата. Дополнительные сведения можно получить у своего дилера или на нашем веб-сайте:

www.pinnaclesys.com

Чтобы выбрать устройство захвата

1. Выберите команду меню Настройки Ø Источник.

Появится панель параметров Источник.

2. Выберите нужные устройства в выпадающих списках Видео и Аудио области Устройства захвата и нажмите кнопку OK.

Стандартный и широкоэкранный захват

Studio может выполнять захват как в стандартном (4:3), так и широкоэкранном (16:9) форматах кадров. Для цифрового устройства формат кадра определяется автоматически. При использовании аналогового устройства для выбора формата, соответствующего материалу источника, используется выпадающий список Соотношение сторон панели параметров Источник. Этот параметр нельзя использовать для замены одного формата на другой: он просто позволяет Studio узнать, как отображать видео в правильном формате кадра.


Захват шаг за шагом

Ниже приведена пошаговая схема процесса захвата. Эти инструкции относятся как к цифровому, так и аналоговому захватам, при необходимости указываются различия.

Дальнейшие сведения о некоторых из этих шагов см. в Аппаратные средства захвата и Настройки.

Чтобы выполнить захват видео

1. Убедитесь, что ваше оборудование подключено правильно.

Для цифрового захвата (DV или MicroMV) ваши видеокамера или видеомагнитофон должны быть подключены к порту 1394 ПК.

Для захвата аналогового видео подключите видеоисточник к композитному входу или входу S-Video устройства захвата. Подключите звук своего источника к звуковому входу устройства захвата (при наличии), в противном случае подключите звук к звуковому входу звуковой платы своего ПК.

2. Нажмите кнопку Захват в верхней части экрана, если вы еще не переключились в режим Захват. Появится интерфейс режима «Захват».

3. Выберите нужный параметр захвата в области «Дискомер». Если понадобится выполнить детальные настройки, щелкните кнопку Параметры дискомера, открывающую панель Параметры захвата.

При выполнении DV-захвата помните, что для захвата с полным качеством используется намного больше дискового пространства, чем для захвата с предварительным качеством. Если вы собираетесь вывести законченный фильм на диск (VCD, S-VCD или DVD), захват с полным качеством можно выполнить в формате MPEG, а не DV.

Для аналогового захвата не забывайте, что чем выше заданное качество, тем больше будет файл захваченного видео.

4. Щелкните кнопку Начать захват на дискомере.

Появится диалоговое окно «Захват видео».

5. Введите имя создаваемого файла для захваченного видео или примите имя по умолчанию. Дополнительно также можно указать максимальную длительность захвата.

При выполнении нескольких DV-захватов с предварительным качеством с одной и той же ленты, используйте рекомендованное соглашение по именованию файлов. Это поможет упростить позднее процесс вывода фильма.

Примечание. В Windows 98 и Millennium размер файла ограничен. Для дисков FAT16 пределом является 2 ГБ. Для дисков FAT32 пределом является 4 ГБ. Studio оценивает размер видео, которое может поместиться в максимально допустимый файл с требуемым качеством, и показывает это значение как максимальную длительность захвата.

6. При захвате из аналоговых видеокамеры или видеомагнитофона сначала включите воспроизведение. При захвате из цифрового источника этот шаг не нужен, так как Studio при необходимости будет автоматически управлять аппаратурой воспроизведения.

7. Нажмите кнопку Начать захват в диалоговом окне «Захват видео». Надпись на кнопке меняется на Остановить захват.

Начинается процесс захвата. Проигрыватель показывает поступающее оцифрованное видео, сохраняемое на жестком диске (если не снят флажок Просмотр во время захвата на панели параметров Capture source).

В процессе захвата Studio выполняет автоматическую разбивку на сцены, используя текущие настройки панели параметров Источник.

8. В нужном месте для прекращения захвата нажмите кнопку Остановить захват.

При переполнении жесткого диска или при достижении максимальной заданной длительности Studio автоматически остановит захват.


Разбивка на сцены

Автоматическая разбивка на сцены – это ключевая особенность Studio. В процессе захвата Studio автоматически обнаруживает естественные разрывы в потоке видео и разбивает его на сцены. Для каждой обнаруженной сцены в разделе «Видеосцены» альбома создается новый значок.

В зависимости от используемого устройства захвата автоматическая разбивка на сцены выполняется либо в реальном времени в процессе захвата, либо как отдельное действие, выполняемое сразу же после завершения захвата.

Разбивку на сцены можно настроить с помощью параметров области Разбивка на сцены во время захвата панели параметров Источник (Настройка Ø Источник). Не все параметры разбивки на сцены доступны для всех типов видеоисточников. Параметры, неприменимые для вашей установки, оказываются недоступными в диалоговом окне.

Существует четыре возможности:

· Автоматическая (по времени съемки). Этот параметр доступен только при захвате из DV-источника. Во время захвата Studio отслеживает временные метки на ленте и, обнаружив разрыв, начинает новую сцену.

· Автоматическая (по содержимому). Studio отслеживает изменения содержимого видео и создает новую сцену, обнаружив значительные изменения изображения. Эта функция может плохо работать при неустойчивом освещении. Например, если видео снято в ночном клубе с мигающим освещением, то каждая вспышка света может вызвать появление новой цены.

· Создавать новую сцену каждые X секунд. Studio создает новые сцены с выбранным интервалом. Это полезный способ разбить на сцены видеозапись, содержащую слишком длинные сюжеты.

· Ручная разбивка на сцены. Выберите эту возможность, если хотите контролировать весь процесс захвата и самостоятельно решать, где должны находиться разрывы сцен. Нажимайте клавишу [Пробел] каждый раз, когда во время захвата понадобится вставить разрыв сцены.


Цифровой захват

Захват видео
Процесс захвата
Аналоговый захват
SmartCapture. Захват с предварительным качеством

Цифровой захват

Этот раздел содержит сведения о захвате из DV-источника (видеокамеры или видеомагнитофона) с помощью порта 1394. Нажмите здесь, чтобы прочитать о захвате из аналогового устройства.

Предварительное и полное качество

При захвате в DV-формате из DV-устройства Studio предлагает выбрать качество захвата, предварительное (SmartCapture) или полное. При полном качестве возможно два типа сжатия: DV и MPEG.

Примечание. При использовании видеокамеры MicroMV, подключенной к порту 1394, интерфейс пользователя в режиме Захват почти идентичен интерфейсу для DV-устройства. Но большинство параметров DV-захвата недоступны для MicroMV-захватов, включая захват с предварительным качеством и DV-кодирование. Захваты из MicroMV-источника всегда кодируются как MPEG-2.

ð SmartCapture. Захват с предварительным качеством

ð Захват с полным качеством

ð Уровни звука и видео – цифровые


SmartCapture. Захват с предварительным качеством

SmartCapture – это уникальная функция Studio. Она позволяет выполнить захват с DV-видеоленты в файл с ухудшенным качеством видео, минимально используя пространство на жестком диске. SmartCapture позволяет захватить на жесткий диск всю ленту вместо того, чтобы выбирать захватываемые эпизоды. При редактировании фильма можно работать с этим материалом в «предварительном качестве».

Когда фильм будет закончен и готов к выводу, Studio повторно выполнит захват с полным качеством всех клипов, захваченных с предварительным качеством, автоматически управляя источником для определения метонахождения и захвата видеоматериала. Таким образом, ухудшенное качество предварительного видео не повлияет на качество окончательного фильма. Сцены, захваченные с предварительным качеством, обозначаются в альбоме пунктирной границей.

Непрерывный тайм-код

Для максимального удобства при использовании SmartCapture у цифровой ленты должен быть непрерывный DV-тайм-код. Studio не может при захвате с предварительным качеством преодолевать разрывы тайм-кода. Если у вашей видеокамеры есть функция нанесения тайм-кода, перед съемкой нанесите тайм-код на ленту. Если эта функция отсутствует, простейшим способом избежать разрывов тайм-кода, если видеокамера включается и выключается во время съемки, является перекрытие сюжетов. Перед началом нового сюжета, чтобы не возникло пустых мест, перемотайте назад несколько кадров.

Тем не менее, SmartCapture можно использовать и с лентами, у которых нет непрерывного тайм-кода, но для каждого фрагмента ленты должен быть создан отдельный захваченный файл. Обнаружив разрыв тайм-кода, SmartCapture прекратит захват. Для продолжения захвата перемотайте ленту к началу следующего видеофрагмента и снова нажмите Начать захват.

Соглашение об именовании

При захвате нескольких сегментов с одной ленты мы настоятельно рекомендуем следующее соглашение об именовании: Для всех файлов, захваченных с одной и той же ленты, используйте имена, начинающиеся с одного и того же слова.

Например, если у вас есть лента с тремя различными эпизодами вашего отпуска, можно назвать захваты «отпуск-пикник», «отпуск-парус» и «отпуск-футбол». Так как при повторном захвате Studio обрабатывает файлы в алфавитном порядке, соблюдение этого соглашения значительно уменьшит нужное количество переключений от ленты к ленте в процессе Вывода на ленту.

Аналоговые ленты и видеокамеры Digital8

SmartCapture требует наличия DV-тайм-кода. У аналоговых лент (Hi8 и 8mm) DV-тайм-код отсутствует даже при воспроизведении в видеокамере Digital8. В результате использовать функцию SmartCapture для аналоговых лент, воспроизводимых в видеокамере Digital8, невозможно. Для использования аналоговых лент в Studio либо захватывайте их с полным качеством, либо копируйте их на ленту DV.


Захват с полным качеством

При захвате с полным качеством есть два способа кодирования и сжатия видеоданных. Для большинства целей логичным выбором является формат DV, но если вы собираетесь выводить законченный фильм на диск (VCD, S-VCD или DVD), формат MPEG может оказаться предпочтительнее. Но так как MPEG-кодирование требует интенсивных вычислений, MPEG-захват возможен, только если тактовая частота процессора вашего компьютера не ниже 2,2 ГГц.

MPEG-фильм требует намного меньше места на диске, чем эквивалентный DV-фильм, записанный с полным качеством, хотя при использовании SmartCapture это обычно не важно.

DV

DV – это формат с высокой разрешающей способностью и, соответственно, высокими требованиями к дисковой памяти.

Ваша видеокамера сжимает и сохраняет видео на ленте со скоростью 3,6 МБ/с, обеспечивая качество видео, эквивалентное телевещанию. При захвате с полным качеством видеоданные без всяких изменений и дополнительного сжатия переносятся прямо с ленты видеокамеры на жесткий диск ПК. Из-за высокого качества видео захват с этими параметрами требует много дискового пространства, по этому вы можете захотеть выбрать для записи небольшие фрагменты вместо целой ленты.

Требуемое количество дискового пространства можно рассчитать, умножив длительность видео в секундах на 3,6 МБ/с, получая, таким образом, объем в мегабайтах. Например:

1 час видео = 3600 секунд (60 x 60)

3600 секунд x 3,6 Мб/с = 12960 МБ (12,7 ГБ)

Следовательно, для 1 часа видео потребуется 12,7 ГБ дискового пространства.

Для захвата с полным качеством жесткий диск должен поддерживать чтение и запись со скоростью 4 МБ/с. Такую скорость обеспечивают все диски SCSI и большинство дисков UDMA. При первом захвате видео с максимальным качеством Studio протестирует диск, чтобы убедиться в его достаточной скорости.

MPEG

И DVD, и S-VCD диски используют файлы в формате MPEG-2, являющегося расширением формата MPEG-1, применяемого для дисков VCD. Файлы MPEG, предназначенные для публикации в Интернете, используют меньшее разрешение и формат MPEG-1.

Панель Параметры захвата (Настройка Ø Параметры захвата) содержит множество параметров управления качеством MPEG-захватов.

Для выполнения MPEG-захватов тактовая частота процессора вашего компьютера должна быть не ниже 2,2 ГГц.


Уровни звука и видео – цифровые

При захватах из устройств DV и MicroMV используются звук и видео, которые были кодированы цифровым образом при записи, прямо в камере. При передаче видеоматериала на компьютер через порт IEEE-1394 данные сохраняют сжатый цифровой формат, поэтому при захвате нельзя настроить уровни звука и видео. При аналоговых захватах дело обстоит иначе, во время захвата можно настраивать звук и видео.

При цифровом захвате все необходимые настройки уровней звука и видео откладываются до режима Редактирование, в котором Studio предлагает различные видеоэффекты для регулировки визуального баланса клипа и аудиоэффекты для улучшения звука. Эти эффекты позволяют настраивать уровни отдельных клипов вместо глобальных настроек, влияющих на весь видеоматериал в захваченном файле.


Аналоговый захват

Этот раздел содержит описание захвата из аналоговых устройств, таких как:

· Видеокамера или видеомагнитофон с аналоговыми выходами, подключенные к DirectShow-совместимой плате захвата или внешнему устройству.

· USB-видеокамера или веб-камера.

Нажмите здесь, чтобы получить сведения об использовании видеокамеры DV или MicroMV, подключенной к компьютеру с помощью порта 1394.

ð Параметры качества захвата

ð Уровни звука и видео – аналоговые


Параметры качества захвата

Studio предлагает три готовых варианта качества – Среднее, Хорошее и Наилучшее – и вариант Пользоват.. Настройки видеозахвата для каждого из готовых вариантов, в том числе размер картинки, скорость кадров, характеристики сжатия и качество, зависят от возможностей используемого устройства захвата. Помните, что чем выше качество захвата, тем больше потребуется дискового пространства. Для настройки собственных параметров видеозахвата выберите вариант Пользоват.. Нажмите здесь, чтобы получить дополнительные сведения о параметрах захвата видео.


Уровни звука и видео – аналоговые

При захвате Studio обеспечивает выскальзывающие панели для управления уровнями звука и видео. Эта функция особенно полезна для компенсации различий видео, захваченного из нескольких источников.

Панели для установки уровней видео (Л) и звука (П) в процессе захвата.

Хотя эти уровни можно настроить с помощью соответствующих Видеоэффектов в режиме Редактирование, их правильная установка при захвате может уберечь от необходимости заботиться о последующей цветокоррекции.

Правильная настройка параметров звука при захвате поможет обеспечить согласованные уровни громкости и качества.

Для конкретных устройств захвата может предлагаться меньшее, чем здесь рассматривается, количество параметров. Например, если устройство не поддерживает захват стереозвука, элемент управления балансом не появится на звуковой панели.

Видео

Выберите тип оцифровываемого видео, щелкнув соответствующую кнопку Источник (Композитный или S-Video). Пять ползунков уровней позволяют управлять яркостью (видеоусиление), контрастом (уровень черного), четкостью, оттенками и насыщенностью цветов записываемого видео.

Примечание. При захвате из PAL-источника ползунок Оттенок не появляется.

Звук

Кнопки Захват звука используются для управления тем, будет ли Studio захватывать звук вместе с видео. Если ваш источник обеспечивает только выход видео, выберите кнопку Выкл. Ползунки на панели позволяют управлять входным уровнем и стереобалансом записываемого звука.


Альбом

Раздел альбома «Видеосцены». Чтобы получить доступ к материалам других разделов, щелкайте вкладки внизу слева.

Исходные материалы, необходимые для создания фильма, находятся в различных разделах альбома, доступ к каждому из которых осуществляется через соответствующую ему вкладку следующим образом:

Видеосцены. Данный раздел включает захваченное видеоизображение. Можно непосредственно получить доступ и просмотреть отснятые файлы или загрузить один файл в альбом, в котором сцены представлены в виде эскизных значков. Чтобы использовать некоторые из сцен в своем фильме, перетащите их значки в окно «Фильм». См. раздел «Видеосцены».

Переходы. Этот раздел альбома содержит фейдеры, растворения, слайды и другие типы переходов, включая усовершенствованные переходы Hollywood FX. Чтобы использовать переходы, расположите их рядом или между видеоклипом и графикой в окне «Фильм». См. раздел «Переходы».

Титры. В данном разделе представлены редактируемые титры, которые можно использовать как наложение или как полноэкранную графику. Можно с самого начала создать свои собственные титры или использовать и адаптировать существующие. Studio поддерживает движущиеся титры, медленно движущиеся титры и многие другие печатные эффекты. См. раздел «Титры».

Неподвижные изображения. Это раздел фотографий, растрового изображения и захваченных видеокадров. Эти изображения можно использовать в режиме полного экрана или как наложение на основное видеоизображение. Поддерживаются большинство стандартных форматов файлов изображений. См. раздел «Видеокадры».

Звуковые эффекты. Studio поставляется с широким набором высококачественных звуковых эффектов. Можно использовать файлы wav и mp3, которые вы записали самостоятельно или получили из других источников. См. раздел «Звуковые эффекты».

Меню диска Studio включает огромный набор меню глав для использования в DVD-, VCD- и S‑VCD-авторинг. Их можно использовать как есть, а также модифицировать или создавать свои собственные. См. раздел «Меню диска».

Использование альбома

Каждый раздел альбома содержит столько страниц, сколько необходимо для хранения значков, представляющих элементы данного раздела. В правом верхнем углу каждой страницы альбома Studio отображает текущий номер страницы и общее число страниц данного раздела. Для перехода вперед или назад по страницам щелкайте соответствующие стрелки.

Все типы содержимого альбома можно просмотреть, просто щелкнув значок. В процессе предварительного просмотра большинство элементов (за исключением переходов и звуковых эффектов) отображают панель состояния вдоль нижней части значка.

Исходные папки для содержимого альбома

Значки сцен в разделе видеосцен имеют в качестве источника файл захваченных видеоизображений, а раздел переходов заполняется из исходных файлов, связанных с программой Studio.

Значки в каждом из четырех разделов альбома имеют свои отличия: они представляют собой файлы, содержащиеся в конкретной папке диска. Каждый из этих разделов – «Титры», «Изображения», «Звуковые эффекты» «Меню диска» – имеет папку, назначенную ему по умолчанию, но при желании можно выбрать другую папку.

Значки в разделе «Титры» представляют собой файлы, сохраненные в текущей выбранной исходной папке на жестком диске.

Исходная папка содержимого раздела представлена в верхней части левой страницы альбома рядом с маленькой кнопкой «Папка» [image] . Чтобы изменить источник текущего раздела, щелкните эту кнопку, раскройте другую папку в системе и выберите любой другой файл. Выбранный файл будет подсвечен в перераспределенном разделе альбома, в противном случае он не будет использоваться.

ð Раздел «Видеосцены»

ð Раздел «Переходы»

ð Раздел «Титры»

ð Раздел «Неподвижные изображения»

ð Раздел «Звуковые эффекты»

ð Раздел «Меню диска»


Раздел «Видеосцены»

Это область, в которой реально происходит процесс редактирования – в разделе альбома «Видеосцены» с захваченным исходным материалом. Обычно стандартным первым шагом может быть перетаскивание некоторых сцен из альбома в окно «Фильм».

В альбоме сцены отображаются в порядке их захвата. Этот порядок изменить нельзя, так как он определяется основным файлом захвата, но при этом допускается добавление сцен к фильму в любой выбранной вами последовательности. Кроме того, что нельзя вырезать (редактировать) сцены альбома, можно использовать любую требуемую часть сцены, когда она появляется в фильме виде клипа.

Характеристики интерфейса

Раздел «Видеосцены» включает описание нескольких специальных характеристик интерфейса:

· Значки сцен, захваченных с предварительным качеством, отображаются в альбоме пунктирными линиями. Сцены, захваченные с полным качеством, не имеют таких контурных линий.

· Сцены, добавленные к окну «Фильм» имеют в альбоме зеленую метку. Эта метка остается до тех пор, пока в окне «Фильм» не появится какой-либо клип с этой сценой.

· Чтобы просмотреть, как в текущем проекте используется конкретная сцена альбома, примените команду меню Альбом Ø Найти сцену в проекте. Studio выделяет клипы в окне «Фильм», которые создаются в выбранной сцене (или сценах). Чтобы выбрать другой способ, используйте команду Найти сцену в альбоме, щелкнув для этого правой кнопкой мыши, в результате чего появится меню клипов окна «Фильм».

· Практически все команды меню, которые применяются к сценам, доступны через главное меню Альбом и через раскрывающееся меню, которое появляется, если выбранную сцену щелкнуть правой кнопкой мыши. Если в данном руководстве идет ссылка на команду, подобную команде Альбом Ø Объединить сцены, помните, что эквивалентная команда также может быть доступна и через раскрывающееся контекстное меню.

Обзор операций

Так как раздел альбома «Видеосцены» играет очень важную роль, в нем дано исчерпывающее описание набора операций. Данное описание представлено в следующих темах

ð Открытие захваченного видео файла

ð Просмотр захваченного видео

ð Выбор сцен и файлов

ð Отображение информации сцен и файлов

ð Просмотр комментариев

ð Объединение и разделение сцен

ð Переразбивка сцен


Открытие захваченного видео файла

Местом по умолчанию для видеофайлов является заданная по умолчанию в Windows папка для захваченного видео и папка My video (Мое видео). Когда вы просматриваете страницу содержимого папки,оба эти местоположения всегда появляются в раскрывающемся списке вверху альбома:

Также можно выбрать другие папки на жестком диске для получения доступа к другим сохраненным видеофайлам. И текущая, и предыдущая папки также содержатся в этом списке, если они отличаются от этих двух стандартных папок, так что в нем может одновременно содержаться четыре различные папки.

В операционной системе Windows XP системная папка для видеоизображений находится в папке документов Windows «Все пользователи». Реальное имя папки кадров – My video, но обозреватель Windows и Studio обычно называют ее Общие видео. Это название отличается от названия My videos в папке персональных документов пользователя.

В версиях Windows, не имеющих общих видеопапок, заданная по умолчанию папка с видеоданными называется:

C:\My Documents\Pinnacle Studio\Captured Video

В ОС Windows 98 полный путь к папке My Video следующий:

C:\My Documents\My Videos

Как открыть папку

При выборе новой папки отображается страница содержимого папки. На ней перечислены содержащиеся в выбранной папке вложенные папки и файлы цифрового видео.

Три способа открытия папки:

· На странице содержимого папки в раскрывающемся списке выберите имя папки.

· Выберите имя папки из перечисленных на странице содержимого папки.

· Щелкните кнопку родительской папки [image].

Как открыть файл

Когда вы открываете видеофайл, на экране появится страница содержимого файла со значками, представляющими сцены файла:

Три способа открытия файла цифрового видео изображения:

· На странице содержимого файла в раскрывающемся списке выберите имя файла.

· Выберите файл на странице содержимого папки.

· Щелкните кнопку раскрытия файла [image] и используйте диалоговое окно «Открыть» для поиска файла с расширением «avi» или «mpg» на жестком диске.

Этот файл становится текущим захваченным файлом. Доступ к любому из записанных файлов теперь будет осуществляться через раскрывающийся список.

Разбивка на сцены и эскизы

Теперь альбом заполняется определенными сценами из файла захваченного видео изображения. Каждая сцена имеет уменьшенный кадр – значок первого кадра сцены. Возможно, что первый кадр не подходит в качестве значка для сцены, поэтому Studio дает возможность при желании выбрать другой кадр.

Чтобы изменить эскизы в альбоме:

1. Выберите сцену, которую нужно изменить.

2. Чтобы найти кадр, который вы хотите использовать, используйте проигрыватель.

3. Щелкните команду меню Альбом Ø Задать эскиз.

Соотношение сторон видеоизображения

Большинство файлов цифрового видео включают информацию о форматах, позволяющую Studio автоматически определять соотношение сторон кадра равным 4:3 или 16:9. Если файл не содержит информацию о соотношении сторон, Studio по умолчанию использует стандартный формат, равный 4:3.

Команды Соотношение сторон 4:3 и Соотношение сторон 16:9 меню Альбом позволяют вручную устанавливать требуемое соотношение. Эти команды также появляются, если щелкнуть правую кнопку мыши, в результате чего появится контекстное меню для видеосцен в альбоме.

Studio не позволяет смешивать в одном фильме материал, отснятый с разными форматами телевизионного изображения. Если вы хотите добавить захваченный с форматом 16:9 материал к материалу с форматом 4:3 или, наоборот, с форматом 4:3 к фильму с форматом 16:9, нужно сначала использовать соответствующую команду Соотношение сторон, чтобы привести в соответствие с фильмом сцены альбома. Новые клипы будут сжаты или растянуты таким образом, чтобы соответствовать фильму.


Просмотр захваченного видео

В любое время в открытом захваченном видеофайле можно просматривать одну или несколько сцен.

Чтобы просмотреть захваченное видеоизображение в выбранной сцене:

1. Щелкните значок сцены в альбоме.

Проигрыватель отобразит первый кадр выбранной сцены.

2. Щелкните кнопку проигрывателя «Воспроизведение».

Проигрыватель начнет воспроизводить выбранные и следующие сцены. Текущее состояние отображается тремя способами.

· Сцены выделяются по порядку их воспроизведения.

· Ползунок проигрывателя отображает текущую точку воспроизведения относительно всего фильма.

· Подобно большинству значков альбома эскизы сцены отображают текущее состояние в процессе предварительного просмотра. По мере продолжения просмотра захваченного видео изображения панель состояния переходит от одного эскиза к другому.

Предварительный просмотр файлов цифрового видео изображения

Если папка открыта в альбоме и выбрано имя файла цифрового видео изображения, то для предварительного просмотра видео изображения можно использовать проигрыватель без открытия файла в альбоме.

Можно даже выбрать несколько файлов для воспроизведения с помощью инструментов стандартного выбора.


Выбор сцен и файлов

Studio предлагает различные возможности по выбору сцен и других элементов в разделе альбома «Видеосцены». Выбранные видеосцены выделяются подсвеченной рамкой. Выбранные папки и файлы видеоизображения отображаются с помощью подсвеченного текста.

Выбранные сцены имеют подсвеченную рамку (центр).

Инструменты выбора отвечают стандартным соглашениям Windows. Воспользуйтесь одним или комбинацией следующих шагов:

· Для выбора всех сцен (или файлов и папок), отображающихся в текущий момент в альбоме, включая те, которые находятся на других страница, выберите команду меню Редактировать Ø Выбрать все или, нажмите сочетание клавиш Ctrl+A.

· Щелкните клавишу Shift, чтобы выбрать ряд элементов, расположенных по соседству.

· Щелкните клавишу Ctrl, чтобы добавить или удалить отдельные элементы из выборки.

· Начиная с указателя мыши над пустой областью страницы альбома, щелкните и перетащите, чтобы «покрыть» область, выбрав все элементы, которые пересекают эту область.

· Для прохода по сетке альбома используйте кнопки со стрелками. Для выбора элементов по мере прохода используйте стрелки в комбинации с клавишей Shift.

Выделенные папки и файлы с видео изображением имеют подсвеченный текст.


Отображение информации сцен и файлов

По мере прохода указателя мыши над видеосценами указатель меняется на символ захвата. Если задержаться на сцене, то в раскрывающемся окне появится время начала и длительность. Если оставить символ захвата на сцене, то дисплей будет удерживаться в течение нескольких секунд. Отображаемое время начала – это код времени исходного видеоизображения в минутах, секундах и порядках.

Описание другого способа отображения информации о видеосценах см. в разделе Просмотр комментария.

Когда раздел «Видеосцены» находится в режиме вид папки, чтобы получить сведения о видеофайлах, в контекстном меню в альбоме правой кнопки мыши выберите «Описания». При этом отображаются имя файла, разрешение, формат телевизионного изображения, длительность и скорость воспроизведения. С помощью команды «Картинки» переключитесь назад на более компактный список.


Просмотр комментариев

В заданном по умолчанию виде для раздела «Видеосцены», известного как «Просмотр сцены», каждая сцена представлена значком, представляющим собой эскиз с рамкой. Для получения дополнительных сведений о каждой сцене используйте команду меню Альбом Ø Просмотр комментария.

При просмотре комментария отображаются редактируемые заголовки сцен альбома. Использование этих заголовков зависит от пользователя: они могут быть ключевыми словами поиска, или названиями сцен, или текстовыми комментариями, описывающими содержание сцены. Заданный по умолчанию заголовок создается из порядкового номера сцены и длительности (например, «Сцена 3, 7:21»).

Если щелкнуть видеосцену, появится текстовое поле, в котором можно ввести пользовательское имя или комментарий.

Выбор сцен по имени

Соответствующая команда позволяет выбирать видеосцены посредством сканирования ключевых слов в комментариях. Чтобы открыть это диалоговое окно, используйте команду Альбом Ø Выбрать по имени:

В текстовое поле введите ключевое слово и, чтобы выделить все сцены альбома, изображение которых содержит это ключевое слово, нажмите кнопку OK. Поиск заданных по умолчанию титров не предусмотрен – выполняется только поиск настроенных титров.


Объединение и разделение сцен

После предварительного просмотра сцен, их можно объединить или разделить на большие или меньшие блоки. Это можно легко сделать.

Чтобы объединить сцены в альбоме:

1. Выберите сцены, которые необходимо объединить.

2. Выберите Альбом Ø Объединить сцены.

Выбранные сцены будут объединены в одну.

Объединять можно только смежные сцены. Кроме того, объединение сцен происходит в том же порядке, в котором они находятся в альбоме независимо от порядка их выбора. (Последовательность в альбоме идет вдоль строк и затем вниз по странице.) Для возврата нажмите комбинацию клавиш Ctrl+Z или щелкните кнопку Отменить.

Если выбранные сцены не являются соседними, то будет объединяться каждый набор смежных сцен, но при этом разные наборы не объединяются друг с другом.

Несколько выбранных сцен (черные) будут слиты в две более длительные сцены. Так как сцена 4 не имеет соседних сцен, она не будет использована даже в случае, если она является частью выборки.

Чтобы разделить сцены в альбоме:

1. Выберите сцены, которые нужно разделить.

2. Выберите Альбом Ø Разделить сцены.

Появится диалоговое окно разделения выбранных сцен.

3. С помощью ввода значения выберите длительность разделенных сцен.

Минимальной длительностью является 1 секунда. Любое видео изображение, оставшееся после разделения, добавляется к последней сцене.

4. Нажмите кнопку ОК.

Появится индикатор выполнения, сцена разделится и к альбому будут добавлены новые сцены. Чтобы вернуться назад, нажмите комбинацию клавиш Ctrl+Z или щелкните кнопку Отменить.

При желании эти сцены можно делить и далее до минимальной длительности в одну секунду.

Три выбранные сцены разделены до длительности в 5 секунд. Вертикальные полоски указывают на 5-секундные разделения в пределах каждой сцены. Неровные промежутки времени справа остаются потому, что после разделения оставшееся время добавляется к последней разделенной сцене; вот почему сцена 2 не используется.


Переразбивка сцен

Если после объединения или разделения сцен их нужно восстановить в исходное состояние, то сцену или выборку сцен можно переопределить. Результаты определения идентичны полученным после захвата при условии использования того же инструмента определения сцены.

Если вы разделили сцены, то их необходимо объединить заново. Даже если не удается в точности восстановить исходное состояние и было проведено чрезмерное объединение, процесс определения поможет восстановить исходную последовательность сцен.

Чтобы переопределить сцены:

1. Если нужно по-другому объединить какие-либо сцены, сначала произведите разделение сцен. Затем выберите меню Альбом Ø Объединить сцены.

2. Выберите сцены, которые нужно переопределить.

3. В меню «Альбом» выберите или Определить сцены по содержанию видеоизображения, или Определить сцены по времени съемки и дате.

В процессе определения сцен и перераспределения альбома будет отображаться окно состояния.


Раздел «Переходы»

Раздел альбома «Переходы» представляет собой большой набор перетаскиваемых переходов клипа. Для простоты управления переходы поделены на группы. Для выбора группы переходов, которую требуется просмотреть, используйте раскрывающийся список. На экране отображаются все переходы группы, при этом используется столько страниц альбома, сколько нужно.

Набор переходов Studio включает 74 стандартных перехода, 52 перехода Alpha Magic, более 100 неограниченных переходов Hollywood FX 3-D и более 100 демонстрационных переходов. Демонстрационные переходы отображаются светло-серым цветом, это означает, что хотя и можно попробовать поработать с ними, для применения их на практике необходимо купить соответствующее обновление на веб-узле Pinnacle.

Чтобы узнать о переходах и их использовании в фильмах, щелкните здесь.

Отображение названия перехода

По мере движения указателя мыши над значками переходов в альбоме этот указатель меняется на символ захвата (указывая на то, что переход можно перетащить из альбома в окно «Фильм»). Если задержать указатель мыши на значке, появится название перехода. Оно сохраняется несколько секунд или до тех пор, пока указатель не будет перемещен с перехода.

Предварительный просмотр эффектов перехода

Если щелкнуть значок перехода, то проигрыватель покажет переход. При этом используется соглашение, согласно которому «А» представляет исходный клип, а «В» - новый клип. Демонстрационный цикл длится до тех пор, пока значок остается выбранным.

Чтобы просмотреть подробный вид, остановите проигрыватель и используйте кнопки перемещения (Кадр назад и Кадр вперед) для прохода по эффектам за один раз.


Раздел «Титры»

Этот раздел альбома содержит набор текстовых заголовков различных стилей. Их можно использовать для полноэкранных или наложенных титров. Разница заключается в том, что в наложенном титре черный фон, который вы видите в альбоме, заменяется другим материалом – обычно видеоклипом.

С помощью мощного встроенного в Studio редактора титров пользователь может при необходимости создавать свои собственные титры. Однако иногда бывает проще использовать один из существующих титров и настроить его в редакторе титров.

Папка «Титры». Значки в разделе «Титры» представляют собой файлы в папке, именованной вверху каждой левой страницы раздела. Титры, которые создают или изменяют пользователи, можно добавлять к разделу посредством сохранения их в папке из редактора титров. В качестве исходной папки раздела можно также выбрать другую папку.

Чтобы получить дополнительные сведения об использовании заголовков в фильмах, щелкните здесь.


Раздел «Неподвижные изображения»

Этот раздел альбома отображает эскизные значки файлов изображения, которые могут включать захваченные видео кадры, фотографии и растровые изображения. Поддерживается большинство стандартных форматов файлов изображения.

Папка «Неподвижные изображения». Значки в разделе «Неподвижные изображения» представляют собой файлы, именованные в верхней части каждой левой страницы раздела. Изображения можно добавлять к разделу посредством их сохранения в этой папке. Например, можно сохранить захваченные видеокадры в папке из инструмента «Устройство захвата видеоизображения» или сохранить титр в редакторе титров. Можно также выбрать другую папку в качестве источника раздела.

Чтобы получить сведения об использовании неподвижных изображений в фильме, щелкните здесь.


Раздел «Звуковые эффекты»

Studio поставляется с широким набором готовых к использованию звуковых эффектов. Файлы формата «wav» устанавливаются в различные папки, охватывая такие категории, как «животные», «колокольчики» и «мультипликация».

Папка «Звуковые эффекты». В данном разделе альбома отображаются звуковые файлы, содержащиеся в одной дисковой папке, именованной вверху каждой левой страницы раздела. Можно отобразить звуковые файлы из другой папки – не обязательно в установленной Studio, выбрав другую папку в качестве источника для раздела.

Вместе с большим количеством поставляемых звуковых эффектов вы также найдете и выделенные светло-серым цветом демонстрационные эффекты. Поэкспериментировав с ними, вы, возможно, захотите купить лицензию, позволяющую использовать их в фильмах. Посетите веб-узел Pinnacle:

www.pinnaclesys.com

Помимо файлов формата wav в этом разделе альбома также отображаются музыкальные файлы формата mp3 и анимационные файлы avi, которые можно вызвать для дополнительных аудиоэффектов в фильмах.

Любой звуковой клип можно предварительно просмотреть, просто щелкнув его название или значок.

Для получения информации об использовании звука в фильме щелкните здесь.


Раздел «Меню диска»

Данный раздел альбома включает набор художественно-разработанных меню для VCD-, S-VCD- и DVD-авторинга. Меню в Studio – это реально заданные заголовки: их можно создавать и редактировать в редакторе титров и сохранять из редактора на диске или непосредственно вставлять в фильм.

Чтобы получить дополнительные сведения об использовании меню диска, щелкните здесь.

Папка меню диска. Значки в разделе «Меню диска» представляют собой файлы в папке, именованной в верхней части каждой левой страницы раздела. Меню добавляются к разделу посредством их сохранения в этой папке. В качестве источника этого раздела можно также выбрать другую папку.

Символ движущегося фона. Некоторые меню, поставляемые Studio, включают в качестве фона движущееся видео, а не статическую картинку, кроме того, можно создавать такие меню самостоятельно. Этот «движущийся фон» придает профессиональный вид завершенному диску.

Меню с движущимся фоном помечены маленьким символом [image] в нижнем правом углу значка альбома.

Демонстрационные меню. Помимо рабочих меню вы также найдете отключенные меню светло-серого цвета, которые могут оказаться полезными для работы. Если вы хотите купить лицензию, позволяющую использовать эти меню, посетите веб-узел Pinnacle:

www.pinnaclesys.com


Окно «Фильм»

Окно «Фильм», в котором фильм собирается из материалов, хранящихся в «Альбоме», занимает нижнюю половину экрана программы Studio в режиме редактирования. Чтобы получить доступ к окну «Фильм», надо предварительно переключиться в режим редактирования.

В строке заголовка окна «Фильм» имеются элементы управления и индикаторы. Кнопки инструментария в левой части строки заголовка позволяют открывать видео-инструментарий и аудио-инструментарий, подробно описанные здесь.

Справа от кнопок инструментария находится текстовое поле, в котором отображается имя файла проекта. При необходимости в этом поле отображаются также сообщения о состоянии и предупреждения. Еще правее находятся кнопки Разделить клип и Удалить клип, а в дальнем правом конце — три кнопки выбора вида (см. Виды окна «Фильм»).

Кнопка разделения клипов и сцен — резак

Нажатие этой кнопки приводит к разделению выбранного клипа в окне «Фильм» или выбранной сцены в «Альбоме».

При этом информация не теряется. Если выбрана сцена в «Альбоме», она разделяется в отмеченном месте на две короткие сцены. Если выбран клип в окне «Фильм», он дублируется и автоматически укорачивается до точки разделения.

Кнопка резака используется совместно с кнопками блокировки дорожек в представлении «Линия времени» окна «Фильм» для выполнения специальных операций, например редактирования со вставкой и редактирования, при котором звуковая дорожка опережает видеоинформацию или отстает от нее.

Разделение клипа. Положение линии редактирования в исходном клипе определяет точку разделения. При использовании резака программа Studio дублирует клип и удаляет в первой копии часть, расположенную после точки разделения, а во второй копии — часть, расположенную до точки разделения включительно.

Кнопка удаления клипов — корзина

Эта кнопка позволяет удалить выбранные материалы из любого представления окна «Фильм».

Перемещение: линия редактирования, ползунки

Текущее положение — это кадр, выведенный в «Проигрывателе». В виде «Линия времени» окна «Фильм» оно отмечено линией редактирования. Текущее положение можно изменить, переместив ползунок вида «Линия времени» (с которым соединена линия редактирования) или ползунок «Проигрывателя».

Если открыт инструмент «Свойства клипа», предоставляется доступ к третьему ползунку, ползунку подрезки; во время подрезки регулируется положение этого ползунка в пределах клипа.

ð Виды окна Фильм

ð Инструментарии


Виды окна «Фильм»

В окне «Фильм» проект может быть представлен в трех различных видах: Линия времени, Раскадровка и Монтажный лист. Выбор нужного вида осуществляется кнопками, расположенными в правой верхней части окна «Фильм».

ð Вид «Раскадровка»

ð Вид «Линия времени»

ð Монтажный лист


Вид «Раскадровка»

На виде «Раскадровка» показан порядок сцен и переходов в фильме. Быстрое построение структуры фильма обеспечивается применением значков-эскизов. Выбор крупного или мелкого размера значков осуществляется на панели параметров Редактирование.


Вид «Линия времени»

Вид «Линия времени» представляет положение и продолжительность клипов по отношению к шкале времени. В этом виде также отображаются пять дорожек, на которых можно размещать различные типы клипов.

· Видеоматериалы, а также полноэкранные меню диска, титры и графика. На видео дорожке содержатся основные визуальные материалы, используемые в производстве фильма. Подробнее см. Видеоклипы,Меню диска и Неподвижные изображения.

· Исходный (или «синхронный») звук. Дорожка исходного звука содержит звук, записанный камерой одновременно с видеорядом. Предусмотрено выполнение различных действий с клипами на этой дорожке, в которых для достижения заданного эффекта применяется редактирование со вставкой и редактирование с разделением. Подробнее см. Редактирование со вставкой и Редактирование с разделением.

· Титры и наложение графики. Изображения, находящиеся на дорожке наложения размещаются в виде наложений с прозрачным фоном на основном изображении. Подробнее см. Неподвижные изображения и Меню диска.

· Звуковые эффекты и голос за кадром. Звуковые клипы на этой дорожке смешиваются с дорожками исходного звука и фоновой музыки, результатом чего является готовое звуковое сопровождение фильма. Подробнее см. Звуковые эффекты и музыка.

· Фоновая музыка. Фоновая музыка любой продолжительности для использования в фильме может быть создана с помощью инструмента SmartSound или импортирована с помощью инструмента CD аудио. В звуковом сопровождении можно также использовать файлы mp3 и другие музыкальные файлы.

· Меню диска, главы и ссылки возвратов к меню. Эта шестая дорожка появляется над дорожкой видео, если в фильме имеется хотя бы одно меню диска. Подробнее см. Меню диска.

Поскольку многие операции редактирования проводятся исключительно в «Линии времени», следует выбирать этот вид в тех случаях, когда требуется большой объем детального редактирования, или дополнительные возможности редактирования.

Блокировка дорожек

Обычно дорожка видео имеет приоритет перед другими дорожками в отношении подрезки или удаления. Это вызывает ряд последствий.

· При подрезке какого-либо видеоклипа подрезаются также клипы, запущенные одновременно с ним на других дорожках.

· При удалении видеоклипа из занимаемого им временного сегмента удаляются все параллельные клипы.

· Удаляются также клипы, полностью попадающие в интервал, удаляемый из видеоклипа.

При необходимости этих последствий можно избежать с помощью функции, позволяющей «заблокировать» любую дорожку независимо от остальных, исключая ее, таким образом, из операций редактирования и воспроизведения.

Чтобы переключить блокировку дорожки, достаточно нажать соответствующую кнопку с изображением замка на правой стороне окна «Фильм». Блокировка дорожек позволяет реализовать в программе Studio редактирование со вставкой и редактирование с разделением (см. Видеоклипы).

Приглушение дорожек

Индивидуальное приглушение звука на любой из трех звуковых дорожек осуществляется кнопками приглушения, расположенными на правой стороне окна «Фильм». Эти кнопки выполняют ту же функцию, что и кнопки отключения звука в инструменте Громкость и баланс.

Оперативная информация о размещении

В программе Studio имеется несколько типов оперативной информации в процессе размещения клипов с использованием вида «Линия времени».

Строка состояния. В процессе размещения клипов и выполнения других действий в строке состояния, расположенной в левой части строки заголовка, отображаются сообщения.

Символы размещения. При перетаскивании клипа на новое место в «Линии времени» программа Studio обеспечивает оперативную информацию, сообщающую, правильно ли выбрано его текущее положение. Форма указателя мыши и цвет вертикальных линий размещения показывают, какие действия возможны, а какие — нет.

Например, при попытке перетащить звуковой клип на дорожку видео линии размещения из зеленых становятся красными, указатель мыши вместо формы «копировать» принимает форму «недоступно», а в строке состояния появляется сообщение «Только сцены, титры, фотографии и переходы на этой дорожке».

Зеленые линии размещения и указатель «копирование» [image] означают, что действие допустимо, красные линии размещения и указатель «недоступно» X означают, что оно недопустимо.


Монтажный лист

Вид «Монтажный лист» окна «Фильм» представляет собой список, в котором приведено время начала и окончания клипов, а также их продолжительность. Кроме того, в этом виде представлены названия клипов.


Инструментарии

инструментарии обеспечивают удобный интерфейс для выполнения операций редактирования: добавления клипов в фильм, изменения имеющихся фильмов и применения специальных эффектов. В программе Studio имеются отдельные инструментарии для операций с видео- и аудиоматериалами.

Инструментарии доступны только в режиме «Редактирование». Для их открывания и закрывания служат кнопки, расположенные в левой верхней части окна «Фильм».

Выбор нужного инструментария выполняется наведением указателя мыши на соответствующий значок. Кнопки подсвечиваются, показывая, какой инструментарий откроется, если нажать на данную кнопку. Затем «Альбом» заменяется отображением инструментария, в котором имеются две основные области:

· Кнопки выбора инструмента на левой панели. При нажатии на кнопку открывается соответствующий инструмент.

· Выбранный инструмент справа. Соответствующий инструмент отображается также, если дважды щелкнуть клип в окне «Фильм» (за исключением клипов с титрами и неподвижными изображениями, которые открываются двойным щелчком непосредственно в редакторе титров).

Все кнопки выбора инструментов, за исключением верхней кнопки каждого набора, открывают специализированные инструменты. Верхняя кнопка в каждом наборе открывает инструмент Свойства клипа. Она отображает инструмент для подрезки или других операций редактирования для типа клипов, выбранного в данный момент в окне «Фильм».

Редактор титров

Мощное средство, доступ к которому не предоставляется непосредственно из инструментариев —Редактор титров, обеспечивающий объединение текста, изображений и других графических ресурсов для создания титров и меню дисков для фильмов, изготовленных с помощью программы Studio. Доступ к редактору титров осуществляется через инструменты Титры и Меню диска или с помощью команды Вызвать редактор титров/меню в вызываемом правой кнопкой мыши контекстном меню окна «Фильм».

ð Видео-инструментарий

ð Аудио-инструментарий


Видео-инструментарий

Шесть инструментов, имеющихся в этом инструментарии, позволяют изменять или создавать различные визуальные клипы, в том числе видеоклипы, титры, неподвижные изображения и меню диска.

Свойства клипа. Инструмент Свойства клипа обеспечивает настройку времени начала и конца для клипов любого типа. Эта операция называется «подрезкой». Кроме того, этот инструмент позволяет ввести для клипа имя описательного характера. Кроме того, этот инструмент предоставляет дополнительные компоненты интерфейса, соответствующие типу редактируемого клипа.

Титры и графика. Этот инструмент позволяет редактировать имя и продолжительность показа титров и других неподвижных изображений. Кнопка Редакт. титр вызывает редактор титров, в котором выполняется изменение визуального представления изображения.

Меню диска. В инструменте Меню диска имеются элементы управления для редактирования ссылок, связывающих кнопки меню диска и точки входа в фильм, называемые главами, которые представлены на дорожке меню в окне «Фильм». Кнопка Редактировать меню открывает редактор титров, в котором можно изменить внешний вид меню.

Захват кадров. Этот инструмент позволяет делать снимки одиночных кадров фильма или выбранного источника видео. Снимки можно использовать в фильме или сохранить для использования в других приложениях. Как и в режиме захвата, этот инструмент предоставляет различные интерфейсы для цифровых камер (DV-устройств) и остальных источников видео.

SmartMovie. Этот инструмент позволяет создавать музыкальные видеофильмы в одном из имеющихся стилей путем автоматического комбинирования отснятого материала с выбранным цифровым музыкальным файлом.

Видеоэффекты. С помощью этого инструмента в программе Studio реализуются различные модульные видеоэффекты. Эффекты, как по отдельности, так и в сочетании, можно использовать в любом видеоклипе или неподвижном изображении в проекте. В комплекте с программой Studio поставляются готовые эффекты, а также несколько демонстрационных эффектов, защищенных «водяными знаками». Сведения о приобретении версий демонстрационных эффектов без защиты «водяными знаками» имеются на веб-узле Pinnacle по адресу

www.pinnaclesys.com


Аудио-инструментарий

Шесть инструментов этого набора используются при создании и обработке аудиоклипов: исходного звука, голоса за кадром, звуковых эффектов и других аудиофайлов, дорожек компакт-диска и фоновой музыки SmartSound.

Свойства клипа. Инструмент Свойства клипа обеспечивает настройку времени начала и конца («подрезку») для клипов любого типа. Кроме того, он позволяет по желанию вводить для клипа имя описательного характера взамен стандартного имени. (Имена клипов отображаются, когда окно «Фильм» переключено в вид «Монтажный лист».) Другие элементы управления этого инструмента меняются в зависимости от обрабатываемого клипа.

Громкость и баланс. Этот инструмент предоставляет главный регулятор громкости для каждой из трех звуковых дорожек: исходного звука (звук, записанный вместе с видеорядом), звуковых эффектов, голоса за кадром и фоновой музыки. Кроме того, он позволяет отключать звук любой дорожки или всех дорожек и вносить постепенное изменение громкости звука в реальном времени (фейдер). Элемент управления баланс и объемный звук применяется для независимого размещения каждой из дорожек независимо от двух остальных в одномерном пространстве стереозвука или двумерном пространстве объемного звука.

Запись голоса за кадром. Для записи голоса за кадром достаточно нажать кнопку Запись и говорить в микрофон.

Добавить CD аудио. Этот инструмент используется для добавления записей с аудио компакт-диска, целиком или по частям.

Фоновая музыка. Этот инструмент позволяет добавлять фоновую музыку с помощью средства SmartSound, мощного музыкального генератора программы Studio. Выберите стиль, песню и версию. Программа Studio создаст музыкальное сопровождение, длительность которого соответствует длительности вашего фильма.

Звуковые эффекты. Этот инструмент позволяет применять модули эффектов в любом аудиоклипе. Поддерживается широко распространенный стандарт звуковых модулей VST, позволяющий добавлять в библиотеку эффектов дополнительные и готовые эффекты. В число готовых эффектов входит настраиваемый фильтр-подавитель шума, графический эквалайзер, ревербератор и ряд других. В качестве пробных версий поставляются некоторые демонстрационные эффекты, защищенные «водяными знаками». Сведения о приобретении версий демонстрационных эффектов без защиты «водяными знаками» имеются на веб-узле Pinnacle по адресу

www.pinnaclesys.com


Видеоклипы

В основу большинства видеопроектов Studio ложится содержимое раздела «Альбом», где находятся отснятые видеосцены. При создании фильма эти сцены перетаскиваются из альбома в окно фильма, где они рассматриваются как редактируемые видеоклипы.

В разделах, ссылки на которые приведены ниже, объясняется, как установить начальную и конечную точки для каждого клипа. Интерфейс редактирования в окне фильма существенно упрощает этот процесс «подрезки» клипов, позволяя проводить его гораздо быстрее и с высокой степенью точности. Методы подрезки видеоклипов в большинстве своем применимы и к другим типам клипов (таким как титры и звуковые эффекты), которые рассматриваются в соответствующих разделах.

Описываются также более сложные методы редактирования, включая редактирование с разделением и редактирование со вставкой.

В заключение рассматриваются вопросы использования визуальных эффектов в Studio, а также некоторые виды эффектов, которые можно использовать в фильмах, например для того, чтобы исправить какой-либо дефект, подчеркнуть важную мысль или просто для красоты.

ð (Основы видеоклипов

ð Подрезка видеоклипов

ð (Разделение и объединение клипов

ð Дополнительные функции редактирования на линии времени

ð Использование видеоэффектов

ð Видеоэффекты — основной набор

ð Улучшение изображения

ð Эффекты времени

ð Цветовые эффекты

ð Занимательные эффекты

ð Стилевые эффекты

ð (Инструмент создания музыкального видео SmartMovie


(Основы видеоклипов

Первым шагом на пути к созданию фильма является перенос видеосцен из альбома в окно фильма, где они становятся клипами, допускающими редактирование. В определенный момент, возможно, потребуется также добавить какие-либо монтажные переходы, титры, звук и прочие вспомогательные элементы, однако именно набор видеосцен является базовой отправной точкой практически для любого проекта.

В этом разделе объясняется, как добавлять сцены в фильм и как работать со сценами, взятыми из нескольких записанных файлов. Здесь также рассматриваются некоторые возможности интерфейса, позволяющие получать полезную информацию во время работы.

ð Добавление видеоклипов в фильм

ð Работа с несколькими захваченными файлами

ð Средства интерфейса


Добавление видеоклипов в фильм

Видеоклип можно добавить в фильм двумя способами.

Перетаскивание. Перетащите сцену из раздела «Видеосцены» альбома в окно фильма. Обычно так проще и быстрее всего создать черновой вариант фильма. При необходимости можно перетаскивать одновременно несколько сцен.

Буфер обмена. К видеоклипам, содержащимся в окне фильма, можно применять стандартные операции, использующие буфер обмена (вырезание, копирование и вставку). Операция копирования также применима к сценам, включенным в альбом.

Клип (сцена), вставленный из буфера обмена в окно фильма, размещается, начиная с граничной позиции первого клипа — на линии редактирования. При выполнении операций с участием буфера обмена можно использовать стандартные комбинации клавиш (Ctrl+X для вырезания, Ctrl+C для копирования, Ctrl+V для вставки) или соответствующие команды контекстного меню.

Если окно «Фильм» отображается в виде «Линия времени», перетащите сцену или клип на видеодорожку. Исключением является ситуация, в которой требуется использовать только аудиозапись из сцены; в этом случае достаточно перетащить сцену на любую из двух нижних звуковых дорожек.


Работа с несколькими захваченными файлами

В некоторых проектах возникает необходимость включить в фильм сцены из нескольких исходных лент или из различных захваченных файлов, расположенных на одной ленте. Для этого загрузите поочередно каждый из этих файлов и перетащите нужные сцены из файлов в фильм.

Чтобы использовать несколько захваченных файлов

1. Перетащите сцены из первого захваченного файла в окно фильма.

2. Откройте второй захваченный файл, используя раскрывающийся список или кнопку папки в разделе «Видеосцены» альбома. Studio отображает в альбоме сцены только из текущего файла. Дополнительные сведения по этому шагу см. в разделе Открытие захваченного видеофайла.

3. Перетащите сцены из второго захваченного видеофайла в окно фильма. Повторите эту процедуру для всех остальных файлов.

В каждом конкретном фильме можно использовать только один из вариантов стандартного формата 4:3 и широкоэкранного формата 16:9, поэтому Studio не допускает использование смешанных форматов кадра в окне фильма. Формат кадра фильма определяется первым видеоклипом, добавленным в фильм, и все последующие клипы должны отвечать тому же стандарту. Для преобразования сцен из одного формата в другой используйте команды Соотношение сторон в меню Альбом.


Средства интерфейса

В окне фильма имеется множество визуальных индикаторов, относящихся к видеоклипам.

· Видеоклипы, записанные с предварительным уровнем качества, обводятся в окне белым пунктирным контуром. В процессе вывода фильма для таких клипов автоматически выполняется повторный захват в полном качестве.

· Когда в окно фильма добавляется клип, на значке соответствующей сцены альбома появляется зеленая галочка. Эта галочка отображается все время, пока в окне фильма присутствует какой-либо клип, относящийся к данной сцене.

· Чтобы определить местонахождение оригинального клипа в исходном видео, используйте команду Найти сцену в альбоме в контекстном меню для клипа в окне фильма. Studio выделяет на экране сцену альбома, из которой извлечен выбранный клип. Другой способ заключается в использовании команды Альбом Ø Найти сцену в проекте, которая позволяет увидеть, как конкретная сцена альбома используется в текущем проекте.

· Когда в окно фильма из альбома переносятся смежные сцены, граница между клипами изображается пунктиром. Так удобнее отслеживать использование клипов, причем это никак не влияет на выполнение каких бы то ни было операций с клипами в окне фильма.

· В режиме «Линия времени» все примененные к клипу спецэффекты обозначаются небольшими значками, располагающимися вдоль нижнего края кадров. Они соответствуют значкам, включенным в группу эффектов на панели просмотра инструмента Видеоэффекты. Чтобы открыть какой-либо инструмент для редактирования параметра, дважды щелкните соответствующий значок.

Звездочка под этим видеоклипом указывает на то, что к нему применен один или несколько видеоэффектов из группы «Занимательные эффекты».


Подрезка видеоклипов

Видеоклипы
Основы видеоклипов
Разделение и объединение клипов
Подрезка на линии времени с использованием маркеров

Подрезка видеоклипов

Записанные видеосцены, вообще говоря, содержат больше материала, чем на самом деле требуется для создания фильма. «Подрезка» — процесс смещения начальной и конечной точек клипа с целью удаления ненужного материала — является одной из важнейших операций редактирования.

Подрезка не приводит к потере каких-либо данных: Studio устанавливает новые граничные точки клипа только в окне фильма, тогда как источник клипа — оригинальная сцена из альбома — остается без изменений. Это означает, что всегда можно восстановить исходную настройку клипа или выбрать другие граничные точки.

Studio предлагает два способа подрезки клипов (в том числе видеосцен, переходов, титров, неподвижных изображений, аудиоклипов и меню видеодисков):

· Подрезка на линии времени.

· Подрезка с использованием инструмента Свойства клипа.

Подрезку видеоклипа можно выполнять до любых требуемых граничных точек в пределах исходной сцены.

ð Подрезка на линии времени с использованием маркеров

ð Рекомендации по подрезке клипов

ð Подрезка с помощью инструмента Свойства клипа

ð Восстановление обрезанных клипов


Подрезка на линии времени с использованием маркеров

Самый быстрый способ подрезки состоит в перетаскивании границ клипа непосредственно на линии времени. При выполнении подрезки включите проигрыватель; так будет легче найти кадр, которым следует начать или закончить клип.

Сначала рассмотрим простейшую процедуру подрезки — для фильма, состоящего из единственного клипа. Затем перейдем к более привычной ситуации, когда требуется подрезать клип, включенный в последовательность из нескольких клипов.

Чтобы выполнить подрезку одного клипа на линии времени

1. Удалите в виде «Линия времени» все клипы, кроме одного. Если линия времени пуста, перетащите сцену из альбома.

2. Разверните временную шкалу, чтобы было удобнее выполнять точную настройку.

Расположите указатель мыши в любом месте на линии времени, за исключением непосредственно линии редактирования. Указатель примет вид циферблата часов. Перетащите его вправо, чтобы развернуть временную шкалу.

На следующей иллюстрации показан вариант максимально возможного развертывания, при котором каждое деление шкалы представляет отдельный кадр:

3. Расположите указатель мыши над правой границей клипа. Указатель примет вид стрелки, направленной влево.

4. Перетащите указатель влево, следя при этом за окном проигрывателя: оно постоянно обновляется, показывая последний кадр для текущего варианта подрезки клипа.

Как только начнется процесс сокращения клипа, стрелка-указатель станет двунаправленной, указывая на то, что границу клипа можно перетаскивать как влево, так и вправо. Клип можно сократить до одного кадра или увеличить до конца исходной сцены.

5. Отпустите кнопку мыши. Подрезка клипа выполнена.

Несколько клипов

Если требуется подрезать клип в случае, когда на линии времени располагается несколько клипов, сначала необходимо выбрать нужный клип, щелкнув его мышью.

Чтобы выполнить подрезку при наличии нескольких клипов на линии времени

1. Откройте вид «Линия времени» с двумя небольшими клипами.

2. Разверните временную шкалу, щелкнув линейку правой кнопкой мыши. Выберите во всплывающем меню пункт 30 секунд.

3. Щелкните второй клип. Видеодорожка примет примерно следующий вид:

Теперь можно выполнить подрезку клипа по правой границе, как в описанном выше примере с одним клипом. В процессе подрезки в окне проигрывателя отображается последний кадр клипа. Пока второй клип выбран, можно еще больше сократить видео, перетащив границу влево, или восстановить часть обрезанного материала, перетащив границу вправо.

4. Оставляя по-прежнему выбранным второй клип, переместите указатель мыши на левую границу клипа, чтобы он принял вид стрелки, направленной вправо.

5. Перетащите левую границу второй сцены вправо.

Во время перетаскивания в окне проигрывателя отображается первый кадр клипа. Пока клип по-прежнему выбран, можно еще больше сократить видео, перетащив границу вправо, или восстановить часть обрезанного материала, перетащив границу влево.

6. Отпустите кнопку мыши. Подрезанный клип автоматически примкнет к правой границе первого клипа.


Рекомендации по подрезке клипов

Если во время процедуры подрезки возникли какие-либо затруднения с перемещением границ клипа, выполните следующие действия.

· Убедитесь, что клип, подрезка которого выполняется, выбран и что это единственный выбранный клип.

· Разверните временную шкалу, чтобы было удобнее выполнять точную настройку.

· Не следует разворачивать временную шкалу слишком далеко, в результате чего клипы становятся чрезмерно длинными. В этом случае отмените операции развертывания, пока шкала не примет нужный вид, или сократите шкалу, перетащив ее влево, или выберите подходящее значение в контекстном меню временной шкалы.


Подрезка с помощью инструмента Свойства клипа

Подрезать видеоклипы можно непосредственно на линии времени с точностью до кадра, однако еще проще выполнить подрезку с помощью инструмента Свойства клипа. Для доступа к нему выберите клип, который требуется изменить, и выберите команду меню Инструментарий Ø Изменение свойств клипа, или щелкните одну из кнопок инструментов в левой верхней части окна фильма. (При повторном нажатии той же кнопки данный инструмент закрывается.)

В случае видеоклипов (точнее, любых клипов, за исключением титров и неподвижных изображений) инструмент Свойства клипа можно открыть или закрыть, дважды щелкнув клип в любом виде окна «Фильм».

С помощью инструмента Свойства клипа можно изменять клипы любого вида. В нем предусмотрен соответствующий набор элементов управления для каждого типа клипов.

Текстовое поле Имя. В случае видеоклипа большинство элементов управления свойствами клипа связано с подрезкой. Исключение составляет лишь текстовое поле Имя, в котором можно задать имя для клипа взамен стандартного имени, присвоенного в Studio.

Поле Имя поддерживается инструментом Свойства клипа для всех типов клипов. Имена клипов используются в монтажном листе окна фильма и отображаются в виде «пролетающих» надписей при перемещении указателя мыши по клипам в сценарии.

Области предварительного просмотра. В областях предварительного просмотра показаны начальный и конечный кадры обрезанного клипа, вместе со счетчиком и кнопками пошагового изменения. Структура каждой из областей предварительного просмотра аналогична структуре окна проигрывателя в обычном режиме редактирования.

Установка места воспроизведения. В нижней части инструмента находится бегунок, с помощью которого можно задать воспроизведение клипа с любого места. Место воспроизведения можно также установить с помощью счетчика и кнопок пошагового изменения, расположенных между двумя областями предварительного просмотра.

Использование счетчиков. Каждый из трех счетчиков указывает позицию относительно начала клипа; ему соответствует точка 0:00:00.0. Счетчики инструмента Свойства клипа, как и счетчик проигрывателя, можно корректировать, щелкнув в одном из четырех полей (часы, минуты, секунды, кадры) для выделения соответствующего значения и затем воспользовавшись кнопками пошагового изменения. Если ни одно из полей не выбрано явным образом, кнопки пошагового изменения управляют полем счетчика кадров.

Управление лентопротяжкой. Во время использования инструмента Свойства клипа элементы управления лентопротяжкой, расположенные в центре, заменяют аналогичные кнопки, которые обычно отображаются в окне проигрывателя. В число этих специальных элементов управления входит кнопка Цикл/Пауза [image] , с помощью которой можно повторно воспроизводить обрезанную часть клипа, регулируя при этом точки подрезки.

Установка точек подрезки. Кнопка левой скобки [image] возле счетчика левой области предварительного просмотра и кнопка правой скобки [image] рядом со счетчиком правой области позволяют установить точки подрезки относительно текущей позиции.

Точки подрезки можно также регулировать следующими способами:

· вводя значение непосредственно в поле счетчика;

· корректируя поле счетчика с помощью кнопок пошагового изменения;

· перетаскивая соответствующий маркер подрезки.

Текстовое поле Длительность. В этом поле показана длина обрезанного клипа в часах, минутах, секундах и кадрах. Если изменить значение поля (введя новые числа непосредственно в поле или воспользовавшись соответствующими кнопками пошагового изменения), это приведет к изменению местоположения конечной точки клипа. Разумеется, нельзя задать длительность меньше одного кадра или больше длины исходной видеосцены.

Совет по использованию. Если необходимо переключиться с подрезки одного клипа на видеодорожке на подрезку другого клипа, достаточно щелкнуть новый клип, не закрывая инструмент Свойства клипа, или перетащить бегунок линии времени на новый клип.


Восстановление обрезанных клипов

Если после предварительного просмотра у вас возникли сомнения в целесообразности выполненной операции подрезки (или группы таких операций), нажмите кнопку Отменить (или клавиши Ctrl+Z) или вручную восстановите обрезанный клип одним из следующих методов.

· Перетащите правый конец клипа прямо на линии времени до упора.

· В окне инструмента Свойства клипа перетащите маркеры подрезки до границ клипа.


(Разделение и объединение клипов

Если требуется вставить какой-либо клип на видеодорожке в середину другого клипа, разделите второй клип на две части и вставьте между ними новый фрагмент. Разделение клипа фактически сводится к созданию его дубликата и последующей автоматической подрезке обоих клипов, которая производится таким образом, чтобы первый клип кончался в точке разделения, а второй с нее начинался.

Чтобы разделить клип в виде «Линия времени»

1. Выберите точку разделения.

Для регулировки текущей позиции можно использовать разные методы — например, переместить бегунок линии времени, нажать кнопку Воспроизведение и затем кнопку Пауза, или изменить значение счетчика в окне проигрывателя.

2. Щелкните правой кнопкой мыши в клипе, который требуется разделить, и выберите во всплывающем меню команду Разделить клип, или, установив линию редактирования в месте предполагаемого разделения клипа, нажмите кнопку Разделить клип (резак).

Клип будет разделен на две части в текущей позиции.

Чтобы восстановить разделенный клип

· Нажмите кнопку Отменить (или клавиши Ctrl+Z). Даже если после разделения клипа выполнялись другие операции, многоуровневая схема отмены позволяет вернуться назад на любое число шагов. Или:

· Если отмена нежелательна ввиду того, что какие-то промежуточные действия должны оставаться в силе, можно заменить обе половинки клипа оригиналом из альбома. Или:

· Удалите одну половину разделенного клипа и отмените подрезку в другой половине.

Чтобы объединить клипы в окне фильма

Выберите клипы, которые требуется объединить, щелкните их правой кнопкой мыши и выберите команду Объединить клипы.

Такую операцию разрешается выполнять только в том случае, если в результате объединения получается допустимый клип, т. е. непрерывный фрагмент исходной видеозаписи. На линии времени клипы, допускающие объединение, имеют общую пунктирную границу.


Дополнительные функции редактирования на линии времени

Видеоклипы
Разделение и объединение клипов
Использование видеоэффектов
Редактирование со вставкой

Дополнительные функции редактирования на линии времени

При выполнении большинства операций редактирования Studio автоматически поддерживает синхронизацию различных дорожек клипов на линии времени. Например, при вставке сцены из альбома в видеодорожку относительные позиции всех клипов правее точки вставки останутся без изменений.

Иногда, впрочем, возникает необходимость в переопределении стандартного режима синхронизации. Может потребоваться вставить в проект новый видеоклип, не затрагивая клипы других типов. Может возникнуть необходимость в редактировании видео отдельно от сопровождающей исходной аудиозаписи; эта весьма полезная возможность доступна в нескольких вариантах. Дополнительные сведения см. в разделах Редактирование со вставкой и Редактирование с разделением.

При выполнении таких специальных операций редактирования используются кнопки блокировки дорожек, расположенные вдоль правого края окна фильма в виде «Линия времени». У каждой из пяти стандартных дорожек (т. е. у всех, кроме дорожки меню) есть своя кнопка блокировки.

Блокированная дорожка в виде «Линия времени» изображается в виде полосы серого цвета, указывая на то, что клипы этой дорожки нельзя выбирать и редактировать ни в одном из трех видах и что на них не воздействуют операции редактирования, выполняемые на неблокированных дорожках.

Исключая дорожку меню, можно заблокировать любую комбинацию дорожек.

Блокировка дорожки наложений позволяет избежать изменения продолжительности наложения даже при подрезке аудио- и видеоклипов на других дорожках с тем же индексом времени.

После снятия блокировки с дорожки автоматически выполняется подрезка расположенного над ней видеоклипа с вырезанием наложения или титра.

ð Редактирование со вставкой

ð Редактирование с разделением


Редактирование со вставкой

При обычном редактировании на линии времени видеоклип и записанный вместе с ним оригинальный звук рассматриваются как единое целое. Их взаимосвязь обозначается в окне фильма пунктирной линией, соединяющей индикатор видеодорожки с индикатором исходной аудиодорожки, т. е. последняя зависит от первой.

Кнопки блокировки дорожек позволяют работать с двумя дорожками независимо друг от друга — в таких операциях, как редактирование со вставкой, что фактически означает замену части клипа на видеодорожке с сохранением непрерывной исходной аудиодорожки.

Например, если в снятом эпизоде показан человек, выступающий перед публикой, можно вставить сюда кадр с улыбающимся (или даже спящим!) зрителем, не прерывая основную запись звука.

Чтобы выполнить редактирование со вставкой на видеодорожке

1. В виде «Линия времени» окна фильма щелкните кнопку блокировки исходной аудиодорожки (имеющую вид замка), чтобы заблокировать дорожку.

Кнопка выделяется красным цветом, а сама дорожка окрашивается в серый цвет, показывая, что ее содержимое не будет затрагиваться операциями редактирования.

2. Освободите место на видеодорожке для видеоклипа, который требуется вставить. Установите бегунок линии времени в токе, где предполагается начать вставку, и нажмите кнопку Разделить клип/сцену. Перейдите в точку, в которой вставка должна закончиться, и вновь выполните разделение клипа. Наконец, удалите фрагмент видео, который должен быть заменен вставляемым клипом.

Поскольку звуковая дорожка благодаря блокировке осталась без изменений, видеозапись правее точки вставки не смещается влево для заполнения образовавшегося разрыва на линии времени, поскольку это нарушило бы синхронизацию видео и аудио. Если выполнить сейчас предварительный просмотр видео, там, где был удаленный фрагмент, будет показан черный экран, а звуковое сопровождение останется прежним.

3. Теперь остается лишь вставить нужный клип. Перетащите клип (из альбома или из другого места на линии времени) в образовавшийся разрыв на видеодорожке.

Если вставляемый клип не помещается в подготовленное для него место, он будет автоматически подрезан соответствующим образом. Точки подрезки можно скорректировать с помощью инструмента Свойства клипа.

Редактирование со вставкой на исходной аудиодорожке

Обратная операция редактирования со вставкой, в которой звуковой фрагмент вставляется в исходную аудиодорожку без прерывания видеозаписи, используется реже, но также поддерживается в Studio.

Эта процедура аналогична вставке видео: нужно просто менять ролями две дорожки на каждом шаге процедуры.


Редактирование с разделением

При редактировании с разделением аудио- и видеозаписи клипа подрезаются по отдельности так, что переход к одной из них происходит раньше, чем переход к другой.

При так называемом «L-переходе» видеоряд опережает синхронизированный с ним звук, а при «J-переходе» первой начинается аудиозапись.

Совет. Чтобы быстрее и аккуратнее выполнить подрезку, рекомендуется на время выполнения процедур, описываемых в данном разделе, открыть инструмент Свойства клипа. Для этого достаточно перед началом работы дважды щелкнуть один из видеоклипов.

L-переход

В случае L-перехода новый фрагмент видео начинает воспроизводиться раньше, чем произойдет переход в аудиозаписи.

Представьте себе видеозапись лекции, в которой план с изображением лектора периодически сменяется какими-либо сценами путешествий или натурных съемок, иллюстрирующими тему лекции.

Переходы на звуковой дорожке и на видеодорожке происходят одновременно.

Можно сделать так, чтобы переходы к очередным фрагментам видео и сопровождающей его аудиозаписи происходили не одновременно, так чтобы голос выступающего накладывался на следующую сцену. Тем самым как бы подчеркивается, что новая сцена в данный момент иллюстрирует слова лектора.

Обратите внимание, что в этом случае границы видео- и аудиоклипа образуют фигуру в форме буквы L.

Переход на аудиодорожке происходит позже, чем на видео. На рисунке выделена получающаяся фигура в форме буквы L.

Этот метод можно эффективно использовать разными способами. К нему можно прибегать всегда, когда картинка второго клипа служит иллюстрацией к звуковому сопровождению первого клипа.

Чтобы выполнить L-переход

1. Настройте вид «Линия времени» так, чтобы можно было легко вести счет кадров или секунд наложения.

2. Выберите левый клип и подрежьте его правый конец до точки, в которой должен закончиться звук.

3. Заблокируйте звуковую дорожку. Перетащите правую границу видеозаписи того же клипа влево до точки, в которой должна начаться видеозапись следующего клипа.

4. Не снимая блокировку со звуковой дорожки, перетащите видеозапись второго клипа влево до границы исходного клипа.

Если в начале второго клипа недостаточно лишних видеоматериалов, которые можно было бы отрезать, необходимо сначала выполнить соответствующую подрезку видео- и аудиозаписи клипа, а затем повторить операцию.

5. Снимите блокировку со звуковой дорожки.

Теперь смена ракурса изображения будет происходить раньше, чем смена звуковой дорожки. Видеозапись подрезана в конце первого клипа, а аудиозапись подрезана в начале второго клипа.

J-переход

В случае J-перехода новый фрагмент звуковой дорожки начинает воспроизводиться раньше, чем сменится изображение. Так поступают, когда необходимо, чтобы звуковое сопровождение второго клипа подготовило зрителя к видеоматериалам очередной сцены.

Возвращаясь к тому же примеру с видеозаписью лекции, предположим теперь, что в конце вставленного фрагмента натурной съемки требуется продолжить речь лектора. Если бы следующая часть лекции началась на звуковой дорожке чуть раньше, чем вновь появится изображение кафедры, переход получился бы не таким резким.

На этот раз границы клипов образуют фигуру в виде буквы J:

Переход на аудиодорожке происходит раньше, чем на видео. На рисунке выделена получающаяся фигура в форме буквы J.

Чтобы выполнить J-переход

1. Настройте вид «Линия времени» так, чтобы можно было легко вести счет кадров или секунд наложения.

2. Как и в предыдущей процедуре, подрежьте правый конец левого клипа (и видео-, и аудиозапись) на величину интервала наложения.

3. Заблокируйте звуковую дорожку. Перетащите правую границу видеозаписи того же клипа вправо на величину интервала наложения.

4. Снимите блокировку со звуковой дорожки.

Теперь смена звукового сопровождения будет происходить раньше, чем смена картинки.

Примечание. Описанные выше процедуры выполнения L- и J-перехода не являются единственно возможными вариантами. Например, для J-перехода можно было бы подрезать правый клип до нужной точки начала видеозаписи, затем блокировать видеодорожку и перетащить аудиофрагмент влево, наложив его на аудиозапись левого клипа.


Использование видеоэффектов

Видеоклипы
Дополнительные функции редактирования на линии времени
Видеоэффекты — основной набор
Работа со списком эффектов

Использование видеоэффектов

Редактирование видео, как правило, сводится к выбору, упорядочению и подрезке видеоклипов, связыванию их между собой с помощью переходов и комбинированию с материалами других типов, такими как музыка и неподвижные изображения.

Однако иногда возникает необходимость изменить само видеоизображение, сопроводив его каким-либо спецэффектом. Инструмент Studio Видеоэффекты предлагает обширный набор дополнительных видеоэффектов, которые могут быть применены к видео или к неподвижным изображениям.

Видеоэффекты — это шестой инструмент на панели инструментов «Видео». Он включает две основные области: слева находится список эффектов, в котором показано, какие эффекты уже подключены к выбранным в данный момент клипам, а справа — панель параметров, на которой можно настроить эффект требуемым образом.

Сравнение видеоэффектов и звуковых эффектов

Во многих отношениях инструменты Видеоэффекты и Аудиоэффекты идентичны, если не считать того, что они применяются к материалам разных типов.

ð Работа со списком эффектов

ð Изменение параметров эффектов

ð Усиление и ослабление эффектов

ð Предварительный просмотр и просчет


Работа со списком эффектов

Любые видеоклипы и изображения, входящие в проект, можно видоизменить с помощью видеоэффектов. Эффекты применяются к исходному изображению поочередно — в порядке, в котором они перечислены в списке инструмента Видеоэффекты.

Флажок рядом с именем каждого из эффектов позволяет включать и отключать его отдельно от остальных, не удаляя из списка (что могло бы привести к потере настройки параметров). На приведенной выше иллюстрации эффект «Скорость» отключен, в то время как два остальных эффекта в списке остаются в силе.

Добавление и удаление эффектов

Чтобы добавить эффект в список [image] для текущего клипа, нажмите кнопку Добавить эффект; при этом с правой стороны окна инструмента откроется окно обозревателя эффектов:

Щелкните какой-либо элемент в списке Категория окна обозревателя, чтобы вывести имена конкретных эффектов этой категории. Выберите нужный эффект и добавьте его нажатием кнопки ОК.

Чтобы удалить выбранный эффект из списка, нажмите кнопку удаления эффекта (с изображением урны).

Изменение порядка эффектов

Совокупный результат воздействия нескольких эффектов на один клип может варьироваться в зависимости от порядка их применения. Порядок обработки эффектов можно контролировать, изменяя их позиции в списке эффектов с помощью расположенных справа от него кнопок со стрелками вверх и вниз. Кнопки управляют выбранным в данный момент эффектом.


Изменение параметров эффектов

Если в списке эффектов выбрать какой-либо эффект, на панели параметров в правой области окна инструмента Видеоэффекты появятся элементы управления, позволяющие регулировать параметры эффекта, если таковые для него предусмотрены.

Элементы управления основной библиотекой эффектов, входящей в комплект Studio, описываются в данном файле справки по группам, в которые они объединены в обозревателе эффектов:Улучшение изображения,Эффекты времени,Цветовые эффекты,Занимательные эффекты и Стилевые эффекты.

Дополнительные эффекты (см. раздел Построение библиотеки эффектов) описываются в соответствующей интерактивной документации, для доступа к которой достаточно, находясь на панели параметров, нажать клавишу F1 или кнопку справки [image] в левом верхнем углу панели.

Примечание. Для некоторых дополнительных эффектов предусмотрены собственные окна параметров со специализированными элементами управления. В таких случаях на панели параметров инструмента эффектов отображается единственная кнопка Редактирование, обеспечивающая доступ к внешнему редактору.

Использование шаблонов параметров

Чтобы параметрами было проще пользоваться, для многих эффектов предусмотрены шаблоны: в этом случае для настройки эффекта на конкретный режим использования достаточно просто выбрать соответствующее имя из списка.

Самый быстрый способ настройки состоит обычно в том, чтобы выбрать шаблон, в наибольшей степени отвечающий поставленной задаче, и затем вручную выполнить точную настройку параметров.

Сброс эффектов. Одним из видов шаблонов является набор стандартных установок для каждого эффекта. Эти стандартные значения можно в любой момент времени восстановить, нажав кнопку Сброс в нижней части панели параметров.


Усиление и ослабление эффектов

Чтобы эффект демонстрировался более плавно, можно сделать так, чтобы он постепенно проявлялся в начале клипа и/или постепенно исчезал в его конце.

Если задано постепенное усиление эффекта, его числовые параметры вначале устанавливаются в нейтральное положение. Когда начинается воспроизведение клипа, каждый параметр постепенно приближается к определенному для него значению, чтобы к концу интервала усиления эффект проявился в полной мере. В случае ослабления эффекта происходит обратный процесс, с переходом от настроенных значений параметров к нейтральным значениям в заключительной части клипа.

Интервалы усиления/ослабления устанавливаются в секундах и кадрах с помощью счетчиков, расположенных в нижней части панели параметров соответствующего эффекта. Можно задавать любую продолжительность интервалов, однако сумма длины интервала усиления и длины интервала ослабления не должна превышать общей продолжительности клипа.

Чтобы отключить усиление или ослабление, установите соответствующий счетчик равным нулю.


Предварительный просмотр и просчет

Работая с инструментом Видеоэффекты, выбирая эффекты и регулируя значения параметров, в окне «Проигрыватель» можно просматривать динамически обновляемое изображение текущего кадра фильма. Предварительный просмотр одиночного кадра может оказаться не слишком плодотворным при работе с эффектами времени или с эффектами, развертывающимися на протяжении всего клипа (такими, как эффект Капля воды).

В таких случаях следует воспроизвести весь клип, чтобы увидеть, как полностью проявляется примененный эффект.

Поскольку многие эффекты требуют большого объема вычислений, это, как правило, не позволяет сразу увидеть весь клип в режиме предварительного просмотра, с плавно проявляющимися эффектами и со всеми подробностями. При каждом добавлении или удалении эффекта или изменении параметров Studio начинает выполнять «просчет» клипа — пересчитывает характеристики его внешнего вида в фоновом режиме, не прерывая работы пользователя. За ходом просчета можно следить по цветному индикатору, который продвигается слева направо вдоль временной шкалы над клипом в окне фильма.

Параметры фонового просчета задаются на панели параметров Редактирование (Настройки Ø Редактирование).


Видеоэффекты — основной набор

Базовая библиотека видеоэффектов разделена на пять категорий.

· Эффекты улучшения изображения помогают устранить дефекты исходной видеозаписи, например шумы и дрожание камеры.

· Эффекты времени изменяют темп воспроизведения, не влияя на внешний вид самих видеокадров.

· Цветовые эффекты позволяют корректировать цвета клипа — иногда едва заметно, а иногда и радикальным образом.

· Занимательные эффекты, такие как Капля воды и Рассеяние в объективе, расширяют границы творческих возможностей при создании фильмов.

· Стилевые эффекты, такие как Рельеф и Старое кино, позволяют применять характерные визуальные стили, придающие фильму соответствующее качество.

Построение библиотеки эффектов

Модульная архитектура Studio позволяет добавлять в библиотеку видеоэффектов новые эффекты, по мере того как они становятся доступными. Пакеты расширений с дополнительными эффектами, поставляемые Pinnacle и другими разработчиками, можно легко интегрировать в данную программу. Самые свежие новости о выпуске дополнительных эффектов см. на веб-узле Pinnacle:

www.pinnaclesys.com

Демонстрационные версии видеоэффектов (отображаемые светло-серым цветом) из пакетов эффектов Pinnacle Plus и PRO включаются в комплект Studio. Чтобы посмотреть документацию по этим эффектам, нажмите кнопку справки [image] в левом верхнем углу панели параметров соответствующего эффекта.

Предупреждение. Дополнительные видеоэффекты Studio представляют собой компьютерные программы. Это означает, что выполняемые ими действия могут нарушить ход работы системы или повредить ее, например изменить или удалить какие-либо файлы или внести правку в системный реестр. Pinnacle не рекомендует устанавливать дополнительные модули сторонних разработчиков, не являющихся доверенными партнерами компании.


Улучшение изображения

Видеоклипы
Видеоэффекты — основной набор
Эффекты времени
Автоматическая цветокоррекция

Улучшение изображения

Эффекты улучшения изображения помогают устранить дефекты исходной видеозаписи, например шумы и дрожание камеры.

Примечание. Эффекты улучшения изображения, входящие в комплект Studio, представляют собой фильтры общего назначения, которые предназначены для устранения наиболее типичных дефектов, встречающихся в материалах различных типов. Однако эти средства не следует рассматривать как панацею. Конечный результат во многом зависит от исходного материала, а также от характера и степени серьезности имеющихся проблем.

ð Автоматическая цветокоррекция

ð Шумоподавление

ð Стабилизация


Автоматическая цветокоррекция

Этот эффект выравнивает нарушенный цветовой баланс видеоизображения. Он действует аналогично функции видеокамеры «баланс белого».

Яркость. Коррекция цветов может повлиять на яркость изображения. С помощью данного регулятора можно выполнять коррекцию вручную, если это необходимо. (На самом деле этот элемент управления изменяет коэффициент контрастности изображения, а не саму характеристику яркости.)

Примечание. В результате применения эффекта Автоматическая цветокоррекция в клипе могут появиться шумы изображения как побочный эффект обработки. Если шумы оказываются слишком заметными, примените эффект Шумоподавление, описанный ниже.


Шумоподавление

Этот дополнительный эффект реализует алгоритм шумоподавления, который может улучшить внешний вид видеозаписи с чрезмерно высоким уровнем шумов. Чтобы избежать артефактов (дефектов изображения, являющихся побочным эффектом обработки видео), шумоподавление применяется только в тех частях кадра, где интенсивность движения оказывается ниже определенного порогового уровня.

Порог движения. Этот регулятор позволяет изменять пороговое значение. При перемещении бегунка вправо уровень количества движения, допустимый для данного эффекта, увеличивается, и тем самым увеличивается доля изображения, которая может подвергнуться его воздействию. Однако при этом также возрастает риск появления нежелательных артефактов в видеозаписи.


Стабилизация

Подобно функции электронной стабилизации изображения, поддерживаемой во многих цифровых видеокамерах, данный эффект позволяет свести к минимуму дрожание изображения, вызываемое неустойчивостью положения камеры. Граничные области изображения отбрасываются, а центральная часть увеличивается примерно на 20%, чтобы заполнить весь кадр. Регулируя границы выделенной области в каждом кадре, Studio компенсирует дефекты, вызываемые непроизвольным движением камеры.

Эффект Studio «Стабилизация» действует следующим образом: сначала выбранная область (внутренний прямоугольник) расширяется до размеров полного кадра. Содержимое этой области регулируется от кадра к кадру таким образом, чтобы компенсировать небольшие отклонения при наводке на объект съемки, вызываемые дрожанием камеры.


Эффекты времени

Видеоклипы
Улучшение изображения
Цветовые эффекты
Стробоскоп

Эффекты времени

Эффекты времени изменяют темп воспроизведения, не влияя на внешний вид самих видеокадров.

ð Стробоскоп

ð Скорость


Стробоскоп

Эффект Стробоскоп позволяет «замораживать» изображение движущегося объекта, наподобие того, как это можно наблюдать в реальности при стробоскопическом освещении. Параметр Стробоскоп: повторение указывает, сколько раз следует повторить каждый отображаемый кадр выбранного в данный момент клипа. Максимальное значение равно 50.

Продолжительность клипа остается неизменной; Studio отбрасывает другие кадры, чтобы освободить место для повторяющихся кадров.

Эффект стробоскопа пропускает некоторые кадры и повторяет другие. В этом примере число повторов равно 2, в результате чего удаляются шесть кадров (помеченные затенением) из первых девяти кадров клипа (вверху). В полученном фильме (внизу) каждый из оставшихся кадров повторяется еще дважды.


Скорость

Этот эффект позволяет установить скорость любого видеоклипа в диапазоне от одной десятой нормальной скорости до впятеро большей. Установите регулятор скорости в положение, соответствующее требуемому значению для клипа. Обратите внимание, что при изменении скорости клипа его длина в окне фильма изменяется.

Скорость воспроизведения увеличивается за счет пропуска отдельных кадров. В этом примере фильм будет показан на утроенной скорости. В первых девяти кадрах исходного клипа (вверху) отбрасываются два из каждых трех кадров, и получается ускоренный фильм (внизу).

Скорость воспроизведения клипа можно также изменять непосредственно на линии времени окна фильма. Выбрав клип и открыв панель параметров эффекта Скорость, переместите указатель мыши к правой границе клипа. Когда появится указатель изменения скорости в виде [image] , перетащите границу клипа так, как при обычной подрезке. Можно выбрать любую длину в диапазоне от значения, впятеро меньшего исходной продолжительности, до вдесятеро большего. Фактические границы подрезки клипа — определяющие набор включенных в него кадров — остаются без изменений.

Скорость воспроизведения уменьшается за счет повторения кадров. В этом примере фильм показывается с втрое меньшей скоростью, поскольку каждый кадр воспроизводится трижды перед переходом к следующему кадру.

Замедление клипа может привести к тому, что снимаемые объекты в нем будут двигаться рывками. Параметр Плавность позволяет создать промежуточные кадры, сглаживающие эти неровности.


Цветовые эффекты

Видеоклипы
Эффекты времени
Занимательные эффекты
Черно-белое изображение

Цветовые эффекты

Цветовые эффекты позволяют корректировать цвета клипа — иногда едва заметно, а иногда и радикальным образом.

ð Черно-белое изображение

ð Цветокоррекция

ð Постеризация

ð Сепия


Черно-белое изображение

Этот эффект позволяет удалить из исходной видеозаписи данные о цветах или их часть, получая либо частично обесцвеченное изображение (шаблон «Выцветший»), либо полностью одноцветное («Черно-белое»). Регулятор Степень контролирует степень эффекта.

Слева направо: эффект выключен, «Выцветший», «Черно-белое»


Цветокоррекция

Четыре регулятора на панели параметров этого эффекта контролируют цветовое решение текущего клипа.

Яркость. Относительный показатель интенсивности света, не зависящий от конкретного цвета. Для коррекции недоэкспонированного или переэкспонированного видеоизображения попробуйте регулировать одновременно яркость и контрастность.

Контраст. Диапазон светлых и темных оттенков на изображении или соотношение максимального и минимального значений яркости. При перемещении бегунка влево контрастность уменьшается: все области изображения приближаются по яркости к средним значениям. При перемещении бегунка вправо контрастность увеличивается: темные области становятся темнее, а светлые — еще светлее.

Оттенок. Визуальная характеристика, позволяющая зрителям различать цвета. Регулятор позволяет изменить цветовые тона всех цветов в клипе в сторону красного (вправо) или зеленого (влево). Эта возможность может быть особенно полезна в некоторых видеозаписях, где требуется скорректировать телесные тона.

Насыщенность. Характеристика, указывающая количество «чистого» цвета в диапазоне от нуля (полное отсутствие цвета — шкала серого) до полностью насыщенного изображения (максимальная интенсивность цвета, которую способна обеспечить данная система вывода). При перемещении бегунка влево получается бледное изображение, в сдержанных тонах; при перемещении вправо — более наполненное цветами.

Шаблоны цветокоррекции (слева направо): «Увеличение насыщенности», «Увеличение контрастности» и «Изменение оттенка».


Постеризация

Этот эффект позволяет контролировать число цветов, используемых для просчета каждого кадра клипа, в диапазоне от полной исходной палитры до двух единственных цветов (черного и белого); регулировка осуществляется путем перетаскивания бегунка Степень слева направо. По мере сокращения палитры области изображения со схожими цветами сливаются в более крупные однородные области.

Слева направо: эффект выключен, «Постеризация», «Максимальная постеризация». В режиме «Максимальная постеризация» каждый пиксел исходного изображения преобразуется в черный или в белый цвет.


Сепия

Этот эффект придает клипу вид старинной фотографии, представляя его в оттенках сепии, а не в полноцветном варианте. Интенсивность эффекта контролируется регулятором Степень.


Занимательные эффекты

Видеоклипы
Цветовые эффекты
Стилевые эффекты
Рассеяние в объективе

Занимательные эффекты

Занимательные эффекты, такие как Капля воды и Шум, расширяют границы творческих возможностей при создании фильмов.

Примечание. Некоторые более сложные эффекты этой группы могут использоваться только под управлением Windows 2000 или Windows XP; в других версиях Windows они недоступны. Это ограничение распространяется на эффекты Рассеяние в объективе и Капля воды.

ð Рассеяние в объективе

ð Шум

ð Капля воды


Рассеяние в объективе

Этот эффект позволяет имитировать сияние, наблюдаемое, когда прямой яркий свет приводит к образованию ореолов или переэкспонированных областей в изображении.

Регуляторы По горизонтали, По вертикали и Размер позволяют установить местоположение и размер моделируемого источника света в кадре.

Значки в поле Свечени дают возможность выбрать модель, определяющую требуемый вид и цвет сияния.


Шум

Этот эффект позволяет добавить в изображение моделируемые шумы, наподобие «снега» на экране телевизора, который появляется при возникновении проблем с принимаемым сигналом. Регулятор контролирует степень и характеристики шума.

· Степень. Определяет интенсивность эффекта.

· Разброс. Позволяет слегка изменять модель случайных шумов, варьируя начальное значение генератора случайных чисел.

· Прозрачность. Объединяет исходное и измененное изображения в любой требуемой пропорции. Перемещение бегунка вправо позволяет смягчить эффект в целом.

Чтобы сохранить исходные цвета изображения, снимите флажок Цветной шум.


Капля воды

Этот эффект моделирует наложение изображения капли, падающей на поверхность воды и образующей расходящиеся концентрические круги.

Стадии эффекта «Капля воды» (шаблон «Большая капля»).

Параметры Положение капли (По горизонтали и По вертикали) определяют точку, из которой исходят волны.

Параметр Волны позволяет установить число кругов на воде (1-8 или Неограниченно), а также Ширину и Высоту волн. Вариант «Неограниченно», выбранный в раскрывающемся списке Количество, означает, что рябь будет видна на протяжении всего клипа, тогда как числовые значения указывают, после какого круга, достигнувшего границ кадра, должно закончиться действие эффекта.


Стилевые эффекты

Видеоклипы
Занимательные эффекты‹
Инструмент создания музыкального видео SmartMovie
Размытие

Стилевые эффекты

Стилевые эффекты, такие как Рельеф и Старое кино, позволяют применять характерные визуальные стили, придающие фильму соответствующее качество.

Примечание. Эффект Витраж из этой группы может использоваться только в среде Windows 2000 или Windows XP. В других версиях Windows он недоступен.

ð Размытие

ð Рельеф

ð Мозаика

ð Старое кино

ð Витраж


Размытие

Если в видеоизображение добавить Размытие, получится примерно тот же результат, что и при съемке вне фокуса. Эффект Studio Размытие позволяет дополнительно усиливать размытие отдельно по горизонтали и по вертикали, применяя его ко всему кадру или только к определенной прямоугольной области внутри кадра.

Регуляторы По горизонтали и По вертикали контролируют степень размытости в соответствующих направлениях в диапазоне от 0 (без размытия) до 99 (максимальное размытие).

Регуляторы Слева, Справа, Вверху и Внизу определяют поля области размытия в процентах от ширины кадра. Если все эти регуляторы установлены в нулевое положение, размытие применяется ко всему кадру. Изменяя положение бегунков, можно добиться размытости только в определенной части изображения, например там, где показано лицо человека; этот эффект часто используется в телерепортажах.


Рельеф

Этот спецэффект имитирует внешний вид рельефной или барельефной скульптуры. Интенсивность эффекта контролируется регулятором Степень.


Мозаика

При применении этого эффекта каждый кадр видеоизображения разбивается на одноцветные квадратики, размер которых можно увеличивать путем перемещения бегунка Размер плитки вправо. Цвет каждого квадратика определяется путем усреднения цветов в соответствующей области исходного изображения.


Старое кино

Старые фильмы обладают рядом качеств, которые обычно считаются нежелательными: к ним относятся, например, зернистость изображения, характерная для старых технологий проявления пленки, пятна и полосы от частиц пыли и волокон, приставших к пленке, а также периодически возникающие вертикальные линии в местах царапин, появившихся при демонстрации фильма.

Эффект Старый фильм позволяет имитировать эти дефекты, чтобы придать оригинальной видеозаписи вид фильмов 1930-х годов или более раннего периода.

Цвет. В этом раскрывающемся списке имеется три пункта, соответствующие различным вариантам цветового решения видеозаписи: цветное, черно-белое и сепия.


Витраж

Этот эффект имитирует просмотр видеозаписи как бы через стекло, составленное из мозаичных многоугольников неправильной формы.

По горизонтали, По вертикали. Эти регуляторы управляют средними размерами многоугольных «плиток» изображения. При перемещении бегунков вправо размер плитки увеличивается, при перемещении влево — уменьшается.

Соединение. Этот регулятор устанавливает ширину темной кромки, разделяющей соседние плитки; значения варьируются в диапазоне от нуля (без кромки) до максимума.


(Инструмент создания музыкального видео SmartMovie

Создание музыкального видео кажется довольно сложной задачей, даже при наличии удобных средств редактирования, включенных в состав Studio. Необходимо аккуратно соединить вместе десятки коротких клипов в соответствии с ритмом звуковой дорожки, чтобы синхронизировать музыку и видеоряд.

Однако с помощью инструмента Studio SmartMovie можно практически мгновенно создать динамичное, тщательно синхронизированное со звуком музыкальное видео, используя широкий выбор стилей и различные способы комбинирования видеоматериалов и музыки.

Этот инструмент управляет процессом создания видео, выдавая пользователю простые пошаговые инструкции. Прежде всего найдите в альбоме видеозаписи, которые требуется включить в клип, и перетащите эти сцены в окно фильма.

Подготовив все визуальные материалы, добавьте клип SmartSound,CD аудио или клип цифровой музыки (wav, mp3) на дорожку фоновой музыки. Продолжительность этого клипа будет определять длину музыкального видео.

Выберите стиль в раскрывающемся списке в верхней части окна инструмента. Установите флажок Использовать клипы в произвольном порядке, чтобы включить исходные материалы в видеоклип вперемешку, без учета их первоначальной последовательности. Это позволит добиться сравнительно однородной структуры в конечном продукте, хотя и ценой потери сюжетной целостности, которая могла присутствовать в исходном материале.

Регулятор Относительная громкость позволяет изменять уровень громкости фоновой музыки относительно двух других аудиодорожек. Если переместить бегунок вправо до упора, в итоговом видео будет слышна только музыкальная дорожка.

На последнем этапе настройки необходимо ввести текст вступительных и заключительных титров. Каждая строка текста состоит из двух редактируемых полей. Для перехода между левым и правым полями используются клавиши Tab и Shift+Tab.

В заключение нажмите кнопку Создание SmartMovie и ждите, пока Studio автоматически создаст фильм.


Переходы

Переходом назевается анимационный эффект, сглаживающий или подчеркивающий переход от одного клипа к другому. Основные типы переходов — фейдер, шторка и растворение. Другие типы переходов встречаются реже и могут даже потребовать применения сложной трехмерной графики.

Переходы хранятся в Специальном разделе «Альбома». Чтобы использовать переход, перетащите его из «Альбома» в окно «Фильм» и поместите рядом с видеоклипом или неподвижным изображением.

Последовательность переходов (значков между видеоклипами), представленная на виде «Раскадровка».

На виде «Линия времени» возможно перетаскивание переходов на дорожку видео или на дорожку наложения. На дорожке видео переход соединяет два полноэкранных клипа (или клип и черное поле, если с переходом соседствует только один клип, как в начале фильма). На дорожке наложения переход соединяет два наложения (или наложение и прозрачность).

Схема. Пять снимков диагонального перехода-шторки с двухсекундным интервалом.

Если переход продолжается две секунды (стандартная длительность перехода сразу после установки Studio), второй клип начинается на две секунды позже, чем заканчивается первый. В начале перехода виден только первый клип, к концу перехода он полностью заменен вторым клипом. Что именно происходит в промежутке, когда первый клип постепенно исчезает, а второй постепенно появляется, зависит от типа перехода. Поскольку видеоклипы перекрываются, суммарная продолжительность пары клипов сокращается на продолжительность перехода.

Тот же переход, что и на предыдущем рисунке, но на этот раз показаны реальные видеокадры. Для ясности граница перехода на трех средних кадрах выделена белым. Во время перехода воспроизводятся оба клипа.

ð Типы переходов и их применение

ð Предварительный просмотр переходов в фильме

ð Аудио-переходы

ð Команда «Размножить переход»

ð (Подрезка переходов


Типы переходов и их применение

Как и все эффекты переходы следует применять не сами по себе, а для выполнения общих задач фильма. Правильно выбранные переходы могут тонко подчеркнуть смысл фильма, не привлекая внимания к себе. Наблюдая за тем, как используются переходы в профессиональных видеофильмах и телевизионных передачах, вы можете найти много способов улучшить свои собственные фильмы. В общем, желательно избегать чрезмерного применения таких переходов, которые вызывают резкие изменения или иным способом привлекают внимание к себе: существует большое различие между постепенным растворением и шторкой в виде сердечка.

Основные переходы, описанные ниже — микшеры, растворения, шторки, слайды и выталкивания — находятся в первой группе переходов («Обычные переходы») в «Альбоме».

Набор более сложных переходов находится в группе «Градиентные переходы», второй в раскрывающемся списке групп переходов в «Альбоме».

Многие другие группы в указанном списке принадлежат к переходам Hollywood FX, большому набору сложных переходов, в которых используется трехмерная графика. Переходы Hollywood FX описаны ниже.

Вырезка. Вырезка — это простейший переход: мгновенная замена текущей сцены на следующую. В программе Studio он установлен по умолчанию. Вырезка приемлема, если существует сильная внутренняя связь между предыдущим и следующим клипами, например, если камера меняет положение или угол направления в пределах одной и той же сцены.

Фейдер. При этом переходе из черного экрана проявляется начало клипа или конец клипа затухает, превращаясь в черный экран. Фейдер, вставленный между двумя клипами, создает затухание, за которым следует проявление. Значок фейдера — первый значок переходов в «Альбоме».

Фейдер обычно применяется в начале и в конце фильма или при больших перерывах в непрерывном действии, например, при начале очередной части. Например, фильм-пьеса может выиграть, если между актами вставить фейдер.

Растворение. Растворение аналогично фейдеру за исключением того, что новая сцена начинает проявляться во время затухания предыдущей сцены. Визуальное перекрытие не такое эффектное, как при фейдере, но и не такое резкое, как при вырезке. Короткое растворение может немного сгладить вырезку, а длительное растворение полезно, когда требуется создать впечатление протекающего отрезка времени.

Шторка, слайд и выталкивание. В каждом из этих обычных переходов новое изображение постепенно появляется из-за границы, перемещающейся по кадру в определенном направлении. Значки «Альбома», изображенные в этом абзаце, представляют, соответственно, левую шторку, слайд вниз-влево и правое выталкивание.

В переходе шторка старое и новое изображение в течение всего перехода занимают свое нормальное положение в кадре. Новое изображение появляется по мере продвижения границы перехода через кадр, примерно так же как новые обои, развертываемые поверх старых.

Слайд похож на шторку, но в этом случае новое изображение скользит по экрану, пока не достигнет окончательного положения. Полученный эффект напоминает движение жалюзи, закрывающих окно.

Выталкивание похоже на слайд, но в этом случае предыдущее изображение выталкивается из кадра по мере продвижения нового изображения, так же как меняются кадры на протягиваемой пленке.

Переходы Hollywood FX для Studio

Набор Hollywood FX, поставляемый компанией Pinnacle Systems, включает множество впечатляющих трехмерных переходов и эффектов. Они идеально подходят для открытия последовательностей, спортивных и зрелищных съемок и музыкальных видеофильмов. Эффекты Hollywood FX удовлетворяют профессиональным требованиям к качеству, не теряя при этом в простоте использования.

В программу Studio включено более 100 уникальных эффектов из набора Hollywood FX Basic for Studio. Кроме того, в программу Studio включены демонстрационные, защищенные «водяными знаками», версии многих других эффектов. Если не считать «водяных знаков», демонстрационные версии эффектов просматриваются в Studio обычным способом. Если вам понравилась демонстрационная версия, вы можете приобрести ее, для этого достаточно выбрать в Studio команду меню Помощь Ø Онлайн-предложения.

Кроме того, можно приобрести через Интернет редактор Easy FX, который дает доступ к настройкам, позволяющим изменять эффекты Hollywood FX. В число настроек входят угол полета, реверсирование направления полета, тени, освещение и сглаживание границ.


Предварительный просмотр переходов в фильме

Программа Studio позволяет просматривать переходы в «Проигрывателе». Для этого достаточно перетащить переход в окно «Фильм», нажать кнопку Воспроизв. (или клавишу [Пробел]), и вы увидите, как выглядит данный переход на вашем материале.

Кроме того, предварительный просмотр переходов осуществляется путем перетаскивания на них ползунка в «Проигрывателе» или на «Линии времени» в окне «Фильм».

Фоновый просчет Hollywood FX

Фоновый просчет — дополнительная функция, позволяющая проводить вычисления, необходимые для детализированного просмотра переходов Hollywood FX в качестве «фоновой задачи» без остановки остальной работы. Параметры, позволяющие управлять фоновым просчетом, включая полный отказ от него, предоставляются на панели параметров Редактирование (Настройки Ø Редактирование).

Пока просчет перехода не закончится, он отображается в «Проигрывателе» с пониженным разрешением и частотой кадров. Программа Studio предоставляет оперативную информацию о ходе фонового просчета с помощью временного индикатора хода обработки на «Линии времени». По мере выполнения операции просчета индикатор будет плавно менять свой цвет от синего к желтому.

3-D-ускорение для переходов Hollywood FX

В программе Studio предусмотрено использование аппаратного 3-D-ускорителя графической платы для ускорения вычислений при просмотре переходов Hollywood FX. Если у вас имеется 3-D-ускоритель, выберите его на панели параметров Редактирования (Настройки Ø Редактирование).

Если у вас нет аппаратного 3-D-ускорителя, вычисления для 3-D-графики выполняются программным способом, что занимает больше времени.


Аудио-переходы

Видеоклипы в окне «Фильм» обычно сопряжены с синхронным звуком. В отсутствие переходов обычно видео и звука между соседними клипами изменяются резко. Если между двумя клипами помещен переход, звук микшируется (аналог растворения применительно к звуку).

Единственным исключением из этого правила является переход-фейдер, во время которого звук полностью пропадает, а затем снова появляется.

При обычных переходах выполняется микширование звука (слева). В случае перехода-фейдера (справа) звук пропадает, а затем снова появляется вместе с изображением.


Команда «Размножить переход»

Эта функция Studio особенно полезна для создания слайд-фильмов из набора неподвижных изображений или видеоиллюстраций из набора коротких клипов. Такие презентации выглядят интереснее, если каждая пара клипов соединена переходом. Команда Размножить переход позволяет быстро и просто выполнить эту задачу.

Начнем с набора клипов на виде «Линия времени» и добавим переход нужного типа между первыми двумя клипами.

Теперь выберем все клипы, кроме первого, щелкнем каждый из них правой кнопкой мыши и в контекстном меню выберем команду Размножить переход.

Программа Studio вставит копию первого перехода между каждой парой выбранных клипов.


(Подрезка переходов

Хотя переходы и не являются клипами в полном смысле этого слова, в среде редактирования Studio с ними можно обращаться как с клипами. Как и клипы, переходы допускаю подрезку либо непосредственно на виде «Линия времени» окна «Фильм», либо с помощью инструмента Свойства клипа.

Описание первого способа находится здесь. Максимально допустимая продолжительность перехода на один кадр меньше, чем продолжительность соседних клипов.

ð Подрезка с помощью инструмента Свойства клипа


Подрезка с помощью инструмента Свойства клипа

Команда меню Инструментарий Ø Изменение свойств клипа вызывает инструмент Свойства клипа для выбранного клипа. Для всех типов переходов этот инструмент предоставляет элементы управления, а также возможность установки двух свойств:

· Чтобы установить продолжительность перехода, следует изменить значение счетчика Длина. Продолжительность перехода должна быть меньше, хотя бы на один кадр, чем продолжительность более короткого из соседних клипов.

· В текстовом поле Имя вводится произвольное имя клипа, взамен имени по умолчанию, присвоенного программой Studio. Инструмент Свойства клипа предоставляет поле Имя для клипов любого типа. Имена клипов используются в виде «Список» окна «Фильм», кроме того, оно появляется в виде подсказки при наведении указателя мыши на клип в виде «Раскадровка».

Многие переходы поддерживают возможность изменение направления, позволяющую запустить анимацию в обратном направлении, при этом вращающаяся шторка, например, может поворачиваться как по часовой стрелке, так и против стрелки. Флажок Наоборот действует в том случае, если в данном переходе поддерживается эта возможность.

Если вы приобрели и установили приложение Easy FX, в инструменте Свойства клипа для переходов появляется дополнительная кнопка Редактирование для переходов Hollywood FX. Easy FX – это внешняя программа редактирования со многими возможностями, использование которых описывается в поставляемой с ней документацией.

Если вы приобрели и установили набор переходов Hollywood FX Plus или Hollywood FX Pro, в инструменте Свойства клипа для переходов появляется дополнительная кнопка Редактирование для переходов Hollywood FX. Эта кнопка вызывает внешнюю программу Hollywood FX Editor, располагающую многими возможностями. Использование этой программы описано в прилагаемой к ней документации.

Предварительный просмотр в инструменте Свойства клипа

В инструменте Свойства клипа имеются элементы управления предварительным просмотром переходов, аналогичные элементам для предварительного просмотра Видеоклипов.

В областях предварительного просмотра отображается последний полный кадр предыдущего клипа и первый полный кадр следующего клипа. Кадры просмотра обновляются при редактировании поля Длина.

Элементы управления перемещением позволяют просматривать в «Проигрывателе» действие перехода по одному кадру или на нормальной скорости. Кнопка Запустить по кругу/Пауза [image] позволяет циклически повторять переход на нормальной скорости воспроизведения.

Счетчик (связанный с кнопками покадрового перехода) и ползунок предоставляют непосредственный доступ к любой точке внутри перехода.


Неподвижные изображения

Видеофильм - это обычно движущееся изображение, но большинство фильмов также содержат статические надписи или графические изображения и могут включать другие типы неподвижного изображения.

К неподвижным изображениям, которые вы можете использовать в своих фильмах, относятся:

· Все типы текстовых заголовков и графики, в том числе выходные данные, сведения об авторах и медленно двигающиеся титры.

· Фотографии или рисунки, хранимые в файлах рисунков на диске.

· Отдельные видеокадры, полученные при помощи инструмента Захват изображения.

· «Меню диска» для авторинга DVD и VCD. Эти специализированные изображения рассматриваются здесь.

Любые типы неподвижного изображения могут обрабатываться двумя способами в зависимости от того, на какую дорожку в линии времени окна «Фильм» они помещены:

· Чтобы добавить изображение во весь экран с непрозрачным фоном, добавьте изображение на видеодорожку.

· Накладываемое поверх изображение с прозрачным фоном, необходимо добавлять на дорожку наложения, чтобы это изображение казалось наложенным поверх клипа на видеодорожке.

В альбоме имеются отдельные секции для титров, точечных рисунков и меню диска. Все эти ресурсы хранятся на жестком диске в виде отдельных файлов. Можно также создавать собственные титры и меню диска в Редакторе титров и добавлять их непосредственно в фильм, не сохраняя их предварительно в виде отдельных файлов. Подобным образом видеокадры можно добавлять непосредственно из средства Захват кадров.

Изображение во весь экран

Изображение во весь экран размещают на видеодорожке. Оно заполняет весь экран, заменяя видеоизображение. По окончании видеоклипа в Studio воспроизводится клип неподвижного изображения. При этом на экране видеофильм заканчивается и заменяется графикой до начала следующего клипа.

Изображение с наложением

Изображение с наложением размещают на дорожке наложения. Оно помещается на текущем видеоклипе, не замещая его.

Определение прозрачности в накладываемых поверх изображениях

Когда накладываемые поверх изображения просматриваются в альбоме или в редакторе графики, кажется, что у них сплошной непрозрачный фон. Однако при размещении их на дорожке наложения фон исчезает и можно рассмотреть видео.

Чтобы определить какие части будут прозрачными, в Studio используется цвет верхней левой точки изображения. Точки с таким цветом не закрашиваются, когда изображение накладывается поверх видео.

Такая схема хорошо работает для неподвижного изображения с непрозрачным сплошным цветом фона. Иногда может потребоваться отредактировать верхнюю левую точку изображения для создания нужного эффекта прозрачности. Для этого можно воспользоваться любой программой редактирования изображения – Windows Paint, Photoshop, Paint Shop Pro и т. п.

Автоматическое определение прозрачности применяется как к изображениям, которые импортируются в Studio через редактор титров, так и к изображениям, получаемым через альбом.

Создание слайд-фильма

Чтобы создать быстрый слайд-фильм (это могут быть неподвижные изображения или видеоклипы), воспользуйтесь возможностями одного из инструментов Studio, который называется Размножить переход и обеспечивает выбранный переход между каждой парой клипов или слайдов.

Применение эффектов

Большинство из подключаемых видеоэффектов Studio можно применять к неподвижному изображению. (Исключение составляют такие эффекты как Скорость и Стробоскоп, которые заметны только в движущемся видео.)

ð (Редактирование неподвижного изображения

ð Захват кадров


(Редактирование неподвижного изображения

Как и другие типы клипа, неподвижные изображения можно подрезать непосредственно на линии времени окна «Фильм» или при помощи инструмента Свойства клипа.

См. описание первого способа в разделе Подрезка на линии времени при помощи регуляторов. Единственное различие состоит в том, что Неподвижные изображения длится столько, сколько вы захотите, а продолжительность видеоклипа задается первоначальной сценой альбома.

Такие эффекты как, например, Размытие, Постеризация и Цветокоррекция можно применять к неподвижному изображению всех типов точно так же, как к видеоклипам.

Сцены с неподвижным изображением всех типов – графика, фотографии, титры и меню – можно редактировать в Редакторе титров. Чтобы начать редактировать изображение в «Редакторе титров», существуют три способа:

· Дважды щелкнуть клип при любом просмотре в окне «Фильм».

· Щелкнуть клип правой кнопкой и выбрать Перейти в редактор титров/меню во всплывающем меню (отображение линии времени) или Редактирование титров наложения поверх (виды «Раскадровка» и «Монтажный лист»).

· Открыть инструмент Свойства клипа и нажать кнопку Редактирование файлов.

ð Подрезка при помощи инструмента Свойства клипа


Подрезка при помощи инструмента Свойства клипа

Выполните команды Инструментарий Ø Изменение свойств клипа, чтобы для выбранного клипа включить инструмент Свойства клипа. Для неподвижного изображения (кроме меню диска) это средство непосредственно применяется для изменения только двух свойств:

· Чтобы установить время, в течение которого отображается Неподвижные изображения, необходимо изменить значение в счетчике длительности.

· Текстовое поле Имя предоставляет возможность дать клипу любое название, заменив название, присвоенное по умолчанию. Поле Имя в инструменте Свойства клипа можно использовать для всех типов клипа. Имена клипов отображаются в окне «Фильм» и на ярлычках, которые появляются, когда вы задерживаете курсор мыши над клипами в виде «Раскадровка».


Захват кадров

При помощи инструмента «Захват кадров» можно захватывать Неподвижные изображения из любого источника захвата видео, поддерживаемого Studio, или взять любой кадр из любого видеоклипа в текущем проекте. Захваченный кадр можно добавить непосредственно в фильм или сохранить на диске в любых стандартных форматах графических файлов.

Сохранив захваченный кадр на диск, можно:

· Использовать его в других приложениях.

· Изменять его при помощи программ редактирования изображения.

· Импортировать его обратно в фильм в качестве неподвижного изображения через «Альбом» или «Редактор титров».

ð Инструмент «Захват кадров»


Инструмент «Захват кадров»

Используйте инструмент Захват кадров вместе с «Проигрывателем». Откройте инструментарий и нажмите кнопку Захват кадра. Воспроизводите фильм или источник видео до тех пор, пока нужный кадр не отобразиться в «Проигрывателе», затем нажмите кнопку Захват. Захваченный кадр появляется в области предварительного просмотра, его можно добавить в фильм или сохранить в виде файла на диске.

Захват кадров в режиме захват из фильма. Когда кадры захватываются из внешнего источника (например, видеокамеры), отображается Контроллер видеокамеры. С помощью DV-оборудования можно перемещаться по ленте источника, находясь внутри инструмента.

Захват из. Выберите источник для захвата кадров, нажав либо кнопку Фильм, либо кнопку Видеокамера, которые расположены в верхней части инструмента. Выбор кнопки Видеокамера означает, что захват кадров будет производиться из текущего видеоисточника согласно параметрам на панели настройки Источник и на панели настройки Формат захвата.

Лентопротяжный механизм, элементы управления. Если источником видео является видеокамера DV, MicroMV или видеомагнитофон, подключенный к порту 1394, Studio обеспечивает удобные экранные элементы управления лентопротяжным механизмом для определения местоположения кадра, который требуется захватить.

Снижение дрожания. Если в исходном видео захваченных кадров содержится большое количество движения, на захваченных кадрах может присутствовать дрожание изображения, которое можно уменьшить или убрать полностью при помощи параметра Снижение дрожания. Поскольку Снижение дрожания также снижает разрешение, этот параметр не рекомендуется использовать, если общий результат будет нежелателен для конкретного изображения.

Захват. Нажмите кнопку Захват после определения местоположение нужного кадра в «Проигрывателе» и настройки параметра Снижение дрожания. Захваченный кадр отображается в области предварительного просмотра, и активизируются две кнопки вывода (Добавить к фильму и Сохранить на диск).

Добавить к фильму. При помощи этой кнопки захваченный кадр вставляется в окно «Фильм» видеодорожки впереди выбранного в данный момент клипа.

Сохранить на диск. Эта кнопка открывает диалоговое окно «Сохранить как» и предоставляет возможность выбрать папку, имя файла и формат изображения для того файла, в котором будет храниться захваченный кадр. Здесь также находятся элементы управления, которые позволяют настроить разрешение сохраненного изображения по любому из нескольких стандартных размеров, первоначальному размеру захваченного кадра или по размеру, который вы сами задали.

Если «соотношение сторон» (соотношение ширины и длины) выбранного размера отличается от размера захваченного кадра, изображение растягивается нужным образом. Это может привести к видимым искажениям форм, так люди могут казаться слишком худыми и высокими или неестественно толстыми и низкими.


Меню диска

С появлением форматов DVD, VCD и S-VCD видео стало интерактивной средой, предоставляющей новые возможности как для оператора, так и для аудитории.

Возможность перекомпоновки – «авторинга» – диска является одним из новшеств, которые предоставляют новые форматы; теперь варианты представления фильма не ограничиваются (как раньше) его просмотром в строгой последовательности от начала к концу. Сейчас сама аудитория может решать, какие куски фильма и в какой последовательности смотреть.

Меню играет существенную роль при авторинге диска. Диск может иметь одно или несколько меню, каждое из которых состоит из неподвижного изображения или короткой последовательности видеоизображений. Внутри меню располагаются области, называемые кнопками; их можно выбирать, активизируя тем самым ссылки, ведущие к другим фрагментам содержимого диска. При активизации ссылки осуществляется немедленный переход, при котором в качестве пункта назначения может фигурировать следующее:

· Обычная последовательность видеоизображений, называемая здесь «главой». На кнопках, которые обеспечивают переход к главам, часто отображаются эскизы, взятые из видео, куда осуществляется переход.

· Другая страница того же меню. Многостраничные меню используются, когда в меню содержится слишком много кнопок, которые не помещаются на одной странице.

· Другое меню.

В отличие от других видов клипов, клипы меню автоматически воспроизводятся по кругу. По достижению конца клипа меню в ходе предварительного просмотра или воспроизведения клип запускается снова. Это вызывает переход позиции воспроизведения, который затрагивает все клипы, одновременно воспроизводящиеся с помощью меню, вне зависимости от типа – видео (если меню накладывается поверх), аудио или неподвижное изображение.

Для построения следующей диаграммы в качестве образца была использована раскадровка окна фильма. На диаграмме показано, как приведенное выше меню, обозначенное M1, может быть помещено в общую схему простого фильма с двумя меню.

За каждым меню следует несколько глав, каждая из которых, за исключением одной, состоит из одного клипа. Рассматриваемое меню (M1) имеет ссылки на пять глав. В данном меню на странице отображается по две ссылки, поэтому для размещения всех ссылок требуется три страницы. (На рисунке приведена вторая страница.) На каждой странице также имеется ссылка на меню M2.

Простая схема компоновки этого короткого меню может быть легко расширена – это даст возможность организовать большее количество клипов. Намного более сложные фильмы создаются с использованием тех же самых элементов: многостраничных меню со ссылками на главы и другие меню.

ð Авторинг диска в Studio

ð Использование меню альбома

ð Управление проигрывателем DVD

ð Редактирование меню на временной шкале

ð Редактирование с помощью инструмента Свойства клипа

ð Инструмент Меню диска


Авторинг диска в Studio

При редактировании в Studio меню диска рассматриваются как еще один вид клипов. Как и в случае с титрами, здесь можно использовать или адаптировать меню, имеющиеся в альбоме; можно также создать собственное меню, воспользовавшись черновиком в редакторе титров.

Чтобы примерно понять, что находится на диске, можно попробовать создать «на скорую руку» пару представленных ниже проектов. Здесь совсем не обязательно создавать собственные диски – для предварительного просмотра фильма можно воспользоваться элементами управления воспроизведением DVD, предоставляемыми проигрывателем.

Быстрое создание каталога видео-сцен. В пустом проекте следует одновременно выбрать некоторое количество сцен альбома и перетащить их на видеодорожку. Далее следует переключиться на раздел альбома, где содержатся меню диска (нижняя вкладка), и перетащить нужные меню в начало временной шкалы. Когда Studio спросит, следует ли автоматически создать ссылки на каждую сцену в соответствии с меню, следует выбрать Да (см. Использование меню в альбоме). В верхней части временной шкалы появится новая дорожка, а около каждого клипа будет отображен небольшой флажок. Таким образом, будут представлены ссылки из только что добавленного меню. На этом описываемая процедура завершается и можно начать просмотр.

Быстрое создание слайд-фильма. Вначале нужно перейти в раздел альбома, где представлены неподвижные изображения. Далее следует перетащить требуемое количество изображений на видеодорожку пустого проекта, а затем в качестве первого клипа на временной шкале выбрать и перетащить какое-нибудь меню диска; при предложении создать ссылки автоматически следует выбрать Да. Далее нужно перейти к разделу переходов альбома и, взяв нужный переход, перетащить его, поместив между меню и первым неподвижным изображением. В завершение процедуры следует выбрать все неподвижные изображения (для этого нужно щелкнуть первое изображение, а затем нажать клавишу SHIFT и щелкнуть последнее), сделать щелчок правой кнопкой мыши и выбрать во всплывающем меню команду Размножить переход. Теперь слайд-фильм готов.

Меню и заголовки

Схожесть титров и меню диска не столь поверхностна, как это может показаться: меню действительно являются «титрами с кнопками». На самом деле любое неподвижное изображение можно использовать как основу для создания меню в редакторе титров.

Подобно титрам меню можно использовать либо на видеодорожке в полноэкранном режиме, либо на дорожке наложений в виде наложения. При использовании в виде наложения фон меню подавляется: отображаются только кнопки, надписи и графика. Это позволяет меню иметь фон, состоящий из подвижного видеоизображения.


Использование меню альбома

Раздел меню диска альбома содержит набор созданных для конкретных ситуаций меню, стилей авторинга и счетчиков глав. В каждом меню имеется фоновое изображение, заголовок, набор кнопок для глав (обычно с промежутками для эскизов) и пара кнопок Следующая страница и Предыдущая страница.

Количество кнопок глав, размещенных на одной странице, может различаться от меню к меню; единственным критерием здесь является число клипов. Обычно удобнее просматривать несколько страниц с большим количеством кнопок на каждой, нежели множество страниц с несколькими кнопками.

Во время редактирования можно видеть все предоставляемые меню кнопки. При воспроизведении же видны только те кнопки, для которых назначены ссылки.

Чем меньше в меню кнопок, тем больше в них места для надписей; меню с множеством кнопок содержат сокращенные надписи или вообще обходятся без них. Должны ли надписи быть простыми («Глава 1») или информативными («Разрезание торта»), а также, нужны ли они вообще – все это определяется авторским стилем и зависит от содержания фильма.

При использовании форматов VCD и S-VCD выбор глав производится по номеру (с помощью кнопок с номерами на дистанционном пульте), поэтому при авторинге для данных форматов важно снабдить кнопки надписями с номерами глав.

Перенос меню на временную шкалу

При перетаскивании меню из альбома на видеодорожку или дорожку наложений Studio предоставляет возможность автоматически создать ссылки на все видеоклипы, расположив их справа от меню на временной шкале.

Процедура автоматического создания ссылок является наибыстрейшим способом размещения ссылок в меню диска, однако она может не соответствовать требованиям конкретной ситуации. Если установить флажок Не спрашивать снова, то выбор пользователя (Да или Нет) укажет, какое действие будет выполняться по умолчанию при последующих операциях перетаскивания меню. Чтобы задать выполняемую по умолчанию операцию или переустановить флажок в окне подтверждения, можно также воспользоваться панелью настроек Редактирование, указав нужный вариант в области При добавлении меню.

Если автоматическую генерацию ссылок на главы нужно произвести после редактирования, ее можно инициировать с помощью команды Глава диска всплывающего контекстного меню, относящегося к клипам меню.


Управление проигрывателем DVD

Проигрыватель Studio предоставляет для просмотра фильмов специализированный набор элементов управления, содержащих меню, созданные с использованием типичной для дистанционных пультов управления DVD раскладки кнопок. Чтобы переключить проигрыватель в режим DVD, следует нажать кнопку Переключатель DVD, расположенную слева от навигационных элементов управления:

Переключение в режим DVD имитирует вставку DVD-диска в проигрыватель-приставку: фильм немедленно начинает проигрываться с начала, а внизу экрана предварительного просмотра появляется группа элементов управления DVD:

Ниже перечислены функции отдельных элементов управления:

Главное меню. С помощью этой кнопки выполняется переход к первому меню фильма и осуществляется запуск (или возобновление) воспроизведения.

Предыдущее меню. С помощью этой кнопки выполняется переход на последнее активное меню и осуществляется запуск (или возобновление) воспроизведения. Повторным нажатием этой кнопки можно вернуться из меню обратно к последнему клипу.

Предыдущая глава, Следующая глава. С помощью кнопки Предыдущая глава можно перейти к началу текущей главы (если текущее положение не соответствует началу). Повторным нажатием можно перейти к предыдущей главе. Кнопка Следующая глава позволяет перейти на одну главу фильма вперед. Внутри меню эти кнопки дают возможность перемещаться соответственно вперед и назад от одной страницы меню к другой.

Выбор кнопок. Четыре объединенные в группу стрелки позволяют перемещать экранный курсор в меню диска, давая тем самым возможность выбрать одну из его кнопок. Овальная кнопка в середине группы активизирует текущую экранную кнопку, выделенную подсветкой.

Активизация кнопок меню напрямую

Одной из функций проигрывателя, которой лишены DVD-приставки, является возможность нажимать кнопки непосредственно на экране. Кнопку, отображаемую в режиме DVD в области предварительного просмотра, можно нажать, осуществив тем самым переход по соответствующей ей ссылке.


Редактирование меню на временной шкале

Меню можно установить на временной шкале точно так же, как и любые другие клипы с неподвижными изображениями.

Для клипов меню установки длительности не имеют столько существенного значения, как для клипов других типов, поскольку в ожидании ввода пользователя воспроизведение меню осуществляется по кругу. Если в качестве фона меню требуется воспроизводить по кругу видео- или аудио-фрагмент, возможно, будет желательно привести в соответствие длительности используемых клипов и меню.

Дорожка меню

Кнопки меню указывают на конкретные моменты фильма. Эти моменты отмечены на дорожке меню флагами, которые отображаются над видеодорожкой, когда в фильм добавляется первое меню (и исчезают при удалении всех меню).

Само меню обозначается цветным прямоугольником на дорожке меню (M1 и M2 на приведенном ниже рисунке). Ссылки на главы отмечены флагом «C». Здесь приведено увеличенное изображение временной шкалы, на котором виден прямоугольник, идентифицирующий первое меню, и флаги глав, соответствующие трем клипам из числа тех, на которые временная шкала имеет ссылки.

Следующая часть временной шкалы на представленном выше общем плане содержит четвертую ссылку на главу из меню M1, а также ссылку (стрелка влево) из конца предыдущего клипа обратно на меню. Ввиду наличия этой последней ссылки клип C4 доступен только из меню. За клипом C4 располагается меню M2, которое (вместе с принадлежащими ему флагами) автоматически отображается в новом цвете.

Редактирование на дорожке меню

Флаги, размещенные на дорожке меню, можно перетаскивать с помощью мыши, меняя тем самым местоположение в фильме, на которое указывает ссылка. При перемещении видеоклипа все прикрепленные к нему ссылки также перемещаются вместе с ним.

Чтобы создать ссылку, следует:

Сделать щелчок дорожки меню или видеодорожки правой кнопкой мыши и выбрать одно из двух: Вставить главу или Вставить возврат к меню (в зависимости от того, какой тип ссылки требуется создать).

Ссылки возврата к меню всегда создаются в конце текущего клипа, а не в указанной пользователем точке. Пользователю редко требуется возвращаться в меню из середины клипа, однако, если такая необходимость возникает, можно перетащить флаг ссылки на новое место.

Чтобы изменить местоположение ссылки, следует:

Щелкнуть флаг ссылки и тащить его по дорожке меню к новому местоположению.

Чтобы удалить ссылку, следует:

· Сделать на ссылке щелчок правой кнопкой мыши и выбрать во всплывающем меню команду Удалить или

· Выбрать флаг, выделив его подсветкой, и нажать клавишу DELETE.


Редактирование с помощью инструмента Свойства клипа

Использование инструмента Свойства клипа для меню диска дает возможность создавать, редактировать и настраивать ссылки на главы, а также предоставляет доступ к редактору титров для настройки визуального содержимого меню.

Инструмент Свойства клипа, предназначенное для меню диска, подобно аналогичным инструментам, используемым для других типов клипа, позволяет задать пользовательское имя меню в поле Имя, а также дает возможность обрезать клип, для чего следует установить нужное значение в поле Длительность.

С помощью кнопки Редактировать меню, расположенной справа в верхней части окна данного инструмента, можно открыть меню в редакторе титров. В нем можно менять все видимые элементы меню: изображения кнопок и фон, стиль отображения и содержимое надписей и т. д.

В области предварительного просмотра, расположенной в левой части данного инструмента, видно, как меню будет выглядеть на экране; в этой области также представлены интерактивные средства, которые можно использовать при установке ссылок на главы.

Остальные элементы управления разбиты на четыре группы:

· Элементы управления для предварительного просмотра меню

· Варианты вида меню

· Элементы управления свойствами ссылок

· Элементы управления для редактирования глав

Элементы управления для предварительного просмотра меню

Эти элементы управления расположены под областью просмотра.

Переключатель страниц. Эти представленные в виде стрелок кнопки используются для меню, которые имеют несколько страниц (речь идет о меню, ссылки которых не могут уместиться на одной странице). С помощью этих кнопок можно выбрать активную страницу, которая будет отображаться в области просмотра. Здесь можно выбрать любую страницу меню, для которой определены ссылки.

В дополнение к указанному выбор страницы меню можно осуществить следующими способами:

· Переходить от страницы к странице, нажимая кнопки ссылок на страницы, расположенные в области просмотра.

· Воспользоваться элементом управления Переключатель кнопок, который служит для выбора кнопок на нужной странице меню.

Флажок Показать номера ссылок. Если установить этот флажок, номера ссылок будут отображаться в области предварительного просмотра на каждой кнопке меню. Формат и цвет номеров ссылок соответствует формату и цвету флагов, отображаемых на дорожке меню.

Варианты вида меню

Представленная здесь пара элементов управления дает возможность указать, кто отвечает за организацию ссылок на главы: пользователь или Studio.

Если выбрать вариант Автоматическая индексация сцен, Studio сделает так, что ссылки на главы будут расположены в меню в том же порядке, что и в самом фильме (даже если порядок клипов в окне фильма изменен). Если выбрать вариант Вручную, пользователь сам будет определять порядок глав в меню.

Подсказка. Если требуется произвести сортировку ссылок и при этом сохранить возможность в будущем менять их порядок, нужно вначале выбрать вариант Автоматическая индексация сцен (для сортировки ссылок), а затем – Вручную.

Элементы управления свойствами ссылок

С помощью элементов управления, расположенных в этой области, можно устанавливать параметры отображения имеющихся в меню ссылок на главы.

Переключатель кнопок. Каждая кнопка ссылки, вне зависимости от того, на какой странице она находится, имеет уникальный порядковый номер. С помощью кнопок-стрелок данного элемента управления можно выбрать кнопку меню, с которой предполагается работать. Выбранная кнопка выделяется в области предварительного просмотра подсветкой. Кнопку можно выбрать также, щелкнув ее в области предварительного просмотра.

Текстовое поле Надпись кнопки [image] . Здесь можно отредактировать текст текущей кнопки, не заходя в редактор титров. Знак «#» имеет в надписи кнопки специальное значение: Studio заменяет его порядковым номером кнопки. Данную функцию следует использовать для обеспечения корректной нумерации кнопок в условиях, когда порядок расположения элементов меню был изменен. Чтобы изменить другие параметры надписи кнопки (положение, шрифт и стиль), следует щелкнуть кнопку Редактировать меню, которая отвечает за вызов редактора титров.

Кнопка Задать эскиз. По умолчанию на кнопке меню отображается эскиз того кадра, с которым связана эта кнопка. Тем не менее, в качестве эскиза можно выбрать любой кадр фильма. Для этого следует переместить ползунок временной шкалы непосредственно на нужный кадр (как показано в проигрывателе) и нажать кнопку Задать эскиз.

Подвижные эскизы Если установить этот флажок, кнопки меню будут отображать движущееся видеоизображение, содержащееся в главах, на которые они ссылаются, а не неподвижные эскизы кадров. Ввиду того, что данная функция требует предварительного просчета движущихся эскизов, во время предварительного просмотра фильма в проигрывателе эскизы появятся на экране не сразу. Вместо них на временной шкале над клипом меню будет отображаться индикатор выполнения «просчет фона». По мере выполнения операции просчета индикатор будет плавно менять свой цвет от синего к желтому. При этом редактирование не будет прерываться – Studio выполняет просчет, одновременно позволяя пользователю работать.

Элементы управления для редактирования глав

Элементы управления, представленные в данной области, позволяют выбирать и изменять отдельные кнопки глав меню.

Кнопки группы Установка глав. С помощью этих кнопок можно установить или снять ссылку между выбранной в данный момент кнопкой главы и «ее» клипом.

Чтобы установить ссылку, следует: Установить ползунок временной шкалы на клип с неподвижным изображением, видеоизображением или меню и нажать кнопку Создать главу [image] . Для клипов с неподвижным изображением или видеоизображением точка начала главы устанавливается точно по местоположению ползунка в клипе.

Чтобы снять ссылку, следует: Нажать кнопку Удалить главу [image] .

Кнопка Вставить возврат. С помощью этой кнопки в конце текущего клипа (именно здесь в большинстве случаев это нужно пользователю) создается ссылка для возвращения в меню. В ходе воспроизведения с помощью этой ссылки осуществляется переход непосредственно в указываемое ею меню. Чтобы создать ссылку возврата в меню с помощью инструмента Свойства клипа, следует установить ползунок временной шкалы в нужном месте клипа и нажать кнопку Вставить возврат к меню.

Флажок Возврат после каждого раздела. С помощью этого флажка можно добавить ссылки возврата в меню в конце каждой главы данного меню. Если снять этот флажок, все ссылки возврата в меню (установленные как автоматически, так и вручную) будут удалены.

Создание ссылок с помощью операции перетаскивания

При использовании инструмента Свойства клипа для меню диска поддерживается операция перетаскивания, которая является быстрым и удобным способом установки ссылок для кнопок меню.

Чтобы установить ссылку с помощью операции перетаскивания, следует:

· Щелкнуть в окне фильма клип, для которого требуется установить ссылку, и перетащить его в кнопку, расположенную в области предварительного просмотра инструмента Свойства клипа. Кнопка будет «привязана» к первому кадру клипа. Или

· Щелкнуть кнопку, для которой требуется создать ссылку, и перетащить ее в клип в окне фильма. В этом случае кнопка будет «привязана» к той точке клипа, в которую она попала при перетаскивании – обычно этой точкой не является первый кадр клипа.


Инструмент Меню диска

Выбор этого инструмента при выбранном меню эквивалентен выбору средства Свойства клипа; если же меню не выбрано, пользователю будет предоставлена кнопка Создать меню, с помощью которой можно попасть в редактор титров и начать процедуру создания нового меню диска.

Поскольку процедура создания меню представляет собой относительно сложную операцию, Studio напоминает пользователю о возможности задействовать заранее созданные меню, хранящиеся в альбоме.

Если пользователь решит, что указанное напоминание ему не требуется, он может перед нажатием кнопки OK установить флажок Не спрашивать снова.


Редактор титров

Встроенный в Studio редактор титров – это мощное средство создания и редактирования титров и прочей графики. Его обширный набор текстовых и графических эффектов и инструментов обеспечивает бесконечные возможности визуального дизайна вашего фильма.

Редактор титров не ограничивается созданием пассивных титров. Работая над дисковыми проектами, можно также добавить и отредактировать специальные кнопки, необходимые для визуального взаимодействия с меню фильмов на VCD, S-VCD и DVD.

Создание титров с помощью инструмента редактор титров Studio 9. Большая область, содержащая картинку и текст – это окно редактирования, а панель, занимающая большую часть правой стороны – это альбом редактора титров. Другие элементы управления объединены в группы вокруг окна редактирования.

ð Вызов редактора титров

ð (Элементы управления редактора титров

ð (Альбом редактора титров


Вызов редактора титров

Отражением универсальности редактора титров является множество способов обращения к редактору титров из режима «Редактирование» Studio, для чего используется либо один из инструментов панели «Видео», либо команда контекстного меню одной из дорожек линии времени.

· Чтобы создать титры или меню на весь кадр: Выберите Вызвать редактор титров/меню в контекстном меню правой кнопки мыши дорожки видео «Линии времени».

· Чтобы создать накладывающиеся титры или меню: Дважды щелкните дорожку титров «Линии времени».

· Чтобы создать титры или меню с помощью панели инструментов: Откройте инструмент Создать титры и щелкните Титр или Полнокадр. титр.

· Чтобы редактировать полнокадровые титры: Дважды щелкните титр в любом режиме окна фильма или щелкните титр правой кнопкой мыши и выберите Вызвать редактор титров/меню.

· Чтобы редактировать полнокадровые меню: Дважды щелкните меню в любом режиме и нажмите кнопку Редактировать меню, или щелкните меню правой кнопкой мыши и выберите Вызвать редактор титров/меню.

· Чтобы редактировать накладывающиеся титры или меню: Дважды щелкните клип на дорожке Титры или в Монтажном листе или щелкните его правой кнопкой мыши в любом режиме и выберите Вызвать редактор титров/меню.

· Чтобы редактировать титры или меню с помощью панели инструментов: Когда клип открыт в инструменте Свойства клипа, нажмите кнопку Редактировать меню или Редактировать титр.

Если этот список кажется чрезмерным, не волнуйтесь. На деле нужного результата можно добиться, перейдя в редактор титров наиболее доступным способом. Если вы случайно создали накладывающиеся титры вместо полноэкранных титров или меню, или наоборот, просто перетащите результат вашей работы на другую дорожку Линии времени. Если вы обнаружите, что создаете титры вместо дискового меню, редактор титров позволяет легко переключиться от одного к другому.


(Элементы управления редактора титров

Редактор титров
Вызов редактора титров
Альбом редактора титров
Кнопки, определяющие тип титров

Элементы управления редактора титров

Основные элементы управления редактора титров расположены группами вокруг Окна редактирования.

ð Кнопки, определяющие тип титров

ð Панель инструментов Объект

ð Кнопки выделения в режиме редактирования

ð Кнопки компоновки объектов

ð Кнопки удаления и буфера обмена

ð Элементы управления форматированием текста


Кнопки, определяющие тип титров

Четыре кнопки этой группы расположены в левой части экрана над окном редактирования редактора титров. Одновременно можно выбрать только одну из них. Для создания неподвижного титра выберите первую кнопку. Вторая кнопка создает прокрутку-барабан, при которой текст и графика титров по мере их вывода перемещаются по экрану вверх, как список исполнителей в конце фильма. Третья создает бегущую строку, в которой титр представляет собой одну строку текста, бегущую по экрану справа налево, как информационные сообщения телевизионных новостей.

Четвертая кнопка группы предназначена для создания дисковых меню, которые удобно считать «титрами с кнопками». В действительности меню аналогично любым другим титрам за исключением двух атрибутов:

· У меню есть хотя бы одна кнопка. У титров нет ни одной. Добавление кнопки к титру превращает его в меню, а удаление последней кнопки из меню превращает его в титр. Кроме того, если щелкнуть кнопку Меню во время редактирования титра, Studio автоматически добавит кнопку к титру.

· В меню не может быть прокручивающегося или бегущего текста. Редактор титров не позволяет добавлять кнопки меню к прокручивающимся или бегущим титрам.


Панель инструментов Объект

Эта группа из четырех кнопок инструментов редактора титров расположена слева под окном редактирования.

Первый инструмент (стрелка) используется для всех операций редактирования, выполняемых над текущим выбранным объектом. Выбранный объект окружен набором реперных точек, с помощью которых можно изменить его размеры, положение, пропорции и другие геометрические характеристики.

Три других инструмента служат для создания объектов в окне редактирования – текстового блока, эллипса и прямоугольника, соответственно.

Все они используются одинаковым образом. Щелкните один из трех инструментов, затем щелкните в окне редактирования точку, в которой должен находиться один из углов объекта. Перетащите курсор мыши, чтобы очертить новый объект, показываемый [image] пунктирной линией.

Когда объект достигнет нужных пропорций и размеров, отпустите кнопку мыши. Создается объект заданных размеров, независимо от его типа. Его другие атрибуты – цвет, оттенок, тень и т. п. – определяются текущим стилем, выбранным в альбоме редактора титров. Все атрибуты объекта при желании впоследствии можно изменить.

После создания объекта инструмент его создания перестает быть выбранным, и активной снова становится стрелка выбора. Сам объект остается выделенным – что, как обычно, показывается реперными точками – и им теперь можно манипулировать с помощью мыши.

Изменение пространственного порядка объектов

Так как объекты могут перекрываться, легко попасть в ситуацию, когда объект, который должен быть виден полностью, частично или целиком закрыт одним или несколькими другими объектами. В подобных случаях используйте четыре команды изменения порядка в меню Слои редактора титров. Эти команды влияют на выбранный в данный момент объект, обозначенный на схеме прямоугольником «3».

· На передний план. Объект выдвигается вперед, закрывая все остальные объекты. На схеме объект 3 теперь оказывается перед объектом 1.

· На задний план. Объект перемещается назад, оказываясь позади всех остальных объектов. Объект 3 теперь находится позади объекта 5.

· Переместить на слой вперед. Объект 3 теперь находится перед объектами 2, 4 и 5, но за объектом 1.

· Переместить на слой назад. Объект 3 теперь находится позади объектов 2, 4 и 5, но перед объектом 5.

О текстовых объектах

Выбор текстового объекта отличается от выбора прямоугольника или эллипса одной важной особенностью: текстовое поле объекта переходит в состояние «готовности», при котором любое нажатие клавиш приведет к активации поля и появлению вводимого текста.

Активация текстового поля сопровождается появлением курсора вставки текста, изменением вида рамки объекта и исчезновением реперных точек.

Когда текстовый объект не выделен, можно активировать его текстовое поле, щелкнув прямо в середине объекта. Если нужно, чтобы появились рамка выделения и реперные точки, необходимо щелкнуть по границе объекта. Объект любого другого типа можно выделить, щелкнув по любому месту объекта.

Чтобы деактивировать текстовое поле, щелкните в любом месте окна редактирования за пределами текстового объекта.

Так как в большинстве титров и меню текст играет центральную роль, то, если начат ввод текста с клавиатуры, а других текстовых объектов не существует, редактор текста автоматически создаст и активирует текстовый объект в центре окна редактирования.

Дополнительные функции редактирования текста

Как и текстовый процессор, редактор титров позволяет определенным образом форматировать выбранный набор символов. Просто выделите мышью несколько соседних символов и примените нужное форматирование.

Среди поддерживаемых операций над наборами символов – форматирование текста (шрифт, стиль и вид), операции с буфером обмена (вырезать, копировать, вставить), удаление и ряд специальных команд позиционирования, расстановки и масштабирования, доступных только с клавиатуры. Они описаны в разделе Клавиатурные команды.


Кнопки выделения в режиме редактирования

* Эта пара кнопок образует вторую группу вдоль нижнего края окна редактирования редактора титров. Они определяют, какой из двух наборов операций редактирования применим к текущему выбранному объекту.

· Для вновь создаваемых объектов по умолчанию включена первая кнопка. Она включает операции перемещения, масштабирования и вращения с помощью рамки выбора, состоящей из девяти реперных точек:

· Щелчок второй кнопки позволяет выполнить операцию наклона, для которой нужна только одна реперная точка.

Для текстовых объектов вторая кнопка предлагает еще две операции, изменение межсимвольных промежутков и изменение межстрочных промежутков, выполняемые с помощью реперных точек в центре каждой стороны рамки текста:

Межсимвольный интервал (Л) и межстрочный интервал (П)


Кнопки компоновки объектов

Две левых кнопки предназначены для группирования и разгруппирования объектов редактора титров. Первая кнопка становится доступной при выделении нескольких объектов. Ее нажатие объединяет объекты в группу – составной объект, рассматриваемый в операциях редактирования как единое целое. При выборе группы все ее реперные точки видны одновременно, и любую из них можно использовать для управления всей группой.

Группирование трех объектов

Вторая кнопка, доступная только при выборе объекта-группы, разделяет группу на составляющие ее объекты.

Хотя можно «группировать группы», всегда существует только один уровень группирования – разгруппирование супергруппы приведет к тому, что все составляющие ее объекты снова станут независимыми.

Следующая кнопка открывает выпадающее меню из 11 операций, применимых только к группам. Первые шесть позволяют выровнять набор объектов вдоль любого из четырех краев или любой из двух средних линий. Следующая пара команд предусмотрена для расположения объектов с равными интервалами в вертикальном и горизонтальном направлениях, а последние три команды изменяют размер объектов, выравнивая их ширины, их высоты, или и то, и другое. Все эти команды особенно полезны при создании меню, так как обычно хочется, чтобы кнопки меню располагались по определенной системе.

Последняя кнопка компоновки объектов открывает другое выпадающее меню, связанное с выравниванием объектов. Его девять полей представлены в графической форме, похожей на доску для крестиков-ноликов. Щелчок одного из девяти полей перемещает объект в соответствующий угол экрана (определенного «безопасной для текста» областью, ограниченной красными пунктирными линиями), или в центр.

Выбор нескольких объектов

Первый шаг в создании группы – это выделение нескольких объектов, которые в нее войдут. Это можно сделать одним из двух способов:

· Создать, перетаскивая курсор мыши, прямоугольник выделения (отмеченную область), содержащий все группируемые объекты; или,

· Щелкнуть первый объект, который должен войти в группу, а затем при нажатой клавише Ctrl щелкнуть все остальные нужные объекты.

Временные группы

Любые несколько выделенных объектов образуют временную группу, их можно перемещать, выравнивать, вращать, окрашивать и т.п. как единое целое. Но временная группа исчезает, как только вы щелкнете в другом месте окна редактирования, а группа, созданная нажатием кнопки группировать, будет существовать, пока не будет разгруппирована явно.


Кнопки удаления и буфера обмена

Кнопки этой группы реализуют знакомые операции редактирования Вырезать, Копировать, Вставить и Удалить, все эти операции можно применять к группам, отдельным объектам или выделенному тексту внутри текстового объекта редактора титров. Первые три кнопки работают с буфером обмена Windows, а четвертая просто удаляет выбранный материал, не обращаясь к буферу обмена.


Элементы управления форматированием текста

Элементы управления этой группы, расположенной в правом верхнем углу окна редактирования редактора титров, вероятно, выглядят знакомо. Эти элементы управления работают только с выделенным в данный момент текстом и с любым новым текстом, который может быть введен до очередного изменения этих настроек.

Слева расположены три кнопки стиля шрифта, выбирающие полужирный, курсивный или подчеркнутый стили, соответственно.

Достаточно необычно, но кнопка подчеркнутого стиля – единственная из этих элементов управления – может применяться к объектам любого типа, необязательно текстовым (попробуйте!). Это позволяет использовать подчеркнутый стиль выделения для кнопок, созданных из графических объектов: прямоугольников, эллипсов и картинок.

Четвертая кнопка открывает выпадающее меню параметров форматирования текста. В отличие от других элементов управления этой группы, определяющих внешний вид отдельных символов, пункты этого меню относятся ко всему тексту в данном текстовом окне.

Три параметра выравнивания – Влево, По центру и Вправо – определяют размещение текста в текстовом окне (а не размещение самого окна в окне редактирования, что является функцией меню выравнивания объектов [image] ).

По высоте, По ширине, Перенос вкл. и Перенос выкл. – это параметры, определяющие поведение текста при изменении размеров текстового окна. При выборе Перенос вкл. (значение по умолчанию для текстового окна) изменение размера окна приведет к переформатированию текста – с переносом слов – в соответствии с новой шириной текстового окна (а получившаяся новая высота текста, в свою очередь, определит высоту текстового окна). Перенос выкл. удаляет все «мягкие» разрывы строк (разрывы строк, добавленные для переноса слов) и делает текстовое окно настолько широким, чтобы вместить текст. Режим Перенос автоматически включается снова, если продолжить ввод символов в этом текстовом окне.

При выборе По ширине текст растягивается при изменении размеров в соответствии с обоими размерами текстового окна. При выборе По высоте размер текста не меняется, пока текстовое окно будет уменьшено, в этом случае размер текста начнет меняться, как и при выборе значения По ширине. Ни одна из этих команд По… не меняет разбиения текста на строки.

Группу элементов форматирования текста завершают выпадающий список шрифтов и элемент выбора размера шрифта.


(Альбом редактора титров

Альбом редактора титров – это прямоугольная панель в правой части экрана Редактора титров. Он содержит ресурсы для создания меню и титры аналогично тому, как основной АльбомStudio содержит ресурсы для создания фильмов.

Для управления альбомом редактора титров используется группа из четырех показанных слева кнопок, расположенных между окном редактирования и собственно альбомом. Каждая кнопка открывает один из четырех разделов альбома: «Просмотр стилей», «Фон», «Картинки» и «Кнопки».

ð Просмотр стилей

ð Раздел «Фон»

ð Раздел «Картинки»

ð Раздел «Кнопки»


Просмотр стилей

* У этого раздела альбома редактора титров три подраздела, представленные вкладками Обычный, Пользоват. и Избранное.

Вкладка Обычный – это набор стилей, которые можно применять к тексту и другим объектам, используемым в титрах. Каждый стиль состоит из цвета (или цветного градиента, или прозрачности) для каждой из «граней» (поверхностей), краев и теней объекта, к которому применяется стиль, плюс дополнительный параметр размытия для каждого. Последний параметр – это направление тени, для которого существует восемь вариантов.

Чтобы изменить стиль существующего объекта, выделив объект, просто щелкните нужный стиль. Новые объекты создаются с самым последним выбранным стилем.

Выбор стиля в разделе «Просмотр стилей. Каждая кнопка вкладки «Обычный» доступна в восьми стилях, представленных в виде подменю. У каждого стиля есть числовой код, появляющийся около мышки в виде всплывающей подсказки. Выше мышь указывает на стиль 23‑3.

Вкладка Пользоват. позволяет настроить поставляемые или создать собственные стили, настраивая перечисленные выше параметры. Три идентичных набора элементов управления настраивают параметры для поверхности, границы и тени, соответственно. Вот как выглядят элементы управления для поверхности:

Три верхних кнопки параметров выбирают сплошной цвет, градиент или отсутствие цвета (прозрачность). Щелчок по цветному образцу рядом с первой кнопкой выводит стандартный диалог Windows для выбора цвета, к которому добавлен ползунок Непрозрачность (0‑100%).

Образец рядом со второй кнопкой выводит конструктор градиента, позволяющий определить градиент, назначив стартовые цвета каждому углу квадрата. Щелкните цветные образцы по углам окна градиента, чтобы в диалоговом окне выбора цвета выбрать цвет для этого угла.

Примечание. Некоторые более сложные поставляемые стилей используют специальные встроенные возможности и не могут быть изменены.

Вкладка Избранное позволяет сохранять конкретные пользовательские стили для будущего использования, избавляя вас от необходимости помнить или записывать используемые параметры. Щелкните левой кнопкой мыши, чтобы сохранить текущий стиль как один из избранных стилей. Щелкните правой кнопкой мыши, чтобы удалить текущий выделенный «избранный» стиль.


Раздел «Фон»

Фон титров или меню может относиться к одному из четырех типов: сплошной цвет, градиент, прозрачность (отсутствие фона) или файл изображения (например, рисунок, фотография или сохраненный видеокадр).

Параметры цвет и градиент в разделе «Фон» редактора титров работают так же, как их аналоги при Просмотре стилейза исключением того, что выбранный цвет или градиент мгновенно применяется к фону редактируемого титра.

Работая над накладывающимися титрами, можно найти интересные варианты использования для этих кнопок параметра Непрозрачность диалоговых окон выбора цвета, особенно когда титры сочетаются с переходами.

Но обычно для титров используется прозрачный фон, и значением по умолчанию для фона нового титра или меню является прозрачность.

Последним вариантом фона является картинка – файл изображения в любом стандартном формате. Как и в случае разделов основного альбома Studio, фон извлекается из папки-источника, сменить которую с помощью кнопки папки. Файл изображения, выбранный с помощью кнопки папки, становится новым фоном, а файлы изображений в выбранной папке выводятся на панель альбома в виде значков-картинок. При необходимости редактор титров растягивает фоновое изображение, не меняя его пропорций по высоте или ширине экрана.


Раздел «Картинки»

Как и в случае фоновых картинок, в разделе «Картинки» могут использоваться изображения любых стандартных типов. Но эти картинки не растягиваются, заполняя окно редактирования, а добавляются к титрам как картинки-объекты с нормальным размером и восемью реперными точками, позволяющими перемещать объекты и изменять их размер (но не вращать и не наклонять).

По отношению к группированию, выравниванию и аналогичным управляющим воздействиям объекты-картинки ведут себя в точности как текстовые объекты и два других типа графических объектов.


Раздел «Кнопки»

Так как кнопки – это компоненты, как по волшебству, превращающие титры в интерактивные меню, этот раздел альбома редактора титров, главным образом, интересен для DVD-, VCD- и S-VCD-авторинга.

Вообще говоря, кнопка – это область экрана, с которой пользователь может взаимодействовать тем или иным способом. Кнопки классифицируются по действию, которое они вызывают при активации их пользователем, а не по внешнему виду, который желательно, но не обязательно, служит ключом к их поведению. Существует следующие четыре типа кнопок:

· Обычная. Нажатие этой кнопки вызывает воспроизведение конкретной главы (то есть, обычного видео) или выводит другое меню. Связь между кнопкой и ее назначением создается в инструменте Свойства клипа, а не в редакторе титров.

· Эскиз. Специальная форма обычной кнопки в виде кадра-эскиза (или предварительного просмотра в виде движущейся картинки) из той части фильма, с которой она связана.

· Предыдущая страница. Эта кнопка появляется на второй и последующей страницах многостраничного меню (меню, у которого столько обычных кнопок или кнопок-эскизов, что они не помещается на одну страницу). Представляет собой ссылку на предыдущую страницу меню.

· Следующая страница. Эта кнопка появляется на всех страницах многостраничного меню, кроме последней, и представляет собой ссылку на следующую страницу.

В набор кнопок, поставляемый вместе со Studio, входит несколько примеров кнопок каждого типа. Каждая кнопка – это файл изображения в формате Targa (tga). Изучение файлов в программе редактирования изображений, например, Adobe PhotoShop или Paint Shop Pro, покажет, что прозрачная часть изображения кнопки и специальная область для отображения картинок (если есть) определяются альфа-каналом, входящим в изображение.

Как обычно, кнопка папка позволяет выбрать на диске каталог, откуда будут извлекаться изображения.

Для использования кнопки, поставленной со Studio, просто перетащите ее из альбома в окно редактирования, где она станет объектом-кнопкой – по существу близнецом объекта-картинки.

Действие по умолчанию для поставляемых кнопок определяется именами их файлов, но выделенному в данный момент объекту-кнопке может быть назначено новое действие, выбранное в выпадающем списке в разделе «Кнопки» альбома редактора титров. Первый элемент этого списка, «Не кнопка», удаляет действие объекта – теперь это просто графическое изображение. Другие элементы соответствуют перечисленным выше типам кнопок. Помните, что поведение кнопки определяется не ее внешним видом, а типом, который был ей назначен.

Действительно, можно сделать кнопку из любого объекта, не являющегося группой – текста, прямоугольника, эллипса, картинки или кнопки. Просто выделите объект в окне редактирования и выберите новый тип кнопки в выпадающем списке.

Хотите сделать кнопку с надписью «Бабушка» и связать ее с видеозаписью дня рождения бабушки? Просто создайте текстовый объект, с помощью стилей и оформления текста добавьте нужную фантазию и укажите, что это кнопка с обычным действием. Вернитесь в инструмент Свойства клипа, свяжите новую кнопку с выбранным видеоклипом, и дело сделано.

Выделение кнопки

Меню DVD (но не меню VCD и S‑VCD) обеспечивает визуальную обратную связь, выделяя текущую кнопку при перемещении по меню. Перед выполнением действия кнопку, находящуюся в процессе активизации, отличает специальное выделение. (Этот эффект выделения можно предварительно увидеть в Плеере, работая с меню либо с помощью мыши, либо с помощью DVD-элементов управления Плеера.)

Редактор титров позволяет назначить цвет, который будет использоваться для каждого типа выделения, и стиль, определяющий способ отображения выделения. Элементы управления для этих настроек находятся под списком типов кнопок:

Щелкните цветные образцы Активный и Выделенный, чтобы установить цвета выделения, лучше всего соответствующие вашему меню. Выбор для всех меню диска согласующихся цветов выделения поможет сделать ваши меню более понятными.

Существует три варианта стиля выделения, слева направо:

· Прямоугольник. Выделение изображается как прямоугольник, окружающий кнопку.

· По форме. Выделение охватывает видимую часть кнопки независимо от ее формы.

· Подчеркивание. Кнопка подчеркивается.

Эти три варианта выделения можно применять к кнопке любого типа, созданной из объекта любого типа, а не только к кнопкам-изображениям из альбома. Если на время работы в редакторе титров нужно отключить выделение кнопок, снимите флажок Стиль выделения.


Звуковые эффекты и музыка

Видеофильм может представляться преимущественно визуальным средством, однако звуковое сопровождение в фильмах зачастую имеет значение, ничуть не меньшее, чем изображение на экране.

Среди разнообразного звукового сопровождения художественных фильмов и телевизионных передач главное место занимают диалоги и прочие звуки, записанные собственно во время съемки. В любительских фильмах это необработанная аудиодорожка, которая соединяется с видео в режиме записи. Она отображается в окне фильма Линия времени на исходной аудиодорожке, расположенной под дорожкой видео.

В большинстве коммерческих фильмов также требуются звуковые эффекты – хлопанье дверей, грохот разбивающихся автомобилей, лай собак и т.п. – а также сопроводительная музыка, которая может быть специально написана для этой передачи, подобрана из отрывков готовых произведений или скомбинирована из этих двух источников. Кроме того, часто нельзя обойтись без голоса за кадром или другого специального звукового материала.

Все эти виды дополнительного звукового сопровождения могут использоваться в любительских фильмах:

· Неплохой начальный набор звуковых эффектов в формате wav устанавливается вместе с программой Studio; кроме того, имеется богатый выбор в разнообразных источниках.

· С помощью инструмента SmartSound автоматически создается музыкальная дорожка любой продолжительности в одном из множества доступных стилей.

· С помощью инструмента CD аудио можно перенести файлы mp3 из альбома на линию времени или импортировать аудиодорожки с компакт-диска.

· Инструмент Голос за кадром позволяет вставить авторский текст или пояснения по ходу просмотра редактируемого видеоматериала.

Звуковое сопровождение — независимо от его типа — вставляется в видеофильм в виде клипов в окно фильма. Эти клипы можно перемещать, подрезать и редактировать их практически так же, как видеоклипы и неподвижные изображения.

После вставки аудиоклипа в видеофильм, его можно подкорректировать с помощью фейдера или других регуляторов громкости. Можно изменять расположение аудиоклипов на дорожке стерео или объемного звучания и даже произвольно перемещать их в пределах видеоклипа. Здесь также могут применяться такие звуковые эффекты Studio, как подавление шума и реверберация.

Об объемном звуке

При создании дорожки «объемного» звука используется технология Dolby® Pro Logic® для перекодирования аудиодорожки объемного звука в два стереоканала. Системы воспроизведения дисков, оборудованные декодером Pro Logic и схемой громкоговорителей «5.1» или лучшей, могут восстановить данные исходного объемного звука. На остальных системах аудиодорожка Pro Logic будет звучать как обычное стерео.

Чтобы просматривать объемный звук во время редактирования в программе Studio, необходимо подсоединить звуковую карту компьютера к звуковой системе с декодером Pro Logic, например к акустической системе с независимым питанием, поддерживающей декодирование Pro Logic, или к AV-ресиверу, совместимому с Pro Logic. Для достижения наилучших результатов рекомендуется использовать цифровое аудиосоединение (RCA или оптическое).

Примечание. Даже если запись с объемным звуком не прослушивается в режиме предварительного просмотра, она все равно останется на DVD-диске.

ð Линия времени аудиодорожек

ð Инструмент CD аудио

ð Инструмент SmartSound

ð Инструмент Голос за кадром

ð (Подрезка аудиоклипов

ð (Громкость и микширование звука

ð Звуковые эффекты


Линия времени аудиодорожек

На представлении линии времени в окне фильма имеется три дорожки для звукового сопровождения:

Исходная аудиодорожка. На этой дорожке содержится звук, записанный во время съемки видеосюжетов. Иногда это аудио называют «синхронным», так как оно записывается одновременно с дорожкой видео.

Дорожка звуковых эффектов и голоса за кадром. Обычно на это дорожке помещаются звуковые эффекты и голос за кадром. Звуковые эффекты вставляются в проект из раздела альбома Звуковые эффекты. Голос за кадром создается с помощью инструмента Голос за кадром.

Дорожка фоновой музыки. Эта дорожка используется для вставки звуковых файлов в форматах mp3 и wav, фоновой музыки, созданной программой Studio автоматически с помощью инструмента SmartSound, а также музыки (или другого материала) с аудио компакт-дисков (CD). Звуковые файлы импортируются через раздел альбома Звуковые эффекты. Для создания аудиоклипов SmartSound служит инструмент SmartSound, а для вставки аудиоклипов с компакт-диска предназначен инструмент CD аудио.

Переключение аудиодорожек

Несмотря на то, что каждая из трех аудиодорожек имеет свое собственное назначение, как описано выше, основная их функция заключается в определении дорожки, на которую будет вставлен новый клип. Исходный звук всегда помещается на исходную аудиодорожку при вставке очередного видеоклипа, новый дикторский текст всегда создается на дорожке звуковых эффектов и голоса за кадром; а новые клипы, записанные с компакт-диска или созданные с помощью инструмента SmartSound, вставляются на дорожку фоновой музыки.

Однако после того как клип создан, его можно для удобства переместить на другую аудиодорожку: на любой дорожке может располагаться аудиоклип любого типа. Таким образом обеспечивается возможность гибко использовать два звуковых эффекта одновременно, например, просто поместив один из них на дорожку фоновой музыки.

Только исходная аудиодорожка обладает особым статусом. По умолчанию аудиоклипы на этой дорожке редактируются параллельно с содержанием видеодорожки по одному и тому же указателю времени. Чтобы обработать аудио как отдельный клип, вначале необходимо зафиксировать видеодорожку (щелкнув значок висячего замка справа в окне фильма). Чтобы получить более подробные сведения по этой теме, щелкните здесь.


Инструмент CD аудио

Этот инструмент используется для вставки аудиоклипа из произведения на компакт-диске. В окне этого инструмента можно предварительно прослушать дорожки и взять для вставки в свой фильм все произведение целиком или выбрать определенный отрывок.

Если в дисковод вставлен компакт-диск, ранее не использовавшийся в проекте Studio, то перед тем как продолжить работу, будет выдан запрос на ввод его названия. Элементы управления инструмента будут доступны только в том случае, если программа Studio сможет показать хотя бы одну запись в раскрывающемся списке Название компакт-диска.

Выберите в раскрывающемся списке Название компакт-диска тот компакт-диск, с которого нужно записать аудиоклип, а в списке Произведения — нужное произведение. Поскольку Название компакт-диска — это также и редактируемое текстовое поле, при необходимости можно изменить название используемого компакт-диска, под которым к нему обращается программа Studio. Изменение названия действует как на текущий, так и на последующие сеансы.

После выбора компакт-диска и произведения с помощью других элементов управления инструмента можно дополнительно обрезать клип и присвоить ему произвольное название. Эти элементы управления являются общими для большинства типов аудиоклипов и могут использоваться и для редактирования, и для создания клипов.

И наконец, нажмите кнопку Вставить в фильм. Программой Studio будет создан новый клип на дорожке фоновой музыки, начинающийся в текущем положении указателя времени (что отображается движком на линии времени и кадром предварительного просмотра в проигрывателе).

При первом просмотре той части фильма, в которую помещен новый клип, программа Studio попросит вставить компакт-диск (если он еще не вставлен в дисковод), чтобы записать данные аудиоклипа. В последующем эту операцию повторять не понадобится, если только вы не решите удлинить клип.

Параметры записи с компакт-диска

В зависимости от типа дисковода для компакт-дисков в программе Studio можно настраивать несколько параметров записи. Возможные варианты выбора предлагаются в окне настройки параметров Компакт-диск/Голос за кадром (Настройка Ø Компакт-диск и голос за кадром):

По умолчанию используется метод цифрового «захвата» с компакт-диска в программу Studio. Если вы пользуетесь более старой моделью дисковода для компакт-дисков, которая не позволяет передавать звук в цифровой форме, программой Studio на основании характеристик звукового оборудования вашей системы будет выдан список альтернативных возможностей.


Инструмент SmartSound

С помощью инструмента SmartSound автоматически создается фоновая музыка в выбранном вами стиле. В рамках этого стиля можно выбрать одну или несколько мелодий, а для выбранной мелодии — любое количество вариаций. Список возможных вариаций зависит от указываемой вами продолжительности звучания фоновой музыки.

Чтобы создать музыку для определенного набора клипов, выберите эти клипы перед тем, как открыть инструмент SmartSound. (Чтобы выделить весь фильм, выберите в меню Правка пункт Выбрать все или нажмите комбинацию клавиш CTRL+A.) Общая продолжительность выбранных клипов будет определять первоначальную длительность музыки, значение которой можно в любое время изменить, обрезая его на линии времени или непосредственно изменяя счетчик Продолжительность в окне инструмента.

В окне инструмента SmartSound выберите из имеющегося списка стиль, мелодию и вариацию. Для каждого стиля предлагается свой набор мелодий, и для каждой мелодии есть свой набор вариаций. Введите в поле Название название клипа и откорректируйте при необходимости его продолжительность с помощью счетчика Продолжительность, затем нажмите кнопку Вставить в фильм. Программой Studio будет создан новый клип на дорожке фоновой музыки, начинающийся в текущем положении указателя времени (что отображается движком на линии времени и кадром предварительного просмотра в проигрывателе).


Инструмент Голос за кадром

Записать голос за кадром в программе Studio так же просто, как поговорить по телефону. Откройте инструмент Голос за кадром, нажмите кнопку Запись и говорите в микрофон. Рассказывайте, наблюдая за ходом сюжета, чтобы ваши слова соответствовали действию на экране. Этот инструмент также позволяет на скорую руку записать объемную музыку или импровизированные звуковые эффекты с помощью микрофона.

Перед тем как приступить к записи звука с помощью инструмента Голос за кадром, необходимо подключить микрофон к входному гнезду на звуковой карте компьютера. Кроме того, в окне фильма должен быть как минимум один видеоклип.

Просмотрите сцены своего фильма и определите места, где должен начаться и закончиться голос за кадром. После того как закончите, откройте инструмент Голос за кадром. Обратите внимание на то, чтобы не горел индикатор записи (темный прямоугольник в левом верхнем углу приведенного выше рисунка).

Выберите стартовую точку на линии времени в окне фильма. Это можно сделать, выделив клип, остановив воспроизведение фильма в нужном месте или перемещая движок на линии времени.

Установите микрофон в рабочее положение и произнесите пробную фразу, чтобы проверить уровень записи (см. ниже раздел «Уровень записи голоса за кадром»). По окончании настройки нажмите кнопку Запись (которая при этом превратится в кнопку Стоп). Подождите пару секунд, пока на индикаторе записи высветится внимание, а затем пойдет обратный отсчет 3-2-1.

Когда на индикаторе записи появится надпись запись и на в окне проигрывателя начнется воспроизведение фильма, произнесите свой текст.

По окончании нажмите кнопку Стоп. Индикатор погаснет, а аудиоклип голоса за кадром автоматически будет помещен на дорожку звуковых эффектов и голоса за кадром. Просмотрите полученный клип, выделив его и нажав кнопку Воспроизведение.

Уровень записи голоса за кадром

Уровень записи голоса за кадром для клипа устанавливается один раз при его создании и в последствии изменяться не может. Однако громкость воспроизведения может меняться в любое время. Для регулировки уровня записи служит ползунок Уровень записи и связанный с ним указатель уровня в окне инструмента Голос за кадром.

Следите за этим указателем, чтобы не допускать выхода уровня записи за допустимые пределы. Индикатор изменяет цвет с голубого (при модуляции 0-70%) на желтый, а далее на красный. Обычно нужно стараться удерживать пики сигнала в желтой зоне (71-90%) и не допускать выхода в красную (91-100%).

Параметры записи голоса за кадром

В диалоговых окнах настройки Studio имеется несколько параметров, влияющих на характеристики и качество записи. Чтобы получить более подробные сведения, щелкните здесь.

Чтобы открыть окно настройки этих параметров, выберите в строке главного меню пункт Настройка, затем пункт Компакт-диск и голос за кадром.

В раскрывающемся списке Микрофон в этом диалоговом окне перечислены несколько способов подключения микрофона к конкретной звуковой карте, установленной в вашем компьютере. Записи в этом списке должны быть примерно такими же, как следующие, соответствующие системе со звуковой картой Avance AC'97:

Выберите в списке одну из записей, затем подключите микрофон указанным способом (например, Микрофон или Линейный вход).

Регулировки Каналы и Частота выборки в диалоговом окне настройки служат для управления качеством записи голоса за кадром и прочих источников звука. Установите наивысший уровень качества, который, по вашему мнению, необходим, но не забывайте о том, что для повышения качества требуется больше дискового пространства.


(Подрезка аудиоклипов

Звуковые эффекты и музыка
Инструмент Голос за кадром
Громкость и микширование звука
Подрезка с помощью инструмента Свойства клипа

Подрезка аудиоклипов

Так же, как и другие типы клипов, аудиоклипы могут обрезаться или непосредственно на линии времени, или с помощью инструмента Свойства клипа.

Большинство типов аудиоклипов может обрезаться минимум от одного кадра до полной продолжительности исходного содержания клипа. Клипы SmartSound могут обрезаться на линии времени минимум до одной секунды, а максимум — не ограничен.

ð Подрезка с помощью инструмента Свойства клипа


Подрезка с помощью инструмента Свойства клипа

Для вызова инструмента Свойства клипа для выделенного клипа служит команды Изменить свойства клипа в меню Инструменты. Этот инструмент вызывается также двойным щелчком нужного аудиоклипа.

Вначале в окне инструмента отображаются элементы управления, которые позволяют просматривать и изменять два свойства, относящиеся ко всем клипам:

· Чтобы установить продолжительность клипа, измените значение счетчика Продолжительность.

· Текстовое поле Название служит для ввода произвольного названия клипа, заменяющего название, автоматически присвоенное программой Studio. Название клипа используется в представлении окна фильма в виде списка и может также отображаться как всплывающая подсказка при проведении мышью поверх клипа в представлении сценария.

Остальные элементы управления, расположенные в окне инструмента, отображаются в зависимости от того, какой тип присвоен аудиоклипу.

Исходное аудио, звуковые эффекты и голос за кадром

В окне инструмента Свойства клипа расположены те же самые элементы подрезки для клипов звуковых эффектов и голоса за кадром, что и для видеоклипов, но вместо областей визуального просмотра отображается форма звукового сигнала.

Чтобы получить сведения об использовании этих элементов управления для подрезки, щелкните здесь.

Помните, что клипы на исходной аудиодорожке могут редактироваться независимо только в том случае, если видеодорожка зафиксирована. Чтобы получить более подробные сведения, щелкните здесь.

CD аудио

Для аудиоклипов с компакт-дисков в инструменте Свойства клипа используются такие же элементы управления для подрезки, как описано выше, но в дополнение к ним имеются раскрывающиеся списки для выбора Названия компакт-диска и Произведения. Эти списки используются для изменения источника клипа в любое время. Название компакт-диска представляет собой также изменяемое текстовое поле, в которое можно ввести название используемого компакт-диска.

SmartSound®

Аудиоклипы SmartSound могут иметь практически любую продолжительность, за исключением того, что очень короткие клипы при определенных значениях продолжительности могут быть доступны не во всех комбинациях стиля и мелодии. Этот инструмент в основном аналогичен инструменту для создания клипов SmartSound, за исключением того, что кнопка Вставить в фильм заменена на кнопку Принять изменения.


(Громкость и микширование звука

Звуковые эффекты и музыка
Подрезка аудиоклипов
Звуковые эффекты
Анатомия аудиоклипа

Громкость и микширование звука

Уровни и стереобаланс отдельных аудиоклипов могут регулироваться как непосредственно на линии времени, так и с помощью инструмента Громкость и баланс. У обоих этих методов есть свои преимущества. Регулировка на линии времени предоставляет хорошее ощущение времени по сравнению с громкостью или балансом, в то время как инструмент Громкость и баланс облегчает микширование – раздельную настройку громкости и стереобаланса каждой из трех аудиодорожек.

Для авторинга дисков в инструменте Громкость и баланс имеется дополнительная возможность кодирования звукового сопровождения в схеме объемного звука с использованием технологии Dolby® Pro Logic®. Проигрыватели, поддерживающие Pro Logic, в дополнение к обычной паре стереоканалов могут выдавать центрально-фронтальный, тыловой и сабвуферный каналы на систему колонок объемного звука. Звучание любой из трех дорожек можно динамически перемещать спереди назад или слева направо.

ð Анатомия аудиоклипа

ð Регулировка звука на линии времени

ð Инструмент Громкость и баланс


Анатомия аудиоклипа

Значок аудиоклипа на линии времени состоит из несколько частей. Границы каждого клипа обозначаются вертикальными линиями. Реальное содержимое клипа представлено в виде временного графика сигнала:

Фрагмент временного графика сигнала из трех последовательных клипов.

Внешний вид графика сигнала позволяет судить о характере звука. Тихому звуку соответствует сигнал с малой амплитудой, сосредоточенный вблизи центральной линии клипа. В случае громкого звука в графике сигнала более ярко выражены пики и спады: они доходят почти до границ клипа. Непрерывный звук, например шум двигателя автомобиля, содержит множество импульсов, следующих вплотную один за другим. Отрывистый звук представляется короткими импульсами, разделенными паузами, в течение которых сигнал превращается в горизонтальную линию.

Линии регулировки

Синяя линия громкости графически моделирует изменения громкости, сделанные на дорожке и в клипе. Если громкость еще вообще не регулировалась, линия проходит по всему клипу на уровне примерно в три четверти высоты клипа. Это уровень «нулевого усиления» (0 дБ), означающий, что первоначальная громкость клипа не была ни увеличена, ни уменьшена.

Если повысить или понизить громкость всей дорожки, линия громкости останется горизонтальной, но сместится вверх или вниз от базового уровня нулевого усиления.

И наконец, если громкость регулируется в пределах клипа, линия состоит из наклонных отрезков, соединяющихся маркерами регулировки громкости.

В отличие от графика звукового сигнала и линий регулировки баланса и фейдера (см. ниже), линия регулировки звука использует логарифмическую шкалу. Уровень воспринимаемой громкости находится в логарифмической зависимости от силы аудиосигнала, поэтому такая шкала позволяет более точно моделировать на линии регулировки реально слышимый звук. Например, восходящий отрезок линии означает плавное, постепенное усиление громкости с начального до итогового уровня.

Зеленая линия стереобаланса и красная линия баланса фронт-тыл («фейдер») действуют аналогично линии громкости, только для них нейтральным положением является центр клипа по вертикали и используется линейная шкала регулировки.

При перемещении линии стереобаланса вверх центр звучания аудиоклипа смещается влево от слушателя, и наоборот, перемещение линии вниз соответствует смещению звука вправо. Точно так же повышение линии фейдера переносит звук на задний план области объемного звучания, а ее снижение — на передний план.

Примечание. Просматривать и редактировать линию фейдера клипа можно только в том случае, если инструмент Громкость и баланс находится в режиме объемного звука. Результаты регулировки линии можно наблюдать только в системах, поддерживающих воспроизведение с объемным звуком.

Чтобы выбрать для отображения одну из трех линий регулировки, воспользуйтесь контекстным меню аудиоклипа, вызываемым правой кнопкой мыши:

.


Регулировка звука на линии времени

Уровни звука можно регулировать непосредственно в клипе на линии времени. Воспользуйтесь указателем мыши, чтобы отрегулировать синюю линию громкости или линии баланса (см. раздел Анатомия аудиоклипа ).

При добавлении нового аудиоклипа на линию времени происходит следующее.

· Линия регулировки громкости созданного клипа соединяет линии предыдущего и последующего клипов, если таковые имеются.

· Если в других клипах на дорожке громкость не регулировалась, линия громкости проходит через новый клип строго горизонтально. Ее высота отражает общую громкость дорожки, установленную с помощью инструмента Громкость и баланс.

· Если громкость других клипов или общая громкость дорожки не регулировалась, линия громкости проходит через новый клип на уровне в три четверти высоты.

Чтобы отрегулировать громкость клипа на линии времени, выберите клип (щелкнув его левой кнопкой мыши) и подведите указатель мыши к линии громкости. Появится курсор регулировки громкости:

Нажмите левую кнопку мыши и перетащите линию вверх или вниз по клипу. Линия громкости, изгибаясь, последует за движением указателя мыши.

После того как кнопка мыши будет отпущена, программой Studio будет создан маркер регулировки на линии громкости.

При размещении указателя мыши над маркером регулировки в выбранном клипе появится подсвеченный вариант курсора регулировки громкости. С помощью этого курсора можно перетащить маркер регулировки вверх или вниз.

Щелкнув маркер регулировки правой кнопкой мыши, можно вызвать команду контекстного меню Удалить регулировку громкости. Эта команда удаляет один маркер регулировки. С помощью команды Отменить изменения громкости можно удалить все маркеры из клипа.

Регулировка баланса и фейдера

Линии баланса «левый-правый» и «фронт-тыл» поддерживают те же возможности редактирования, что и описанная выше линия громкости, за исключением того, что для них нейтральным положением является уровень в половину высоты клипа, а не в три четверти, как у громкости.

При регулировке баланса левый-правый (стереобаланса) перемещение линии вверх от центральной позиции сдвигает звук вправо. При регулировке баланса фронт-тыл (фейдера) перемещение линии вверх смещает звук в зрительном зале вперед.

Удаление изменений

Отдельный маркер регулировки может быть удален одной из команд Удалить регулировку в контекстном меню, вызываемом щелчком правой кнопки мыши:

Чтобы удалить из выделенного клипа все регулировки звука одного из типов, выберите соответствующую команду в контекстном меню клипа:


Инструмент Громкость и баланс

По сравнению с настройкой звука на линии времени, инструмент Громкость и баланс обеспечивает больше возможностей регулировки, удобно расположенных на одной панели. Кроме того, здесь же расположены элементы управления балансом «левый-правый» и «фронт-тыл». Обращение с инструментом напоминает работу с настоящим микшером звука.

В инструменте Громкость и баланс имеются отдельные регуляторы уровня для каждой из трех аудиодорожек: исходное аудио (на рисунке слева), звуковые эффекты и голос за кадром (посередине) и фоновая музыка (справа). Регулятор баланса расположен в правой части инструмента.

Для каждой аудиодорожки имеется отдельный набор регуляторов уровня. Набор для исходной аудиодорожки показан слева.

В число индивидуальных регуляторов входит кнопка приглушения дорожки Œ. Когда эта кнопка находится в нажатом положении, аудиоклипы с данной дорожки в фильме не используются. Значок кнопки приглушение дорожки выполняет еще одну функцию: он указывает, для какой дорожки выполняется регулировка уровня. Это единственный визуальный признак, позволяющий различать три набора регуляторов.

Ручкой уровня дорожки  увеличивается или уменьшается общая громкость дорожки. При этом также изменяется вертикальное положение линий регулировки звука во всех клипах на дорожке, однако контуры линий не изменяются. Чтобы увеличить громкость, нажмите ручку и перетащите ее мышью вращательным движением по часовой стрелке (до максимального положения «2 часа»). Для уменьшения громкости вращайте ручку против часовой стрелки (до минимума «6 часов»).

Ручки уровней: полностью выключено (слева), стандартный уровень (в центре) и полная громкость (справа).

Шкала относительного уровня дорожки Ž, а также соответствующий ей фейдер  градуируются в децибелах (дБ). Отметка 0 дБ соответствует уровню записи клипа. Каждое приращение в 3 дБ означает двукратное повышение уровня воспринимаемой громкости, а каждое уменьшение на 3 дБ снижает громкость вдвое.

Положение ручки фейдера показывает уровень громкости в текущей позиции воспроизведения фильма относительно уровня, на котором текущий клип записывался. Для изменения уровня перетащите ручку вверх или вниз. Значок ручки затеняется (становится недоступным), если на дорожке нет клипов в позиции текущего индекса времени. Если звук на дорожке отключен, ручка также затеняется и устанавливается в крайнее левое положение. Изменение положения фейдера отражается на маркере регулировки громкости, установленном на дорожке, как описано в разделе Регулировка звука на линии времени .

Контур громкости воспроизведения дорожки, или конверт, объединяет в себе общий уровень дорожки и относительный уровень в каждой ее точке. Такой комбинированный уровень, который графически изображается в аудиоклипах с помощью линий регулировки громкости, применяется к фактическим аудиоданным для получения выходного уровня дорожки. Этот уровень обозначается с помощью указателя уровня , который подсвечивается во время воспроизведения и показывает уровень записи для текущего индекса времени. Во избежание «подрезывания» аудиосигнала — неприятного звука, получаемого при попытке установить уровень громкости вне пределов амплитуды цифрового сигнала, — следите за тем, чтобы указатель уровня никогда не доходил до верхней границы.

Кнопки фейдера ‘ обеспечивают нарастание или затухание звука к текущей позиции фильма. Для получения визуального подтверждения их действия понаблюдайте за поведением линии регулировки громкости клипа, когда нажимаются кнопки фейдера. Длительность нарастания-затухания может меняться от нуля до 59 секунд. Она устанавливается в окне настройки Правка (Настройка Ø Правка) в разделе Фейдеры громкости. Фейдеры недоступны вблизи начала или конца клипа.

Регулятор баланса

Этот регулятор работает в двух режимах, стерео и объемный, которые устанавливаются с помощью раскрывающегося списка над регулятором.

В обоих режимах положение каждой дорожки в каждом месте фильма показывается соответствующим значком динамика. Цвет значка соответствует состоянию индикатора выключения звука этой дорожки.

В режиме стерео положение дорожки устанавливается путем перетаскивания ее значка динамика влево и вправо между парой основных динамиков:

Дорожка исходной аудиодорожки (слева) и дорожка фоновой музыки (справа) на противоположных сторонах стереокомпозиции. Значок звуковых эффектов и голоса за кадром показан в виде серого контура (слева от центра) показывая, что звук дорожки выключен или на ней отсутствует клип в текущей позиции указателя времени.

В режиме объемного звука каждая дорожка может перемещаться как вперед-назад («фейдер»), так и влево-вправо («баланс»). Каждую дорожку можно независимо помещать в любом месте в пределах треугольника, образованного двумя основными динамиками и центром тыловой линии области прослушивания.

Режим объемного звука: Здесь исходная аудиодорожка сдвинута влево-назад, дорожка звуковых эффектов и голоса за кадром — вправо, поближе к слушателю, а дорожка фоновой музыки еще ближе по центру.

Установить положение значка дорожки на регуляторе баланса можно двумя способами. Можно щелкнуть один из значков дорожки и перетащить его в нужное положение, а можно передвигать его, перемещая треугольные ручки позиционирования снизу и справа на регуляторе. Ручка позиционирования, расположенная внизу регулятора баланса, служит для перемещения звуковой картины выбранного клипа влево-вправо, а ручка справа отвечает за перемещение вперед-назад.

Непосредственное перетаскивание значка (слева) или использование ручек позиционирования (справа).

Отображение контуров громкости и баланса

Для каждого аудиоклипа в проекте отображается контурная линия, показывающая одно из значений громкости, баланс левый-правый или фронт-тыл. Чтобы выбрать для отображения один из трех типов линии, воспользуйтесь командами из контекстного меню аудиоклипа, вызываемого правой кнопкой мыши (см. раздел Анатомия аудиоклипа”).

Для изменения контурных линий непосредственно на линии времени служатмаркеры регулировки.

Примечание. Просматривать и редактировать линию фейдера (баланса фронт-тыл) можно только в том случае, если инструмент Громкость и баланс находится в режиме объемного звука.


Звуковые эффекты

Для редактирования любого аудиоклипа в проекте могут использоваться поставляемые с программой Studio звуковые эффекты, доступ к которым осуществляется через инструмент Звуковые эффекты на панели инструментов.

Инструмент Звуковые эффекты — это шестой инструмент на панели звуковых инструментов. Работа с этим инструментом аналогична работе с инструментом Видеоэффекты. Подробное описание см. в этом разделе.

Так же, как и для видеоэффектов, библиотека звуковых дополнений может пополняться. Любой звуковой эффект в популярном формате VST может использоваться в программе Studio точно так же, как и поставляемые с ней в комплекте.

Значки для звуковых эффектов

В режиме линии времени любые примененные к аудио- или видеоклипу специальные эффекты показываются маленькими значками вдоль нижней стороны клипа. Они соответствуют группам эффектов, показываемым в окне просмотра Добавить новый эффект в инструментах Звуковые эффекты и Видеоэффекты. Чтобы открыть соответствующий инструмент для редактирования параметров, нужно дважды щелкнуть любой из значков.

На рисунке к обоим аудиоклипам применен эффект Подавление шума. Значок звезды под видеоклипом показывает, что к нему применен один или несколько эффектов из группы «Веселые эффекты».

Основные звуковые эффекты

В набор основных звуковых эффектов программы Studio фильтр Подавление шума и разнообразные дополнения в формате VST. В некоторых из этих дополнений используются собственные окна редактирования параметров вместо панели параметров в инструментах Звуковые эффекты и Видеоэффекты.

ð Подавление шума

ð Эквалайзер

ð Жужжалка

ð Караоке

ð Выравниватель

ð Реверберация


Подавление шума

Этот мощный фильтр используется для подавления нежелательного шума в любом аудиоклипе. Фильтр динамически реагирует на изменения параметров шума на протяжении одного клипа. Предварительно установленными параметрами задается отправная точка, с которой начинает работать адаптивный алгоритм.

Для дальнейшего улучшения результатов можно отрегулировать параметры Подавление шума и Точная настройка. Новое значение параметра будет заметно на слух с запаздыванием примерно в одну секунду после изменения, поэтому нужно вносить небольшие изменения и подождать, чтобы проверить наличие улучшений.

Подавление шума. Когда съемка видеокамерой ведется на открытом воздухе, а действующие лица расположены на удалении от микрофона, «шум источника» может быть значительным, к тому же и внутренний шум камеры может усиливаться до раздражающего уровня. А вот если при записи сцены используется нагрудный микрофон, подключенный к линейному входу камеры, исходный шум может быть достаточно низким. Подберите с помощью этого регулятора характеристики шума, соответствующие реальному сигналу.

Точная настройка. Этим регулятором изменяется степень используемой «очистки». Он может быть полезен только в том случае, если уровень Подавления шума достаточно низкий, поскольку при высоких уровнях шум устраняется и без этого.

Автонастройка. Когда установлен этот флажок, фильтр автоматически регулирует тип и интенсивность шумов в клипе. Когда выбран вариант Автонастройка, флажок Тонкая настройка недоступен.

Устранение ветра. Установкой этого флажка включается фильтр, устраняющий в аудиоклипе шум ветра и подобные ему нежелательные фоновые звуки.

Примечание. Фильтр Шумоподавление помогает устранить многие дефекты материала, но его не следует рассматривать как панацею. Конечный результат во многом зависит от исходного материала, а также от характера и степени серьезности имеющихся проблем.


Эквалайзер

Действие этого эффекта похоже на регуляторы тембра на аудиоаппаратуре, но с гораздо большей точностью регулировки. Спектр звуковых частот разделяется на десять полос, каждая из которых имеет свою среднюю частоту звука.

Примечание. В музыкальных терминах, каждая полоса эквалайзера перекрывает одну октаву, а ее средняя частота близка по тону к ноте Си.

Ползунки позволяют увеличить или уменьшить долю частот каждой из полос в общем звучании в пределах 48 дБ (от -24 до +24). Установленное для полосы значение эквалайзера применяется к средней частоте в полной мере и уменьшается до нуля при удалении от нее в обоих направлениях.

На индикаторе, расположенном над ползунками, показывается активность частот звукового спектра при воспроизведении проекта.


Жужжалка

Жужжалка добавляет в запись шум и помехи. Она может заставить звучать клип так, как будто он записан с радиоприемника при плохом приеме или с потертой и поцарапанной грампластинки.

Треск. С помощью этого регулятора добавляется звук потрескивания старой грампластинки. Чем дальше вправо поворачивается ручка, тем сильнее добавляемый треск.

Переключатель скорости. При имитации звука записи с грампластинки этот переключатель позволяет установить скорость вращения в оборотах в минуту (33, 45 или 78 об/мин).

Шум. Этим регулятором дозируется добавляемый равномерный шум.

Искажение. С помощью этого регулятора вносятся искажения.

ЭКВ. Поверните этот регулятор вправо, чтобы обрезать низкие частоты и получить глуховатый звук низкокачественной аппаратуры.

Переменный ток. Этим регулятором имитируется непрерывное низкое гудение переменного тока.

Переключатель частоты. Им устанавливается частота переменного тока (50 или 60 Гц) и, соответственно, высота фона переменного тока.

Линия времени. С помощью этого регулятора изменяется общая степень воздействия эффекта. Чем дальше вправо повернуть ручку (1900), тем заметнее будет эффект.


Караоке

Этот эффект применяется к таким клипам, как например песни mp3 или дорожки с компакт-диска, чтобы удалить из произведения основную вокальную партию. Что остается – аккомпанемент – может использоваться в качестве фоновой музыки или основы для вашего собственного вокала для голоса за кадром или видеоклипа.

Эффект Караоке построен на том, что основная вокальная партия записи обычно равномерно разделяется между двумя стереоканалами. Этим модулем каналы сравниваются в цифровой форме, и совпадающая в них часть удаляется из обоих. Не все записи могут подойти для караоке.

Степень. Этот ползунок позволяет откорректировать вариации общей выходной громкости, которые могут возникать в результате обработки Караоке. Передвиньте ползунок влево, если звук получается после фильтра слишком громким, или вправо, если он слишком тихий.


Выравниватель

Этот эффект помогает скомпенсировать общую проблему при записи звука для видеофильмов: дисбаланс между громкостью записи разных элементов исходного звукового материала. Например, ваши комментарии во время видеосъемки могут записаться с таким уровнем, что полностью заглушат все остальные окружающие звуки.

Принцип действия Выравнивателя заключается в поиске оптимальной громкости где-то посередине между громкими и тихими звуками исходного клипа. Ниже этой громкости Выравниватель действует как экспандер, повышая исходный уровень с определенным коэффициентом. Выше оптимальной громкости Выравниватель действует как компрессор, уменьшая исходный уровень. Путем тщательного подбора параметров можно существенно улучшить внутренний баланс звукового сопровождения.

Оптимальный уровень. С помощью этого ползунка устанавливается оптимальный уровень.

Сжатие. С перемещением этого ползунка вправо увеличивается степень ослабления громких звуков.

Порог. Этим ползунком изменяется минимальный уровень, с которого начинает работать экспандер. Он используется для того, чтобы избежать повышения громкости неясных звуков на заднем плане и их превращения в отчетливый шум.

Расширение. С перемещением этого ползунка вправо увеличивается степень усиления тихих звуков.


Реверберация

Эффект Реверберации имитирует воспроизведение исходного звука в помещении с заданными размерами и характеристиками отражения звука. Интервал времени между моментом, когда ушей слушателя достигнет исходный звук, и моментом прибытия первого эха тем больше, чем больше помещение. Скорость замирания эха зависит и от размеров помещения, и от отражающей способности стен.

Стандартные настройки Реверберации называются в соответствии с видом помещения, которое с их помощью имитируется – от салона автомобиля и до огромной подземной пещеры.

Начальное запаздывание. Этим регулятором устанавливается величина задержки от начала звука до первой волны эха. Чем меньше имитируемое помещение, тем меньше должно быть значение запаздывания, чтобы получилось естественное звучание.

Размер помещения. Этот ползунок служит для задания размеров имитируемого помещения. В больших помещениях получается более пространственное звучание благодаря большему промежутку между отражениями звуковых волн.

Затухание. Этот ползунок служит для управления коэффициентом затухания, с которым ослабляются высокочастотные составляющие при отражении звуковых волн от поверхностей в виртуальном помещении. Большее затухание обычно дает более теплый звук, а уменьшение затухания повышает его сочность.

Продолжительность. Этим ползунком регулируется длительность времени от начала определенного звука до полного замирания эха от него. Это соответствует эффективности отражения звука от стен и остальной обстановки виртуального помещения.

Смешивание. Этим ползунком регулируется уровень исходного звука, подмешиваемого в выходной сигнал звукового эффекта. Если сдвинуть ползунок до упора влево, будет слышен только исходный звук.


Вывод фильма

Studio предлагает множество вариантов поделиться своей видеопродукцией. В этом разделе объясняется как:

· подключить DV- или MicroMV-видеокамеру либо DV-видеомагнитофон;

· подключить аналоговую (VHS или S-VHS) видеокамеру или видеомагнитофон;

· подключить телевизор или видеомонитор;

· вывести фильм на видеоленту;

· сохранить свой фильм как файл;

· сохранить свой фильм как файл MPEG;

· опубликовать свой фильм в Интернете;

· сохранить свой фильм как файл Windows Media или RealVideo;

· вывести свой фильм на диск для воспроизведения на DVD-, VCD- или S‑VCD-плеере;

· просмотреть DVD-, VCD- или S‑VCD-фильм на компьютере.

Все эти операции доступны в режиме «Вывод фильма», в который можно перейти, щелкнув кнопку Вывод фильма в верхней части экрана.

Подготовка фильма к выводу

Для того чтобы фильм действительно был готов к выводу, обычно требуется определенная предварительная обработка:

· Если ваш фильм содержит клипы, захваченные с предварительным качеством, Studio предложит загрузить исходную ленту (ленты) в видеокамеру или видеомагнитофон DV. Затем Studio выполнит повторный захват этих клипов с полным разрешением.

· Studio понадобится просчитать (создать соответствующие видеокадры) все переходы, титры и дисковые меню, добавленные к фильму, если они еще не были просчитаны в фоновом режиме. Если весь фильм или его часть были захвачены в формате MPEG, понадобится выполнить полный просчет соответствующего материала.

Когда Studio выполнит захват и просчет в пакетном режиме, панель Состояние режима Вывод фильма покажет, что ваш фильм готов к выводу.

Панель состояния Создание AVI до, в процессе и после просчета.

ð Вывод на камеру или видеомагнитофон...

ð Вывод фильма на видеоленту

ð Сохранение фильма в виде файла AVI

ð Сохранение фильма в виде файла MPEG

ð Сохранение в виде RealVideo или Windows Media

ð Публикация фильма в Интернете

ð Вывод фильма на DVD, VCD или S-VCD

ð Копирование файла AVI на ленту


Вывод на камеру или видеомагнитофон...

... с использованием кабеля IEEE-1394

Если у вашего устройства записи есть DV-вход, просто подключите устройство к своей цифровой видеоплате кабелем IEEE-1394 (или «i.LINK»). Разъем со стороны видеокамеры должен быть помечен dv in/out.

Примечание. На устройствах, которые не поддерживают обратную запись на видеокамеру, среди которых многие PAL-устройства, DV-разъем называется просто dv out.

... с использованием аналоговых аудио- и видеокабелей

Если вы используете продукт Studio с аналоговым (ТВ или видео) выходом, например, Studio DVplus или DC10plus, подключите видеовыходы платы захвата к входам видеомагнитофона, а аудиовыходы звуковой платы (или Studio DVplus) к аудиовходам видеомагнитофона.

Подключение телевизора или видеомонитора

У многих видеокамер есть встроенный экран, в этом случае подключать видеомонитор не понадобится.

В противном случае, чтобы просмотреть, как записан видеоматериал, к видеовыходам видеомагнитофона необходимо подключить телевизор или видеомонитор. У DV-видеокамер видеовыходы не всегда доступны.


Вывод фильма на видеоленту

Переключитесь в режим «Вывод фильма» и убедитесь, что видеокамера или видеомагнитофон подключены и готовы к записи фильма.

Чтобы вывести фильм на видеоленту:

1. Щелкните вкладку Лента, чтобы вывести на экран показанные ниже элементы управления:

2. Нажмите кнопку Создать.

3. При использовании клипов с предварительным качеством Studio выводит диалоговое окно, предлагающее вставить исходную DV-ленту (ленты) в ваше DV-устройство воспроизведения, чтобы повторно захватить клипы с полным качеством.

Рекомендуется сдвинуть на ваших исходных лентах язычок запрещения записи в положение «Сохранить», чтобы гарантировать невозможность случайной записи поверх исходного материала.

Примечание. При захвате этих клипов Studio опирается на непрерывный тайм-код. Если тайм-код ваших исходных лент не является непрерывным (то есть, тайм-код периодически обнуляется на протяжении вашей ленты), нужно вручную указать часть ленты, содержащую нужные клипы. Затем Studio выполнит точный повторный захват клипов, и покажет метки подрезки. Дополнительные кадры можно увидеть, открыв любой повторно захваченный клип с помощью инструмента Свойства клипа.

4. Части фильма, захваченные в формате MPEG, должны быть теперь заново просчитаны.

Для другого захваченного видеоматериала Studio запускает «Интеллектуальный» просчет, при котором просчитываются только те части фильма, которые действительно этого требуют, – например, видеоэффекты, переходы, титры и дисковые меню, – а неизмененный первоначальный материал не просчитывается заново. Интеллектуальный просчет экономит ваше время и дисковое пространство.

Интеллектуальный просчет выполняется автоматически, но в процессе выполнения вам может быть предложено вставить аудио-CD, которые являются частью вашего фильма. В течение Интеллектуального просчета с помощью сообщений в окне Состояние Studio сообщает, какая часть процесса выполнена, а по окончании Интеллектуального просчета появляется сообщение о его окончании.

Интеллектуальный просчет можно прервать в любой момент, нажав кнопку Отмена. Но прерванный просчет нельзя продолжить: операцию по созданию ленты придется начать с самого начала.

После окончания просчета Studio понадобится несколько секунд, чтобы подготовиться к выводу фильма на видеокамеру или видеомагнитофон.

5. Убедитесь, что видеокамера/ видеомагнитофон включены, и что вставленная лента промотана до того места, откуда вы хотите начать запись. Далее у вас есть две возможности:

Если фильм записывается на ленту DV, Studio позволит автоматически включать и выключать запись на DV-устройстве. Нажмите кнопку Настройки и установите флажок в области Настройки.

При записи на аналоговую ленту включите свой видеомагнитофон на запись.

Наконец, щелкните Воспроизв. в Плеере.

Копирование файла AVI на ленту

Интерфейс создания ленты в Studio также предусматривает поддержку передачи файла AVI прямо на видеоленту. Подробности см. в разделе Копирование файла AVI на ленту.


Сохранение фильма в виде файла AVI

В некоторых случаях может понадобиться вывести фильм в файл формата AVI. Обычно файлы AVI больше файлов MPEG, но файлы AVI могут воспроизводиться на большем количестве устройств.

Если вы решили сохранить свой фильм в виде файла AVI, Studio позволяет управлять рядом параметров кодека. Размер файлов можно заметно уменьшить, но не забывайте о влиянии размера файла на качество фильма: чем больше коэффициент сжатия, тем сильнее падает качество.

Можно настраивать параметры сжатия как для видео, так и для звука. Среди настроек сжатия видео – размер кадра, частота кадров и скорость данных (после сжатия). Для звука вместо стерео можно выбрать монофонический звук (один канал) вместо стерео, а также настроить количество битов и частоту оцифровки.

Кодеком по умолчанию, поставляемым со Studio DV, является кодек Studio DV. Если нужно вывести фильм в другом формате, можно использовать любой совместимый с DirectShow кодек, установленный на вашем ПК, если этот же кодек установлен и на ПК, который будет воспроизводить ваш цифровой фильм.

Чтобы сохранить фильм в виде файла AVI:

1. Переключитесь в режим Вывод фильма, щелкая вкладку «Вывод фильма» в верхней части основного окна Studio. Появляются элементы управления режима Вывод фильма. Щелкните вкладку AVI.

2. Нажмите кнопку Настройки. Убедитесь, что установлены флажки Включать видео и Включать звук. (Примечание. Но если в выпадающем списке Сжатие выбрано значение «Видеокодер DV», флажок Включать звук оказывается недоступным.)

Предусмотрена возможность отключения как звука, так и видео. Вам может потребоваться создать файл AVI, содержащий только звук, для импорта в другую программу. Или, чтобы минимизировать размер файла, может понадобиться убрать звук из небольшого видеоролика для веб-страницы.

Оставшиеся параметры относятся к сжатию. Дополнительные сведения см. в разделе Настройки создания файла AVI.

3. Проверьте показания дискомера, чтобы убедиться в наличии достаточного дискового пространства.

4. Нажмите зеленую кнопку Создать файл AVI. Введите имя файла AVI в ответ на приглашение.

По умолчанию ваш файл будет сохранен в каталоге:

C:\My Documents\Pinnacle Studio\My Projects

Нажмите кнопку OK, чтобы начать создание файла. При создании AVI, Studio декодирует каждый кадр видео в формате MPEG, просчитывает все имеющиеся титры и эффекты и сжимает получившийся кадр с помощью кодека, выбранного на панели параметров Создание AVI.

Обычно это медленный процесс: действительное время зависит от скорости вашего компьютера и длительности видео.

Проверка результатов

После того, как фильм будет просчитан, результат можно просмотреть, используя Проигрыватель Windows Media. Проигрыватель Windows Media можно запустить, нажав кнопку слева от кнопки Настройки.

Копирование файла AVI на ленту

В интерфейсе Создать файл AVI в Studio также предусмотрена поддержка передачи файла AVI прямо на видеоленту. Подробности см. в разделе Копирование файла AVI на ленту.


Сохранение фильма в виде файла MPEG

Формат файла MPEG-1 поддерживается всеми версиями Windows 95 и более поздними операционными системами. Файлы MPEG-2 могут воспроизводиться только на ПК с установленным программным декодером MPEG-2. Обычно файлы MPEG по размеру меньше файлов AVI и, в зависимости от использованных опций AVI, могут обеспечивать лучшее качество.

Чтобы сохранить свой фильм как файл MPEG:

1. Переключитесь в режим «Вывод фильма», щелкнув вкладку «Вывод фильма» в верхней части основного окна Studio. Появляются элементы управления режима «Вывод фильма». Щелкните вкладку MPEG.

Нажмите кнопку Настройки, чтобы вывести панель параметров Создание файла MPEG и выбрать нужный шаблон.

1. Проверьте показания дискомера, чтобы убедиться в наличии достаточного дискового пространства.

2. Нажмите зеленую кнопку Создать файл MPEG. Введите имя файла mpg в ответ на приглашение.

По умолчанию ваш файл будет сохранен в каталоге:

C:\My Documents\Pinnacle Studio\My Projects

Нажмите кнопку OK, чтобы начать создание файла. Индикатор выполнения в окне Плеера позволит отследить создание фильма.

Проверка результатов

После окончания просчет фильма слева от кнопки Настройки появляются две новых кнопки. Первая из них запускает Проигрыватель Windows Media, позволяя проверить MPEG-фильм. Вторая кнопка – это кнопка Послать по электронной почте.


Сохранение в виде RealVideo или Windows Media

С помощью форматов RealVideo и Windows Media можно решить задачу воспроизведения своих фильмов в Интернете. Эти фильмы сможет смотреть кто угодно в любом месте мира, если у него есть совместимое программное обеспечение:

· Для RealVideo – это RealNetworks® RealPlayer®, бесплатно загружаемый с узла www.real.com.

· Для Windows Media – это Проигрыватель Window Media, бесплатно загружаемый с узла www.microsoft.com.

Чтобы вывести свой фильм в формате RealVideo или Windows Media:

1. Щелкните вкладку Поток, чтобы вывести на экран следующие элементы управления:

2. Нажмите кнопку Windows Media или RealVideo.

Нажмите кнопку Настройки, чтобы вывести диалоговое окно параметров для выбранного формата файла.

3. Нажмите зеленую кнопку Создать Веб-файл.

Введите имя своего файла rm (RealVideo) или wmv (Windows Media). По умолчанию ваш файл будет сохранен в каталоге:

C:\My Documents\Pinnacle Studio\My Projects

Нажмите кнопку OK, чтобы начать создание файла. Как обычно, индикаторы выполнения в Плеере обеспечивают обратную связь при обработке каждого клипа.

Проверка результатов

После окончания просчета вашего фильма слева от кнопки Настройки появятся две новые кнопки. Правая кнопка в паре – это кнопка Послать по электронной почте. Левая кнопка вызывает RealPlayer или проигрыватель Windows Media в зависимости от выбранного формата вывода.

Щелчок кнопки Отправить по электронной почте открывает диалоговое окно Выбрать профиль, которое предлагает ввести имя получателя электронной почты, затем вызывает программу электронной почты и присоединяет ваш фильм к новому сообщению.


Публикация фильма в Интернете

Studio упрощает публикацию вашего фильма в Интернете. Щелкните кнопку На сайт, чтобы вывести на экран показанные ниже элементы управления:

По умолчанию при публикации на вашей личной веб-странице MyStudioOnline выводится первый кадр вашего фильма. Значок этого кадра появляется рядом с кнопкой Задать эскиз. Если нужно вывести другой кадр вашего фильма, воспользуйтесь элементами управления в окне Плеера для поиска нужного кадра, затем нажмите кнопку Задать эскиз.

Чтобы начать процесс публикации фильма, нажмите зеленую кнопку Показать друзьям.

Ваша учетная запись публикации видео позволяет сохранить до 10 Мб (около 5 минут) онлайнового видео. Если фильм слишком велик, чтобы поместиться в выделенном пространстве, на экране появится предупреждающее сообщение. В этом случае уменьшите размер файла, сокращая длительность фильма.

Загрузка вашего фильма

Если это ваш первый публикуемый фильм, Studio воспользуется вашим интернет-подключением, чтобы открыть страницу регистрации на веб-узле опубликованного видео Pinnacle Systems. Создайте свою персональную учетную запись, отвечая на вопросы, появившиеся на экране.

Затем Studio загрузит фильм на веб-узел, где он будет преобразован в форматы RealVideo и Windows Streaming Media.

Ваш обозреватель откроется на вашей личной странице MyStudioOnline, предлагая выбрать шаблон «видео-открытки» для отображения видео и отправить электронную почту семье и друзьям, приглашая полюбоваться вашим творением.


Вывод фильма на DVD, VCD или S-VCD

Если в вашей системе установлено устройство записи CD, Studio может создавать диски VCD или S‑VCD как на CD‑R, так и на CD‑RW носителях.

Ваши диски VCD могут воспроизводиться:

· На VCD- или S-VCD-плеере.

· На некоторых DVD-плеерах. Большинство DVD-плееров могут работать с носителями CD‑RW, но многие не совсем надежно читают CD‑R. Почти все DVD-плееры могут работать с форматом VCD.

· На компьютере с CD- или DVD-дисководом и программным обеспечением для воспроизведения MPEG-1 (таким как Проигрыватель Windows Media).

Ваши диски S-VCD могут воспроизводиться:

· На S-VCD-плеере.

· На некоторых DVD-плеерах. Большинство DVD-плееров могут работать с носителями CD‑RW, но многие не совсем уверенно читают CD‑R. DVD-плееры, продаваемые в Европе и Северной Америке, обычно не могут читать диски S‑VCD, но плееры, продаваемые в Азии, зачастую справляются с этой задачей.

· На компьютере с CD- или DVD-дисководом и программным обеспечением для воспроизведения MPEG-2.

Если ваша система укомплектована устройством записи DVD, Studio может создавать (помимо вышеупомянутых) диски DVD на любых записываемых DVD-носителях, поддерживаемых устройством.

Ваши диски DVD могут воспроизводиться:

· На любом DVD-плеере, умеющем работать с форматом записываемых DVD-дисков, создаваемых вашим устройством записи. Большинство плееров умеют работать с распространенными форматами.

· На компьютере с DVD-дисководом и программным обеспечением для воспроизведения DVD.

Независимо от наличия в вашей системе устройства записи DVD, Studio также позволяет создавать в каталоге жесткого диска образ DVD – набор файлов, содержащих ту же информацию, которая была бы записана на диск DVD. Образ DVD можно впоследствии записать на диск.

Studio создает диск или образ диска в три этапа.

1. Сначала весь фильм должен быть заново просчитан для сохранения записываемых на диск данных в кодировке MPEG.

2. Затем диск должен быть скомпонован. На этом этапе Studio создает реальные файлы и структуру каталогов, которые будут использованы на диске.

3. Наконец диск должен быть записан. (При создании не диска, а образа DVD этот шаг отсутствует.)

Для вывода фильма на диск или в образ DVD:

1. Щелкните вкладку Диск, чтобы вывести на экран следующие элементы управления:

Панель управления Вывод на диск шире, чем другие панели вывода, показывая дополнительный индикатор в стиле дискомера, показывающий объем, занимаемый вашим фильмом на диске. Кроме того, показывается длительность фильма, а также выбранные параметры качества и тип диска.

2. Нажмите кнопку Настройки, чтобы вывести панель параметров Создание видеодиска. На ней можно выбрать формат вывода вашего фильма, определить параметры качества и настроить устройство записи дисков.

Слева от кнопки Настройки находится кнопка Выбрать папку, позволяющая выбрать новый каталог для размещения временных файлов, создаваемых в ходе операции создания видеодиска. При создании образа DVD, этот образ также будет находиться в этой папке.

3. Нажмите зеленую кнопку Создать видеодиск. Studio последовательно выполнит описанные этапы (просчет, компоновка и, при необходимости, запись), создавая диск или образ диска в зависимости от того, что указано в диалоговом окне настроек.

4. После окончания операции записи Studio вытолкнет диск.

Качество и емкость дисковых форматов

Различия между дисковыми форматами DVD, VCD и S-VCD можно свести к следующим эмпирическим правилам, касающимся качества видео и емкости каждого формата:

· VCD. Каждый диск может вмещать около 60 минут видео MPEG-1, качество видео примерно вдвое хуже, чем у DVD.

· S-VCD. Каждый диск может вмещать около 20 минут видео MPEG-2, качество примерно на треть хуже, чем у DVD.

· DVD. Каждый диск может вмещать около 60 минут видео MPEG-2 с полным качеством.


Копирование файла AVI на ленту

Если в режиме Вывод фильма выбрана вкладка Лента или вкладка AVI (см. Вывод фильма на видеоленту и Сохранение фильма в виде файла AVI), в Плеере открывается небольшая боковая панель. Элементы управления этой панели предоставляют возможность вывести фильм AVI прямо на видеоленту. Кнопка Открыть файл позволяет выбрать записываемый файл avi, а ползунок настраивает уровень громкости для воспроизведения файла. После загрузки файла, чтобы начать запись, просто щелкните в Плеере кнопку воспроизведения.

Боковая панель, выступающая из Плеера в режиме вывода на ленту.


Настройки

Имеются установки, позволяющие произвести настройку различных аспектов работы системы Studio. В системе установлены такие настройки по умолчанию, которые обеспечивают наилучшее функционирование в большинстве ситуаций и при использовании различных аппаратных средств. Однако у вас может возникнуть необходимость в изменении этих настроек в связи с конкретными условиями работы или для отражения специфики выбранной конфигурации оборудования.

Сведения о настройках Studio

Настройки системы Studio размещаются в двух диалоговых окнах, в каждом из которых имеется несколько закладок.

В основном диалоговом окне настроек имеются четыре панели, содержащие те установки, которые связаны с реализацией режимов захвата и редактирования. Откройте это диалоговое окно и конкретную закладку путем выбора одной из команд в первой группе меню Настройки.

Диалоговое окно «Настройки вывода фильма» содержит шесть панелей, каждая их которых предназначена для установки одного из шести типов вывода фильма. Откройте это диалоговое окно, выбрав соответствующую команду во второй группе меню Настройки.

Настройки в системе Studio применяются как к текущему, так и к будущим сеансам работы. Общий сброс настроек отсутствует. Если необходимо вернуть исходные значения настроек, установленные изготовителем, воспользуйтесь сведениями, приведенными в следующих разделах, где последовательно рассматриваются все десять панелей настроек.

ð Установки источника

ð Установки параметров захвата

ð Установки редактирования

ð Установки для CD и дикторского комментария

ð Установки вывода на ленту

ð Установки для создания AVI-файла

ð Настройки при создании файла MPEG

ð Установки для создания файлов RealVideo

ð Установки для создания файлов Windows Media

ð Установки для создания видеодиска


Установки источника

На этой панели имеются три области: Устройства захвата, Разбивка на сцены во время захвата иПоток.

Произведенные вами изменения окажут влияние на все будущие сеансы. Если необходимо произвести настройку только для одного сеанса захвата, перед началом следующего сеанса работы убедитесь в том, что восстановлены исходные значения параметров.

Устройства захвата

Система Studio распознает, какие устройства захвата (как для видео, так и для звука) установлены в вашей системе. Если в любой из категорий имеется более одного устройства захвата, выберите то из них, которое необходимо использовать в текущем сеансе.

Видео. Перечисленные здесь устройства могут включать как цифровое оборудование (DV, MicroMV), подключаемое с помощью кабеля IEEE-1394, так и различные типы аналоговых видеоисточников (Studio DC10plus, карта ТВ-тюнера, камера, подключаемая к USB-порту и т. д.). Сделанный вами выбор определяет доступность ряда других установок для Источника, а также многих установок на панели Параметры захвата.

Аудио. Выбор вами аудиоустройств ограничен тем, какое из видеоустройств было отобрано. Например, для большинства аналоговых устройств можно задать любой из имеющихся у вас выходов звуковой карты — этот выбор зависит от конфигурации установленного оборудования.

ТВ-стандарт. Выберите стандарт, совместимый с имеющимся у вас устройством захвата и используемым телевизионным приемником или видеомонитором (NTSC или PAL). NTSC — это стандарт, применяемый в Северной Америке и в Японии. Стандарт PAL используется в большинстве других стран. При применении некоторых устройств захвата может появляться возможность дополнительного выбора: стандарт SECAM, который используется в России, Франции и ряде других стран. Если ваш продукт Studio приобретен в Северной Америке, для этого параметра используется постоянная установка — стандарт NTSC.

Использовать наложение. Если применяется аналоговый захват с помощью Studio AV/DV, имеется настройка, позволяющая использовать возможность «наложения» в вашем графическом оборудовании при предварительном просмотре захвата. Это может обеспечить сглаживание при предварительном просмотре, однако эта возможность поддерживается не всеми графическими платами. Отключите эту настройку только в случае возникновения каких-либо проблем.

Просмотр во время захвата. Значение этого параметра определяет, будет ли производиться предварительный просмотр на проигрывателе в процессе захвата. Так как для выполнения предварительного просмотра требуются существенные затраты процессорного времени, использование этой возможности может приводить в некоторых системах к пропуску кадров во время захвата. Отключите этот параметр в случае возникновения проблем с пропуском кадров.

При захвате с камеры MicroMV, однако, этот параметр отключен по умолчанию и не может быть изменен. Воспользуйтесь в этом случае предварительным просмотром исходного видеоизображения с помощью встроенного в вашу камеру монитора.

Соотношение сторон. Этот ниспадающий список позволяет задать соотношение сторон экрана для аналогового захвата видеоисточника — может быть выбран нормальный (4:3) или широкоэкранный формат.

Разбивка на сцены во время захвата

Влияние этих настроек разбивки на сцены рассматривается здесь. Набор доступных настроек зависит от используемого устройства захвата: не все устройства обеспечивают поддержку полного набора режимов.

Первый параметр «Автоматическая разбивка на сцены по времени съемки» доступен только при выполнении захвата с DV-источника.

Ваша DV-камера производит запись не только изображения и звука, но также и значений даты, времени и различных установок экспозиции камеры (подробности см. в инструкции к камере). Эта информация определяется как кодовый набор и передается по линии вместе с видео и аудиоданными в соответствии со стандартом IEEE-1394.

Работая с установками по умолчанию, система Studio использует сведения кодового набора для определения начала каждой новой сцены. Производится захват первого кадра в каждой новой сцене для его использования в качестве значка, отображаемого в альбоме.

Кодовый набор не используется, если лента:

· содержит пустые (незаписанные) разделы

· не читается из-за наличия повреждений или электромагнитных шумов

· была записана без набора сведений о дате и времени, получаемых с камеры

· является копией другой ленты

· была записана на камере 8 мм или Hi8, а теперь воспроизводится на камере Digital8.

Если установлен последний параметр «Отключить автоматическую разбивку на сцены», новая сцена создается каждый раз, когда вы нажимаете клавишу [Пробел].

Скорость передачи

Формат DV использует фиксированный коэффициент сжатия 5:1, при котором скорость передачи данных при выполнении захвата в реальном масштабе времени составляет около 3,6 МБ/с. Скорость передачи при захвате для вашего диска (с учетом различных отклонений) должна быть не менее 4 МБ/с.

Проверка скорости. Нажмите эту кнопку, чтобы выполнить проверку скорости передачи данных при вашем текущем захвате с записью на диск. Система Studio выполняет запись и чтение файла фиксированной длины и отображает результаты, представленные в КБ/с (4000 КБ/с соответствует 4 МБ/с).

Если при попытке DV-захвата сцен ваш диск не может обеспечить требуемую скорость передачи данных, соответствующее сообщение будет отображено в диалоговом окне. Вы можете, используя настройки, выбрать другой диск или добавить такой диск, который соответствует требованиям к скорости передачи данных.

Просмотр папок. Эта кнопка [image] позволяет задать каталог на диске (и сам диск), в котором будут сохранены данные ваших захватов, а также дает возможность указать используемое по умолчанию для этих данных имя файла. Кнопка Проверка скорости позволит выполнить проверку для того диска, на котором размещается данный каталог.


Установки параметров захвата

Доступные здесь настройки зависят от используемого вами устройства захвата (указанного на закладке Источник). Вы не сможете просмотреть одновременно все рассмотренные ниже установки.

Шаблоны

Установки в других областях панели Параметры захвата зависят от того выбора, который сделан вами в этой области Шаблоны. В свою очередь, доступные шаблоны зависят от используемого для захвата оборудования.

Для DV-источника основные настройки захвата выбираются в первом из двух имеющихся ниспадающих списков. (Другой список содержит все дополнительные настройки.) Могут быть выбраны следующие настройки:

· DV. DV-захват с максимальным качеством, при котором на каждую минуту видеозаписи используется около 200 МБ объема диска. Преимуществом этой установки является то, что в дальнейшем при окончательном выводе фильма не потребуется выполнять повторный захват клипов с полным разрешением. При использовании этой настройки дополнительные установки не требуются. DV-захват рекомендуется при использовании формата MPEG, если возможен вывод вашего проекта на видеоленту.

· MPEG. При выполнении захвата с использованием формата MPEG требуется меньший объем на диске по сравнению с режимом DV, но при этом затрачивается большее время, как на сам захват, так и позднее – при выводе вашего фильма. Возможно задание дополнительных предварительных настроек для качества (Высокое, Среднее или Низкое) и, кроме того, могут быть выполнены предварительные пользовательские установки с целью ручной настройки видеопараметров. Лучше всего использовать наиболее низкие значения параметров качества, что обеспечит возможность удовлетворения требований при воспроизведении вашего фильма на любом из устройств. Используйте установку «Низкое», если вывод производится только на VCD; установка качества «Среднее» применяется для воспроизведения на S-VCD; а установка «Высокое» требуется при выводе фильма на DVD.

· Предварительный просмотр. Выбор качества, необходимого для предварительного просмотра, существенно сокращает требования к необходимому для захвата объему пространства на диске за счет снижения качества видео, но только на время выполнения редактирования. При выводе вашего фильма Studio выполнит повторный захват всех клипов с качеством предварительного просмотра, записав их с настройками, обеспечивающими полное качество. Дополнительные настройки включают несколько комбинаций предварительных установок для метода сжатия и качества, и, кроме того, возможность выполнения пользовательской настройки.

Для других типов устройств захвата имеется только один список настроек качества – это обычно установки: «Среднее», «Хорошее», «Наилучшее» и «Пользовательское».

Аналоговые захваты MicroMV и Studio AV/DV имеют фиксированные установки, при которых дополнительные настройки отсутствуют.

Видео настройки

Доступные в этой области установки зависят, как от используемого устройства захвата, так и от тех настроек, которые были выбраны в области Шаблоны. Отображаются только применимые установки. Возможность редактирования установок имеется только в том случае, когда используется предварительная установка «Пользовательская».

Показать все кодеки. Этот флажок по умолчанию не установлен: перечислены только те кодеки, которые сертифицированы компанией Pinnacle Systems для использования при захвате с качеством предварительного просмотра. Если установить этот флажок, будут отображены все кодеки, установленные на вашем ПК.

Использование тех кодеков, которые не сертифицированы Pinnacle Systems для их применения в Studio для захвата с качеством предварительного просмотра, может привести к нежелательным результатам. Компания Pinnacle Systems не обеспечивает техническую поддержку в случае проблем, связанных с использованием кодеков, не прошедших сертификацию.

Настройки. Эта кнопка обеспечивает доступ ко всем возможным настройкам, относящимся к работе кодека (программное сжатие/декомпрессия).

Сжатие. Воспользуйтесь этим ниспадающим списком для выбора необходимого кодека.

Ширина, Высота. Эти поля применяются для управления размерами захваченного видео.

Частота кадров. Это необходимое количество захватываемых кадров в секунду. Два имеющихся числовых значения позволяют выбрать соответственно видео с полной и с половинной скоростью. Более низкие значения (14,985 для NTSC, 12,50 для SECAM) позволяют сэкономить пространство на диске за счет ухудшения плавности изображения.

Качество, Скорость. В некоторых кодеках настройки качества представлены в виде указания значения процента сжатия (Качество), в других же кодеках используется установка необходимой скорости передачи данных в КБ/с (Скорость).

Тип MPEG. Выберите один из двух типов кодирования MPEG: MPEG1 или MPEG2. Первый тип поддерживается практически всеми компьютерами на базе ОС Windows; а тип MPEG2 обеспечивает лучшее качество при заданном коэффициенте сжатия.

Разрешение. В этом ниспадающем списке представлены те значения разрешения, которые доступны при установленных настройках для захвата. Увеличение вдвое значений как для ширины (первая цифра), так и для высоты, приводит к тому, что объем обрабатываемых данных повышается в четыре раза.

Фильтр. Эта настройка активизирует алгоритм сглаживания, который улучшает качество отображаемого отображения при выполнении захвата с низким разрешением. Резкость изображения при этом несколько снижается.

Быстрое сжатие. Эта настройка повышает скорость процесса кодирования при выполнении захвата в MPEG-файл, но приводит к незначительному снижению качества изображения. Имеется возможность оценить влияние этой установки на итоговый фильм с помощью короткого тестового захвата.

Горизонтальное разрешение. При установке значения «Полное» при захвате учитывается большее количество деталей; если же выбрано значение «1/2», каждый второй пиксел по горизонтали создается путем интерполяции.

Обрезать. Установите эту настройку, чтобы подрезать края выходного фильма для исключения «шума», который может возникать на границах кадра у некоторых аналоговых источников.

Полукадры. Видеокадр состоит из двух перемежающихся «полей». Значение «Оба» указывает на то, что следует выполнить захват обоих полей; при установке значения «Одно» используется только одно поле – тем самым вертикальное разрешение снижается вдвое. Этот режим особенно полезен при создании видеофильмов, которые будут воспроизводиться на компьютере, так как компьютерные устройства в любом случае отображают только одно поле.

Аудио настройки

Эти установки аудиозахвата можно редактировать только в том случае, когда используются пользовательские предварительные установки.

Включать звук. Снимите этот флажок, если в выпускаемом фильме не планируется использовать захваченный звук.

Настройки. Эта кнопка обеспечивает доступ ко всем возможным настройкам, относящимся к работе кодека (программное сжатие/декомпрессия).

Сжатие. В этом ниспадающем окне отображается тот кодек, который будет использоваться для сжатия входных аудиоданных.

Каналы, Частота. Эти установки используются для задания качества звука. «Качество CD» — 16 бит, стерео, 44,1 кГц.

Захват в MPEG

Эта область отображается только в тех случаях, когда были выбраны предварительные установки MPEG для захвата из DV.

Три настройки в ниспадающем списке позволяют выбрать, производится ли MPEG-кодирование в процессе захвата, или же оно выполняется в виде отдельного шага после завершения захвата.

· «Сжатие по умолчанию» — позволяет Studio принимать решение о применении одного из двух указанных ниже режимов в зависимости от быстродействия вашего компьютера.

· «Сжатие во время захвата» — захват и сжатие выполняются на одном шаге. Это приводит к хорошим результатам только при достаточном быстродействии компьютера.

· «Сжатие после захвата» — сжатие будет выполнено после завершения захвата. Это ведет к большей продолжительности выполнения процедуры, но повышает надежность при использовании центрального процессора с низким быстродействием.


Установки редактирования

Эти установки, распределенные на шесть областей, рассматриваются в приведенных ниже подразделах. Установки для аппаратуры, связанные с редактированием размещаются на панели «CD и комментарии».

Длина по умолчанию

Продолжительность этих интервалов времени измеряется в секундах и в кадрах. Значение счетчика секунд увеличивается каждые 30 кадров для NTSC или после 25 кадров в системе PAL.

Эти три установки задают начальное значение длины для переходов, неподвижных изображений и изменений громкости при добавлении этих элементов в ваш фильм. Указанные длительности могут быть изменены пользователем при редактировании. Заданные при установке значения по умолчанию указаны на приведенном выше рисунке.

Эскизы в сценарии

Выберите значение «Большие», чтобы получить более детальные эскизы кадров, отображаемые в сценарии в окне фильма. По умолчанию установлено значение «Маленькие».

Автосохранение

Эта настройка, которая по умолчанию включена, задает режим сохранения вашего текущего проекта системой Studio через заданные интервалы времени.

Просчет

В этой области содержатся несколько настроек, определяющих процесс просчета, в течение которого из отобранных в окне фильма материалов создается окончательный видеофильм.

Считать в фоновом режиме. В зависимости от быстродействия вашей компьютерной системы, возможно, что Studio не сможет быстро рассчитать некоторые из достаточно сложных эффектов, чтобы обеспечить абсолютно гладкий и детальный предварительный просмотр на проигрывателе. К числу тех элементов, которые Studio не может сформировать в реальном масштабе времени, относятся:

· многие из дополнительных видеоэффектов;

· многие из переходов типа Hollywood FX 3-D;

· перемещение эскизов кадров в меню на диске;

· фоновые звуковые дорожки SmartSound.

Без применения специальной обработки затраты времени в Studio, необходимые для предварительного просмотра этих эффектов на проигрывателе, могут приводить к затруднениям при работе на компьютере.

В системе Studio предлагаются два пути разрешения этой ситуации:

· Фоновый просчет. Эта возможность, которая устанавливается выбором любого из пунктов «Оптимизация для …» в ниспадающем списке, позволяет выполнять вычисления при предварительном просмотре сцен. До завершения просчета на проигрывателе будет производиться вывод упрощенного варианта для предварительного просмотра, как это описано ниже.

Возможна оптимизация установок фонового просчета для предварительного просмотра на проигрывателе или для вывода на видеоленту.

Выбор делается с учетом следующих факторов: оптимизация для предварительного просмотра повысит скорость фонового просчета, но замедлит выполнение шага создания ленты, тогда как выбор установки «Оптимизация для создания ленты» приведет к обратным результатам. Если вы не планируете выводить ваш проект на видеоленту, наилучшим выбором всегда будет установка «Оптимизация для предварительного просмотра».

Индикатор выполнения на шкале времени показывает процесс фонового просчета, как это демонстрируется здесь.

· Упрощенный предварительный просмотр. Если выбрана установка «Без фонового просчета», система Studio обеспечивает менее детальный предварительный просмотр. Переходы типа Hollywood FX отображаются с меньшим разрешением и с более низкой частотой кадров, а для эскизов меню не выполняется перемещение – они отображаются как статические объекты.

Использовать аппаратное ускорение. Установите этот параметр, чтобы воспользоваться возможностью 3-D-ускорения для вашей графической карты, что позволит повысить скорость генерации переходов типа Hollywood FX. Не выполняйте эту установку, если ваша графическая плата не поддерживает 3-D-ускорение или были какие-либо проблемы при экспериментах с установленным параметром.

Папка для временных файлов

Система Studio во многих случаях при редактировании и выводе вашего проекта создает временные файлы. Они хранятся в указанной здесь папке на диске. Нажмите кнопку «Папка», чтобы изменить местоположение временных файлов – обычно это делается с целью экономии дискового пространства на определенном диске.

При добавлении меню

Когда вы размещаете меню диска на линии времени, Studio выдает сообщение, запрашивающее, не требуется ли создать ссылки на главы из меню на все последующие клипы (по крайней мере, до следующего меню). Следующие варианты выбора в этом ниспадающем списке позволяют вам не использовать диалог с подтверждением: ссылки всегда должны создаваться, ссылки не должны создаваться, Studio должна создать ссылки из нового меню к разделам, а также сформировать обратные ссылки к меню из конца каждого раздела. Последний вариант выбора «Запрашивать о создании разделов» предполагает использование диалога с подтверждением, восстанавливая тем самым установку, сделанную по умолчанию.

Проверить при запуске наличие обновлений

Если этот параметр установлен, при каждом запуске Studio устанавливается связь с веб-сайтом Pinnacle с целью проверки наличия программных обновлений. Отмените эту установку, если вы предпочитаете сами проверять наличие обновлений с помощью команды меню Помощь Ø Обновления программ.


Установки для CD и дикторского комментария

Две области на этой панели содержат установки для аудиоаппаратуры, связанные с выполнением редактирования.

Запись музыки с CD

Источник. Этот ниспадающий список позволяет выбрать вариант передачи содержимого CD. Наиболее высокое качество обеспечивает цифровая передача («вдоль» дорожек CD).

Каналы, Частота. Это установки, определяющие качество звука. «Качество CD» — 16 бит, стерео, 44,1 кГц.

Буква диска. Если имеется несколько дисководов CD, выберите тот диск, который используется как источник аудио-CD для ваших фильмов.

Дикторский голос

Микрофон. Ниспадающий список содержит варианты выбора подключения микрофона к вашим аппаратным средствам.

Каналы, Частота. Эти установки определяют качество звука. Приведенные выше установки должны обеспечивать высокое качество дикторских комментариев.


Установки вывода на ленту

Система Studio автоматически распознает установленную аппаратуру и выполняет соответствующую настройку воспроизводящей аппаратуры для создания ленты.

Если выполняется печать (создание ленты) на DV-устройстве, можно задать автоматический запуск и останов системой Studio нужного устройства, вместо того, чтобы выполнять эти операции вручную.

Для автоматического управления печатью.

1. Нажмите кнопку «Вывод фильма» в строке главного меню.

В верхней части экрана отображается окно «Вывод фильма».

2. Выберите закладку Лента».

3. Нажмите кнопку «Установки». Открывается панель настроек Вывод фильма.

4. Выберите установку «Автоматический запуск и останов записи».

Большинство DV-устройств имеют небольшую задержку между моментом получения команды и фактическим началом записи. В системе Studio этот промежуток определяется как «время задержки записи». Значение этой задержки зависит от устройства, поэтому для получения наилучших результатов для конкретного устройства может возникнуть необходимость в экспериментальном определении этого времени.

5. Нажмите кнопку «ОК».

6. Нажмите кнопку «Создать».

Система Studio открывает ваш фильм и посылает команду записи на DV-устройство. Studio выводит первый кадр вашего фильма (без звука) после заданной задержки для времени записи, предоставляя тем самым устройству возможность установить скорость ленты и начать запись.

Подсказка. Если при воспроизведении вашего фильма выяснится, что первая часть фильма не записана, следует увеличить значение установки Время задержки записи. Если же, напротив, ваш фильм начинается с задержки на первом кадре, который выглядит как неподвижная фотография, следует уменьшить значение этой установки.

Подсказка. Если вы хотите вывести на записывающее устройство черный экран во время задержки записи, поместите черный титр на видеодорожку перед началом вашего фильма (черный титр означает вывод темного экрана). В случае необходимости записи черного экрана в конце фильма поместите черный титр на видеодорожку, которая следует за финальным кадром фильма.

Вывод на экран

Ниспадающий список Видео в области Устройства воспроизведения содержит одну установку — VGA-монитор. При выборе этой установки воспроизведение завершенного проекта будет осуществляться на экране вашего монитора, а не на внешнем устройстве.


Установки для создания AVI-файла

Панель настроек Создание AVI позволяет выполнить настройку установок для сжатия, уменьшить размер файла вывода, повысить качество изображения или же подготовить файл для специального использования (например, для распространения в Интернете), где могут иметь значение такие характеристики, как размер кадра.

Видео настройки

Сжатие. Выберите систему сжатия (кодек), наиболее подходящую для предполагаемого использования. При создании AVI-файла вам может потребоваться выбрать установки сжатия, исходя из поддерживаемых кодеков и предполагаемой компьютерной платформы, на которой будет просматриваться фильм.

Ширина, Высота. Размер кадра измеряется с указанием числа пикселов. Установкой по умолчанию является разрешение, которое используется системой Studio при захвате. Уменьшение ширины и высоты позволяет существенно снизить объем файла, хотя при этом сказывается также и используемое сжатие изображения.

Качество, скорость. В зависимости от используемого кодека вы можете выполнить с помощью ползунка настройку процента качества или скорости. Чем выше установленные вами значения для качества или скорости, тем больший размер будет иметь результирующий файл.

Кадров/сек. Значением по умолчанию является 29,97 кадров в секунду для видеосистемы NTSC или 25 кадров в секунду при использовании стандарта PAL. Может возникнуть необходимость в установке более низкой скорости для таких, например, приложений, как веб-видео. Большинство компьютеров на базе процессоров Pentium могут воспроизводить без видимых искажений фильмы с разрешением 352 x 240 пикселов при скорости 15 кадров в секунду. ПК с большей производительностью позволяют нормально воспроизводить видео с более высокими частотами и размерами кадров.

Установки аудиосжатия

Аудио настройки. Если необходимо обеспечить минимальный размер файла, можно для многих аудиоустройств воспользоваться установкой — 8 бит, моно, 11кГц. Целесообразно, с практической точки зрения, устанавливать параметры – 8 бит, моно, 11кГц – для тех источников, где преимущественно используется речь, а в фильмах, включающих много музыки, задавать установки – 16 бит, стерео, 22 или 44 кГц. Для сравнения, в музыкальных компакт-дисках используются параметры — 16 бит, стерео, частота дискретизации 44 кГц. Можно также указать на то, что аудиосжатие с частотой 11 кГц обеспечивает примерно такое же качество звука, как AM-радиовещание. Дискретизация с частотой 22 кГц обеспечивает качество, сравнимое с FM-радио, а использование параметров – 16 бит, стерео, 44 кГц – эквивалентно качеству звука на музыкальных компакт-дисках.

Тип. В большинстве случаев вам следует выбрать или PCM (импульсно-кодовая модуляция) или ADPCM (адаптивная дифференциальная импульсно-кодовая модуляция).

Каналы. Можно произвести выбор 8- или 16-битового, моно или стерео звука. Качество звука и размер файла повышаются при добавлении второго канала или увеличении разрядности.

Частота. Цифровые аудиофайлы создаются путем снятия регулярных выборок аналогового сигнала. Чем больше число выборок – тем лучше качество звука. Например, аудио компакт-диски записываются с частотой дискретизации 44 кГц и с использованием параметров 16 бит, стерео. Частота дискретизации звука может быть во многих случаях, например, для воспроизведения речи, снижена до 11 кГц.

Согласовать формат выходного файла

Нажмите кнопку Аналогично проекту, чтобы создать AVI-выход, имеющий формат, соответствующий клипу с самым высоким разрешением из вашего проекта.


Настройки при создании файла MPEG

Панель параметров Создание файла MPEG позволяет изменить установки сжатия для MPEG-файла.

Имеются предварительные установки, которыми можно воспользоваться для создания различных приложений. Имеются шаблоны для воспроизведения в Интернете, воспроизведения на ПК и мультимедиа аппаратуре, а также для записи файлов для видео CD (VCD), S‑VCD и DVD.

Пользовательские предварительные установки позволяют вам исключить аудио или видео источник, а также выполнить независимое изменение скоростей аудио и видео данных.

Видео настройки

Сжатие. Может быть выбрано сжатие MPEG-1 или MPEG-2. Стандарт MPEG-2 позволяет обеспечить более высокое разрешение и лучшее качество, по сравнению с MPEG-1.

Примечание. Для использования файлов MPEG-2 требуется наличие на проигрывателе специального ПО. Если на вашем ПК отсутствует проигрыватель MPEG-2, воспроизведение файлов MPEG-2 невозможно.

Ширина, Высота. Размер кадра измеряется с указанием числа пикселов. Уменьшение размеров существенно снижает объем данных и, соответственно, размер файла, однако применение сжатия ослабляет этот эффект. Максимальное разрешение для MPEG-1 составляет 384 x 288, а для видеофайлов MPEG-2 — 720 x 576.

Скорость. С помощью ползунка можно независимо задать скорости данных для аудио и видео. Более высокие скорости позволяют повысить качество, но за счет использования файлов большего размера.

Аудио настройки

Частота. Цифровой звук создается путем снятия дискретных выборок непрерывного аналогового сигнала – чем больше выборок, тем выше качество звука. Стандарт MPEG поддерживает выполнение выборок с двумя частотами – 44,1 кГц и 48 кГц.

Скорость. С помощью ползунка можно независимо задать скорости данных для аудио и видео. Более высокие скорости позволяют повысить качество, но за счет использования файлов большего размера.


Установки для создания файлов RealVideo

Панель параметров Создать файл RealVideo позволяет вам изменить установки для файла RealVideo. Эти настройки используются для создания файлов, воспроизводимых с помощью популярного проигрывателя RealNetworks® RealPlayer® G2, который может быть свободно загружен с веб-сайта www.real.com.

Заголовок, Автор, Авторские права. Эти три поля используются для идентификации каждого фильма в формате RealVideo и размещаются в фильме в кодированном виде, что исключает их случайный просмотр.

Ключевые слова. Это поле может включать до 256 символов и позволяет вам разместить в каждом фильме закодированные ключевые слова. Обычно это поле используется для идентификации фильма средствами поиска в Интернете.

Тип сервера. Параметр RealServer позволяет создать файл, который может быть передан в виде потока с RealNetworks RealServer. Сервер RealServer поддерживает специальные возможности, которые позволяют определить скорость подключения модема абонента и выполнить необходимое согласование скорости передачи. Параметр позволяет выбрать до семи скоростей передачи данных для Целевой аудитории. Так как размер файла и время загрузки возрастает при добавлении каждой из скоростей данных, выбирайте только те целевые аудитории, которые вы считаете действительно необходимыми.

Чтобы воспользоваться параметром RealServer, необходимо, чтобы у поставщика услуг вашего веб-сайта было установлено программное обеспечение RealServer. Если у вас нет в этом уверенности, свяжитесь для получения информации с поставщиком услуг или воспользуйтесь стандартным параметром HTTP, который позволяет оптимизировать воспроизведение для одного их шести перечисленных параметров Целевая аудитория.

Примечание. Веб-сайт GeoCities обеспечивает для своих пользователей услуги RealServers.

Целевая аудитория. Эта установка позволяет выбрать скорость подключения модема для целевой аудитории. Чем ниже установленная скорость, тем хуже качество видеофильма. Если вы хотите, чтобы ваши абоненты имели возможность просмотра фильма в процессе загрузки, следует выбрать такую скорость для целевой аудитории, которая может обрабатываться приемными модемами зрителей.

Когда вы выбираете целевую аудиторию, тем самым, фактически задается максимальная пропускная способность потока для RealMedia. Пропускная способность, измеряемая в килобитах в секунду (Кбит/с), это то количество данных, которое может быть передано через Интернет или сетевое соединение в течение заданного промежутка времени. Стандартные модемы (те, которые используют обычные телефонные линии) различаются по обеспечиваемой ими пропускной способности. Обычными значениями являются 28,8 и 56 Кбит/с.

Кроме этих стандартных аудиторий вы можете записать клипы для передачи со скоростью 100 Кбит/с, 200 Кбит/с или выше. Эти более высокие пропускные способности могут применяться для аудиторий, которые используют корпоративные локальные сети (LAN), кабельные модемы или модемы для цифровых абонентских линий (DSL).

Если вы хотите максимально сократить объемы файлов, можно воспользоваться во многих случаях установками для аудио — 8 бит, моно, 11 кГц. Целесообразно, с практической точки зрения, устанавливать параметры – 8 бит, моно, 11кГц – для тех источников, где преимущественно используется речь, а в фильмах, включающих много музыки, задавать установки – 16 бит, стерео, 22 или 44 кГц. Для сравнения, в музыкальных компакт-дисках используются параметры — 16 бит, стерео, частота дискретизации 44,1 кГц.

Качество видео. Эти установки позволяют сделать выбор с учетом противоречивых требований качества изображения и частоты кадров.

· Нормальное. Рекомендуется использовать для клипов со смешанным содержимым, чтобы обеспечить баланс между динамичностью и четкостью изображения

· Наибольшая плавность. Рекомендуется применять для клипов, которые отличаются ограниченным объемом действия, таких, например, как комментарии или интервью, чтобы улучшить качество видеофильма.

· Наивысшая четкость. Рекомендуется использовать в клипах с динамичным действием, чтобы улучшить четкость изображения.

· Показ слайдов. Видео отображается в виде последовательности неподвижных фотографий, обеспечивая при этом наилучшую общую четкость изображений.

Качество звука. Это ниспадающее меню дает возможность выбрать характеристики вашей звуковой дорожки. Система Studio использует эти сведения для выбора наилучшего аудиосжатия ваших файлов RealVideo. При использовании установки Качество речи создается файл минимального размера, а установка параметра Стереофоническая музыка соответствует формированию файла максимального объема.

Размер видео. Эти установки позволяют автоматически изменять размеры вашего фильма. Чем меньше разрешение, тем меньше скорость тех данных, которые необходимо обрабатывать вашим абонентам.


Установки для создания файлов Windows Media

Панель Создание файла Windows Media позволяет настроить параметры для создания файлов, предназначенных для универсального проигрывателя WindowsMedia.

Заголовок, Автор, Авторские права. Эти три поля используются для идентификации каждого фильма в формате Windows Media и размещаются в фильме в кодированном виде, что исключает их случайный просмотр.

Описание. Это поле размером 256 символов позволяет вам ввести ключевые слова, которые включаются в фильм в закодированном виде. Обычно это поле используется для идентификации фильма средствами поиска в Интернете.

Качество вывода. Выберите качество воспроизведения вашего фильма, основываясь на возможностях целевой платформы — того компьютера (или компьютеров), на котором будет демонстрироваться фильм. Значения аудио и видео параметров, соответствующие текущим установкам, отображаются в нижней части окна.

Маркеры для отображения в универсальном проигрывателе. Имеется установка, позволяющая включать в сжимаемый файл маркеры файлов для проигрывателя Windows Media. Эти маркеры дают возможность зрителям переходить непосредственно к началу любого клипа. Маркеры идентифицируются указанием имени клипа. Клипам, не имеющим названий, присваивается имя, формируемое системой Studio по умолчанию, которое включает имя проекта и исходный временной код начальной точки.


Установки для создания видеодиска

Параметры Создание видеодиска позволяют выбрать установки для формирования дисков типов VCD, S-VCD или DVD, а также для создания образа диска DVD на жестком диске.

Чтобы создать VCD или S-VCD диск требуется пишущий привод CD или DVD; а для создания диска DVD необходим пишущий привод DVD.

Выходной формат

Выберите значение «ВидеоCD (VCD), S-VCD или DVD». Установки в других областях панели зависят от этого выбора.

Опции записи

Записать непосредственно на диск. Ваш фильм будет записан на диск с использованием того формата, который был выбран в области Выходной формат.

Создать образ диска. Эта установка доступна только в том случае, когда выбран выходной формат DVD. Пишущий привод диска при этом не используется. Вместо этого, те файлы, которые при нормальной записи были бы сохранены на DVD-диске, записываются в «папку образа» на жестком диске. Местоположение этой папки показано в области Настройки носителя и привода.

Запись с использованием образа диска. Эта установка доступна только в том случае, когда выбран выходной формат DVD. Вместо использования текущего проекта непосредственно для записи диска, на пишущий привод DVD передается предварительно созданный образ диска. Это позволяет вам разбить работу по созданию диска на два отдельных этапа, которые при необходимости могут выполняться в отдельных сеансах. Это особенно полезно, если требуется сделать несколько копий определенного проекта. Хотя проект и не используется непосредственно при создании диска, но, тем не менее, он должен быть открыт в Studio при записи на диск.

Качество видео / использование диска

Установки качества. Эти параметры (Автоматически, Наилучшее качество, Больше по времени и Пользовательские) доступны только для дисков S-VCD и DVD. Первые три параметра являются установками по умолчанию, соответствующим определенным скоростям данных. Установка «Пользовательские» позволяет вам задать другое значение для скорости данных. В каждом из этих случаев производится оценка того количества видеоданных, которое может быть записано на диск при текущей установке.

Кбит/с. Эта комбинация ниспадающего списка и редактируемого поля позволяет выбрать или указать скорость данных для диска и, тем самым, задать качество видео и максимальную продолжительность. Более высокие значения соответствуют лучшему качеству и меньшей емкости.

Видеофильтр. Эта установка позволяет воспользоваться сглаживающим фильтром, что может улучшить воспринимаемое качество видео и снизить скорости данных. При этом несколько снижается резкость изображения.

Черновой режим. Этот параметр повышает скорость процесса MPEG-сжатия за счет некоторого снижения качества.

Аудио MPEG. Данная установка дает возможность выбора стандарта MPEG в качестве формата сжатия для аудио DVD. Альтернативой является использование для звука импульсно-кодовой модуляции (PCM), что повышает требования к объему памяти, но поддерживается всеми DVD-проигрывателями. Аудио MPEG теоретически является необязательной возможностью для NTSC-проигрывателей (хотя обязательно реализуется на проигрывателях, работающих в стандарте PAL), но практически этот вид сжатия широко поддерживается.

Настройки носителя и привода

Носитель. Выберите из ниспадающего списка тот элемент, который соответствует типу и емкости используемого для записи вашего проекта диска.

Пишущий привод. Если на вашей системе имеется несколько пишущих приводов, выберите то устройство, которое должно использоваться Studio.

Копий. Выберите или введите количество создаваемых копий данного диска.

Скорость записи. Выберите одну из возможных скоростей или оставьте это поле пустым, чтобы установка скорости была выполнена автоматически.

Папка для образа. Расположение папки для образа диска DVD, которая будет использоваться при установках Опции записи / Записать из образа диска.


Советы и рекомендации

Технические специалисты компании Pinnacle предлагают вашему вниманию ряд советов, касающихся выбора, использования и обслуживания компьютерной системы с поддержкой видео.

ð Оборудование

ð Программное обеспечение

ð Повышение частоты смены кадров

ð Studio и компьютерная анимация

ð Советы по использованию SmartCapture (только DV)


Оборудование

Чтобы использование Studio было эффективным, оборудование необходимо оптимальным образом подготовить и настроить.

Рекомендуется использовать диски UDMA IDE, поскольку они обеспечивают надежную передачу видео при работе со Studio. Настоятельно рекомендуется при захвате видеоданных использовать жесткий диск, отличный от того, на который установлены операционная система Windows и программное обеспечение Studio.

Поскольку при записи последовательностей видеоданных в DV-формате скорость передачи данных должна быть примерно 3,6 МБ/с, уровень быстродействия, обеспечиваемый жестким диском, должен составлять, по меньшей мере, 4 МБ/с. Более высокая скорость передачи данных обеспечит надежность и поможет избежать проблем при выводе на ленту.

Можно рассчитать, сколько места на жестком диске потребуется для видеоданных, если скорость передачи данных равна 3,6 МБ/с.

Например:

1 час видео = 3600 секунд (60 x 60)

3600 секунд x 3,6 МБ/с = 12 960 МБ

Следовательно, для 1 часа видео требуется 12,9 ГБ свободного места.

Вследствие автоматической внутренней калибровки стандартные жесткие диски регулярно прерывают непрерывный поток данных, чтобы выполнить повторную калибровку. Во время захвата это незаметно, поскольку изображения временно заносятся в память. Однако во время воспроизведения таким образом можно временно сохранить ограниченное число изображений.

Для обеспечения непрерывного воспроизведения необходим непрерывный поток данных. В противном случае изображение будет через определенные промежутки времени «дергаться», даже при наличии всех кадров и очень высоком быстродействии жесткого диска.

Подготовка жесткого диска

Прежде чем выполнять захват видео, следует сделать следующее.

· Завершите работу приложений, выполняемых в фоновом режиме. Прежде чем открыть продукт Studio, нажмите клавиши Ctrl и Alt на клавиатуре и, удерживая их в нажатом положении, нажмите клавишу Delete. Откроется окно «Завершение работы программы». Щелкайте отдельные приложения в этом окне и нажимайте кнопку Завершить задачу. Эту процедуру следует выполнить для всех приложений, перечисленных в окне «Завершение работы программы», за исключением Explorer и SysTray. При работе с операционной системой Windows 2000 или XP для завершения задач, выполняемых в фоновом режиме, можно воспользоваться, например, программой EndItAll2. Программа EndItAll2 доступна по адресу:

home.ptd.net/~don5408/toolbox/enditall

· Щелкните Пуск Ø Программы Ø Стандартные Ø Служебные Ø Проверка диска

Убедитесь в том, что выбран вариант Полная, и нажмите кнопку Запуск (для этого может потребоваться некоторое время).

· После выполнения проверки диска щелкните Пуск Ø Программы Ø Стандартные Ø Служебные Ø Дефрагментация диска (для этого может потребоваться некоторое время).

· Отключите энергосберегающие функции. Поместив указатель мыши на рабочий стол, щелкните правой кнопкой мыши и выберите Свойства Ø Заставка (в группе Энергосберегающие… Настройка). Убедитесь в том, что для всех параметров в группе Настройка схемы… выбрано значение никогда.

Примечание. Программы редактирования видео не очень хорошо работают в условиях многозадачности. При создании видеофильма (на видеокассете или компакт-диске) или выполнении захвата данных не следует одновременно использовать другие программы. В процессе редактирования можно использовать многозадачность.

ОЗУ

Чем больше объем оперативной памяти, тем проще работать со Studio. Для работы с приложением Studio потребуется, по меньшей мере, 128 МБ оперативной памяти; настоятельно рекомендуется иметь 256 МБ (или более).

Материнская плата

Процессор Intel Pentium или AMD Athlon 500 МГц или более мощный.


Программное обеспечение

Настройка глубины цвета

1. Рекомендуется 16-разрядная глубина цвета.

2. Поместите указатель мыши на рабочий стол, щелкните правой кнопкой мыши и выберите Свойства Ø Настройка.

3. В группе Цветовая палитра выберите High Color (16 бит).

Эти настройки затрагивают только изображение на мониторе компьютера, а записанные последовательности на видеовыходе будут всегда отображаться в полноцветном режиме и с полным разрешением.

Windows 98 Second Edition

Чтобы повысить быстродействие системы при работе под управлением Windows 98SE, можно сделать следующее.

Параметры жесткого диска

1. Последовательно выберите Пуск Ø Настройка Ø Панель управления Ø Система. Щелкните вкладку Быстродействие, затем нажмите кнопку Файловая система и выберите вкладку Устранение неполадок.

2. Установите флажок Настройка кэширования записи для всех дисков и нажмите кнопку ОК.

3. На вкладке Жесткие диски выберите для параметра Оптимизация упреждающего чтения значение Нет.

4. Убедитесь в том, что для жесткого диска включен DMA .

Настройка дисковода для компакт-дисков

При работе с Windows 98 можно задать автоматические уведомления для дисковода компакт-дисков.

1. Последовательно выберите Пуск Ø Настройка Ø Панель управления Ø Система Ø Устройства.

2. Щелкните Устройство чтения компакт-дисков.

3. Щелкните имя вашего дисковода для компакт-дисков.

4. Выберите Настройка Ø Параметры.

5. Снимите флажок Автоматическое распознавание диска.

Не используйте дисковод для компакт-дисков с расширенным IDE-интерфейсом параллельно с жестким диском с расширенным IDE-интерфейсом. Такое сочетание может привести к ненужному снижению скорости работы жесткого диска. Вместо этого используйте второй IDE-интерфейс для дисковода компакт-дисков.

Панель задач

Отключите часы на панели задач.

1. Щелкните правой кнопкой мыши на панели задач.

2. Выберите Свойства.

3. Снимите флажок Отображать часы.


Повышение частоты смены кадров

Если ваша система не может обеспечить соответствующую частоту смены кадров (25 кадров в секунду для PAL/SECAM, 29,97 кадра в секунду для NTSC), попробуйте сделать следующее.

Деактивация сетевого драйвера и приложений

Сетевые операции часто являются причиной прерывания записи и воспроизведения. Рекомендуется не вести работу в сети.

Аудиозапись

Выполняйте аудиозапись только тогда, когда она действительно необходима, поскольку для звука требуется значительная часть времени процессора в ходе видеозаписи. Рекомендуется звуковая плата PCI.

Цифровое видео с аудио

При записи последовательностей цифровых видеоданных с аудио помните о том, что для аудио также требуется место на жестком диске:

· для записи с качеством компакт-диска (44 кГц, 16-битный стереозвук) требуется около 172 КБ/с;

· с качеством стереозаписи (22 кГц, 16-битный стереозвук) – около 86 КБ/с;

· с качеством монофонической записи (22 кГц, 8-битный, моно), требуется 22 КБ/с.

Чем выше качество звучания, тем больше необходимо места. Самый высокий уровень качества (качество компакт-диска) требуется редко. Однако самый низкий уровень качества (11 кГц/8-битный, моно) редко обеспечивает приемлемые аудиозаписи.


Studio и компьютерная анимация

Если выполняется редактирование компьютерной анимации с помощью Studio или требуется сочетать анимацию с цифровым видео, следует помнить, что анимации должны создаваться с использованием того же размера кадра и той же частоты обновления изображения, что и исходное видео:

В противном случае может неоправданно увеличится время просчета и могут возникнуть дефекты воспроизведения анимации.


Советы по использованию SmartCapture (только DV)

В основе режима SmartCapture лежит использование непрерывного тайм-кода для повторного захвата клипов. Если на исходных лентах имеется несколько сегментов разрывного тайм-кода, каждый сегмент захватывался как отдельный файл. Прежде чем выполнить повторный захват клипов, Studio предложит вам перемотать ленту к тому сегменту, где был записан соответствующий клип.

Чтобы помочь определить нужный сегмент ленты, в окне «Предварит.» будет отображен первый кадр клипа. Когда будет выполнена перемотка ленты к нужному сегменту, Studio осуществит повторный захват всех требующихся клипов из этого сегмента. Если для файлов захвата рекомендованное соглашение об именах было выполнено, Studio перейдет к следующему сегменту ленты и будет повторять процесс до тех пор, пока не будет выполнен повторный захват всех нужных клипов с этой исходной ленты. Если не следовать соглашению об именах, придется гораздо чаще менять исходные ленты.

Выполняя повторный захват клипов, Studio дополнительно захватит около одной секунды в начале и конце клипа. Studio автоматически подрезает каждый клип, чтобы обеспечить точное соответствие начальной и конечной точкам, выбранным вами для своего фильма, однако это дополнительное время позволит скорректировать начальную и конечную точки каждого клипа, если после выполнения повторного захвата ваши намерения изменятся. Это можно сделать либо на «Линии времени», либо с помощью средства Свойства клипа.

Начало с непрерывным тайм-кодом

Чтобы полностью исключить проблему, связанную с несколькими захватами, рекомендуется разметить ленты посредством тайм-кода до начала съемки, если это возможно.


Устранение неисправностей

Прежде, чем приступить к устранению неисправностей, уделите немного времени для проверки установленного оборудования и программного обеспечения.

Обновите свое программное обеспечение: Мы рекомендуем установить последние обновления операционных систем Windows 98, ME, 2000 или XP. Эти обновления можно загрузить с веб-узла:

windowsupdate.microsoft.com/default.htm

Убедитесь, что у вас установлена последняя версия программного обеспечения Studio, выбрав в меню программы Помощь Ø Обновления программного обеспечения. Используя Интернет, Studio проверит наличие возможных обновлений.

Проверьте свое оборудование: Убедитесь, что все установленное оборудование нормально работает с последними драйверами и не помечено флажком как проблемное в Диспетчере устройств Windows (см. ниже). Если какие-то устройства помечены флажком, необходимо решить проблему до начала установки.

Установите самые последние драйверы: Мы также настоятельно рекомендуем установить самые последние драйверы звуковой и графической плат. При запуске Studio проверит, поддерживают ли ваши звуковая и графическая платы DirectX.

Чтобы получить самые последние драйверы для звуковой и графической плат, перейдите на веб-узлы их производителей. У многих пользователей установлены графические платы NVIDIA или ATI. Последние драйверы для этих плат можно найти по следующим адресам:

www.nvidia.com и www.atitech.com

Владельцы аудиоплат Sound Blaster могут найти обновления здесь:

us.creative.com

Открытие Диспетчера устройств

Диспетчер устройств Windows, который позволяет настроить оборудование системы, играет важную роль в устранении неисправностей.

Во всех версиях Windows первым шагом доступа к Диспетчеру устройств является щелчок правой кнопкой мыши по значку Мой компьютер, затем нужно выбрать Свойства в контекстном меню. На экране появится диалоговое окно Свойства системы. В Windows 98 или Millennium просто выберите вкладку диалогового окна Диспетчер устройств. В Windows 2000 или XP, нажмите кнопку Диспетчер устройств на вкладке Оборудование.

ð Техническая веб-справка

ð Проблемы установки

ð Неполадки во время


(Техническая веб-справка

База знаний The Pinnacle Support Knowledge Base – это архив с возможностью поиска, содержащий тысячи регулярно обновляемых статей по наиболее типичным вопросам и проблемам, возникающим у пользователей при работе со Studio и другими продуктами Pinnacle. Используйте базу данных, чтобы найти ответы на любые вопросы, которые могут быть связаны с установкой, использованием или поиском неисправностей в Pinnacle Studio.

Доступ к базе данных можно получить с помощью веб-обозревателя, открыв:

pinnacle.custhelp.com

Появится домашняя страница базы знаний. Чтобы просматривать базу знаний, регистрироваться необязательно, но если вы хотите задать конкретный вопрос персоналу технической поддержки, необходимо создать для базы знаний учетную запись. Прежде чем обращаться к службе технической поддержки прочтите все статьи базы знаний, относящиеся к вашему вопросу.

Использование базы знаний

В раскрывающемся списке выберите Product (Продукт) «Studio Version 9». При необходимости можно также выбрать Sub‑Product (Подпродукт), Category (Категория) или и то, и другое. Выбор подпродукта или категории позволяет уменьшить количество неправильных совпадений в результатах поиска, но при этом может также устранить полезные статьи общего характера. Если вы не уверены в выборе категории, выберите All Categories (Все категории).

Чтобы найти статью, введите в текстовом поле короткую фразу или группу ключевых слов. Не будьте слишком многословны, поиск лучше всего работает, когда задано немного слов.

Пример поиска

В приведенном ниже списке типичных проблем устранения неисправностей первым пунктом является «Сбой или зависание Studio в режиме редактирования».

Введите в поле поиска «Crash in edit mode» (Сбой в режиме редактирования) и нажмите кнопку Search (Поиск). Вы должны получить примерно 60-150 совпадений. Самое первое, «Studio crashes in Edit» (Сбой Studio при редактировании), перечисляет известные причины этой проблемы и возможные способы ее устранения.

При поиске по одному ключевому слову «Crash» (Сбой), вы получите намного меньше совпадений, все из которых будут связаны со сбоями Studio.

Если поиск не обнаружил статью, связанную с вашей проблемой, попробуйте изменить условия поиска, выбрав другой набор ключевых слов. Можно также использовать возможности Search by (Поиск по) и Sort by (Сортировать по), чтобы выбрать конкретные или популярные статьи.

Поиск по коду ответа

Если вы знаете код нужного ответа, можно получить доступ к данной статье напрямую. Например, если во время нажатия на кнопку Захват происходит ошибка захвата, кто-то может посоветовать вам обратиться к статье базы знаний 2687, «I am getting a capture error with Studio» (Я сталкиваюсь с ошибкой захвата при работе в Studio). В раскрывающемся списке Search by выберите «Answer ID» (Код ответа), введите код в текстовом поле и нажмите Search.

Проблемы, которые чаще всего ищут в базе знаний

1. Сбой Studio в режиме редактирования (ID 6786).

2. При попытке начать захват возникает ошибка захвата (ID 2687).

3. Studio повисает при просчете(ID 6386).

4. Не обнаружено устройство записи CD или DVD (ID 1593).

5. Studio повисает при запуске или не запускается (ID 1596).

6. После модернизации сохраняются водяные знаки в переходах HollywoodFX (ID 1804).

7. В режиме Захвата возникает ошибка «Не удалось инициализировать устройство захвата DV» (ID 2716).

Сведения в перечисленных ниже разделах основаны на этих часто просматриваемых статьях базы знаний.

ð Сбой Studio в режиме редактирования

ð В начале захвата возникает ошибка захвата

ð Studio зависает при просчете

ð Не обнаружено устройство записи CD или DVD

ð Studio зависает при запуске или не запускается

ð После модернизации сохраняются водяные знаки в переходах HollywoodFX

ð В режиме захвата возникает ошибка «Не удалось инициализировать DV-устройство»


Сбой Studio в режиме редактирования

Код ответа 6786

Причиной возникающего сбоя Studio, скорее всего, является либо проблема конфигурации, либо проблема файла проекта или содержимого. Проблемы этого типа часто можно исправить, используя один из следующих методов:

· Удаление и повторная установка Studio.

· Оптимизация компьютера.

· Повторная сборка поврежденного проекта.

· Повторный захват поврежденного клипа.

Чтобы устранить эту проблему, определите, какой из перечисленных ниже сбойных режимов лучше соответствует вашим симптомам, а затем обратитесь к соответствующему набору инструкций:

· Случай 1. Сбой Studio происходит случайным образом. Непохоже, что сбой вызывается какой-то единственной причиной, но сбои происходят часто.

· Случай 2. Сбой Studio происходит каждый раз, когда в режиме Редактирования вы щелкаете конкретную вставку или кнопку.

· Случай 3. Сбой Studio происходит каждый раз, когда выполняется определенная последовательность действий.

Случай 1. Сбой Studio происходит случайным образом

Попробуйте по очереди каждое из следующих решений:

Установите самую последнюю версию Studio. Убедитесь, что у вас установлена самая последняя версия Studio 9. Самую последнюю версию можно найти на веб-узле по адресу:

www.pinnaclesys.com/support/studio9

Перед установкой новой версии убедитесь, что вы закрыли все остальные программы.

Настройте параметры Studio. Выберите Без фонового просчета в раскрывающемся списке Просчет и снимите флажок Использ. аппаратн. ускорение. Оба параметра находятся на панели параметров Редактирование.

Завершите фоновые задачи. Перед использованием Studio закройте другие приложения и выгрузите все фоновые процессы.

· в Windows 98 и Windows Millennium для управления фоновыми процессами нажмите Ctrl+Alt+Delete, чтобы открыть Диспетчер задач. Закройте все элементы в списке кроме Systray и Explorer.

· В Windows 2000 и Windows XP нажмите Ctrl+Alt+Delete, чтобы открыть Диспетчер задач. Возможно, на вкладке Приложения количество приложений будет невелико, но вкладка Процессы покажет, какое программное обеспечение работает в данный момент. Так как тяжело понять, какие процессы закрывать нельзя, многие из наших пользователей применяют для закрытия задач бесплатную программу Enditall2. Enditall2 можно загрузить со следующего веб-узла:

home.ptd.net/~don5408/toolbox/enditall

Дефрагментируйте свой жесткий диск. Со временем файлы на жестком диске могут стать фрагментированными (храниться в виде нескольких частей в различных местах диска), что замедляет доступ и может приводить к проблемам производительности. Чтобы предотвратить или исправить эту проблему, воспользуйтесь программой дефрагментации диска, например, поставляемой вместе с Windows. Доступ к встроенной программе дефрагментации осуществляется с помощью команды Дефрагментация диска меню Программы Ø Стандартные Ø Служебные.

Обновите драйверы аудио- и видеоплаты. Убедитесь, что вы установили самые последние драйверы звуковой и видеоплаты, полученные с веб-узлов их производителей. Увидеть, какие звуковая плата и видеоплата установлены в компьютере, можно в диспетчере устройств Windows.

Чтобы определить, какая у вас установлена видеоплата, щелкните знак плюс перед пунктом Видеоадаптеры в списке диспетчера устройств. Появится имя вашей видеоплаты. Двойной щелчок имени откроет другое диалоговое окно, в котором нужно выбрать вкладку Драйвер. Теперь можно увидеть сведения о производителе драйвера и имена файлов компонентов драйвера.

Звуковая плата появляется в разделе Звуковые, видео и игровые устройства диспетчера устройств. И снова, двойной щелчок имени открывает доступ к сведениям о драйвере.

Обновите Windows. Убедитесь, что у вас установлены все последние доступные обновления Windows.

«Обеспечить наилучшее быстродействие». Используйте этот параметр системы, чтобы отключить в Windows 2000 и Windows XP дополнительные визуальные эффекты, отнимающие дополнительное процессорное время. Щелкните правой кнопкой мыши Мой компьютер, выберите Свойства в контекстном меню и щелкните вкладку Дополнительно. В рамке Быстродействие нажмите кнопку Параметры, выводящую диалоговое окно «Параметры быстродействия». Выберите параметр Обеспечить наилучшее быстродействие и нажмите кнопку OK.

Обновите DirectX. Установите самую последнюю версию DirectX. Ее можно загрузить со следующей страницы веб-узла компании Майкрософт:

www.microsoft.com/windows/directx

Освободите место на своем загрузочном диске. Убедитесь, что на вашем загрузочном диске свободно не менее 10 ГБ дискового пространства.

Удалите, снова установите и обновите Studio. Если ваша установка Studio была повреждена, попробуйте выполнить следующую процедуру:

1. Удалите Studio: Выберите Пуск Ø Программы Ø Studio 9 Ø Удаление Studio 9, затем следуйте появляющимся на экране инструкциям, пока процесс не завершится. Если программа удаления спросит, нужно ли удалять общие файлы, выберите Да для всех. Отключите камеру и кабель от платы DV, если вы ее используете.

2. Заново установите Studio. Вставьте ваш Studio CD и повторно установите программное обеспечение. При установке Studio убедитесь, что вы вошли в систему как администратор (или пользователь с привилегиями администратора). Настоятельно рекомендуется устанавливать Studio в каталог по умолчанию на основном диске операционной системы.

3. Загрузите и установите самую последнюю версию Studio: Выберите команду меню Справка Ø Обновления программного обеспечения, чтобы проверить наличие обновлений. Если на нашем веб-узле будет обнаружена новая версия Studio, будет предложено ее загрузить. Загрузите этот файл исправления в каталог, где его будет легко найти (например на «Рабочий стол»), затем закройте Studio. Наконец, дважды щелкните загруженный файл, чтобы обновить Studio.

Соберите заново поврежденный проект. Попробуйте собрать заново первые несколько минут вашего проекта. Если проблема исчезла, постепенно добавляйте клипы в проект, периодически проверяя, что устойчивость системы не нарушена.

Исправьте поврежденное видео или аудио. Иногда нестабильность может возникать только при работе с конкретными аудио- или видеоклипами. В подобных случаях следует заново захватить аудио или видео. Если аудио или видео было создано другим приложением, по возможности захватите его заново с помощью Studio. Хотя Studio поддерживает множество видеоформатов, конкретный клип может быть поврежден или записан в редком формате. Если кажется, что проблема возникает с файлом wav или mp3, перед импортом файла преобразуйте его в другой формат. Множество файлов wav и mp3, доступных в Интернете, повреждены или записаны нестандартно.

Переустановите Windows. Это достаточно решительный шаг, но если предыдущие шаги не помогли, возможно, повреждена сама операционная система Windows. Даже хотя может казаться, что с другими приложениями все в порядке, размер видеофайлов, используемых в Studio, может довести систему до точки, в которой проявляется скрытая нестабильность.

Случай 2. Щелчок вкладки или кнопки приводит к сбою Studio

Попробуйте начать с действий, описанных выше для случая 1. Проблемы этого типа часто означают, что программное обеспечение Studio не было правильно установлено или было повреждено. Удаление, повторная установка и обновление Studio до последней версии обычно устраняет все трудности.

Или, попытайтесь создать новый проект с именем «test01.stu», чтобы определить, не относится ли сбой к конкретному проекту. Откройте демонстрационный видеофайл и перетащите первые несколько сцен на «Линию времени». Теперь щелкните вкладку или кнопку, которая, по вашему мнению, былы причиной сбоя. Если сбоя тестового проекта не происходит, возможно, проблема связана с проектом, над которым вы работаете, а не со Studio или вашей системой. Если сбой возникает и для тестового проекта, обратитесь в нашу службу поддержки и сообщите все точные подробности о сбойном режиме. Мы попытаемся воссоздать сбой и решить проблему.

Случай 3. Выполнение определенных действий вызывает сбой Studio

Это просто более сложный вариант случая 2, нужно выполнить те же самые действия по устранению неисправностей. Так как может определение точной последовательности действий, приводящей к сбою, может оказаться достаточно трудным делом, вы должны быть методичны в своих действиях. Создание небольшого тестового проекта, как описано в действиях для случая 2, поможет избавиться от необязательных шагов, которые могут запутать результаты проверки.


В начале захвата возникает ошибка захвата

Код ответа 2687

Ряд проблем может быть обусловлен несовместимостью с конкретными платами некоторых производителей:

· ATI. Studio должно работать со всеми платами All In Wonder.

· Hauppauge. Сведения о платах Hauppauge приведены в разделе «Вопросы и ответы» (FAQ) на нашем веб-узле.

· Dazzle. Поддерживаются платы Dazzle DVC 80, DVC 150 и Fusion. Полный перечень поддерживаемого оборудования Dazzle приведены в раздел «Вопросы и ответы» (FAQ) на нашем веб-узле.

Действия по устранению неисправностей

Перед началом захвата необходимо проверить, как видео будет воспроизводиться в окне предварительного просмотра.

1. Проверьте параметры источника захвата в Studio. Так как в вашей системе может быть установлено несколько источников захвата (плат 1394, ТВ-тюнеров, веб-камер и т.п.), нужно убедиться в правильном выборе источника захвата. В режиме захвата Studio нажмите кнопку Параметры и в диалоговом окне Настройка выберите вкладку Источник захвата. Выберите в раскрывающемся списке Видео нужное видеоустройство захвата.

Если нужное устройство захвата отсутствует в этом списке, перейдите в окно Диспетчера устройств Windows. Если драйвер захвата для нужного устройства захвата помечен флажком или отсутствует в списке, загрузите драйвер захвата заново, выполняя следующие действия:

· Драйверы Pinnacle. Воспользуйтесь компакт-диском, чтобы найти и установить драйверы Pinnacle для установленной платы.

· Драйверы независимых производителей. Воспользуйтесь CD, поставляемым с устройством захвата, или обратитесь к производителю (например, на его веб-узел), чтобы получить самый последний драйвер.

2. При захвате из аналогового источника убедитесь, что тип аналогового источника выбран правильно. В окне дискомер (в режиме захвата Studio) выберите левую вкладку, чтобы открыть всплывающую панель параметров аналогового видео. Выберите, соответственно, Композитный или S-Video.

Если правильное значение уже было выбрано, выберите другое значение, а спустя несколько секунд снова переключитесь на правильное значение. Это может помочь правильно определить входной сигнал в режиме «Захват».

3. При захвате из аналогового источника проверьте кабельные соединения. Кабели должны соответствовать выбранному выше значению Композитный или S-Video. Если возможно, попробуйте другой кабель, другую ленту или другой видеомагнитофон, чтобы убедиться, что проблема не связана ни с одним из этих компонентов.

4. Убедитесь в чистоте головок плеера и в хорошем состоянии ленты. Проверьте, что все физические соединения надежно зафиксированы.

5. При захвате из аналогового источника перед захватом понадобится нажать кнопку Воспроизведение (Play) на панели источника – экранные элементы управления в этом случае не предусмотрены. Если в момент нажатия кнопки Захват ваш плеер не воспроизводит изображение, возникнет ошибка захвата.

Если ошибка захвата не исчезает после выполнения вышеперечисленных действий, проверьте вашу установку с помощью приложения захвата AmCap. AmCap – это обычное приложение, используемое для проверки совместимости устройства. Если захват с помощью AmCap не удается, возможно, для вашей платы захвата не установлен правильный драйвер, соответствующий используемой версии Windows.

Для запуска AmCap:

1. Выберите Пуск Ø Программы Ø Studio 9 Ø Инструменты Ø Захват Am.

2. В окне AmCap выберите свое устройство захвата в меню Устройства.

3. Выбор команды меню Параметры Ø Предварит. должен привести к появлению видео в окне AmCap, если кабели подключены правильно, а источник (видеокамера, видеомагнитофон и т. д.) включен. Для захвата выберите в меню Захват пункт Начать захват. У вашей платы захвата может быть несколько вариантов настройки.

Примечание. AmCap не будет работать с устройствами захвата, обладающими аппаратными MPEG-кодерами (например, MovieBox USB, PCTV Deluxe, MP20 и TDK Indi).

Если вдруг даже после выполнения всех действий по устранению неисправности не удается выполнить захват в Studio для данной платы захвата, можно обойти проблему, выполнив захват вне Studio, а затем импортировав захваченное видео в Studio для редактирования и вывода.


Studio зависает при просчете

Код ответа 6386

При возникновении данной проблемы Studio «задумывается» в процессе просчета (подготовки видео к выводу в режиме Вывод фильма). Чтобы найти нужное решение проблемы, попытайтесь выполнить действия по устранению неисправности для одного из следующих вариантов сбоев, наиболее соответствующего вашей ситуации:

· Случай 1. Просчет останавливается сразу же после запуска.

· Случай 2. Просчет останавливается в произвольных местах проекта. При нескольких попытках просчета процесс каждый раз останавливается в новом месте.

· Случай 3. Независимо от количества попыток просчет останавливается в одном и том же месте проекта. У этого вида отказа может быть несколько возможных причин.

Случай 1. Просчет сразу же останавливается

Если зависание происходит сразу же после нажатия кнопки Создать, значит, существует какая-то проблема с конфигурацией вашей системы. Попробуйте выполнить просчет демонстрационного видео. Если этот просчет не удается, значит, проблема в системе, так как мы не смогли воспроизвести проблемы просчета демонстрационного файла во время домашнего тестирования.

Возможные решения:

· Удалите и переустановите Studio.

· Удалите все другие программы, которые могут конфликтовать со Studio (другие программы редактирования видео, другие видеокодеки и т. п.).

· Убедитесь, что установлены все дополнительные пакеты обновления для используемой версии Windows.

· Переустановите Windows поверх себя (т. е., без предварительного удаления). В Windows XP эта процедура называется Восстановление.

Случай 2. Просчет останавливается в произвольном месте

Если просчет зависает в произвольных точках одного и того же проекта, отказы могут быть вызваны фоновыми задачами, управлением электропитанием или проблемами перегрева компьютера.

Возможные решения.

· Проверьте, нет ли ошибок на жестком диске, и выполните его дефрагментацию.

· Завершите выполнение всех фоновых задач, например, антивирусных сканеров, индексаторов диска и факс-модемов.

· Отключите все управление электропитанием.

· Установите вентиляторы охлаждения в корпус компьютера.

Случай 3. Просчет всегда останавливается в одной и той же точке

Если просчет всегда зависает в одной и той же точке конкретного проекта, проверьте, возникает ли эта проблема у других проектов. Если нет, проблемный проект может быть поврежден. Если да, попробуйте выявить общий фактор.

Найти решение по устранению этого типа отказа будет намного легче, если удастся определить конкретный элемент проекта, вызывающий остановку просчета. Удаление этого элемента или его подрезка могут помочь завершить просчет, хотя в некоторых случаях отказ может просто переместиться в другое место проекта.

Некоторые возможные решения и пути обхода.

1. Просмотрите, нет ли испорченных видеокадров в клипах проекта. Они могут выглядеть как серые, черные, пятнистые или деформированные кадры. Обнаружив такие кадры, подрежьте клип, чтобы исключить сбойные кадры. Можно также попробовать повторно выполнить захват материала.

2. Дефрагментируйте свой жесткий диск.

3. Убедитесь в достаточном размере свободного пространства – желательно наличие десятков гигабайт – на жестком диске, используемом для видео. Для просчета могут понадобиться большие объемы дискового пространства, нехватка которого может привести к сбою просчета.

4. Если захват выполняется на отдельный диск, не забудьте переместить на этот диск папку временных файлов.

5. Скопируйте раздел, на котором останавливается просчет, и поместите его в новый проект. Добавьте 15-30 секунд с каждой стороны ошибки. Попробуйте выполнить просчет этого отрывка в файл AVI и, в случае удачи, используйте этот файл для замены сбойного раздела оригинального проекта.

6. Выполните просчет всего проекта в файл AVI, затем создайте новый проект и импортируйте файл. При создании диска понадобится добавить в новый проект метки глав и меню. Этот вариант обхода лучше всего работает с разделами NTFS, которые позволяют избежать ограничений в 4 ГБ на размер файла, налагаемых разделами FAT32 (соответствует только 18 минутам DV-видео).


Не обнаружено устройство записи CD или DVD

Код ответа 1593

Если Studio не может обнаружить устройство записи дисков, когда вам нужно создать проект на диске, появится сообщение» «Пишущий привод не найден!» Возможно, либо Studio, либо Windows не удалось опознать привод. Если эта ошибка возникает следом за установкой пакета обновления Studio, скорее всего, процесс установки прошел не совсем правильно. В этом случае удалите, переустановите и обновите Studio, как описано ниже в пункте 2.

Некоторые возможные решения и пути обхода.

1. Убедитесь, что устройство записи присутствует в списке Диспетчера устройств. В противном случае обратитесь к документации на устройство записи или свяжитесь с производителем, чтобы обеспечить правильную установку устройства.

2. Удалите и установите Studio со своего оригинального CD, затем выполните обновления.

3. Проверьте, нет ли обновления встроенного программного обеспечения на веб-узле производителя устройства записи. Версия встроенного программного обеспечения для устройства записи приведена в его свойствах в диалоговом окне Диспетчера устройств.

4. В диспетчере устройств проверьте контроллер жесткого диска, чтобы определить, кто является его производителем: VIA или Intel. Адрес веб-узла VIA:

www.viaarena.com/?PageID=2

Адрес веб-узла Intel:

appsr.intel.com/scripts-df/filter_results.asp?
strOSs=19&strTypes=DRV&ProductID=182&
OSFullName=Windows*+2000&submit=Go%21

5. Если вы используете и другое программное обеспечение записи дисков, например, Nero, Adaptec или Roxio Easy CD Creator, попробуйте установить самую последнюю версию этого программного обеспечения. Если Studio все же не находит дисковод, удалите все остальное программное обеспечение записи дисков и попробуйте снова.


Studio зависает при запуске или не запускается

Код ответа 1596

Проблемы запуска могут проявляться разными путями. Studio может вывести при запуске сообщение об ошибке, или может остановиться в середине запуска, или может «зависнуть», отказываясь вернуть управление, после, казалось бы, успешного запуска.

Во всех этих случаях попробуйте одно или все следующие действия

1. Перезапустите компьютер. После перезагрузки дважды щелкните значок Studio.

2. Подождите несколько минут, чтобы убедиться в том, что приложение действительно зависло. Даже, если вы подозреваете, что программа Studio зависла при запуске, и в этом случае подождите несколько минут. На некоторых компьютерах завершение процесса запуска может занимать больше времени, чем можно было рассчитывать.

3. Удалите и переустановите Studio.

4. Загрузите и переустановите драйвер звуковой платы. Помните, что звуковая плата должна поддерживать DirectX.

5. Удалите звуковую плату из системы. Некоторые старые звуковые платы могут плохо работать с более новыми версиями Windows. Это можно проверить, выключая компьютер, удаляя звуковую плату и перезапуская компьютер. Если теперь Studio запускается, возможно, придется заменить звуковую плату (при условии, что вы уже попробовали установить самые последние драйверы).

6. Загрузите и переустановите программное обеспечение для графической платы. Помните, что плата должна поддерживать DirectX.


После модернизации сохраняются водяные знаки в переходах HollywoodFX

Код ответа 1804

При модернизации до уровня PRO убедитесь, что вы закончили установку и получили код. Программа установки предложит ввести код.

Чтобы получить код, откройте страницу www.hollywoodfx.com и войдите в систему, используя свою учетную запись. При входе выберите Register a Product (Зарегистрировать продукт).

Если вы уже зарегистрировали свою версию PRO, можно просто щелкнуть Get New Keycode (Получить новый код).


В режиме захвата возникает ошибка «Не удалось инициализировать DV-устройство»

Код ответа 2716

Полностью сообщение об ошибке выгляди так: «Pinnacle Studio не удалось инициализировать DV-устройство. Убедитесь в том, что оно подсоединено и включено».

Это сообщение об ошибке обычно возникает только при попытке выполнить захват из цифрового источника (видеокамера DV, MMV или Digital8), подключенного к порту DV (также называемому портом «FireWire» или «1394»).

При захвате из аналогового источника.

· Необходимо исправить настройки источника захвата. В поле Устройства захвата диалогового окна параметров Источник, обратите внимание, что значение полей Видео и Аудио равно «DV-камера – Pinnacle 1394», значению по умолчанию. Чтобы выполнить захват из аналогового источника, выберите в обоих списках соответствующие значения.

· У многих аналоговых плат захвата отсутствует разъем аудио-входа, поэтому также может потребоваться указать в Studio, что устройством захвата аудио будет линейный вход звуковой платы, и подключить аналоговый аудиоисточник (видеомагнитофон или аналоговую видеокамеру) к разъему линейного входа звуковой платы.

Возможные решения при захвате из цифрового источника.

1. Убедитесь, что камера находится в режиме видеомагнитофона. Для захвата устройство должно работать от сети переменного тока, а не от аккумуляторов.

2. Отключите и снова подключите кабель 1394. Убедитесь, что вы по ошибке не воспользовались USB-кабелем, подключенным к порту USB. Studio не будет выполнять захват с видеокамеры DV или Digital8, если она не подключена к порту DV.

3. Выключите и снова включите видеокамеру. При включении видеокамеры указатель мыши ненадолго, пока Windows загружает драйвер, превратится в песочные часы. По умолчанию, Windows XP выводит сообщение о включении и выключении питания видеокамеры.

4. Выключите компьютер и установите плату захвата 1394 в другой разъем PCI. При отсутствии свободного слота поменяйте местами плату захвата с платой, установленной в другой разъем. Перезапустите компьютер.

Мастер установки оборудования Windows должен автоматически обнаружить «новое» оборудование. Чтобы завершить установку драйвера, следуйте появляющимся на экране инструкциям. Проверьте в Диспетчере устройств, правильно ли установился драйвер.

5. Убедитесь в Диспетчере устройств, что драйверы порта 1394 и видеокамеры DV/D8 загружены правильно. См. следующий раздел «Проверка драйверов».

Проверка драйверов

Процедура проверки драйверов порта 1394 и цифровой видеокамеры несколько отличается, в зависимости от используемой версии Windows.

Чтобы проверить драйверы в Windows 98SE и Windows Millennium:

1. Откройте Диспетчер устройств Windows.

2. Ни один драйвер не должен быть помечен восклицательным знаком [image] – флажком ошибки. Этот флажок означает, что соответствующий драйвер неправильно загрузился и не будет правильно работать.

3. Драйвер платы захвата – это драйвер OHCI-совместимого IEEE-1394 хост-контроллера, находящийся под заголовком Контроллеры шины 1394.

4. Драйвер видеоплаты находится под заголовком Устройства обработки изображений. Если драйвер установлен правильно, он будет называться «Microsoft DV-видеокамера и видеомагнитофон» в Windows 98SE и «фирма DV-видеокамера» в Windows Millennium, где фирма означает «JVC», «Sony», «Canon» и т. д.

5. Выберите по очереди соответствующие драйверы и нажмите сначала кнопку Удалить, а затем кнопку Обновить.

Драйвер должен перезагрузиться правильно. В Windows 98SE будет запрошен диск Windows CD. Для завершения повторной загрузки следуйте появляющимся на экране инструкциям. В Windows Millennium диспетчер устройств должен суметь найти драйвер на жестком диске и не должен предлагать вставить CD, но если предложит – следуйте появляющимся на экране инструкциям.

Чтобы проверить драйверы в Windows 2000 и Windows XP:

1. Откройте Диспетчер устройств Windows.

2. Ни один драйвер не должен быть помечен восклицательным знаком [image] – флажком ошибки. Этот флажок означает, что соответствующий драйвер неправильно загрузился и не будет правильно работать.

3. Драйвер платы– это драйвер OHCI-совместимого IEEE-1394 хост-контроллера, находящийся под заголовком Хост-контроллеры шины IEEE 1394.

4. Правильно загруженный драйвер видеоплаты находится под заголовком Устройства обработки изображений.

Щелкните кнопку Удалить [image] на панели инструментов Диспетчера устройств, а затем кнопку Обновить конфигурацию оборудования [image] .

5. Драйвер должен перезагрузиться правильно. Диск Windows CD запрашиваться не должен, но если все-таки он понадобится – следуйте появляющимся на экране инструкциям.

Если флаги ошибок отсутствуют...

Оба драйвера могут быть показаны без каких-либо флагов ошибок. Рекомендуется удалить и переустановить оба драйвера следующим образом:

1. Удалите драйвер DV-видеокамеры.

2. Отключите свою видеокамеру DV или Digital8 от порта 1394.

3. Удалите OHCI-совместимый драйвер хост-контролера 1394.

4. Переустановите драйвер хост-контролера.

5. Отключите свою видеокамеру DV или Digital8.

Ваша видеокамера будет автоматически обнаружена, и ее драйвер будет перезагружен.

Восстановление установки Windows

Если при использовании Windows 2000 или Windows XP вы продолжаете получать сообщение «не удалось инициализировать» после выполнения всех вышеперечисленных действий, возможно, повреждены встроенные в Windows драйверы 1394. Рекомендуется переустановить Windows поверх себя (т. е., без предварительного удаления). Для этого понадобится запустить программу установки Windows со своего оригинального компакт-диска Windows. В XP эта процедура называется Восстановление. Мы рекомендуем при необходимости обратиться за помощью к производителю своего компьютера.


(Проблемы установки

При установке Studio с CD возникает ошибка

Решение 1. Перезагрузите компьютер. После окончания перезагрузки попробуйте снова установить Studio.

Решение 2. Проверьте, нет ли на CD царапин, отпечатков пальцев и грязных пятен. При необходимости протрите CD мягкой тканью. Снова установите Studio.

Решение 3. Завершите фоновые задачи. Это делается следующим образом:

Windows 98SE и ME

Перед установкой программного обеспечения Pinnacle, удерживая нажатыми клавиши Ctrl и Alt, нажмите клавишу Delete. Появится окно Завершение работы программы. Щелкните по отдельным приложениям, перечисленным в окне Завершение работы программы, и нажмите кнопку Завершить задачу. Повторите эти действия для всех приложений, перечисленных в окне Завершение работы программы, кроме Explorer и Systray. Некоторые из этих приложений могут управлять другими устройствами вашей системы: если устройство перестанет работать, вы можете восстановить его работу, перегрузив систему.

Чтобы не дать приложениям загрузиться при запуске (или перезагрузке) вашего ПК, выполните следующие действия.

1. Щелкните Пуск Ø Выполнить

2. В поле Открыть введите: msconfig

3. Нажмите кнопку ОК.

В окне программы настройки системы щелкните по самой правой вкладке с названием Автозагрузка. Снимите все флажки кроме флажка Панели задач (SysTray.exe).

Windows 2000 и XP

Для завершения фоновых задач используйте программу типа EndItAll2. Найти дополнительные сведения об этой программе и загрузить ее можно на странице:

home.ptd.net/~don5408/toolbox/enditall/

Плата не обнаруживается при установке

Возможная причина. Для разъема PCI, в который установлена плата, не назначено прерывание IRQ в BIOS, или, возможно, задано прерывание, общее с другим устройством. Также может быть, что плата неплотно установлена в разъем PCI.

Решение. Попробуйте переустановить плату в то же или другой разъем. В большинстве случаев можно добиться переназначения прерываний, просто выключив компьютер и установив плату DV или другую плату в другой разъем.


(Неполадки во время работы

Пропускаются записанные изображения, или видео двигается слишком отрывисто

Возможная причина. Слишком низкая скорость передачи вашего жесткого диска.

Решение. При работе с некоторыми жесткими дисками UDMA воспроизведение может «прыгать», если файл AVI воспроизводится с повышенной скоростью. Это может объясняться тем, что в процессе чтения файла выполняется повторная калибровка жесткого диска, что приводит к прерыванию воспроизведения.

Причиной этой проблемы является не Studio, она возникает как результат способа работы жесткого диска и его взаимодействия с другими компонентами системы.

Существует несколько решений, позволяющих повысить скорость вашего жесткого диска:

1. Завершите фоновые приложения. Перед запуском Studio, удерживая нажатыми клавиши Ctrl и Alt, нажмите клавишу Delete. Появится окно Завершение работы программы. Щелкните по отдельным приложениям, перечисленным в окне Завершение работы программы, и нажмите кнопку Завершить задачу. Повторите эти действия для всех приложений, перечисленных в окне Завершение работы программы, кроме Explorer и Systray.

2. Выберите Пуск Ø Программы Ø Стандартные Ø Служебные Ø ScanDisk.

3. Убедитесь, что установлен флажок Полная, и нажмите кнопку Запуск (процесс может занять некоторое время).

4. После выполнения сканирования диска выберите Пуск Ø Программы Ø Стандартные Ø Служебные Ø Дефрагментация диска (процесс может занять некоторое время).

5. Отключите энергосберегающие функции. Щелкните правой кнопкой мыши по своему рабочему столу и выберите Свойства Ø Заставка (в Энергосбережение). Убедитесь, что в поле Схемы управления питанием установлено Включен постоянно.

6. Выберите Пуск Ø Настройка Ø Панель управления Ø Система. Щелкните вкладку Быстродействие, затем Файловая система, затем вкладку Устранение неполадок.

7. Щелкните слева от Отключить кэширование записи для всех дисков, чтобы выбрать этот параметр, и нажмите кнопку OK.

8. На вкладке жесткого диска установите параметр оптимизации Чтение с опережением равным Нет.

Обычно это приводит к повышению скорости передачи данных. Внимание! Для некоторых жестких дисков это может привести к снижению скорости записи.

Примечание. Программы редактирования видео не слишком хорошо работают в многозадачном режиме. Не используйте никаких других программ во время вывода фильма (на ленту или CD) или захвата видео. Многозадачный режим можно использовать во время редактирования.

В окне Проигрывателя отсутствует видео предварительного просмотра.

Решение 1. Измените разрешение видео и/или глубину цвета в диалоговом окне Свойства: Экран:

1. Щелкните правой кнопкой мыши по Рабочему столу и выберите Свойства, затем щелкните вкладку Параметры диалогового окна.

2. В области Палитра попробуйте все варианты глубины цвета: 16 битов, 24 битов и 32 бита.

3. В области Разрешение экрана попробуйте все возможные значения от 800x600 и выше.

Решение 2. Возможно, используется универсальный драйвер графической платы Windows или старая версия драйвера графической платы. Кроме того, драйвер графической платы может быть поврежден. Обратитесь к производителю своей графической платы, чтобы убедиться, что вы правильно установили самый последний драйвер. Переустановите драйвер графической платы с помощью технической поддержки производителя или загрузите самый последний драйвер с веб-узла производителя и установите.

Решение 3. Может быть неправильно установлен DirectX. Выберите Пуск Ø Программы Ø Studio Ø Справка Ø Средства диагностики DirectX. На вкладке Дисплей нажмите кнопку Проверка рядом с Direct Draw. После выполнения этой проверки запустите тест Direct 3D. Если хоть один из этих тестов не выполняется для вашей графической платы, обратитесь за поддержкой к ее производителю.

Примечание. Посетите наш веб-узел за дополнительной помощью, связанной с Direct X, включая конкретные решения для некоторых устройств захвата.

Отрывистое воспроизведение на мониторе компьютера – пропадает звук или видеокадры

Решение. При использовании предварительного качества помните, что это не повлияет на качество окончательного фильма. Во время вывода фильма Studio снова обратится к DV-источнику и запишет с него видео с полным качеством.

В Windows 98 управление моим DV-устройством невозможно или ненадежно

Возможная причина. Используется версия операционной системы, отличная от Windows 98 Second Edition, а драйверы устройств Second Edition более надежны.

Неточный захват в пакетном режиме (только ленты DV)

Возможная причина. На ваших исходных лентах отсутствует непрерывный тайм-код. Непрерывный тайм-код нужен SmartCapture для точного обнаружения и повторного захвата ваших клипов.

Решение. Убедитесь, что на ваших исходных лентах есть непрерывный тайм-код; или,

Убедитесь, что вы перемотали ленту к нужному сегменту, на котором находится повторно захватываемый клип (см. стр. Замечание, касающееся тайм-кода).

При выводе на ленту видео или звук прерывается или отсутствует

Общие сведения: У этой неполадки может быть множество причин. Чтобы понять, почему это так, вспомните, что данные, считываемые с видеокамеры или записываемые на нее, на каждой стадии процесса подвергаются воздействию различных помех.

Цифровые данные передаются с видеокамеры по кабелю IEEE-1394 на плату 1394 и на системную плату компьютера. Затем они попадают в кабель жесткого диска и на жесткий диск, где, наконец, записываются. Записываемые на ленту данные выполняют это путешествие в обратном порядке. Любой процесс, разрушающий или задерживающий в какой-нибудь точке поток данных – это потенциальный источник проблем вывода видео.

Решение 1. Убедитесь, что вы не теряете ни одного кадра во время захвата видео. Потеря кадров при захвате также может быть причиной проблем при выводе. Существует множество вариантов решения проблем захвата. См. базу знаний Pinnacle на веб-узле:

www.pinnaclesys.com/support/studio9

Решение 2. Сохраните свой текущий проект, закройте все приложения и перезапустите систему. После перезагрузки Windows откройте свой проект в Studio, не запуская никаких других программ, и попробуйте вывести фильм. Если проблема не исчезла, попробуйте следующее решение.

Решение 3. Подстройте свою систему:

· Удалите рисунок с Рабочего стола.

· Удалите из системы временные Интернет-файлы и очистите «Корзину».

· Убедитесь в отсутствии вирусов.

· Отключите все заставки и все функции энергосбережения операционной системы и BIOS. Доступ к большинству функций энергосбережения можно получить с помощью значка Электропитание Панели управления.

· У некоторых систем есть дополнительные функции энергосбережения, которые можно отключить только в BIOS. Информацию об этом можно найти в документации на вашу систему.

· Ряд устройств USB – сканеры, веб-камеры и т. п. – могут мешать различному программному обеспечению, в том числе программам редактирования видео, таким как Studio. В качестве меры устранения неисправности эти устройства следует временно отключить.

Решение 4. Повысьте эффективность жесткого диска.

· Используйте для захвата отдельный жесткий диск. При работе с цифровым видео рекомендуется использовать второй, отдельный жесткий диск для захваченных видеоданных. Это устраняет проблемы конкуренции Windows и Studio за жесткий диск – например, при обновлении системного файла подкачки.

· Выполните дефрагментацию жесткого диска. В ходе использования жесткие диски «фрагментируются», при этом файлы хранятся неэффективно, небольшими кусочками, а не единым блоком. Это может заметно замедлить доступ к файлу, поэтому важно регулярно выполнять дефрагментацию жесткого диска. Программа дефрагментации диска находится в папке Стандартные Ø Служебные меню Пуск большинства установок Windows.

· Проверьте скорости передачи данных жесткого диска. В программное обеспечение редактирования видео Pinnacle встроен тест, измеряющий скорость передачи данных диском захвата. Если диск не обеспечивает оптимального уровня производительности, ряд операций редактирования видео может не удаваться.

Чтобы запустить тест скорости передачи данных жесткого диска:

· Выберите Настройка Ø Источник захвата. В правом нижнем углу окна настройки нажмите кнопку Проверка скорости.

Запустится тест жесткого диска. В большинстве систем скорость передачи данных составит 25 000-35 000 Кбайт/с.

Примечание. При внесении в систему изменений, повышающих скорость работы жесткого диска для захвата – таких как включение DMA – понадобиться снова выполнить тест скорости работы жесткого диска для захвата, чтобы программа Studio могла узнать о сделанном изменении.

Решение 5. Установите нашу служебную программу PPE.

Попробуйте установить программу повышения производительности Pinnacle PCI Performance Enhancer. Дополнительную информацию можно по следующему адресу (вводите URL без разрывов, в одной строке):

www.pinnaclesys.com/support/display.asp?
FileID=1237&ProductID=454

Решение 6. Обновите драйвер контроллера жесткого диска.

В Диспетчере устройств щелкните контроллер жесткого диска, чтобы увидеть его производителя: Via или Intel. Затем загрузите обновление драйвера с веб-узла производителя (как обычно, вводите URL непрерывно в одной строке):

VIA:

www.viaarena.com/?PageID=2

Intel:

appsr.intel.com/scripts-df/filter_results.asp?
strOSs=19&strTypes=DRV&ProductID=182&
OSFullName=Windows*+2000&submit=Go%21


Полезные советы

Обладая небольшими базовыми знаниями, каждый сможет снимать хороший видеоматериал, а затем создавать из него увлекательный и информативный фильм.

Первый шаг – это съемка видеоматериала, начинающаяся с приблизительного сценария или плана съемки. Даже на этой стадии нельзя забывать о стадии редактирования, на которой понадобится достаточный набор сюжетов.

Редактирование фильма предполагает умелое упорядочивание всех фрагментов видеоматериала в некоторое гармоничное целое. Возникает необходимость выбрать приемы, переходы и эффекты, лучше всего соответствующие вашей цели.

Важной частью редактирования является создание звуковой дорожки. Правильный звук – диалог, музыка, комментарий или эффект – может взаимодействовать с видеорядом, создавая целое, которое больше, чем просто сумма своих слагаемых.

Studio содержит инструменты, необходимые для создания профессионально выглядящего домашнего видео. Все остальное за видеохудожником – за вами.

ð Создание плана съемки

ð Редактирование

ð Эмпирические правила редактирования видео

ð Создание звуковой дорожки

ð Титры


Создание плана съемки

Не всегда нужно непременно составлять план съемки, но он может быть очень полезен для больших видеопроектов. План съемки может быть простым или сложным, в соответствии с вашими предпочтениями. План может содержать лишь простой перечень планируемых сцен, а может включать заметки по установке камеры и написанные диалоги. Целеустремленный и заинтересованный человек может пройти весь путь создания законченного сценария, подробно описывающего каждую отдельную точку съемки вместе с длительностью, освещением, текстом и реквизитом.

Набросок простого плана съемки.

Название. «Джек участвует в гонках»
№ | Точка съемки | Текст / звук | Длительность | Дата
1 | Лицо Джека в шлеме, камера отъезжает | «Джек участвует в своей первой гонке...». Шум двигателей на заднем плане. | 11 сек | Вт. 22.06
2 | На линии старта, ракурс гонщика; камера расположена внизу. | В зале играет музыка, шум двигателей. | 8 сек | Вт. 22.06
3 | Камера сопровождает человека со стартовым флагом, идущего к линии старта. Камера останавливается, после старта человек выходит из кадра. | «Поехали...». Старт, добавление сигнала старта. | 12 сек | Вт. 22.06
4 | Джек на стартовой позиции в анфас, камера сопровождает, показывает Джека до изгиба трассы, теперь сзади. | Музыка из зала больше не слышна, добавление какой-нибудь музыки с CD поверх шума двигателей. | 9 сек | Tue. 22.06
5 | ... |  |  |


Редактирование

Использование различных ракурсов

Важное событие всегда следует снимать в различных ракурсах и с различных точек съемки. Позднее, при редактировании, можно будет выбрать лучшие точки съемки или соединить их. Сделайте сознательное усилие, чтобы снять события с нескольких точек (сначала клоуна на арене цирка, а затем и смеющегося зрителя со стороны клоуна). Интересные события также могут происходить за спиной главных героев, или главные герои могут быть видны с обратного ракурса. Это впоследствии может оказаться полезным при попытке создать в фильме ощущение сбалансированности.

Крупные планы

Не экономьте на крупных планах важных вещей или людей. Крупные планы на телеэкране обычно смотрятся лучше общих планов, и их хорошо использовать при создании эффектов на завершающих этапах создания.

Общие планы / частично общие планы

Общие планы создают для зрителя общее впечатление и определяют место действия. Но эти сцены также можно использовать для уплотнения затянутых сцен. Когда при монтаже вы переходите от крупного плана к общему, зрителю больше не видны детали и, следовательно, проще сделать прыжок во времени. Показ зрителю частично общего плана также может ненадолго отвлечь от основного действия и, при необходимости, предоставить возможность перехода к другому действию.

Законченные действия

Всегда снимайте законченные действия, от начала до конца. Это упростит редактирование.

Переходы

Появление кинематографического чувства времени требует определенной практики. Не всегда удается полностью отснять длительные события, и в фильмах их часто приходится представлять в сильно сокращенной форме. Тем не менее, развитие событий должно оставаться логичным, а монтажные стыки практически никогда не должны привлекать внимания.

Вот здесь и проявляется важность переходов между сценами. Даже если события соседних сцен разделены во времени или пространстве, редакторские усилия могут сделать стык настолько гладким, что зритель проскочит разрыв, не осознав этого.

Секрет удачного перехода состоит в создании легко воспринимаемой связи между двумя сценами. В сюжетных переходах эта связь представляет связь последовательных событий в развернутом сценарии. Например, сюжет с новым автомобилем может использоваться в качестве введения в документальный фильм о его разработке и производстве.

Нейтральный переход сам по себе не реализует развитие сюжета или изменение места и времени, но может использоваться, чтобы плавно соединить различные фрагменты сцены. Например, переход к показу заинтересовавшегося зрителя во время обсуждения происходящего на подиуме позволит ненавязчиво перейти к более позднему моменту той же дискуссии, опустив ее часть, оказавшуюся между этими сценами.

Внешние переходы показывают что-то отделенное от действия. Например, в сюжет о регистрации брака можно вставить вид дворца бракосочетания «снаружи», когда радостное событие уже произошло.

Переходы должны подчеркивать идею фильма и всегда должны соответствовать конкретной ситуации, чтобы не сбивать зрителей с толку и не отвлекать от действительной сюжетной линии.

Логическая последовательность действия

При редактировании связанные друг с другом эпизоды должны взаимодействовать в соответствии с происходящим действием. Если сюжетная линия не будет логичной, зритель не сможет за ней уследить. Захватите внимание зрителя с самого начала быстро развивающимися событиями или эффектным стартом и удерживайте этот интерес до самого конца. Зрители могут потерять интерес или запутаться, если сцены связаны друг с другом нелогично или хронологически неправильно, либо если сцены слишком быстрые или короткие (меньше 3 секунд). При переходе от одной сцены к другой должна соблюдаться определенная непрерывность лейтмотива.

Заполнение разрывов

Старайтесь заполнить разрывы, возникающие при смене мест съемки. Например, можно использовать крупные планы для заполнения хронологических прыжков, делая наезд камерой, а через несколько секунд осуществляя пеерход к другой сцене.

Сохранение непрерывности

Непрерывность – целостность деталей от сцене к сцене – жизненно важна для обеспечения хорошего впечатления от просмотра. Солнечная погода не сочетается с открывшей зонтики публикой.

Темп монтажа

Темп, с которым меняются сцены фильма, часто влияет на впечатление и настроение, создаваемые фильмом. Отсутствие ожидаемого эпизода и длительность эпизода – вот два пути управления идеей фильма.

Избегайте визуальных нестыковок

Последовательное соединение похожих эпизодов может привести к визуальным нестыковкам. Человек может быть сначала в левой половине кадра, а затем оказаться сразу в правой половине кадра, или может появиться в очках, а сразу затем – без них.

Не связывайте вместе панорамные сюжеты

Не рекомендуется стыковать панорамные сюжеты, если у них разные направления и разный темп.


Эмпирические правила редактирования видео

Вот несколько рекомендаций, которые могут быть полезны при редактировании фильма. Конечно, эти правила не являются обязательными, особенно для юмористических или экспериментальных фильмов.

· Не стыкуйте друг с другом сцены, в которых движется камера. Панорамирование, наезды/отъезды и другие эпизоды с движущейся камерой рекомендуется разделять статическими эпизодами.

· Идущие друг за другом эпизоды следует снимать с различных точек установки камеры. Угол съемки должен меняться, по крайней мере, на 45 градусов.

· Последовательность лиц должна всегда сниматься с различных чередующихся точек зрения.

· Изменяйте перспективу при съемке зданий. При наличии похожих сюжетов одинакового типа и размера диагональ картинки должна быстро переходить от переднего левого к заднему правому объекту и наоборот.

· Старайтесь, чтобы стыки приходились на время движения людей. Зритель будет отвлечен продолжающимся движением, и монтаж останется почти незаметным. В частности, в середине движения можно перейти к общему плану.

· Следите за гармоничностью монтажных стыков, избегайте визуальных рассогласований.

· Чем меньше движения в эпизоде, тем он должен быть короче. Эпизоды с быстрым движением могут быть длиннее.

· Общие планы более содержательны, поэтому они также должны занимать на экране больше времени.

Продуманное упорядочивание видеопоследовательности не только позволит создать определенные эффекты, но и передать чувства, которые невозможно или не следует показывать изобразительно. Существует шесть основных методов передачи чувств с помощью монтажа:

Ассоциативный монтаж

Эпизоды связываются вместе в определенном порядке, чтобы вызвать у зрителя определенные ассоциации, но действительная идея не показывается. Пример: человек делает ставку на скачках, а в следующей же сцене мы видим, как он покупает дорогую новую машину в автомагазине.

Параллельный монтаж

Два действия показываются параллельно. Фильм перепрыгивает между двумя линиями действия, эпизоды становятся все короче и короче до самого конца. Таким образом, достигается кульминация напряжения. Пример: две автомашины несутся с различных направлений к точке столкновения.

Контрастный монтаж

Фильм намеренно неожиданно перепрыгивает от одного эпизода к другому, сильно отличающемуся эпизоду, чтобы подчеркнуть зрительный контраст. Пример: турист нежится на пляже, а в следующем эпизоде на экране возникают голодающие дети.

Замещающий монтаж

События, которые невозможно или не следует показывать, заменяются другими событиями (рождается ребенок, но вместо собственно рождения показывается, как распускается цветок).

Монтаж причины и следствия

Эпизоды связаны причинно-следственной связью – без первого эпизода второй становится непонятным. Пример: мужчина дерется с женой, а в следующем коротком эпизоде мы видим его спящим под мостом.

Монтаж по форме

Эпизоды, отличающиеся по содержанию, можно соединять, если у них есть что-то общее, например, одинаковые формы, цвета, движения. Примеры: хрустальный шар и Земля; желтый плащ и желтые цветы, падающий парашютист и падающее перо.


Создание звуковой дорожки

Создание звуковой дорожки – это искусство, но этому искусству можно научиться. Конечно, это непростая задача – вставить дикторский комментарий в правильное место, но короткие, информативные комментарии часто очень полезны для зрителя. Дикторский текст должен звучать естественно, быть выразительным и непосредственным, а не деревянным и натянутым.

Стремитесь к краткости комментариев

Общее правило, применимое к любому дикторскому тексту – чем меньше, тем лучше. Картинка должна говорить сама за себя, и вещи, понятные зрителю из картинки, не требуют комментария.

Сохраняйте оригинальный звук

Произносимый дикторский текст рекомендуется микшировать с оригинальным звуком и музыкой так, чтобы оригинальный звук все же был слышен. Естественный звук – это часть вашего видеоматериала, и если возможно, не следует его отрезать полностью, так как видео без оригинального звука легко может показаться стерилизованным и теряет в достоверности. Но часто звукозаписывающая аппаратура захватывает звуки самолетов и автомобилей, которые самой сцене не нужны. Подобные звуки, а также громкий шум ветра, который отвлекает сильнее всего, следует прятать или заменять подходящим дикторским текстом или музыкой.

Выбирайте соответствующую музыку

Правильная музыка добавит профессиональный лоск вашему фильму и может сделать немало для усиления идеи видео. Однако выбранная музыка должна соответствовать идее фильма. Иногда решение этой проблемы требует немало времени, но хорошо подобранная музыка обычно благодарно оценивается зрителем.


Титры

Титры должны быть информативными, описывать содержание фильма и вызывать интерес. Благодаря Редактору титров ваши творческие способности ничем не ограничены. Как правило, создавая титры для своего видео, можно полностью освободить свою фантазию.

Используйте короткие, ясные титры

Титры должны быть короткими и набранными крупным, отчетливым шрифтом.

Цвета титров

Следующие комбинации цветов фона и текста являются легко читаемыми: белый с красным, желтый с черным, желтый с зеленым. Используйте с осторожностью очень белые титры на очень черном фоне. Некоторые видеосистемы не могут работать с контрастностью, превышающей 1:40, и окажутся не в состоянии точно воспроизвести такие титры.

Время пребывания на экране

Эмпирическое правило – титры должны находиться на экране достаточно долго, чтобы их можно было прочесть дважды. Титр из десяти букв может находиться на экране около трех секунд. На каждые следующие 5 букв можно добавить еще одну дополнительную секунду экранного времени.

«Найденные» титры

Помимо создаваемых титров, интересные возможности часто предоставляют и естественные титры, например, указатели, уличные знаки или передовицы местных газет.


Глоссарий

Терминология мультимедиа включает в себя компьютерные термины и понятия, связанные с технологиями видео. Ниже приводятся определения наиболее важных терминов. Перекрестные ссылки отмечены значком &.

ActiveMovie. Программный интерфейс, разработанный корпорацией Майкрософт для управления мультимедийными устройствами в среде Windows. & DirectShow, DirectMedia

ADPCM. Adaptive Delta Pulse Code Modulation (адаптивная дифференциальная импульсно-кодовая модуляция) — метод хранения аудиоданных в цифровом формате. Эта технология кодирования и сжатия аудиоданных применяется в производстве дисков CD-I и & CD-ROM.

Адрес. Все ячейки компьютера, доступные для хранения данных, снабжаются номерами — адресами. Запись в ячейки осуществляется по этим адресам. Некоторые адреса резервируются для исключительного использования теми или иными компонентами оборудования. Если какие-либо два компонента используют один и тот же адрес, говорят, что возникает «конфликт адресов».

Ступенчатость. Искажения при воспроизведении изображения, вызванные ограниченными возможностями устройства вывода. Обычно это проявляется в виде неровных краев кривых и зубчатых контуров фигур.

Сглаживание. Метод выравнивания ступенчатых краев в точечных изображениях. Обычно это производится путем затенения контуров с помощью пикселов, цвет которых занимает промежуточное положение между цветом граничной линии и цветом фона, в результате чего переход получается менее резким. Другой метод сглаживания предполагает переход на устройства вывода с более высоким разрешением.

Соотношение сторон. Отношение ширины изображения или рисунка к его высоте. Поддержание фиксированного соотношения сторон означает, что любое изменение одного из двух упомянутых значений немедленно приводит к корректировке другого значения.

AVI. Audio Video Interleaved (чередование аудио-видео) — стандартный формат цифрового видео (и пакета & Video для Windows).

Пакетный захват. Автоматизированный процесс поиска и повторного захвата определенных клипов на видеоленте с использованием & списка решений редактирования; этот процесс обычно протекает на более высокой скорости, чем при первоначальном захвате клипа.

BIOS. Basic Input Output System (базовая система ввода-вывода) — набор основных команд ввода и вывода, сохраненных в памяти & ROM, PROM или & EPROM. Главная задача BIOS — управление операциями ввода и вывода. Когда система загружается, ROM-BIOS выполняет ряд тестов. & Параллельный порт, IRQ, I/O

Бит. Сокращение от «BInary digiT» (двоичный разряд) — наименьший элемент компьютерной памяти. Биты, помимо прочего, используются для хранения цветовых характеристик пикселов изображения. Чем больше разрядов используется для каждого & пиксела, тем больше число доступных цветов. Например:

1 бит: каждый пиксел имеет либо черный, либо белый цвет.

4 бита: поддерживается 16 цветов или оттенков серого.

8 бит: 256 цветов или оттенков серого.

16 бит: 65 536 цветов.

24 бита: около 16,7 миллионов цветов.

Точечный рисунок. Формат изображения, который представляет собой совокупность точек («пикселов»), размещенных по строкам. & Пиксел

Зачернение. Процесс подготовки видеоленты к редактированию со вставкой путем записи черного видеоизображения и непрерывной дорожки канала управления на всей ленте. Если записывающее устройство поддерживает тайм-код, он также будет записан при этом (так называемая «разметка»).

Яркость. Характеристика яркости видеоизображения.

Байт. Один байт состоит из восьми & бит. Один байт обеспечивает представление ровно одного алфавитно-цифрового символа (т. е. буквы или цифры).

CD-ROM. Компакт-диск — носитель запоминающего устройства, предназначенный для хранения цифровых данных, например цифрового видео. Компакт-диски можно читать, но нельзя записывать: & ROM (Read-Only Memory) — буквально «память, доступная только для чтения».

Канал. Категория содержимого файла данных, определяемая с целью выделения конкретного аспекта файла. Например, в цветных изображениях используются различные каналы для классификации цветовых компонентов изображения. В аудиофайлах стереозаписи каналы используются для разделения звуков на два потока — для левого динамика и для правого. В видеофайлах используются комбинации каналов, применяемых в файлах изображений и аудиофайлах.

Клип. В Studio — любой тип носителя, поддерживаемый в представлении «Сценарий» или «Линия времени» окна фильма, включая видеоизображения, подрезанные видеосцены, неподвижные изображения, аудиофайлы и меню видеодисков.

Буфер обмена. Область временного хранения данных, совместно используемая всеми программами Windows; в ней размещаются данные, участвующие в операциях вырезания, копирования и вставки. Каждый раз новые данные, записываемые в буфер обмена, заменяют хранившиеся в нем до этого данные.

Закрытая GOP-группа. & GOP

Кодек. Сокращение от «кодирование/декодирование» — алгоритм, который сжимает (упаковывает) и восстанавливает (распаковывает) данные изображений. Кодек может быть реализован как в программном, так и в аппаратном виде.

Глубина цвета. Число разрядов, отведенных для хранения данных о цветах в каждом пикселе. 1-разрядная глубина цвета допускает использование 21=2 цветов, 8-разрядная глубина — 28=256 цветов, а 24-разрядная — 224=16 777 216 цветов.

Цветовая модель. Метод описания и определения цветов математическими средствами, включая описание взаимосвязей между цветами. У каждой цветовой модели есть свои преимущества. Наиболее популярными цветовыми моделями являются & RGB и & YUV.

Насыщенность цвета. Интенсивность цвета.

Дополнительный цвет. Дополнительные цвета по своим свойствам противоположны основным цветам. Если объединить какой-либо цвет с его дополнительным цветом, получится белый цвет. Например, дополнительными цветами для красного, зеленого и синего являются соответственно бирюзовый, пурпурный и желтый.

COM-порт. Последовательный порт, расположенный на задней стенке корпуса компьютера и служащий для подсоединения к системе модема, плоттера, принтера или мыши.

Полный видеосигнал. В составе полного видеосигнала вместе кодируются характеристики яркости и цветности. & Для записи и воспроизведения полного видеосигнала используются форматы VHS и 8mm.

Сжатие. Метод уменьшения размеров файлов. Существует два вида сжатия: без потерь и с потерями. Файлы, сжатые без потерь, могут быть восстановлены в точном соответствии с первоначальным состоянием. При сжатии с потерями часть данных отбрасывается, что несколько ухудшает качество изображения. Степень ухудшения качества зависит от степени сжатия.

Обрезка. Выбор области изображения, показываемой на экране.

Скорость данных. Количество данных, передаваемых за единицу времени; например, число байтов, считанных с жесткого диска или записанных на диск за секунду, или объем видеоданных, обработанных в течение секунды.

Скорость передачи данных. Показатель скорости, с которой данные передаются между запоминающим устройством (таким, как & CD-ROM или жесткий диск) и устройством вывода (например, монитором или & MCI-устройством). Некоторые скорости передачи, в зависимости от устройства, обеспечивают более высокую производительность, чем другие.

DCT. Discrete Cosine Transformation (дискретное косинус-преобразование) — один из этапов алгоритма сжатия данных изображения в формате & JPEG и связанных с ним алгоритмов. Данные о яркости и цвете сохраняются в виде коэффициента частоты.

DirectShow. Системное расширение, разработанное в корпорации Майкрософт для приложений мультимедиа, работающих под управлением Windows. & ActiveMovie

DirectMedia. Системное расширение, разработанное в корпорации Майкрософт для приложений мультимедиа, работающих под управлением Windows. & ActiveMovie

DirectX. Пакет системных расширений, разработанный в корпорации Майкрософт для Windows 95 и последующих версий; обеспечивает ускоренную обработку видеоприложений и игр.

Растворение. Эффект перехода, при котором видеоизображение одной сцены постепенно замещается очередной сценой.

Размывание. Увеличение числа видимых цветов в изображении путем применения цветовых узоров.

Децибел (дБ). Единица измерения громкости звука. Увеличение на 3 дБ означает двукратное повышение громкости.

Digital8. Формат цифровой видеоленты, используемый при записи аудио- и видеоданных стандарта & DV на ленты & Hi8. Видеокамеры и видеомагнитофоны Digital8 (которые в настоящее время производит только компания Sony) допускают использование кассет обоих типов — Hi8 и 8mm.

Цифровое видео. В файле цифрового видео данные записываются по & битам (в отличие от аналогового видео).

DMA. Direct Memory Access — прямой доступ к памяти.

Драйвер. Файл, содержащий информацию, необходимую для управления работой периферийных устройств. Например, драйвер видеозахвата управляет платой видеозахвата.

DV. Формат цифровой видеоленты для записи цифровых аудио- и видеоданных на ленту шириной 2,5 дюйма с металлическим напылением. Ленты формата мини-DV вмещают до 60 минут записи, а стандартные ленты DV — до 270 минут.

ECP. Enhanced Compatible Port (расширенный совместимый порт). & Параллельный порт, обеспечивающий ускоренную передачу данных в двух направлениях. & EPP

Список решений редактирования (EDL). Упорядоченный список клипов и эффектов, записываемых на выходную ленту, диск или файл. Studio позволяет создавать список решений редактирования и изменять его путем добавления, удаления и переупорядочения клипов и эффектов в окне фильма.

EPP. Enhanced Parallel Port (расширенный параллельный порт). & Параллельный порт, обеспечивающий ускоренную передачу данных в двух направлениях; рекомендуется для Studio DV. & ECP

EPROM. Erasable Programmable Read-Only Memory (стираемая программируемая постоянная память). Модуль памяти, который после программирования может хранить данные без использования источника питания. Содержимое памяти можно стирать ультрафиолетовым облучением и перезаписывать.

Затухание/проявление (фейдер). Эффект цифрового видео, заключающийся в том, что изображение постепенно проявляется из черного экрана в начале клипа и постепенно превращается в черный экран в конце клипа.

Поле. & Кадр видеозаписи состоит из горизонтальных строк и разделяется на два поля. Нечетные строки кадра образуют поле 1, а четные — поле 2.

Формат файла. Способ организации данных в компьютерном файле, таком как файл изображения или документ текстового редактора. Формат файла обычно указывается расширением имени файла (например, doc, avi, wmf).

Фильтры. Средства, позволяющие изменять данные для создания специальных эффектов.

FireWire. Товарный знак компании Apple Computer, идентифицирующий протокол последовательной передачи данных & IEEE-1394.

Кадр. Отдельное изображение в видеозаписи или анимационном ролике. При использовании полного разрешения NTSC или PAL один кадр состоит из двух перемежающихся полей. & NTSC, PAL, поле, разрешение

Частота кадров. Параметр, определяющий, сколько видеокадров воспроизводится в течение одной секунды. Частота кадров в видеозаписи формата & NTSC составляет 30 кадров в секунду. Частота кадров в формате & PAL — 25 кадров в секунду.

Размер кадра. Максимальный размер для вывода данных изображения в видеозаписи или анимационном ролике. Если изображение не вмещается в кадр, оно обрезается или уменьшается до размера кадра.

Частота. Число повторений периодического процесса (такого, как звуковая волна или цикл переменного напряжения) в течение единицы времени. Обычно измеряется в циклах в секунду, или герцах (Гц).

GOP. В технологии сжатия & MPEG поток данных вначале разделяется на «группы изображений» (Group Of Pictures, GOP) — секции по несколько кадров в каждой. Каждая такая группа содержит кадры трех типов: I-кадры, P-кадры (изображения) и B-кадры.

Размер GOP-группы. Величина, определяющая, сколько I-кадров, B-кадров и P-кадров включается в одну группу & GOP. Например, в настоящее время используются размеры GOP-групп 9 и 12.

Аппаратный кодек. Метод сжатия, требующий специального оборудования для создания и воспроизведения сжатых цифровых видеопоследовательностей. Аппаратный кодек нередко обеспечивает более высокую скорость сжатия и лучшее качество изображения, чем кодек, полностью реализованный в программном виде. & Кодек, Программный кодек

Hi8. Улучшенная версия системы & Video8, использующая видео формата & S-Video, записанное на ленте с металлическими частицами или металлическим напылением. Более высокие показатели яркостного разрешения и пропускной способности позволяют получать более четкое изображение по сравнению с Video8.

HiColor. В применении к изображениям — тип 16-разрядных данных (5‑6‑5), поддерживающий до 65 536 цветов. Изображения этого вида используются в файлах формата TGA. Файлы других форматов требуют предварительного преобразования из HiColor в {>& TrueColor. В применении к дисплеям HiColor обычно обозначает тип 15-разрядных адаптеров (5‑5‑5), способных отображать до 32 768 цветов. & Бит

Кодирование Хаффмана. Метод кодирования, используемый в & JPEG и других технологиях сжатия данных, при котором редко встречающимся значениям присваивается более длинный код, а часто встречающимся значениям — короткий код.

IDE. Integrated Device Electronics (интегрированная в устройство электроника) — интерфейс жесткого диска, в котором все электронные схемы управления дисководом встроены в сам дисковод, а не располагаются отдельно на адаптере, связывающем дисковод с шиной расширения.

IEEE-1394. Протокол последовательной передачи данных со скоростью до 400 Мбит/с, разработанный компанией Apple Computers и известный под маркой FireWire. Sony предлагает частично модифицированную версию протокола для передачи сигналов DV — под названием i.LINK, со скоростью передачи до 100 Мбит/с.

Изображение. Воспроизведение рисунка или фотографии. Этим термином часто обозначаются оцифрованные изображения, состоящие из пикселов (точек), которые могут быть показаны на компьютерном дисплее и обработаны программными средствами.

Сжатие изображения. Метод уменьшения размеров области данных, необходимой для хранения цифровых файлов изображений и видеофайлов.

Чересстрочная развертка. Метод обновления экрана, используемый в телевизионных системах. Телевизионное изображение стандарта & PAL состоит из двух перемежающихся половинок изображения (& полей) по 312,5 строки в каждом. Изображение & NTSC состоит из двух полей по 242,5 строки в каждом. Поля отображаются поочередно, в результате чего получается смешанное изображение.

Чередование. Схема расположения аудио- и видеоданных, обеспечивающая ровное воспроизведение и синхронизацию или сжатие. Стандартный формат & AVI предусматривает равномерное чередование аудио и видео.

I/O. Input/Output — ввод-вывод.

IRQ. Interrupt Request — запрос прерывания. Прерывание представляет собой временную паузу в основном потоке обработки на компьютере, во время которой могут выполняться какие-либо служебные или фоновые задачи. Прерывания могут запрашиваться оборудованием (например, клавиатурой, мышью) или программным обеспечением.

JPEG. Joint Photographic Experts Group (совместная группа специалистов в области фотографии) — название рабочей группы и разработанного ею стандарта сжатия цифровых изображений по алгоритму & DCT.

Килобайт (Кбайт, КБ). Один килобайт состоит из 1024 & байтов. Здесь «K» (кило-) означает коэффициент 1024 (210), а не 1000, как в метрической системе.

Ключевой цвет. Цвет, отображение которого подавляется для того, чтобы сквозь него проступало фоновое изображение. Это часто используется при наложении одной видеопоследовательности поверх другой таким образом, чтобы «нижнее» видео отображалось в местах, закрашенных ключевым цветом.

Ключевые кадры. В некоторых технологиях сжатия, таких как & MPEG, видеоданные для определенных («ключевых») кадров записываются в сжатый файл в полном виде, тогда как промежуточные кадры сохраняются только частично. При распаковке сжатого файла эти частично записанные кадры восстанавливают свои данные, используя содержимое ключевых кадров.

Лазерный диск. Носитель для записи аналогового видео. Содержимое лазерного диска не может быть изменено.

LPT. & Параллельный порт

Яркость фотометрическая. & Яркость

M1V. Расширение имени файла MPEG, содержащего только видеоданные. & MPA, MPEG, MPG

Мегабайт (Мбайт, МБ). Один мегабайт содержит 1024 & Кбайт — 1024 x 1024 байтов.

Начальная/конечная маркировка. В программе редактирования видео начальная и конечная метки времени обозначают граничные значения тайм-кода, которые определяют фрагменты клипов, включаемые в проект.

MCI. Media Control Interface (интерфейс управления средой передачи). Интерфейс программирования, разработанный корпорацией Майкрософт для использования при записи и воспроизведении аудио- и видеоданных. Он также используется при подключении компьютера к внешнему источнику видеоданных, такому как видеомагнитофон или лазерный диск.

Модуляция. Кодирование информации на основе «пустого» несущего сигнала.

Motion-JPEG (M-JPEG). Формат & Video для Windows, используемый при кодировании видеопоследовательностей; разработан корпорацией Майкрософт. Выполняется сжатие каждого кадра в отдельности методом & JPEG.

MPA. Расширение имени файла MPEG, содержащего только аудиоданные. & M1V, MPEG, MPG

MPEG. Motion Picture Experts Group (группа специалистов в области кино) — название рабочей группы и разработанного ею стандарта сжатия движущихся изображений. По сравнению с M-JPEG этот стандарт обеспечивает сокращение общего объема данных на 75-80% без потери визуального качества.

MPG. Расширение имени файла MPEG, содержащего как видеоданные, так и аудиоданные. & M1V, MPEG, MPA

MPV. Расширение имени файла MPEG, содержащего только видеоданные. & MPA, MPEG, MPG

Построчная развертка. Метод обновления экрана, при котором все изображение генерируется в виде одного поля, без пропуска строк. Изображение с построчной разверткой (используемой в большинстве мониторов компьютеров) мерцает в гораздо меньшей степени, чем изображение с чересстрочной разверткой (используемой в большинстве телевизоров).

NTSC. National Television Standards Committee (Национальный комитет телевизионных стандартов) — название рабочего комитета и разработанного им в 1953 г. стандарта цветного телевидения. Видео в стандарте NTSC содержит 525 строк в одном кадре с обновлением 60 полей изображения в секунду. Этот стандарт используется в Северной и Центральной Америке, Японии и других странах. & PAL, SECAM

PAL. Phase Alternation Line (построчное изменение фазы) — стандарт цветного телевидения, разработанный в Германии и используемый в большинстве стран Европы. Видео в стандарте PAL содержит 625 строк в одном кадре с обновлением 50 полей изображения в секунду. & NTSC, SECAM

Параллельный порт. Через параллельный порт данные передаются в виде 8-разрядной строки. Это означает, что за один раз можно передать восемь & бит (один & байт) данных. В этом случае передача осуществляется гораздо быстрее, чем при последовательной передаче, однако такой метод не подходит для дальних подключений. Параллельным портам часто присваиваются имена LPTn, где n — числовой индекс (например, LPT1). & Последовательный порт

Пиксел. Наименьший элемент изображения на мониторе. Английский термин «pixel» представляет собой сокращение от «picture element» — элемент изображения.

Порт. Точка электрической схемы, через которую между двумя устройствами передаются аудиоданные, видеоданные, управляющая информация или данные других видов. & Последовательный порт, Параллельный порт

Основные цвета. Цвета, составляющие основу цветовой модели RGB: красный, зеленый и синий. Варьируя эти цвета в различных пропорциях, можно создать практически все остальные цвета, отображаемые на экране компьютера.

QSIF. Quarter Standard Image Format (стандартный формат изображения в четверть размера). Формат MPEG-1 с разрешением 176 x 144 в системе PAL и 176 x 120 в системе NTSC. & MPEG, SIF

Дискретизация. Составная часть технологии сжатия данных изображения в формате & JPEG. Самые важные элементы изображения представляются с наибольшей степенью точности, а менее существенные для человеческого глаза детали передаются с меньшей точностью.

Растр. Область видеодисплея, охватываемая электронным лучом развертки, который сканирует экран по горизонтальным строкам, начиная с левого верхнего угла и заканчивая правым нижним (с точки зрения зрителя).

Избыточность. Свойство изображений, используемое алгоритмами сжатия. Излишняя информация может быть исключена во время сжатия и восстановлена без потерь при распаковке.

Разрешение. Число пикселов, которые могут быть отображены на мониторе по горизонтали и по вертикали. Чем выше разрешение, тем больше деталей изображения можно показать на экране. & Пиксел

RGB. Red, Green, Blue (красный, зеленый, синий) — основные цвета в аддитивной модели смешивания цветов. Аббревиатурой RGB обозначается метод, используемый в компьютерной технологии кодирования данных изображения в виде пикселов, каждый из которых представляет определенную комбинацию трех указанных основных цветов.

ROM. Read Only Memory (постоянная память) — запоминающее устройство, которое, будучи однажды запрограммировано, сохраняет содержащиеся в нем данные, не требуя подачи электропитания. & EPROM

Кодирование длин серий (Run Length Encoding, RLE). Алгоритм, используемый во многих технологиях сжатия изображений, включая & JPEG. Повторяющиеся значения не сохраняются каждое в отдельности, а записываются вместе со счетчиком, указывающим длину «серии» — последовательности подряд идущих одинаковых значений.

Масштабирование. Изменение изображения с целью приведения к требуемым размерам.

SCSI. Small Computers System Interface (интерфейс малых компьютерных систем). Интерфейс SCSI давно считается предпочитаемым интерфейсом жестких дисков для некоторых высокопроизводительных компьютеров в силу высоких показателей скорости передачи данных. К одному компьютер можно одновременно подключить до восьми устройств SCSI.

SECAM. Sequentiel Couleur a Memoire (последовательная передача цветов с запоминанием) — система цветного телевидения, используемая во Франции и странах Восточной Европы. Видео в стандарте SECAM, как и PAL, содержит 625 строк в одном кадре с обновлением 50 полей изображения в секунду. & NTSC, PAL

Последовательный порт. Данные, передаваемые через последовательный порт, обрабатываются последовательно — по одному & биту. Скорость передачи гораздо ниже по сравнению с параллельным портом, где допускается отправка одновременно нескольких разрядов в составе строки данных. Последовательным портам присваиваются имена COMn, где n — числовой индекс (например, COM2). & Параллельный порт

SIF. Standard Image Format (стандартный формат изображения). Формат MPEG-1 устанавливает разрешение 352 x 288 в системе PAL и 352 x 240 в системе NTSC. & MPEG, QSIF

Одиночный кадр. Отдельный & кадр является частью видеопоследовательности. Когда эта видеопоследовательность просматривается на достаточной скорости, возникает иллюзия движущегося изображения.

Программный кодек. Метод сжатия, позволяющий создавать и воспроизводить сжатые цифровые видеопоследовательности без помощи специального оборудования. Качество такого видео зависит от производительности системы в целом. & Кодек, Аппаратный кодек

Неподвижное видео. Статичные изображения («замороженные» кадры), извлеченные из видеозаписи.

S-VHS. Улучшенная версия стандарта VHS, использующая технологию S-Video и ленты с металлическими частицами для получения более высокого яркостного разрешения и соответственно более четкого изображения по сравнению с VHS. & VHS, S-Video

S-Video. При использовании сигналов S-Video (Y/C) данные о яркости (Y) и о цвете (C) передаются отдельно друг от друга по нескольким каналам, что позволяет обойтись без процедур модуляции и демодуляции видео и сопутствующей им потери качества изображения.

Тайм-код. Обозначение местоположения отдельного кадра в видеопоследовательности относительно некоторой точки отсчета (обычно ею является момент начала съемки). Стандартный формат тайм-кода Ч:М:С:К (часы, минуты, секунды, кадры), например «01:22:13:21». В отличие от счетчика ленты (который можно сбросить — обнулить — в любом месте на ленте), тайм-код представляет собой электронный сигнал, записываемый на видеоленту, и не подлежит изменению.

Переход. Визуальная связь между соседними видеоклипами; это может быть простая монтажная склейка или же броский анимационный эффект. Простейшие виды переходов, такие как монтажная склейка, затухание, проявление, растворение, вытеснение и ввод в кадр, являются частью визуального «языка» фильмов и видео. Эти эффекты позволяют выразительно передавать течение времени и смену ракурса, причем нередко на уровне подсознания.

TrueColor. Тип изображения с цветоразрешением, обеспечивающим максимально точное, реалистическое воспроизведение. На практике режим TrueColor обычно соответствует 24-разрядной модели RGB, допускающей около 16,7 млн. комбинаций основных цветов — красного, зеленого и синего. & Бит, HiColor

TWAIN. Стандартный программный интерфейс, который позволяет программам обработки графики и захвата видео взаимодействовать с устройствами, предоставляющими графические данные. Если драйвер TWAIN установлен, в графическом приложении можно использовать функцию захвата для загрузки изображений непосредственно из источника видео в программу. Драйвер поддерживает только 32-разрядные программы и обеспечивает захват изображений в 24-разрядном режиме.

VCR. Video cassette recorder — видеомагнитофон.

VHS. Video Home System (система домашнего видео) — популярный стандарт видеозаписи для домашних видеомагнитофонов. Предусматривает использование полного видеосигнала, включающего информацию о яркости и цвете; запись производится на ленту шириной в полдюйма.

VISCA. Протокол, используемый вместе с определенными устройствами для управления внешними источниками видео с компьютера.

Video8. Система аналогового видео с записью на 8-мм ленту. Записывающие устройства стандарта Video8 генерируют полный видеосигнал.

Video CD. Стандарт компакт-диска для видеоданных, сжатых в формате & MPEG.

Видеодекодер. Средство преобразования цифровой информации в аналоговые видеосигналы.

Видеокодер. Средство преобразования аналоговых видеосигналов в цифровой формат.

Video для Windows. Системное расширение Microsoft Windows, обеспечивающее запись цифровых видеопоследовательностей в файлы на жесткий диск и их последующее воспроизведение.

Частота сканирования видео. Частота, с которой видеосигнал сканируется на экране монитора. Чем выше частота сканирования, тем выше качество изображения и менее заметно мерцание экрана.

WAV. Расширение имени файла для популярного формата файлов, предназначенных для записи оцифрованных аудиосигналов.

Баланс белого. В электронной камере — корректировка усилителей трех цветовых каналов (красного, зеленого и синего), устраняющая цветную окраску белых областей сцены съемки.

Y/C. Цветовой сигнал, состоящий из двух компонентов: информации о яркости (Y) и информации о цвете (C).

YUV. Цветовая модель видеосигнала, включающая информацию о яркости (сигнал Y) и о цвете (сигналы U и V).


Лицензионное соглашение

Лицензионное соглашение компании Pinnacle с конечным пользователем

Настоящее лицензионное соглашение с конечным пользователем (далее «лицензия») представляет собой обладающее юридической силой соглашение между вами и компанией Pinnacle Systems (далее «Pinnacle»), предметом которого является программное обеспечение Pinnacle и поставляемая вместе с ним документация (далее обобщенно называемые «программное обеспечение»). ВНИМАТЕЛЬНО ПРОЧТИТЕ ЭТУ ЛИЦЕНЗИЮ. ИСПОЛЬЗОВАНИЕ ДАННОГО ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ ОЗНАЧАЕТ, ЧТО ВЫ ПРИНИМАЕТЕ УСЛОВИЯ НАСТОЯЩЕЙ ЛИЦЕНЗИИ. В СЛУЧАЕ ЕСЛИ ВЫ НЕ ПРИНИМАЕТЕ УСЛОВИЯ ДАННОЙ ЛИЦЕНЗИИ ИЛИ ЖЕ НЕДОСТАТОЧНО ХОРОШО ПОНИМАЕТЕ ИХ СОДЕРЖАНИЕ, ТО НЕ ДОЛЖНЫ УСТАНАВЛИВАТЬ ЭТО ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ И ОБЯЗАНЫ СРАЗУ ЖЕ ВОЗВРАТИТЬ НАСТОЯЩИЙ ПРОДУКТ ПОСТАВЩИКУ, У КОТОРОГО ОН БЫЛ ПРИОБРЕТЕН.

1. Гарантии, предоставляемые лицензией. С учетом приводящихся ниже ограничений, настоящая лицензия предоставляет вам не исключительную бессрочную лицензию на: (а) установку данного программного обеспечения на один (но не более) компьютер; (б) использование или авторизованное использование данного программного обеспечения на одном (но не более) компьютере; (в) создание одной копии данного программного обеспечения в машиночитаемом виде, которая может использоваться исключительно в качестве резервной на случай повреждения оригинала программы (при условии, что в эту копию будут включены все уведомления об авторских правах и других правах собственности); и (г) передачу данного программного обеспечения и этой лицензии третьей стороне, если указанная третья сторона подтвердит свое согласие принять условия и положения настоящей лицензии. В случае передачи данного программного обеспечения вы обязаны одновременно либо передать тому же получателю все копии этого программного обеспечения, либо уничтожить эти копии, не осуществляя их передачи. При передаче любой копии программного обеспечения во владение третьей стороне, действие вашей лицензии автоматически прекращается.

2. Лицензионные ограничения. Вы не должны и не обладаете правом разрешать какой-либо третьей стороне: (а) предоставлять кому-либо в аренду или на прокат, продавать, одалживать или каким-либо иным образом передавать данное программное обеспечение или любое из своих прав и обязательств, связанных с настоящей лицензией; (б) устанавливать данное программное обеспечение в сетевой среде для использования несколькими пользователями, за исключением случая, когда для каждого из этих пользователей приобретена отдельная лицензия; (в) вскрывать технологию, декомпилировать или дизассемблировать данное программное обеспечение или же микропрограммное обеспечение, встроенное в аппаратное оборудование, – как в целом, так любого из их компонентов; (г) удалять или уничтожать уведомления об авторском праве и любые другие символы и обозначения, свидетельствующие о праве собственности на данное программное обеспечение или программное обеспечение третьих сторон; (д) изменять или адаптировать данное программное обеспечение, встраивать его в другие программы или создавать производные работы, основанные на данном программном обеспечении; (е) копировать или распространять на коммерческой основе или с любой другой целью данное программное обеспечение за исключением случаев, явным образом оговоренных выше; (ж) переделывать, модифицировать, осуществлять подключение или отключение, вносить усовершенствования или поправки любого рода в данное программное обеспечение или в порядок его использования за исключением случаев, явно оговоренных в прилагаемой к нему документации или в настоящей лицензии; и (з) выдавать кому-либо сублицензию, передавать или назначать данную лицензию или любые права и обязательства, предоставляемые этой лицензией, за исключением случаев, явно оговоренных в настоящей лицензии. Любая передача и назначения такого рода не будут иметь юридической силы.

3. Ограничения на экспорт. Порядок экспорта или реэкспорта программных продуктов Pinnacle регулируется Правилами экспортного управления Соединенных Штатов Америки; данные программные продукты запрещается экспортировать или реэкспортировать в страны, на торговые отношения с которыми правительство США наложило эмбарго. Кроме того, программное обеспечение Pinnacle не может предоставляться лицам, перечень которых приводится в Table of Denial Orders (Таблица отказов в заказах), Entity List (Список юридических лиц) или List of Specially Designated Nationals (Международный список особо опасных лиц). Загружая или используя программные продукты Pinnacle, тем самым вы удостоверяете, что не являетесь гражданином любой из стран, на торговые отношения с которыми правительство США наложило эмбарго, а также не являетесь лицом, сведения о котором содержатся в Table of Denial Orders, Entity List или List of Specially Designated Nationals.

4. Права собственности. Лицензия, предоставляемая в соответствии с настоящим соглашением, не означает передачу или продажу прав собственности на данное программное обеспечение или какие-либо его компоненты. За исключением лицензионных прав, описание которых приводилось выше, Pinnacle сохраняет за собой все права собственности и имущественные права на данное программное обеспечение или любые его компоненты, включая все связанные с этим программным обеспечением права на интеллектуальную собственность. Данное программное обеспечение защищено применимыми в данном случае законами о правах на интеллектуальную собственность, включая законы США об авторском праве и соответствующие международные соглашения.

5. Права на собственность третьих сторон. Данное программное обеспечение может содержать компоненты, лицензированные компании Pinnacle другими собственниками, являющимися собственниками этих компонентов. Порядок использования вами данного программного обеспечения явным образом определяется условиями настоящего соглашения, в соответствии с которыми вы не можете удалять любые уведомления об авторском праве и другие символы и обозначения, относящиеся к программному обеспечению третьих сторон.

6. Обеспечение безопасности. Вы понимаете и выражаете согласие с тем, что в целях защиты целостности определенных компонентов, принадлежащих третьим сторонам, компания Pinnacle и/или ее лицензиары могут предоставлять для данного программного продукта обновления, связанные с обеспечением его безопасности, которые могут автоматически загружаться и устанавливаться на ваш компьютер. Такие связанные с обеспечением безопасности обновления могут отрицательно сказаться на работе данного программного обеспечения (и любых других программных продуктов, установленных на вашем компьютере, работа которых в значительной степени зависит от этого программного обеспечения), включая утрату вами возможности копировать и/или воспроизводить «защищенное» содержимое, т. е. содержимое, защищенное с помощью цифровых средств управления правами. В подобных случаях компания Pinnacle и/или ее лицензиары должны предпринять все разумно обоснованные меры для оперативного размещения на веб-узле Pinnacle сообщения, содержащего объяснение целей проводимого обновления системы безопасности и инструкции конечным пользователям по получению новых версий или дополнительных обновлений данного программного обеспечения, с помощью которых может быть восстановлен доступ к защищенному содержимому и связанным с ним функциям.

7. Срок и прекращение действия соглашения. Настоящая лицензия вступает в силу с момента установки данного программного обеспечения на компьютер и прекращает свое действие при наступлении любого из следующих событий (в зависимости от того, какое из них наступит раньше других): (а) вы нарушили любое из условий настоящей лицензии; (б) вы возвратили, уничтожили или удалили все имеющиеся у вас копии данного программного обеспечения; или (в) вы передали данное программное обеспечение и настоящую лицензию третьей стороне в соответствии с пунктом (г) раздела 1 этого соглашения. После прекращения действия настоящей лицензии определенные в ней права Pinnacle и ваши обязательства сохраняют свою силу.

8. Ограниченная гарантия. Pinnacle гарантирует первоначальному лицензиату, что данное программное обеспечение в том виде, в котором оно было поставлено, будет функционировать в соответствии с входящей в комплект поставки документацией в течение 30 дней с момента его первоначального приобретения («Ограниченная гарантия»). Максимальная ответственность компании Pinnacle и предел возмещения вашего ущерба, понесенного в результате нарушения упомянутой выше ограниченной гарантии, будут заключаться, по усмотрению Pinnacle, в ремонте либо замене программного обеспечения, которое не удовлетворяет установленным здесь гарантийным требованиям и которое было возвращено вами в Pinnacle. Настоящая ограниченная гарантия утрачивает свою силу, если нарушения в работе программного обеспечения являются следствием следующих факторов, ответственность за возникновение которых несете вы: несчастный случай, неправильная или ненадлежащая эксплуатация, использование не по назначению. Гарантия на любое программное обеспечение, предоставляемое в качестве замены дефектного, распространяется на весь оставшийся срок исходного гарантийного периода, но не менее чем на 30 дней.

9. ОТКАЗ ОТ ПРЕДОСТАВЛЕНИЯ ДРУГИХ ГАРАНТИЙ. ЗА ИСКЛЮЧЕНИЕМ СЛУЧАЕВ, УКАЗАННЫХ ВЫШЕ, ДАННОЕ ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ ПРЕДОСТАВЛЯЕТСЯ НА ОСНОВЕ ПРИНЦИПА «КАК ЕСТЬ». ВЫ ПРИНИМАЕТЕ НА СЕБЯ ВСЮ ОТВЕТСТВЕННОСТЬ ЗА КАЧЕСТВО И ЭФФЕКТИВНОСТЬ ИСПОЛЬЗОВАНИЯ ДАННОГО ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ. В МАКСИМАЛЬНО ВОЗМОЖНОЙ СТЕПЕНИ, ДОПУСКАЕМОЙ ПРИМЕНИМЫМ В ДАННОМ СЛУЧАЕ ЗАКОНОДАТЕЛЬСТВОМ, КОМПАНИЯ PINNACLE ОТКАЗЫВАЕТСЯ ОТ ПРЕДОСТАВЛЕНИЯ ВСЕХ ГАРАНТИЙ, КАК ЯВНЫХ, ТАК И ПОДРАЗУМЕВАЕМЫХ, ВКЛЮЧАЯ ВСЕ БЕЗ ИСКЛЮЧЕНИЯ ПОДРАЗУМЕВАЕМЫЕ ГАРАНТИИ ПРИГОДНОСТИ ДЛЯ ПРОДАЖИ, ОТСУТСТВИЯ НАРУШЕНИЯ ПРАВ ТРЕТЬИХ ЛИЦ И СООТВЕТСТВИЯ ОПРЕДЕЛЕННОЙ ЦЕЛИ. ЛИЦЕНЗИАР НЕ ГАРАНТИРУЕТ, ЧТО ФУНКЦИОНАЛЬНЫЕ ВОЗМОЖНОСТИ, ИМЕЮЩИЕСЯ В ДАННОМ ПРОГРАММНОМ ОБЕСПЕЧЕНИИ, СООТВЕТСТВУЮТ ВАШИМ ТРЕБОВАНИЯМ, БУДУТ ПОСТОЯННО ДОСТУПНЫ ИЛИ ЯВЛЯЮТСЯ СВОБОДНЫМИ ОТ ОШИБОК.

10. ОГРАНИЧЕНИЕ ОТВЕТСТВЕННОСТИ. ВЫ СОГЛАСНЫ С ТЕМ, ЧТО НИ ПРИ КАКИХ ОБСТОЯТЕЛЬСТВАХ КОМПАНИЯ PINNACLE НЕ БУДЕТ НЕСТИ ОТВЕТСТВЕННОСТИ ЗА КАКОЙ БЫ ТО НИ БЫЛО ОПОСРЕДОВАННЫЙ, ОСОБЫЙ, КОСВЕННЫЙ, СЛУЧАЙНЫЙ ИЛИ НАКАЗУЕМЫЙ УЩЕРБ, ДАЖЕ В СЛУЧАЕ ЕСЛИ КОМПАНИЯ PINACLE БЫЛА ЗАРАНЕЕ ИЗВЕЩЕНА О ВОЗМОЖНОСТИ ТАКОГО УЩЕРБА. НИ ПРИ КАКИХ ОБСТОЯТЕЛЬСТВАХ ОТВЕТСТВЕННОСТЬ КОМПАНИИ PINNACLE НЕ МОЖЕТ ПРЕВЫШАТЬ ОБЩЕЙ СУММЫ ПЛАТЕЖЕЙ, УПЛАЧЕННЫХ ВАМИ ЗА ДАННОЕ ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ. В некоторых странах действующее законодательство не допускает в определенных случаях ограничения или исключения случайного или опосредованного ущерба, и следовательно, при данных обстоятельствах указанные выше ограничения на вас не распространяются.

11. Общие положения. Настоящая лицензия составлена в соответствии с законодательством штата Калифорния и федеральным законодательством США без принятия во внимание возможных противоречий нормам закона. Исключительным правом вынесения решений по спорным вопросам, возникающим в связи с практикой применения настоящей лицензии, обладают федеральные и местные судебные органы округа Санта-Клара, Калифорния (Santa Clara, California), и настоящим вы подтверждаете свое согласие с тем, что на вас распространяется юрисдикция этих федеральных и местных судебных органов округа Санта-Клара, Калифорния. Данная лицензия представляет собой полное соглашение между вами и компанией Pinnacle и заменяет собой любые другие договоренности, имеющие отношение к данному программному обеспечению. Никакие изменения или дополнения к этой лицензии не будут иметь силы, если они не будут подписаны в письменной форме обеими сторонами. Если какое-либо из положений данной лицензии будет признано недействительным или нереализуемым на практике, все остальные ее положения будут продолжать полностью оставаться в силе и сохранять свое значение.


Клавиши быстрого вызова команд

Термины Стрелка влево, Стрелка вправо, Стрелка вверх и Стрелка вниз в этой таблице относятся к клавишам перемещения курсора.

Основной интерфейс Studio

Пробел | Воспроизведение и остановка
J | Перемотка назад (нажмите несколько раз, чтобы ускорить воспроизведение)
K | Воспроизведение с обычной скоростью
L | Перемотка вперед (нажмите несколько раз, чтобы ускорить воспроизведение)
X или Ctrl+Стрелка вверх | Вперед на 1 кадр
Y или Ctrl+Стрелка вниз | Назад на 1 кадр
A или I | Установить маркер начала подрезки
S или O | Установить маркер конца подрезки
Ctrl+Стрелка влево | Подрезать начало на -1 кадр
Ctrl+Стрелка вправо | Подрезать начало на +1 кадр
Alt+Стрелка влево | Подрезать конец на -1 кадр
Alt+Стрелка вправо | Подрезать конец на +1 кадр
Alt+Ctrl+Стрелка влево | Прокрутить клип на -1 кадр (точки подрезки следуют за клипом)
Alt+Ctrl+Стрелка вправо | Прокрутить клип на +1 кадр
G | Сбросить маркеры начала и конца подрезки
D | Перейти к маркеру начала подрезки (в инструменте подрезки)
F | Перейти к маркеру конца подрезки (в инструменте подрезки)
E или Home | Перейти в начало
R или End | Перейти в конец
Стрелка влево | Выбрать предыдущий клип
Стрелка вправо | Выбрать следующий клип
Delete | Удалить выделенные клипы
Insert | Разделить клип в точке скребка
Page up | Перейти к следующей странице в окне фильма
Page down | Перейти к предыдущей странице в окне фильма
+ на числовой клавиатуре | Увеличить линию времени
- на числовой клавиатуре | Уменьшить линию времени
C | Создать главу меню
V | Удалить главу меню
M | Создать возврат к меню
Ctrl+Page up | Перейти к предыдущей главе меню
Ctrl+Page down | Перейти к следующей главе меню

Редактор титров

Alt+Plus | На передний план
Alt+Minus | На задний план
Ctrl+Plus | Выше на слой
Ctrl+Minus | Глубже на слой
Ctrl+0 | Отключить выравнивание текста
Ctrl+1 | Выравнивание текста: внизу слева
Ctrl+2 | Выравнивание текста: внизу по центру
Ctrl+3 | Выравнивание текста: внизу справа
Ctrl+4 | Выравнивание текста: в середине слева
Ctrl+5 | Выравнивание текста: в середине по центру
Ctrl+6 | Text justification: в середине справа
Ctrl+7 | Выравнивание текста: вверху слева
Ctrl+8 | Выравнивание текста: вверху по центру
Ctrl+9 | Выравнивание текста: вверху справа
Ctrl+K | Кернинг, интервал and наклон
Ctrl+M | Переместить, изменить размер и повернуть
Shift+Стрелка влево | Расширить выборку знаков влево
Shift+Стрелка вправо | Расширить выборку знаков вправо
Ctrl+Стрелка влево | Уменьшить горизонтальный размер выбранного текста или сжать его (кернинг) в зависимости от текущего режима редактирования (переместить/изменить размер/повернуть или кернинг/наклон/интервал)
Ctrl+Стрелка вправо | Увеличить горизонтальный размер выбранного текста или растянуть его (кернинг)
Ctrl+Стрелка вниз | Уменьшить размер или интервал выделенного текста в зависимости от текущего режима редактирования
Ctrl+Стрелка вверх | Увеличить размер или интервал выделенного текста
Shift+Ctrl+Стрелка влево | То же, что и Ctrl+Стрелка влево (грубо)
Shift+Ctrl+Стрелка вправо | То же, что и Ctrl+Стрелка вправо (грубо)
Shift+Ctrl+Стрелка вниз | То же, что и Ctrl+Стрелка вниз (грубо)
Shift+Ctrl+Стрелка вверх | То же, что и Ctrl+Стрелка вверх (грубо)
Alt+Стрелка влево | В выделенном тексте: Сдвинуть знаки влево. Если нет выделения: сдвинуть влево весь текст от курсора до конца строки.
Alt+Стрелка вправо | В выделенном тексте: сдвинуть знаки вправо. Если нет выделения: сдвинуть вправо весь текст от курсора до конца строки.
Shift+Alt+Стрелка влево | То же, что и Alt+Стрелка влево (грубо)
Shift+Alt+Стрелка вправо | То же, что и Alt+Стрелка вправо (грубо)