Назад
Содержание
Вперед

ЧАСТЬ 1

ПРАВИЛА ЭКСПЛУАТАЦИИ

ТОНЕР-КАРТРИДЖЕЙ ДЛЯ ЛАЗЕРНЫХ ПРИНТЕРОВ

Современные лазерные принтеры (ЛП) имеют большой рабочий ресурс работы (от 500 000 до 1 000 000 печатных листов). Тонер-картриджи (ТК) специально были выделены в отдельный съемный конструктив в большинстве ЛП, так как в них расположены элементы, требующие периодической замены после печати 3000 — 10 000 листов (одновременно с окончанием порошка тонера в заправочном бункере). При замене ТК нет необходимости заменять другие элементы ЛП, за исключением различных профилактических работ или при наличии тех или иных неисправностей ЛП.

Однако статистика показывает, что периодическая замена ТК не всегда обоснована, так как большинство составляющих его элементов имеет гораздо больший ресурс. Это позволяет использовать ТК еще долгое время, достаточно лишь заправлять его новым тонером, а также при необходимости очищать бункер отработанного тонера и производить другие профилактические работы. При условии исправности конструктивных элементов ТК количество его заправок новым тонером можно довести до 3...5 без ухудшения качества работы ЛП.

Рассмотрим рекомендации по заправке ТК и профилактическим работам с его составными элементами. Также приведем возможные неисправности ТК и способы их устранения.

Порядок обращения с порошком тонера

Тонер представляет собой пылеобразную смесь различных смол, графита, железного порошка и других компонентов. Для различных моделей ЛП и соответственно ТК состав тонера строго индивидуален.

Приведем основные рекомендации по хранению и использованию порошка тонера.

Тонер следует хранить при комнатной температуре в плотно закрытом сосуде.

При использовании тонера обращают внимание на то, чтобы на него не попадала вода, особенно горячая. Следует избегать проведения работ с тонером вблизи открытого огня или нагревательных элементов. Несоблюдение этих правил может привести в лучшем случае к потере свойств тонера, а в худшем — к выгоранию.

Перед заправкой ТК для устранения комков емкость с порошком тонера следует энергично встряхнуть в течение нескольких секунд.

Следует избегать попадания порошка тонера в дыхательные пути и глаза, так как это может вызвать различные аллергические реакции. Поэтому при проведении работ с тонером желательно использовать средства защиты глаз (закрытые очки) и дыхательных путей (респиратор). Рабочее место должно как можно чаще проветриваться.

Нельзя использовать для заправки ТК порошок из бункера отработанного тонера.

Картридж заправляют тонером, рекомендованным для конкретного типа ТК.

Объем заправляемого тонера не может быть больше, чем необходимо. Для уточнения объема заправляемого тонера в ТК следует навести справки. Как правило, объем заправки указывается на емкости с тонером для одноразовой заправки.

Так как в последнее время стали наблюдаться случаи появления в продаже некачественного тонера, при его приобретении следует соблюдать известную осторожность. Так, например, для ТК фирмы Hewlett Packard лучше всего использовать оригинальный тонер, а применение тонера производства Японии и Южной Кореи нежелательно.

Заправка ТК тонером

ТК, как правило, конструктивно состоят из двух половин, соединенных защелками (например, типов HP C3903A, HP 92274А) или фиксирующими вставками (HP C3906A, HP С4092А), поэтому перед заправкой ТК его половины необходимо разъединить.

После этого берут половину ТК с прозрачной пластмассовой пробкой, снимают ее проскогубцами и в образовавшееся отверстие через воронку засыпают новый порошок тонера (это справедливо для ТК типов HP C3906A, HP C4092A и др.).

В случае использования ТК HP C3903A, HP 92274A, Е16 и им подобных порошок засыпают в открывшееся поперечное отверстие небольшими порциями по всей его длине. Пластмассовую пробку в этом случае не снимают.

ТК можно заправить тонером и без его разборки. Для этого на корпусе стенки бункера с тонером сверлят отверстие диаметром 8...12 мм и через него заправляют ТК. После заправки отверстие заклеивают скотчем. Очистку бункера с отработанным тонером (см. ниже) можно производить также через просверленное в его корпусе отверстие.

Очистка бункера с отработанным тонером

Если при заправке картриджа бункер с отработанным тонером и элементы картриджа не очищаются, ресурс ТК будет значительно снижен. Поэтому чистку бункера с отработанным тонером желательно проводить при каждой заправке картриджа. Бункер, как правило, находится на второй разъемной половине ТК. Чтобы очистить бункер, вначале осторожно снимают светочувствительный барабан (СБ), удалив фиксирующие его металлические вставки (расположены по бокам половины ТК).

Светочувствительный барабан различных типов ТК может быть зеленого, голубого или розового цвета.

Необходимые правила обращения с СБ

С СБ обращаются с особой осторожностью, чтобы не повредить нанесенное на него покрытие.

Не допускают нахождения СБ длительное время при ярком свете.

Нельзя касаться руками рабочей поверхности СБ, так как могут образоваться невидимые глазом жировые пятна, влияющие на качество печати.

Категорически запрещается использовать СБ, на котором видны следы разрушения покрытия. Обычно ресурса СБ хватает на 10 000 — 15 000 страниц.

После снятия СБ его необходимо очистить от спекшегося тонера. Чистку производят мягким материалом с нанесенным на него небольшим количеством тонера. Снятый на время профилактики ТК СБ хранят в защищенном от света месте.

Из пружинных фиксаторов извлекают резиновый вал заряда (PCR), расположенный рядом с СБ. Вал очищают от бумажной пыли и остатков тонера с помощью мягкого материала. Ресурс вала PCR — около 30 000 страниц.

После этого снимают очищающий скребок СБ (металлическая пластина, на краю которой по всей длине закреплена вставка из мягкого пластика), под которым расположен собственно бункер с отработанным тонером. Очищают бункер от остатков тонера, также проверяют целостность пластиковой накладки скребка.

Проверка и чистка остальных элементов ТК

Вначале проверяют целостность шестерен ТК, вручную проворачивая их. После этого жесткой кистью очищают шестерни от остатков спекшегося тонера. Особое внимание обращают на целостность элементов механизма перемешивания тонера (лопатка механизма находится внутри бункера с тонером).

На одной из половин ТК пылесосом очищают от тонера магнитный барабан (на этом элементе больше всего прилипшего тонера) и проверяют его на наличие вертикальных царапин. При необходимости заменяют поцарапанную внешнюю алюминиевую оболочку цилиндра барабана. Часто причиной указанных царапин является скопление различного мусора под пластиковой вставкой скребка (ракеля) магнитного барабана. В этом случае снимают скребок, пылесосом чистят его и полость под ним.

На ТК типов HP C3903A, HP 92274A необходимо проверить работоспособность элементов магнитного барабана. Для этого на половине ТК, на которой расположен сам магнитный барабан (бункер должен быть заправлен тонером), рукой проворачивают шестерню барабана в сторону от скребка. Поверхность барабана должна быть на вид бархатной (от прилипшего тонера) на всем протяжении при полном обороте шестерни.

После заправки ТК, проверки и чистки его элементов собирают в обратной последовательности обе половины картриджа. При сборке особое внимание обращают на целостность электрических контактов соответственно между контактными площадками на корпусе ТК и центральным стержнем валика PCR, корпусами СБ и алюминиевого цилиндра магнитного барабана.

Возможные неисправности ТК и способы их устранения

Внимание! В этом разделе рассматриваются только неисправности ТК. Подразумевается, что ЛП полностью исправен.

I. При печати ЛП выдает белый незаполненный лист

Возможные причины и способы устранения:

  • Нарушение контакта между металлическими площадками на корпусе ТК и внутренними элементами картриджа. Для устранения дефекта полностью разбирают и чистят ТК, затем с помощью омметра проверяют контактные цепи (см. выше).

  • При заправке ТК был использован некачественный тонер. Разбирают ТК, пылесосом убирают весь тонер, находящийся в бункере заправки. Затем заправляют ТК новым проверенным тонером.

  • Малая чувствительность СБ вследствие воздействия на него яркого света (покрытие барабана должно иметь в этом случае более темный оттенок), агрессивных сред (аммиак или коррозийные пары). Лучший способ проверки качества СБ — его замена. Также следует проверить крепление шестерни на валу СБ (она может проворачиваться относительно барабана).

2. При печати ЛП выдает черный лист

Возможной причиной неисправности может быть отсутствие контакта между металлическим стержнем вала PCR и контактной площадкой на корпусе ТК. Часто неисправность может быть вызвана тем, что при заправке и чистке ТК вал PCR просто забывают установить.

3. На изображении видны черные вертикальные полосы

Возможные причины и способы устранения:

  • Переполнение бункера отработанного тонера вследствие нарушения алгоритма заправки ТК (см. разд. “Заправка ТК тонером”).

  • Продольное разрушение покрытия СБ. В этом случае заменяют СБ.

  • Нарушение свойств или разрушение очищающего скребка СБ. Причиной этого может быть попадание под пластиковую вставку различного твердого мусора. Для устранения дефекта достаточно очистить скребок от мусора.

4. На изображении видны белые вертикальные непропечатанные полосы

Возможные причины и способы устранения:

  • В засыпном бункере заканчивается тонер. Энергично встряхивают ТК и проверяют качество печати. Если после этого качество печати восстановится, можно сделать вывод о том, что тонер заканчивается. Заправляют ТК новым тонером.

  • Нарушение целостности алюминиевого цилиндра магнитного барабана, а также его скребка (см. разд. “Проверка и чистка остальных элементов ТК”). При признаках такой неисправности чистят указанные элементы от тонера и посторонних предметов, в противном случае последовательно заменяют эти элементы.

  • На СБ появились скрытые области покрытия, в которых произошло нарушение его основных физических свойств. Возможен случай, когда вследствие этого дефекта видны повторяющиеся области непропечатанного изображения. Чистят СБ 10%-ным раствором этилового спирта в дистиллированной воде. Если дефект не устранился, заменяют СБ.

5. На изображении видны повторяющиеся горизонтальные полосы или пятна

Возможные причины и способы устранения:

  • Механическое поперечное разрушение покрытия СБ. В этом случае заменяют СБ.

  • Нарушение свойств или разрушение очищающего скребка СБ. Часто в этом случае причиной может быть пластиковая вставка вследствие попадания под нее различного мусора. Чтобы устранить дефект, достаточно очистить скребок.

  • На СБ появились скрытые области покрытия, в которых произошло нарушение его основных физических свойств. Чистят СБ 10%-ным раствором этилового спирта в дистиллированной воде. Если дефект не устранился, заменяют СБ.

6. Изображение вялое, со слабой насыщенностью

Возможные причины и способы устранения:

  • При заправке ТК был использован некачественный тонер. Разбирают ТК, пылесосом убирают весь тонер, находящийся в бункере заправки, и заправляют ТК новым проверенным тонером.

  • Потеря чувствительности СБ. Заменяют СБ на новый.

7. Из ТК просыпается тонер, хотя щели не видны

Возможные причины и способы устранения:

  • Неисправны элементы самого ТК. Разбирают картридж и проверяют целостность его элементов.

  • После последней заправки (это касается ТК HP C3903A, HP 92274A, Е16 и им подобных) при сборке картриджа не были зафиксированы все защелки, особенно находящиеся внутри него. В этом случае более тщательно “прожимают” половинки ТК до фиксации всех защелок.

8. На распечатке наблюдается темный фон

Возможные причины и способы устранения:

  • Нарушение контакта между металлическими площадками на корпусе ТК и внутренними элементами картриджа. Для устранения дефекта полностью разбирают ТК, чистят его и с помощью омметра проверяют целостность электрических цепей внутри картриджа (см. разд. “Проверка и чистка остальных элементов ТК”).

  • При заправке ТК был использован некачественный тонер. Разбирают ТК, пылесосом убирают весь тонер, находящийся в бункере заправки. Затем заправляют ТК новым проверенным тонером.

Тонер-картриджи HP C3903A и HP 92274A

Эта глава посвящена вопросам заправки, ремонта и восстановления тонер-картриджей типа HP C3903A и HP 92274A, применяемых в принтерах HP LJ 5Р/5МР/6Р/6МР, 4L. Эти принтеры занимают важный сектор в парке офисной техники. Они относятся к принтерам средней производительности с повышенным ресурсом одной заправки (4000 страниц против, например, 2500 страниц для принтеров HP LJ 5L/6L, 1100).

Конструкции этих ТК, за исключением небольших отличий, очень похожи, поэтому алгоритмы заправки их одинаковы.

Если в процессе работы лазерного принтера на распечатках появляются специфические вертикальные белые полосы, можно сделать вывод, что в ТК заканчивается специальный порошок, называемый тонером.

Чтобы продлить работу принтера, можно удалить картридж из принтера и легкими покачиваниями его вперед-назад и вправо-влево равномерно распределить остатки тонера внутри корпуса картриджа. Но все равно тонер рано или поздно окончательно закончится и возникнет проблема замены или заправки ТК. Приведенный ниже алгоритм заправки ТК позволяет производить несколько заправок на одном картридже без ухудшения работы принтера.

На фото 1—9 показан внешний вид ТК и их конструктивные элементы.

Для заправки ТК нужно иметь следующие приспособления и материалы:

  • воронку с внутренним диаметром горловины около 1,5 см;

  • тонкие плоскогубцы;

  • 2..4 тонкие плоские отвертки;

  • широкую плоскую отвертку;

  • среднюю крестообразную отвертку;

  • мягкую кисточку;

  • пылесос с пластмассовой насадкой, имеющий плоское отверстие раструба;

  • тканый материал (батист, байка).

На рабочее место, где будет заправляться картридж, следует постелить бумагу и иметь ее в запасе для последующей смены.

Рекомендованный во многих источниках алгоритм заправки картриджей HP C3903A и 92274А через засыпную горловину приемного раструба на практике сложнее. Кроме того, предлагаемый настоящий алгоритм заправки ТК подразумевает также разборку последнего. Поэтому после разборки ТК можно одновременно производить профилактические и, в случае необходимости, ремонтные работы.

Порядок разборки ТК

1. Отворачивают шуруп, расположенный в углублении верхней половины ТК (если он установлен). Место расположения шурупа показано на фото 1, поз. 1 (в дальнейшем фото 1.1). Переворачивают картридж. Поочередно слева направо отгибают тонкой отверткой защелки, снизу широкой плоской отверткой приподнимают половину ТК (фото 2) вверх до тех пор, пока защелки не выйдут из зацепления.

2. Тонкой отверткой поочередно освобождают фиксирующие защелки, расположенные по бокам картриджа, и широкой отверткой приподнимают верхнюю половину ТК вверх до выхода указанных защелок из зацепления, как показано на фото 3 (на этом рисунке показана одна из боковых защелок). После этого освобождают последнюю защелку (фото 4), открывают и фиксируют предохранительную планку, закрывающую светочувствительный барабан, и с помощью плоской отвертки разъединяют половинки ТК. При этом из бункера отработанного тонера (фото 5.1 и 6.1) может посыпаться порошок.

3. Разъединяют картридж на две половины, ссыпают отработанный тонер на подложенный лист бумаги. Пылесосом и кисточкой очищают обе половины картриджа от прилипшего тонера.

4. Особое внимание обращают на чистоту резинового вала (фото 6.2), СБ (фото 5.2), скребков (фото 5.3 и 5.4) и шестерен. Резиновый вал PCR снимается и очищается тканым материалом.

5. Омметром проверяют надежность контакта между металлическим стержнем резинового вала PCR и контактной площадкой, расположенной с внешней стороны половинки ТК.

6. Отворачивают крестообразной отверткой шурупы крепления скребков магнитного барабана и СБ (фото 5.4 и 5.3 соответственно). Снимают и очищают от тонера скребки, а также очищают пространство под ними.

7. Если на СБ обнаружены участки спекшегося тонера, снимают барабан. Для этого тонкими плоскогубцами аккуратно вынимают боковой штырь (фото 7.1) крепления СБ, приподнимают край СБ, где был вынут штырь, и, слегка покачивая, выводят из зацепления шестерню барабана (фото 5.5), после чего снимают и сам барабан. Затем мягким тканым материалом с нанесенным на него небольшим количеством тонера с предосторожностями очищают СБ от спекшегося тонера. Если СБ безнадежно испорчен (на рабочей поверхности наблюдаются места разрушения селенового слоя), его нужно заменить. Рабочая поверхность СБ начинается, если отступить на 1... 1,5 см от его краев, поэтому небольшие повреждения селенового слоя на краях в этих промежутках некритичны.

8. Проверяют целостность краев пластиковых вставок скребков. Собирают половину картриджа в такой последовательности: СБ, скребок магнитного барабана, скребок СБ. Установив скребки, убеждаются в том, что они плотно прилегают к СБ и магнитному барабану по всей длине.

9. Убирают половину ТК с расположенным на нем СБ в темное место или накрывают темным материалом.

10. Очистив и проверив элементы ТК, приступают к его заправке тонером.

Необходимое напоминание.

После разборки ТК совсем необязательно снимать и проверять СБ, магнитный барабан, скребки и шестерни. Если перед заправкой ТК работал исправно, достаточно произвести чистку элементов внутри картриджа от остатков тонера, а также резинового валика от бумажной пыли.

Заправка ТК тонером

После разборки ТК и чистки его элементов берут емкость с рекомендованным для данного типа ТК тонером и в течение 5...7 с энергично встряхивают ее. Варианты расфасовки тонера показаны на фото 8. Рекомендуемый тип тонера для ТК HP С3903А — с маркировкой VX, а для ТК HP 92274A — РХ. Если баночка с тонером полупрозрачная, то легко заметить, что после встряхивания объем тонера увеличился на 30...40%. Порошок тонера после этой процедуры становится очень текучим и легко рассыпается при заправке. Поэтому в процессе заправки, чтобы не испачкаться тонером, следует соблюдать меры предосторожности.

Открывают емкость с тонером и через воронку, слегка постукивая по корпусу баночки, маленькими порциями засыпают порошок в бункер (фото 9) в трех местах — сначала посередине, затем по краям до полного заполнения бункера. В разных источниках рекомендуемая масса засыпаемого тонера варьируется от 190 до 225 г. Воронку можно изготовить из любой толстой глянцевой бумаги, зафиксировав внешний край бумаги скотчем.

Очищают кисточкой половину картриджа от просыпавшегося тонера. Проверяют надежность крепления резинового валика и установки шестерни перемешивающего механизма (фото 6.3). Перед установкой половины картриджа с СБ прокручивают вручную шестерню СБ. Барабан должен вращаться с небольшим (не чрезмерным) усилием. В противном случае проверяют элементы крепления СБ и магнитного барабана, а также их шестерни.

Накладывают половину картриджа с СБ на половину с тонером и соединяют их, фиксируя защелки по периметру ТК. Особое внимание обращают на фиксацию защелок, которые расположены внутри накопительного бункера.

Еще раз по периметру “прожимают” половинки картриджа между собой до фиксации защелок и закрывают СБ предохранительной планкой.

Проверяют правильность сборки картриджа, для чего переворачивают его наклейкой вверх и встряхивают влево-вправо, вперед-назад. Затем переворачивают картридж этикеткой вниз, отодвигают предохранительную планку и вращают шестерню СБ от себя (СБ в этом случае должен находиться справа). Шестерня должна вращаться с несколько большим усилием, нежели на отдельной половине картриджа. Важно, чтобы механизм не был заклинен, а СБ при вращении через 3...4 оборота был чистым, без следов тонера.

Необходимые замечания.

Отработанный тонер нельзя использовать для повторной заправки ТК.

СБ не должен продолжительное время находиться на ярком свете. В процессе заправки или ремонта ТК барабан следует помещать в темное место.

Заправку ТК следует производить только рекомендованным для этого типа тонером. Допускается заправлять ТК меньшим количеством тонера, но в этом случае ресурс картриджа до следующей его заправки соответственно уменьшится.

Фото 1

Фото 2

Фото 3

Фото 4

Фото 5

Фото 6

Фото 7

Фото 8

Фото 9

Возможные неисправности ТК и способы их устранения

Предупреждение. Прежде чем приступать к ремонту ТК, следует установить в лазерный принтер другой заведомо исправный картридж и проверить работоспособность самого принтера.

1. На распечатке наблюдаются темные вертикальные полосы

Возможные причины и способы устранения:

  • неисправность (деформация) скребков СБ и магнитного барабана. Вскрывают ТК, производят его чистку, проверяют целостность скребков;

  • переполнение накопительного бункера отработанным тонером. Вскрывают картридж, очищают накопительный бункер;

  • использование другого типа тонера. Заменяют тонер на рекомендованный для указанного типа ТК;

  • посторонние предметы (бумага, скрепки) внутри ТК. Разбирают ТК и очищают его от посторонних включений.

2. На распечатке наблюдаются дефекты изображения, повторяющиеся через 8...10 см

Наиболее вероятная причина неисправности — дефекты поверхности СБ. Вскрывают картридж, производят чистку барабана, по необходимости заменяют барабан.

Симптомы указанной неисправности могут быть вызваны неисправностью узла печки (фьюзера) принтера. Чаще всего это связано с разрывами термопленки.

3. На распечатке наблюдаются белые вертикальные полосы

Возможная причина такого дефекта — отсутствие тонера в ТК. Заправляют картридж новым тонером.

Если же в бункере свежего тонера достаточно, а после встряхивания ТК на какое-то непродолжительное время изображение кратковременно восстанавливается, проверяют исправность скребка магнитного барабана, самого барабана и механизма перемешивания тонера.

4. Из ТК высыпается тонер, хотя видимые щели не видны

В этом случае, возможно, неисправны элементы картриджа. Разбирают картридж и проверяют целостность его элементов.

Может быть, после последней заправки не были зафиксированы все защелки ТК (особенно находящиеся внутри него). В этом случае более тщательно “прожимают” половинки картриджа между собой до фиксации всех защелок.

Тонер-картриджи HP C3906A и HP C4092A

Тонер-картриджи HP C3906A и HP С4092А, предназначенные для установки в лазерные принтеры фирмы Hewlett Packard, наверное, самые распространенные в России. Это вызвано тем, что указанные типы ТК устанавливаются в самые массовые типы лазерных принтеров этой фирмы — LJ 5L, LJ 6L, LJ 3100 и LJ 1100(A).

Конструкции этих тонер-картриджей очень похожи (за исключением небольших отличий), поэтому алгоритмы заправки их одинаковы.

Если в процессе работы лазерного принтера на распечатках появляются специфические вертикальные белые полосы, можно сделать вывод, что в ТК заканчивается тонер.

Чтобы продлить работу принтера, можно снять ТК из принтера и легкими покачиваниями его вперед-назад и вправо-влево равномерно распределить тонер внутри корпуса картриджа. Но все равно тонер рано или поздно окончательно закончится и возникнет проблема замены или заправки картриджа. Приведенный ниже алгоритм заправки ТК позволяет без ухудшения работы принтера производить несколько заправок на одном картридже.

На фото 10-19 показан внешний вид ТК HP C3906A, С4092А и их конструктивные элементы.

Для заправки и восстановления ТК нужно иметь следующие приспособления и материалы:

  • воронку для заправки тонера;

  • тонкую крестовую отвертку;

  • тонкие плоскогубцы и бокорезы;

  • мягкую кисточку (шириной 1...2 см);

  • пылесос с пластмассовой насадкой, имеющей небольшое отверстие раструба;

  • мягкий тканый материал (лучше для этого подходит батист).

На рабочее место, где будет заправляться картридж, следует постелить бумагу и иметь ее в запасе для последующей смены.

Порядок заправки ТК

Устанавливают картридж на рабочее место, маркировкой к себе, как показано на фото 10.

Слева и справа картриджа вырезают скальпелем вокруг металлических вставок канавки, затем тонкими бокорезами зацепляют края вставок и, слегка вращая, вынимают вставки (фото 11).

Затем, удерживая руками переднюю и заднюю половину картриджа, разъединяют их.

Переднюю половину (с ручкой) откладывают в сторону. На задней половине с одной из сторон отворачивают крестовой отверткой шуруп, как показано на фото 12. Осторожно снимают пластмассовую крышку, тем самым открывая доступ к пробке бункера — накопителя тонера (фото 13).

Ставят заднюю половину картриджа вертикально, пробкой вверх. Плоскогубцами открывают пробку бункера (фото 14).

Взяв баночку с новым тонером, энергичными движениями вверх-вниз встряхивают ее 15—20 раз.

Устанавливают половину картриджа засыпной горловиной вверх, открывают баночку с тонером и через воронку небольшими порциями засыпают тонер в бункер картриджа. Следует отметить, что порошок тонера имеет большую текучесть, поэтому заправлять тонер надо очень осторожно и маленькими порциями.

Если есть специальная насадка в виде воронки, накручивающаяся на горлышко баночки с тонером, то в этом случае особые предосторожности при заправке тонера можно не соблюдать.

Закрывают засыпную горловину бункера пластмассовой пробкой. Очищают просыпавшийся тонер. Надевают снятую боковую крышку обратно и фиксируют ее шурупом.

Откладывают в сторону заднюю половину ТК. Берут переднюю половину картриджа и, вручную проворачивают СБ светло-зеленого цвета за шестерню. Батистом с нанесенным на него небольшим количеством тонера очищают барабан от спекшегося тонера.

Затем переворачивают половину картриджа и кладут ее перед собой магнитным барабаном. Соединяют половины ТК и фиксируют их металлическими вставками. Заправка окончена.

Картридж можно заправить и без разборки. Для этого на середине корпуса бункера с тонером (как показано стрелкой на фото 15) сверлят отверстие диаметром 8...10 мм и через него производят заправку. После заправки тонером просверленное отверстие на корпусе ТК заклеивают скотчем.

Восстановление картриджа и заправка его тонером

1. Разбирают картридж на две половины, как это описано В предыдущем разделе. Кладут переднюю половину картриджа перед собой, ручкой картриджа к себе.

2. Снимают металлический фиксатор крепления СБ (фото 16) плоскогубцами. Приподняв правый край СБ, вращательными движениями вынимают его из левого металлического фиксатора (фото 17).

3. Снимают резиновый вал PCR (фото 18). Очищают от остатков тонера СБ и резиновый вал PCR.

4. Отворачивают два шурупа крепления держателя скребка и снимают его (фото 19). Под скребком откроется бункер отработанного тонера.

5. Приподняв один из краев половинки картриджа, осторожно высыпают отработанный тонер. Бункер очищают от остатков тонера.

6. Пылесосом и тканым материалом очищают скребок и переднюю половину картриджа от остатков тонера.

7. Устанавливают скребок, резиновый вал PCR и СБ на место. Перед установкой СБ следует очистить от спекшегося тонера, как это было описано в предыдущем разделе.

8. Отворачивают шуруп крепления левой крышки половины ТК, где расположен бункер с тонером, и осторожно снимают крышку. Запоминают посадочное положение шестерен.

9. Снимают шестерни, прочищают их с помощью пылесоса и кисточки от остатков тонера.

10. Снимают магнитный барабан, очищают его от прилипшего тонера.

11. Отворачивают два шурупа крепления скребка магнитного барабана, снимают и очищают его от прилипшего мусора.

12. Очищают корпус задней части картриджа от остатков тонера.

13. Собирают картридж в обратной последовательности (скребок, шестерни, магнитный барабан, левая крышка).

14. Бункер заправляют новым тонером и закрывают его пробкой. Надевают крышку и фиксируют ее шурупом.

15. Соединяют обе половины картриджа и фиксируют их соединение железными вставками слева и справа.

16. Операции по заправке и восстановлению ТК можно производить до 5—6 раз, каждый раз контролируя целостность покрытия СБ. Если покрытие на СБ имеет изъяны, дальнейшая эксплуатация ТК недопустима. Исправные элементы этого картриджа можно использовать для замены вышедших из строя элементов других ТК.

Необходимые замечания.

Отработанный тонер нельзя использовать для повторной заправки картриджа.

Очистку СБ от спекшегося тонера следует проводить со всеми возможными предосторожностями, чтобы не повредить светочувствительный слой на нем.

Не следует держать СБ длительное время на ярком свете. Это может привести к его “засветке” и выходу из строя. Между операциями по заправке и восстановлению картриджа часть картриджа с СБ или отдельно барабан следует накрывать темным покрывалом или помещать в темный мешок.

Заправку картриджа следует производить только рекомендованным для этого типа ТК тонером. Опасайтесь подделок. Ошибка в выборе тонера может привести к порче ТК.

Фото 10

Фото 11

Фото 12

Фото 13

Фото 14

Фото 15

Фото 16

Фото 17

Фото 18

Фото 19

Тонер-картридж HP C4129X

Тонер-картридж с кодовым номером С4129Х используется в лазерных принтерах HP LJ 5000 формата A3.

Если в процессе работы принтера на распечатках появляются специфические вертикальные белые полосы, можно сделать вывод, что в ТК заканчивается тонер. Чтобы продлить работу принтера, необходимо удалить картридж из принтера и легкими покачиваниями его вправо-влево равномерно распределить тонер внутри корпуса картриджа. Но все равно тонер рано или поздно окончательно закончится и возникнет проблема замены или заправки картриджа. Новый оригинальный картридж такого типа стоит более 150 у. е. Для тех, кто не может себе позволить такие расходы, предлагается алгоритм заправки ТК тонером, позволяющим сократить расходы на порядок без значительного ухудшения качества выходных документов.

Внешний вид ТК С4129Х показан на фото 20. Для заправки и восстановления ТК нужно иметь следующие приспособления и материалы:

  • тонер в упаковке;

  • крестовая и плоская отвертки;

  • тонкие плоскогубцы и бокорезы;

  • воронка или лист плотной бумаги, из которого можно будет свернуть конус для замены отсутствующей воронки;

  • несколько листов бумаги для обеспечения чистоты и порядка после работы;

  • тканевая салфетка без ворса для аккуратной сухой протирки валов и барабана;

  • жесткая кисточка средних размеров для чистки ребристых деталей и труднодоступных мест.

ТК состоит из двух независимых частей с подвижным подпружиненным соединением. В первой части размещаются ракель, вал заряда, СБ и бункер. Во второй части расположен тонер-вал, набор шестеренок и емкость, в которую будет необходимо засыпать тонер.

Порядок разборки и заправки ТК

1. Снимают светозащитную заслонку СБ. Для этого:

  • до упора открывают заслонку тем же движением, которым она открывается при установке картриджа в принтер (фото 21);

  • снимают металлическую ось заслонки с одной стороны корпуса ТК, слегка разгибая и вытягивая ее из корпуса;

  • плоской отверткой отжимают пластмассовый фиксатор с другой стороны корпуса ТК, освобождают пружину и снимают заслонку СБ.

2. Крестовой отверткой отворачивают шурупы, фиксирующие пластмассовую и металлическую крышки боковых сторон ТК соответственно (фото 22, 23) и снимают их.

3. Плоской отверткой поддевают СБ со стороны шестерни и снимают его с ТК. Это предотвратит повреждение светочувствительного слоя при дальнейших действиях и откроет доступ внутрь корпуса ТК.

Внимание! Ни при каких условиях нельзя касаться руками рабочей поверхности валов и СБ. Нарушение этого требования может привести к получению светлых пятен и полос на распечатываемых документах.

4. Фланелевой салфеткой аккуратно протирают СБ от остатков тонера и убирают его в затемненное место.

5. Снимают резиновый вал PCR (см. фото 24.1) с подпружиненных опор и очищают его кисточкой от бумажной пыли и тонера.

6. Картридж устанавливают в положение “СБ вверху”, снимают металлические оси шарнира ТК. Для этого выталкивают оси с помощью тонких плоскогубцев или бокорезов изнутри ТК (они расположены рядом с опорой вала заряда, фото 24.2), а после вытаскивают их плоскогубцами снаружи ТК.

7. Отделяют две части ТК друг от друга (см. фото 25).

8. На приемном бункере отворачивают крестовой отверткой шурупы на фото 25 показаны стрелками, фиксирующие ракельный нож, снимают его с бункера и удаляют отработанный тонер из бункера. Для этого разнообразными движениями и аккуратными постукиваниями вытряхивают отработанный тонер на приготовленный ранее лист бумаги, плотно сворачивают лист с тонером и выбрасывают. Ракельный нож очищают кисточкой от тонера и устанавливают на бункер.

9. Крестовой отверткой отворачивают шурупы, фиксирующие скребок магнитного барабана, и снимают пластмассовые фиксаторы и скребок с бункера (фото 26).

10. С помощью воронки аккуратно засыпают тонер в бункер через отверстие на фото 27 показаны стрелками, расположенное под магнитным барабаном. Во время заправки медленно перемещают воронку вдоль бункера для равномерного заполнения его тонером.

11. Собирают ТК в обратном порядке, убирая тонер всюду, где он есть (кроме магнитного барабана — на нем порошок есть постоянно):

  • устанавливают магнитный барабан со скребком;

  • восстанавливают соединение в шарнире;

  • устанавливают вал PCR на подпружиненные опоры;

  • устанавливают СБ;

  • устанавливают боковые крышки ТК;

  • устанавливают светозащитную заслонку.

ТК можно заправлять несколько раз (как правило, не менее 5-и), каждый раз контролируя целостность селенового покрытия СБ. Если на нем появляются дефекты, приводящие к значительному ухудшению качества печатаемых документов, дальнейшая эксплуатация такого ТК нежелательна. Исправные элементы этого картриджа можно использовать для замены вышедших из строя элементов других ТК.

Фото 20

Фото 21

Фото 22

Фото 23

Фото 24

Фото 25

Фото 26

Фото 27

Тонер-картридж типа Е-16

Указанный тип тонер-картриджа используется в портативных копировальных аппаратах фирмы CANON 200-й и 300-й серий. Для заправки и восстановления ТК нужно иметь следующие приспособления и материалы:

  • воронку с внутренним диаметром узкой горловины около 1,5 см;

  • 4 тонкие, одну широкую плоские отвертки и одну тонкую крестовую отвертку;

  • тонкие плоскогубцы;

  • мягкую кисточку (шириной 1...2 см);

  • пылесос с пластмассовой насадкой, имеющей небольшое отверстие раструба;

  • мягкий тканый материал (батист, байка).

На рабочее место, где будет заправляться картридж, следует постелить бумагу и иметь ее в запасе для последующей смены.

Порядок заправки ТК

1. Отгибают защелки, расположенные по краям ТК (фото 28, 29), и фиксируют их тонкими плоскими отвертками.

2. Отгибают защелку, расположенную в углублении ТК (на фото 30 показано стрелкой). Одновременно вставляют поочередно слева направо в пазы (на фото 31 показаны стрелками), расположенные под защелками (фото 31), плоскую отвертку и выводят защелки из зацепления. Затем приступают к разъединению ТК на две половины — верхнюю и нижнюю.

3. Разъединяют ТК на две половины. Для этого отверткой, вставленной в пазы (на фото 28,29 показаны стрелками), слегка приподнимают сначала слева, затем справа верхнюю половину картриджа до тех пор, пока выбранная защелка (см. фото 31) не выйдет из зацепления и ТК не начнет разъединяться по всему периметру на две половины (верхнюю и нижнюю). При полном освобождении из зацепления всех четырех защелок открывают предохранительную планку, закрывающую светочувствительный барабан, в ближнее к себе положение и окончательно разъединяют ТК на две половины. Из бункера для отработанного тонера (показано стрелкой на фото 32) может посыпаться тонер. Пылесосом и кисточкой очищают обе половины картриджа от прилипшего тонера.

4. Снимают резиновый вал PCR (фото 33), очищают его, проверяют исправность шестерен, расположенных на половине ТК.

5. Проверяют целостность покрытия СБ по всей его поверхности (на фото 32 виден СБ — малинового цвета). Если на СБ обнаружены участки спекшегося тонера, батистом с нанесенным на него небольшим количеством тонера очищают загрязненный участок. Затем вручную проворачивают шестерню, совмещенную с СБ, и повторяют операцию по очистке барабана. Если СБ безнадежно испорчен (на рабочей поверхности наблюдаются места разрушения селенового слоя), его нужно заменить.

6. Убирают половину картриджа с размещенным на нем СБ в темное место или накрывают темным материалом.

7. Очистив и проверив элементы картриджа, приступают к заправке его тонером. Берут емкость с тонером и в течение 5...7 с энергично встряхивают ее. Если емкость полупрозрачная, то можно заметить, что после встряхивания объем тонера увеличился на 30...40%. Порошок тонера после этой процедуры становится очень текучим и легко рассыпается при заправке. Экономически выгодно приобретать тонер (фото 34) в больших упаковках (от одного килограмма).

8. Открывают баночку с тонером и через воронку, слегка постукивая по корпусу баночки, маленькими порциями засыпают порошок в бункер (фото 35) в трех местах — сначала посередине отверстия, затем по краям до заполнения бункера. В разных источниках рекомендуемая масса засыпаемого тонера варьируется от 200 до 230 г.

9. После заправки ТК тонером накладывают половину картриджа с СБ на другую половину с заправленным бункером и соединяют их по периметру, фиксируя защелки по кругу ТК. Затем, не переворачивая ТК, “прожимают” обе половинки картриджа. При соединении обеих половинок ТК обращают особое внимание, чтобы ручка перемешивающего механизма (на фото 33 показана стрелкой) попала в выступ на шестерне, расположенной на половине ТК с СБ.

Еще раз по периметру “прожимают” половинки картриджа между собой до фиксации защелок и закрывают селеновый барабан предохранительной планкой.

Необходимые предупреждения.

Отработанный тонер нельзя использовать для повторной заправки картриджа.

СБ не должен продолжительное время находиться на ярком свете. В процессе заправки или ремонта ТК барабан следует помещать в темное место.

Заправку ТК следует производить только рекомендованным для этого типа тонером. Допускается заправлять картридж меньшим количеством тонера, но в этом случае время использования ТК до следующей заправки соответственно уменьшится.

Фото 28

Фото 29

Фото 30

Фото 31

Фото 32

Фото 33

Фото 34

Фото 35
Назад
Содержание
Вперед


Назад
Содержание
Вперед

ЧАСТЬ 2

ПРАВИЛА ЭКСПЛУАТАЦИИ КАРТРИДЖЕЙ СТРУЙНЫХ ПРИНТЕРОВ

Конструктивные особенности картриджей струйных принтеров

Исходя из конструкции картриджей струйных принтеров, условно их можно разделить на три типа:

1. Картридж, совмещающий в одном корпусе (сменном блоке) печатающую головку и емкость для чернил.

2. Картридж, имеющий в виде сменного блока только емкость для чернил. Печатающая головка не съемная, она установлена непосредственно в принтере.

3. Картридж в виде съемного блока. Емкости для чернил снимаются с печатающей головки. Печатающая головка также съемная.

Для обеспечения долговечной работы принтера и получения максимальной экономической отдачи от расходных материалов необходимо уделять должное внимание струйным картриджам (СК) при их хранении, использовании и заправке.

Следует отметить, что технология струйной печати базируется на использовании специальных чернил, быстро высыхающих при контакте с воздухом. В нормальном состоянии тонкие каналы печатающей головки наполнены чернилами. Если чернила в картридже заканчиваются, то в каналы печатающей головки попадает воздух и происходит их закупорка по причине высыхания оставшихся там чернил. Чтобы избежать различных неприятностей, связанных с некачественными чернилами при заправке, следует использовать чернила следующих производителей: StarJet (Франция), ОСР (Германия), Poleram (Россия). Также можно использовать для заправки более дешевые чернила — Raven (США), LJ и Unicorn (Юж. Корея).

Чаще всего проблемы возникают из-за несвоевременной замены картриджа, а также при их заправке. Поэтому, чтобы предотвратить потерю достаточно дорогого картриджа, следует придерживаться следующих рекомендаций:

Рекомендации по эксплуатации и обслуживанию картриджей первого типа

1. Картридж необходимо заправлять чернилами заранее (до их полного окончания).

2. Если нет возможности немедленно заменить опустевший картридж новым, чтобы картридж не высыхал, действуют в следующей последовательности:

  • снимают старый картридж из принтера;

  • заклеивают специальной лентой его сопла (этой лентой заклеены сопла на новых картриджах). Если специальной ленты для заклейки сопел картриджа нет, заворачивают картридж в салфетку, обильно пропитанную водой;

  • помещают картридж в целлофановый пакет и плотно его закрывают. Картриджи, упакованные подобным образом, могут храниться несколько дней.

3. Нельзя применять канцелярский скотч или электротехническую изоляционную ленту для заклеивания сопел картриджа.

4. Если картридж хранится пустым, то перед его заправкой к соплам на несколько часов прикладывают салфетку, смоченную специальной промывочной жидкостью.

5. Не следует прикасаться пальцами к контактным площадкам и соплам картриджа.

Рекомендации по эксплуатации и обслуживанию картриджей второго и третьего типа

Не следует игнорировать информацию от принтера о низком уровне чернил в картридже. В этом случае принимают меры по замене картриджа либо его заправке.

Извлекать картридж из принтера для его замены можно только на небольшой промежуток времени (около одной минуты). В течение этого времени запасной картридж должен быть установлен обратно, так как при снятом картридже воздух свободно проникает к тонким каналам печатающей головки и может высушить чернила в ней.

Необходимо иметь запасной картридж, чтобы при необходимости быстро заменить закончившийся.

Восстановление высохшей печатающей головки

Если принтер стал печатать некачественное изображение или совсем не печатает, это может указывать на высыхание чернил в каналах печатающей головки.

Наиболее часто высыхает печатающая головка, когда картридж извлекается из принтера на продолжительное время. Сравнительно реже высыхает печатающая головка в принтере, который длительное время не эксплуатировался.

Существует несколько способов восстановления неработоспособной печатающей головки. Необходимо иметь в виду, что печатающая головка, длительное время хранящаяся без защиты от проникновения воздуха, может не поддаваться полному восстановлению.

Восстановление печатающей головки на картридже первого типа

Если степень высыхания печатающей головки незначительна (на печатаемом изображении есть пропуски), извлекают картридж из принтера и кладут его соплами (место контакта картриджа с бумагой) вверх. На сопла прикладывают салфетку, смоченную специальной промывочной жидкостью (например, производства Fullmark или InkMaster). Через час устанавливают картридж на принтер и выполняют несколько “циклов очистки”. Если качество печати остается неудовлетворительным, повторяют процедуру снова.

Если предыдущие действия не привели к положительному результату, поступают следующим образом:

  • в небольшую емкость наливают специальную восстанавливающую жидкость до уровня 10... 15 мм от дна;

  • кладут в емкость салфетку, устанавливают на нее картридж соплами вниз и оставляют на 12...24 ч. Для того чтобы восстанавливающая жидкость не испарялась, накрывают емкость крышкой;

  • после этого извлекают картридж, промокают его сопла сухой салфеткой, устанавливают в принтер и выполняют несколько “циклов очистки”.

Восстановление печатающей головки принтера, использующего картриджи второго типа

Извлекают емкость (или емкости) для чернил из печатающей головки принтера;

  • на медицинский шприц с толстой иглой надевают резиновую трубку;

  • заполняют шприц небольшим количеством восстанавливающей жидкости (1...2 мл);

  • надевают второй свободный конец трубки на пластмассовую иглу внутри печатающей головки принтера и заливают под давлением восстанавливающую жидкость в иглу печатающей головки (для цветной головки необходимо обрабатывать каналы всех цветов одновременно);

  • по истечении некоторого времени (несколько часов) снимают трубку с иглы головки, устанавливают новый картридж и выполняют несколько “циклов очистки” головки;

  • если качество печати остается неудовлетворительным, повторяют предыдущие процедуры несколько раз, увеличивая каждый раз вдвое время воздействия жидкости на печатающую головку.

Восстановление печатающей головки картриджа третьего типа

Снимают картридж из принтера;

  • извлекают емкость (или емкости) для чернил из картриджа;

  • на медицинский шприц с толстой иглой надевают резиновую трубку;

  • заполняют шприц небольшим количеством восстанавливающей жидкости (1...2 мл);

  • надевают второй свободный конец трубки на пластмассовую иглу внутри печатающей головки картриджа и заливают под давлением восстанавливающую жидкость в иглу печатающей головки (для цветной головки необходимо обрабатывать каналы всех цветов одновременно);

  • по истечении некоторого времени (несколько часов) снимают трубку с иглы головки, устанавливают емкость (или емкости) для чернил и выполняют несколько “циклов очистки” головки;

  • если качество печати остается неудовлетворительным, повторяют предыдущую процедуру несколько раз, увеличивая каждый раз вдвое время воздействия жидкости на печатающую головку.

Операцию промывки печатающей головки можно упростить, если в запасе есть пустая емкость для чернил. Действуют так:

  • иглой шприца протыкают ее верхнюю крышку и заправляют специальной промывочной жидкостью;

  • промывают емкость для чернил, откачивают из нее промывочную жидкость и заливают восстанавливающую жидкость;

  • устанавливают емкость для чернил в картридж, а его — в принтер и оставляют принтер в таком состоянии на несколько часов, периодически выполняя “цикл очистки”;

  • заменяют емкость для чернил с восстанавливающей жидкостью на новую емкость (с чернилами) и вновь выполняют несколько “циклов очистки”. При необходимости повторяют несколько раз процедуру промывки печатающей головки с последующим увеличением времени воздействия восстанавливающей жидкости;

  • по окончании восстановления головки помещают емкость для чернил с восстанавливающей жидкостью в пластиковый пакет, предварительно закрыв все ее отверстия скотчем.

Есть еще один действенный способ восстановления печатающих головок в картриджах всех типов. Суть этого способа такова.

В блюдце заливают небольшое количество горячей воды (чем выше температура воды, тем лучше), помещают в него печатающую головку соплами вниз и оставляют в таком положении на некоторое время (в большинстве случаев бывает достаточно 20...30 мин). Наибольшая эффективность достигается, если вода будет постоянно подогрета до температуры не менее 50 °С.

Необходимое замечание.

При восстановлении печатающих головок недопустимо использование любых бытовых растворителей (спирта, ацетона и т. д.). Это может привести к выходу головок из строя. В крайнем случае для чистки сопел головок от остатков чернил можно использовать обыкновенную воду.

Возможные неисправности картриджей струйных принтеров и способы их устранения

1. После заправки картриджа из его сопел обильно вытекают чернила

Возможная причина — неплотно заклеенное заправочное отверстие картриджа. Это касается только тех картриджей, которым требуется заклеивание заправочного отверстия. При этом во внутреннюю полость картриджа проникает воздух и не образуется необходимое разрежение, удерживающее чернила от вытекания.

Для устранения дефекта снимают с заправочного отверстия картриджа старую липкую ленту или пробку. Затем тщательно очищают края заправочного отверстия и плотно заклеивают его прозрачным скотчем, следя за тем, чтобы под ним не образовывались воздушные полости. Чтобы устранить течь чернил из сопел картриджа, на них накладывают салфетку, переворачивают картридж соплами вниз и оставляют его на некоторое время до прекращения течи. Указанный алгоритм справедлив для картриджей, в которых отсутствуют специальные отверстия для “прокачки”, например, НР51641, НР51645.

В картриджах серийного ряда НР51626, НР51629, НР51633 и др. при признаках указанного дефекта необходимо выполнить процедуру “прокачки”, придерживаясь определенного алгоритма (см. главы по заправке указанных типов картриджей).

Следующей возможной причиной дефекта может быть нарушение герметичности корпуса картриджа (микротрещины). В этом случае требуется замена картриджа.

2. После установки заправленного картриджа принтер не печатает, при этом светится индикатор Error или Ink Out

Возможная причина — картридж установлен неправильно.

Вначале изучают раздел инструкции по эксплуатации “Замена чернильных картриджей” для конкретного принтера и выполняют все рекомендованные шаги по их замене. Затем проверяют, удалены ли с корпуса картриджа все липкие наклейки, которыми в некоторых моделях картриджей временно могут быть запечатаны вентиляционные отверстия.

Если в процессе установки картриджа вы дотрагивались пальцами до контактных площадок и сопел, расположенных на корпусе картриджа, сопла протирают салфеткой, смоченной специальной промывочной жидкостью для струйных принтеров, а контактные площадки можно очистить спиртом.

3. После установки заправленного картриджа принтер не печатает, при этом может светиться индикатор Error или Ink Out, хотя были выполнены все рекомендации п. 2

Возможная причина — картридж подвергся воздействию отрицательных температур или продолжительное время находился в “неудобном” положении, поэтому внутри произошел отток чернил от печатающей головки. В этом случае устанавливают картридж на принтер при комнатной температуре и оставляют его в таком положении некоторое время (около 6 ч), затем печатают контрольную страницу и при необходимости выполняют несколько “циклов очистки”.

Следующая возможная причина дефекта — после заправки картриджа чернила не успели полностью пропитать пористый материал внутри корпуса и не просочились по капиллярам до печатающей головки. В этом случае оставляют картридж на принтере на сутки, периодически выполняя “цикл очистки”.

В связи с этим рекомендуется заправлять картридж, не дожидаясь полного окончания чернил, так как капилляры пористого материала теряют свои свойства, если они не заполнены жидкими чернилами.

4. После установки заправленного картриджа принтер печатает, но качество печати неудовлетворительно (на изображении видны пропуски)

Возможная причина дефекта — после установки картриджа не был выполнен “цикл очистки” или он был выполнен недостаточное количество раз.

Выполняют необходимое число “циклов очистки” до устранения дефекта, во всех иных случаях руководствуются алгоритмами очистки конкретно для каждого типа картриджа.

Если в процессе установки картриджа вы дотрагивались пальцами до контактных площадок и сопел, расположенных на его корпусе, сопла протирают салфеткой, смоченной специальной промывочной жидкостью для струйных принтеров, а контактные площадки можно очистить спиртом.

Также возможной причиной дефекта может быть действие на картридж отрицательных температур или он долго находился в “неудобном” положении, поэтому внутри произошел отток чернил от печатающей головки. В этом случае устанавливают картридж на принтер при комнатной температуре, выдерживают некоторое время (около 6 ч), затем печатают контрольную страницу и при необходимости выполняют несколько “циклов очистки”.

5. Постепенное ухудшение качества печати принтера, при этом картридж не извлекался из принтера. Цвета на контрольной распечатке со временем становятся бледнее или пропадают вовсе

Возможная причина дефекта — в картридже заканчиваются чернила. В этом случае заправляют его или заменяют на новый. Рекомендуется заправлять картридж не дожидаясь полного окончания чернил.

6. Накануне принтер печатал качественно, а сейчас качество печати неудовлетворительное (на изображении видны пропуски), при этом картридж не извлекался из принтера

Возможная причина дефекта — накануне в результате случайного сбоя электроники по окончании работы печатающая головка принтера не установилась в положение безопасного хранения (не “запарковалась”). В результате был открыт доступ воздуха к соплам печатающей головки и чернила в их каналах высохли. В этом случае выполняют (при необходимости несколько раз) “цикл очистки” картриджа до устранения дефекта. Если дефект остается, выполняют процедуру восстановления картриджа (см. разд. “Восстановление высохших печатающих головок”).

Кроме того, возможными причинами неисправности могут быть дефект электронной части картриджа и выработка его ресурса. Такой картридж требует замены.

7. После установки заправленного картриджа второго типа качество печати неудовлетворительное, выполнение “цикла очистки” не улучшает качество печати

Возможная причина дефекта — картридж был извлечен из принтера на время, превышающее одну минуту. В результате был длительно открыт доступ воздуха к тонким каналам печатающей головки, которая остается в принтере (см. выше) и воздух высушил остатки чернил в тонких каналах печатающей головки. Некоторые каналы заблокированы.

В этом случае выполняют (при необходимости несколько раз) “цикл очистки” картриджа до устранения дефекта. Если дефект остается, выполняют процедуру восстановления картриджа (см. разд. “Восстановление высохших печатающих головок”).

8. Чернила в картридже заканчиваются раньше, чем индикатор окончания чернил об этом сообщает

Возможная причина дефекта — впитывающие свойства пористой губки, находящейся внутри некоторых картриджей, при повторных заправках постепенно снижаются. При этом объем чернил, принимаемый картриджем, становится меньше, чем у нового картриджа. Следовательно, при печати чернила должны заканчиваться быстрее, чем раньше. А индикатор, выполненный программно, изначально настроен исключительно на новый картридж и не может отображать реальный уровень чернил в заправленном картридже.

В этом случае заправляют картридж сразу же после того, как индикатор количества чернил покажет половину уровня, не дожидаясь фактического окончания чернил в картридже. Заправку картриджа прекращают при появлении чернильных пузырей в заправочном отверстии. Сразу после заправки программно сбрасывают показания индикатора уровня чернил в начальное состояние, как при установке нового картриджа.

9. Принтер печатает грязное, “смазанное” изображение

Возможная причина дефекта — на рабочей поверхности (соплах) печатающей головки скопилась грязь в виде бумажной пыли, пропитанной чернилами, которая пачкает бумагу в процессе печати.

В этом случае снимают картридж и салфеткой, смоченной специальной промывочной жидкостью, очищают загрязнения. Такую очистку рекомендуется проводить периодически для продления срока службы печатающей головки.

Картриджи струйных принтеров Lexmark

В этих картриджах емкости для чернил совмещены с печатающей головкой. В конструкции большинства картриджей указанной фирмы имеется один общий элемент — для удержания чернил внутри картриджа используется специальный пористый материал, наподобие поролона (кроме картриджей 4070, 4072, 4079). Поэтому способы заправки струйных картриджей (как цветных, так и черных) имеют много общего.

Необходимые инструменты и материалы для заправки картриджей:

  • емкости с необходимым количеством черных и цветных чернил (лучше всего заправлять чернилами из наборов фирмы Fullmark, рекомендованных к применению для конкретного типа картриджа);
  • медицинские шприцы (лучше объемом 20 мл) с иглами из расчета: на каждый цвет чернил один шприц;
  • дрель со сверлом диаметром не менее 1,5 мм или тонкое шило;
  • салфетки.

Порядок заправки монохромных картриджей LEXMARK

Фото 36

Фото 37

Картридж устанавливают крышкой вверх и находят вверху крышки вентиляционное отверстие. С помощью сверла или шила расширяют это отверстие (фото 36). Если отверстие в крышке картриджа отсутствует, его следует просверлить.

1. Вставляют иглу заправленного чернилами шприца в расширенное вентиляционное отверстие до упора.

2. Легким нажатием на поршень шприца медленно инжектируют чернила внутрь картриджа (фото 37). Заклеивать вентиляционное отверстие после заправки не нужно.

3. Устанавливают СК в принтер и проверяют качество печати в соответствии с его инструкцией по эксплуатации.

4. При неудовлетворительном качестве печати снимают картридж из принтера и влажной салфеткой протирают его сопла от остатков засохших чернил. Если это не помогло, для прочистки сопел применяют различные растворы-реаниматоры, например, фирмы “Ортек” (см. разд. “Восстановление высохших печатающих головок”).

Порядок заправки цветных картриджей LEXMARK

Многоцветные СК отличаются от одноцветных наличием нескольких емкостей для чернил, каждой из которых соответствует свой цвет чернил. Перепутать соответствие цвета чернил и отсека достаточно трудно — пористый материал внутри отсека обычно хорошо прокрашен соответствующими чернилами.

1. Ножом аккуратно отделяют верхнюю крышку картриджа, под которой находятся заправочные отверстия картриджа. Под крышкой будут видны отсеки, каждый из которых соответствует своему цвету чернил.

2. Вставляют иглу заправленного чернилами шприца в соответствующий отсек картриджа и прокалывают пористый материал на глубину 10...15 мм.

3. Легким нажатием на поршень шприца медленно инжектируют чернила внутрь пористого материала. Повторяют заправку чернил для каждого отсека картриджа.

4. После заправки чернил с помощью скотча приклеивают верхнюю крышку картриджа.

5. Устанавливают картридж в принтер и проверяют качество печати в соответствии с его инструкцией по эксплуатации.

6. При неудовлетворительном качестве печати снимают картридж из принтера и влажной салфеткой протирают его сопла от остатков засохших чернил. Если это не помогло, для прочистки сопел применяют различные растворы-реаниматоры, например, фирмы “Ортек” (см. разд. “Восстановление высохших печатающих головок”).

Монохромные картриджи CANON BC-01,BC-02

Рис. 1

Эти картриджи используются в следующих моделях струйных принтеров:

- Canon BJ 5/10/20/200/210/230;

- Canon BJC 210/240;

- Epson Stylus 300;

- Apple SW II/1200/Color 1500; — Lexmark 4070.

Печатающая головка у картриджей совмещена с емкостью для чернил, поэтому в случае неудачной заправки принтер не будет поврежден. Внешний вид картриджа показан на рис. 1. Заправочное отверстие для чернил закрыто пластмассовой пробкой с вентиляционным отверстием. Чернила удерживаются в резервуаре за счет пористой губки, которой он заполнен. Для заправки картриджа необходимо иметь:

  • шило;

  • цветные чернила;

  • шприц;

  • впитывающую салфетку;

  • скотч или липкую ленту.

Для заправки картриджа действуют в следующей последовательности:

1. Для того чтобы во время заправки не повредить печатающую головку картриджа, на нее устанавливают прокладку из салфетки и фиксируют ее скотчем.

2. С помощью скальпеля извлекают пластмассовую пробку из заправочного отверстия картриджа.

3. Наполняют шприц чернилами. Вместимость картриджа 27 мл.

4. Размещают картридж на салфетке из впитывающего материала заправочным отверстием вверх.

5. Вводят иглу шприца в расширенное вентиляционное отверстие до центра картриджа. Медленно, чтобы успевала впитывать губка, вводят чернила внутрь картриджа до их появления в заправочном отверстии.

6. Удаляют оставшиеся после заправки чернила из шприца обратно в чернильницу.

7. После заправки картриджа снимают с его печатающей головки защитную прокладку и устанавливают его вертикально на впитывающую салфетку печатающей головкой вниз на 5... 10 мин, пока чернила из нее не перестанут сочиться. Для проверки готовности картриджа промокают печатающую головку впитывающей салфеткой, и, если после этого она через 1...2 мин остается сухой, картридж готов к установке на принтер.

8. Картридж устанавливают в принтер и для контроля качества печати распечатывают на нем пробную страницу. Можно воспользоваться менее экономичным вариантом — режимом “цикл очистки” согласно руководству на принтер. Повторяют печать пробной страницы или “цикл очистки” несколько раз, до получения приемлемого качества печати.

Монохромные картриджи CANON BX-2/BX-3

Рис. 2

Картридж Canon BX-2 используется в струйных принтерах Canon ВЗ10/320/340/360, a Canon ВХ-3 — в струйных принтерах Canon B100/B110/B450/B550/MultiPASS-10. В картридже печатающая головка совмещена с резервуаром, поэтому в случае неудачной заправки принтер не будет поврежден. Внешний вид картриджей показан на рис. 2. Чернила в резервуаре картриджа удерживаются за счет пористой губки. Заправочное отверстие для чернил находится на гладкой стороне картриджа и закрыто металлическим шариком (отмечено на рис. 2). Для заправки картриджа необходимо иметь:

  • шило;

  • чернила;

  • шприц;

  • впитывающую салфетку;

  • скотч или липкую ленту.

Для заправки картриджа действуют в следующей последовательности:

1. С помощью шила проталкивают металлический шарик внутрь картриджа.

2. Наполняют шприц чернилами (вместимость нового картриджа Canon BX-2 — 27 мл, Canon ВХ-3 — 35 мл).

3. Размещают картридж на салфетке из впитывающего материала заправочным отверстием вверх.

4. Вводят иглу шприца в расширенное вентиляционное отверстие до центра картриджа. Медленно, чтобы успевала впитывать губка, вводят чернила внутрь картриджа до их появления в заправочном отверстии. Удаляют оставшиеся после заправки чернила из шприца обратно в чернильницу.

5. После заправки картриджа заклеивают заправочное отверстие клейкой лентой или скотчем так, чтобы внутрь не проникал воздух. После этого устанавливают его вертикально на впитывающую салфетку печатающей головкой вниз на 5...10 мин, пока чернила не перестанут сочиться из сопел. Для проверки готовности картриджа промокают печатающую головку впитывающей салфеткой, и, если после этого она через 1...2 минуты остается сухой, картридж готов к установке на принтер.

6. Картридж устанавливают в принтер и для контроля качества печати распечатывают на нем пробную страницу. Можно воспользоваться менее экономичным вариантом — режимом “цикл очистки” согласно руководству на принтер. Повторяют печать пробной страницы или “цикл очистки” несколько раз, до получения приемлемого качества печати.

Монохромный картридж CANON BC-20

Рис. 3

Картридж используется в струйных принтерах Canon BJC 4x00/4550/5500, MultiPASS C20/C30/C50, Apple SW 2400/2500. В картридже печатающая головка совмещена с резервуаром для чернил, поэтому в случае неудачной заправки (некачественные чернила и т. д.) картридж просто выбрасывается и покупается новый, а принтер не будет поврежден. Внешний вид картриджа показан на рис. 3. Чернила в резервуаре картриджа удерживаются за счет пористой губки. Картридж заправляют через вентиляционное отверстие, которое находится на гладкой стороне картриджа и закрыто пластмассовой пробкой (отмечено на рис. 3). Для заправки картриджа необходимо иметь:

  • шило или скальпель;

  • чернила;

  • шприц;

  • впитывающую салфетку;

Для заправки картриджа действуют в следующей последовательности:

Для того чтобы во время заправки не повредить печатающую головку картриджа, закрывают впитывающей салфеткой и фиксируют ее скотчем.

1. С помощью шила или скальпеля снимают пластмассовую пробку, закрывающую вентиляционное отверстие.

2. Наполняют шприц чернилами. Вместимость нового картриджа около 40 мл.

3. Размещают картридж на салфетке из впитывающего материала заправочным отверстием вверх.

4. Вводят иглу шприца в расширенное вентиляционное отверстие до центра картриджа. Медленно, чтобы успевала впитывать губка, вводят чернила внутрь картриджа до их появления в заправочном отверстии. Удаляют оставшиеся после заправки чернила из шприца обратно в чернильницу.

5. Устанавливают на место пластмассовую пробку. После этого устанавливают его вертикально на впитывающую салфетку печатающей головкой вниз на 5... 10 мин, пока чернила не перестанут сочиться из сопел. Для проверки готовности картриджа промокают печатающую головку впитывающей салфеткой, и, если после этого она через 1...2 минуты остается сухой, картридж готов к установке на принтер.

6. Картридж устанавливают на принтер и для контроля качества печати распечатывают на нем пробную страницу. Можно воспользоваться менее экономичным вариантом — режимом “цикл очистки” согласно руководству на принтер. Повторяют печать пробной страницы или “цикл очистки” несколько раз, до получения приемлемого качества печати.

Монохромный картридж CANON BCI-21BK

Рис. 4

Рис. 5

Картридж Canon BCI-21BK устанавливается в печатающую головку Canon BC-21, которая используется в струйных принтерах Canon BJC 4x00/4550/5500, MultiPASS С20/СЗО/С50, Apple SW 2400/2500. Внешний вид картриджа показан на рис. 4, 5. Конструкция картриджа представляет собой резервуар, заполненный пористой губкой, за счет которой в нем удерживаются чернила. Вентиляционное отверстие, которое находится под крышкой (рис. 4), будет использовано для заправки. С противоположной стороны картриджа находится выходное отверстие, через которое чернила поступают в печатающую головку.

Внимание! В связи с тем что печатающая головка не совмещена с картриджем, ее можно вывести из строя, если даже на короткое время оставить без чернил. Поэтому перед заправкой картриджей необходимо иметь запасные новые или заправленные картриджи и сразу после снятия картриджей с печатающей головки установить на нее запасные картриджи, установить ее в принтер и выполнить цикл очистки печатающей головки в соответствии с инструкцией по эксплуатации.

Для заправки картриджа необходимо иметь:

  • скальпель или нож;

  • шило;

  • чернила;

  • шприц для заправки чернил;

  • впитывающую салфетку;

  • скотч или липкую ленту.

Для заправки картриджа действуют в следующей последовательности:

1. Для того чтобы в процессе заправки чернила не вытекали из картриджа, вытирают его выходное отверстие впитывающей салфеткой и временно заклеивают его липкой лентой. В качестве липкой ленты рекомендуется использовать специальную ленту с безопасным липким слоем.

2. Для доступа к заправочному отверстию снимают крышку картриджа (см. рис. 5). Для этого укладывают картридж боком на салфетку, вставляют лезвие ножа между крышкой и корпусом картриджа и, раскачивая лезвие ножа, увеличивают зазор между крышкой и корпусом равномерно по всему периметру до полного отделения крышки от картриджа.

3. Расширяют отверстие под крышкой шилом, чтобы в него свободно входила игла шприца.

4. Наполняют шприц чернилами. Вместимость пустого картриджа 7...8 мл.

5. Вводят иглу шприца в заправочное отверстие до середины картриджа. Внутри картриджа находится пористая губка, поэтому может ощущаться легкое сопротивление.

6. Медленно, чтобы успевала впитывать губка, вводят в картридж чернила.

7. После заправки картриджа устанавливают на место крышку картриджа и фиксируют ее скотчем по всему периметру соединения. В крышке имеется небольшое вентиляционное отверстие, которое необходимо оставить открытым.

8. Снимают липкую ленту с выходного отверстия картриджа и устанавливают его вертикально на впитывающую салфетку выходным отверстием вниз на 5...10 мин, пока чернила не перестанут сочиться. Убедившись, что картридж не течет, запечатывают выходное отверстие липкой лентой и помещают его для хранения в герметичный пластиковый пакет, для того чтобы чернила не высыхали.

9. Перед установкой картриджа в принтер снимают липкую ленту с его выходного отверстия, устанавливают в принтер и включают режим “цикл очистки” согласно инструкции по обслуживанию принтера. Повторяют “цикл очистки” несколько раз, до получения приемлемого качества печати.

Монохромные картриджи EPSON S020025, S020034, S020039, S020187

Рис. 6

Эти картриджи используются в струйных принтерах фирмы Epson (табл. 1). Внешний вид картриджа показан на рис. 6.

Таблица 1

Маркировка | Совместимость
Epson S020025 | Epson Stylus 800/1000
Epson S020034 | Epson Stylus Color/Pro/Pro XL/Pro XL+
Epson S020039 | Epson Stylus 800/800+/1000/400
Epson S020187 | Epson Stylus 640/750

Конструкция картриджа представляет собой резервуар, заполненный пористой губкой, за счет которой чернила в нем удерживаются. Вентиляционное отверстие, которое находится под этикеткой (рис. 6), будет использовано для заправки. С противоположной стороны картриджа находится выходное отверстие, через которое чернила поступают в печатающую головку.

Внимание! В связи с тем что печатающая головка не совмещена с картриджем, а находится в принтере, ее можно вывести из строя, если даже на короткое время оставить без чернил. Поэтому перед заправкой картриджа необходимо иметь запасной картридж и сразу после снятия пустого картриджа установить запасной в принтер и выполнить цикл очистки печатающей головки в соответствии с инструкцией по эксплуатации.

Для заправки картриджа необходимо иметь:

  • скальпель или нож;

  • чернила;

  • шприц;

  • впитывающую салфетку;

  • скотч или липкую ленту.

Для заправки картриджа действуют в следующей последовательности:

1. Для того чтобы в процессе заправки чернила не вытекали из картриджа, вытирают его выходное отверстие впитывающей салфеткой и временно заклеивают липкой лентой. В качестве липкой ленты рекомендуется использовать специальную ленту с безопасным липким слоем.

2. Под этикеткой находятся два вентиляционных отверстия. Первое отверстие будет использоваться для того, чтобы в процессе заправки картриджа чернилами из него выходил воздух. Для этого вставляют в него иголку от шприца, проткнув ею этикетку.

3. Шприц с иглой наполняют чернилами (вместимость пустого картриджа 20...25 мл) и вставляют иглу во второе отверстие под этикеткой. Вводят иглу шприца в заправочное отверстие до середины картриджа. Внутри картриджа находится пористая губка, поэтому может ощущаться легкое сопротивление.

4. Медленно, чтобы успевала впитывать губка и выходить воздух, вводят в картридж чернила до их появления на этикетке.

5. После заправки картриджа вместо этикетки заклеивают верхнюю часть картриджа скотчем или клейкой лентой. В верхней части имеются вентиляционные каналы, которые необходимо оставить открытыми.

6. Липкую ленту снимают с выходных отверстий картриджа и устанавливают его вертикально на впитывающую салфетку выходным отверстием вниз на 5... 10 мин, пока чернила не перестанут сочиться. Убедившись, что картридж не “течет”, запечатывают выходное отверстие липкой лентой и помещают его для хранения в герметичный пластиковый пакет, для того чтобы чернила не высыхали.

7. Перед установкой картриджа в принтер снимают липкую ленту с его выходного отверстия, устанавливают в принтер и включают режим “цикл очистки” согласно инструкции по обслуживанию принтера. Повторяют “цикл очистки” несколько раз, до получения приемлемого качества печати.

Монохромные картриджи НР51640А, НР51645А

Рис. 7

Картридж HP 51640A устанавливается в струйные принтеры HP DJ 1200C/PS/230/250C/330/430/350C/650C, Copy Jet, a картридж HP 51645A — в струйные принтеры HP DJ 850C/820Cxi/870Cxi/890C/1100C/1600C/700/750C/ 750С+/755СМ, OJ Pro1150C. Печатающая головка в этом картридже совмещена с резервуаром, поэтому в случае неудачной заправки принтер не будет поврежден. Чернила в резервуаре удерживаются за счет разрежения воздуха. Внешний вид такого типа картриджей представлен на рис. 7. Заправочное отверстие у него находится под наклейкой рядом с печатающей головкой и закрыто металлическим шариком. Для заправки картриджа необходимо иметь:

  • скальпель;
  • пинцет или отвертку с узким наконечником (неважно, плоским или крестообразным);
  • чернила;
  • шприц для заправки;
  • впитывающую салфетку;
  • скотч или липкую ленту.

Чтобы не испачкать рабочий стол чернилами, его застилают бумагой или газетами. Последовательность действий для заправки следующая:

1. Картридж переворачивают печатающей головкой вверх. Снимают защитную наклейку с заправочного отверстия с помощью скальпеля. Под наклейкой находится шарик.

2. Пинцетом или отверткой с тонким наконечником аккуратно, не деформируя отверстия, проталкивают шарик внутрь картриджа.

3. Наполняют шприц чернилами объемом примерно 40 мл.

4. Вводят иглу шприца через заправочное отверстие и медленно вводят чернила в картридж до появления чернильных пузырей в заправочном отверстии.

5. После введения в картридж чернил вытирают его заправочное отверстие салфеткой и заклеивают липкой лентой или скотчем так, чтобы внутрь не проникал воздух.

6. Переворачивают картридж печатающей головкой вниз и, удерживая в руке над впитывающей салфеткой, слегка нажимают боковые стенки картриджа так, чтобы из печатающей головки просочилась капля чернил.

7. Устанавливают картридж печатающей головкой вниз на впитывающую салфетку примерно на 5... 10 мин, пока чернила не перестанут сочиться из дюз печатающей головки. Для проверки готовности картриджа промокают печатающую головку впитывающей салфеткой, и, если после этого она через 1...2 мин остается сухой, картридж готов к установке в принтер.

8. Если в заправочный комплект входит специальный резиновый отсос, то две предыдущие операции делать не нужно. Для создания необходимого разрежения воздуха переворачивают картридж печатающей головкой вверх, плотно прижимают отсос к соплам и отсасывают воздух до появления на них чернил. Для проверки готовности картриджа промокают печатающую головку впитывающей салфеткой, и, если после этого она через 1...2 мин остается сухой, картридж готов к установке в принтер.

9. Картридж устанавливают на принтер и для контроля качества печати распечатывают на нем пробную страницу. Можно воспользоваться неэкономичным вариантом — режимом “цикл очистки” согласно руководству на принтер. Повторяют печать пробной страницы или “цикл очистки” несколько раз, до получения приемлемого качества печати.

Цветной картридж CANON BCI-21C

Рис.8

Картридж Canon BCI-21C устанавливается в печатающую головку Canon BC-21, которая используется в струйных принтерах Canon BJC 4x00/4550/5500, MultiPASS C20/C30/C50, Apple SW 2400/2500. Внешний вид картриджа показан на рис. 8. Его конструкция представляет собой три резервуара, заполненных пористой губкой, за счет которой чернила в них удерживаются. Вентиляционные отверстия, которые будут использованы для заправки, находятся под крышкой (см. рис. 8). С противоположной стороны картриджа находятся три выходных отверстия, через которые чернила поступают в печатающую головку.

Внимание! В связи с тем что печатающая головка не совмещена с картриджем, а находится в принтере, ее можно вывести из строя, если оставить даже на короткое время без чернил. Поэтому перед заправкой картриджей необходимо иметь запасной комплект заправленных или новых картриджей и сразу после снятия картриджей необходимо установить этот запасной комплект на принтер и выполнит “цикл очистки” печатающей головки в соответствии с инструкцией по эксплуатации.

Для заправки картриджа необходимо иметь:

  • скальпель или нож;

  • шило;

  • чернила;

  • отдельный шприц для чернил каждого цвета (можно использовать один шприц, но перед заправкой чернилами другого цвета его тщательно промывают дистиллированной водой);

  • впитывающую салфетку;

  • скотч или липкую ленту.

Для заправки картриджа действуют в следующей последовательности:

1. Для того чтобы в процессе заправки чернила не вытекали из картриджа, вытирают его выходные отверстия впитывающей салфеткой и временно заклеивают их липкой лентой. В качестве липкой ленты рекомендуется использовать специальную ленту с безопасным липким слоем.

2. Для доступа к заправочным отверстиям снимают крышку картриджа. Для этого укладывают картридж боком на салфетку, вставляют лезвие ножа между крышкой и корпусом картриджа и, раскачивая лезвие ножа, увеличивают зазор между крышкой и корпусом равномерно по всему периметру до полного отделения крышки от картриджа.

3. Расширяют отверстия под крышкой шилом, чтобы в них свободно входила игла шприца.

4. Наполняют шприц чернилами нужного цвета. Вместимость каждой пустой емкости цветного картриджа около 5 мл.

5. Вводят иглу шприца в заправочное отверстие емкости соответствующего цвета до середины картриджа. Внутри картриджа находится пористая губка, поэтому может ощущаться легкое сопротивление.

6. Медленно, чтобы успевала впитывать губка, вводят в картридж чернила. Необходимо иметь в виду, что при печати расход чернил разного цвета неравномерный. Поэтому объем заправки для чернил разных цветов может быть разным.

7. По окончании заправки чернилами одного цвета во избежание попадания их в резервуар для чернил другого цвета вытирают заправочное отверстие салфеткой.

8. Для заправки чернил другого цвета повторяют предыдущие операции.

9. После заправки картриджа устанавливают на место крышку картриджа и фиксируют ее скотчем по всему периметру соединения. В крышке имеется небольшое вентиляционное отверстие, которое необходимо оставить открытым.

10. Снимают липкую ленту с выходных отверстий картриджа и устанавливают его вертикально на впитывающую салфетку выходными отверстиями вниз на 5...10 мин, пока чернила не перестанут сочиться. Убедившись, что картридж не течет, запечатывают выходные отверстия липкой лентой и помещают его для хранения в герметичный пластиковый пакет, для того чтобы чернила не высыхали.

11. Перед установкой картриджа в принтер снимают липкую ленту с его выходных отверстий, устанавливают в принтер и включают режим “цикл очистки” согласно инструкции по обслуживанию принтера. Повторяют “цикл очистки” несколько раз, до получения приемлемого качества печати.

Цветные картриджи CANON ВС-05, ВС-06

Рис. 9

Картридж Canon ВС-05 используется в струйных принтерах Canon BJC 150/210/240/250 и Apple SW, а фотокартридж Canon ВС-06 используется в струйных принтерах Canon BJC 240/250. Внешний вид картриджей показан на рис. 9. В этих картриджах печатающая головка совмещена с емкостью для чернил, поэтому в случае неудачной заправки картридж просто выбрасывается, а принтер не будет поврежден. Заправочные отверстия для чернил каждого цвета закрыты пластмассовыми пробками с вентиляционным отверстием (отмечено на рис. 9). Чернила в этих картриджах удерживаются в резервуарах за счет пористой губки, которой они заполнены. Для заправки картриджа необходимо иметь:

  • скальпель;

  • цветные чернила;

  • шприц для каждого цвета (можно использовать один шприц, но перед заправкой чернилами другого цвета его тщательно промывают дистиллированной водой);

  • впитывающую салфетку;

  • скотч или липкую ленту.

Для заправки картриджа действуют в следующей последовательности:

Для того чтобы во время заправки не повредить печатающую головку картриджа, на нее устанавливают прокладку из салфетки и фиксируют ее скотчем.

С помощью скальпеля извлекают пластмассовую пробку из заправочного отверстия одного из резервуаров картриджа.

Наполняют шприц чернилами нужного цвета. Вместимость каждого резервуара цветного картриджа 8 мл.

Размещают картридж на салфетке из впитывающего материала заправочным отверстием вверх.

Вводят иглу шприца в заправочное отверстие до центра картриджа. Медленно, чтобы успевала впитывать губка, вводят чернила внутрь картриджа до их появления в заправочном отверстии. Необходимо иметь в виду, что при печати чернила различного цвета расходуются неравномерно. Поэтому объем заправки может быть различным для чернил разного цвета.

По окончании заправки одним цветом вытирают заправочное отверстие впитывающей салфеткой и закрывают его пробкой.

Удаляют оставшиеся после заправки чернила из шприца обратно в чернильницу.

Для заправки остальных резервуаров повторяют предыдущие операции.

После заправки картриджа его устанавливают вертикально на впитывающую салфетку печатающей головкой вниз на 5...10 минут, пока чернила не перестанут сочиться из дюз. Для проверки готовности картриджа промокают печатающую головку впитывающей салфеткой, и, если после этого она через 1...2 мин остается сухой, картридж готов к установке на принтер.

Картридж устанавливают в принтер и для контроля качества печати распечатывают на нем пробную страницу. Можно воспользоваться менее экономичным вариантом — режимом “цикл очистки” согласно руководству на принтер. Повторяют печать пробной страницы или “цикл очистки” несколько раз, до получения приемлемого качества печати.

Цветные картриджи EPSON S020036, S020049, S020089, S020097

Рис. 10

Эти картриджи используются в струйных принтерах фирмы Epson (см. табл. 2). Внешний вид картриджей показан на рис. 10. Конструкция картриджа представляет собой три резервуара, заполненных пористой губкой, за счет которой чернила в них удерживаются. Вентиляционные отверстия, которые находятся в каждом резервуаре под этикеткой рис. 10), соединены с внешней средой с помощью специальных каналов и будут использованы для заправки. С противоположной стороны картриджа находятся три выходных отверстия, через которые чернила каждого цвета поступают в печатающую головку.

Таблица 2

Маркировка | Совместимость
Epson S020036 | Epson Stylus 800/1000
Epson S020049 | Epson Stylus Color/Pro/Pro XL/Pro XL+
Epson S020089 | Epson Stylus Color 400/600/800/850/1 150/1520
Epson S020097 | Epson Stylus 200/Color 200/500

Внимание! В связи с тем что печатающая головка не совмещена с картриджем, а находится в принтере, ее можно вывести из строя, если даже на короткое время оставить без чернил. Поэтому перед заправкой картриджа необходимо иметь запасной картридж и сразу после снятия пустого картриджа установить запасной в принтер и выполнить “цикл очистки” печатающей головки в соответствии с инструкцией по эксплуатации.

Для заправки картриджа необходимо иметь:

  • скальпель или нож;

  • цветные чернила;

  • отдельный шприц для заправки чернил каждого цвета (можно использовать один шприц, но перед заправкой чернилами другого цвета его тщательно промывают дистиллированной водой);

  • впитывающую салфетку;

  • скотч или липкую ленту.

Для заправки картриджа действуют в следующей последовательности:

1. Чтобы в процессе заправки чернила не вытекали из картриджа, вытирают его выходные отверстия впитывающей салфеткой и временно заклеивают их специальной липкой лентой. В качестве такой ленты рекомендуется использовать специальную ленту с безопасным липким слоем, например InkMaster Tape.

2. Под этикеткой в каждом резервуаре находятся два вентиляционных отверстия. Первое отверстие будет использоваться для того, чтобы в процессе заправки картриджа чернилами из него выходил воздух. Для этого вставляют в него иголку от шприца, проткнув ею этикетку.

3. Шприц с иглой наполняют чернилами нужного цвета (вместимость пустого картриджа 20...25 мл) и вставляют иглу во второе отверстие резервуара. Вводят иглу шприца в заправочное отверстие до середины картриджа. Внутри картриджа находится пористая губка, поэтому может ощущаться легкое сопротивление.

4. Медленно, чтобы успевала впитывать губка и выходить воздух, вводят в картридж чернила до их появления на этикетке. Шприц удаляют из заправочного отверстия и вытирают впитывающей салфеткой

5. Для заправки остальных резервуаров повторяют предыдущие операции. Необходимо учитывать, что при печати расход чернил происходит неравномерно по разным цветам, поэтому объем заправки может быть разным для чернил разных цветов. Оставшиеся в шприце чернила возвращают в соответствующую чернильницу.

6. После заправки картриджа вместо этикетки заклеивают верхнюю часть картриджа скотчем или клейкой лентой. В верхней части резервуаров картриджа имеются вентиляционные каналы, которые необходимо оставить открытыми.

7. Снимают липкую ленту с выходных отверстий картриджа и устанавливают его вертикально на впитывающую салфетку выходным отверстием вниз на 5... 10 мин, пока чернила не перестанут сочиться. Убедившись, что картридж не “течет”, запечатывают выходное отверстие липкой лентой и помещают его для хранения в герметичный пластиковый пакет, чтобы не высыхали чернила.

8. Перед установкой картриджа в принтер снимают липкую ленту с его выходного отверстия, устанавливают в принтер и включают режим “цикл очистки” согласно инструкции по обслуживанию принтера. Повторяют “цикл очистки” несколько раз до получения приемлемого качества печати.

Картриджи НР51626А, HP51626G, НР51629А, HP51629G, НР6614А, HP6614D, НР51633А, НР51633М

Картриджи применяются в струйных принтерах фирмы Hewlett Packard 400, 500 и 600-й серий.

Прежде чем ознакомиться с алгоритмом заправки картриджей, остановимся на их некоторых конструктивных особенностях. Картриджи имеют почти одинаковую конструкцию. Различаются они лишь объемом заправляемых чернил и наличием или отсутствием небольших корпусных элементов. Внешний вид картриджей и этапы их заправки показаны на фото 38—44. Эти картриджи имеют достаточно сложную конструкцию. На фото 38 показан внешний вид разобранного картриджа НР51633М. Он состоит из корпуса (фото 38.1), верхней крышки (фото 39.1) с прокачным (фото 39.2) и заправочным (фото 39.3) отверстиями, воздушных мешков (фото 38.2), контактной площадки с пленочным шлейфом (фото 39.4), печатающей площадки с чернильными соплами (фото 40.1) и редукционного клапана со спиралевидным воздушным каналом (фото 40.2).

Такая нетипичная для других фирм—производителей конструкция картриджа (наличие воздушных мешков, прокачного отверстия и редукционного клапана с воздушным каналом) нужна для того, чтобы исключить неконтролируемое вытекание чернил через его выходные сопла. Это достигается тем, что по мере расходования чернил внутри картриджа создается воздушное разрежение (имеющее относительно непостоянную величину. При печати принтера по мере расходования чернил внутри картриджа должно увеличиваться разряжение. К его верхней крышке внутри прикреплены два воздушных мешка, внутренние полости которых связаны с внешней средой через прокачное отверстие. Воздушные мешки за счет разрежения внутри картриджа постепенно надуваются. Тем самым они демпфируют резкое изменение разрежения внутри СК. Если воздушные мешки уже надуты и внутреннее разрежение в картридже превысит определенную величину, в нижней части картриджа открывается редукционный клапан и устанавливается номинальное разрежение. Воздушные мешки при этом сдуваются.

Таким образом, внутри картриджа постоянно создается разрежение, которое не мешает процессу печати и в то же время исключает неконтролируемое вытекание чернил через выходные сопла.

Необходимые инструменты и материалы для заправки СК

Для заправки картриджей указанных выше типов можно приобрести специализированный комплект, например, фирмы Fullmark. В его состав входят:

  • емкости с чернилами;

  • приспособление для сверления заправочного отверстия в крышке картриджа;

  • салфетки;

  • насадки для прокачки сопел и редукционного клапана;

  • наклейки.

Приблизительная стоимость такого комплекта на две заправки — 200 рублей.

Если такой специализированный комплект недоступен, готовят следующий набор материалов и инструментов:

  • флакон с черными чернилами, рекомендованными для заправки указанных типов картриджей;

  • шприц объемом 40...50 мл с иглой;

  • дрель со сверлом диаметром 4...5 мм;

  • 3...4 салфетки;

  • резиновая трубка с внешним диаметром 6...7 мм и внутренним чуть меньше диаметра иглы шприца;

  • резиновая пробка диаметром 5...6 мм (на ...1 мм больше диаметра сверла);

  • скотч или изолента.

Необходимое напоминание.

Следует помнить, что проще всего можно заправить картриджи, если время между окончанием чернил в нем и заправкой не превышает нескольких дней. Печатающие сопла картриджа должны быть заклеены специальной липкой лентой (этой лентой заклеены сопла на новых картриджах) сразу же после изъятия картриджа из принтера. Невыполнение этих требований влечет за собой проведение нескольких циклов операций по прокачке редукционного клапана и выходных сопел или безнадежную утрату картриджа.

Последовательность операций при заправке картриджей

Заклеивают липкой лентой или скотчем выходное отверстие спиралевидного канала (фото 41).

Устанавливают СК маркировкой к себе (фото 42), находят место заправочного отверстия (в углу крышки картриджа) и острым предметом проталкивают внутрь картриджа пластмассовый шарик, закрывающий отверстие. В картриджах новой конструкции, начиная с 1997 года, заправочного отверстия нет. В этом случае специальным приспособлением или дрелью сверлят в нижнем правом углу крышки заправочное отверстие диаметром 4...5 мм (фото 39.3).

Набирают в шприц чернила, иголку шприца опускают в заправочное отверстие картриджа на 10... 15 мм (не глубже!) и заливают 5 мл чернил (фото 43).

Плотно закрывают резиновой пробкой или скотчем заправочное отверстие, чтобы внутрь не поступал воздух.

Несколько раз переворачивают картридж.

Снимают липкую ленту или скотч с отверстия спиралевидного выходного канала.

Надевают на иголку пустого шприца (флакона-гармошки) резиновую трубку, прикладывают к отверстию спиралевидного канала салфетку, сложенную вчетверо, и через прокачное отверстие накачивают воздух в воздушные мешки снизу вверх (фото 44). Через отверстие спиралевидного канала будет выходить воздух, вытесняя лишние чернила. Чернила промокают салфеткой.

Прокачку производят до тех пор, пока не будет явственно видна свободная от чернил структура спиралевидного канала.

Переворачивают картридж заправочным отверстием вверх и контролируют, подтекают ли чернила через спиралевидный канал. Если чернила подтекают, повторяют прокачку до устранения подтекания. Если после нескольких попыток прокачки чернила продолжают течь через отверстие спиралевидного канала, это отверстие заклеивают скотчем, переворачивают картридж в вертикальное положение крышкой вверх и оставляют на некоторое время (от 6 ч до 1 суток), чтобы в редукционном клапане высохшие остатки чернил растворились и шарик клапана (фото 38.3 и 40.3) не залипал в своем посадочном месте. Затем опять повторяют процесс прокачки до устранения подтекания чернил.

Может быть такой случай, когда при сверлении заправочного отверстия повреждается целостность воздушных мешков, тогда можно считать, что картридж необратимо поврежден. Поэтому при сверлении заправочного отверстия и заправке чернил следует соблюдать особую осторожность. Для облегчения процесса прокачки клапана и чернильных сопел на некоторых “трудных” картриджах можно использовать так называемые чернила-реаниматоры или специальные восстанавливающие жидкости, рекомендованные для применения в тех или иных картриджах.

Протирают влажной салфеткой сопла картриджа до удаления остатков засохших чернил.

Картридж устанавливают в принтер и проверяют качество печати.

Если после этого принтер печатает плохо или вовсе не печатает, производят прокачку через прокачное отверстие сопел картриджа, предварительно заклеив скотчем спиралевидный канал. В этом случае картридж должен находиться в положении “крышкой вверх”, а прокачной шприц — сверху картриджа.

Если в процессе прокачки сопел из них не выделяются чернила, повторяют протирку влажной салфеткой и прокачку сопел.

В самом худшем случае на влажную многослойную ткань помещают картридж соплами вниз и оставляют на 10...12 ч. После этого опять повторяют попытки прокачки сопел.

В некоторых случаях каналы сопел картриджа прочищаются после выполнения нескольких “циклов очистки” печатающей головки.

Если картридж работает нормально, заклеивают его спиралевидный канал, открывают заправочное отверстие, доливают до необходимого уровня (20 или 40 мл) чернила. Затем опять проводят операцию прокачки редукционного клапана, а уже после этого используют заправленный картридж по назначению.

Как показала практика, с помощью приведенной методики можно восстановить около 50% СК со сроком “вынужденного простоя” до 2...3 месяцев.

Примечание.

Хранение пустых и заправленных картриджей производят с заклеенными липкой лентой соплами (специальной безопасной липкой лентой Blue Head Tape), а пустых — с закрытым отверстием спиралевидного канала. Процесс прокачки сопел и спиралевидного канала при определенных условиях можно производить и на картриджах, имеющих заводскую заправку. Но это следует производить при появлении описанных выше дефектов (подтекание чернил через спиралевидный канал редукционного клапана или при отсутствии поступления чернил через сопла при печати). Сверление заправочного отверстия в этих случаях необязательно.

Фото 38

Фото 39

Фото 40

Фото 41

Фото 42

Фото 43

Фото 44

Цветные картриджи HP 51640 C/M/Y, HP 51641А, HPC1823D, HPC6578D

Рис. 11

Картридж HP 51641А устанавливается в струйные принтеры HP 850/855/1100/1100С, OJ Pro 1150, картридж HP C1823D - в струйные принтеры HP DJ 890С/720С/1120С, картридж C6578D — в струйные принтеры HP DJ 930, DJ 950, DJ 970, картриджи HP 51640 C/M/Y — в струйные принтеры HP DJ 1200 C/PS, DJ 1600 C/CM.

В картриджах печатающая головка совмещена с резервуаром, поэтому в случае неудачной заправки картридж просто выбрасывается и покупается новый, а принтер не будет поврежден. Резервуары, в которых находятся чернила, заполнены пористой губкой, благодаря которой чернила удерживаются внутри резервуаров. Внешний вид такого типа картриджей представлен на рис. 11.

Три заправочных отверстия, каждое для своего цвета (отмечены на рис. 11), расположены на верхней плоскости картриджа и запечатаны пластиковыми пробками. Для заправки картриджа необходимо иметь:

  • пинцет;

  • скальпель или отвертку с узким плоским наконечником;

  • цветные чернила;

  • отдельный шприц для заправки чернил каждого цвета (можно использовать один шприц, но перед заправкой чернилами другого цвета его тщательно промывают дистиллированной водой);

  • впитывающую салфетку;

  • скотч или липкую ленту.

Чтобы не испачкать рабочий стол чернилами, его застилают бумагой или газетами. Последовательность действий для заправки следующая:

Скальпелем или отверткой с тонким наконечником аккуратно, не деформируя отверстия, извлекают одну из пластиковых пробок картриджа.

Наполняют шприцы чернилами нужного цвета. Объем резервуара, как правило, указывается на этикетке (для картриджа 51641А - 39 мл, C6578D - 19 мл, C1823D - 30 мл).

Картридж удерживают заправочными отверстиями вверх и вводят иглу шприца через соответствующее заправочное отверстие до центра картриджа (фото 2). В картридже находится пористая губка, поэтому может ощущаться легкое сопротивление.

Медленно, чтобы успевала впитывать губка, вводят чернила в картридж до появления чернильных пузырей в заправочном отверстии. Шприц удаляют из заправочного отверстия, вытирают его впитывающей салфеткой и с помощью пинцета устанавливают на место пластиковую пробку.

Повторяют предыдущие операции для заправки остальных резервуаров.

Необходимо учитывать, что при печати расход чернил происходит неравномерно по разным цветам, поэтому объем заправки может быть разным для чернил разных цветов. Оставшиеся в шприце чернила возвращают в соответствующую чернильницу.

Картридж устанавливают печатающей головкой вниз на впитывающую салфетку примерно на 5...10 мин, пока чернила не перестанут сочиться из дюз печатающей головки. Для проверки готовности картриджа промокают печатающую головку впитывающей салфеткой, и, если после этого она через 1...2 мин остается сухой, картридж готов к установке на принтер.

Картридж устанавливают в принтер и для контроля качества печати распечатывают на нем пробную страницу. Можно воспользоваться менее экономичным вариантом — режимом “цикл очистки” согласно руководству на принтер. Повторяют печать пробной страницы или “цикл очистки” несколько раз, до получения приемлемого качества печати.

Цветные картриджи НР51625А, НР51649А, HP51649G

Указанные типы картриджей внешне похожи на монохромные НР51626А, HP51626G, НР51629А, HP51629G, НР6614А, HP6614D, НР51633А, НР51633М. Основное конструктивное отличие цветных картриджей — иной способ хранения и удержания чернил внутри корпуса картриджа. Цветные типы СК имеют в своем составе три независимых отсека (по количеству цветов чернил), в которых находятся сами чернила, связанные специальным материалом. Чернила из отсеков сразу не выливаются благодаря капиллярной структуре этого материала.

Внешний вид цветного СК представлен на фото 45.

Необходимые материалы и инструменты для заправки цветных СК:

  • 3 флакона чернил (желтые, бирюзовые, малиновые) по 10...12 мл, например, фирмы FullMark;
  • 3 шприца по 10 мл с иглами;
  • скальпель;
  • дрель со сверлом диаметром 2 мм.

Предупреждение. Чернила для заправки СК должны быть рекомендованными для заправляемого типа картриджа.

Заправка и восстановление СК

Заправку цветных картриджей производят в следующей последовательности:

Просверливают в верхней крышке картриджа три отверстия диаметром 2 мм, как показано на фото 46 (отверстия обозначены крестами, размеры указаны в мм). Обращают внимание на то, чтобы отверстия были вдоль воображаемой линии посередине крышки от стрелки (треугольника) до наклейки, так как, если отверстия будут смещены, возникнут трудности при заправке губок картриджа чернилами.

Выполнение указанного шага можно выполнить по-другому. Вместо сверления отверстий в верхней крышке СК ее можно попросту снять с помощью скальпеля или ножа для резки бумаги. Внешний вид СК без крышки представлен на фото 47.

Размещают СК на салфетке заправочными отверстиями вверх. Заправляют чернилами шприцы, поочередно вводят их иглы на глубину 5...10 мм в соответствующие отсеки с пористым материалом и осторожно небольшими дозами заправляют по 7...10 мл чернилами. Переполнять отсеки чернилами нет смысла, так как ненужные остатки все равно самостоятельно выльются из сопел СК. На момент заправки одного отсека два других лучше закрыть скотчем, чтобы заправляемые чернила не попали в другие отсеки.

После заправки картриджа чернилами заклеивают проделанные в крышке отверстия (или приклеивают скотчем/клеем саму крышку на свое место). Затем промокают сопла СК салфетками до тех пор, пока чернила перестанут активно сочиться из сопел.

Убедившись, что картридж больше не “течет”, устанавливают его в принтер и по возможности включают “цикл очистки” СК (или это производится автоматически).

Если после установки в принтер заправленного картриджа он плохо печатает, повторно производят “цикл очистки” СК. Также чистку сопел СК от остатков засохших чернил можно производить любым мягким тканым материалом, слегка смоченным водой.

Фото 45

Фото 46

Фото 47

Назад
Содержание
Вперед


Содержание
Вперед

Серия “Библиотека ремонта”, выпуск 7

А. В. Родин, Н. А. Тюнин

ЗАПРАВКА КАРТРИДЖЕЙ СОВРЕМЕННЫХ ПРИНТЕРОВ

СОДЕРЖАНИЕ

ПРЕДИСЛОВИЕ

Часть 1. Правила эксплуатации тонер-картриджей для лазерных принтеров

  • Порядок обращения с порошком тонера
  • Заправка ТК тонером
  • Очистка бункера с отработанным тонером
  • Проверка и чистка остальных элементов ТК
  • Возможные неисправности ТК и способы их устранения

Тонер-картриджи HP C3903A и HP 92274A

  • Порядок разборки ТК
  • Заправка ТК тонером
  • Возможные неисправности ТК и способы их устранения

Тонер-картриджи HP C3906A и HP C4092A

  • Порядок заправки ТК
  • Восстановление картриджа и заправка его тонером

Тонер-картридж HP C4129X

  • Порядок разборки и заправки ТК

Тонер-картридж типа Е-16

  • Порядок заправки ТК

Часть 2. Правила эксплуатации картриджей струйных принтеров

  • Конструктивные особенности картриджей струйных принтеров
  • Рекомендации по эксплуатации и обслуживанию картриджей первого типа
  • Рекомендации по эксплуатации и обслуживанию картриджей второго и третьего типа
  • Возможные неисправности картриджей струйных принтеров и способы их устранения

Картриджи струйных принтеров Lexmark

  • Порядок заправки монохромных картриджей Lexmark
  • Порядок заправки цветных картриджей Lexmark

Монохромные картриджи Canon ВС-01, ВС-02

Монохромные картриджи Canon BX-2/BX-3

Монохромный картридж Canon BC-20

Монохромный картридж Canon BCI-21BK

Монохромные картриджи EPSON S020025, S020034, S020039, S020187

Монохромные картриджи HP 51640A, HP 51645A

Цветной картридж Canon BCI-21C

Цветные картриджи Canon ВС-05, ВС-06

Цветные картриджи Epson S020036, S020049, S020089, S020097

Картриджи НР51626А, HP51626G, НР51629А, HP51629G, НР6614А, HP6614D, НР51633А, НР51633М

  • Необходимые инструменты и материалы для заправки СК
  • Последовательность операций при заправке картриджей

Цветные картриджи HP 51640C/M/Y, HP 51641A, HP C1823D, HP C6578D

Цветные картриджи НР51625А, НР51649А, HP51649G

  • Необходимые материалы и инструменты для заправки цветных СК:
  • Заправка и восстановление СК

ПРИЛОЖЕНИЯ

Приложение 1. Картриджи для струйных принтеров и факсов

Приложение 2. Картриджи для лазерных принтеров и факсов

Приложение 3. Совместимось струйных картриджей LEXMARK

Совместимось струйных картриджей HP

Совместимось струйных картриджей EPSON

Совместимось картриджей CANON

ПРЕДИСЛОВИЕ

В настоящее время в России парк вычислительной техники стремительно растет. Неотъемлемым атрибутом любой вычислительного комплекса, будь то мощный сервер или простой домашний компьютер, является печатающее устройство или принтер. Уже давно прошли времена безраздельного царствования матричных принтеров с их невысокой скоростью и качеством печати, а также (что немаловажно!) копеечными расходными материалами. Однако технический прогресс не стоит на месте. Появилась необходимость печати многоцветных документов с большой скоростью и высоким разрешением. На смену матричным моделям пришли лазерные и струйные принтеры.

Наряду с их несомненными достоинствами, основным камнем преткновения всех современных принтеров является относительно высокая цена расходных материалов.

Так называемые съемные картриджи, используемые в современных принтерах достаточно дороги (их цена варьируется от 25 до 150 долларов). Причем в струйных принтерах чернил в картриджах хватает на 250...500 печатных листов, что соответствует цене расходных материалов около 2-х рублей за лист (без стоимости бумаги). У лазерных принтеров цена расходных материалов на печатный лист ниже, но это не меняет сути дела. Если же предполагается печатать цветные документы, эта цена увеличивается в несколько раз (стоимость расходных материалов для цветной печати на лазерных принтерах в расчет не берется, так как в этом случае и стоимость самого принтера и материалов достигает неприлично больших значений).

Можно добавить еще следующее — ценовая политика современных производителей оргтехники такова, что стоимость нового принтера (с комплектом картриджей) всего в 3...6 раз превышает цену самого комплекта новых картриджей. 1де же выход? Чаще приобретать новые принтеры? (Шутка). Или найти иные пути.

Выход всегда есть. Он заключается в повторной (и не единичной!) заправке картриджей красящими чернилами или тонером (порошком). Экономия в этом случае может достигать 300...500 процентов. Дело в том, что ресурс самих картриджей значительно больше заявленного фирмами - производителями (и спасибо им за это!). Достаточно лишь грамотно произвести заправку указанных картриджей. И тут есть много подводных камней — конструкция многих картриджей такова, что заправка их требует определенных навыков. Но где найти информацию об этом? Какие типы чернил и порошка использовать при заправке? В Интернете информации достаточно, но зачастую она противоречива, а иногда и вредна.

Эта книга является первой попыткой ответа на вопросы по заправке и восстановлению картриджей струйных и лазерных принтеров. В ней впервые представлен материал о более 50-ти наименованиях картриджей, используемых в подавляющем большинстве принтеров (более 300 типов) российского парка. В книге приведены подробные алгоритмы заправки, восстановления и ремонта современных картриджей не только для принтеров, но и копировальных аппаратов. Для большей наглядности на вкладке помещены цветные фотографии.

В конце книги приведены таблицы соответствия картриджей для тех или иных типов принтеров.

Книга будет полезна как специалистам, обслуживающим средства вычислительной техники, так и обыкновенным пользователям персональных компьютеров.

Авторы не претендуют на истину в последней инстанции и будут благодарны читателям за все замечания и дополнения к материалу книги.

Содержание
Вперед


Назад
Содержание

Приложение 1

Картриджи для струйных принтеров и факсов

Тип картриджа | Модели принтеров и факсов, в которых используется картридж | Цвет | Ресурс (страницы)
HP 51626A | HP DJ 5xx/400/400L/Plus/200/ 220/600, OJ 350, ODJ LX, Fax 200/300/310/ 900/950; Panasonic UF315; Siemens HF-540/Fax 740; Sharp FQ-1700, Ux 1200/1500; Smith Corona Jet 200J; Dec MJ 1000/200; Fujitsu Dex 80/170/530/530E, Breeze 100/200; NEC Jetmate 400/800; Oki OJ 160; Olivetti JP L50/350; North Atlantic DJ; Citizen Pro Jet; Adler/Royal JP 150/450; Data Tech Bos 10K-E, Direct Jet/Jet 100, DP 1186/1190 | Черный | 1000
НР51633М | HP DJ 3xx, Portable; PanaFax UF321/315/305; Hermes NJ 225/250; Honeywell 1270 | Черный | 750
НР51625А | HP DJ 5xx/3xx/400 | Цветной | 150
НР51629А | HP DJ 600/660C/670C/ 690/690C, OJ 635 | Черный | 720
НРС1816А (фотокартридж) | HP DJ 690C | Цветной | 350
НР51649А | HP DJ 660C/690C | Цветной | 350
НР51645А | HP DJ 850C/820Cxi/870Cxi/890C/ 1100C/1600C/700/750C/750C+/ 755CM, OJ Pro1150C | Черный | 1000
НР51641А | HP DJ 850/855/1100/1100C, OJ Pro 1150 | Цветной | 460
НРС1823А | HP DJ 890C/720C/1120C | Цветной | 410
НР51640А | HP DJ 1200C/PS/230/ 250C/330/430/350C/650C, Copy Jet | Черный | 1100
HP 51640M/C/Y | HP DJ 1200C/1600C | Пурпурный, голубой, желтый | 1600
Canon BC-02 | Canon BJ 2хх/5/1х/20/100, А501/В-60/70/190/2x0; Epson Stylus 300; Apple SW II/1200/ Color 1500; Lexmark 4070 | Черный | 500
Canon BC-05 | Canon BJC 150/210/240/ 250; Apple SW | Цветной | 100
Canon BC-06 (фотокартридж) | Canon BJC 240/250 | Цветной | 45
Canon BC-10 (головка с чернильницей) | Canon BJ 30, BJC 70/80/35v, BN 700C/750; NoteJet IIIcx | Черный | 3000
Canon BCI-10BK (чернильница) | Головка Canon BC-10 | Черный | 120
Canon BC- 11 (головка с двумя чернильницами) | Canon BJC 70/35v/BN700; NoteJet IIIcx | Цветной | 3000
Canon BCI-11BK (чернильница) | Головка Canon BC-11 | Черный | 40
Canon BCI-11C (чернильница) | Головка Canon BC- 11 | Пурпурный, голубой, желтый | 32
Canon BC-20 | Canon BJC 4x00/4550/5500, MultiPASS C20/C30/C50; Apple SW 2400/2500 | Черный | 900
Canon BC-21 (головка с двумя чернильницами | Canon BJC 4x00/4550/5500, MultiPASS C20/C30/C50; Apple SW 2400/2500 | Черный, пурпурный, голубой, желтый | 2000
Canon BCI-21BK (чернильница) | Головка Canon BC-21 | Черный | 225
Canon BCI-21C (чернильница) | Головка Canon BC-21 | Голубой, пурпурный, желтый | 120
Canon BC-22 (фотокартридж) | Canon BJC 4200/4300/4550 | Цветной | 50
Canon BC-60 | Canon BJC 7000 | Черный | 900
Canon BC-61 (головка с чернильницей) | Canon BJC 7000 | 3 цвета | 2000
Canon BCI-61 (чернильница) | Головка Canon BC-61 | Голубой, пурпурный, желтый | 320
Canon BC-62 (головка с чернильницей) | Canon BJC 7000 | 6 цветов | 1000
Canon BCI-62 (чернильница) | Головка Canon BC-62 | 6 цветов | 180
Canon BX-2 | Canon B310/320/340/360 | Черный | 700
Canon BX-3 | Canon B100/B110/B450/ B550/MultiPASS-10 | Черный | 1000
Canon B-101А | Canon Compri BN 22/32P/100C/120C/200C/700/CN | Черный | 60
Canon BJI-63B/ С/ M/Y | Canon BJC 800/820/880 | Черный, голубой, пурпурный, желтый | 700/470
Epson S020039 | Epson Stylus 800/800+/1000/400 | Черный | 600
Epson S020047/ 49 | Epson Stylus 1500/820/Color II/IIs/200 | Черный, цветной | 640/320
Epson S020062 | Epson Stylus 1500 | Черный | 1900
Epson S020034 | Epson Stylus Color/Pro/Pro XL/Pro XL+ | Черный | 650
Epson S020066 | Epson Stylus Pro XL+/Photo | Голубой, пурпурный, желтый, светло-голубой, светло-пурпурный | 1170
Epson S020097 | Epson Stylus 200/Color 200/500 | Цветной | 540
Epson S020093 | Epson Stylus Color 600/400/500/Photo/EX/700 | Черный | 540
Epson S020108 | Epson Stylus Color 800/850/1520 | Черный | 900
Epson S020089 | Epson Stylus Color 600/850/400/800/1150/1520 | Голубой, пурпурный, желтый | 300
Epson S02010 | Epson Stylus Photo/EX/700 | Голубой, пурпурный, желтый, светло-голубой, светло-пурпурный | 220
Epson S020118/22/ 26/30 | Epson Stylus Color 3000/5000 | Черный, желтый, пурпурный, голубой | 3800/2100
Epson S020138 (4-камерный) | Epson Stylus Color 3000 | Черный, голубой, пурпурный, желтый | 450( ч/б), 220 (цвет)
Lexmark 1380620 | Lexmark CJP 1020/2050/4076/2030/3000/1000 | Черный | 1300
Lexmark 1361400 | Lexmark CJP 4076/1000/1020/ 2030/2050/3000; Samsung MJ I | Черный | 1300
Lexmark 1380619 | Lexmark CJP 1020/2050/4076/ 2030/3000/1000; Samsung MJ | Цветной | 240
Lexmark 1361760 (фотокартридж) | Lexmark CJP 2030/2050/3000 | 6 цветов | 2200
Lexmark 1382050/60 | Lexmark CJP 2070; Samsung MJ II | Черный, цветной | 1250/200

Приложение 2

Картриджи для лазерных принтеров и факсов

Тип картриджа | Модели принтеров и факсов, в которых используется картридж | Цвет | Ресурс (страницы)
HP 92274A | HP LJ 4L/4ML/4P/4MP; Canon ЕР-Р, L-600/LBP-430/430W/LBP-4U/4I/PX/PXII; Apple LW 300/320 | Черный | 3350
HP 92275A | HP LJ IIP/IIP+/IIIP/PS; Canon EP-L, LBP-LX; Apple LW LS/NT/NTR/SC; Brother HL-4/6PS/V/VE/P110; DEC Declaser 1000/1100/1150/1152, Laser SP 121/141/181/LN07/LN07R; QMS PS410/420/460J; Star Laser 4 Starscript/LP 4/4II/4III | Черный | 3500
НР 92298А/Х | HP LJ 4/4+/4M/4M+/5/5M/5N; Canon EP-E, LBP-12600/1260C/ 8 IV/EX/P270: Apple LW 16/ 600PS/Pro 600/Pro 630; DEC Declaser 5100 | Черный | 6800/8800
НРС4127А/Х | HP LJ 4000 Series | Черный | 6000/10000
HP C4129X | HP LJ 5000 Series | Черный | 10000
HP 92291A | HP LJ IIISi/4Si/4SiMx; Canon EP-N, LBP-NX/NX 600; Genicom 9170 | Черный | 10550
HP 92295A | HP LJ II/IID/III/IIID; Canon EP-S, LBP-8I/8II/8HI (КД), L-3100/ 4600/920/LBP-SX/RX/TX/200v; Apple LW II SC/NT/NTX/F/G; Brother HL-8/10 DPS/DV/H/ PS/V; DEC Declaser 2100/2150/ 2200/2250/LN05/LN06/LN06P; QMS KP10/20/30/PS810/815/ 820/825; Star LP 8II/8III; Genicom 6000/6140/6142/6145/7610; Nee SW 260//290/990; Ricoh Fax 2800DI/L; Olivetti LP 2000/5000/PG108/208/303 | Черный | 4000
HP C3900A | HP LJ 4V/4MV; Apple LWS 350; Brother HL-PSJ/8 PSJ; Canon LBP-460; Genicom 9080; QMS PS 860/1660 | Черный | 8100
HP C3903A | HP LJ 5P/5MP/6P/6MP | Черный | 4000
HP C3906A | HP LJ 5L/6L; Canon EP-A, LBP-BX | Черный | 2500
HP C3909A | HP LJ 5Si/5SiMx/5SiNx/5Si Mopier; Lexmark Optra N/N Pro; QMS PS 2425/2425EX | Черный | 15000
HPC3104A/3A/ 2A/ 5A (тонер) | HP Color LJ5/5M | Пурпурный, желтый, голубой, черный | 2500
Epson S051020 | Epson EPL 3000 | Черный | 4500
Epson S051011 | Epson EPL 5200/5000/5200+ | Черный | 6000
Epson S050005 | Epson EPL 5500/5500+ | Черный | 3000
Epson S051029 | Epson EPL 5500/5500+ | Черный | 20000
Epson S051016 | Epson EPL 5600/N1200; ActionLaser 1600 | Черный | 6000
Epson S051022 | Epson EPL 9000 | Черный | 6000
Epson S051035 | Epson EPL N2000 | Черный | 10000
Oki ONER-4W (тонер) | Oki OP 4W/4W+/4M, OF 4100 | Черный | 1000
Oki CART-4W (барабан) | Oki OP 4W/4W+/4M, OF 4100 | Черный | 10000
Oki NER-OLE (тонер) | Oki OP 6e/6ex/400w/4XOex/6XOex/ 810ex, OF 1000/1050/2000/2200/ 2350/24X0/2600/5000/5200 | Черный | 2000
Oki ART-OLE (барабан) | Oki OP 6e/6ex/400w/4XOex/ 6XOex/810ex, OF 1000/1050/2200/ 2350/2400/2450/2600/5200/5500 | Черный | 20000
Oki NER-1200 (тонер) | Oki OL 1200ex/OP 16N, OF 2600 | Черный | 5000
Oki ART-16N (барабан) | Oki OL 1200ex/OP 16N | Черный | 30000
Oki NER-20N (тонер) | Oki OP 20N/20N/DX | Черный | 5000
Oki ART-20N (барабан) | Oki OP 20N/20N/DX | Черный | 30000
Lexmark 1382100 | Lexmark Optra R/R+/Rn/Rn+/Rt/ Rt+/Lx/Lx+/Lxi+/Lxn+ | Черный | 7000
Lexmark 1382150 | Lexmark Optra R/R+/Rn/Rn+/ Rt/Rt+/Lx/Lx+/Lxi+/Lxn+ | Черный | 14000
Lexmark 69G8256 | Lexmark Optra E/Ep/E+ | Черный | 3000
Lexmark 69G8257 | Lexmark Optra E/Ep/E+ | Черный | 20000
Lexmark 1382620 | Lexmark Optra S 1250/1650 | Черный | 7500
Lexmark 1382625 | Lexmark Optra S 1250/1650/2450 | Черный | 17600
Lexmark 1382140 | Lexmark Optra N/N Pro | Черный | 15000
Lexmark 1361210/ 1/2/3 | Lexmark Optra C/C Pro | Черный, голубой, пурпурный, желтый | 4000
Lexmark 13G1215 (барабан) | Lexmark Optra C/C Pro | Цветной | 25000 (ч/б), 5000 (цвет)
Lexmark 1361751/ 2/3/4 | Lexmark Optra SC1275 | Черный, голубой, пурпурный, желтый | 4000/3000
Canon 710054 EP-P | HP LJ 4L/4ML/4P/4MP; Canon LBP-430/430w/4U/4I, L-600 | Черный | 3000
Canon 721200 EP-L | HP LJ IIP/IIP+/IIIP/PS; Canon LBP-4/4+/4III+/4Mark III+/4Life/LX/P110 | Черный | 3500
Canon 721201 EP-A | HP LJ 5L/6L; Canon LBP-460 | Черный | 2500
Canon 7 10053 EP-E | HP LJ 4/4+/4M/4M+/5/5M/5N; Canon LBP-1260/1260C/ 8IV/EX/P270 | Черный | 6000
Canon FX-1 | Canon L7xx/L3300 I | Черный | 5000
Canon FX-2 | Canon L500/L550/L600 | Черный | 5000
Canon FX-3 | Canon L250/L300 | Черный | 5000
Canon FX-4 | Canon L800/L900 | Черный | 5000
Xerox R00l 14 | Xerox DP 4508 | Черный | 5000
Xerox R00005 | Xerox DP 4505/4510 | Черный | 4000
Xerox R00095 | Xerox DP 4517 | Черный | 10000
Xerox R00053 | Xerox DP 4520 | Черный | 14000

Приложение 3

Совместимось струйных картриджей LEXMARK

Тип картриджа / Модель принтера | 1000 | 1020 | 1100 | 2030 | 2050 | 2070 | 3000 | 3200 | 4070 | 4072 | 4076 | 4079 | 5000 | 5700 | 7000 | 7200 | Zll | Z31 | Z32 | Z51 | Z52
13400НС ч | + | + | + | + | + | + | + |  |  |  | + |  |  |  |  |  |  |  |  |  |
13619НС ч | + | + | + | + | + | + | + |  |  |  | + |  |  |  |  |  |  |  |  |  |
1382050 ч |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
s1382060 цв |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
1380630ч |  |  |  |  |  |  |  |  | + |  |  |  |  |  |  |  |  |  |  |  |
1380479ч |  |  |  |  |  |  |  |  |  | + |  |  |  |  |  |  |  |  |  |  |
138490ч |  |  |  |  |  |  |  |  |  |  |  | + |  |  |  |  |  |  |  |  |
138491/92/93 цв с/кр/жел |  |  |  |  |  |  |  |  |  |  |  | + |  |  |  |  |  |  |  |  |
12А1970ч |  |  |  |  |  |  |  | + |  |  |  |  | + | + | + | + | + | + | + |  | +
12А1980цв |  |  |  |  |  |  |  | + |  |  |  |  | + | + | + | + | + | + | + |  |
12А1990 фото |  |  |  |  |  |  |  | + |  |  |  |  | + | + | + | + | + |  | + |  | +
12А1975 ч повыш. емк. |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | + | + |  | +
12А1985 цв повыш. емк. |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | + | + |  |
1700050ч |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | + |
17G0060 цв |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | + |
15М0120цв |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | +
15М0125 цв повыш. емк. |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | +

Приложение 4

Совместимось струйных картриджей HP

 | 51633МЗОмлч600стр | 51626А40мл ч 800 стр | 51625A 19,5 мл цв 150 стр | 51629А40мл ч 650 стр | 51649А 22,8 мл цв 310 стр | 1816А23млф 100 стр | 51645А42млч830стр | 51641А39млцв460стр | 1823C цв30мл | 1640А42млч1100сгр | 51640C/M/Y42 мл цв 1600 стр | 51644 С/М/¥цв | 6614D 28 мл ч | 66 15D 25мл ч 495 стр | 6625С15млцв430стр | 6628AE ч | C6578D 19 мл цв 450 стр | С4800А головка ч 12000 стр | 4801/02/03 гол. цв 24000 стр | 4844А ч 69 мл 1400 стр | 4841/42/43 цв 28 мл 1400 стр
HP DJ Portable | + |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
HP DJ/ DJ+/ DW/ DW+ |  | + |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
DJ 31 0/320/ 340 | + |  | + |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
DW 31 0/320 | + |  | + |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
DJ 340C | + |  | + |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
DJ 350C/ 350СЫ |  |  |  |  | + |  |  |  |  |  |  |  |  |  |  | + |  |  |  |  |
DJ 400/ 400L/ 420C |  | + | + |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
DJ 500/ 5 10/520 DW520 |  | + | + |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
DJ500C/540 DW540 |  | + | + |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
DJ600/DW600 |  |  |  | + | + |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
DJ 610C |  |  |  |  | + |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
DJ640C |  |  |  |  | + | + |  |  |  |  |  |  | + |  |  |  |  |  |  |  |
DJ 660C/ 670C DW 660C/670C |  |  |  | + | + |  |  |  |  |  |  |  | + |  |  |  |  |  |  |  |
DJ 690C/ 695C |  |  |  | + | + | + |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
DJ710C/720C/815C |  |  |  |  |  |  | + |  | + |  |  |  |  |  |  |  |  |  |  |  |
DJ 810 |  |  |  |  |  |  |  |  |  |  |  |  |  | + |  |  |  |  |  |  |
DJ 840/ 843 |  |  |  |  |  |  |  |  |  |  |  |  |  | + | + |  |  | + |  |  |
DJ 820Cxi/850C/870Cxi |  |  |  |  |  |  | + | + |  |  |  |  |  |  |  |  |  |  |  |  |
DJ 880C/ 890/ 895Cxi |  |  |  |  |  |  | + |  | + |  |  |  |  |  |  |  |  |  |  |  |
DJ 930C/ 950C/ 970Cx |  |  |  |  |  |  | + |  |  |  |  |  |  |  |  |  | + |  |  |  |
DJ 1100C |  |  |  |  |  |  | + | + |  |  |  |  |  |  |  |  |  |  |  |  |
DJ 1120 |  |  |  |  |  |  | + |  | + |  |  |  |  |  |  |  |  |  |  |  |
DJ 1200C/ PS |  |  |  |  |  |  |  |  |  | + | + |  |  |  |  |  |  |  |  |  |
DJ 1220C |  |  |  |  |  |  | + |  |  |  |  |  |  |  |  |  | + |  |  |  |
DJ 1600C/CM |  |  |  |  |  |  | + |  |  |  | + |  |  |  |  |  |  |  |  |  |
DJ 2000C/ CM/ 2500C/ CM |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | + | + | + | +
Office Jet LX/ 350C |  | + |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
Office Jet 500/ 590/ 635 |  |  |  | + | + |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
Office Jet 700/ 710/ 725 |  |  |  | + | + | + |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
Office Jet Pro 1150C |  |  |  |  |  |  | + | + |  |  |  |  |  |  |  |  |  |  |  |  |
Office Jet Pro 1170C/ 1 175C |  |  |  |  |  |  | + |  | + |  |  |  |  |  |  |  |  |  |  |  |
Office Jet T45/ T65/ R45/ R65 |  |  |  |  |  |  | + |  | + |  |  |  |  |  |  |  |  |  |  |  |
Copy Jet |  |  |  |  |  |  |  |  |  | + | + |  |  |  |  |  |  |  |  |  |
Photo Smart |  |  |  |  |  |  | + |  |  |  |  |  |  |  |  |  | 3844А |  |  |  |
Photo Smart P1000/ P1100 |  |  |  |  |  |  | + |  |  |  |  |  |  |  |  |  |  |  |  |  |

Приложение 5

Совместимость струйных картриджей EPSON

Тип картриджа/ Модель принтера | S020025 | S020031 | S020034 | S020036 | S020039 | S020047 | S020049 | S020062 | S020066 | S020089 | S020093 | S020097 | S020108 | S020110 | S020118 | S020122 | S020126
 | ч | ч | ч | цв | ч | ч | цв | ч | цв | цв | ч | цв | ч | 5 цв | ч | желт | краcн
Stylus 200 |  |  |  |  |  | + |  |  |  |  |  |  |  |  |  |  |
Stylus 300 |  | + |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
Stylus 400 | + |  |  |  | + |  |  |  |  |  |  |  |  |  |  |  |
Stylus 800/800+ | + |  |  |  | + |  |  |  |  |  |  |  |  |  |  |  |
Stylus 820 |  |  |  |  |  | + | + |  |  |  |  |  |  |  |  |  |
Stylus 1000/1000AS | + |  |  |  | + |  |  |  |  |  |  |  |  |  |  |  |
Stylus 1500 |  |  |  |  |  |  | + | + |  |  |  |  |  |  |  |  |
Stylus COLOR |  |  | + | + |  |  |  |  |  |  |  |  |  |  |  |  |
Stylus color II/ IIS |  |  |  |  |  | + | + |  |  |  |  |  |  |  |  |  |
Stylus color 200 |  |  |  |  |  | + |  |  |  |  |  | + |  |  |  |  |
Stylus color 300 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
Stylus color 400 |  |  |  |  |  |  |  |  |  | + | + |  |  |  |  |  |
Stylus color 440/460 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
Stylus color 480 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
Stylus color 500 |  |  |  |  |  |  |  |  |  |  | + | + |  |  |  |  |
Stylus color 600 |  |  |  |  |  |  |  |  |  | + | + |  |  |  |  |  |
Stylus color 640/660 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
Stylus color 670 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
Stylus color 740/760 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
Stylus color 800 |  |  |  |  |  |  |  |  |  | + |  |  | + |  |  |  |
Stylus color 900 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
Stylus color 1160 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
Stylus color 1520 |  |  |  |  |  |  |  |  |  | + |  |  | + |  |  |  |
Stylus color 3000 |  |  |  |  |  |  |  |  |  |  |  |  |  |  | + | + | +
Stylus PRO/ PRO XL |  |  | + | + |  |  |  |  |  |  |  |  |  |  |  |  |
Stylus Pro XL+ |  |  | + |  |  |  |  |  | + |  |  |  |  |  |  |  |
Stylus Pro 5000 |  |  |  |  |  |  |  |  |  |  |  |  |  |  | + | + |
Stylus PHOTO |  |  |  |  |  |  |  |  |  |  | + |  |  | + |  |  |
Stylus Photo EX |  |  |  |  |  |  |  |  |  |  | + |  |  | + |  |  |
Stylus Photo 700 |  |  |  |  |  |  |  |  |  |  | + |  |  | + |  |  |
Stylus Photo 750 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
Stylus Photo 870 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
Stylus Photo 1200 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
Stylus Photo 1270 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |

Тип картриджа / Модель принтера | S020130 | S020138 | S020143 | S020147 | S020187 | S020189 | S020191 | S020193 | Т003011 | Т005011 | Т001011 | Т007401 | Т007402 | Т009401 | Т0013 | Т0014
 | син | 4 цв | краен | син | ч | ч | цв | 5 цв | ч | ив | 5 цв | ч | 5 цв | 5 цв | ч | цв
Stylus 200 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
Stylus 300 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
Stylus 400 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
Stylus 800/800+ |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
Stylus 820 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
Stylus 1000/1000AS |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
Stylus 1500 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
Stylus COLOR |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
Stylus color II/ IIS |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
Stylus color 200 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
Stylus color 300 |  | + |  |  |  |  |  |  |  |  |  |  |  |  |  |
Stylus color 400 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
Stylus color 440/460 |  |  |  |  | + |  | + |  |  |  |  |  |  |  |  |
Stylus color 480 |  |  |  |  |  |  |  |  |  |  |  |  |  |  | + | +
Stylus color 500 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
Stylus color 600 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
Stylus color 640/660 |  |  |  |  | + |  | + |  |  |  |  |  |  |  |  |
Stylus color 670 |  |  |  |  | + |  | + |  |  |  |  |  |  |  |  |
Stylus color 740/760 |  |  |  |  |  | + | + |  |  |  |  |  |  |  |  |
Stylus color 800 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
Stylus color 900 |  |  |  |  |  |  |  |  | + | + |  |  |  |  |  |
Stylus color 11 60 |  |  |  |  |  | + | + |  |  |  |  |  |  |  |  |
Stylus color 1520 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
Stylus color 3000 | + |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
Stylus PRO/ PRO XL |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
Stylus Pro XL+ |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
Stylus Pro 5000 |  |  | + | + |  |  |  |  |  |  |  |  |  |  |  |
Stylus PHOTO |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
Stylus Photo EX |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
Stylus Photo 700 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
Stylus Photo 750 |  |  |  |  | + |  |  | + |  |  |  |  |  |  |  |
Stylus Photo 870 |  |  |  |  |  |  |  |  |  |  |  | + | + |  |  |
Stylus Photo 1200 |  |  |  |  | + |  |  |  |  |  | + |  |  |  |  |
Stylus Photo 1270 |  |  |  |  |  |  |  |  |  |  |  | + |  | + |  |

Совместимось картриджей CANON

Тип картриджа/ Модель принтера | ВС-02 ч | ВС-05 цв | ВС-06 ф | ВС-Шч | ВС-11 |  | ВС-20 ч | ВС-21 |  | ВС-21е |  | ВС-22 ф | ВС-23 ч | ВС-30 ч | ВС-31 |  | BC33 |  | ВС34ф |  | BC-50 цв |  | ВС-61 цв |  | ВС-81 цв
 |  |  |  | BCI-Юч | BCI-Пч | BCI-Пцв |  | BCI-21 ч | BCI-21 цв | BCI-21 ч | BCI-21 цв |  |  |  | BCI-3bk | BCI-3Y/ М/С | BCI-3bk | BCI-3Y/M/C | BCI - 3pbk | BCI - ЗРМ/ЗРС | BCI-5bk | BCI-5Y/M/C | BCI-61 ч | BCI -61 цв | BCI-8C/M/Y BCI-8bk
BJC-30 |  |  |  | + |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
BJC-50/80/85 |  |  |  | + | + | + |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
BJC-70 |  |  |  |  | + | + |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
BJC-200 | + |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
BJC-250 ех | + | + |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
BJC-1000 | + | + | + |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |
ВCJ-2000 |  |  |  |  |  |  | + | + | + | + | + |  |  |  |  |  |  |  |  |  |  |  |  |  |
BJC-3000 |  |  |  |  |  |  |  |  |  |  |  |  |  | + |  |  | + | + | + | + |  |  |  |  |
BJC-4000/4100/ 4200 |  |  |  |  |  |  | + | + | + | + | + |  |  |  |  |  |  |  |  |  |  |  |  |  |
BJC-4300/4550/ 4650 |  |  |  |  |  |  | + | + | + | + | + | + |  |  |  |  |  |  |  |  |  |  |  |  |
BJC–5100 |  |  |  |  |  |  |  | + | + | + | + | + | + |  |  |  |  |  |  |  |  |  |  |  |
BJC–5500 |  |  |  |  |  |  |  | + | + | + | + | + | + |  |  |  |  |  |  |  |  |  |  |  |
BJC-6100/6500 |  |  |  |  |  |  |  |  |  |  |  |  |  | + | + | + |  |  |  |  |  |  |  |  |
BCJ-7000 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | + | + |
BJC-8200 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | + | + |  |  |
BJC-8500 |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | +
Назад
Содержание